DocuWiki

Navigation:
  • [Home]
  • [Subject]
  • [Name]
  • [Publisher]
  • [Broadcasting Series]
  • [Year]
  • [Narrator]
  • [Language]
  • [Theme]

Category:DocuWiki

From DocuWiki

Jump to: [navigation], [search]

Everything about DocuWiki

Articles in category "DocuWiki"

There are 13 articles in this category.

A

  • [AutoGK]

D

  • [DocuWiki:About]
  • [Documentary]

E

  • [Ed2k]

E cont.

  • [Emule]

F

  • [Frequently Asked Questions]

H

  • [How to make Screenshots]
  • [How to obtain Technical Specifications]

M

  • [Main Page]

M cont.

  • [Multilanguage]

P

  • [PostBot]
  • [Posting Guidelines]

W

  • [WikiCrawler Results]


Name/DocuWiki:About

  • [Name]
  • [Publisher]
  • [Broadcasting Series]
  • [Year]
  • [Narrator]
  • [Language]
  • [Theme]

DocuWiki:About

From DocuWiki

Jump to: [navigation], [search]

[[edit]] About this Site

The Wiki is meant as a catalgue for documentaries on ed2k network

It is an offspring of [MVGroup] to organize all contents provided on the forums

[[edit]] How to Register/Sign up

Only registered users can edit pages
In order to create an account, submit a new documentary page through [PostBot].

[[edit]] How to Contribute

Editing is disabled for unregistered users.

If you want to be registered you can submit an entry with [PostBot] to have your account created

Before posting please have a look at the [Wiki-Manual] for editing help and have a look at the [Posting Guidelines].

[DocuWiki]


Name/AutoGK

  • [Year]
  • [Narrator]
  • [Language]
  • [Theme]

AutoGK

From DocuWiki

Jump to: [navigation], [search]

[[edit]] Installing AGK

  • Step 1: Download AutoGK (AGK) from [http://www.autogk.me.uk/modules.php?name=Downloads]
  • Step 2: Install AGK
Note: some older standalone divx-players benefit from the ess-based standalone compatibility option, mine included. It's nothing earthshattering though, so don't worry if you didn't tick this box when installing.
Everything else you can leave as default.

[[edit]] Encoding

  • Step 1

* in A you select your source file - this can be an .mpg, a .vob or an .avi
* in B you set the filesize. AGK is pretty good at delivering the size set here.
* when you press C the following dialog comes up:
* Set the Fixed Width to 640, 656, 672, 688, 704, or 720 - 672,688,704 are the most common.
* Set the audio option: If you've ripped a real DVD, you can leave the original AC3 - look at the Audio section of the main screen what the audio is like. If the audio section shows MPEG Audio or DTS, select VBR MP3, and use an appropriate bitrate (128 or 144 for normal docs with talking, 160 or 192 for music related.
* Press OK
* Back on the main screen, click on Add Job, and Start will become clickable. You can add more jobs, or just press Start.

[[edit]] Notes

AGK automatically crops the black bars from the sides, and then decides how it needs to resize, to make it fit 4:3 or 16:9 fullscreen or widescreen, so you don't have to do anything to crop.

For extra options, you can type Ctrl+F9 - but those are better left alone for a while. An example of the extra options is a manual forced crop, for instance when the autocrop leaves black areas because of a station logo or something. but always let it autocrop first.

[DocuWiki]


Name/Documentary

  • [Theme]

Documentary

From DocuWiki

Jump to: [navigation], [search]

[[edit]] Definition of a Documentary

Though it sounds easy it very hard to tell things apart from what is still documentary and what's not.
The usual view that documentaries focus on information whereas everything else focuses on entertainment can be in trouble sometimes.
Knowing this, the following list is merely a guideline and on every film it has to be decided using common sense.

  • Non-fictional [topics] based on real events or circumstances, and intended primarily for instruction or record purposes. If something is fictional or hypothetical it has to be made clear in the documentary itself.
  • [Narration] or no speech at all. Although there has to be some narration it doesn't have to be the only way someone is talking.
  • No propaganda! If the reasoning in the 'documentary' is severely flawed but stated as the only truth it's usually worthless. The same is true for films consisting only of wild speculations and suggestions instead of facts.This excludes most religious, conspiracy and neo-science/esoteric topics (Arrival of Jesus, 911 ,free energy and such bogus)
  • Educational focus. It should educate you and give information to your brain to make you a better world citizen
[DocuWiki]


Name/Ed2k

  • [Theme]

Ed2k

From DocuWiki

Jump to: [navigation], [search]

Ed2k is a file-sharing network introduced by the client edonkey2000 (in short ed2k) developed by MetaMachine.

Nowadays the most common software is [Emule] which started as open source by reverse engineering the original edonkey2000 client and is now far more developed than any other client software that is able to speak the ed2k-Protocol and therefore able to connect to the ed2k network.

While ed2k uses a mixture of client-server and peer to peer communication just like Kazaa or Napster where "Servers" communicate the connections between peers and relay search queries, there has been development on another network called kademlia or overnet which communicates without those "Servers" and making the whole network less vulnerable. Though the advantage of the client-server aspect is the speed at which peers find files and other peers the downside is that the network will start falling apart if these servers are attacked or taken down.
On Kademlia on the other hand, each node in the network is equally important and the network will not be damaged if a single node is removed which my happen when it's beeing attacked or someone simply switches off his computer.

[[edit]] ed2k-Links

An ed2k link found on several websites usually look like:

ed2k://|file|file.txt|123|1234567890abcdef1234567890abcdef|h=1234567890ABCDEF|

It consists of several parts:

  • ed2k:// defines the protocol and tells the browser to submit this link to the ed2k client
  • |file| tells the ed2k client what type of link this is. The most common is |file|
  • |file.txt| defines the filename
  • |123| is the size of the file in bytes
  • |1234567890abcdef1234567890abcdef| is the MD4 hash checksum of the file to verify it has been transfered correctly. Every file on the ed2k network is uniquely identified by this hash and not by the filename.
  • |h=1234567890ABCDEF| is the (optional) AICH hash checksum which is used by [Emule] to provide additional corruption protection.

[[edit]] LinkCreator

To create those links either rightclick on a file in your ed2k client or use the standalone eMule-LinkCreator which can be separately downloaded from the [eMule Project Sourceforge homepage]

The LinkCreator offers several options to create the ed2k links, although there are only a few settings needed to start creating an ed2k link:

  1. Select the file you want to create the link for. You can also use wildcards as * to make it create links for multiple files at once
  2. Leave all other options as they are as they are not important to the normal link usually used, except
    1. Create Links with AICH hash is usually a good option to allow other clients some improved corruption handling
    2. Do NOT Create Links with Hashset, as this dramatically increases the size of the link and usually makes it unusuable as clickable link on most websites
  3. Click on Generate to finally start the computation of the hashes and the LinkCreator will display the links in the box right above the button
[DocuWiki]


Name/Emule

  • [Theme]

Emule

From DocuWiki

Jump to: [navigation], [search]

Warning: The following tutorial on how to use emule is rather lengthy as I wanted it to be complete. That doesn't mean ed2k is in any way more difficult than BitTorrent because I could write an equally long tutorial on BT covering all details. Moreover I made this extensive tutorial because I couldn't find any "good" ones on the net to cover most subjects.

These advices and configurations pretty much reflect my own setup which imho is the best ;). Anyways you might need/want to apply changes to reflect your configuration.

For detailed explanations on all features check the [[MorphXT Wiki]] and the [[official MorphXT FAQ]]

Let's start with the basic

Contents

  • 1 Optaining Emule and installing
  • 2 Configuration Wizard
  • 3 Configuration
    • 3.1 General Options
      • 3.1.1 General
        • 3.1.1.1 Enable online signature
        • 3.1.1.2 Invisible Mode
        • 3.1.1.3 Ed2k Links
      • 3.1.2 Display
      • 3.1.3 Connection
        • 3.1.3.1 Capacities
        • 3.1.3.2 Limits
        • 3.1.3.3 Clientport
        • 3.1.3.4 Max Sources/File & Connection limits
      • 3.1.4 Server
        • 3.1.4.1 Remove dead servers
        • 3.1.4.2 Autoupdate Server list at startup
        • 3.1.4.3 Update Serverlist when connecting to a server
        • 3.1.4.4 Update serverlist when client connects
        • 3.1.4.5 Use smart lowID check on connect
        • 3.1.4.6 Autoconnect to servers in static list only
      • 3.1.5 Directories
      • 3.1.6 Files
        • 3.1.6.1 Add files to download in paused mode
        • 3.1.6.2 Add files with autopriority
        • 3.1.6.3 Cleanup Filenames
        • 3.1.6.4 Try to download preview chunks first
        • 3.1.6.5 Start next paused file when a file completes
        • 3.1.6.6 Video Player
      • 3.1.7 Notifications
      • 3.1.8 Messages and Comments
      • 3.1.9 Security
        • 3.1.9.1 IP Filter
        • 3.1.9.2 See my shared files
        • 3.1.9.3 Protocol Obfuscation
    • 3.2 Advanced Options
      • 3.2.1 Proxy
      • 3.2.2 IRC
      • 3.2.3 Statistics
      • 3.2.4 Scheduler
      • 3.2.5 Web Interface
      • 3.2.6 Extended
        • 3.2.6.1 PreviewSmallBlocks
    • 3.3 Mod Options
      • 3.3.1 Backup
      • 3.3.2 Morph
        • 3.3.2.1 Smart A4AF Control
      • 3.3.3 Morph Share
      • 3.3.4 Morph Update
      • 3.3.5 Morph Share
      • 3.3.6 Eastshare
      • 3.3.7 emulEspaña
  • 4 User Interface
    • 4.1 Kad
    • 4.2 Servers
    • 4.3 Transfers
    • 4.4 Search

[[edit]] Optaining Emule and installing

Get the latest version of Emulemorph Mod at [[Sourceforge]]

You will get some zip file, that means emule does not need to be installed (Registry-stuff and such is not needed). Emule stores all configuration in several config files in the conf subdirectory. So just unzip the file to your program files folder

As from the way ed2k works, by downloading 9MB chunks of each file and putting them together as the last one is recieved successfully this means a high portion of fragmentation to your harddisk. To avoid this fragmentation slowing down everything I created a 10GB (5 should be ok) Partition for emule to use as temporary download drive for chunks. The standard folder for downloading these chunks is emule\temp and once a file is finished it is moved to emule\incoming by default.

So as my M: Drive is meant for downloading the chunks I changed these defaults to M:\temp and c:\incoming

Remeber that placing temp and incoming on different drives might cause sudden slowdown of your system when a file is finished and moved over, especially on DVD images ;)

But back to the configuration of emule.

[[edit]] Configuration Wizard

Once you start emule a configuration Wizard will popup and help you in setting up the most important settings.

Your Username should be your usual Nickname followed by the [MVGroup] tag, which will be explained later on. Every setting not mentioned can be set at free will.

The Port settings can be a bit pain in the ass especially when your connected through a router. Routers usually support port forwarding which should be enabled for the appropiate ports entered in the emule config. People running a linux router should know how to setup iptables right... For more connection troubles check [[here]]

The Networks you want to use are ed2k (traditional) and Kademlia, which is another sever-less p2p network to work with ed2k clients.

Obfuscated connections to servers are usually a good idea.

If you disable Show more controls many of the following options might not be visible.

So much for the wizard.

[[edit]] Configuration

Now clicking on options will result in a window with zoundillions of configuration options. I'll go through them one by one if of any importance.

Note:Some options may be hidden, when Options->Advanced options->extended->show more controls is disabled

[[edit]] General Options

[[edit]] General

[[edit]] Enable online signature

This is VERY important and has to be switched on. The online signature will allow other clients to remember you by a unique ID and that way account your credits, as uploaders are always payed back first on ed2k.

This means: The faster and more you upload, the faster you will be downloading.

Do not wonder why your downloads start immediately, because ed2k is an inert network. Your download might not change for a few hour and the initial download speed might be very slow. If this is too bad for you, better stick with dead torrents instead. The trick is, to do a multitude of downloads at the same time, so each might be slow, but the total download speed is acceptable. Be asured that you will never download any faster than you upload.

[[edit]] Invisible Mode

This is merely for running emule invisibly on a machine which only makes sense if it's a computer at work or somewhere you don't want the emule icon to be visible. We don't need it most times

[[edit]] Ed2k Links

This will associate ed2k:// style links on webpages (like this one) with emule so you simply click the link and it will be added to the emule queue.
If greyed out the links are already taken by emule.

[[edit]] Display

[[edit]] Connection

[[edit]] Capacities

Values entered here should represent your maximum transfer speeds declared by your ISP. These values are mainly used to statistics and some displaying stuff

[[edit]] Limits

This sets you maximum download/upload speed limit. The actual formula is 1kb/s upload will result in 3kb/s down. If you set your upload to 10kb/s or more the download rate is unlinked. Usually there's no reason to restrict upload anyways B)

[[edit]] Clientport

That was mentioned earlier. Now you can also set it to a random port inside a range. Your router MUST be able to map entire portranges to the PC running emule else it will not work and you better stick with one fixed port. If you are using some firewall make sure emule has free access. If you are using the builtin WinXP sp2 firewall you will get additionl setup features later.

[[edit]] Max Sources/File & Connection limits

should not be changed

[[edit]] Server

[[edit]] Remove dead servers

5 is a good value, too low might get your serverlist to be emptied very fast, too high will it get very crowded

[[edit]] Autoupdate Server list at startup

will retrieve a server list from know webpages. You can try this list[[[1]]]

[[edit]] Update Serverlist when connecting to a server

As the servers have their own kind of network you usually get a list of other servers whenever you connect to one server he will tell you about others. You can use this option without problems if you only connect to static servers.

[[edit]] Update serverlist when client connects

Same as above.

[[edit]] Use smart lowID check on connect

When connecting to a server you're usually assigned an ID. In case your network setup is kinda weird or wrongly configured you get a LowID, which means the server wasn't able to connect to the ports you set up in Clientports in the Connections settings. A lowID will result in VERY sluggish downloads if ever as you have to exchange all information over the server and therefore you have to try to get a HighID. Usually a lowID shows networking problems which also make Kademlia suffer.

[[edit]] Autoconnect to servers in static list only

With the auto-update options mentioned above enabled, this should also be enabled. This way you can rightclick on your favourite servers in your server list and add them to the static list.

[[edit]] Directories

This is pretty self-explanatory. Here you can set your directory for temporary files to some dedicated partition to avoid fragmentation.
Whenever you add a directory to your shared dirs, emule will hash all files in these directories once, which will result in medium traffic on that drive as emule calculates the checksum which is also used for the ed2k-links.

[[edit]] Files

[[edit]] Add files to download in paused mode

Usually a good idea so you can enable them later manually or are automatically started when another file finishes. Also saves you from high cpu and drive load when you miss-click somewhere ;)

[[edit]] Add files with autopriority

These two options should be enabled to save you quite some work.

[[edit]] Cleanup Filenames

I like this option

[[edit]] Try to download preview chunks first

Usually to preview a movie file you need the first and the last part of the file. Once you optained the chunks carrying this information, emule is able to build a short preview of the file so you can check the quality, language and so on. Enabled

[[edit]] Start next paused file when a file completes

This makes sense, but only in the same category

[[edit]] Video Player

If you select the VideoLAN VLC.exe here, you should get the best results for previews. With VLC you don't need to create backups before previewing.

[[edit]] Notifications

[[edit]] Messages and Comments

I use the following filter for messages against spammers

Your client has an infinite queue|AUTOMATED|credits|l33cher|Priscilla|zambor|eMule FX|DI-Emule|leecher|fastest

and also have the advanced spam filter enabled

My filters for file comments are

[http://|www.|mod|leecher]

[[edit]] Security

[[edit]] IP Filter

Remembering our friends at the MPAA and such this is generally a good idea. You can enter a peerguardian blocklist through a webpage: [[emulepawcio]] is the one I use. Simply enter the url and click load. Filterlevel at 127 is ok.

However this is a bit superfluous if you have PeerGuardian running as well, which is recommended to do.

[[edit]] See my shared files

Friends only at best! Making it public to everyone is a severe security risk

[[edit]] Protocol Obfuscation

This does not encrypt your ed2k usage in any way. It only helps to avoid traffic shaping by your ISP by circumventing firewalls that will look for typical ed2k patterns. If you experience such slowdowns, this option might help.

[[edit]] Advanced Options

[[edit]] Proxy

If you got one, you probably know what to enter.

[[edit]] IRC

Using emule enables you to access the MVGroup irc channel to actively chat with others there. A VERY IMPORTANT Feature :D

  • Server is irc.station51.net
  • Nick should be obvious
  • Channel list is not needed
  • Perfom can be used with
/join #mvgroup
  • Connect to Help channel should be turned off

Everything else at free will. The Channel to join is #MVGroup

[[edit]] Statistics

[[edit]] Scheduler

A nice idea is to schedule a reload ever night if your are downloading from other sources (BT) to your emule shares folder.

[[edit]] Web Interface

[[edit]] Extended

Loads of options here. Most should only be used if you know what they mean, else just leave them.

[[edit]] PreviewSmallBlocks

This is usefull if you selected VLC as your prefered previewer.

[[edit]] Mod Options

[[edit]] Backup

Usually a good idea to use Auto-Backup as I had some issues emule losing all shared file hashes and then rehashing 500GB of data again

[[edit]] Morph

[[edit]] Smart A4AF Control

A4Af means 'Asked for Another File'. As you can only request one file from another user at a time, be he has several files you're downloading right now these settings will handle this limitation according to your settings.

[[edit]] Morph Share

Some good options are selective chunk sharing and share only the need

Also Powershare for files with limited number of full sources is a good idea. Auto should be ok.

[[edit]] Morph Update

Here you can set eMule to auto-update block and fake lists automatically. A good IPfilter can be obtained from [http://www.bluetack.co.uk/config/nipfilter.dat.gz]

However, with PeerGuardian this is redundant.

[[edit]] Morph Share

[[edit]] Eastshare

is another Mod of the original Emule client and Morph incorporates several nice options from it. The Credit System determines the algorithm used to calculate the user score which determines how fast a user will advance in queue respective to the amount he has sent you already. You might either want to use the official or the lovelace algorithm.

The Fair Play option is also good idea, as it prioritizes to share those files you recently downloaded.

[[edit]] emulEspaña

[[edit]] User Interface

[[edit]] Kad

The first actual Tab, next to the Connect/Disconnect Button is the Kademlia Tab. Here you get a lot of useless information about the Kad Network. Nobody needs to know what exactly happens here.

[[edit]] Servers

The Serverinfo-tab at the bottom usually contains some unimportant spam by the servers provider.

The Log-Tab contains a lot of information of which sometimes it is important

For a first list of good servers you can Update server-met from URL by using this URL

[http://peerates.net/peerates/trueservers.met]

The My Info-Box holds more important information to us and should look somewhat like this on the right

ed2k Network should have a HighID and Kad Network should be in Open status.

[[edit]] Transfers

Transfers Tab shows all your concurrent downloads and queued files

Let's explain this from top to bottom:

  • First you got 5 Buttons to change through different views. Simply choose the one most comfortable to you.
  • Next is the Categories tab which allows you to sort your downloading/queued files in certain categories associated with different settings, like final download-directory and such. You can add another Category by right-clicking on default
  • For the files you can choose several visible information rows through the rightclick menu on the top bar. Most Information is imho useless, except the ones you can see above :D
  • The Progress Bar should be your best friend.It's color tells you all you need to know about a file:
    • Red means no sources or paused
    • The more sources available the darker the blue gets. -> deep blue = good!
      So if you see a red block next to a very dark blue one you can be sure that this file hasn't seen a complete source for a long time and is very probably dead.
      Don't bother to download them, though you can still try and hope it to become blue.
    • Black is already downloaded.
    • Yellow is currently downloaded chunk.
  • When you doubleclick on a file a list of users will expand who have this file (in case your file is not on pause/stopped).
  • The Number in the Status row tells you your position the the other users Queue and should steadily decline until it's your turn.
  • As you can only request on file at a time from one user it's not very smart to download a block of files linked together (like a complete series, etc) all at once as a user having the complete set will only send you one file at a time.

[[edit]] Search

Most options should be pretty obvious, so I'll just mention a few. Complete Sources can be handy to filter out dead files by simply demanding at least one complete source. But remember this might as well filter out a few working files as emule only waits a second or so for results and some answers taking longer are simply discarded. This option is not available on Kad Network, as searches on Kademlia take very long compared to ed2k.

The availability row shows you how many positive responses were recieved. The more the better. The complete sources row als indikates the chances for downloading a file. If this is 0% you probably have pretty bad luck on that file and it might be dead. Just keep in mind that this search is not 100% accurate and by trying again later you might get completely different results.

[DocuWiki]


Name/Frequently Asked Questions

  • [Theme]

Frequently Asked Questions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 DocuWiki
    • 1.1 How do I get an account?
    • 1.2 How do I add a documentary to DocuWiki?
  • 2 Playback issues
    • 2.1 I see no video, or I get a playback error. Is something wrong?
    • 2.2 I can see a picture but get no sound, is my download corrupt?
    • 2.3 I still have problems with jumpiness in my player, what can I do?
    • 2.4 There are two languages coming out of my player - what should I do?
  • 3 Ed2k
    • 3.1 How can I browse the contents of the servers I'm connected to ?
    • 3.2 I notice that, upon starting emule, my client deletes the credit records of users that I haven't seen for 5(?) months
    • 3.3 I'm always getting a LowID and don't know why. What can I do?

[[edit]] DocuWiki

[[edit]] How do I get an account?

The only way to get an account to modify pages on docuwiki is by contributing a page to the wiki through [PostBot]. As you're entering your desired login/password there the account will be created with the page for the documentary.

[[edit]] How do I add a documentary to DocuWiki?

You can add a new page for a documentary through [PostBot].

Adding pages manually is strictly forbidden as a lot of background tasks would be omitted.

[[edit]] Playback issues

[[edit]] I see no video, or I get a playback error. Is something wrong?

The most likely explanation is you are missing the codec required to view the video. We use [Xvid], [DivX] and x264 to encode .

[[edit]] I can see a picture but get no sound, is my download corrupt?

No, nothing is corrupt, but you don't have the capability to play back AC3 sound, this is easily remedied by [downloading ac3filter]

[[edit]] I still have problems with jumpiness in my player, what can I do?

Firstly check you have the latest builds of the codec used on the video, either xvid or DivX. If you still have problems, is the media a HDTV encode? If so, it requires a fairly high spec computer to run, old computers cannot handle the load. If not, try [VLC Player], which is usually the most compatible player with all video as it has in built codecs. Some of MVGroup's encodes are done with high bitrates and do require computers and video cards strong enough to reproduce them. If your computer is a bit older and/or slower then it may not be possible to properly play these encodes back.

[[edit]] There are two languages coming out of my player - what should I do?

A few documentaries have been encoded with [Multilanguage], so that they can be enjoyed by a wider audience. This especially applies to NewMov/Eagle releases, which have Chinese and English audio.

If you have one of these, you can play it back and switch between the two audio tracks ("streams") in freeware videoplayers such as [BS Player] and [VLC].

Windows Media Player will not currently allow you to switch between the two audio tracks. You can download the [Morgan Stream Switcher] plugin, which will enable stream switching in WMP.

After you have installed it, you should see a red blob near the bottom-left corner of your WMP window when a multistream movie is loaded. If the blob is showing, you should now be able to use the WMP menus to switch between the two audio tracks.

[[edit]] Ed2k

A good start for many questions is looking at the [Emule] Guide or the [[official MorphXT FAQ]]

[[edit]] How can I browse the contents of the servers I'm connected to ?

You cannot. The servers themselves have no contents at all, they just provide some communication hub, so clients can find each other. All you can do is to browse the contents of other users, but this option is disabled by default for security reasons. You don't really want everyone peeking into your shared drive. All you can do is to search for certain files and look at the results. But there is no list of all files shared (on Razorback this would be 40Million) Moreover Kademlia works without any servers in a real P2P network.

[[edit]] I notice that, upon starting emule, my client deletes the credit records of users that I haven't seen for 5(?) months

This worries me. I assume that *my* earned credit is being lost on clients that haven't seen me for 5 months?

There is no way to make your credits last longer than a determined period of time. The reason for this is to keep the credit file at some acceptable size (just image storing all stats about everyone on ed2k ever been). This also makes your share more steady as you can't rely on credits earned months ago.

[[edit]] I'm always getting a LowID and don't know why. What can I do?

A LowID means that the server couldn't establish a connection to your emule so you probably have some networking and routing problems.

[DocuWiki]


Name/How to make Screenshots

  • [Theme]

How to make Screenshots

From DocuWiki

Jump to: [navigation], [search]

This guide will explain the process of extracting screenshots from the video files to use them in visually appealing pages.

Contents

  • 1 A quick note about imagesize
  • 2 Media Player Classic
    • 2.1 Capturing 1:1 screenshots
    • 2.2 Capturing multiple screenshots
  • 3 VLC Player
  • 4 Image Grabber
    • 4.1 Saving multiple thumbnails into one image
    • 4.2 Saving multiple screenshots into separate files

[[edit]] A quick note about imagesize

Don't upload oversized images. On a normal rip it's fine to use full-size screenshots, as they are normally no larger than 720 pixels wide.

For HD rips/caps, if you upload full-size screenshots you are going to cause a lot of pain for people to view. Therefore resize images to be no larger than 720 pixels wide

If you don't have Photoshop, you can use the freeware [IrfanView]or you can resizes online, using [resizer].

[[edit]] Media Player Classic

You need: [media player classic]

[[edit]] Capturing 1:1 screenshots

  1. Play video with media player classic.
  2. Press pause if you want take the screenshot of that exact time. Otherwise just go to step 3 directly.
  3. Click the File menu
  4. Select Save image from the menu
  5. Save the image as a .jpg file wherever you want

[[edit]] Capturing multiple screenshots

This will capture multiple screenshots at regular intervals.

  1. Play video with media player classic.
  2. Pause the video, click the File menu, click save thumbnails.
  3. Decide on the number of rows and columns you want.
  4. Save as .jpg to your preferred location

You get something like this:

If you wish, you can crop the image to exclude the file info (using [irfanview], for example)

For both these methods, make sure that the Playback is either VMR7 or VMR9 (both renderless): View > Option > Playback > Output

[[edit]] VLC Player

You need the VLC player from [VideoLan].

Open VLC and click Settings > Preferences > Video

  1. Change the video snapshot directory setting so that it goes to your preferred directory.
  2. Also change the video snapshot format setting to .jpg.
  3. Save it.
  4. Open the file using the vlc player
  5. Click the mouse's right button and select snapshot

Note: One thing though, if your file is encoded with x264 codec (generally they come with .mkv extension) then VLC doesn't provide the exact color balance as it is not using your x264 decoder (be it ffdshow, coreavc, or cyberlink, etc) while playing the file. Also if the bitrate is too high and you're running a slower machine VLC can't seek the file properly (i.e., video slows down). Therefore, you should use media player classic (MPC) or any other directshowsource player (e.g., mplayer, coreplayer etc).

[[edit]] Image Grabber

You need the [Image Grabber II] for .NET

There is also a [standard version] without .NET available. It works pretty much the same way, although it is slightly less flexible.

  1. Open IG and open the file you want to get screenshots from.
  2. Now click on the right most button on the bottom. It will ask you, how many screenshots you'd like to extract. (30 is good)
  3. After hitting OK it will extract that number of screenshots and list them on the left. You can now browse through that list and eliminate all bad shots, keeping the meaningful ones.

[[edit]] Saving multiple thumbnails into one image

  1. When done, go to File->Save File...
  2. This will open a new window with a preview of the thumbnail image. You can change the layout by clicking on the Options button
  3. Another menu will open to let you select some parameters for the thumbnails. Changing these parameters will instantly change the preview.
  4. You can play around with these until the result is to your liking. If you want to keep these settings for images to come, you can set the default parameters in File->Options

Result:

[[edit]] Saving multiple screenshots into separate files

When done selecting the screenshots you like, go to File->Save Individual Files... It will then ask you for the folder where to save all screenshots as full size jpgs

[DocuWiki]


Name/How to obtain Technical Specifications

  • [Theme]

How to obtain Technical Specifications

From DocuWiki

Jump to: [navigation], [search]

[[edit]] GSpot

  1. Get [GSpot]
  2. Make a folder called Gspot and unzip the rar file in to it, no need to install.
  3. Open it and make sure that Add Gspot Send To is checked in Options > Settings.
  4. Then create a plain text file in the Gspot folder with the following info:
\r\n[i]Video Codec:[/i] %VIDEO_CODEC_NAME%
\r\n[i]Video Bitrate:[/i] %VIDEO_BITRATE% kbps
\r\n[i]Video Resolution:[/i] %VIDEO_SIZE_X%x%VIDEO_SIZE_Y%
\r\n[i]Video Aspect Ratio:[/i] %VIDEO_DAR%:1
\r\n[i]Frames Per Second:[/i] %VIDEO_FRAMES_PER_SEC%
\r\n[i]Audio Codec:[/i] %AUDIO_CODEC%
\r\n[i]Audio Bitrate:[/i] %AUDIO_BITRATE%kb/s %AUDIO_BITRATE_TYPE% %AUDIO_SAMPLE_RATE% Hz
\r\n[i]Audio Streams:[/i]  %AUDIO_CHANNEL_COUNT%
\r\n[i]Audio Languages:[/i] fill in manually
\r\n[i]RunTime Per Part:[/i] %VIDEO_DURATION%
\r\n[i]Number Of Parts:[/i] fill in manually
\r\n[i]Part Size:[/i] %FILE_SIZE% Bytes
\r\n[i]Ripped by:[/i] fill in manually

This is your template to be used again and again.

Open the Gspot program and select:

  1. Options > Export and mark: Enable Exporting.
  2. Then under Format, choose Custom, Use the file below
  3. Find the template you made.

Under Output Files mark Allow Overwrite and One file per Avi (auto name & location)

Go back up and press the Enable Default button. Then simply press OK.

Now you should be able to get Gspot info on your video by simply right clicking on the video file, Send To > Gspot. A txt file containing the technical specs will be created in the same folder as the video.

The output file should look something like this:

[i]Video Codec:[/i] DivX 5.2.1 (WaffleDay)
[i]Video Bitrate:[/i] 1460 kbps
[i]Video Resolution:[/i] 704x384
[i]Video Aspect Ratio:[/i] 1.833:1
[i]Frames Per Second:[/i] 25.000
[i]Audio Codec:[/i] 0x2000 (Dolby AC3) AC3
[i]Audio Bitrate:[/i] 192kb/s CBR 48000 Hz
[i]Audio Streams:[/i]  2
[i]Audio Languages:[/i] fill in manually
[i]RunTime Per Part:[/i] 59:03.000
[i]Number Of Parts:[/i] fill in manually
[i]Part Size:[/i] 736,102,400 Bytes
[i]Ripped by:[/i] fill in manually

The details for the sections which say "fill in manually" should be added after you have got the specs from the video file.

[[edit]] abcAVI

Get [ABCavi Tag Editor]
and use the following template:

*Video Codec: $(fcccodec)
*Video Bitrate: $(kbpsvideo) kbps
*Video Resolution: $(height)x$(width) (height x width)
*Video Aspect Ratio: $(frame_proportion) (1:$(aspect_ratio))
*Audio Codec: $(codecaudio)
*Audio BitRate: $(kbpsaudio) kbps
*Audio Streams: $(audiostreams)
*Audio Languages: English
*RunTime Per Part: $(msz_length) ($(frames) Frames)

To load this template into abcAVI go to the Export Tab and enter the text above into the Export Template Body.
After you copied the specs into your clipboard and pasted it into the right field, you only need to insert the right values for

  • Audio Languages,
  • Number of Parts,
  • Subtitles and
  • Ripped by
[DocuWiki]


Name/Main Page

  • [Theme]

Main Page

From DocuWiki

Jump to: [navigation], [search]

This Website serves as an Index of [Documentaries] on the [ed2k] Network

It started as an offspring of the [MVGroup] documentary forum in order to make the contents easier to find and index as well as browsing documentaries by subject or finding related entries.

If a documentary you have is missing on this site, please do a favor to everyone and add it to this collection
Refer to [Contribute] for more information

To stay updated on new additions you can subscribe to the newsfeed: [RSS] - [Atom]

[Frequently Asked Questions]

[[edit]] Catalog

You can also download the whole site catalog these links:

  • [zShare.net]
  • [FileFactory.com]
  • [uploading.com]
  • [Speedshare.org]

and

[DocuWiki.net.catalog.1724.documentaries.09.11.2008.chm] (55.88 Mb)

If you have problems opening the catalogue it may be due to your windows internet security settings. For help [read this].

Use the menu on the left to navigate through the documentaries

[[edit]] Under Construction

As this page will undergo permanent change and additions, you can keep track of what has to be done and will be done using the following links:

  • [Special:Wantedpages] list of missing entries on this site
  • [WikiCrawler Results] latest results by the WikiCrawler in order to keep track of inconsistent and insufficient contents
  • [Special:Lonelypages] list of pages without entries being related to them
[DocuWiki]


Name/Multilanguage

  • [Theme]

Multilanguage

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 Description
  • 2 screenshots
    • 2.1 Zoomplayer
    • 2.2 VLC
    • 2.3 MediaPlayerClassic

[[edit]] Description

Multilanguage files usually come from a DVD source with multiple audio languages.

Those can be included into a compressed avi and can be selected using an apropiate player.

If you have one of these, you can play it back and switch between the two audio tracks ("streams") in freeware videoplayers such as [[BSPlayer]] and [[VLC]].

Windows Media Player will not currently allow you to switch between the two audio tracks. You can download the [[Morgan Stream Switcher plugin]], which will enable stream switching in WMP.

After you have installed it, you should see a red blob near the bottom-left corner of your WMP window when a multistream movie is loaded. If the blob is showing, you should now be able to use the WMP menus to switch between the two audio tracks.

[[edit]] screenshots

[[edit]] Zoomplayer

[[Zoomplayer]]

[[edit]] VLC

[[VLC]]

[[edit]] MediaPlayerClassic

[[MediaPlayerClassic]]

[Category]: [DocuWiki]

[DocuWiki]


Name/Posting Guidelines

  • [Theme]

Posting Guidelines

From DocuWiki

Jump to: [navigation], [search]

[[edit]] Posting Rules

  • Post only [Documentaries]
  • For download only [ed2k]-Links are allowed and mandatory. However you may and should include links to other release posts which may contain other download types.
  • The movie can have any number of audio languages, but one of them must be english. English description is mandatory
  • The naming should conform these rules:
    • Do not include information about parts or specification, e.g. 4 Part Series, HiDef encode, Screencap
    • Do not include the author/narrator: Austin Steven's Snakemaster becomes [Snakemaster]
    • Do not include the series name: BBC Horizon: Extreme Dinosaurs becomes [Extreme Dinosaurs]
    • If the title consists of two or more parts, separate them by either ":" or "-". e.g. [Colosseum - Rome's Arena of Death] or [Charles Darwin: The Story of]
  • Include the original Release Post (if available)
  • Include the official description on Publishers Website (and a link to it if available)
  • Give credits to the ripper (if available)
  • Avoid posting poor quality videos. As a general guideline only certain video encoders can return a decent quality: Xvid, DivX, x264 and MP4 . All others should be avoided. This is only a general guideline and the use of those encoders does not guarantee good quality. If in doubt, just ask.
  • Avoid posting poor quality contents. If you deem the contents to be severely flawed or to not qualify as a [Documentary], don't post it.

The [Subject] should be selected based upon the main focus of the documentary and not the tools used
Examples:

  • [Bears - Spy in the Woods] uses a special camera, which is [Technology]. However the main focus of this documentary is on the Bears so the correct Subject is [Nature]
  • [Frank Hurley - The Man who made History] is about a Photographer who traveled to the Antarctic and made a lot of pictures of the [Nature] there. He also made a lot of photos which can be regarded as written [History]. But the main focus of the movie is on himself, which qualifies the documentary as [Biography]

[[edit]] Creating a New Page for a Documentary

You can use the [PostBot] to create a page and all links to it automatically

If you're missing some options from the Select-Boxes you might need to add a link to the appropiate section first.

For example you want to add a Documentary with some [Language] not yet listed.

  • Enter Category: followed by the language of your choice into the search box on the left. Example: Category:Hindi
  • Click on Go. The Wiki will tell you, that this page does not yet exist and shows you a link to create it. Click that one.
  • As text for the new page you only need to enter [[Category:Language]] if you're adding a new language or [[Category:Publisher]] for new publishers, etc.
    This will make the new page a member of the top-level categories.
  • once you click on Save Page, the new Language should appear in the [Language category listing]. If it does, you're done. Postbot will show it after a refresh.

Note: If a documentary was made/published by several publishers, try to stick to the major ones

[[edit]] Editing existing Pages

  • Whenever you edit the related documentaries of an entry to add links, remember to add backlinks as well.
  • This means if, for example, you find another documentary (A) that is related to one you were just watching (B) and add its [Name] to the list of related documentaries, don't forget to add documentary (A) to the list of related documentaries of (B) and vice versa.
  • Then, if you think a related documentary isn't really related also remove both links, on the source and the target page.
  • If you rename a page make sure to use the Rename this page-link in the left hand menu to have all references updated!

All this is taken care of when you use [PostBot] to add pages as it will take care of consistent links. You only need to be considerate when making the selections to avoid editing later.

Backlinks on Category Pages are automatically created by the Wiki

[DocuWiki]


Language

  • [Theme]

Category:Language

From DocuWiki

Jump to: [navigation], [search]

Documentaries listed by their spoken language

Subcategories

There are 20 subcategories to this category.

A

  • [Arabic]

C

  • [Chinese]
  • [Czech]

E

  • [English]

F

  • [Farsi]
  • [French]

G

  • [Gaelic (Scottish)]
  • [German]

H

  • [Hungarian]

I

  • [Italian]

J

  • [Japanese]

K

  • [Korean]

M

  • [Mongolian]

N

  • [Norwegian]

P

  • [Polish]
  • [Portuguese]

R

  • [Russian]

S

  • [Spanish]
  • [Swedish]

T

  • [Turkish]

Articles in category "Language"

There are 0 articles in this category.


Language/Arabic

  • [Theme]

Category:Arabic

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Arabic"

There are 6 articles in this category.

E

  • [Earth Pilgrim]
  • [Egypt We are Watching You]
  • [The English Sheik and the Yemeni Gentleman]
  • [Execution of a Teenage Girl]

S

  • [El Seductor del Bosque Australiano]
  • [Seekers of Oblivion]
[Language]


Language/Chinese

  • [Theme]

Category:Chinese

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Chinese"

There are 173 articles in this category.

A

  • [Adventures in Time]
  • [Africa's Forgotten Kingdom]
  • [African Odyssey]
  • [African Wildlife]
  • [Air Safety: Learning from Tragedy]
  • [Alien Empire]
  • [Ancient Apocalypse]
  • [Ancient Graves: Voices of the Dead]
  • [Animal Camera]
  • [Animal Crime Scene]
  • [Antarctic Wildlife Adventure]
  • [Ape Man]
  • [Arctic Kingdom: Life at the Edge]
  • [Around the World in 80 Treasures]
  • [Asteroids: Deadly Impact]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Avalanche - The White Death]

B

  • [Bacteria]
  • [Bali: Masterpiece of the Gods]
  • [Ballad of the Irish Horse]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Beyond 2000: The New Explorers]
  • [Big Cats]
  • [Birds from the Gods]
  • [Birds of Prey]
  • [Blood Suckers]
  • [The Blood of Yingzhou District]
  • [The Body Changers]
  • [Born of Fire]
  • [Brain Story]
  • [The Brain: Our Universe Within - Evolution]

C

  • [Cameramen who Dared]
  • [Cats: Caressing the Tiger]
  • [China's Frozen Desert]
  • [Code of the Maya Kings]
  • [Colosseum - Rome's Arena of Death]
  • [Coming of Age with Elephants]
  • [Cyclone]

D

  • [Danger - Quicksand]
  • [Dinosaur Hunters]
  • [Divine Michelangelo]
  • [Dogs]
  • [Dolphins: The Wild Side]
  • [Don't say Goodbye]
  • [Dragons Alive]
  • [The Dragons of Galapagos]
  • [Dunkirk]

E

  • [Earth Ride]
  • [The Edge of the Orient]
  • [Egypt: Quest for Eternity]
  • [Electricity]
  • [Empires of India]
  • [Expedition: Bismarck]
  • [The Explorers - A Century of Discovery]

F

  • [Flight]
  • [Flight over Africa]
  • [For All Mankind]
  • [The Fox and the Sharks]
  • [Foxes of the Kalahari]
  • [From Mao to Mozart - Isaac Stern in China]

G

  • [Giant Pandas: The Last Refuge]
  • [Glories of Angkor Wat]
  • [Grand Canyon - The First Journey]
  • [The Great Indian Railway]

H

  • [Heroes of the High Frontier]
  • [The Hidden History of Egypt]
  • [Horror in the East]
  • [How to Build a Human]
  • [Human Body: Ultimate Guide]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [Hunters]

I

  • [In the Company of Whales]
  • [In the Footsteps of Alexander the Great]
  • [In the Shadow of Vesuvius]
  • [Inside the White House]
  • [The Invisible World]

J

  • [Jerusalem: Within these Walls]
  • [Jewels of the Caribbean Sea]
  • [Jungle]
  • [The Jungle Navy]

K

  • [Kangaroo Comeback]
  • [King Cobra]

L

  • [Land of the Anaconda]
  • [Land of the Tiger]
  • [The Life and Legend of Jane Goodall]
  • [Lions of the African Night]
  • [Lost Cities of the Inca]
  • [Lost Kingdoms of the Maya]
  • [The Lost Mummy of Imhotep]
  • [Love those Trains]

M

  • [Magnetism]
  • [Mysteries Underground]
  • [Mysteries of Egypt]
  • [Mysteries of Mankind]
  • [Mysteries of the Nile]

N

  • [Napoleons Obsession: The Quest for Egypt]
  • [Nature's Fury]
  • [Nefertiti Resurrected]
  • [The New Chimpanzees]
  • [New Silk Road]
  • [Nile (BBC)]
  • [Nile: River of Gods]
  • [The Noble Horse]

O

  • [Ocean Drifters]
  • [Okavango: Africa's Wild Oasis]
  • [Orca: Killers I Have Known]
  • [The Original Vampire]

P

  • [Panama Wild]
  • [Pearl Harbor - Legacy of Attack]
  • [Phobias]

P cont.

  • [Planet Earth - The Future]
  • [Please Vote for Me]
  • [Polar Bears Uncovered]

R

  • [Rain Forest]
  • [Realm of the Alligator]
  • [Reflections on Elephants]
  • [Return of the Caribou]
  • [Return to Everest]
  • [The Rhino War]

S

  • [Savage Garden]
  • [Sea Monsters - Search for the Giant Squid]
  • [Search for Battleship Bismarck]
  • [The Secret Life of Cats]
  • [Secrets of the Sexes]
  • [Secrets of the Titanic]
  • [The Silk Road (NG)]
  • [Snakes]
  • [Solar Blast]
  • [The Soul of Spain]
  • [Space Travel]
  • [Spitting Mad: Wild Camel of the Andes]
  • [State of the Planet]
  • [Submarines]

T

  • [T-Rex]
  • [Those Wonderful Dogs]
  • [Tibet's Hidden Kingdom]
  • [Tigers of the Snow]
  • [Time (DC)]
  • [Treasures from the Past]
  • [Treasures of the Deep]
  • [The Truth about Killer Dinosaurs]
  • [Tsunami: The Killer Waves]

U

  • [Unwrapped: The Mysterious World of Mummies]

V

  • [Volcano - Nature's Inferno]

W

  • [Walking with Monsters]
  • [When Dinosaurs Roamed America]
  • [White Wolf]
  • [Wild Africa]
  • [Wild India]
  • [Wild Passions]
  • [Wild South America]

X

  • [Xin Sichou zhi Lu]

Y

  • [Yancheng: the Orient Capital of Everglade]
  • [Yellowstone: Realm of the Coyote]
  • [Yingzhou de haizi]

中

  • [中國懸棺之謎]

孤

  • [孤鹰林白]

寻

  • [寻找亚特兰提斯古国]
  • [寻找亚特兰蒂斯古国]

尋

  • [尋找亞特蘭提斯古國]

情

  • [情同手足黑猩猩]

新

  • [新丝绸之路]

活

  • [活力太阳]

深

  • [深海探险队]

生

  • [生命之歌]

神

  • [神秘的尼安德塔人]

野

  • [野性加勒比]

阿

  • [阿富汗 (拓荒者)]
[Language]


Language/Czech

  • [Theme]

Category:Czech

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Czech"

There is one article in this category.

B

  • [Broken Silence]
[Language]


Language/English

  • [Theme]

Category:English

From DocuWiki

Jump to: [navigation], [search]

Articles in category "English"

There are 2151 articles in this category.

#

  • [100 Greatest Discoveries]
  • [100 Years of Wildlife Films]
  • [1421 The Year China Discovered America]
  • [1916 Total War - The Battle of Verdun]
  • [1929: The Great Crash]
  • [1983: The Brink of Apocalypse]
  • [2057]
  • [3801 a legend in Steam]
  • [4 Years of Thunder]
  • [42 Ways to Kill Hitler]
  • [64,000,000 Years ago]
  • [The 800 Million Pound Railway Station]

A

  • [The AK-47]
  • [Abroad Again]
  • [Absolute Zero]
  • [The Abyss]
  • [Across the Roof of the World]
  • [Across the Soviet Union]
  • [Adolf and Eva]
  • [The Adventure of English]
  • [Adventures in Architecture]
  • [Adventures in Time]
  • [Afghanistan]
  • [Afghanistan's Opium Trail]
  • [Africa]
  • [Africa's Desert Garden]
  • [Africa's Forgotten Kingdom]
  • [Africa's Super Seven]
  • [Africa: America's New Oil Target]
  • [Africa: High and Wild]
  • [African Graveyard]
  • [African Odyssey]
  • [African Penguin]
  • [African Wildlife]
  • [After Rome: Holy War and Conquest]
  • [Air Australia]
  • [Air Battles of WWII]
  • [Air Crash Investigation - Season 1]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Force One]
  • [Air Safety: Learning from Tragedy]
  • [Aircraft Carrier]
  • [The Airships]
  • [The Al Qaeda Files]
  • [Alaska: Silence and Solitude]
  • [Alaska: Spirit of the Wild]
  • [Alaskan Bugs on Ice]
  • [Alexander the God King]
  • [Alexander the Great - The man behind the Legend]
  • [Alfred Brendel: Man and Mask]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Alien Underworld]
  • [All the Russias - A Musical Journey]
  • [Allan Jones Women and Men]
  • [Allergy Planet]
  • [The Alps - Realm of the Golden Eagle]
  • [Amazing Earth]
  • [Amazing Journeys]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Amazon (BBC)]
  • [Amazon (IMAX)]
  • [Amazon (NG)]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Amazon Parakeets]
  • [The Amber Time Machine]
  • [America]
  • [America's Favorite Cars]
  • [America's Stone Age Explorers]
  • [The American Future: A History]
  • [American Skinheads]
  • [Americans in Paris]
  • [Among the Wild Chimpanzees]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Ancient Creature of the Deep]
  • [Ancient Crocodiles]
  • [Ancient Egypt]
  • [Ancient Graves: Voices of the Dead]
  • [Ancient Inventions]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [Ancient Warriors]
  • [And the Pursuit of Happiness]
  • [Andes - The Dragon's Back]
  • [Andrew Keen, the Demise of Authority and Truth]
  • [Angry Earth]
  • [Angry Skies]
  • [Animal Battlefield]
  • [Animal Camera]
  • [Animal Crime Scene]
  • [Anish Kapoor]
  • [Anne Redpath]
  • [Annie Leibovitz: Life Through a Lens]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Antarctic Wildlife Adventure]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Antonio Gaudi]
  • [Ants]
  • [Ants - Nature's Secret Power]
  • [Ape Genius]
  • [Ape Man]
  • [Ape Man Search for the First Human]
  • [The Ape that Took Over the World]
  • [Ape to Man]
  • [Apocalypse Still]
  • [Apollo 11 - The Untold Story]
  • [Apollo 13]
  • [Arado Ar 234 Blitz]
  • [Architecture of Doom - Nazism]
  • [Architectures]
  • [Arctic Exposure]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [Arctic Tale]
  • [Arctic Wonderland]
  • [Are Rhinos Dinos]
  • [Are We Alone in the Universe]
  • [Are We Changing Planet Earth]
  • [Are You Sitting Comfortably]
  • [Arktika: The Russian Dream that Failed]
  • [Around the World in 80 Days]
  • [Around the World in 80 Treasures]
  • [The Art of Barbara Hepworth]
  • [The Art of Bill Henson]
  • [The Art of Eric Gill]
  • [Art of Eternity]
  • [The Art of Francis Bacon]
  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [Art of Spain]
  • [The Art of Travel]
  • [Art of the Heist 1]
  • [Art of the Heist 2]
  • [The Ascent of Man]
  • [Asia - Land of Extremes]
  • [Asia Pacific]
  • [Asteroid Alert]
  • [Asteroids: Deadly Impact]
  • [Astor Piazzolla - In Portrait]
  • [Astral Autumn]
  • [At the Edge of the Ice]
  • [The Atheism Tapes]
  • [Atlantic Convoys]
  • [Atlantic Submarines]
  • [Atlantis]
  • [Atlantis Reborn]
  • [Atlantis Uncovered]
  • [Atom]
  • [The Atomic Cafe]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Attack of the Cyber Pirates]
  • [Attack of the Killer Kangaroos]
  • [Attenborough - The Controller]
  • [Attenborough in Paradise]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australia (DC)]
  • [Australia (NG)]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia Revealed]
  • [Australia's Aborigines]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Australian War Experience]
  • [Australians at War]
  • [Avalanche - The White Death]
  • [Ayatollah Khomeini]

B

  • [The Baby Mammoth]
  • [Baby Monsters]
  • [Bacteria]
  • [Badgers - Secrets of the Sett]
  • [Bali: Masterpiece of the Gods]
  • [Ballad of the Irish Horse]
  • [Barack Obama]
  • [Barack Obama: Inaugural Edition]
  • [Barbarians (BBC)]
  • [Barbarians (HC)]
  • [Battle Machines]
  • [Battle at Kruger]
  • [The Battle for Hitlers Supership]
  • [The Battle for Midway]
  • [Battle for Warsaw]
  • [Battle for the Desert]
  • [The Battle of Lepanto]
  • [Battle of Long Tan]
  • [The Battle of Midway]
  • [The Battle of the Atlantic]
  • [Battle of the Bag]
  • [Battle of the Brains]
  • [The Battle of the Bulge]
  • [The Battle of the River Plate]
  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Battle of the Wines]
  • [Battle to Save the Tiger]
  • [Battlefield]
  • [Battlefield - Vietnam]
  • [Battlefield Britain]
  • [Battlefield Scandinavia the Forgotten Front]
  • [Battlefields]
  • [Battleplan]
  • [Battleship Antarctica]
  • [Battleship Scharnhorst]
  • [The Bear Man of Kamchatka]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Beatles in Love]
  • [Beautiful Young Minds]
  • [Beauty and the Beasts: A Leopard's Story]
  • [The Beauty of Snakes]
  • [Beavers]
  • [Beavers - The Master Builders]
  • [Bedtime Stories]
  • [Beetlemania]
  • [Before We Ruled the Earth]
  • [The Beginner's Guide to Voodoo]
  • [Beijing Confidential]
  • [Beirut to Bosnia]
  • [Benjamin Franklin]
  • [Bergman]
  • [Bermuda Triangle]
  • [The Best Mind Since Einstein]
  • [Between Earth and Sky]
  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Beyond 2000: The New Explorers]
  • [Beyond T-Rex]
  • [Beyond the Milky Way]
  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Bible Mysteries]
  • [The Big Bang Machine]
  • [Big Bangs]
  • [Big Bear Week]
  • [The Big Blue]
  • [Big Cat Week]
  • [Big Cats]
  • [The Big Chill]
  • [Big Freeze]
  • [Big Sky Bears]
  • [Big Sugar]
  • [Biggest Casino]
  • [Birds from the Gods]
  • [Birds of Palo Verde]
  • [Birds of Prey]
  • [Birth of America]
  • [The Birth of Israel]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Birth of the Universe]
  • [The Black Death]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [The Black Pharaohs]
  • [Black Power Salute]
  • [The Blind Watch Maker]
  • [Blitz Spirit]
  • [The Blitz on the Midlands]
  • [The Blitz: London's Longest Night]
  • [Blood Diamonds]
  • [Blood Suckers]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Blood and Oil - The Middle East in World War I]
  • [The Blood of Yingzhou District]
  • [Blood of the Vikings]
  • [The Bloodhound and the Beardie]
  • [Bloody Cartoons]
  • [Bloody Omaha]
  • [Blue Helmets: Peace and Dishonour]
  • [Blue Jean Confidential]
  • [Blue Planet (BBC)]
  • [Blue Planet (IMAX)]
  • [Blue Realm: Underwater Adventure]
  • [Boatman]
  • [Boats of WWII]
  • [Bob Dylan - Newport 1963-1965]
  • [The Body Changers]
  • [Body Double]
  • [Bodyline - It's Just not Cricket]
  • [The Boer War]
  • [Bolivia: Anarchy in the Andes]
  • [Bomb Harvest]
  • [Bombay Railway]
  • [Bomber Crew]
  • [Bombers - The History of Strategic Bombing]
  • [Bone Diggers]
  • [Bonobo: Missing in Action]
  • [The Book that Shook the World]
  • [Boot Camp]
  • [Born into Brothels]
  • [Born of Fire]
  • [Bottled Water: Who Needs it]
  • [BowerBird: Playboy of the Australian Forest]
  • [Bowling for Columbine]
  • [A Boy Among Polar Bears]
  • [The Boys from Baghdad High]
  • [Brain Story]
  • [The Brain: Our Universe Within - Evolution]
  • [Brasil, Brasil]
  • [Brazil Revealed]
  • [Breaking the Silence]
  • [Breaking the Spell]
  • [The Bridge]
  • [Brief History of Disbelief]
  • [A Brief History of Time]
  • [Britain A.D.]
  • [Britain from Above]
  • [Britains Boy Soldiers]
  • [British Isles - A Natural History]
  • [British Painting 1700-1850]
  • [Broken Rainbow]
  • [Bruce Lee - A Warrior's Journey]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Buena Vista Social Club]
  • [Bug Attack]
  • [Bug Cloud 9]
  • [Bugs]
  • [Bugs: A Rainforest Adventure]
  • [Building Big]
  • [Building the Great Pyramid]
  • [Bullets]
  • [Bundys Last Great Adventure]
  • [Buried at Sea]
  • [Burma's Secret War]
  • [Burma's forgotten Fleet]
  • [Buying Belief]
  • [Bye Bye Planet Pluto]
  • [Byzantium, the Lost Empire]

C

  • [CIA Secret Experiments]
  • [CIldo Mereilles]
  • [Call Girls: The Truth]
  • [Cameramen who Dared]
  • [Cane Toads: An Unnatural History]
  • [The Canine Conspiracy]
  • [Cannabis: The Evil Weed]
  • [Cannibal Tours]
  • [Capitals of Romance]
  • [Capuchins, the Monkey Puzzle]
  • [Caribou and Wolves: The Endless Dance]
  • [Carnosaurs: The Giant Predators]
  • [Cassowaries]
  • [Castle]
  • [Castrato]
  • [The Cat Connection]
  • [Cat Got Your Wallet]
  • [The Catalpa Rescue]
  • [Cathedral]
  • [Cats under Serengeti Stars]
  • [Cats: Caressing the Tiger]
  • [Ceausescu's Kids]
  • [The Celts]
  • [The Century of Warfare]
  • [Cezanne in Provence]
  • [Cezanne: Three Colours Cezanne]
  • [Challenger: The Untold Story]
  • [The Charge of the Light Brigade]
  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin and the Tree of Life]
  • [Charles Darwin: The Story of]
  • [Charles Lindbergh: The Lone Eagle]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [Chased by Sea Monsters]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Checkpoint]
  • [Cheetahs Fast Track to Freedom]
  • [Chernobyl Nuclear Disaster]
  • [Child Slavery]
  • [A Child's Guide to Languages]
  • [A Chilling Discovery]
  • [A Chimpanzees Tale]
  • [Chimps are People too]
  • [China]
  • [China Revealed]
  • [China's Frozen Desert]
  • [China's Mystery Mummies]
  • [China's Olympic Lie]
  • [China's Sexual Revolution]
  • [China's Stolen Children]
  • [Chinas Great Wall]
  • [Chris Ofili]
  • [Christianity: A History]
  • [Churchill]
  • [Citizen Cane Toad]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Civilisation]
  • [Civilisations]
  • [Clash of Worlds]
  • [Clash of the Titans]
  • [Claw Wars]
  • [Clever Monkeys]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]
  • [Clone]
  • [Cloning the First Human]
  • [Close Encounters]
  • [Cloudforest Waterfall]
  • [Clues from the Grave]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Coaster Build Off]
  • [Cocaine City]
  • [Cocoa Slaves and Goo]
  • [Code of the Maya Kings]
  • [Coelacanth: The Fish that Time Forgot]
  • [Colliding Continents]
  • [The Color of War]
  • [Colosseum - Rome's Arena of Death]
  • [Colour of War - The Anzacs]
  • [The Colourists]
  • [Columbus - Secrets from the Grave]
  • [Combat Vietnam - To Hell and Beyond]
  • [Comet Air Crash]
  • [Comets]
  • [Coming of Age with Elephants]
  • [Communism and Football]
  • [Complete Obsession: Body Dysmorphia]
  • [The Computer that Ate Hollywood]
  • [Concorde - Around the World]
  • [Concrete Canvas]
  • [Congo]
  • [Connecting Flights]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [Conquistadors]
  • [Constantine's Sword]
  • [Constructing Australia]
  • [Contacts Vol1]
  • [Contacts Vol2]
  • [Control Room]
  • [Conversation with Koko]
  • [The Copenhagen Fallout]
  • [Coral Reef Adventure]
  • [Coral Reefs: Rainforests of the Sea]
  • [Coral Sea Dreaming]
  • [Cosmic Fireballs]
  • [Cosmic Monsters]
  • [Cosmic Voyage]
  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]
  • [Costa Rica]
  • [Crackdown in Burma]
  • [Crater of Death]
  • [Crittercam]
  • [Crocodile]
  • [Crocodile Blues]
  • [Crocodiles]
  • [Crossing the Rhine]
  • [Crude]
  • [Crude Awakening]
  • [A Crude Awakening - The Oil Crash]
  • [Crude Impact]
  • [Crude: The Incredible Journey of Oil]
  • [Crumb]
  • [Crusade Against the Crucifix]
  • [The Crusades - Crescent and the Cross]
  • [The Crusades]
  • [Crystal Skull Legend]
  • [Cuba]
  • [Cuba - The Accidental Revolution]
  • [Cuba Africa Revolution]
  • [Cuba after Castro]
  • [Cuba, Wild Island of the Caribbean]
  • [The Cuban Missile Crisis Declassified]
  • [The Cult of the Suicide Bomber]
  • [The Cutting Edge - The Magic of Movie Editing]
  • [Cuttlefish: The Brainy Bunch]
  • [Cyclone]

D

  • [D-Day - Assault on Fortress Europe]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [D-Day to Berlin]
  • [DNA]
  • [DNA Mysteries: The Search for Adam]
  • [Danger - Quicksand]
  • [Danger Down Under]
  • [Danger in Tiger Paradise]
  • [Dangerous Knowledge]
  • [Darfur Diaries - Message from Home]
  • [Dark Circle]
  • [Dark Days]
  • [The Dark Side]
  • [A Darker Side of Fair]
  • [Darwin]
  • [The Darwin Debate]
  • [Darwin's Lost Voyage]
  • [Darwin's Nightmare]
  • [Darwin's Secret Notebooks]
  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [The Data Game]
  • [Dating Confidential]
  • [David Batchelor]
  • [David Hockney's Secret Knowledge]
  • [Dawn of Cerro de La Muerte]
  • [Dawn of the Cats]
  • [Dawn of the Clone Age]
  • [Dawn of the Dinos]
  • [The Day after Trinity]
  • [The Day the Earth nearly died]
  • [The Day the Universe Changed]
  • [The Day we Learned to Think]
  • [Daylight Bombing Raids Over Europe]
  • [Daylight Raids]
  • [Days that Shook the World]
  • [The De Havilland Mosquito]
  • [Deadliest Planets]
  • [Deadline]
  • [A Deadly Affair]
  • [Deadly Battles of World War I]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Dear America - Letters home from Vietnam]
  • [The Death Star]
  • [Death of an Icon - Che Guevara]
  • [Death of the Sun]
  • [Death of the Universe]
  • [Death of the Wolfpacks]
  • [The Debt of Dictators]
  • [Deep Blue]
  • [Deep Purple - Machine Head]
  • [Deep Sea]
  • [Deep Wreck Mysteries]
  • [The Deep]
  • [Defcon 2 - Cuban Missile Crisis]
  • [The Delights of Turkey]
  • [Deliver Us from Evil]
  • [Description of Bankruptcy]
  • [Desert Lions]
  • [The Desert War]
  • [Design Rules]
  • [Destination Space]
  • [Destination UK]
  • [Destiny in Space]
  • [The Devil Came on Horseback]
  • [Devil Plays Hardball]
  • [Devilfish]
  • [Diagnosing Darwin]
  • [Diamond Hunters]
  • [Diamond Road]
  • [Dian Fossey]
  • [Diane Arbus]
  • [Did Barry George Kill Jill Dando]
  • [Did Darwin Kill God]
  • [Did Jesus Die]
  • [Digging Up the Trenches]
  • [The Dignity of the Nobodies]
  • [Dinner with the President]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Doctors]
  • [Dino Meteor]
  • [Dino Sex]
  • [Dinos in the Air]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Doomsday]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [The Dinosaur that Fooled the World]
  • [Dinosaurs Return to Life]
  • [Dinosaurs of the Gobi]
  • [Dinosaurs on Ice]
  • [Dirty Bomb]
  • [Disaster in the Dardanelles]
  • [The Discoverers]
  • [Discovering Tchaikovsky]
  • [Discovery Atlantis]
  • [Divine Michelangelo]
  • [Do You Know What Time It Is]
  • [Doctors in the Death Zone]
  • [The Dodo's Guide to Surviving Extinction]
  • [Does the MMR Jab Cause Autism]
  • [Dogs]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [Dolphins (DC)]
  • [Dolphins (IMAX)]
  • [Dolphins - Deep Thinkers]
  • [Dolphins: The Wild Side]
  • [Don't say Goodbye]
  • [Doomsday 2012: The End of Days]
  • [Dounreay: The Atomic Dream]
  • [Download: The True Story of the Internet]
  • [Dragonfly - Beauty or Beast]
  • [Dragons]
  • [Dragons Alive]
  • [The Dragons of Galapagos]
  • [Dragons of Komodo]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Dryden Goodwin]
  • [Dubai]
  • [Dubai - Miracle or Mirage]
  • [Dunkirk]
  • [Dunkirk - Battle for France]
  • [Dwight D Eisenhower]
  • [Dying to be Anorexic]
  • [Dynasties - The Leahy Family]

E

  • [Eagle]
  • [Eagle Island]
  • [The Eagle Odyssey]
  • [Early Guns]
  • [Early Renaissance Painting 1250-1450]
  • [Earth]
  • [Earth - The Biography]
  • [Earth - The Climate Wars]
  • [Earth - The Power of the Planet]
  • [Earth 2100]
  • [Earth : The Sequel]
  • [Earth Pilgrim a year on Dartmoor]
  • [Earth Ride]
  • [Earth Story]
  • [The Earth's Core]
  • [Earthlings]
  • [Earthquake Storms]
  • [The Earthshakers]
  • [Earthshocks - The Meteor that made the Dinosaurs]
  • [Earthshocks - The Ring of Fire]
  • [Echo of the Elephants]
  • [Edge of Eden - Living with Grizzlies]
  • [Edge of Existence]
  • [The Edge of the Orient]
  • [Edward Hopper]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Egypt - Beyond the Pyramids]
  • [Egypt - Rediscovering a Lost World]
  • [Egypt Detectives]
  • [Egypt's New Tomb Revealed]
  • [Egypt: Quest for Eternity]
  • [Egypts Ten Greatest Discoveries]
  • [Einstein's Biggest Blunder]
  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [El Che, Investigating a Legend]
  • [Electricity]
  • [The Elegant Universe]
  • [Elephant Cave]
  • [The Elephant Emperor and Butterfly Tree]
  • [Elephant Nomads of the Namib Desert]
  • [The Elephant's Guide to Sex]
  • [Elephants - Spy in the Herd]
  • [Elite Forces Paratroops 1940 - 1945]
  • [Elizabeth]
  • [Ella, A Meerkat's Tale]
  • [Emperor Hirohito]
  • [The Emperors Treasure]
  • [Empires of India]
  • [Encounter with Neptune]
  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [The End of Suburbia]
  • [The End of the World Cult]
  • [Enemies of Reason]
  • [Engineering Egypt]
  • [Enigma Station X]
  • [Enter the Mantis]
  • [Environmental Revolution]
  • [Equator (BBC)]
  • [Equator (NHK)]
  • [Eternal Enemies - Lions and Hyenas]
  • [Eurasia]
  • [Europe: A Natural History]
  • [Everest]
  • [Everest: 50 years on the mountain]
  • [Evolution: was Darwin Wrong]
  • [Evolutions]
  • [Evolve]
  • [Execution of a Teenage Girl]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Expedition: Bismarck]
  • [An Experiment to Save the World]
  • [The Explorers - A Century of Discovery]
  • [Exploring Space - The Quest for Life]
  • [Explosive Force]
  • [Exposed]
  • [Extraterrestrial]
  • [Extreme Dinosaurs]
  • [Extreme Weather]
  • [Eye for an Elephant]
  • [Eye of the Leopard]
  • [Eye on the Reef]

F

  • [The Face of Tutankhamun]
  • [Fahrenheit 9-11]
  • [Failure is not an Option]
  • [The Falklands War]
  • [The Fall of Fujimori]
  • [The Falls of Iguacu]
  • [Fantastic Festivals]
  • [Farewell Africa]
  • [Farewell Fantastic Venus]
  • [The Farm: Life Inside Angola Prison]
  • [Fault Zone Tunnel]
  • [The Female Orgasm Explained]
  • [Fermat's Last Theorem]
  • [Ferry Pilot]
  • [Fidel Castro]
  • [Fidel Castro - A Life of Revolution]
  • [Fidel the Untold Story]
  • [The Fight for Cuban Music]
  • [Fight for Life]
  • [Fighter Aces]
  • [Fighter Pilot - Operation Red Flag]
  • [The Firing Line]
  • [The First Eden]

F cont.

  • [First Flower]
  • [First Mariners]
  • [First Olympian]
  • [The First World War]
  • [First on the Moon - The Untold Story]
  • [Five Big Cats and a Camera]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [The Flapping Track]
  • [Flight]
  • [Flight of the Pterosaurs]
  • [Flight over Africa]
  • [Floatation Suit]
  • [Floating City]
  • [Flying Car]
  • [Flying Foresters]
  • [Flying Heavy Metal]
  • [Flying Home]
  • [Flying with Condors]
  • [Foothills of Turkey]
  • [For All Mankind]
  • [For King and Empire]
  • [The Foreign Legion: Tougher Than the Rest]
  • [Fort Knox Secrets Revealed]
  • [Forward Base Afghanistan]
  • [The Four-Winged Dinosaur]
  • [The Fourth World War]
  • [The Fox and the Sharks]
  • [Foxes of the Kalahari]
  • [France]
  • [France Revealed]
  • [Francesco's Italy: Top to Toe]
  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Francis Bacon]
  • [Frank Auerbach - To The Studio]
  • [Frank Hurley - The Man who made History]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Frankenstein : The True Story]
  • [Freak Wave]
  • [The French Revolution]
  • [Frida Kahlo]
  • [The Friendly Atom, an industrial history]
  • [Frogs]
  • [From Earth to Miranda]
  • [From Mao to Mozart - Isaac Stern in China]
  • [From Orphan to King]
  • [Full Circle]
  • [Future Weapons]
  • [Future Weapons 2]
  • [The Future is Wild]
  • [The Future of Food]

G

  • [Gabon Forests of the Future]
  • [Gadgets Galore]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Galaxy Zoo]
  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [The Gallipoli Catastrophe]
  • [Gallipoli Submarine]
  • [Gamer Revolution]
  • [Ganges]
  • [Garbage Warrior]
  • [Gardening Confidential]
  • [Gary Hume]
  • [Gavin Turk]
  • [General Idi Amin Dada]
  • [Genesis - Where are We Coming from]
  • [Genghis Khan]
  • [Genius]
  • [A Genius Like Us - Joe Orton]
  • [The Genius of Beethoven]
  • [The Genius of Charles Darwin]
  • [The Genius of Mozarts]
  • [The Genius of Photography]
  • [German Jet Fighters - Bombers in WW2]
  • [German Small Arms of WW2]
  • [Germany]
  • [Gestapo - Hitler's Secret Police]
  • [Getting Clean]
  • [Ghosts of Rwanda]
  • [Ghosts of the Black Sea]
  • [Giant Otters: Wolves of the River]
  • [Giant Pandas: The Last Refuge]
  • [Giant Squid: Caught on Camera]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Gilbert and George (Illuminations)]
  • [Gilbert and George (Seventh Art)]
  • [Gillian Ayres]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [The Girl with a New Face]
  • [A Girl's Guide to 21st Century Sex]
  • [Gizmo]
  • [Glacier Meltdown]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Glass Now]
  • [Global Dimming]
  • [Global Metal]
  • [Global Warming - The Signs and the Science]
  • [A Global Warning]
  • [Global Wolf]
  • [Glories of Angkor Wat]
  • [God on My Side]
  • [God's Warriors]
  • [Gods of Brazil Pele and Garrincha]
  • [Gold]
  • [The Gold Rush]
  • [Gorilla]
  • [Gorillas Revisited]
  • [Goya - Crazy Like A Genius]
  • [Grand Canyon]
  • [Grand Canyon - The First Journey]
  • [Grand Designs Season01]
  • [Grass - A Nations Battle for Life]
  • [Grayson Perry]
  • [Great Artists]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Great Books: Great Expectations]
  • [Great Ceremony to Straighten the World]
  • [The Great Egyptians]
  • [The Great Escape]
  • [Great German Battleships]
  • [The Great Global Warming Swindle]
  • [The Great Green Smokescreen]
  • [The Great Indian Railway]
  • [The Great Leap Forward]
  • [Great Natural Wonders of the World]
  • [Great Ocean Road]
  • [Great Quakes]
  • [The Great Robot Race (BBC)]
  • [The Great Transatlantic Cable]
  • [The Great War]
  • [The Great White Bear]
  • [Great White Shark]
  • [Great Wildlife Moments]
  • [Greatest Places]
  • [The Greatest Wildlife Show on Earth]
  • [Grizzly]
  • [Growing up in the Universe]
  • [Gun Helmet]
  • [Guns of Israel]
  • [Guns, Germs and Steel]

H

  • [HIIA Space Rocket]
  • [Hacking Democracy]
  • [Halo 3]
  • [Hand Feeding Sharks]
  • [A Hare's Life]
  • [The Harp]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Hawaii - Message in the Waves]
  • [Hawker Hurricane - The Pilots View]
  • [The Hawking Paradox]
  • [Hawkwind - Do Not Panic]
  • [Heat - A Global Investigation]
  • [Heavenly Hawaii]
  • [Heavy - The Story of Metal]
  • [Heima]
  • [Heist]
  • [Helen of Troy]
  • [Helike - The Real Atlantis]
  • [Hell House]
  • [Hell on High Water]
  • [Hell: The Devil's Domain]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Hero Ships]
  • [Heroes]
  • [Heroes of the Amazon]
  • [Heroes of the High Frontier]
  • [The Hidden Children]
  • [The Hidden History of Egypt]
  • [Hidden Treasure]
  • [Hieronymus Bosch - The Delights of Hell]
  • [The High Park Rapist]
  • [Hijacked]
  • [Himalaya (BBC NW)]
  • [Himalaya (BBC)]
  • [Hindenburg]
  • [Hindenburg's Fiery Secret]
  • [Hippo Beach]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [A History of Britain]
  • [The History of WWII]
  • [History of the British Army]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hitler and the Occult]
  • [Hitler to Hiroshima]
  • [Hitler's Britain]
  • [Hitler's British Girl]
  • [Hitler's Children]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Hitler's War]
  • [Hitler's Warriors]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hitlers Skull]
  • [Hitlers Sunken Secret]
  • [Hockney at the Tate]
  • [Hollywood's Top Secret Film Studio]
  • [Holocaust on Trial]
  • [Home of the Birds]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Hoovers Gold]
  • [Hornets from Hell]
  • [Horror in the East]
  • [Horses]
  • [Hotel California - LA from the Byrds to the Eagles]
  • [House Cats]
  • [The House that Mackintosh Built]
  • [The Housing Trap]
  • [How Art Made the World]
  • [How Hitler Lost the War]
  • [How Mad are You]
  • [How Much is your Dead Body Worth]
  • [How Music Works]
  • [How We Built Britain]
  • [How Young Can I Get]
  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
  • [How to Build a Human]
  • [How to Commit the Perfect Murder]
  • [How to Kill a Human Being]
  • [How to Live to 101]
  • [How to Make Better Decisions]
  • [How to Sleep Better]
  • [Howard Hodgkins]
  • [Hubble Trouble]
  • [Hubble's Final Frontier]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [The Human Animal]
  • [Human Ape]
  • [The Human Body]
  • [Human Body: Ultimate Guide]
  • [The Human Footprint]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [Human Voltage - Struck by Lightning]
  • [Human v2.0]
  • [Humpback Whale]
  • [Humphrey Jennings]
  • [The Hunt for HMAS Sydney]
  • [The Hunt for Hitlers Scientists]
  • [Hunt for the Supertwister]
  • [Hunt the Kaiser's Cruisers]
  • [Hunters]
  • [Hunting the Predators]
  • [Hurricane Proof Homes]
  • [Hyper Hurricane]

I

  • [I, Samurai]
  • [The Ice Age (Meth Addiction in Australia)]
  • [Ice Mummies]
  • [The Iceberg that Sank the Titanic]
  • [Iguanas - Living like Dinosaurs]
  • [Ike]
  • [The Illuminati: Our Secret Masters]
  • [Impressionism and the Post-Impressionists]
  • [Impressionism: Revenge of the Nice]
  • [Impressionist Painting 1850-1900]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [In Search of Gandhi]
  • [In Search of Mozart]
  • [In Search of Myths and Heroes]
  • [In Search of Shakespeare]
  • [In Search of Steve Ditko]
  • [In Search of the Trojan War]
  • [In the Company of Whales]
  • [In the Footsteps of Alexander the Great]
  • [In the Footsteps of the Pharaohs]
  • [In the Footsteps of van Gogh]
  • [In the Land of the Northern Lights]
  • [In the Shadow of Vesuvius]
  • [In the Shadow of the Tiger]
  • [In the Valley of the Wolves]
  • [Incinerating Toilet]
  • [The Incredible Human Journey]
  • [India - Kingdom of the Tiger]
  • [India: Land of the Tiger]
  • [Industrial Revelations]
  • [Infamous Murders: Streets of Fear]
  • [Infantry Firepower]
  • [Inferno in Guadalajara]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Inside - Undercover in North Korea]
  • [Inside Burma]
  • [Inside Chernobyl's Sarcophagus]
  • [Inside Killer Sharks]
  • [Inside a Shari'ah Court]
  • [Inside the Mind of Adolf Hitler]
  • [Inside the White House]
  • [International Space Station]
  • [Into Alaska]
  • [Into the Deep]
  • [Invasion of the Crocodiles]
  • [Invasion of the Giant Jellyfish]
  • [The Invisible World]
  • [Iran - A Cinematographic Revolution]
  • [Iron Ladies of Liberia]
  • [Is Alcohol Worse than Ecstasy]
  • [Islam, Empire of Faith]
  • [Island of Giant Bugs]
  • [Island of the Giant Rats]
  • [Islands of Scotland]
  • [Israel's Secret Weapon]
  • [Italian Renaissance Painting: 1450-1530]
  • [Italy]
  • [Italy Revealed]

J

  • [JFK's Women: The Scandals Revealed]
  • [JU-87 Stuka]
  • [Jack the Ripper: The First Serial Killer]
  • [Jackson Pollock]
  • [Jacques Cousteau Odyssey]
  • [A Jail in Colombia]
  • [Jan Vermeer - Light, Love and Silence]
  • [Janice Stein, Options for Iran]
  • [Japan - Memoirs of a Secret Empire]
  • [Japan Revealed]
  • [Japan in Ruins]
  • [Japan's Atomic Bomb]
  • [Japan's War in Colour]
  • [Japanese Guns of WW2]
  • [Jasper Johns - Ideas in Paint]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Jekyll and Hyde - The True Story]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jerusalem: Within these Walls]
  • [Jesus - The Real Story (Son of God)]
  • [Jesus: The Preacher]
  • [The Jet Stream and Us]
  • [Jewel of the Earth]
  • [Jewels of the Caribbean Sea]
  • [Jigsaw]
  • [Jihad Rehab]
  • [Jimi Hendrix - Electric Ladyland]
  • [Jimi Hendrix: The Uncut Story]
  • [Jimmy and the Wild Honey Hunters]
  • [Jimmy's GM Food Fight]
  • [Jimmy's Genetically Modified Food Fight]
  • [Joe Tilson]
  • [Joe Zawinul - A Musical Portrait]
  • [John Virtue: London Paintings]
  • [Johnny Cash - The Last Great American]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Josef and Anni Albers: Art is Everywhere]
  • [Journey Into Amazing Caves]
  • [Journey Through the Valley of the Kings]
  • [Journey To The Edge Of The Universe]
  • [Journey of Life]
  • [Journey of Man]
  • [Journey to 10.000 B.C.]
  • [Journeys from the Centre of the Earth]
  • [Journeys in Time and Space]
  • [Journeys into the Ring of Fire]
  • [Journeys to the Bottom of the Sea]
  • [Journeys to the Ends of the Earth]
  • [Joy Division]
  • [Judgement Day - Intelligent Design on Trial]
  • [Julian Opie]
  • [Julius Caesar's Greatest Battle]
  • [Jungle]
  • [Jungle Fever]
  • [The Jungle Navy]
  • [Just Another Day]

K

  • [Kakadu and Arnhem Land]
  • [Kalahari]
  • [Kamikaze - To Die for the Emperor]
  • [Kangaroo Comeback]
  • [Karl Weschke]
  • [Kea - The Smartest Parrot]
  • [Khaled Abu Toameh, Privatizing War]
  • [Killer Algae]
  • [Killer Asteroid (NG)]
  • [Killer Asteroids]
  • [Killer Birds]
  • [Killer Elephants]
  • [Killer Lakes]
  • [Killer Raptors]
  • [The Killer Wave of 1607]
  • [Killer Whale]
  • [Killer Whales in the UK]
  • [Kim's Nuclear Gamble]
  • [The Kimberley - Land of the Wandjina]
  • [King Cobra]
  • [The King Cobra and I]
  • [King Croc]
  • [King Koala]
  • [King Solomons Tablet of Stone]
  • [King Tuts Curse]
  • [The King of Kong]
  • [Kingdom of the Blue Whale]
  • [Kingdom of the Ice Bear]
  • [Kings of Camouflage]
  • [Kiwi Magic - Ultimate New Zealand]
  • [Knights Of Malta]
  • [The Knights Templar]
  • [Koko - A Talking Gorilla]
  • [Kokoda the Stairway to Hell]
  • [Korea - The Forgotten War]
  • [The Korean War in Colour]
  • [Krakatoa]

L

  • [Ladybird, Ladybird]
  • [Land of the Anaconda]
  • [Land of the Falling Lakes]
  • [Land of the Mammoth]
  • [Land of the Tiger]
  • [The Land that Time Forgot]
  • [Landscape Mysteries]
  • [Landslides]
  • [Langlands and Bell]
  • [The Lapedo Child]
  • [Las Vegas]
  • [Lascaux - The Prehistory of Art]
  • [The Last Continent]
  • [The Last Day of WWI]
  • [The Last Great Ape]
  • [The Last Lions of India]
  • [The Last Maneater: Killer Tigers of India]
  • [Last Roar of the Tiger]
  • [The Last Stand of the 300]
  • [Latent Argentina, or Dormant Argentina]
  • [Learning to Love the Creepy Crawlies]
  • [Legacy - The Origins of Civilization]
  • [The Legendary T-Rex]
  • [Leonardo - the Man Behind the Shroud]
  • [Leopard]
  • [Leopard Hunters]
  • [The Leopard Son]
  • [Lessons of Darkness]
  • [Lethal Solution]
  • [The Lie of the Land]
  • [Life Blood]
  • [Life Running out of Control]
  • [Life after People]
  • [Life and Debt]
  • [The Life and Legend of Jane Goodall]
  • [The Life and Times of El Nino]
  • [Life before the Dinosaurs]
  • [Life in Cold Blood]
  • [Life in the Freezer]
  • [Life in the Undergrowth]
  • [The Life of Birds]
  • [The Life of Mammals]
  • [Life on Earth]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [A Life on the Edge]
  • [Light Fantastic]
  • [Light Fantastic (The Sky at Night)]
  • [Light at the Edge of the World]
  • [Lightning]
  • [Lightning: Nature Strikes Back]
  • [Line of Fire]
  • [The Link - Uncovering Our Earliest Ancestor]
  • [Lions - Spy in the Den]
  • [Lions of Crocodile River]
  • [Lions of the African Night]
  • [Lisa Milroy]
  • [Living Britain]
  • [The Living Edens]
  • [Living Graveyard]
  • [The Living Planet]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Living in a Perfect World]
  • [Living in the Past]
  • [Living with the Future]
  • [Lizards of Oz]
  • [Lobo - The Wolf that Changed America]
  • [Loch Ness]
  • [Loch Ness Secret]
  • [Long Way Down]
  • [Looking Glass]
  • [Looking for the Revolution]
  • [Lords of the Wild]
  • [Lost Book of Nostradamus]
  • [Lost Cities of the Ancients]
  • [Lost Cities of the Inca]
  • [The Lost Civilisation of Peru]
  • [Lost Crocodiles of the Pharaohs]
  • [Lost Dinosaurs of New Zealand]
  • [The Lost Elephants of Timbuktu]
  • [The Lost Film of Dian Fossey]
  • [The Lost Fleet of Guadalcanal]
  • [Lost Horizons - The Big Bang]
  • [Lost Kingdoms of the Maya]
  • [The Lost Mummy of Imhotep]
  • [The Lost Pyramids of Caral]
  • [The Lost Road - Overland to Singapore]
  • [Lost Ships of the Mediterranean]
  • [The Lost Tomb of Jesus]
  • [Lost Treasures of the Ancient World - The Seven Wonders]
  • [Lost Tribe of Palau]
  • [The Lost World of Lake Vostok]
  • [The Lost World of Tibet]
  • [Lost Worlds]
  • [Lost Worlds, Vanished Lives]
  • [Lost in Space]
  • [Louis Armstrong 100th Anniversary]
  • [Louis Theroux Behind Bars]
  • [Louise Bourgeois]
  • [Love those Trains]
  • [Lucy: Teen Transsexual in Thailand]

M

  • [The Machine that Made Us]
  • [A Machine to Die for - The Quest for Free Energy]
  • [Machu Picchu]
  • [Machu Picchu - City in the Sky]
  • [Mad but Glad]
  • [Madagascar - A Treetop Odyssey]
  • [The Mafia]
  • [The Magic of Flight]
  • [Magical Egypt - A Symbolist Tour]
  • [Magnetic Storm]
  • [Magnetism]
  • [Making the Monkees]
  • [Malcolm Morley]
  • [Mammoths]
  • [Man Among Wolves]
  • [The Man Behind Hitler]
  • [Man Made Marvels: Taipei 101]
  • [Man on Wire]
  • [The Man who Lost his Body]
  • [The Man with the Golden Cells]
  • [Mana Pools Safari]
  • [Manda Bala - Send A Bullet]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Mao, a Chinese Tale]
  • [Marc Chagall]
  • [Marc Quinn]
  • [March of the Flamebirds]
  • [The March of the Penguins]
  • [Marco Polo: The China Mystery Revealed]
  • [Mardi Gras: Made in China]
  • [Marie Antoinette]
  • [Marilyn Monroe : The Final Days]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Mark Wallinger]
  • [Mars - Dead or Alive]
  • [Mars Rising]
  • [Mars Waterworld]
  • [Martian Robots]
  • [Martin Creed]
  • [Martin Gardner, Mathemagician]
  • [Massive Nature]
  • [Master of the Abyss]
  • [Master of the Killer Ants]
  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [Masterpieces of Vienna]
  • [Masters of Photography - Edward Steichen]
  • [Mastodon in your Backyard]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [The Maverick]
  • [The Mayfair Set]
  • [The Medici - Godfathers of the Renaissance]
  • [The Medici: Makers of Modern Art]
  • [Medieval Lives]
  • [Meerkats]
  • [The Meerkats (BBC)]
  • [Meerkats, Part of the Team]
  • [Meltdown at Three Mile Island]
  • [Meltdown: A Global Warming Journey]
  • [Memoirs of a Self-Confessed Surrealist]
  • [The Merry Dancers]
  • [Message in the Rocks]
  • [Messerschmitt 262: Race for the Jet]
  • [Messerschmitt Bf 109]
  • [Metal: A Headbanger's Journey]
  • [Metallica - The Black Album]
  • [Meteors: Fire in the Sky]
  • [The Meth Epidemic]
  • [Mexico Revealed]
  • [Mexico: The Great Snake Hunt]
  • [Miami]
  • [Michael Craig-Martin]
  • [Michael Landy]
  • [Michael Moore Hates America]
  • [The Michelangelo Code]
  • [Michelangelo: A Film]
  • [Microcosmos]
  • [Mid-Air Collision]
  • [The Midas Formula]
  • [The Millenium Oak]
  • [Million Pound Bird Book]
  • [The Mindscape of Alan Moore]
  • [The Ministry of Truth]
  • [Miracle Planet]
  • [Miracle in Orbit]
  • [The Miracle of Bali]
  • [The Miracles of Jesus]
  • [The Missing Link]
  • [Missing Links]
  • [Mission to Mir]
  • [Mississippi Burning: The End Game]
  • [Mississippi: Tales of the Last River Rat]
  • [Mistaken Identity]
  • [Modern Art - A Complete Guide]
  • [Molecules with Sunglasses]
  • [Mona Hatoum]
  • [Monarchy]
  • [Monarchy 2]
  • [Monarchy 3]
  • [Money As Debt]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Monkey Prince]
  • [Monsieur Rene Magritte]
  • [Monsoon Railway]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [Monsters We Met]
  • [Monsters on the Move]
  • [Moon Bears: Journey to Freedom]
  • [Moon Mysteries]
  • [Moon for Sale]
  • [The Moon]
  • [Moose in the Glen]
  • [Moose on the Loose]
  • [Mortgage Meltdown]
  • [Most of Our Universe is Missing]
  • [Mountain - Exploring Britain's high places]
  • [Mountain Gorilla]
  • [Mountains of Scotland]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Mr and Mrs bin Laden]
  • [Muhammad Legacy of a Prophet]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Munich - One Day in September]
  • [Munich: The Real Assassins]
  • [Murder, Mayhem and Meerkats]
  • [The Museum of Modern Art - In Our Time]
  • [Music is the Weapon]
  • [The Muslim Jesus]
  • [Mutiny in the Trenches]
  • [My Big Breasts and Me]
  • [My Brilliant Brain]
  • [My Family at War]
  • [My Halcyon River]
  • [My Pet Dinosaur]
  • [Mysteries Underground]
  • [Mysteries of Asia]
  • [Mysteries of Egypt]
  • [Mysteries of El Nino]
  • [The Mysteries of Extinction]
  • [Mysteries of Mankind]
  • [Mysteries of Survival]
  • [Mysteries of the Garden of Eden]
  • [Mysteries of the Mekong]
  • [Mysteries of the Nile]
  • [Mysterious Hanging Coffins of China]
  • [The Mystery Dinosaur]
  • [Mystery Flights]
  • [The Mystery of Chaco Canyon]
  • [Mystery of Dinosaur Cove]
  • [The Mystery of the Disorderly Warriors]
  • [The Mystery of the Human Hobbit]
  • [The Mystery of the Jurassic]
  • [Mystery of the Maya]
  • [Mystery of the Mega flood]
  • [The Mystery of the Miami Circle]
  • [Mystery of the Missing Ace]
  • [Mystery of the Neanderthals]
  • [Mystery of the Nile]

N

  • [Naabi - A Hyena Princess]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Naica: Secrets of the Crystal Cave]
  • [Napoleon]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Nasa - 50 Years of Space Exploration]
  • [Natural Disasters]
  • [The Natural History of the Chicken]
  • [Natural Treasures of NSW]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [The Nature of Britain]
  • [Nature of Sex]
  • [Nature's Fury]
  • [NatureTech]
  • [Natures Great Events]
  • [Natures Hotline]
  • [Navigators - Baudin Vs Flinders]
  • [The Nazi Officer's Wife]
  • [Nazi Pop Twins]
  • [Nazis: The Occult Conspiracy]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Netherlands]
  • [The New Chimpanzees]
  • [The New Clinton Chronicles]
  • [New Star in Orbit]
  • [The New World: Nightmare in Jamestown]
  • [New Zealand - A Wild Encounter]
  • [Niagara: Miracles Myths and Magic]
  • [Nice Guys Finish First]
  • [Night of the Long Knives]
  • [Nile (BBC)]
  • [Nile: River of Gods]
  • [No End in Sight]
  • [No Logo]
  • [No Maps for These Territories]
  • [No Ordinary Genius Richard Feynman]
  • [Noahs Flood]
  • [The Noble Horse]
  • [Nomads of the North]
  • [Northern Renaissance]
  • [Now the Chips are Down]
  • [Nuclear Boy Scout]
  • [The Nuclear Comeback]
  • [Nuclear Jihad]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]
  • [Nukes in Space - The Rainbow Bombs]

O

  • [Occupation 101]
  • [Occupied Minds]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Oceans (BBC)]
  • [Octopus]
  • [Octopus Volcano]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Okavango: Africa's Wild Oasis]
  • [On Jupiter]
  • [On Piracy and the Future of Media]
  • [On the Inside: The Leaning Tower of Pisa]
  • [On the Trail of Tarka]
  • [On the Volcanoes of the World]
  • [The Onassis Dynasty]
  • [Once upon a Time in Antarctica]
  • [Once upon a time: Life]
  • [Once upon a time: Man]
  • [One Of Our Mines Is Missing]
  • [The Orangutan King]
  • [Orca: Killers I Have Known]
  • [Oren Lyons the Faithkeeper]
  • [Organized Crime - A World History]
  • [The Original Vampire]
  • [Origins]
  • [The Other Side of Suez]
  • [The Other Side of the Mirror]
  • [Other Worlds]
  • [Our Atmosphere]
  • [Our Borders Their Barriers]
  • [Our Brand is Crisis]
  • [Our Daily Bread]
  • [Our Earliest Ancestors]
  • [Our Friend the Atom]
  • [Out of Asia]
  • [Outback Serpents]
  • [Owls]

P

  • [Pablo Picasso]
  • [Pacific Abyss]
  • [Pakistan on the Edge]
  • [Pale Male]
  • [Palestine is Still the Issue]
  • [Palin on Redpath]
  • [Panama Canal: The Mountain and the Mosquito]
  • [Panama Wild]
  • [Pandora's Box]
  • [Panorama S56]
  • [The Panzer]
  • [Paradise for Predators: Sharks of Palau]
  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]
  • [Parallel Worlds: A User's Guide]
  • [Paris Hilton Inc]
  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [Passport to Pluto]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Paul Merton in China]
  • [Pavarotti - A Life in Seven Arias]
  • [The Peacekeepers]
  • [Peak Oil]
  • [Pearl Harbor - Legacy of Attack]
  • [Pedigree Dogs Exposed]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Penguin Baywatch]
  • [Penguin Safari]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [The Perfect Home]
  • [The Perfect Zero]
  • [Period Piece]
  • [The Pharaoh's Lost City]
  • [Philadelphia]
  • [Philosophy: A Guide to Happiness]
  • [Phobias]
  • [The Photographers]
  • [Picasso: Magic, Sex and Death]
  • [Picasso: The Full Story]
  • [A Picture of Britain]
  • [PingAn Rice Paddies]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [The Pink Floyd Story - Which One's Pink]
  • [Piranha Adventure]
  • [Pissed and Pregnant]
  • [Plagues and Pleasures on the Salton Sea]
  • [Planet Earth]
  • [Planet Earth - The Future]
  • [Planet Science Glacier Meltdown]
  • [Planet Storm]
  • [The Planets]
  • [Platypus, World's Strangest Animal]
  • [Playa Grande Moonset]
  • [The Pleasure of Finding Things Out]
  • [Pluto Rediscovered]
  • [Point of View]
  • [Poisoned]
  • [Polar Bear]
  • [Polar Bear Week]
  • [Polar Bears Uncovered]
  • [Pole to Pole]
  • [Polynesian Paradises]
  • [Pompeii: The Last Day]
  • [Portillo Goes Wild in Spain]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Power of Art]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The Power of Nightmares]
  • [Pregnancy: Ultimate Guide]
  • [Prehistoric America]
  • [Prehistoric Americans]
  • [Prehistoric Monsters Revealed]
  • [Prehistoric Park]
  • [Prehistoric Predators]
  • [Prehistoric Sharks]
  • [The President's Guide to Science]
  • [Press for Truth]
  • [Pretty Dyana (Lepa Dijana)]
  • [The Prince of Pot]
  • [Princess Diana - Her Life in Jewels]
  • [Princess Spy]
  • [The Private Life of Plants]
  • [Private Parts]
  • [Private Warriors]
  • [Prof Regan's Supermarket Secrets]
  • [Project Poltergeist]
  • [Protect and Survive]
  • [Pterodactyls Alive]
  • [Public Blue]
  • [Punk Puffins and Hard Rock]
  • [Puppy Farming]
  • [Pussies Galore]
  • [The Putin Legacy]
  • [The Putin System]
  • [Putin's Next Move]
  • [Pyramids]
  • [Pyramids of Death]

Q

  • [Queen - The Making of 'A Night At The Opera']
  • [Queen Victoria's Empire]
  • [The Queen of Trees]
  • [Queenslands Outback]
  • [The Quest for Tannu Tuva]
  • [Quest for the Phoenicians]

R

  • [RAF]
  • [RAF Bomber Command]
  • [Rachel Whiteread]
  • [Radio Bikini]
  • [Raffael]
  • [Ragtime]
  • [Raid on the Reactor]
  • [Rail Away - The World's Greatest Railway Journeys]
  • [Rain Forest]
  • [Raising Sancho]
  • [Raising the Mammoth]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Rameses: Wrath of God or Man]
  • [Raphael: From Urbino to Rome]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Ray Mears Wild Food]
  • [The Real Eve]
  • [The Real Macaw]
  • [The Real Sorcerers Stone]
  • [Realm of the Alligator]
  • [Realm of the Killer Whales]
  • [Rebel Music, the Bob Marley Story]
  • [Red And White: Gone With The West]
  • [Red Star in Orbit]
  • [The Red Stuff]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Reflections on Elephants]
  • [Rehearsing Doomsday]
  • [Reindeer Girls]
  • [Relentless Enemies]
  • [Remember Shakti]
  • [Renaissance Masterpieces]
  • [Reporting America At War]
  • [Reptiles]
  • [Requiem for a Princess]
  • [Resurrecting the Dead Sea Scrolls]
  • [Rethinking Pedophilia]
  • [Return of the Caribou]
  • [Return of the Eagle Owl]
  • [Return to Everest]
  • [Revealing Mars]
  • [The Rhino War]
  • [Richard Deacon]
  • [Richard Hammond Meets Evel Knievel]
  • [Rick Steves' Europe]
  • [Riddle of the Desert Mummies]
  • [Riddle of the Human Hobbits]
  • [Ring of Fire]
  • [The Ring of Fire]
  • [Riot or Revolution - The Eureka Stockade]
  • [The Rise and Fall of Jack Johnson]
  • [The Rise and Fall of the Ad Man]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Rise of the Predators]
  • [Rivers of Blood]
  • [The Road to Guantanamo]
  • [Road to Tokyo]
  • [The Road to War]
  • [The Rockies]
  • [Roman Tech]
  • [Rommel - The Last Knight]
  • [Root of all Evil]
  • [Rothko's Rooms]
  • [Roving Mars]
  • [Roy Lichtenstein]
  • [Royal Mummy]
  • [Royal Rivals - Charles and William]
  • [The Runaway Mountain]
  • [Running from Mugabe]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Godfathers]
  • [The Russian Right Stuff]
  • [Rx for Survival]
  • [Ryan. Alter Egos]
  • [Rythms of Life]

S

  • [The Saatchi 100]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Saint Paul]
  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [Satan, Prince Of Darkness]
  • [The Satellite Story]
  • [Satoyama: Japan's Secret Watergarden]
  • [Satoyama:Japan's Secret Garden]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Savage Garden]
  • [Saved by Dolphins]
  • [Saved by the Sun]
  • [Saving our Seabirds]
  • [School of Secrets]
  • [A Science Odyssey]
  • [Science of Babies]
  • [Science of Dwarfism]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The Sculpture 100]
  • [The Sea God]
  • [Sea Launch]
  • [Sea Monsters]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Sea Monsters - Search for the Giant Squid]
  • [A Sea Otter Story]
  • [Seapower History of Naval Warfare]
  • [Search for Battleship Bismarck]
  • [Search for Tigers]
  • [Search for the Japanese Fleet]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Seconds from Disaster]
  • [The Secret Life of Cats]
  • [The Secret Life of Caves]
  • [The Secret Life of Your Body Clock]
  • [The Secret Life of the Brain]
  • [The Secret Treasures of Zeugma]
  • [The Secret World of Haute Couture]
  • [Secret Yellowstone]
  • [The Secret of El Dorado]
  • [The Secret of Life on Earth]
  • [Secrets of Egypt's Lost Queen]
  • [Secrets of Lost Empires]
  • [Secrets of Lost Empires 2]
  • [Secrets of the Ancients]
  • [Secrets of the Brontosaurus]
  • [Secrets of the Crocodile Caves]
  • [Secrets of the Gobi Desert]
  • [Secrets of the Great Barrier Reef]
  • [Secrets of the Great Plague]
  • [The Secrets of the Mary Rose]
  • [Secrets of the Maya Underworld]
  • [Secrets of the Mind]
  • [Secrets of the Occult]
  • [Secrets of the Samurai Sword]
  • [Secrets of the Sexes]
  • [Secrets of the Star Disc]
  • [Secrets of the Titanic]
  • [Secrets of the Viking Warriors]
  • [The Selfish Green]
  • [Selling Sex in Heaven]
  • [Selling the Forces]
  • [Sensitive Scorpion]
  • [Sensitive Sharks]
  • [Serengeti 24]
  • [Serpent]
  • [Seven Wonders Of The Industrial World]
  • [Seven Wonders of Ancient Egypt]
  • [Seventeenth Century Masters]
  • [Sex]
  • [Sex Bomb]
  • [Sex Slaves]
  • [Sexual Chemistry]
  • [Seychelles: Jewels of a Lost Continent]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]
  • [Shadow of the Shark]
  • [Shake Hands with the Devil]
  • [Shakti Timeless]
  • [Shark Attack]
  • [Shark Coast]
  • [Shark Feeding Frenzy]
  • [Shark Mountain]
  • [Shark Quest]
  • [Sharks]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Shock of a Lifetime]
  • [The Shootist]
  • [Showdown at Grizzly River]
  • [Shroud of Turin]
  • [Sickert vs Sargent]
  • [Sicko]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Silent Storm]
  • [The Silk Road (NG)]
  • [The Silk Road (NHK)]
  • [Simply Complex]
  • [Sinking the Supership]
  • [Sir, No Sir]
  • [Situation Critical - SAS Jungle Rescue]
  • [The Six Billion Dollar Experiment]
  • [Six Wives of Henry VIII]
  • [Sketches of Frank Gehry]
  • [Skull Wars: The Missing Link]
  • [Sky Monsters]
  • [Skyscraper Fire Fighters]
  • [Smarter Than an Ape]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Snakemaster]
  • [Snakes]
  • [Snow Leopard - Beyond the Myth]
  • [Snowball Earth (BBC)]
  • [Snowball Earth (NG)]
  • [A Social Genocide]
  • [Solar Blast]
  • [Solar Empire: On Jupiter]
  • [Solar Force]
  • [SolarMax]
  • [Soldiers Trophy Pictures]
  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]
  • [The Soul of Spain]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Space]
  • [Space Age Reptile]
  • [Space Launch: Along for the Ride]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Race]
  • [Space Station and Beyond]
  • [Space Tourists]
  • [Space Travel]
  • [Spacechimp]
  • [Spacemen]
  • [Spain]
  • [The Spanish Civil War]
  • [Spartacus: Gladiator War]
  • [Spectacled Bears: Shadows of the Forest]
  • [Sperm Whales - Back from the Abyss]
  • [Spetsnaz - Inside the Russian SAS]
  • [Spirit and Nature]
  • [Spitfire Ace]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Stalingrad]
  • [Stalking the Jaguar]
  • [Standard Operating Procedure]
  • [Stargaze - Hubble's View of the Universe]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [State of the Planet]
  • [Stealing a Nation]
  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking and the Theory of Everything]
  • [Stephen Hawking's Universe]
  • [Stolen Identity]
  • [Stone Age Columbus]
  • [Stonehenge Decoded]
  • [The Stopwatch gang]
  • [Stories from the Stone Age]
  • [Stormchasers]
  • [The Story of 1]
  • [The Story of Computer Games]
  • [The Story of Fairytale of New York]
  • [The Story of God]
  • [The Story of India]
  • [The Story of the Hurricane]
  • [The Story of the SAS]
  • [Strange Days on Planet Earth]
  • [Street Art]
  • [Stuart Brisley]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [Stubbs and the Horse]
  • [Submariners]
  • [Submarines]
  • [Suite Habana]
  • [The Sun]
  • [The Sunspot Mystery]
  • [Super Comet - After the Impact]
  • [Super Fast Warship]
  • [Super Mums The Smart Investors]
  • [Super Pride]
  • [Super Volcanoes]
  • [SuperCroc]
  • [The Superherd]
  • [Superhuman Giants]
  • [Supermassive Black Holes]
  • [Supernatural - The Unseen Powers of Animals]
  • [Supernatural Science]
  • [Supersense]
  • [Supervolcanoes]
  • [Survival Island]
  • [Surviving Natures Fury]
  • [Surviving Sharks]
  • [Surviving the Drought]
  • [Survivors Guide to Plane Crashes]
  • [Swamp Cats]
  • [Sweden]
  • [Swimming Lions]
  • [Swimming with the Devil]
  • [Switzerland]
  • [Sydney at War: The Untold Story]

T

  • [T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Taboo Drugs]
  • [The Take]
  • [Taking on the Taliban]
  • [Taksu - Music in the Life of Bali]
  • [Tale of a Sail]
  • [Tall Blondes]
  • [Tank on the Moon]
  • [Tasmanian Wilderness]
  • [Tats Cru : The Mural Kings]
  • [Taxi to the Dark Side]
  • [Teds Evolution]
  • [Teen Taboos: The Condom Question]
  • [Teenage Tourette's Camp]
  • [Telepathy]
  • [Ten Ways the World Will End]
  • [Terrors of Tasmania]
  • [Terrorstorm]
  • [Tetris: From Russia with Love]
  • [The Tchaikovsky Experience]
  • [The Themes of Shakespeare]
  • [This is Edward Steichen]
  • [Those Wonderful Dogs]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Tiger Tiger - A Korean Odyssey]
  • [Tigers of the Emerald Forest]
  • [Tigers of the Snow]
  • [The Tigers' Fortress]
  • [Time (BBC)]
  • [Time (DC)]
  • [Time Bombs]
  • [Time Lord - Past, Present and Future]
  • [Time Trip]
  • [Titan a Place Like Home]
  • [Titanic - Answers from the Abyss]
  • [Titanica]
  • [Titus: The Gorilla King]
  • [Tizian]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [To the Limit]
  • [Toadskin Spell]
  • [Today's Young Muslim Women]
  • [Toki's Tale]
  • [Top Ten Combat Rifles]
  • [Total Isolation]
  • [Toulouse Lautrec - The Full Story]
  • [Tracey Emin]
  • [Tracking Africa's Dinosaurs]
  • [Trail of the Neanderthals]
  • [Transplant Tourism]
  • [The Trap: What Happened to Our Dreams of Freedom]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Treasure in Paradise]
  • [Treasures from the Past]
  • [Treasures of the Deep]
  • [Trek - Spy on the Wildebeest]
  • [Trekkies]
  • [Trekkies 2]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [Trial and Error]
  • [Trials of Life]
  • [The Tribal Eye]
  • [Tribes of the Amazon]
  • [The Trillion Dollar Revolutionary]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Triumph of Life]
  • [Triumph of the Tank]
  • [Troodon Dinosaur Genius]
  • [Tropical North Queensland]
  • [Tropical Rainforest]
  • [True Caribbean Pirates]
  • [True Crime Authors - Helter Skelter]
  • [The True Story of Alexander the Great]
  • [The True Story of Che Guevara]
  • [The True Story of the Black Sheep Squadron]
  • [True Story of the Bridge on the River Kwai]
  • [The Truth about Binge Drinking]
  • [The Truth about Democracy]
  • [The Truth about Food]
  • [The Truth about Killer Dinosaurs]
  • [The Truth about Vitamins]
  • [The Truth of Troy]
  • [Tsunami: The Killer Waves]
  • [Turnbull]
  • [A Turtle's Guide to the Pacific]
  • [Tutankhamuns Fireball]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [Two Days in October]
  • [Two Men in a Trench Series1]
  • [Two Years in Galapagos]

U

  • [U-Boat War]
  • [U-Boats at War]
  • [US Atomic Bomb Tests]
  • [The Ultimate Bear]
  • [Ultimate Crocodile]
  • [Ultimate Horseracing]
  • [Ultimate Shark]
  • [Uncle Saddam]
  • [Unconstutional - The War on Our Civil Liberties]
  • [UndergrounD]
  • [Underground Singapore]
  • [Understanding the Universe]
  • [Unforgivable Blackness]
  • [The Universe (HC) Season 1]
  • [The Universe]
  • [Unlocking the Great Pyramid]
  • [Unnatural Selection]
  • [An Unreasonable Man]
  • [Untold Stories of World War II]
  • [The Untold Story of Emmett Louis Till]
  • [Unwrapped: The Mysterious World of Mummies]

V

  • [Valley of the Kings]
  • [Valley of the T Rex]
  • [Valley of the Uglies]
  • [Vampire from the Abyss]
  • [Vanished - The Plane that Disappeared]
  • [The Vanishing Dragon]
  • [Verdun 1916 - the Mill on the Meuse]
  • [A Very British Bomb]
  • [A Very British Gangster]
  • [Vesuvius Deadly Fury]
  • [Vickers Wellington]
  • [Victoria Cross Heroes]
  • [Victory for Us is to See You Suffer]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]
  • [Viking Voyage]
  • [Vincent - The Full Story]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Violence: An American Tradition]
  • [Visions of the Future]
  • [The Voice]
  • [Volcano - Nature's Inferno]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Volcano Alerts]
  • [Volcano Hunt]
  • [Volcanoes of the Deep Sea]
  • [Voyages of Discovery]

W

  • [WA's Adventure Coast]
  • [WWII The Complete History]
  • [Waco - The Rules of Engagement]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Walking with Monsters]
  • [Walmart Nation]
  • [Walter Tull - Forgotten Hero]
  • [War Made Easy]
  • [War Photographer]
  • [The War Tapes]
  • [The War in the Air]
  • [War in the Jungle]
  • [The War of 1812 (HC)]
  • [The War of 1812 (NFB)]
  • [War of the Birds]
  • [War of the Century]
  • [The War on Democracy]
  • [A War on Science (BBC)]
  • [A War on Science (CBC)]
  • [Warbirds of World War II]
  • [Warplane]
  • [Warship - A History of War at Sea]
  • [Watching Desmond Morris]
  • [Watery Creatures and Rocky Shores]
  • [We Feed the World]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [We are the Aliens]
  • [Weapons Races]
  • [Webs of Intrigue]
  • [The Wehrmacht]
  • [Weird Nature]
  • [Welcome to Mars]
  • [Western U.S.A]
  • [Whale Hunters]
  • [Whales]
  • [Whales - Back to the Seas]
  • [What Darwin Didn't Know]
  • [What Killed the Mega Beasts]
  • [What did you do in the Great War Daddy]
  • [What is Human]
  • [What on Earth is Wrong with Gravity]
  • [What really killed the Dinosaurs]
  • [What the Ancients Did for Us]
  • [What the Bleep Do We Know]
  • [What the Future Sounded Like]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [What's the Problem with Nudity]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [When Hell Freezes]
  • [When We Left Earth]
  • [When the Moors Ruled Europe]
  • [Where's My Robot]
  • [White Birds of Winter]
  • [White Falcon - White Wolf]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [White Wolf]
  • [Who Built Stonehenge]
  • [Who Downed Douglas Bader]
  • [Who Killed the Maya]
  • [Who Killed the Red Baron]
  • [Who killed the Electric Car]
  • [Who the Fuck is Jackson Pollock]
  • [Who's Afraid of Designer Babies]
  • [Why Ancient Egypt Fell]
  • [Why Can't We Predict Earthquakes]
  • [Why Do We Dream]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Why We Fight]
  • [Why are Thin People not Fat]
  • [Wide Awake]
  • [Wild Africa]
  • [Wild Australasia]
  • [Wild Caribbean]
  • [Wild China]
  • [A Wild Dog's Story]
  • [Wild Down Under]
  • [Wild Europe]
  • [Wild Harvest]
  • [Wild India]
  • [Wild Indonesia]
  • [Wild Ireland]
  • [Wild Islands]
  • [The Wild Life of Gerald Durrell]
  • [Wild Mallorca]
  • [Wild New World]
  • [The Wild Parrots of Telegraph Hill]
  • [Wild Passions]
  • [Wild Sex]
  • [Wild South America]
  • [Wild Tribe Reef Gypsies]
  • [Wild Weather]
  • [Wild Women of Viramba]
  • [The Wild Wood]
  • [Wildest Antarctica and Arctic]
  • [Wildest Australia]
  • [Wildlife in a Warzone]
  • [Will Israel Bomb Iran]
  • [William Hodges - The Art of Exploration]
  • [William Turnbull]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Wine Confidential]
  • [The Wings of Nature]
  • [Winning Gold in 2012]
  • [Without the King]
  • [The Wizard Who Spat on the Floor]
  • [Wolf]
  • [Wolf Pack]
  • [Wolf Pack U - Boats]
  • [Wolves]
  • [Wolves of the Sea]
  • [Woman on Top]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]
  • [The World According to Monsanto]
  • [World Class Trains]
  • [World War 1 in Colour]
  • [World War I]
  • [The World of Penguins]
  • [World's Biggest and Baddest Bugs]
  • [The World's First Face Transplant]
  • [The World's Longest Undersea Pipeline]
  • [World's Most Dangerous Gang]
  • [Worlds Greatest Hoaxes]
  • [Worst Christmas Jobs in History]
  • [The Worst Jobs in History Season 2]
  • [Wright Brothers' Flying Machine]
  • [Wye - Voices from the Valley]

X

  • [XXI Century]
  • [Xtreme Martial Arts]

Y

  • [Yancheng: the Orient Capital of Everglade]
  • [Yellowstone]
  • [Yellowstone: Realm of the Coyote]
  • [The Yogis of Tibet]
  • [Young Victoria]
  • [Your Favourite Attenborough Moment]

Z

  • [The Zen Mind]
  • [Zeppelin - The First Blitz]
[Language]


Language/Farsi

  • [Theme]

Category:Farsi

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Farsi"

There are 2 articles in this category.

O

  • [Our Times]

R

  • [Ruzegar-e Ma]
[Language]


Language/French

  • [Theme]

Category:French

From DocuWiki

Jump to: [navigation], [search]

Articles in category "French"

There are 13 articles in this category.

A

  • [Architectures]

B

  • [Bears (IMAX)]
  • [Bugs]

E

  • [Etre et Avoir]

I

  • [Il était une fois... la vie]
  • [Il était une fois...L'homme]

L

  • [Lascaux - The Prehistory of Art]
  • [Le Monde Selon Monsanto]
  • [Le Mystère Picasso]

M

  • [Mao, Une Histoire Chinoise]
  • [La Marche de l'Empereur]
  • [Marilyn Monroe : The Final Days]

P

  • [Pablo Picasso]
[Language]


Language/Gaelic (Scottish)

  • [Theme]

Category:Gaelic (Scottish)

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Gaelic (Scottish)"

There is one article in this category.

I

  • [Iomall nan Tonn]
[Language]


Language/German

  • [Theme]

Category:German

From DocuWiki

Jump to: [navigation], [search]

Articles in category "German"

There are 39 articles in this category.

A

  • [Alexander der Große - sein Leben, seine Kriege, sein Tod]
  • [America's Favorite Cars]
  • [Auf den Spuren von Vincent van Gogh]
  • [Automat Kalashnikov]

B

  • [Baukunst]
  • [Bears (IMAX)]
  • [Bruce Lee - Der Weg eines Kämpfers]
  • [Bugs]

D

  • [Deutsche Düsenjäger - Bomber im 2. Weltkrieg]

E

  • [Eine kurze Geschichte der Zeit]
  • [Es war einmal...das Leben]
  • [Es war einmal...der Mensch]
  • [Eulen: Lautlose Jäger]

I

  • [Im Schatten der Gletscher]

J

  • [JU-87 Stuka]
  • [Jan Vermeer - Licht, Liebe und Stille]

K

  • [Kuba, Juwel der Karibik]
  • [Der König der Arktis: Im Reich der Eisbären]

L

  • [Lascaux - The Prehistory of Art]
  • [Lektionen in Finsternis]

M

  • [Die Macht der Bilder: Leni Riefenstahl]
  • [Marc Chagall]
  • [Marilyn Monroe : The Final Days]
  • [Der Mond - Herrscher der Nacht]
  • [Monsanto, Mit Gift Und Gene]
  • [Monsieur Rene Magritte]
  • [Moon Bears: Journey to Freedom]

N

  • [Nomaden des Nordens]

P

  • [Pablo Picasso]
  • [Paul Cézanne - Drei Farben]

R

  • [Raffael, der Malerfürst]

S

  • [Schaurige Schönheiten: Insekten, Spinnen und Co]
  • [Schwimmende Löwen]
  • [Sibirische Tiger - Könige der Wälder]
  • [Die Sonne - Ein Star im Universum]

T

  • [Tizian]

U

  • [Unser Täglich Brot]

W

  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [World Class Trains]
[Language]


Language/Hungarian

  • [Theme]

Category:Hungarian

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Hungarian"

There is one article in this category.

B

  • [Broken Silence]
[Language]


Language/Italian

  • [Theme]

Category:Italian

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Italian"

There are 2 articles in this category.

B

  • [Bruce Lee - A Warrior's Journey]

L

  • [Lascaux - The Prehistory of Art]
[Language]


Language/Japanese

  • [Theme]

Category:Japanese

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Japanese"

There are 7 articles in this category.

A

  • [Arukihenro - Walking Pilgrims]

B

  • [Bears (IMAX)]

C

  • [Campaign the Kawasaki Candidate]

M

  • [Mao, a Chinese Tale]

Y

  • [Yancheng: the Orient Capital of Everglade]

天

  • [天空の棺]

関

  • [関西公園(Kansai Kouen)]
[Language]


Language/Korean

  • [Theme]

Category:Korean

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Korean"

There are 3 articles in this category.

B

  • [Bears (IMAX)]

Y

  • [Yancheng: the Orient Capital of Everglade]

파

  • [파산의 기술記述]
[Language]


Language/Mongolian

  • [Theme]

Category:Mongolian

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Mongolian"

There is one article in this category.

S

  • [The Story of the Weeping Camel]
[Language]


Language/Norwegian

  • [Theme]

Category:Norwegian

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Norwegian"

There are 3 articles in this category.

C

  • [Cool and Crazy]

H

  • [Heftig og begeistret]

O

  • [Oldtidens supermakter]
[Language]


Language/Polish

  • [Theme]

Category:Polish

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Polish"

There is one article in this category.

B

  • [Broken Silence]
[Language]


Language/Portuguese

  • [Theme]

Category:Portuguese

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Portuguese"

There are 12 articles in this category.

B

  • [Before We Ruled the Earth]

I

  • [In the Shadow of the Tiger]

M

  • [Manda Bala]
  • [Milionário Por Acaso]

N

  • [Notícias de Uma Guerra Particular]

O

  • [O Mundo Em Duas Voltas]
  • [Olhar Estrangeiro]

P

  • [Pierre Verger - Messenger Between Two Worlds]

R

  • [Raizes do Brasil]

R cont.

  • [Roots of Brazil]

S

  • [Santa Marta: duas semanas no morro]

W

  • [The World Twice Round]
[Language]


Language/Russian

  • [Theme]

Category:Russian

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Russian"

There are 3 articles in this category.

B

  • [Broken Silence]

M

  • [Moskovskaya elegiya]

R

  • [Russia's Village of Fools]
[Language]


Language/Spanish

  • [Theme]

Category:Spanish

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Spanish"

There are 39 articles in this category.

A

  • [Adios, Mao]
  • [Argentina Latente]
  • [Automat Kalashnikov]

B

  • [Barbarians (HC)]
  • [Barbaros]
  • [Bears (IMAX)]
  • [BowerBird: Playboy of the Australian Forest]
  • [Broken Silence]

C

  • [El camino a la fisión nuclear: La historia de Lisa Meitner & Otto Hahn]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]

C cont.

  • [Construyendo Egipto]
  • [The Crusades - Crescent and the Cross]
  • [Las Cruzadas - La Cruz y la Media Luna]
  • [Cuba - Caminos de Revolucion, Capitulo 1]

D

  • [El dia que mataron al Che]
  • [La Dignidad de los Nadies]

E

  • [La Era del Videogame]
  • [Erase una vez...el hombre]
  • [Erase una vez...la vida]

G

  • [Good bye, Mao]

H

  • [The Human Animal]

I

  • [I,Videogame]

L

  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Lascaux - The Prehistory of Art]

L cont.

  • [The Last Stand of the 300]
  • [Los soldados de Hitler]
  • [Lost Worlds]

M

  • [La Marina Rusa]
  • [Memoria del saqueo]
  • [Mundos Perdidos]

R

  • [Rise and Fall of the Spartans]
  • [The Russian Navy - A Vision of Empire]

S

  • [Servants of Evil]

T

  • [Tambogrande - Mangos, Murder, Mining]

U

  • [La Ultima Batalla de los 300]

Y

  • [Yellowstone Desconocido]
[Language]


Language/Swedish

  • [Theme]

Category:Swedish

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Swedish"

There is one article in this category.

B

  • [Bergman]
[Language]


Language/Turkish

  • [Theme]

Category:Turkish

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Turkish"

There is one article in this category.

Ş

  • [Şarap savaşlari]
[Language]


Name

  • [Theme]

Category:Name

From DocuWiki

Jump to: [navigation], [search]

Alphabetic list of all documentary entries

Articles in category "Name"

There are 2152 articles in this category.

#

  • [100 Greatest Discoveries]
  • [100 Years of Wildlife Films]
  • [1421 The Year China Discovered America]
  • [1916 Total War - The Battle of Verdun]
  • [1929: The Great Crash]
  • [1983: The Brink of Apocalypse]
  • [2057]
  • [3801 a legend in Steam]
  • [4 Years of Thunder]
  • [42 Ways to Kill Hitler]
  • [64,000,000 Years ago]
  • [The 800 Million Pound Railway Station]

A

  • [The AK-47]
  • [Abroad Again]
  • [Absolute Zero]
  • [The Abyss]
  • [Across the Roof of the World]
  • [Across the Soviet Union]
  • [Adolf and Eva]
  • [The Adventure of English]
  • [Adventures in Architecture]
  • [Adventures in Time]
  • [Afghanistan]
  • [Afghanistan's Opium Trail]
  • [Africa]
  • [Africa Addio]
  • [Africa's Desert Garden]
  • [Africa's Forgotten Kingdom]
  • [Africa's Super Seven]
  • [Africa: America's New Oil Target]
  • [Africa: High and Wild]
  • [African Graveyard]
  • [African Odyssey]
  • [African Penguin]
  • [African Wildlife]
  • [After Rome: Holy War and Conquest]
  • [Air Australia]
  • [Air Battles of WWII]
  • [Air Crash Investigation - Season 1]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Force One]
  • [Air Safety: Learning from Tragedy]
  • [Aircraft Carrier]
  • [The Airships]
  • [The Al Qaeda Files]
  • [Alaska: Silence and Solitude]
  • [Alaska: Spirit of the Wild]
  • [Alaskan Bugs on Ice]
  • [Alexander the God King]
  • [Alexander the Great - The man behind the Legend]
  • [Alfred Brendel: Man and Mask]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Alien Underworld]
  • [All the Russias - A Musical Journey]
  • [Allan Jones Women and Men]
  • [Allergy Planet]
  • [The Alps - Realm of the Golden Eagle]
  • [Amazing Earth]
  • [Amazing Journeys]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Amazon (BBC)]
  • [Amazon (IMAX)]
  • [Amazon (NG)]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Amazon Parakeets]
  • [America]
  • [America's Favorite Cars]
  • [America's Stone Age Explorers]
  • [The American Future: A History]
  • [American Skinheads]
  • [Americans in Paris]
  • [Among the Wild Chimpanzees]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Ancient Creature of the Deep]
  • [Ancient Crocodiles]
  • [Ancient Egypt]
  • [Ancient Graves: Voices of the Dead]
  • [Ancient Inventions]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [Ancient Warriors]
  • [And the Pursuit of Happiness]
  • [Andes - The Dragon's Back]
  • [Andrew Keen, the Demise of Authority and Truth]
  • [Angry Earth]
  • [Angry Skies]
  • [Animal Battlefield]
  • [Animal Camera]
  • [Animal Crime Scene]
  • [Anish Kapoor]
  • [Anne Redpath]
  • [Annie Leibovitz: Life Through a Lens]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Antarctic Wildlife Adventure]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Antonio Gaudi]
  • [Ants]
  • [Ants - Nature's Secret Power]
  • [Ape Genius]
  • [Ape Man]
  • [Ape Man Search for the First Human]
  • [The Ape that Took Over the World]
  • [Ape to Man]
  • [Apocalypse Still]
  • [Apollo 11 - The Untold Story]
  • [Apollo 13]
  • [Arado Ar 234 Blitz]
  • [Architecture of Doom - Nazism]
  • [Architectures]
  • [Arctic Exposure]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [Arctic Tale]
  • [Arctic Wonderland]
  • [Are Rhinos Dinos]
  • [Are We Alone in the Universe]
  • [Are We Changing Planet Earth]
  • [Are You Sitting Comfortably]
  • [Argentina Latente]
  • [Arktika: The Russian Dream that Failed]
  • [Around the World in 80 Days]
  • [Around the World in 80 Treasures]
  • [The Art of Barbara Hepworth]
  • [The Art of Bill Henson]
  • [The Art of Eric Gill]
  • [Art of Eternity]
  • [The Art of Francis Bacon]
  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [Art of Spain]
  • [The Art of Travel]
  • [Art of the Heist 1]
  • [Art of the Heist 2]
  • [Arukihenro - Walking Pilgrims]
  • [The Ascent of Man]
  • [Asia - Land of Extremes]
  • [Asia Pacific]
  • [Asteroid Alert]
  • [Asteroids: Deadly Impact]
  • [Astor Piazzolla - In Portrait]
  • [Astral Autumn]
  • [At the Edge of the Ice]
  • [The Atheism Tapes]
  • [Atlantic Convoys]
  • [Atlantic Submarines]
  • [Atlantis]
  • [Atlantis Reborn]
  • [Atlantis Uncovered]
  • [Atom]
  • [The Atomic Cafe]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Attack of the Cyber Pirates]
  • [Attack of the Killer Kangaroos]
  • [Attenborough - The Controller]
  • [Attenborough in Paradise]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australia (DC)]
  • [Australia (NG)]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia Revealed]
  • [Australia's Aborigines]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Australian War Experience]
  • [Australians at War]
  • [Automat Kalashnikov]
  • [Avalanche - The White Death]
  • [Ayatollah Khomeini]

B

  • [The Baby Mammoth]
  • [Baby Monsters]
  • [Bacteria]
  • [Badgers - Secrets of the Sett]
  • [Bali: Masterpiece of the Gods]
  • [Ballad of the Irish Horse]
  • [Barack Obama]
  • [Barack Obama: Inaugural Edition]
  • [Barbarians (BBC)]
  • [Barbarians (HC)]
  • [Battle Machines]
  • [Battle at Kruger]
  • [The Battle for Hitlers Supership]
  • [The Battle for Midway]
  • [Battle for Warsaw]
  • [Battle for the Desert]
  • [The Battle of Lepanto]
  • [Battle of Long Tan]
  • [The Battle of Midway]
  • [The Battle of the Atlantic]
  • [Battle of the Bag]
  • [Battle of the Brains]
  • [The Battle of the Bulge]
  • [The Battle of the River Plate]
  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Battle of the Wines]
  • [Battle to Save the Tiger]
  • [Battlefield]
  • [Battlefield - Vietnam]
  • [Battlefield Britain]
  • [Battlefield Scandinavia the Forgotten Front]
  • [Battlefields]
  • [Battleplan]
  • [Battleship Antarctica]
  • [Battleship Scharnhorst]
  • [The Bear Man of Kamchatka]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Beatles in Love]
  • [Beautiful Young Minds]
  • [Beauty and the Beasts: A Leopard's Story]
  • [The Beauty of Snakes]
  • [Beavers]
  • [Beavers - The Master Builders]
  • [Bedtime Stories]
  • [Beetlemania]
  • [Before We Ruled the Earth]
  • [The Beginner's Guide to Voodoo]
  • [Beijing Confidential]
  • [Beirut to Bosnia]
  • [Benjamin Franklin]
  • [Bergman]
  • [Bermuda Triangle]
  • [Between Earth and Sky]
  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Beyond 2000: The New Explorers]
  • [Beyond T-Rex]
  • [Beyond the Milky Way]
  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Bible Mysteries]
  • [The Big Bang Machine]
  • [Big Bangs]
  • [Big Bear Week]
  • [The Big Blue]
  • [Big Cat Week]
  • [Big Cats]
  • [The Big Chill]
  • [Big Freeze]
  • [Big Sky Bears]
  • [Big Sugar]
  • [Biggest Casino]
  • [Birds from the Gods]
  • [Birds of Palo Verde]
  • [Birds of Prey]
  • [Birth of America]
  • [The Birth of Israel]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Birth of the Universe]
  • [The Black Death]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [The Black Pharaohs]
  • [Black Power Salute]
  • [The Blind Watch Maker]
  • [Blitz Spirit]
  • [The Blitz on the Midlands]
  • [The Blitz: London's Longest Night]
  • [Blood Diamonds]
  • [Blood Suckers]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Blood and Oil - The Middle East in World War I]
  • [The Blood of Yingzhou District]
  • [Blood of the Vikings]
  • [The Bloodhound and the Beardie]
  • [Bloody Cartoons]
  • [Bloody Omaha]
  • [Blue Helmets: Peace and Dishonour]
  • [Blue Jean Confidential]
  • [Blue Planet (BBC)]
  • [Blue Planet (IMAX)]
  • [Blue Realm: Underwater Adventure]
  • [Boatman]
  • [Boats of WWII]
  • [The Body Changers]
  • [Body Double]
  • [Bodyline - It's Just not Cricket]
  • [The Boer War]
  • [Bolivia: Anarchy in the Andes]
  • [Bomb Harvest]
  • [Bombay Railway]
  • [Bomber Crew]
  • [Bombers - The History of Strategic Bombing]
  • [Bone Diggers]
  • [Bonobo: Missing in Action]
  • [The Book that Shook the World]
  • [Boot Camp]
  • [Born into Brothels]
  • [Born of Fire]
  • [Bottled Water: Who Needs it]
  • [BowerBird: Playboy of the Australian Forest]
  • [Bowling for Columbine]
  • [A Boy Among Polar Bears]
  • [The Boys from Baghdad High]
  • [Brain Story]
  • [The Brain: Our Universe Within - Evolution]
  • [Brasil, Brasil]
  • [Brazil Revealed]
  • [Breaking the Silence]
  • [Breaking the Spell]
  • [The Bridge]
  • [Brief History of Disbelief]
  • [A Brief History of Time]
  • [Britain A.D.]
  • [Britain from Above]
  • [Britains Boy Soldiers]
  • [British Isles - A Natural History]
  • [British Painting 1700-1850]
  • [Broken Rainbow]
  • [Broken Silence]
  • [Bruce Lee - A Warrior's Journey]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bug Cloud 9]
  • [Bugs]
  • [Bugs: A Rainforest Adventure]
  • [Building Big]
  • [Building the Great Pyramid]
  • [Bullets]
  • [Bundys Last Great Adventure]
  • [Buried at Sea]
  • [Burma's Secret War]
  • [Burma's forgotten Fleet]
  • [Buying Belief]
  • [Bye Bye Planet Pluto]
  • [Byzantium, the Lost Empire]

C

  • [CIA Secret Experiments]
  • [CIldo Mereilles]
  • [Calcutta]
  • [Call Girls: The Truth]
  • [Cameramen who Dared]
  • [Campaign the Kawasaki Candidate]
  • [Cane Toads: An Unnatural History]
  • [The Canine Conspiracy]
  • [Cannabis: The Evil Weed]
  • [Cannibal Tours]
  • [Capitals of Romance]
  • [Capuchins, the Monkey Puzzle]
  • [Caribou and Wolves: The Endless Dance]
  • [Carnosaurs: The Giant Predators]
  • [Cassowaries]
  • [Castle]
  • [Castrato]
  • [The Cat Connection]
  • [Cat Got Your Wallet]
  • [The Catalpa Rescue]
  • [Cathedral]
  • [Cats under Serengeti Stars]
  • [Cats: Caressing the Tiger]
  • [Ceausescu's Kids]
  • [The Celts]
  • [The Century of Warfare]
  • [Cezanne in Provence]
  • [Cezanne: Three Colours Cezanne]
  • [Challenger: The Untold Story]
  • [The Charge of the Light Brigade]
  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin and the Tree of Life]
  • [Charles Darwin: The Story of]
  • [Charles Lindbergh: The Lone Eagle]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [Chased by Sea Monsters]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]
  • [Checkpoint]
  • [Cheetahs Fast Track to Freedom]
  • [Chernobyl Nuclear Disaster]
  • [Child Slavery]
  • [A Child's Guide to Languages]
  • [A Chilling Discovery]
  • [A Chimpanzees Tale]
  • [Chimps are People too]
  • [China]
  • [China Revealed]
  • [China's Frozen Desert]
  • [China's Mystery Mummies]
  • [China's Olympic Lie]
  • [China's Sexual Revolution]
  • [China's Stolen Children]
  • [Chinas Great Wall]
  • [Chris Ofili]
  • [Christianity: A History]
  • [Churchill]
  • [Citizen Cane Toad]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Civilisation]
  • [Civilisations]
  • [Clash of Worlds]
  • [Clash of the Titans]
  • [Claw Wars]
  • [Clever Monkeys]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]
  • [Clone]
  • [Cloning the First Human]
  • [Close Encounters]
  • [Cloudforest Waterfall]
  • [Clues from the Grave]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Coaster Build Off]
  • [Cocaine City]
  • [Cocoa Slaves and Goo]
  • [Code of the Maya Kings]
  • [Colliding Continents]
  • [The Color of War]
  • [Colosseum - Rome's Arena of Death]
  • [Colour of War - The Anzacs]
  • [The Colourists]
  • [Columbus - Secrets from the Grave]
  • [Combat Vietnam - To Hell and Beyond]
  • [Comet Air Crash]
  • [Comets]
  • [Coming of Age with Elephants]
  • [Communism and Football]
  • [Complete Obsession: Body Dysmorphia]
  • [The Computer that Ate Hollywood]
  • [Concorde - Around the World]
  • [Concrete Canvas]
  • [Congo]
  • [Connecting Flights]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [Conquistadors]
  • [Constantine's Sword]
  • [Constructing Australia]
  • [Contacts Vol1]
  • [Contacts Vol2]
  • [Control Room]
  • [Conversation with Koko]
  • [Cool and Crazy]
  • [The Copenhagen Fallout]
  • [Coral Reef Adventure]
  • [Coral Reefs: Rainforests of the Sea]
  • [Coral Sea Dreaming]
  • [Cosmic Fireballs]
  • [Cosmic Voyage]
  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]
  • [Costa Rica]
  • [Crackdown in Burma]
  • [Crater of Death]
  • [Crittercam]
  • [Crocodile]
  • [Crocodile Blues]
  • [Crocodiles]
  • [Crossing the Rhine]
  • [Crude]
  • [Crude Awakening]
  • [A Crude Awakening - The Oil Crash]
  • [Crude Impact]
  • [Crumb]
  • [Crusade Against the Crucifix]
  • [The Crusades - Crescent and the Cross]
  • [The Crusades]
  • [Crystal Skull Legend]
  • [Cuba]
  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Cuba - The Accidental Revolution]
  • [Cuba Africa Revolution]
  • [Cuba after Castro]
  • [Cuba, Wild Island of the Caribbean]
  • [The Cuban Missile Crisis Declassified]
  • [The Cult of the Suicide Bomber]
  • [The Cutting Edge - The Magic of Movie Editing]
  • [Cuttlefish: The Brainy Bunch]
  • [Cyclone]

D

  • [D-Day - Assault on Fortress Europe]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [D-Day to Berlin]
  • [DNA]
  • [DNA Mysteries: The Search for Adam]
  • [Danger - Quicksand]
  • [Danger Down Under]
  • [Danger in Tiger Paradise]
  • [Dangerous Knowledge]
  • [Darfur Diaries - Message from Home]
  • [Dark Circle]
  • [Dark Days]
  • [The Dark Side]
  • [A Darker Side of Fair]
  • [Darwin]
  • [The Darwin Debate]
  • [Darwin's Nightmare]
  • [Darwin's Secret Notebooks]
  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [The Data Game]
  • [Dating Confidential]
  • [David Batchelor]
  • [David Hockney's Secret Knowledge]
  • [Dawn of Cerro de La Muerte]
  • [Dawn of the Cats]
  • [Dawn of the Clone Age]
  • [Dawn of the Dinos]
  • [The Day after Trinity]
  • [The Day the Earth nearly died]
  • [The Day the Universe Changed]
  • [The Day we Learned to Think]
  • [Daylight Raids]
  • [Days that Shook the World]
  • [The De Havilland Mosquito]
  • [Deadliest Planets]
  • [Deadline]
  • [A Deadly Affair]
  • [Deadly Battles of World War I]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Dear America - Letters home from Vietnam]
  • [The Death Star]
  • [Death of an Icon - Che Guevara]
  • [Death of the Sun]
  • [Death of the Universe]
  • [Death of the Wolfpacks]
  • [The Debt of Dictators]
  • [Deep Blue]
  • [Deep Purple - Machine Head]
  • [Deep Sea]
  • [Deep Wreck Mysteries]
  • [The Deep]
  • [Defcon 2 - Cuban Missile Crisis]
  • [The Delights of Turkey]
  • [Deliver Us from Evil]
  • [Description of Bankruptcy]
  • [Desert Lions]
  • [The Desert War]
  • [Design Rules]
  • [Destination Space]
  • [Destination UK]
  • [Destiny in Space]
  • [The Devil Came on Horseback]
  • [Devil Plays Hardball]
  • [Devilfish]
  • [El dia que mataron al Che]
  • [Diagnosing Darwin]
  • [Diamond Hunters]
  • [Diamond Road]
  • [Dian Fossey]
  • [Diane Arbus]
  • [Did Barry George Kill Jill Dando]
  • [Did Darwin Kill God]
  • [Did Jesus Die]
  • [Digging Up the Trenches]
  • [La Dignidad de los Nadies]
  • [Dinner with the President]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Doctors]
  • [Dino Meteor]
  • [Dino Sex]
  • [Dinos in the Air]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Doomsday]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [The Dinosaur that Fooled the World]
  • [Dinosaurs Return to Life]
  • [Dinosaurs of the Gobi]
  • [Dinosaurs on Ice]
  • [Dirty Bomb]
  • [Disaster in the Dardanelles]
  • [The Discoverers]
  • [Discovering Tchaikovsky]
  • [Discovery Atlantis]
  • [Divine Michelangelo]
  • [Do You Know What Time It Is]
  • [Doctors in the Death Zone]
  • [The Dodo's Guide to Surviving Extinction]
  • [Does the MMR Jab Cause Autism]
  • [Dogs]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [Dolphins (DC)]
  • [Dolphins (IMAX)]
  • [Dolphins - Deep Thinkers]
  • [Dolphins: The Wild Side]
  • [Don't say Goodbye]
  • [Doomsday 2012: The End of Days]
  • [Dounreay: The Atomic Dream]
  • [Download: The True Story of the Internet]
  • [Dragonfly - Beauty or Beast]
  • [Dragons]
  • [Dragons Alive]
  • [The Dragons of Galapagos]
  • [Dragons of Komodo]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Dryden Goodwin]
  • [Dubai]
  • [Dubai - Miracle or Mirage]
  • [Dunkirk]
  • [Dunkirk - Battle for France]
  • [Dying to be Anorexic]
  • [Dynasties - The Leahy Family]

E

  • [Eagle]
  • [Eagle Island]
  • [The Eagle Odyssey]
  • [Early Guns]
  • [Early Renaissance Painting 1250-1450]
  • [Earth]
  • [Earth - The Climate Wars]
  • [Earth - The Power of the Planet]
  • [Earth 2100]
  • [Earth : The Sequel]
  • [Earth Pilgrim a year on Dartmoor]
  • [Earth Ride]
  • [Earth Story]
  • [The Earth's Core]
  • [Earthlings]
  • [Earthquake Storms]
  • [The Earthshakers]
  • [Echo of the Elephants]
  • [Edge of Eden - Living with Grizzlies]
  • [Edge of Existence]
  • [The Edge of the Orient]
  • [Edward Hopper]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Egypt - Beyond the Pyramids]
  • [Egypt - Rediscovering a Lost World]
  • [Egypt Detectives]
  • [Egypt We are Watching You]
  • [Egypt's New Tomb Revealed]
  • [Egypt: Quest for Eternity]
  • [Egypts Ten Greatest Discoveries]
  • [Einstein's Biggest Blunder]
  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [El Che, Investigating a Legend]
  • [Electricity]
  • [The Elegant Universe]
  • [Elephant Cave]
  • [The Elephant Emperor and Butterfly Tree]
  • [Elephant Nomads of the Namib Desert]
  • [The Elephant's Guide to Sex]
  • [Elephants - Spy in the Herd]
  • [Elite Forces Paratroops 1940 - 1945]
  • [Elizabeth]
  • [Ella, A Meerkat's Tale]
  • [Emperor Hirohito]
  • [The Emperors Treasure]
  • [Empires of India]
  • [Encounter with Neptune]
  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [The End of Suburbia]
  • [The End of the World Cult]
  • [Enemies of Reason]
  • [Engineering Egypt]
  • [The English Sheik and the Yemeni Gentleman]
  • [Enigma Station X]
  • [Enter the Mantis]
  • [Environmental Revolution]
  • [Equator (BBC)]
  • [Equator (NHK)]
  • [Eternal Enemies - Lions and Hyenas]
  • [Etre et Avoir]
  • [Eurasia]
  • [Europe: A Natural History]
  • [Everest]
  • [Everest: 50 years on the mountain]
  • [Evolution: was Darwin Wrong]
  • [Evolutions]
  • [Evolve]
  • [Execution of a Teenage Girl]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Expedition: Bismarck]
  • [An Experiment to Save the World]
  • [The Explorers - A Century of Discovery]
  • [Exploring Space - The Quest for Life]
  • [Explosive Force]
  • [Exposed]
  • [Extraterrestrial]
  • [Extreme Dinosaurs]
  • [Extreme Weather]
  • [Eye for an Elephant]
  • [Eye of the Leopard]
  • [Eye on the Reef]

F

  • [The Face of Tutankhamun]
  • [Fahrenheit 9-11]
  • [Failure is not an Option]
  • [The Falklands War]
  • [The Fall of Fujimori]
  • [The Falls of Iguacu]
  • [Fantastic Festivals]
  • [Farewell Fantastic Venus]
  • [The Farm: Life Inside Angola Prison]
  • [Fault Zone Tunnel]
  • [The Female Orgasm Explained]
  • [Fermat's Last Theorem]
  • [Ferry Pilot]
  • [Fidel Castro]
  • [Fidel Castro - A Life of Revolution]
  • [Fidel the Untold Story]
  • [The Fight for Cuban Music]
  • [Fight for Life]
  • [Fighter Aces]
  • [Fighter Pilot - Operation Red Flag]
  • [The Firing Line]

F cont.

  • [The First Eden]
  • [First Flower]
  • [First Mariners]
  • [First Olympian]
  • [The First World War]
  • [Five Big Cats and a Camera]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [The Flapping Track]
  • [Flight]
  • [Flight of the Pterosaurs]
  • [Flight over Africa]
  • [Floatation Suit]
  • [Floating City]
  • [Flying Car]
  • [Flying Foresters]
  • [Flying Heavy Metal]
  • [Flying Home]
  • [Flying with Condors]
  • [Foothills of Turkey]
  • [For All Mankind]
  • [For King and Empire]
  • [The Foreign Eye]
  • [The Foreign Legion: Tougher Than the Rest]
  • [Fort Knox Secrets Revealed]
  • [Forward Base Afghanistan]
  • [The Four-Winged Dinosaur]
  • [The Fourth World War]
  • [The Fox and the Sharks]
  • [Foxes of the Kalahari]
  • [France]
  • [France Revealed]
  • [Francesco's Italy: Top to Toe]
  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Francis Bacon]
  • [Frank Auerbach - To The Studio]
  • [Frank Hurley - The Man who made History]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Frankenstein : The True Story]
  • [Freak Wave]
  • [The French Revolution]
  • [Frida Kahlo]
  • [The Friendly Atom, an industrial history]
  • [Frogs]
  • [From Earth to Miranda]
  • [From Mao to Mozart - Isaac Stern in China]
  • [From Orphan to King]
  • [Full Circle]
  • [Future Weapons]
  • [Future Weapons 2]
  • [The Future is Wild]
  • [The Future of Food]

G

  • [Gabon Forests of the Future]
  • [Gadgets Galore]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Galaxy Zoo]
  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [The Gallipoli Catastrophe]
  • [Gallipoli Submarine]
  • [Gamer Revolution]
  • [Ganges]
  • [Garbage Warrior]
  • [Gardening Confidential]
  • [Gary Hume]
  • [Gavin Turk]
  • [General Idi Amin Dada]
  • [Genesis - Where are We Coming from]
  • [Genghis Khan]
  • [Genius]
  • [A Genius Like Us - Joe Orton]
  • [The Genius of Beethoven]
  • [The Genius of Charles Darwin]
  • [The Genius of Mozarts]
  • [The Genius of Photography]
  • [German Jet Fighters - Bombers in WW2]
  • [German Small Arms of WW2]
  • [Germany]
  • [Gestapo - Hitler's Secret Police]
  • [Getting Clean]
  • [Ghosts of Rwanda]
  • [Ghosts of the Black Sea]
  • [Giant Otters: Wolves of the River]
  • [Giant Pandas: The Last Refuge]
  • [Giant Squid: Caught on Camera]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Gilbert and George (Illuminations)]
  • [Gilbert and George (Seventh Art)]
  • [Gillian Ayres]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [The Girl with a New Face]
  • [A Girl's Guide to 21st Century Sex]
  • [Gizmo]
  • [Glacier Meltdown]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Glass Now]
  • [Global Dimming]
  • [Global Metal]
  • [Global Warming - The Signs and the Science]
  • [A Global Warning]
  • [Global Wolf]
  • [Glories of Angkor Wat]
  • [God on My Side]
  • [God's Warriors]
  • [Gods of Brazil Pele and Garrincha]
  • [Gold]
  • [The Gold Rush]
  • [Good bye, Mao]
  • [Gorilla]
  • [Gorillas Revisited]
  • [Goya - Crazy Like A Genius]
  • [Grand Canyon]
  • [Grand Canyon - The First Journey]
  • [Grand Designs Season01]
  • [Grass - A Nations Battle for Life]
  • [Grayson Perry]
  • [Great Artists]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Great Books: Great Expectations]
  • [Great Ceremony to Straighten the World]
  • [The Great Egyptians]
  • [The Great Escape]
  • [Great German Battleships]
  • [The Great Global Warming Swindle]
  • [The Great Green Smokescreen]
  • [The Great Indian Railway]
  • [The Great Leap Forward]
  • [Great Natural Wonders of the World]
  • [Great Ocean Road]
  • [Great Quakes]
  • [The Great Robot Race (BBC)]
  • [The Great Transatlantic Cable]
  • [The Great War]
  • [The Great White Bear]
  • [Great White Shark]
  • [Great Wildlife Moments]
  • [Greatest Places]
  • [The Greatest Wildlife Show on Earth]
  • [Grizzly]
  • [Growing up in the Universe]
  • [Gun Helmet]
  • [Guns of Israel]
  • [Guns, Germs and Steel]

H

  • [HIIA Space Rocket]
  • [Hacking Democracy]
  • [Halo 3]
  • [Hand Feeding Sharks]
  • [A Hare's Life]
  • [The Harp]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Hawaii - Message in the Waves]
  • [Hawker Hurricane - The Pilots View]
  • [The Hawking Paradox]
  • [Hawkwind - Do Not Panic]
  • [Heat - A Global Investigation]
  • [Heavenly Hawaii]
  • [Heavy - The Story of Metal]
  • [Heima]
  • [Heist]
  • [Helen of Troy]
  • [Helike - The Real Atlantis]
  • [Hell House]
  • [Hell on High Water]
  • [Hell: The Devil's Domain]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Hero Ships]
  • [Heroes]
  • [Heroes of the Amazon]
  • [Heroes of the High Frontier]
  • [The Hidden Children]
  • [The Hidden History of Egypt]
  • [Hidden Treasure]
  • [Hieronymus Bosch - The Delights of Hell]
  • [The High Park Rapist]
  • [Hijacked]
  • [Himalaya (BBC NW)]
  • [Himalaya (BBC)]
  • [Hindenburg]
  • [Hippo Beach]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [A History of Britain]
  • [The History of WWII]
  • [History of the British Army]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hitler and the Occult]
  • [Hitler to Hiroshima]
  • [Hitler's Britain]
  • [Hitler's British Girl]
  • [Hitler's Children]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Hitler's War]
  • [Hitler's Warriors]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hitlers Skull]
  • [Hitlers Sunken Secret]
  • [Hockney at the Tate]
  • [Hollywood's Top Secret Film Studio]
  • [Holocaust on Trial]
  • [Home of the Birds]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Hoovers Gold]
  • [Hornets from Hell]
  • [Horror in the East]
  • [Horses]
  • [Hotel California - LA from the Byrds to the Eagles]
  • [House Cats]
  • [The House that Mackintosh Built]
  • [The Housing Trap]
  • [How Art Made the World]
  • [How Hitler Lost the War]
  • [How Mad are You]
  • [How Much is your Dead Body Worth]
  • [How Music Works]
  • [How We Built Britain]
  • [How Young Can I Get]
  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
  • [How to Build a Human]
  • [How to Commit the Perfect Murder]
  • [How to Kill a Human Being]
  • [How to Live to 101]
  • [How to Make Better Decisions]
  • [How to Sleep Better]
  • [Howard Hodgkins]
  • [Hubble Trouble]
  • [Hubble's Final Frontier]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [The Human Animal]
  • [The Human Body]
  • [Human Body: Ultimate Guide]
  • [The Human Footprint]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [Human Voltage - Struck by Lightning]
  • [Human v2.0]
  • [Humpback Whale]
  • [Humphrey Jennings]
  • [The Hunt for HMAS Sydney]
  • [The Hunt for Hitlers Scientists]
  • [Hunt for the Supertwister]
  • [Hunt the Kaiser's Cruisers]
  • [Hunters]
  • [Hunting the Predators]
  • [Hurricane Proof Homes]
  • [Hyper Hurricane]

I

  • [I, Samurai]
  • [I,Videogame]
  • [The Ice Age (Meth Addiction in Australia)]
  • [Ice Mummies]
  • [The Iceberg that Sank the Titanic]
  • [Iguanas - Living like Dinosaurs]
  • [Ike]
  • [The Illuminati: Our Secret Masters]
  • [Impressionism and the Post-Impressionists]
  • [Impressionism: Revenge of the Nice]
  • [Impressionist Painting 1850-1900]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [In Search of Gandhi]
  • [In Search of Mozart]
  • [In Search of Myths and Heroes]
  • [In Search of Shakespeare]
  • [In Search of Steve Ditko]
  • [In Search of the Trojan War]
  • [In the Company of Whales]
  • [In the Footsteps of Alexander the Great]
  • [In the Footsteps of the Pharaohs]
  • [In the Footsteps of van Gogh]
  • [In the Land of the Northern Lights]
  • [In the Shadow of Vesuvius]
  • [In the Shadow of the Tiger]
  • [In the Valley of the Wolves]
  • [Incinerating Toilet]
  • [The Incredible Human Journey]
  • [India - Kingdom of the Tiger]
  • [Industrial Revelations]
  • [Infamous Murders: Streets of Fear]
  • [Infantry Firepower]
  • [Inferno in Guadalajara]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Inside - Undercover in North Korea]
  • [Inside Burma]
  • [Inside Chernobyl's Sarcophagus]
  • [Inside Killer Sharks]
  • [Inside a Shari'ah Court]
  • [Inside the Mind of Adolf Hitler]
  • [Inside the White House]
  • [International Space Station]
  • [Into Alaska]
  • [Into the Deep]
  • [Invasion of the Crocodiles]
  • [Invasion of the Giant Jellyfish]
  • [The Invisible World]
  • [Iran - A Cinematographic Revolution]
  • [Iron Ladies of Liberia]
  • [Is Alcohol Worse than Ecstasy]
  • [Islam, Empire of Faith]
  • [Island of Giant Bugs]
  • [Island of the Giant Rats]
  • [Islands of Scotland]
  • [Israel's Secret Weapon]
  • [Italian Renaissance Painting: 1450-1530]
  • [Italy]
  • [Italy Revealed]

J

  • [JFK's Women: The Scandals Revealed]
  • [JU-87 Stuka]
  • [Jack the Ripper: The First Serial Killer]
  • [Jackson Pollock]
  • [Jacques Cousteau Odyssey]
  • [A Jail in Colombia]
  • [Jan Vermeer - Light, Love and Silence]
  • [Janice Stein, Options for Iran]
  • [Japan - Memoirs of a Secret Empire]
  • [Japan Revealed]
  • [Japan in Ruins]
  • [Japan's Atomic Bomb]
  • [Japan's War in Colour]
  • [Japanese Guns of WW2]
  • [Jasper Johns - Ideas in Paint]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Jekyll and Hyde - The True Story]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jerusalem: Within these Walls]
  • [Jesus - The Real Story (Son of God)]
  • [Jesus: The Preacher]
  • [The Jet Stream and Us]
  • [Jewel of the Earth]
  • [Jewels of the Caribbean Sea]
  • [Jigsaw]
  • [Jihad Rehab]
  • [Jimi Hendrix - Electric Ladyland]
  • [Jimi Hendrix: The Uncut Story]
  • [Jimmy and the Wild Honey Hunters]
  • [Jimmy's GM Food Fight]
  • [Joe Tilson]
  • [Joe Zawinul - A Musical Portrait]
  • [John Virtue: London Paintings]
  • [Johnny Cash - The Last Great American]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Josef and Anni Albers: Art is Everywhere]
  • [Journey Into Amazing Caves]
  • [Journey Through the Valley of the Kings]
  • [Journey To The Edge Of The Universe]
  • [Journey of Life]
  • [Journey of Man]
  • [Journey to 10.000 B.C.]
  • [Journeys from the Centre of the Earth]
  • [Journeys in Time and Space]
  • [Journeys into the Ring of Fire]
  • [Journeys to the Bottom of the Sea]
  • [Journeys to the Ends of the Earth]
  • [Joy Division]
  • [Judgement Day - Intelligent Design on Trial]
  • [Julian Opie]
  • [Julius Caesar's Greatest Battle]
  • [Jungle]
  • [Jungle Fever]
  • [The Jungle Navy]
  • [Just Another Day]

K

  • [Kakadu and Arnhem Land]
  • [Kalahari]
  • [Kamikaze - To Die for the Emperor]
  • [Kangaroo Comeback]
  • [Karl Weschke]
  • [Kea - The Smartest Parrot]
  • [Khaled Abu Toameh, Privatizing War]
  • [Killer Algae]
  • [Killer Asteroid (NG)]
  • [Killer Asteroids]
  • [Killer Birds]
  • [Killer Elephants]
  • [Killer Lakes]
  • [Killer Raptors]
  • [The Killer Wave of 1607]
  • [Killer Whale]
  • [Killer Whales in the UK]
  • [Kim's Nuclear Gamble]
  • [The Kimberley - Land of the Wandjina]
  • [King Cobra]
  • [The King Cobra and I]
  • [King Croc]
  • [King Koala]
  • [King Solomons Tablet of Stone]
  • [King Tuts Curse]
  • [The King of Kong]
  • [Kingdom of the Blue Whale]
  • [Kingdom of the Ice Bear]
  • [Kiwi Magic - Ultimate New Zealand]
  • [Knights Of Malta]
  • [The Knights Templar]
  • [Koko - A Talking Gorilla]
  • [Kokoda the Stairway to Hell]
  • [Korea - The Forgotten War]
  • [The Korean War in Colour]
  • [Krakatoa]

L

  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Ladybird, Ladybird]
  • [Land of the Anaconda]
  • [Land of the Falling Lakes]
  • [Land of the Mammoth]
  • [Land of the Tiger]
  • [The Land that Time Forgot]
  • [Landscape Mysteries]
  • [Landslides]
  • [Langlands and Bell]
  • [The Lapedo Child]
  • [Las Vegas]
  • [Lascaux - The Prehistory of Art]
  • [The Last Continent]
  • [The Last Day of WWI]
  • [The Last Great Ape]
  • [The Last Lions of India]
  • [The Last Maneater: Killer Tigers of India]
  • [Last Roar of the Tiger]
  • [The Last Stand of the 300]
  • [Learning to Love the Creepy Crawlies]
  • [Legacy - The Origins of Civilization]
  • [The Legendary T-Rex]
  • [Leonardo - the Man Behind the Shroud]
  • [Leopard]
  • [Leopard Hunters]
  • [The Leopard Son]
  • [Lessons of Darkness]
  • [Lethal Solution]
  • [The Lie of the Land]
  • [Life Blood]
  • [Life Running out of Control]
  • [Life after People]
  • [Life and Debt]
  • [The Life and Legend of Jane Goodall]
  • [The Life and Times of El Nino]
  • [Life in Cold Blood]
  • [Life in the Freezer]
  • [Life in the Undergrowth]
  • [The Life of Birds]
  • [The Life of Mammals]
  • [Life on Earth]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [A Life on the Edge]
  • [Light Fantastic]
  • [Light Fantastic (The Sky at Night)]
  • [Light at the Edge of the World]
  • [Lightning]
  • [Lightning: Nature Strikes Back]
  • [Line of Fire]
  • [The Link - Uncovering Our Earliest Ancestor]
  • [Lions - Spy in the Den]
  • [Lions of Crocodile River]
  • [Lions of the African Night]
  • [Lisa Milroy]
  • [Living Britain]
  • [The Living Edens]
  • [Living Graveyard]
  • [The Living Planet]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Living in a Perfect World]
  • [Living in the Past]
  • [Living with the Future]
  • [Lizards of Oz]
  • [Lobo - The Wolf that Changed America]
  • [Loch Ness]
  • [Loch Ness Secret]
  • [Long Way Down]
  • [Looking Glass]
  • [Looking for the Revolution]
  • [Lords of the Wild]
  • [Lost Book of Nostradamus]
  • [Lost Cities of the Ancients]
  • [Lost Cities of the Inca]
  • [The Lost Civilisation of Peru]
  • [Lost Crocodiles of the Pharaohs]
  • [Lost Dinosaurs of New Zealand]
  • [The Lost Elephants of Timbuktu]
  • [The Lost Film of Dian Fossey]
  • [The Lost Fleet of Guadalcanal]
  • [Lost Horizons - The Big Bang]
  • [Lost Kingdoms of the Maya]
  • [The Lost Mummy of Imhotep]
  • [The Lost Pyramids of Caral]
  • [The Lost Road - Overland to Singapore]
  • [Lost Ships of the Mediterranean]
  • [The Lost Tomb of Jesus]
  • [Lost Treasures of the Ancient World - The Seven Wonders]
  • [Lost Tribe of Palau]
  • [The Lost World of Lake Vostok]
  • [The Lost World of Tibet]
  • [Lost Worlds]
  • [Lost Worlds, Vanished Lives]
  • [Lost in Space]
  • [Louis Armstrong 100th Anniversary]
  • [Louis Theroux Behind Bars]
  • [Louise Bourgeois]
  • [Love those Trains]
  • [Lucy: Teen Transsexual in Thailand]

M

  • [The Machine that Made Us]
  • [A Machine to Die for - The Quest for Free Energy]
  • [Machu Picchu]
  • [Machu Picchu - City in the Sky]
  • [Mad but Glad]
  • [Madagascar - A Treetop Odyssey]
  • [The Mafia]
  • [The Magic of Flight]
  • [Magical Egypt - A Symbolist Tour]
  • [Magnetic Storm]
  • [Magnetism]
  • [Making the Monkees]
  • [Malcolm Morley]
  • [Mammoths]
  • [Man Among Wolves]
  • [The Man Behind Hitler]
  • [Man Made Marvels: Taipei 101]
  • [Man on Wire]
  • [The Man who Lost his Body]
  • [The Man with the Golden Cells]
  • [Mana Pools Safari]
  • [Manda Bala - Send A Bullet]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Marc Chagall]
  • [Marc Quinn]
  • [March of the Flamebirds]
  • [The March of the Penguins]
  • [Marco Polo: The China Mystery Revealed]
  • [Mardi Gras: Made in China]
  • [Marie Antoinette]
  • [Marilyn Monroe : The Final Days]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Mark Wallinger]
  • [Mars - Dead or Alive]
  • [Mars Rising]
  • [Mars Waterworld]
  • [Martian Robots]
  • [Martin Creed]
  • [Martin Gardner, Mathemagician]
  • [Massive Nature]
  • [Master of the Abyss]
  • [Master of the Killer Ants]
  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [Masterpieces of Vienna]
  • [Masters of Photography - Edward Steichen]
  • [Mastodon in your Backyard]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [The Maverick]
  • [The Mayfair Set]
  • [The Medici - Godfathers of the Renaissance]
  • [The Medici: Makers of Modern Art]
  • [Medieval Lives]
  • [Meerkats]
  • [The Meerkats (BBC)]
  • [Meerkats, Part of the Team]
  • [Meltdown at Three Mile Island]
  • [Meltdown: A Global Warming Journey]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Memoria del saqueo]
  • [The Merry Dancers]
  • [Message in the Rocks]
  • [Messerschmitt 262: Race for the Jet]
  • [Messerschmitt Bf 109]
  • [Metal: A Headbanger's Journey]
  • [Metallica - The Black Album]
  • [Meteors: Fire in the Sky]
  • [The Meth Epidemic]
  • [Mexico Revealed]
  • [Mexico: The Great Snake Hunt]
  • [Miami]
  • [Michael Craig-Martin]
  • [Michael Landy]
  • [Michael Moore Hates America]
  • [The Michelangelo Code]
  • [Michelangelo: A Film]
  • [Microcosmos]
  • [Mid-Air Collision]
  • [The Midas Formula]
  • [The Millenium Oak]
  • [Million Pound Bird Book]
  • [The Mindscape of Alan Moore]
  • [The Ministry of Truth]
  • [Miracle Planet]
  • [Miracle in Orbit]
  • [The Miracle of Bali]
  • [The Miracles of Jesus]
  • [The Missing Link]
  • [Missing Links]
  • [Mission to Mir]
  • [Mississippi Burning: The End Game]
  • [Mississippi: Tales of the Last River Rat]
  • [Mistaken Identity]
  • [Modern Art - A Complete Guide]
  • [Molecules with Sunglasses]
  • [Mona Hatoum]
  • [Monarchy]
  • [Monarchy 2]
  • [Monarchy 3]
  • [Money As Debt]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Monkey Prince]
  • [Monsieur Rene Magritte]
  • [Monsoon Railway]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [Monsters We Met]
  • [Monsters on the Move]
  • [Moon Bears: Journey to Freedom]
  • [Moon Mysteries]
  • [Moon for Sale]
  • [The Moon]
  • [Moose in the Glen]
  • [Moose on the Loose]
  • [Mortgage Meltdown]
  • [Moskovskaya elegiya]
  • [Most of Our Universe is Missing]
  • [Mountain - Exploring Britain's high places]
  • [Mountain Gorilla]
  • [Mountains of Scotland]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Mr and Mrs bin Laden]
  • [Muhammad Legacy of a Prophet]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Munich - One Day in September]
  • [Munich: The Real Assassins]
  • [Murder, Mayhem and Meerkats]
  • [The Museum of Modern Art - In Our Time]
  • [Music is the Weapon]
  • [The Muslim Jesus]
  • [Mutiny in the Trenches]
  • [My Big Breasts and Me]
  • [My Brilliant Brain]
  • [My Family at War]
  • [My Halcyon River]
  • [My Pet Dinosaur]
  • [Mysteries Underground]
  • [Mysteries of Asia]
  • [Mysteries of Egypt]
  • [Mysteries of El Nino]
  • [The Mysteries of Extinction]
  • [Mysteries of Mankind]
  • [Mysteries of Survival]
  • [Mysteries of the Garden of Eden]
  • [Mysteries of the Mekong]
  • [Mysteries of the Nile]
  • [Mysterious Hanging Coffins of China]
  • [The Mystery Dinosaur]
  • [Mystery Flights]
  • [The Mystery of Chaco Canyon]
  • [Mystery of Dinosaur Cove]
  • [The Mystery of Picasso]
  • [The Mystery of the Disorderly Warriors]
  • [The Mystery of the Human Hobbit]
  • [The Mystery of the Jurassic]
  • [Mystery of the Maya]
  • [Mystery of the Mega flood]
  • [The Mystery of the Miami Circle]
  • [Mystery of the Missing Ace]
  • [Mystery of the Neanderthals]
  • [Mystery of the Nile]

N

  • [Naabi - A Hyena Princess]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Naica: Secrets of the Crystal Cave]
  • [Napoleon]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Nasa - 50 Years of Space Exploration]
  • [Natural Disasters]
  • [The Natural History of the Chicken]
  • [Natural Treasures of NSW]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [The Nature of Britain]
  • [Nature of Sex]
  • [Nature's Fury]
  • [NatureTech]
  • [Natures Great Events]
  • [Natures Hotline]
  • [Navigators - Baudin Vs Flinders]
  • [The Nazi Officer's Wife]
  • [Nazi Pop Twins]
  • [Nazis: The Occult Conspiracy]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Netherlands]
  • [The New Chimpanzees]
  • [The New Clinton Chronicles]
  • [New Silk Road]
  • [New Star in Orbit]
  • [The New World: Nightmare in Jamestown]
  • [New Zealand - A Wild Encounter]
  • [News from a Personal War]
  • [Niagara: Miracles Myths and Magic]
  • [Nice Guys Finish First]
  • [Night of the Long Knives]
  • [Nile (BBC)]
  • [Nile: River of Gods]
  • [No End in Sight]
  • [No Logo]
  • [No Maps for These Territories]
  • [No Ordinary Genius Richard Feynman]
  • [Noahs Flood]
  • [The Noble Horse]
  • [Nomads of the North]
  • [Northern Renaissance]
  • [Now the Chips are Down]
  • [Nuclear Boy Scout]
  • [The Nuclear Comeback]
  • [Nuclear Jihad]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]

N cont.

  • [Nukes in Space - The Rainbow Bombs]

O

  • [Occupation 101]
  • [Occupied Minds]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Oceans (BBC)]
  • [Octopus]
  • [Octopus Volcano]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Okavango: Africa's Wild Oasis]
  • [On Jupiter]
  • [On Piracy and the Future of Media]
  • [On the Inside: The Leaning Tower of Pisa]
  • [On the Trail of Tarka]
  • [On the Volcanoes of the World]
  • [The Onassis Dynasty]
  • [Once upon a Time in Antarctica]
  • [Once upon a time: Life]
  • [Once upon a time: Man]
  • [One Of Our Mines Is Missing]
  • [The Orangutan King]
  • [Orca: Killers I Have Known]
  • [Oren Lyons the Faithkeeper]
  • [Organized Crime - A World History]
  • [The Original Vampire]
  • [Origins]
  • [The Other Side of Suez]
  • [The Other Side of the Mirror]
  • [Other Worlds]
  • [Our Atmosphere]
  • [Our Borders Their Barriers]
  • [Our Brand is Crisis]
  • [Our Daily Bread]
  • [Our Friend the Atom]
  • [Our Times]
  • [Out of Asia]
  • [Outback Serpents]
  • [Owls]

P

  • [Pablo Picasso]
  • [Pacific Abyss]
  • [Pakistan on the Edge]
  • [Pale Male]
  • [Palestine is Still the Issue]
  • [Panama Canal: The Mountain and the Mosquito]
  • [Panama Wild]
  • [Pandora's Box]
  • [Panorama S56]
  • [The Panzer]
  • [Paradise for Predators: Sharks of Palau]
  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]
  • [Parallel Worlds: A User's Guide]
  • [Paris Hilton Inc]
  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [Passport to Pluto]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Paul Merton in China]
  • [Pavarotti - A Life in Seven Arias]
  • [The Peacekeepers]
  • [Peak Oil]
  • [Pearl Harbor - Legacy of Attack]
  • [Pedigree Dogs Exposed]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Penguin Baywatch]
  • [Penguin Safari]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [The Perfect Home]
  • [The Perfect Zero]
  • [Period Piece]
  • [The Pharaoh's Lost City]
  • [Philadelphia]
  • [Philosophy: A Guide to Happiness]
  • [Phobias]
  • [The Photographers]
  • [Picasso: The Full Story]
  • [A Picture of Britain]
  • [Pierre Verger - Messenger Between Two Worlds]
  • [PingAn Rice Paddies]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [The Pink Floyd Story - Which One's Pink]
  • [Piranha Adventure]
  • [Pissed and Pregnant]
  • [Plagues and Pleasures on the Salton Sea]
  • [Planet Earth]
  • [Planet Earth - The Future]
  • [Planet Storm]
  • [The Planets]
  • [Platypus, World's Strangest Animal]
  • [Playa Grande Moonset]
  • [Please Vote for Me]
  • [The Pleasure of Finding Things Out]
  • [Pluto Rediscovered]
  • [Point of View]
  • [Poisoned]
  • [Polar Bear]
  • [Polar Bear Week]
  • [Polar Bears Uncovered]
  • [Pole to Pole]
  • [Polynesian Paradises]
  • [Pompeii: The Last Day]
  • [Portillo Goes Wild in Spain]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Power of Art]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The Power of Nightmares]
  • [Pregnancy: Ultimate Guide]
  • [Prehistoric America]
  • [Prehistoric Americans]
  • [Prehistoric Monsters Revealed]
  • [Prehistoric Park]
  • [Prehistoric Predators]
  • [Prehistoric Sharks]
  • [The President's Guide to Science]
  • [Press for Truth]
  • [Pretty Dyana (Lepa Dijana)]
  • [The Prince of Pot]
  • [Princess Diana - Her Life in Jewels]
  • [Princess Spy]
  • [The Private Life of Plants]
  • [Private Parts]
  • [Private Warriors]
  • [Prof Regan's Supermarket Secrets]
  • [Project Poltergeist]
  • [Protect and Survive]
  • [Pterodactyls Alive]
  • [Public Blue]
  • [Punk Puffins and Hard Rock]
  • [Puppy Farming]
  • [Pussies Galore]
  • [The Putin Legacy]
  • [The Putin System]
  • [Putin's Next Move]
  • [Pyramids]
  • [Pyramids of Death]

Q

  • [Queen - The Making of 'A Night At The Opera']
  • [Queen Victoria's Empire]
  • [The Queen of Trees]
  • [Queenslands Outback]
  • [The Quest for Tannu Tuva]
  • [Quest for the Phoenicians]

R

  • [RAF]
  • [RAF Bomber Command]
  • [Rachel Whiteread]
  • [Radio Bikini]
  • [Raffael]
  • [Ragtime]
  • [Raid on the Reactor]
  • [Rail Away - The World's Greatest Railway Journeys]
  • [Rain Forest]
  • [Raising Sancho]
  • [Raising the Mammoth]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Rameses: Wrath of God or Man]
  • [Raphael: From Urbino to Rome]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Ray Mears Wild Food]
  • [The Real Eve]
  • [The Real Macaw]
  • [The Real Sorcerers Stone]
  • [Realm of the Alligator]
  • [Realm of the Killer Whales]
  • [Rebel Music, the Bob Marley Story]
  • [Red And White: Gone With The West]
  • [Red Star in Orbit]
  • [The Red Stuff]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Reflections on Elephants]
  • [Rehearsing Doomsday]
  • [Reindeer Girls]
  • [Relentless Enemies]
  • [Renaissance Masterpieces]
  • [Reporting America At War]
  • [Reptiles]
  • [Requiem for a Princess]
  • [Resurrecting the Dead Sea Scrolls]
  • [Rethinking Pedophilia]
  • [Return of the Caribou]
  • [Return of the Eagle Owl]
  • [Return to Everest]
  • [Revealing Mars]
  • [The Rhino War]
  • [Richard Deacon]
  • [Richard Hammond Meets Evel Knievel]
  • [Rick Steves' Europe]
  • [Riddle of the Desert Mummies]
  • [Riddle of the Human Hobbits]
  • [Ring of Fire]
  • [The Ring of Fire]
  • [Riot or Revolution - The Eureka Stockade]
  • [The Rise and Fall of the Ad Man]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Rise and Fall of the Spartans]
  • [Rise of the Predators]
  • [Rivers of Blood]
  • [The Road to Guantanamo]
  • [Road to Tokyo]
  • [The Road to War]
  • [The Rockies]
  • [Roman Tech]
  • [Rommel - The Last Knight]
  • [Root of all Evil]
  • [Roots of Brazil]
  • [Rothko's Rooms]
  • [Roving Mars]
  • [Roy Lichtenstein]
  • [Royal Mummy]
  • [Royal Rivals - Charles and William]
  • [The Runaway Mountain]
  • [Running from Mugabe]
  • [Russia's Village of Fools]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Godfathers]
  • [The Russian Navy - A Vision of Empire]
  • [Rx for Survival]
  • [Ryan. Alter Egos]
  • [Rythms of Life]

S

  • [The Saatchi 100]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Saint Paul]
  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [Santa Marta: Two Weeks in the Slum]
  • [Satan, Prince Of Darkness]
  • [The Satellite Story]
  • [Satoyama: Japan's Secret Watergarden]
  • [Satoyama:Japan's Secret Garden]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Savage Garden]
  • [Saved by Dolphins]
  • [Saved by the Sun]
  • [Saving our Seabirds]
  • [School of Secrets]
  • [A Science Odyssey]
  • [Science of Babies]
  • [Science of Dwarfism]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The Sculpture 100]
  • [The Sea God]
  • [Sea Launch]
  • [Sea Monsters]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Sea Monsters - Search for the Giant Squid]
  • [A Sea Otter Story]
  • [Seapower History of Naval Warfare]
  • [Search for Battleship Bismarck]
  • [Search for Tigers]
  • [Search for the Japanese Fleet]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Seconds from Disaster]
  • [The Secret Life of Cats]
  • [The Secret Life of Caves]
  • [The Secret Life of Your Body Clock]
  • [The Secret Life of the Brain]
  • [The Secret Treasures of Zeugma]
  • [The Secret World of Haute Couture]
  • [Secret Yellowstone]
  • [The Secret of El Dorado]
  • [The Secret of Life on Earth]
  • [Secrets of Egypt's Lost Queen]
  • [Secrets of Lost Empires]
  • [Secrets of Lost Empires 2]
  • [Secrets of the Ancients]
  • [Secrets of the Brontosaurus]
  • [Secrets of the Crocodile Caves]
  • [Secrets of the Great Barrier Reef]
  • [Secrets of the Great Plague]
  • [The Secrets of the Mary Rose]
  • [Secrets of the Maya Underworld]
  • [Secrets of the Mind]
  • [Secrets of the Occult]
  • [Secrets of the Samurai Sword]
  • [Secrets of the Sexes]
  • [Secrets of the Star Disc]
  • [Secrets of the Titanic]
  • [Secrets of the Viking Warriors]
  • [Seekers of Oblivion]
  • [The Selfish Green]
  • [Selling Sex in Heaven]
  • [Selling the Forces]
  • [Sensitive Scorpion]
  • [Sensitive Sharks]
  • [Serengeti 24]
  • [Serpent]
  • [Servants of Evil]
  • [Seven Wonders Of The Industrial World]
  • [Seven Wonders of Ancient Egypt]
  • [Seventeenth Century Masters]
  • [Sex]
  • [Sex Bomb]
  • [Sex Slaves]
  • [Sexual Chemistry]
  • [Seychelles: Jewels of a Lost Continent]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]
  • [Shadow of the Shark]
  • [Shake Hands with the Devil]
  • [Shakti Timeless]
  • [Shark Attack]
  • [Shark Coast]
  • [Shark Feeding Frenzy]
  • [Shark Mountain]
  • [Shark Quest]
  • [Sharks]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Shock of a Lifetime]
  • [The Shootist]
  • [Showdown at Grizzly River]
  • [Shroud of Turin]
  • [Sickert vs Sargent]
  • [Sicko]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Silent Storm]
  • [The Silk Road (NG)]
  • [The Silk Road (NHK)]
  • [Simply Complex]
  • [Sinking the Supership]
  • [Sir, No Sir]
  • [Situation Critical - SAS Jungle Rescue]
  • [Six Wives of Henry VIII]
  • [Sketches of Frank Gehry]
  • [Skull Wars: The Missing Link]
  • [Sky Monsters]
  • [Skyscraper Fire Fighters]
  • [Smarter Than an Ape]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Snakemaster]
  • [Snakes]
  • [Snow Leopard - Beyond the Myth]
  • [Snowball Earth (BBC)]
  • [Snowball Earth (NG)]
  • [Solar Blast]
  • [Solar Empire: On Jupiter]
  • [Solar Force]
  • [SolarMax]
  • [Soldiers Trophy Pictures]
  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]
  • [The Soul of Spain]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Space]
  • [Space Age Reptile]
  • [Space Launch: Along for the Ride]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Race]
  • [Space Station and Beyond]
  • [Space Tourists]
  • [Space Travel]
  • [Spacechimp]
  • [Spacemen]
  • [Spain]
  • [The Spanish Civil War]
  • [Spartacus: Gladiator War]
  • [Spectacled Bears: Shadows of the Forest]
  • [Sperm Whales - Back from the Abyss]
  • [Spetsnaz - Inside the Russian SAS]
  • [Spirit and Nature]
  • [Spitfire Ace]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Stalingrad]
  • [Stalking the Jaguar]
  • [Standard Operating Procedure]
  • [Stargaze - Hubble's View of the Universe]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [State of the Planet]
  • [Stealing a Nation]
  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking and the Theory of Everything]
  • [Stephen Hawking's Universe]
  • [Stolen Identity]
  • [Stone Age Columbus]
  • [Stonehenge Decoded]
  • [The Stopwatch gang]
  • [Stories from the Stone Age]
  • [Stormchasers]
  • [The Story of 1]
  • [The Story of Computer Games]
  • [The Story of Fairytale of New York]
  • [The Story of God]
  • [The Story of India]
  • [The Story of the Hurricane]
  • [The Story of the SAS]
  • [The Story of the Weeping Camel]
  • [Strange Days on Planet Earth]
  • [Street Art]
  • [Stuart Brisley]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [Stubbs and the Horse]
  • [Submariners]
  • [Submarines]
  • [Suite Habana]
  • [The Sun]
  • [The Sunspot Mystery]
  • [Super Comet - After the Impact]
  • [Super Fast Warship]
  • [Super Mums The Smart Investors]
  • [Super Pride]
  • [Super Volcanoes]
  • [SuperCroc]
  • [The Superherd]
  • [Superhuman Giants]
  • [Supermassive Black Holes]
  • [Supernatural - The Unseen Powers of Animals]
  • [Supernatural Science]
  • [Supersense]
  • [Supervolcanoes]
  • [Survival Island]
  • [Surviving Natures Fury]
  • [Surviving Sharks]
  • [Surviving the Drought]
  • [Survivors Guide to Plane Crashes]
  • [Swamp Cats]
  • [Sweden]
  • [Swimming Lions]
  • [Swimming with the Devil]
  • [Switzerland]
  • [Sydney at War: The Untold Story]

T

  • [T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Taboo Drugs]
  • [The Take]
  • [Taking on the Taliban]
  • [Taksu - Music in the Life of Bali]
  • [Tale of a Sail]
  • [Tall Blondes]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Tank on the Moon]
  • [Tasmanian Wilderness]
  • [Tats Cru : The Mural Kings]
  • [Taxi to the Dark Side]
  • [Teds Evolution]
  • [Teen Taboos: The Condom Question]
  • [Teenage Tourette's Camp]
  • [Telepathy]
  • [Ten Ways the World Will End]
  • [Terrors of Tasmania]
  • [Terrorstorm]
  • [Tetris: From Russia with Love]
  • [The Six Billion Dollar Experiment]
  • [The Themes of Shakespeare]
  • [Those Wonderful Dogs]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Tiger Tiger - A Korean Odyssey]
  • [Tigers of the Emerald Forest]
  • [Tigers of the Snow]
  • [The Tigers' Fortress]
  • [Time (BBC)]
  • [Time (DC)]
  • [Time Bombs]
  • [Time Lord - Past, Present and Future]
  • [Time Trip]
  • [Titan a Place Like Home]
  • [Titanic - Answers from the Abyss]
  • [Titanica]
  • [Titus: The Gorilla King]
  • [Tizian]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [To the Limit]
  • [Toadskin Spell]
  • [Today's Young Muslim Women]
  • [Toki's Tale]
  • [Top Ten Combat Rifles]
  • [Total Isolation]
  • [Toulouse Lautrec - The Full Story]
  • [Tracey Emin]
  • [Tracking Africa's Dinosaurs]
  • [Trail of the Neanderthals]
  • [Transplant Tourism]
  • [The Trap: What Happened to Our Dreams of Freedom]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Treasure in Paradise]
  • [Treasures from the Past]
  • [Treasures of the Deep]
  • [Trek - Spy on the Wildebeest]
  • [Trekkies]
  • [Trekkies 2]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [Trial and Error]
  • [Trials of Life]
  • [The Tribal Eye]
  • [Tribes of the Amazon]
  • [The Trillion Dollar Revolutionary]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Triumph of Life]
  • [Triumph of the Tank]
  • [Troodon Dinosaur Genius]
  • [Tropical North Queensland]
  • [Tropical Rainforest]
  • [True Caribbean Pirates]
  • [True Crime Authors - Helter Skelter]
  • [The True Story of Alexander the Great]
  • [The True Story of Che Guevara]
  • [The True Story of the Black Sheep Squadron]
  • [True Story of the Bridge on the River Kwai]
  • [The Truth about Binge Drinking]
  • [The Truth about Democracy]
  • [The Truth about Food]
  • [The Truth about Killer Dinosaurs]
  • [The Truth about Vitamins]
  • [The Truth of Troy]
  • [Tsunami: The Killer Waves]
  • [Turnbull]
  • [A Turtle's Guide to the Pacific]
  • [Tutankhamuns Fireball]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [Two Days in October]
  • [Two Men in a Trench Series1]
  • [Two Years in Galapagos]

U

  • [U-Boat War]
  • [U-Boats at War]
  • [US Atomic Bomb Tests]
  • [The Ultimate Bear]
  • [Ultimate Crocodile]
  • [Ultimate Horseracing]
  • [Ultimate Shark]
  • [Uncle Saddam]
  • [Unconstutional - The War on Our Civil Liberties]
  • [UndergrounD]
  • [Underground Singapore]
  • [Understanding the Universe]
  • [Unforgivable Blackness]
  • [The Universe (HC) Season 1]
  • [The Universe]
  • [Unlocking the Great Pyramid]
  • [An Unreasonable Man]
  • [Untold Stories of World War II]
  • [The Untold Story of Emmett Louis Till]
  • [Unwrapped: The Mysterious World of Mummies]

V

  • [Valley of the Kings]
  • [Valley of the T Rex]
  • [Valley of the Uglies]
  • [Vampire from the Abyss]
  • [Vanished - The Plane that Disappeared]
  • [The Vanishing Dragon]
  • [Verdun 1916 - the Mill on the Meuse]
  • [A Very British Bomb]
  • [A Very British Gangster]
  • [Vesuvius Deadly Fury]
  • [Vickers Wellington]
  • [Victoria Cross Heroes]
  • [Victory for Us is to See You Suffer]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]
  • [Viking Voyage]
  • [Vincent - The Full Story]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Violence: An American Tradition]
  • [Visions of the Future]
  • [The Voice]
  • [Volcano - Nature's Inferno]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Volcano Alerts]
  • [Volcano Hunt]
  • [Volcanoes of the Deep Sea]
  • [Voyages of Discovery]

W

  • [WA's Adventure Coast]
  • [WWII The Complete History]
  • [Waco - The Rules of Engagement]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Walking with Monsters]
  • [Walmart Nation]
  • [Walter Tull - Forgotten Hero]
  • [War Made Easy]
  • [War Photographer]
  • [The War Tapes]
  • [The War in the Air]
  • [War in the Jungle]
  • [The War of 1812 (HC)]
  • [The War of 1812 (NFB)]
  • [War of the Birds]
  • [War of the Century]
  • [The War on Democracy]
  • [A War on Science (BBC)]
  • [A War on Science (CBC)]
  • [Warbirds of World War II]
  • [Warplane]
  • [Warship - A History of War at Sea]
  • [Watching Desmond Morris]
  • [Watery Creatures and Rocky Shores]
  • [We Feed the World]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [We are the Aliens]
  • [Weapons Races]
  • [Webs of Intrigue]
  • [The Wehrmacht]
  • [Weird Nature]
  • [Welcome to Mars]
  • [Western U.S.A]
  • [Whale Hunters]
  • [Whales]
  • [Whales - Back to the Seas]
  • [What Darwin Didn't Know]
  • [What Killed the Mega Beasts]
  • [What did you do in the Great War Daddy]
  • [What is Human]
  • [What on Earth is Wrong with Gravity]
  • [What really killed the Dinosaurs]
  • [What the Ancients Did for Us]
  • [What the Bleep Do We Know]
  • [What the Future Sounded Like]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [What's the Problem with Nudity]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [When Hell Freezes]
  • [When We Left Earth]
  • [When the Moors Ruled Europe]
  • [Where's My Robot]
  • [White Birds of Winter]
  • [White Falcon - White Wolf]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [White Wolf]
  • [Who Built Stonehenge]
  • [Who Downed Douglas Bader]
  • [Who Killed the Maya]
  • [Who Killed the Red Baron]
  • [Who killed the Electric Car]
  • [Who the Fuck is Jackson Pollock]
  • [Who's Afraid of Designer Babies]
  • [Why Ancient Egypt Fell]
  • [Why Can't We Predict Earthquakes]
  • [Why Do We Dream]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Why We Fight]
  • [Why are Thin People not Fat]
  • [Wide Awake]
  • [Wild Africa]
  • [Wild Australasia]
  • [Wild Caribbean]
  • [Wild China]
  • [A Wild Dog's Story]
  • [Wild Harvest]
  • [Wild India]
  • [Wild Indonesia]
  • [Wild Ireland]
  • [Wild Islands]
  • [The Wild Life of Gerald Durrell]
  • [Wild Mallorca]
  • [The Wild Parrots of Telegraph Hill]
  • [Wild Passions]
  • [Wild Sex]
  • [Wild South America]
  • [Wild Tribe Reef Gypsies]
  • [Wild Weather]
  • [Wild Women of Viramba]
  • [The Wild Wood]
  • [Wildest Antarctica and Arctic]
  • [Wildest Australia]
  • [Wildlife in a Warzone]
  • [Will Israel Bomb Iran]
  • [William Hodges - The Art of Exploration]
  • [William Turnbull]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Wine Confidential]
  • [The Wings of Nature]
  • [Winning Gold in 2012]
  • [Without the King]
  • [The Wizard Who Spat on the Floor]
  • [Wolf]
  • [Wolf Pack]
  • [Wolf Pack U - Boats]
  • [Wolves]
  • [Wolves of the Sea]
  • [Woman on Top]
  • [Wombats - Bulldozers of the Bush]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [Wonders of Australia's National Parks]
  • [Workingman's Death]
  • [The World According to Monsanto]
  • [World Class Trains]
  • [The World Twice Round]
  • [World War 1 in Colour]
  • [World War I]
  • [The World of Penguins]
  • [World's Biggest and Baddest Bugs]
  • [The World's First Face Transplant]
  • [The World's Longest Undersea Pipeline]
  • [World's Most Dangerous Gang]
  • [Worlds Greatest Hoaxes]
  • [Worst Christmas Jobs in History]
  • [The Worst Jobs in History Season 2]
  • [Wright Brothers' Flying Machine]
  • [Wye - Voices from the Valley]

X

  • [XXI Century]
  • [Xtreme Martial Arts]

Y

  • [Yancheng: the Orient Capital of Everglade]
  • [Yellowstone]
  • [Yellowstone: Realm of the Coyote]
  • [The Yogis of Tibet]
  • [Young Victoria]
  • [Your Favourite Attenborough Moment]

Z

  • [The Zen Mind]
  • [Zeppelin - The First Blitz]


Name/100 Greatest Discoveries

  • [Theme]

100 Greatest Discoveries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Astronomy
    • 3.2 Biology
    • 3.3 Chemistry
    • 3.4 Earth Sciences
    • 3.5 Evolution
    • 3.6 Genetics
    • 3.7 Medicine
    • 3.8 Physics
    • 3.9 Top Ten
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bill Nye] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Where would we be today if it weren't for the scientists of the past? From the miniature world of genetics to the vast expanse of space, review the greatest discoveries of all time across eight different scientific categories in this multi-part series. Join host Bill Nye as he recounts the 100 most important discoveries and explains how each one has had a hand in shaping the modern world. Watch his lively and dramatic accounts and learn how the great discoveries were made, how they impacted the development of scientific knowledge and how they touch our lives today.

[[edit]] Astronomy

Copernicus first theorized that the Sun was the center of our solar system, but it took the work of Johannes Kepler to prove it.
Learn why the universe is expanding and meet modern astronomers who gauge the likelihood of life out there.

[[edit]] Biology

Hundreds of years before the first DNA test, "Micrographia" championed the use of microscopes and set the stage for the first major discovery in biology: microorganisms.
Learn how the secret of the cell was solved and how starfish led to the development of stem cell research.

[[edit]] Chemistry

Joesph Priestley initiated the study of chemistry in 1770 with the discovery of oxygen.
From there, witness the development of plastics and a familiar table that has confounded high school chemistry students for generations.

[[edit]] Earth Sciences

Venture beneath our planet's crust for a look at the powerful geological forces that keep life on the move and adapting to plate tectonics, earthquakes and super volcanoes.

[[edit]] Evolution

From the discovery of the dinosaur-killing KT asteroid to Carl Linnaeus' still-used life form classification system to the groundbreaking theories of Charles Darwin.
Learn how intelligent life began on earth.

[[edit]] Genetics

Gregor Mendel's work with pea plants pioneered the study of genetics, but it wasn't until the creation of the double helix DNA model that the field really began to take off.

[[edit]] Medicine

With physician Andreas Vesalius's groundbreaking anatomical drawings in 1538, a new science was born.
Witness the horror of a pre-anesthesia operating room, see how X-rays were discovered and meet the man who developed the first vitamin.

[[edit]] Physics

Learn how physicist Sir Isaac Newton developed his three laws of motion and travel inside the atom for an explosive look at Einstein's best-known theory.

[[edit]] Top Ten

What are the 10 greatest scientific discoveries of all time? Find out which of the original 100 were voted by viewers as the most groundbreaking.

[[edit]] Technical Specs

  • Video Codec: DivX6
  • Video Bitrate: 4000+ on average
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1:1.778
  • Video Framerate: 29.97
  • Audio Codec: AC3
  • Audio Bitrate: 384 kb/s, 48kHz
  • Audio Channels: 2
  • Runtime per Part: 44 mins on average
  • Number of Parts: 9
  • Part Size: 1.4 GB
  • Subtitles: None, TV Capture
  • Ripped by: IM

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[discovery.com]]

[[edit]] Related Documentaries

  • [Molecules with Sunglasses]
  • [The Day the Universe Changed]
  • [Our Friend the Atom]
  • [The Truth of Troy]
  • [The Story of 1]
  • [Connections 1]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [The Planets]
  • [The Wizard Who Spat on the Floor]

[[edit]] ed2k Links

Add 9 links to eMule

[HDTV.Discovery.100.Greatest.Discoveries.1of9.Astronomy.DivX.AC3.www.mvgroup.org.avi] (1399.83 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.2of9.Biology.DivX.AC3.www.mvgroup.org.avi] (1399.77 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.3of9.Chemistry.DivX.AC3.www.mvgroup.org.avi] (1400.99 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.4of9.Earth.Sciences.DivX.AC3.www.mvgroup.org.avi] (1400.16 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.5of9.Evolution.DivX.AC3.www.mvgroup.org.avi] (1400.20 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.6of9.Genetics.DivX.AC3.www.mvgroup.org.avi] (1400.43 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.7of9.Medicine.DivX.AC3.www.mvgroup.org.avi] (1401.40 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.8of9.Physics.DivX.AC3.www.mvgroup.org.avi] (1400.71 Mb)
[HDTV.Discovery.100.Greatest.Discoveries.9of9.TopTen.DivX.AC3.www.mvgroup.org.avi] (1400.63 Mb)

Streaming Video

Added by [JumpinS]
[Bill Nye]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2007]


Name/100 Years of Wildlife Films

  • [Theme]

100 Years of Wildlife Films

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Cinema
    • 3.2 Television
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary narrated by [Bill Oddie] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Saturday 25 August 2007 7.10pm-9.10pm BBC Four

This new two-hour documentary is the centrepiece in a dazzling wildlife season on BBC Four.

Bill Oddie highlights the passionate, eccentric and pioneering individuals who have often risked life and limb to break new boundaries in wildlife films. He charts the extraordinary changes in technology that have driven the industry forward, and reveals how the last hundred years of wildlife films has as much to do with our social attitudes as it has to do with the animals themselves.

With stunning, exciting and sometimes shocking footage, the documentary explores the changing trends throughout the last century, from shooting animals for fun in the 1930s to campaigning to save them from extinction today. As Oddie says: "To me the ultimate aim, the hope, the prayer behind every wildlife film... it's to make us care about the natural world and say 'here's something we love - we don't want to lose it'."

Plus, film-makers explain the challenges that filming animals can pose, we find out more about the pioneers, discover who was first to film underwater - and who narrowly escaped death to get the shots they wanted.

[[edit]] Cinema

First part focuses on techniques and on the early works of film makers, up to about 1940, when television just became available, but was put on hold because of the war.

[[edit]] Television

Second part moves into television, and touches on changing attitudes towards what is shown in UK and USA, like sex and violence, the killshot.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.100.Years.of.Wildlife.Films.2of2.Television.2007.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 780,082,328 bytes
  • Runtime......: 58:27.760 (87694 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1641 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[bbc.co.uk]

[[edit]] Related Documentaries

  • [The Wild Life of Gerald Durrell]
  • [Great Wildlife Moments]
  • [In the Shadow of the Tiger]
  • [Wild Islands]
  • [A Hare's Life]
  • [Attenborough - The Controller]
  • [Blue Planet (BBC)]
  • [Cameramen who Dared]
  • [Elephant Cave]
  • [Life in the Undergrowth]
  • [The Life of Mammals]
  • [Trials of Life]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.A.100.Years.of.Wildlife.Films.1of2.Cinema.2007.DVBC.XviD.MP3.MVGroup.avi] (742.64 Mb)
[BBC.A.100.Years.of.Wildlife.Films.2of2.Television.2007.DVBC.XviD.MP3.MVGroup.avi] (743.94 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Bill Oddie]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [History]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/1421 The Year China Discovered America

  • [Theme]

1421 The Year China Discovered America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Larry Belling] and published by [PBS] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

1421 - The Year China Discovered America, investigates a theory that could turn the conventional view of world history on its head: the startling possibility that a daring Chinese admiral, commanding the largest wooden armada ever built, reached America 71 years before Columbus.

The documentary examines the mystery surrounding China's legendary Zheng He and the spectacular Ming fleet of treasure junks he commanded in the early 15th century. The special provides a history of the known journeys of Zheng He's fleet and an account of new information uncovered by Gavin Menzies, a former British submarine commander who has spent nine years trying to prove that Zheng He reached America decades before Columbus. Menzies, author of the best-selling book 1421: The Year China Discovered the World, has assembled evidence that he believes substantiates his theory.

The first part of the documentary presents 15th-century China as an emerging super-nation with an armada of treasure junks that dominated the Indian Ocean. At the behest of Chinese emperor Zhu Di, Zheng He sailed this fleet to far-flung outposts throughout the eastern hemisphere, established major ports and extended the commercial reach of "the Middle Kingdom" far beyond its previous bounds. The first segment recounts this story through re-enactments, extensive location filming and innovative computer graphics imaging models of the fleet itself.

Could this incredible and intrepid fleet have shown the European explorers the way to the west - reaching America's shores decades before Columbus? Menzies seeks to prove his extraordinary theory by retracing the steps he believes the Chinese took from Africa to Europe to the Caribbean and along the eastern coast of the United States. The program examines the evidence behind his theory, then puts it to the test, drawing together historical accounts, archaeology and information from consultations with contemporary historians, archaeologists and scientists. The results are often dramatic and - like Menzies' theory itself - highly controversial.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1651 KB/s & 1632 KB/s
  • Video Aspect Ratio: 16:9 Widescreen
  • Video Resolution: 672 x 368
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:57 ea
  • Framerate: 25 FPS
  • Number Of Parts: 2
  • Part Size: 746 MB
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The American Future: A History]
  • [The Perfect Zero]
  • [China]
  • [Columbus - Secrets from the Grave]
  • [Conquistadors]
  • [Japan - Memoirs of a Secret Empire]
  • [The New World: Nightmare in Jamestown]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Voyages of Discovery]

[[edit]] ed2k Links

Add 2 links to eMule

[Pbs Nova 1421 The Year China Discovered America 1Of2 Xvid Ac3.avi] (747.53 Mb)
[Pbs Nova 1421 The Year China Discovered America 2Of2 Xvid Ac3.avi] (746.24 Mb)

Added by [JumpinS]
[Language] > [English]
[Larry Belling]
[Name]
[Publisher] > [PBS]
[Subject] > [History]
[Year] > [2004]


Name/1916 Total War - The Battle of Verdun

  • [Theme]

1916 Total War - The Battle of Verdun

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Julian Thompson] and published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Major General Julian Thompson, commander of land forces during the Falklands war, brings his years of soldiering experience to bear on this extraordinary battle. The battle of Verdun was one of the longest and one of the bloodiest engagements of World War I. Two million men were involved in the struggle.

It began on February 21st 1916, when the Germans, commanded by Crown Prince Frederick William, launched a massive offensive against Verdun, an awkward salient in the French line.The outlying forts of Douaumont and Hardaumont soon fell, but the French rallied under General Pétain and resistance stiffened.

A British offensive on the Somme relieved the pressure on Verdun in July, 1916, and by December the French had recovered most of the ground lost. The intention of the Germans had been a battle of attrition in which they hoped to bleed the French army white. In the end, they sustained almost as many casualties as the French; an estimated 328,000 to the French 348,000.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1213 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Verdun 1916 - the Mill on the Meuse]
  • [Deadly Battles of World War I]
  • [World War I]
  • [The First World War]
  • [The Great War]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[1916.Total.War.The.Battle.of.Verdun.DVB.Xvid.mp3.MVG.Forum.avi] (494.66 Mb)

Added by [gavin63]
[Julian Thompson]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/1929: The Great Crash

  • [Theme]

1929: The Great Crash

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Bill Paterson] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

.... Part of the City Season.

First Broadcast: 24 Jan 2009 21:00 BBC Two

A documentary exploring the causes of the 1929 Wall Street Crash.

Over six terrifying, desperate days in October 1929, shares crashed by a third on the New York Stock Exchange. More than $25 billion in individual wealth was lost. Later, three thousand banks failed, taking people's savings with them. Surviving eyewitnesses describe the biggest financial catastrophe in history.

In 1919, the US had emerged victorious and dominant from World War One. Britain and its European allies were exhausted financially from the war. In contrast, the US economy was thriving and the world danced to the American tune.

Easy credit and mass production set the tone in the roaring twenties for an era of consumption like none that had ever been seen before. The stock market rose and investors piled in, borrowing money to cash in on the bubble. In 1928, the market went up by 50 per cent in just 12 months. The crash was followed by a devastating worldwide depression that lasted until the Second World War. Shares did not regain their pre-crash values until 1954.

This is the story of a financial disaster that we hoped could never happen again.

Credits

Director: Joanna Bartholomew Producer: Joanna Bartholomew and Denys Blakeway

[[edit]] Technical Specs

  • Video Codec: x264 r1109M skystrife (2 pass)
  • x264 Profile: High @ Level 3.1
  • Video Bitrate: ~ 1649 kbps vbr
  • Video Resolution: 720 x 408 == 1.764705 (~AR=16:9)
  • Frame Rate: 25 fps
  • Avg QP (2nd pass): I=18.34, P=20.09, B=22.03 (avinaptic)
  • Audio Codec: AAC
  • Audio Bitrate: 128 kbps cbr | Stereo
  • Subtitles: None
  • Duration: 00:58:33 (3512.875 s)
  • File size: ~ 746 MB (781,663,225 bytes)
  • Encoded by: ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Money As Debt]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [The Debt of Dictators]
  • [The Take]
  • [Life and Debt]
  • [The Mayfair Set]
  • [Mortgage Meltdown]
  • [Description of Bankruptcy]
  • [The Housing Trap]
  • [The Midas Formula]
  • [Memoria del saqueo]

[[edit]] ed2k Links

[BBC.1929.The.Great.Crash.2009.DVB.x264.aac.MVGroup.org.mkv] (745.45 Mb)

Added by [Ashinc]
[Bill Paterson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2009]


Name/1983: The Brink of Apocalypse

  • [Theme]

1983: The Brink of Apocalypse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary hosted by [Gina McKee] and published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

November 8, 1983 is now recognised as one of the most dangerous moments in the history of the Cold War, when a series of accidents nearly unleashed World War III. On this near-fateful day senior figures in the Soviet Union had convinced themselves that they were about to come under nuclear attack from the West.

[[edit]] Technical Specs

  • Filesize.....: 733,908,992 bytes
  • Runtime......: 1:15:47 (10547304 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1170 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 104kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Defcon 2 - Cuban Missile Crisis]
  • [Nuclear Secrets]
  • [Nuclear Nightmares]
  • [Nuclear Jihad]
  • [The Day after Trinity]
  • [Rehearsing Doomsday]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Atomic Journeys: Welcome to Ground Zero]

[[edit]] ed2k Links

[1983.The.Brink.Of.Apocalypse.WS.PDTV.XviD-REMAX.avi] (699.91 Mb)

Added by [DocoDonkey]
[Gina McKee]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/2057

  • [Theme]

2057

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Body
    • 3.2 City
    • 3.3 World
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Science], [Technology] Documentary narrated by [Dr. Michio Kaku] published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

What would you see and experience if the clocks rolled forward 50 years? In a unique blend of drama and science, this three-part series shows you the world of tomorrow. Will we have flying cars? Will advances in medicine help us stay young forever? What about "printing" custom-made vital organs? What will our cities look like? What will tomorrow's wars be about? Will we have robots helping around the house? Will solar power be the new oil?

Supported by the world's leading scientists and research institutes, we embark on a quest to answer some of society's most fundamental questions and reveal the dramas of tomorrow's world along the way. State-of-the-art computer graphics in combination with a dynamic story line will create a world usually only seen in feature films, but with the accuracy and relevance of a documentary. This series is all about opening the window of our future based on science fact, not science fiction.

[[edit]] Body

Flying ambulances? Intelligent clothing? Custom-built organs from scratch? Robotic surgery? Learn about today's medical breakthroughs that will extend our lives in 50 years.

[[edit]] City

Cars without drivers? Humanoid robots in every household? Cyber-hacking? Intelligent camera surveillance systems? Learn about today's scientific advances that will shape our networked cities of tomorrow

[[edit]] World

An invisible soldier? A space elevator to the stars? Transmit the inventory of the Library of Congress via laser beam in seconds? What are the real fuel sources of the future? Learn about technological quantum leaps that will shape our planet in 50 years.

[[edit]] Technical Specs

  • File Name ........... : Discovery.2057.1of3.The.Body.WS.DSR. XviD-2SD.avi
  • Total Size (MB) ... : 352.82 MB
  • Duration .............. : 00:43:20
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 624 x 352
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 1014 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.154 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 123 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unkown capper

[[edit]] Links

[[edit]] Further Information

  • [Discovery Channel page for the series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [No Maps for These Territories]
  • [Where's My Robot]
  • [Life after People]
  • [Visions of the Future]
  • [The Future is Wild]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.2057.1of3.The.Body.WS.DSR. XviD-2SD.avi] (352.82 Mb)
[Discovery.2057.2of3.The.City.WS.DSR. XviD-2SD.avi] (352.87 Mb)
[Discovery.2057.3of3.The.World.WS.DSR .XviD-2SD.avi] (352.73 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2007]


Name/3801 a legend in Steam

  • [Theme]

3801 a legend in Steam

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [David Capewell] and [Jim Revitt] published by [ABC] in [1988] - [English] narration

[[edit]] Cover

[[edit]] Information

A Legend In Steam: In the golden age of steam, 3801 was a triumph in design, construction and performance. The Pacific Class 38s were among the finest examples of steam locomotives to come out of Australian workshops. Now, from the personal archives of cameraman and steam fan Jim Powe, this DVD presents the great events that made the 3801 a legend, including:

  • The famous record-breaking speed run from Sydney to Newcastle.
  • The first unbroken steam run from Sydney to Melbourne.
  • The incredible across-Australia-to-Perth run in 1970.
  • The overhaul of the 3801 in 1986.
  • The full musical tribute to the 3801 performed by the railway group Chullora Junction.

Locomotive 3801 began service for the New South Wales Government Railways in 1943 and was still steaming in 1988 when this feature was made. With special trips all over the continent it became the focal point for railway celebrations to mark the Bicentenary of white settlement in Australia that year.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1408 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 624 x 464
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:05
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [World Class Trains]
  • [Bundys Last Great Adventure]
  • [Bombay Railway]
  • [Monsoon Railway]
  • [Love those Trains]
  • [The Great Indian Railway]

[[edit]] ed2k Links

[ABC.3801.A.Legend.in.Steam.Xvid.AC3.MVGroup.Forum.avi] (743.47 Mb)

Added by [gavin63]
[David Capewell]
[Jim Revitt]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [1988]


Name/4 Years of Thunder

  • [Theme]

4 Years of Thunder

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Alex Scott] and published by [History Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

World War I was the first time aeroplanes were deployed for warfare. The then rickety flying machines fought crucial dogfights as both sides struggled for air supremacy. Flying aces like Manfred von Richthofen, aka The Red Baron, won fame and glory for their aerial expertise. Four Years of Thunder reveals, for the first time, the inside story of the air war in World War I with the use of some of the most stunning and authentic footage ever assembled.

[[edit]] Technical Specs

  • Size: ~ 350 MB each
  • Runtime: ~ 45 min each
  • Source: DVD
  • Video: XviD @ 899 kbps
  • Audio: MP3 @ 140 kbps (VBR)
  • Resolution: 416 x 320
  • Framerate: 25 FPS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Warplane]
  • [Who Killed the Red Baron]
  • [Fighter Aces]
  • [The War in the Air]

[[edit]] ed2k Links

Add 4 links to eMule

[4.Years.Of.Thunder.Ep1.Flying.To.War.Dvdrip.Xvid-Tar.avi] (350.17 Mb)
[4.Years.Of.Thunder.Ep2.The.Fokker.Scourge.Dvdrip.Xvid-Tar.avi] (350.29 Mb)
[4.Years.Of.Thunder.Ep3.Bloody.April.Dvdrip.Xvid-Tar.avi] (350.00 Mb)
[4.Years.Of.Thunder.Ep4.Winged.Victory.Dvdrip.Xvid-Tar.avi] (350.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Alex Scott]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Subject] > [War] > [War in the Air]
[Theme]
[Theme]
[Year] > [1996]


Name/42 Ways to Kill Hitler

  • [Theme]

42 Ways to Kill Hitler

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Erik Thompson] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Recently declassified documents shed new light on attempts to assassinate Hitler. There were at least 42 known plots.

Adolf Hitler is perhaps the most feared and despised man of the 20th century. Not surprisingly, there were over 40 documented attempts on Hitler’s life. Assassins ranged from simple craftsmen to high-ranking soldiers in the Führer’s own military. When the smoke cleared, how did one of history’s most vile figures manage to survive so many attempted assassinations?

Suicide bombers. Infiltrating snipers. Female film stars. Aerial raids. This programme reveals the ingenious methods used to target the Nazi leader. Aided by cutting-edge CGI, security experts explain why the plots failed; and using modern weapon and explosive experiments, determine what slight change could have made the missions successful. Historians theorize how history would have been altered had just one of the killers eliminated Hitler. We detonate little-known historical facts to captivate you as it poses the great question: What If...?

We show how multiple attempts to eliminate history's greatest villain failed -- while the world had to wait for Hitler to take his own life.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2051 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:28.360
Part Size: 742MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitler's War]
  • [Inside the Mind of Adolf Hitler]
  • [Night of the Long Knives]
  • [Gestapo - Hitler's Secret Police]
  • [The Man Behind Hitler]

[[edit]] ed2k Links

[National.Geographic.42.Ways.to.Kill.Hitler.DVB.XviD.MP3.MVGroup.org.avi] (742.43 Mb)

Streaming Video

Added by [Jvt40]
[Erik Thompson]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [War]
[Year] > [2008]


Name/64,000,000 Years ago

  • [Theme]

64,000,000 Years ago

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sam Payne] and published by [NFB] in [1981] - [English] narration

[[edit]] Cover

[[edit]] Information

This short animated film for children looks at the last of the great dinosaurs to stalk the central plains of North America. Lifelike models of ornithomimus, edmontosaur, and triceratops recreate the late Cretaceous period, offering a view of how our world may have looked 64,000,000 years ago.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: 1300+ kbps
  • Video Resolution: 720 x 544
  • Video Aspect Ratio: 1.33
  • Video Framerate: 24 fps
  • Audio Codec: mp3
  • Audio Bitrate: 128 kbps VBR 48 kHz
  • Audio Channels: 2
  • Runtime per Part: ~10 min
  • Number of Parts: 1
  • Part Size: 119 MB
  • Ripped by WCVanHorne

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[NFB.64,000,000.Years.Ago.xvid.mp3.avi] (119.62 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [NFB]
[Sam Payne]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1981]


Name/A Boy Among Polar Bears

  • [Theme]

A Boy Among Polar Bears

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sean Pertwee] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary about Apak Taktu, a young Inuit boy, making his first trips out onto the Arctic sea-ice with his father. Apak learns the skills essential to survival in the hostile wilderness - building igloos, travelling by dog sled, hunting seals and narwhals, and avoiding the dangerous attention of polar bears. A stunning portrait of the Canadian High Arctic, one of the coldest yet most beautiful places on earth.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1912 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 33.64 s (71341 Frames)
  • Part Size: 698.32M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Reindeer Girls]
  • [Nomads of the North]

[[edit]] ed2k Links

[BBC.Natural.World.2005.A.Boy.Among.Polar.Bears.PDTV.XviD-NANT.avi] (698.32 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/A Brief History of Time

  • [Theme]

A Brief History of Time

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Science] Documentary published by [Others], in [1992] - [German], [English] [Multilanguage] narration

also known as:

  • [Eine kurze Geschichte der Zeit]

[[edit]] Cover

[[edit]] Information

Documentarian Errol Morris has a knack for finding the fascinating quirks of his subjects, and this brings Stephen Hawking's book A Brief History of Time to sparkling life. Through interviews with family and colleagues of the brilliant theoretical physicist, as well as Hawking's own synthesized readings and reminiscences, we learn of his early life, his struggle with the degenerative disease ALS (amyotrophic lateral sclerosis), and his wide-ranging contributions to our knowledge of time, black holes, and the origin of the universe. The science is never downplayed; between Hawking's prose and Morris's visual wizardry, important concepts such as entropy and singularities jump from the screen in memorable vignettes. (Hawking believes a truly universal theory of physics will be understood by "scientists, philosophers, and just ordinary people.") Philip Glass's music, subdued and minimal, balances the alternately somber and hilarious moods of the film. The viewer is left with a sense of awe at the joyous spirit of a man trapped in the world of the mind, occasionally letting the rest of us in on his discoveries.- From Amazon.com

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1177 kbps
  • Video Resolution: 512x384
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 2
  • Audio Languages: English & German
  • Subtitles:German ( on the way)
  • RunTime Per Part: 80 minutes
  • Part Size: 896 (1/5th DVD)
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Beyond the Milky Way]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Cosmos]
  • [Dangerous Knowledge]
  • [Do You Know What Time It Is]
  • [Einstein's Biggest Blunder]
  • [Expanding Universe]
  • [Fermat's Last Theorem]
  • [Magnetism]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [Origins]
  • [Parallel Universes]
  • [Simply Complex]
  • [Stephen Hawking and the Theory of Everything]
  • [Stephen Hawking's Universe]
  • [Stephen Hawkings Universe]
  • [The Cosmos - A Beginner's Guide]
  • [The Elegant Universe]
  • [The Planets]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]
  • [The Story of 1]
  • [The Wizard Who Spat on the Floor]
  • [Time (DC)]
  • [Understanding the Universe]

[[edit]] ed2k Links

[Stephen.Hawking.A.Brief.History.of.Time.XviD.AC3.Dual.Audio.Eng.Ger.www.mvgroup.org.avi] (895.92 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [Science]
[Year] > [1992]


Name/A Child's Guide to Languages

  • [Theme]

A Child's Guide to Languages

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Peter France] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1983] - [English] narration

[[edit]] Cover

[[edit]] Information

To a growing child, no one language seems any more difficult than another, yet of all children who learn a foreign language at school, more than two thirds give up. Why is learning a second language so difficult? BBC Horizon explores different language acquisition techniques.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 927 kbps
  • Video Resolution: 464x640 (height x width)
  • Video Aspect Ratio: 19x26 (1:1.38)
  • Audio Codec: Microsoft PCM Format <0x0001>
  • Audio BitRate: 1024 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 17.52 s (88637 Frames)
  • Part Size: 691.79M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [How to Learn a Language]
  • [The Human Mind]

[[edit]] ed2k Links

[BBC Horizon - A Child's Guide To Languages (1983).avi] (691.79 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Peter France]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1983]


Name/A Chilling Discovery

  • [Theme]

A Chilling Discovery

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of the [DC Body of Evidence] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Real life crime investigation from the files of Dayle Hinman.

Air Date: 25/10/2007
Released: 27/10/2007
Source: PDTV

Episode Notes:
CRIME SCENE USA: BODY OF EVIDENCE - SERIES 3: A Chilling Discovery
Forensic profiler Dayle Hinman follows an ongoing case and provides
insights into the criminal mind.

[[edit]] Technical Specs

  • Filesize.....: 182,724,608 bytes
  • Runtime......: 20:16 (10549248 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1064 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The High Park Rapist]
  • [Infamous Murders: Streets of Fear]
  • [Stolen Identity]
  • [Clues from the Grave]
  • [Ragtime]
  • [Jigsaw]
  • [A Deadly Affair]

[[edit]] ed2k Links

[Discovery.Channel.Crime.Scene.USA.Body.Of.Evidence.A.Chilling.Discovery.PDTV.XviD-REViSiON.avi] (174.26 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Body of Evidence]
[Subject] > [History]
[Year] > [2007]


Name/A Chimpanzees Tale

  • [Theme]

A Chimpanzees Tale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Geoffrey Bateman] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In the year 2000, Belgian television company, Gedeon followed the organisation "HELP Congo", which has been combating the illegal chimpanzee trade in Congo for more than 10 years, in their first successful attempt to reintroduce to the forest, chimpanzees raised in captivity.

In a previous documentary, Born To Be Free, attention was focused on a group of chimpanzees that were brought up and released by the association. Today, Free is looking at the way this population of chimps have adapted to their new life in the wild, how they cope with the other chimps in the forest and what relationship and social structure they have built.

The HELP Congo scientists have given each chimp a name to identify them and have attached transmitter collars to them to track and study their behavior.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1832 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51:24
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [From Orphan to King]
  • [Spacechimp]
  • [The New Chimpanzees]
  • [Wild Women of Viramba]
  • [Chimps are People too]
  • [Among the Wild Chimpanzees]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Capuchins, the Monkey Puzzle]
  • [Koko - A Talking Gorilla]
  • [Gorilla]
  • [The Last Great Ape]
  • [Conversation with Koko]
  • [Mountain Gorilla]

[[edit]] ed2k Links

[A.Chimpanzees.Tale.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.23 Mb)

Added by [Gavin63]
[Geoffrey Bateman]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2002]


Name/A Crude Awakening - The Oil Crash

  • [Theme]

A Crude Awakening - The Oil Crash

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Supported by a powerful mix of archival footage, NASA shots of burning oil fields, and often unintentionally hilarious historical film excerpts, "A Crude Awakening" guides us on an exotic, visual journey from Houston to Caracas, the Lake of Maracaibo, the Orinoco delta, Central Asia's secretive republic of Azerbaijan with its ancient capital Baku and the Caspian Sea, via London & Zurich.

"A Crude Awakening" visits cities around the world to learn of our future from such leading authorities as oil investment banker Matthew Simmons, former OPEC chairman & Iraqi Minister of Oil Fadhil Chalabhi, Caltech's head of physics, Professor David Goodstein, Stanford University political scientist, Terry Lynn Karl, peak oil expert, Matthew Savinar and many more.

Produced by award-winning filmmakers Basil Gelpke and Ray McCormack, this documentary examines the world's dependency on oil and the impending chaos that's sure to follow when the resource is depleted. Straight from the headlines, this hot-button topic may represent the world's most dire crisis. Through expert interviews, the film spells out in startling detail the challenge we all face and underscores our desperate need for alternative energy.

[[edit]] Technical Specs

  • File Name ........... : A.Crude.Awakening.The.Oil.Crash.Xvid.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 1492.08 MB
  • Duration .............. : 01:22:52
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 384
  • Aspect Ratio ....... : 1.83:1
  • Video Bitrate ...... : 2293 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.283 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 224 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Xibalban

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Crude Impact]
  • [Crude]
  • [Crude Awakening]
  • [The Trillion Dollar Revolutionary]
  • [Peak Oil]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The End of Suburbia]
  • [Africa: America's New Oil Target]

[[edit]] ed2k Links

[A.Crude.Awakening.The.Oil.Crash.Xvid.AC3.www.mvgroup.org.avi] (1492.08 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2006]


Name/A Darker Side of Fair

  • [Theme]

A Darker Side of Fair

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary directed by [Deepak Leslie] and published by [Documentary Educational Resources] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Shedding new light upon issues of global diversity, this documentary focuses on the extent to which a "fairness fetish" has permeated various levels of Indian society. Today in India fairness is a benchmark for beauty; marriages are decided on the basis of skin color; and fair means "lucky" whereas dark means "ugly". Fair skin as an ideal exists in all facets of Indian life: fashion, marriage, advertising etc. Although historically women have been burdened with the need to conform to the societal perception of the "light-skinned beauty", increasingly today even young Indian men feel the need to opt for products and processes to enhance their skin tone.

While the origins of the fair-skinned ideal can be traced back to the ancient Indian epics of the Ramayana and the Mahabharata, today Western influences and media pressure have resulted in a growing market for fairness products and skin lightening treatments. Fairness is a serious business in India, one with intensely psychological ramifications. With a focus on the emotional and psychological impact, this film addresses the historical and contemporary factors that contribute to the pressures thrust upon Indian women by a society obsessed with fair skin.

The film's director, Deepak Leslie, has worked in various roles in the Indian film industry since the early nineties when he was an assistant cameraman and production coordinator in advertising and commercials. He then became a correspondent and writer for a theme-based monthly program Eminence, and later a correspondent/cameraperson for Doordharshan New Channel, the state-owned television network in India. Most recently, he worked as a field producer for the National Geographic Channel's Taboo series and Hunter and Hunted in India.

[[edit]] Technical Specs

  • Source: DVDRip
  • Duration: 25mn
  • Resolution: 640x480
  • Framerate: 29.970 fps
  • Codec: XviD @ 1870 Kbps (BVOP)
  • Audio: MP3 @ 81 Kbps (joint stereo VBR)
  • Language: English

[[edit]] Links

[[edit]] Further Information

  • [der.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Black Pharaohs]
  • [Boatman]
  • [China's Sexual Revolution]
  • [Empires of India]

[[edit]] ed2k Links

[[documentary.india]a.darker.side.of.fair.2004.dvdrip.xvid.avi] (359.52 Mb)

Added by [Cletus]
[Deepak Leslie]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2004]


Name/A Deadly Affair

  • [Theme]

A Deadly Affair

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of the [DC Body of Evidence] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Real life crime investigation from the files of Dayle Hinman.

Air Date: 26/10/2007
Released: 27/10/2007
Source: PDTV

Episode Notes:
CRIME SCENE USA: BODY OF EVIDENCE - SERIES 3: A Deadly Affair

[[edit]] Technical Specs

  • Filesize.....: 182,753,280 bytes
  • Runtime......: 20:05.000 (10549032 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1076 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Mafia]
  • [Clues from the Grave]
  • [A Chilling Discovery]
  • [Jigsaw]
  • [Ragtime]

[[edit]] ed2k Links

[Discovery.Channel.Crime.Scene.USA.Body.Of.Evidence.A.Deadly.Affair.PDTV.XviD-REViSiON.avi] (174.29 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Body of Evidence]
[Subject] > [History]
[Year] > [2007]


Name/A Genius Like Us - Joe Orton

  • [Theme]

A Genius Like Us - Joe Orton

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [BBC] broadcasted as part of [BBC Arena] series in [1982] - [English] narration

[[edit]] Cover

[[edit]] Information

An Arena programme from 1982 profiling the life and tragic death of playwright Joe Orton. Following his journey from Leicester to RADA, to West End success.

Featuring frank and comic contributions from Orton's sister and contemporaries (including a sharp-as-lemons Kenneth Williams), this fascinating profile charts his journey from stifling family life in Leicester to the West End via RADA and jail. The focus falls inevitably on his murder by lover Kenneth Halliwell, but there is more here than this horrific act. It's a glimpse into attitudes to homosexuality 25 years ago and a serious exploration of Orton's short life and career.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1589 kbps
Video Resolution: 672x512
Video Aspect Ratio: 1.313:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 119kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:12:34
Number Of Parts: 1
Part Size: 936,518,934 Bytes
Subtitles: NO - TV CAP
Capped by: Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Bergman]
  • [The Themes of Shakespeare]

[[edit]] ed2k Links

[BBC.Arena.1982.A.Genius.Like.Us.Joe.Orton.DVBC.XviD.MP3.www.mvgroup.org.avi] (893.13 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [BBC Arena]
[Subject] > [Arts]
[Subject] > [Biography]
[Year] > [1982]


Name/A Girl's Guide to 21st Century Sex

  • [Theme]

A Girl's Guide to 21st Century Sex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1
    • 3.2 Episode 2
    • 3.3 Episode 3
    • 3.4 Episode 4
    • 3.5 Episode 5
    • 3.6 Episode 6
    • 3.7 Episode 7
    • 3.8 Episode 8
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Channel 5] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A Girl's Guide to 21st Century Sex is an 8 part TV series about sex, billed as a documentary and running on the British broadcasting station Five. The 45-minute long episodes (including advertisements) were broadcast on Monday nights and presented by Dr. Catherine Hood. The series started on 30 October 2006, with the final programme broadcast on 18 December 2006.

Each episode explained a sex position and covered a sexually transmitted disease. Additionally the following topics were covered: sex among handicapped and overweight people, penis enlargement devices, penis enlargement surgery, anal sex, tantric sex, the g-spot, erectile dysfunction, sex reassignment surgery, cosmetic surgery of the vagina (labiaplasty), swinging, lichen sclerosus, the use of recreational drugs during sex, sex on public toilets, full body plastic wrap bondage, and sex dolls.

The first few episodes of the series are extremely explicit, showing erect penises and close-ups of a vulva as well as detailed footage of sexual intercourse including penetration and ejaculation (both filmed with a tiny camera from within the vagina). In subsequent episodes, most such footage was heavily (and seemingly hastily) censored through blurring; however, the programme remains perhaps the most explicit ever to be broadcast on mainstream UK television.

[[edit]] Episode 1

Topics:

  • Femal squirting orgasm
  • Oral stimulation of the Penis
  • Position: Missionary
  • Inside the Vagina
  • Sexually tramsitted Disease: Gonorrhea
  • Sex and Overweight
  • Girl Girl Sex

[[edit]] Episode 2

Topics:

  • The Clitoris
  • Position: Doggy Style
  • Penis enlargement
  • Sexually tramsitted Disease: Human Papilloma Virus
  • Reconstructing the Penis after injury
  • Oral stimulation of the Vagina

[[edit]] Episode 3

Topics:

  • The G-Spot
  • Sexual Role-playing
  • Position: Side Slide
  • Sexually tramsitted Disease: Chlamydia
  • Sex with small Penis
  • Sex during Pregnancy

[[edit]] Episode 4

Topics:

  • Male Masturbation
  • Position: Reverse Cowgirl
  • Sexually tramsitted Disease: Peyronics
  • Sex when disabled
  • Female multiple Orgasms
  • Sex and Drugs

[[edit]] Episode 5

Topics:

  • Tantric Sex
  • Position: Spoons
  • Errection Problems
  • Sexually Sensitive Areas of the Skin
  • Sexually transmitted Disease: Syphilis
  • Anal Sex

[[edit]] Episode 6

Topics:

  • Group Sex
  • Position: X
  • Sexually transmitted Disease: Lichen Sclerosus
  • Vibrators
  • Mummification (Bondage)

[[edit]] Episode 7

Topics:

  • Aphrodisiacs
  • Position: Splitting the Cicada
  • Sexually transmitted Disease: Pubic Grubs
  • Sex at higher Age
  • Sexual Fitness
  • Cottaging

[[edit]] Episode 8

Topics:

  • Vaginal Reconstruction
  • Position: Lotus
  • Transsexuals
  • Sperms

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1348 kbps
  • Video Resolution: 336x608 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,81)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • RunTime Per Part: 33 min 52,00 s (50800 Frames)
  • Part Size: 367,48 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dating Confidential]
  • [The Female Orgasm Explained]
  • [Human Instinct]
  • [Lucy: Teen Transsexual in Thailand]
  • [My Big Breasts and Me]
  • [Nature of Sex]
  • [Pissed and Pregnant]
  • [Private Parts]
  • [Secrets of the Sexes]
  • [Sex Inspectors]
  • [Sexual Secrets]
  • [Teen Taboos: The Condom Question]
  • [The Book that Shook the World]
  • [War of the Sexes]
  • [Woman on Top]

[[edit]] ed2k Links

Add 8 links to eMule

[A Girls Guide To 21St Century Sex 1Of8 Tvrip Xvid-Darmeth.avi] (368.25 Mb)
[A Girls Guide To 21St Century Sex 2Of8 Tvrip Xvid-Darmeth.avi] (367.48 Mb)
[A Girls Guide To 21St Century Sex 3Of8 Tvrip Xvid-Darmeth.avi] (368.13 Mb)
[A Girls Guide To 21St Century Sex 4Of8 Tvrip Xvid-Darmeth.avi] (368.26 Mb)
[A Girls Guide To 21St Century Sex 5Of8 Tvrip Xvid-Darmeth.avi] (368.34 Mb)
[A Girls Guide To 21St Century Sex 6Of8 Tvrip Xvid-Darmeth.avi] (368.16 Mb)
[A Girls Guide To 21St Century Sex 7Of8 Tvrip Xvid-Darmeth.avi] (365.71 Mb)
[A Girls Guide To 21St Century Sex 8Of8 Tvrip Xvid-Darmeth.avi] (368.38 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Subject] > [Health-Medical]
[Year] > [2006]


Name/A Global Warning

  • [Theme]

A Global Warning

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Arctic ice is melting sea levels are rising and glaciers are shrinking at alarming rates, and the Earth is getting unmistakably warmer. But is this vast potentially catastrophic climate change the result of human behavior? Or is it simply the Earth's natural cycle of warming and cooling periods that have occurred since the planet formed?

A Global Warning? offers an in-depth study of the science behind this controversial hot-button issue.Scientists explore the skies to examine the warming effects of the sun and dig deep into the Earth to study continental movement and the volatile activity at the planet s core. Experts speculate on how natural events including volcanic eruptions and massive meteor impacts have affected temperatures and weather systems over the planet s 600-million-year history.Shot on location at some of the most breath-taking locations on the planet and filled with dynamic special effects, A Global Warning? is a captivating look at the Earth's climatic evolution and a study of the longevity of our planet - and humanity's future on it.

[[edit]] Technical Specs

  • Total Size MB .....: 1,488.39 MB
  • Length ............: 01:30:33

  • Video
  • Codec .............: XviD
  • Bitrate ...........: 2074 KB/s
  • Resolution ........: 640 x 352
  • Aspect Ratio ......: 1.81:1
  • Framerate .........: 29.97 FPS

  • Audio
  • Codec .............: AC3
  • Bitrate ...........: 224 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Ripped by .........: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Heat - A Global Investigation]
  • [Garbage Warrior]
  • [Climate Change - An Uncertain Future]
  • [Are We Changing Planet Earth]
  • [Strange Days on Planet Earth]
  • [State of the Planet]
  • [Planet Earth - The Future]
  • [Glacier Meltdown]
  • [Meltdown: A Global Warming Journey]
  • [Global Warming - The Signs and the Science]
  • [Environmental Revolution]
  • [Who killed the Electric Car]

[[edit]] ed2k Links

[A.Global.Warning.Xvid.AC3.avi] (1488.39 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Nature]
[Year] > [2007]


Name/A Hare's Life

  • [Theme]

A Hare's Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [1963] - [English] narration

[[edit]] Cover

[[edit]] Information

Part of the 100 Years of Wildlife Films season, an episode of the BBC natural history series Look, originally broadcast in 1963, Peter Scott looks at the behaviour and habits of the brown hare.

This is a rare, classic and important documentary from British TV's first wildlife series - Look (1956-69). The series established the BBC's Natural History Unit's impregnable position as the world's leading wildlife production facility, and the BBC's reputation as innovators of this type of programme.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1971 kbps
  • Video Resolution: 704x528
  • Frames Per Second: 25.000
  • Video Aspect Ratio: 1.333:1
  • Audio Codec: MP3
  • Audio Bitrate: 116kb/s VBR 48000 Hz
  • Audio Channels 2
  • RunTime Per Part: 24:40.920
  • Number Of Parts: 1
  • Part Size: 370mb
  • Subtitles: NO - TV CAP
  • Capped by Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Wild Islands]
  • [100 Years of Wildlife Films]
  • [The Life of Mammals]

[[edit]] ed2k Links

[BBC.Look.103.A.Hares.Life.1963.DVBC.XviD.MP3.www.mvgroup.org.avi] (370.64 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1963]


Name/A History of Britain

  • [Theme]

A History of Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Beginnings (3100 BC - 1000 AD)
    • 3.2 Conquest! (1000 - 1087)
    • 3.3 Dynasty (1087 - 1216)
    • 3.4 Nations (1216 - 1348)
    • 3.5 King Death (1348 - 1500)
    • 3.6 Burning Convictions (1500 - 1558)
    • 3.7 The Body of the Queen (1558 - 1603)
    • 3.8 The British Wars (1603 - 1649)
    • 3.9 Revolutions (1649 - 1689)
    • 3.10 Britannia Incorporated (1690 - 1750)
    • 3.11 The Wrong Empire (1750 - 1800)
    • 3.12 Forces of Nature (1780 - 1832)
    • 3.13 Victoria and Her Sisters (1830 - 1910)
    • 3.14 The Empire of Good Intentions (1830 - 1925)
    • 3.15 The Two Winstons (1910 - present)
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Simon Schama] published by [BBC] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Simon Schama's acclaimed series spans fifteen programmes, chronicling a nation's tale from the Iron Age to the present day. What causes and circumstances led up to the Reformation? Assess the debate surrounding the impact of the Reformation. Wonder at the glory of stained glass windows. Chart the Tudors with the Kings and Queens timeline. Follow the lives of Henry VIII, Edward VI and Mary I......

[[edit]] Beginnings (3100 BC - 1000 AD)

Simon Schama starts his story in the Stone Age village of Skara Brae, Orkney. Over the next four thousand years Romans, Anglo-Saxons, Vikings and Christian missionaries arrive, fight, settle and leave their mark on what will become the nations of Britain.

[[edit]] Conquest! (1000 - 1087)

1066 is not the best remembered date in British history for nothing. In the space of nine hours whilst the Battle of Hastings raged, everything changed. Anglo-Saxon England became Norman and, for the next 300 years, its fate was decided by dynasties of French rulers.

[[edit]] Dynasty (1087 - 1216)

There is no saga more powerful than that of the warring dynasty - domineering father, beautiful, scheming mother and squabbling, murderous sons and daughters, (particularly the nieces). In the years that followed the Norman Conquest, this was the drama played out on the stage of British history.

[[edit]] Nations (1216 - 1348)

Nations is the epic account of how the nations of Britain emerged from under the hammer of England's "Longshanks" King Edward I, with a sense of who and what they were, which endures to this day.

[[edit]] King Death (1348 - 1500)

It took only six years for the plague to ravage the British Isles. Its impact was to last for generations. But from the ashes of this trauma an unexpected and unique class of Englishman emerged.

[[edit]] Burning Convictions (1500 - 1558)

Here Simon Schama charts the upheaval caused as a country renowned for its piety, whose king styled himself Defender of the Faith, turns into one of the most aggressive proponents of the new Protestant faith.

[[edit]] The Body of the Queen (1558 - 1603)

This is the story of two queens - Elizabeth I the consummate politician and Mary Queen of Scots the Catholic mother. It is also the story of the birth of a nation.

[[edit]] The British Wars (1603 - 1649)

The turbulent civil wars of the early seventeenth century would culminate in two events unique to British history; the public execution of a king and the creation of a republic. Schama tells of the brutal war that tore the country in half and created a new Britain - divided by politics and religion and dominated by the first truly modern army, fighting for ideology, not individual leaders.

[[edit]] Revolutions (1649 - 1689)

Political and religious revolutions racked Britain after Charles I's execution, when Britain was a joyless, kingless republic led by Oliver Cromwell. His rule became so unpopular that for many it was a relief when the monarchy was restored after his death, but Cromwell was also a man of vision who brought about significant reforms.

[[edit]] Britannia Incorporated (1690 - 1750)

As the new century dawned, relations between Scotland and England had never been worse. Yet half a century later the two countries would be making a future together based on profit and interest. The new Britain was based on money, not God.

[[edit]] The Wrong Empire (1750 - 1800)

The Wrong Empire is the exhilarating and terrible story of how one small group of islands came to dominate the world; a story of exploration and daring, but also one of exploitation and conflict.

[[edit]] Forces of Nature (1780 - 1832)

Britain never had the kind of revolution experienced by France in 1789, but it did come close. In the mid-1770s the country was intoxicated by a great surge of political energy. Re-discovering England's wildernesses, the intellectuals of the "romantic generation" also discovered the plight of the common man, turning nature into a revolutionary force.

[[edit]] Victoria and Her Sisters (1830 - 1910)

As the Victorian era began, the massive advance of technology and industrialisation was rapidly reshaping both the landscape and the social structure of the whole country. To a much greater extent than ever before women would take a centre-stage role in shaping society.

[[edit]] The Empire of Good Intentions (1830 - 1925)

The Empire of Good Intentions charts the chequered life of the liberal empire from Ireland to India - the promise of civilisation and material betterment and the delivery of coercion and famine.

[[edit]] The Two Winstons (1910 - present)

In the final episode, Schama examines the overwhelming presence of the past in the British twentieth century and the struggle of leaders to find a way to make a different national future. As towering figures of the twentieth century, Churchill and Orwell in their different ways exemplify lives spent brooding and acting on that imperial past, and most movingly for us, writing and shaping its history.

[[edit]] Technical Specs

  • Video Codec: DX50 = DivXNetworks Divx v5
  • Video Bitrate: 25.0 fps (1462 Kbps)
  • Video Resolution: 704*384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 Kbps 48000 Hz
  • Audio Channels: 2 channels
  • RunTime Per Part: 15 @ 60mins
  • Number Of Parts: 15
  • Part Size: 700MB ca

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Young Victoria]
  • [British Isles - A Natural History]
  • [How We Built Britain]
  • [Britain from Above]
  • [Castle]
  • [Cathedral]
  • [Secrets of the Viking Warriors]
  • [The Celts]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Rivers of Blood]
  • [Mountains of Scotland]
  • [Coast: The Journey Continues]
  • [Monarchy 2]
  • [Two Men in a Trench Series1]
  • [Royal Rivals - Charles and William]
  • [Coast 3]
  • [RAF]
  • [Coast 2]
  • [Coast 1]
  • [Princess Spy]
  • [Europe: A Natural History]
  • [Britain A.D.]
  • [Six Wives of Henry VIII]
  • [Queen Victoria's Empire]
  • [Elizabeth]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [Monarchy]
  • [Medieval Lives]
  • [British Empire]
  • [Battlefield Britain]
  • [Blood of the Vikings]

[[edit]] ed2k Links

Add 19 links to eMule

[A.History.of.Britain.01of15.Beginnings.DivX5-AC3.www.MVGroup.org.avi] (699.14 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.02of15.Conquest.DivX5-AC3.www.MVGroup.org.avi] (699.39 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.03of15.Dynasty.DivX5-AC3.www.MVGroup.org.avi] (691.96 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.04of15.Nations.DivX5-AC3.www.MVGroup.org.avi] (694.94 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.05of15.King.Death.DivX5-AC3.www.MVGroup.org.avi] (634.33 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.06of15.Burning.Convictions.DivX5-AC3.www.MVGroup.org.avi] (648.67 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.07of15.The.Body.of.the.Queen.DivX5-AC3.www.MVGroup.org.avi] (668.54 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.08of15.The.British.Wars.DivX5-AC3.www.MVGroup.org.avi] (683.02 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.09of15.Revolutions.DivX5-AC3.www.MVGroup.org.avi] (698.00 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.10of15.Britannia.Incorporated.DivX5-AC3.www.MVGroup.org.avi] (699.31 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.11of15.The.Wrong.Empire.DivX5-AC3.www.MVGroup.org.avi] (679.74 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.12of15.Forces.of.Nature.DivX5-AC3.www.MVGroup.org.avi] (672.51 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.13of15.Victoria.and.her.Sisters.DivX5-AC3.www.MVGroup.org.avi] (698.01 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.14of15.The.Empire.of.Good.Intentions.DivX5-AC3.www.MVGroup.org.avi] (675.50 Mb) Subtitles: [[eng]] [[spa]]
[A.History.of.Britain.15of15.The.Two.Winstons.DivX5-AC3.www.MVGroup.org.avi] (692.29 Mb) Subtitles: [[eng]] [[spa]]
Extras:
[A.History.of.Britain.Extras.1.The.BBC.History.Lecture.XviD.AC3.avi] (188.40 Mb)
[A.History.of.Britain.Extras.2.Words.By.Simon.Schama.XviD.AC3.avi] (24.63 Mb)
[A.History.of.Britain.Extras.3.Simon.Schama.Talks.About.the.Making.Of.XviD.AC3.avi] (115.14 Mb)
[A.History.of.Britain.Extras.4.Mark.Lawson.Interviews.Simon.Schama.XviD.AC3.avi] (37.82 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Simon Schama]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2000]


Name/A Jail in Colombia

  • [Theme]

A Jail in Colombia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A look inside the La Modelo prison in Bogota, Colombia. Called a "model" prison by Colombia officials the prison in reality is controlled more by the prisoners than the guards. With 5000 prisoners for 2400 spots, and not more than 150 security guards assigned to the prison. The prison is awash in violence, and drugs. Last year, 162 prisoners were killed there. The prison is controlled by three criminal groups: members of the guerrilla movement, paramilitary forces, and cocaine traffickers. They have broken the prison up into three different territories and each group has it's own security forces, defending it's own territory.

[[edit]] Technical Specs

Name.........: A.Jail.in.Colombia.PDTV.XviD-GORE.avi
Filesize.....: 348 MB (or 356,978 KB or 365,545,472 bytes)
Runtime......: 00:52:02 (78,042 fr)
Video Codec..: XviD
Video Bitrate: 834 kb/s
Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
Audio Bitrate: 94 kb/s, monophonic VBR
Frame Size...: 512x384 (1.33:1) [=4:3]
Language.....: English

CAPPER/SUPPLIER: TEAM GORE
RELEASE.DATE: November 2007

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Louis Theroux Behind Bars]
  • [Cocaine City]
  • [Organized Crime - A World History]
  • [The Farm: Life Inside Angola Prison]

[[edit]] ed2k Links

[A.Jail.in.Colombia.PDTV.XviD-GORE.avi] (348.61 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/A Life on the Edge

  • [Theme]

A Life on the Edge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [CBC] broadcasted as part of [CBC The National] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It takes serious ambition to conquer any mountain let alone the world's
highest. But with a name like Andrew Brash, the Canadian climber was up for
a challenge. Close to the top he abandoned his dream in order to save another
climber's life. That was a year and a half ago and the two hadn't seen each
other since...

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 158,392,320 bytes
  • Duration.............: 13:26.213
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Mysteries of Survival]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Light at the Edge of the World]
  • [Himalaya (BBC)]
  • [Everest: 50 years on the mountain]
  • [Across the Roof of the World]

[[edit]] ed2k Links

[071119.cbc.the.national.a.life.on.the.edge.640x464.xvid.mp3.festering.leper.avi] (151.05 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The National]
[Series]
[Subject] > [Nature]
[Year] > [2007]


Name/A Machine to Die for - The Quest for Free Energy

  • [Theme]

A Machine to Die for - The Quest for Free Energy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Chris Wiggins] and published by [ABC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Machine to Die For is about the search for 'perpetual motion' and 'free energy'. Conventional science claims this is impossible, yet generations of inventors have been mesmerised by the promise of an engine that powers itself. The world's reliance on diminishing fossil fuel resources and the associated problems of pollution serve to spur them on. A Machine to Die For showcases a number of dedicated, sometimes eccentric, and always obsessive individuals who have devoted their lives to this quest.

The documentary could be used as a resource when studying motion and simple machines in secondary science and physics. It could also serve as a springboard for discussions about inventors and inventions and the history of scientific endeavours. It would be suitable for teachers of middle to senior secondary students in Science (Physical Sciences), History and Materials Technology.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1723 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Earth : The Sequel]
  • [Visions of the Future]
  • [Gizmo]

[[edit]] ed2k Links

[ABC.A.Machine.to.Die.For.The.Quest.for.Free.Energy.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Chris Wiggins]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2003]


Name/A Picture of Britain

  • [Theme]

A Picture of Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Romantic North
    • 3.2 The Flatlands
    • 3.3 The Highlands and Glens
    • 3.4 The Heart of England
    • 3.5 The Home Front
    • 3.6 The Mystical West
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [Nature], [Travel] Documentary hosted by [David Dimbleby] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A Picture of Britain is a celebration of the British landscape as seen through the eyes of artists, writers and composers. From the breathtaking mountains of the Scottish Highlands and North Wales to the intimate hamlets of Sussex and Gloucestershire, generations of artists have been captivated by Britain's countryside and, in turn, their images and words have influenced our impressions and love of the British landscape. A landmark six-part BBC ONE TV series presented by David Dimbleby, a Picture of Britain has been developed from the start as collaboration between BBC producers and Tate Britain curators. Drawing on major works from public and private collections - as well as from the Tate's own unrivalled collection of British landscape painting - the exhibition includes work by JMW Turner, Thomas Gainsborough, John Constable and Edwin Landseer, and more recently Paul Nash and Richard Long. For the BBC ONE series, David Dimbleby travels across the country, then to Northern Ireland and the Republic of Ireland, to tell the stories of featured artists, reveal intriguing facts and anecdotes and discuss artistic technique. The words of novelists and poets from Charles Dickens to Dylan Thomas and the music of leading composers including Elgar and Vaughn Williams also feature in the series.

[[edit]] The Romantic North

The stunning scenery of the romantic North of England, birthplace of landscape art, has inspired some of Britain's most renowned painters and writers - from JMW Turner, Thomas Girtin and James Ward to Emily Bronte, Wordsworth and Coleridge. David Dimbleby travels to Lindisfarne, the Lake District, and Northumberland and on to Yorkshire for this week's episode of A Picture of Britain. Our journey includes Lindisfarne - one of the most mysterious and remote places in the country. Joined to the mainland by the narrowest of causeways, twice a day the island is cut off by the tide. The drama of this landscape has inspired two of Britain's most acclaimed artists at the start of their careers, Thomas Girtin and JMW Turner. Incredibly, 250 years ago the Lake District was seen as an ugly and inhospitable wilderness. Since then it has inspired some of Britain's most revered artists. At Grasmere, David learns that Wordsworth spent his most productive years here, composing British treasures such as The Prelude and The Daffodils. JMW Turner also took inspiration from the natural beauty of the Lake District, composing fine works such as Morning on the Coniston Fells. Moving on to Yorkshire, David visits Gordale Scar, nature at its most sublime. No artist before James Ward had attempted to contain such vastness on a canvas, but in 1812 the artist succeeded by creating his monumental Gordale Scar (12 foot by 14 foot). No trip to the romantic North would be complete without a visit to the rugged landscape which inspired Wuthering Heights. Haworth Moor, the setting for Emily Bronte's tragic love story, is David's final stop.

[[edit]] The Flatlands

David Dimbleby heads east this week to the area of England with the biggest skies of all. This part of Britain spawned more landscape painters per square mile than almost anywhere else in Britain. A Picture of Britain celebrates the British landscape which has inspired artists for the past three hundred years. This week, David travels from Constable and Gainsborough country in Suffolk to the Norfolk Broads, the Fens and the East coast. David ventures from the River Stour in Suffolk, past the idyllic millstreams where Constable worked alongside his father as a boy, and on to Sudbury, the birthplace of Thomas Gainsborough. From The Haywain to Mr and Mrs Andrews, this region has inspired some of the most reassuring and romantic images of the British landscape. Newmarket with its flat, fast turf and the world's champion racehorses is the next stop for David. Here he sees the 2,000 racehorses training in the early morning mists; has a flutter on the races; and learns more about the work of Stubbs, the most famous painter of horses ever. He sails on to the Norfolk Broads: home of barges and windmills, where it's easier to travel by boat than by car. He discovers the work of the home-grown artists, John Crome and John Sell Cotman, who couldn't easily travel to London, so found inspiration in this cut-off region. Then on to the Fens - a land of fertile fields and canals and dykes with The Isle of Ely rising majestically from the heart of it all. Here David gets a fish eye view of the watery landscape. He swims in the River Cam, swum before him by the poets Rupert Brooke and Lord Byron, and catches eels in the River Ouse with the last known eel catcher in the region. Finally David will reach one of the most isolated and haunting places on these islands - a corner of England unlike any other: the East coast. Here the remorseless sea, which eats away at the vulnerable coast, has provided inspiration for composers like Benjamin Britten and artists throughout the centuries - from the contemporary artist Maggi Hambling right back to the greatest sea painter of all time, JMW Turner.

[[edit]] The Highlands and Glens

The breathtaking Highlands and Glens of Scotland, Northern Ireland and parts of the Republic of Ireland are David Dimbleby's destination for this episode of A Picture of Britain. From Scotland, David crosses the Irish Sea to visit Sligo, home of William Butler Yeats, and travels north to discover the inspirational Glens of Antrim. Back in Scotland, David visits Fingal's Cave, Iona and finally Alloway in Ayrshire, birthplace of Scotland's national poet Robbie Burns. Tonight's journey begins in the Highlands - Loch Lomond and Loch Katrine, the setting for so many of Scott's popular adventures that drove 19th century tourists flocking to Scotland. The most famous tourist was Queen Victoria, who fell in love with the Highlands, building Balmoral Castle as her summer residence. Her favourite artist, Edwin Landseer, would come and stay with her at Balmoral, creating some of his most famous paintings, including the iconic Monarch of the Glen. This is the landscape that Sir Walter Scott introduced to the world in his best-selling novel Rob Roy and poems like The Lady of the Lake. Drawing on Scotland's myths and legends, he created a picture of Scotland that still grips the popular imagination today - the Scotland of the Highlands, tartan, and bagpipes. David travels on to Edinburgh, Scotland's capital city that at the turn of the 19th century was in the grip of an intellectual and social revolution. Alexander Nasmyth, engineer, town planner, and landscape painter reflected his city's achievements in a series of majestic landscapes which emphasised Scotland's modernity. Travelling north-west, David visits Glencoe, the site of the infamous 1692 massacre of the MacDonalds by the Campbells. The Scottish artist Horatio McCulloch captured the bleak beauty of the valley in his huge painting of Glencoe. Travelling further west, David visits the peninsula of Kintyre, where William McTaggart painted in the late 19th century. David sails to Ireland, where he visits Sligo, childhood home to William Butler Yeats, the national poet of Ireland. He was inspired by the Irish landscape to create a national art. Further west on Achill Island, the northern Irish painter Paul Henry found the 'soul of Ireland' amongst the windswept rocks and beaches of this secluded island. And in Northern Ireland, a whole school of northern Irish painters found inspiration amongst the beautiful Glens of Antrim. David learns how James Humbert Craig built a studio by the sea in Cushendun and composed many paintings of this beautiful village. Back in Scotland, David visits Fingal's Cave, inspiration to both Felix Mendelssohn and JMW Turner, and makes the short journey across to Iona, where the Scottish Colourists painted in the Twenties and Thirties. Finally David visits Alloway in Ayrshire, birthplace of Scotland's national poet, Robbie Burns, who forged an image of Scotland out of the hard toil of the working man and woman.

[[edit]] The Heart of England

Starting in Manchester, David Dimbleby heads off to explore England's heartland, the Midlands, in this episode of BBC ONE's A Picture of Britain series. On his quest to celebrate the beauty and diversity of this area of Britain, and the artists it has inspired, David takes in the Peak District, Shropshire, the Black Country, Wolverhampton, the Cotswolds, the Malverns and plenty more on the way. The journey begins in Manchester, once the first city of the Industrial Revolution in Britain: a place of darkness, child-labour, poverty and disease. Today all that has been swept away but, when the cotton industry was still going strong, the painter L.S. Lowry captured scenes which most artists turned their backs on: the smoking chimneys and terraced housing of Britain's industrial landscape. Lowry's pictures today offer a window onto a vanished world. From here, David's next stop is the Peak District of Derbyshire and the beginning of the story of landscape art and industry. In the 18th century, Derbyshire valleys echoed with the sound of the iron forges lining the banks of fast-flowing rivers. London-based artists didn't think the Derbyshire scenery worth painting, let alone its industry. All that changed in the second half of the eighteenth century when a Derby-based painter called Joseph Wright saw that scenes of industry could be just as thrilling as any mountain view. David then drives the old coach route between Derbyshire and Shropshire to see one of the great industrial sights of the 18th century: the cast-iron bridge at Coalbrookdale and the paintings it inspired. Industry rapidly transformed the landscape of Britain in the first decades of the 19th century, and no industry more so than the railways. The artist J. C. Bourne made railway construction his subject, but it was JMW Turner who captured the then utterly novel sensation of travelling at speed in Rain, Steam and Speed. David Dimbleby travels on to the Black Country: "Britain's Wild West at the start of the 19th century." 20,000 ironsmiths worked between Dudley and Wolverhampton. JMW Turner - whose eye was drawn to the drama of the scene - captured the forges at work beneath Dudley Castle, but Charles Dickens, who travelled through the Black Country a few years later, and was more attuned to the human consequences, was appalled. He used his impressions in his novel The Old Curiosity Shop. Wolverhampton is next and David discovers how, in the mid-19th century, local manufacturer Sidney Cartwright spent much of his hard-earned cash on paintings. But Cartwright didn't favour scenes of industry - he saw enough of that every day; what he liked were sentimental scenes of rural life. A great many Victorians came to share his taste. David Dimbleby now journeys south, out of the Black Country and into the Cotswolds. William Morris enlisted this landscape in his war against Victorian progress-at-any-cost. In his novel News From Nowhere he pictured his Britain of the future. There was a great anxiety at the end of the 19th century that the way of life of the countryside - which many artists and writers imagined to be the best of Britain - was under threat from the modern world. The photographer Benjamin Stone captured folk customs in and around Stratford-upon-Avon at much the same time as a young composer, George Butterworth, was travelling through the same landscape taking down folk songs and dances. Last stop is the Malverns, the 20 peaks that rise up out of the Worcestershire plain. This landscape is forever associated with the name of Edward Elgar, Britain's first great composer of romantic music.

[[edit]] The Home Front

David Dimbleby ventures to the stunning South East for this week's episode of A Picture of Britain. From the magnificent white cliffs of Dover and the rural idyll of Kent, to bustling Brighton and the South Downs, David explores the area of Britain that has always been the most at risk from enemy invaders and has captivated artists for centuries. Julius Caesar first set foot here. William the Conqueror claimed this land for the Normans. And in 1940, the last great battle for Britain's survival was played out in the skies here. David learns how JMW Turner, more than any other artist, realised that the sea defined Britain and the British character just as much as any landscape. With paintings such as The Shipwreck and Snowstorm - Steam Boat Off a Harbour's Mouth, he captured the crashing drama of the sea. David travels onwards to the little village of Felpham. Here, in his only break from living in London, William Blake was inspired to write his iconic hymn Jerusalem. Next, David arrives at the South Downs and Arundel Castle. This Norman stronghold built in 1067 has been painted by scores of artists over the years including Constable and JMW Turner. Constable came to Arundel ten years after Turner and was in ill health. He found great comfort in the awe-inspiring beauty of this area, and painted his very last work here before he died: Arundel Mill and Castle. In the 1920s, the composer John Ireland adopted the South Downs as his spiritual home. David visits Chanctonbury Ring, a great Iron Age hill fort crowned with a circle of beech trees, which was the inspiration for Ireland's haunting work, Legend. Brighton is the next stop. Today this vibrant seaside destination is a haven for artists and tourists alike, but it wasn't always considered a beautiful spot for painting. Constable painted nostalgic and restrained views of the area but it was William Frith's Life at the Seaside that really captured the crowds and energy of Brighton for the first time. David reaches Kipling country - a little corner of East Sussex - and considers Kipling's poem, If, before travelling to Kent and the Garden of England. Here, he discovers how artist Helen Allingham created the quintessential image of Kent as the garden of England. Onward to Chartwell, where Churchill's love of painting is considered before David explores the paintings of Paul Nash. Commissioned to be a war artist, Nash created acclaimed works such as Battle of Britain. With the mighty white cliffs of Dover as a backdrop, David meets Dame Vera Lynn to discuss her song, White Cliffs of Dover, the tune that in Britain's darkest hour during the Second World War became a beacon of hope across the world.

[[edit]] The Mystical West

The Mystical West, an enormous area that stretches from Stonehenge in Wiltshire to the furthest tips of Cornwall and Wales, is David Dimbleby's destination for this week's episode of A Picture of Britain. In his quest to celebrate the British landscape that has inspired artists for the past 300 years, this week David Dimbleby encounters the work of Dylan Thomas, Constable, JMW Turner and many more. A land of pre-historic ruins, ley lines and crop circles, of druids and bards, King Arthur and Merlin, this area has come to epitomise all that is ancient and magical in Britain. Artists have been drawn here, not in search of pleasant pastures and pretty hamlets, but to immerse themselves in wild landscape and thrilling myth. David journeys to Stonehenge, where John Constable and JMW Turner, those giants of British landscape painting, chose to pit their strengths against one another in a Titanic clash for mastery. In Dorset, he goes in search of Thomas Hardy's Egdon Heath: the expanse of wild landscape where so many of Hardy's characters meet their fate, and which later provided the title for one of Gustav Holst's most famous pieces of music. Travelling north to Snowdonia, David discovers the work of Richard Wilson - one of the founding fathers of British landscape painting. Returning south, David reveals how Dylan Thomas' love for the countryside around his native Swansea saved this poet from the pubs of London - if only temporarily. After sailing across the Bristol Channel, David ventures into the savage landscapes and legends of Devon and Cornwall that inspired a unique genre of literature: the chilling West Country Gothic of Arthur Conan Doyle's The Hound of the Baskervilles and Daphne du Maurier's Rebecca. Finally, in St Ives, he sees the legacy of the famous artistic community that settled here in the Thirties, seeking to rediscover an innocence and purity of artistic vision in the unique and dramatic light of Cornwall.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1588 kb/s
  • Video Resolution: 672x384
  • Video Aspect Ratio: 1.750
  • Video Framerate: 25.000
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 192/48000
  • Audio Channels: 2
  • Runtime per Part: 58 mins
  • Number of Parts: 6
  • Part Number: 1
  • Part Size: 746mb
  • Ripped by Dentje

[[edit]] Links

[[edit]] Further Information

  • [Home page]
  • [imdb page]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Great Books: Great Expectations]
  • [The Nature of Britain]
  • [British Isles - A Natural History]
  • [Living Britain]
  • [How We Built Britain]
  • [Britain from Above]
  • [Sickert vs Sargent]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.A.Picture.of.Britain.1of6.The.Romantic.North.Xvid.Ac3.MVGroup.Forum.avi] (746.36 Mb)
[BBC.A.Picture.of.Britain.2of6.The.Flatlands.Xvid.Ac3.MVGroup.Forum.avi] (745.06 Mb)
[BBC.A.Picture.of.Britain.3of6.Highlands.and.Glens.Xvid.Ac3.MVGroup.Forum.avi] (744.95 Mb)
[BBC.A.Picture.of.Britain.4of6.The.Heart.of.England.Xvid.Ac3.MVGroup.Forum.avi] (745.17 Mb)
[BBC.A.Picture.of.Britain.5of6.The.Home.Front.Xvid.Ac3.MVGroup.Forum.avi] (744.94 Mb)
[BBC.A.Picture.of.Britain.6of6.The.Mystical.West.Xvid.Ac3.MVGroup.Forum.avi] (744.81 Mb)

Added by [hattie]
[Language] > [English]
[Name]
[Narrator] > [David Dimbleby]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Travel]
[Theme] > [Architecture]
[Year] > [2005]


Name/A Science Odyssey

  • [Theme]

A Science Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Origins (Parts 1&2)
    • 3.2 Mysteries of the Universe (Parts 3&4)
    • 3.3 In Search of Ourselves (Parts 5&6)
    • 3.4 Matters of Life and Death (Parts 7&8)
    • 3.5 Bigger, Better, Faster (Parts 9&10)
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Publications
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by Charles Hosgood and published by [PBS] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Travel to the dramatic frontier of scientific discovery and exploration as the most astonishing 100 years of science and technology dramatically unfold with the premiere of A Science Odyssey -- the journey of a century. Hosted by award-winning journalist Charles Osgood, this five-part, ten-hour series explores the sweeping changes that have revolutionized life and thinking in the twentieth century.

Each two-hour episode moves chronologically through the century, blending exciting historic adventures -- full of twists and turns, suspense and surprise -- with the political, economic, and cultural changes that have caused or come about because of scientific discovery. Through illuminating first-hand interviews, rare historical footage, and computer animations, A Science Odyssey offers a rich behind-the-science chronicle of the century's most revolutionary scientific and technological discoveries.

Series Overview

The airplane. Penicillin. Volcanoes. Radio. Organ transplants. The computer. Psychoanalysis. Plate tectonics. Black holes. The Model T. DNA. Apollo 8. Nylon. The Big Bang. One hundred years of unparalleled scientific and technological discovery come to life with the release of A Science Odyssey, a dynamic and dramatic five-part, ten-hour special hosted by Charles Osgood for PBS.

On the cusp of the millennium, A Science Odyssey takes a look back at the twentieth century, traveling from the days before antibiotics to the age of gene therapy; from Kitty Hawk to Cape Canaveral; from Freud's first explorations of the psyche to the latest research in neurophysiology; from the belief that the Milky Way was the entire universe to the discovery of 100 billion galaxies.

"Science is a great adventure story," says series executive producer Tom Friedman. "When you look at the history of science, you begin to realize that for each discovery, there's a discoverer. For each answer, there's a question. Who were these twentieth-century explorers? How were their discoveries made? What prompted their questions and sparked their imaginations? What were the circumstances of their times?" Across the globe and through the decades, this landmark series brings to life the twentieth century's most enduring scientific stories and achievements -- the strokes of sheer brilliance, the heart-pounding excitement of moments of discovery -- when science advanced further than in all the previous centuries combined; when every scientific discipline, from astronomy to zoology, undergoes a revolution; and when remarkable new areas of study, from quarks to computer science, emerge.

Moving chronologically, each of A Science Odyssey's five programs captures the spirit and sweep of a century of extraordinary change, illuminating the political, economic, and cultural forces that have affected, accompanied, or been brought about by scientific and technological discovery. Rich in rare archival footage and stills of the century's most important experiments, vivid first-hand accounts from the men and women who carried them out, and state-of-the-art animation that demystifies complex scientific phenomena, A Science Odyssey integrates history, science, and biography in each of five areas -- medicine; physics and astronomy; human behavior; technology; and earth and life sciences. Throughout each of the series' five programs, science is revealed to be a human endeavor, filled with its share of mortal frailties -- indecision and insecurities; pride and prejudice; greed and envy. There is no shortage of hoaxes, accusations and denials, triumphs and tragedies -- and just plain mistakes. The pursuit of scientific knowledge isn't a smooth, steady course; it is often a difficult journey, lurching ahead in fits and starts, filled with agonizing delays and disappointing setbacks.

"In science, for each success there's a failure, or two -- or three. Many of the century's most significant breakthroughs were even at first resisted," says Friedman, "and only gradually accepted. Brilliant new theories or findings are very often met with complete skepticism if not outright scorn. This series offers young people an opportunity to consider an entire century of scientific and technological achievements, to recast their perceptions of science and scientists, and to be intrigued -- even inspired -- by the personal stories behind the headlines." In the past 100 years, not only what we know has changed dramatically, but also how we have come to know it. The very nature of scientific enterprise has changed completely and irrevocably: As we approach the millennium, we expect revolutions in understanding. We assume that there will be dramatic changes in science and technology. A Science Odyssey confirms that while the revolution has become permanent, it is bound to be wholly unpredictable.

[[edit]] Origins (Parts 1&2)

Origins charts the quest for beginnings -- of our planet, our species, and life itself. How and when did the Earth form? What monumental forces could set entire continents in motion, build mountains, and trigger earthquakes? How could life have begun on a lifeless planet? From planetessimals to plate tectonics, Darwin to DNA, "Lucy" to "Eve," Origins explores the myriad, earth-shattering, and often mind-boggling discoveries of geologists, biologists, paleoanthropologists, and others that have led to some of the most contentious -- and exciting -- theories of modern science.

The earthquake that shatters San Francisco in 1906 opens a century of explosive discoveries and debates in the earth sciences. See the Earth through the eyes of Alfred Wegener, who struggles to convince the scientific establishment that continents move. Watch as radiodating techniques increase Earth's estimated age - sometimes inspiring skepticism if not outrage. Meanwhile, a parallel upheaval rumbles the life sciences, where new evidence of our primate ancestors and the discovery of DNA's structure stir up controversies of their own. Ancient fossils and living cells give up their secrets to change our view of our species and the mechanics of life.

Highlights include: Age and origins of the Earth. Volcanoes. Earthquakes. Alfred Wegener. Continental drift. Harry Hess. Plate tectonics. The Himalayas. The formation of mountains. Religion, myth, and science. Human origins. The Scopes trial. The legacy of Charles Darwin. Mutation and adaptation. Paleoanthropology. Louis and Mary Leakey. Donald Johanson and "Lucy." Primordial soup. DNA. Origins of life.

[[edit]] Mysteries of the Universe (Parts 3&4)

Mysteries of the Universe charts the twin revolutions in physics and astronomy and the century-long struggle to discover the fundamental laws of Everything. Meet George Ellery Hale, who, obsessed with building the world's largest telescope, devotes almost a decade to the construction of a 100-inch marvel, so powerful it can detect the flicker of a candle 5,000 miles away. And Jocelyn Bell, a graduate student at Cambridge University, who stumbles across "a funny, scruffy, messy, unclassifiable signal from the sky" -- not signals from "little green men," as she once joked, but pulsars.

At the beginning of the century, discoveries about the hidden workings of the everyday world suggest all is not as it seems. Quantum theory, relativity, nuclear power, and clues about the birth and death of the universe have rocked our deepest beliefs. Journey from the subatomic world of the atom to the farthest reaches of space and time, and into the laboratories of the men and women whose work has forever altered physics and astronomy.

Highlights include: George Ellery Hale and the Mount Wilson telescope. Henrietta Leavitt. Edwin Hubble. Albert Einstein. Niels Bohr and the Quantum Theory of Matter. The structure of the atom. Jocelyn Bell and pulsars. The size of the universe. The Big Bang. Black holes. Quarks. Super colliders. Unified field and string theories.

[[edit]] In Search of Ourselves (Parts 5&6)

Still another dramatic frontier -- much closer to home -- begs for exploration. Discover what we've learned about ourselves these last hundred years -- and how much more we have yet to understand. Are we the product of complex biological processes that are genetically determined -- or are we shaped by our environment and the ways we experience the world? Is it nature or nurture that bears the primary responsibility for shaping us? By highlighting some of the century's most provocative case studies, movements, and experiments -- from shell shock to schizophrenia, standardized tests to selective breeding, psychoanalysis to psychotropic drug therapies -- A Science Odyssey traces the twentieth-century trek to the wellsprings of human behavior.

It's all in the genes. Or is it? In Search of Ourselves traces the pendulum swing of psychological theory from nature to nurture and back again. Case studies, classic experiments, and research on the brain blaze this trail of discovery, revealing what we have learned about ourselves and what still remains a riddle. We also see the dark side of our faith in the perfectibility of human nature, as scientific ideas are twisted to fit political agendas. This is a story of the lessons learned, as well as the ways which we have learned them. As the century draws to a close, human behavior remains an irresistible frontier.

Highlights include: Jean-Martin Charcot and hysteria. Sigmund Freud. Psychoanalysis. Shell shock. IQ tests. Eugenics. Scientist-turned-ad-man John B. Watson and the behaviorist movement. Conditioning. B. F. Skinner. Harry Harlow and the power of love and comfort. Frieda Fromm Reichmann and the treatment of schizophrenia at Chestnut Lodge. Mental institutions. Drug therapy. Alzheimer's disease.

[[edit]] Matters of Life and Death (Parts 7&8)

Witness the remarkable breakthroughs in surgery and organ transplantation, drugs, and medical technologies -- and how medicine has become a science of everyday miracles. There is the stroke of luck that prompts Alexander Fleming's chance discovery of the penicillium mold and penicillin -- a discovery that goes unrealized for a decade, until the Second World War prompts a desperate search for antibiotics. And the moment when Frederick Banting and James Collip, on the brink of purifying insulin, nearly come to blows in the laboratory. At stake are the wealth and fame that would come with a patent on a lifesaving treatment.

From the days of house calls to the era of high-tech hospitals, Matters of Life and Death tracks the passion and determination of medical science in the twentieth century. Dramatic experiments, the politics of science, and races against the clock form a backdrop to the discovery of new treatments, antibiotics, and advances in surgery and medical technology that have lengthened our lives and force us to rethink our assumptions about life and death.

Highlights include: Bubonic plague. Joseph Goldberger and pellagra. Frederick Banting, Charles Best, James Collip and insulin. Chronic illness. Alexander Fleming and penicillin. Howard Florey and Ernst Chain. Open heart surgery. Kidney and heart transplants. The mechanics and politics of organ transplantation. Cancer.

[[edit]] Bigger, Better, Faster (Parts 9&10)

Bigger, Better, Faster shifts A Science Odyssey into high gear to journey through the century's technological revolutions, when science ushers in the airplane, automobile, synthetic materials, radio, the World Wide Web -- inventions that have changed the way we live, work, think, and dream. Meet Wallace Carothers, a chemist who "grows" the world's first synthetic fibers -- and whose personal demons eventually overtake his remarkable professional achievements. Learn about radio -- the mass medium that almost wasn't. Discover how competition from abroad helps spur the turn-of-the-century development of the airplane, and as the Cold War heats up, how competing ideologies drive the evolution of the modern computer.

Our science odyssey starts in a modest, turn-of-the-century home. Inklings of change are evident, but are the residents prepared for the technological transformation the coming years will bring? The startling view of gravity-defying humans flying free from the earth is just an introduction to the surprises ahead. And each new technological development, whether a car for the masses or a worldwide computer network, brings profound changes to homes across the country and the globe - and to the lives of the people in them.

Highlights include: The Wright brothers. France and the U.S. compete for the first in flight honors. Cal Rodgers, the "Vin Fiz" Flyer, and the first trans-American flight. The airplane goes to war. Henry Ford and the Model T. Mass production - and consumption. Technology pushes social change. Radio. The 1939 World's Fair. Breaking the polymer barrier. Wallace Carothers and nylon. The Whirlwind. NASA and the space race. The Internet and the World Wide Web.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1500-1800kb/s
  • Video Resolution: 544x416
  • Video Aspect Ratio: 4:3 (1.31:1)
  • Audio Codec: AC3
  • Audio BitRate: 224 kb/s (112/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: ~60 Min (600 Min Total)
  • Number Of Parts: 10
  • Part Size: ~700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Related Publications

A Science Odyssey: 100 Years of Discovery, by Charles Flowers, is the book that accompanies this series. See it on:

  1. [Amazon US]
  2. [Amazon UK]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[PBS - A Science Odyssey]

[[edit]] Related Documentaries

  • [The World's First Face Transplant]
  • [Masterpieces of Vienna]
  • [DNA]
  • [Cosmos]
  • [Failure is not an Option]
  • [Parallel Universes]
  • [The Pleasure of Finding Things Out]
  • [The Quest for Tannu Tuva]

[[edit]] ed2k Links

Add 10 links to eMule

[PBS.A.Science.Odyssey.Origins.1of10.XviD-AC3.www.mvgroup.org.avi] (700.24 Mb)
[PBS.A.Science.Odyssey.Origins.2of10.XviD-AC3.www.mvgroup.org.avi] (700.30 Mb)
[PBS.A.Science.Odyssey.Mysteries.of.the.Universe.3of10.XviD-AC3.www.mvgroup.org.avi] (699.95 Mb)
[PBS.A.Science.Odyssey.Mysteries.of.the.Universe.4of10.XviD-AC3.www.mvgroup.org.avi] (700.60 Mb)
[PBS.A.Science.Odyssey.In.Search.of.Ourselves.5of10.XviD-AC3.www.mvgroup.org.avi] (700.40 Mb)
[PBS.A.Science.Odyssey.In.Search.of.Ourselves.6of10.XviD-AC3.www.mvgroup.org.avi] (700.15 Mb)
[PBS.A.Science.Odyssey.Matters.of.Life.and.Death.7of10.XviD-AC3.www.mvgroup.org.avi] (699.88 Mb)
[PBS.A.Science.Odyssey.Matters.of.Life.and.Death.8of10.XviD-AC3.www.mvgroup.org.avi] (700.60 Mb)
[PBS.A.Science.Odyssey.Bigger.Better.Faster.9of10.XviD-AC3.www.mvgroup.org.avi] (700.24 Mb)
[PBS.A.Science.Odyssey.Bigger.Better.Faster.10of10.XviD-AC3.www.mvgroup.org.avi] (700.29 Mb)

Added by [Cotyaeum]

[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Space Travel]
[Theme] > [The Universe]
[Year] > [1998]


Name/A Sea Otter Story

  • [Theme]

A Sea Otter Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [George Page] and published by [PBS] broadcasted as part of [PBS Nature] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Apart from whales and seals, the sea otter is the only mammal on earth that can live out its entire life in the sea, and they cope with the rigors of their lives in remarkable ways. The otter population in Alaska may be threatened by oil spills and other natural disasters, but human foster parents at the Monterey Bay Aquarium are teaching orphaned pups how to be sea otters and getting them back out to sea.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1550
  • Video Resolution: 528x400
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: 60 Min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Raising Sancho]
  • [Giant Otters: Wolves of the River]
  • [On the Trail of Tarka]

[[edit]] ed2k Links

[PBS.Nature.A.Sea.Otter.Story.XviD-AC3.MVGroup.org.avi] (700.28 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [George Page]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/A Turtle's Guide to the Pacific

  • [Theme]

A Turtle's Guide to the Pacific

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Hugh Quarshie] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

We get a chance to follow the amazing journey of a loggerhead turtle. But this extraordinary creature isn't in for an easy ride.

As she crosses the Pacific ocean, she encounters sharks, marlins, crocodiles, typhoons and the most dangerous enemy of all - fishermen.

The sheer beauty of the underwater world is shown in all it's glory here, and it's not only the turtle that provides the spectacle.Dolphins, wales and giant squids all become part of this epic voyage. With amazingly sharp footage Natural World shows that the deep Pacific isn't as peaceful as you'd think.

[[edit]] Technical Specs

  • File Size (in bytes) ............................: 418,582,528 bytes
  • Runtime ............................................: 48:50.920
  • Video Codec ...................................: XviD ISO MPEG-4
  • Frame Size ......................................: 640x352 (AR: 1.818)
  • FPS .................................................: 25.000
  • Video Bitrate ...................................: 1002 kb/s
  • Bits per Pixel ...................................: 0.178 bpp
  • B-VOP, N-VOP, QPel, GMC.............: [B-VOP], [], [], []
  • Audio Codec ...................................: 0x0055 MPEG-1 Layer 3
  • Sample Rate ...................................: 48000 Hz
  • Audio Bitrate ...................................: 128 kb/s [2 channel(s)] VBR
  • No. of audio streams .......................: 1
  • Subtitles...................................: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Ocean Drifters]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2007.A.Turtles.Guide.to.the.Pacific.avi] (399.19 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2007.A.Turtles.Guide.to.the.Pacific.Eng.srt] (32.23 Kb)

Added by [Hattie]
[Hugh Quarshie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/A Very British Bomb

  • [Theme]

A Very British Bomb

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Channel 4] broadcasted as part of [CH4 Equinox] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

A look beneath the veil of secrecy that has shrouded Britain's nuclear project for 50 years. Using footage of the British atomic bomb, never before seen, which has been de-classified by the MOD for this programme, the men who built the bomb tell their dramatic story for the first time.

Director : Patrick Forbes. Producer : Andy Paterson.

Transmission date : 15/09/1997. Production Company : Oxford Television Company

[[edit]] Technical Specs

  • Total Size (MB) ... : 549.12 MB
  • Duration .............. : 00:49:14
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 636 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1431 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.194 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, ripped from a homemade VHS recording. Copy obtained from ed2k network.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Silent Storm]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Rehearsing Doomsday]
  • [The Nuclear Walmart]
  • [Nukes in Space - The Rainbow Bombs]
  • [The Day after Trinity]
  • [Weapons Races]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Dounreay: The Atomic Dream]
  • [Blowing up Paradise]
  • [Our Friend the Atom]

[[edit]] ed2k Links

[Channel4.Equinox.A.Very.British.Bomb.VHS.XviD.mp3.NuclearAge.avi] (549.12 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Equinox]
[Series]
[Subject] > [Science]
[Year] > [1997]


Name/A Very British Gangster

  • [Theme]

A Very British Gangster

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

A Very British Gangster is an all access film inside one of Britain's most dangerous crime families. For the first time, a gang of contemporary criminals open their lives to reveal a brutal world and an underclass which relies upon gangsters for justice, rather than police.

The film follows the trials and tribulations of Dominic Noonan over three years, as he lurches from criminal trial to criminal trial. Dominic is head of the Noonan crime dynasty, a second generation family of Irish stock. He legally changed his last name to Lattlay Fottfoy, an acronym for the family motto; 'Look after those that look after you, fuck off those that fuck off you'.

Rarely does a film gain such deep access. Director Donal MacIntyre shows us a close-up view of a world embroiled in kidnapping, torture, narcotics and murder. But behind the macho bravado, a poignant world is revealed where a community struggles with poverty, violence and drugs.

[[edit]] Technical Specs

  • Total Size ........: 1,492.11 MB (Extras [8]: 160 MB)
  • Length ............: 01:41:53 (Extras >1 -2 mins)

  • Video
  • Codec .............: XviD
  • Bitrate ...........: 1855 KB/s
  • Resolution ........: 704 x 384
  • Aspect Ratio ......: 1.83:1
  • Framerate .........: 23.976 FPS

(Extras slightly lower quality)

  • Audio
  • Codec .............: AC3
  • Bitrate ...........: 192 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by........: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [Film Homepage]
  • [Buy the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Mafia]
  • [Manda Bala - Send A Bullet]
  • [Organized Crime - A World History]

[[edit]] ed2k Links

[A.Very.British.Gangster.Xvid.AC3.MVG.Forum.avi] (1492.11 Mb) Subtitles: [[eng]]

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2008]


Name/A War on Science (BBC)

  • [Theme]

A War on Science (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bill Paterson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

When Charles Darwin published his theory of evolution nearly 150 years ago, he shattered the dominant belief of his day – that humans were the product of divine creation. Through his observations of nature, Darwin proposed the theory of evolution by natural selection. This caused uproar. After all, if the story of creation could be doubted, so too could the existence of the creator. Ever since its proposal, this cornerstone of biology has sustained wave after wave of attack. Now some scientists fear it is facing the most formidable challenge yet: a controversial new theory called intelligent design.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1124 kbps
  • Video Resolution: 416x640 (height x width)
  • Video Aspect Ratio: 2x3 (1:1.54)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 26.80 s (74170 Frames)
  • Part Size: 445.93M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Judgement Day - Intelligent Design on Trial]
  • [A War on Science (CBC)]
  • [Teds Evolution]
  • [The Blind Watch Maker]

[[edit]] ed2k Links

Add 2 links to eMule

[Bbc - Horizon - 2006-01-26 - A War On Science (Intelligent Design).avi] (445.93 Mb)
OR
[Horizon.2006-01-26.A_War_on_Science.WS.DVBC.XviD-ACP.avi] (639.78 Mb)

Streaming Video

Added by [Hattie]
[Bill Paterson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/A War on Science (CBC)

  • [Theme]

A War on Science (CBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Intelligent Design takes on Darwinism in a sleepy Pennsylvania town.

One hundred and fifty years after the publication of On the Origin of Species, an unprecedented legal battle has gripped America over an illegal attempt to teach Intelligent Design, a theory that stipulates that nature is so complicated and existence so improbable that it cannot be accounted for by the processes of evolution. It is an essentially Creationist theory which claims a legitimate challenge to Evolution. As the world's media descended on a small U.S. town, even the President took an active interest.

The trial was Kitmiller et al vs. Dover District School in Harris, Pennsylvania. At stake was the question of how life began, and a group of highly educated scientists and professors fought to prove that the world was designed by God. The plaintiffs consisted largely of parents fighting for their kids' education. The Dover District School Board, an elected body of local notorieties, became the first in the USA to demand the teaching of the controversial theory of Intelligent Design.

Since the Dover School Board's fateful decision, the town has become the battleground for the latest skirmish in the war between religion and secularism. A War on Science asks: Is the argument of the prosecution merely Creationism in disguise? Has science been committing fraud on a massive scale? And can the gaps in evolutionary theory finally be resolved?

A War on Science is produced by James Van Der Pool for the BBC.

[[edit]] Technical Specs

  • File Name ........... : 071119.CBC.The.Passionate.Eye.A.War.on.Science.XviD.mp3.festering.leper.avi
  • Total Size (MB) ... : 578.17 MB
  • Duration .............. : 00:44:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1694 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.190 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [A War on Science (BBC)]
  • [Constantine's Sword]
  • [Judgement Day - Intelligent Design on Trial]
  • [Teds Evolution]
  • [Journey of Life]
  • [Triumph of Life]

[[edit]] ed2k Links

[071119.CBC.The.Passionate.Eye.A.War.on.Science.XviD.mp3.festering.leper.avi] (578.17 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/A Wild Dog's Story

  • [Theme]

A Wild Dog's Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Paul Phear] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Researcher Dr J Weldon 'Tico' McNutt chronicles five dramatic years in the life of a wild dog named Newky inhabiting Botswana's Okavango delta - a wetland region with its own unique ecosystem, which provides a home for many bird and animal species.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 977 kbps
  • Video Resolution: 336x608 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.81)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 127 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 49.20 s (73230 Frames)
  • Part Size: 389.46M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Dogs]
  • [Dogs and More Dogs]
  • [Those Wonderful Dogs]

[[edit]] ed2k Links

[BBC.Natural.World.2002.A.Wild.Dogs.Story.avi] (389.46 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Paul Phear]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/Abroad Again

  • [Theme]

Abroad Again

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Father to the Man
    • 3.2 On the Brandwagon
    • 3.3 The Case of the Disappearing Architect
    • 3.4 Heaven - Folkwoven in England
    • 3.5 Stowe - Reading a Garden
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [History] Documentary narrated by [Jonathan Meades] and published by [BBC] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

We make places. And places make us. We respond to what we have created. But how does this compact between mankind and its greatest artifices work?

In Jonathan Meades : Abroad Again this question is addressed in a multitude of ways: visually, comically, rhetorically, obliquely, argumentatively and whilst swimming fully clothed.

And also passionately. For these programmes are the expression of an obsessional preoccupation with places and with the properties they reflect: fantasy and necessity, escape and expectation, individual assertion and collective fear.

[[edit]] Father to the Man

Meades revisits the places his father took him to as a child in the hope that they may shed some light on the very obsession they fomented. The father sold biscuits, fished fanatically, shot anything that moved. The son did none of these. But he came to love the places where these disparate activities took place - the Hampshire Avon’s watermeadows and the New Forest’s heaths, the villages and towns of south Wiltshire and north Dorset. He learned to distinguish clunch and stockbroker’s Tudor, developed a taste for random exploration and shacklands, was thrilled by the refineries and cranescapes of Southampton Water. Nostalgic? Certainly. And literally too - in that it evinces a longing for a lost home. Sentimental? Hardly.

Director: Tim Niel

[[edit]] On the Brandwagon

Liverpool had its garden festival - which gave us the word regeneration if not much else. Fifteen years later Frank Gehry’s Guggenheim opened in Bilbao, a three dimensional logo which made that rustbucket city famous throughout the world for something other than ETA and pinxos. Liverpool and Bilbao combined to create a fashion. Every city wanted a slice of regeneration and now every city knew how to get it. “Landmark” buildings and self-proclaiming “icons” sprung up everywhere: the same landmarks, the same icons. Titanium panels and mannerist bridges, synthetic-modern towers and minimalist bars. There’s no longer such thing as a builder. They’re all urban regenerators now. Meades travels to Liverpool, Bilbao and Manchester to scrutinise, in appropriately aspirant language, the new millenium’s most expensive craze and ponders the probable longterm effects of supposedly regenerated inner cities.

Director: Colin Murray

[[edit]] The Case of the Disappearing Architect

The short and lustrous career of the most mysterious of High Victorian architects is dissected to show the effects of landscape, Francophilia and adultery on his gigantic buildings. At the age of thirty Cuthbert Brodrick was unknown, supported by his shipowner father, earning infrequent minor commissions in the flatlands around his native Hull. By the time he was forty-five his career was over. Yet during those fifteen years he was, briefly, the most celebrated architect in Britain and designed three tours de force that are the finest secular buildings of their age - the Town Hall and Corn Exchange in Leeds and The Grand Hotel at Scarborough. And after that: nothing save almost half a century of apparently willed obscurity in a Parisian suburb.

Director: Francis Hanly

[[edit]] Heaven - Folkwoven in England

Britain is the most overcrowed of European nations: the same population as France with a third of the land mass. Yet, to an extent otherwise unknown on this contient, the British, throughout the twentieth century, shunned urbanism. They fled, in search of rural utopias called garden cities of which Letchworth was the first. It was a social experiemnt on a par with the Welfare State, a social experiment that affected us all and still does. Its legacy is Britain’s ubiquitous, banal sprawl. Yet it all started so charmingly with naked dew-bathers, vegetarian mystics, toga’d theosophists and sandal-makers roaming through Hertforshire clay fields.

Director: Tim Niel

[[edit]] Stowe - Reading a Garden

The Whigs preached liberty yet behaved, when they could afford to, like absolute monarchs. Stowe is the greatest of Enlightenment landscapes, an enclosed world of the utmost pomp. Gardens, lakes, woods and, above all, follies that far from being mere caprices and eye-catchers are symbolic objects, to be interpreted by those with a grasp of the classics to which they allude. It is a physcial creation which requires both literary key and a knowledge of picturesque theory. It is also an antholgy of works by the greatest names of the eighteenth century: Vanbrugh, Gibbs, Kent, Adam, Soane.

Director: Robert Payton

[[edit]] Technical Specs

  • File Name ........... : BBC.Jonathan.Meades.Abroad.Again.1of5.Father.to.the.Man.XviD-UKNova.avi
  • Total Size (MB) ... : 499.58 MB
  • Duration .............. : 00:48:48
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 416
  • Aspect Ratio ....... : 1.73:1
  • Video Bitrate ...... : 1303 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.174 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown UKNova capper, thank you for excellent programming.

[[edit]] Links

[[edit]] Further Information

  • [Homepage for this series]
  • [Wikipedia page, lists all of J. Meades works.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Living with the Future]
  • [Castle]
  • [Cathedral]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Joe Building: The Stalin Memorial Lecture]
  • [Architectures]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Jonathan.Meades.Abroad.Again.1of5.Father.to.the.Man.XviD-UKNova.avi] (499.58 Mb)
[BBC.Jonathan.Meades.Abroad.Again.2of5.On.the.Brandwagon.XviD-UKNova.avi] (500.31 Mb)
[BBC.Jonathan.Meades.Abroad.Again.3of5.The.Case.of.the.Disappearing.Architect.XviD-UKNova.avi] (499.88 Mb)
[BBC.Jonathan.Meades.Abroad.Again.4of5.Heaven.-.Folkwoven.In.England.XviD-UKNova.avi] (499.67 Mb)
[BBC.Jonathan.Meades.Abroad.Again.5of5.Stowe.-.Reading.a.Garden.XviD-UKNova.avi] (500.01 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Jonathan Meades]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [1990]


Name/Absolute Zero

  • [Theme]

Absolute Zero

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Conquest of Cold
    • 3.2 Race for Absolute Zero
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Simon Schaffer] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Aired July 2007, BBC Four
Recorded July 29 2007, BBc Four

This two-part scientific detective tale tells the story of a remarkable group of pioneers who wanted to reach the ultimate extreme: absolute zero, a place so cold that the physical world as we know it doesn't exist, electricity flows without resistance, fluids defy gravity and the speed of light can be reduced to 38 miles per hour.

Each film features a strange cast of eccentric characters, including: Clarence Birds Eye; Frederic 'Ice King' Tudor, who founded an empire harvesting ice; and James Dewar, who almost drove himself crazy by trying to liquefy hydrogen.

Absolute zero became the Holy Grail of temperature physicists and is considered the gateway to many new technologies, such as nano-construction, neurological networks and quantum computing. The possibilities, it seems, are limitless.

Interesting links:

[University of Oregon]
[Society of Physics Students]

[[edit]] Conquest of Cold

Chronicles the major discoveries leading towards the mastery of cold, beginning with King James I's court magician, Cornelius Drebbel, who managed to air condition the largest interior space in the British Isles in 1620. Other stories will include the first "natural philosopher," Robert Boyle, a founder of the Royal Society in Great Britain; the Grand Duke Ferdinand II de Medici's involvement in the creation of the first thermometer; the establishment of the laws of thermodynamics by three young scientists, Sadi Carnot, James Joule and William Thomson; and Michael Faraday's critical achievement in liquefying several other gases which set the stage for the commercial application of cold to refrigeration and air conditioning.

[[edit]] Race for Absolute Zero

Focuses on the fierce rivalry that took place in the laboratories in Britain, Holland, France and Poland as they sought the ultimate extreme of cold. The program will follow the extraordinary discoveries of superconductivity and superfluidity and the attempt to produce a new form of matter that Albert Einstein predicted would exist within a few billionths of degrees above absolute zero.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1623 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • RunTime Per Part: 59 min 2,12 s (88553 Frames)
  • Part Size: 744,83 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

  • [absolutezerocampaign.org]
  • [Absolute Zero @ PBS Nova]

[[edit]] Related Documentaries

  • [Electricity]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [Dangerous Knowledge]
  • [A Brief History of Time]
  • [An Experiment on a Bird in the Air Pump]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Light Fantastic]
  • [Parallel Universes]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Absolute.Zero.1of2.The.Conquest.of.Cold.2007.DVBC.XviD.MP3.MVGroup.avi] (744.83 Mb)
[BBC.Absolute.Zero.2of2.The.Race.for.Absolute.Zero.2007.DVBC.XviD.MP3.MVGroup.avi] (744.50 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Simon Schaffer]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2007]


Name/Across the Roof of the World

  • [Theme]

Across the Roof of the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This programme documents a trip on motorbikes along the length of the Indian Himalaya. Producer/presenter Greg Grainger joins Indian motorcycle expedition leader Mike Ferris in the settlement of Gangotri, the source of the holy river Ganges then up into Ladahk - Little Tibet, and its capital Leh, then across the world’s highest road into Kashmir and the house-boat studded lakes of Srinagar..

Highlights include:

  • The inspirational snow-clad peaks of the Himalaya.
  • Holy men and pilgrims in ceremonial immersions in the Ganges.
  • The highest and roughest road in the world, to the Kadung La.
  • Traveling through frequent landslides and crossing flooded roads.
  • India’s vibrant culture, including the grass ladies, the field workers and the children.
  • Sunset ceremony in the holy pilgrimage town of Rishikesh, where the Beatles came to meet their guru.
  • The hitch-hikers: grass ladies, school girls, guitar-playing holy men.
  • The lush Kullu Valley.
  • Manali: Buddhist temple and ceremony, 5-thousand year old Hindu temple.
  • Tibetan tea tent at the Barralachala Pass, our first 4,800 metre pass.
  • Ladahk: high mountains, arid and eerily beautiful.
  • A community of Tibetan nomads, literally living straight off the backs of their sheep.
  • Historic Tibetan monasteries, including the thousand years old Thikse monastery, one of the finest examples of Tibetan buddhism in Ladakh.
  • Leh: Tibetan traders with weathered faces from another era, line its ancient streets.
  • The Ladahk Festival: procession of cultural troupes, dozens of diverse and different tribes, plus yak herders from Tibet, and a display of ancient archery.
  • The highly sacred Mount Kailas, in Tibet and the annual Wesac ceremony.

Numerous rituals are enacted, all to placate the gods.

  • The stunning Kashmir Valley and its houseboat-studded capital of Srinagar.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2129 KB/s
Video Aspect Ratio: 1.45:1
Video Resolution: 720 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Pole to Pole]
  • [The Lost World of Tibet]
  • [Wild China]
  • [A Life on the Edge]
  • [Andes - The Dragon's Back]
  • [Around the World in 80 Treasures]
  • [Avalanche - The White Death]
  • [Doctors in the Death Zone]
  • [Everest: 50 years on the mountain]
  • [Fantastic Festivals]
  • [Ganges]
  • [Himalaya (BBC)]
  • [Light at the Edge of the World]
  • [Paul Merton in China]
  • [The Tribal Eye]
  • [The Yogis of Tibet]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Wild India]

[[edit]] ed2k Links

[Greg.Grainger.Across.the.Roof.of.the.World.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.23 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [1999]


Name/Across the Soviet Union

  • [Theme]

Across the Soviet Union

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

From St Petersburg (boat crashes in the Winter Canal) to Moscow (teary weddings and near-arrests in Red Square), a post-Glasnost study of the Russian people, schools, home-life, cultural events. The young Pioneers of Kiev, the opera of Odessa and a trek through Georgia, experiencing the ruggedly independent Georgians. Impressive architecture, wonderful characters. A true eye opener to life in modern Russia.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2237 KB/s
Video Resolution: 672 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Pole to Pole]
  • [Arktika: The Russian Dream that Failed]
  • [Good bye, Mao]
  • [Around the World in 80 Treasures]
  • [Journeys to the Ends of the Earth]
  • [The Rise and Fall of the Russian Oligarchs]

[[edit]] ed2k Links

[Greg.Grainger.Across.the.Soviet.Union.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [1990]


Name/Adolf and Eva

  • [Theme]

Adolf and Eva

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Kitchen] and published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

When Adolf Hitler rose to power in Germany, the woman he chose as his mistress was a simple 17-year-old girl from Munich named Eva Braun. Very few people knew the details of their relationship, but Marion Milne's documentary pieces together Eva Braun's home movies and interviews with people who knew Adolf and Eva as a couple, revealing for the first time their unique rapport and the intimacy they shared.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1648 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 640 x 336
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 638 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitler's Children]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Inside the Mind of Adolf Hitler]
  • [Hitler's British Girl]

[[edit]] ed2k Links

[Adolf.and.Eva.DVB.Xvid.mp3.MVG.Forum.avi] (637.99 Mb)

Added by [Gavin63]
[Language] > [English]
[Michael Kitchen]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/Adventures in Architecture

  • [Theme]

Adventures in Architecture

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Beauty
    • 3.2 Death
    • 3.3 Paradise
    • 3.4 Disaster
    • 3.5 Connections
    • 3.6 Power
    • 3.7 Dreams
    • 3.8 Pleasure
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Travel] Documentary hosted by [Dan Cruickshank] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Dan Cruickshank travels across the world, celebrating different types of architecture and showing how our buildings reveal our aspirations, our ingenuity and our beliefs. In each programme, buildings from all over the world are dramatically juxtaposed, revealing unexpected connections between very different types of architecture.

[[edit]] Beauty

The historian and writer explores famous cities, buildings and monuments. The first instalment explores the concept of architectural beauty, exploring the most remote part of Greenland, the Giant Buddha of Le Shan in China, St Petersburg's Catherine Palace, the Sun Temple in Konorak, India, and the Albi Cathedral in the South of France

[[edit]] Death

The historian and writer explores cities, buildings and monuments linked by the theme of death. He reveals the tale of a chapel decorated with human bones in the Czech Republic and views the Yaxha Mayan pyramids, Guatemalan sites of human sacrifice. He also visits the spectacular Staglieno cemetery in Genoa, Italy, and takes a trip to Varanasi, a sacred town on the banks of the Ganges where people go to die

[[edit]] Paradise

The historian and writer explores buildings that evoke the image of paradise across religions and cultures. Among the structures he visits are St Catherine Monastery in Egypt's Sinai desert and the Hanging Temple in China. He also views Turkey's Suleymaniye Mosque and two wooden churches in the Russian Wilderness before arriving in the holy town of Sri Ranganthaswarmy, India

[[edit]] Disaster

The historian and writer explores structures built in the face of adversity, terror and war, risking his life to visit the Minaret of Jam in Afghanistan, observing the reconstruction project in Dresden and looking at the role of architecture in preparing for an earthquake in San Francisco. The presenter also reveals the tale of Palmyra, a Syrian city destroyed by the Roman Empire

[[edit]] Connections

The historian and writer questions why some communities thrive while others fail. Among the places he visits are Brazil's capital Brasilia, and Damascus, considered the world's oldest continuously inhabited city. Dan also views the Rockefeller Centre in New York and contrasts it with Dharavi in Mumbai, which is the biggest slum in India and is under the threat of demolition

[[edit]] Power

The historian and writer focuses on structures built to make statements of power, telling the story of Ceausescu's palace in Romania and visiting Syria's Marqab Castle. He also explores an imposing plantation house in New Orleans and reveals the history of the Topkapi Palace's harem in Istanbul before visiting Kazakhstan's new capital city Astana

[[edit]] Dreams

The historian examines buildings made with the future in mind. He visits an ancient city of skyscrapers in Yemen, and Santa Domingo in the Dominican Republic, where Spanish invaders set a pattern for other cities to follow. Dan also heads to Bhutan in the Himalayas, where a king wanted modern monuments to be indistinguishable from those built 500 years earlier, and heads to Eastern State Penitentiary, Philadelphia, to explore how plans can go wrong

[[edit]] Pleasure

The historian and writer explores buildings that provide pleasure including luxurious hotel the Taj in Mumbai, India. He also goes to the Schloss Neuschwanstein, a German castle once inhabited by King Ludwig II. Also on the itinerary are the world's oldest brothel at Pompeii, a Palladian mansion and an opera house in Manaus, Brazil. Last in series

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1755 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • Parts:8
  • RunTime: 50 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Architectures]
  • [Cathedral]
  • [Lascaux - The Prehistory of Art]
  • [Mysteries of Mankind]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Dan.Cruickshanks.Adventures.in.Architecture.1of8.Beauty.XviD.AC3.MVGroup.Forum.avi] (700.26 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.2of8.Death.XviD.AC3.MVGroup.Forum.avi] (700.27 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.3of8.Paradise.XviD.AC3.MVGroup.Forum.avi] (700.26 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.4of8.Disaster.XviD.AC3.MVGroup.Forum.avi] (700.27 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.5of8.Connections.XviD.AC3.MVGroup.Forum.avi] (700.27 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.6of8.Power.XviD.AC3.MVGroup.Forum.avi] (700.24 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.7of8.Dreams.XviD.AC3.MVGroup.Forum.avi] (700.27 Mb)
[BBC.Dan.Cruickshanks.Adventures.in.Architecture.8of8.Pleasure.XviD.AC3.MVGroup.Forum.avi] (700.26 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Dan Cruickshank]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Travel]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Adventures in Time

  • [Theme]

Adventures in Time

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary hosted by [John Lithgow] and published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Using its entire backlog of classic documentaries National Geographic Television creates a television event that will celebrate the millennium with a look to the past as well as the future of planet Earth. We will reveal the beauty and complexity of the natural world and the diversity of the human experience within it. We will see our human journey to the year 2000

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1585 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 97 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 59,82 s (77678 Frames)
  • Part Size: 700,29 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ancient Inventions]
  • [Princess Spy]
  • [Journey of Man]
  • [Journey of Life]

[[edit]] ed2k Links

Add 2 links to eMule

[025 - National Geographic - Adventures in Time (1999).avi] (700.29 Mb)
[025 - National Geographic - Adventures in Time (1999).rar] (2.46 Mb)

Added by [JumpinS]
[John Lithgow]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [1999]


Name/Afghanistan

  • [Theme]

Afghanistan

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Nick Danziger] and published by [Discovery Channel] broadcasted as part of [TrailBlazers] series in [2007] - [English] narration

also known as

  • [阿富汗 (拓荒者)]

[[edit]] Cover

[[edit]] Information

Nick Danziger returns to a spectacular Afghanistan to visit the Kirghiz people in their summer camps, hoping to be the first to film them since the end of the Soviet-Afghan war.

[[edit]] Technical Specs

  • General
    • File size : 341 MiB
    • PlayTime : 46mn 29s
  • Video #0
    • Codec : Intel H.264
    • Bit rate : 892 Kbps
    • Width : 640 pixels
    • Height : 432 pixels
    • Display Aspect ratio : 1.481
    • Frame rate : 29.970 fps
    • Resolution : 24 bits
    • Bits/(Pixel*Frame) : 0.108
  • Audio #1
    • Codec : MPEG-1 Audio layer 3
    • Bit rate : 110 Kbps
    • Bit rate mode : CBR
    • Channel(s) : 2 channels
    • Sampling rate : 48 KHz
    • Resolution : 16 bits
  • Ripped by GFC
  • English narration, Chinese hard subbed

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Forward Base Afghanistan]

[[edit]] ed2k Links

[[2008.03.31]Discovery.Channel.Trail.Blazers.Afghanistan.with.Nick.Danziger.TVRip.X264.MP3-GFC[BFD102F5].avi] (340.88 Mb)

Added by [Dean.Lee]
[Language] > [English]
[Name]
[Nick Danziger]
[Publisher] > [Discovery Channel]
[Subject] > [Travel]
[TrailBlazers]
[Year] > [2007]


Name/Afghanistan's Opium Trail

  • [Theme]

Afghanistan's Opium Trail

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Paul Gilmore] and published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In bleak Afghan villages, the lure of opium cultivation is clear. With no other viable alternative for farmers and no effective law enforcement by the Afghan police, growing poppies is the only way for locals to feed their hungry families. It is this opium that is sold to drug barons and their envoys, processed into heroin and then smuggled across borders.

In ever-increasing quantities, Afghanistan is flooding the world with heroin, supplying over 90 per cent of opium to the world market. Most startling is the effect on the country's youth, since the majority of Afghanistan's growing number of heroin addicts are under the age of 20. It is a problem that is further destabilizing the country by undermining tribal structures and traditions. In this shocking documentary, Afghanistan's Opium Trail takes viewers for a ride on the drug caravan-from cultivation, to process, to market- and lifts the curtain on the hidden world of the drug barons

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 633,196,544 bytes
  • Duration.............: 42:56.833
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Taboo Drugs]
  • [Cocaine City]
  • [The Meth Epidemic]
  • [Seekers of Oblivion]
  • [The Prince of Pot]
  • [Crackdown in Burma]
  • [Burma's Secret War]
  • [Taking on the Taliban]
  • [Forward Base Afghanistan]

[[edit]] ed2k Links

[080317.cbc.the.passionate.eye.afghanistan's.opium.trail.640x464.xvid.mp3.festering.leper.avi] (603.86 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Paul Gilmore]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Africa

  • [Theme]

Africa

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Veronika Hyks] and published by [National Geographic] broadcasted as part of [NG World's Deadliest Animals] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

When you think African predators, big cats spring to mind, but the real deadly dozen are snakes. Come face to face with these amazing creatures and discover the deadliest serpent.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 901 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 2.96 s (70574 Frames)
  • Part Size: 350.74M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Hippo Beach]
  • [Amazon (NG)]
  • [Australia (NG)]
  • [Asia Pacific]
  • [Asia - Land of Extremes]
  • [Costa Rica]

[[edit]] ed2k Links

Add 3 links to eMule

[National.Geographic.Worlds.Deadliest.Animals.Africa.HDTV.XviD-hV.avi] (350.74 Mb) Subtitles: [[eng]]
[National.Geographic.Worlds.Deadliest.Animals.Africa.HDTV.XviD-hV.Eng.srt] (36.02 Kb)
OR
[National Geographic Worlds Deadliest Animals Africa.mkv] (1099.60 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Veronika Hyks]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG World's Deadliest Animals]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Africa Addio

  • [Theme]

Africa Addio

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary hosted by [Sergio Rossi] and published by [Others] in [1966] - [Italian] narration

also known as

  • [Farewell Africa]

[[edit]] Cover

[[edit]] Information

A three-year documentary odyssey through the bloody social upheaval of 1960s Africa, this film from the directors of Mondo Cane is just as unflinching as its predecessor in its visual catalogue of atrocities. Topics include the violent civil war in the Congo, the final days of colonial rule in Kenya, revolutions in Zanzibar and Angola, racial strife in Dar es Salaam, the Bahuti slaughter of the Rwandan Watusi, and the mass extermination of thousands of animals in game enclaves. The considerable political content was greatly reduced when exploitation maven Jerry Gross released the film in America in 1970 as Africa, Blood and Guts, a version running 37 minutes shorter than the original and emphasizing gore over historical perspective. ~ Robert Firsching, All Movie Guide

A long dramatized documentary about Africa around 1960-1970. Tragic and explosive years in which bloody independence wars were fought, and a whole continent was on fire from political turmoil and tribal conflicts. An interesting historical study.

Depicting the turmoil following the fall of colonialism. A cause of outrage, decide yourself whether it's the work of devious and dangerous film-makers or a brave experiment in documentary.

This film depicting the turmoil following the fall of colonialism is one of the leading examples of 'mondo' cinema, a genre that boasts JG Ballard as one of its enthusiasts. The film caused such outrage that the directors went on to make Goodbye Uncle Tom to justify their intentions. Decide yourself whether it's the work of devious and dangerous film-makers or a brave experiment in documentary. A panel discussion with Colin Prescod of the Institute of Race Relations and Mark Goodall, 'mondo' historian, will follow this screening. ~ British Film Institute

ENGLISH and SPANISH subtitles included in the torrent.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1343 kbps
  • Video Resolution: 240x576 (height x width)
  • Video Aspect Ratio: 17x40 (1:2,40)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 70 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 68 min 40,12 s (98784 Frames)
  • File size: 699,24 Mb
  • Video Codec: XVID
  • Video Bitrate: 1319 kbps
  • Video Resolution: 240x576 (height x width)
  • Video Aspect Ratio: 17x40 (1:2,40)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 70 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 69 min 57,78 s (100646 Frames)
  • File size: 700,44 Mb

[[edit]] Links

[[edit]] Further Information

  • [WIKIPEDIA]
  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Shake Hands with the Devil]
  • [The Devil Came on Horseback]
  • [Cuba Africa Revolution]
  • [Queen Victoria's Empire]

[[edit]] ed2k Links

Add 2 links to eMule

[1966 - Africa Addio Directors Cut Cd1 [DVDrip Xvid-ITA MP3].avi] (699.24 Mb)
[1966 - Africa Addio Directors Cut Cd2 [DVDrip Xvid-ITA MP3].avi] (700.44 Mb)

Added by [left]
[Name]
[Publisher] > [Others]
[Sergio Rossi]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [1966]


Name/Africa's Desert Garden

  • [Theme]

Africa's Desert Garden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Alan Titchmarsh] and published by [BBC] broadcasted as part of [BBC Natural World] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This film chronicles the magical transformation of a landscape. Every spring, a barren stretch of land 100 km inland from South Africa’s west coast is briefly transformed into the largest flower show on the planet. Thousands of brightly colored species are pollinated by oil collecting bees within the few precious weeks before the blazing summer heat turns the garden to dust.

Meerkats, ostriches and sheep also prevail in the springtime season of Namaqualand. But as summer approaches, these animals struggle to eke out an existence. Relief is found down the coast where icy but nutrient rich Atlantic waters rise up against Namaqualand’s shores. Summer is the perfect time for marine animals to breed.

Half a million Cape fur seals and Cape gannets settle on beaches and rock to breed. Jackals roam the long beaches for food and seals prey on chicks of their neighbors. After seven months of scorching heat and searing winds, great Antarctic rainstorms sweep north and pound Africa’s west coast. Through the cold passage of winter, the desert slowly turns green and Namaqualand once again becomes the greatest garden on earth.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1965 kbps
  • Video Resolution: 384x688 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,79)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 48 min 10,48 s (72262 Frames)
  • Subtitles: English
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Gardening Confidential]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Kalahari]
  • [Ocean Oasis]
  • [The Queen of Trees]
  • [Africa: High and Wild]
  • [Foxes of the Kalahari]
  • [Meerkats]
  • [Murder, Mayhem and Meerkats]
  • [Landscape Mysteries]
  • [Flight over Africa]
  • [Okavango: Africa's Wild Oasis]
  • [First Flower]
  • [The Private Life of Plants]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.Africas.Desert.Garden.DVB.XviD.MP3.www.mvgroup.org.avi] (745.82 Mb) Subtitles: [[eng]]
[BBC.Natural.World.Africas.Desert.Garden.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (26.21 Kb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Alan Titchmarsh]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2006]


Name/Africa's Forgotten Kingdom

  • [Theme]

Africa's Forgotten Kingdom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Gavin MacFadyen] and published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In the heart of southern Africa stands the remains of a once mighty city, Great Zimbabwe. For hundreds of years a mysterious civilization reigned supreme here on the Zimbabwe plateau. Then suddenly, in the 16th century, it crumbled, leaving behind only a riddle: Who had built these massive walls? Obsessed with legends of a lost white civilization, a German explorer stumbled upon the ruins. Was this the legendary city of Sheba, he thought, whose queen captured the heart of King Solomon? Fifty years later, an archaeologist in her quest for the truth unearthed an even more remarkable past. Had Great Zimbabwe been the center of a powerful black culture, one of the greatest cities of its time? This idea sparked furious debate and was responsible for overturning centuries of bias about Africans and their history.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1598 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 41,37 s (75797 Frames)
  • Part Size: 698,40 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Perfect Zero]
  • [The Perfect Zero]
  • [Great Ceremony to Straighten the World]
  • [Guns, Germs and Steel]
  • [Journey of Man]

[[edit]] ed2k Links

Add 2 links to eMule

[075 - Treasure Seekers - Africa's Forgotten Kingdom (2000).avi] (698.40 Mb)
[075 - Treasure Seekers - Africa's Forgotten Kingdom (2000).rar] (2.70 Mb)

Added by [JumpinS]

[Categories]: [Gavin MacFadyen] | [Culture] | [History] | [National Geographic] | [NG Treasure Seekers] | [2000] | [Name] | [Chinese] | [English] | [Amazing Africa]

[Gavin MacFadyen]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2000]


Name/Africa's Super Seven

  • [Theme]

Africa's Super Seven

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jameson Hlongwane] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"The good, the bad and the ugly, the teacher, the lover, the fighter and the strong, silent type! Stars of a tense 24-hour drama with birth, death and everything in between."

On the northern bank of the Sand River in the Mala-Mala Game Reserve in South Africa, seven magnificent creatures reside in an area the size of Manhattan Island. Tracking them for 24 hours we reveal the invisible threads that bind them together in a never-ending daily drama. This action-packed film will show how seven individual stories become one, how the animals move in and out of one another’s lives in the course of a single day. Sometimes their encounters happen just by chance, at other times they are intent on stalking each other down. In all cases whenever they meet the encounter is always riveting.

Each animal has different strengths, even some weaknesses, but seeing them in action is always impressive. Tracking them through one day and one night we witness their dealings with the neighbours from hell, staking their territory, stalking the same prey, risking their lives and cautiously interacting with or avoiding each other. This is a privileged and rare glimpse into the complex lives of Africa’s Super Seven.

Each species has its own vital role to play in this unfolding 24-hour drama. There is no room for the weak and in the African bush there’s only one rule: the biggest, strongest, fastest and smartest survive.

As amazing as these animals are, they all have their Achilles heel too, and occasionally our story includes a fight for survival for them just like any other creature of the untamed African wild. For Africa’s Super Seven there are no free lunches. Some will pay the ultimate price and some will even be lunch. Not for the faint hearted, this is a story of power, trust, hunger, desperation and elation – an unforgettable adventure.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Avg QP: I = 20.14, P = 22.59, B = 24.67
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Lions of the African Night]
  • [Battle at Kruger]
  • [Big Cats]
  • [Eye of the Leopard]

[[edit]] ed2k Links

[HDTV.Discovery.Africa's.Super.Seven.x264.720p.AC3.MVGroup.org.mkv] (1439.43 Mb)

Added by [hukumuzuku]
[Jameson Hlongwane]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2006]


Name/Africa: America's New Oil Target

  • [Theme]

Africa: America's New Oil Target

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

As world oil reserves decline, the US and other world powers are competing for African oil. US energy and foreign policies have now merged: they militarise choke points and oil-producing countries that can be loyal to the US. Currently 14% of US oil comes from Africa, while experts predict that America's own national oil supply will run out in eight years. Thus securing an energy supply is a top strategic priority in an oil-hungry world, which explains the sudden interest from America, Europe, China and Japan for Africa. Under the guise of the wars against 'terror' and 'poverty' the US is setting up military bases in West Africa and planning for a possible conflict with Europe and China.

[[edit]] Technical Specs

  • Runtime......: 00:43:18 (64,958 fr)
  • Genre........: Current Affairs / Documentary
  • Languages....: English, French
  • Translations.: English subtitles
  • File Size....: 349 MB (or 358,396 KB or 366,997,504 bytes)
  • Frames.......: 512x384 (1.33:1) [=4:3] @ 25.000 FPS
  • Video Codec..: XviD @ 997 kb/s - 0.203 bits/pixel
  • Audio Codec..: MP3 @ 128 kb/s (64/ch, stereo) CBR 48000 Hz
  • Ripped by....: d0x

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Cocoa Slaves and Goo]
  • [Crude]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Terrorstorm]
  • [A Crude Awakening - The Oil Crash]
  • [Blood Diamonds]
  • [Climate chaos: Bush's climate of fear]
  • [Crude Awakening]
  • [Peak Oil]
  • [The End of Suburbia]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [Who killed the Electric Car]

[[edit]] ed2k Links

[Africa.-.America's.New.Oil.Target.(2005-TVRip-d0x).avi] (350.00 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Africa: High and Wild

  • [Theme]

Africa: High and Wild

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Breath of Mist, Jaws of Fire
    • 3.2 Snow, Sand and the Evil Eye
    • 3.3 In the Land of the Lost Ark
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Nature] Documentary published by [TLC] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1991, Australian travellers Sorrel Wilby and Chris Ciantar became the first people in the world to trek the entire length of the Himalaya. The endeavour whet, rather than satiated, their appetite for adventure, their love of high places, and in 1993 they set forth on a second journey together to climb the highest peaks of Africa.

There they found a daunting range of mountain scapes - an unexpected, little known world of primeval forests, vast deserts, active volcanoes and virgin snowfields. They also found - in the heart of those extraordinary, often hostile realms, people. Well beyond the reach of developers and promoters of mass tourism, many of the nomads, warriors and highlanders Wilby and Ciantar met continue to live in harmony with their environment. Their life-styles are substantially traditional, their culture and history alive.

With their expedition acting as a preparatory survey, Wilby, photojournalist and experienced adventurer, and Ciantar, a television cameraman, have joined with Beyond Productions to make a documentary series about their adventure. Their story is not about the physical achievement of their trek, great as it is. Moreover, it is an adventure story where the journey - the people, places and experience shared - becomes tantamount to the mountaineering feats fulfilled. The series will comprise three by one commercial hour documentaries that take us to the best of Africa's high, inaccessible locations and introduces us to the most remote and traditional peoples encountered therein.

[[edit]] Breath of Mist, Jaws of Fire

A forest of leaping ochred legs, sweat streaming, voices calling, drums beating; we are in the very heart of Africa now. In Kenya's remote Loita Hills - sacred home to the Laibon (spiritual leaders of the Maasai clan) tribal elder, Menya Le Kenya is celebrating his final rite of passage. An ox has just been slaughtered and warriors are drinking the blood straight from its glistening carcass.

Wilby and Ciantar join Menya Le Kenya's celebration, then leave with him and brother Illumpala to trek down to the shores of Lake Natron towards Tanzania's awesome "Avenue of the Volcanoes" - an unspoiled landscape lying between the Rift Valley and Serengeti Plains. Walking between dust devils, parting a red sea of flamingos, chasing giraffe, wildebeest and zebra, they finally reach the manyatta (mud and twig homestead) of a distant relative at the foot of Ol Doniyo Le Engai - "The Mountain of God".

The ground is rumbling, the sulfuric smell of escaping gases burns their nostrils. A recent eruption and subsequent lava flow necessitates the use of ropes. Camped inside the crater, on the thin soda crust covering a layer of boiling mud just centimetres below, they spend the night with their Maasai friends, learning more about their culture, beliefs and of course, their sacred mountain. From the arid, hellish depths of a volcano to the wet, luxuriance of the fabled "Mountains of the Moon"; this is where Speilberg should have filmed Jurassic Park'.

Wilby and Ciantar, together with a team of Bakonzo porters, cut their way through an untameable wilderness of over sized groundsels and lobelia, trudge through knee, often thigh-deep mud. Higher still, with mist swirling, streaming, dissolving and forming anew overhead, they enter a realm of giant glaciers and sweeping snowfields. Legend has it this hallowed province of Kitasamba - a powerful deity of the Bakonzo and Baamba peoples - is frequented by a half man - half ape like creature: merely uttering its name is taboo, for doing so will bring one out of hiding.

[[edit]] Snow, Sand and the Evil Eye

Our journey begins in the geographical centre of the Sahara; the largest desert on earth. We are surrounded by a veritable sea of sand - an "ocean without water". The Hoggar Mountains rise from this seemingly dead flat surface; a series of bizarre boulder piles, spires, twisted pillars and mounds. Wilby and Ciantar, together with three camels and a local guide, will climb over and between these monoliths, discovering ancient cave paintings, hidden craters, gullies, canyons, gorges, gueltas (oases) and, surprisingly, people.

The heart of this most inhospitable terrain is home to the traditionally nomadic Tuareg, the famous veiled "Blue Men of the Desert". They present a proud, impressive image of invulnerability and independence. In recent years, Arab influence and extended periods of drought have put much pressure on the Tuareg to change their ways, to become sedentary and less pastoral. But while urbanized Tuaregs zoom around the sleepy streets of Tamanrasset in 4WDs, their nomadic brothers still ride through the same streets on dromedaries. The town boasts a used car lot - but one can still find a line of camels "parked" in an adjacent vacant block. Town Tuaregs sip cappuccinos at kerb-side European-style cafes, but deep in the heart of the Sahara, the elaborate tea ceremony is still a daily ritual.

As our journey progresses - as Wilby and Ciantar move further away from the towns and settlements and thus the influence of 'progress' - they rediscover the traditional Tuareg; the tranquillity and mystique of the desert.

Suddenly, from the eerie silent world of the Sahara, we enter the crowded Medina of Morocco's Djemma el Fna - the "Assembly-place of the Nobodies". It's just gone 5pm and thousands of people are pouring through the narrow covered streets towards centre stage. Colours, smells and sounds collide like fragments in a multi-sensory kaleidoscope. Merchants, beggars, soothsayers and medicine men vie for our attention. Weaving through the chaos of snake charmers, acrobats, herbalists, hawkers, tooth-pullers, costumed water sellers, crazy men and musicians, Wilby and Ciantar meet their friend Kalhal. After a traditional Berber family feast inside the palatially decorated home of Kalhal's mentor, the three set off with two mules and their lively masters into the High Atlas Mountains.

They travel along an infrequently visited Berber valley; climb through a narrowing canyon into a virtual cathedral of stone. Massive waterfalls, yet to thaw from their wintering, hang like crystal chandeliers overhead. Negotiating a challenging rock, snow and ice route, they reach the base of Rebel Toubkal - the highest mountain in North Africa. After summitting, they venture to the more remote Tessout region. In this isolated, exquisite setting of the High Atlas, we come to know the peaceful, idyllic ways of Berber rural life.
Wilby and Ciantar join Menya Le Kenya's celebration, then leave with him and brother Illumpala to trek down to the shores of Lake Natron towards Tanzania's awesome "Avenue of the Volcanoes" - an unspoiled landscape lying between the Rift Valley and Serengeti Plains. Walking between dust devils, parting a red sea of flamingos, chasing giraffe, wildebeest and zebra, they finally reach the manyatta (mud and twig homestead) of a distant relative at the foot of Ol Doniyo Le Engai - "The Mountain of God".

The ground is rumbling, the sulfuric smell of escaping gases burns their nostrils. A recent eruption and subsequent lava flow necessitates the use of ropes. Camped inside the crater, on the thin soda crust covering a layer of boiling mud just centimetres below, they spend the night with their Maasai friends, learning more about their culture, beliefs and of course, their sacred mountain. From the arid, hellish depths of a volcano to the wet, luxuriance of the fabled "Mountains of the Moon"; this is where Speilberg should have filmed Jurassic Park'.

Wilby and Ciantar, together with a team of Bakonzo porters, cut their way through an untameable wilderness of over sized groundsels and lobelia, trudge through knee, often thigh-deep mud. Higher still, with mist swirling, streaming, dissolving and forming anew overhead, they enter a realm of giant glaciers and sweeping snowfields. Legend has it this hallowed province of Kitasamba - a powerful deity of the Bakonzo and Baamba peoples - is frequented by a half man - half ape like creature: merely uttering its name is taboo, for doing so will bring one out of hiding.

[[edit]] In the Land of the Lost Ark

The war with Eritrea is over. Mengitsu is in exile. In the mountain stronghold of the Ethiopian Highlands, peace again prevails and life has all but returned to normal. We join Wilby, Ciantar and Getenet Akalu on the edge of the spectacular Simien escarpment, impossible sheer cliffs rise above and fall below them, single drop waterfalls plunge a thousand metres into darkness, a troop of several hundred rare gelada baboons cascade over the lip of a gorge and disappear into the depths of a blackened chasm.

Rather than concentrating their Ethiopian climb on one single mountain, they have chosen to explore the length of a little known but nonetheless magnificent, sparsely populated range. Challenging our pre-conceptions to the max, we will glimpse a country full of fertility and promise, meet not a people defeated by fate, but a nation determining its own destiny - a proud, highland race as joyful and light-hearted as they are stalwart.

We will experience both Muslim and ancient Coptic Christian traditions in action, observe the daily tasks and trials of highland children, share the incredulous laughter of curious villagers finding more than they usually bargain for at their Saturday market - reactions run high as they spy Westerners for the very first time!

Straight from this last remarkable scene, we cut to Kilimanjaro - to a designer-dressed crowd of tourists jetting in to climb the most popular (by virtue of its accessibility) high mountain in the world. Tourism is big business here, and people from all over the world have come to crown their 'African Adventure' with the fulfillment of a life-long dream.

Capturing the cosmopolitan flavour of the peak, we will meet people from all walks and talks of life. Swedes, Germans, Japanese, Americans - aged from 17 to 70. We will follow them through moss-draped forests, heath land and scree, see first hand how their collective aspiration and en masse presence have changed the face of the mountain and the lives of those who live beneath its shadow forever. In a departure from the normal Kilimanjaro experience, Wilby and Ciantar will re-find solitude in the unsullied, incredible icy realm of the crater.
Wilby and Ciantar join Menya Le Kenya's celebration, then leave with him and brother Illumpala to trek down to the shores of Lake Natron towards Tanzania's awesome "Avenue of the Volcanoes" - an unspoiled landscape lying between the Rift Valley and Serengeti Plains. Walking between dust devils, parting a red sea of flamingos, chasing giraffe, wildebeest and zebra, they finally reach the manyatta (mud and twig homestead) of a distant relative at the foot of Ol Doniyo Le Engai - "The Mountain of God".

The ground is rumbling, the sulfuric smell of escaping gases burns their nostrils. A recent eruption and subsequent lava flow necessitates the use of ropes. Camped inside the crater, on the thin soda crust covering a layer of boiling mud just centimetres below, they spend the night with their Maasai friends, learning more about their culture, beliefs and of course, their sacred mountain. From the arid, hellish depths of a volcano to the wet, luxuriance of the fabled "Mountains of the Moon"; this is where Speilberg should have filmed Jurassic Park'.

Wilby and Ciantar, together with a team of Bakonzo porters, cut their way through an untameable wilderness of over sized groundsels and lobelia, trudge through knee, often thigh-deep mud. Higher still, with mist swirling, streaming, dissolving and forming anew overhead, they enter a realm of giant glaciers and sweeping snowfields. Legend has it this hallowed province of Kitasamba - a powerful deity of the Bakonzo and Baamba peoples - is frequented by a half man - half ape like creature: merely uttering its name is taboo, for doing so will bring one out of hiding.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1650Kb/s
  • Video Resolution: 576x 416
  • Video Aspect Ratio: 1.38:1
  • Audio Codec: AC3
  • Audio BitRate: 225Kb/s (112/ch) 48KHz
  • Audio Channels: 2
  • RunTime Per Part: 52mins
  • Number Of Parts: 3
  • Part Size: ~700MB (734,711,808 Bytes)
  • Ripped by bigbreaths

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Between Earth and Sky]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Wild Africa]
  • [Kalahari]
  • [Andes - The Dragon's Back]
  • [The Queen of Trees]
  • [African Odyssey]
  • [African Wildlife]
  • [Africa's Desert Garden]
  • [Okavango: Africa's Wild Oasis]
  • [Flight over Africa]
  • [The Tribal Eye]

[[edit]] ed2k Links

Add 3 links to eMule

[Africa.High.and.Wild.1of3.DivX511.AC3.MVGroup.org.avi] (700.68 Mb)
[Africa.High.and.Wild.2of3.DivX511.AC3.MVGroup.org.avi] (700.57 Mb)
[Africa.High.and.Wild.3of3.DivX511.AC3.MVGroup.org.avi] (700.29 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [TLC]
[Subject] > [Culture]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1996]


Name/African Graveyard

  • [Theme]

African Graveyard

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

In the Sahara Desert, paleontologists search for clues to Africa's dinosaur past. The first team to explore this region in over 40 years, it hopes to find a giant sauropod or a new species of carnivore. Africa has long been geographically or politically inaccessible and has never been properly excavated. A team of paleontologists pick up the trail of Saharan dinosaurs and make revolutionary finds.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1590 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaurs of the Gobi]
  • [Dino Death Trap]
  • [Dinosaur Hunters]
  • [Dinosaur Dig - Finding Elliot]
  • [Tracking Africa's Dinosaurs]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Paleoworld.African.Graveyard.1of2.Hunting.Dinosaurs.DVB.Xvid.mp3.MVG.Forum.avi] (275.01 Mb)
[Discovery.Paleoworld.African.Graveyard.2of2.Discovering.Dinos.DVB.Xvid.mp3.MVG.Forum.avi] (274.99 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/African Odyssey

  • [Theme]

African Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary hosted by [Peter Coyote] and published by [National Geographic] in [1988] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Presented by National Geographic, this is the story of wildlife conservationists Mark and Delia Owens' journey through the heart of Southern Africa in search of a prime research site where they can find wildlife in a habitat untouched by the intrusion of civilization. The quest for this perfect field of study proves to be testing as the landscape is either marred by the confusion of civil unrest or so untamed that it is virtually inaccessible. After an arduous journey through the dense, trackless bush country, the conservationists conclude that Zambia's North Luangwa National Park seems to be the best site they have yet viewed. It is stocked with wildlife, in desperate need of a conservation strategy and virtually untouched by humans.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1517 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 19,51 s (78150 Frames)
  • Part Size: 698,36 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hippo Beach]
  • [Between Earth and Sky]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Mana Pools Safari]
  • [Cannibal Tours]
  • [Wild Africa]
  • [Kalahari]
  • [Africa: High and Wild]
  • [Foxes of the Kalahari]
  • [Long Way Down]
  • [Flight over Africa]
  • [Okavango: Africa's Wild Oasis]
  • [African Wildlife]
  • [Journeys to the Ends of the Earth]

[[edit]] ed2k Links

Add 2 links to eMule

[046 - African Odyssey (1988).avi] (698.36 Mb)
[046 - African Odyssey (1988).rar] (2.70 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Peter Coyote]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [Amazing Africa]
[Year] > [1988]


Name/African Penguin

  • [Theme]

African Penguin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Cool bird in a hot spot

Narrated by David Attenborough

An investigation into an unusual phenomenon - huge numbers of penguins have invaded South African beaches
and set up colonies among humans. Where did they come from and why?

[[edit]] Technical Specs

  • File Name: WildLifeOnOne.avi
  • File Size: 133 MB (139,958,272 bytes)
  • Video Codec Name: XviD
  • Duration: 00:14:29
  • Video Bitrate: 1153kb/s
  • Bits / Pixel: 0.128
  • Resolution: 704x512
  • Frames Per Second: 25.000
  • No of Audio Streams: 1
  • Audio Codec: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 126kb/s VBR 48000 Hz
  • Audio Channel Count: 2
  • Interleave: 40ms
  • Preload: 504ms
  • Audio alignment: Aligned MPEG4 and H.J
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The March of the Penguins]
  • [Penguins and Sea Otter]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.On.One.African.Penquin.Xvid.mp3.UKNova.avi] (133.47 Mb) Subtitles: [[eng]]
[BBC.Wildlife.On.One.African.Penquin.Xvid.mp3.UKNova.Eng.srt] (9.01 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Theme] > [Birds]
[Year] > [2006]


Name/African Wildlife

  • [Theme]

African Wildlife

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1980] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Witness the realities of birth, death and survival in this vivid encounter with the animal world. AFRICAN WILDLIFE was filmed in Namibia's Etosha National Park over the course of two years, capturing extraordinary close-ups of animal behavior: a wildebeest giving birth, a zebra mother successfully defending her foal from the swift attack of a cheetah, and a young springbuck alerting his herd to the presence of a predator with stiff-legged leaps.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1520 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 18,51 s (78126 Frames)
  • Part Size: 698,48 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hippo Beach]
  • [Wildlife in a Warzone]
  • [Surviving the Drought]
  • [The Elephant Emperor and Butterfly Tree]
  • [Tall Blondes]
  • [Gabon Forests of the Future]
  • [Wild Africa]
  • [Kalahari]
  • [Africa: High and Wild]
  • [Foxes of the Kalahari]
  • [Meerkats]
  • [African Odyssey]
  • [Lions of the African Night]
  • [Elephant Cave]
  • [Swamp Cats]
  • [Murder, Mayhem and Meerkats]
  • [Reflections on Elephants]
  • [The Rhino War]
  • [Cheetahs Fast Track to Freedom]
  • [Five Big Cats and a Camera]
  • [Toki's Tale]
  • [Leopard]
  • [Eye of the Leopard]
  • [Lions - Spy in the Den]
  • [Flight over Africa]
  • [Okavango: Africa's Wild Oasis]
  • [Desert Lions]
  • [Trek - Spy on the Wildebeest]
  • [Tiger]

[[edit]] ed2k Links

Add 2 links to eMule

[033 - African Wildlife (1980).avi] (698.48 Mb)
[033 - African Wildlife (1980).rar] (1.10 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1980]


Name/After Rome: Holy War and Conquest

  • [Theme]

After Rome: Holy War and Conquest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary hosted by [Boris Johnson] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First aired on 29 Nov 2008 20:05–21:05 BBC Two England

[[edit]] Part 1

In the first episode of this two-part series, Boris Johnson travels to France, Spain, Egypt, Israel, Syria and Turkey to investigate the early beginnings of what some people now call 'the clash of civilisations.' This is the idea that the two historically opposed religious cultures of Christianity and Islam are locked into a never-ending cycle of mutual antipathy, distrust and violence.

Is this really true? There have been many 'clashes' between Christianity and Islam in the period Boris Johnson examines in this series, 632 to 1492. But the real historical picture is far more subtle, interesting and optimistic than the clichés of a clash of civilisation might suggest.

This first programme looks at the early history of Islam; the extraordinary series of conquests that gained for it half the territories of the old Roman empire in just 80 years; the rich and sophisticated civilisation Islam produced; the relationships between Muslims, Jews and Christians; and the background to the crusades.

[[edit]] Part 2

Boris Johnson travels to France, Spain, Egypt, Israel, Syria and Turkey to continue his investigation into the early beginnings of what some people now call 'the clash of civilisations'.

He begins by looking at the crusades, and the way they are viewed in the west and in the Muslim world today. But Boris finds that the realities of the crusades are far more subtle than modern attitudes to them would have us believe. As with many current entrenched positions about the so-called 'clash of civilisations,' such attitudes are often a rewriting of history in the light of later events.

London's mayor also looks at the Sack of Constantinople, when Latin Christians fought eastern Christians, leading eventually to the fall of the city to the Ottoman Turks in 1453. He looks too at the Reconquista in Spain, which culminated in the wholesale expulsion of Jews and Muslims. At every turn of his journey, Boris Johnson finds that the real history is a good deal more subtle and interesting than the fictions that have grown up around it.

[[edit]] Technical Specs

  • Size per episode: 746 MB
  • Running time per episode: ~ 59 mins
  • No of ep: 2
  • Video Codec: x264 r1057 skystrife [2 pass]
  • x264 Profile: High Level @ 3.1
  • Video bitrate: ~ 1638 kbps
  • Resolution: 704 x 400 [AR = 1.76:1 = 16:9]
  • Frame rate: 25 fps
  • CQM: none
  • Avg QP >> Ep1: I = 18.69, P = 20.95, B = 22.48
  • Avg QP >> Ep2: I = 18.63, P = 20.81, B = 22.32
  • Audio Codec: Nero AAC
  • Audio bitrate: 128 kbps [@ SR 48khz]
  • No of ch: 2
  • Subtitles: None
  • Encoded by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Christianity: A History]
  • [The Crusades - Crescent and the Cross]
  • [Inside a Shari'ah Court]
  • [When the Moors Ruled Europe]
  • [The Crusades]
  • [Islam, Empire of Faith]
  • [The Knights Templar]
  • [Medieval Lives]
  • [The Other Side of Suez]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.2008.After.Rome.Holy.War.and.Conquest.1of2.DVB.x264.aac.mvgroup.org.mkv] (744.89 Mb)
[BBC.2008.After.Rome.Holy.War.and.Conquest.2of2.DVB.x264.aac.mvgroup.org.mkv] (745.08 Mb)

Streaming Video

Added by [Ashinc]
[Boris Johnson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Air Australia

  • [Theme]

Air Australia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Colin Friels] and published by [ABC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Australia's aviation history is a saga of daring feats, can-do attitude, pig-headed visionaries, iron-fisted politicians and warring pilots; of humble beginnings and mega deals. The story begins in World War One with the bold young airmen who would later establish Australia's first airlines, in difficult conditions, marred by accidents and fatalities, but highlighted by ground-breaking flights.

Behind the scenes, however, battles were fought in boardrooms and with backers and bureaucrats to keep the airlines aloft. Then businessmen replaced aviators at the helm of the companies, and take-overs rather than take-offs became front-page news.

[[edit]] Technical Specs

Video Codec: DivX
Video Bitrate: 779 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 700 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 362 MB
Encoded by: unknown
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Flying Heavy Metal]
  • [Flight]
  • [The Magic of Flight]
  • [The Airships]
  • [Vanished - The Plane that Disappeared]

[[edit]] ed2k Links

Add 3 links to eMule

[ABC.Air.Australia.1of3.Canvas.and.Sticks.DivX.mp3.avi] (362.27 Mb)
[ABC.Air.Australia.2of3.Australias.Own.DivX.mp3.avi] (362.78 Mb)
[ABC.Air.Australia.3of3.War.In.Suits.DivX.mp3.avi] (362.41 Mb)

Added by [Gavin63]
[Colin Friels]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Air Battles of WWII

  • [Theme]

Air Battles of WWII

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Roy Ward] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

World War II was the first major war that was fought in the air as much as it was fought on the ground. We witness some of the decisive air battles that shaped the course of World War II: the Battle of Britain, the Japanese Zeros versus the Hellcats and Corsairs at the Battle of Midway, the epic raid of the RAF "dam busters" on the Rhine dams, the eighth Air Force raid deep into Nazi territory against the Romanian oil fields in Ploesti, the epic fighter battle for the island of Malta, and the air battle that tipped the hand of victory in the clash between Soviet and German forces at Kursk. Using rare archival footage and previously unavailable footage, a stunning tribute to the brave pilots that fought the air wars of World War II.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1008 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:59
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [RAF Bomber Command]
  • [Daylight Raids]
  • [Fighter Aces]
  • [The De Havilland Mosquito]
  • [The Story of the Hurricane]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [German Jet Fighters - Bombers in WW2]

[[edit]] ed2k Links

[The.War.File.Air.Battles.of.WWII.DVB.Xvid.mp3.MVG.Forum.avi] (494.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Roy Ward]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1999]


Name/Air Crash Investigation - Season 1

  • [Theme]

Air Crash Investigation - Season 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Racing the Storm
    • 3.2 Unlocking Disaster
    • 3.3 Flying Blind
    • 3.4 Flying on Empty
    • 3.5 Cutting Corners
    • 3.6 Fire On Board
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Stephen Bogaert] and published by [National Geographic] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Several passengers and crew members (whether they survived the accident or not) of the accident aircraft would be picked and actors/actresses would play the role of those passengers and crews throughout the accident flight usually starting from boarding of the flight. The flight routines in the air traffic control, cockpit and cabin would be recreated on screen starting from departure up to the moment of the accident. At the moment of the accident, external view of the aircraft from different angles would be recreated to show the effect and what had happened to the aircraft. The responses and reactions of the passengers, crews and air traffic control after the accident had happened leading up to the eventual crash or emergency landing are then recreated. All the scenes in cockpit and air traffic control centres are recreated using the actual script obtained from the cockpit voice recorder of the accident aircraft.

The rescue and recovery effort and the investigations process is then recreated in details, showing how the aircraft parts, the flight data recorders and cockpit voice recorders are recovered and examined, how the pieces are related together to maintenance records, initial design, training procedures, etc. to draw the final conclusion.

Surviving passengers and crews or surviving relatives and friends of deceased passengers are interviewed throughout each episode. Investigators, from NTSB in most cases, involved in the subsequent accident investigations are interviewed to explain the flow of the investigations and how the conclusion and subsequent recommendations are made. Each episode usually ends with a short interview with one of the survivors (or a relative of a deceased) to summarize their experience and how they feel.

[[edit]] Racing the Storm

American Airlines Flight 1420 is warned about crosswinds from a thunderstorm during approach to Little Rock Regional Airport. The plane tries to land but overshoots the runway. 11 people are dead. Was the storm to blame? Or were the pilots to blame?

[[edit]] Unlocking Disaster

Passengers onboard United Airlines Flight 811 from Honolulu to Auckland are horrified when the side of the aircraft rips off. 9 people are flung out the plane. Flight 811 manages to land safely. How did this happen?

[[edit]] Flying Blind

The pilots of AeroPeru Flight 603 are confused by false speed and altitude readings and contradictory warnings from the plane's computer system. The pilots descend for an emergency landing over the Pacific Ocean, but they are much lower than the altimeter says. A wing gets caught in the water and the plane crashes killing all the people onboard. How could this happen?

[[edit]] Flying on Empty

Air Transat Flight 236 leaks large amounts of fuel, but the pilots don't trust the computer's warnings and they are soon out of fuel. The pilots glide the aircraft to a naval base in the Azores where they land at high speed with limited braking power. Everyone onboard survives. What caused the giant fuel leak?

[[edit]] Cutting Corners

Alaska Airlines Flight 261 is heading for San Francisco, en route to Seattle but its horizontal stabilizer jams. The pilots try to solve the situation but the stabilizer breaks free from its control system and the plane nosedives inverted into the Pacific Ocean, causing the death of all onboard. Why did the stabilizer fail?

[[edit]] Fire On Board

Swissair Flight 111, an improved version of the DC-10 called the MD-11, experiences a fire in the cockpit. The pilots try to land in Nova Scotia but vital systems are lost while attempting a fuel dump and the plane crashes into the sea. What caused the fire?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~900 kbps
  • Video Resolution: 640x480
  • Audio Codec: MP3
  • Audio BitRate: ~130 kbps
  • Number of Parts: 6
  • RunTime Per Part: 58 minutes
  • Part size: 350 mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mid-Air Collision]
  • [Air Safety: Learning from Tragedy]
  • [Inferno in Guadalajara]
  • [Air Crash Investigation: Egypt Air 990]
  • [Survivors Guide to Plane Crashes]
  • [Vanished - The Plane that Disappeared]
  • [Air Force One]
  • [Comet Air Crash]
  • [Concorde - Around the World]
  • [Flying Heavy Metal]
  • [The Magic of Flight]

[[edit]] ed2k Links

Add 6 links to eMule

[Air.Crash.Investigations.-.1x01.-.Unlocking.Disaster.avi] (348.93 Mb)
[Air.Crash.Investigations.-.1x02.-.Racing.The.Storm.avi] (349.48 Mb)
[Air.Crash.Investigations.-.1x03.-.Fire.On.Board.avi] (349.15 Mb)
[Air.Crash.Investigations.-.1x04.-.Cutting.Corners.avi] (348.98 Mb)
[Air.Crash.Investigations.-.1x05.-.Flying.Blind.avi] (349.25 Mb)
[Air.Crash.Investigations.-.1x06.-.Flying.On.Empty.avi] (349.02 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Stephen Bogaert]
[Subject] > [Technology]
[Year] > [2003]


Name/Air Crash Investigation: Egypt Air 990

  • [Theme]

Air Crash Investigation: Egypt Air 990

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary hosted by [Stephen Bogaert] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Egypt Air flight 990 is over the Atlantic when it suddenly plunges towards the water, killing all 217 people on board. Follow the investigation that became one of the most controversial in modern aviation history.

[[edit]] Technical Specs

  • Release Date: 04/05/07
  • Video Codec: XviD
  • Video Resolution: 624x352
  • Video AR: 16:9
  • Video Bitrate: 920 Kbps
  • Video Framerate: 25 FPS
  • Audio Codec: MP3
  • Audio Bitrate: 110 Kbps
  • Runtime: 47 min
  • Language: English
  • Subtitles: None
  • Source: H.264 HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mid-Air Collision]
  • [Air Safety: Learning from Tragedy]
  • [Air Crash Investigation - Season 1]
  • [Survivors Guide to Plane Crashes]

[[edit]] ed2k Links

[National.Geographic.Air.Crash.Investigation.Egypt.Air.990.HDTV.XviD-DEFiNiTE.avi] (350.68 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Stephen Bogaert]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2007]


Name/Air Force One

  • [Theme]

Air Force One

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [National Geographic] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

National Geographic takes you on an exclusive tour inside Air Force One, part luxury hotel, part super-secret military command post. From its beginnings with President Roosevelt making a secret wartime flight in 1943 - to the historic flight that returned President Kennedy's body to Washington after his assassination - to the closing months of the Clinton administration, Air Force One takes you through the history of the world's most powerful plane. Features exclusive interviews with Presidents George W. Bush, William Jefferson Clinton, George H. W. Bush, and Jimmy Carter.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1639 kb/s
  • Video Resolution: 624x464
  • Video Aspect Ratio: 4:3 (1.34:1)
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 53:16min.
  • Number Of Parts: 1
  • Part Size: 699 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Inside the White House]
  • [Vanished - The Plane that Disappeared]
  • [Air Crash Investigation - Season 1]
  • [Comet Air Crash]
  • [Concorde - Around the World]
  • [Flying Heavy Metal]
  • [Luxury Planes]

[[edit]] ed2k Links

[N.G.Air.Force.One.DivX.AC3.www.mvgroup.org.avi] (699.65 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Technology]
[Year] > [2001]


Name/Air Safety: Learning from Tragedy

  • [Theme]

Air Safety: Learning from Tragedy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Jay Marks] and published by [Discovery Channel] in [2001] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Everyday, two million people take off and land somewhere in America. Six hundred million passengers boarded a flight worldwide last year, and the number is expected to surpass a billion this decade. While the sky has no limits, the ground certainly does. As airports struggle to keep up with the pace, the anxiety of flying increases. Although flying remains the safest mode of transportation, thousands of times safer than car travel, there are no small air accidents. Most do - and may almost always - cost lives.

Produced and directed by Marian Marzynski
Narrated by Jay Marks
Photography by Jason Longo
52 minutes, English and Mandarin Chinese dual audio, 2001

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1477 Kbps
  • Video Resolution: 640x360
  • Video Aspect Ratio: 1.78 / 16:9
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Air Safety on Wikipedia]
  • [Was TWA 800 Shot Down?]
  • [John F. Kennedy Jr. - Evidence of A Cover Up]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Mid-Air Collision]
  • [Vanished - The Plane that Disappeared]
  • [Survivors Guide to Plane Crashes]
  • [Comet Air Crash]
  • [Hijacked]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Crash Investigation - Season 1]

[[edit]] ed2k Links

[Discovery.Air.Safety.Learning.from.Tragedy.DivX.AC3.MVGroup.org.avi] (746.33 Mb)

Added by [PolarBear]
[Jay Marks]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Technology]
[Year] > [2001]


Name/Aircraft Carrier

  • [Theme]

Aircraft Carrier

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Don Durbridge] and published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The Aircraft Carriers during WWII provided the backdrop for a new form of warfare, a war where the opposing fleets were so powerfully armed that naval battles were fought without ever coming into visual contact with each other.

Ironically, Germany was one of the only nations involved in this conflict not to operate carriers,and had the German navy operations included such potent vessels, the war in the Atlantic and Mediterranean could possibly have taken a different turn.

This program looks at the great carrier fleets of the second world war. British, American and Jananese, the different strategies and compares the methods used and development of this relatively new weapon.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1572 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 700 MB
Encoded by: gavin63
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Boats of WWII]
  • [Warship - A History of War at Sea]
  • [Hero Ships]

[[edit]] ed2k Links

[The.War.File.Aircraft.Carrier.Xvid.mp3.MVGroup.Forum.avi] (699.49 Mb)

Added by [Gavin63]
[Don Durbridge]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [1997]


Name/Alaska: Silence and Solitude

  • [Theme]

Alaska: Silence and Solitude

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Bob Swerer] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Venture into the remote wilderness of Alaska to experience the spectacular scenery, encounter bull moose, caribou, dahl sheep, grizzly bear, and meet Dick Proenneke who has lived by himself in this "one man wilderness" for over 30 years. For those who dream of a true wilderness experience in the wilds of Alaska, this video is the next best thing to being there.

Written and narrated by Bob Swerer Archival footage by Dick Proenneke Music by J. Gary Burke and Douglas Dickey 57 minutes, English audio, 2004

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2030 Kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 1.34 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.23 b/px
  • Audio: English
  • Audio Codec: MP3
  • Audio Bitrate: 128 kb/s @ 48KHz CBR
  • Audio Channels: 2
  • Runtime per Part: 57 minutes
  • Number of Parts: 1
  • Part Size: 885 MB (~1/5 DVDR)
  • Ripped by: blankeyt
  • Edited by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Alone in the Wilderness (1st docu in this series) @ MVG]
  • [Dick Proenneke on Wikipedia]
  • [Buy the DVD here]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Into Alaska]
  • [Alaska: Spirit of the Wild]
  • [Glaciers: Alaska's Rivers of Ice]

[[edit]] ed2k Links

[Alaska.Silence.and.Solitude.XviD.mp3.blankeyt.pb.avi] (885.12 Mb)

Added by [PolarBear]
[Bob Swerer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2004]


Name/Alaska: Spirit of the Wild

  • [Theme]

Alaska: Spirit of the Wild

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Charlton Heston] and published by [IMAX] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

"Whether or not we reach Alaska, we all want to know that such a place exists" - and it seems almost impossible that such a place does exist. Humpback whales, Wolves, Salmon, Buffalo, Musk Ox, Bears, Sea lions, Caribou, Bald Eagles, Polar Bears, Moose and Man - just a few of the stars of ALASKA. The variety of life in Alaska is overwhelming - enough to provide material for a score of Big Movies (in fact, it has.) In ALASKA, director George Casey shows real grace whether depicting Humpback whales on a herring hunt or Natives on a whale hunt. The film conveys a consistent spirit of awe and curiosity. Thankfully, ALASKA is not a laundry list of spectacular animals - but a tribute to one of nature's last purely wild landscapes.

Survival is the deceptively straightforward theme - strategies for braving Alaska's extremes and reaping its riches link and distinguish all forms of life here. ALASKA sets the standard for Large Format nature documentaries - too many of which are episodic, derivative and thematically cobbled together. ALASKA's science is broad, but its best lessons are not meant to be of the classroom variety - sheer exposure to raw and beautiful nature is the point.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3200
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 40
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Into Alaska]
  • [Alaska: Silence and Solitude]
  • [In the Valley of the Wolves]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Polar Bear Week]
  • [Return of the Caribou]
  • [Man Among Wolves]
  • [Lords of the Wild]
  • [White Wolf]
  • [Arctic Kingdom: Life at the Edge]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Eagle]
  • [The Great White Bear]
  • [Grizzly]
  • [Humpback Whale]
  • [Life in the Freezer]
  • [Nomads of the North]
  • [Polar Bear]
  • [Wolf]
  • [Wolves]

[[edit]] ed2k Links

[IMAX.Alaska.Spirit.of.the.Wild.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (984.97 Mb) Subtitles: [[eng]] [[rum]]

Added by [Explorerkmtb]
[Charlton Heston]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1997]


Name/Alaskan Bugs on Ice

  • [Theme]

Alaskan Bugs on Ice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ruud Kleinpaste] and published by [Discovery Channel] broadcasted as part of [DC Buggin' with Ruud] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Alaskan arctic is near the limit of life on Earth. Bugs love the heat, but, up in Alaska, it's freezing most of the year. However, the bugs in Alaska don't just survive. They positively thrive. How? In many places there's only ice and snow as far as the eye can see. Glaciers, vast, slow moving sheets of ice. They cover almost 30,000 square miles. Only the north and south poles have more snow. In this climate you make one mistake and you're history. Prolonged exposure to extreme cold can lead to frostbite. Cell membranes are torn apart, tissue dies, flesh turns black and gangrene sets in. The best cure is prevention. And for us mammals that would mean thick clothing or a coat of fur. But, what about the bugs? How do they do it? You see, bugs are cold-blooded, so they love the warmth. They thrive in the tropics where they can reproduce and grow at an astonishing rate. But summer in Alaska only lasts for eight weeks, and it's still not what you'd call warm. But, that's good enough for the bugs. They find strange and wonderful ways of coping in this icy environment. Meet bugs who live their whole life encased in ice, bugs that can stop their blood from freezing and bugs that have been frozen solid for thousands of years and came back to life. And along the way we'll find out what we can learn from these ice insects and how they can help us transplant organs and maybe give us clues about life on other planets.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2120 Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1.76 / 16:9
  • Video Framerate: 29.97
  • Quality Factor: 0.22 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 42 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Island of Giant Bugs]
  • [Bug Cloud 9]
  • [Bugs]
  • [World's Biggest and Baddest Bugs]
  • [Learning to Love the Creepy Crawlies]
  • [Insectia]

[[edit]] ed2k Links

[Animal.Planet.Buggin.with.Ruud.Alaskan.Bugs.on.Ice.XviD.AC3.MVGroup.org.avi] (699.25 Mb) Subtitles: [[eng]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ruud Kleinpaste]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Buggin' with Ruud]
[Subject] > [Nature]
[Year] > [2005]


Name/Alexander the God King

  • [Theme]

Alexander the God King

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Archaeologist Tony Spawforth goes in search of the
legacy of Alexander the Great and investigates the
Greek warrior's lasting contribution to Western
thought.

[[edit]] Technical Specs

  • Name.........: alexander.the.god.king.pdtv.xvid-aerial.avi
  • Filesize.....: 345 MB (or 354,030 KB or 362,526,720 bytes)
  • Runtime......: 00:45:04 (67,606 fr)
  • Video Codec..: XviD
  • Video Bitrate: 934 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 130 kb/s (65/ch, stereo) VBR LAME3.90.�°
  • Frame Size...: 512x384 (1.33:1) [=4:3]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Eurasia]
  • [Alexander the Great - The man behind the Legend]
  • [The True Story of Alexander the Great]
  • [In the Footsteps of Alexander the Great]
  • [In Search of Myths and Heroes]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

[Alexander.The.God.King.PDTV.XViD-AERiAL.avi] (345.73 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2007]


Name/Alexander the Great - The man behind the Legend

  • [Theme]

Alexander the Great - The man behind the Legend

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2004] - [English], [German] [Multilanguage] narration

also known as:

  • [Alexander der Große - sein Leben, seine Kriege, sein Tod]

[[edit]] Cover

[[edit]] Information

More than 2,000 years after he conquered the known world, Alexander the Great continues to fascinate.
But what personal demons fueled Alexander�s unquenchable thirst for danger, fame and conquest.
Discover the astonishing truth in Beyond the Movie Alexander the Great.
Discover how tactical battlefield savvy and reckless bravado made Alexander the most formidable warrior-leader of all time.
Learn why his ferociously loyal men venerated Alexander, then finally, some say, conspired in his still controversial death.
Brought stunningly to life with powerful re-creations and in-depth academic insights , it�s a journey behind the mists and myths of history that reveals the real Alexander the Great as never before!

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1322 kbps
  • Video Resolution: 528x720 (height x width)
  • Video Aspect Ratio: 11x15 (1:1,36)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 53 min 19,60 s (79990 Frames)
  • Number Of Parts: 1
  • Part Size: 704,76 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [What the Ancients Did for Us]
  • [The True Story of Alexander the Great]
  • [Alexander the God King]
  • [In the Footsteps of Alexander the Great]
  • [In Search of Myths and Heroes]

[[edit]] ed2k Links

[NG.Alexander.the.Great.-.The.Man.behind.the.Legend.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (704.76 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2004]


Name/Alfred Brendel: Man and Mask

  • [Theme]

Alfred Brendel: Man and Mask

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture] Documentary published by [Arte], [BBC] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

An acclaimed profile of Alfred Brendel, one of the world's finest pianists, being repeated now to mark the end of his performing career.

Made in 2000 the film includes contributions from some leading performers including Simon Rattle. It is a rare insight into the life and work of one of the greatest musicians of our times. Brendel is acknowledged to be one of the most accomplished interpreters of the work of Mozart, Beethoven, Schumann, Schubert, Haydn as well as the works of Brahms and Liszt.

The film also reveals another side to Brendel - from his childhood in Austria to his interest in art, poetry and humour.

[[edit]] Technical Specs

  • Video Codec: XviD v1.2.1
  • Resolution: 704 x 400
  • Frame aspect ratio: 1.76 (=~16:9)
  • Framerate: 25 fps
  • Video Bitrate: ~ 2000 kbps
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps
  • Subtitles: None
  • Duration: 01:08:43
  • File size: 1.05 GB
  • Ripped by ashinc (MVGroup)

[[edit]] Links

[[edit]] Further Information

  • [BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Genius of Mozarts]
  • [The Medici - Godfathers of the Renaissance]
  • [The Medici: Makers of Modern Art]
  • [How Art Made the World]
  • [Power of Art]
  • [Mad but Glad]

[[edit]] ed2k Links

[BBC.Alfred.Brendel.Man.and.Mask.2000.DVB.XviD.AC3.MVGroup.org.avi] (1079.07 Mb)

Added by [ashinc]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Theme] > [The World of Art]
[Year] > [2000]


Name/Alien Empire

  • [Theme]

Alien Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Hardware
    • 3.2 Replicators
    • 3.3 Voyagers
    • 3.4 Metropolis
    • 3.5 War of the Worlds
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary by [BBC] and [PBS] released in [1995] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A journey to the heart of the insect empire, using the latest computer animation and technology to offer a unique perspective on one of the most prolific and diverse life forms on the planet.

[[edit]] Hardware

A journey to the heart of the insect empire, using the latest computer animation and technology to offer a unique perspective on one of the most prolific and diverse life forms on the planet. This edition focuses on beetles and butterflies, from the tropical rainforests to our own households.

[[edit]] Replicators

A journey to the heart of the insect empire, one of the most successful life forms on the planet. This edition focuses on insect reproduction. Even the tiniest insect can find a mate by using powerful chemicals or a song loud enough to carry a long distance. If all their offspring were to survive, one pair of flies could produce a ball of maggots as big as the Earth within a year

[[edit]] Voyagers

The breathtakingly vivid documentary series about the insect world braves the slopes of an active volcano to seek out weird crickets that live there and crosses the Pacific to find the ocean strider - at home on the surface of the water in the middle of the ocean

[[edit]] Metropolis

A journey to the heart of the insect empire, using the latest computer animation and technology to offer a unique perspective on one of the most prolific and diverse life forms on the planet.

[[edit]] War of the Worlds

Documentary series offering a vivid insight into the insect kingdom. Man has been locked in combat with insects for most of history. Plagues of armyworms and locusts devastate crops, and disease-carrying mosquitoes are the world's biggest killers, but most insects aid humans in unimaginable ways. From tiny bees that support the US cattle industry, to insects as gourmet food items, this programme reveals the insect in a new light

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1427 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 2 ([Multilanguage])
  • Audio Languages: English/Chinese
  • RunTime Per Part: 28 min 56,36 s (41631 Frames)
  • Number Of Parts: 6
  • Part Size: 349,31 MB
  • Subtitles: English
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[PBS]]

[[edit]] Related Documentaries

  • [Jimmy and the Wild Honey Hunters]
  • [Learning to Love the Creepy Crawlies]
  • [Master of the Killer Ants]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 12 links to eMule

[Bbc Alien Empire Ep1.1995 Dvdrip Dual-Audio Xvid-Newmov.avi] (349.31 Mb) Subtitles: [[eng]]

[Bbc Alien Empire Ep2.1995 Dvdrip Dual-Audio Xvid-Newmov.avi] (349.28 Mb) Subtitles: [[eng]]

[Bbc Alien Empire Ep3.1995 Dvdrip Dual-Audio Xvid-Newmov.avi] (349.43 Mb) Subtitles: [[eng]]

[Bbc Alien Empire Ep4.1995 Dvdrip Dual-Audio Xvid-Newmov.avi] (349.89 Mb) Subtitles: [[eng]]

[Bbc Alien Empire Ep5.1995 Dvdrip Dual-Audio Xvid-Newmov.avi] (349.28 Mb) Subtitles: [[eng]]

[Bbc Alien Empire Ep6.1995 Dvdrip Dual-Audio Xvid-Newmov.avi] (349.24 Mb) Subtitles: [[eng]]

[Alien Empire Ep1.1995 Dvdrip Dual-Audio Xvid-Newmov.rar] (0.85 Mb)

[Alien Empire Ep2.1995 Dvdrip Dual-Audio Xvid-Newmov.rar] (0.84 Mb)

[Alien Empire Ep3.1995 Dvdrip Dual-Audio Xvid-Newmov.rar] (0.82 Mb)

[Alien Empire Ep4.1995 Dvdrip Dual-Audio Xvid-Newmov.rar] (0.82 Mb)

[Alien Empire Ep5.1995 Dvdrip Dual-Audio Xvid-Newmov.rar] (0.82 Mb)

[Alien Empire Ep6.1995 Dvdrip Dual-Audio Xvid-Newmov.rar] (0.84 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [PBS]
[Subject] > [Nature]
[Year] > [1995]


Name/Alien Insect - Praying Mantis

  • [Theme]

Alien Insect - Praying Mantis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The film enters the world of a real-life alien � the praying mantis and shows the life cycle and behavior of the most formidable and rarest representatives of the mantis family, including several that have never been filmed before.

World-wide, there exist some 2,200 species of this bizarre insect family, most of them in the subtropical and tropical zones, a few in the temperate zones of the Old an the New World. Wherever they live and whatever their size, they share one gruesome feature: Every mantis is a perfect killing machine, a living steel trap. Anything but prayerful, mantises prey on everything that moves and can be overwhelmed. This macro documentary shows the life cycle and behavior of the most formidable and rarest representatives of the mantis family, including several that have never beeen filmed before.

'Praying Mantis' is another blue-chip production from the master workshop of award-winning filmmaker Kurt Muendl. Programmes like 'An Everyday Monster' about the house fly, 'Shadow hunters' about scorpions or 'Messengers of the Gods' about butterflies have made the macro expert world-renowned. His most recent film about the Iceman has also been featured as a movie. 'Praying Mantis' promises to be another first-grade macro masterpiece.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1816 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 16:9 (1.78:1)
  • Audio Codec: AC3
  • Audio BitRate: 80kbps per channel
  • Audio Channels: 2
  • RunTime Per Part: 49 minutes
  • Number Of Parts: 1
  • Part Size: ~700 MB
  • Ripped by tumtays

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Enter the Mantis]
  • [Learning to Love the Creepy Crawlies]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [The Secret of Life on Earth]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[Alien Insect - Praying Mantis.avi] (700.04 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2004]


Name/Alien Underworld

  • [Theme]

Alien Underworld

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [ABC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Along the way we meet some remarkable Australian Scientists and discover a whole new life form.

A young Queensland geologist, Dr Unwins, has quite possibly made one of the most significant biological discoveries of the last 100 years. Ten times smaller than any known living creature, her so called nanobes could hold the key to the origin of life on earth. These tiny creatures appear to eat plastic, may have come from outer space and have been linked with cancer.

In 1998, mysterious 'organisms' were found in petroleum drilling samples. These tiny entities survived for millions of years in solid rock, two kilometers deeper into the Earth's crust than any recorded life.

When exposed to oxygen and nutrients, they grow, reproduce, organise to form colonies and contain the master molecules of life - DNA.

A Martian meteor and a micro-organism from Australia join forces to prove whether life could have started in outer space. Their ability to survive extremes of radiation, temperature and pressure, make them perfect space travelers and are the most convincing evidence yet of an extraterrestrial life form.

Alien Underworld Awards (ABC TV 2002)
2003 Eureka Prize for Science Journalism ($10,000)
2002 Grand Prix, Beijing International Science Film Festival
2003 Finalist New York Film Festival

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1784 KB/s
Video Aspect Ratio: 1.79:1
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52:37
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Extraterrestrial]
  • [The Invisible World]
  • [Life on Mars (NG)]
  • [Life on Mars (Horizon)]
  • [Life on Mars Update (Horizon)]
  • [Limits of Perception]

[[edit]] ed2k Links

[ABC.Alien.Underworld.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [This is Australia]
[Year] > [2002]


Name/All the Russias - A Musical Journey

  • [Theme]

All the Russias - A Musical Journey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Little Birch Tree
    • 3.2 Holy Mother Russia
    • 3.3 Once upon a Time
    • 3.4 Looking East,Looking West
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [History] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The entire sweep of Russian musical history is explored in this series, beginning with its origins in ancient chants and folk music, stretching through to radical contemporary composers like Schnittke and Gubaidulina.

Artistic director of the Kirov, Valery Gergiev, presents excerpts from the orchestral and vocal legacy of composers such as Mussorgsky, Borodin, Rimsky-Korsakov, Tchaikovsky, Stravinsky, Prokofiev and Shostakovich.

**Note: To cut costs and have all four DVDs fit neatly into an expensive looking box, the Chinese distributors of this set excluded the third documentary of the series, entitled "Devils".

[[edit]] The Little Birch Tree

In this first programme, Valery Gergiev takes us into the heart of the Russian countryside. Over the centuries, the traditions of folk culture have been an assertion of the Russian identity and the melodies of the countryside can be found everywhere in Russian classical music from Glinka and Tchaikovsky to Stravinsky and the present day.

Filmed largely in the remote countryside this is an evocation of Russia's rural heart and a search for the origins of the Russian folk-song that is at the core of all Russian music.

[[edit]] Holy Mother Russia

This second programme in the series explores the power of religion and faith in Russian music. Russia is at once devoutly Christian and deeply pagan, but under the Soviets both faith and magic received the deep-freeze treatment.

What has emerged since the thaw is inspiring and alarming in equal measure. Filmed in Moscow, Kiev, St Petersburg and the holy sites of Sergevev Pasad and Bogolyubovo, during Easter festivities, we look at how a preoccupation with things spiritual infuses all Russian music from Musorgsky and Rimsky Korsakov to Prokofiev and Gubaidulina.

[[edit]] Once upon a Time

This programme looks at one of the archetypal forms of Russian culture, the fairy-tale.

An essential part of Russian childhood, these stories with their princesses, heroes and magical characters have also inspired many of the great Russian ballets, operas, symphonic poems and piano works.

Featuring music by Borodin, Gubaidulina, Balakirev, Tchaikovsky, Musorgsky, Glinka, Scriabin, Raskatov, Stravinsky, Kabalevsky, Shostakovich, Rachmaninov, and Rimsky-Korsakov.

[[edit]] Looking East,Looking West

This final programme evokes the love/hate relationship between Russia and her neighbours, oscillating between fear and loathing, envy and imitation.

We travel from the edge of the one-time empire - from Georgia and the wild mountains of the Caucasus and the remote steppes of Uzbekistan to the heart of Russia - and observe the cultural and musical impact of these conflicts has been vast, colourful and searing.

Gergiev concludes the series with an impassioned plea to preserve national identity in the face of invasion by Microsoft and Micky Mouse.

[[edit]] Technical Specs

  • File Name ........... : All.The.Russias.1of4.The.Little.Birch.Tree.XviD.AC3.MVGroup.org.avi
  • Total Size (MB) ... : 746.03 MB
  • Duration .............. : 00:55:49
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 384
  • Aspect Ratio ....... : 1.83:1
  • Video Bitrate ...... : 1676 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.248 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Language ........ : English narration, with some Russian interviews. English subtitles are available.
  • Ripped by ........... : l0thar

[[edit]] Links

[[edit]] Further Information

  • [BBC page for this series]
  • [IMDB page for the series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Russia's War - Blood upon the Snow]
  • [Discovering Tchaikovsky]
  • [The Genius of Mozarts]
  • [The Genius of Beethoven]

[[edit]] ed2k Links

Add 4 links to eMule

[All.The.Russias.1of4.The.Little.Birch.Tree.XviD.AC3.MVGroup.org.avi] (746.03 Mb)
[All.The.Russias.2of4.Holy.Mother.Russia.XviD.AC3.MVGroup.org.avi] (746.47 Mb)
[All.The.Russias.3of4.Once.Upon.a.Time.XviD.AC3.MVGroup.org.avi] (746.48 Mb)
[All.The.Russias.4of4.Looking.East,Looking.West.XviD.AC3.MVGroup.org.avi] (746.10 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Music]
[Year] > [2002]


Name/Allan Jones Women and Men

  • [Theme]

Allan Jones Women and Men

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Allen Jones has produced some of the most startling and zestful images of the past five decades. His is a world of iconic women done up to the nines, immaculately seductive, a world in which glamour is a given, where roles switch to the beat and passions flower in searing colour. His work, be it painting, sculpture or print has in turn; ushered in the British Pop Art movement of the late fifties; challenged Warhol and Lichtenstein on their home turf in New York; been the target of Feminist anger in the 1970's, and has developed into a mature style which delights collectors and gallery goers around the world. However the man and his methods remain a mystery; this film explores the artist and his work with help from his only sitter Prima Ballerina Darcey Bussell, his wife Deirdre Morrow, artist Gary Hume and, of course, Allen Jones himself.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1518Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1:33
  • Frames Per Second: 25000
  • Audio Codec: MP3
  • Audio Bitrate: 128Kbps.CBS. 48000 Hz
  • Audio Languages: English
  • RunTime 59mins
  • Part Size: 700mbs
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.play.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Roy Lichtenstein]
  • [Point of View]
  • [Gary Hume]

[[edit]] ed2k Links

[Allan.Jones.Women.and.Men.XviD.MP3.MVGroup.Forum..avi] (700.02 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Allergy Planet

  • [Theme]

Allergy Planet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Nature] Documentary hosted by [Steven Mackintosh] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Horizon Autumn Season 2008 First Aired: 09 Dec 2008, 23:20 on BBC Two

We are in the grip of an allergy epidemic. 50 years ago one in 30 were affected, but in Britain today it is closer to one in three. Why this should be is one of modern medicine's greatest puzzles.

In search of answers, Horizon travels round the globe, from the remotest inhabited island to the polluted centres of California and the UK. We meet sufferers and the scientists who have dedicated their lives trying to answer the mystery of why we are becoming allergic to our world.

[[edit]] Technical Specs

  • Filesize.....: 746 MB
  • Runtime......: 58:36
  • Aspect Ratio.: 720 x 416 (1.78 == 16:9)
  • Video Codec..: XviD
  • Bitstream....: Unpacked
  • Video Bitrate: 1640 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: mp3
  • Audio Bitrate: 128kbps 2ch CBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt
  • Encoded for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [DNA]
  • [Bedtime Stories]
  • [The Human Body]
  • [The Human Mind]
  • [Phobias]
  • [The Secret Life of the Brain]
  • [Brain Story]

[[edit]] ed2k Links

[BBC.Horizon.2008.Allergy.Planet.DVB.XviD.MP3.mvgroup.org.avi] (745.47 Mb)

Streaming Video

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Steven Mackintosh]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Nature]
[Year] > [2008]


Name/Amazing Earth

  • [Theme]

Amazing Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Patrick Stewart] and published by [Discovery Channel] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Patrick Stewart narrates this eye-popping global spectacle that probes oceans and scales mountains to explain our planet's catastrophic past and violent present. What you don't know about your planet will thrill, amaze - and even frighten you. The facts featured in this video are as startling as they are fascinating. Did you know that each year an average of 18,000 meteorites hit the earth; that it's 3,000 degrees Fahrenheit just four miles below you or that the top of Mount Everest was once part of the ocean floor? Take part in the exciting story of Earth: scoop molten lava from an active volcano. Explore the Moon with Apollo astronauts. Be present at the world's largest subsurface exploration. See Earth's oldest geological artifact - a 3.7 billion-year-old rock in Australia. Discover how Africa and South America split apart millions of years ago. Witness the devastating effects of an earthquake as it happens. Flee from deadly lightning-fast lava flows from an erupting volcano, and much more. Buckle up, you won't believe the power of this amazing earth!

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1874 kbps
  • Video Resolution: 700x378, 29.97 fps
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Channels: Dolby Stereo
  • RunTime: 1:34:21
  • Number Of Parts: 2
  • Part Size: 2 x 700MB
  • Ripped by DrDave

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Amazing Journeys]
  • [Earth Story]
  • [Living Rock: An Introduction to Earth's Geology]
  • [The Rockies]
  • [Volcano Hunt]
  • [Volcano - Nature's Inferno]
  • [Angry Earth]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Amazing.Earth.Pt1of2.DivX511-AC3.www.MVGroup.org.avi] (701.24 Mb)
[Discovery.Amazing.Earth.Pt2of2.DivX511-AC3.www.MVGroup.org.avi] (699.25 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Patrick Stewart]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [1998]


Name/Amazing Journeys

  • [Theme]

Amazing Journeys

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Robert Foxworth] and published by [IMAX] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Amazing Journeys takes audiences on six extraordinary journeys of survival and migration. Depicting migration as an endless search for the best conditions in which to thrive and successfully adapt, the film explores the wonders and mysteries surrounding some of earth's most spectacular wildlife and native people. Witness the mysterious migration of more than 120 million red crabs on tiny Christmas Island in the Indian Ocean. In order to to mate and spawn, millions of crabs must scuttle through the island's only town to reach its shores. Female crabs are unable to swim, yet march bravely to the shore's edge to release their eggs. Watch as so many crabs skitter sideways that the land itself seems to pulsate and quiver. Experience the longest and largest insect migration as monarch butterflies travel 2,500 miles through North America. Witness up close the birth of a butterfly and the various stages of the life of a monarch. Enter a golden blizzard as tens of millions of monarch butterflies fill the sky in the hidden highlands of Mexico. Feel the hushed, sublime wonder of being surrounded by a myriad of these air-dancing creatures. Take flight alongside migratory birds who possess the most varied display of navigational abilities. Feel the exhilaration from an arm's-length-view of the race down the runway, then the takeoff and ascent of sleek and powerful Canadian geese as they begin their journey south. Navigating by sun, stars and instinct, these birds instinctively know when to begin migrating by sensing seasonal signals of changing temperatures and day lengths. They possess a genetically imprinted "flight manual" which allows them to respond to their surroundings and recognize their destinations. Watch as hundreds of migrating zebras travel over 500 miles through the vast plains of East Africa. Experience the life and death dramas as we follow them through their encounters with ambushing packs of lions and hyenas. Join the sweeping spectacle as they lead the Great Migration of Africa's greatest predators through crocodile-filled rivers.

[[edit]] Technical Specs

  • Video Codec: XviD 1.2 SMP
  • Video Bitrate: 2002 kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 1.345:1
  • Frames Per Second: 25.000
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 448kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 40:02.000
  • Number Of Parts: 1
  • Part Size: 735,651,840 Bytes
  • Subtitles: none
  • Ripped by: moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Journeys into the Ring of Fire]
  • [Journeys to the Bottom of the Sea]
  • [Journeys to the Ends of the Earth]
  • [Amazing Earth]
  • [Journey into Amazing Caves]

[[edit]] ed2k Links

[IMAX.Amazing.Journeys.XviD.AC3.www.mvgroup.org.avi] (701.57 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Robert Foxworth]
[Subject] > [Nature]
[Year] > [1999]


Name/Amazing World of Ants

  • [Theme]

Amazing World of Ants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary looking at ants and how they are perfectly formed to survive in the different worlds they live in. There are thousands of different species, each one a finely tuned specialist whether it lives in the desert, the jungle, or in your garden. They are social creatures with an extraordinary work ethic that makes their communities strong and successful. The world of ants is truly amazing.

[[edit]] Technical Specs

  • Size: 321MB
  • Length: 35m 48s (25fps)
  • Resolution: 512 x 288 (AR 16:9)
  • Codec: xvid (2 pass, multi)
  • Video BR: 1100kbps
  • Audio Codec: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Info: 48000Hz 128 kb/s total (2 channels)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [Ants]
  • [Master of the Killer Ants]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Supersense]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[The Amazing World of Ants.avi] (321.53 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2005]


Name/Amazing World of the Mini Beasts

  • [Theme]

Amazing World of the Mini Beasts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

A macro look at the minute creatures that live among us. A world that is terrifyingly brutal yet amazingly beautiful. Struggles to the death, ingenuity beyond belief, the grotesque transformed into the wonderful. This award winning title features stunning cinematography from Emmy winning cinematographer Jim Frazier.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1827 kbps
  • Video Resolution: 496x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,29)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 51 min 20,04 s (77001 Frames)
  • Number Of Parts: 1
  • Part Size: 744,65 MB
  • Subtitles: none
  • Ripped by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bug Cloud 9]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Dragonfly - Beauty or Beast]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Ladybird, Ladybird]
  • [Learning to Love the Creepy Crawlies]
  • [Life in the Undergrowth]
  • [Master of the Killer Ants]
  • [Microcosmos]
  • [Savage Garden]
  • [Supersense]
  • [The Ant that Ate America]
  • [The Original Vampire]
  • [The Queen of Trees]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[Australian.Geographic.Amazing.World.of.the.Mini.Beasts.Xvid.AC3.www.mvgroup.org.avi] (744.65 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1997]


Name/Amazon (BBC)

  • [Theme]

Amazon (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode One
    • 3.2 Episode Two
    • 3.3 Episode Three
    • 3.4 Episode Four
    • 3.5 Episode Five
    • 3.6 Episode Six
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 HD Version
    • 5.2 DVD Rip
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Bruce Parry] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Join Bruce Parry on a breathtaking journey from the Amazon's source deep in the Peruvian Andes to its vast mouth on Brazil's Atlantic coast. The Amazon is a complex, shifting environment. The deforestation ruthlessly driven by the profits of logging and soya bean plantations has seen one fifth of Amazon destroyed already. The lands of the indigenous tribes are disappearing and their traditional way of life is sorely threatened. Travelling over 10,000km, by foot, light aircraft and boat, Bruce travels to stay with these tribes that live silently beneath the rainforest canopy. Immersing himself in their lives, he reveals how they are affected by the changing world around them. This series is also the story of the people who live and work there too: the soya farmers, the cattle barons, the loggers and the illegal miners stripping the jungle for traces of gold; the environmental campaigners dying to save the forest, the bio-prospectors and scientists searching for new medicines. With spectacular visuals and the highest production values, Amazon captures the living reality of this awesome, yet often contradictory, place.

Join Bruce Parry on a breathtaking journey from the Amazon's source deep in the Peruvian Andes to its vast mouth on Brazil's Atlantic coast.

[[edit]] Episode One

Bruce Parry begins an epic adventure in the Amazon, following the river from source to sea. The first part of his journey takes him from the source in the High Andes through Peru's dangerous cocaine producing valleys to visit the Ashaninka tribe.

[[edit]] Episode Two

Bruce Parry continues his Amazon adventure, travelling through the jungles of Peru to visit the Achuar people, a remote tribe who are fighting to keep oil companies off their land. He undergoes a profound shamanic ritual in an effort to find his vision.

[[edit]] Episode Three

Bruce Parry travels to a remote part of the Brazilian Amazon to explore what happens when the outside world makes contact with isolated tribes. He visits old friends the Matis tribe and works with a logging crew cutting timber deep in the forest.

[[edit]] Episode Four

Bruce Parry reaches the halfway point of his epic journey in the vast nature reserve of Mamiraua, home to the Amazon's most iconic species. He lives with the Ribeirinho, the river people, and hunts for the Amazon's biggest fish, the Pirarucu.

[[edit]] Episode Five

Bruce Parry explores the wealth of the Amazon rainforest. He parties with the millionaires of Manaus, the Amazon's biggest city, he lives and works with illegal gold miners seeking their fortune and he sleeps in the forest canopy with the Scientists trying to value the forest in a revolutionary new way.

[[edit]] Episode Six

Bruce Parry reaches the end of his Amazon adventure in Brazil's Para state where huge areas of forest are being cut down for cattle farming. Here the battle for the Amazon is at its most fierce and Bruce sees both sides living with the cowboys and the Kayapo indians.

[[edit]] Technical Specs

[[edit]] HD Version

  • Source : Satellite High Definition @1440x1088
  • Video Format : x264 (in matroska container)
  • Video Resolution : 1280x720 (25 fps)
  • Video Bitrate : 2 Pass @ 3135 kb/s AVG
  • Audio Bitrate : AC3 5.1 @ 384 kb/s AVG
  • Length : 59 MiN 14 SEC
  • Size : 1.45 GB (1,564,916,858 bytes)

[[edit]] DVD Rip

  • Total Size (MB) ....: ~746 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:59:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1560 KB/s
  • Resolution .........: 720 x 400
  • Aspect Ratio .......: 1.80:1
  • Quality Factor .....: 0.217 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Amazon (IMAX)]
  • [Amazon]
  • [Amazon (NG)]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Stalking the Jaguar]

[[edit]] ed2k Links

Add 12 links to eMule

[Amazon.with.Bruce.Parry.Part.1.iNTERNAL.720p.HDTV.x264-SFM.mkv] (1466.33 Mb)
[Amazon.with.Bruce.Parry.Part.2.iNTERNAL.720p.HDTV.x264-SFM.mkv] (1518.67 Mb)
[Amazon.with.Bruce.Parry.Part.3.iNTERNAL.720p.HDTV.x264-SFM.mkv] (1517.49 Mb)
[Amazon.with.Bruce.Parry.Part.4.iNTERNAL.720p.HDTV.x264-SFM.mkv] (1518.67 Mb)
[Amazon.with.Bruce.Parry.Part.5.iNTERNAL.720p.HDTV.x264-SFM.mkv] (1518.14 Mb)
[Amazon.with.Bruce.Parry.Part.6.iNTERNAL.720p.HDTV.x264-SFM.mkv] (1518.00 Mb)
OR
[BBC.Amazon.With.Bruce.Parry.1of6.XviD.AC3.MVGroup.org.avi] (745.69 Mb)
[BBC.Amazon.With.Bruce.Parry.2of6.XviD.AC3.MVGroup.org.avi] (745.93 Mb)
[BBC.Amazon.With.Bruce.Parry.3of6.XviD.AC3.MVGroup.org.avi] (745.63 Mb)
[BBC.Amazon.With.Bruce.Parry.4of6.XviD.AC3.MVGroup.org.avi] (746.42 Mb)
[BBC.Amazon.With.Bruce.Parry.5of6.XviD.AC3.MVGroup.org.avi] (745.68 Mb)
[BBC.Amazon.With.Bruce.Parry.6of6.XviD.AC3.MVGroup.org.avi] (744.99 Mb)

Added by [moviebox2006]
[Bruce Parry]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/Amazon (IMAX)

  • [Theme]

Amazon (IMAX)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Linda Hunt] and published by [IMAX] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Flowing out of towering mountains and descending into vast rain forests, South America's Amazon is one of the world's largest, longest rivers. But it's also a human community and complex ecosystem with consequences for the whole world.

This documentary follows Mamani, a tribal shaman, as he leaves his village in the Andes to seek new herbal cures and ingredients in a faraway market. Along the way he encounters and befriends strange tribes, beholds parts of the Amazon he'd never seen before, and ultimately trades his flute and some precious glacial water for the herbs and passage back home.

Mamani (actually a fictional character, played by an actor) is paralleled by the real-life Dr. Mark Plotkin, an ethnobotanist on a quest of his own. He hopes that the ecology of the dense jungle around the Amazon and its scattered, insular human tribes will lead to the discovery of natural cures for mankind's most pernicious diseases.

Amazon sets sail with a promise to debunk pulp-fiction myths about the legendary river, and there's a grainy clip of an old-timey Indiana Jones-type adventure, showing a white explorer fighting against hostile cannibals, killer crocodiles, and ferocious piranha. It's a great IMAX moment when the black-and-white stock footage gives way to the beautiful, hyper-real widescreen 70mm imagery of waterfalls, jaguars, Inca ruins, tramp steamers, and railroads winding through the mountains.

[[edit]] Technical Specs

  • Video Codec: DivX 6.1.0
  • Video Bitrate: 3230 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.778:1
  • Frames Per Second: 23.976
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 38:29.372
  • Number Of Parts: 1
  • Part Size: 1,045,975,040 Bytes
  • Subtitles: none
  • Ripped by: maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Tribes of the Amazon]
  • [Amazon (BBC)]
  • [Amazon (NG)]
  • [Amazon - The Flooded Forest]
  • [Heroes of the Amazon]

[[edit]] ed2k Links

[IMAX.Amazon.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (997.52 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Language] > [English]
[Linda Hunt]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1997]


Name/Amazon (NG)

  • [Theme]

Amazon (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Pete Gold] and published by [National Geographic] broadcasted as part of [NG World's Deadliest Animals] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Series 2

The steamy jungles of the Amazon region reverberate with the sound of screeches, growls and grunts. These are the noises of creatures hidden in the trees vying with one another for survival. From the snapping jaws of the Caiman to the bloody kiss of the Vampire Bat to the razor sharp teeth of the Piranha, count down the twelve most deadly animals in the world's largest rainforest.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2013 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Amazon (IMAX)]
  • [Africa]
  • [Amazon (BBC)]
  • [Asia - Land of Extremes]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Asia Pacific]
  • [Australia (NG)]
  • [Costa Rica]

[[edit]] ed2k Links

[National.Geographic.Worlds.Deadliest.Animals.Amazon.Xvid.mp3.MVGroup.org.avi] (744.30 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Pete Gold]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG World's Deadliest Animals]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Amazon - The Flooded Forest

  • [Theme]

Amazon - The Flooded Forest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

The Amazonian rainforest, flooded by up to ten metres of water each year, is one of the world's last wetland frontiers and our planet's most diverse and mysterious ecosystem. A magical, submerged world and the greatest river system on Earth, these huge flood plains are home to many beautiful and remarkable creatures - living reminders of its long and complex past.

[[edit]] Technical Specs

  • Video Codec: Divx
  • Video Bitrate: 2071 kb/s
  • Video Resolution: 720x528
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3
  • Audio BitRate: 128 kb/s / 44100 Hz
  • Audio Channels: 2
  • RunTime Per Part: 45 minutes
  • Number Of Parts: 2
  • Part Size: 700
  • Ripped by DuyQ

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Amazon (IMAX)]
  • [Amazon (BBC)]
  • [Amazon (NG)]
  • [Greatest Places]
  • [Amazon Abyss]
  • [Equator (BBC)]
  • [Heroes of the Amazon]
  • [Heroes of the High Frontier]
  • [Jungle]
  • [Panama Wild]
  • [Piranha Adventure]
  • [Rain Forest]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Wild South America]

[[edit]] ed2k Links

Add 2 links to eMule

[Amazon-The_Flooded_Forest(1of2)divx.avi] (703.64 Mb)
[Amazon-The_Flooded_Forest(2of2)divx.avi] (696.41 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1990]


Name/Amazon Abyss

  • [Theme]

Amazon Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Michael deGruy] and published by [BBC] released in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

You'd think TV crews would be hard-pressed to find any corner of the planet that hasn't been filmed, but it turns out that in the Amazon rainforest there's a habitat where no cameras have ventured: the river itself. The reason is that the water's so murky that diving into it is like taking a swim through a bowl of oxtail soup. But that doesn't deter Kate Humble and friends. In a vessel that looks like a Mississippi showboat they set out to capture the Amazon's spooky wildlife. Every other creature here seems to have &quot;giant&quot; in its name - stingrays, otters, sponges and, most elusive of all, the giant catfish known as a &quot;jau&quot;, which has never been filmed.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1569 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) &lt;0x0055&gt;
  • Audio BitRate: 121 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 50,60 s (43265 Frames)
  • Number Of Parts: 5
  • Part Size: 350,85 MB
  • Subtitles: [[English]]
  • Ripped by: twotimes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [Amazon Parakeets]
  • [Amazon (BBC)]
  • [Amazon (NG)]
  • [Tribes of the Amazon]
  • [Amazon - The Flooded Forest]
  • [Coral Reef Adventure]
  • [Crocodile]
  • [Cuba, Wild Island of the Caribbean]
  • [Equator (BBC)]
  • [Heroes of the Amazon]
  • [Heroes of the High Frontier]
  • [Jungle]
  • [Panama Wild]
  • [Piranha Adventure]
  • [Rain Forest]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Abyss]
  • [Wild South America]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Amazon.Abyss.1of5.DVB.XviD.MP3.www.MVGroup.org.avi] (350.85 Mb)

[BBC.Amazon.Abyss.2of5.DVB.XviD.MP3.www.MVGroup.org.avi] (350.84 Mb)

[BBC.Amazon.Abyss.3of5.DVB.XviD.MP3.www.MVGroup.org.avi] (350.88 Mb)

[BBC.Amazon.Abyss.4of5.DVB.XviD.MP3.www.MVGroup.org.avi] (350.68 Mb)

[BBC.Amazon.Abyss.5of5.DVB.XviD.MP3.www.MVGroup.org.avi] (350.87 Mb)

Added by [JumpinS]
[Language] > [English]
[Michael deGruy]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/Amazon Parakeets

  • [Theme]

Amazon Parakeets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Madre de Dios River, Peru Mist curls along the flanks of the Amazon River headwater. The sun comes slowly as a solitary dugout canoe quietly passes by. On the distant shore, gold miners begin their dredging and panning. The voices of birds lift with the sun - a great throbbing orb shimmering in its own heat. A blue and white swallow pauses on a branch at water's edge, its breast tinged pink by the dawn. Nearby, we see an exposed clay bank of the river - called a "clay lick" or "colpa" in the local Quechua dialect. Brilliant flashes of green herald the arrival of flocks of parakeets - dusky-headed, cobalt-winged and more. Their calls fill the forest as they alight on tree tops and gather in groups. The flocks take turns, massing on the walls of the lick. Clamouring to eat clay warmed by the sun, they coat their stomachs to survive a rainforest diet of fruit and poisonous seeds. Flitting nervously from dirt to trees, they flash the scarlet or azure of their under-wings. The parakeets are a blur of colour. The forest fills with their calls as they finish their visit to the clay lick. Returning to their higher haunts in the canopy, the day begins.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 50 min
Number Of Parts: 1
Part Size: 1.53 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Life of Birds]
  • [Parrots - Look Who's Talking]
  • [Amazon Abyss]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.Amazon.Parakeets.x264.720p.AC3.MVGroup.Forum.mkv] (1570.73 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/America

  • [Theme]

America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The First Impact
    • 3.2 The New Found Land
    • 3.3 Home From Home
    • 3.4 Making a Revolution
    • 3.5 Inventing a Nation
    • 3.6 Gone West
    • 3.7 A Firebell in the Night
    • 3.8 Domesticating a Wilderness
    • 3.9 Money on the Land
    • 3.10 The Huddled Masses
    • 3.11 The Promise Fulfilled and the Promise Broken
    • 3.12 The Arsenal
    • 3.13 The More Abundant Life
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Alistair Cooke] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Through his BBC Radio series, Letters From America, Alistair Cooke reported on every aspect of life in the United States for over 50 years. In 1972 he wrote and presented Alistair Cooke's America, his critically acclaimed TV series, which became a hit on both sides of the Atlantic, generated a best-selling book and earned Cooke an invitation to make the principal address during the bicentennial celebrations of the First Continental Congress in 1974. Cooke died in March 2004, just a month after his last-ever letter from America.

[[edit]] The First Impact

This episode covers the entire country, from Yale to New Orleans to the west coast, as Cooke recounts his first journey there. There's a stop-off at the Mayo Clinic on the way.

[[edit]] The New Found Land

Columbus discovers the West Indies, and the Spanish move up into California in search of the seven cities of gold. The French move south from Canada.

[[edit]] Home From Home

English settlers make their way to Virginia, but their enterprises continue to be run from London. Representative government is born. Another group, this time of Puritans, miss their intended target by hundreds of miles.

[[edit]] Making a Revolution

The imposition of taxes, to pay for a protective force for the colonies, is rejected by the colonists themselves. This sows the seeds of revolution, which begins badly for the locals. But they had not counted on a patrician and stubborn farmer named George Washington.

[[edit]] Inventing a Nation

Once the British have been sent packing, the colonists must decide how to govern their new country. Not satisfied with historical models, they invent their own, not without conflict.

[[edit]] Gone West

Settlers begin to push west into the unknown territories. This episode discusses the need for salt, the forcible removal of the Indian tribes and the trek across the country to the goldfields.

[[edit]] A Firebell in the Night

Cooke traces the roots of the Civil War in the cotton gin and the need for cheap labour. The war leaves a lasting bitterness in the South.

[[edit]] Domesticating a Wilderness

This episode tells of the settling of the west with boom towns born from gold and silver mining, the railroad bringing goods and people more quickly to the interior and the rise of the cowboy. The Indians object.

[[edit]] Money on the Land

Chicago becomes the world's biggest grain market. The need for new technology spurs inventors such as Thomas Edison. Steel, railroads and speculation bring great wealth to a few men, like Rockefeller, Carnegie and Morgan.

[[edit]] The Huddled Masses

Cooke looks at the sharp increase in immigration in the late 19th century, as people fled persecution, famine and conflicts in Europe to try to forge a new life in the land paved with gold. A new class of poor factory workers is created, causing new tensions.

[[edit]] The Promise Fulfilled and the Promise Broken

The boom times of the 1920s lead to much wealth on paper, corruption (Harding) and blithe indifference (Coolidge) in government, and a frivolity that would come crashing to earth with the depression.

[[edit]] The Arsenal

The history of the American armed forces in a nutshell. The response to the Japanese attack on Pearl Harbor from American industry and the Manhattan Project are discussed. Cooke also has a look at the formation of the United Nations.

[[edit]] The More Abundant Life

This last episode looks at current trends in American society, from the move to the suburbs to those who went back to nature in search of the simple life. Cooke also looks at race relations. Some of this has not turned out the way he envisaged, as he admits in a prologue to this episode which must have been recorded sometime during the Reagan era.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video BitRate: ~1780 kbps
  • Video Resolution: 640״80
  • Video Aspect Ratio: 4:3
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps @ 48kHz
  • Audio Channels: 2
  • RunTime Per Part: ~50 mins
  • Number Of Parts: 13
  • Part Size: ~700Mb
  • Source: DVD
  • First Broadcast: 1972-73 (BBC2)
  • Subtitles: English
  • Ripped by bongomaniac

[[edit]] Links

[[edit]] Further Information

  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Barack Obama: Inaugural Edition]
  • [The American Future: A History]

[[edit]] ed2k Links

Add 15 links to eMule

[Alistair.Cooke's.America.01of13.The.First.Impact.Xvid.Ac3.Mvgroup.Org.avi] (698.16 Mb)
[Alistair.Cooke's.America.02of13.The.New.Found.Land.Xvid.Ac3.Mvgroup.Org.avi] (699.52 Mb)
[Alistair.Cooke's.America.03of13.Home.From.Home.XviD.AC3.MVGroup.avi] (699.35 Mb)
[Alistair.Cooke's.America.04of13.Making.A.Revolution.Xvid.Ac3.Mvgroup.Org.avi] (698.99 Mb)
[Alistair.Cooke's.America.05of13.Inventing.a.Nation.avi] (698.82 Mb)
[Alistair.Cooke's.America.06of13.Gone.West.Xvid.Ac3.Mvgroup.Org.avi] (699.05 Mb)
[Alistair.Cooke's.America.07of13.A.Firebell.In.The.Night.avi] (698.99 Mb)
[Alistair.Cooke's.America.08of13.Domesticating.a.Wilderness.XviD.AC3.MVGroup.avi] (698.78 Mb)
[Alistair.Cooke's.America.09of13.Money.On.The.Land.Xvid.Ac3.Mvgroup.Org.avi] (699.51 Mb)
[Alistair.Cooke's.America.10of13.The.Huddled.Masses.avi] (699.68 Mb)
[Alistair.Cooke's.America.11of13.The.Promise.Fulfilled.And.The.Promise.Broken.Xvid.Ac3.Mvgroup.Org.avi] (699.55 Mb)
[Alistair.Cooke's.America.12of13.-.Arsenal.XviD.AC3.MVGroup.avi] (699.35 Mb)
[Alistair.Cooke's.America.13Of13.The.More.Abundant.Life.Xvid.Ac3.Mvgroup.Org.avi] (699.46 Mb)
[Alistair.Cooke's.America.Dvd.Extra.Interview.avi] (98.39 Mb)
[Alistair.Cooke's.America.all.parts.EN.SUBTITLES.SRT.zip] (292.65 Kb)

Added by [Hattie]
[Alistair Cooke]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2004]


Name/America's Favorite Cars

  • [Theme]

America's Favorite Cars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Fabulous Fords of the 50's
    • 3.2 The Complete Corvette 50th Anniversary
    • 3.3 The Complete Mustang 40th Anniversary
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Others] in [2004] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Of the many inventions and innovations since the Industrial Revolution, the automobile has been perceived by many as a true piece of Americana. From Henry Ford's Model T to the Hummer, the car has not just been about getting from here to there. The car is also about status, personality and style. Eagle Rock Entertainment presents 3 DVDs that show off a little Americana, just in time to celebrate the 40th Anniversary of the Mustang, and 50 years of the Corvette.

[[edit]] Fabulous Fords of the 50's

Fabulous Fords is an opportunity for any car buff to see Ford Motor Company's most innovative period. In the 50's, Ford offered a wide variety of vehicles with a wide range of models for the everyday guy all the way through two seat sport cars to luxury sedans. This was truly a fabulous period for the automotive indusrty. Chapter 1. Introduction Chapter 2. Ford 1950-1959 Chapter 3. Mercury 1950-1959 Chapter 4. Lincoln 1950-1959 Chapter 5. Thunderbird 1955-1959 Chapter 6. Edsel 1950-1959

[[edit]] The Complete Corvette 50th Anniversary

From the rare 1953 promotion film, to the Stingray and the Mako Shark, all the way up to the newest fifth generation C5 "Vette, this exciting program is a Corvette lover's dream come true. Includes rare footage of the Corvett's creators and test drivers, and features hundreds of restored classics and interesting facts detaimg how America's first sports car became the best-loved car ever produced in Detroit. Chapter 1. Introduction Chapter 2. The Birth of the Corvette/1950's Chapter 3. 1960's Chapter 4. 1970's Chapter 5. 1980's Chapter 6. 1990s

[[edit]] The Complete Mustang 40th Anniversary

This is it - the most comprehensive, captivating look ever at the mustang phenomenom, and the remarkable sory behind America's love affair with the"ponycar." Through vintage commercials, rare footage and an extraordinary showcaes of beautifully restored classics, car enthusiasts will see how America's favorite sports car became a world-class legend. This fascinating video history includes. Chapter 1. The Beginning Chapter 2. The Debut Chapter 3. The Shelby Chapter 4. The Standard Mustang Chapter 5. Commercial/Carrol Shelby Chapter 6. The 69' Mustang Chapter 7. 1970's Chapter 8. 15th Anniversary Chapter 9. 1962 Prototype Chapter 10. 1980's Chapter 11. 25th Anniversary

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1177 kbps
  • Video Resolution: 544x720 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,32)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 224 kbps
  • Audio Streams: 2
  • Audio Languages: English/German [Multilanguage]
  • RunTime Per Part: 59 min 55,84 s (89896 Frames)
  • Number Of Parts: 3
  • Part Size: 702,70 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Western U.S.A]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Hot Metal]
  • [Top Gear]
  • [Treasures from the Past]
  • [Who killed the Electric Car]

[[edit]] ed2k Links

Add 3 links to eMule

[Americas.Favorite.Cars.1of3.Fabulous.Fords.of.the.50s.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (702.70 Mb)

[Americas.Favorite.Cars.2of3.The.Complete.Corvette.50th.Anniversary.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (698.24 Mb)

[Americas.Favorite.Cars.3of3.The.Complete.Mustang.40th.Anniversary.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (698.39 Mb)

Added by [JumpinS]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Year] > [2004]


Name/America's Stone Age Explorers

  • [Theme]

America's Stone Age Explorers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Peter Thomas] and published by [PBS] broadcasted as part of [PBS Nova] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Original PBS Broadcast Date: November 9, 2004

Ever since unusually ancient and deadly spear points were found near Clovis, New Mexico in the 1930s, many archeologists have believed that this type of weapon originated with the first settlers of the New World, who supposedly migrated from Asia at the end of the last ice age. In "America's Stone Age Explorers," NOVA reports new evidence that challenges this widely held view.

The hunt for clues takes NOVA to sites of stunning discoveries in western Pennsylvania and southern Chile; to southern France, where Stone Age artifacts have been found that resemble the famous Clovis points; to the high arctic to learn the techniques that may have been used to cross the ice-encrusted Atlantic 17,000 years before Columbus; and to a remarkable find in central Texas that may hold the key to who invented the Clovis technology.

The distinctive design of a Clovis point (see The Fenn Cache) is perfect for killing big game, making it a Stone Age weapon of mass destruction. The Clovis point may even have been behind the extinction of large ice age mammals such as the mammoth (see End of the Big Beasts). Clovis points have been found at archeological sites throughout North America, and for decades these sites represented the oldest accepted evidence of human presence in the New World.

Many archeologists therefore concluded that hunters equipped with Clovis technology were the first settlers of the Americas and that they probably arrived from Asia at the end of the Ice Age about 13,500 years ago, when lower sea level allowed hunters to cross a land bridge connecting Siberia and Alaska. But there is growing evidence that humans were in the Americas long before the Clovis hunters (see Before Clovis).

One of the best known of the possibly pre-Clovis sites is called Meadowcroft, near Pittsburgh, Pennsylvania. There, Jim Adovasio of Mercyhurst Archeological Institute has been excavating artifacts well below the geological layer that corresponds to the Clovis period, although many archeologists dispute his evidence. "A lot of people ... think that this is not only a repudiation of a well-accepted dogma, it's a repudiation of themselves," Adovasio says.

Another promising pre-Clovis dig is Monte Verde in southern Chile, where archeologist Tom Dillehay, formerly of the University of Kentucky, has made an unusually rich find half a world away from the Asian land bridge route. Also joining the debate are scientists using DNA analysis of current populations of Native Americans to look for clues of their ancestry—again with intriguing but controversial results.

One team even proposes that the first Americans came from Europe, not Asia, based on the similarity of Clovis points to the weapons of the Solutreans, who lived about 17,000 years ago in what is now southern France and northern Spain. If the Solutreans ever crossed the Atlantic, they may have traveled like today's Eskimos, who make long journeys skirting ice floes in watertight skin boats, hunting arctic game as they go.

Archeologist Michael Collins of the University of Texas at Austin has an even more startling theory. The theory is based on his excavations at Gault, Texas, which show evidence of a more complex Clovis culture than ever imagined, including a diet that spans the food chain, evidence of a sophisticated trade network, hundreds of types of tools, and possibly the earliest example of art in the Americas.

"Where did Clovis come from?" asks Collins. "The longstanding notion of the rapid spread of Clovis across the continent has been taken to mean the spread of a people across the continent. An alternative might be that the spread of Clovis is actually the expansion of a technology across existing populations—analogous to the fact you can go anywhere in the world and find people driving John Deere tractors."

In other words, the Clovis point could be the first technological breakthrough in the Americas, invented by people who had long been resident here—and then adopted by their neighbors, who knew a good thing when they saw it.

[[edit]] Technical Specs

  • General #0
  • Complete name HDTV.PBS.NOVA.Americas.Stone.Age.Explorers.X264.720p.AC3.MVGroup.org.mkv
  • Format : Matroska
  • File size : 1.07 GiB
  • PlayTime : 52mn 16s
  • Bit rate : 2942 Kbps
  • Encoded date : UTC 2007-08-28 10:25:43
  • Writing application : mkvmerge v2.0.2 ('You're My Flame') built on Feb 21 2007 23:40:55
  • Writing library : libebml v0.7.7 + libmatroska v0.8.1
  • Video #0
  • Codec : MPEG-4 AVC
  • Codec/Info : MPEG4 ISO advanced profile
  • PlayTime : 52mn 13s
  • Width : 1280 pixels
  • Height : 720 pixels
  • Aspect ratio : 1.850
  • Frame rate : 29.970 fps
  • Audio #0
  • Codec : AC3
  • 48 Codec/Info : Dolby AC3
  • Channel(s) : 2 channels
  • Sampling rate : KHz

[[edit]] Links

[[edit]] Further Information

  • [More about "America's Stone Age Explorers"]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Journey to 10.000 B.C.]
  • [Ape Man]
  • [Before We Ruled the Earth]
  • [Columbus - Secrets from the Grave]
  • [Conquistadors]
  • [Journey of Man]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Prehistoric Americans]
  • [Pyramids of Death]
  • [Riddle of the Human Hobbits]
  • [Secrets of the Maya Underworld]
  • [Stone Age Columbus]
  • [Stories from the Stone Age]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Lapedo Child]
  • [The Mystery of the Human Hobbit]
  • [The New World: Nightmare in Jamestown]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

[HDTV.PBS.NOVA.Americas.Stone.Age.Explorers.X264.720p.AC3.MVGroup.org.mkv] (1099.94 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Peter Thomas]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2004]


Name/American Skinheads

  • [Theme]

American Skinheads

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [National Geographic] broadcasted as part of [NG Inside] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Racist skinheads: with their shaved heads, tattooed bodies and violent culture have always stayed on the fringe of society. But today, many racist skinheads are discarding the outward trappings of the culture, to spread a message targeted at mainstream society. And they are using the internet, a growing musical scene,a nd political issues to attract new members. These tactics are paying off. The number of racist skinheads in the united states has grown to an estimated 5,000 in 2001 into 10,000 in 2007. This documentary from National Geographic channel takes an in debth ‘behind the scenes’ look into America’s skinhead culture. I’ll be watching this as I am curious to see whether the american media has fuelled this type of behaviour due to fear mongering of the stereotypical terrorist images. Very well made and complete documentary in only 43 minutes.

[[edit]] Technical Specs

  • Filesize.....: 366,116,864 bytes
  • Runtime......: 45:48 (10546776 frames)
  • Video Codec..: XviD 1.2 SMP
  • Video Bitrate: 944 kbps
  • Aspect Ratio.: 592x336
  • Framerate....: 29.970 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 114kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Nazi Pop Twins]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Gestapo - Hitler's Secret Police]

[[edit]] ed2k Links

[Inside.American.Skinheads.WS.DSR.XviD-TBS.avi] (349.16 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Inside]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Americans in Paris

  • [Theme]

Americans in Paris

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Kathleen Adler] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Paris was the centre of the art world in the nineteenth century and for American artists, its lure was irresistible.

They flocked there in their thousands, eager to establish their artistic credentials.

As their letters home prove, initial impressions of Paris were overwhelming: the light, the noise, the smells, the contrasts.

Theatres, cafés, gardens and boulevards provided rich subject matter for these painters, as did their fellow artists, often portrayed as the elegantly dressed flâneur (dandy), or as the bohemian, studiedly careless in appearance.

This fascinating film, much of it shot on location, captures the excitement that Paris conveyed to its American visitors, and provides a vivid sense of what American artists retained of their experience, and brought back with them to America.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1719 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 28:01
Part Size: 370MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Companion Book]
  • [National Gallery Special Feature]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Impressionist Painting 1850-1900]
  • [Impressionism: Revenge of the Nice]
  • [Matisse-Derain: Collioure 1905, Water and Fire]

[[edit]] ed2k Links

[Americans.in.Paris.XviD.MP3.MVGroup.org.avi] (371.95 Mb)

Added by [Dentje]
[Kathleen Adler]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Among the Wild Chimpanzees

  • [Theme]

Among the Wild Chimpanzees

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Jane Goodall] published by [National Geographic] in [1984] - [Chinese], [English] [Multilanguage] narration

also known as:

  • [情同手足黑猩猩]

[[edit]] Cover

[[edit]] Information

In 1960 Jane Goodall set out for Tanzania's remote Gombe Stream Game Reserve to study the behavior of man's closest living relative, the chimpanzee. With dedication and perseverance she earned the trust of a wild chimp community, and gradually they revealed their individual personalities and the rich tapestry of their daily life. This film looks at two landmark decades of Jane Goodall's work, including her dramatic discovery of chimpanzees making and using tools.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1518 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 11,42 s (77956 Frames)
  • Part Size: 697,07 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ape Genius]
  • [Smarter Than an Ape]
  • [Spacechimp]
  • [The Life and Legend of Jane Goodall]
  • [The New Chimpanzees]
  • [Wild Women of Viramba]
  • [A Chimpanzees Tale]
  • [Capuchins, the Monkey Puzzle]
  • [The Last Great Ape]
  • [Ape Man]
  • [Chimps are People too]
  • [Gorilla]
  • [Supersense]
  • [Why Dogs Smile and Chimpanzees Cry]

[[edit]] ed2k Links

Add 2 links to eMule

[004 - Among the Wild Chimpanzees (1984).avi] (697.07 Mb)
[004 - Among the Wild Chimpanzees (1984).rar] (3.00 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jane Goodall]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1984]


Name/An Experiment to Save the World

  • [Theme]

An Experiment to Save the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 Related Sites
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In March 2002, the scientific world was rocked by some astonishing news: a distinguished US government scientist claimed he had made nuclear fusion out of sound waves in his laboratory.

Rusi Taleyarkhan's breakthrough was such important news because nuclear fusion is one of the most difficult scientific processes, and also one of the most coveted. It could solve all of our energy problems for ever. In principle, sufficient fuel exists on earth to provide clean, pollution-free energy for billions of people for millions of years.

To make it happen, individual atoms must be slammed into each other with enough energy to make them fuse together, something that requires temperatures found only in the core of stars like our Sun – over 10 million Kelvin. The idea that these temperatures had been reached in a small scale laboratory using only soundwaves took many scientists by surprise. To them, fusion projects were huge multibillion-pound, intergovernmental schemes with the far off goal of producing energy in several decades time.

Taleyarkhan's fusion breakthrough was based on a little-understood process called sonoluminescence. It's a process that magically transforms sound waves into flashes of light, focusing the sound energy into a tiny flickering hot spot inside a bubble. It's been called the star in a jar.

The star in a jar effortlessly reaches temperatures of tens of thousands of degrees, hotter than the surface of the sun. Many scientists had wondered if the core of the bubble was even hotter – maybe even as hot as the core of the sun. If so, fusion would happen there. But until Taleyarkhan, no one had been able to either prove it or disprove it.

The breakthrough and the paper in Science attracted great scepticism. When fusion takes place, particles called neutrons are given off. These are considered by scientists to be the key signature of nuclear fusion – but measuring neutrons on a small, laboratory scale had proven notoriously difficult in the past – and had even killed off an infamous fusion claim in 1989.
Many scientists didn't believe that Rusi Taleyarkhan' neutron detection was absolutely right. So to get to the bottom of the issue, the experiment was re-run by Mike Saltmarsh and Dan Shapiro, colleagues at the Oak Ridge National Laboratory. They couldn't find any evidence of fusion. But the controversy escalated as Taleyarkhan's team stood their ground and then, two years later, brought out a new paper showing even more fusion and more neutrons. This paper was thoroughly reviewed and published in another respected journal.

But the the controversy wouldn't die down. Nuclear fusion from soundwaves would be a huge scientific breakthrough – and to be convinced of it, many scientists wanted to see better evidence, evidence that was absolutely incontrovertible. They wanted to look very precisely at the timing of the neutrons to see just how closely they were related to the flashes of light.

If they occurred at the exact same time, they would finally be convinced that fusion was taking place. But they wanted timing with incredible accuracy, that of a nanosecond, or a billionth of a second. This was one measurement that, though possible, still hadn't been carried out by Taleyarkhan and his team.

So Horizon decided to try to sort out the issue once and for all. And we commissioned an independent team of leading scientists to conduct the experiment. Working from the instructions set out in Taleyarkhan's paper, we assembled the same key scientific conditions to create nuclear fusion from sonoluminescence. To see if we could find fusion, we measured the neutrons and the flashes of light simultaneously with nanosecond accuracy, something that had never been done before.

The experiment was carried out by Seth Putterman, one of the world's leading practitioners of sonoluminescence. His data was analysed by a panel in the UK that included experts in sonoluminescence and neutron detection. They agreed that Putterman had achieved the vital scientific conditions set out in Taleyarkhan's paper and that his experiment was a good attempt at getting the same results.

But then it came down to the crucial question: did Putterman find fusion? The result was negative. Recording data nanosecond by nanosecond, Putterman did not find a single neutron close enough to a flash of light for it to be considered the result of nuclear fusion.

We put our conclusion to Taleyarkhan. He said that several differences in our equipment could have affected our results. It is very possible that other laboratories around the world will reproduce Rusi Taleyarkhan's fusion results but until then, the claim will continue to attract great scepticism from the wider scientific community.

[[edit]] Technical Specs

  • File Size (in bytes): 455,316,776 bytes
  • Runtime (# of frames): 00:48:54 (73349 frames)
  • Video Codec: DivX 5.0
  • Frame Size: 704x384 () [=] [=1.833]
  • FPS: 25.000
  • Video Bitrate: 1104 kb/s
  • Bits per Pixel: 0.163 bpp
  • B-VOP, N-VOP, QPel, GMC: [B-VOP]...[N-VOP]...[]...[]
  • Audio Codec: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Sample Rate: 48000 Hz
  • Audio bitrate: 128 kb/s [2 channel(s)] VBR audio
  • Interleave: 40 ms
  • No. of audio streams: 1
  • Ripped by: Unknown ripper

[[edit]] Links

[[edit]] Subtitles

  • English subtitles for this release are available [here].

[[edit]] Related Sites

  • [An Experiment to Save the World] at BBC Active
  • [Wikipedia:Nuclear Fusion]
  • [An Explanation of Nuclear Fusion] at AtomicArchive.com

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[BBC - Horizon - An Experiment to Save the World]]

[[edit]] Related Documentaries

  • [Garbage Warrior]
  • [Strange Days on Planet Earth]
  • [Climate Change - An Uncertain Future]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [The Dodo's Guide to Surviving Extinction]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [Are We Changing Planet Earth]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Climate chaos: Bush's climate of fear]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Environmental Revolution]
  • [Five Ways to Save the World]
  • [Global Warming - The Signs and the Science]
  • [Meltdown: A Global Warming Journey]
  • [Parallel Universes]
  • [State of the Planet]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

[Horizon.An.Experiment.to.Save.the.World.pdtv-iching.xvid.avi] (349.97 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/An Unreasonable Man

  • [Theme]

An Unreasonable Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Tagline: Ralph Nader : How Do You Define a Legacy?

Plot Outline: A look at the career of consumer advocate Ralph Nader from wannabe presidential candidate to public pariah.

More info from imdb:

Henriette Mantel and Steve Skrovan's An Unreasonable Man insightfully and objectively chronicles the life of Ralph Nader and his interactions with society. It is filled with fascinating, carefully chosen, artfully constructed sequences which replay beautiful and dark moments of the past 60 plus years and puts them into context.

Many of Nader's most ardent critics and supporters are interviewed in this balanced and educational documentary which focuses on facts and mixes them with speculation and opinion. I was riveted to the preview screening I saw on a large TV. Its so fast-paced, information packed, emotional, exciting, engaging, enRaging, and occasionally hilarious that when seeing it in a movie theater you should buckle your seatbelts! Keep your cell phones turned off and your mind open when watching this critically important film.

It reminds me of 2 of my favorite Akira Kurosawa films, High and Low and Ikiru in the ways it makes me think about the pursuit of justice, equality, hard work, investigation, society, corporate ruthlessness, governmental bureaucracy, and the power of an individual to make a difference (for good or ill). An Unreasonable Man also reminds me of these 2 Kurosawa masterpieces because of its attention to detail, mastery of the subject, and mastery of the documentary format. It gives you powerfully organized information in chronological order and copious amounts of vintage footage which has been fascinatingly and cleverly edited and lets you make up your mind about this powerful, fascinating, multi-faceted, and controversial subject, Ralph Nader.

[[edit]] Technical Specs

  • DVD Runtime ......: 02:02:22
  • Video Codec ......: XviD
  • Video Quality ....: ~1397 kbps
  • Resolution .......: 640x352
  • Aspect Ratio .....: 1.82:1
  • Framerate ........: 23.976
  • Audio Codec ......: AC3
  • Audio Bitrate ....: 192 kbps
  • Ripper ...........: Team ESPiSE

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [No Logo]
  • [Who killed the Electric Car]
  • [Surplus - Terrorized into Being Consumers]

[[edit]] ed2k Links

Add 2 links to eMule

[An.Unreasonable.Man.2006.LIMITED.DVDRip.XviD-ESPiSE.CD1.avi] (699.90 Mb)
[An.Unreasonable.Man.2006.LIMITED.DVDRip.XviD-ESPiSE.CD2.avi] (696.14 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Ancient Apocalypse

  • [Theme]

Ancient Apocalypse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Death on the Nile
    • 3.2 Mystery of the Minoans
    • 3.3 The Maya Collapse
    • 3.4 Sodom and Gomorrah
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] and [Culture] Documentary narrated by [Hermione Norris] by [BBC] released in [2001] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Throughout the ages, civilisations have risen up and then disappeared. Traditionally, the disappearance of certain ancient civilizations has been left to the theologians and historians to explain. Now scientists have entered the fray. In this series geologists, archaeologists and climatologists explain their findings. Ancient Apocalypse seeks to explain how human achievements were destroyed by the forces of nature.

[[edit]] Death on the Nile

Series using science to solve riddles of the ancient past. Prof Fekri Hassan attempts to determine why the Egyptian Old Kingdom, the civilisation of the great pyramids, collapsed around 2200 BC. Can science show that terrible forces of nature were to blame? Clues come from the deserts of southern Egypt, the glaciers of Iceland and a find in the Nile delta

[[edit]] Mystery of the Minoans

Series using science to solve riddles of the ancient past. Examining the Minoan civilisation, situated on the Mediterranean island of Crete, and how it was wiped out 3,500 years ago. The culprit was one of the biggest volcanic eruptions since the Ice Age on the nearby island of Thira

[[edit]] The Maya Collapse

Series using science to solve riddles of the ancient past. This programme unravels the reasons behind the disappearance of the Mayan civilisation in Central America and southern Mexico. Millions died and great cities were abandoned as people moved into the jungle

[[edit]] Sodom and Gomorrah

Series using science to solve riddles of the ancient past. Did the Biblical cities of Sodom and Gomorrah really exist? And was their destruction - believed to have been caused by the wrath of God - actually the result of an earthquake that triggered a devastating landslide?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1713 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 127 kbps
  • Audio Streams: 2 ([Multilanguage])
  • Audio Languages: English/Mandarin
  • RunTime Per Part: 49 min 5,45 s (88275 Frames)
  • Number Of Parts: 4
  • Part Size: 697,85 MB
  • Subtitles: English/Chinese
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Atlantis]
  • [Pompeii: The Last Day]
  • [Secrets of the Maya Underworld]
  • [Ancient Voices]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Byzantium, the Lost Empire]
  • [Code of the Maya Kings]
  • [Guns, Germs and Steel]
  • [Machu Picchu - City in the Sky]
  • [Pyramids of Death]
  • [Quest for the Phoenicians]
  • [Royal Mummy]
  • [Who Killed the Maya]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC Ancient Apocalypse Episode 1-Newmov-.avi] (697.85 Mb)

[BBC Ancient Apocalypse Episode 2-Newmov-.avi] (697.85 Mb)

[BBC Ancient Apocalypse Episode 3-Newmov-.avi] (697.85 Mb)

[BBC Ancient Apocalypse Episode 4-Newmov-.avi] (697.84 Mb)

[BBC Ancient Apocalypse Episode 1-Newmov-Sub.rar] (1.78 Mb)

[BBC Ancient Apocalypse Episode 2-Newmov-Sub.rar] (1.97 Mb)

[BBC Ancient Apocalypse Episode 3-Newmov-Sub.rar] (1.76 Mb)

[BBC Ancient Apocalypse Episode 4-Newmov-Sub.rar] (1.88 Mb)

Added by [JumpinS]
[Hermione Norris]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2001]


Name/Ancient Astronauts

  • [Theme]

Ancient Astronauts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

To many who see them, the legacies of the ancients are beyond understanding: Strange creatures, exotic spirits, mysterious gods, architectural marvels. Researchers still debate their origin and meaning. They appear unearthly, alien, leading some to believe the knowledge of the ancients arrived from another world. What strange forces were at work here? Did alien gods instruct our ancestors or is there another explanation hidden in history? Other clues, strewn through human antiquity, may yet reveal the real ancient astronauts.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1800 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Mystery of Chaco Canyon]
  • [Secrets of the Maya Underworld]
  • [Royal Mummy]
  • [Stonehenge]
  • [Ancient Voices]
  • [Secrets of Lost Empires]
  • [Code of the Maya Kings]

[[edit]] ed2k Links

[Discovery Ancient Astronauts.avi] (746.42 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [1999]


Name/Ancient Creature of the Deep

  • [Theme]

Ancient Creature of the Deep

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2001] - [English] narration

also known as:

  • [Coelacanth: The Fish that Time Forgot] by [Channel 4 Equinox]

[[edit]] Cover

[[edit]] Information

It was thriving long before the dinosaurs ruled the Earth, and scientists thought it had died out more than 65 million years ago. But in 1938, fishermen on a South African trawler netted a massive, scaly, blue-gray fish, and suddenly the long-extinct creature from the depths was back, stunning scientists and capturing headlines across the world. In "Ancient Creature of the Deep," NOVA tells the story of the coelacanth, the most famous of all "living fossils."

The coelacanth story has more improbable twists than a crime thriller. The chance discovery in 1938 was topped by a bizarre stroke of fate in 1997, thousands of miles away from the original find. A marine biologist was casually strolling through a fish market in Indonesia when he spotted a new subspecies lying on a slab in a fish market. That find triggered a renewed hunt for the elusive creature in the wild. When a submersible finally revealed the fish's underwater lair, scientists were greeted with video images of coelacanths performing a bizarre "headstand" dance in the depths.

But having survived the theorized meteor strike that killed off the dinosaurs, will this hardy creature now withstand the attention from museums, aquariums, and media, all eager to acquire a specimen of their own?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 790 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 52 min 24,69 s (94240 Frames)
  • Part Size: 348,26 MB

or

  • Video Codec: XviD
  • Video Bitrate: 1302 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 25
  • Quality Factor: 0.18 b/px
  • Audio: English
  • Audio Codec: Lame MP3
  • Audio Bitrate: 103 kb/s @ 48KHz VBR
  • Audio Channels: 2
  • Runtime per Part: 48 minutes
  • Number of Parts: 1
  • Part Size: 489 MB
  • Ripped by: G100

[[edit]] Links

[[edit]] Further Information

  • [Coelacanth on Wikipedia]
  • [The "Missing Link" on Wikipedia]
  • [PBS.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Skull Wars: The Missing Link]
  • [64,000,000 Years ago]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Giant Squid: Caught on Camera]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Vampire from the Abyss]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 2 links to eMule

[Nova - Ancient Creature Of The Deep [digitaldistractions].avi] (348.26 Mb)
[Equinox.Coelacanth.The.Fish.that.Time.Forgot.XviD.mp3.G100.avi] (489.58 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Equinox]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/Ancient Crocodiles

  • [Theme]

Ancient Crocodiles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The 250 million year history of the crocodillians is an evolutionary success story. They have for years been considered the poor relations of the dinosaurs. Discoveries in the Peruvian Amazon and North America have helped palaeontologists to better know and understand them.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1888 kbps
  • Video Resolution: 544x720 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,32)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 23 min 27,72 s (35193 Frames)
  • Part Size: 350,36 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k Magazine.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Crocodile Blues]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Crocodile]
  • [Crocodiles]
  • [Invasion of the Crocodiles]
  • [King Croc]
  • [Life in Cold Blood]
  • [SuperCroc]
  • [Ultimate Crocodile]
  • [Realm of the Alligator]
  • [Secrets of the Crocodile Caves]
  • [Lost Crocodiles of the Pharaohs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Ancient.Crocodiles.DivX.AC3.DocDVDRip.avi] (350.36 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1996]


Name/Ancient Egypt

  • [Theme]

Ancient Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Library of Alexandria
    • 3.2 Rosetta Stone
    • 3.3 Greatest Pharaohs 3150 to 1351 BC
    • 3.4 Greatest Pharaohs 1350 to 30 BC
    • 3.5 The Great Sphinx
    • 3.6 King Ramses II
    • 3.7 Tombs of Gods Pyramids of Giza
    • 3.8 The Great Builders
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [History Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The complete collection of the History Channel's Ancient Egypt documentary series!

Includes:
The Greatest Pharaohs: Part 1 - 3150 B.C. - 1351 B.C.
The Greatest Pharaohs: Part 2 - 1350 B.C. - 30 B.C.
The Great Sphinx
Tombs Of The Gods / The Pyramids Of Giza
The Great Builders Of Egypt
King Ramses II
The Library Of Alexandria
The Rosetta Stone

Special Features: None

[[edit]] Library of Alexandria

Alexander the Great’s most highly regarded general, Ptolemy the First, designs the Alexandria Library. For the first time in history, scholars from all fields of study and from every known corner of the world have a place where they can pursue pure knowledge. The Alexandria Library houses the largest collection of books ever assembled in the ancient world. But no trace of it exists today. Who was responsible for the destruction of the Alexandria Library and what secrets about the ancient world were forever lost in the rubble?

[[edit]] Rosetta Stone

In 1799, French troops near the Egyptian town of Rosetta discovered an ancient basalt slab that would prove to be the key to unlocking Egypt's mysteries. Carved in 196 BC, the Rosetta stone bore a decree praising the Egyptian king Ptolemy V etched in hieroglyphs, demotic Egyptian and Greek. From the discovery and the long struggle to uncover the secrets of the ancient language to the birth of modern Egyptology, this is the fascinating saga of the Rosetta Stone. Trace the many failed attempts and dead-ends that stumped scholars. Leading experts tell the story of the brilliant, obsessed Jean Francois Champollion, who finally broke the code. And see how, within a few years, the secrets revealed because of the Rosetta Stone had transformed our understanding of the ancient world.

[[edit]] Greatest Pharaohs 3150 to 1351 BC

THE GREATEST PHARAOHS uses expert interviews, computer recreations, extensive location footage, and the latest archaeological and scientific evidence to tell the story of these ancient kings. See how the warrior Narmer first united Egypt. Explore the pharaohs' most famous legacy, the awe-inspiring pyramids. Discover how the pharaohs' age came to an end with the death of Cleopatra. It's a remarkable inquiry into the lives and legacy of the leaders who were worshiped as gods-on-earth.

[[edit]] Greatest Pharaohs 1350 to 30 BC

Long before the birth of Christ, a great nation arose on the banks of the Nile. For 3000 years, Egypt stood at the forefront of human achievement, blending creativity, intellect and mysticism in a culture the likes of which had never been seen. And for all that time, the fate of the nation rested in the hands of its storied rulers, the Pharaohs.

THE GREATEST PHAROAHS uses expert interviews, computer recreations, extensive location footage, and the latest archeological and scientific evidence to tell the story of these ancient kings. See how the warrior Narmer first united Egypt. Explore the pharaohs' most famous legacy, the awe-inspiring pyramids. Discover how the pharaohs' age came to an end with the death of Cleopatra. It's a remarkable inquiry into the lives and legacy of the leaders who were worshipped as gods-on-earth.

[[edit]] The Great Sphinx

Probe the many enduring riddles of the mysterious half-man, half beast. Commentary from leading experts, astonishing computer graphics and the latest scientific findings combine to make this the definitive examination of the famous ruin. Find out why the body and head are made of different stones, and ponder why any ruler for it is universally acknowledged that the Sphinx's head is that of a pharaoh would allow his image to be put on the body of a cat. Hear the latest theories about whose visage it is, and review up-to-the-minute findings about its construction.

[[edit]] King Ramses II

King of Egypt (1304–1237 BC), whose long and prosperous reign marks the last great peak of Egyptian power. Despite his doubtful victory over the Hittites at Kadesh in N Syria (1299 BC), he managed to stabilize his frontier against them, making peace with them (1283 BC) and later marrying a Hittite princess (1270 BC). An enthusiastic builder, he has left innumerable monuments, among them the great sandstone temples at Abu Simbel.

[[edit]] Tombs of Gods Pyramids of Giza

Travel through the shifting sands of time to the land of powerful pharaohs, magnificent monuments and well preserved mummies. Behold the grandeur of the Great Pyramids of Giza, man-made wonders that have held visitors spellbound for thousands of years. And journey with the soul of the dead Pharaoh as the Pyramid serves as the threshold of the unknown and the gateway to eternal life.

[[edit]] The Great Builders

Journey back to the age of the pharaohs to tell the stories of some of the most incredible buildings ever constructed; the Great Pyramid at Giza, Hatshepsut's Temple in Thebes and the Temple of Amun at Karnak. Egyptologists lead a tour of these sites today, telling the stories of the leaders who had them built and the engineers and architects who turned their masters' dreams into stone reality. Computer animations show them as they appeared during the glory days of the Kingdom of the Nile, and engineers present various theories as to how these massive projects were built.

This is the definitive video about the grandest engineering accomplishments of the ancient world.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1900 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 688 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 9 x 45min - 1 x 1hr 30min
Framerate: 25 FPS
Number Of Parts: 10
Part Size: 9 x 700mb - 1 x 1400mb
Encoded by: gavin63
Subtitles: No None on DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Real Sorcerers Stone]
  • [Why Ancient Egypt Fell]
  • [Engineering Egypt]
  • [Seven Wonders of Ancient Egypt]
  • [Unlocking the Great Pyramid]
  • [Secrets of the Occult]
  • [Secrets of Lost Empires]
  • [Secrets of Lost Empires 2]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Building the Great Pyramid]
  • [Egypt - Beyond the Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Tutankhamuns Fireball]
  • [Mysteries of Egypt]
  • [The Face of Tutankhamun]
  • [Nile: River of Gods]
  • [Nefertiti Resurrected]
  • [Pyramids]
  • [Pyramids of Death]
  • [Magical Egypt - A Symbolist Tour]
  • [Nefertiti and the Lost Dynasty]
  • [Civilisations]

[[edit]] ed2k Links

Add 10 links to eMule

[History.Channel.Ancient.Egypt.01of10.Library.of.Alexandria.Xvid.AC3.MVGroup.org.avi] (699.97 Mb)
[History.Channel.Ancient.Egypt.02of10.Rosetta.Stone.Xvid.AC3.MVGroup.org.avi] (698.73 Mb)
[History.Channel.Ancient.Egypt.03of10.Greatest.Pharaohs.1.3150.to.1351.BC.Xvid.AC3.MVGroup.org.avi] (699.18 Mb)
[History.Channel.Ancient.Egypt.04of10.Greatest.Pharaohs.2.3150.to.1351.BC.Xvid.AC3.MVGroup.org.avi] (700.00 Mb)
[History.Channel.Ancient.Egypt.05of10.Greatest.Pharaohs.1.1350.to.30.BC.Xvid.AC3.MVGroup.org.avi] (699.98 Mb)
[History.Channel.Ancient.Egypt.06of10.Greatest.Pharaohs.2.1350.to.30.BC.Xvid.AC3.MVGroup.org.avi] (699.98 Mb)
[History.Channel.Ancient.Egypt.07of10.The.Great.Sphinx.Xvid.AC3.MVGroup.org.avi] (699.97 Mb)
[History.Channel.Ancient.Egypt.08of10.King.Ramses.II.Xvid.AC3.MVGroup.org.avi] (699.97 Mb)
[History.Channel.Ancient.Egypt.09of10.Tombs.of.Gods.Pyramids.of.Giza.Xvid.AC3.MVGroup.org.avi] (699.97 Mb)
[History.Channel.Ancient.Egypt.10of10.Great.Builders.of.Egypt.Xvid.AC3.MVGroup.org.avi] (1399.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Culture]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1996]


Name/Ancient Graves: Voices of the Dead

  • [Theme]

Ancient Graves: Voices of the Dead

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Sally Kellerman] and published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Ancient human grave sites speak volumes to those who listen. These haunting human "time capsules" have been uncovered all over the world. Some even reach a certain level of fame: The Ampato maiden sacrificed on an Andes peak. The Alpine Ice Man, the oldest frozen mummy ever found. England's 9,000-year-old Cheddar Man. Others' stories are known only to the ages, like a cache of elaborately adorned 7,000-year-old mummies unearthed in Chile, and the thousands of Egyptian mummies actually burned as train fuel in the 19th century. Modern science now allows us to explore these human treasures without destroying them, and connects us all to the secrets of the ancient dead.

Produced and written by Gail Willumsen
Narrated by Sally Kellerman
Music by Mark Adler
Edited by Emmanuel Miaresse
Research by Randy Rylander
54 minutes, English and Mandarin Chinese dual audio, 1998

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1905 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.36 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 192 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 54 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Burial on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Prehistoric Americans]
  • [Ancient Voices]
  • [China's Frozen Desert]
  • [Columbus - Secrets from the Grave]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Mankind]
  • [Mysterious Hanging Coffins of China]
  • [Nile: River of Gods]
  • [Riddle of the Desert Mummies]
  • [Royal Mummy]
  • [Secrets of Egypt's Lost Queen]
  • [The Black Pharaohs]
  • [The Brain: Our Universe Within - Evolution]
  • [The Lapedo Child]
  • [The Lost Mummy of Imhotep]
  • [Unwrapped: The Mysterious World of Mummies]

[[edit]] ed2k Links

[National.Geographic.Ancient.Graves.Voices.of.the.Dead.DivX.AC3.www.mvgroup.org.avi] (895.85 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Sally Kellerman]
[Subject] > [Science]
[Year] > [1998]


Name/Ancient Inventions

  • [Theme]

Ancient Inventions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Terry Jones] and published by [Discovery Channel] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

The series takes a revealing look at some of the ancient world's most remarkable inventions. At the same time, it examines the modern world and asks if there are some areas where the past did things better.
Some of the amazing discoveries include: automatic doors - first designed over 2000 years ago; accurate pregnancy tests - a regular feature of ancient Babylon; tanks - actually devised by the Assyrians in 8 BC. Clearly the ancient world was every bit as inventive as our own.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 900 kb/s
  • Video Resolution: 576x352
  • Video Aspect Ratio: 1.64:1
  • Audio Codec: Mp3
  • Audio BitRate: 76 kb/s (38/ch, stereo) VBR
  • Audio Channels: 2
  • RunTime Per Part: 50 min
  • Number Of Parts: 3
  • Part Size: 347 MB
  • Ripped by : LYmdG-zHYUAN

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Incinerating Toilet]
  • [Flying Car]
  • [Gun Helmet]
  • [Floatation Suit]
  • [Gizmo]
  • [Adventures in Time]
  • [Ancient Voices]
  • [Civilisations]

[[edit]] ed2k Links

Add 8 links to eMule

[Discovery.Ancient.Inventions.City.Life.2002.DVDRip.XviD-zHYUAN.avi] (347.50 Mb)
[Discovery.Ancient.Inventions.City.Life.2002.DVDRip.XviD-zHYUAN.idx] (52.44 Kb)
[Discovery.Ancient.Inventions.City.Life.2002.DVDRip.XviD-zHYUAN.rar] (1.58 Mb)
[Discovery.Ancient.Inventions.Sex.and.Love.2002.DVDRip.XviD-LYmdG.avi] (347.54 Mb)
[Discovery.Ancient.Inventions.Sex.and.Love.2002.DVDRip.XviD-LYmdG.idx] (52.83 Kb)
[Discovery.Ancient.Inventions.Sex.and.Love.2002.DVDRip.XviD-LYmdG.rar] (1.75 Mb)
[Discovery.Ancient.Inventions.War.And.Conflicts.2002.DVDRip.XviD-LYmdG.avi] (347.46 Mb)
[Discovery.Ancient.Inventions.War.And.Conflicts.2002.DVDRip.XviD-LYmdG-Sub.rar] (1.74 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Terry Jones]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [1998]


Name/Ancient Rome - The Rise and Fall of an Empire

  • [Theme]

Ancient Rome - The Rise and Fall of an Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Caesar
    • 3.2 Nero
    • 3.3 Rebellion
    • 3.4 Revolution
    • 3.5 Constantine
    • 3.6 The Fall of Rome
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History], [War] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This dramatised documentary series tells the story of the rise and fall of Ancient Rome through the six key turning points. Factually accurate and based on extensive historical research, it reveals how the greed, lust and ambition of men like Caesar, Nero and Constantine shaped the Roman Empire. It describes how Rome destroyed Carthage, was conquered by Caesar, how it suppressed the Jewish revolt, and converted to Christianity. CGI is mixed with compelling drama and spectacular live-action battles to tell the definitive television story of how the Empire was formed, how it achieved maximum power, and why it eventually failed.

[[edit]] Caesar

This programme focuses on the most famous Roman of all - Caesar. Charming, savage, power-crazed, opportunistic and brilliant, he overthrew a 500-year-old Republic and began the age of the emperors.

[[edit]] Nero

This programme focuses on Nero, charting his obsession with becoming a god, how his plans to turn Rome into a glorious city bankrupted the Empire, how he married his slaveboy and killed his beloved wife in a frenzy, and how he was finally overthrown.

[[edit]] Rebellion

This episode tells the story of the Jewish Revolt, which swept through Judea in AD 66 and threatened to destabilise the whole empire. Rome turned to the disgraced General Vespasian and his son Titus to put it down. Filled with spectacular sieges and huge set-piece action, the film pits the discipline and ingenuity of the Roman army against the passion and commitment of the rebels.

[[edit]] Revolution

Rome was once a largely democratic society, with regular elections. This Republic lasted for 500 years, but then came Tiberius Gracchus. He believed in the ideals of the Republic - fairness, decency and justice for everyone -but was appalled by Rome's aristocrats' treatment of the poor. So he unleashed the power of the mob upon the streets of Rome, with devastating consequences.

[[edit]] Constantine

This episode tells the story of how the Emperor Constantine brought Christianity to the western world. In AD 312, Rome was in crisis. The empire had been divided into four parts, each with its own emperor who fought one another. Constantine intervened and united Rome, using military might and a new religion - Christianity.

[[edit]] The Fall of Rome

In AD 410, the Goth hordes sacked the city. This event symbolised Rome's collapse. Within 70 years, the western empire - what we think of as Ancient Rome - was abandoned. But it should never have happened at all.

[[edit]] Technical Specs

  • Video Bitrate: ~ 1575 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS
  • Quality Factor: ~ 0.26 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Channels: 2 @ Sampling Rate: 48 kHz
  • Length per Ep: ~ 00:58:30
  • File Size per Ep: ~ 745.00 MB
  • Subs: English
  • Encoded by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Spartacus: Gladiator War]
  • [Secrets of Lost Empires 2]
  • [Eurasia]
  • [The Last Stand of the 300]
  • [Vesuvius Deadly Fury]
  • [Pompeii: The Last Day]
  • [Julius Caesar's Greatest Battle]
  • [Civilisations]
  • [Quest for the Phoenicians]
  • [What the Romans did for Us]
  • [What the Ancients Did for Us]
  • [Ancient Warriors]
  • [Colosseum - Rome's Arena of Death]
  • [Barbarians (BBC)]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Ancient.Rome.The.Rise.and.Fall.of.an.Empire.1of6.Caesar.XviD.AC3.www.mvgroup.org.avi] (745.99 Mb) Subtitles: [[ara]] [[eng]] [[rum]] [[spa]]
[BBC.Ancient.Rome.The.Rise.and.Fall.of.an.Empire.2of6.Nero.XviD.AC3.www.mvgroup.org.avi] (745.89 Mb) Subtitles: [[ara]] [[eng]] [[rum]] [[spa]]
[BBC.Ancient.Rome.The.Rise.and.Fall.of.an.Empire.3of6.Rebellion.XviD.AC3.www.mvgroup.org.avi] (746.19 Mb) Subtitles: [[ara]] [[eng]] [[rum]] [[spa]]
[BBC.Ancient.Rome.The.Rise.and.Fall.of.an.Empire.4of6.Revolution.XviD.AC3.www.mvgroup.org.avi] (745.89 Mb) Subtitles: [[ara]] [[eng]] [[rum]] [[spa]]
[BBC.Ancient.Rome.The.Rise.and.Fall.of.an.Empire.5of6.Constantine.XviD.AC3.www.mvgroup.org.avi] (745.91 Mb) Subtitles: [[ara]] [[eng]] [[rum]] [[spa]]
[BBC.Ancient.Rome.The.Rise.and.Fall.of.an.Empire.6of6.The.Fall.of.Rome.XviD.AC3.www.mvgroup.org.avi] (745.89 Mb) Subtitles: [[ara]] [[eng]] [[rum]] [[spa]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Ancient Voices

  • [Theme]

Ancient Voices

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Tracking The First Americans
    • 3.2 Egypt's Lost City
    • 3.3 Cahokia: America's Lost City
    • 3.4 Seeking Noah's Flood
    • 3.5 In Pursuit Of The Holy Grail
    • 3.6 Traders Of The Dead Sea Scrolls
    • 3.7 The Secret Of Stonehenge
    • 3.8 Riddle Of Nubia's Tombs
    • 3.9 The Mystery Of The Taj Mahal
    • 3.10 Aztecs: Inside The Hidden Empire
    • 3.11 The Search For El Dorado
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] and [Culture] Documentary hosted by [Mark Hamill ] and by [BBC] released in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Ancient Voices is a unique look back in time at some of history's most enduring mysteries, artifacts and the fascinating cultures that spawned them. It re-creates the inner world of the Egyptians, Britons, the first Americans and the authors of the Dead Sea Scrolls. From Stonehenge in Britain to Amarna in Egypt to a lost metropolis in the American Midwest. Now, renowned experts and breakthrough techniques reveal history's most sought-after secrets. See lost worlds brought to life again through state-of-the-art virtual reality reconstructions, stunning location filming and evocative reenactments. And get closer than ever before to the extraordinary human minds behind the myths, mysteries and monuments. Narrated by Mark Hamill.

[[edit]] Tracking The First Americans

Dated from a distant epoch 12,000 years ago, the skull of a human female, dubbed "Luzia," is discovered in Brazil. But Luzia and other similar remains uncovered belong to none of the races known to have set foot in the Americas at that time. Who, then, was Luzia? What astonishing journey might she and her kind undertaken to forge one of the hemisphere's first human 40footholds?

[[edit]] Egypt's Lost City

A century ago, the remote desert wastelands of the Amarna plain began to yield tantalizing clues to an extraordinary and enigmatic chapter in Egyptian history. Temples destroyed or defaced, a radical pharaoh and his dream city violently and deliberately forgotten. But why? Now, unlock the mystery behind this once-mighty vanished city and the revolutionary ruler, Akhenaten, and his legendary wife, Nefertiti, that ruled there. And discover why Egyptian pharaohs, including Akhenaten's own son, Tutankhamun, would go to such lengths to erase all evidence of this amazing desert experiment.

[[edit]] Cahokia: America's Lost City

The once-mighty city of Cahokia now lies beneath the superhighways and sprawling neighborhoods of modern St. Louis. Larger than medieval London during its heydey a thousand years ago, with huge construction projects, remarkable engineering, enormous ceremonial mounds and miles of "suburbs," stunningly sophisticated works of art...and startling rites of sacrificial barbarism, Cahokia was an astonishing achievement of civilization in any time.

[[edit]] Seeking Noah's Flood

According to both the Bible and the Koran, a mighty flood once submerged the ancient world beneath a planet-wide deluge of mythic proportions. But what if the myth flows from reality? Now, renowned experts and their breakthrough discoveries offer a glimpse of the scientific truth behind the story of Noah's Flood.

[[edit]] In Pursuit Of The Holy Grail

It's the most precious object in Christendom. Charged with divine power. Visible only to the pure of mind and body. Rumored at times to be a platter, a stone or most recently, a chalice, it's said to have held the blood of the dying Christ. And since medieval times, the Holy Grail has held a powerful fascination for those in pursuit of it-from rank charlatans to religious visionaries. Investigate tantalizing evidence of the Grail's survival into modern times, and see how eerily similar Grail stories persisting across cultures continue to inspire the search for the mystic power-source of this most sacred of vessels.

[[edit]] Traders Of The Dead Sea Scrolls

Archaeologists, smugglers, scholars, nomads - all are locked in a race to track down fragments of one of history's most controversial discoveries - the Dead Sea Scrolls. In 1947, a young Bedouin shepherd stumbled upon cryptic writings that had lain hidden for nearly 2,000 years. As eager scholars deciphered the documents, an astonishing truth came to light. The Scrolls could hold the key to both Judaism and the very birth of Christianity. But only a few have ever been found. Join the quest to find and save the remaining Scrolls. Meet the resourceful traders and tribe�s people who may be the best hope for locating the priceless relics...or the greatest threat to their survival. Witness a high-tech reconstruction of a "lost" scroll.

[[edit]] The Secret Of Stonehenge

On a windswept English plain, the colossal ediface of Stonehenge looms as one of the ancient world's most remarkable structures - and one of history's most inscrutable riddles. Who were the Ice Age barbarians that laid out the site's first wooden posts more than 10,000 years ago? What "primitive" technology could have created the henge's increasingly massive stone structures? And most baffling of all, why was Stonehenge built at all?

[[edit]] Riddle Of Nubia's Tombs

Concealed for millennia beneath the burial mounds of a once-mighty but misunderstood African empire, the skeletons of hundreds of royal servants line the interior of their king's grave. But was this a voluntary mass suicide-or mass murder? Once Egypt's rival in power and glory, the Nubian Empire remained shrouded in mystery until the 1920s. Even so, archaeologists and explorers have only recently begun to credit such sophistication and splendor to its black populace. But why did such a civilized culture resort to such a violent and bizarre way of burying their dead? And what are its surprising links to modern-day suicides cults like Jonestown and Heaven's Gate?

[[edit]] The Mystery Of The Taj Mahal

As intricate as it is enormous, the Taj Mahal is renowned as the most spectacular building on earth. Built more than 300 years ago by the mighty Emperor Shah Jahan to memorize his beloved Queen, it has stood for centuries as the ultimate monument to love. But new evidence now reveals a different side of the Taj Mahal - and the extraordinary and contradictory person who created it.

[[edit]] Aztecs: Inside The Hidden Empire

Beneath the sprawl of modern-day Mexico City lie the once-glorious remains of the Aztec Capital of Tenochtitlan. From this teeming 15th-century hub, the Aztecs ruled a realm of fabulous architecture, advanced science and intricate artwork. But they are best known for their reliance on human sacrifice and violent conquest to control their world. Why, then, did a civilization capable of such beauty and accomplishment harbor such violence at its very heart? Join leading researchers on a journey from the magnificent past of North America's greatest empire to its poignant remnants today. Note - this is a re-edit of [Blood and Flowers - In Search of the Aztecs] released by jvt40

[[edit]] The Search For El Dorado

The New World at the dawn of the 16th century, where one tale fired the imagination of the newly arrived conquistadors like no other. The story of a kingdom of solid gold: El Dorado. Now trek into modern-day Colombia in the fevered footsteps of seekers from the earliest Spaniards to the treasure hunters of this century.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1789 kbps
  • Video Resolution: 464x640 (height x width)
  • Video Aspect Ratio: 19x26 (1:1,38)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 11,55 s (88458 Frames)
  • Number Of Parts: 11
  • Part Size: 700,24 MB
  • Subtitles: none
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Secret Treasures of Zeugma]
  • [Resurrecting the Dead Sea Scrolls]
  • [Shroud of Turin]
  • [Legacy - The Origins of Civilization]
  • [Great Ceremony to Straighten the World]
  • [The Pharaoh's Lost City]
  • [The Black Pharaohs]
  • [The Hidden History of Egypt]
  • [Nile: River of Gods]
  • [Ancient Graves: Voices of the Dead]
  • [Lost Worlds]
  • [Ancient Inventions]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Building the Great Pyramid]
  • [Byzantium, the Lost Empire]
  • [Civilisations]
  • [Code of the Maya Kings]
  • [Conquistadors]
  • [Egypt - Beyond the Pyramids]
  • [Empires of India]
  • [Julius Caesar's Greatest Battle]
  • [Machu Picchu - City in the Sky]
  • [Magical Egypt - A Symbolist Tour]
  • [Pompeii: The Last Day]
  • [Pyramids of Death]
  • [Quest for the Phoenicians]
  • [Royal Mummy]
  • [Secrets of the Maya Underworld]
  • [The Edge of the Orient]
  • [The Face of Tutankhamun]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Who Killed the Maya]

[[edit]] ed2k Links

Add 11 links to eMule

[Ancient Voices 01of11 Tracking The First Americans DivX AC3 www mvgroup org.avi] (700.24 Mb)
[Ancient Voices 02of11 Egypts Lost City DivX AC3 www mvgroup org.avi] (700.47 Mb)
[Ancient Voices 03of11 Cahokia Americas Lost City DivX AC3 www mvgroup org.avi] (700.21 Mb)
[Ancient Voices 04of11 Seeking Noahs Flood DivX AC3 www mvgroup org.avi] (700.44 Mb)
[Ancient Voices 05of11 In Pursuit Of The Holy Grail DivX AC3 www mvgroup org.avi] (700.20 Mb)
[Ancient Voices 06of11 Traders Of The Dead Sea Scrolls DivX AC3 www mvgroup org.avi] (700.29 Mb)
[Ancient Voices 07of11 The Secret Of Stonehenge DivX AC3 www mvgroup org.avi] (700.18 Mb)
[Ancient Voices 08of11 Riddle Of Nubias Tombs DivX AC3 www mvgroup org.avi] (700.01 Mb)
[Ancient Voices 09of11 The Mystery Of The Taj Mahal DivX AC3 www mvgroup org.avi] (700.24 Mb)
[Ancient Voices 10of11 Aztecs Inside The Hidden Kingdom DivX AC3 www mvgroup org.avi] (700.03 Mb)
[Ancient Voices 11of11 The Search For El Dorado Divx Ac3 www mvgroup org.avi] (700.13 Mb)

Added by [JumpinS]
[Language] > [English]
[Mark Hamill]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1998]


Name/Ancient Warriors

  • [Theme]

Ancient Warriors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Discovery Channel] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

This Ancient Warriors series from the Discovery Channel is an excellent look at the warrior groups and armies that shaped history.

Each half-hour episode looks at a major fighting people or force and charts the reasons for their rise to dominance and subsequent fall.

The warriors highlighted are: The Assyrians, Celts, Normans, Legions of Rome, Macedonians, Soldiers of the Pharaoh, Spartans, Janissaries, Huns, Knights Templar, Vikings, Highlanders, Irish Warriors, Maurya Warriors of the Elephant, Aztecs, Samurai, Shaolin Monks, Hawaiians, Ninja, Sioux.

There are 20 episodes and almost all include re-enactors hacking and slashing at each other with great abandon. Some are better than others but, overall, the series is first-rate.

The scripting is good, filled with interesting detail, and each programme follows one soldier and his life in the army. Not all of them end happily, it has to be said.

People who are interested in warfare throughout the ages - or the specific warrior groups themselves - will appreciate this series.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 902 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 96 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 25 min 22,92 s (38073 Frames)
  • Number Of Parts: 1
  • Part Size: 182,95 MB
  • Subtitles: none
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Xtreme Martial Arts]
  • [The Knights Templar]
  • [Knights Of Malta]
  • [Secrets of the Viking Warriors]
  • [Eurasia]
  • [Viking Voyage]
  • [Secrets of the Samurai Sword]
  • [I, Samurai]
  • [Barbarians (HC)]
  • [The Crusades]
  • [God's Warriors]
  • [Battlefield Britain]
  • [Blood of the Vikings]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Barbarians (BBC)]
  • [Genghis Khan]

[[edit]] ed2k Links

Add 20 links to eMule

[Discovery Channel Ancient Warriors Vol 1 Assyrians Dvdrip Csa.avi] (182.95 Mb)

[Discovery Channel Ancient Warriors Vol 1 Celts Dvdrip Csa.avi] (164.45 Mb)

[Discovery Channel Ancient Warriors Vol 1 Legions Of Rome Dvdrip Csa.avi] (205.87 Mb)

[Discovery Channel Ancient Warriors Vol 1 Macedonians Dvdrip Csa.avi] (200.53 Mb)

[Discovery Channel Ancient Warriors Vol 1 Normans Dvdrip Csa.avi] (169.34 Mb)

[Discovery Channel Ancient Warriors Vol 1 Soldiers Of The Pharaoh.avi] (206.38 Mb)

[Discovery Channel Ancient Warriors Vol 1 Spartans.avi] (199.64 Mb)

[Discovery Channel Ancient Warriors Vol 2 Highlanders Dvdrip Csa.avi] (204.92 Mb)

[Discovery Channel Ancient Warriors Vol 2 Huns Dvdrip Csa.avi] (206.90 Mb)

[Discovery Channel Ancient Warriors Vol 2 Irish Warriors Of The Emerald Isle Dvdrip Csa.avi] (205.50 Mb)

[Discovery Channel Ancient Warriors Vol 2 Janissaries Dvdrip Csa.avi] (206.34 Mb)

[Discovery Channel Ancient Warriors Vol 2 Knights Of The Templar Dvdrip Csa.avi] (206.55 Mb)

[Discovery Channel Ancient Warriors Vol 2 Maurya Warriors Of The Elephant Dvdrip Csa.avi] (204.76 Mb)

[Discovery Channel Ancient Warriors Vol 2 Vikings.avi] (205.89 Mb)

[Discovery Channel Ancient Warriors Vol 3 Aztecs Dvdrip Csa.avi] (206.29 Mb)

[Discovery Channel Ancient Warriors Vol 3 Hawaiians Warriors Of The Paradise Dvdrip Csa.avi] (205.31 Mb)

[Discovery Channel Ancient Warriors Vol 3 Ninja, Warriors Of The Night.avi] (205.05 Mb)

[Discovery Channel Ancient Warriors Vol 3 Samurai Dvdrip Csa.avi] (216.17 Mb)

[Discovery Channel Ancient Warriors Vol 3 Shaolin Monks Dvdrip Csa.avi] (206.70 Mb)

[Discovery Channel Ancient Warriors Vol 3 Sioux Dvdrip Csa.avi] (206.26 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [War]
[Theme] > [Pre-European America]
[Year] > [2000]


Name/And the Pursuit of Happiness

  • [Theme]

And the Pursuit of Happiness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Louis Malle] and published by [Others] in [1986] - [English] narration

[[edit]] Cover

[[edit]] Information

Louis Malle, 1986

In 1986, Louis Malle, himself a transplant to the United States, set out to investigate the ever-widening range of immigrant experience in America. Interviewing a variety of newcomers (from teachers to astronauts to doctors) in middle- and working-class communities from coast to coast, Malle paints a generous, humane portrait of their individual struggles in an increasingly polyglot nation.

[[edit]] Technical Specs

  • Source: Criterion Ecplise Series 2 [part of 'The Documentaries of Louis Malle' DVD]
  • Video Codec: x264 r999 skystrife (2-pass)
  • Video bitrate: 1800 kbps (avg)
  • Frame rate: 23.98fps
  • Resolution: 624x464 [[4:3] [mod16]
  • Video profile: Level @ 4.1
  • Custom matrix: Prestige
  • Avg Quants: I = 19.79, P = 22.04, B = 23.54
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kbps | *Mono*
  • Subtitles: English (already muxed in) | also separately available for translator(s) later
  • Duration: 1 hr 21 mins 15 secs
  • File size: 1.13 GB
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Criterion]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Calcutta]
  • [UndergrounD]
  • [Underground Singapore]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [The Genius of Photography]
  • [Contacts Vol1]
  • [Contacts Vol2]

[[edit]] ed2k Links

[NEF.And.The.Pursuit.of.Happiness.x264.ac3.mvgroup.org.mkv] (1159.57 Mb)

Added by [Ashinc]
[Language] > [English]
[Louis Malle]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [1986]


Name/Andes - The Dragon's Back

  • [Theme]

Andes - The Dragon's Back

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [F. Murray Abraham] and published by [BBC] broadcasted as part of [BBC Natural World],[PBS Nature] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The Andes is one of the world's most spectacular mountain ranges with one of the richest environments on Earth and a diverse and unique mix of plants and animals existing nowhere else in the world.

Andes: The Dragon's Back so named because of the spines along its ridge travels through this range of mountains stretching from Cape Horn to the Equator, uncovering the largest ice field outside the poles, the Torres del Paine mountain region and the Atacama desert.

The Andes is a perfect example of animals adapting to their environment, penguins manage to thrive in the desert, flamingos cluster around hot geysers and the spectacled bear which originated in North America subsists on South American flowers which now grow in the Andes.

Take a tour of the world's longest and most geologically active mountain range in Andes: The Dragon's Back

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2012 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 48mn 31s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Rockies]
  • [Flying with Condors]
  • [Africa: High and Wild]
  • [Everest: 50 years on the mountain]
  • [Across the Roof of the World]
  • [Himalaya (BBC)]
  • [Mountain - Exploring Britain's high places]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Wild South America]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Natural.World.2004.Andes.the.Dragons.Back.DVB.Xvid.mp3.MVGroup.org.avi] (745.95 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2004.Andes.The.Dragons.Back.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (37.84 Kb)
OR
[PBS Nature - 2007.02.25 - Andes, The Dragon's Back (720p.HDTV.AC3-SoS).avi] (1491.93 Mb) Subtitles: [[rum]]

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [F. Murray Abraham]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Publisher] > [PBS]
[Series]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Andrew Keen, the Demise of Authority and Truth

  • [Theme]

Andrew Keen, the Demise of Authority and Truth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Technology] Documentary narrated by [Steve Paikin] and published by [TVO] broadcasted as part of the [TVO The Agenda] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Do we all now worship at the cult of the amateur? Andrew Keen on how Web 2.0
is undermining professionalism, knowledge, and authority.

A closer look at what the Internet has done to older notions of truth,
knowledge and authority.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,385,472 bytes
  • Duration.............: 57:00.151
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [phantomp2p.co.uk]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [On Piracy and the Future of Media]

[[edit]] ed2k Links

[071108.tvo.the.agenda.andrew.keen.the.demise.of.authority.and.truth.640x464.xvid.mp3.festering.leper.avi] (687.97 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Steve Paikin]
[Narrator] > [Steve Paikin] > [TVO The Agenda]
[Publisher] > [TVO]
[Publisher] > [TVO]
[Series]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2007]


Name/Angry Earth

  • [Theme]

Angry Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary narrated by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The science of earthquakes is examined in this episode. Archival footage highlights damage from the great 1906 quake in San Francisco, as well as 1964's deadly quake in Alaska.
Despite efforts to 'quake-proof' bulidings, some simply don't survive; why this happens is explained. Also discussed are tsunamis, caused by undersea earthquakes, and the threat they pose to coasts worldwide. Efforts by scientists to predict earthquakes are also investigated. Survivors recount what it's like to live through the most powerful earthquakes ever recorded and what it's like to save a trapped and injured man from under a collapsed building.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1982 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Why Can't We Predict Earthquakes]
  • [Colliding Continents]
  • [Amazing Earth]
  • [Earthquake Storms]
  • [Freak Wave]
  • [Krakatoa]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Natural Disasters]
  • [Nature's Fury]
  • [Planet Storm]
  • [Super Volcanoes]
  • [Tsunami: The Killer Waves]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Angry.Earth.DVB.Xvid.mp3.www.mvgroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Angry.Earth.DVB.Xvid.mp3.www.mvgroup.org.Eng.srt] (46.49 Kb)

Streaming Video

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2004]


Name/Angry Skies

  • [Theme]

Angry Skies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

They reshape landscapes, destroy buildings, and wreck lives. In a single day, a tornado or hurricane can cause billions of dollars in damage, kill dozens and injure hundreds. What is the fastest gust of wind a human can withstand? Can anything be done to reduce the damage these storms cause? Which is the biggest killer? Meet the people who risk their lives to document these storms, join the scientists at the frontlines, and see the latest weapons in the battle against these Angry Skies.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1956 KB/s
  • Video Aspect Ratio: 16:9
  • Video Resolution: 688 x 384
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 128 KB/s (CBR)
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 744 MB
  • Encoded by: gavin63
  • Subtitles: English
  • Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [Lightning: Nature Strikes Back]
  • [Hyper Hurricane]
  • [Planet Storm]
  • [Natural Disasters]
  • [Nature's Fury]
  • [Cyclone]
  • [Extreme Weather]
  • [Stormchasers]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Angry.Skies.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Angry.Skies.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (56.13 Kb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/Animal Battlefield

  • [Theme]

Animal Battlefield

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

BBC Animal Battlefield

Information :

BBC Two’s Wild Battlefields is a series of programmes exploring the relationship between a number of major predators and their environments.Using new techniques, the programmes aim to visualise each story in a spectacular and unique style, rarely seen in the world of blue chip natural history programming. Going beyond the camera, the programmes explore the pressures posed by the animals’ specific environments. 422 South worked on programmes covering the oceans of the Tiger Shark, the mountains of the Wolf and the barren snow covered escarpments of the Polar Bear. The programmes follow each predator as it struggles for survival alongside all the other creatures that inhabit their “battlefield”.

Survival in the wild is a daily battle, with every living creature fighting for their share of food and territory. Wild Battlefields episode, Wolf Battlefield, reveals in spectacular and unique style wolves have mastered their terrain and acquired an awesome arsenal of weapons and strategies to deal with their prey, competitors and enemies.
Take a close look at the world's largest land carnivore in 'Polar Bear Battlefield', as it follows a young male bear learning to fend for itself in the icy Arctic wilderness. With temperatures regularly plummeting to minus 50 degrees, survival is on a knife-edge.Lion Battlefield is a story about a pride of lions, and how daily interactions with their prey, their competitors and their deadly enemies, could affect the lives of their cubs. A chance encounter with a herd of buffalo could provide the pride with food for a week, but these hefty animals form a co-ordinated unit of advance guards, flankers and rear guards that can turn the tables and decimate a pride.

[[edit]] Technical Specs

  • AVI File Details

========================================

  • Name.........: BBC.Animal.Battlefield.1of4.Shark.Battlefield.XviD.AC3.EaGlE.avi
  • Filesize.....: 698 MB (or 715,484 KB or 732,655,616 bytes)
  • Runtime......: 00:49:33 (89,112 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1772 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 640x352 (1.82:1) [=20:11]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Big Cats]
  • [Hunters]
  • [Polar Bear Week]
  • [The Fox and the Sharks]
  • [Lions of the African Night]
  • [Animal Crime Scene]
  • [Animal Camera]
  • [Bears - Spy in the Woods]
  • [Wolf]
  • [Wolves]
  • [White Wolf]
  • [Great White Shark]
  • [Shark Mountain]
  • [Desert Lions]
  • [Lions - Spy in the Den]
  • [The Great White Bear]
  • [Polar Bear]
  • [Polar Bears Uncovered]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Animal.Battlefield.PART1.2002.DVDRiP.XViD-EaGlE.avi] (698.71 Mb)
[BBC.Animal.Battlefield.PART2.2002.DVDRiP.XViD-EaGlE.avi] (698.98 Mb)
[BBC.Animal.Battlefield.PART3.2002.DVDRiP.XViD-EaGlE.avi] (698.97 Mb)
[BBC.Animal.Battlefield.PART4.2002.DVDRiP.x264-EaGlE.avi] (699.11 Mb)

Added by [moviebox2006]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2002]


Name/Animal Camera

  • [Theme]

Animal Camera

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[English], [Chinese] [Nature] Documentary hosted by [Steve Leonard] and published by [BBC] in [2004]

[[edit]] Cover

[[edit]] Information

Across the world scientists are getting ever closer to wildlife through the magic of modern technology. Animal Camera lets you see the animal world as you've never seen it before. A hi-tech espionage operation answering hitherto unfathomable questions, exploring new areas of animal behaviour and revealing more than we ever dreamt possible...

Exciting and futuristic, this cutting edge technology is helping to provide new insights into the animal kingdom. Many hitherto unfathomable questions are being answered and unseen facets of nature are finally being explored. The secrets of flight are explored as tiny cameras attached to a special lightweight harness are worn by a golden eagle. Miniature radar transponders on the backs of bees help decode their complex journeys from the hive and military sonic equipment takes us on the underground trail of the mysterious golden mole.

We are now able to see animals like never before. Animal Camera is a hi-tech espionage operation on the animal world revealing more than we ever dreamt possible...

[[edit]] Technical Specs

  • VIDEO BITRATE...: 1711 Kbps XviD 1.0.3 at 29.970 Fps
  • AUDIO BITRATE...: 124 Kbps VBR MP3 / 124 Kbps VBR MP3
  • RUNTIME.........: 49m 28s
  • ASPECT RATIO....: 1.85:1
  • RESOLUTION......: 592x320
  • LANGUAGE........: English/Mandarin
  • SUBTITLES.......: English/Chinese

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [Animal Battlefield]
  • [Supersense]
  • [Trek - Spy on the Wildebeest]
  • [Crittercam]
  • [Bears - Spy in the Woods]
  • [Elephants - Spy in the Herd]
  • [Lions - Spy in the Den]

[[edit]] ed2k Links

Add 6 links to eMule

[Animal.Camera.EP1.2004.DVDRip.Dual-Audio.XviD-NewMov.avi] (697.68 Mb)
[Animal.Camera.EP1.2004.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (1.60 Mb)
[Animal.Camera.EP2.2004.DVDRip.Dual-Audio.XviD-NewMov.avi] (697.61 Mb)
[Animal.Camera.EP2.2004.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (1.58 Mb)
[Animal.Camera.EP3.2004.DVDRip.Dual-Audio.XviD-NewMov.avi] (697.89 Mb)
[Animal.Camera.EP3.2004.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (1.67 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Steve Leonard]
[Subject] > [Nature]
[Year] > [2004]


Name/Animal Crime Scene

  • [Theme]

Animal Crime Scene

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Outback Assassin
    • 3.2 Ocean Assassin
    • 3.3 Arctic Assassin
    • 3.4 African Assassin
    • 3.5 Amazon Assassin
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2005] - [English],[Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This is a murder mystery series with a twist - all the characters are animals! In this case, David Attenborough investigates the disturbing death of a young Thomson's gazelle on the plains of Africa. In this dangerous world, our victim was surrounded by potential killers - big cats, clever jackals, local hyenas - even vultures and giant snakes are on the suspect list. But who did it? This story is story based on real events in the natural world and draws on the latest forensic science to solve the crime. Will you be able to piece together the clues and follow the trail to guess the identity of the killer in this wildlife who dunit?

[[edit]] Outback Assassin

David Attenborough investigates the strange death of a kangaroo in the Australian outback. Found at the edge of a bushfire, there's good reason to suspect foul play - from snakes and spiders, killer crocodiles and crafty dingoes. This story is based on real events in the natural world and draws on the latest forensic science to solve the crime.

[[edit]] Ocean Assassin

David Attenborough investigates the strange death of a green turtle. Found on a beautiful beach in Costa Rica, suspects include crocodiles, big cats, sharks, sword fish and poisonous jellyfish. CCTV surveillance cameras reveal the final piece in the jigsaw.

[[edit]] Arctic Assassin

David Attenborough investigates the strange death of a caribou in Alaska. There are plenty of killers in the frame - wolves, bears and eagles - but none of the facts seem to fit the evidence. As the story unfolds, it is clear that the snow and ice is hiding a sinister secret.

[[edit]] African Assassin

David Attenborough investigates the strange death of a young Thomson's gazelle on the plains of Africa. There are plenty of killers in the frame for the murder - big cats, jackals, hyenas, vultures and giant snakes - but who is responsible?

[[edit]] Amazon Assassin

David Attenborough investigates the death of a harmless three-toed sloth in the Amazon jungle. The main evidence is intriguing and there are plenty of killers in the frame including deadly jaguars, killer bees and crafty boa constrictors. But all is not what it seems.

[[edit]] Technical Specs

  • RELEASE DATE : 2006/09/29
  • RESOLUTiON : 608x336
  • ViDEO FRAMERATE : 29.970FPS
  • ViDEO QUALiTY : XviD 1683KBPS
  • AUDiO QUALiTY : 128kbps MP3 x 2
  • LANGUAGE : ENGLiSH/MANDARiN
  • SUBTiTLES : En/Cn
  • THEATRE DATE : 2005/09/14
  • RUNTiME : 250MiNs

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Animal Battlefield]
  • [Hunters]
  • [Trials of Life]
  • [Wolves]

[[edit]] ed2k Links

Add 10 links to eMule

[Bbc Animal Crime Scene Ep1.2005 Dualaudio Dvdrip Xvid-Kiss.avi] (697.82 Mb)
[Bbc Animal Crime Scene Ep2.2005 Dualaudio Dvdrip Xvid-Kiss.avi] (697.85 Mb)
[Bbc Animal Crime Scene Ep3.2005 Dualaudio Dvdrip Xvid-Kiss.avi] (697.83 Mb)
[Bbc Animal Crime Scene Ep4.2005 Dualaudio Dvdrip Xvid-Kiss.avi] (697.83 Mb)
[Bbc Animal Crime Scene Ep5.2005 Dualaudio Dvdrip Xvid-Kiss.avi] (697.50 Mb)
[Bbc Animal Crime Scene Ep1.2005 Dualaudio Dvdrip Xvid-Kiss-Sub.rar] (1.33 Mb)
[Bbc Animal Crime Scene Ep2.2005 Dualaudio Dvdrip Xvid-Kiss-Subs.rar] (1.34 Mb)
[Bbc Animal Crime Scene Ep3.2005 Dualaudio Dvdrip Xvid-Kiss-Sub.rar] (1.43 Mb)
[Bbc Animal Crime Scene Ep4.2005 Dualaudio Dvdrip Xvid-Kiss-Sub.rar] (1.29 Mb)
[Bbc Animal Crime Scene Ep5.2005 Dualaudio Dvdrip Xvid-Kiss-Sub.rar] (1.29 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/Anish Kapoor

  • [Theme]

Anish Kapoor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In October 2002 Anish Kapoor completed his extraordinary sculpture Marsyas for The Unilever Series of commissions in the Turbine Hall at Tate Modern, London. A challenging and overwhelming artwork, Marsyas is a vast red PVC membrane stretched between three massive steel rings. The title refers to a satyr in Greek mythology who was flayed alive by the god Apollo.

This film follows the making of Marsyas, from the earliest maquettes to the complex installation at Tate. Anish Kapoor comments on each stage of the process, and on the ideas and concerns of his art. Also illustrated are a range of his other sculptures and two recent large-scale works: Sky Mirror in Nottingham and Taratantara, created for the empty shell of Baltic as this new art centre was being built in Gateshead.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1654 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 29:09
Part Size: 372MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Louise Bourgeois]
  • [Gavin Turk]
  • [Martin Creed]
  • [Grayson Perry]
  • [Julian Opie]
  • [Richard Deacon]
  • [Rachel Whiteread]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Gary Hume]
  • [Dryden Goodwin]
  • [David Batchelor]
  • [Chris Ofili]
  • [Anthony Gormley]
  • [Anthony Caro]
  • [Francis Bacon]
  • [Power of Art]
  • [Memoirs of a Self-Confessed Surrealist]

[[edit]] ed2k Links

[TheEye.Anish.Kapoor.XviD.MP3.MVGroup.org.avi] (372.92 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Anne Redpath

  • [Theme]

Anne Redpath

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Michael Palin] and published by [BBC] in [2007] - [English] narration

also known as:

  • [Palin on Redpath]

[[edit]] Cover

[[edit]] Information

Anne Redpath (1895 - 1965) Born in Galashiels, Anne Redpath studied at Edinburgh College of Art and Moray House from 1913, qualifying as an art teacher in 1917. She married in 1920 and settled in France, painting little until returning to Edinburgh in 1934. Despite almost giving up painting at the start of her career, she went on to produce a superb body of work which was both popular with the public and acclaimed by critics. Redpath was an intriguing and complex character. Although she had a strict congregationalist upbringing in the Scottish Borders, she developed a passion for Catholic architecture and ornament. She travelled the world and had a weakness for Parisian couture, yet she remained a committed Scot with strong left-wing views. These dichotomies in her life were reflected in her work, which combines the sensual with the intellectual and the familiar with the exotic. Her paintings display an exceptional degree of individuality and masterly skill, and her use of colour and contrast, shadow and light confirm her standing as Scotland's greatest woman painter of the mid 20th century and arguably, one of Europe's finest artists. This film is the result of a long and fruitful relationship with BBC Scotland, and in particular producer Mhairi McNeill and director Eleanor Yule, who first put me on the road to arts documentaries and have been a constant support and inspiration ever since. Michael Palin, London, May 2008.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1561 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 350 mbs
  • Runtime: 29 mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.portlandgallery.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [British Painting 1700-1850]
  • [Power of Art]

[[edit]] ed2k Links

[BBC.Michael.Palin.on.Art3.Anne.Redpath.XviD.MP3.MVGroup.Forum.avi] (349.98 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Annie Leibovitz: Life Through a Lens

  • [Theme]

Annie Leibovitz: Life Through a Lens

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Take a peek into the illustrious career of one of today’s most prolific photographers. Annie Leibovitz: Life Through a Lens, traces the arc of her photographic life, her aspirations to artistry and the trajectory of her career which has produced some of today’s most recognizable and iconic photos. The film directed by her sister, Barbara Leibovitz, depicts the various phases that shaped her life including childhood, the tumultuous sixties, her transition from Rolling Stone to Vanity Fair magazine and later her most significant personal relationships including motherhood. The film’s highlights center on interviews with her most famous subjects, mentors and colleagues – along with personal insight from Leibovitz herself – to reveal the evolution of inarguably one of today’s most influential visual artists. The film was broadcast as part of PBS’s award-winning series, American Masters, as the finale for its 20th Anniversary season (2006) and is now available for the first time on DVD

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1511 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: Dolby AC3
Audio Bitrate: 448kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 80 mins
Size: 1120MB
Subtitles: English/Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Annie Leibovitz Online]
  • [Books by Annie Leibovitz]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Contacts Vol2]
  • [Contacts Vol1]
  • [Diane Arbus]
  • [The Genius of Photography]
  • [The Photographers]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]

[[edit]] ed2k Links

[Annie.Leibovitz.Life.Through.A.Lens.Xvid.Ac3.MVGroup.org.avi] (1119.60 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Photography]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Ant Attack

  • [Theme]

Ant Attack

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Andrew Sachs] published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary that looks at the world of the African driver ant, a sinister army of 20 million sisters. It thrives by ravaging the forest, killing every living thing it can pin down and slice up - a super-organism that dominates a parallel and often violent world where miniature monsters roam.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 3916 kb/s
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 384 kb/s
  • Audio Channels: 5.1
  • RunTime Per Part: ~ 42 min.
  • Number Of Parts: 1
  • Part Size: ~ 1,321GB
  • Subtitles: English
  • Ripped by moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [Ants]
  • [Master of the Killer Ants]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.Ant.Attack.HDTV.avi] (1321.35 Mb) Subtitles: [[eng]]
[BBC.Natural.World.Ant.Attack.HDTV.Eng.srt] (32.36 Kb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Andrew Sachs]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Antarctic Wildlife Adventure

  • [Theme]

Antarctic Wildlife Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1990] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In this 60-minute documentary, National Geographic accompanies a family of naturalists on a quiet journey through islands around the northern tip of Antarctica. The family members, seasoned Antarctic explorers, study bustling penguin colonies to gauge the general environmental health of the peninsula. Interestingly, the film reveals that scientists are the primary threat to Antarctica's ecology--in some areas, rusting shipwrecks and abandoned oil drums from scientific expeditions litter the landscape. Unlike most National Geographic features, this film favors character studies over geology--we learn quite a bit about the family's three sons, but little about the formation of the "last continent." The camera work is somewhat uninspired (perhaps due to the restrictions of filming from the boat), but there are some excellent close-ups of humpback whales surfacing around the small vessel. Penguin lovers will also enjoy the ample footage of their favorite amiable black-and-white birds.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1783 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 2
  • RunTime Per Part: 47 min 21,01 s (68116 Frames)
  • Part Size: 698,41 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Arctic Exposure]
  • [The Last Continent]
  • [The Big Blue]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [The March of the Penguins]
  • [Life in the Freezer]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 2 links to eMule

[028 - Antarctic Wildlife Adventure (1990).avi] (698.41 Mb)
[028 - Antarctic Wildlife Adventure (1990).rar] (1.75 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1990]


Name/Antarctica (Horizon)

  • [Theme]

Antarctica (Horizon)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Ice Lives
    • 3.2 The Ice Forms
    • 3.3 The Ice Melts
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Jo Unwin] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Antarctica's polar ice sheet is the highest, coldest, windiest, driest and most unforgiving place on earth. Dry as the Sahara Desert with less than 5cm of snow a year it is also numbingly cold.

The average temperature near the South Pole is minus 49 degrees Centigrade, and winds reach over 200Km an hour.

[[edit]] The Ice Lives

Craig MacClean is a Beach Boys fan, he likes hanging out in the California sun, and drinking the odd beer at a football game. But this winter he'll be in Antarctica working as chief of medical supplies in McMurdo General Hospital.

Water in a liquid form, the essence of life, is scarce. Yet this inhospitable continent has now become the last frontier on earth - and each year a population of 3,000 colonists try to settle here.

The success of life in a landscape as alien as any on this planet is a biological aberration.It hints at the possibility of extra-terrestrial life as it provides intriguing insights into the limits of living systems.

This is why many of the human visitors are biologists. They study the Penguins, the seals and the nematodes - the few other higher life forms that also survive the winter here - to try and discover how it is they have adapted to life in the freezer. But it is also why the scientists, support staff and the armed forces that make up the colonial population of Antarctica are themselves under investigation.

Craig Maclean is just one of thirty subjects - part of a human experiment that is finding out what happens to Homo sapiens on ice.

[[edit]] The Ice Forms

The Beardmore Glacier was the crevasse-riddled route Scott and Shackleton man-hauled up to the South Pole. It provided the most direct route from the coast, over the Transantarctic Mountains onto the vast flat waste of the Polar Plateau and to the South Pole.

Today it is flown over by the latest generation of Antarctic heroes and it is also providing the hints and clues that may explain how this continent formed.

Antarctica is just a tiny fragment of one of the biggest continents that has ever existed: Gondwanaland. It sits alone, fixed at the South Pole, while the land-masses that used to be part of it have floated off to form the other great continents of South Africa, India, Australia and South America.

Geologists always believed that this process of fragmentation was driven by rifting - the usual course of plate tectonics pushing continents apart. And glaciologists completed the story of Antarctica's formation by arguing that the separation of Antarctica from New Zealand led to the creation of a circular current in the Southern Ocean.

It was this that supposedly led to the continent becoming cold about 18 million years ago. Yet in the last decade discoveries emerging from the continuing exploration of Antarctica have challenged this view.

Following in the Footsteps of Scott, the journeys of British, American and New Zealand Antarctic scientists are drawing a radical new picture of what created Antarctica.

It seems that a vast volcanic upwelling from the earth's mantle - a Plume - may have provided the force that broke the Gondwana super-continent apart and created the conditions that made it cold . But the continuing forces of geology may be responsible for the frightening possibility that it may not always stay that way.

[[edit]] The Ice Melts

"Calamity" - "Catastrophe" - "Collapse": Antarctica is the great unknown in the world's climate and its obscurity means that it has always been played as the wild card in global change. But it was Antarctica, protected by global treaty and kept pristine by environmental protocol, that actually gave the first solid evidence of the impact refrigerators and aerosols were having on the atmosphere. And it is Antarctica, the last great wilderness, hard to get to, harder to work in, that is now seen in almost biblical terms as the source of the next Great Flood.

The Western Antarctic Ice Sheet is the last Marine Ice Sheet on earth, and how it responds to warming past and present will determine the fate of great tranches of coast from Miami to Essex.

"Complete collapse of the Ice Sheet would raise sea levels by six meters" .

Yet in spite of the threat contained in this great reservoir of water no one knows quite what keeps it in check, how the ice sheet maintains its cycle of growth through snowfall and decline through the calving of icebergs at the continent's edge.

"The Ice Melts" is a detective story, as scientists scattered on the Ice Sheet try in a myriad of ways to understand the mechanisms that control it. At Siple Dome a large deep field camp, one group of American researchers are drilling for the climate core that will show if the Ice Sheet collapsed during the last interglacial.

Others investigate Ice Streams, mysterious glacial phenomena that control the flow of ice off the Sheet. Deep field near the Ellsworth Mountains British glaciologist, David Vaughan investigates the same thing to provide a comparison with the American work.

And as they drill and dig and core down in Antarctica, in down town Chicago, Doug MacAyeal, prophet of the coast line's future, sits at his desk and processes. For all this field data, this expensive, exhaustive and detailed glaciology, only achieves its meaning when it becomes part of a computer model.

The physics of the Ice Sheet - the sticky spots, lubrication, shear zones - are all being linked together to show what controls the movement of ice. And when the future is revealed by the computer it shows the stark possibility that the growth of the ice sheet creates the seeds of its own destruction.

[[edit]] Technical Specs

  • Video Codec: Divx 6
  • Video Bitrate: ~1860 kb/s
  • Video Resolution: 688x416 (1.65:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 49m
  • Number Of Parts: 3
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Last Continent]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Polar Bear Week]
  • [Shackletons Antarctic Adventure]
  • [Antarctic Wildlife Adventure]
  • [Arctic Mission]
  • [Alaska: Spirit of the Wild]
  • [Antarctica (IMAX)]
  • [Are We Changing Planet Earth]
  • [Climate chaos: Bush's climate of fear]
  • [Environmental Revolution]
  • [The Great White Bear]
  • [Life in the Freezer]
  • [The March of the Penguins]
  • [Meltdown: A Global Warming Journey]
  • [Penguins of the Antarctic]
  • [Planet Earth]
  • [Polar Bear]
  • [Shackleton]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Horizon.1997.Antarctica.1of3.The.Ice.Lives.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.61 Mb)
[BBC.Horizon.1997.Antarctica.2of3.The.Ice.Forms.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.43 Mb)
[BBC.Horizon.1997.Antarctica.3of3.The.Ice.Melts.DVB.DivX6.MP3.www.mvgroup.org.avi] (699.63 Mb)

Streaming Video

Added by [JumpinS]
[Jo Unwin]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [1997]


Name/Antarctica (IMAX)

  • [Theme]

Antarctica (IMAX)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Alex Scott] and published by [IMAX] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

Antarctica takes you to a continent beyond imagination. Discover a new world and learn of Antarctica's wildlife in a way never before possible. ANTARCTICA creates a sensation of truly being there - a remarkable film experience where, through the heartfelt words of Antarctica explorer Robert Scott, you'll re-live the brutal hardships, wonders and isolation of the first men on this magnificent frontier. Join in the search for scientific clues locked in centuries-old ice...fly a helicopter over towering glacial peaks...dive through a submerged crystalline cavern in Chaos Glacier and join a company of penguins in an underwater ballet. Directed by John Weiley, narrated by Alex Scott. Music by Nigel Westlake.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2116kb/s
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 384 kb/sec
  • Audio Channels: 6
  • RunTime Per Part: 39:05
  • Number Of Parts: 1
  • Part Size: 700MB
  • Reencoded by Beaver
  • Orignally posted to usenet in 1920x1080 by mh. thank ye.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Last Continent]
  • [Saved by Dolphins]
  • [White Falcon - White Wolf]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Polar Bear Week]
  • [Shackletons Antarctic Adventure]
  • [Antarctic Wildlife Adventure]
  • [Arctic Mission]
  • [Alaska: Spirit of the Wild]
  • [Antarctica (Horizon)]
  • [The Great White Bear]
  • [Life in the Freezer]
  • [The March of the Penguins]
  • [Meltdown: A Global Warming Journey]
  • [Penguins of the Antarctic]
  • [Polar Bear]
  • [Shackleton]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

[IMAX.Antarctica.XviD.HR.HDTV.AC3.5.1.www.mvgroup.org.avi] (700.12 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Alex Scott]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1991]


Name/Anthony Caro

  • [Theme]

Anthony Caro

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In the early 1960s Anthony Caro led a revolution in sculpture in Britain. His abstract steel constructions, often painted in bold colours, forged a new and internationally influential sculptural language. In the years since his fertile and diverse practice has consistently challenged and extended what sculpture is, and what it might be.

At the age of 80, Anthony Caro remains intensely active, working each day in his studio and overseeing every detail of an extensive retrospective at Tate. Preparations for the show are featured in this profile, along with many of his major works, filmed in Britain, Germany and the United States.

In interview Anthony Caro speaks about the development of his art from the bronze figures of the 1950s through the many variations of his work with metals, his hybrids of sculpture and architecture, and his recent large-scale, multi-part responses to Old Master painting and the worlds of myth and Christianity. The film is a portrait of an artist of great distinction whose inventiveness and creative vigour are undiminished.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1688 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 28:36
Part Size: 372MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Louise Bourgeois]
  • [The Sculpture 100]
  • [The Art of Henry Moore]
  • [Gavin Turk]
  • [Howard Hodgkins]
  • [Marc Quinn]
  • [William Turnbull]
  • [Sam Taylor-Wood]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Gary Hume]
  • [Dryden Goodwin]
  • [David Batchelor]
  • [Chris Ofili]
  • [Anthony Gormley]
  • [Anish Kapoor]
  • [Francis Bacon]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Power of Art]

[[edit]] ed2k Links

[TheEye.Anthony.Caro.XviD.MP3.MVGroup.org.avi] (372.93 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Anthony Gormley

  • [Theme]

Anthony Gormley

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

An internationally acclaimed artist, Antony Gormley is best known for his monumental sculpture Angel of the North. This earth-bound figure with its massive wings shares with all of Gormley's work a preoccupation both with the human form and with our shared spiritual potential.

Antony Gormley's early lead and iron figures were cast from his own body. They demand a physical and emotional response, but they also raise profound philosophical questions about memory, the mind and our senses. Some of his sculptures, such as the tiny sleeping figure modelled on his infant daughter Still IV, are intensely private. Other works, like Field and Allotment II, are sweeping social and architectural explorations on a grand scale.

Many of Antony Gormley's most significant works are illustrated in this film profile, including Bed, made from hundreds of loaves of sliced white bread, and the spectacular Quantum Cloud created alongside the Millennium Dome in London. Antony Gormley offers a reflective commentary on these and other works and on the central investigations and imperatives of his art.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1855 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:12
Number Of Parts: 1
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Art of Barbara Hepworth]
  • [Louise Bourgeois]
  • [The Sculpture 100]
  • [The Art of Eric Gill]
  • [The Art of Henry Moore]
  • [Marc Quinn]
  • [William Turnbull]
  • [Richard Deacon]
  • [Rachel Whiteread]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Gary Hume]
  • [Dryden Goodwin]
  • [David Batchelor]
  • [Chris Ofili]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Francis Bacon]
  • [Power of Art]

[[edit]] ed2k Links

[TheEye.Anthony.Gormley.XviD.MP3.MVGroup.org.avi] (372.97 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Antonio Gaudi

  • [Theme]

Antonio Gaudi

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography], [Culture] Documentary hosted by [Seiji Miyaguchi] and published by [Others] in [1984] - [English] narration

[[edit]] Cover

[[edit]] Information

Hiroshi Teshigahara's camera takes us over, under, around, and into buildings and a park designed by Antonio Gaudí (1852 - 1926), Catalan architect, ceramist, and sculptor. Teshigahara suggests the influence of Romanesque churches and monasteries on Gaudí and the influence of the caves and crags of Montserrat, close to Barcelona. Every line of Gaudí's seems curved, and no surface is without textures. With little narration, the film takes us through Casa Vicens, projects for the industrialist Güell (including the Crypt of the Colònia Güell and Park Güell), Casa Batlló, Casa Milà, and Barcelona's landmark, the unfinished Templo de La Sagrada Familia.

[[edit]] Technical Specs

  • General #0
  • Format : AVI
  • Format/Info : Audio Video Interleave
  • Format/Family : RIFF
  • File size : 699 MiB
  • PlayTime : 1h 12mn
  • Bit rate : 1343 Kbps
  • Writing application : VirtualDubMod 1.5.10.2 (build 2540/release)
  • Writing library : VirtualDubMod build 2540/release
  • Video #0
  • Codec : XviD
  • Codec/Family : MPEG-4
  • Codec/Info : XviD project
  • PlayTime : 1h 12mn
  • Bit rate : 1170 Kbps
  • Width : 576 pixels
  • Height : 416 pixels
  • Aspect ratio : 1.385
  • Frame rate : 23.976 fps
  • Resolution : 8 bits
  • Chroma : 4:2:0
  • Interlacement : Progressive
  • Bits/(Pixel*Frame) : 0.204
  • Writing library : XviD0037
  • Audio #0
  • Codec : MPEG-1 Audio layer 3
  • Codec profile : Joint stereo
  • PlayTime : 1h 12mn
  • Bit rate : 160 Kbps
  • Bit rate mode : CBR
  • Channel(s) : 2 channels
  • Sampling rate : 48 KHz
  • Resolution : 16 bits
  • Writing library : Lame

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Spain]
  • [Art]
  • [Art of Spain]

[[edit]] ed2k Links

[Antonio.Gaudi.1984.DVDRip.XviD.Criterion-KG.avi] (699.36 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Seiji Miyaguchi]
[Subject] > [Arts]
[Subject] > [Biography]
[Subject] > [Culture]
[Year] > [1984]


Name/Ants

  • [Theme]

Ants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

All the ants on earth put together would weigh as much as all the humans. Older than the dinosaurs, they are the rulers of the small places of our planet. With over ten thousand known species, and perhaps as many not yet discovered, ants display some of the most amazing adaptations in the natural world. With its trademark computer animations, The Ultimate Guide reveals the marvels of ant anatomy and, with stunning microphotography, takes viewers into their realm.

Produced and directed by Karen Partridge
Narrated by Will Lyman
Written by David Helton
Edited by Darren Flaxstone
Music by Nigel Beaham-Powell and Bella Russel
52 minutes, English audio, 1999

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1273 Kbps
  • Video Resolution: 640x400
  • Video Aspect Ratio: 1.6 / 8:5
  • Video Framerate: 25
  • Quality Factor: 0.20 b/px
  • Audio: English
  • Audio Codec: Lame MP3
  • Audio Bitrate: 128 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 525 MB (3/4 CDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Ants on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Ant Attack]
  • [Amazing World of Ants]
  • [Master of the Killer Ants]
  • [Ants - Nature's Secret Power]
  • [The Ant that Ate America]
  • [Bug Attack]
  • [Savage Garden]
  • [The Queen of Trees]
  • [Insectia]
  • [Insect Wars]
  • [Insectia 2]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Ants.DivX.mp3.forums.mvgroup.org.avi] (525.25 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1999]


Name/Ants - Nature's Secret Power

  • [Theme]

Ants - Nature's Secret Power

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary broadcasted as part of [ORF Universum] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In this documentary we will be transported into the world of ants through the eyes of Bert Hoelldobler, a world authority on these amazing animals.

What animal has achieved immortality? What animal is the most warlike? What animal has the greatest supercity on the planet? Not man but ants. They are the real success story. It is only their tiny size and our vanity that allows us to hold onto the myth of our supremacy. Ants rule the planet. They are found in more habitats from far northern Finland to the sweltering tropics.
The largest colony known of these insects is in Japan, where 306 million ants, with 1 million queens, in 45,000 colonies spread over 270 hectares.
The fiercest warriors on earth are the slave maker ants. Other ants have barracks and sentry posts to protect themselves against surprise attack.

Bert Hoelldobler, friend of world renowned scientist Edward Wilson, is a world authority on these amazing animals. He has dedicated his life, travelling around the world, to understand these. Through his eyes and his words we will be transported into the world of the ants. A world more wonderful and bizarre than any science fiction. "Ants" will reveal this alien world for the first time, in the company of a true authority and enthusiast.

Winner of: International Wildlife Film Festival Missoula (USA): "Best TV-Program" and "Best Educational Value" & NaturVision 2005: Best International Contribution / Best Camera

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: 1740 kb/s
Video Resolution: 640 x 352
Video Framerate: 25 fps
Audio Codec: ac3
Audio Bitrate: 192 kbps / 48khz
Audio Channels: 2
Runtime per Part: 55 minutes
Part Size: 740mb (1/6th DVD)
Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [eselkult.tk]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [Ants]
  • [Master of the Killer Ants]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Supersense]
  • [The Ant that Ate America]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[Ants.Natures.Secret.Power.Xvid.AC3.www.mvgroup.org.avi] (740.81 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [ORF] > [ORF Universum]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/Ape Genius

  • [Theme]

Ape Genius

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David McAlister] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Original PBS Broadcast Date: February 19, 2008

At a research site in Fongoli, Senegal, a female chimpanzee breaks off a branch, chews the end to make it sharp, then uses this rudimentary spear to skewer a tasty bushbaby hiding inside a hollow tree. The footage represents an astonishing breakthrough for primate researchers: It's the first time anyone has documented a chimpanzee wielding a carefully prepared, preplanned weapon.

But it's only the latest in a slew of extraordinary new findings about ape behavior. The more researchers learn about the great apes—chimpanzees, bonobos, gorillas, and orangutans (see Our Family Tree)—the more evidence they find of creative intelligence. What, then, is the essential difference between us and them? "Ape Genius," a NOVA-National Geographic special, explores that provocative question and examines research that is illuminating the ape mind.

The spear-wielding chimps were documented by anthropologist Jill Pruetz of Iowa State University, who also observed the Fongoli colony doing something else never documented before: holding a pool party. Chimps were long thought to be afraid of water, but as charming poolside footage reveals, these hairy bathers swing from the trees and take the plunge in high spirits.

In addition to Pruetz, "Ape Genius" features contributions by other noted researchers, including Brian Hare of Duke University, Andrew Whiten of the University of St. Andrews, Tetsuro Matsuzawa of Kyoto University, Rebecca Saxe of the Massachusetts Institute of Technology, and Josep Call and Michael Tomasello of the Max Planck Institute for Evolutionary Anthropology. (For an extended interview with Rebecca Saxe, see The Ape That Teaches.)

Bit by bit, these investigators are converging on an explanation for why the non-human great apes never made the breakthrough into an accelerating human-style culture that builds on the achievements of previous generations. After all, apes are stronger and more agile than we are. They have also shown previously unsuspected talents for reasoning, creative problem solving, and other intelligent traits. Some have even demonstrated rudimentary language abilities (see Kanzi the Bonobo). And their emotional lives seem on a par with ours, as is evident in moving footage of a mother chimp dealing with the sickness and death of her child.

But something has held them back. What?

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2056 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:29.240
Number Of Parts: 1
Part Size: 744MB
Subtitles: will be posted later
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Ape Genius homepage]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Bonobo: Missing in Action]
  • [Smarter Than an Ape]
  • [Among the Wild Chimpanzees]
  • [The Last Great Ape]
  • [Chimps are People too]
  • [The New Chimpanzees]

[[edit]] ed2k Links

[National.Geographic.Ape.Genius.DVB.XviD.MP3.MVGroup.org.avi] (744.28 Mb) Subtitles: [[eng]] [[spa]]

Added by [Jvt40]
[David McAlister]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2008]


Name/Ape Man

  • [Theme]

Ape Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Human
    • 3.2 First-born
    • 3.3 Body
    • 3.4 Love
    • 3.5 Exodus
    • 3.6 Contact
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary published by [BBC] in [2000] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Why did our earliest ancestors leave the trees and start to walk on two legs? What were early people like? Did they have language? Were they predators or prey? ape man tells the remarkable epic of our 5-million-year journey from ape to man.

This extraordinary story has been pieced together from a host of fossil finds, prehistoric cave paintings, discarded stone tools, and traces of ancient genetic material. In this dramatic and highly readable account, Robin McKie, Science editor of The Observer, unravels the saga of how these discoveries have allowed us to build up a picture of our ancestors' lives. It is a gripping scientific detective story that reveals how our world has come to be dominated by a single primate species: Homo sapiens.

The clues to our past include astonishing human-like footprints, preserved in volcanic ash sediments for over 3.5 million years, made by creatures -- half-ape, half-man -- already walking on two legs; a startlingly well-preserved skeleton unearthed at Lake Turkana, Kenya, revealing the grim life-and-death story of an 11-year-old boy who lived on the African savannah 1.5 million years ago; and minute DNA samples which some scientists believe will help them trace back the lineage of Homo sapiens to one African woman who lived 200,000 years ago.

Illustrated with evocative recreations of early man and his landscapes, photographs of the human fossils and the palaeontologists who discovered them, and maps of key fossil sites, this book -- which accompanies the ground-breaking new BBC television series ape-man -- unravels the clues, the setbacks, the human dramas and the scientific disputes to tell the astonishing story of our ancestry.

[[edit]] Human

It has long been thought that Ice Age cave paintings could provide a window to our past, but their meaning has remained a mystery. Now, using research into hallucination, the dances of the Namibian bushmen and South African rock art, experts are beginning to decode these stunning pictures.

[[edit]] First-born

The discovery of a child's skeleton on the edge of the Kalahari desert gave rise to the theory of a species that straddled the boundary between human and ape. Did these australopithecines, or "upright apes", flourish because of the abandonment of vegetarianism?

[[edit]] Body

The discovery during the eighties of a skeleton that was nicknamed Nariokotome Boy confirmed that "ape-man" lived about one-and-a-half million years ago in a body that was practically human, yet with a tiny brain and the nature of a wild animal. This episode looks at how the notion of a "missing link" moved from theory to fact.

[[edit]] Love

Archaeological discoveries have revealed how Europe was colonised and have uncovered a decisive moment in our evolution when the human feelings of friendship, trust and love came into being.

[[edit]] Exodus

The discovery of bones, tools and artefacts at two archaeological sites on Africa's southern coast have helped scientists to calculate that people indistinguishable from the modern human species (homo sapiens) first appeared in Africa about 150,000 years ago. This programme explains why these early African beach-dwellers left their homeland to colonise other continents.

[[edit]] Contact

For 200,000 years the Neanderthals lived unchallenged in Europe with no need to change their lifestyle. But 30,000 years ago climate upheaval and the arrival of modern humans from the east forced them to adapt or die. This final programme in the series exploring evolution seeks similarities between the Neanderthals and modern humans and, drawing on the latest archaeological findings, re-creates the moment when the two species converged in Europe.

[[edit]] Technical Specs

  • RELEASEDATE....:04/07/2005
  • GENRE...........:Documentary
  • IMDBRATING.....:N/A
  • IMDBURL........:[http://www.imdb.com/title/tt0420363/]
  • VIDEOBITRATE...:1749KbpsXviD1.0.3at25.000Fps
  • AUDIOBITRATE...:123KbpsVBRMP3/129KbpsVBRMP3
  • RUNTIME.........:48m22s
  • ASPECTRATIO....:1.33:1
  • RESOLUTION......:576x432
  • LANGUAGE........:English/Mandarin
  • SUBTITLES.......:Cn
  • Ripped by: renascence

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [The Link - Uncovering Our Earliest Ancestor]
  • [What's the Problem with Nudity]
  • [Clever Monkeys]
  • [Smarter Than an Ape]
  • [Lost Tribe of Palau]
  • [America's Stone Age Explorers]
  • [Missing Links]
  • [Ape to Man]
  • [Ape Man Search for the First Human]
  • [Skull Wars: The Missing Link]
  • [Spacechimp]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Among the Wild Chimpanzees]
  • [Chimps are People too]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [Stories from the Stone Age]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Brain: Our Universe Within - Evolution]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]
  • [The Last Great Ape]
  • [The Mystery of the Human Hobbit]
  • [The New Chimpanzees]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.Ape.Man.EP1.2000.DVDRip.Dual-Audio.XviD-NewMov.avi] (696.97 Mb)
[BBC.Ape.Man.EP1.2000.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (0.60 Mb)
[BBC.Ape.Man.EP2.2000.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.97 Mb)
[BBC.Ape.Man.EP2.2000.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (0.52 Mb)
[BBC.Ape.Man.EP3.2000.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.96 Mb)
[BBC.Ape.Man.EP3.2000.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (0.61 Mb)
[BBC.Ape.Man.EP4.2000.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.97 Mb)
[BBC.Ape.Man.EP4.2000.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (0.53 Mb)
[BBC.Ape.Man.EP5.2000.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.97 Mb)
[BBC.Ape.Man.EP5.2000.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (0.58 Mb)
[BBC.Ape.Man.EP6.2000.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.97 Mb)
[BBC.Ape.Man.EP6.2000.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (0.53 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2000]


Name/Ape Man Search for the First Human

  • [Theme]

Ape Man Search for the First Human

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Geoffrey Bateman] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Father of Us All?

In life, the creature probably resembled a chimpanzee more than anything else. It moved through a lakeside landscape of grasslands and forest searching for food, accompanied by small bands of its fellows, most likely, and keeping a sharp eye out for pythons, crocodiles and saber-toothed cats. This animal probably shared the forest with apes and monkeys and, like them, spent some time up in the trees. It may have walked upright, which apes rarely do for very long at a stretch. But at a casual glance, it would have seemed to our eyes like just another chimp.

In death, however, this creature has just sent shock waves through the world of science. After eight grueling years of hunting in the hot, wind-scoured desert of central Africa, an international team of researchers has uncovered one of the most sensational fossil finds in living memory: the well-preserved skull of a chimp-size animal, probably a male, that doesn't fit any known species. According to paleontologist Michel Brunet of the University of Poitiers in France, whose team reported the find in Nature last week, there is no way it could have been an ape of any kind. It was almost certainly a hominid — a member of a subdivision of the primate family whose only living representative is modern man. And it has left scientists gasping with astonishment for several reasons.

To start with, it is nearly 7 million years old — a million years more ancient than the previous record holder. Indeed, this new species is as much older than the famous Lucy as Lucy is older than we are. It almost certainly dates from very near that crucial moment in prehistory when hominids began to tread an evolutionary path that diverged from that of chimps, our closest living relatives. Even more surprising, this ancient hominid was not discovered anywhere near the Great Rift Valley of East Africa, where all the record setters of the past three decades have been found. Instead, it turned up in the sub-Saharan Sahel region of Chad, more than 1,500 miles to the west, forcing a rethinking of the conventional wisdom about where humans arose.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2070 kbps
Video Resolution: 688x448
Video Aspect Ratio: 1.536:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:12.320
Number Of Parts: 1
Part Size: 744MB
Subtitles: No
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [More about "Toumai"]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Incredible Human Journey]
  • [Out of Asia]
  • [Missing Links]
  • [Mysteries of Mankind]
  • [Ape Man]
  • [Skull Wars: The Missing Link]
  • [Walking with Cavemen]
  • [The Ape that Took Over the World]
  • [Search for the Ultimate Survivor - The Mystery of Us]

[[edit]] ed2k Links

[National.Geographic.Ape.Man.Search.for.the.First.Human.DVB.XviD.MP3.MVGroup.org.avi] (744.59 Mb) Subtitles: [[eng]] [[spa]]

Added by [Jvt40]
[Geoffrey Bateman]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Year] > [2005]


Name/Ape to Man

  • [Theme]

Ape to Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Edward Herrmann] and published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

APE TO MAN examines the major discoveries that have led us to the understanding we have today, including theories that never gained full acceptance in their time, an elaborate hoax that confused the scientific community for years, and the ultimate understanding of the key elements that separate man from apes.

It has long been considered the most compelling question in our history: Where do human beings come from? Although life has existed for millions of years, only in the past century-and-a-half have we begun to use science to explore the ancestral roots of our own species. The search for the ultimate answer has taken a number of twists and turns, with careers made and broken along the way. APE TO MAN is the story of the quest to find the origins of the human race - a quest that spanned more than 150 years of obsessive searching.

The search for the origins of humanity is a story of bones and the tales they tell. It was in 1856 that the first bones of an extinct human ancestor were encountered, unearthed by a crew of unskilled laborers digging for limestone in Western Europe. The find, which would be known as Neanderthal Man, was seeing the light of day for the first time in more than 40,000 years. At the time, the concept of a previous human species was virtually unthinkable. Yet just a few years later, Charles Darwin's work The Origin of Species first broached the subject of evolution, and by the end of the nineteenth century, it had become the hottest topic of the age. Adventurers had embarked on the search for the Missing Link, the single creature that represented the evolutionary leap from apes to humans.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1569 kbps
Video Resolution: 688x368
Video Aspect Ratio: 1.870:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:29:55
Number Of Parts: 1
Part Size: 1.07GB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Missing Links]
  • [Ape Man]
  • [Lascaux - The Prehistory of Art]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [The Ape that Took Over the World]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Walking with Cavemen]
  • [Skull Wars: The Missing Link]
  • [Stone Age Columbus]

[[edit]] ed2k Links

Add 2 links to eMule

[History.Channel.Ape.to.Man.DVB.XviD.MP3.MVGroup.org.avi] (1096.49 Mb) Subtitles: [[eng]]
[History.Channel.Ape.to.Man.DVB.XviD.MP3.MVGroup.org.Eng.srt] (97.03 Kb)

Added by [Jvt40]
[Edward Herrmann]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Science]
[Year] > [2005]


Name/Apocalypse Still

  • [Theme]

Apocalypse Still

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Bob Geldof] and published by [BBC] broadcasted as part of [BBC Geldof in Africa] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Democratic Republic of the Congo is a country badly in need of government, any government. Bob journeys north up the river Congo on a UN patrol boat reflecting on the political chaos that rips Africa apart perpetuates corruption and stifles hope. He visits the City of Kisangani, not to long ago a Hollywood haven for stars like Humphry Bogart and Catherine Hepburn and investigates a rumour that here, AIDS began as a result of trials of Western medicine, today this rumour prevents people trusting modern cures for disease. He also talks to real life Harry and Harriette Potters in a Congaleese Hogwarts where he meets children who still believe that the supernatural is more powerful than medicine and science.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 22 min
Number Of Parts: 1
Part Size: 690 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Peacekeepers]
  • [Ghosts of Rwanda]
  • [Congo]

[[edit]] ed2k Links

[HDTV.BBC.Geldof.In.Africa.Apocalypse.Still.x264.720p.AC3.MVGroup.Forum.mkv] (690.09 Mb)

Added by [Hukumuzuku]
[Bob Geldof]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Geldof in Africa]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Apollo 11 - The Untold Story

  • [Theme]

Apollo 11 - The Untold Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary narrated by [none] and published by [Discovery Channel] broadcasted as part of [Science] series in [2005] - [English] narration

also known as

  • [First on the Moon - The Untold Story]

[[edit]] Cover

[[edit]] Information

When Neil Armstrong first set foot on the moon in July 1969, Apollo 11 was hailed as the supreme triumph of American technology. But behind the flag waving lies a very different story: the untold account of how close the mission came to disaster. Now, nearly forty years later, men on that mission reveal what really happened on the first voyage to the moon, and unpublished NASA documents are made public for the first time. It's a tale of how primitive computer technology coupled with human errors and mechanical failures nearly caused the tragic loss of the crew.

Apollo 11: The Untold Story reveals how, in deep space, the lunar module lost all contact with earth, coming within seconds of crashing. By running off course, the lunar module became critically low on fuel over inhospitable boulder-strewn lunar terrain. Apollo 11 astronaut Buzz Aldrin recalls how the astronauts believed they saw a UFO some 200,000 miles from earth, an event covered up at NASA's insistence for over thirty years.

We discover how Mission Control's total computing power was the equivalent of one of today's laptops while the power of the lunar module was equal to a modern digital watch. Apollo 11 astronaut Buzz Aldrin reveals how a ballpoint pen saved him and Neil Armstrong from a lonely death stranded on the moon; and we discover how behind the scenes, so great were the fears that the crew wouldn't return that during the mission White House officials prepared a secret memorial speech for President Nixon to deliver to the world in the event of tragedy.

Everybody thinks they know about Apollo 11: Neil Armstrong's "one small step for man", the stars and stripes planted firmly in the moon rock, the triumphant return to earth. This film, drawing on first hand testimonies from Buzz Aldrin, Apollo 11 flight director Gene Kranz and key personnel from the mission, reveals just how complicated that mission really was. For a group of pioneering men armed with experimental 1960s technology, Apollo 11 was a triumph against the odds that came close to ending in disaster.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1870 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Days that Shook the World]
  • [When We Left Earth]
  • [Nasa - 50 Years of Space Exploration]
  • [Challenger: The Untold Story]
  • [Earth Ride]
  • [For All Mankind]
  • [Failure is not an Option]
  • [Space Launch: Along for the Ride]
  • [Space Travel]
  • [Space Tourists]

[[edit]] ed2k Links

[Discovery.Science.Apollo.11.The.Untold.Story.DVB.Xvid.mp3.MVGroup.org.avi] (746.08 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2005]


Name/Apollo 13

  • [Theme]

Apollo 13

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Max Raphael] and published by [History Channel] broadcasted as part of [HC Modern Marvels] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

An unexpected disaster leaves the crew of Apollo 13 lost in space. In many ways, this failed moon mission is one of NASA's finest moments.

[[edit]] Technical Specs

  • Information:
  • Video Codec: XviD 1.1.2 Final
  • Video Bitrate: 2048 kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 1.345:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 224kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: English
  • RunTime Per Part: 45:29.087
  • Number Of Parts: 1
  • Part Size: 779,212,800 Bytes
  • Subtitles: English
  • Ripped by: miked00

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [When We Left Earth]
  • [Nasa - 50 Years of Space Exploration]
  • [Destination Space]
  • [Failure is not an Option]
  • [Lost in Space]
  • [Space Travel]

[[edit]] ed2k Links

Add 2 links to eMule

[History.Channel.Modern.Marvels.Apollo.13.XviD.AC3.MVGroup.Forum.avi] (743.12 Mb) Subtitles: [[eng]]
[History.Channel.Modern.Marvels.Apollo.13.XviD.AC3.MVGroup.Forum.Eng.srt] (60.54 Kb)

Added by [miked00]
[Language] > [English]
[Name]
[Narrator] > [Max Raphael]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Modern Marvels]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2004]


Name/Arado Ar 234 Blitz

  • [Theme]

Arado Ar 234 Blitz

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary narrated by [Alex Scott] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

The Arado Ar 234 "Blitz" (or "Lightning") was part of the German success with turbojet development in the latter years of World War Two. The system was the world's first purpose-built jet bomber to ever enter service, and did so by 1944 with over 200 models produced by war's end.

The Ar 234 was of a basic design, though cutting-edge in many regards. Early developmental models were too skinny to accommodate any type of retractable landing gear system and thusly were fitted with a dolly that could be jettisoned during take off. This allowed a retractable skid to be deployed for landings. Multiple models were produced during the development of the Ar 234 including a four-engined derivative that would eventually be produced to some extent.

The system was a twin-engine high-monoplane design that placed the engines away from the fuselage. The cockpit was well-forward, providing a good amount of visibility while a single rudder assembly sat above the tail.

The Ar 234 series could be fitted with up to 4,400 lbs of internal ordnance and saw twin 20mm rear-facing 20mm cannons as standard. The cannons could be operated by the pilot through a periscope-type apparatus in the cockpit and was suitable - in practice - for engaging rear-approaching interceptors. Additional rocket-assistance could be mounted under the wings for better take-off capability (spent systems were jettisoned shortly after takeoff).

As turbojet technology improved, the pilot's ability to make a successful jump from a malfunctioning and fast-moving jet aircraft such as the Ar 234 became highly impractical. As such, development led to the first few instances of standard ejection seats being fitted into the cockpits. Early ejections seats were still a dangerous system so the safety of the pilot was still in jeopardy until he could be effectively removed from his aircraft as a safe altitude and his canopy parachute opened. Cabin pressurization and a powered tricycle landing gear were among the other technological advancements utilized in the Ar 234.

In the end, a multirole bomber, dedicated bomber and reconnaissance version all represented the Blitz. The system was put into service in 1944 as two evaluation models with 1 Staffel and utilized as high-speed reconnaissance systems. From there, full-production models in the form of the Ar 234B-1 came into the hands of Sonderkommando Gotz by September of '44. By December, B-2 systems were being used as dedicated jet-bombers in the Ardennes Offensives and would go on to see action in nighttime sorties as well.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1767 kb/s
  • Video Aspect Ratio: 1.324 (4:3)
  • Video Resolution: 720 x 544
  • Audio Codec: MP3
  • Audio BitRate: 106 kb/s
  • RunTime: 49:45
  • Frames: 74,602 Frms
  • Part Size:668 MB (684,043 KB / 700,460,196 bytes)
  • Capped by Bobba Fett
  • Subtitles: n/a

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Messerschmitt Bf 109]
  • [Hawker Hurricane - The Pilots View]
  • [The Blitz: London's Longest Night]
  • [JU-87 Stuka]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [The De Havilland Mosquito]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Ferry Pilot]
  • [Messerschmitt 262: Race for the Jet]
  • [Vickers Wellington]
  • [The Story of the Hurricane]
  • [Spitfire Ace]
  • [Warbirds of World War II]

[[edit]] ed2k Links

[Arado.234.vhs.XviD.mp3.BobbaFett.avi] (668.01 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Alex Scott]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1992]


Name/Architecture of Doom - Nazism

  • [Theme]

Architecture of Doom - Nazism

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary narrated by [Sam Gray] and published by [Others] in [1989] - [English] narration

[[edit]] Cover

[[edit]] Information

THE ARCHITECTURE OF DOOM presents a very different perspective on the Nazi phenomenon: it considers the Nazis' atrocities as a wholly rational extension of a fundamental tenet to beautify the world.

The film argues that a tremendously powerful motivation behind Nazism has long been overlooked. This force was an extreme aesthetic aspiring to return beauty to the world, to counteract the miscegenation and degeneration which had defiled it, through sheer violence. Building on this Nazi cult of the beautiful, THE ARCHITECTURE OF DOOM examines Hitler's eccentric cultural ambitions for the Third Reich, and the profound influence his obsession - and personal failures - with art played in the development of the Nazi party. Its propaganda machine created a climate which made brutality acceptable - and later necessary - to cleanse society, citing such programs as "Action Euthanasia," whereby mentally disturbed Germans were exterminated as a step towards purifying the "Volk." It was in this atmosphere that a bridge between the primitive aesthetic and the final Nazi barbarities was built.

The rise and disastrous consequences of Nazism is still one of the great mysteries of the twentieth century. Although many films describe the symptoms and catastrophic results of the Third Reich, none provides so thought-provoking an examination of its causes as THE ARCHITECTURE OF DOOM.

[[edit]] Technical Specs

  • Video Codec: DivX 5
  • Video Bitrate: 701 kbps
  • Video Resolution: 416x320
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio Bitrate: 131 kbps
  • Audio Channels: 2
  • Framerate: 29.970
  • Runtime Per Part: 1:54:00
  • Number of Parts: 1
  • Part Size: 689 Mb
  • Subtitles: No
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitler and the Occult]
  • [The Wehrmacht]
  • [Nazis: The Occult Conspiracy]
  • [Inside the Mind of Adolf Hitler]
  • [Gestapo - Hitler's Secret Police]
  • [How Hitler Lost the War]

[[edit]] ed2k Links

[Architecture.of.Doom.Nazism.DivX5.MP3.avi] (689.27 Mb)

Added by [a-lamer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Sam Gray]
[Subject] > [War]
[Year] > [1989]


Name/Architectures

  • [Theme]

Architectures

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary by [Arte] in [2005] - [French],[German], [English] [Multilanguage] narration

also known as:

  • [Baukunst]

[[edit]] Cover

[[edit]] Information

One building, one great Architect: astonishing insights into the architecture of the 19th century and the most ambitious architectional projects of Modern Art and pomo are combined with rare material from archives, models, several blueprints, 3D-Animations and dialogs with the greates architects of our time.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~1000 kbps
  • Video Resolution: 400x720 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,80)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: ~192 kbps
  • Audio Streams: 3
  • Audio Languages: English/German/French ([Multilanguage])
  • RunTime Per Part: ~30min
  • Number Of Parts: 23
  • Part Size: ~350 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[Arte France]]

[[edit]] Related Documentaries

  • [Adventures in Architecture]
  • [Living with the Future]
  • [Abroad Again]
  • [Building Big]
  • [Design Rules]
  • [Divine Michelangelo]
  • [Francesco's Venice]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Grand Designs Season01]
  • [How We Built Britain]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Sketches of Frank Gehry]
  • [The Perfect Home]

[[edit]] ed2k Links

Add 23 links to eMule

[Architecture.01of23.The.Dessau.Bauhaus.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (342.90 Mb)
[Architecture.02of23.The.Siza.School.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (353.23 Mb)
[Architecture.03of23.Family.Lodging.in.Guise.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (337.88 Mb)
[Architecture.04of23.Nemausus.1.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (341.76 Mb)
[Architecture.05of23.The.Georges.Pompidou.Centre.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (340.17 Mb)
[Architecture.06of23.The.Vienna.Savings.Bank.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (344.57 Mb)
[Architecture.07of23.Frank.Lloyd.Wright.-.Johnson.Wax.Administrative.Building.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (342.98 Mb)
[Architecture.08of23.La.Galleria.Umberto.I.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (342.36 Mb)
[Architecture.09of23.Santiago.Calatrava.-.Satolas-TGV.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (343.66 Mb)
[Architecture.10of23.Peter.Zumthor.-.The.Thermae.of.Stone.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (341.99 Mb)
[Architecture.11of23.Félix.Duban.-.School.of.the.Beaux.Arts.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (343.39 Mb)
[Architecture.12of23.Daniel.Libeskind.-.Jewish.Museum.Berlin.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (341.73 Mb)
[Architecture.13of23.Charles.Garnier.-.The.Opera.Garnier.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (344.70 Mb)
[Architecture.14of23.Le.Corbusier.-..The.Cloister.La.Tourette.Xvid.AC3.Multi.Audio.en.de.fr.FIXED.www.mvgroup.org.avi] (341.16 Mb)
[Architecture.15of23.Antoni.Gaudí.-.The.Casa.Mila.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (341.86 Mb)
[Architecture.16of23.Sullivan.&.Adler.-.Auditorium.Building.Chicago.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (342.00 Mb)
[Architecture.17of23.Alvaro.Aalto.-.The.Community.Center.of.Säynätsalo.Finland.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (340.24 Mb)
[Architecture.18of23.Claude-Nicolas.Ledoux-.The.Saline.of.Arc-et-Senans.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (341.26 Mb)
[Architecture.19of23.Pierre.Chareu.-.Maison.de.Verre.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (340.94 Mb)
[Architecture.20of23.The.House.of.Jean.Prouvé.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (338.86 Mb)
[Architecture.21of23.Toyo.Ito.-.The.Sendaï.Media.Center.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (340.39 Mb)
[Architecture.22of23.The.Abby.Sainte.Foy.de.Conques.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (340.12 Mb)
[Architecture.23of23.Frank.O..Gehry.-.The.Bilbao.Guggenheim.Museum.Xvid.AC3.Multi.Audio.en.de.fr.www.mvgroup.org.avi] (338.83 Mb)

Added by [JumpinS]
[Language] > [English]
[Language] > [French]
[Name]
[Publisher] > [Arte]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2005]


Name/Arctic Exposure

  • [Theme]

Arctic Exposure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 New Life of Spring
    • 3.2 The Thaw Begins
    • 3.3 High Summer
    • 3.4 Return of the Ice
    • 3.5 The Journey Ends
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Nigel Marven] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From newborn polar bears taking their first tentative steps out of their den to an Arctic wolf brazenly attacking a herd of musk ox, you'll be witness to some of the most awe-inspiring scenes in nature. Zoologist Nigel Marven spends nine months exploring the wildlife found in the extreme conditions of the Arctic, encountering foxes, beluga whales, great gray owls, harp seals and much more, observing their incredible methods of survival. There's even a brilliant appearance by the Northern Lights.

[[edit]] New Life of Spring

Nigel starts his journey following wildlife in the Canadian Arctic.

[[edit]] The Thaw Begins

Nigel visits arctic foxes and their cubs; beluga whales arrive in the river.

[[edit]] High Summer

In Igloolik, Nunavut, Nigel dives from an iceberg and swims with walruses; bowhead whales; an update on the nine arctic fox cubs.

[[edit]] Return of the Ice

In Churchill, Nigel gets up close with polar bears.

[[edit]] The Journey Ends

Highlights of the Arctic year; how climate change can affect animals.

[[edit]] Technical Specs

Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Average QP" I=20.6 P=21.61 B=23.67
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 42 min
Number Of Parts: 5
Part Size: 1.31 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Arctic Tale]
  • [The Merry Dancers]
  • [Antarctic Wildlife Adventure]
  • [Wildest Antarctica and Arctic]
  • [Arctic Kingdom: Life at the Edge]

[[edit]] ed2k Links

Add 5 links to eMule

[HDTV.Discovery.Arctic.Exposure.with.Nigel.Marven.1of5.New.Life.of.Spring.x264.720p.AC3.MVGroup.org.mkv] (1332.26 Mb)
[HDTV.Discovery.Arctic.Exposure.with.Nigel.Marven.2of5.The.Thaw.Begins.x264.720p.AC3.MVGroup.org.mkv] (1333.00 Mb)
[HDTV.Discovery.Arctic.Exposure.with.Nigel.Marven.3of5.High.Summer.x264.720p.AC3.MVGroup.org.mkv] (1331.90 Mb)
[HDTV.Discovery.Arctic.Exposure.with.Nigel.Marven.4of5.Return.of.the.Ice.x264.720p.AC3.MVGroup.org.mkv] (1333.29 Mb)
[HDTV.Discovery.Arctic.Exposure.with.Nigel.Marven.5of5.The.Journey.Ends.x264.720p.AC3.MVGroup.org.mkv] (1332.97 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2007]


Name/Arctic Kingdom: Life at the Edge

  • [Theme]

Arctic Kingdom: Life at the Edge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [James Coburn] and published by [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Stalk the Arctic ice with its fiercest predator, the polar bear, as it prowls one of the most forbidding places on the planet - a hidden kingdom of magnificent creatures. Armed with a keen sense of smell and backed up by 1,700 pounds of fur and fangs, the polar bear stands alone at the top of the food chain. Yet many other hunters manage to survive in and around the harsh Arctic waters from the savvy arctic fox to the massive, whiskered walrus.

The Arctic ice is revealed as a place of danger and drama where animals are stranded on frozen waters, trapped between moving sheets of ice, and caught in the struggle to survive. Brave the worst that nature has to offer for a rare visit to the Arctic Kingdom: Life at the Edge.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1518 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 18,38 s (78123 Frames)
  • Part Size: 697,07 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Arctic Tale]
  • [Arctic Exposure]
  • [White Falcon - White Wolf]
  • [Polar Bear Week]
  • [Arctic Wonderland]
  • [The Iceberg that Sank the Titanic]
  • [Lords of the Wild]
  • [White Wolf]
  • [Alaska: Spirit of the Wild]
  • [The Great White Bear]
  • [Nomads of the North]
  • [Polar Bear]
  • [Wildest Antarctica and Arctic]
  • [Life in the Freezer]

[[edit]] ed2k Links

Add 2 links to eMule

[007 - Arctic Kindom - Life at the Edge (1995).avi] (697.07 Mb)
[007 - Arctic Kindom - Life at the Edge (1995).rar] (1.47 Mb)

Added by [JumpinS]
[James Coburn]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1995]


Name/Arctic Mission

  • [Theme]

Arctic Mission

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Great Adventure
    • 3.2 People of the Ice
    • 3.3 Washed Away
    • 3.4 Climate on the Edge
    • 3.5 Lords of the Arctic
    • 3.6 Extras
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [CBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2002, Jean Lemire and a team of filmmakers, sailors and scientists undertook a voyage across the Arctic aboard the Sedna IV, the world's first sailing vessel dedicated to filmmaking. Their mission was threefold: study the impact of climate change in the Arctic, film this little-known part of the world and share the magical universe of the Far North with the world.

[[edit]] The Great Adventure

This film will cover SEDNA's voyage from Montreal to Vancouver via the legendary Northwest Passage, from the excitement of departure, to the technical difficulties, to the rigours of climate during the expedition. But first and foremost, the film will offer a reflection on the impact of climate change in the Arctic. The guiding force behind the voyage will be the adventurers' passion and the meeting of scientists with people living in the North; the film will be a portrait of a constantly evolving situation.
Surrounded by the unmatched beauty of Northern land, sea and skyscapes, director and mission leader Jean Lemire accompanied by Thierry Piantanida will guide us through this great personal and scientific adventure. During the entire voyage, from Atlantic to Pacific, the SEDNA crew will live to the beat of a changing nature, searching for evidence and personal experiences, listening to those on the front lines of a global issue. Travelling in the wake of yesterday's great explorers, they will ask questions about the ecological and human consequences brought about by the changing face of this land of ice.

[[edit]] People of the Ice

Eschewing the traditional anthropological approach, Carlos is pursuing a personal style in his research based on the idea of Man of the North. In this film, he wants to see with the eyes of those who live in the region and are grappling with environmental, social and cultural upheaval. Their fascinating culture will become the mainspring of the film, allowing viewers to fully understand the significance of recent climate variations. To really grasp the impact of these changes, we must see with the eyes of the Inuit.
An admirer of indigenous peoples, Carlos Ferrand is attuned to the differences that make them unique. His intimate, personalized work with the people of the North promises to provide a unique perspective on their particularities and their concerns for the future.

[[edit]] Washed Away

Patricio wants to connect with people in the North and the South who are fighting for survival. Faced with a truly planetary phenomenon, all humans are equal; there are no borders. Patricio's social and political analysis of the situation is also intended to expose certain attitudes held by our leaders.
The film will take a critical, humanist approach, examining the expected social and geopolitical consequences of global warming if the process is not nipped in the bud. It will look at the future and the long-term projections of scientists who have expressed concern about the future of our planet if we do not change our ways. A film that will encourage reflection and make each and every one of us question our daily actions.

[[edit]] Climate on the Edge

Alain Belhumeur is responsible for presenting the climate machine in a global and historical context and for showing that the planet has experienced climate variations throughout its history. Since the publication of the much-vaunted IPCC reports and the establishment of a scientific consensus on global warming, the media has tended to present the issue as one disaster after another, failing to provide the explanations needed for the public to properly understand it. The scientific community is also divided on the question. Debate is heating up and the various perspectives must be placed in context.

[[edit]] Lords of the Arctic

This film focuses on Northern wildlife and its close and tragic relation to climate change, which affects all of the Arctic's fragile ecosystems. The example of the polar bear, studied by biologists for the past 20 years, is revealing. Scientists are also concerned about the precarious situation of bowhead whales and belugas, not to mention seals, walruses and many species of birds. Are the lords of the Arctic in danger of ending their reign over their kingdom of ice and snow?

[[edit]] Extras

In the making: The making of Arctic Mission
Carlos Ferrand: L'Aventure - Mission Arctique
Islet: animated short

[[edit]] Technical Specs

  • Video Codec: XviD 1.02
  • Video Bitrate: 2550 Kbits ABR
  • Video Resolution: 7 @ 704x400, 1 @ 640x400
  • Video Aspect Ratio: 1.76
  • Audio Codec: AC3
  • Audio BitRate: 448 Kbits CBR / 48 KHz 16bit
  • Audio Channels: 6
  • Subtitles: Parts 1, 6 and 7 only. (english).
  • RunTime Per Part: 1:29:37, 52:02, 52:02, 52:02, 52:02, 52:02, 25:19, 7:04
  • Number Of Parts: 8
  • Source: NTSC DVD
  • Ripped by: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [In the Land of the Northern Lights]
  • [Saved by Dolphins]
  • [White Falcon - White Wolf]
  • [Arctic Wonderland]
  • [The Iceberg that Sank the Titanic]
  • [Life in the Freezer]
  • [Wildest Antarctica and Arctic]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]

[[edit]] ed2k Links

Add 8 links to eMule

[01.Arctic.Mission.1of8.The.Great.Adventure.704x400.Xvid.AC3.festering.leper.avi] (2081.99 Mb)
[02 Arctic Mission 2Of8 People Of The Ice 704x400 Xvid Ac3 Festering Leper.avi] (1140.78 Mb)
[03 Arctic Mission 3Of8 Washed Away 704x400 Xvid Ac3 Festering Leper.avi] (1140.76 Mb)
[04 Arctic Mission 4Of8 Climate On The Edge 704x400 Xvid Ac3 Festering Leper.avi] (1140.79 Mb)
[05 Arctic Mission 5Of8 Lords Of The Arctic 704x400 Xvid Ac3 Festering Leper.avi] (1140.75 Mb)
Extras
[06 Arctic Mission 6Of8 In The Making 704x400 Xvid Ac3 Festering Leper.avi] (1140.75 Mb)
[07 Arctic Mission 7Of8 Carlos Ferrand L'aventure Mission Arctique 704x400 Xvid Ac3 Festering Leper.avi] (527.30 Mb)
[08 Arctic Mission 8Of8 Islet 640x400 Xvid Ac3 Festering Leper.avi] (110.19 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [Nature]
[Year] > [2002]


Name/Arctic Tale

  • [Theme]

Arctic Tale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Queen Latifah] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Set in the vast snow kingdom at the top of the world, Arctic Tale is a real life adventure from the people who brought you March Of The Penguins. Join narrator Queen Latifah as she follows two very different arctic creatures, Nanu, the polar bear cub and Seela, the walrus pup, through exciting and harrowing struggles for survival. Armed only with their natural instincts and mothers’ guidance, these inspiring animals face countless trials and challenges in a beautiful icebound world that is rapidly melting beneath them.

[[edit]] Technical Specs

  • Video Codec: x264 mkw
  • Video Bitrate: DivX6.8 @ 5736Kbps
  • Video Resolution: 1280 x 720
  • Video Aspect Ratio: 1.78 : 1
  • Frames Per Second: 23.976 fps]
  • Audio Codec: Dolby
  • Audio Bitrate: DTS 5.1 1536Kbps
  • Audio Languages: english
  • RunTime Per Part: 86 min
  • Number Of Parts: 1
  • Part Size: 4,694,485,827 Bytes
  • Subtitles: none
  • Ripped by: ilovepict@CHD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Arctic Exposure]
  • [Arctic Kingdom: Life at the Edge]
  • [Polar Bear]
  • [Polar Bear Week]
  • [Polar Bears Uncovered]

[[edit]] ed2k Links

[HDTV-Arctic Tale.mkv] (4477.01 Mb) Subtitles: [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Queen Latifah]
[Subject] > [Nature]
[Year] > [2007]


Name/Arctic Wonderland

  • [Theme]

Arctic Wonderland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The ultimate adventure in the frozen north, travelling from the Arctic Circle in Finland on a trip that ends close to the North Pole. This is documentary with a superb mix of adventure, characters and wildlife. The first encounters are with the colorfully-dressed Samis, Laplanders who celebrate their Arctic culture by catching and racing reindeer. Their celebrations include championships in which Samis have to demonstrate their skills with the lasso.

The action switches to an ice breaker as it smashes through the frozen northern seas. Modern Finnish maritime heroes demonstrate how they swim amongst the ice bergs for recreation. Traveling by dog sleds across Finland's frozen north takes us to isolated cabins, to experience the Finnish passion for taking hot saunas, then rolling in the snow.

There's even a meeting with Santa Claus, an employee of the Finnish post office who's supported by computer-equipped "helpers" to answer the thousands of children's letters that are sent to the North Pole. Midway between Scandinavia and the North Pole, the spectacularly beautiful islands of Svalbard are explored by skidoo. A lone Norwegian guide leads us hundreds of kilometres into the wilderness in pursuit of polar bears. Along the way, travel deep underground in an eerily beautiful glacier.

The program climaxes with the discovery of a healthy two year old bear, which turns on a brilliant performance in pursuit of seals. Repeatedly he leaps high into the air, crashing his body back into the ice, before breaking through. Unforgettable scenes as he catches the seal and feasts on it.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2023 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 672 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [In the Land of the Northern Lights]
  • [Reindeer Girls]
  • [White Falcon - White Wolf]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

[Greg.Grainger.Arctic.Wonderland.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [1996]


Name/Are Rhinos Dinos

  • [Theme]

Are Rhinos Dinos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

The rhino has existed five times longer than the average species. Trace the history of the rhino from its earliest relative, just four inches long, to a later one that stood over 33 feet high. At "Rhino Pompeii" in Nebraska perfectly preserved fossils can be found dating back 10 million years. There is no site in the world with this degree of preservation.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1558 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [Dinosaur Planet]

[[edit]] ed2k Links

[Discovery.Paleoworld.Are.Rhinos.Dinos.DVB.Xvid.mp3.MVG.Forum.avi] (275.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Are We Alone in the Universe

  • [Theme]

Are We Alone in the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ian Holm] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Tuesday 4th March 2008, 9pm, BBC Two

For fifty years, the Search for Extra Terrestrial Intelligence has been scanning the galaxy for a message from an alien civilisation. So far to no avail, but a recent breakthrough suggests they may one day succeed.

Horizon joins the planet hunters who've discovered a new world called Gliese 581 c. It is the most Earth-like planet yet found around another star and may have habitats capable of supporting life. NASA too hopes to find fifty more Earth-like planets by the end of the decade, all of which dramatically increases the chance that alien life has begun elsewhere in the galaxy.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1687 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 130kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: fill in manually
RunTime Per Part: 48:47.680
Number Of Parts: fill in manually
Part Size: 638MB
Subtitles: English
Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [Other Worlds]
  • [Understanding the Universe]
  • [Beyond the Milky Way]
  • [Birth of the Earth]
  • [The Universe]
  • [Space]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Death of the Sun]
  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008.Are.We.Alone.in.the.Universe.DVBC.XviD.MP3.MVGroup.avi] (638.56 Mb) Subtitles: [[eng]]
[BBC.Horizon.2008.Are.We.Alone.in.the.Universe.DVBC.XviD.MP3.MVGroup.en.srt] (50.10 Kb)

Streaming Video

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2008]


Name/Are We Changing Planet Earth

  • [Theme]

Are We Changing Planet Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Can We Save Planet Earth?
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In the first of a two-part documentary, David Attenborough explores just how far climate change is altering our planet, from drought-stricken rainforest to declining polar bears, from flooded homes to bleached coral. He searches for the evidence that it is our daily activities which are radically changing the climate, leaving the future of Earth largely up to us.

[[edit]] Can We Save Planet Earth?

David Attenborough explores just how much climate change is altering our planet. He looks ahead to find out what needs to be done to save Planet Earth from the worst impact of global warming

[[edit]] Technical Specs

  • Filesize.....: 435 MB (or 445,658 KB or 456,353,792 bytes)
  • Runtime......: 00:58:37 (87,930 fr)
  • Video Codec..: XviD
  • Video Bitrate: 898 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 131 kb/s (65/ch, stereo) VBR LAME3.96r��
  • Frame Size...: 544x296 (1.84:1) [~46:25]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Crude Impact]
  • [The Big Chill]
  • [A Global Warning]
  • [An Experiment to Save the World]
  • [Antarctica (Horizon)]
  • [Antarctica: The Ice Melts]
  • [Big Chill]
  • [Cane Toads: An Unnatural History]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]
  • [Crude]
  • [Crude Awakening]
  • [Dimming Sun]
  • [Earth - The Climate Wars]
  • [Earth Ride]
  • [Environmental Revolution]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [Garbage Warrior]
  • [Glacier Meltdown]
  • [Global Dimming]
  • [Global Warming - The Signs and the Science]
  • [Global Warming: Doomsday Called Off]
  • [Global Warming: What You Need to Know]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Mysteries of El Nino]
  • [Our Fragile Planet]
  • [State of the Planet]
  • [Strange Days on Planet Earth]
  • [The Dodo's Guide to Surviving Extinction]
  • [The First Eden]
  • [The Great Green Smokescreen]
  • [The Human Footprint]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The Selfish Green]
  • [War on Terra]
  • [Whale Hunters]

[[edit]] ed2k Links

Add 2 links to eMule

[Are We Changing Planet Earth Part 1 - 24 May 2006.avi] (435.21 Mb)
[Can We Save Planet Earth - 01 Jun 2006.avi] (436.82 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2006]


Name/Are You Sitting Comfortably

  • [Theme]

Are You Sitting Comfortably

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture] Documentary narrated by [Alan Yentob] and broadcasted as part of [BBC Imagine] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

[Alan Yentob] takes a whimsical journey through the changing styles of the modern chair - a furniture item intimately and inextricably intertwined with the physicality of our everyday lives

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: Imagine.2006.Are_You_Sitting_Comfortably.WS.DCCap.XviD-ACP.avi
  • Filesize.....: 734,900,224 bytes
  • Runtime......: 00:57:07 (85667 frames)
  • Video Codec..: XviD (//)
  • Video Bitrate: 1554 kbps
  • Aspect Ratio.: 640x368 () [=]
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 152kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Design Rules]

[[edit]] ed2k Links

[Imagine.2006.Are_You_Sitting_Comfortably.WS.DCCap.XviD-ACP.avi] (700.86 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Alan Yentob]
[Publisher] > [BBC] > [BBC Imagine]
[Series]
[Subject] > [Arts]
[Subject] > [Culture]
[Year] > [2006]


Name/Argentina Latente

  • [Theme]

Argentina Latente

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2007] - [Spanish] narration

also known as

  • [Latent Argentina, or Dormant Argentina]

[[edit]] Cover

[[edit]] Information

Argentina produces food for 300 million people worldwide while 30% of its own population live below the poverty line. From South to North, technicians, workers and scientists give emotional testimonies about the potential and contradictions of this scientifically advanced country with high poverty rates. In this context, the country is unable to plug its brain drain. The third part of a tetralogy dealing with Argentina following the crisis of 2001, after Memoria del Saqueo (2004) and La dignidad de los nadies (2005).

Director: Fernando Solanas, 2007

[[edit]] Technical Specs

  • Name.........: Argentina.Latente.Fernando.Solanas.2007.XviD.mp3.avi
  • Filesize.....: 732,876,800 bytes
  • Runtime......: 1:35:38
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 904 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 108 kb/s
  • Frame Size...: 464x256

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Official site (Spanish)]
  • [RIDM (Rencontres internationales du documentaire de Montréal)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Jimmy's GM Food Fight]
  • [Life and Debt]
  • [The Debt of Dictators]
  • [The Take]
  • [La Dignidad de los Nadies]
  • [Memoria del saqueo]

[[edit]] ed2k Links

[Argentina.Latente.Fernando.Solanas.2007.XviD.mp3.avi] (698.93 Mb)

Added by [left]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Arktika: The Russian Dream that Failed

  • [Theme]

Arktika: The Russian Dream that Failed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary narrated by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

ARKTIKA: The Russian Dream That Failed traces the ambitious and disasterous Soviet attempt to conquer a vast arctic region spanning half of the top of the world. A veil of secrecy that enveloped the Russian Arctic during the Soviet era has lifted. As hundreds of thousands of Russians evacuate the north, leaving behind a legacy of environmental destruction and nuclear waste, the story of the Soviet dream of conquering the Arctic-and its cost-can be told.

At the height of their power the Soviet Union had a revolutionary plan for transforming the Arctic. With the help of slave labour, entire cities were built and more than two million people were moved into the North to operate mines and smelters in the cold polar regions.

At the same time, tens of thousands of native hunters and herders were moved off the land and into villages and their children were sent to state run boarding schools. The Soviet campaign mirrored the American and Canadian treatment of indigenous peoples in the North American Arctic.

For most of the past century, this huge social and environmental experiment in the vast Soviet Arctic was hidden away behind a wall of secrecy. On the day the Soviet Union collapsed, Russia had more native peoples, more cities, and more nuclear weapons and military bases north of the Arctic circle than the rest of the world combined. Now, with the help of an emerging human rights and environmental movement in Russia, the story is coming to light.

ARKTIKA: The Russian Dream That Failed is written, directed and produced by Gary Marcuse. Betsey Carson is the producer. It is produced by Face to Face Media Limited in association with the Canadian Broadcasting Corporation. Executive producer for The Nature of Things is Michael Allder.

[[edit]] Technical Specs

  • File Name ........... : 041007.CBC.The.Nature.of.Things.Arktika.The.Russian.Dream.that.Failed.XviD.mp3.Festering.Leper.avi
  • Total Size (MB) ... : 689.19 MB
  • Duration .............. : 00:45:01
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 2012 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.218 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Festering Leper

[[edit]] Links

[[edit]] Further Information

  • [CBC page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The Putin System]
  • [The Russian Navy - A Vision of Empire]
  • [Russia's War - Blood upon the Snow]
  • [Rehearsing Doomsday]
  • [Across the Soviet Union]

[[edit]] ed2k Links

[041007.CBC.The.Nature.of.Things.Arktika.The.Russian.Dream.that.Failed.XviD.mp3.Festering.Leper.avi] (689.19 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2004]


Name/Around the World in 80 Days

  • [Theme]

Around the World in 80 Days

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Challenge
    • 3.2 Arabian Frights
    • 3.3 Ancient Mariners
    • 3.4 A Close Shave
    • 3.5 Oriental Express
    • 3.6 Far East and Farther East
    • 3.7 Dateline to Deadline
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Michael Palin] and published by [BBC] in [1989] - [English] narration

[[edit]] Cover

[[edit]] Information

A Venetian refuse barge, a battered taxi in Egypt, a primitive boat across the Persian Gulf, a Chinese steam engine and a container ship across the Date Line... Michael Palin's attempt to circumnavigate the world heralds a phenomenal journey of dhows, diarrhoea, hungry parrots and a world full of surprises.

[[edit]] The Challenge

Palin accepts the offer from the BBC to attempt travelling around the world in 80 days. After setting off from the Reform Club in London, he boards the Orient Express at Victoria Station in London, while reminiscing on his rigorous preparations for his upcoming circumnavigation, which included a daily exercise programme, a chat with seasoned TV traveller Alan Whicker, and the purchase of an inflatable globe. He also has dinner with his 'referees', who include fellow Pythons Terry Jones and Terry Gilliam. After taking a ferry across the English Channel, Palin crosses the Alps by train before being stopped in Innsbruck due to an Italian railway strike. Arriving in Venice by coach, he helps the local sanitation department clean up the city. After that, he travels through the Corinth Canal to Athens, where he sees the world-renowned evzones, and meets a die-hard Python fan. After a brief stopover in Crete, Alexandria beckons.

[[edit]] Arabian Frights

Palin arrives in Alexandria, Egypt and has difficulty getting a train to Cairo. On arrival, he attends a local football match and appears in a cameo role in an Egyptian film. After seeing the Pyramids in Giza and riding a camel named Michael, Palin runs into difficulties when the ship he was supposed to board has engine problems and cannot sail. Even though he is able to take a ferry from the city of Suez to Jeddah, Saudi Arabia, he misses a key connection that would have taken him to Muscat. As a last ditch effort to save the journey, Palin and the director Clem Vallance are permitted by the Saudi authorities to drive across Saudi Arabia to Dubai, with the rest of the crew (and their problematic camera equipment) making the journey by air.

[[edit]] Ancient Mariners

Palin recounts his trip from Jeddah to Dubai via Riyadh, and notes that he drove the distance from London to the Black Sea in one weekend.

In Dubai, the team finds a dhow named the Al-Sharma to take them to Bombay. Along the way, Palin bonds with the dhow's crew who were an extended family from the Indian state of Gujarat, letting the oldest one listen to a Bruce Springsteen song on his Walkman, and developing a bad case of diarrhea, resulting in many trips to the ship's unique open-air latrine. The journey takes seven days.

In the interview included with the DVD release, Palin said that he would like to meet the dhow's crew and thank them again for their gracious hospitality. In September of 2008, Palin announced on his official website that he will be traveling to Gujarat in an attempt to locate the crew and reunite with them.

[[edit]] A Close Shave

In Bombay, Palin finds himself a week behind Phileas Fogg. After getting a quick shave from a blind barber under a tree and seeing a snake charmer's cobra, he is able to get a train ticket to Madras in south-eastern India. Before leaving Bombay, he visits an astrologer who, after giving him a chart for a baby to be born to one of his referees, tells him he will complete the journey a day ahead of schedule.

Palin then embarks on the Indian Railways express line called the "Southern Express" for Madras in Tamil Nadu province. On the way, it stops in Pune, where Palin talks about his father winning two rowing cups there in 1923. In Madras, he has difficulty finding a connecting boat to Singapore. Eventually, an "...Anglo-German-Indo-Yugoslav agreement the UN would have been proud of" was reached and Palin sets off on a Yugoslavian freighter, eleven days behind. The agreement allowed only Palin and the cameraman Nigel Meakin to travel aboard the ship, and on condition that they worked as deckhands. That meant that Palin had to take a "crash course in sound recording" so they could film aboard the ship. Arriving in Singapore, Palin worries whether or not his connecting boat from Singapore has sailed. If it had, it would have been impossible to complete the journey in eighty days.

Palin later reunited with the captain of the Yugoslav ship in Rijeka, Croatia, during filming of his New Europe series. This meeting was not shown in the original broadcast of the series but it is on the deleted scenes on the DVD.

[[edit]] Oriental Express

Palin finds that the ship had indeed sailed from Singapore, fortunately, it was only 4 miles out and Palin was able to make it on board using a fast motorboat. While in Hong Kong, he wins big betting on a horse race, is attacked by a cockatoo and meets up with his photographer friend Basil Pao. He attends a party thrown in his honour at the halfway point (in terms of days) in the journey. Then it is on to Guangzhou for a dinner of shredded cobra and then a train to Shanghai. On the train, he is asked by a Chinese businesswoman if he carries an umbrella all the time. Palin replies, "I just get wet." He also collects the roofing tile requested by Terry Gilliam from a very old train station.

[[edit]] Far East and Farther East

In Shanghai, Palin gets some herbal remedies to help him on the rest of his trip. He and Basil Pao take in a Chinese jazz band. After parting with Pao the next day, Palin takes a Chinese ferry to Yokohama, where he rides the world-famous shinkansen train to Tokyo. Here he meets David Powers, a British journalist, and is taken to a sushi bar and then a karaoke bar, where he sings "You Are My Sunshine" as a duet. After spending the night in a capsule hotel, he boards a container ship to cross the Pacific Ocean. The journey takes eleven days and is very dull, enlivened only by a game of pass the parcel with the Singaporean crew, and the crossing of the International Date Line. Palin partakes in an unusual ceremony to commemorate crossing the line, involving getting doused in tomato paste and flour, and drinking a strange cocktail containing many ingredients, among others, "eggs, curry powder, cocoa...". Palin suggests that some people involved in the ceremony watched Full Metal Jacket to prepare for it.

[[edit]] Dateline to Deadline

Arriving in Long Beach, California only two days behind Fogg, Palin spends his first night in America aboard the permanently berthed Queen Mary. After a few days, he boards an Amtrak from Los Angeles and travels to Glenwood Springs in the Rocky Mountains. He takes a hot-air balloon ride and a dog sled trip in Aspen. After a nerve-wracking delay he realizes he probably should have stayed on the Chicago-bound train. Eventually arriving in New York, he boards the final ship of his journey dead even with Phileas Fogg on day 71. This container ship takes eight days to cross the Atlantic Ocean, and Palin arrives in Felixstowe, touching Great Britain for the first time in two and a half months. A few train connections later he arrives at his starting point, the Reform Club in London, but is not allowed in to film. The journey ends 79 days and 7 hours after it began. The closing credits show Palin chatting with his referees.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: ~1780 KB/s
  • Video Resolution: 688x512
  • Video Aspect Ratio: 4:3 (1.34:1) (Interview: 16:9)
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: ~49-50 min. (Interview: 18:37 min.)
  • Number Of Parts: 7 (+short extra)
  • Part Size: 700 MB (Interview: 260 MB)
  • Subtitles: English
  • Ripped by m06166

[[edit]] Links

[[edit]] Further Information

  • [imdb page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Pole to Pole]
  • [Rail Away - The World's Greatest Railway Journeys]
  • [Around the World in 80 Treasures]
  • [Concorde - Around the World]
  • [Himalaya (BBC)]
  • [Journeys to the Ends of the Earth]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Around.the.World.in.80.Days.with.Michael.Palin.1.of.7.DivX5.AC3.MVGroup.org.avi] (700.14 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.2.of.7.DivX5.AC3.MVGroup.org.avi] (700.24 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.3.of.7.DivX5.AC3.MVGroup.org.avi] (700.66 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.4.of.7.DivX5.AC3.MVGroup.org.avi] (700.51 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.5.of.7.DivX5.AC3.MVGroup.org.avi] (701.02 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.6.of.7.DivX5.AC3.MVGroup.org.avi] (700.84 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.7.of.7.DivX5.AC3.MVGroup.org.avi] (701.13 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Around.the.World.in.80.Days.with.Michael.Palin.Interview.DivX5.AC3.MVGroup.org.avi] (260.34 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [1989]


Name/Around the World in 80 Treasures

  • [Theme]

Around the World in 80 Treasures

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Peru to Brazil
    • 3.2 Mexico to America
    • 3.3 Australia to Cambodia
    • 3.4 Japan to China
    • 3.5 India to Sri Lanka
    • 3.6 Uzbekistan to Syria
    • 3.7 Jordan to Ethiopia
    • 3.8 Mali to Egypt
    • 3.9 Turkey to Germany
    • 3.10 Bosnia to France and Home
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Travel] Documentary presented by [Dan Cruickshank] published by [BBC] in [2005] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Dan Cruickshank's quest is to tell the story of civilisation through the greatest of man's achievements. It will also be the story of his travels, and who and what he meets along the way. Whether standing before the solemn heads of Easter Island, investigating the mysterious Nazca lines in Peru or the magnificent temple of Borobodur in Java, Dan is never less than fascinating about the origins, construction, mysteries and vicissitudes of each of these monuments to the great civilisations of the world.

Do they live up to expectation? Have they been left in ruin, or over-restored? Dan's diary, written at the end of each day, records his most intimate thoughts and feelings, the people he has met, the ups and downs of the journey, perils, joys, and the ongoing relationships formed on the road. AROUND THE WORLD IN 80 TREASURES is a riveting story of adventure and the pursuit of knowledge.

[[edit]] Peru to Brazil

Dan Cruickshank sets out on television's most ambitious treasure hunt ever - to reveal the most beautiful and precious things made by man since the dawn of time.

Dan journeys deep into the Amazonian rainforests of Brazil, to the peaks of the Peruvian mountains and to the distant wilds of Easter Island. Surviving tempest-tossed seas, crocodile infested rivers and the digestive challenge of fresh guinea pig - Dan's choice of treasures ranges from the celebrated to the secret.

Famed worldwide are his destinations of the giant Moai, the ruins of Machu Picchu and the giant statue of Rio's Christ. Less well-known but equally spectacular are the gold treasures of the human-sacrifice-loving Moche people with the sinister gold Spider Necklace and the largest mud-built city in world - the magical location of Chan Chan.

Never before has the variety and range of mankind's creations around the world been the stepping stones for such a momentous journey.

[[edit]] Mexico to America

Documentary presented by Dan Cruickshank revealing the most beautiful and precious things in the world, made by man. In this edition, he travels from the ancient Mayan tombs and pyramids of Palenque to the Statue of Liberty, the Manhattan skyline and the refinement of Thomas Jefferson's elegant home in Virginia. Dan also reveals his first 'dark' treasures of this journey, including the 1851 Navy Colt handgun.

[[edit]] Australia to Cambodia

Giant termite mounds, ants and erotic cave paintings are among the items Dan Cruickshank unearths in the Australian outback. For Dan, even the brilliance of Sydney harbour can't rival the highlights of ancient Australia.

Then it's on to the wonders of Indonesia and the Sulawesi people, with their marathon funerals and contact with the spirit world. Angkor Wat and Angkor Thom in Cambodia provide more treasures, and a golden elephant is Dan's final prize in Thailand - a wonder of the ancient world.

[[edit]] Japan to China

Ancient and modern clash in Japan while the Terracotta army and the Great Wall of China boast the brilliance of ancient imperial China as Dan Cruickshank embarks on the fourth leg of his journey to map man's greatest creations.

The sword of the Samurai warrior is his first and slightly menacing choice, but Dan marvels at the artistry behind this instrument of death. Exhausted by his travels, he seeks solace and tranquillity in a Japanese temple and meditation garden.

But in China, the tension of war and peace reasserts itself as he stalks the Great Wall of China and contemplates the massed ranks of the Terracotta army - 8000 soldiers individually modelled on real people. Again he finds peace in a unique creation - the Empress of China's marble boat - a miraculous and surreal vision on the waters of the Summer Palace lake.

As the smog of modern China descends, the authorities do their best to stop Dan seeing the ancient porcelain in the Forbidden City before he makes his escape from officialdom into the space age world of high-rise Shanghai.

[[edit]] India to Sri Lanka

Fertility and sex are recurrent themes in the fifth leg of Dan Cruickshank's epic journey to seek out humanity's greatest creations.

In Calcutta he tangles with a ten-armed naked goddess and is moved to passion in the Cave of Heavenly Maidens. Everything becomes clearer when he meets the triple-breasted goddess Menakshi.

Dan's personal journey of enlightenment is marked out by beautiful and noble giant Buddhas. He finds the key to the cosmos in the celestial city of Jaipur, worships at the Temple of the Tooth, loses at cricket and revels in a palace of smells. Finally, he is blessed by an elephant before ending up in the world's greatest temple to love, the Taj Mahal.

[[edit]] Uzbekistan to Syria

In the latest leg of Dan Cruickshank's journey Around the World in 80 Treasures, our intrepid presenter hits some of the most mysterious and secret countries in the world - where the weary western traveller cannot be sure of a warm welcome. But he's in for a surprise as he is accosted by young girls in Bukhara and Persian carpet sellers in Iran. He couldn't be more welcome if he tried!

Tile-making in Samarkand, the extraordinary Trading Domes of Uzbekistan and the Fire Temple of Azerbaijan take Dan to some incredible but least visited in the world. There is also a real mystery to solve as he gingerly edges himself up a cliff-face towards the biggest archaeological puzzle of the 19th century, the Bisitun carvings.

After the pleasures of Iran, Dan heads for one of the glories of the ancient world - the great city of Persepolis - vanquished by Alexander the Great in 330BC. In its day it was the most beautiful city in the world and there's more than enough left to savour the brilliance - like the Palace of One Hundred Columns and the Gate of All Nations.

Lastly Dan hit Damascus in Syria and one of the most exotic souks - or markets in the world. Worn to a frazzle he heads for the local hammam, the town steam bath, for some well-earned rest and relaxation

[[edit]] Jordan to Ethiopia

Dan Cruickshank goes in search of the Arc of the Covenant, the legendary gold box which held the Ten Commandments. His journey takes him from Jordan to the Holy Land of Israel and Palestine and finally to Ethiopia, Africa's Garden of Eden.

From start to finish this leg of his journey has the atmosphere of an endurance test. The astonishing city of Petra, so fine and intricate in its decoration yet carved directly out of the rock face, must be reached by donkey along a precipitous gorge; then Dan must get past the Guardian Monk of Ethiopia, who allows no-one to pass, and riskiest of all he must climb the vertical cliff face at Debre Damo to reach the treasures hidden inside the monastery on top of the mountain.

Along the way Dan encounters prehistoric skyscrapers and the most powerful king in Africa: King Lalibela. His ultimate prize is unexpected: to be cleansed of all shame by an ancient relic that wields its mystical powers beneath the Star of David. And the Arc of the Covenant? Maybe he finds it maybe not, but at least he escapes without being turned into a pile of ashes.

[[edit]] Mali to Egypt

Dan Cruickshank's journey reaches new heights of discomfort in the heat and dust of the desert - via the breathtaking but remote circumcision paintings of the Dogon in Africa to a love affair in Egypt with the most beautiful woman in history, for whom he must brave two giant jackals.

In between he witnesses the grotesque masks of Mali that connect the world of the living with the world of the dead; survives a powercut in the middle of the deepest, darkest chamber of the dead in the Great Pyramid outside Cairo; chooses to live a day in the life of a Roman trader in Leptis Magna; and identifies with Laurence of Arabia rather than Colonel Gadaffi in the desert of Libya.

One amazing surprise is the biggest mud building in the world, which cools down in the African sun through 104 saucepan lids on its roof - possibly the simplest ventilation system in the world, but also the most ingenious.

As he floats into the sunset down the Nile, Dan contemplates how it will feel to re-enter Europe after four months away.

[[edit]] Turkey to Germany

Dan's penultimate journey takes him above Turkey in a hot air balloon. He moves on to Russia's St Petersburg before heading toward the arctic circle and the remote monastery of Solovki. He then takes a personal journey back to Poland, where he grew up, before moving on to Berlin where he determines he must salvage something from the wreckage of Nazi Germany.

[[edit]] Bosnia to France and Home

The end is in sight and Dan's circumnavigation of the globe is almost complete.
First there are some of the most brilliant treasures of all to enjoy - Venice, Florence and Rome revive an exhausted but ebullient Dan about to take his 92nd flight of the trip before he sails for home.

His first destination would have been a dangerous place to visit just a few years ago; Mostar and its famous bridge spanning the Christian and Muslim worlds. Destroyed by missiles, it has now been rebuilt.

Then it's on to Athens and the glories of the Parthenon before heading for the ultimate treasure trove of Italy - the beauties of Venice, the splendour of the Pantheon in Rome and the fabulous chapel of the Medici princes in Florence.

In Spain, Dan is astonished by the unrivalled brilliance of the Alhambra and echoes of the days when a large part of Europe was under the Islamic rule of the sultan.

At last it's time for Dan to reflect on the immensity of his journey around the world. How has it changed him and what is he to make of it all? What can we all learn as human beings from the fantastic variety of mankind's creations that an
has seen? And what single thing more than any other has inspired man to create?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1550 kbps
  • Video Resolution: 368x688 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,87)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 59 min 24,04 s (89101 Frames)
  • Part Size: 744,05 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Around the World in 80 Days]
  • [Full Circle]
  • [France Revealed]
  • [Edge of Existence]
  • [The Story of India]
  • [The Silk Road (NHK)]
  • [The Silk Road (NG)]
  • [The Edge of the Orient]
  • [Grass - A Nations Battle for Life]
  • [The World Twice Round]
  • [Marco Polo: The China Mystery Revealed]
  • [Paul Merton in China]
  • [Glories of Angkor Wat]
  • [The Lost Road - Overland to Singapore]
  • [Across the Soviet Union]
  • [Rick Steves' Europe]
  • [In the Footsteps of Alexander the Great]
  • [Across the Roof of the World]
  • [Journeys to the Ends of the Earth]
  • [Mysteries of the Mekong]
  • [The Art of Travel]
  • [The Delights of Turkey]
  • [Voyages of Discovery]

[[edit]] ed2k Links

Add 21 links to eMule

[BBC.Around.the.World.in.80.Treasures.01of10.Peru.to.Brazil.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.02of10.Mexico.to.America.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.03of10.Australia.to.Cambodia.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.04of10.Japan.to.China.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.05of10.India.to.Sri.Lanka.Xvid.AC3.www.mvgroup.org.avi] (743.93 Mb)
[BBC.Around.the.World.in.80.Treasures.06of10.Uzbekistan.to.Syria.Xvid.AC3.www.mvgroup.org.avi] (743.78 Mb)
[BBC.Around.the.World.in.80.Treasures.07of10.Jordan.to.Ethiopia.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.08of10.Mali.to.Egypt.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.09of10.Turkey.to.Germany.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[BBC.Around.the.World.in.80.Treasures.10of10.Bosnia.to.France.and.Home.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
OR
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD1.avi] (697.83 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD2.avi] (697.48 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD3.avi] (698.70 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD4.avi] (697.88 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD5.avi] (697.62 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD6.avi] (697.76 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD7.avi] (697.83 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD8.avi] (697.51 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD9.avi] (698.66 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-CD10.avi] (698.79 Mb)
[BBC.Around.the.World.in.80.Treasures.2005.DUALAUDiO.DVDRiP.X264.iNT-KiSS-sub.rar] (12.55 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Dan Cruickshank]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Travel]
[Year] > [2005]


Name/Art of Eternity

  • [Theme]

Art of Eternity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Painting Paradise
    • 3.2 The Glory of Byzantium
    • 3.3 When East Meets West
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [History] Documentary hosted by [Andrew Graham-Dixon] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

How should art depict the relationship between man and God? How can art best express eternal values? Can you and should you portray the face of Christ? For over 1,000 years these were some of the questions which taxed the minds of the greatest artists of the early West. In this three-part series, art historian Andrew Graham-Dixon sets out to unravel the mysteries of art from the pre-perspective era.

[[edit]] Painting Paradise

Andrew traces the beginnings of Christian art in the declining Roman Empire, Egypt and medieval France, and reveals the ideas which lay behind the transition

[[edit]] The Glory of Byzantium

Andrew travels to Istanbul to immerse himself in the tumultuous world of the Byzantine Empire. He decodes the iconography of the art of the period and explains its continuing relevance.

[[edit]] When East Meets West

Andrew examines early Christian art and the reasons for its evolution during the Renaissance. He also reveals just how far modern artists have been influenced by the pre-perspective view of the world.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1673 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 120kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 59 mins
Number Of Parts: 3
Part Size: 745 MB
Subtitles: [English]
Capped by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC programme information]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Shroud of Turin]
  • [Northern Renaissance]
  • [The Medici - Godfathers of the Renaissance]
  • [Leonardo - the Man Behind the Shroud]
  • [How Art Made the World]
  • [Divine Michelangelo]

[[edit]] ed2k Links

Add 6 links to eMule

Video:

[BBC.Art.of.Eternity.1of3.Painting.Paradise.2007.DVBC.XviD.MP3.MVGroup.org.avi] (745.60 Mb)
[BBC.Art.of.Eternity.2of3.The.Glory.Of.Byzantium.2007.DVBC.XviD.MP3.MVGroup.org.avi] (745.20 Mb)
[BBC.Art.of.Eternity.3of3.When.East.Meets.West.2007.DVBC.XviD.MP3.MVGroup.org.avi] (745.39 Mb)

Subtitles:

[BBC.Art.of.Eternity.3of3.When.East.Meets.West.2007.DVBC.XviD.MP3.MVGroup.org.avi.srt] (66.63 Kb)
[BBC.Art.of.Eternity.2of3.The.Glory.Of.Byzantium.2007.DVBC.XviD.MP3.MVGroup.org.srt] (68.14 Kb)
[BBC.Art.of.Eternity.3of3.When.East.Meets.West.2007.DVBC.XviD.MP3.MVGroup.org.avi.srt] (66.63 Kb)

Added by [dentje]
[Language] > [English]
[Name]
[Narrator] > [Andrew Graham-Dixon]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Art of Spain

  • [Theme]

Art of Spain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Moorish South
    • 3.2 The Dark Heart
    • 3.3 The Mystical North
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Andrew Graham-Dixon] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Art Of Spain, three 60-minute programmes for BBC Four, broadcast in early 2008, celebrates the astonishing influence of Spain on European art.

Travelling from the unique Muslim contribution in the medieval south, through the golden age of El Greco and Velasquez in the heart of Spain, to the modern art of Picasso and Dali in the north, the series tells the story of some of Europe's most exiting and vital art.

Presenter Andrew Graham-Dixon immerses himself in true Spanish culture and meets the people who live and work with this artistic legacy.

[[edit]] The Moorish South

In an exploration of Moorish Spain, he looks at Muslim political and cultural influence as he travels from Cordoba to Granada, seeing classic buildings such as the Great Mosque in Cordoba, the Alcazar in Seville and the Alhambra in Granada. He also shows how the Moors introduced new foods – including citrus fruits, coffee and spices – to Spain.

[[edit]] The Dark Heart

Graham-Dixon journeys to the country’s scorched centre to explore Spanish art of the 16th and 17th centuries. From the mystical world of El Greco to the tender genius of Velazquez, this was a moment so extraordinary it became known as the Golden Age. But beneath the glittering surface was a dark and savage heart. Travelling from the architectural jewel of Toledo to majestic Madrid, Andrew Graham-Dixon traces the rise and fall of the Spanish Empire, the brutal conquest of the New World, and the religious madness of the Inquisition, to discover how a history so violent could produce some of the most beautiful art ever seen.

[[edit]] The Mystical North

In the final part, Graham-Dixon reveals how the north of the country has produced some of the most dazzling and iconic art of the modern age. Spain's turbulent history has shaped artists from Francisco Goya to Pablo Picasso. Graham-Dixon argues that Spanish architecture is the art form now taking the nation forward in the new millennium.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1647 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Audio Codec: MP3
Audio Bitrate: 136kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 58 mins
Number Of Parts: 3
Part Size: 745MB
Subtitles: [English]
Ripped by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [Spanish Arts]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Antonio Gaudi]
  • [The Mystery of Picasso]
  • [Great Artists]
  • [Picasso: The Full Story]
  • [Pablo Picasso]
  • [Power of Art]
  • [Hieronymus Bosch - The Delights of Hell]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Art.of.Spain.1of3.The.Moorish.South.2008.DVBC.XviD.MP3.MVGroup.avi] (745.27 Mb)
[BBC.Art.of.Spain.1of3.The.Moorish.South.2008.DVBC.XviD.MP3.MVGroup.en.srt] (59.17 Kb)

[BBC.Art.of.Spain.2of3.The.Dark.Heart.2008.DVBC.XviD.MP3.MVGroup.avi] (745.74 Mb)
[BBC.Art.of.Spain.2of3.The.Dark.Heart.2008.DVBC.XviD.MP3.MVGroup.en.srt] (60.97 Kb)

[BBC.Art.of.Spain.3of3.The.Mystical.North.2008.DVBC.XviD.MP3.MVGroup.avi] (746.63 Mb)
[BBC.Art.of.Spain.3of3.The.Mystical.North.2008.DVBC.XviD.MP3.MVGroup.en.srt] (62.31 Kb)

Added by [dentje]
[Language] > [English]
[Name]
[Narrator] > [Andrew Graham-Dixon]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Art of the Heist 1

  • [Theme]

Art of the Heist 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Big Sting
    • 3.2 The World's Biggest Heist
    • 3.3 The Forger and the Conman
    • 3.4 The Search for The Scream
    • 3.5 Chasing Cézanne
    • 3.6 Den of Antiquities
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Art of the Heist uses detailed and dramatic reconstructions to give a crook's-eye view of the planning and execution of some of the world's most daring thefts. Each episode emphasizes a headline-making art heist, examining how some of the world's greatest art treasures, including masterpieces by Munch, Cezanne, Vermeer, Renoir and Rembrandt, were snatched from the world's most prestigious and well-protected museums.

Accounting for over $6 billion in annual losses, art theft is one of the world's largest and most intriguing criminal enterprises. Art of the Heist investigates the most high profile art thefts in recent history and fits together the pieces of the crime jigsaw to explain how the masterpieces were stolen and eventually recovered. Containing intimate interviews with the museum curators, guards, thieves and detectives involved, Art of the Heist takes us on intriguing and dramatic journeys that even Hollywood couldn't match.

[[edit]] The Big Sting

Three masterpieces by Renoir and Rembrandt worth $80 million are stolen in a daylight raid on the National Museum in Stockholm

[[edit]] The World's Biggest Heist

$500 million worth of art, including rare works by Vermeer and Rembrandt is taken from a Boston gallery in a single night

[[edit]] The Forger and the Conman

The devious tale of John Myatt, art teacher and master forger; and John Drewe, expert provenance faker

[[edit]] The Search for The Scream

The unsolved mystery of the 2004 theft of Edvard Munch's iconic painting, The Scream

[[edit]] Chasing Cézanne

The twists, turns and double-dealing behind the thirty-year mystery of the lost Cézanne still life

[[edit]] Den of Antiquities

The American art dealer who bought Cypriot mosaics from a Greek Orthodox church, sold by Turkish looters

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1542 kbps
  • Video Resolution: 720 x 416
  • Video Aspect Ratio: 1:73
  • Audio Codec: Ac3
  • Audio Bitrate: 224 kbps 48000Hz
  • Audio Languages: English
  • Number of Parts: 6
  • RunTime Per Part: 55mins
  • Part Size: 700mbs
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.electric.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Art of the Heist 2]
  • [Heist]
  • [Power of Art]
  • [Cezanne: Three Colours Cezanne]

[[edit]] ed2k Links

Add 6 links to eMule

[Art.of.the.Heist1.1of6.The.Big.Sting.XVID.Ac3.MVGroup.Forum.avi] (700.27 Mb)
[Art.of.the.Heist1.2of6.The.Worlds.Biggest.Heist.XVID.Ac3.MVGroup.Forum.avi] (700.26 Mb)
[Art.of.the.Heist1.3of6.The.Forger.and.the.Conman.XVID.Ac3.MVGroup.Forum.avi] (700.27 Mb)
[Art.of.the.Heist1.4of6.The.Search.for.the.Scream.XVID.Ac3.MVGroup.Forum.avi] (700.27 Mb)
[Art.of.the.Heist1.6of6.Den.of.Antiquities.Xvid.Ac3.MVGroup.Forum.avi] (700.26 Mb)
[Art.of.the.Heist1.5of6.Chasing.Cezanne.XVID.Ac3.MVGroup.Forum.avi] (700.26 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Art of the Heist 2

  • [Theme]

Art of the Heist 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Art of the Heist 2

Back for a second series 'Art of The Heist' Investigates the most high profile art thefts of the 20th and 21st centuries fitting together the pieces of the crime jigsaw and studies the masterpieces coveted by the criminal world. “Art thefts in movies such as The Thomas Crown Affair might look like Hollywood exaggerations but as this illuminating new series shows, the real-life crimes can be just as elaborate.

Episodes

1. THE LADY IN GOLD Klimt’s Portrait of Adele Bioch-Bauer was one of the most famous paintings of the twentieth century. But in March 1938 it was seized by the Nazis. This episode traces the history of this extraordinary and iconic painting from its commission, through the legal battles, to its final sale to the billionaire cosmetics heir Ronald Lauder for a staggering $135 million.

2. THE PHARAOH’S HEAD In 1994 the head of Scotland Yard’s Art squad was called to the British Museum to investigate a case of suspected stolen Egyptian artefacts. His trail led him to a small village in Devon, where he uncovered a treasure chest of looted art made up of over three thousand pieces.

3. MIAMI STING. In a quiet gallery in a small town in northern Spain two Rubens paintings are lifted by a mysterious robber. Art of the Heist tells the dramatic story of an elaborate sting operation in Miami in which one of the worlds’s leading experts in Rubens puts his life on the line to recover precious paintings.

4. THE MAN WHO STOLE THE MONA LISA. On a summers day in 1911 a man walked into the Louvre, took the Mona Lisa off the wall and walked out. He had stolen the world’s most famous painting as thousands of people queued to see the empty space the painting had left. This episode follows the trail of the eccentric thief who undetected , left France trying to return the Da Vinci painting to Florence where he thought it belonged.

5. THE RUSSIAN CONSPIRACY. More than two hundred items, including jewellery and precious enamels, were discovered missing during a routine inventory check at the Hermitage Museum in St Petersburg. Suspiciously, the head of the department from which the pieces were stolen was soon found dead at her desk. Was it murder? Was she involved in the theft and had their only lead just died?

6. ON THE TRAIL OF THE MOCHE GOLD. In 1988 a glittering golden headdress was looted from an ancient tomb in the desert of northern Peru. The octopus headdress with eight Medusa like tentacles belonged to one of the Moche lords, a sophisticated culture that pre-dated the Incas. Art of the Heist follows the trail of the headdress from Peru to Spain to Germany and eventually to London in a story of murder and intrigue.

7. THE DISAPPEARED. In 1980, 16 Paintings and drawings & seven ancient pieces of art were stolen from the National Art Gallery in Buenos Aires. This complex heist involved questionable charitable organisations, a Texan blonde and artworks that may have been used to fund the Falklands War. We are taken on a journey from London to Taiwan to Buenos Aires in search of a mouth watering collection including Cezanne,Degas,Renoir and Matisse.

8. THE THIEVING DON JUAN. At four in the morning, one of the most important gold sculptures from the Renaissance is discovered stolen from the Museum of Art History in Vienna. Its insurance value is a cool $65 million. After three years the Police finally discovered who stole the sculpture, Not a Balkan warlord as initially thought but a strikingly handsome fifty year old security alarm expert from Vienna with an eye for the ladies-as well as renaissance art.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1516Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames Per Second: = 25
  • Audio Codec: AC3
  • Audio Bitrate: 224Kbs.48000 Hz
  • Audio Languages: English
  • Runtime: 56mins
  • Part Size: 700mbs
  • Parts 8
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.electricsky.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Art of the Heist 1]
  • [Heist]

[[edit]] ed2k Links

Add 8 links to eMule

[Art.of.the.Heist2.1of8.The.Lady.In.Gold.Xvid.AC3.MVGroup.Forum.avi] (700.27 Mb)
[Art.of.the.Heist2.2of8.The.Pharaohs.Head.Xvid.AC3.MVGroup.Forum.avi] (700.27 Mb)
[Art.of.the.Heist2.3of8.Miami.Sting.XviD.AC3.MVGroup.Forum.avi] (699.13 Mb)
[Art.of.the.Heist2.4of8.The.Man.Who.Stole.The.Mona.Lisa.XviD.AC3.MVGroup.Forum.avi] (700.26 Mb)
[Art.of.the.Heist2.5of8.The.Russian.Conspiracy.XVID.AC3.MVGroup.Forum.avi] (700.26 Mb)
[Art.of.the.Heist2.6of8.On.the.trail.of.the.Moche.Gold.XVID.AC3.MVGroup.Forum.avi] (700.19 Mb)
[Art.of.the.Heist2.7of8.The.Disappeared.XVID.AC3.MVGroup.Forum.avi] (700.27 Mb)
[Art.of.the.Heist2.8of8.The.Thieving.Don.Juan.XVID.AC3.MVGroup.Forum.avi] (700.27 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Arukihenro - Walking Pilgrims

  • [Theme]

Arukihenro - Walking Pilgrims

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Tiger Toda] in [2006] - [Japanese] narration

[[edit]] Cover

[[edit]] Information

For a great number of people the main motive for undertaking a pilgrimage consists in the journey itself - wandering along a path leading away from the familiar place and at the same time leading towards oneself. This constant quest and the continuous enhancement of the daily experience, in whatsoever form, seem to be a central need of each human being. The road movie and documentary film "Arukihenro" focuses on this need in relation to the lives of today's Japanese wandering pilgrims. It shows their motives, aims and desires on a very personal level along the 88 Temples' Pilgrimage that circles the Japanese island of Shikoku. Directed by anthropologist Tommi Mendel, the film was shown at festivals throughout 2007 in France, Estonia, Norway, UK, Brazil, Serbia and Slovenia.

[[edit]] Technical Specs

  • Source: PAL DVD
  • Duration: 1h 13mn
  • Dimensions: 704 x 528
  • Framerate: 25 fps
  • Codec: XviD @ 2673 Kbps
  • Audio: MP3 @ 86 Kbps
  • Language: Japanese
  • Subtitles: English (HardSubbed)

[[edit]] Links

[[edit]] Further Information

  • [Info Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]

[[edit]] ed2k Links

[[documentary.japan.buddhism]arukihenro.-.walking.pilgrims.2006.dvdrip.xvid.vo.ja.hsub.en.avi] (1459.66 Mb)

Added by [Cletus]
[Language] > [Japanese]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2006]


Name/Asia - Land of Extremes

  • [Theme]

Asia - Land of Extremes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Pete Gold] and published by [National Geographic] broadcasted as part of [NG World's Deadliest Animals] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Series 2

Asia is the largest and most populated continent on the planet. People compete for space here with some of the most impressive animals in the world. Creatures that have ingenious adaptations to hunt and defend. Large and powerful predators stalk the snowy landscape in Siberia, and patrol the tropical waters of the Pacific. Ancient, armoured creatures rule Asia's grasslands and wetlands. Deadly snakes strike from below, while cunning monkeys attack from above. Perhaps most impressive is the massive polar bear, the largest land based carnivore. They are remarkable animals, armed with massive jaws, venomous bites and impressive strength. Take a journey into their domain for a close-up look at their lethal abilities: how they hunt, kill and defend. Count down Asia's twelve deadliest animals and see what happens if we get in their way.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2018 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Africa]
  • [Amazon (NG)]
  • [Asia Pacific]
  • [Australia (NG)]
  • [Costa Rica]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Worlds.Deadliest.Animals.Asia.Land.of.Extremes.Xvid.mp3.MVGroup.org.avi] (744.31 Mb) Subtitles: [[eng]]
[National.Geographic.Worlds.Deadliest.Animals.Asia.Land.of.Extremes.Xvid.mp3.MVGroup.org.Eng.srt] (43.04 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Pete Gold]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG World's Deadliest Animals]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Asia Pacific

  • [Theme]

Asia Pacific

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Salvatore Vecchio] and published by [National Geographic] broadcasted as part of [NG World's Deadliest Animals] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Series 2

Spanning two vast oceans and covering a region seven times larger than Europe, the Asia-Pacific contains unique ecosystems that boast more lethal creatures on land and undersea than anywhere else on Earth. From South-East Asia through Indonesia and down to Australia, jungles and farmland and volcanic mountains dot the tropical waters. Amongst these, there are twelve animals with the brains, bodies and temperaments that set them apart in a class of their own. From the Spitting Cobra to the Komodo Dragon and the Moray Eel to the Sumatran Tiger, meet Asia Pacific's deadliest animals.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2020 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Africa]
  • [Asia - Land of Extremes]
  • [Amazon (NG)]
  • [Costa Rica]
  • [Australia (NG)]
  • [Dragons of Komodo]
  • [King Cobra]
  • [Tiger - Spy in the Jungle]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Worlds.Deadliest.Animals.Asia.Pacific.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Worlds.Deadliest.Animals.Asia.Pacific.Xvid.mp3.MVGroup.org.Eng.srt] (41.56 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG World's Deadliest Animals]
[Salvatore Vecchio]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Asteroid Alert

  • [Theme]

Asteroid Alert

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel], [National Geographic] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Cosmic debris is an ever-present threat to humanity, but what are we doing to protect ourselves? This episode explores new research to determine exactly what the threat is and what we are doing to safeguard our future in the face of the dangers from space. Most of the huge "dinosaur killing" asteroids have been identified and tracked but the possibility of an Earthly impact is extremely rare. The real danger: the much more numerous and smaller asteroids.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 45 min
Number Of Parts: 1
Part Size: 1.38 GB
Subtitles: English
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Killer Asteroids]
  • [Asteroids: Deadly Impact]
  • [Killer Asteroid (NG)]
  • [Cosmic Fireballs]

[[edit]] ed2k Links

[HDTV.Discovery.Naked.Science.Asteroid.Alert.x264.720p.AC3.MVGroup.Forum.mkv] (1418.00 Mb) Subtitles: [[eng]]

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/Asteroids: Deadly Impact

  • [Theme]

Asteroids: Deadly Impact

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary [Robbie Robertson] published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This National Geographic documentary examines the asteroid impact theories of Eugene and Carol Shoemaker. This couple discovered the Shoemaker-Levy 9 comet, and they also put forth a theory that a one-mile-wide asteroid, if it hit earth, would destroy all life on the planet. National Geographic: Asteroid - Deadly Impact shows how the Shoemakers came to their conclusion by examining existing craters. Several noted experts in the field offer their opinions on the likelihood of a fatal asteroid hitting Earth. Robbie Robertson narrates. ~ Ed Atkinson, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1501 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 25,60 s (78296 Frames)
  • Part Size: 698,49 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Killer Asteroids]
  • [Asteroid Alert]
  • [Crater of Death]
  • [Miracle Planet]
  • [Comets]
  • [Meteors: Fire in the Sky]
  • [Killer Asteroid (NG)]
  • [Super Comet - After the Impact]
  • [The Universe]
  • [Cosmic Fireballs]
  • [What really killed the Dinosaurs]
  • [Planet Storm]
  • [Space]
  • [Tutankhamuns Fireball]
  • [Birth of the Earth]

[[edit]] ed2k Links

Add 2 links to eMule

[058 - Asteroids - Deadly Impact (1997).avi] (698.49 Mb)
[058 - Asteroids - Deadly Impact (1997).rar] (2.61 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Robbie Robertson]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Theme] > [Our Solar System]
[Year] > [1997]


Name/Astor Piazzolla - In Portrait

  • [Theme]

Astor Piazzolla - In Portrait

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Exploring Piazzolla’s vibrant musical influence around the world, this DVD charts the events of his turbulent, complicated personal and professional life through candid and revealing interviews with Piazzolla himself, his family, friends and the great Argentinian musicians who performed with him.

The extended (106 mins) DVD version of Mike Dibb’s new film TANGO MAESTRO includes: Rare and exhilarating archive sequences spanning 30 years of filmed performances by Piazzolla’s own groups.

Contributions from other virtuoso performers drawn to his music, including Daniel Barenboim - a fellow student of Nadia Boulanger, cellist Yo-Yo Ma, jazz vibraphonist Gary Burton, the Kronos Quartet, the Paris-based Gotan Project, the Tango Pasión dance company, British pianist Joanna MacGregor, Scottish accordeonist James Crabb, and Astor’s close friend Richard Galliano, the French accordeonist and bandoneon player.

Sequences from award-winning director Fernando Solanas’ movies, El Exilio de Gardel and Sur, for which Piazzolla wrote the music.

Also on this DVD is Piazzolla’s last recorded studio performance TANGO NUEVO (1989, restored and digitally remastered), with six complete Piazzolla classics, such as Milonga del Angel, Zero Hour and Adiós Nonino, illuminated by interviews with the maestro.

Plus : PIAZZOLLA: THE MAN AND HIS MUSIC - 54 minutes of additional interviews from Tango Maestro to give further insight into his music with Daniel Piazzolla, Diana Piazzolla, Richard Galliano, Oscar López Ruiz, Horacio Malvicino, Pablo Ziegler, Fernando Suárez Paz and many others.

[[edit]] Technical Specs

  • Name.........: In.Portrait.Tango.Maestro.Xvid.Mp3.Culturamigos-Alianza.org.avi
  • Filesize.....: 1,400 MB (or 1,433,698 KB or 1,468,106,752 bytes)
  • Runtime......: 01:46:21 (191,236 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1643 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 640x352 (1.82:1) [=20:11]

  • Name.........: Astor.Piazzolla.In.Portrait.Tango.nuevo.Xvid.Mp3.Culturamigos.org-Alianza.avi
  • Filesize.....: 350 MB (or 358,446 KB or 367,048,704 bytes)
  • Runtime......: 00:46:27 (83,521 fr)
  • Video Codec..: XviD
  • Video Bitrate: 856 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 512x384 (1.33:1) [=4:3]

  • Name.........: In.portrait.entrevistas.adicionales.A,Piazzolla.Xvid.Mp3.Culturamigos-Alianza.org.avi
  • Filesize.....: 699 MB (or 716,742 KB or 733,943,808 bytes)
  • Runtime......: 01:03:02 (113,358 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1419 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 672x368 (1.83:1) [=42:23]

  • DVDrip by Culturamigos.org (bette) - Grupo Alianza

[[edit]] Links

[[edit]] Further Information

  • [OpusArte page for this DVD]
  • [Amazon UK has the DVD too]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [clan-sudamerica.com.ar]
  • [culturamigos.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Genius of Mozarts]
  • [How Music Works]
  • [The Genius of Beethoven]

[[edit]] ed2k Links

Add 4 links to eMule

[Astor.Piazzolla.In.Portrait.Tango.Maestro.Xvid.Mp3.Culturamigos-Alianza.org.avi] (1400.10 Mb)
[Astor.Piazzolla.In.Portrait.Tango.nuevo.Xvid.Mp3.Culturamigos.org-Alianza.avi] (350.04 Mb)
[Astor.Piazzolla.In.portrait.entreviistas.adicionales.Xvid.Mp3.Culturamigos-Alianza.org.avi] (699.94 Mb)
[Piazzolla.x3_Spanish_Subs_Culturamigos.org.rar] (40.50 Kb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2005]


Name/Astral Autumn

  • [Theme]

Astral Autumn

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir Patrick Moore hosts an autumn equinox party in his garden and talks to Dr John Mason about what to look for in the night sky at this time of year.

As the [ISS] passes overhead in the early evening with the [Jules Verne module] behind, there is a bright moon out later.

Dr John Mason describes how to find several interesting nebulae, galaxies and star clusters using the constellations that are well seen during autumn, in particular [Cassiopeia], [Pegasus] and [Andromeda].

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2008.10.Astral.Autumn.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 393,479,886 bytes
  • Runtime......: 29:02.040 (43551 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1670 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 121kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [The Sky at Night home]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Stargazing - A Graphic Guide to the Heavens]
  • [Hubble Trouble]
  • [International Space Station]
  • [Space Station and Beyond]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Sky.at.Night.2008.10.Astral.Autumn.WS.PDTV.XviD.MP3.MVGroup.avi] (375.25 Mb) Subtitles: [[eng]]
[BBC.The.Sky.at.Night.2008.10.Astral.Autumn.WS.PDTV.XviD.MP3.MVGroup.en.srt] (41.30 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2008]


Name/At the Edge of the Ice

  • [Theme]

At the Edge of the Ice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Malcolm Penny ] and published by [ZDF], [ORF] in [1998] - [German], [English] [Multilanguage] narration

also known as:

  • [Im Schatten der Gletscher]

[[edit]] Cover

[[edit]] Information

Elks, bears, bisons, wolves, cariboos travel into the lands freed from the ice - but this happened ten thousands of years ago. But still today there are places that give you an imagination of what was happening back then, like the southwest of Alaska. The unstable way of life was the motor to the development of many different kinds of animals. Again and again populations were isolated and had to cope with the local enviroment so that new subspecies developed. The rough enviroment is very demanding and created a very resistant animal world. Andreas Kieling voyaged into the icy realms of Alaska and nothern Canada for 2 1/2 years, documenting at the Edge of the Ice how animals claimed new land from the melting giants. In this pathless regions filming was very exhaustive and sometimes dangerous as there are no sequences with captured animals at all.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1481 kb/s
  • Video Resolution: 608x336
  • Video Aspect Ratio: (1.92:1) [=23:12]
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 2
  • Audio Languages English / German
  • Subtitles: None
  • RunTime Per Part: 00:52:10 (78,251 fr)
  • Number Of Parts: 1
  • Part Size: 700MB
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Moon Bears: Journey to Freedom]
  • [Bears on the Black Run]
  • [Lords of the Wild]
  • [Bears (DC)]
  • [Bears - Spy in the Woods]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Bears (IMAX)]
  • [Showdown at Grizzly River]
  • [Nomads of the North]
  • [Grizzly]

[[edit]] ed2k Links

[At.the.Edge.of.the.Ice.Xvid.AC3.Dual.Audio.english.german.www.mvgroup.org.avi] (699.50 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Malcolm Penny]
[Name]
[Publisher] > [ORF]
[Publisher] > [ZDF]
[Subject] > [Nature]
[Year] > [1998]


Name/Atlantic Convoys

  • [Theme]

Atlantic Convoys

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Graham McTavish] and published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

During World War II, Britain was absolutely reliant on maritime trade for its survival and therefore the protection of its merchant fleet became an issue of paramount importance. After June 1940, however, German U-boats began to operate in the Atlantic and appalling losses were inflicted on allied merchant shipping. Arctic convoys were twice suspended in 1942 as German aircraft and submarines wrought havoc on the waves the trip to the Russian port of Murmansk, for instance, became known as the Death Trip because so few ships returned. For men aboard, there was little hope of escape should a ship go down; they could expect to survive for only a few minutes in the icy waters.

Featuring the filmed memories of convoy veterans this is the story of one of World War Twos most pitiless theatre of operations, where men lived in constant fear of the unseen dangers of the deep. The program also uses 3D graphics and animation to show the realities of a submarine attack and the mechanics of a ships defences. Leading maritime and military experts are also featured.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1741 KB/s
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1.33:1 Fullscreen
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 224 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Quality Factor: 0.226 B/px
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [U-Boats at War]
  • [Death of the Wolfpacks]
  • [The Battle for Hitlers Supership]
  • [The Battle of the Atlantic]
  • [Search for Battleship Bismarck]
  • [Shipwreck Ark Royal]
  • [Sinking the Supership]
  • [U-Boat War]

[[edit]] ed2k Links

[Scorched.Earth.Atlantic.Convoys.Xvid.AC3.MVGroup.avi] (700.04 Mb)

Added by [A-lamer]
[Graham McTavish]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2001]


Name/Atlantic Submarines

  • [Theme]

Atlantic Submarines

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] broadcasted as part of the [HC Silent Service] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Submarines of the Atlantic--The Atlantic Ocean has always been the proving ground of submarines. Sail with the vessels that have made history, and see how they have evolved over the years.

[[edit]] Technical Specs

  • AVI Information
  • Filename: History.Channel.Silent.Service.Atlantic.Submarines.XVID.MP3.avi
  • Filesize: 366389248 Bytes (349.42 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 1014.52 kbit/s
  • Resolution: 512x384
  • Color Depth: 12 bits
  • Running Time: 2578.24 s (42m 58s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 64456
  • Keyframes: 682 (Every 94)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 109.45 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Boats of WWII]
  • [Wolf Pack U - Boats]
  • [U-Boats at War]
  • [Death of the Wolfpacks]
  • [U-Boat War]

[[edit]] ed2k Links

[History.Channel.Silent.Service.Atlantic.Submarines.XVID.MP3.avi] (349.42 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Silent Service]
[Series]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2002]


Name/Atlantis

  • [Theme]

Atlantis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

What do we really know about the lost city of Atlantis and what happened on the day it died? Built a thousand years before the Egyptian pyramids, the megalithic ruins outside the city of Valetta, in Malta, represent the oldest, most advanced architectural structures on Earth. Legend tells us that the golden civilization became so corrupt and depraved that it was destroyed by the angry gods. Could Malta have been the site of culture of Atlantis?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1963 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 49mn 39s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
 Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Atlantis Uncovered]
  • [Helike - The Real Atlantis]
  • [Discovery Atlantis]
  • [Lost Worlds]
  • [Atlantis Reborn]
  • [Ancient Apocalypse]
  • [Pompeii: The Last Day]
  • [Vesuvius Deadly Fury]
  • [In the Shadow of Vesuvius]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Atlantis.DVB.Xvid.mp3.MVGroup.org.avi] (746.01 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Atlantis.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (57.22 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2004]


Name/Atlantis Reborn

  • [Theme]

Atlantis Reborn

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Horizon puts Graham Hancock's controversial theories about the past to the test, dissecting his evidence for a lost civilisation.

Although scientists believe they have categorically disproved the myth of Atlantis, the idea is more popular now than ever before. The latest exponent of the theory of a single lost source for all civilisation, is Graham Hancock. Although he doesn't call it Atlantis, his compelling ideas about a sophisticated society destroyed in a flood 12,000 years ago seem to be based on a reworking of the original Atlantis myth, whose survivors brought culture, religion, monument-building and civilisation to the rest of the world.

Graham Hancock offers various pieces of evidence to support his theory. He claims that the mysterious lost civilisation left its mark in ancient monuments, which he calculates were built to mirror certain constellations of stars. His hugely popular ideas have attracted such a wide audience that they stand to replace the conventional view of the past, which is based on scientific evidence that the civilisations of the ancient world were developed independently, by different peoples, on different continents.

Horizon journeys across the world to examine Hancock's evidence for a lost civilisation and puts his theory to the test.

Using modern astronomy, Hancock and his followers claim they can find messages from a lost society in the patterns of some of the greatest ancient monuments of the world. One colleague in particular, the author Robert Bauval, believes that the Giza pyramids in Egypt were built to mirror the stars of Orion's belt.

Hancock also believes that the great temples of Angkor Wat in Cambodia mirror the constellation Draco as it would have appeared 12,000 years ago - at a time when the world was in the Stone Age. They see this as evidence that a great civilisation existed at this time, and later conveyed its wisdom to the peoples of the ancient world, before disappearing without trace from the archaeological record.

Astronomers, archaeologists and geologists study this evidence. Dr. Ed Krupp of the Griffith Observatory in Los Angeles, is troubled by Bauval's claims.

Horizon further examines Hancock's claims that the Sphinx and the mysterious ancient city of Tihuanacu in Bolivia were built 12,000 years ago by survivors of the lost civilisation itself.

It considers the idea that either Antarctica or an extraordinary underwater site at Yonaguni in Japan were the original home of these vanished people. In a film full of contentious debate and powerful arguments, Graham Hancock's claims are pitted against cutting edge scientific analysis to discover whether his popular theory could be true.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1791 kb/s
Video Resolution: 640x480
Video Aspect Ratio: 4:3
Audio Codec: LAME MP3
Audio BitRate: 192 kb/s
Audio Channels: 2
RunTime Per Part: 49m 7s
Number Of Parts: 1
Part Size: 700mb
Subtitles: English Chinese
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Atlantis Uncovered]
  • [Helike - The Real Atlantis]
  • [Discovery Atlantis]
  • [Atlantis]
  • [Glories of Angkor Wat]
  • [The Abyss]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Horizon.2000.Atlantis.Reborn.DivX521.MP3.www.mvgroup.org.avi] (700.13 Mb) Subtitles: [[eng]]
[BBC.Horizon.2000.Atlantis.Reborn.DivX521.MP3.www.mvgroup.org.en.srt] (42.24 Kb)
[BBC.Horizon.2000.Atlantis.Reborn.DivX521.MP3.www.mvgroup.org.chs.srt] (29.31 Kb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2000]


Name/Atlantis Uncovered

  • [Theme]

Atlantis Uncovered

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Part 1 of a two part Horizon special explores the mystery of whether Atlantis really did exist. Was there really, 12,000 years ago, a fabulous city whose people had already evolved all the trappings of civilisation - sophisticated culture and society, writing, astronomy, religion, monument-building - while everyone else was still living in the Stone Age?

Ever since Plato first alluded to the mysterious city of Atlantis, destroyed in a terrible flood, the notion of an ancient, lost civilisation has been a compelling myth. The idea was revived in the 19th century to explain the tantalising similarities amongst different far-flung ancient cultures that had no connection with each other - why did so many ancient peoples build pyramids? Why did they write in hieroglyphs? Why was their understanding of astronomy and religion apparently so similar? The popular explanation was that Atlantis was the common source for all civilisation, that after their homeland was destroyed in a catastrophic flood, 12,000 years ago, the survivors of this super-race then travelled the world, spreading their knowledge to all. But if this theory is right, the whole of human history will have to be rewritten.

Jacqueline Smith's film explores whether this popular, yet controversial idea could be true. It examines the mysterious similarities between ancient cultures, and traces the fascinating scientific evidence that shows why the theory of Atlantis has been rejected by mainstream science. 'You could summarise it by saying it's a load of codswallop', says Prof. Colin Renfrew. Cutting edge archaeology, geophysics, chemistry, and carbon dating show that there was no single source for all civilisation - that civilisations evolved independently, in many different places, at different times throughout history. Horizon reveals compelling research that traces the true origins of these far-flung cultures, and explains the apparent coincidences that so intrigue us all.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1814 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 48m 33s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [IMDB info page]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Atlantis Reborn]
  • [Atlantis]
  • [Discovery Atlantis]
  • [Helike - The Real Atlantis]

[[edit]] ed2k Links

[BBC.Horizon.1999.Atlantis.Uncovered.DivX521.MP3.www.mvgroup.org.avi] (700.13 Mb) Subtitles: [[ara]] [[eng]]

Added by [klaialy]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1999]


Name/Atom

  • [Theme]

Atom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Clash of Titans
    • 3.2 The Key to the Cosmos
    • 3.3 The Illusion of Reality
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] and presented by [Jim Al-Khalili] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Presented by Professor Jim Al-Khalili
© Oxford Scientific Films

In this three-part documentary series, Professor Jim Al-Khalili tells the story of one of the greatest scientific discoveries ever: that the material world is made up of atoms.

The book that accompanies the Atom series is published by Icon Books.

[[edit]] The Clash of Titans

First Aired: BBC Four Thu 26 Jul, 2007 21:00-22:00

Author and nuclear physicist Professor Jim Al-Khalili looks at what led to the discovery that everything is made of atoms. The programme looks at how the discovery affected the scientific world including the atomic energy theories of Albert Einstein and Werner Heisenberg and quantum mechanics

[[edit]] The Key to the Cosmos

First Aired: BBC Four Thu 2 Aug, 2007 21:00-22:00

Professor Jim Al-Khalili continues his investigation of the atom by looking at radioactivity, the Atom Bomb and the Big Bang, and even why we are here and how we were made. He shows that, in the quest to understand the atom, the mystery of how the entire universe was created became revealed

[[edit]] The Illusion of Reality

First Aired: BBC Four Thu 9 Aug, 2007 21:00-22:00

In the last in the series Professor Jim Al-Khalili explores how studying the atom forced us to rethink the nature of reality itself.

He discovers that there might be parallel universes in which different versions of us exist, finds out that empty space isn't empty at all, and investigates the differences in our perception of the world in the universe and the reality.

[[edit]] Technical Specs

  • Video Codec: x264(h264) 2-pass
  • Video bitrate:~ 1645 kbps
  • AR: 704x384 (1.83:1) [mod16]
  • Custom Matrix: Prestige
  • Quants (ep1): I = 16.00, P = 17.28 & B = 19.12
  • Quants (ep2): I = 16.05, P = 17.46 & B = 19.13
  • Quants (ep3): I = 15.82, P = 17.25 & B = 18.81
  • Audo Codec: Nero AAC (mp4)
  • Audio Bitrate: cbr 128 kbps
  • Channels: 2
  • Bits/Sample: 16
  • SampleRate: 48 kHz
  • Subtitles: None Available (TVCap)
  • No of Episodes: 3
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Project Poltergeist]
  • [The Big Bang Machine]
  • [Light Fantastic]
  • [What on Earth is Wrong with Gravity]
  • [Parallel Worlds, Parallel Lives]
  • [The Friendly Atom, an industrial history]
  • [The Copenhagen Fallout]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Cosmos]
  • [Dangerous Knowledge]
  • [Dounreay: The Atomic Dream]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Fermat's Last Theorem]
  • [Our Friend the Atom]
  • [Parallel Universes]
  • [Simply Complex]
  • [Space]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]
  • [Time Lord - Past, Present and Future]
  • [Trinity and Beyond - The Atomic Bomb Movie]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Atom.1of3.The.Clash.of.the.Titans.DVB.x264.AAC.www.mvgroup.org.mkv] (746.68 Mb)
[BBC.Atom.2of3.The.Key.to.The.Cosmos.DVB.x264.AAC.www.mvgroup.org.mkv] (746.71 Mb)
[BBC.Atom.3of3.The.Illusion.of.Reality.DVB.x264.AAC.www.mvgroup.org.mkv] (746.63 Mb)

Streaming Video

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Jim Al-Khalili]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2007]


Name/Atomic Journeys: Welcome to Ground Zero

  • [Theme]

Atomic Journeys: Welcome to Ground Zero

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [William Shatner] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Our atomic heritage resides in sites all over the country--from the Trinity test area to natural-gas wells in Colorado--and many of them are open to the public. Plan your vacation with Atomic Journeys: Welcome to Ground Zero, a blast through memory lane narrated by the perfectly suited William Shatner. Never-before-seen footage of test explosions and top-secret and work labs explores the history of America's nuclear programs, and interviews with current and former atomic scientists and engineers give depth to sights such as "the most bombed place on Earth" in Nevada. Learn about nonmilitary uses of nuclear weapons, the rationales behind the different programs, and where you can find these strange places. The musical score is a special bonus, performed by the Moscow Symphony Orchestra in a goodwill gesture of post-cold-war cooperation. --Rob Lightner

From the DVD's Back Cover :

Four decades ago, feeling a rumble beneath your feet and seeing the lights flicker may not have been a passing train or mild earthquake, but something more powerful...an atomic detonation a few hundred miles from your home. This is the secret the government kept for years: atomic weapons testing were being conducted across the country, and few people know about it. Atomic bombs were literally being dropped in our backyards - witness actual newsreel footage of an unarmed nuke that was accidentally dropped on a South Carolina town.

Many of the tests were art of the Atomic Energy Commission's attempt to explore the use of these weapons for "peaceful purposes," such as building new canals and harbors and increasing output from natural gas wells. However, the Commission was also testing the detection-and concealment-of seismic signals from nuclear explosions. Peter Kuran, the award-winning creator of "Trinity and Beyond: The Atomic Bomb Movie," brings you to ten former testing sites from Alaska to Mississippi, including the Nevada Test Site, "the most bombed place on earth", where more than 900 bombs were detonated. The United States wasn't the only nation performing such tests - Atomic Journeys will also take you on an atomic slide show tour of test sites used by France, England, and the Soviet Union.

Atomic Journeys: Welcome to Ground Zero's presentation of spectacular, never-before-seen footage will shock and astound you. A powerful original score from the Moscow Symphony Orchestra and Dolby Digital 5.1 Surround Sound raise your viewing experience to a new level, helping to bring home the stark realities of the atomic era.

[[edit]] Technical Specs

  • ile Name ........... : Atomic Journeys.Welcome.to.Ground.Zero.XviD.AC3.Dual.Audio.www.mvgroup.org.avi
  • Total Size (MB) ... : 952.34 MB
  • Duration .......... : 00:52:19
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 480
  • Aspect Ratio ....... : 1.46:1
  • Video Bitrate ...... : 1968 KB/s
  • Quality Factor ..... : 0.194 B/px

Audio 1 - Main Soundtrack, 5.1 Dolby Digital :

  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 6 Ch
  • Sampling Rate .... : 48000 Hz

Audio 2 - Director's Commentary :

  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : l0thar for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [1983: The Brink of Apocalypse]
  • [Silent Storm]
  • [US Atomic Bomb Tests]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Radio Bikini]
  • [Protect and Survive]
  • [The Day after Trinity]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Nukes in Space - The Rainbow Bombs]

[[edit]] ed2k Links

[Atomic.Journeys.Welcome.to.Ground.Zero.XviD.AC3.Dual.Audio.MVGroup.org.avi] (952.34 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [William Shatner]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [1999]


Name/Attack of the Cyber Pirates

  • [Theme]

Attack of the Cyber Pirates

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Technology] Documentary published by [BBC] broadcasted as part of [BBC Money Programme] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In bedrooms all over the world, music and film fans are downloading billions of tracks and movies - for free. It's reached the point where the film and music industries are expressing fear for their very existence.

Since the birth of the internet, the giants of the entertainment industry have been unable to get their act together to sell their wares successfully on the web. Instead they've been outmanoeuvred by pirate networks which give away the product for nothing.

The entertainment business sunk Napster but an armada of alternative pirate networks immediately appeared on the horizon. Music fans now download 3.6 billion tracks per month and film fans are downloading half a million movies a day.

Impresario Pete Waterman warns the pirates: "The very thing that you're downloading, you'll kill." But others blame the entertainment industry for failing to adapt to the new technological order.

The Money Programme explains the debate around what unabashed pirate Keith McIver describes as "an unstoppable force."

[[edit]] Technical Specs

  • File Name .......: BBC.The.Money.Programme.-.Attack.Of.The.Cyber.Pirates.(2002).DivX5.avi
  • File Size .......: 211.51 MB
  • Duration ........: 00:28:53
  • Video Codec .....: DivX 5.0 codec
  • Video Bitrate ...: 895 KB/s
  • Resolution ......: 512 x 288
  • Aspect Ratio ....: 1.77:1
  • Framerate .......: 25 FPS
  • Audio Codec .....: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...: 128 KB/s (CBR)
  • Channels ........: 2 Ch

[[edit]] Links

[[edit]] Further Information

  • [BBC page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [No Maps for These Territories]
  • [Download: The True Story of the Internet]
  • [Human v2.0]
  • [Halo 3]
  • [I,Videogame]
  • [On Piracy and the Future of Media]
  • [The Data Game]
  • [The Story of Computer Games]

[[edit]] ed2k Links

[BBC.The.Money.Programme.-.Attack.Of.The.Cyber.Pirates.(2002).DivX5.avi] (211.51 Mb)

Added by [L0thar]
[BBC Money Programme]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2002]


Name/Attack of the Killer Kangaroos

  • [Theme]

Attack of the Killer Kangaroos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

With astonishing rapidity, tiny mammals stepped into the void left by the extinction of the dinosaurs. In the blink of an eye, evolution-wise, giant predators once again strode the earth: saber-toothed lions and tigers, dire wolves, and even saber-toothed marsupials.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Australia: Land before Time]
  • [Bone Diggers]
  • [Terrors of Tasmania]
  • [What Killed the Mega Beasts]
  • [Monsters We Met]

[[edit]] ed2k Links

[Discovery.Paleoworld.Attack.of.the.Killer.Kangaroos.DivX.AC3.DocDVDRip.avi] (350.29 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Attenborough - The Controller

  • [Theme]

Attenborough - The Controller

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Time Shift] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

A completely fantastic programme, charting the time of our favorite presenter at the head of the then struggling and controversial BBC2. Packed chock full of interviews, clips and reminiscences both old and new, including the very tasty Joan Bakewell of the 60s...
David Attenborough's reign as controller of BBC TWO, from 1965 to 1973, is still thought of as the golden age of television.

He was responsible for a number of programme strands that were, and many argue still remain, the high point of public service broadcasting.

Match of the Day and Pot Black sat alongside comedy such as The Likely Lads and Not Only But Also. Horizon, Man Alive, One Pair of Eyes, Masterclass, The Forsyte Saga and The Money Programme set the standard for years to come.

Attenborough also commissioned series on a grand scale: Kenneth Clark's Civilisation and Jacob Bronowski's Ascent of Man remain two of the great creations of television. These series are still benchmarks in TV history for their ability to mix breadth and insight with delight and entertainment value.

Followed by a half-hour interview with Attenborough, "In Conversation with Mark Lawson", in the glorious surroundings of the Natural History Museum. A more personal journey, where Attenborough talks about his early experiences that sent him into broadcasting and natural history, as well as his opinions on the current state of broadcasting and the BBC.

[[edit]] Technical Specs

  • Video Codec: DivX 5.21
  • Video Bitrate: 2104kb/s
  • Video Resolution: 708x408
  • Video Aspect Ratio: 1.74:1
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 128kb/s 48Khz
  • Audio Channels: 2
  • RunTime Per Part: 43:45 and 29:01
  • Number Of Parts: 2
  • Part 1: 700 MB (or 717,308 KB or 734,523,392 bytes)
  • Part 2: 350 MB (or 358,544 KB or 367,149,056 bytes)
  • Ripped by Bosmon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [100 Years of Wildlife Films]
  • [Cameramen who Dared]
  • [Wild Passions]
  • [Frank Hurley - The Man who made History]

[[edit]] ed2k Links

Add 2 links to eMule

[Attenborough.The.Controller.DVB.DivX5.21.mp3.MVGroup.Forum.avi] (700.50 Mb)
[Attenborough.In.Conversation.With.Mark.Lawson.DVB.DivX5.21.mp3.MVGroup.Forum.avi] (350.14 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Time Shift]
[Series]
[Subject] > [Biography]
[Year] > [2002]


Name/Attenborough in Paradise

  • [Theme]

Attenborough in Paradise

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Attenborough in Paradise
    • 3.2 A Blank on the Map
    • 3.3 The Lost Gods of Easter Island
    • 3.4 Bowerbirds: The Art of Seduction
    • 3.5 The Song of the Earth
    • 3.6 Life on Air
    • 3.7 The Amber Time Machine
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The one-off specials featured here represent some of David Attenborough's most personal quests and passionate enthusiasms.

[[edit]] Attenborough in Paradise

In the forests of Papua New Guinea, where 38 of the 42 kinds of birds of paradise are found, David Attenborough and a film crew spent over nine months recording the behaviour of these birds. Hoisted up above the forest canopy, the view of birds of paradise in every conceivable hue -- a fabulous riot of greens, blues, scarlets, yellows -- is a spectacular sight. Meanwhile, down at ground level, the footage of the birds of paradise courtiing rituals stand as some of the greatest wildlife images ever captured.

[[edit]] A Blank on the Map

Accompanying a government patrol with 100 porters, David Attenborough explores a mountainous area of central New Guinea, never entered before by Europeans. Their quest was to make the first contact with an indigenous people...

[[edit]] The Lost Gods of Easter Island

A simple, carved figure bought at an auction in New York leads David Attenborough on a global journey from Russia to Australia, from England back to the Pacific. On the way, he delves into the history of the enigmatic civilisation responsible for building the stunning standing stones on Easter island.

[[edit]] Bowerbirds: The Art of Seduction

The male bowerbirds of Australia and New Guinea display an incredible artistic talent -- and all in the name of love! Collecting 'jewels' they set them in specially-built showcases and some even paint the walls with mashed berries. If all this isn't enough to woo potential mates, they also perform a most bizarre stiff-winged dance. But displaying darker emotions associated with sex, such as envy and jealousy, males will sometimes destroy a rival's construction and steal his jewels.

[[edit]] The Song of the Earth

Is there a connection between animal sounds and the music that humans create? Using a surprising and wide variety of evidence from the animal kingdom -- including the humpback whale, the lyre bird, the siamang gibbon and the great reed warbler -- David Attenborough seeks to prove that the origions of music lie in territory, emotion and sex.

[[edit]] Life on Air

A celebration of Sir David Attenborough's 50 years with the BBC, from the 1954 series Zoo Quest, through his time as controller of BBC Two to his return to programme making and his great Natural History series. Presenter Michael Palin interviews both David and key figures in his career and introduces some of the most fascinating moments from his programmes.

[[edit]] The Amber Time Machine

David Attenborough turns his life-long fascination with amber into a time-travelling detective story that spans 150 million years. Examining and identifying the contents of this unique material , he opens a window into prehistoric tropical rainforests and unravels detailed stories about the plants and animals that lived there.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: 1437 - 1814 kbps
Video Resolution: varies
Video Aspect Ratio: varies
Audio Codec: ac3
Audio BitRate: 192 kbps @ 48 kHz
Audio Channels: 2
RunTime Per Part: 49:01 - 01:00:18
Number Of Parts: 7
Part Size: ~700 Mib
Source: PAL DVD
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Great Wildlife Moments]
  • [Your Favourite Attenborough Moment]
  • [Jewel of the Earth]
  • [White Birds of Winter]
  • [Equator (BBC)]
  • [Heroes of the High Frontier]
  • [Rain Forest]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Life of Birds]
  • [Wild South America]

[[edit]] ed2k Links

Add 7 links to eMule

[Attenborough.in.Paradise.1of7.In.Paradise.xvid.ac3.www.mvgroup.org.avi] (698.59 Mb) Subtitles: [[eng]] [[rum]]
[Attenborough.in.Paradise.2of7.A.Blank.On.The.Map.xvid.ac3.www.mvgroup.org.avi] (699.04 Mb) Subtitles: [[eng]] [[rum]]
[Attenborough.in.Paradise.3of7.Lost.Gods.Of.Easter.Island.xvid.ac3.www.mvgroup.org.avi] (699.92 Mb) Subtitles: [[eng]] [[rum]]
[Attenborough.in.Paradise.4of7.Bowerbirds.The.Art.Of.Seduction.xvid.ac3.www.mvgroup.org.avi] (699.58 Mb) Subtitles: [[eng]] [[rum]]
[Attenborough.in.Paradise.5of7.The.Song.Of.The.Earth.xvid.ac3.www.mvgroup.org.avi] (699.77 Mb) Subtitles: [[eng]] [[rum]]
[Attenborough.in.Paradise.6of7.Life.On.Air.xvid.ac3.www.mvgroup.org.avi] (699.57 Mb) Subtitles: [[eng]] [[rum]]
[Attenborough.in.Paradise.7of7.Amber.Time.Machine.xvid.ac3.www.mvgroup.org.avi] (700.05 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1996]


Name/Auschwitz - The Nazis and the Final Solution

  • [Theme]

Auschwitz - The Nazis and the Final Solution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Surprising Beginnings
    • 3.2 Orders and Initiatives
    • 3.3 Factories of Death
    • 3.4 Corruption
    • 3.5 Frenzied Killing
    • 3.6 Liberation and Revenge
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Information :
It is the site of the largest mass murder in the history of the world - Auschwitz. Yet few know the true and surprising history of this most infamous place, nor how it fitted into the Nazis' overall plan for the mass extermination of the Jews - what they called the 'Final Solution'. For Auschwitz, via its destructive dynamism, became both a microcosm of the Nazi State and the logical consequence of Hitler's warped worldview. Combining rare archive footage, CGI illustrations of the camp never before seen on television and dramatic reconstructions of the key decision-making moments, the story of Auschwitz and the horrific ideology behind it unfolds.6 Episodes :

[[edit]] Surprising Beginnings

This episode sets the stage for the series and examines the radical increase in violence against all opponents of the Nazi state. In particular, it explores the German army's invasion of the Soviet Union during the summer of 1941 and connects this campaign to the first gassing experiments in Auschwitz, Poland, which were aimed at Russian prisoners of war, not Jews.

[[edit]] Orders and Initiatives

Laurence Rees continues his documentary history, marking the 60th anniversary of the liberation of Auschwitz, with an account of how the Nazis developed their "Final Solution". By 1942, Rudolf Hess had established the camp as a place to murder thousands of people, but the horrific regime demanded yet more be killed.

[[edit]] Factories of Death

The Nazis' marshalling of Jews from across Europe - including the Channel Islands- gained momentum in 1942. Unable to cope with the huge influx, Auschwitz and Treblinka were modified with bigger gas chambers and crematoria. But inspirational stories of courage and compassion could still be found among this appalling catalogue of inhumanity, including that of German officer Albert Battel, who risked his life to save detainees

[[edit]] Corruption

By 1943, life was good for many of the SS. Eyewitness accounts recall how those in power at Auschwitz lined their pockets with wealth stolen from Jewish inmates while also engaging in illicit affairs

[[edit]] Frenzied Killing

SS Lieutenant Colonel Adolf Eichmann ordered the deportation of Hungary's Jews following occupation in 1944, precipitating the most intensive period of slaughter in Aushwitz's history. The Allies, meanwhile, faced dilemmas: should they divert valuable resources to bomb transport routes to the camp? And should they consider Eichmann's offer of one million Jewish lives in exchange for certain provisions - the "Blood for Goods" deal?

[[edit]] Liberation and Revenge

The reality of life in the concentration camps was revealed upon the liberation of Auschwitz-Birkenau and Bergen-Belsen in 1945. But what was the fate of the remaining prisoners and the SS garrisons? The final days of the war and its immediate aftermath is a story as shocking as it is surprising, with Jewish survivors facing appalling treatment in their home countries and large numbers of SS perpetrators remaining hidden.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1838 kb/s
  • Video Aspect Ratio: 1.80:1
  • Video Resolution: 720x400
  • Audio Codec: AC3
  • Audio BitRate: 224 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 48min
  • Framerate: 25 FPS
  • Number Of Parts: 6
  • Part Size: 700 MB
  • Ripped by: moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nazi Officer's Wife]
  • [Holocaust on Trial]
  • [War of the Century]
  • [The Hidden Children]
  • [Battle for Warsaw]
  • [The Battle of the Atlantic]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Night of the Long Knives]
  • [American Skinheads]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Broken Silence]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Gestapo - Hitler's Secret Police]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Auschwitz.The.Nazis.and.the.Final.Solution.1of6.XviD.AC3.www.mvgroup.org.avi] (700.24 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Auschwitz.The.Nazis.and.the.Final.Solution.2of6.XviD.AC3.www.mvgroup.org.avi] (699.04 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Auschwitz.The.Nazis.and.the.Final.Solution.3of6.XviD.AC3.www.mvgroup.org.avi] (700.25 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Auschwitz.The.Nazis.and.the.Final.Solution.4of6.XviD.AC3.www.mvgroup.org.avi] (700.92 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Auschwitz.The.Nazis.and.the.Final.Solution.5of6.XviD.AC3.www.mvgroup.org.avi] (700.23 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Auschwitz.The.Nazis.and.the.Final.Solution.6of6.XviD.AC3.www.mvgroup.org.avi] (700.24 Mb) Subtitles: [[eng]] [[rum]]

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/Australia (DC)

  • [Theme]

Australia (DC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

A whole continent in one country, Australia is a vast landscape best known for its natural beauty. It is also a place where technological and scientific innovation thrives. Highlights include the manufacturing of the world's biggest truck. Called a "road train", this monster is a unique solution to moving goods across the vast Australian landscape. Take a ride on the world's biggest motorcycle as rolls right over a mobile home, and go deep into the "Super Pit" - the biggest open pit gold mine in the country where up to 28 tons of gold is blasted out of the rock every year.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Australia Revealed]
  • [Gold]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Australia.x264.720p.AC3.MVGroup.Forum.mkv] (1438.84 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Theme] > [This is Australia]
[Year] > [2008]


Name/Australia (NG)

  • [Theme]

Australia (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Veronika Hyks] and published by [National Geographic] broadcasted as part of [NG World's Deadliest Animals] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Series 1

Australia, a continent unto itself…home to scores of creatures found nowhere else in the world. Among this myriad of species is an elite group of twelve --an assembly of animals, insects, and arachnids-- equipped with an arsenal of predatory skills. Brilliantly adapted, beautiful to observe, they enthrall and amaze us. Now, witness their magnificence by journeying to their inner sanctums. From the Great Barrier Reef to the Outback, to the urban jungle, they creep crawl and live where we live, work, and play. The shows climax comes when it reaches the animal whose size, strength or fearsome reputation looms above all others. To best understand these animals, we not only examine the magnificent adaptations that have allowed them to survive and thrive, but hear from someone who’s met them first hand…and lived to tell the story. This first-person narrative offers both stunning detail and insight into why this animal is indeed considered one of the deadliest. They’re beautiful, they’re highly evolved, and they’re dangerous they are Australia’s Deadly Dozen.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2012 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Africa]
  • [Asia - Land of Extremes]
  • [Amazon (NG)]
  • [Costa Rica]
  • [Asia Pacific]
  • [Australia's Animal Mysteries]
  • [Danger Down Under]
  • [Nature of Australia]
  • [Outback Serpents]
  • [Australia - Taking the Heat]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Worlds.Deadliest.Animals.Australia.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Worlds.Deadliest.Animals.Australia.Xvid.mp3.MVGroup.org.Eng.srt] (47.62 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Veronika Hyks]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG World's Deadliest Animals]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Australia - Eye of the Storm

  • [Theme]

Australia - Eye of the Storm

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 La Nina
    • 3.2 Southern Exposure
    • 3.3 El Nino
    • 3.4 Monsoon
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [ABC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This award-winning, four-part series from the ABCs Natural History Unit describes the powerful climate systems that batter Australia and how they affect the weather, wildlife and people of this island continent.

Using powerful, never-before-seen cinematography and state-of-the-artart computer graphics and satellite images, each program traces the development of one extreme climatic force and explains how Australia's plants and animals cope with these long term weather events.

[[edit]] La Nina

La Nina is a climate phenomenon, the sister of El Nino. Where El Nino left drought, La Nina causes floods, massive cyclones and endless rain. This is the story of Australia's unique creatures and how they cope with this catastrophe.

[[edit]] Southern Exposure

Explores the four seasons in a year in southern Australia and how they are affected by the dramatic massing and shrinking of the polar ice-cap.

[[edit]] El Nino

Looks at how our diverse wildlife has adapted to the huge swings in climate - the heartbreaking droughts and fires, which El Nino brings.

[[edit]] Monsoon

Natural history of Australia and how it responds to extreme climatic events: to the North West, a land of extremes, comes thunder and lightning to herald the arrival of the monsoons, depicted with incredible footage and 3D animation.

[[edit]] Technical Specs

Video Bitrate: 1950 Kbps
Video Resolution: 688 x 384 - 16:9
Video Codec: x264 (2-pass) MPEG-4 AVC
Custom Matrix: Yes (Prestige)
Average QP: I=19.79, P=21.87 & B=23.12
Audio Codec: AAC 48 KHz
Audio BitRate: 128kbs
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 fps
Number Of Parts: 4
Part Size: 745 MB
Ripped by gavin63
Subtitles: NO TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Cassowaries]
  • [The Life and Times of El Nino]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia: Land before Time]
  • [Australia Revealed]
  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 4 links to eMule

[ABC.Australia.Eye.of.the.Storm.1of4.La.Nina.DVB.x264.AAC.www.mvgroup.org.mkv] (745.56 Mb)
[ABC.Australia.Eye.of.the.Storm.2of4.Southern.Exposure.DVB.x264.AAC.www.mvgroup.org.mkv] (744.93 Mb)
[ABC.Australia.Eye.of.the.Storm.3of4.El.Nino.DVB.x264.AAC.www.mvgroup.org.mkv] (743.65 Mb)
[ABC.Australia.Eye.of.the.Storm.4of4.Monsoon.DVB.x264.AAC.www.mvgroup.org.mkv] (743.89 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1999]


Name/Australia - Taking the Heat

  • [Theme]

Australia - Taking the Heat

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeremy Northam] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary that looks at how the wildlife of Australia has adapted from living in lush rainforest 20 million years ago to what is now the world's hottest, driest continent. Red kangaroos must keep on the move, frogs lie dormant for seven years, koalas sleep twenty hours a day, crocodiles can go for two years without food, and Aborigines pass on their secrets of survival by storytelling. Natural World is the BBC Natural History Unit's longest running series.

It is internationally renowned for bringing exotic wildlife, stunning scenery and breathtaking insights into the world we share. Originally named The World About Us in 1967, the series featured stories from across the globe. The Natural World series was created in 1983 to serve as a platform for in-depth and inspiring films from the world's wildest places.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1314 kb/s
Video Aspect Ratio: 16:9
Video Resolution: 704x400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 502 MB
Encoded by: unknown
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Australia (NG)]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Australia's Aborigines]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Kakadu and Arnhem Land]
  • [King Koala]
  • [Australia - Eye of the Storm]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Australia Revealed]
  • [Kangaroo Comeback]
  • [Lizards of Oz]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Ocean Empires]
  • [Outback Serpents]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[Bbc.The.Natural.World.Australia.Taking.The.Heat.avi] (502.06 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Northam]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2005]


Name/Australia Revealed

  • [Theme]

Australia Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 HD Version
    • 5.2 SD Version
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Russell Crowe] and published by [Discovery Channel] broadcasted as part of [DC Atlas] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A Vast Continent Defines Its Young Inhabitants
Australia is one of the youngest nations on earth, but it is also home to one of its oldest indigenous populations. The country is a captivating mix of desolation and riches, from the harsh life of the outback Spanning over 4 million miles to the welcoming, fertile lands of over 22,000 miles of coastline. Australians are survivors,as they've faced some of the driest conditions worldwide. Deeply rooted to the land that offers them so much and so little.

Discovery Atlas: Australia Revealed tells the stories of its spirited people, one of the world's oldest cultures, including Aboriginal performers who trace their ancestry back to the land, drive the world's biggest trucks and join a cattle roundup on the world's largest ranch a lifesaver who can't imagine an existence without the ocean, and a jillaroo who could never be fenced in.

Discovery Atlas: Australia Revealed is an epic adventure with intimate insights into this big, bold and tenacious country.

[[edit]] Technical Specs

[[edit]] HD Version

Video Codec: h264 ,AVC-1
Video Bitrate: 5800 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 100 min
Number Of Parts: 1
Part Size: 4.32 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] SD Version

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1712 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 384 KB/s (CBR)
Audio Channels: 6 Ch
RunTime: 01:39:13
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1488 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Australia (DC)]
  • [Brazil Revealed]
  • [Ultimate Horseracing]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [Queenslands Outback]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Kakadu and Arnhem Land]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Atlas.Australia.Revealed.Xvid.AC3.5.1.MVGroup.org.avi] (1487.99 Mb)
OR
[HDTV.Discovery.Atlas.Australia.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (4428.70 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Russell Crowe]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Australia's Aborigines

  • [Theme]

Australia's Aborigines

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary narrated by [Richard Kiley] and published by [National Geographic] in [1988] - [English] narration

[[edit]] Cover

[[edit]] Information

In a spectacularly beautiful and remote corner of northern Australia, a handful of people are living in the twilight of their culture. After 40,000 years, the Gandiu Aborigines are transferring the knowledge of their mysterious culture to what may be their last generation. Travel to their distant land to meet the tribal elders, explore the ancient myths of the Dreamtime, and see the extraordinary wildlife that inspires their sacred rock paintings. Join National Geographic for a moving and memorable portrait of AUSTRALIA'S ABORIGINES.

[[edit]] Technical Specs

  • National.Geographic.Australias.Aborigines.PDTV.XviD-G4L
  • Release Date..: 02/03/07
  • Air Date......: xx/xx/04
  • Resolution....: 512x368
  • Video.........: 929 kb/s
  • Audio Codec...: 139 kb/s VBR
  • Video Codec...: Xvid
  • Framerate.....: 29.970fps
  • Runtime.......: 47Min
  • Files.........: 25x15mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cannibal Tours]
  • [Great Ceremony to Straighten the World]
  • [Natural Treasures of NSW]
  • [Wonders of Australia's National Parks]
  • [Australia: Land before Time]
  • [Australia's Animal Mysteries]
  • [Wildest Australia]
  • [Australia - Taking the Heat]
  • [Nature of Australia]
  • [The Tribal Eye]

[[edit]] ed2k Links

[National.Geographic.Australias.Aborigines.PDTV.XviD-G4L.avi] (349.24 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Theme] > [This is Australia]
[Year] > [1988]


Name/Australia's Animal Mysteries

  • [Theme]

Australia's Animal Mysteries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Alexander Scourby] and published by [National Geographic] in [1983] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Alien and remote for countless centuries, Australia remains today an almost mystical land, a land only recently disturbed by the arrival of man. Long before the time of man, there appeared here creatures among the most bizarre on Earth. So unlike other animals are they that many early European explorers could hardly believe they were real. Even today, three centuries later, many of the questions the animals pose to science remain unanswered. Throughout Australia, investigators and scientists probe the secrets of this infinitely varied wildlife. Animals once dubbed "living fossils" have been properly identified and categorized, their evolutionary relationships better understood. Yet, inevitably, there remain more questions than answers, haunting, age-old mysteries that beckon all who behold the spectacle of life unique to Australian shores. See the extraordinary wildlife of Australia, most of which exists nowhere else in the world, and the scientists struggling to preserve this unique resource. Featuring such animal “celebrities” such as the kangaroo, koala, wallaby, platypus, fearsome lizards and the vicious Tasmanian Devils.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1543 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Channels: 2
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Runtime per Part: 54 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Encoded by: PolarBear

or

  • Video Codec: XVID
  • Video Bitrate: 1520 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 6,62 s (77841 Frames)
  • Part Size: 698,14 MB

[[edit]] Links

[[edit]] Release Post

  • [NEW VERSION MVGroup.org (ed2k)]
  • [NEW VERSION MVGroup.org (torrent)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Cassowaries]
  • [Australia (NG)]
  • [Natural Treasures of NSW]
  • [Australia's Aborigines]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Australia Revealed]
  • [End of Extinction - Cloning the Tasmanian Tiger]
  • [From the Heart]
  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Lizards of Oz]
  • [Nature of Australia]
  • [Outback Serpents]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Supersense]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 5 links to eMule

[National.Geographic.Australias.Animal.Mysteries.XviD.AC3.MVGroup.Forum.avi] (745.93 Mb) Subtitles: [[eng]]
[National.Geographic.Australias.Animal.Mysteries.XviD.AC3.MVGroup.Forum.srt] (57.21 Kb)
[National.Geographic.Australias.Animal.Mysteries.CHINESE.mp3.idx.subs.zip] (41.94 Mb)
OR
[034 - Australia's Animal Mysteries (1983).avi] (698.14 Mb)
[034 - Australia's Animal Mysteries (1983).rar] (2.77 Mb)

Added by [JumpinS]
[Alexander Scourby]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1983]


Name/Australia's Great Barrier Reef

  • [Theme]

Australia's Great Barrier Reef

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Eugene Fraser] and published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Few biological wonders can rival those in Australia's Great Barrier Reef for spectacular beauty, and few filmmakers can rival National Geographic's lush photography. The giant colonial organism, though endangered by pollution and other threats, still spawns once each year in a gorgeous frenzy of new growth. It's a fertile time for all of the creatures dwelling in and around the reef structure, and the National Geographic cameras capture barracuda, bright damselfish, giant marine worms, and many other lovely and fascinating neighbors. Neville Copland's gentle music complements the serene photography, and the narration, while interesting, doesn't distract the viewer from the stunning delights on the screen. We can't all afford a diving trip down under, but Australia's Great Barrier Reef is the next best thing. --Rob Lightner

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1580 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 26,02 s (75429 Frames)
  • Part Size: 697,20 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Coral Reefs: Rainforests of the Sea]
  • [Tropical North Queensland]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia Revealed]
  • [Australia's Animal Mysteries]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Eye on the Reef]
  • [Naturally Australia - Treading Water]
  • [Ocean Empires]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Vanishing Dragon]
  • [Watery Creatures and Rocky Shores]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 2 links to eMule

[010 - Australia's Great Barrier Reef (1999).avi] (697.20 Mb)
[010 - Australia's Great Barrier Reef (1999).rar] (1.81 Mb)

Added by [JumpinS]
[Eugene Fraser]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1999]


Name/Australia's Marine World

  • [Theme]

Australia's Marine World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Savage South
    • 3.2 Reef Warriors
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Over 100 minutes of breathtaking underwater cinematography, Australia's Marine World documents the reefs of Australia in all their glorious colour and drama. Produced by acclaimed producer, David Hannan, Australia's Marine World reveals the mysteries and creatures of the oceans of Australia and how the inhabitants have evolved some of the most remarkable behaviours in the marine world.

[[edit]] The Savage South

The Savage South reveals how the inhabitants have evolved some of the most remarkable behaviours in the marine world.

[[edit]] Reef Warriors

Reef Warriors tells the story of how Australia's reef dwellers compete against time and each other to survive and reproduce during the warmer summer months.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1807 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Encoded by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Coral Reefs: Rainforests of the Sea]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia: Land before Time]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Cuttlefish: The Brainy Bunch]
  • [Danger Down Under]
  • [Deep Blue]
  • [Eye on the Reef]
  • [Invasion of the Giant Jellyfish]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Big Blue]
  • [The Deep]
  • [The Vanishing Dragon]
  • [Watery Creatures and Rocky Shores]
  • [Wild Australasia]
  • [Wild Down Under]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 2 links to eMule

[Australias.Marine.World.1of2.The.Savage.South.Xvid.AC3.MVGroup.org.avi] (743.98 Mb)
[Australias.Marine.World.2of2.Reef.Warriors.Xvid.AC3.MVGroup.org.avi] (744.28 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1999]


Name/Australia: Land before Time

  • [Theme]

Australia: Land before Time

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Alex Scott] and published by [IMAX] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Extraordinary panoramic vistas, taken from a 2-engine plane with a camera attached to its nose, amazing geological facts, and marvelous animals, most of them unique to Australia, are what we get in this superb documentary of what is both the world's smallest continent, and its largest island. Once joined to Antarctica many millions of years ago, with high mountains and lush forests, time transformed Australia into 3 million square miles of mostly arid flat land, and its creatures adapted to the different weather conditions. Fabulous and often amusing footage of kangaroos and koalas (both share the same ancestral marsupial possum), as well as desert creatures from ants to the giant and fearsome parenti lizard, and the "living contradiction," the platypus, are among the many delights shown in this film.

An event that only occurs approximately twice every century, torrential rains filling the Outback's Lake Eyre, bringing long dormant animals to life, as well as flocks of pelicans, is caught on film, and is a spectacular sight. This is a glorious but harsh land, with a strange beauty that fills the soul. Australia is described as being more like another planet than another country, and this documentary has many images rarely seen.

Directed by David Flatman, written by Flatman, Meg Morrison, and poet Les Murray, it is narrated by Alex Scott, and has a lovely score by David Bridie. Made for IMAX in 2002, every aspect of "Australia, Land Beyond Time" is excellent, is a must for anyone interested in this great country, and those of us who like to explore foreign lands without leaving home.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3000
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 42
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Attack of the Killer Kangaroos]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Australia's Aborigines]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Danger Down Under]
  • [Australia Revealed]
  • [End of Extinction - Cloning the Tasmanian Tiger]
  • [From the Heart]
  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Outback Serpents]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[IMAX.Australia.Land.Before.Time.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (1001.63 Mb) Subtitles: [[chi]] [[eng]] [[rum]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Alex Scott]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2002]


Name/Australian War Experience

  • [Theme]

Australian War Experience

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Great War
    • 3.2 Australian Army at War
    • 3.3 The Australian Airman
    • 3.4 The Australian Seaman at War
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [ABC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This collection of four programmes provides an authentic account of the experiences of Australia's military forces in World War I and II. It features actual footage of the army, navy and airforce in action.

[[edit]] The Great War

It used to be called "the Great War" because it was thought people had won everlasting peace. Memorials and monuments to it were built all over the world. These days, World War One is seen as the last of the soldiers' wars, in which men were more important than machinery. Those who fought believed it was the war to end all wars. Sixty-one thousand Australians were to die on European soil - only for them was the peace everlasting.

[[edit]] Australian Army at War

This is an authentic record of Australian soldiers' participation in the Second World War, drawing on actual newsreel footage depicting the hardship these men experienced in Europe, the Middle East and, closer to home, in Singapore, New Guinea and Borneo.

[[edit]] The Australian Airman

The Royal Australian Air Force served with distinction in a number of theatres during the Second World War, in areas as wildly separated as New Guinea and Germany. The glory they earned was more than balanced by the toll on machine and men wrought by the pressure of conflict. This film is designed to show, both in actual footage and recreation, the history of the RAAF during the war, against a background of human effort and sacrifice.

[[edit]] The Australian Seaman at War

Australian seamen were active in many of the most difficult theatres of the Second World War. Duties included minesweeping, mine laying and escorting convoys on the dangerous Atlantic run, sometimes even to Russia. In the Pacific they supported the American invasion of the islands and participated in the grinding effort of defending bases in New Guinea and northern Australia. Footage of them in action in the Pacific and the Atlantic is included in this video.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD MPEG-4 codec
Video Bitrate: 1480 KB/s to 2339 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 704 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:19:32 to 00:32:26
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 344 to 389 MB
Ripped by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Gallipoli - The Untold Stories]
  • [The Hunt for HMAS Sydney]
  • [Road to Tokyo]
  • [Gallipoli - The Frontline Experience]
  • [Battlefield Scandinavia the Forgotten Front]
  • [Battle for the Desert]
  • [Battle of Long Tan]
  • [Australians at War]
  • [Colour of War - The Anzacs]
  • [Kokoda the Stairway to Hell]
  • [Sydney at War: The Untold Story]
  • [True Story of the Bridge on the River Kwai]
  • [Submariners]
  • [The Gallipoli Catastrophe]

[[edit]] ed2k Links

Add 4 links to eMule

[Australian.War.Experience.1of4.The.Great.War.Xvid.AC3.MVGroup.Forum.avi] (353.67 Mb)
[Australian.War.Experience.2of4.Australian.Army.at.War.Xvid.AC3.MVGroup.Forum.avi] (387.90 Mb)
[Australian.War.Experience.3of4.Australian.Airman.Xvid.AC3.MVGroup.Forum.avi] (349.87 Mb)
[Australian.War.Experience.4of4.The.Australian.Seaman.at.War.Xvid.AC3.MVGroup.Forum.avi] (349.69 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Subject] > [War]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Australians at War

  • [Theme]

Australians at War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1
    • 3.2 Episode 2
    • 3.3 Episode 3
    • 3.4 Episode 4
    • 3.5 Episode 5
    • 3.6 Episode 6
    • 3.7 Episode 7
    • 3.8 Episode 8
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [ABC], [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

"Australians At War is the most comprehensive visual record ever made of our wartime history. Australian men and women, veterans of all our conflicts and witnesses to our past, speak movingly of the events that shaped their lives and those of millions of Australians. "

[[edit]] Episode 1

In 1899, taking the chance to prove themselves, Australians sailed to the Anglo-Boer War. For nearly three years, they fought across the South African veld, discovering that war was not just about courage, but terror and death. The Boer War saw Australia become a federated nation, the upturned slouch hat and rising sun badge become national icons, and the establishment of the Australian soldier as equal to any in the world.

[[edit]] Episode 2

On 25 April 1915, the legend of Anzac began on the beaches at Gallipoli. The young men who charged ashore had enlisted to fight Germans and show the world what Australians could do. By the time they left, eight months later, they had endured horror and futility and displayed heroism and loyalty of a rare kind. This isolated part of Turkey was to become Australia�s most enduring national symbol.

[[edit]] Episode 3

From 1916 to 1918, thousands of Australians died as great armies were thrown against each other. Australia was gripped by two bitterly divisive conscription referendums and in virtually every Australian home, death and suffering became all too familiar. Many Australians believe we lost the best of a generation in those years, and the survivors are the closest we have to national treasures.

[[edit]] Episode 4

The nearly one million Australians who served in the Second World War came from a different Australia, a country of loyalty to Britain and Empire. They were men and women hardened by the experience of the Great Depression and memories of the First World War. From Tobruk to Singapore, they fought in desperate campaigns as the war brought us close to the edge, with the Japanese pushing relentlessly towards Australia.

[[edit]] Episode 5

As the Second World War continued, Australia faced a struggle for its survival. Ill prepared for the Japanese threat, our forces were divided across the world; our airmen in Bomber Command suffered appalling losses flying against the Germans, and our troops fought bravely at El Alamein. In Papua and New Guinea, Australian forces fought the Japanese to a standstill until Hiroshima and Nagasaki brought the horror to an end.

[[edit]] Episode 6

Scarcely had Australia become used to peace when communist aggression in Korea broke out into full-scale war. Answering a call from the United Nations Organization, Australia quickly committed to service personnel. Despite more than 300 Australians killed during the war, most Australians have little knowledge of this �forgotten war�. Like the Malayan Emergency and Indonesian Confrontation that followed, it faded from memory.

[[edit]] Episode 7

The Vietnam War was out longest war, and one that divided the nation. It was a war where the line between ally and enemy was blurred, and where the constant questions were whether the war was valid, conscription was just and if the war could be won at all. In Vietnam, Australian servicemen and women continued to uphold the same traditions of mateship and strength of spirit as their forebears.

[[edit]] Episode 8

There has been a strong resurgence of interest in the Anzac tradition and its values. Over the past century the impact war has had on our nation and our people can be seen in the importance of remembrance and commemoration. Australia today has a significant international profile and reputation as a successful peacekeeping contributor. For all Australians this is one of the answers to the central question of Anzac Day: �What have we done with the peace that was won for us?�

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: 1614 kbps
  • Video Resolution: 656x368
  • Video Aspect Ratio: 16:9
  • Audio Codec: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio BitRate: 131kbps 2ch VBR 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 00:55:48
  • Number Of Parts: 8
  • Part Size: 700MB
  • Ripped by Tracker

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Boer War]
  • [Gallipoli - The Untold Stories]
  • [The Hunt for HMAS Sydney]
  • [Road to Tokyo]
  • [Gallipoli - The Frontline Experience]
  • [Battle of Long Tan]
  • [Australian War Experience]
  • [Sydney at War: The Untold Story]
  • [Kokoda the Stairway to Hell]
  • [The Road to War]
  • [The Gallipoli Catastrophe]
  • [Colour of War - The Anzacs]

[[edit]] ed2k Links

Add 8 links to eMule

[Australians At War 1.avi] (700.01 Mb)
[Australians At War 2.avi] (700.01 Mb)
[Australians At War 3.avi] (700.00 Mb)
[Australians At War 4.avi] (700.02 Mb)
[Australians At War 5 (proper).avi] (699.99 Mb)
[Australians At War 6.avi] (699.99 Mb)
[Australians At War 7.avi] (699.98 Mb)
[Australians At War 8.avi] (699.99 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [Others]
[Subject] > [War]
[Theme] > [This is Australia]
[Year] > [2001]


Name/Automat Kalashnikov

  • [Theme]

Automat Kalashnikov

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War], [Technology] Documentary published by [Others] in [1990] - [Spanish] or [German] narration

[[edit]] Cover

[[edit]] Information

Sinopsis en Espanol :

El documental narra la peculiar historia de un hombre y el legado de su creacion mortal: el arma AK 47, mas comunmente llamada Aka. Se estima que actualmente hay en el mundo mas de 100 millones de AK 47 en circulacion, y se produce en 19 paises. AK 47 es sinonimo de luchas armadas y batallas, y es el arma favorita de guerreros, revolucionarios, guerrillas, gangsters, terroristas, mercenarios y ejercitos.

Este dramatico documental nos traslada por distintas partes del mundo, desde un pequeno pueblo en los Urales donde Mikhail T. Kalashnikov, el inventor del arma aun vive de forma casi secreta con una modesta pension, a los refugios de las guerrillas en Afganistan, o a las calles de Los Angeles, donde la policia a menudo encuentra criminales comunes armados con letales AK47s.

English Synopsis :

The documentary tells the unique story of a man and the legacy of his mortal creation: the AK 47 weapon , more commonly called AK. It is estimated that there are currently in the world over 100 million AK 47s in circulation, and it's produced in 19 countries. AK 47 is synonymous with armed struggles and battles, and is the favorite weapon of warriors, revolutionaries, guerrillas, gangsters, terrorists, mercenaries and armies.

This dramatic documentary takes us to different parts of the world, from a small town in the Urals where Mikhail T. Kalashnikov, the inventor of the weapon still lives almost in secret, with a modest pension, to the shelters guerrillas in Afghanistan, or the streets of Los Angeles, where the police often find common criminals armed with lethal AK47s.

A Film by Axel Engstfeld and Herbert Habersack, Germany, 1990. A ZDF/Arte coproduction.

This documentary is available in Spanish and German language versions, both links available on this page.

[[edit]] Technical Specs

  • File Name ........... : Automat.Kalashnikov.(Documental,Espanol).DVBrip.Documania.DivX.mp3.by.Wzz.avi
  • Total Size (MB) ... : 740.33 MB
  • Duration .............. : 01:33:44

  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 368 x 288
  • Aspect Ratio ....... : 1.27:1
  • Video Bitrate ...... : 784 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.295 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 320 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • Ripped by ........... : Unknown capper, found on ed2k network.

[[edit]] Links

[[edit]] Further Information

  • [Assault rifle AK-47 page at enemyforces.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [eselkult.tk]

[[edit]] Related Documentaries

  • [Top Ten Combat Rifles]
  • [German Small Arms of WW2]
  • [Early Guns]
  • [Guns of Israel]
  • [The AK-47]

[[edit]] ed2k Links

Add 2 links to eMule

[Automat.Kalashnikov.(Documental, Espanol).DVBrip.Documania.DivX.mp3.by.Wzz.avi] (740.33 Mb)

[Doku.-.Automat.Kalashnikov.(German).avi] (740.62 Mb)

Added by [L0thar]
[Language] > [German]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [1990]


Name/Avalanche - The White Death

  • [Theme]

Avalanche - The White Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Peter Coyote] and published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Traverse the globe's snowy peaks and hear firsthand from experts, climbers, and skiers all about understanding and surviving the lethal phenomenon of the avalanche, also known as the "white death."

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1586 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 103 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 16,59 s (78080 Frames)
  • Part Size: 696,28 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Danger - Quicksand]
  • [Planet Earth]
  • [Himalaya (BBC)]
  • [Return to Everest]
  • [Everest: 50 years on the mountain]
  • [Mountain - Exploring Britain's high places]
  • [Across the Roof of the World]

[[edit]] ed2k Links

Add 2 links to eMule

[063 - Avalanche - The White Death (1999).avi] (696.28 Mb)
[063 - Avalanche - The White Death (1999).rar] (2.72 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Peter Coyote]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1999]


Name/Ayatollah Khomeini

  • [Theme]

Ayatollah Khomeini

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary hosted by [John J. Flynn] and published by [History Channel] broadcasted as part of [HC Declassified] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Before there was Osama bin Laden there was Ayatollah Khomeini, a radical Muslim leader who challenged the world's "infidels" in the name of Allah.

After his father was killed by bandits, the young Khomeini was brought up by his mother and aunt. However, when he was only fifteen he suffered further loss as his aunt died and then shortly afterwards his mother also passed away.

Under the guidance of his elder brother he learnt Islamic science, literature, and philosophy, eventually becoming a leading authority on theological law.

In 1962 he became politically active and openly protested against the torturing and imprisonment of the people by the Shah of Iran, whose regime was seen to be safeguarding the interests of the US.

On June 3 1963, Khomeini made a historic speech against the dependence of the Shah’s regime on foreign powers, and its support of Israel. He was immediately arrested, but his imprisonment inspired major public demonstrations of support, that were eventually crushed by government troops in tanks.

Then in November 1964, he was arrested for a second time, and sent into exile, first to Turkey and then to Iraq, where for fifteen years Khomeini wrote and lectured against the regime in his homeland. Khomeini continued his outspoken denunciations, developing a strong religious and political following abroad, until forced to leave Iraq in 1978 by Saddam Hussein, he then moved to France.

After the Iranian government had been overthrown by an Islamic revolution in 1979, and the Shah sent into exile, Khomeini returned to Iran, declared an Islamic republic, and began to exercise ultimate authority in the nation. He was enthusiastically greeted by the people.

In response to the exiled Shah's admission to the United States in September 1979, a large crowd seized the US embassy in Tehran, taking 52 American citizens hostage.

In time, Ayatollah Khomeini's inspiration would lead to coups, terrorist bombings, hijackings and assaults against a demonised West. For some faithful Muslims, his rise became the inspiration for political rebirth.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 969 kbps
  • Video Resolution: 416x544 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,31)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 98 kbps
  • Audio Streams: 1
  • RunTime Per Part: 45 min 11,38 s (81260 Frames)
  • Part Size: 348,81 MB

[[edit]] Links

[[edit]] Further Information

  • [History Channel]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Iran - A Cinematographic Revolution]
  • [Jihad Rehab]
  • [Mystery Flights]
  • [The Al Qaeda Files]

[[edit]] ed2k Links

[History.Channel.-.Declassified,.Ayatollah.Khomeini.(2006.TVRip.SoS).avi] (348.81 Mb)

Added by [JumpinS]
[HC Declassified]
[John J. Flynn]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2005]


Name/Baby Monsters

  • [Theme]

Baby Monsters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientists have unearthed details in the Montana Badlands, telling us how dinosaurs reared their young. Raised inside nests, the offspring of the duck-billed dinosaurs had to grow up quickly to fend off potential predators lurking in the shadows.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1500 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [Walking with Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [Dinosaur Planet]

[[edit]] ed2k Links

[Discovery.Paleoworld.Baby.Monsters.DVB.Xvid.mp3.MVG.Forum.avi] (275.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Bacteria

  • [Theme]

Bacteria

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Jane Curtin] and published by [Discovery Channel] broadcasted as part of [DC Understanding] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The experts say this is the beginning of the golden age of microbiology. Industry, medicine, the definition of life itself, are all being changed by single-celled creatures you and I can't even see. But the news is not all good. Many people are spooked by the diseases caused by bacteria: Pneumonia, Salmonella, meningitis... all caused by bacteria and passed among us every day. Infectious diseases are the greatest cause of illness and death in human history. Bacteria can make us deathly sick and often kill us. And just when we develop medicines to kill the germs, they do what they do best... mutate, find ways to resist our medicines. Now we are bombarded with products that promise to kill these germs. The number of new antibacterial products has tripled. But does the use of these products just make the germs even more resistant?

At the same time, the search for new microbial life has taken researchers from the lab and to the ocean floor to the heavens. A meteorite from Mars has fossilized structures on it that look suspiciously like small bacteria. Scientists are coming to the conclusion that life may be far more common in the universe than we had supposed. Anywhere that there is liquid water, there is a possibility of life, and, in fact, anywhere on Earth where there is liquid water, you find there is life. And so the fact that on worlds such as Mars or Europa where there may be hydrothermal features under the ice, the prospect of finding microbial life there is very exciting.

Produced and written by Marijo Dowd
Narrated by Jane Curtin
Edited by Robert Zakin
51 minutes, English and Mandarin Chinese dual audio, 1997

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1936 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.36 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 51 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Bacteria on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Prof Regan's Supermarket Secrets]
  • [Secrets of the Great Plague]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [We are the Aliens]
  • [The Black Death]
  • [Fight for Life]

[[edit]] ed2k Links

[Discovery.Understanding.Bacteria.DivX.AC3.MVGroup.org.avi] (896.61 Mb) Subtitles: [[ara]]

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Jane Curtin]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Health-Medical]
[Year] > [1997]


Name/Badgers - Secrets of the Sett

  • [Theme]

Badgers - Secrets of the Sett

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired Fri 15 Feb 2008, 8.00pm BBC Two Ep 7/8, Winter Season, 2008

Deep in a picturesque Devon valley lives the best loved wild animal in Britain. Yet while the badger is easily recognised, remarkably few people have ever seen one alive. For a creature never far from controversy and blamed for all manner of destruction and disease, surprisingly little is known about the badger's private family life.

Using the latest research and hidden cameras this film exposes the secrets of life in the sett. These are badgers as never seen before.

[[edit]] Technical Specs

  • Video Codec: XviD (xvid-1.2.0-dev)
  • Resolution: 704x400 (AR: 16:9 )
  • FPS: 25.00
  • Video Bitrate: 1688 kbps (vbr)
  • Audio Codec: MP3
  • Sampling Rate 48 kHz
  • No of Channels: 2
  • Bitrate: 128 kbps (cbr)
  • Subs: None
  • Length: 00:48:59
  • File Size: ~639 MB (1/7 of DVD5)
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Natural World]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Planet Earth]
  • [Journey of Life]
  • [The Life of Mammals]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Badgers.Secrets.of.the.Sett.DVB.XviD.MP3.MVGroup.org.avi] (639.98 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Bali: Masterpiece of the Gods

  • [Theme]

Bali: Masterpiece of the Gods

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1990] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Travel to Bali, a tiny enchanting island in the Indonesian archipelago that many revere as Heaven on Earth. Born of fiery volcanic eruptions, this isolated paradise is made up of two thousand square miles of spectacular mountains, enticing beaches and flourishing rice terraces. This distant land is home to an extraordinary culture where artistic expression serves to please the gods and placate the demons. Experience the intensity of religious beliefs through haunting music, exotic dance and mysterious rituals that animate every aspect of Balinese life. Join National Geographic for a feast that will fill your senses in Bali: Masterpiece of the Gods.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1517 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 13,54 s (78007 Frames)
  • Part Size: 698,33 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Miracle of Bali]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 2 links to eMule

[015 - Bali - Masterpiece of the Gods (1990).avi] (698.33 Mb)
[015 - Bali - Masterpiece of the Gods (1990).rar] (2.18 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Year] > [1990]


Name/Ballad of the Irish Horse

  • [Theme]

Ballad of the Irish Horse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1985] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Irish Horse has always been a rich part of Ireland's history, work, and play. This National Geographic program explores the ways in which this extraordinary animal has been romanticized and has captured the hearts and minds of generations of Irish people. ~ Laura Mahnken, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1504 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 23,60 s (78248 Frames)
  • Part Size: 697,79 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Horses]
  • [The Noble Horse]

[[edit]] ed2k Links

Add 2 links to eMule

[052 - Ballad of the Irish Horse (1985).avi] (697.79 Mb)
[052 - Ballad of the Irish Horse (1985).rar] (2.75 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1985]


Name/Barack Obama

  • [Theme]

Barack Obama

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Rodd Houston] and published by [A&E] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

  • How have Obama's travels from Hawaii to Indonesia to the Senate affected his life?
  • What chance does he have in the 2008 Presidential election?
  • What led Obama to a landslide victory in the 2004 Illinois Senate race?

From teaching to organizing voter registration drives, Barak Obama has been active in the political and legal landscape. During his seven years in the Illinois state Senate, working families have been his top priority.

In February 2007, Obama announced his decision to run in the 2008 Presidential election, but he was making news long before. After he was the first African-American editor of the Harvard Law Review, he became a best-selling author and the third African-American ever elected to Senate. With the chance to become the first African-American President, Obama continues to blur racial lines and boundaries.

Hear about the experiences that shaped this unique individual in an upbringing that moved him from Hawaii to Indonesia to working as a community organizer in the toughest neighborhoods of Chicago. See what sets Obama apart from his Democratic opponents in the 2008 primaries and what attributes may seat him in the White House.

[[edit]] Technical Specs

  • File Name ..........: BIOGRAPHY.Barack.Obama.XviD.AC3.avi
  • Total Size (MB) ....: 700.01 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:45:16
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1906 KB/s
  • Resolution .........: 592 x 448
  • Aspect Ratio .......: 1.32:1
  • Framerate ..........: 29.97 FPS
  • Quality Factor .....: 0.239 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 256 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Ripped by ..........: tilakj

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Fahrenheit 9-11]
  • [The Dark Side]

[[edit]] ed2k Links

[BIOGRAPHY.Barack.Obama.XviD.AC3.avi] (700.01 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Rodd Houston]
[Subject] > [Biography]
[Year] > [2006]


Name/Barack Obama: Inaugural Edition

  • [Theme]

Barack Obama: Inaugural Edition

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Sociopolitical] Documentary published by [A&E] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

When he called himself "a skinny kid with a funny name" at the 2004 Democratic National Convention, his star was already rising. By the time he triumphed in the 2004 Illinois Senate race, he was the golden child of a Democratic party in desperate need of a charismatic leader. And in November of 2008, he was the first African-American to be elected President of the United States.

BIO narrates the definitive story of BARACK OBAMA, from his childhood in Honolulu to his history-making presidential win. Follow Obama through his teenage struggles for self-identity, his student days at Columbia University and Harvard Law School, and finally, through his political career in Chicago, where he rose to fame through a focus on ethics and political reform. Go behind the scenes of Obama s extraordinarily successful presidential campaign--in which he raised a record-breaking $58 million in six months--and join him in his exciting journey towards the White House.

Featuring insightful interviews with friends and family members, as well as previously unreleased footage of Obama s campaign and victory, BARACK OBAMA chronicles the uniquely American story of one man rising up to fight for what he believes in--and, the dawning of a new chapter in American history. This 2009 Inaugural Edition adds 10 minutes of new footage, Including Obama’s campaign and victory speech.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1873 kbps
  • Video Resolution: 640x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 705mbs
  • RunTime: 50 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org/wiki]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [America]
  • [The American Future: A History]

[[edit]] ed2k Links

[Biography.Channel.Barack.Obama.Inaugural.Edition.XviD.MP3.MVGroup.org.avi] (705.89 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2009]


Name/Barbarians (BBC)

  • [Theme]

Barbarians (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Primitive Celts
    • 3.2 The Savage Goths
    • 3.3 The Brainy Barbarians
    • 3.4 The End of the World
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History], [War] Documentary narrated by [Terry Jones] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Terry Jones' Barbarians takes a completely unique approach to Roman history. No one nowadays would try to tell the story of the British Empire from the point of view of the British, but it's still the case that the story of the Roman Empire is always told from the perspective of Rome. Well, not any more!

This is the story of Roman history as seen by the Britons, Gauls, Germans, Hellenes, Persians and Africans. And suddenly the Romans don't look at all familiar. In place of the propaganda spectacles the Romans pushed on our noses, we'll see these people as they really were. The Vandals didn't vandalize - the Romans did. The Goths didn't sack Rome - the Romans did. Attlia the Hun didn't go to Constantinople to destroy it, but because the emperor's daughter wanted to marry him. Show an Asterix comic to an ancient Gaul and - surprise, surprise - he wouldn't realise that it was supposed to be about him. His life was more sophisticated than a Roman's, not more primitive.

Terry Jones travels round the geography of the Roman Empire - through Europe and Africa - bringing wit, irreverence, passion and the very latest scholarship to transform a history that seemed well past its sell-by date, and make it relevant to living with the new American world empire.

[[edit]] The Primitive Celts

In De Bellico Gallico, Julius Caesar wrote that he invaded Celtic Gaul in 58 BC to protect the Northern borders of the Empire from these volatile people. But Caesar's account was a smokescreen for a more sinister truth. The Celts, according to Rome, were a warring and illiterate people. Yet Terry Jones discovers that the Celts had culture, tradition and even mathematical know-how beyond that of Rome itself.

[[edit]] The Savage Goths

According to Rome, the barbarians from Germany were among the most brutal of all. But when it came to brutality, it was not the Germans but the Romans who were the masters.

[[edit]] The Brainy Barbarians

Terry Jones immerses himself in the world of the 'barbarians' of the East – the Greeks and the Persians – and discovers that it was they, and not the Romans, who were the real brains of the ancient world.

[[edit]] The End of the World

Around 400AD, two 'barbarian' babies were born. One would grow up to become the fiercest barbarian of them all: Attila the Hun – the scourge of God. The other, Geiseric, would become the leader of the greatest wreckers in history: the Vandals. The key to the success of the Romans' anti-barbarian propaganda is intimately wrapped up in the stories of the Huns and Vandals and the fall of the Western Empire.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 961 kbps
  • Video Resolution: 368x640 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,74)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 115 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 10,72 s (88768 Frames)
  • Number Of Parts: 3
  • Part Size: 459,86 MB
  • Subtitles: none
  • Ripped by: unknown

Alternative rip from ShareVirus forum :

  • Video Codec: XVID
  • Video Bitrate: 1639 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 16:9 (1:1,77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 10,72 s (88768 Frames)
  • Number Of Parts: 4
  • Part Size: 698 MB
  • Subtitles: none
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[IMDB page]

[[edit]] Related Documentaries

  • [The Celts]
  • [Viking Voyage]
  • [Barbarians (HC)]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Warriors]
  • [Genghis Khan]
  • [Julius Caesar's Greatest Battle]
  • [Lost Civilisations]

[[edit]] ed2k Links

Add 7 links to eMule

[Terry.Jones.Barbarians.Part.1.WS.PDTV.XviD.avi] (459.86 Mb)
[Terry.Jones.Barbarians.Part.2.WS.PDTV.XviD.avi] (459.71 Mb)
[Terry.Jones.Barbarians.Part.3.WS.PDTV.XviD.avi] (459.86 Mb)

Alternative rip links (700 MB each) :

[Terry.Jones.Barbarians.1of4.The.Primitive.Celts.avi] (697.91 Mb)
[Terry.Jones.Barbarians.2of4.The.Savage.Goths.avi] (697.88 Mb)
[Terry.Jones.Barbarians.3of4.The.Brainy.Barbarians.avi] (697.89 Mb)
[Terry.Jones.Barbarians.4of4.The.End.of.The.World.avi] (697.89 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Terry Jones]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Barbarians (HC)

  • [Theme]

Barbarians (HC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Vikings
    • 3.2 Goths
    • 3.3 Mongols
    • 3.4 Huns
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Clancy Brown] and published by [History Channel] in [2003] - [English], [Spanish] [Multilanguage] narration

also known as

  • [Barbaros]

[[edit]] Cover

[[edit]] Information

This is a Dual Audio Spanish/English rip set.

Sinopsis en Español de los foros ed2kMagazine :

La historia nunca olvidará su reinado de terror. Durante casi mil años, hordas de bárbaros se alzaron y arrasaron Asia, Europa y África, saqueando ciudades e imperios. ¿Pero quiénes eran estos bárbaros, que parecían solamente dedicados a la violencia y a la destrucción, con el hacha de guerra y la poderosa espada por idioma? Eran las fuerzas aterradoras en los márgenes de la civilización, los guerreros sedientos de sangre que desafiaban a las legiones romanas y tenían aterrorizada a la gente de Europa. Eran LOS BÁRBAROS, y sus nombres aún evocan imágenes de crueldad y caos. ¿Pero qué sabemos realmente de estos legendarios guerreros? Desde el gélido Mar del Norte a las estepas rusas, esta ambiciosa serie narra las fascinantes historias de cuatro de los grupos de luchadores más fabulosos de la historia, rastreando mil años de conquista y
aventura a través de una erudición inspirada y las recreaciones más exhaustivas jamás filmadas.

English Synopsis from the History Channel :

They were the dreaded forces on the fringes of "civilization," the bloodthirsty warriors who defied the Roman legions and terrorized the people of Europe. They were THE BARBARIANS, and their names still evoke images of cruelty and chaos. But what do we really know of these legendary warriors?

From the frigid North Sea to the Russian steppes, this ambitious series tells the fascinating stories of four of the most fabled groups of fighters in history, tracing 1,000 years of conquest and adventure through inspired scholarship and some of the most extensive reenactments ever filmed.

[[edit]] Vikings

Español :
Con el ataque brutal y repentino a un monasterio inglés en el año 793 A.C. los vikingos empiezan a repartirse rápidamente por Europa. No fue hasta que una flecha atravesó la garganta del gran rey vikingo Harald Hardrada que la violencia remitió. Para entonces, su temple como guerreros y exploradores ya había dado pie al comienzo de una nueva época.

English :
With a sudden and brutal attack to an English monastery in the year 793 AD, the Vikings start to spread rapidly thru Europe. It wasn't until an arrow pierced the throat of the great Viking king Harald Hadrada that violence subsided. By then, their fame as warriors and explorers had already led to the beginning of a new era.

[[edit]] Goths

Español :
Aterrorizados por los hunos, estos granjeros anteriormente pacíficos buscaron refugio en el Imperio Romano, que sin embargo los condenó a pasar hambre. Bajo el liderazgo de un hombre llamado Alarico se unieron y fueron luchando hacia Roma, llegando a ocupar la capital. Pero al final fueron los godos quienes mantuvieron la cultura y el arte de los romanos vivo.

English :
Terrorized by the Huns, these peaceful farmers earlier sought refuge in the Roman Empire, which nevertheless condemned them to starvation. Under the leadership of a man named Alarico, they joined and fought their way to Rome, arriving to occupy the capital. But in the end it was the Goths who maintained the culture and art of the Romans alive.

[[edit]] Mongols

Español :
Empleando una estrategia de terror y guerra tan revolucionaria que aún inspira a los estrategas militares hoy en día los mongoles levantaron el mejor imperio que el mundo haya visto jamás. Liderados por el salvaje y brillante Genghis Khan, y después por Tamerlan, cuya crueldad excedía en gran medida a la de su predecesor, los mongoles acabaron sucumbiendo a la codicia y la ambición.

English :
Using a strategy of terror and war so revolutionary that still inspires military planners today, the Mongol raised the best empire that the world had ever seen. Led by the savage and brilliant Genghis Khan, and then by Tamerlane, whose cruelty largely exceeded that of his predecessor, the Mongols eventually succumbed to greed and ambition.

[[edit]] Huns

Español :
Surgidos del Este en los siglos IV y V, los hunos eran conocidos por su habilidad en el manejo del caballo y en la guerra. Liderados por el legendario Atila, "el Azote de Dios", su destreza militar condujo a la creación de la Gran Muralla China y llevó al Imperio Romano al borde de la destrucción. A la larga, solo la malaria pudo acabar con su reino de terror, cuando Atila, en su noche de bodas, murió ahogado en su propia sangre.

English :
Coming from the East in the centuries IV and V, the Huns were known for their skill in handling the horse and war. Led by the legendary Attila, the "Scourge of God", their military skill led to the creation of the Great Wall of China and brought the Roman Empire to the brink of destruction. In the long run, only malaria could end his reign of terror, when Attila, in his wedding night, drowned in his own blood.

[[edit]] Technical Specs

  • File Name ........... : HC.Barbarians.1of4.The.Vikings.XviD.mp3.DualAudio.by.Prote288.avi
  • Total Size (MB) ... : 700.00 MB
  • Duration .............. : 00:43:41
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1971 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.350 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 132 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Prote288, found posted on ed2kmagazine forums

[[edit]] Links

[[edit]] Further Information

  • [ShopA&E has the DVD here]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Secrets of the Viking Warriors]
  • [Viking Voyage]
  • [Barbarians (BBC)]
  • [Genghis Khan]
  • [Ancient Warriors]

[[edit]] ed2k Links

Add 4 links to eMule

[HC.Barbarians.1of4.The.Vikings.XviD.mp3.DualAudio.by.Prote288.avi] (700.00 Mb)
[HC.Barbarians.2of4.The.Goths.XviD.mp3.DualAudio.by.Prote288.avi] (699.99 Mb)
[HC.Barbarians.3of4.The.Mongols.XviD.mp3.DualAudio.by.Prote288.avi] (699.98 Mb)
[HC.Barbarians.4of4.The.Huns.XviD.mp3.DualAudio.by.Prote288.avi] (699.99 Mb)

Added by [L0thar]
[Clancy Brown]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2003]


Name/Battle at Kruger

  • [Theme]

Battle at Kruger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Chip Roughton] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Caught on Safari: Battle at Kruger

An amazing tournament of animal survival at a South African watering hole is captured on a vacation video. Enlisting the help of wildlife experts, National Geographic deconstructs this battle.

Lions and Buffalo and Crocs, oh my!

For those of you who aren't part of the 29 million people who have watched this breathtaking, and surprisingly well-taped Youtube video, this is your chance. Even if you watch with one hand over your eyes, that's fine, just make sure you can peek through your fingers.

I can't say enough about NGC's 45 minute insight into this video. Don't get me wrong, the eight minute video, shown as the conclusion, is the highlight of the show, but there is a nicely fleshed out back story with lots of information thrown in, including a step-by-step breakdown of the video.

As one who had not previously viewed the Youtube video, the anticipation quietly built as I watched the program. At times I found myself pitying, and rooting for, a young African Buffalo, being fought over between a Pride of Lions and a Crocodile. Then my own hypocrisy caught up with me, (Did I have a burger for lunch?), and I started to feel for the hungry, inexperienced Lions.

My emotional tug-of-war didn't last long as the herd of African Buffalo stormed back to try and rescue their young. The conclusion shows one especially heroic Buffalo that inspires the herd in an attempt to scatter the Lions.

It is truly amazing to see animals in the wild, whom are believed to be inferior to humans, act more emotional and heroic than some of us. Maybe this is where our army came up with the idea that no one gets left behind.

I recommend watching this program for a more enhanced and detailed viewing of the battle at Kruger.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1827 kbps
Video Resolution: 688x448
Video Aspect Ratio: 1.536:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 45:27.840
Number Of Parts: 1
Part Size: 638MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [NGC Battle at Kruger home]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Swimming Lions]
  • [Africa's Super Seven]
  • [Surviving the Drought]
  • [Desert Lions]
  • [Lions - Spy in the Den]
  • [Lions of Crocodile River]
  • [Lions of the African Night]
  • [Super Pride]

[[edit]] ed2k Links

[National.Geographic.Battle.at.Kruger.DVB.XviD.MP3.MVGroup.org.avi] (638.35 Mb)

Added by [Jvt40]
[Chip Roughton]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/Battle for the Desert

  • [Theme]

Battle for the Desert

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Allied Offensive
    • 3.2 Desert Victory
    • 3.3 Newsreel of 1942
    • 3.4 Interview Australian Alamein Veteran
    • 3.5 Thunderbolt
    • 3.6 Tunisian Victory
    • 3.7 Newsreels 1943
    • 3.8 Battle for San Pietro
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Almost five hours of riveting documentary footage detailing the last great land battle of the 20th Century's master tacticians Rommel and Montgomery as they fought across the Desert Plains of North Africa. Four cameramen were killed and six badly injured in the filming of the "Desert Victory", a record of arguably WWII's greatest contest: the Battle of Alamein. Also included in this eight film pack is John Huston's poetic documentary of the Allied invasion on a small Italian village "San Pietro".

[[edit]] Allied Offensive

1of8.Allied.Offensive
RunTime: 00:14:35
Part Size: 174.95 MB
Video Bitrate: 1485 KB/s

[[edit]] Desert Victory

2of8.Desert.Victory
RunTime: 00:58:31
Part Size: 744.64 MB
Video Bitrate: 1587 KB/s

[[edit]] Newsreel of 1942

3of8.Newsreel.of.1942
RunTime: 00:09:24
Part Size: 125.04 MB
Video Bitrate: 1667 KB/s

[[edit]] Interview Australian Alamein Veteran

4of8.Interview.Australian.Alamein.Veteran
RunTime: 00:37:22
Part Size: 374.80 MB
Video Bitrate: 1210 KB/s

[[edit]] Thunderbolt

5of8.Thunderbolt
RunTime: 00:41:55
Part Size: 375.40 MB
Video Bitrate: 1060 KB/s

[[edit]] Tunisian Victory

6of8.Tunisian.Victory
RunTime: 01:12:45
Part Size: 745.15 MB
Video Bitrate: 1239 KB/s

[[edit]] Newsreels 1943

7of8.Newsreels.1943
RunTime: 00:07:24
Part Size: 99.97 MB
Video Bitrate: 1696 KB/s

[[edit]] Battle for San Pietro

8of8.Battle.for.San.Pietro
RunTime: 00:36:09
Part Size: 375.19 MB
Video Bitrate: 1258 KB/s

[[edit]] Technical Specs

  • Technical Specs Common
  • Video Codec: XviD MPEG-4 codec
  • Video Aspect Ratio: 4:3
  • Video Resolution: 656 x 496
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • Framerate: 25 FPS
  • Number Of Parts: 8
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Desert War]
  • [Rommel - The Last Knight]
  • [War of the Century]
  • [The Battle of the Atlantic]
  • [D-Day to Berlin]
  • [Australian War Experience]

[[edit]] ed2k Links

Add 8 links to eMule

[Battle.for.the.Desert.1of8.Allied.Offensive.Xvid.AC3.MVGroup.Forum.avi] (174.95 Mb)
[Battle.for.the.Desert.2of8.Desert.Victory.Xvid.AC3.MVGroup.Forum.avi] (744.64 Mb)
[Battle.for.the.Desert.3of8.Newsreel.of.1942.Xvid.AC3.MVGroup.Forum.avi] (125.04 Mb)
[Battle.for.the.Desert.4of8.Interview.Australian.Alamein.Veteran.AC3.MVGroup.Forum.avi] (374.80 Mb)
[Battle.for.the.Desert.5of8.Thunderbolt.Xvid.AC3.MVGroup.Forum.avi] (375.40 Mb)
[Battle.for.the.Desert.6of8.Tunisian.Victory.Xvid.AC3.MVGroup.Forum.avi] (745.15 Mb)
[Battle.for.the.Desert.7of8.Newsreels.1943.Xvid.AC3.MVGroup.Forum.avi] (99.97 Mb)
[Battle.for.the.Desert.8of8.Battle.for.San.Pietro.Xvid.AC3.MVGroup.Forum.avi] (375.19 Mb)

Added by [a-lamer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2006]


Name/Battle for Warsaw

  • [Theme]

Battle for Warsaw

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Michael Praed] and published by [BBC] as part of [BBC Timewatch] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Warsaw Uprising of 1944 was the greatest and bloodiest military operation undertaken by any resistance movement in the Second World War. There were two uprisings in Warsaw and they are often confused. The first was the largest Jewish uprising of the war. In the spring of 1943 hundreds of Jewish fighters ferociously fought the German army in a desperate attempt to stop the final deportation of the remaining 60,000 Polish Jews from the Warsaw ghetto to the extermination camps. The second uprising - and the subject of this programme - mobilised thousands of Polish freedom fighters against the Nazis to liberate their capital city in the summer of 1944.

[[edit]] Technical Specs

  • Source: PDTV rip
  • Video: 871 Kbps, 25fps, 512x288 (16:9), XVID
  • Audio: 131 Kbps, 48000 Hz, 2 channels, MP3
  • Duration: 49 minutes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [War of the Century]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Deaf Holocaust - Deaf People and Nazi Germany]

[[edit]] ed2k Links

[BBC.Timewatch.Battle.for.Warsaw.2006.XviD.mp3.NiX.avi] (351.66 Mb)

Added by [a-lamer]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [War]
[Year] > [2006]


Name/Battle Machines

  • [Theme]

Battle Machines

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

At Kentucky's Fort Knox Armor Center, Danny gets behind the wheel of the U.S. Army's most potent land weapon: the $5 million M1 Abrams tank. He also visits the Anniston Army Depot in Alabama, where in just 55 days a battleworn Abrams can be made good as new. Find out if Danny has what it takes to become a tanker â¤” the special breed of soldier that operates this 70-ton machine.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.33 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Sweden]
  • [Triumph of the Tank]
  • [The Panzer]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Battle.Machines.x264.720p.AC3.MVGroup.Forum.mkv] (1370.85 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Year] > [2007]


Name/Battle of Long Tan

  • [Theme]

Battle of Long Tan

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary narrated by [Sam Worthington] and published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

On the 40th Anniversary of Australia and New Zealand's most pivotal Military Battles, the History Channel tells its true story.

An Exclusive Australian and New Zealand, Television First Premiering on The History Channel.

On August 18, 1966 a contingent of some 108 Australian and New Zealand soldiers, many of them conscripts, barely out of their teens, held off and ultimately defeated an enemy force of more than 2,500 battle-hardened enemy North Vietnamese and Viet Cong troops in a rubber plantation at Long Tan.

Eighteen Australian soldiers died at the scene – six from NSW; six from QLD; two from VIC; two from WA; one from SA and one from TAS. Enemy fatalities numbered between 500 and 800.

The Battle of Long Tan reveals how the heroic deeds of the young Australian and New Zealand soldiers, guided by a savvy band of commanders, re-wrote the military manual. It recreates this momentous, yet often forgotten, battle regarded as one of the most pivotal, shocking, dramatic and bravura engagements, not only of the Vietnam War, but in world military history.

This unique story will be told through dramatic scene recreations and exclusive interviews with the seven key Commanders from the Battle, as well as their soldiers, members of the former Vietnamese enemy and family members of those who lost their lives. The 90 min documentary will also utilise a number of special effects to help recreate the atmosphere of the battle, including 3D animated maps.

Filming takes place in a number of locations across Australia, New Zealand and in Vietnam and features rare interviews with the seven surviving commanders who fought the frontline at Long Tan.

[[edit]] Technical Specs

  • Filesize.....: 659,439,616 bytes
  • Runtime......: 53:54.000 (80850 frames)
  • Video Codec..: XviD 1.1.0 Beta 2
  • Video Bitrate: 1485 kbps
  • Aspect Ratio.: 720x416
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Further Information

  • [History Channel]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Vietnams Unseen War]
  • [Battlefield - Vietnam]
  • [Combat Vietnam - To Hell and Beyond]
  • [Dear America - Letters home from Vietnam]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnam - The Chopper War]
  • [Mysteries of the Mekong]
  • [True Story of the Bridge on the River Kwai]
  • [Australian War Experience]
  • [Colour of War - The Anzacs]
  • [Australians at War]
  • [Sydney at War: The Untold Story]
  • [Horror in the East]

[[edit]] ed2k Links

[History.Channel.Australia.-.Battle.Of.Long.Tan.[KCRT][TV.Cap-XviD-PAL-720x416][2ch-128k-VBR-MP3].avi] (628.89 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Sam Worthington]
[Subject] > [History]
[Subject] > [War]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Battle of the Bag

  • [Theme]

Battle of the Bag

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Plastic bags. Billions of the handy throwaway items are used around the world every year. They take hundreds of years to biodegrade and have sparked heated debates in cities from San Francisco to Mumbai.

This documentary gets a handle on the bag battle. From the big oil employees who brought the bag to America - to the Nobel laureate fighting for a bag ban - to the retired German schoolteacher who holds the world's record for the most plastic bags, the film takes stock of this icon of convenience culture.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,414,144 bytes
  • Duration.............: 44:15.913
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Bottled Water: Who Needs it]
  • [Peak Oil]

[[edit]] ed2k Links

[080131.cbc.doc.zone.battle.of.the.bag.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Battle of the Brains

  • [Theme]

Battle of the Brains

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Mark Halliley] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Can you think of 100 different uses for a sock? How would you cope with glasses that turn everything upside down? What's your emotional intelligence? Can you create a work of art in ten minutes?

Horizon takes seven people who are some of the highest flyers in their field - a musical prodigy, a quantum physicist, an artist, a dramatist, an RAF fighter pilot, a chess grandmaster and a Wall Street trader. Each is put through a series of tests to discover who is the most intelligent?

The principle way that we measure intelligence, the IQ test, remains popular and convenient. Yet most psychologists agree that it only tells half the story... at most. Where they disagree is how to measure intelligence, for the simple reason that the experts still don't know exactly what it is.

[[edit]] Technical Specs

  • Video Bitrate: 1953 KB/s
  • Video Codec: XviD MPEG-4 codec
  • Resolution: 688 x 384
  • Aspect Ratio: 1.79:1
  • Framerate: 25 FPS (74055 Frames)
  • Quality Factor: 0.295 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 @ Sampling Rate: 48 kHz
  • Total Size: 746.24 MB
  • Length: 00:49:22
  • Subtitles: No (TV Cap)
  • Ripped by ashinc

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Brain Story]
  • [My Brilliant Brain]
  • [The Secret Life of the Brain]

[[edit]] ed2k Links

[BBC.Horizon.2007.Battle.of.the.Brains.DVB.XviD.MP3.MVGroup.org.avi] (746.24 Mb)

Streaming Video

Added by [Hattie]
[Language] > [English]
[Mark Halliley]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Battle of the Somme

  • [Theme]

Battle of the Somme

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] broadcasted as part of the [HC Battlefield Detectives] Series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

During World War I, trenches and barbed wire ran across the entire continent of Europe from the Mediterranean to the North Sea.The Battle of the Somme was one of the largest battles of the First World War, with more than one million casualties. At 7.30am on July 1st, 1916, after a devastating artillery bombardment lasting more than a week, 100,000 British soldiers waited in their trenches ready to advance on the German lines. They’d been told to expect minimal resistance, but as they picked their way slowly across no-man’s-land, guns opened fire. Shells burst overhead, and waves of men were machine-gunned down. The British and French forces attempted to break through the German lines along a 25-mile (40 km) front north and south of the River Somme in northern France.

One purpose of the battle was to draw German forces away from the battle of Verdun; however, by its end the losses on the Somme had exceeded those at Verdun. It was a military catastrophe of unprecedented proportions. In just one day the British suffered 57,470 casualties, including 19,240 dead - the bloodiest day in the history of the British Army.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 782 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 44 min 42.92 s (80407 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Walter Tull - Forgotten Hero]
  • [Battle of the Somme - The True Story]
  • [The Somme 1916 - Hell on Earth]
  • [Blood and Oil - The Middle East in World War I]
  • [For King and Empire]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[History.Channel.-.Battlefield.Detectives.-.Battle.Of.The.Somme.DivX.MP3.avi] (315.17 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel]
[Series] > [HC Battlefield Detectives]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2007]


Name/Battle of the Somme - The True Story

  • [Theme]

Battle of the Somme - The True Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Julian Richings] and published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Ninety years ago, one of the bloodiest days in the history of Britain was captured on film. But this shocking footage has never been shown as it was actually filmed. It was combined with staged sequences to create ‘The Battle of the Somme’, a propaganda film designed to rally a grieving nation. In the months and years following the brutal battle, the film was seen by around twenty million people. A cameraman called Geoffrey Malins had been allowed to the front lines on The Somme by the British generals. Along with fellow official cinematographer John McDowell, Malins created a graphic portrayal of trench warfare that showed dying British and German soldiers.

Although the British army had been anticipating a great victory - and were happy to see it commemorated on film – the battle did not go as planned. Malins had been filming the build up to the battle; he thought that he would go on the enemy being decimated. But it all went wrong. By the end of that first day almost 20,000 Allied soldiers were dead - the heaviest battlefield casualties ever inflicted on the British army in a single day. Since then, the film's iconic images have defined the Great War. But, the real story hidden in its footage has remained a mystery.

On that same day, 1st July 1916, men from the First Newfoundland Regiment fighting for Britain went over the top and into history. They were virtually wiped out. Now, as their descendants march back in time to find out what they went through, the silent film shot on The Somme surrenders its secrets. A team of investigators using forensic science work to determine the truth. They identify what is probably the first footage of men falling in battle ever captured on film, putting names to the faces of soldiers frozen in time that lead to their descendants, and releasing words spoken by soldiers on that fateful day, words that have never been heard…until now.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1317 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:10
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 742 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Walter Tull - Forgotten Hero]
  • [Battle of the Somme]
  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The First World War]
  • [Deadly Battles of World War I]

[[edit]] ed2k Links

[History.Channel.Battle.of.the.Somme.The.True.Story.DVB.Xvid.mp3.MVGroup.Forum.avi] (744.30 Mb)

Added by [Gavin63]
[Julian Richings]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/Battle of the Wines

  • [Theme]

Battle of the Wines

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [National Geographic] broadcasted as part of [NG Inside] series in [2006] - [English] narration

also known as:

  • [Şarap savaşlari]

[[edit]] Cover

[[edit]] Information

Imagine preparing a five-course dinner for the most distinguished palates in the world. These palates have tasted only the best foods and the best wines and are gathered to honour the most accomplished among them. Each year the elite of the wine trade gather in London's historic Guildhall to find out who has earned the highly coveted honour of "Wine Maker of the Year."

Only after enduring a rigorous two-stage judging process of professional blind tasting and detailed chemical and microbiological analysis, is the top winemaker chosen for the coveted award.

Join three of the top contenders from Spain, California and South Australia’s Clare Valley and learn the difference between average and perfection in the art of winemaking. From the grape to the bottle, National Geographic Channel uncovers the real science behind making the world's most famous elixir and takes you Inside: Battle of the Wines.

[[edit]] Technical Specs

  • Name : NG.Inside.Battle.Of.The.Wines.2006.En.Tr.DVDRip.XviD-iN3K
  • Release : 07.07.2007
  • Source : R2 PAL DVD
  • Length : 00:50:03 |
  • Filesize : 733,626,368 bytes
  • Video : XviD | 624 x 336 | 1.85:1 | 1666 kbps | 25 fps
  • Audio 1 : English | MP3 | VBR 128 kbps | 48 khz | 2 ch
  • Audio 2 : Turkish | MP3 | VBR 128 kbps | 48 khz | 2 ch
  • Ripped by : iN3k

[[edit]] Links

[[edit]] Further Information

  • [National Geographic page foe this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wine Confidential]
  • [World in a Glass]

[[edit]] ed2k Links

[NG.Inside.Battle.Of.The.Wines.2006.En.Tr.DVDRip.XviD-iN3K.avi] (699.64 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Inside]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2006]


Name/Battle to Save the Tiger

  • [Theme]

Battle to Save the Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Indian tiger is in deep trouble. Thirty years ago India set aside over 30 tiger reserves controlled by Project Tiger. Initially it was hailed as a great success, but in the last few years hundreds of tigers have been poached from under officials' noses according to WPSI (Wildlife Protection Society of India) run by Belinda Wright.

This film, narrated by Sir David Attenborough, looks at the controversy surrounding the plight of the tiger. Can they come back from the brink of extinction again?

[[edit]] Technical Specs

  • Video Bitrate: 1968 KB/s
  • Video Codec: XviD
  • Resolution: 688 x 384
  • Aspect Ratio: 1.79:1
  • Framerate: 25 FPS (73493 Frames)
  • Quality Factor: 0.298 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 @ Sampling Rate: 48 kHz
  • Total Size: 746.06 MB
  • Length: 00:49:00
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Last Roar of the Tiger]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Danger in Tiger Paradise]
  • [Tiger - Spy in the Jungle]
  • [Moon Bears: Journey to Freedom]
  • [In the Shadow of the Tiger]
  • [Tiger Kill]
  • [Big Cats]
  • [Eye of the Leopard]
  • [Land of the Tiger]
  • [Search for Tigers]
  • [Tiger]
  • [Tigers of the Snow]
  • [Whale Hunters]
  • [Wild India]

[[edit]] ed2k Links

[BBC.Natural.World.Battle.to.Save.the.Tiger.DVB.XviD.MP3.www.mvgroup.org.avi] (746.06 Mb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Battlefield

  • [Theme]

Battlefield

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Tim Pigott-Smith] and published by [Discovery Channel] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

For more than ten years, "Battlefield" has led the way in World War Two documentaries. Often imitated but never surpassed, the series has become an almost permanent fiture in the schedules of broadcasters all over the world and has established itself as a firm favourite amongst generations of viewers new and old. "Battlefield" has also been on top of the list for military enthousiasts everywhere - an essential addition to any military collection. The Battlefield series is authoritative and entertaining, with equal appeal for military enthousiasts and casual viewers. Available now for the first time on DVD, this series features fascinating archive footage from all over the world, programmes include a review of the political and military situation before the battle, portraits of leaders and commanders, an explanation of weapons and tactics and the story of the battle itself. Vivid graphics place the battle into the context of the war as a whole.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 650 kbps
  • Video Resolution: 544 x 352
  • Video Aspect Ratio: 1.55
  • Audio Codec: MP3
  • Audio BitRate: 192 kbps
  • Audio Channels: 2
  • Application: SimpleDivX 1.40.23
  • RunTime Per Part: ~2hours
  • Number Of Parts: 30
  • Part Size: 700mb
  • Audio Language: English
  • Subtitles: None
  • Ripped By arislan & eazbak

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Battle for Midway]
  • [Elite Forces Paratroops 1940 - 1945]
  • [WWII The Complete History]
  • [Hitler to Hiroshima]
  • [Battlefields]
  • [The Century of Warfare]
  • [The History of WWII]
  • [The Panzer]

[[edit]] ed2k Links

Add 30 links to eMule

[Discovery.Channel.Battlefield.Airwar.Over.Germany.Xvid.mp3.MVGroup.Forum.avi] (697.87 Mb)
[Discovery.Channel.Battlefield.Arnhem.Operation.Market.Garden.Xvid.mp3.MVGroup.Forum.avi] (697.89 Mb)
[Discovery.Channel.Battlefield.Atlantic.Xvid.mp3.MVGroup.Forum.avi] (699.87 Mb)
[Discovery.Channel.Battlefield.Berlin.Xvid.mp3.MVGroup.Forum.avi] (700.19 Mb)
[Discovery.Channel.Battlefield.Britain.Xvid.mp3.MVGroup.Forum.avi] (698.65 Mb)
[Discovery.Channel.Battlefield.Campaign.In.the Balkans.Xvid.mp3.MVGroup.Forum.avi] (697.91 Mb)
[Discovery.Channel.Battlefield.Destination.Okinawa.Xvid.mp3.MVGroup.Forum.avi] (697.92 Mb)
[Discovery.Channel.Battlefield.El.Alamein.Xvid.mp3.MVGroup.Forum.avi] (697.92 Mb)
[Discovery.Channel.Battlefield.France.Xvid.mp3.MVGroup.Forum.avi] (700.83 Mb)
[Discovery.Channel.Battlefield.Guadalcanal.Xvid.mp3.MVGroup.Forum.avi] (698.14 Mb)
[Discovery.Channel.Battlefield.Italy.Xvid.mp3.MVGroup.Forum.avi] (700.96 Mb)
[Discovery.Channel.Battlefield.Leyte.Gulf.Xvid.mp3.MVGroup.Forum.avi] (700.69 Mb)
[Discovery.Channel.Battlefield.Manchuria.The.Forgotten.Victory.Xvid.mp3.MVGroup.Forum.avi] (697.92 Mb)
[Discovery.Channel.Battlefield.Midway.Xvid.mp3.MVGroup.Forum.avi] (697.39 Mb)
[Discovery.Channel.Battlefield.Monte.Cassino.Xvid.mp3.MVGroup.Forum.avi] (697.88 Mb)
[Discovery.Channel.Battlefield.Normandy.Xvid.mp3.MVGroup.Forum.avi] (700.01 Mb)
[Discovery.Channel.Battlefield.North.Africa.Xvid.mp3.MVGroup.Forum.avi] (701.29 Mb)
[Discovery.Channel.Battlefield.Pearl.Harbor.Xvid.mp3.MVGroup.Forum.avi] (697.96 Mb)
[Discovery.Channel.Battlefield.Rhine.Xvid.mp3.MVGroup.Forum.avi] (699.59 Mb)
[Discovery.Channel.Battlefield.Russia.Xvid.mp3.MVGroup.Forum.avi] (701.56 Mb)
[Discovery.Channel.Battlefield.Scandinavia.the.Forgotten.Front.Xvid.mp3.MVGroup.Forum.avi] (698.00 Mb)
[Discovery.Channel.Battlefield.Stalingrad.Xvid.mp3.MVGroup.Forum.avi] (699.87 Mb)
[Discovery.Channel.Battlefield.The Battle.for.Caen.Xvid.mp3.MVGroup.Forum.avi] (697.97 Mb)
[Discovery.Channel.Battlefield.The Battle.for.the.Mediterranean.Xvid.mp3.MVGroup.Forum.avi] (697.99 Mb)
[Discovery.Channel.Battlefield.The.Battle.For.The.Crimea.XviD.mp3.MVGroup.Forum.avi] (698.05 Mb)
[Discovery.Channel.Battlefield.The.Battle.of.Kursk.Xvid.mp3.MVGroup.Forum.avi] (698.06 Mb)
[Discovery.Channel.Battlefield.The.Battles.for.Tunisia.Xvid.mp3.MVGroup.Forum.avi] (698.04 Mb)
[Discovery.Channel.Battlefield.The.Siege.of.Leningrad.Xvid.mp3.MVGroup.Forum.avi] (698.01 Mb)
[Discovery.Channel.Battlefield.The.War.Against.the.U-boats.Xvid.mp3.MVGroup.Forum.avi] (698.09 Mb)
[Discovery.Channel.Battlefield.The.West.Wall.Xvid.mp3.MVGroup.Forum.avi] (697.95 Mb)

Streaming Video

Added by [A-lamer]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [War]
[Tim Pigott-Smith]
[Year] > [1995]


Name/Battlefield - Vietnam

  • [Theme]

Battlefield - Vietnam

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Gavin MacFadyen] and published by [Discovery Channel] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Features twelve episodes exploring the events of the Vietnam conflict from a military perspective. Twelve Classic One-Hour Episodes From The Acclaimed TV Series Devoted To Vietnam's Key Battles. Judgement of the Vietnam war has been clouded by issues which occurred away from Vietnam: the campus protests, the controversial presidencies of Johnson and Nixon, the agonised arguments over MIAs and POWs and the tormented veterans of that war. For so many people, the Vietnam War brings to mind events in America, not in Vietnam. When thoughts turn to Vietnam, attention focuses on a young girl burned by the napalm, piles of bodies at My Lai and the summary execution of a Viet Cong insurgent on the streets of Saigon. Those events are important, but they do not shed a great deal of light on the military realities of the conflict. Battlefield Series Three: Vietnam was the first definitive documentary of the Vietnam War as a war. It will intentionally avoid the subsidiary issues which cloud judgement of the war, so that a clearer picture of what actually happened on the ground and in the air will emerge.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: ~1500 KB/s
  • Video Resolution: 720x544
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 01:00
  • Framerate: 25 FPS
  • Number Of Parts: 12
  • Part Size: 700 MB
  • Ripped by eazbak

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [Bomb Harvest]
  • [True Story of the Bridge on the River Kwai]
  • [Combat Vietnam - To Hell and Beyond]
  • [Dear America - Letters home from Vietnam]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

Add 12 links to eMule

[Battlefield.Vietnam.01of12.Dien.Bien.Phu.-.The.Legacy.XviD.AC3.avi] (700.06 Mb)
[Battlefield.Vietnam.02of12.The.Undeclared.War.XviD.AC3.avi] (700.26 Mb)
[Battlefield.Vietnam.03of12.Search.And.Destroy.XviD.AC3.avi] (707.16 Mb)
[Battlefield.Vietnam.04of12.Showdown.In.The.Iron.Triangle.XviD.AC3.avi] (700.11 Mb)
[Battlefield.Vietnam.05of12.Countown.To.Tet.XviD.AC3.avi] (700.16 Mb)
[Battlefield.Vietnam.06of12.The.Tet.Offensive.XviD.AC3.avi] (700.01 Mb)
[Battlefield.Vietnam.07of12.War.On.The.DMZ.XviD.AC3.avi] (700.12 Mb)
[Battlefield.Vietnam.08of12.Siege.At.Khe.Sanh.XviD.AC3.avi] (700.05 Mb)
[Battlefield.Vietnam.09of12.Air.War.Vietnam.XviD.AC3.avi] (699.60 Mb)
[Battlefield.Vietnam.10of12.Rolling.Thunder.XviD.AC3.avi] (699.66 Mb)
[Battlefield.Vietnam.11of12.Peace.With.Honor.XviD.AC3.avi] (699.57 Mb)
[Battlefield.Vietnam.12of12.The.Fall.Of.Saigon.XviD.AC3.avi] (699.56 Mb)

Added by [Explorerkmtb]
[Gavin MacFadyen]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [War]
[Year] > [1998]


Name/Battlefield Britain

  • [Theme]

Battlefield Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Boudicca's Rebellion Against The Romans 60AD
    • 3.2 Medieval Warfare At The Battle of Hastings 1066
    • 3.3 Owain Glyn Dwr And The Battle For Wales 15th Century
    • 3.4 The Spanish Armada 1588
    • 3.5 Routing The Royals: The Battle of Naseby
    • 3.6 A Clash Of Kings: The Battle Of The Boyne 1690
    • 3.7 Culloden: The Jacobites' Last Stand 1746
    • 3.8 Their Finest Hour, The Battle Of Britain
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

'Battlefield Britain' will span nearly 2000 bloody and turbulent years of battles fought on British soil, from Boudicca's uprising against the Romans in 61AD to the last battle fought on British soil at Culloden in 1746 and the Battle of Britain. Linking in with an innovative 8-part television series a major marketing event supported by English heritage this accompanying book is written by one of our foremost foreign correspondents Peter Snow and his son Dan Snow, a military historian.

Each of the eight chapters tell the story of a different conflict - the men who fought, the weapons, the tactics and the effect on our history. With recourse to the latest research as well as carrying out reconstructions of the battle, Peter and Dan raise such questions as why were the troops fighting? and what was morale like? As well as a dramatic narrative telling the story of each battle, there are battle experience boxes where Peter and Dan try out a tactic used in the battle, finding out what it was like to stand behind a shield wall and face a cavalry charge, for example.

One hundred stunning images are included such as computer-generated battleplans to illuminate the crucial turning points of each battle. And constructed photofits of the historical leaders of the battles bring to life such powerful men as William: son of a powerful Saxon dynasty, long-haired and handsome but ruthless to the core, he skinned enemies who taunted him with his humble origins in the tannery trade.

[[edit]] Boudicca's Rebellion Against The Romans 60AD

Boudicca - find out what really happened when she stood up against the mighty Roman Empire.

[[edit]] Medieval Warfare At The Battle of Hastings 1066

Heralding the beginning of the Norman Conquest, the Battle of Hastings, when William faced Harold on the south coast, was one of the bloodiest and most important battles ever fought on British soil.

[[edit]] Owain Glyn Dwr And The Battle For Wales 15th Century

The BBC series took a look at a decisive battle of the Welsh rebellion and its great leader, Owain Glyn Dwr.

[[edit]] The Spanish Armada 1588

Britain’s defeat of the Spanish Armada was a victory against one of the great sea-going nations. The dramatic events helped seal the British reputation as a seafaring people.

[[edit]] Routing The Royals: The Battle of Naseby

The battle of Naseby saw Oliver Cromwell's New Model Army win the decisive battle of the English Civil War, effectively bringing an end to the absolute power of the monarchy.

[[edit]] A Clash Of Kings: The Battle Of The Boyne 1690

The story of the Battle of the Boyne - the effects of which are still having consequences in everyday life in Ireland today.

[[edit]] Culloden: The Jacobites' Last Stand 1746

Culloden was the last pitched battle on British soil and brought an end to Bonnie Prince Charlie's rebellion, securing the crown of Britain for the House of Hanover.

[[edit]] Their Finest Hour, The Battle Of Britain

The final instalment looks to the skies and the RAF's struggle to prevent a Nazi invasion in the darkest days of WWII when Britain stood alone.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1031 kbps
  • Video Resolution: 360x640 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 58 min 45,68 s (88142 Frames)
  • Part Size: 490,62 MB
  • Capped by StGeorge

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Color of War]
  • [Monarchy]
  • [A History of Britain]
  • [Britain A.D.]
  • [Ancient Warriors]

[[edit]] ed2k Links

Add 8 links to eMule

[Battlefield Britain 1x01 Xvid Ws Pdtv-Wlw.avi] (490.62 Mb)
[Battlefield Britain 1x02 Xvid Ws Pdtv-Wlw.avi] (489.47 Mb)
[Battlefield Britain 1x03 Xvid Ws Pdtv-Wlw.avi] (489.51 Mb)
[Battlefield Britain 1x04 Xvid Ws Pdtv-Wlw.avi] (489.70 Mb)
[Battlefield Britain 1x05 Ws Pdtv Xvid-Wlw.avi] (489.59 Mb)
[Battlefield Britain 1x06 Ws Pdtv Xvid-Wlw.avi] (489.63 Mb)
[Battlefield Britain 1x07 Ws Pdtv Xvid-Wlw.avi] (489.71 Mb)
[Battlefield Britain 1x08 Ws Pdtv Xvid-Wlw.avi] (489.60 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [War]
[Year] > [2004]


Name/Battlefield Scandinavia the Forgotten Front

  • [Theme]

Battlefield Scandinavia the Forgotten Front

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Jonathan Booth] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The vicious 14-week war between the Finns and the Russians ended in March 1940 when the Finns finally surrendered a large part of their territory to the Soviet invaders. 500,000 were evacuated from the Karelian isthmus, the scene of the war`s most terrible fighting. It was a hollow victory, since for much of the war the Russians took a drubbing from the determined and resourceful Finns, who organised the defence of their country brilliantly. It is believed that one million Russians lost their lives during the fighting and the weaknesses of the Red Army were exposed for the world to see. Hitler was suitably encouraged, for he had already determined on the invasion and conquest of his erstwhile allied partner. Meanwhile, during the early months of the war, Hitler became increasingly aware of the potential threat of Norway and mounted the world`s first airborne invasion there in February 1940. At the same time, German Forces invaded Denmark. Over the next few years, the horrors and intrigues of the Quisling government in Norway unfolded amidst determined Norwegian resistance.

[[edit]] Technical Specs

  • ViDEO-FORMAT: DVB-S, 25FPS
  • ViDEO-CODEC: XViD 1.1.0
  • ViDEO-BiTRATE: 904KBiT/S
  • ViDEO-SiZE: 512x384 (4:3)
  • AUDiO-FORMAT: 48KHZ
  • AUDiO-CODEC: LAME MP3
  • AUDiO-BiTRATE: 128KBiT/S

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Stalingrad]
  • [Australian War Experience]

[[edit]] ed2k Links

Add 4 links to eMule

[Discovery.Civilisation.Battlefield.Scandinavia.The.Forgotten.Front.Part1.PDTV.XviD-HEH.avi] (348.75 Mb)
[Discovery.Civilisation.Battlefield.Scandinavia.The.Forgotten.Front.Part2.PDTV.XviD-HEH.avi] (348.76 Mb)
[discovery.civilisation.battlefield.tff.part1.pdtv.nfo] (2.07 Kb)
[discovery.civilisation.battlefield.tff.part2.pdtv.nfo] (2.07 Kb)

Added by [A-lamer]
[Jonathan Booth]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [War]
[Year] > [2002]


Name/Battlefields

  • [Theme]

Battlefields

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 El Alamein
    • 3.2 Cassino
    • 3.3 Bomber
    • 3.4 Arnhem
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Battlefields of the Second World War is what every Richard Holmes fan has been waiting for. In this fascinating and brilliantly articulated study of the Second World War, he clarifies the complexities of four of its campaigns: El Alamein, Monte Cassino, Operation Market Garden (of which Arnhem formed a crucial part) and the RAF's bomber offensive against Germany. The book originates in his firm conviction that the sacrifices made by British services personal are not properly understood. It uses eyewitness accounts to illuminate the horror, confusion and sheer enormity of war, and puts this in the context of the conflict's broader strategy. As the twentieth century, so deeply marked by war, slips away, this is the time to recognize the price so many of its men and women paid for freedom.

[[edit]] El Alamein

Montgomery's victory over Rommel, Germany's commander in North Africa, in October 1942 was a brilliant success but was not without great human cost.

[[edit]] Cassino

The battle for Cassino in 1944 saw the Allies' attempting to breakthrough a German fortified mountain pass without damaging the world-famous Benedictine monastery that dominated the landscape. The men suffered terribly, as a combination of hostile terrain, atrocious winter weather and poor leadership frustrated every attack.

[[edit]] Bomber

Archive film footage, dramatised reconstructions and the accounts of aircrew veterans are used in this examination of the terrifying missions undertaken by the men of Bomber Command. Although enemy targets were heavily defended, the bombers became an awesome force, capable of destroying an entire city in a single night.

[[edit]] Arnhem

Professor Richard Holmes revisits the bridges over the Rhine which the Western Allies seized in September 1944 in their daring airborne bid to shorten the Second World War. Featuring archive film footage, eyewitness accounts from veterans of the battle, and dramatised reconstruction.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1809 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 640x352
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 00:48
  • Framerate: 29.976 FPS
  • Number Of Parts: 4
  • Part Size: 699 MB
  • Ripped by : EaGlE
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hitler to Hiroshima]
  • [Battlefield]
  • [Messerschmitt 262: Race for the Jet]
  • [Russia's War - Blood upon the Snow]
  • [The Battle of the Bulge]
  • [D-Day - The Secret Battle]
  • [U-Boat War]
  • [Spitfire Ace]
  • [The Road to War]
  • [Horror in the East]
  • [Dunkirk]
  • [D-Day 6.6.44]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Battlefields.1of4.ElAlamein.XviD.AC3.EaGlE.avi] (698.10 Mb)
[BBC.Battlefields.2of4.Cassino.XviD.AC3.EaGlE.avi] (697.85 Mb)
[BBC.Battlefields.3of4.Bomber.XviD.AC3.EaGlE.avi] (698.08 Mb)
[BBC.Battlefields.4of4.Arnhem.XviD.AC3.EaGlE.avi] (698.13 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/Battleplan

  • [Theme]

Battleplan

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 1. Blitzkrieg
    • 3.2 2. Assault From The Air
    • 3.3 3. Deception
    • 3.4 4. Assault From The Sea
    • 3.5 5. Counterstrike
    • 3.6 6. Blockade
    • 3.7 7. Siege
    • 3.8 8. Battlefleet
    • 3.9 9. Pre-Emptive Strike
    • 3.10 10. Control of The Air
    • 3.11 11. Defensive Battle
    • 3.12 12. Guerilla Warfare
    • 3.13 13. Urban Warfare
    • 3.14 14. Breaking a Fortified Line
    • 3.15 15. Raiding Operations
    • 3.16 16. Strategic Bombing
    • 3.17 17. Flank Attack
    • 3.18 18. Special Operations
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Eric Meyers] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Battleplan is a military-based television documentary series examing the various military strategies used in modern warfare,

since World War I. It is shown on the Military Channel and UKTV History.

Each episode looks at a particular military strategy (or "battleplan") used in warfare, through two well-known historical

examples and compares them both with the military requirements needed in order to conduct that "Battleplan". All the episodes

use examples from modern warfare, dating from the First World War (1914–18) up to the recent Iraq War (2003).

[[edit]] 1. Blitzkrieg

Examples used: Nazi Germany Blitzkrieg Campaign, Battle of France, Second World War and 2003 invasion of Iraq,Iraq War.

[[edit]] 2. Assault From The Air

Battle of Crete, Unternehmen Merkur, Second World War and Operation Junction City , Vietnam War.

[[edit]] 3. Deception

Examples used: Battle of Normandy, D-Day, Second World War and First Gulf War and 2003 invasion of Iraq, Iraq War.

[[edit]] 4. Assault From The Sea

Examples used: Battle of Inchon, Korean War and Battle of Iwo Jima, Pacific War, Second World War.

[[edit]] 5. Counterstrike

Examples used: Yom Kippur War and Battle of Moscow, Second World War.

[[edit]] 6. Blockade

Examples used: Second Battle of the Atlantic, Second World War and US Submarine Campaign 1943-45, Pacific War, Second World War.

[[edit]] 7. Siege

Examples used: Siege of Leningrad, Second World War and Battle of Dien Bien Phu, First Indochina War and Battle of Khe Sanh, Vietnam War.

[[edit]] 8. Battlefleet

Examples used: Battle of Midway, Pacific War, Second World War and Battle of Leyte Gulf, Pacific War, Second World War.

[[edit]] 9. Pre-Emptive Strike

Examples used: Six Day War and attack on Pearl Harbor, Pacific War, Second World War.

[[edit]] 10. Control of The Air

Examples used: Battle of Britain, Second World War and First Gulf War.

[[edit]] 11. Defensive Battle

Examples used: Hindenburg Line, Western Front, First World War and Battle of Kursk, Second World War.

[[edit]] 12. Guerilla Warfare

Examples used: Mujahideen,Soviet war in Afghanistan and National Front for the Liberation of South Vietnam, a.k.a. Vietcong, Vietnam War.

[[edit]] 13. Urban Warfare

Examples used: Tet Offensive, Vietnam War and Battle of Stalingrad.

[[edit]] 14. Breaking a Fortified Line

Examples used: Hindenburg Line,Western Front, First World War and Second Battle of El Alamein, Second World War.

[[edit]] 15. Raiding Operations

Examples used: Unternehmen Eiche, recapture of Mussolini by Otto Skorzeny, Second World War and Operation Ivory Coast, Son Tay, Vietnam War.

[[edit]] 16. Strategic Bombing

Examples used: the RAF/USAAF campaign against Nazi Germany from 1941-45, bombing of Dresden and the USAAF assault on Japan in 1944-45, Bombing of Tokyo in World War II.

[[edit]] 17. Flank Attack

Examples used: Battle of Normandy, D-Day, Second World War and First Gulf War.

[[edit]] 18. Special Operations

Examples used: French Resistance, in the Second World War and 2003 invasion of Iraq, Iraq War.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~700.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:50:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1700 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.180 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Century of Warfare]

[[edit]] ed2k Links

Add 18 links to eMule

[Battleplan.01of18.Blitzkrieg.XviD.AC3.MVGroup.org.avi] (700.23 Mb)
[Battleplan.02of18.Assault.From.The.Air.XviD.AC3.MVGroup.org.avi] (700.22 Mb)
[Battleplan.03of18.Deception.XviD.AC3.MVGroup.org.avi] (700.24 Mb)
[Battleplan.04of18.Assault.From.The.Sea.XviD.AC3.MVGroup.org.avi] (700.24 Mb)
[Battleplan.05of18.Counterstrike.XviD.AC3.MVGroup.org.avi] (699.56 Mb)
[Battleplan.06of18.Blockade.XviD.AC3.MVGroup.org.avi] (700.16 Mb)
[Battleplan.07of18.Siege.XviD.AC3.MVGroup.org.avi] (700.16 Mb)
[Battleplan.08of18.Battlefleet.Action.XviD.AC3.MVGroup.org.avi] (700.22 Mb)
[Battleplan.09of18.Pre-Empitve.Strike.XviD.AC3.MVGroup.org.avi] (700.19 Mb)
[Battleplan.10of18.Control.Of.The.Air.XviD.AC3.MVGroup.org.avi] (700.21 Mb)
[Battleplan.11of18.Defensive.Battle.XviD.AC3.MVGroup.org.avi] (700.35 Mb)
[Battleplan.12of18.Guerilla.Warfare.XviD.AC3.MVGroup.org.avi] (700.23 Mb)
[Battleplan.13of18.Urban.Warfare.XviD.AC3.MVGroup.org.avi] (700.65 Mb)
[Battleplan.14of18.Breaking.A.Fortified.Line.XviD.AC3.MVGroup.org.avi] (700.22 Mb)
[Battleplan.15of18.Raiding.Operations.XviD.AC3.MVGroup.org.avi] (700.24 Mb)
[Battleplan.16of18.Strategic.Bombing.XviD.AC3.MVGroup.org.avi] (700.21 Mb)
[Battleplan.17of18.Flank.Attack.XviD.AC3.MVGroup.org.avi] (700.20 Mb)
[Battleplan.18of18.Special.Operations.XviD.AC3.MVGroup.org.avi] (700.23 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2006]


Name/Battleship Antarctica

  • [Theme]

Battleship Antarctica

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Sociopolitical] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

As the Japanese whaling fleet prepares to set sail once again, this timely documentary by Morgan Matthews reveals the attempts by the Greenpeace ship Esperanza to frustrate the efforts of Japanese whalers during 2007. Amid the ice floes of the Antarctic, the film explores the motivations of the crew members and the personal sacrifices each has made to embark on the mission before the ship ultimately apprehends an old whale-hunting adversary

[[edit]] Technical Specs

File Name: Battleship_Antarctica.avi
Video Codec: XVID
Video Bitrate: 997 kb/s
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Frames Per Second 25.000
Audio Codec: MP3
Audio BitRate: 112 kb/s CBR
Audio Sample Rate 44100 Hz
Audio Codec 0x0055 MPEG-1 Layer 3
Audio Channels: 2
RunTime: 48:26.080
Captured By: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Whale Hunters]

[[edit]] ed2k Links

[Battleship_Antarctica.avi] (386.42 Mb)

Added by [Pavy Crevis]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Nature]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Battleship Scharnhorst

  • [Theme]

Battleship Scharnhorst

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 THE EARLY YEARS
    • 3.2 1943 - THE FINAL YEAR
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

A historical documentary series tracing the history of this famous German battleship with extensive use of archive footage and exclusive interviews with former crew members.

[[edit]] THE EARLY YEARS

This video traces the early history of the ship, from the launch and sea trials to the dramatic dash through the English Channel back to Germany in 1942.

[[edit]] 1943 - THE FINAL YEAR

After the loss of her sister ship Gneisenau, the good fortunes of the Scharnhorst ran out; while intercepting a Murmansk bound Allied convoy in December 1943, the Scharnhorst was attacked by two British warship groups. Putting up a valiant fight against hopeless odds, the Scharnhorst was finally sunk after sustaining 15 torpedo hits. Out of 1968 crewmen, only 36 survived.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1123 KB/s & 1500 KB/s
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 4:3
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 01:13 & 00:57
  • No. of parts: 2
  • Part Size: 700mb
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Great German Battleships]
  • [Super Fast Warship]
  • [The Lost Fleet of Guadalcanal]
  • [The Battle for Hitlers Supership]
  • [Search for the Japanese Fleet]
  • [Search for Battleship Bismarck]
  • [Warship - A History of War at Sea]
  • [Shipwreck Ark Royal]
  • [Sinking the Supership]
  • [Shipwreck Detectives]
  • [Expedition: Bismarck]

[[edit]] ed2k Links

Add 2 links to eMule

[Battleship.Scharnhorst.1of2.The.Early.Years.Xvid.AC3.MVgroup.Forum.avi] (700.05 Mb)
[Battleship.Scharnhorst.2of2.1943.The.Final.Year.Xvid.AC3.MVgroup.Forum.avi] (700.25 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2001]


Name/Bears (DC)

  • [Theme]

Bears (DC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The family of bears comprises some of the world's largest meat eaters. With several hundred pounds of fur, claws, teeth, and torso, it's no wonder the bear has spawned countless legends and mysteries. Powerful, keen of smell, and able to run, climb and swim, some bears can be terrifying predators. Yet bears are versatile, and those that live in the forests have adapted to a largely vegetarian diet. Even the massive grizzly uses its sharp eyesight mainly to distinguish between ripe and unripe berries. Track the bear's ancestry, and follow filmmakers - carefully - straight into bear country to meet the eight highly adaptable species if bears.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1615 Kbps
  • Video Resolution: 640x416
  • Video Aspect Ratio: 20:13
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Evolutions]
  • [Spectacled Bears: Shadows of the Forest]
  • [Big Bear Week]
  • [The Bear Man of Kamchatka]
  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [Polar Bear Week]
  • [The Ultimate Bear]
  • [Lords of the Wild]
  • [Big Sky Bears]
  • [Bears - Spy in the Woods]
  • [Polar Bears Uncovered]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Showdown at Grizzly River]
  • [Polar Bear]
  • [Grizzly]
  • [Nomads of the North]
  • [The Great White Bear]
  • [Bears (IMAX)]
  • [Giant Pandas: The Last Refuge]
  • [At the Edge of the Ice]
  • [Moose on the Loose]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.The.Ultimate.Guide.Bears.DivX.AC3.www.mvgroup.org.avi] (746.29 Mb)
OR
[Discovery.Ultimate.Guide.Bears.2001.DVDRip.XviD-LYmdG.avi] (349.15 Mb)
[Discovery.Ultimate.Guide.Bears.2001.DVDRip.XviD-LYmdG.rar] (1.97 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1997]


Name/Bears (IMAX)

  • [Theme]

Bears (IMAX)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 x264 Version
    • 5.2 DivX Version
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Tyrone Benskin] and published by [IMAX] in [2001] - [English], [Chinese], [German], [French], [Japanese], [Korean] and [Spanish] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Discover the world of bears and experience a fascinating encounter with one of nature's most inspiring and misunderstood creatures. From a past steeped in mythology to a future shrouded in uncertainty, this film contains stunning footage of these enterprising omnivores in the full glory of their varied natural habitats. Come closer than ever before to polar bears on the Arctic tundra, black bears in Montana and grizzlies in Alaska as they struggle to raise their cubs, and most importantly, to survive in an increasingly human-dominated world. Learn about the specific challenges facing each of these species - and why protecting them benefits wildlife and people everywhere.

  • Directed by David Lickley
  • Produced by Gulam Amarsy
  • Narrated by Tyrone Benskin
  • Written by Alex Low
  • Music by Violaine Corradi
  • Edited by James Lahti
  • 39 minutes, 928p version in 11 languages, 2001

[[edit]] Technical Specs

[[edit]] x264 Version

  • Video Codec: x264
  • Video Bitrate: 4403 Kbps
  • Video Resolution: 1680 x 928
  • Video Aspect Ratio: 1.81
  • Video Framerate: 29.97
  • Avg QP: I = 26, P = 27, B = 28
  • Audio Tracks (in order): English, Chinese (Mandarin), German, French, Japanese, Korean and Spanish
  • Audio Codec: Nero Digital Audio (AAC)
  • Audio Bitrate: 128 Kbps @ 48KHz
  • Audio Channels: 3/2 = 6 ch
  • Embedded Subtitles (in order): English, Chinese (Simplified and Traditional), German, Romanian, Swedish and Dutch
  • Runtime per Part: 39 minutes
  • Number of Parts: 1
  • Part Size: 1493 Mb (1/3 DVDR)
  • Encoded by: PolarBear

[[edit]] DivX Version

  • Video Codec: Divx6
  • Video Bitrate: 3200
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 39
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Further Information

  • [Buy the BD here.]
  • [IMBD 7.1/10]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Evolutions]
  • [Spectacled Bears: Shadows of the Forest]
  • [Big Bear Week]
  • [The Bear Man of Kamchatka]
  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [Polar Bear Week]
  • [The Ultimate Bear]
  • [Lords of the Wild]
  • [Big Sky Bears]
  • [Bears (DC)]
  • [At the Edge of the Ice]
  • [Polar Bears Uncovered]
  • [Giant Pandas: The Last Refuge]
  • [Alaska: Spirit of the Wild]
  • [Bears - Spy in the Woods]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Showdown at Grizzly River]
  • [Polar Bear]
  • [Grizzly]
  • [Nomads of the North]
  • [The Great White Bear]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.IMAX.Bears.x264.928p.BluRay.AAC.en.ch.de.fr.jp.kr.sp.SUB.en.chs.t.de.ro.sw.nl.mkv] (1491.10 Mb)
OR
[IMAX.Bears.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (997.95 Mb) Subtitles: [[eng]] [[rum]]

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Language] > [French]
[Language] > [German]
[Language] > [Japanese]
[Language] > [Korean]
[Language] > [Spanish]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Tyrone Benskin]
[Year] > [2001]


Name/Bears - Spy in the Woods

  • [Theme]

Bears - Spy in the Woods

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir David Attenborough narrates this look at bears from across the globe through the use of spycams, camoflaged in a variety of disguises from logs, boulders, fish and dustbins.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1526 kbps VBR
  • Video Resolution: 624x352
  • Video Aspect Ratio: 16:9
  • Audio Codec: LAME MP3
  • Audio BitRate: 118 kbps VBR
  • Audio Channels: 2
  • RunTime Per Part: 59 mins
  • Number Of Parts: 1
  • Part Size: 733,720,576 bytes
  • Ripped by BananaSkin AKA Kwoksta

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Evolutions]
  • [Spectacled Bears: Shadows of the Forest]
  • [Big Bear Week]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [The Ultimate Bear]
  • [Animal Battlefield]
  • [Lords of the Wild]
  • [At the Edge of the Ice]
  • [Polar Bears Uncovered]
  • [Giant Pandas: The Last Refuge]
  • [Alaska: Spirit of the Wild]
  • [Animal Camera]
  • [Bears (IMAX)]
  • [Big Sky Bears]
  • [Crittercam]
  • [Elephants - Spy in the Herd]
  • [The Great White Bear]
  • [Grizzly]
  • [Lions - Spy in the Den]
  • [Moose on the Loose]
  • [Nomads of the North]
  • [Polar Bear]
  • [Showdown at Grizzly River]
  • [Trek - Spy on the Wildebeest]
  • [Bears (DC)]
  • [Walking with Giants - The Grizzlies of Siberia]

[[edit]] ed2k Links

[BBC.Bears.-.Spy.In.The.Woods.TVrip.xivd.AKP.avi] (699.73 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Bears on the Black Run

  • [Theme]

Bears on the Black Run

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Nature documentary following the adventures of two families of black bears who have made their homes on and around the world-famous Whistler Mountain ski resort in Canada, living close to skiers and tourists.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1650Kbps
  • Video Aspect Ratio: 16:9
  • Video Resolution: 672 x 384
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 132 KB/s 48000Hz
  • RunTime: 29mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 372MB
  • Encoded by: Adam Cook
  • Subtitles: English
  • Source: DVBC

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Grizzly]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [The Ultimate Bear]
  • [Showdown at Grizzly River]
  • [Lords of the Wild]
  • [Bears - Spy in the Woods]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Nomads of the North]
  • [At the Edge of the Ice]
  • [Big Sky Bears]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.on.One.2004.Bears.on.the.Black.Run.DVBC.XviD.MP3.MVGroup.avi] (372.08 Mb) Subtitles: [[eng]]
[BBC.Wildlife.on.One.2004.Bears.on.the.Black.Run.DVBC.XviD.MP3.MVGroup.Eng.srt] (27.21 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Beatles in Love

  • [Theme]

Beatles in Love

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary broadcasted as part of [BBC Imagine] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine - 2006-12-27 - The Beatles in Love

Follows Cirque du Soleil's choreography combined with remastered and remixed songs & speech from The Beatles master tapes at Abbey Road Studios. The show: 'The Beatles In Love'.

Featuring extensive specially shot footage of Cirque du Soleil rehearsing and performing their show in Las Vegas, special effects during performances, remastering & remixing work by Sir George Martin & son, Giles Martin at the Abbey Road Studios, Sir George Martin conducting an orchestra at Abbey Road.

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: Imagine.2006-12-27.The_Beatles_in_Love.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 673,237,388 bytes
  • Runtime......: 00:50:55 (76375 frames)
  • Aspect Ratio.: 624x368 (1.70) [=39:23]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1634 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 120kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Purple - Machine Head]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [Making the Monkees]
  • [The Pink Floyd Story - Which One's Pink]
  • [Heima]
  • [The Other Side of the Mirror]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [What the Future Sounded Like]
  • [Jimi Hendrix: The Uncut Story]
  • [How Music Works]

[[edit]] ed2k Links

[Imagine.2006-12-27.The_Beatles_in_Love.WS.DVBC.XviD-ACP.avi] (642.05 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC] > [BBC Imagine]
[Series]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2006]


Name/Beautiful Young Minds

  • [Theme]

Beautiful Young Minds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Maths hits prime time TV this month with BBC2 screening a documentary following the British team at the 2006 International Mathematical Olympiad. Beautiful young minds will go out on Sunday the 14th of October between 9 and 10:30 pm

The International Mathematical Olympiad (IMO) is the annual world championship of secondary school mathematics. Countries are invited to send teams of six students to the IMO every July. The location moves from year to year. In 2007 the IMO was held in Vietnam, and the next few host countries will be Spain, Germany, Kazakhstan and the Netherlands.

Almost 100 countries participate in this competition which has been running since 1959. The syllabus was set back then, when the only participants were from the Soviet bloc. The main subject areas are Euclidean geometry, algebra (polynomials, inequalities and functional equations), elementary number theory and combinatorics. Even the easiest problems on an IMO paper are far harder than anything a normal British secondary school student ever sees. At an IMO the students sit two exams, each for four and a half hours. There are three problems on each paper. The first is extremely hard, and after that it gets more difficult.

The documentary, directed by Morgan Matthews of Blast! Films, follows a small group of five or six students who are, at the start of the film, striving to get selected for the UK team. The film shows the students at home, and at various maths training camps during the year, as the personal relationships develop. The film crew visited China to view their IMO training camp, and came along to film IMO 2006 which was held in Ljubljana, Slovenia.

As the title suggests, the documentary highlights, yet again, the link between mathematical ability and autism. "It is a feature of mathematics that people on the autistic spectrum are at no disadvantage. Therefore people with Asperger's syndrome are particularly attracted to the subject," says Geoff Smith, Senior Lecturer in Mathematics at the University of Bath and Chair of the British Mathematical Olympiad, who coached the British team and led the UK delegation to the IMO. "In an average year, there are usually one or two students on the autistic spectrum among the 20 or so young people in serious training for the IMO. However, in the year that the film was made, by chance there were more than usual. The film-makers were clearly intrigued by this, and paid particular attention to some of these students."

Unfortunately you won't learn a lot of mathematics by watching this piece, says Smith. "But you will see how exceptionally talented young mathematicians, many of whom are socially awkward in a normal classroom environment, flourish when put in a group of like-minded people of their own age."

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 961 kb/s
  • Video Resolution: 640x368
  • Video Aspect Ratio: 1.739:1
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s CBR
  • Audio Channels: 2
  • RunTime: 1:29:24
  • Captured By: UKNova capper WhynotAndy.

[[edit]] Links

[[edit]] Further Information

  • [More detailed info on the film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Martin Gardner, Mathemagician]
  • [The Story of 1]
  • [Dangerous Knowledge]
  • [Fermat's Last Theorem]

[[edit]] ed2k Links

[BBC.Beautiful.Young.Minds.DivX.mp2.WnA.avi] (699.90 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2007]


Name/Beauty and the Beasts: A Leopard's Story

  • [Theme]

Beauty and the Beasts: A Leopard's Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Witness predator versus prey in a deadly battle on the African plains. This intimate film presents remarkable close-up footage of the leopard, perhaps the wildest of the great cats and its odd-looking neighbor, the warthog. Their parallel lives include age-old scenes of mating, birth, and raising young. But when these lives intersect, the outcome is always the same: The formidable leopard outranks the warthog on the food chain. Leopard and warthog are just players of an ongoing struggle to survive, played out at the Mala Mala Game Reserve in South Africa. One of nature's most magnificent natural settings sets the stage for the many dramas in Beauty and the Beasts A Leopard's Story.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1534 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 122 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 20,89 s (78183 Frames)
  • Part Size: 698,24 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Leopard Son]
  • [Leopard Hunters]
  • [Silent Roar: Searching for the Snow Leopard]
  • [In the Shadow of the Tiger]
  • [Toki's Tale]
  • [Leopard]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Cheetahs Fast Track to Freedom]

[[edit]] ed2k Links

Add 2 links to eMule

[040 - Beauty and the Beasts - A Leopard's Story (1996).avi] (698.24 Mb)
[040 - Beauty and the Beasts - A Leopard's Story (1996).rar] (1.30 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1996]


Name/Beavers

  • [Theme]

Beavers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Earl Pennington] and published by [IMAX] in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

Take an intimate swim with BEAVERS and experience the rich aquatic habitat of one of nature's greatest engineers, set in the pristine forests and lakes in the heart of the canadian rocky mountains this film follows the lives of a family of beavers as they grow, play and transform the world around them.

[[edit]] Technical Specs

Video Codec: DivX 5.1.1
Video Bitrate: 2668kbps
Video Resolution: 512 x 368
Video Aspect Ratio: 4:3
Audio Codec: AC3 (0x2000)
Audio BitRate: 448 kbps CBR, 48000Hz
Audio Channels: 5.1
RunTime Per Part: 31:22
Number Of Parts: 1
Part Size: 734,754,816 Byte
Ripped by iCy-fLaME

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [On the Trail of Tarka]
  • [Beavers - The Master Builders]

[[edit]] ed2k Links

[Beavers.DivX5.ac3.www.mvgroup.org.avi] (700.72 Mb)

Added by [Johndoe gr]
[Earl Pennington]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1987]


Name/Beavers - The Master Builders

  • [Theme]

Beavers - The Master Builders

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary on beavers. One of nature's most industrious animals, beavers divert rivers, fell trees and build log cabins. But unlike humans, any one beaver can embody all the skills of a lumberjack, a carpenter, an architect, a surveyor and a hydro-engineer.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1474 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [On the Trail of Tarka]
  • [Beavers]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.Beavers.the.Master.Builders.DVB.Xvid.mp3.MVG.Forum.avi] (271.65 Mb) Subtitles: [[eng]]
[BBC.Wildlife.Beavers.the.Master.Builders.DVB.Xvid.mp3.MVG.Forum.Eng.srt] (20.60 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Bedtime Stories

  • [Theme]

Bedtime Stories

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Dino Valiotis] and published by [Discovery Channel] broadcasted as part of [DC What's that about] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

We spend over one-third of our lives asleep, but this time is not being wasted. A lack of sleep can lead to health problems and an inability to function properly.

Unfortunately for some, around half of the population snore, resulting in less sleep for the other half. You could also be sharing your bed with up to 10 million mites inhabiting your mattress.

Around a third of people suffer from insomnia, but we see how amino acids in warm milk can stimulate the "sleep hormone".

[[edit]] Technical Specs

  • Video Codec: Xvid

Video Bitrate: ~ 1300 kbps (VBR)
Video Resolution: 528x384 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 600 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Why Do We Dream]
  • [Allergy Planet]
  • [How to Sleep Better]

[[edit]] ed2k Links

[Discovery.Channel.Whats.That.About.Bedtime.Stories.Xvid.AC3.MVGroup.Forum.org.avi] (600.23 Mb)

Added by [Hukumuzuku]
[Dino Valiotis]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC What's that about]
[Series]
[Subject] > [Health-Medical]
[Year] > [2004]


Name/Beetlemania

  • [Theme]

Beetlemania

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Thomas Eisner] and published by [Others] broadcasted as part of [BBC Natural World] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

An insight into the diversity,range of size,colour & form of the remarkable & intriguing beetle family,including a look at their potential for human use.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 897Kbps
  • Video Resolution: 512 x 384
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97 fps
  • Audio Codec: MP3
  • Audio Bitrate: 129Kbps 48000Hz
  • Runtime per Part: 47 minutes
  • Number of Parts: 1
  • Part Size: 349MB
  • Ripped by: G4L

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Island of Giant Bugs]
  • [Bug Cloud 9]
  • [Learning to Love the Creepy Crawlies]
  • [Dragonfly - Beauty or Beast]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Savage Garden]
  • [The Ant that Ate America]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[BBC.Natural.World.1996.Beetlemania.XVID.MP3.G4L.avi] (349.12 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC] > [BBC Natural World]
[Publisher] > [Others]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Thomas Eisner]
[Year] > [1996]


Name/Before We Ruled the Earth

  • [Theme]

Before We Ruled the Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Hunt Or Be Hunted
    • 3.2 Mastering the Beasts
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Linda Hunt] and published by [Discovery Channel] in [2003] - [English], [Portuguese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

"Before We Ruled the Earth" is an odyssey of evolution, from Homo ergaster in Africa at 1.7 million years ago, to Paleo-Indians living in North America at 11,000 years ago.

Detailed recreations of hominid life over seven time periods, stunning wilderness locations, state of the art makeup effects and photo-realistic 3-D animated animals bring the past to life.

How did we problem solve to protect and provide for our families and ourselves? What are the technological innovations that helped to move us up the food chain? Early human's ability to adapt is what pushed them to the four corners of the earth and beyond, Before We Ruled The Earth.

[[edit]] Hunt Or Be Hunted

1,700,000 years ago in Africa, Homo ergaster, an ancient predecessor of modern humans, had to scavenge to survive. They lived in the elements among the monsters of the day, like the saber-toothed cat. Over time, early humans evolved and developed simple tools, began to communicate, and learned to control their most important tool: fire. But the monsters were still there. 300,000 years ago, Homo erectus learned to hunt the giant Irish elk, using fire to drive these great beasts through a narrow gorge and over a cliff. While hunting skills improved, proximity remained a necessity to kill a huge beast. 40,000 years ago, Neanderthals were at the top of their form, hunting beasts like the Giant Steppe Bison. The Neanderthals were usurped by an entirely new race of humans, the Cro-Magnons. They adapted and survived when the Neanderthals could not. They would become the undisputed masters of our planet. They would become the humans we are today.

[[edit]] Mastering the Beasts

15,000 years ago, the Cro-Magnons had evolved to become the sole residents of Europe. They had all the abilities of modern humans: the power of speech, reasoning skills, and a belief in the afterlife. But it was still a struggle to survive in a land where large dangerous carnivores competed for living space. As the humans spread out across the world, they made their way over an ancient land bridge connecting Asia and the Americas: Beringia. Life inthe tundra was treacherous, and three stranded women had to use their ingenuity, skill, and sheer guts to survive emong the Woolly Mammoths on which they depended for survival. Moving to North America, the so-called Paleo-Indians developed even more sophisticated weapons and their ability to communicate. They flourished among the waning megafauna like the Giant Ground Sloth. Hunting reached its climax on the Great Plains of North America when two small bands of Paleo-Indians came together for a ritual buffalo hunt, driving hundreds of buffalo off a cliff in a massive slaughter. Early human's ability to adapt is what pushed them to the four corners of the earth and beyond, Before We Ruled The Earth.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1773 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Quality Factor (bits/pixel)/frame: 0.210
Frames Per Second: 29.970
Audio Codec: AC3
Audio Bitrate: 224kb/s CBR 48000 Hz
Audio Languages: English/Portuguese
RunTime Per Part: 47 mins
Number Of Parts: 2
Part Size: 746mb
Subtitles: English/Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Troodon Dinosaur Genius]
  • [Ape Man]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [DNA Mysteries: The Search for Adam]
  • [The Real Eve]
  • [Journey of Man]
  • [America's Stone Age Explorers]
  • [Walking with Cavemen]
  • [Riddle of the Human Hobbits]
  • [Lascaux - The Prehistory of Art]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Neanderthals on Trial]
  • [The Day we Learned to Think]
  • [The Mystery of the Human Hobbit]
  • [The Lapedo Child]
  • [Monsters We Met]
  • [The Missing Link]

[[edit]] ed2k Links

Add 6 links to eMule

[Discovery.Before.We.Ruled.The.Earth.1of2.Hunt.Or.Be.Hunted.XviD.AC3.En.Pt.MVGroup.org.avi] (745.34 Mb)
[Discovery.Before.We.Ruled.The.Earth.1of2.Hunt.Or.Be.Hunted.XviD.AC3.En.Pt.MVGroup.org.English.srt] (31.71 Kb)
[Discovery.Before.We.Ruled.The.Earth.1of2.Hunt.Or.Be.Hunted.XviD.AC3.En.Pt.MVGroup.org.Portuguese.srt] (32.48 Kb)
[Discovery.Before.We.Ruled.The.Earth.2of2.Mastering.The.Beasts.XviD.AC3.En.Pt.MVGroup.org.avi] (745.63 Mb)
[Discovery.Before.We.Ruled.The.Earth.2of2.Mastering.The.Beasts.XviD.AC3.En.Pt.MVGroup.org.English.srt] (33.05 Kb)
[Discovery.Before.We.Ruled.The.Earth.2of2.Mastering.The.Beasts.XviD.AC3.En.Pt.MVGroup.org.Portuguese.srt] (33.92 Kb)

Added by [Dentje]
[Language] > [English]
[Language] > [Portuguese]
[Linda Hunt]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Pre-European America]
[Year] > [2003]


Name/Beijing Confidential

  • [Theme]

Beijing Confidential

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Brian Stewart] and published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This week, we look at fascinating, complex China through the eyes of the always outspoken and penetrating writer, Jan Wong, whose life has been intertwined with that country's history since the 1970's. She talks about her search there for a woman she denounced thirty years ago when she was a Maoist and her discovery of a new China that is rich, powerful, and increasingly ambitious about its global role.

Although China is still a one party state, you'd be forgiven if you traveled there and didn't realize it had ever been run by the Communists.Cities like Beijing and Shanghai, in particular, now seem like monuments to entrepreneurialism and capitalism.The 2008 Olympics in Beijing next year, is often described as China's giant "coming out party", a celebration of its booming economy, and its transformation into a modern world power. the government there is being very careful that nothing spoil the party. So it hasn't enjoyed international media coverage of the recent scandals over toxic Chinese exports, like toys, toothpaste and food... about alarming pollution in big cities and the criticism over human rights abuses inside the country, as well as the propping up of corrupt governments like Sudan, which is supporting genocide in Darfur.

Jan Wong knows the good and bad of China. She has lived there through some of the toughest times, the Cultural Revolution, the Tiananmen massacre of 1989, and she's also seen the joyous leap in the 1990's of so many Chinese people toward perhaps the highest living standards in their history. She has recorded this transition in numerous best selling books, always vivid in their analysis, but also funny and with a nuanced understanding of Chinese society as it really is.

Brian was glad to sit down with her recently and hear about her latest journey to China last summer and the book she produced. Her quest this time was to find a woman she had gone to school with in Beijing in the 1970's and whom Wong had, in her youthful ideological fervour, denounced to school authorities because the girl just wanted to see the United States.Jan Wong went back thirty years later to find out what happened to her and see if she too has shared in the Chinese economic miracle...

[[edit]] Technical Specs

  • File Name ........... : 071118.CBC.Our.World.Beijing.Confidential.XviD.mp3.festering.leper.avi
  • Total Size (MB) ... : 288.97 MB
  • Duration .............. : 00:22:45
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1647 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.185 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC Our World page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Black Power Salute]
  • [Darfur Diaries - Message from Home]
  • [Mardi Gras: Made in China]
  • [China's Stolen Children]
  • [China's Sexual Revolution]
  • [China]
  • [Paul Merton in China]

[[edit]] ed2k Links

[071118.CBC.Our.World.Beijing.Confidential.XviD.mp3.festering.leper.avi] (288.97 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Brian Stewart]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Beirut to Bosnia

  • [Theme]

Beirut to Bosnia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Martyrs Smile
    • 3.2 The Road to Palestine
    • 3.3 To the Ends of the Earth
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Discovery Channel] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

An example of how advertising and lobbying groups censor American news, this three part documentary by the famous middle east war correspondent Robert Fisk was banned by the Discovery channel in 1993. The films seek to explain the rise of anti-Western sentiment throughout the 'Muslim world' (from the Middle East to the Balkans, the range of the former Ottoman Empire) by highlighting the oppressiveness of Western-supported governments (Israel and Egypt, in particular) and the West's broader anti-Muslim racism. The Discovery channel pulled the films in response to a letter campaign by pro-Israel groups.

Here is Fisk's summary of the incident from a speech at Concordia University in 2002:
Back in 1993, I made a 3 part documentary film for the Discovery Channel in the United States, and also for Channel 4 in Britain. It was called Beirut to Bosnia and it attempted to find out why an increasing number of Muslims had come to hate the West. Indeed, the title was "Why Muslims Have Come to Hate the West." We filmed in Beirut, Southern Lebanon, Israel, the occupied West Bank and Gaza, Egypt, Bosnia and Croatia. . . .

In due course, we discovered that Discovery was being sent American Express cards cut in half. American Express being one of the sponsors of the original series. Discovery rang me in Beirut to say they were receiving lots of letters condemning the films from various groups. Then director Mike Dutfield and I heard that Discovery had canceled the reshowing. In an imperishable letter to Dutfield, Bunting wrote - and I ask you not to laugh until the end - quote, "Given the reaction to the series on its initial airing we never scheduled a subsequent airing. So there's not really an issue as to any scheduled re-airing being canceled." When I read those words, ladies and gentlemen, I was ashamed to be a foreign correspondent.

There are examples of these lobbying efforts by pro-Israel groups (and correspondence with the Discovery channel) at the following:

[http://primerct.org/index.php?content=unger/beyondbias&title=Beyond%20Bias]

[http://world.std.com/~camera/docs/oncamera/ocdisc.html]

[[edit]] The Martyrs Smile

This Films for the Humanities production focuses its capable eye on Lebanon's guerilla war that aims to liberate southern Lebanon from Israeli control. The scope of this tragic conflict is brought into sharp focus in this documentary through the use of extensive interviews with participants from the Hezbollah and Islamic Jihad movements, views of civilian casualties caused by Israeli air attacks, and photographic evidence of the ongoing destruction of life and property in the region. The viewer should be advised that this video contains some disturbing scenes of this conflict.

[[edit]] The Road to Palestine

Another in the Beirut to Bosnia series from Films for the Humanities, The Road to Palestine provides the viewer with a glimpse into the ongoing conflict in the region around Jerusalem and the Gaza Strip. Through interviews with members of the militant Islamic group Hamas, as well as Zionist settlers and Jewish refugees, this documentary succeeds at revealing some of this tragic situation.

[[edit]] To the Ends of the Earth

Another in the compelling series Beirut to Bosnia from Films for the Humanities, To the Ends of the Earth compares the plight of Muslims in Egypt and Bosnia. Though separated by geography and the distinct cultures in which they live their lives, this video reveals the feeling of betrayal by the West experienced by these two Muslim communities. Interviews with Islamic freedom fighters and war casualties shed light on the dynamics of the ongoing struggle for the survival of these communities.

[[edit]] Technical Specs

  • File Name ........... : Discovery.Channel.Beirut.to.Bosnia.1of3.The.Martyrs.Smile.VHS.XviD.mp3.avi
  • Total Size (MB) ... : 446.82 MB
  • Duration .............. : 00:50:35
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1112 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.188 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 122 KB/s
  • Channels ............ : 1 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, torrented [at The Pirate Bay] by derrida.
  • Releaser's note : "VHS rip but the quality is very good."

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Checkpoint]
  • [The Birth of Israel]
  • [Pretty Dyana (Lepa Dijana)]
  • [The English Sheik and the Yemeni Gentleman]
  • [Egypt We are Watching You]
  • [God's Warriors]
  • [Hijacked]
  • [Jerusalem: Within these Walls]
  • [Occupied Minds]
  • [Palestine is Still the Issue]
  • [War Photographer]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Channel.Beirut.to.Bosnia.1of3.The.Martyrs.Smile.VHS.XviD.mp3.avi] (446.82 Mb)
[Discovery.Channel.Beirut.to.Bosnia.2of3.The.Road.to.Palestine.VHS.XviD.mp3.avi] (445.04 Mb)
[Discovery.Channel.Beirut.to.Bosnia.3of3.To.the.Ends.of.the.Earth.VHS.XviD.mp3.avi] (446.21 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [1993]


Name/Benjamin Franklin

  • [Theme]

Benjamin Franklin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [PBS] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This compelling PBS miniseries follows Benjamin Franklin's impressive career, from scientist and revolutionary to founding father and American diplomat. Drawing on Franklin's own writings and those of his contemporaries, the narrative is set against a backdrop of breathtaking events in which Franklin played a central role: the age of Scientific Discovery, the Declaration of Independence, the Revolutionary war and the Constitutional Convention.

BENJAMIN FRANKLIN is the story of one of the most remarkable and multi-talented human beings the world has ever known. An epic yarn spanning most of the 18th century, the three-part series follows Franklin's career from humble beginnings in Boston to international superstardom: first as a scientist and revolutionary, and then as a founding father and America's first diplomat to France. Drawing upon Franklin's own writings and those of his contemporaries, performed by actors, the narrative is set against a backdrop of breathtaking events in which Franklin played a central role: the age of Scientific Discovery, the Declaration of Independence, the Revolutionary war and the Constitutional Convention. Surprising, moving, and full of Franklin's own wit and wisdom, BENJAMIN FRANKLIN is the exuberant portrait of a true American original.

[[edit]] Technical Specs

  • Size:
  • Pt. 1 - 891.68 MB
  • Pts. 2 & 3 - ~565 MB
  • Length:
  • Pt. 1 - 1hr 26 mins
  • Pts. 2 & 3 - 55 mins
  • Video Codec ........: DivX
  • Video Bitrate ......: 1311 KB/s
  • Resolution .........: 720 x 528
  • Aspect Ratio .......: 1.36:1
  • Framerate ..........: 29.97 FPS
  • Audio Codec ........: MP3
  • Audio Bitrate ......: 128 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Ripped by ....: gimmick

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Electricity]
  • [The American Future: A History]

[[edit]] ed2k Links

Add 3 links to eMule

[PBS.Benjamin.Franklin.1of3.Diplomat.DivX.MP3.avi] (891.68 Mb)
[PBS.Benjamin.Franklin.2of3.The.Age.Of.Scientific.Discovery.DivX.MP3.avi] (568.33 Mb)
[PBS.Benjamin.Franklin.3of3.The.Making.Of.A.Revolutionary.DivX.MP3.avi] (563.67 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Bergman

  • [Theme]

Bergman

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 BBC: Arena - Bergman and Faro Island
    • 3.2 Encountering Bergman
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts],[Biography] Documentary published by [BBC] broadcasted as part of [BBC Arena] series in [2007] - [English], [Swedish] narration

[[edit]] Cover

[[edit]] Information

Two Arena documentaries about the renowned film-maker Ingmar Bergman broadcast just before his death in July 2007.

[[edit]] BBC: Arena - Bergman and Faro Island

Documentary in which reclusive film director Ingmar Bergman talks about his career from his home on the desolate and mysterious Baltic island of Faro. He talks about the childhood that shaped him, of how the art of film was often a comfort to him, of love and death and of his worst demons.

[[edit]] Encountering Bergman

Documentary in which Swedish TV producer Marie Nyrerod, broadcaster Melvyn Bragg and French film director Olivier Assayas talk about their meetings with Swedish film director Ingmar Bergman. The film illustrates their impressions with numerous clips from his classic films, including The Seventh Seal, Wild Strawberries and Persona.

[[edit]] Technical Specs

Bergman and Faro Island
Video Codec: XviD 1.1.2 Final
Video Bitrate: 1516 kbps
Video Resolution: 640x352
Frames Per Second: 25.000
Video Aspect Ratio: 1.818:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 142kb/s VBR 48000 Hz
Audio Channels 2
RunTime Per Part: 58:34.800
Part Size: 734,003,200 Bytes
Capped by: Someone @ Thebox

Encountering Bergman
Video Codec: XviD 1.1.2 Final
Video Bitrate: 1102 kbps
Video Resolution: 640x352
Frames Per Second: 25.000
Video Aspect Ratio: 1.818:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 140kb/s VBR 48000 Hz
Audio Channels 2
RunTime Per Part: 38:58.840
Part Size: 366,989,312 Bytes
Capped by: Someone @ Thebox

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Iran - A Cinematographic Revolution]
  • [A Genius Like Us - Joe Orton]
  • [The Cutting Edge - The Magic of Movie Editing]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Arena.Bergman.1of2.Bergman.And.Faro.Island.DVB.XviD.MP3.MVGroup.Forum.avi] (700.00 Mb)
[BBC.Arena.Bergman.2of2.Encountering.Bergman.DVB.XviD.MP3.MVGroup.Forum.avi] (349.99 Mb)

Added by [Dentje]
[Language] > [English]
[Language] > [Swedish]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [BBC Arena]
[Subject] > [Arts]
[Subject] > [Biography]
[Year] > [2007]


Name/Bermuda Triangle

  • [Theme]

Bermuda Triangle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers ] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

You're flying over open water when your controls go dark, all contact with the mainland disappears, and you have no idea where you are. For hundreds of years, boats, airplanes, and ships have vanished in the diabolical geometry of the Bermuda Triangle, but what is behind this deadly phenomenon? Is it a time warp, a "vile vortex," a mysterious electromagnetic force, or simply the weather? Follow the clues left by the most notorious disappearances and find out.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1960 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Audio layer 3 (mp3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 49mn 36s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Close Encounters]
  • [Vanished - The Plane that Disappeared]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Bermuda.Triangle.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Bermuda.Triangle.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (60.97 Kb)

Streaming Video

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/Between Earth and Sky

  • [Theme]

Between Earth and Sky

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Land of the Dogons
    • 3.2 In Venda Country
    • 3.3 In Himba Country
    • 3.4 In Berber Country
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Sebastien Lafont] and published by [Discovery Channel], [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In the remote corners of the planet lie the last survivors of the great civilizations. The series Between Earth and Sky documents the people who are removed from the industrialized world who still live in perfect harmony with nature. Highlighted by the visual integrity of High Definition, explore these remote destinations that have remained untouched and unchanged for centuries and meet the people that call these places home.

On board a hot air balloon, Sebastien Lafont, a young balloonist explorer, travels around the world to meet traditional communities who live in remote parts. By sharing their daily lives, their home and meals, Sebastien learns from their customs and builds strong relationships with the inhabitants. In exchange, he offers to take them aboard his balloon so they can see their world as never before: from the sky!

Sebastien's spontaneous comments and original approach allow a real immersion into local reality. A unique way to exchange knowledge and to share emotions & excitement!

[[edit]] Land of the Dogons

The Dogons of Mali are Africa's oldest civilization; an elder takes a flight in Sebastian's balloon.

[[edit]] In Venda Country

During his search for the Venda tribe in South Africa, Sebastian injures his back, visits a witch doctor, and gives a healer a ride in his balloon.

[[edit]] In Himba Country

After meeting the Topnaars, a tribe in the Namib Desert, Sebastian encamps with the Himba people of Kaokoland, whose way of life could be changed by a dam.

[[edit]] In Berber Country

On a search for one of the last remaining tribes, Sebastian helps an old man make bricks for his adobe, feasts with nomads, and meets a tribe of only women.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 4
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [African Odyssey]
  • [Flight over Africa]
  • [Africa: High and Wild]

[[edit]] ed2k Links

Add 4 links to eMule

[HDTV.Discovery.Between.Earth.and.Sky.1of4.Land.of.the.Dogons.x264.720p.AC3.MVGroup.Forum.mkv] (1438.99 Mb)
[HDTV.Discovery.Between.Earth.and.Sky.2of4.In.Venda.Country.x264.720p.AC3.MVGroup.Forum.mkv] (1435.36 Mb)
[HDTV.Discovery.Between.Earth.and.Sky.3of4.In.Himba.Country.x264.720p.AC3.MVGroup.Forum.mkv] (1416.82 Mb)
[HDTV.Discovery.Between.Earth.and.Sky.4of4.In.Berber.Country.x264.720p.AC3.MVGroup.Forum.mkv] (1438.92 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Others]
[Sebastien Lafont]
[Subject] > [Culture]
[Year] > [2007]


Name/Between Two Worlds - A Japanese Pilgrimage

  • [Theme]

Between Two Worlds - A Japanese Pilgrimage

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Berkeley Media] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

For centuries, pilgrims have come to the Japanese island of Shikoku to trace the 1,000-mile route known as the "Pilgrimage to the 88 Sacred Places of Shikoku," a journey believed to have been first undertaken by Kobo Daishi, founder of Buddhism's Shingon sect in the ninth century.

This illuminating documentary is a visual meditation on the phenomenon of pilgrimage and, to a lesser extent, on the processes of ethnographic filmmaking. It combines images of traditional and modern Japan, excerpts from the writings of Kobo Daishi, and commentary by pilgrims, everyday Japanese, and the filmmakers themselves to explore the meaning and persistence of "pilgrimage" in contemporary industrial Japan.

By examining the effects that rapid change has had on this ritual journey, the film asks: Why do people still undertake pilgrimages to "sacred" places? This thought-provoking documentary will generate discussion in courses in Asian studies, Japanese studies, cultural anthropology, Buddhism, and comparative religion. It was produced by Joanne Hershfield and Susan Caperna Lloyd.

Reviews

"We are fortunate to have this video. It skillfully juxtaposes old and new images of the pilgrimage event and provides easy access to a complex topic." -- John Nelson, Prof. of Religion and Asian Studies, Univ. of San Francisco

"A high-quality film that is very useful as a study tool for learning about Japanese culture." -- Robert J. Marra, Executive Director, National Assn. of Japan-America Societies

Awards

  • Association for Asian Studies honoree
  • National Educational Film Festival Award

[[edit]] Technical Specs

  • Source: DVR Rip
  • Duration: 29mn
  • Resolution: 624x464 (4/3)
  • Framerate: 29.970 fps
  • Codec: XviD @ 1551 Kbps (BVOP)
  • Audio: MP3 @ 87 Kbps
  • Language: Japanese with English voice over

[[edit]] Links

[[edit]] Further Information

  • [berkeleymedia.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Japan Revealed]
  • [Arukihenro - Walking Pilgrims]
  • [Tibet - A Buddhist Trilogy]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]

[[edit]] ed2k Links

[[buddhism]between.two.worlds.-.a.japanese.pilgrimage.1992.dvdrip.xvid.avi] (349.66 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [1992]


Name/Beyond 2000: The New Explorers

  • [Theme]

Beyond 2000: The New Explorers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Some may assume that the world has been adequately explored, but this beautiful video from National Geographic comes as a bold announcement that some fantastic exploring has yet to be done. The new generation of explorers featured in this video, which includes Dr. Robert Ballard, celebrated finder of the Titanic; deep-sea researcher Sylvia Earle; noted Egyptian archaeologist Dr. Zahi Hawass; and some younger mountaineers, mappers, and dinosaur hunters, embody the bold spirit that National Geographic has always championed. Ballard's dive to the bottom of the Mediterranean is awe inspiring and a trip into a Tibetan jungle, in search of a mythical waterfall that turns out to be entirely real, is so realistically photographed that viewers will be shifting nervously in their seats as they peak over the edge of cliffs and into the rushing waters of the Tsangpo Gorge. A star of the new generation of mountaineers, Heidi Howkins, who set out to conquer the world's tallest peaks, Everest and K2, in one year, speaks eloquently about what makes an explorer, and her insights about seeking challenges both physical and mental resonate deeply. This video is a treat to watch, but the spectacular camera work aside, it is a thoughtful look at human nature and the compulsion some have to go beyond the edge of the map

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 953 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 134 kbps
  • Audio Streams: 2
  • RunTime Per Part: 78 min 40,84 s (113187 Frames)
  • Part Size: 697,59 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Search for Battleship Bismarck]
  • [Titanica]
  • [Sinking the Supership]
  • [Living Graveyard]
  • [Secrets of the Titanic]
  • [The Abyss]
  • [Voyages of Discovery]
  • [Everest: 50 years on the mountain]
  • [Dinosaur Hunters]
  • [The Battle of Lepanto]
  • [The Discoverers]
  • [Shipwreck Ark Royal]
  • [Expedition: Bismarck]

[[edit]] ed2k Links

Add 2 links to eMule

[026 - Beyond 2000 - The New Explorers (1999).avi] (697.59 Mb)
[026 - Beyond 2000 - The New Explorers (1999).rar] (4.10 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [1999]


Name/Beyond T-Rex

  • [Theme]

Beyond T-Rex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Rodolfo Coria] and published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

For a century we've known the T-Rex as the King of Dinosaurs� the largest meat-eater to ever walk the Earth. But two new dinosaur discoveries may change that forever. Beyond T-Rex goes from the American West to Patagonia to reveal these magnificent specimens of terrifying monsters, and answers the questions these fossils raise about the lifestyle, behaviour and evolution of these giant killer dinosaurs. Beyond T-Rex visits the sites of current excavations of Gigantosaurus and Carcharodontosaurus, and re-creates their world with state-of-the-art stop action animation. Scientists include Dr. Rodolfo Coria whose recent discovery of Gigantosaurus is dubbed "the giant reptile of the south."

[[edit]] Technical Specs

  • Video Codec: DivX5
  • Video Bitrate: 1707
  • Video Resolution: 672x571
  • Audio Codec: MP3
  • Audio BitRate: 160
  • Audio Channels: 2
  • RunTime Per Part: 52 mins
  • Number Of Parts: 1
  • Part Size: 700
  • Ripped by Doctor

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [The Mystery Dinosaur]
  • [The Legendary T-Rex]
  • [Rise of the Predators]
  • [Valley of the T Rex]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Discovery - Beyond T-Rex - DocDVDRip.avi] (700.33 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Rodolfo Coria]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1999]


Name/Beyond the Milky Way

  • [Theme]

Beyond the Milky Way

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Charles Kay] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1980] - [English] narration

[[edit]] Cover

[[edit]] Information

HORIZON - BEYOND THE MILKY WAY (1980)

First broadcast in Britain on BBC2 15 September 1980

BUT this is a file from the programme as repackaged for broadcast abroad. Except for the new narration voiceover, at just over 55 minutes, it is probably essentially as complete as the original. The title and introduction summary from this foreign version has been included as a separate file, which can be used as a sampler.

This programme covers basic extragalactic astronomy, beginning with the largest Victorian telescope built by Lord Rosse, then compares the more modern Hubble ground observatory. The changing knowledge of the large scale structure of the universe and different types of galaxies is investigated.

From an NTSC EP off-air VHS recording made abroad in 1981. The video is good as the off-air analog source allows and the audio is clear. Cropped when converted to XVid to give clean frame edges.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1441 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 64 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 55 min 51,05 s (100431 Frames)
  • TV-cap: NO SUBS
  • Ripped by: UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [Birth of the Universe]
  • [Monster of the Milky Way (NG)]
  • [Journey To The Edge Of The Universe]
  • [Understanding the Universe]
  • [Are We Alone in the Universe]
  • [Origins]
  • [Space Launch: Along for the Ride]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Monster of the Milky Way (PBS)]
  • [Black Holes]
  • [Cosmos]
  • [The Elegant Universe]
  • [A Brief History of Time]
  • [Supermassive Black Holes]
  • [Parallel Universes]
  • [The Death Star]
  • [Cosmic Voyage]
  • [Most of Our Universe is Missing]
  • [Space]
  • [Stargaze: Hubble's View of the Universe]

[[edit]] ed2k Links

[BBC.Horizon.1980.Beyond.the.Milky.Way.Xvid.MP3.UKNova.avi] (605.76 Mb)

Added by [Jvt40]
[Charles Kay]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [1980]


Name/Beyond the Summit - The Everest Environmental Expedition

  • [Theme]

Beyond the Summit - The Everest Environmental Expedition

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sharon Stone] and published by [National Geographic] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In 1953, the first brave group of visionaries stood on the highest point on earth — the summit of Mt. Everest. Since that time hundreds of expeditions have attempted, successfully and unsuccessfuly, to conquer the daunting mountain peak. Forty-seven years, hundreds of discarded oxygen bottles and tons of debris later, the highest camp of Everest is known as the world's highest trash dump. In May 2000, a group of environmentalists executed a full-scale cleanup of this extraordinary natural wonder. Narrated by Sharon Stone and stunningly photographed by high altitude cinematographer Jeff Rhoads (National Geographic's A Footprint on Everest), Beyond the Summit: The Everest Environmental Expedition documents their arduous endeavor.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1133 kbps
  • Video Resolution: 346x576 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,66)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 70 min 0,20 s (100704 Frames)
  • Part Size: 699,20 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Everest]
  • [Everest: 50 years on the mountain]
  • [Return to Everest]

[[edit]] ed2k Links

Add 2 links to eMule

[092.-.Beyond.the.Summit.-.The.Everest.Environmental.Expedition.(2000).avi] (699.20 Mb)
[092.-.Beyond.the.Summit.-.The.Everest.Environmental.Expedition.(2000).rar] (2.82 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Sharon Stone]
[Subject] > [Nature]
[Year] > [2000]


Name/Bible Mysteries

  • [Theme]

Bible Mysteries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Who Killed Jesus?
    • 3.2 Joshua and the Battle of Jericho
    • 3.3 Joseph and his Multi-coloured Coat
    • 3.4 The Real Mary Magdalene
    • 3.5 David and Goliath
    • 3.6 Herod and the Bethlehem Massacre
    • 3.7 The Disciples
    • 3.8 The Revelation: The End of the World?
    • 3.9 Peter the Rock
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Christopher Eccleston] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

A series of programmes exploring great figures and events from biblical times. Historical, archaeological and anthropological evidence gives fresh insights into the historical realities of the times. Stylish drama re-enactments, CGI graphics, and expert opinions offer a comprehensive exploration into some of the Bible's most compelling people and stories. Was Mary Magdalene really a prostitute? Where was St Peter laid to rest? Did Joseph actually have a 'coat of many colours'? Did Herod really order the massacre of the innocents? This series answers these questions and more.

[[edit]] Who Killed Jesus?

No trial or execution in history has had such a momentous outcome as that of Jesus in Roman occupied Jerusalem, 2000 years ago.

But was it an execution or a judicial murder; and who was responsible?
The Bible Mysteries programme focused on three suspects, Caiaphas, the Jewish High Priest; Pontius Pilate, the Roman governor; and, most surprisingly of all, Jesus himself.

[[edit]] Joshua and the Battle of Jericho

Joshua and the walls of Jericho is one of the most violent stories of the Bible. An army of nomads emerges from the desert and destroys a heavily fortified city... not by force, but by faith. The story of how Joshua destroyed Jericho using only trumpets is one of the Bible's most memorable, and most dramatic.

[[edit]] Joseph and his Multi-coloured Coat

The story of Joseph is one of the best known tales in the Bible. The events of Joseph's life are also found in the Torah and the Qur'an. Today it is perhaps most associated with the West End and Sunday school. Written down by scribes about 1000 years after the events supposedly took place, it is often thought that the story may have some historical tradition, but with a healthy portion of dramatic license. Egyptologists, however, have uncovered some intriguing evidence.

[[edit]] The Real Mary Magdalene

Mary Magdalene's story is intimately linked with Jesus. She plays a starring role in one of the most powerful and important scenes in the Gospels.
When Jesus is crucified by the Romans, Mary Magdalene was there supporting him in his final terrifying moments and mourning his death. She also discovers the empty tomb, and she's a witness to the resurrection. She was there at the beginning of a movement that was going to transform the West. But the Mary Magdalene that lives in our memories is quite different. In art, she's often semi-naked, or an isolated hermit repenting for her sins in the wilderness: an outcast.

[[edit]] David and Goliath

The legendary battle between the over-grown Philistine warrior Goliath and the humble shepherd boy David is an archetype which has resonance well beyond the Old Testament account. Whenever a lower division football club thwarts a premier squad in a giant-slaying encounter it is celebrated as a 'David and Goliath' event. The defiant courage of the underdog appeals to our deep-seated emotional need to witness the powerless turning the tables, for once, on the powerful.

[[edit]] Herod and the Bethlehem Massacre

The Romans appointed King Herod as King of Judea in 37 BC. Historians agree that, in many respects Herod had a hugely successful reign. King Herod an ethnically Arab but practicing Jew increased the land he governed from Palestine to parts of modern Jordan, Lebanon and Syria constructing fortresses, aqueducts and amphitheatres and earned him the title 'Herodes Magnus', Herod the Great.

[[edit]] The Disciples

Nobody knows for sure just how long Jesus� ministry, teaching and travelling throughout Israel, lasted. Some say three years others as little as one. That Christianity grew, after such a brief inception, into the world religion we know to today is testimony to the power of the message Jesus preached. But it is also due to a much simpler and often over-looked fact. He had more than a little help from his friends.

[[edit]] The Revelation: The End of the World?

The Book of Revelation, the last book of the Bible, has fascinated and puzzled Christians for centuries. With its vivid imagery of disaster and suffering - the Battle of Armageddon, the Four Horsemen of the Apocalypse, the hideous Beast whose number is 666 - many have seen it as a map to the end of the world. Some say it predicts global warming, AIDS and even the Chernobyl nuclear disaster. But Biblical scholars, having studied the text and the social and political history of the time, have a different interpretation.

[[edit]] Peter the Rock

Peter is remembered by Christians as a saint; the fisherman who became the right-hand-man of Jesus himself, the leader of the early church and a Father of the faith. But how much of his fascinating story is true? How much do we know about the real Peter?

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1 (WaffleDay)
  • Video Bitrate: 1797 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.818:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 192kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 48:58.765
  • Number Of Parts: 9
  • Part Size: 735,287,296 Bytes
  • Subtitles: none
  • Ripped by: m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Lost Tomb of Jesus]
  • [The Miracles of Jesus]
  • [Jesus - The Real Story (Son of God)]
  • [Jesus: The Preacher]

[[edit]] ed2k Links

Add 9 links to eMule

[BBC.Bible.Mysteries.1.of.9.Who.Killed.Jesus.DivX5.AC3.www.mvgroup.org.avi] (701.22 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.2.of.9.Joshua.and.the.Battle.of.Jericho.DivX5.AC3.www.mvgroup.org.avi] (702.31 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.3.of.9.Joseph.and.his.Multicoloured.Coat.DivX5.AC3.www.mvgroup.org.avi] (702.20 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.4.of.9.The.Real.Mary.Magdalene.DivX5.AC3.www.mvgroup.org.avi] (701.38 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.5.of.9.David.and.Goliath.DivX5.AC3.www.mvgroup.org.avi] (701.44 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.6.of.9.Herod.and.the.Bethlehem.Massacre.DivX5.AC3.www.mvgroup.org.avi] (701.33 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.7.of.9.The.Disciples.DivX5.AC3.www.mvgroup.org.avi] (698.21 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.8.of.9.Revelation.The.End.of.the.World.DivX5.AC3.www.mvgroup.org.avi] (701.34 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Bible.Mysteries.9.of.9.Peter.the.Rock.DivX5.AC3.www.mvgroup.org.avi] (701.35 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Christopher Eccleston]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2003]


Name/Big Bangs

  • [Theme]

Big Bangs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Gamma ray bursts are some of the largest explosions in the universe, and Sir Patrick Moore discovers how some of these monstrous events mark the spectacular deaths of the first stars.

Also, Dr Chris Lintott visits the NASA Phoenix team fo find out the latest from the Mars Polar explorer.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2008.11.Big.Bangs.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 392,251,086 bytes
  • Runtime......: 29:11.960 (43799 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1685 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 122kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [BBC Programs]
  • [Gamma-Ray Bursts]
  • [NASA's Phoenix Home page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Death Star]
  • [Death of the Sun]
  • [Mars Waterworld]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Sky.at.Night.2008.11.Big.Bangs.WS.PDTV.XviD.MP3.MVGroup.avi] (374.08 Mb) Subtitles: [[eng]]
[BBC.The.Sky.at.Night.2008.11.Big.Bangs.WS.PDTV.XviD.MP3.MVGroup.en.srt] (43.47 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2008]


Name/Big Bear Week

  • [Theme]

Big Bear Week

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeff Turner], [Jonathan Scott] and [Saba Douglas-Hamilton], published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Jonathan Scott, Saba Douglas-Hamilton and Jeff Turner present a series following the lives and adventures of polar, black and brown bears. In Alaska, Jonathan comes across Blondie, a mother brown bear with three vulnerable cubs. Saba and the polar bear team are in Canada's Hudson Bay. Melting sea-ice is bad news - the bears' hunting season on the ice will be shorter this year. Jeff is off to a flying start in Whistler, Canada when he hooks up with Katie, a female black bear with two spring cubs.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1002 kbps
  • Video Resolution: 368x640 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.74)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 115 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 46.28 s (43157 Frames)
  • Part Size: 232.26M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Phantom P2P.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Spectacled Bears: Shadows of the Forest]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Polar Bear]
  • [Polar Bears and Grizzlies - Bears on Top of the World]
  • [Grizzly]
  • [Big Sky Bears]
  • [The Ultimate Bear]
  • [Polar Bears Uncovered]
  • [Polar Bear Week]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.-.Big.Bear.Week.-.Part.1.(2006).avi] (232.26 Mb)
[BBC.-.Big.Bear.Week.-.Part.2.(2006).avi] (232.22 Mb)
[BBC.-.Big.Bear.Week.-.Part.3.(2006).avi] (232.29 Mb)
[BBC.-.Big.Bear.Week.-.Part.4.(2006).avi] (232.44 Mb)
[BBC.-.Big.Bear.Week.-.Part.5.(2006).avi] (232.52 Mb)

Added by [Hattie]
[Jeff Turner]
[Jonathan Scott]
[Language] > [English]
[Name]
[Narrator] > [Saba Douglas-Hamilton]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2006]


Name/Big Cat Week

  • [Theme]

Big Cat Week

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
    • 3.3 Part 3
    • 3.4 Part 4
    • 3.5 Part 5
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Simon King], [Jonathan Scott] and [Saba Douglas-Hamilton], published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A week-long series of live broadcasts from Kenya's world famous Masai Mara game reserve, looking at the lives of the Big Cats.

[[edit]] Part 1

Simon King, Jonathan Scott and Saba Douglas-Hamilton visit Kenya's Masai Mara game reserve to check on the progress of three families of lions, cheetahs and leopards on the African plains. Notch, the lone male ruler of the Marsh Pride, is looking vulnerable to a violent takeover. Bella the leopard is still with her grown-up son Chui, even though he's now bigger than she is. Tiny cheetah cub Toto is small, feisty and very cute, but his mum has to work hard to keep him out of trouble.

[[edit]] Part 2

Simon King, Jonathan Scott and Saba Douglas-Hamilton visit Kenya's Masai Mara game reserve to check on the progress of three families of lions, cheetahs and leopards on the African plains. Two younger males try to depose Notch, the lone male ruler of the Marsh Pride. Chui the leopard has a go at hunting giraffe. Tiny cheetah cub Toto is at risk from a troop of angry baboons.

[[edit]] Part 3

Simon King, Jonathan Scott and Saba Douglas-Hamilton visit Kenya's Masai Mara game reserve to check on the progress of three families of lions, cheetahs and leopards on the African plains. Notch, the lone male ruler of the Marsh Pride, is looking vulnerable to a violent takeover. Bella the leopard gets involved in a dramatic ambush on the river bank. A lion cub falls in a deep water-hole. Jonathan discovers whether tiny cheetah cub Toto survived the baboon attack.

[[edit]] Part 4

Scott and Saba Douglas-Hamilton visit Kenya's Masai Mara game reserve to check on the progress of three families of lions, cheetahs and leopards on the African plains. The lionesses of the Marsh Pride are desperate to hunt successfully to save their hungry cubs. Female leopard Bella needs to hang on to her kill while avoiding the attentions of some angry lions. Toto the baby cheetah and his mum are in trouble again when a huge tropical storm pounds the Mara.

[[edit]] Part 5

Simon King, Jonathan Scott and Saba Douglas-Hamilton visit Kenya's Masai Mara game reserve for the conclusion of the week-long wildlife saga. Toto the baby cheetah has been missing for 24 hours. Jonatha finally discovers whether it is a happy ending or tragedy for the tiniest star of Big Cat Week.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 989 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 45.20 s (43130 Frames)
  • Part Size: 232.13M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Phantom P2P.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Cats under Serengeti Stars]
  • [Big Cats]
  • [Five Big Cats and a Camera]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.-.Big.Cat.Week.-.Part.1.(2006).avi] (232.13 Mb)
[BBC.-.Big.Cat.Week.-.Part.2.(2006).avi] (232.20 Mb)
[BBC.-.Big.Cat.Week.-.Part.3.(2006).avi] (230.68 Mb)
[BBC.-.Big.Cat.Week.-.Part.4.(2006).avi] (232.22 Mb)
[BBC.-.Big.Cat.Week.-.Part.5.(2006).avi] (232.23 Mb)

Added by [Hattie]
[Jonathan Scott]
[Language] > [English]
[Name]
[Narrator] > [Saba Douglas-Hamilton]
[Narrator] > [Simon King]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2006]


Name/Big Cats

  • [Theme]

Big Cats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This documentary from the Discovery Channel drops the viewer into the feline world of the big cats of the jungle and the domain that they rule. Part of the 'Ultimate Guide', this episode is a look at everything furry and ferocious beneath the green and brown of the underbrush. Follow in the tracks of the explosive cheetah, a man-eating tiger and the king of the jungle, the African lion. Travel with roaming hunters as they stalk their prey, with such weaponry as night-vision and enhanced hearing capability. Added bonus segment includes the mystery behind the legend of the infamous saber-toothed tiger. ~ C. Dwayne Smith, All Movie Guide

Produced and directed by Brian Leith
Narrated by Will Lyman
Edited by David Thrasher
Music by Chris Whitten
52 minutes, English and Mandarin Chinese dual audio

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1536 Kbps
  • Video Resolution: 640x392
  • Video Aspect Ratio: 1.633 / 13:8
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 192 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Big Cats on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Serengeti 24]
  • [Africa's Super Seven]
  • [Animal Battlefield]
  • [Battle to Save the Tiger]
  • [Big Cat Week]
  • [Cats under Serengeti Stars]
  • [Dawn of the Cats]
  • [Desert Lions]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Flight over Africa]
  • [Ganges]
  • [In the Shadow of the Tiger]
  • [Land of the Tiger]
  • [Leopard]
  • [Lions - Spy in the Den]
  • [Lions of the African Night]
  • [Okavango: Africa's Wild Oasis]
  • [Search for Tigers]
  • [Stalking the Jaguar]
  • [Swamp Cats]
  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tigers of the Snow]
  • [Toki's Tale]
  • [Trek - Spy on the Wildebeest]
  • [What Killed the Mega Beasts]
  • [Wild India]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Big.Cats.DivX.AC3.MVGroup.org.avi] (745.39 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1997]


Name/Big Freeze

  • [Theme]

Big Freeze

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Season: 3 Episode: 4 First Aired: 3/29/2006

As odd as sounds, global warming may be rushing the planet into the next ice-age. The Big Freeze could come with no warning, resulting in a massive extinction of species and changing life on Earth. Is the next cold snap nearer than we think?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1989 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Snowball Earth (BBC)]
  • [Snowball Earth (NG)]
  • [Climate Change - An Uncertain Future]
  • [Global Dimming]
  • [Strange Days on Planet Earth]
  • [Miracle Planet]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Big.Freeze.DVB.Xvid.mp3.MVGroup.org.avi] (744.00 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Big.Freeze.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (54.00 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Big Sky Bears

  • [Theme]

Big Sky Bears

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeremy Northam] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

It's spring in Montana's Rocky Mountains and a black bear has just given birth to two tiny cubs, Archie and Luke. It will take all mother bear's skill, and plenty of luck, if the twins are to survive the summer and learn to fend for themselves. So she teaches them how to find food by raiding ants nests, picking berries and even catching trout, but her greatest challenge is avoiding the wolves, coyotes and grizzlies that want to eat her cubs. To keep them alive she must teach them to climb trees.

There are moments of such cuteness in this film that it's almost impossible to watch without a soppy expression on your face. But this is no holiday camp for cubs: wolves, coyotes and grizzlies are always on the look out for a four-legged snack and there's a constant danger of forest fires. The scenery is beautiful, the daily routine of the bears enchanting, and there are plenty of factual titbits for trivia fans.

[[edit]] Technical Specs

Source: PDTV
Title: Natural World - Big Sky Bears
Channel: BBC 2 South West
Date: Wednesday, 08th February, 2006
Time: 20:00 to 20:50
Duration: 00:49:01
File Size: 755 MB
Video Codec: DivX 5.0
Video Bitrate: 2021 kb/s
Bits / Pixel: 0.270 b/p
Resolution: 720x416
Frames Per Second: 25.000
Audio Codec: MPEG-1 Layer 3
Audio Bitrate: 128kb/s VBR 48000 Hz
Audio Channel Count: Stereo
Subtitles: English
Ripped by: tvfan1975

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Spectacled Bears: Shadows of the Forest]
  • [Big Bear Week]
  • [The Bear Man of Kamchatka]
  • [Moon Bears: Journey to Freedom]
  • [Bears on the Black Run]
  • [The Ultimate Bear]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [The Great White Bear]
  • [Polar Bears Uncovered]
  • [Bears (DC)]
  • [Grizzly]
  • [Showdown at Grizzly River]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Natural.World.Big.Sky.Bears.avi] (755.22 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Natural.World.Big.Sky.Bears.avi] (484.23 Mb)
[BBC.The.Natural.World.Big.Sky.Bears.Eng.srt] (30.70 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Northam]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Big Sugar

  • [Theme]

Big Sugar

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Brian McKenna] and published by [CBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Big Sugar explores the dark history and modern power of the world's reigning sugar cartels. Using dramatic reenactments, it reveals how sugar was at the heart of slavery in the West Indies in the 18th century, while showing how present-day consumers are slaves to a sugar-based diet. A lost chapter of Canadian history is discovered, illustrating how 18th century sugar lobbyists in England used blackmail and bribes to determine the fate of Canada.

Toronto writer Lisa Codrington visits Barbados to investigate her family's connection to the Codrington plantation, where the ruthless slave master was also a sexual predator. Meanwhile, writer Carl Hiaasen tackles present-day slave masters. He describes how American sugar magnates in Florida, like the Fanjul family, wield enormous political influence through donations reaching $450,000 to both the Republican Party and the Democrats.

Going undercover, Big Sugar witnesses the appalling working conditions on plantations in the Dominican Republic, where Haitian cane cutters live like slaves. Workers who live on Central Romano, a Fanjul-owned plantation, go hungry while working 12-hour days to earn $2 (US). In a dramatic confrontation, Jose Pepe Fanjul is taken to task about his company's unethical labour practices in the Dominican Republic.

The earliest protests against the sugar planters were spearheaded in 1785 by Thomas Clarkson, a Cambridge University student who mobilized the Quakers to end slavery in the British Empire. Clarkson and his pioneering human rights activists invented lobbying techniques that are commonplace today: political posters, logos, petitions and boycotts.

Juxtaposed against this historical backdrop is a tale of today's battle against the obesity crisis and that crisis' key suspect: sugar. Interviewing top nutritionists and food industry watchdogs, Big Sugar discovers the dangers of fructose and sugar-laden soft drinks. Vested interests collided at the 2004 Geneva Summit on obesity. A panel of the world's top nutritionists was asked to determine a safe level of sugar in the human diet. Their report, "9-16", called for a diet restricted to 10% sugar. Angry sugar lobbyists and delegates from the Bush administration sprung to action in an astonishing power play.

Despite this setback, activists still challenge big sugar. The spirit of Thomas Clarkson lives on in heroes like Nicholas Dodds, a Grade 8 student who successfully campaigned to ban soft drinks from vending machines in Ontario elementary schools. Big Sugar captures the resolve of a generation unwilling to become modern-day slaves to a harmful diet full of sugar.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: ~2000 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33
  • Video Framerate: 30
  • Audio Codec: mp3
  • Audio Bitrate: 128 kbps CBR
  • Audio Channels: 2
  • Runtime per Part: 45min
  • Number of Parts: 2
  • Part Size: 688 MB
  • Ripped by festering leper

[[edit]] Links

[[edit]] Further Information

  • [Big Sugar@CBC]
  • [Big Sugar@Galafilm]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Bottled Water: Who Needs it]
  • [Our Daily Bread]
  • [The World According to Monsanto]
  • [We Feed the World]
  • [Walmart Nation]

[[edit]] ed2k Links

Add 2 links to eMule

[050920.cbc.big.sugar.1of2.640x480.xvid.mp3.festering.leper.avi] (688.04 Mb)
[050920.cbc.big.sugar.2of2.640x480.xvid.mp3.festering.leper.avi] (688.04 Mb)

Added by [JumpinS]
[Brian McKenna]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Biggest Casino

  • [Theme]

Biggest Casino

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Danny participates in the construction of the Palazzo, Las Vegas' latest and greatest high-end hotel and casino that is 50-stories high. See him go "all in" as he wrangles massive steel beams, installs a cutting-edge bi-level casino floor and makes a terrifying climb up a 700-foot tower crane.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 45 min
Number Of Parts: 1
Part Size: 1.39 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Building Big]
  • [Grand Designs Season01]
  • [Man Made Marvels: Taipei 101]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Biggest.Casino.x264.720p.AC3.MVGroup.Forum.mkv] (1428.76 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Theme] > [Architecture]
[Year] > [2007]


Name/Birds from the Gods

  • [Theme]

Birds from the Gods

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Tom Clarke-Hill] and published by [NHK] in [2004] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A Japanese animal photographer, Tadashi Shimada, captures crucial photographs of wild birds in Oceania. This episode of Shimada filmed in high-definition, focuses on the rare and fascinating Birds of Paradise in New Guinea and their beautiful yet humorous courtship behavior. In yellow, red, and hybrid orange, the long-feathered Greater Bird of Paradise and Raggiana Bird of Paradise dance together in the air. The Paradise Riflebird with its distinctive jet-black body and long blue feathers lives deep in the jungle. The program captures splendid images of the Magnificent Bird of Paradise's courtship dance that's never been seen on film before. Shimada's brilliant camera work creates the supreme art of nature..

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 2272Kbps
  • Video Resolution: 720x416
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio2: Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 192 kb/s @ 48KHz
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 1000MB
  • Ripped by: xizizi

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Wild Parrots of Telegraph Hill]
  • [Owls]
  • [Connecting Flights]
  • [The Life of Birds]
  • [BowerBird: Playboy of the Australian Forest]
  • [The Wings of Nature]
  • [Eagle]
  • [Birds of Prey]
  • [Saving our Seabirds]
  • [Flying Home]
  • [The Real Macaw]
  • [The Eagle Odyssey]

[[edit]] ed2k Links

Add 4 links to eMule

[NHK.Birds.From.The.Gods.DualAudio.XviD.AC3-XZZ.avi] (1000.13 Mb)
[NHK.Birds.From.The.Gods.DualAudio.XviD.AC3-XZZ.chs.srt] (23.02 Kb)
[NHK.Birds.From.The.Gods.DualAudio.XviD.AC3-XZZ.cht.srt] (22.95 Kb)
[NHK.Birds.From.The.Gods.DualAudio.XviD.AC3-XZZ.en.srt] (31.19 Kb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [NHK]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Tom Clarke-Hill]
[Year] > [2004]


Name/Birds of Palo Verde

  • [Theme]

Birds of Palo Verde

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Tempisque Basin, Palo Verde National Park, Costa Rica — The last remaining water from the wet season attracts birdlife to this wide open seasonal marsh of west central Costa Rica. Brilliant reds and oranges streak across the fast moving and scattered clouds, reflected in the shallows. The moon sets. Light increases, as does the wind. Flocks of black-bellied whistling ducks hunker down in the face of its 25 mph persistent force. Long-legged Northern Jacana run jerkily, seeking insects and snails. White Ibis stiffen their necks in the direction of least resistance, reconfigured as living wind vanes. Roseate spoonbills huddle. Passing horses wade and graze.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 52 min
Number Of Parts: 1
Part Size: 1.61 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Costa Rica]
  • [The Life of Birds]
  • [The Living Edens]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.Birds.of.Palo.Verde.x264.720p.AC3.MVGroup.Forum.mkv] (1649.15 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/Birds of Prey

  • [Theme]

Birds of Prey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Using vivid wildlife footage and animation, this documentary presents a compelling look at the lives and skills of wild birds that soar grandly through the air and swoop adeptly down to snatch their prey. Sharp-eyed raptors use binocular and even ultra-violet vision to stalk their victims. Owls home in on a kill even in complete darkness with highly-developed hearing, responsible for the signature shape of their faces. Vultures search for carcasses and have keen long-distance senses of smell and dynamic digestive systems. Innovative experiments used by naturalists and scientists are also on display in this installment of the much-loved Discovery series, The Ultimate Guide.

Written and directed by Martin Gorst
Narrated by Will Lyman
Produced by Ian Duncan
Edited by Rod Iverson
Music by Chris Whitten
52 minutes, English and Mandarin Chinese dual audio

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1535 Kbps
  • Video Resolution: 640x400
  • Video Aspect Ratio: 1.6 / 8:5
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 384 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 64 kb/s @ 22.05KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Birds of Prey on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Birds from the Gods]
  • [Connecting Flights]
  • [Eagle]
  • [Eagle Island]
  • [Owls]
  • [Pale Male]
  • [Return of the Eagle Owl]
  • [Supersense]
  • [The Alps - Realm of the Golden Eagle]
  • [The Eagle Odyssey]
  • [The Life of Birds]
  • [The Wings of Nature]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Birds.of.Prey.DivX.AC3.www.mvgroup.org.avi] (745.45 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1997]


Name/Birth of America

  • [Theme]

Birth of America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode: 58 Season: 5 First Aired: Thursday March 6, 2008

The shape of the North American continent has changed radically over millions of years. During the great Ice Age, glaciers carved out the Great Lakes; as the Earth's temperature rose, they filled with glacier melt. The Great Salt Lake is just a shadow of its former self. And as tectonic plates continue to move, America moves closer to Europe each year.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1989 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Grand Canyon]
  • [Birth of the Earth]
  • [Birth of Life]
  • [Prehistoric Americans]
  • [Living Rock: An Introduction to Earth's Geology]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Birth.of.America.DVB.Xvid.mp3.MVGroup.org.avi] (744.45 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Birth of Life

  • [Theme]

Birth of Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

How did life begin? its one of the most fundamental and difficult questions that has challenged us for ages. Our planet is teaming with life, from the highest mountain to the deepest ocean; life is everywhere. But what was the firing pistol that started the evolutionary race? How did material go from non-living to alive?

Episode: 59 Season: 5 First Aired: Thursday March 13, 2008

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2023 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Birth of America]
  • [Triumph of Life]
  • [Trials of Life]
  • [Miracle Planet]
  • [Journey of Life]
  • [The Secret of Life on Earth]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Birth.of.Life.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Birth of the Earth

  • [Theme]

Birth of the Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

How did the Earth evolve to support life? Our planet now supports a huge diversity of living creatures requiring very special conditions, but what was the series of events that brought this unique set of conditions together? What did it take to make a world that would support human life?

Tagish Lake meteorite

The Tagish Lake meteorite impacted the Earth on January 18, 2000; the reported sighting in the Tagish Lake area in the Yukon Territory and northern British Columbia, Canada was followed-up by gathering more than 500 fragments of the meteorite, collected upon the lake's frozen surface. Post-event atmospheric photographs, also yielded the meteor trajectory. Most of the stony, carbonaceous fragments landed on the Taku Arm of the lake, becoming encased in ice as they entered the lake's frozen surface. As the meteorite fell to Earth, it set off a wide array of satellite sensors, as well as seismographs.

Analyses have shown that they are of a primitive age, containing unchanged stellar dust granules that may have been part of the cloud of material that created our solar system and Sun. The meteorite has proven to have come from the outer limits of the asteroid belt in our solar system. The Tagish Lake meteorite, before it impacted, was estimated at 4 metres in diameter and 56 tonnes in weight. However, when the fragments of the massive lump of rock were found, only 1.3 tonnes remained, meaning that around 97% of the meteorite had vaporised on its descent, during which the meteor finally exploded with around 1.7 kilotons of energy. Of these 1.3 tonnes of fragmented rock, only 0.1% was found and collected.

[http://en.wikipedia.org/wiki/Tagish_Lake_meteorite]

Stromatolites

Stromatolites were much more abundant on the planet in Precambrian (Pre-Cambrian) times.Prior to 2.4 billion years ago, the earth's atmosphere was rich in carbon dioxide. However, the Precambrian air lacked the oxygen that sustains the complex multicellular life that has evolved since the "Cambrian explosion" 540 million years ago. Stromatolites in the fossil record decline sharply in both diversity and number during the late Proterozoic eon, although they are present, but not common, in Paleozoic era strata. Today, stromatolites are quite uncommon in marine environments. As a result, they have become valuable "living fossils."

Modern stromatolites are mostly found in hypersaline lakes and marine lagoons where extreme conditions exclude animal grazing. One such location is Hamelin Pool Marine Nature Reserve, Shark Bay in Western Australia where excellent specimens are today observed. Fresh-water stromatolites can be found in Cuatro Ci�negas, a unique ecosystem in the Mexican desert.

[http://en.wikipedia.org/wiki/Stromatolites]

[http://channel.nationalgeographic.com/channel/nakedscience/episodes.html]

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1996 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 29,96 s (71249 Frames)
  • Subtitles: English
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Journeys into the Ring of Fire]
  • [Birth of the Universe]
  • [Our Atmosphere]
  • [Earth - The Power of the Planet]
  • [Grand Canyon]
  • [Birth of America]
  • [Birth of the Solar System]
  • [Moon Mysteries]
  • [Are We Alone in the Universe]
  • [Meteors: Fire in the Sky]
  • [Killer Asteroid (NG)]
  • [Volcano - Nature's Inferno]
  • [The Universe]
  • [Asteroids: Deadly Impact]
  • [Journeys from the Centre of the Earth]
  • [Monster of the Milky Way (PBS)]
  • [Death of the Sun]
  • [The Earth's Core]
  • [Miracle Planet]
  • [Cosmos]
  • [The Planets]
  • [Space]
  • [The Sun]
  • [The Moon]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Birth.Of.The.Earth.DVB.DivX6.MP3.www.mvgroup.org.avi] (745.79 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Birth.Of.The.Earth.DVB.DivX6.MP3.www.mvgroup.org.Eng.srt] (55.44 Kb)

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Year] > [2005]


Name/Birth of the Solar System

  • [Theme]

Birth of the Solar System

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Naked Science chronicles a scientific investigation into one of the big mysteries of our time. Where did our solar system come from? The advent of space flight and space-based telescopes gave us unexpected clues to how our solar system began.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2017 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hubble Trouble]
  • [Deadliest Planets]
  • [Birth of the Earth]
  • [Moon Mysteries]
  • [The Planets]
  • [The Sun]
  • [The Universe]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Birth.of.the.Solar.System.DVB.Xvid.mp3.MVGroup.org.avi] (742.65 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Birth of the Universe

  • [Theme]

Birth of the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A glass of water contains some of the most basic building blocks of matter found in the Universe. Naked Science takes you back to the beginning of time to examine the birth of the ingredients. The main ingredient, hydrogen, which was formed during the big bang, makes up most of the water. How it got from there into water is one of the most dramatic stories in science and has taken thousands of scientists to track its trail. This episode traces hydrogen through the stars, galaxies, exploding supernovae, and giant clouds of gas to its presence in water. Where it goes in the future, depends on the fate of the universe. Will it carry on expanding for ever, or tear itself apart?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1844 kbps
  • Video Resolution: 368x640 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.74)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 59.28 s (84494 Frames)
  • Part Size: 669.33M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [imdb page]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Beyond the Milky Way]
  • [Cosmos]
  • [Death of the Sun]
  • [Birth of the Earth]
  • [The Earth's Core]
  • [The Elegant Universe]
  • [Journeys in Time and Space]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Birth.of.the.Universe.Xvid.MP3.avi] (669.33 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Birth.of.the.Universe.Xvid.MP3.Eng.srt] (52.10 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Black Holes

  • [Theme]

Black Holes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [ABC], [Discovery Channel] broadcasted as part of the [CH4 Equinox] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary on nature's ultimate abyss, the black hole. It is the darkest thing in the universe and its gravity is so powerful that not even light can escape. Most start out as brilliant stars which, after millions of years, eventually collapse forming a bottomless pit from which there is no escape.

The story of Black Holes - what they are, where we may find them, and how we may harness their energy to journey through time and space. Narrated by actor John Hurt and directed by award-winning documentary filmmaker Richard Smith, the program is a journey into interstellar space to explore these mysterious "prisons of light", via an imaginary computer-generated space ship. Guides for the journey include Professor Stephen Hawking, Britain's Astronomer Royal Sir Martin Rees, and Homer Simpson. The program also examines the history surrounding black holes, from the first conception of them in 1859 to the present day.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1696 KB/s
Video Aspect Ratio: 1.79:1
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Supermassive Black Holes]
  • [Stephen Hawking and the Theory of Everything]
  • [Monster of the Milky Way (NG)]
  • [Journey To The Edge Of The Universe]
  • [What on Earth is Wrong with Gravity]
  • [The Universe]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Beyond the Milky Way]
  • [Black Holes and Black Magic]
  • [Cosmic Fireballs]
  • [Cosmos]
  • [Dangerous Knowledge]
  • [Death of the Sun]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Monster of the Milky Way (PBS)]
  • [Parallel Universes]
  • [Space]
  • [The Cosmos - A Beginner's Guide]
  • [The Moon]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]
  • [The Sun]

[[edit]] ed2k Links

[Equinox.Black.Holes.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.06 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [Channel 4] > [CH4 Equinox]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [1997]


Name/Black Holes and Black Magic

  • [Theme]

Black Holes and Black Magic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

September's Episode - Black Holes and Black Magic
Saturday 08 September, 1.00pm BBC Two (short)
Recorded: 04 (?) September BBC Four (long version)

Black Holes

Black holes were once thought to be the monsters of the Universe, devouring everything around them in a frenzied cosmic feast. But now astronomers think that rather than being a space menace, black holes may be fundamental to the creation of galaxies.

Black holes are regions of space where gravity is so strong that not even light can escape, making them impossible to see. But we can see the stuff that is being sucked in to these massive cosmic vacuum cleaners. Anything that approaches a black hole is first torn apart by its immense gravitational force and then forms a flat rotating disc that spirals into the hole.

As this debris gets closer and closer to the mouth of the black hole it speeds up and the bits start to smash together. The material heats up due to this friction [this is the same effect as when you rub your hands together to warm them up]. When this happens around a black hole, X-rays are given off which we can detect. If the black hole is really large and has lots of debris in its disc, then it can reveal itself as one of the brightest objects in the Universe - a quasar.

There are two main types of black hole - stellar and supermassive. Stellar sized black holes are the remnants of massive dead stars that have imploded. The nearest one to us is part of a binary system called Cygnus X-1, discovered in 1971. It is in the constellation of Cygnus, also known as the Northern Cross. It's estimated that our galaxy contains millions of these stellar black holes. Supermassive black holes, on the other hand, can have initial masses millions of times that of the Sun. It's now thought that they may lurk in the centre of every galaxy and be integral to the way galaxies evolve. There might also be other types of black holes, such as mini black holes, smaller (in volume) than atoms but as massive (in amount of matter) as whole mountains. Or even middle-sized black holes, mid-way between the stellar and supermassive variety. It's possible that there could be such things as 'white holes', the opposite of black holes, spewing out matter and energy into the Universe. However, this is just another of the cosmic mysteries still awaiting a solution.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2007.09.Black.Holes.and.Black.Magic.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 390,382,672 bytes
  • Runtime......: 28:52.040 (43301 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1659 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 122kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Supermassive Black Holes]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Fermat's Last Theorem]
  • [Galaxy Zoo]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [Parallel Universes]
  • [Simply Complex]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

[BBC.The.Sky.at.Night.2007.09.Black.Holes.and.Black.Magic.DVBC.XviD.MP3.www.mvgroup.org.avi] (372.30 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2007]


Name/Black Power Salute

  • [Theme]

Black Power Salute

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Sociopolitical] Documentary hosted by [Colin Salmon] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Film about one of the most iconic images of the 20th century, when the radical spirit of the Sixties upstaged the greatest sporting event in the world. Two men made a courageous gesture that reverberated around the world and changed their lives forever. There were a number of unforgettable performances at Mexico City Olympic Games and many world records were broken, but the enduring image from the 1968 Games was when African-American athletes Tommie Smith and John Carlos raised their gloved clenched fists in support of the Black Panther movement during the Star Spangled Banner, after receiving gold and bronze medals for the 200m sprint. They were subsequently banned from the Games for life. This documentary asks what inspired them to make their protest, why it carried such a powerful message and what happened to the unlikely revolutionaries following the Games.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Black.Power.Salute.2008.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,675,780 bytes
  • Runtime......: 58:29.000 (87725 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1652 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 124kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Behind the Black Power salute - by Director Geoff Small]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Unforgivable Blackness]
  • [The Untold Story of Emmett Louis Till]
  • [Rivers of Blood]
  • [Munich: The Real Assassins]
  • [Munich - One Day in September]
  • [Beijing Confidential]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Black.Power.Salute.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.42 Mb)
[BBC.Black.Power.Salute.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (79.73 Kb)

Added by [Adam Cook]
[Colin Salmon]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Subject] > [Sociopolitical]
[Theme] > [This is Australia]
[Year] > [2008]


Name/Blitz Spirit

  • [Theme]

Blitz Spirit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Rich and Poor
    • 3.2 Life and Death
    • 3.3 Life Goes On
    • 3.4 Shelter
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

While nazi Germany still had the initiative, while the Luftwaffe had something to say on the british skyes and - most of all - while buzz-bombs and deadly V2 rockets still hit the core of the British Empire, for the people living in it there was a continuous hell. When the buzz stops, you're in danger, the flying bomb in near! - one tough rule learned during the horrific raids. How did the poeple manage to survive? Did they stand together or it was every man for himself? This series tries to investigate the human part of the blitz - apart from the bombs, there were victims. People. Fear. Courage.

[[edit]] Rich and Poor

Was the spirit of fellowship a myth or a reality? As German bombs rained down, did communities pull together or was it every man for himself?

[[edit]] Life and Death

Veterans of the Blitz, those who were buried in the rubble, and those who helped rescue the trapped and helpless, remember that extraordinary, terrifying time.

[[edit]] Life Goes On

Harrods employees kept on working despite the falling bombs; couples married and cooks made the most of the scanty rations. How did people carry on through the chaos?

[[edit]] Shelter

Unhygienic and overcrowded, bomb shelters, tube stations and even caves provided at least the illusion of safety during air raids. But how did claustrophobics cope?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: -23384 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 0 min 7.36 s (184 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Blitz on the Midlands]
  • [Daylight Raids]
  • [The Battle of the Bulge]
  • [Warbirds of World War II]
  • [The Blitz - London's Longest Night]
  • [City at War - London Calling]

[[edit]] ed2k Links

Add 4 links to eMule

[History.Channel.Blitz.Spirit.1of4.Rich.and.Poor.XviD.MP3.avi] (173.88 Mb)
[History.Channel.Blitz.Spirit.2of4.Life.and.Death.XviD.MP3.avi] (173.93 Mb)
[History.Channel.Blitz.Spirit.3of4.Life.Goes.On.XviD.MP3.avi] (173.92 Mb)
[History.Channel.Blitz.Spirit.4of4.Shelter.XviD.MP3.avi] (173.92 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Blood and Flowers - In Search of the Aztecs

  • [Theme]

Blood and Flowers - In Search of the Aztecs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

The Aztec Indians, who are known for their domination of southern and central Mexico, ruled between the 14th and 16th centuries. Their name is derived from Azatlan, the homeland of the north. The Aztecs also call themselves Mexica and there language came from the Nahuatlan branch of the Uto-Aztecan family. The Aztecs were formed after the Toltec civilization occurred when hundreds of civilians came towards Lake texcoco. Late families were unfortunate and were forced to go to the swamp lands.

In the swamp lands there was only one piece of land to farm on and it was totally surrounded by more marshes . The Aztec families some how converted these disadvantages to a might empire known as they Aztec Empire. People say the empire was partially formed by a deeply believed legend. As the the legend went it said that Aztec people would create a empire on in a swampy place where they would see an eagle eating a snake while perched on a cactus which is growing out of a rock in the swamplands. This is what priests claimed they saw while entering the new land.

By the year 1325 Their capital city was finished. They called it Tenochtitlan. In the the capital city aqueducts (piping) were constructed, bridges were built, and chinapas were made. Chinapas were little islands formed by pilled up mud. On these chinapas Aztecs grew corn, beans, chili peppers, squash, tomatoes, and tobacco. Tenochtitlan (the capital city) was covered in giant religious statues in order to pay their respects to the gods. In the Aztec religion numerous gods controlled an Aztec�s daily life. Some of these gods include: Uitzilpochtli (the sun god), Coyolxauhqui (the moon goddess), Tlaloc (the rain god), and Quetzalcoatl (the inventor of the calendar and writing).

Another part of the Aztec religion was human sacrifices. For their sacrifices the priest would lay the man or woman over a convex (rounded) stone, then he would take a sharp knife and cut the victims heart out. They did this because they believed that good gods could prevent bad gods from doing evil things and they also believed that good gods got their strength from human blood and hearts so they had sacrifices in order to keep their gods strong.

For major rituals warriors were sacrificed, for the warrior this was one of the greatest honors and for minor rituals prisoners were used. In an Aztec marriage the grooms shirt is tied to the brides dress in order to express there bonding and after the wedding incents were burned for 4 days before proceeding with the marriage.

In 1519 Hernando Cortes, a Spanish explorer, led over 500 men into Aztec territory to search for gold. Aztecs thought he was a representative for a certain white skinned god so they respected him. It all changed when the Aztecs saw that Hernando was melting down their golden statues and shipping them back to Spain.

The Aztecs decided to attack Hernando and his men. The Aztecs were successful and drove the Spanish away. In 1520 the Spanish attacked the Aztec's capital city and destroyed their civilization. That was the end of the Aztec's mighty empire had built so long ago.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1872 kb/s
  • Video Resolution: 688x448 (1.54:1)
  • Audio Codec: MP3
  • Audio BitRate: 133 kb/s (66/ch) VBR 48000 Hz
  • RunTime: 48m 39s
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Secrets of the Maya Underworld]
  • [Civilisations]
  • [Ancient Apocalypse]
  • [Ancient Voices]
  • [Code of the Maya Kings]
  • [Lost Kingdoms of the Maya]
  • [Machu Picchu - City in the Sky]
  • [Pyramids of Death]
  • [Who Killed the Maya]

[[edit]] ed2k Links

[BBC.1999.Blood.and.Flowers.In.Search.of.the.Aztecs.Divx521.MP3.www.MVGroup.org.avi] (700.57 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1999]


Name/Blood and Oil - The Middle East in World War I

  • [Theme]

Blood and Oil - The Middle East in World War I

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Marty Callaghan ] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"Blood and Oil - The Middle East in World War I" examines the devastating conflict and Western political intrigue that laid the foundation for wars, coups, revolts and military interventions in the Middle East. After the end of World War I, most of the Ottoman Empire was carved up into "spheres of influence," controlled mostly by the British and French. The remaining territories became the modern state of Turkey in 1923 - after a five-year struggle by Turkish nationalists against Western domination. Written and produced by Marty Callaghan ("Archives of War," "Remember Pearl Harbor: America Taken by Surprise"), this feature-length documentary film follows conflict from the Ottoman Empire's entry into the Great War in October 1914 to the Allied victory and declaration of the new Turkish Republic in 1923, and the hostilities that have plagued the region since.

[[edit]] Technical Specs

  • File Name ..........: Blood.and.Oil.The.Middle.East.in.World.War.I.XviD.AC3.avi
  • Total Size (MB) ....: 1,492.98 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 01:53:14
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1651 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Framerate ..........: 29.97 FPS
  • Quality Factor .....: 0.244 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Victory for Us is to See You Suffer]
  • [Battle of the Somme]
  • [For King and Empire]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Jungle Navy]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[Blood.and.Oil.The.Middle.East.in.World.War.I.XviD.AC3.avi] (1492.98 Mb)

Added by [ThePunisher]
[Language] > [English]
[Marty Callaghan]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/Blood Diamonds

  • [Theme]

Blood Diamonds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Diamonds are symbols of wealth, elegance and love around the world. But in several African nations, they have been a means to power, a reason to terrorize millions of innocent civilians, and may have even helped finance some of the world's most brutal terrorists. The human cost of the illicit global diamond trade is examined in the provocative documentary.
Because they are portable, easily concealed, and untraceable, diamonds lend themselves to smuggling and corruption. In several underdeveloped African nations, warlords have used diamonds to help finance wars, while the rest of the world has turned a blind eye. Rebel armies have forced tens of thousands of people to mine diamonds in brutal, dangerous conditions under the threat of death, their pay as paltry as a cup of rice per day. In Sierra Leone, rebels chopped off people's hands, arms, feet, lips, and ears indiscriminately for years during a civil war financed in part by the trade of illicit diamonds.

[[edit]] Technical Specs

  • Name.........: biq-hcbd.avi
  • Filesize.....: 696 MB (or 712,812 KB or 729,919,488 bytes)
  • Runtime......: 01:29:56 (134,904 fr)
  • Video Codec..: XviD
  • Video Bitrate: 935 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 138 kb/s (69/ch, stereo) VBR
  • Frame Size...: 640x352 (1.82:1) [=20:11]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Jungle Fever]
  • [Diamond Road]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Africa: America's New Oil Target]
  • [Diamond Hunters]
  • [Situation Critical - SAS Jungle Rescue]
  • [The Gold Rush]

[[edit]] ed2k Links

[History.Channel.Blood.Diamonds.WS.DSR.XviD-BiQ.avi] (696.11 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Year] > [2007]


Name/Blood of the Vikings

  • [Theme]

Blood of the Vikings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 First Blood
    • 3.2 Invasion
    • 3.3 The Sea Road
    • 3.4 Rulers
    • 3.5 Last of the Vikings
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Julian Richards] and published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Julian Richards investigates Viking Britain, from the first raids to their settlement of the British Isles and traces their legacy through a genetics survey

Journey back to 793 on the coast of Holy Island, home to the peaceful monks of Lindisfarne who were brutally murdered by raiders from the sea. The Norwegian countryside reveals Viking graves, littered with treasures that once belonged to the monks!

In Oseburg, Norway, uncover an entire Viking ship, preserved in a massive Pagan burial ground. On board, discover the bowels of the vessel bursting with treasure that archaeological evidence connects to a Scottish monastery, burned and pillaged hundreds of years before.

On the salty bluffs of northern Scotland, where the ancient Pictish people lived, explore a still-popular debate. Historians argue that the Vikings maintained peaceful relations with the Picts, trading with them freely. Now, hear others contend that the Vikings wiped these pre-Scotsmen off the map! Whichever the case, one thing seems certain: the Vikings took every available opportunity and life to make money.

The Survey

The UCL genetics survey set out to discover if any genetic traces of the Vikings remained in the British Isles - and what this might reveal about the Viking Age. We hoped to find out where Vikings settled and roughly how significant those settlements were. DNA samples were taken from men at a number of sites. In the main, small towns were chosen and the men tested were required to be able to trace their male line back two generations in the same rural area - within 20 miles of the town chosen. The aim was to reduce the effects of later population movements, assuming that in between the Norman invasion of 1066 and the 20th century movement would have been limited.

The tests looked at the Y chromosome, which is only carried by men. This chromosome is particularly useful for population genetics studies as it is passed directly from father to son with virtually no alteration. Other chromosomes exist in pairs, one member of which is passed on from the mother and the other from the father. But because women do not carry a Y chromosome, geneticists can always be sure that this part of a man's DNA has come from his father, and from his grandfather before him. This chromosome allows geneticists to begin to unravel the male ancestry of the British Isles.

[[edit]] First Blood

Loot found secreted in pagan graves in Norway provides some major clues that point to Viking perpetrators following the discovery of murder victims in Wales and a monastery razed to the ground in Scotland.

[[edit]] Invasion

In AD 856, a massive fleet of Viking ships appeared off the coast of East Anglia, heralding a change in Viking tactics - from raiding to invasion. Richards charts the years of attempted conquest that followed.

[[edit]] The Sea Road

Julian Richards investigates the impact of the Vikings in Britain. This edition focuses on the archaeological trail left by the Vikings as they travelled from Norway along the sea road to Dublin. Settlements, a boat burial and evidence of trading have been discovered on the Scottish isles, and silver hoards found in Ireland suggest that Dublin was not only wealthy and important, but also a centre for trade in slaves.

[[edit]] Rulers

Julian Richards recalls how, after years of raiding, England\'s resistance was so weakened that, in the early 11th century, the Vikings were finally able to seize the throne. In other parts of the British Isles however, they gained and maintained power by integration.

[[edit]] Last of the Vikings

In the last of the series, Julian Richards uncovers new information from the battle in 1066 between Viking warlord Harald Hardrada and King Harold of England that marked the end of the Viking age in Britain. Results from a nationwide genetic survey show where in Britain the Vikings left a measurable contribution.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 5.21
  • Video Bitrate: ~1900 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 48m
  • Number Of Parts: 5
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Secrets of the Viking Warriors]
  • [Viking Voyage]
  • [DNA]
  • [Conquistadors]
  • [Ancient Warriors]
  • [Britain A.D.]
  • [DNA Mysteries: The Search for Adam]
  • [A History of Britain]
  • [Journey of Man]
  • [Navigators - Baudin Vs Flinders]
  • [Vikings]
  • [Vinland Viking Map or Million Dollar Hoax]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Blood.Of.The.Vikings.1of5.First.Blood.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.21 Mb)
[BBC.Blood.Of.The.Vikings.2of5.Invasion.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.39 Mb)
[BBC.Blood.Of.The.Vikings.3of5.The.Sea.Road.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.54 Mb)
[BBC.Blood.Of.The.Vikings.4of5.Rulers.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.32 Mb)
[BBC.Blood.Of.The.Vikings.5of5.Last.Of.The.Vikings.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.46 Mb)

Added by [JumpinS]
[Julian Richards]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2001]


Name/Blood Suckers

  • [Theme]

Blood Suckers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Nigel Marven] and published by [Discovery Channel] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

"I was literally the host of this show, as I uncovered the incredible creatures that like to feast on blood- it’s no surprise that this show was broadcast on Halloween in the UK! In the course of filming I was bitten by bedbugs, fleas, leeches, kissing bugs and hundreds of mosquitoes. It wasn’t all bad though, it was fascinating to see the ingenious ways in which these animals seek out their gruesome meals- and I even got to play Dracula for the grand finale…" Nigel Marven.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1759Kbps
  • Video Resolution: 576 x 432
  • Audio Codec: MP3
  • Audio BitRate: 100 KB/s
  • Audio1: English
  • Audio2: Chinese
  • RunTime: 50min
  • Framerate: 29.97fps
  • Number Of Parts: 1
  • Part Size: 697MB
  • Encoded by: Eagle

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Vampire from the Abyss]
  • [The Original Vampire]
  • [The Life of Birds]

[[edit]] ed2k Links

[Discovery.Blood.Suckers.2005.DVDRiP.DUAL.AUDiO.XViD-EaGlE.avi] (697.44 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2000]


Name/Bloody Cartoons

  • [Theme]

Bloody Cartoons

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Bloody Cartoons is a documentary about how and why 12 drawings in a Danish provincial paper could whirl a small country into a confrontation with Muslims all over the world. He asks whether respect for Islam combined with the heated response to the cartoons is now leading us towards self-censorship. How tolerant should we be, he wonders, of the intolerant. And what limits should there be, if any, to freedom of speech in a democracy.

The director films in Lebanon, Iran, Syria, Qatar, France, Turkey and Denmark, talking to some of the people that played key roles during the cartoon crisis.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1973 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 46 min 23,08 s (69577 Frames)
  • Filesize: 700mb
  • TV-cap: English subs
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Constantine's Sword]
  • [Execution of a Teenage Girl]
  • [The Mindscape of Alan Moore]
  • [Clash of Worlds]
  • [Crumb]
  • [In Search of Steve Ditko]
  • [Egypt We are Watching You]
  • [Campaign the Kawasaki Candidate]
  • [Dinner with the President]
  • [Iron Ladies of Liberia]
  • [The War on Democracy]
  • [Looking for the Revolution]
  • [Please Vote for Me]
  • [In Search of Gandhi]

[[edit]] ed2k Links

[BBC.Why.Democracy.Bloody.Cartoons.DVB.Xvid.MP3.MVGroup.org.avi] (699.92 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Bloody Omaha

  • [Theme]

Bloody Omaha

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary presented by [Richard Hammond] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast on: Sunday 6 January 2008

More than 60 years ago, the fate of World War II turned on five beaches in Normandy, France. ‘D-Day’ was the greatest amphibious invasion ever attempted. History remembers it as a great victory. But new research reveals that on Omaha Beach, it was very nearly a disaster. German defences there were far more ferocious than expected. A massive air strike intended to take them out, was a total failure. For the troops charged with this mission, it would become a killing zone.

Because it was the toughest and the bloodiest, Omaha Beach has become a symbol to represent all of the Normandy Invasion. History records that within hours 2,000 men were cut down. But now new research has found that in reality, the casualty figures were more than double that.

The story of D-Day has been re-told in dramas such as Saving Private Ryan. But what really happened on Omaha Beach in June 1944? What was it like for the men who had to fight their way ashore here - and how did they manage to win when so much seemed to go so wrong?

‘Bloody Omaha’ uses strong, emotional personal testimony; expert interviews with historians and military experts from both of the Atlantic; ambitious drama reconstruction and state of the art Computer Generated Imaging to she new light on one of the iconic stories of WWII.

The discovery of a captured German map and the re-emergence of an entire German battery, hidden under the Normandy soil for over sixty years, bring a new insight into how the strength of the German defences had increased significantly between the planning for D-Day and the invasion itself.

The latest historical research reveals a startling turning point to a battle we thought we knew. Timewatch goes in search of the full true story of ‘Bloody Omaha’.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: Timewatch.2008-01-06.Bloody_Omaha.OU_BBC.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 781,162,510 bytes
  • Runtime......: 57:24.200 (86105 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1679 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 126kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Open University's page on Bloody Omaha]
  • [Blog about the Making of...]
  • [Behind the Scenes]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [D-Day Machines of Invasion]
  • [How Hitler Lost the War]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Timewatch.2008-01-06.Bloody.Omaha.DVBC.XviD.MP3.MVGroup.avi] (744.97 Mb)
[BBC.Timewatch.2008-01-06.Bloody.Omaha.DVBC.XviD.MP3.MVGroup.en.srt] (72.69 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Richard Hammond]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [2008]


Name/Blue Helmets: Peace and Dishonour

  • [Theme]

Blue Helmets: Peace and Dishonour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Do we really know how peacekeepers behave abroad? Their blue helmets
symbolize hope. They are sent to countries where entire populations have
been destroyed by deadly conflict. Soldiers from every corner of the world
serve as representatives of their countries and work on behalf of the
United Nations. Their role is to protect civilians and keep belligerent
parties at bay. At least, that is their official mandate.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 642,791,424 bytes
  • Duration.............: 44:12.510
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Shake Hands with the Devil]
  • [The Peacekeepers]
  • [Selling the Forces]
  • [Private Warriors]

[[edit]] ed2k Links

[071126.cbc.the.passionate.eye.blue.helmets.peace.and.dishonour.xvid.mp3.festering.leper.avi] (613.01 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [War]
[Year] > [2007]


Name/Blue Jean Confidential

  • [Theme]

Blue Jean Confidential

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Caroly Larson] and published by [CBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Blue jeans are the world's favourite fashion statement - so popular they've become an American icon. Here's a garment that's remained hip for more than half a century, that's thrived from World Wars to the present. Jeans have helped define every youth movement, and every effort of older generations to deny the passing of youth. We trace blue jean culture, from mining days to the ranch, from the beat and hippie generations to the world's designer labels and celebrity cachet. Is there anyone who doesn't have a pair.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,410,048 bytes
  • Duration.............: 45:02.627
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Secret World of Haute Couture]

[[edit]] ed2k Links

[080228.cbc.blue.jean.confidential.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Caroly Larson]
[Publisher] > [CBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2008]


Name/Blue Planet (BBC)

  • [Theme]

Blue Planet (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Introduction
    • 3.2 The Deep
    • 3.3 Open Oceans
    • 3.4 Frozen Seas
    • 3.5 Seasonal Seas
    • 3.6 Coral Seas
    • 3.7 Tidal Seas
    • 3.8 Coasts
    • 3.9 Deep Trouble
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The definitive story of the blue section of our planet - the oceans - which run from the shores to the open depths of the sea. Programmes include: The Blue Planet, The Deep, Open Ocean, Frozen Seas, Seasonal Seas, Coral Seas, Tidal Seas, Coasts, Making Waves, Deep Trouble.

An epic, eight-part series that took five years to complete, The Blue Planet firmly re-establishes the BBC as the world's pre-eminent producer of top quality nature documentaries. Exploring every aspect of marine ecosystems, from coastal marshes to deep-sea trenches and from polar waters to tropical reefs, The Blue Planet is thorough and informative, yet never less than thrilling.

[[edit]] Introduction

"A blue whale, 30 metres long and weighing over 200 tonnes. It's far bigger than even the biggest dinosaur," says David Attenborough. Its tongue weighs as much as an elephant and its heart is the size of a car. Some of its blood vessels are so wide that a human could swim down them. This is the largest animal that has ever lived, and yet absolutely nothing is known about where it goes to breed. The blue whale is the perfect symbol for the oceans - a vast blue expanse that dominates the planet yet remains largely unexplored and mysterious. Every summer on the eastern coast of South Africa, a living black 'slick' of millions of sardines is whipped up by the coastal currents. It attracts thousands of cape gannets, hundreds of bronze whaler sharks and thousands of common dolphins. As the predators gorge, the dolphins work together and release walls of air bubbles that corral the sardines into tight bait-balls for an easy catch. A Bryde's whale appears and polishes off the feast.

Every evening, as the sun sets, the largest migration on the planet takes place in the oceans. One thousand million tonnes of deep sea creatures journey up towards the surface in search of food.

For a few days each year, a squid spectacle is seen off the Californian coast as millions of squid come up from the deep to breed and lay their eggs. Almost as soon as they appear they disappear back into the deep or die.

The moon's gravitational pull controls the ebb and flow of the tides. Every year on the coast of Costa Rica there is an extraordinary event called the arribada, which is closely linked to the tides. On a last or first quarter moon, up to 5,000 female Ridley's turtles hit the beach each hour to lay their eggs in the sand. Over the course of three or four nights, 400,000 turtles come to one beach, just a mile long, and lay an estimated 40 million eggs.

Grey whales take a 12,000 mile round-trip migration from their breeding grounds in Mexico up the entire coast of North America to the Arctic Sea. Off Monterey, California, a grey whale is cruising slowly with her calf and this makes them vulnerable to attack. A 15-strong pod of killer whales takes six hours to run down the calf and drown it. The killers only eat the tongue and lower jaw, but this much energy never goes to waste. The carcass sinks to the bottom of the ocean where it attracts scavengers that live exclusively in the deep oceans.

[[edit]] The Deep

A thousand metres down, in the twilight zone, animals play a constant game of hide and seek. Most are transparent, hoping to pass unnoticed. Hatchet fish have flattened bodies and silvered sides that reflect any light and make them invisible. A fish called winteria looks like an underwater bushbaby with its two tubular eyes designed to look up at the surface to spot the silhouettes of potential prey. Below 1,000 metres you enter the dark zone and an alien world. In a world where red light does not exist, dark red jellyfish and shrimps float by, confident that they are almost completely invisible. Predators here have massive teeth and enormous mouths as food comes along so rarely that they have to grab prey of any size. The hairy angler is the size of a beach ball and its body is covered in long antennae designed to pick out the movements of any prey foolish enough to venture close to its terrifying teeth. The fangtooth has the largest teeth in the ocean for its size - so big it can't close its mouth. Gulper eels can swallow prey as big as themselves.

[[edit]] Open Oceans

An unfortunate shoal of sardines is first attacked by three-metre-long striped marlin with metre-long, needle-sharp javelins on their heads. The commotion attracts juvenile yellowfin tuna and then a 14-metre Sei whale scoops up the remains.

David Attenborough says: "Predators and prey are locked in a deadly three-dimensional contest of hide and seek, played out over immense distances." None are better at tracking down food than dolphins. A school of spotted dolphins herd mackerel, but the noise of their sonar attracts one of the most glamorous fish in the sea, a sailfish. With a top speed of over 120km/h, it herds the fleeing fish with its unique sail before gunning them down with ease.

[[edit]] Frozen Seas

In winter the temperature drops to below -50 degrees centigrade and in Antarctica most animals escape the weather. But emperor penguins stay put and huddle together, incubating their eggs and rearing their chicks in the worst weather on the planet. Weddell seals also remain, keeping their breathing holes open by scraping away the ice with their teeth. In the Arctic, animals that do stay north for the winter are forced to seek refuge in any patches of open water that haven't frozen over. Sometimes whales become trapped in these isolated tiny holes in the ice. A group of belugas are 22km from open ocean and it will be two months before the ice melts. They are painfully thin and horribly scarred. Their wounds are not inflicted by the ice but by polar bears that have spotted an easy meal. Aware of the danger, the whales stay submerged as long as they can, but they can only hold their breathe for 20 minutes. Eventually a bear makes a catch.

[[edit]] Seasonal Seas

Just when the weather is at its worst, 100,000 grey seals haul themselves up through the surf on to Sable Island off Nova Scotia. This is the world's largest colony of grey seals and perversely they've come to breed in winter. Within 18 days the pups are abandoned, but spring is on its way with plenty of food. An eight-tonne basking shark filters 1,000 tonnes of seawater through its gills every hour to sieve out plankton, and large numbers are attracted to plankton blooms. On the seafloor, seaweed stretches towards the sunlight, and off the coast of California, underwater forests of giant kelp grow up to 100 metres high. Massive schools of fish shelter here and sea otters snooze at the surface winding strands of kelp around themselves as anchors.

[[edit]] Coral Seas

Life on a coral reef starts with one coral larva which lands in the right place and grows. Soon it's a coral head, cemented and secure on the seabed. A tiny algae that lives in its tissues allows the coral to grow night and day and as more corals settle, a reef develops. Overcrowding follows as corals expand and soon they're fighting - digesting their neighbours alive under cover of darkness.

Corals are protected by a hard, limestone skeleton, but bumphead parrot fish bite straight through rock and coral with their powerful jaws. These fish erode the coral and the material they swallow comes out the other end as fine sand. On a single reef they can produce tonnes of sand every year. This soft sand forms beautiful tropical white beaches and eventually creates tropical islands!

[[edit]] Tidal Seas

A huge tidal wave, sweeps 200 miles inland up the River Amazon. It's an event that only happens on key days each month, when the moon and sun combine their gravitational pull to maximum effect. The force of the wave shatters immense rainforest trees.

As the moon orbits the Earth its gravitational pull causes the sea level all over the world to rise and fall. In the Bay of Fundy, Canada, two billion tonnes of water flow in and out each day - more than all the rivers on Earth combined. Five hundred finback whales come here to gorge on the rich herring pickings.

[[edit]] Coasts

Each year the entire population of green turtles that live off the coast of Brazil undertakes a massive 5,000-mile migration to the tiny seven-mile-wide island of Ascension, lost in the middle of the Atlantic. How they manage to navigate remains a mystery but each year 5,000 female turtles make it to the island to lay their eggs. After laying three to four clutches of eggs each every two weeks or so, they have to make the return journey to Brazil. The whole cycle takes six months and the turtles do not feed at all during this time.

Four hundred thousand Ridley's turtles co-ordinate their return to land in a massive simultaneous egg lay called an arribada. It's hard enough for turtles to drag themselves up the beach but what about fish? Every year, millions of capelin appear along the coasts of Newfoundland. They literally throw themselves out of the sea and for miles the beach is covered with writhing fish. Like the turtles, they are here to lay their eggs.

[[edit]] Deep Trouble

Scientists believe many species that are eaten every day are now seriously threatened. Most people have no idea where the fish they buy come from let alone how endangered they might be. As fish stocks dry up, supermarkets are now offering new and strange species from the deep sea. Bizarre-looking creatures are being dragged up in vast fishing nets from depths of 1,000 metres or more. The methods used to catch them are horrifying. As the nets drag along the sea bed they rip up 100-year-old corals and sponges, destroying the habitat. So even these new species may not be available for long.

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: ~1820kb/s
  • Video Resolution: 688x384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192kb/s 48Khz
  • Audio Streams: 1
  • Audio Language: English
  • RunTime Per Part: ~49 Minutes
  • Number Of Parts: 10
  • Part Size: 700MBytes
  • Subtitles: English
  • Ripped by Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [Oceans (BBC)]
  • [Earth Story]
  • [Pacific Abyss]
  • [Shark Quest]
  • [Master of the Abyss]
  • [100 Years of Wildlife Films]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Realm: Underwater Adventure]
  • [Claw Wars]
  • [Coral Reef Adventure]
  • [Cuttlefish: The Brainy Bunch]
  • [Deep Blue]
  • [Great White Shark]
  • [Humpback Whale]
  • [In the Company of Whales]
  • [Into the Deep]
  • [Invasion of the Giant Jellyfish]
  • [Jacques Cousteau Odyssey]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Odyssey]
  • [Octopus]
  • [Orca: Killers I Have Known]
  • [Planet Earth]
  • [Planet Earth - The Future]
  • [Realm of the Killer Whales]
  • [Shark Mountain]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Abyss]
  • [The Big Blue]
  • [The Deep]
  • [The Fox and the Sharks]
  • [Trials of Life]
  • [Triumph of Life]
  • [Ultimate Shark]
  • [Vampire from the Abyss]
  • [Volcanoes of the Deep Sea]
  • [Watery Creatures and Rocky Shores]
  • [Whales]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.The.Blue.Planet.Ep1.The.Blue.Planet.DivX511.AC3.www.MVgroup.org.avi] (700.45 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep2.The.Deep.DivX511.AC3.www.MVGroup.org.avi] (700.80 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep3.Open.Ocean.DivX511.AC3.www.MVgroup.org.avi] (700.49 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep4.Frozen.Seas.DivX511.AC3.www.MVgroup.org.avi] (700.46 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep5.Seasonal.Seas.DivX511.AC3.www.MVgroup.org.avi] (700.41 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep6.Coral.Seas.DivX511.AC3.www.mvgroup.org.avi] (700.41 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep7.Tidal.Seas.DivX511.AC3.www.mvgroup.org.avi] (700.44 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Blue.Planet.Ep8.Coasts.DivX511.AC3.www.mvgroup.org.avi] (700.39 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Blue.Planet.Extras.1.Making.Waves.DivX511.AC3.www.mvgroup.org.avi] (700.47 Mb)
[BBC.The.Blue.Planet.Extras.2.Deep.Trouble.DivX511.AC3.www.mvgroup.org.avi] (700.71 Mb)
[BBC.The.Blue.Planet.DVD.Cover.www.MVGroup.org.rar] (473.33 Kb)
[BBC.The.Blue.Planet.All.Parts.Subtitles.www.MVGroup.org.rar] (152.36 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/Blue Planet (IMAX)

  • [Theme]

Blue Planet (IMAX)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [IMAX] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

BLUE PLANET is a space film about Earth. From the orbit of the U.S. space shuttle, where the curvature of the globe and the shape of its continents stand out sharply, Earth is revealed as a place of constant, even violent change. It is also delicate and fragile, unique in the solar system and possibly the entire universe. How did Earth begin? How is it changing, and what is mankind's role in these changes? BLUE PLANET investigates these questions with footage taken on the ocean floor, on the ground and in space, state-of-the-art computer animation and new data from satellites in geosynchronous orbit. We gain new insight into Earth, our one and only home.

A film for the national AIR and SPACE museum with beautiful images of our planet, The blue planet.
Filmed with the cooperation of the National Aeronautics and Space Administration. NASA
With narration about the forming of the earth and its development.

[[edit]] Technical Specs

  • Filesize.....: 736,342,016 bytes
  • Runtime......: 00:42:27 (61063 frames)
  • Video Codec..: DivX 3 Low-Motion (//)
  • Video Bitrate: 1922 kbps
  • Aspect Ratio.: 640x480 (1.33) [=4:3]
  • Framerate....: 23.976 fps
  • Audio Codec..: 0x2000(AC3, Dolby Laboratories, Inc) AC3
  • Audio Bitrate: 384kbps 5ch CBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Planet Earth]

[[edit]] ed2k Links

[Imax - Blue Planet 1990 Divx3 Ac3.avi] (702.23 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [1990]


Name/Blue Realm: Underwater Adventure

  • [Theme]

Blue Realm: Underwater Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Blue Realm is a fascinating guide to many of the creatures that lurk beneath the waves. Some stunning camera work combines with commentary from expert marine scientists to weave fascinating tales about these undersea wonders.

Sharks are filmed during various patterns of behavior, with the seemingly fearless crew getting very close to a terrifying great white;

...the seas surrounding New Guinea and Australia are mined for the "ocean venom" that lie within their reefs;

...a look at the usage of tentacles provides an opportunity to learn more about squid and octopi;

...while, finally, giant manta rays are examined, with some amazing findings about their intelligence uncovered.

It all adds up to a comprehensive guide to some of the amazing creatures with whom we share the planet.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 2020 kbps
  • Video Resolution: 688x368
  • Video Aspect Ratio: ~16:9
  • Video Framerate: 29.97 fps
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps
  • Audio Channels: 2
  • Runtime per Part: 47 mins
  • Number of Parts: 4
  • Part Size: 745 mb
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Treasure in Paradise]
  • [Shark Quest]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Coral Reef Adventure]
  • [Cuttlefish: The Brainy Bunch]
  • [Giant Squid: Caught on Camera]
  • [Great White Shark]
  • [Into the Deep]
  • [Invasion of the Giant Jellyfish]
  • [Jacques Cousteau Odyssey]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Octopus]
  • [Secrets of the Great Barrier Reef]
  • [Shark Mountain]
  • [Sharks]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Fox and the Sharks]
  • [The Vanishing Dragon]
  • [Ultimate Shark]

[[edit]] ed2k Links

Add 4 links to eMule

[The.Blue.Realm.1of4.Shark.Business.Xvid.AC3.avi] (745.02 Mb)
[The.Blue.Realm.2of4.Ocean.Venom.Xvid.AC3.avi] (744.87 Mb)
[The.Blue.Realm.3of4.Tentacles.Xvid.AC3.avi] (744.66 Mb)
[The.Blue.Realm.4of4.Giant.Manta.Rays.Xvid.AC3.avi] (745.82 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2005]


Name/Boatman

  • [Theme]

Boatman

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Portrait of life on and around the Ganges at Benares, where the dead are cremated, buried or dumped, according to caste or wealth, and the living come to mourn, worship, bathe, gawp and ply their trades. Besides the non-judgmental tone, what impresses about this documentary is the way it balances the many contradictions in the teeming lives it reveals, and the way poetry is combined with wit. Won the best documentary prize at the 1994 Hawaii International Film Festival.

[[edit]] Technical Specs

  • Source: DVD-R from VHS
  • Length: 54:40
  • Codec: H.264
  • Bitrate: 1847 kBit/s
  • Resolution: 640x464
  • Aspect Ratio: 1.3 (4/3)
  • Framerate: 29.970
  • Audio: AAC LC
  • Language: Various
  • Subtitles: Hardsubbed in English
  • Note: No cover available, screenshot substituted.

[[edit]] Links

[[edit]] Further Information

  • [IMDb Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cannibal Tours]
  • [A Darker Side of Fair]
  • [Land of the Tiger]
  • [Ganges]

[[edit]] ed2k Links

[[documentary.india.tourism]boatman.1993.vhsrip.x264.aac.vo.hs.en.mp4] (746.32 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [1993]


Name/Boats of WWII

  • [Theme]

Boats of WWII

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Praed] and published by [History Channel] broadcasted as part of the [HC Silent Service] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

THE BOATS OF WWII--See how the subs were designed and learn the stories of the Squalus and Argonaut.. THE CAPTAINS OF WWII--An up-close look at men like Sam Dealey, "The Destroyer Killer," Dudley Morton and Richard O' Kane, who developed strategies thathelped win the war.

[[edit]] Technical Specs

  • AVI Information
  • Filename: hc.ssboww2.pdtv-sometv.avi
  • Filesize: 366972928 Bytes (349.97 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 961.91 kbit/s
  • Resolution: 512x384
  • Color Depth: 12 bits
  • Running Time: 2664.64 s (44m 24s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 66616
  • Keyframes: 692 (Every 96)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 126.95 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Atlantic Submarines]
  • [Wolf Pack U - Boats]
  • [Aircraft Carrier]
  • [Hero Ships]
  • [Warship - A History of War at Sea]

[[edit]] ed2k Links

[History.Channel.Silent.Service.Boats.of.WWII.XVID.MP3.avi] (349.97 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Silent Service]
[Series]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2008]


Name/Body Double

  • [Theme]

Body Double

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] broadcasted as part of [Interpol Investigates] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

After stealing millions from mostly elderly clients, Albert
Walker flees Canada, kidnapping his teenage daughter. It takes
Interpol years to unravel Walker's series of intricate crimes,
but it's a murder in a small seaside English village that leads
to his eventual capture. Offshore banking, international money
laundering, and stolen identities are exposed in this gripping
true crime.

[[edit]] Technical Specs

  • Filesize.....: 364,736,512 bytes
  • Runtime......: 46:49.720 (10545968 frames)
  • Video Codec..: XviD 1.2 SMP
  • Video Bitrate: 891 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 138kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Jigsaw]

[[edit]] ed2k Links

[National.Geographic.Interpol.Investigates.Body.Double.PDTV.XviD-BiQ.avi] (347.84 Mb)

Added by [DocoDonkey]
[Interpol Investigates]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2004]


Name/Bodyline - It's Just not Cricket

  • [Theme]

Bodyline - It's Just not Cricket

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [ABC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

"Bodyline", the word coined to describe a method of attack that involved bowling fast rising deliveries aimed at the batsman's head and body with a ring of cloe in fieldsmen on the leg side poised for a catch.

Used in the 1932-33 Ashes Test Series, that pitted Bradman against Jardine and soured Anglo-Australian relations for years.

Bodyline bowling and the events that transpired during the 1932-33 Test Series between Australia and England spread far beyond the cricket field. The furore created by 'Bodyline' soured Anglo-Australian relations and caused diplomatic shock-waves felt in the corridors of Canberra and Whitehall.

What the cricket world came to know as 'Bodyline' were tactics primarily used by the English Captain, Douglas Jardine to curb the prolific scoring of Australia's batting genius, Don Bradman. The bowlers who spearheaded the 'Bodyline' assault were the opening pair from Nottingham, Harold Larwood and Bill Voce.

The immortal words uttered by Australian's Captain Bill Woodfull have now become a part of cricket folklore;
"There are two teams out there, one is playing cricket. The other is making no attempt to do so!"

The documentary draws on archival film, photographs and interviews with historians, writers and family members of some of the principle characters involved in the 'Bodyline' saga.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1571 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:59
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Constructing Australia]
  • [Cricket and the Meaning of Life]

[[edit]] ed2k Links

[ABC.Bodyline.Its.Just.Not.Cricket.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2002]


Name/Bolivia: Anarchy in the Andes

  • [Theme]

Bolivia: Anarchy in the Andes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Hamida Ghafour] and published by [Channel 4] broadcasted as part of [CH4 Unreported World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Hamida Ghafour finds that President Evo Morales's policy of land reform in favour of the indigenous people has led to confrontation with the land barons.

Bolivia's indigenous peoples are exercising political power for the first time since the Spanish conquest, following the election of President Evo Morales. But his pledge to redistribute land and resources in a country where seven percent of the population own ninety per cent of the land has rapidly led to confrontation between whites and indigenous groups.

Reporter Hamida Ghafour and producer Ed Watts begin their journey in Cochabamba, the centre of the country and the dividing line behind the two competing cultures: white descendants of Spanish colonialists and indigenous Bolivian tribes.

More than 2,000 police officers and soldiers are stationed in the town following a demonstration by indigenous groups against the regional governor alleged to be biased against them. One local claims that a peaceful protest turned into a street battle when police allowed white militants to descend on the demonstrators. An indigenous farmer was killed and a white teenager strangled, slashed with machete and then left hanging in the street.

The team visit the teenager's family. They tell Ghafour that the whole family were out on the streets because they were angry that so many indigenous people were marching through their city. They say that the President is only interested in looking after the indigenous peoples and is dividing the country in two.

Ghafour and Watts move on to El Alto, the slum district of La Paz which is home to 800,000 indigenous Bolivians and a power base for President Morales. Javier Limanche, President of the Residents' Association tells them that now the indigenous groups finally have power they want their share of the country's natural resources. And he threatens violence if the whites who control these resources stand in their way. The foreigners - as he calls them - will have to be kicked out of the country.

This is no idle threat. In Achicaci, the team meet members of the Ponchos Rojos - the armed wing of the indigenous revolutionary movement. Their leader Roberto de Quespe says that he can call on 90,000 members to defend the rights of the indigenous people against their white oppressors.

To get the other side of the story, the team travel to Santa Cruz, and the centre of the country's oil and gas reserves. Ghafour attends a meeting of the Santa Cruz Civic Committee, a powerful political movement backed by landowners and business leaders. Their newly elected leader tells Unreported World that the people of Santa Cruz want more control over the money and resources their region produces. The movement claims to be peaceful, but Ghafour finds that a quasi-fascist movement blamed for attacks on local indigenous people is based in the same offices. A human rights activist, Dr Aldaberto Rojas, claims that the big landowners in Santa Cruz are arming themselves, hiring mercenaries and trying to provoke a civil war.

Back in the old capital, Sucre, a constituent assembly is attempting to write a new constitution for the country. But after six months, the two ethnic groups have been unable to agree on a single article. As Ghafour and Watts leave the country, it's unclear what will happen next, but the most likely outcome is yet more suffering for the poorest members of society.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 872 kbps
Video Resolution: 640x352
Video Aspect Ratio: 1.818:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 133kb/s VBR 48000 Hz
Audio Languages: English
RunTime: 24 mins
Number Of Parts: 1
Part Size: 174MB
Subtitles: NO

  • Thanks to the original capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Our Brand is Crisis]
  • [The War on Democracy]
  • [Looking for the Revolution]
  • [Che Guevara - The Body and the Legend]
  • [The Trillion Dollar Revolutionary]

[[edit]] ed2k Links

[CH4.Unreported.World.2007.Bolivia.Anarchy.in.the.Andes.PDTV.XviD.MP3.REMAX.avi] (174.42 Mb)

Added by [Dentje]
[Hamida Ghafour]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Unreported World]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Bomb Harvest

  • [Theme]

Bomb Harvest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [War] Documentary published by [ABC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

During the ‘Secret War’ that the Americans conducted in South East Asia during the conflict in Vietnam, nearly 2 million tonnes of bombs were dropped on neighbouring Laos. Many of those bombs failed to explode and are embedded in the landscape. A new documentary BOMB HARVEST follows Australian bomb disposal specialist Laith Stevens in his work for the humanitarian organization Mines Advisory Group.

The dropping of Agent Orange ruined farmlands, many people in rural Laos are short of food. As a result there’s big business in scrap metal. It’s hard to get the dangers across to the children. Bomb Harvest shows how you live with the results of a war long after it’s over. It’s a terrible problem for Laos and I imagine for much of the region.

The delight of the film is in getting to know the members of the Laotian team that Laith is training, a couple of whom were former monks, and one is now relishing a life of wine, women and song. It’s a film that reflects the personality of Laith himself, a former army disposal expert who very much enjoys life in his adopted country. But it’s actually images of the children grubbing around in the dirt for scrap metal, which may or may not be still live, that haunts.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 3375 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 960 x 544
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:54:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1487 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Buried at Sea]
  • [Battlefield - Vietnam]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]
  • [Combat Vietnam - To Hell and Beyond]
  • [Inside Burma]
  • [Burma's Secret War]
  • [Time Bombs]

[[edit]] ed2k Links

[HDTV.ABC.Bomb.Harvest.Xvid.AC3.MVGroup.org.avi] (1486.85 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Culture]
[Subject] > [War]
[Year] > [2007]


Name/Bombay Railway

  • [Theme]

Bombay Railway

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Pressure
    • 3.2 Dreams
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

As a sequel to BBC Four's acclaimed Monsoon Railway, this two-part observational documentary looks at the incredible organisation that is the Bombay Railway, with stories of the people who keep the trains running 24 hours a day, those who survive because of it - and those who die on it.

[[edit]] Pressure

Wednesday 18 July 9pm-10pm; rpt 11.30pm-12.30am; rpt 2am-3am; rpt Sunday 29 July 11pm-midnight

The strain of transporting the railway's millions of passengers is demonstrated in the tales of a number of its workers, including driver OP Chaturvedi, who has run over about 70 people during his long service.

[[edit]] Dreams

Thursday 19 July 9pm-10pm; rpt midnight-1am; rpt 2am-3am

Follow the dreams of railway employees such as Mumtaz Kaz, India's first female train driver, who has to find a wife for her brother and get him married in just eight weeks - all while working full-time.

[[edit]] Technical Specs

  • Video Codec: x264 (cef's build 2-pass)
  • Video Bitrate: ~1632 kbps
  • AR: (1.78:1) [mod16]
  • Framerate: 25 fps
  • Ep1 Quants: I = 20.33, P = 22.59 & B = 24.02
  • Ep2 Quants: I = 19.85, P = 22.06 & B = 23.41
  • Custom Matrix: Yes (Prestige CQM)
  • Audio Codec: AAC
  • Audio Bitrate: 128 kbps
  • Subtitles: None
  • No of ep: 2
  • Subs: None (TV Cap)
  • Length per Ep: ~ 58:00
  • Filesize per Ep: ~ 746 MB
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The English Sheik and the Yemeni Gentleman]
  • [3801 a legend in Steam]
  • [Bundys Last Great Adventure]
  • [Monsoon Railway]
  • [The Great Indian Railway]
  • [Wild India]
  • [World Class Trains]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Bombay.Railway.1of2.Pressure.DVB.x264.aac.mkv] (746.69 Mb)
[BBC.Bombay.Railway.2of2.Dreams.DVB.x264.aac.mkv] (744.78 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [2007]


Name/Bomber Crew

  • [Theme]

Bomber Crew

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Long after the Battle of Britain, the aircrews of RAF Bomber Command risked their lives night after night during the Second World War. Bomber Crew is a four-part series that tells the stories of the airmen of Bomber Command. Building on the hugely popular and critically acclaimed Spitfire Ace series, Bomber Crew features first-hand testimony from the veterans of the bomber crews. The series also features five young men and women - all grandchildren of Bomber Command airmen - who are put through elements of Bomber Command training.

Commercial airline pilot James Smith, keen amateur flyer John Nolan, Army helicopter trainee pilot Tim Chambers, chef Luke Alkemade and New Zealander Tanya Marriott all have one thing in common: their grandfathers were among the thousands of men who flew with the RAF's bomber crews during World War II. Sixty years on, Bomber Crew gives them a unique opportunity to learn more about their grandfathers' wartime careers. Over four weeks, the 21st century volunteers get the chance to prove their skills at piloting original World War Two training and combat aircraft, navigating, bomb aiming and air gunnery.

They perfect their flying skills on the Beech and Harvard, classic World War II training aircraft, before coming together as a crew on the B-17 Flying Fortress heavy bomber. For one of the pilots, the series culminates in the chance to take the controls of the legendary British bomber, the Avro Lancaster.

During training the crew make some remarkable discoveries about their grandfathers and about the men who flew with Bomber Command. The series features moving testimony of 25 surviving veterans of Bomber Command. Thousands of bomber crews made an extraordinary contribution to the war effort in the face of terrible odds. Night after night, they put themselves in danger as they went on bombing raids, taking the war to Germany when no one else could. More than 55,000 airmen never returned; nearly 10,000 became prisoners of war. Yet their contribution to the war effort has been frequently overlooked.

Bomber Crew has at its core the story of the men of Bomber Command and their extraordinary endurance in the face of terrible odds; the program explores what motivated and sustained them through repeated, and highly dangerous, operations.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1933 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 722 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Bombers - The History of Strategic Bombing]
  • [RAF Bomber Command]
  • [Daylight Raids]
  • [The Blitz: London's Longest Night]
  • [German Jet Fighters - Bombers in WW2]
  • [D-Day to Berlin]
  • [Spitfire Ace]
  • [The De Havilland Mosquito]
  • [The Story of the Hurricane]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Vickers Wellington]
  • [RAF]

[[edit]] ed2k Links

Add 4 links to eMule

[Bomber.Crew.1of4.Into.the.Whirlwind.DVB.Xvid.mp3.MVGroup.org.avi] (721.26 Mb)
[Bomber.Crew.2of4.Bombs.Gone.DVB.Xvid.mp3.MVGroup.org.avi] (721.36 Mb)
[Bomber.Crew.3of4.Sitting.Ducks.DVB.Xvid.mp3.MVGroup.org.avi] (721.78 Mb)
[Bomber.Crew.4of4.Fire.Storm.DVB.Xvid.mp3.MVGroup.org.avi] (722.42 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2005]


Name/Bombers - The History of Strategic Bombing

  • [Theme]

Bombers - The History of Strategic Bombing

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Strategic bombing was first used by the Germans in the 1940 Blitz and became the keystone for Allied strategy in World War Two. As British Lancasters hit at the heart of Germany by night, the US Eighth Air Force Flying Fortresses bombed the industrial centres by day, resulting in a round-the-clock bombardment that would not only tear the heart out of Hitler's war effort but would reduce the German morale to rumble. Rare achieve material and dramatic film footage tells the story of a controversial and costly strategy that was to be seen in operation in later years during the war between the United States and Vietnam.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1098 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Blitz on the Midlands]
  • [Bomber Crew]
  • [RAF Bomber Command]
  • [Daylight Raids]
  • [Vickers Wellington]

[[edit]] ed2k Links

[The.War.File.Bombers.The.History.of.Strategic.Bombing.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.84 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1995]


Name/Bone Diggers

  • [Theme]

Bone Diggers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

NOVA takes viewers to the stark Australian outback in search of the elusive bones of one of the world's most bizarre prehistoric creatures—a giant predatory marsupial called Thylacoleo. Australia's leading paleontologists endure extreme weather, treacherous drops into a deep cavern, and the threat of fossil poachers as they launch a daring expedition to find the rare megabeast.

During the Ice Age a million or more years ago, Australia was home to a zoo of extraordinary giant animals, including eight-foot-tall kangaroos, wombats the size of hippos, snakes three feet in diameter, and a horned tortoise as big as a Volkswagen. But none was quite as bizarre or fearsome as Thylacoleo, the meat-eating marsupial lion. Pound for pound, this creature had the most powerful bite of any mammal, living or extinct—in fact, its bite was equal to that of a much bigger African lion today. But even though it was the king of ancient Australian predators, Thylacoleo was eventually toppled from its throne, dying out along with all the rest of the outsized beasts. What happened to drive so many extraordinary megabeasts into oblivion?

In "Bone Diggers," NOVA joins the Australian expedition to retrieve a rare intact skeleton of the meat-eating marsupial. The analysis of its bones throws new light on Thylacoleo's many peculiarities, notably the question of how it attacked its prey . And, finally, the show digs into the mystery of what finally overwhelmed the giant Ice Age creatures and whether early human hunters were responsible.

The adventure begins when paleontologist John Long receives an e-mail from an amateur explorer with a tantalizing photo attached. The photo shows an apparently intact skeleton of Thylacoleo in the depths of a remote cave in the outback. Since no one has found a complete skeleton before, the discovery would be a paleontological milestone. So Long and his colleagues at the Western Australian Museum set out on an arduous expedition, crossing the desolate Nullarbor Plain to pinpoint the remote cave shown in the e-mail. Over the next three weeks, exploring the dangerous recesses of the ancient cavern, the team finds a remarkable trove of fossil remains—including several astonishingly well-preserved Thylacoleo skeletons together with previously unknown species of giant kangaroo.

Back in Perth, the team begins studying the bones and building up a picture of the marsupial lion's unique anatomy and behavior. Although most marsupials such as kangaroos and koalas are herbivores, Thylacoleo was something completely different—a fearsome predator with pincer-like front teeth and a slashing front claw on its thumb. Yet it wasn't built like a lion; with its low-slung body and short legs, it could never have chased its prey at high speed. Instead, it probably waited in ambush for its next meal, perhaps dropping from trees.

In the final scenes of "Bone Diggers," NOVA investigates the mystery of Thylacoleo's disappearance and that of all the other Australian giants. A fierce controversy turns on when exactly this continent-wide extinction occurred. The debate is split between advocates for a late date at the cold climax of the Ice Age some 30,000 years ago, when climate stresses would have been particularly severe. The competing camp claims the extinction was much earlier, around 50,000 years ago, when the climate was milder and the first humans arrived in Australia. While it's unlikely that humans could have directly over-hunted all the huge animals, Aboriginal hunters may well have set fires that gradually changed the profile of vegetation in the outback, making it harder for Thylacoleo's prey to get by. Although it was the king of beasts, Thylacoleo was probably vulnerable to shifts in the food chain.

Whichever theory is correct, the riddle has implications that stretch beyond Australia. Creatures like woolly mammoths, mastodons, cave bears, giant sloths, and many other species all died out on other continents as the Ice Age ended and human populations expanded. The jury is out on just how big a role human predation played both in Australia and on the worldwide stage.

From the gripping discovery in the desert cavern to the detective work in the lab, "Bone Diggers" takes NOVA viewers on a paleontological "CSI," unraveling a prehistoric puzzle that has eluded paleontologists for a century.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1453 kbps
  • Video Resolution: 720x400
  • Audio Codec: MP3
  • Audio BitRate: 135 KB/s
  • RunTime: 00:52:17
  • Number Of Parts: 1
  • Part Size: 599 MB
  • Ripped by SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Attack of the Killer Kangaroos]
  • [Killer Birds]
  • [Prehistoric Park]
  • [Prehistoric Predators]
  • [Walking with Beasts]
  • [What Killed the Mega Beasts]

[[edit]] ed2k Links

[PBS.Nova.-.2007.06.19.-.Bone.Diggers.(HDTV.SoS).avi] (599.41 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Bonobo: Missing in Action

  • [Theme]

Bonobo: Missing in Action

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 Xvid Version
    • 5.2 DivX Version
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Fergal Keane] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The bonobo is the least known of all the great apes thanks to its remote jungle home in the Democratic Republic of Congo. It's a different kind of chimp, shy and peace loving, and it gives us a remarkable insight into our own gentler side. Unlike the more violent common chimpanzees, bonobos live in peaceful societies ruled by females, where aggression is diffused by frequent sex. In the last few years their forest home has been overtaken by war, and scientists fear they are heading for extinction. This film follows Dr Frances White as she makes her first emotional journey back to the Congo to see if the bonobos she once studied have survived.

[[edit]] Technical Specs

[[edit]] Xvid Version

  • Video Codec: XVID
  • Video Bitrate: 1299 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 53.28 s (73332 Frames)
  • Part Size: 502.02M
  • Subtitles: none

[[edit]] DivX Version

  • Video Codec: DivX 5.0
  • Video Bitrate: 2222 kbps
  • Video Resolution: 720x416
  • Video Aspect Ratio: 1.731:1
  • Audio Codec: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 00:48:53 (73333 Frames)
  • Number Of Parts: 1
  • Part Size: 863,643,648 Bytes
  • Subtitles: none
  • Ripped by TVfan1975

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [Phantom P2P.com]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Last Great Ape]
  • [Ape Genius]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2006.Bonobo.Missing.in.Action.avi] (502.02 Mb)
OR
[Natural.World.Bonobo.Missing.In.Action.DivX.mp3.avi] (823.63 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Fergal Keane]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Boot Camp

  • [Theme]

Boot Camp

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Danny Forster's been on job sites all over the world, but to really learn how to operate construction equipment, Danny's going to get a crash course in everything from heavy equipment operation to getting lunch for the foreman.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 41 min
Number Of Parts: 1
Part Size: 1.27 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Building Big]
  • [The 800 Million Pound Railway Station]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Boot.Camp.x264.720p.AC3.MVGroup.Forum.mkv] (1301.51 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Year] > [2007]


Name/Born into Brothels

  • [Theme]

Born into Brothels

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Extra - Born into Brothels: Reconnecting
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The most stigmatized people in Calcutta's red light district are not the prostitutes, but their children. In the face of abject poverty, abuse, and despair, these kids have little possibility of escaping their mother's fate or for creating another type of life.

In Born into Brothels, directors Zana Briski and Ross Kauffman chronicle the amazing transformation of the children they come to know in the red light district. Briski, a professional photographer, gives them lessons and cameras, igniting latent sparks of artistic genius that reside in these children who live in the most sordid and seemingly hopeless world.

The photographs taken by the children are not merely examples of remarkable observation and talent; they reflect something much larger, morally encouraging, and even politically volatile: art as an immensely liberating and empowering force.

Devoid of sentimentality, Born into Brothels defies the typical tear-stained tourist snapshot of the global underbelly. Briski spends years with these kids and becomes part of their lives. Their photographs are prisms into their souls, rather than anthropological curiosities or primitive imagery, and a true testimony of the power of the indelible creative spirit.

The photographs taken by the children in Born into Brothels are available for purchase or as a compilation in a companion book. 100% of proceeds from print sales go directly to support the children's education.

[[edit]] Extra - Born into Brothels: Reconnecting

A short feature revisits the children three years after the filming ended, and we follow Zana Briski as she sees the kids for the first time since filming ended. We discover what has happened to each child.

[[edit]] Technical Specs

  • Video Codec: XVid
  • Video Bitrate: 1863 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29,97 fps
  • Audio Language: English/English (dual soundtrack, see below)
  • Runtime: 01:23:12
  • Number of Parts: 1 + 1 extra (see below)
  • Part Size: 1,493 MB
  • Ripped by: Dentje
  • Subtitles: [English], [Portuguese]
  • Note: you will need the subtitles, as there are large sections of the film not in English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[http://www.kids-with-cameras.org]]

[[edit]] Related Documentaries

  • [Ceausescu's Kids]
  • [Deliver Us from Evil]
  • [Sex Slaves]
  • [Rethinking Pedophilia]
  • [Woman on Top]
  • [Hunting the Predators]
  • [School of Secrets]
  • [Call Girls: The Truth]
  • [Child Slavery]
  • [Etre et Avoir]
  • [Selling Sex in Heaven]

[[edit]] ed2k Links

Add 4 links to eMule

[Born.into.Brothels.Xvid.AC3.www.mvgroup.org.avi] (1493.26 Mb)
Extra:
[Born.into.Brothels.Reconnecting.Xvid.AC3.www.mvgroup.org.avi] (116.06 Mb)

Subtitles:
[Born.into.Brothels.Xvid.AC3.www.mvgroup.org.english.subtitles.srt] (63.99 Kb)
[Born.into.Brothels.Xvid.AC3.www.mvgroup.org.portugues.subtitles.srt] (57.99 Kb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Born of Fire

  • [Theme]

Born of Fire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1983] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Earthquakes and volcanic eruptions are the subject of Born of Fire, the main thesis of which is that our world is constantly changing. Our earth was once a single continent, yet today the separated continents seem stationary; they are, however, moving an inch or so each year. By studying our earth's history, scientists predict that Africa will collide with southern Europe, Eastern Africa will be isolated, Los Angeles will move toward Alaska, and New York will become part of a volcanic range. Narrator Robert Ballard takes viewers to Iceland (where in 1963 an island emerged off Iceland's coast), the United States (to the site of San Francisco's 1906 earthquake and Los Angeles's 1857 and 1971 earthquakes), Greece (to the island of Santorini's misfortune during the Bronze Age), East Africa, and Japan, where children are schooled in reading, writing, and catastrophe (their earthquake in 1923 killed 140,000 people). The irony is that though scientists can make increasingly more accurate geological predictions, we cannot know whether we will survive the disasters caused by the unstoppable shifting of the earth's huge plates. While 1997's Volcano: Nature's Inferno offers more compelling footage, Born of Fire is still a fascinating and cohesive look at these phenomenal geological occurrences. --Cristina Del Sesto

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1505 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 15,09 s (78044 Frames)
  • Part Size: 696,67 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Earth - The Power of the Planet]
  • [The Ring of Fire]
  • [Krakatoa]
  • [Super Volcanoes]
  • [Volcano - Nature's Inferno]
  • [Journeys from the Centre of the Earth]
  • [Earth Story]
  • [Earthquake Storms]
  • [In the Shadow of Vesuvius]
  • [Natural Disasters]
  • [Ring of Fire]

[[edit]] ed2k Links

Add 2 links to eMule

[002 - Born of Fire (1983).avi] (696.67 Mb)
[002 - Born of Fire (1983).rar] (3.04 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [1983]


Name/Bottled Water: Who Needs it

  • [Theme]

Bottled Water: Who Needs it

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Tom Heap] and published by [BBC] broadcasted as part of [BBC Panorama] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Reporter Tom Heap sets out to discover if the popularity of bottled water is a triumph of marketing over common sense and challenges UK consumers to end their love affair with the bottle. Environment Minister Phil Woolas says the amount of money spent in the UK on bottled water is approaching the 'morally unacceptable'. He is urging consumers - who spend two billion pounds a year on bottled water - to go back to the tap.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 985Kbps
  • Video Resolution: 624x352
  • Video Framerate: 25.00fps
  • Audio Codec: MP3
  • Audio BitRate: 133Kbps 48000Hz stereo
  • Audio Languages: English
  • RunTime: 30 mins
  • Ripped by: remax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Big Sugar]
  • [Battle of the Bag]
  • [Environmental Revolution]
  • [Climate Change - An Uncertain Future]
  • [Five Ways to Save the World]
  • [Global Warming - The Signs and the Science]
  • [Panorama S56]

[[edit]] ed2k Links

[Panorama.S56E07.Bottled.Water.WS.PDTV.XviD-REMAX.avi] (231.81 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Panorama]
[Series]
[Subject] > [Sociopolitical]
[Tom Heap]
[Year] > [2008]


Name/BowerBird: Playboy of the Australian Forest

  • [Theme]

BowerBird: Playboy of the Australian Forest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Barry Paine] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1995] - [English], [Spanish] [Multilanguage] narration

also known as

  • [El Seductor del Bosque Australiano]

[[edit]] Cover

[[edit]] Information

In the world of birds, nearly all males rely on their looks to attract a mate. A lyrebird, like so many, uses his feathers. The Count Raggi's bird of paradise has gauzy plumes spouting from beneath his wings. Bare patches of brilliantly colored skin can also prove quite arresting. Many males flaunt their spectacular plumage in dramatic dances, as the Riflebird does. But nature does not endow every male bird with such spectacular good looks.

In the art of finding a mate, one family of birds has evolved a much more extraordinary technique, the Bowerbirds. Instead of showing off their bodies, they use inanimate objects that they collect and arrange in special ways. Many of them put their treasures on display in front of special structures, bowers.

Bowers come in several different basic shapes. Their treasures vary, too. These days, some birds even collect objects made by human beings.

One species, the Tooth Billed Bowerbird, collects particular kinds of leaves and displays them in the simplest of ways, on a specially cleared patch of the forest floor.

It's no accident that all of these leaves are pale-side uppermost. The bird clearly prefers them that way and I can easily prove that by turning one of them the other way up. That's better. Leaves of the wrong kind, and other bits and pieces, have to be removed to keep the display looking at its best. But will his collection impress the next passing female?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1712Kbps
  • Video Resolution: 544x400
  • Video Framerate: 25.00fps
  • Audio1: Spanish
  • Audio1 Codec: MP3
  • Audio1 Bitrate: 130Kbps @ 48KHz
  • Audio2: English
  • Audio2 Codec: MP3
  • Audio2 Bitrate: 130Kbps @ 48KHz
  • Runtime per Part: 49mins
  • Number of Parts: 1
  • Part Size: 699MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Birds from the Gods]
  • [Australia: Land before Time]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Queenslands Outback]
  • [Wildest Australia]
  • [Wild Australasia]
  • [Nature of Australia]
  • [Kakadu and Arnhem Land]
  • [Australia Revealed]
  • [The Life of Birds]
  • [Million Pound Bird Book]
  • [The Real Macaw]

[[edit]] ed2k Links

[El.Seductor.del.bosque.Australiano.-.(Documental.BBC).(DVD.Spanish.English.-.Xvid.Mp3).avi] (699.21 Mb)

Added by [Explorerkmtb]
[Barry Paine]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Theme] > [This is Australia]
[Year] > [1995]


Name/Bowling for Columbine

  • [Theme]

Bowling for Columbine

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 Specs for the extra:
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary Documentary narrated by [Michael Moore] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The film explores what Moore suggests are the causes for the Columbine High School massacre and other acts of violence with guns. Moore focuses on the background and environment in which the massacre took place, and some common public opinions and assumptions about related issues. The film looks into the nature of violence in the United States, focusing on guns as a symbol of both American freedom and its self-destruction.

In Moore's discussions with various people, including South Park co-creator Matt Stone, the National Rifle Association's then-president Charlton Heston, and musician Marilyn Manson, he seeks to explain why the Columbine massacre occurred and why the United States has higher rates of violent crimes (especially crimes involving guns) than other developed nations.

[Wikipedia entry] [Film website]

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1584 kbps
  • Video Resolution: 384x704 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 114 min 38,64 s (171966 Frames)
  • Number of Parts: 1
  • Part Size: 1 489,91 MB
  • Subtitles: later
  • Ripped by: m06166

[[edit]] Specs for the extra:

  • Video Codec: XVID
  • Video Bitrate: 1252 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 35 min 20,84 s (53021 Frames)
  • Number of Parts: 1
  • Part Size: 367,35 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[BOWLINGFORCOLUMBINE]]

[[edit]] Related Documentaries

  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Violence: An American Tradition]
  • [Michae Moore Hates America]
  • [Michael Moore Hates America]
  • [World's Most Dangerous Gang]

[[edit]] ed2k Links

Add 4 links to eMule

[Bowling.for.Columbine.XviD.AC3.www.mvgroup.org.avi] (1489.91 Mb)
[Bowling.for.Columbine.Interview.with.M.Moore.XviD.AC3.www.mvgroup.org.avi] (367.35 Mb)
OR
[Bowling.for.Columbine.(2002).DVDRip.AC3.XviD-DcN.CD1.avi] (699.50 Mb)
[Bowling.for.Columbine.(2002).DVDRip.AC3.XviD-DcN.CD2.avi] (686.51 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Moore]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2002]


Name/Brain Story

  • [Theme]

Brain Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 All In The Mind
    • 3.2 In The Heat Of The Moment
    • 3.3 The Mind's Eye
    • 3.4 First Among Equals
    • 3.5 Growing the Mind
    • 3.6 The Final Mystery
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] in [2004] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Britain's leading female neuroscientist gives a personal view of what it is about their brains that makes humans think, act and feel the way they do, in a new series. Professor Susan Greenfield, Director of the Royal Institution and Professor of Pharmacology at Oxford University, explores the grand themes emerging from the latest brain research. 'Why do we think the way we do, what makes us who we are? Our hopes, our fears, our thoughts, our dreams are all somehow hidden away inside our heads.' Susan explains why she believes all aspects of human experience will eventually be explained in terms of the physical processes of the brain. 'I'm convinced there isn't a single aspect of our lives that doesn't reside in the sludgy mass of our brain cells.'

[[edit]] All In The Mind

First transmission - 08/05/04

The story of how science has begun to understand the astonishing complexity of the brain is revealed ' from the earliest crude studies of the effects of brain injury, through to the latest insights from direct stimulation of specific areas in patients undergoing brain surgery whilst wide awake. Professor Greenfield meets Sarah Kitchen while the latter is undergoing surgery to remove a brain tumour, performed by neurosurgeon Henry Marsh. Because of the site of the tumour, there is a danger that the surgery could result in damage to the area of Sarah's brain that appears to be responsible for her speech. So she is kept awake for this part of the operation and asked to keep talking.

But what about more complicated processes than even speech? Susan asks if it is possible that artistic and even spiritual feelings are merely the result of electrical activity in the temporal lobe area of the brain.

Susan meets a woman whose particular form of epilepsy causes her to see colours very vividly and to experience intensely religious hallucinations ' two distinct characteristics of painter Vincent Van Gogh, another sufferer of temporal lobe epilepsy.

[[edit]] In The Heat Of The Moment

First transmission - 15/05/04

Professor Greenfield explores the complicated origins of human emotions in this programme. She asks why emotions seem so different from thoughts. Human beings don't just 'think' emotions; they feel and experience them in a way which is physically manifest in facial expressions such as happiness, sadness and fear that appear to be common to all cultures and throughout human history. Susan looks at some of the most intense emotions, beginning with disgust, and meets Professor Paul Rozin, who spends much of his time attempting to revolt people.

She learns that this particular emotion is directly linked to quite basic sensations in the mouth and the stomach. But disgust can also be learnt; an adult will not want to taste a drink that has had an insect floating in it but a child may be quite happy to drink it once the creature has been removed. Susan explains how a specific part of the brain becomes activated when stimulated by images that the subject finds disgusting.

Vietnam veteran Dennis Sines has symptoms of post traumatic stress syndrome. He is jumpy and easily startled and has intrusive memories of his war experiences. 'I feel trapped in my life. I feel like I'm trapped in some kind of hell'something that's never going to go away.' An MRI scan indicates that the fear which Dennis experienced seems to have physically altered the structure of his brain.

And emotions are not just governed by physical areas of the brain; finely-tuned chemical balances may have a bearing on even that most complex of emotions ' love. But, for Susan, the answer to how ' and why ' humans experience emotion is far more complex than special areas of the brain or simple chemical changes. She believes it may be something far more subtle and mysterious. 'The indescribable sensations of different emotional states must actually emerge directly from the ever-changing patterns of nerve cells firing in the brain.' And while, at the moment, these neurone patterns cannot possibly be measured by scientists, Susan is convinced that 'in this new century, we'll be able to do just that'.

[[edit]] The Mind's Eye

First transmission - 22/05/04

Vision is one of the most complex areas of brain activity and one that is still far from fully understood. It is the brain that manages to sort out a sense of meaning from the jumbled pattern of light hitting the retina. Movement, size, shape and colour all have to be pieced together by the brain in a matter of milliseconds. For the last 20 years, Gisela Liebold has been unable to see moving images, even though her other senses will tell her that the object is in motion. 'I find it terribly disturbing when a fast train approaches ' in general, when something comes towards me that's even worse ' it's better when it's far away.' Gisela can see things only as a series of freeze frames. This is because the human eye can only capture static images ' it is the brain which incorporates them to create the sensation of seeing movement.

Susan looks at other ways in which the brain is clearly able to 'fill in the gaps' from the limited information coming from the eyes, and she also explores how hard the brain works to make sense of the most subtle differences in this information. She examines how, for example, the brain enables the viewer to differentiate between thousands of different faces even though their physical differences are actually minute, and she finds out what happens when the part of the brain which analyses this information is damaged leaving the victim 'face-blind'.

[[edit]] First Among Equals

First transmission - 29/05/04

What is it about brains that has put us in charge of the planet? Where have humans' unique linguistic abilities come from? Are there special structures in our brains which no other animals possess? Or is it possible that our sophisticated rich cultures are merely the result of having larger brains? Susan Greenfield explains why she believes we are truly just big-brained chimps.

[[edit]] Growing the Mind

First transmission - 05/06/04

The changes in the brain during the growth and development of a baby into an adult are explored in this edition. Professor Greenfield looks at how little of the fine structure of our brains is predetermined at birth, how the connections between nerves are constantly changing in response to what we encounter in the outside world.

She explains her view that learning, memory and even the process of becoming a unique individual should all be seen as a restless brain adapting minute by minute to the environment it encounters. Life is about how the world leaves its mark on us.

[[edit]] The Final Mystery

First transmission - 12/06/04

How do our brains generate consciousness? We take it for granted that the brain makes being alive feel the way it does, but there's no reason why it should. The brain is made of the same biological ingredients as the rest of the body, and yet somehow it manages to generate the indescribable phenomenon of consciousness. Consciousness is far more than just being able to imagine; it's a whole extra dimension.

Professor Greenfield explains why she believes that the existence of a private world of experiences and feelings is actually more extraordinary than the fact that living things evolved at all. She explores how we are finally taking the first steps towards understanding.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: ~1600 KB/s
  • Video Resolution: 640 x 352
  • Video Aspect Ratio: 16:9 (1.81:1)
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: ~49 min.
  • Number Of Parts: 6
  • Part Size: ~700 MB
  • Ripped by NewMov

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Human Body: Ultimate Guide]
  • [Why Do We Dream]
  • [Battle of the Brains]
  • [Where's My Robot]
  • [Allergy Planet]
  • [My Brilliant Brain]
  • [Human v2.0]
  • [Telepathy]
  • [How to Build a Human]
  • [Total Isolation]
  • [The Brain: Our Universe Within - Evolution]
  • [How to Sleep Better]
  • [The Human Body]
  • [Phobias]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [The Man who Lost his Body]
  • [The Secret Life of the Brain]
  • [Secrets of the Mind]
  • [Secrets of the Sexes]

[[edit]] ed2k Links

Add 6 links to eMule

[NewMov-Brain.Story-EP01.avi] (698.79 Mb)
[NewMov-Brain.Story-EP02.avi] (698.57 Mb)
[NewMov-Brain.Story-EP03.avi] (698.79 Mb)
[NewMov-Brain.Story-EP04.avi] (698.80 Mb)
[NewMov-Brain.Story-EP05.avi] (698.79 Mb)
[NewMov-Brain.Story-EP06.avi] (698.79 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2004]


Name/Brasil, Brasil

  • [Theme]

Brasil, Brasil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Samba To Bossa
    • 3.2 Tropicalia Revolution
    • 3.3 A Tale of Four Cities
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [Sociopolitical] Documentary published by [BBC] in [2007] - [English] narration)

[[edit]] Cover

[[edit]] Information

Filmed at Brazil's massive carnival celebrations, in the lawless favelas, the extraordinary maracatu ceremonies of the northern countryside, and in the music clubs of Salvador and Rio, these three, hour-long films chronicle Brazilian music from the birth of samba right through to the hip-hop, baile and funk scenes.

[[edit]] Samba To Bossa

The series starts in the days of slavery, when an estimated 4 million Africans were forcibly moved to Brazil, and traces the development of samba from the poor black areas of Salvador and Rio, where it was initially banned, to its fusion with European styles and its move to the mainstream.

The programme follows the career of samba's most successful and glamorous international star, Carmen Miranda, and the growth of the samba schools that dominate the Rio carnival. It traces the fight-back by musicians from the poor Northeast, who used a rival style, forro, to sing about the harsh realities of their lives, and shows how politics helped the development of a sophistcated new samba-jazz fusion, bossanova, from the Fifties, that was to bring international success to Joao Gilberto and Tom Jobim.

The programme ends with the military coup that ended the optimistic, easy-going bossa era.

[[edit]] Tropicalia Revolution

The second programme in the series covers the military era in Brazil, from 1964-85, and discusses the role that musicians played in leading the fight-back – and how they suffered as a result. The era began with the left-wing protest movement headed by singers like Nara Leao, that was matched against rival styles that ranged from the passionate singing of Elis Regina to the rousing pop songs of Jorge Ben – with television song contests developing into a battle-ground between supporters of different styles.

All this changed in the late Sixties, with the emergence of the experimental tropicalia movement, determined to shake up Brazil just as military hardliners took control of the government. The programme chronicles the careers of the tropicalia stars, from Os Mutantes to Gilberto Gil and Caetano Veloso, who were both jailed and exiled to Britain (and includes never shown footage of them both performing at the Isle of Wight festival). It describes the military censorship campaign against such leading musicians as Chico Buarque, Milton Nascimento, and even Jorge Ben. And it shows how black musicians in Bahia state responded by developing new, and often militant black styles like samba-reggae.

[[edit]] A Tale of Four Cities

It shows how musicians like Chico Science in the northern city of Recide reacted against the American-influenced rock scene of the Eighties, to create their own new fusion, in which rock and hip-hop were mixed with local traditional styles like maracatu.

In Sao Paulo, it examines how Racionais MCs created a new, Brazilian form of hip-hop that made them heroes of the poor, predominantly black suburbs, the favelas. Meanwhile in the smart down-town area, producer Suba created a new style of electronica and achieved international success through his work with Bebel Gilberto.

In Rio de Janeiro, there were similar divisions: here, the city’s funk clubs were closed after disturbances, and the music moved to the rough favelas, now often a battle-ground between police and drug gangs. The programme examines how funk and hip-hop have developed in the favelas, and how bands like AfroReggae have tried to bring social change in the most lawless parts of the city.

It shows, too, how samba has continued to develop in Rio, developing a new following both through hip-hop fusions and the return to fashion of old-style big band samba. The programme ends in a fourth city, Salvador, where the axe pop style dominates the spectacular carnival, but black musicians complain they are being left out.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1579 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Audio Codec: MP3
Audio Bitrate: 164kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 59 mins
Number Of Parts: 3
Part Size: 746mb
Subtitles: ENGLISH
Capped by by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC Information]
  • [Wikipedia on the Music of Brazil]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mexico Revealed]
  • [Manda Bala - Send A Bullet]
  • [Brazil Revealed]
  • [The Foreign Eye]
  • [Roots of Brazil]
  • [Gods of Brazil Pele and Garrincha]
  • [The Fight for Cuban Music]
  • [Buena Vista Social Club]
  • [Cool and Crazy]
  • [Rebel Music, the Bob Marley Story]
  • [Pierre Verger - Messenger Between Two Worlds]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Brasil.Brasil.1Of3.Samba.To.Bossa.2007.DVBC.Xvid.MP3.MVGroup.org.avi] (745.16 Mb)
[BBC.Brasil.Brasil.2Of3.Tropicalia.Revolution.2007.DVBC.Xvid.MP3.MVGroup.org.avi] (745.74 Mb)
[BBC.Brasil.Brasil.3Of3.A.Tale.Of.Four.Cities.2007.DVBC.Xvid.MP3.MVGroup.org.avi] (744.65 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Theme] > [Brazil!]
[Theme] > [Music]
[Year] > [2007]


Name/Brazil Revealed

  • [Theme]

Brazil Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Sela Ward] and published by [Discovery Channel] broadcasted as part of [DC Atlas] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This episode shows Brazil's celebrative spirit as it follows the stories of some of Brazil's citizens, as well as giving insight into the history and culture of the country. Among the people followed include a female soccer player struggling to play in what is considered a man's sport, a helicopter pilot in São Paulo, a rancher taking part in his first rodeo, and a dancer in preparation for Carnival.

[[edit]] Technical Specs

Technical Specs
Video Codec: h264 ,AVC-1
Video Bitrate: 6000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 96 min
Number Of Parts: 1
Part Size: 4.28 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Manda Bala - Send A Bullet]
  • [Australia Revealed]
  • [Italy Revealed]
  • [Brasil, Brasil]

[[edit]] ed2k Links

[HDTV.Discovery.Atlas.Brazil.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (4392.64 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Sela Ward]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Subject] > [Culture]
[Theme] > [Brazil!]
[Year] > [2006]


Name/Breaking the Silence

  • [Theme]

Breaking the Silence

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary narrated by [John Pilger] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2001, as the bombs began to drop, George W. Bush promised Afghanistan "the generosity of America and its allies". Now, the familiar old warlords are regaining power, religious fundamentalism is renewing its grip and military skirmishes continue routinely. In "liberated" Afghanistan, America has its military base and pipeline access, while the people have the warlords who are, says one woman, "in many ways worse than the Taliban".

In Washington, Pilger conducts a series of remarkable interviews with William Kristol, editor of The Weekly Standard, and leading Administration officials such as Douglas Feith, Under Secretary of Defense for Policy, and John Bolton, Under Secretary of State for Arms Control and International Security. These people, and the other architects of the Project for the New American Century, were dismissed as 'the crazies' by the first Bush Administration in the early 90s when they first presented their ideas for pre-emptive strikes and world domination.

While President Bush refers to the US attacks on Afghanistan and Iraq as two 'great victories', Pilger asks the question - victories over whom, and for what purpose? Pilger describes Afghanistan as a country "more devastated than anything I have seen since Pol Pot's Cambodia". He finds that Al-Qaida has not been defeated and that the Taliban is re-emerging. And of the "victory" in Iraq, he asks: "Is this Bush's Vietnam?"

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1800 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • Subtitles: None Available sorry
  • RunTime: 52 minutes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Age of Terror]
  • [America at a Crossroads]
  • [Enemy Within]
  • [Inside Burma]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Mystery Flights]
  • [Power of Nightmares]
  • [Private Warriors]
  • [Return of the Taliban]
  • [Stealing a Nation]
  • [The Fall of Fujimori]
  • [The War on Democracy]

[[edit]] ed2k Links

[Breaking.the.Silence.AC3.XviD.www.mvgroup.org.avi] (743.90 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [John Pilger]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2003]


Name/Breaking the Spell

  • [Theme]

Breaking the Spell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Daniel Dennett] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Religion as a Natural Phenomenon

One of the greatest thinkers of our age tackles one of the most important questions of our time: why people believe in God and how religion shapes our lives and our future.

In this lecture, based on his new book of the same title, Dr. Dennett shows that for the vast majority of people there is nothing more important than religion. It is an integral part of their marriage, child rearing, and community. Dennett takes a hard look at this phenomenon and asks: Where does our devotion to God come from and what purpose does it serve? Is religion a blind evolutionary compulsion or a rational choice?

In a spirited investigation that ranges widely through history, philosophy, and psychology, Dennett explores how organized religion evolved from folk beliefs and why it is such a potent force today. Deftly and lucidly, he contends that the "belief in belief" has fogged any attempt to rationally consider the existence of God and the relationship between divinity and human need.

Dr. Dennett is a professor and director of the Center for Cognitive Studies at Tufts University, and the author of the highly acclaimed Darwin's Dangerous Idea, Consciousness Explained, and Freedom Evolves.

[[edit]] Technical Specs

  • Movie (AVI) Name ..: Dr. Daniel Dennett - Breaking the Spell.avi
  • Total Size MB .....: 703.19 MB
  • Length ............: 01:28:59
  • Total Streams .....: 2 Stream(s)
  • Correct File Size .: Yes

Video:

  • Size MB ...........: 580.99 MB
  • Codec Name ........: XviD MPEG-4 codec
  • Bitrate ...........: 912 KB/s
  • Resolution ........: 720 x 408
  • Aspect Ratio ......: 1.76:1
  • Framerate .........: 25 FPS
  • Color Depth .......: 24 Bits
  • Quality Factor ....: 0.124 B/px
  • Packed Bitstream ..: Yes

Audio:

  • Size MB ...........: 122.20 MB
  • Length ............: 01:28:59
  • Codec Code ........: 85 (0x0055)
  • Codec Name ........: MPEG-1 Layer 3 (MP3)
  • Bitrate ...........: 192 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 44100 Hz

[[edit]] Links

[[edit]] Further Information

  • [Daniel Dennett Multimedia]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Satan, Prince Of Darkness]
  • [Constantine's Sword]
  • [Enemies of Reason]
  • [Living in a Perfect World]
  • [Root of all Evil]
  • [The Story of God]

[[edit]] ed2k Links

[Dr. Daniel Dennett - Breaking the Spell.avi] (703.19 Mb)

Added by [Normannka]
[Daniel Dennett]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Brief History of Disbelief

  • [Theme]

Brief History of Disbelief

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Shadows of Doubt
    • 3.2 Noughts and Crosses
    • 3.3 The Final Hour
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jonathan Miller] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In this first ever television history of disbelief, Jonathan Miller goes on a journey exploring the origins of his own lack of belief and uncovering the hidden story of atheism.

[[edit]] Shadows of Doubt

Jonathan Miller visits the absent Twin Towers to consider the religious implications of 9/11 and meets Arthur Miller and the philosopher Colin McGinn. He searches for evidence of the first 'unbelievers' in Ancient Greece and examines some of the modern theories around why people have always tended to believe in mythology and magic.

[[edit]] Noughts and Crosses

With the domination of Christianity from 500 AD, Jonathan Miller wonders how disbelief began to re-emerge in the 15th and 16th centuries. He discovers that division within the Church played a more powerful role than the scientific discoveries of the period. He also visits Paris, the home of the 18th century atheist, Baron D'Holbach, and shows how politically dangerous it was to undermine the religious faith of the masses.

[[edit]] The Final Hour

The history of disbelief continues with the ideas of self-taught philosopher Thomas Paine, the revolutionary studies of geology and the evolutionary theories of Darwin. Jonathan Miller looks at the Freudian view that religion is a 'thought disorder'. He also examines his motivation behind making the series touching on the issues of death and the religious fanaticism of the 21st century.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1001 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 3.68 s (88592 Frames)
  • Part Size: 480.88M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareRip.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [The Atheism Tapes]
  • [Root of all Evil]

[[edit]] ed2k Links

Add 3 links to eMule

[Jonathan Miller's Brief History of Disbelief 01.avi] (480.88 Mb)
[Jonathan Miller's Brief History of Disbelief 02.avi] (488.95 Mb)
[Jonathan Miller's Brief History of Disbelief 03.avi] (520.32 Mb)

Added by [Hattie]
[Jonathan Miller]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2005]


Name/Britain A.D.

  • [Theme]

Britain A.D.

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
    • 3.3 Part 3
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Channel 4] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Sheep-farming archaeologist, Francis Pryor, presents a brand new historical series, which explores Britain A.D, the British national character and the ultimate British icon King Arthur. Finding new and previously unexplained evidence, Francis Pryor overturns the idea that Britain reverted to a state of anarchy and disorder after the Romans left in 410 AD. Instead of doom and gloom Francis discovers a continuous culture that assimilated influences from as far a field as the Middle East and Constantinople. By scrutinising the myth of King Arthur to find out what was really going on when the Romans left, Francis is confronted by evidence that confounds traditional views of the 'Dark ages'. Nor was there an invasion of bloodthirsty Anglo Saxons, rampaging across the countryside. With new archaeological evidence Francis discovers a far more interesting story.

[[edit]] Part 1

In the first programme of the series he tells the story of Roman Britain from the perspective of the native Britons rather than the conquering army and reveals that the invasion was not a brutal suppression of indigenous culture but a mutually beneficial experience which the Britons may have actually instigated.

[[edit]] Part 2

In the second programme of the series, Francis sheds light on the so-called 'Dark Ages'. He shows that far from a 'Dark Age' archaeologists are discovered evidence of a resurgence of native culture. The classic image of the Romans departing and 'turning out the lights' is shown to be completely false. Francis finds a world inhabited by Christianised, literate Britons engaging in trade and diplomacy with the Byzantine Empire. So far reaching are the implications of these discoveries that the 'dark age' period in Britain has been renamed Late Antiquity.

[[edit]] Part 3

Writer and archaeologist Francis Pryor continues to challenge our perception of early post-Roman Britain, concluding the series with the impact of the Anglo-Saxon invasion. It was thought that political change in Britain took place as a result of this event, but Pryor argues that shifting allegiances were already taking place before the foreigners arrived.

[[edit]] Technical Specs

  • Runtime......: 49 minutes per part
  • Video Codec..: DivX 5.0
  • Video Bitrate: 1104 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 704x400 (1.76:1) [=44:25]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]

[[edit]] Official Website

[[channel4.com]]

[[edit]] Related Documentaries

  • [Castle]
  • [Cathedral]
  • [The Celts]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Two Men in a Trench Series1]
  • [What the Romans did for Us]
  • [Medieval Lives]
  • [A History of Britain]
  • [Battlefield Britain]
  • [Blood of the Vikings]

[[edit]] ed2k Links

Add 3 links to eMule

[Britain.AD.01.avi] (434.25 Mb)
[Britain.AD.02.avi] (424.52 Mb)
[Britain.AD.03.avi] (431.23 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2004]


Name/Britain from Above

  • [Theme]

Britain from Above

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 24 Hour Britain
    • 3.2 Manmade Britain
    • 3.3 Untamed Britain
    • 3.4 Extra the City
    • 3.5 Extra the Land
    • 3.6 Extra the Industrial Landscape
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Andrew Marr] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Britain From Above is the new landmark series from the BBC and sets out to show how the country works and the best way to see it working is from above. It will investigate Britain's past and show how analysing the country from an aerial perspective can reveal much about the future.

The programme will show how satellites are now used to monitor change - including traffic flow and weather systems, how they document 'Secret Britain', record farmers' land use, assists hosepipe bans, log the flow of pollutants and also how councils are planning to use them to set council taxes.

Britain From Above is the new landmark series from the BBC and sets out to show how the country works

[[edit]] 24 Hour Britain

Andrew Marr goes on a journey through a day in the life of Britain as seen from the skies.

[[edit]] Manmade Britain

Andrew Marr discovers how some of Britain's greenest landscapes were shaped by humans.

[[edit]] Untamed Britain

Andrew Marr microlights and paraglides to get a bird's eye view of our untamed landscape.

[[edit]] Extra the City

Comparing exhaustive footage of London in the 40s with the city of today.

[[edit]] Extra the Land

Comparing exhaustive footage of East Anglia in the 1940s with the countryside of today.

[[edit]] Extra the Industrial Landscape

Comparing footage of Britain's industrial landscape in the 1940s with today.

[[edit]] Technical Specs

  • Parts
  • Total Size (MB) ....: ~746.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:60:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1600 KB/s
  • Resolution .........: 720 x 416
  • Aspect Ratio .......: 1.73:1
  • Quality Factor .....: 0.210 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Extras
  • Total Size (MB) ....: ~350.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:30:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1480 KB/s
  • Resolution .........: 720 x 416
  • Aspect Ratio .......: 1.73:1
  • Quality Factor .....: 0.197 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [British Isles - A Natural History]
  • [Living Britain]
  • [A Picture of Britain]
  • [A History of Britain]

[[edit]] ed2k Links

Add 6 links to eMule

[Britain.From.Above.1of3.24.Hour.Britain.XviD.AC3.MVGroup.org.avi] (745.75 Mb) Subtitles: [[eng]]
[Britain.From.Above.2of3.Manmade.Britain.XviD.AC3.MVGroup.org.avi] (745.84 Mb) Subtitles: [[eng]]
[Britain.From.Above.3of3.Untamed.Britain.XviD.AC3.MVGroup.org.avi] (745.80 Mb) Subtitles: [[eng]]
[Britain.From.Above.Extra.1of3.The.City.XviD.AC3.MVGroup.org.avi] (349.60 Mb)
[Britain.From.Above.Extra.2of3.The.Land.XviD.AC3.MVGroup.org.avi] (350.17 Mb)
[Britain.From.Above.Extra.3of3.The.Industrial.Landscape.XviD.AC3.MVGroup.org.avi] (349.85 Mb)

Added by [Eazbak]
[Andrew Marr]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2008]


Name/Britains Boy Soldiers

  • [Theme]

Britains Boy Soldiers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [David Morrisey] and published by [History Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Ninety years ago, Britain's teenage boys volunteered en masse to fight for their King and country. Such was their will to fight that a number of enthusiastic boys joined-up below the legal age to enlist. Now, new research reveals that these boy soldiers were not just a passionate handful but a significant proportion of Britain's army. Additionally, the government has been found to have deliberately turned a blind eye to their enlistment.

At the outbreak of war, the minimum age for volunteers was 18, and soldiers had to be 19 before they could serve overseas. However, new research in the War Graves Commission records has shown that among the ranks of the British army were as many as 250,000 underage boys, some as young as 14, who had lied about their age in order to enlist. Desperate for manpower, the government ignored such irregularities, tacitly colluding in the decision to allow children to go to war. Using interviews recorded with a number of the longest-surviving boy soldiers, this moving documentary examines why so many were allowed to join up and fight, and what happened to just a handful of them. It also charts the struggle of one man, Liberal MP Arthur Markham, to persuade the war office to tackle this issue, and to secure thereturn of tens of thousands of boys from the savage battlefields of Europe.

The nature and scale of 20th-Century warfare took Britain by surprise. Casualties were quick to mount up, and by late 1914, Lord Kitchener was spearheading his famous recruitment campaign, as a result of which 750,000 men joined up in just two months. However, in their haste to strengthen the army, the authorities turned a blind eye to underage recruits who claimed to be 18. Dick Trafford, a miner from Lancashire, was just 15 when he joined up. "I got home and I told my parents - my mother played hell, " he remembers. Tommy Gay, then 16, was among the first to answer the call. "When I got home, I got the biggest pasting and good hiding that I've ever had in my life." In their naivety, many of the boys envisaged a few months away fighting, followed by victory and a hero's welcome back home. The reality proved quite different. Smiler Marshall recounts how he was only 17 when he saw his friend, also under age, killed in action in France.

The reality of war was also unexpectedly harsh for Abraham Bevistein, who lied about his name, age and nationality in order to fight for Britain. After being injured, treated and then returned to the front, his resolve cracked under bombardment, and he fled to a farmhouse ten miles from the front line. He was found and court martialled for desertion by the British army, and subsequently executed. He was 17 years old. Horace Iles was another boy soldier not to make it home. As his sister wrote to him begging him to admit he was only 16 and return home, he was preparing for the Somme offensive. Historian Richard van Emden takes up the story: "You can only imagine the horror and the terror that would've gripped Horace Iles. What he would've seen was carnage, there's no doubt about that." He never made it back from the assault, and the letter was returned home to his sister, stamped 'Killed in Action'. Back home, authorities continued to ignore the issue of underage soldiers. There was only one significant voice of dissent. Arthur Markham, the Liberal MP for Mansfield, campaigned vocally and energetically against the fraudulent enlistment, fighting to abolish the practice and constantly quizzing the authorities in parliament.

At each turn, he was stonewalled by the War Office. Finally, in 1916, conscription was introduced, and with it tighter controls on the age of conscripts. But in spite of the efforts of Markham to secure the return of those underage soldiers already fighting in Europe, tens of thousands of boy soldiers already serving remained in action on the continent. In August 1916, Markham died of a heart attack aged just 50, and those boys serving in the army lost their one significant voice. Some, such as Tommy Gay, Smiler Marshall and Dick Trafford, made it home safely. Others, like Horace Iles and Abraham Bevistein, died at the front, despite being technically too young to fight for their country. Of the 250,000 under age boys thought to have enlisted in the war, 120,000 were killed or wounded. But it is possible that many more died unrecognised.

Tragically, the true number of boy soldiers who gave their lives may never be known.

[[edit]] Technical Specs

AVI Information

  • Filename: History.Channel.Britains.Boy.Soldiers.XVID.MP3.avi
  • Filesize: 366082722 Bytes (349.12 MB)
  • Streams (i.e. Video, Audio): 2

Video Stream

  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 2479.32 kbit/s
  • Resolution: 624x352
  • Color Depth: 24 bits
  • Running Time: 3.48 s (3s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 87
  • Keyframes: 1 (Every 87)

Audio Stream

  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 131.53 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [History of the British Army]
  • [The First World War]
  • [For King and Empire]
  • [The Great War]

[[edit]] ed2k Links

[History.Channel.Britains.Boy.Soldiers.XVID.MP3.avi] (349.12 Mb)

Added by [ThePunisher]
[David Morrisey]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2004]


Name/British Isles - A Natural History

  • [Theme]

British Isles - A Natural History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 3 Billion Years in the Making
    • 3.2 Dinosaurs, Deserts and Volcanoes
    • 3.3 Ice Age
    • 3.4 Island Apart
    • 3.5 Taming the Wild
    • 3.6 Revolution
    • 3.7 Modern Times
    • 3.8 Our Future
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary hosted by [Alan Titchmarsh] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The landscape and wildlife of Britain today is a product of millions of years of change. With the Natural History Unit’s all new integrated time - lapse techniques we peel back the years and take you on a presenter-led journey through the tropical swamps, the ice ages, the civilisations and revolutions that shaped the familiar face of the British Isles.

[[edit]] 3 Billion Years in the Making

Beginning in a familiar garden setting, Alan peels back the layers of Britain's varied past. He travels to his native Yorkshire to reveal how innocent sounding place names provide evidence of a wild legacy. On Scotland's Isle of May, he discovers how white seal pups hold a clue to Britain's snowy heritage. Finally, Alan explores how diverse rock formations are a testament to Britain's turbulent past.

[[edit]] Dinosaurs, Deserts and Volcanoes

From Jurassic Oxford to Scotland's Himalayas, Alan explores the secret history hidden in the rocks beneath our feet. He discovers how Scotland and England drifted together from their original locations, near the Equator and the South Pole, and finds fossils which reveal that the Yorkshire Dales was once a sea with coral reefs. The volcanic eruption which created the Giant's Causeway marked the birth of the Atlantic Ocean and the emergence of the British Isles.

[[edit]] Ice Age

Alan gets under the skin of the much misunderstood Neanderthal man, examines relics from the past and discovers that an ice sheet covering most of Britain stopped at London's Finchley Road tube station. Armed with a geologist's microphone, he eavesdrops on the groans of a Norwegian glacier.

In Trafalgar Square, 19th century builders found an extraordinary collection of bones, including those of hippos, hyenas and lions, demonstrating that the Ice Age was not unrelentingly cold.

[[edit]] Island Apart

Alan ventures 50 metres below the Channel, scales an ancient tree in the New Forest and stalks red deer in Scotland to tell the story of how island Britain was created. He searches for clues across the country, discovering tropical nickar nuts in Scotland, palm trees growing at latitudes where polar bears should feel more at home and watching whooper swans in Cambridgeshire who arrive from Siberia for Britain's milder winters.

[[edit]] Taming the Wild

Piecing together clues from the natural and man-made landscape, Alan looks at the dramatic changes that have affected the British Isles from the Stone Age to the Industrial Revolution. The entire population of Britain could fit into a football stadium 8000 years ago. Today we probably see more people on the way to work than one of our ancestors would have seen in a lifetime. The clearing of forests for agriculture and the introduction of new species changed the landscape for ever.

[[edit]] Revolution

The way of life of many animals was shaped by the industrial age. The canal network not only provided transport for bulk goods, it was also a fantastic new habitat. In Wales slate quarries, with their cliff-like ledges, provided a new home for coastal birds and falcons. London in the 1800s was the largest city in the world. Coal fires choked the city and the Victorians planted large numbers of London plane trees. They became the capital's lungs, changing the tree-scape of cities forever.

[[edit]] Modern Times

Alan tracks down red squirrels in Lancashire, a rare butterfly on the Norfolk Broads and plays with high explosives on the moorlands of Northumberland to find out just how Britain's flora and fauna has adapted to the amazing transformations that have taken place over the last century. Two world wars, a rising population and huge technological developments have had a significant impact on man's relationship with the landscape.

[[edit]] Our Future

A Mediterranean climate, an eternal winter or a devastating flood, Alan examines the options for the future of Britain. In the Lake District, Alan spots Wordsworth's famous daffodils blooming a month early. Leaves are falling later and migrating birds arrive earlier. But these changing temperatures are nothing new.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1520 kbps
  • Video Resolution: 352x608 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 18.04 s (70951 Frames)
  • Part Size: 560.01M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]
  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wild Ireland]
  • [A History of Britain]
  • [A Picture of Britain]
  • [Britain from Above]
  • [Living Britain]
  • [Moose in the Glen]
  • [Portillo Goes Wild in Spain]
  • [The Nature of Britain]
  • [The Wild Wood]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.British.Isles.A.Natural.History.Episode.01.3.Billion.Years.In.The.Making.avi] (560.01 Mb)
[BBC.British.Isles.A.Natural.History.Episode.02.Dinosaurs.Deserts.and.Volcanoes.avi] (560.03 Mb)
[BBC.British.Isles.A.Natural.History.Episode.03.Ice.Age.avi] (560.01 Mb)
[BBC.British.Isles.A.Natural.History.Episode.04.Islands.Apart.avi] (560.00 Mb)
[BBC.British.Isles.A.Natural.History.Episode.05.Taming.the.Wild.avi] (560.03 Mb)
[BBC.British.Isles.A.Natural.History.Episode.06.Revolution.avi] (560.01 Mb)
[BBC.British.Isles.A.Natural.History.Episode.07.Modern.Times.avi] (560.34 Mb)
[BBC.British.Isles.A.Natural.History.Episode.08.Our.Future.avi] (559.87 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Alan Titchmarsh]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [2004]


Name/British Painting 1700-1850

  • [Theme]

British Painting 1700-1850

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Louise Govier] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

For many visitors to the National Gallery John Constable's ‘Hay Wain' is an established and familiar painting, and it remains one of the most popular in the collection. But when it was first made, this harmonious scene was at the cutting edge of landscape painting.

This film shows how British paintings developed through the eighteenth century, responding to changes in society and the ambitions of painters who wanted to challenge their continental rivals.

It explores the work of William Hogarth, Sir Joshua Reynolds and his rival Thomas Gainsborough, and the paintings of other artists involved in the formation of the Royal Academy of Arts – the organisation whose rules Constable and Turner would eventually break with spectacular results.

The National Gallery DVD collection combines high quality scripts from Gallery experts with reproductions incorporating the latest digital technology.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1659 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 58:05.383
Part Size: 745MB
Subtitles: [ENGLISH]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [British Painting - National Gallery]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Charles Rennie Mackintosh - The Modern Man]
  • [Stubbs and the Horse]
  • [Anne Redpath]
  • [William Hodges - The Art of Exploration]
  • [The Colourists]
  • [Power of Art]
  • [Great Artists]

[[edit]] ed2k Links

Add 2 links to eMule

[British.Painting.1700-1850.XviD.MP3.MVGroup.org.avi] (745.98 Mb)
[British.Painting.1700-1850.XviD.MP3.MVGroup.org.srt] (90.69 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Louise Govier]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Broken Rainbow

  • [Theme]

Broken Rainbow

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Martin Sheen] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"Passionate" and "compelling" (The New York Times) the Academy Award-winning BROKEN RAINBOW is the heartbreaking tale of the forced relocation of 12,000 Navajos from their ancestral homeland in Arizona that began in the 1970s and continues to this day. BROKEN RAINBOW bears witness to the machinations of energy companies and their government proxies as they eagerly cast aside the peaceful Navajo to make way for oil, gas, uranium and coal exploration. In their own words, elders and outside experts discuss the rich culture and the history of the Navajo as well as their close friends and neighbors the Hopi. The film follows these Native Americans as they take their protest to Congress and join with the militant American Indian Movement, turning their tragedy into acts of heroic resistance. Beautifully photographed and scored, the film captures the sweeping majesty of sacred Native American lands and the people who inhabit them. Narrated by Emmy-winning actor Martin Sheen, BROKEN RAINBOW compassionately illuminates a modern Trail of Tears, giving voice to the conflicts faced by indigenous peoples who struggle to survive in the face of Western imperatives. Features the 2006 update "The Struggle Continues". --Amazon.com

  • Produced, written and edited by Maria Florio and Victoria Mudd
  • Directed by Victoria Mudd

Narrated by Martin Sheen Translations by Lenora Hill and Lu Ashike 1 hour, 30 minutes, English, Navajo and Hopi audio, 2006

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1603 Kbps
  • Video Resolution: 592x432
  • Video Aspect Ratio: 1.37 / 37:27
  • Video Framerate: 23.976
  • Video AR Error: -0.2%
  • Quality Factor: 0.26 b/px
  • Audio: English, Navajo and Hopi
  • Audio Codec: Lame mp3
  • Audio Bitrate: 128 kb/s @ 48KHz CBR
  • Runtime per Part: 1 hour, 30 minutes
  • Number of Parts: 1
  • Part Size: 1120 MB (1/4 DVDR)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Buy the DVD here]
  • [Black Mesa indigenous peoples support home]
  • [Koyaanisqatsi]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Red And White: Gone With The West]
  • [Violence: An American Tradition]
  • [The Mystery of Chaco Canyon]

[[edit]] ed2k Links

Add 2 links to eMule

[Broken.Rainbow.2006.XviD.mp3.MVGroup.Forum.avi] (1115.12 Mb)
[Broken.Rainbow.2006.MVGroup.Forum.224Kbps.ac3] (144.29 Mb)

Added by [PolarBear]
[Language] > [English]
[Martin Sheen]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Broken Silence

  • [Theme]

Broken Silence

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2002] - [Hungarian], [Spanish], [Russian], [Polish], [Czech] narration

[[edit]] Cover

[[edit]] Information

Broken Silence (2002)

From Steven Spielberg and Survivors of the Shoah Visual History Foundation comes Broken Silence, a series of five films about human courage, heroism, and triumph over intense adversities during World War II. This critically acclaimed series was produced by Academy Award-winning filmmaker James Moll.

Warning: All of these films contain graphic and disturbing material.

A Holocaust Szemei / Eyes of the Holocaust (56:56)
 The parents of Hungarian director Janos Szasz' were Holocaust survivors themselves. Hungary was an ally of Germany during World War II, and while Jews were discriminated against by the Hungarian regime, the mass killings did not begin until the Germans entered Hungary in 1943 while retreating from defeat in the Soviet Union. The survivors here describe the slow erosion of their lives followed by panic when the Nazis took over and attempted to liquidate the Hungarian population.

algunos que vivieron / Some Who Lived (55:29)
 This film is by the Argentinian director Luis Puenzo', whose film The Official Story won the Best Foreign Film Oscar in 1985. That film was an examination of the impact of the military junta on the lives of an upper middle class family. In Some Who Lived, Puenzo takes a chronological approach to the testimonies of a number of Holocaust survivors who end up in Argentina, a country that also harboured fugitive Nazis. Archival footage is used to illustrate the film so that it is not just a series of talking heads, and Puenzo attempts to draw parallels with the Argentinean regime of Juan Peron.

Children From the Abyss (56:04)
 Russian director Pavel Chukraj' effectively shows the horror of the Nazi invasion of Russia, with the mass killings conducted by the Einsatzgruppen after the Wehrmacht had moved further into the country. Rather than deport the Jews to concentration camps, the SS forced them to dig mass graves and simply shot or burned them on the spot. At Babi Yar, the Germans reduced the population of 150,000 Jews from Kiev down to 20 within a matter of months. Chukraj uses the testimonies of survivors who were children at the time of the atrocities, some of whom managed to survive the Babi Yar massacre, and this film is one of the best in this series.

Pamietam / I Remember (58:08)
 This film is by the veteran Polish director Andrzej Wajda' whose credentials include several war-themed films and Korsczak, the true story of a orphanage director who went with the children in his orphanage to the gas chamber. Unlike the other films in this series, Wajda does not use archival footage at all. This film is in black and white and Wajda counterpoints the testimonies with images of young people taking part in the annual March of the Years in the extermination camp at Auschwitz (Oswiecim). Instead of short extracts from multiple testimonies, Wajda uses the stories of only four survivors, who describe their stories in detail. Most remarkable of these are David Efrati, whose tales of survival after escaping from the Warsaw ghetto are extraordinary, and Henryk Mandelbaum, who was forced to work in the crematorium in Auschwitz.

Peklo na Zemi / Hell On Earth (56:13)
 The Czech director Vojtech Jasny' saw his father deported to Auschwitz. He became a partisan and fought against the Germans until the liberation. This film tells of inhabitants of the model camp built at Terezin (Theresienstadt), at least some of whom was enlisted to help bury the victims of the massacre at nearby Lidice.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD ISO MPEG-4
Video Bitrate: 1520 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio BitRate: 192 kbps
Audio Streams: 1
Audio Languages: Pt1: Hungarian/ Pt2: Spanish/ Pt3: Russian/ Pt3: Polish/ Pt4: Czech
RunTime Per Part: 55-58 mins
Number Of Parts: 5
Part Size: 700mb
Subtitles: English/Portuguese
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[usc.edu]]

[[edit]] Related Documentaries

  • [The Hidden Children]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Holocaust on Trial]

[[edit]] ed2k Links

Add 15 links to eMule

[Broken.Silence.1of5.Eyes.of.the.Holocaust.Xvid.Ac3.www.mvgroup.org.avi] (700.25 Mb)
[Broken.Silence.1of5.Eyes.of.the.Holocaust.Xvid.Ac3.www.mvgroup.org.avi.Portuguese.srt] (41.64 Kb)
[Broken.Silence.1of5.Eyes.of.the.Holocaust.Xvid.Ac3.www.mvgroup.org.avi.English.srt] (40.29 Kb)
[Broken.Silence.2of5.Some.Who.Lived.Xvid.Ac3.www.mvgroup.org.avi] (701.01 Mb)
[Broken.Silence.2of5.Some.Who.Lived.Xvid.Ac3.www.mvgroup.org.avi.English.srt] (65.57 Kb)
[Broken.Silence.2of5.Some.Who.Lived.Xvid.Ac3.www.mvgroup.org.avi.Portuguese.srt] (65.08 Kb)
[Broken.Silence.3of5.Children.from.the.Abyss.Xvid.Ac3.www.mvgroup.org.avi] (700.28 Mb)
[Broken.Silence.3of5.Children.from.the.Abyss.Xvid.Ac3.www.mvgroup.org.avi.English.srt] (54.10 Kb)
[Broken.Silence.3of5.Children.from.the.Abyss.Xvid.Ac3.www.mvgroup.org.avi.Portuguese.srt] (55.43 Kb)
[Broken.Silence.4of5.I.Remember.Xvid.Ac3.www.mvgroup.org.avi] (700.41 Mb)
[Broken.Silence.4of5.I.Remember.Xvid.Ac3.www.mvgroup.org.avi.English.srt] (59.33 Kb)
[Broken.Silence.4of5.I.Remember.Xvid.Ac3.www.mvgroup.org.avi.Portuguese.srt] (60.04 Kb)
[Broken.Silence.5of5.Hell.on.Earth.Xvid.Ac3.www.mvgroup.org.avi] (700.16 Mb)
[Broken.Silence.5of5.Hell.on.Earth.Xvid.Ac3.www.mvgroup.org.avi.English.srt] (64.07 Kb)
[Broken.Silence.5of5.Hell.on.Earth.Xvid.Ac3.www.mvgroup.org.avi.Portuguese.srt] (65.11 Kb)

Added by [Dentje]
[Language] > [Czech]
[Language] > [Hungarian]
[Language] > [Polish]
[Language] > [Russian]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2002]


Name/Bruce Lee - A Warrior's Journey

  • [Theme]

Bruce Lee - A Warrior's Journey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2000] - [English], [German], [Italian] [Multilanguage] narration

also known as:

  • [Bruce Lee - Der Weg eines Kämpfers]

[[edit]] Cover

[[edit]] Information

Bruce Lee's life, philosophy, and final film are examined in this reverent documentary, which traces the master's path through the development of his own style, his battles with mainstream Hollywood and martial arts traditionalists, and his emergence as the world's top box-office draw. Just as interesting as Lee's life is the chance to see lost footage from The Game of Death, Lee's final, unfinished film. Outtakes offer the opportunity to see Lee's perfectionism in action, and the reconstructed storyline reveals how Lee's personal martial arts philosophy shaped the film. And yes, there is a spectacular nunchakau fight. Interviews with Lee and those close to him highlight his energy, intelligence, and remarkable charisma. Fans of Lee will welcome this new insight into his filmmaking, and those unfamiliar with his life and work will come away with a new respect. The DVD includes a Lee filmography, the theatrical trailer for The Game of Death, and audio commentary by the director.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1823 kbps
  • Video Resolution: 512x704
  • Video Aspect Ratio: 19x26 (1:1,38)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 3 + Directors Comments
  • Audio Languages: English/German/Italian
  • RunTime Per Part: 34 mins
  • Number Of Parts: 3+ Extra
  • Part Size: 699,17 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Xtreme Martial Arts]
  • [Bruce Lee - Death by Misadventure]

[[edit]] ed2k Links

Add 4 links to eMule

[Bruce.Lee.A.Warrior's.Journey.1of3.Xvid.AC3.Multi.Audio.en.ge.it.www.mvgroup.org.avi] (699.17 Mb)
[Bruce.Lee.A.Warrior's.Journey.2of3.Xvid.AC3.Multi.Audio.en.ge.it.www.mvgroup.org.avi] (699.94 Mb)
[Bruce.Lee.A.Warrior's.Journey.3of3.Xvid.AC3.Multi.Audio.en.ge.it.www.mvgroup.org.avi] (701.39 Mb)
[Bruce.Lee.A.Warrior's.Journey.Extra.The.Game.of.Death.Xvid.AC3.www.mvgroup.org.avi] (200.41 Mb)

Added by [JumpinS]
[Language] > [English]
[Language] > [Italian]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2000]


Name/Buddha, Bees and the Giant Hornet Queen

  • [Theme]

Buddha, Bees and the Giant Hornet Queen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Geraldine James] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Wed 25 April, 2007, 9.00pm BBC Two
and Sun 29 April 6.10pm

There's no fiercer looking or more dangerous insect than the giant Japanese hornet. The film follows the life of a giant hornet queen as she emerges from hibernation and starts to build her colony in an old temple garden. At first she is vulnerable, fighting bad weather as she painstakingly constructs her paper nest. But as workers hatch, her empire gains strength and desperate for food the hornets start to search for their favorite meal – honeybee grubs.

A beekeeper monk witnesses the rising power of the giant hornet colony, and despite the hornets' attacks on his own bees he reveals a deep respect for these incredible predators.

[[edit]] Technical Specs

  • Video Bitrate: 1971 KB/s
  • Video Codec: XviD MPEG-4 codec
  • Resolution: 704 x 384
  • Aspect Ratio: 1.83:1
  • Framerate: 25 FPS (73394 Frames)
  • Quality Factor: 0.291 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Channels: 2 Ch @ Sampling Rate: 48000 Hz
  • Total Size: 746.12 MB
  • Length: 00:48:56
  • Subtitles: English
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Jimmy and the Wild Honey Hunters]
  • [Learning to Love the Creepy Crawlies]
  • [Earth Pilgrim a year on Dartmoor]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [The Ant that Ate America]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.Buddha.Bees.and.the.Giant.Hornet.Queen.DVB.XviD.MP3.www.mvgroup.org.avi] (746.12 Mb) Subtitles: [[eng]]
[BBC.Natural.World.Buddha.Bees.and.the.Giant.Hornet.Queen.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (32.65 Kb)

Added by [Ashinc]
[Geraldine James]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Buena Vista Social Club

  • [Theme]

Buena Vista Social Club

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 Version 1
    • 5.2 Version 2
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Wim Wenders] and published by [Others] in [1999] - [English], [Spanish] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

'Buena Vista Social Club' (1999) is a documentary film by Wim Wenders about the music of Cuba. It is named for the Buena Vista Social Club in Havana, a hotspot for Cuban music in the 1940s.

The film documents how Ry Cooder, long-time friend of Wenders, brought together legendary Cuban musicians to record an album (also called Buena Vista Social Club), and to perform a concert in the United States. Although they are geographically close, travel between Cuba and the United States is restricted due to the political tension between the two countries, so many of the artists were travelling there for the first time. The film shows their reactions to this experience, as well as including footage of the resultant sell-out concert. It also includes interviews with each of the main performers.

It made the musicians, some of them already in their nineties, known to a world-wide audience, and some went on to release popular solo albums; these included Ibrahim Ferrer, Compay Segundo, Rubén González and Elíades Ochoa.

The film was nominated for an Academy Award for best documentary feature in 2000. It won as best documentary in the European Film Awards as well as many others. The album Buena Vista Social Club features studio versions of the music heard in the movie. (synopsis from the excellent Wikipedia page)

Language ........... : Spanish, some English sequences. Subtitles available.

  • English subtitles : [Here...]
  • Italian subtitles : [Sonno qui...]
  • Portuguese subtitles : [Nesta pagina...]

[[edit]] Technical Specs

[[edit]] Version 1

  • File Name ........... : Buena.Vista.Social.Club.XviD.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 1599.94 MB
  • Duration .............. : 01:40:31
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 400
  • Aspect Ratio ....... : 1.76:1
  • Video Bitrate ...... : 1777 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.252 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 448 KB/s
  • Channels ............ : 6 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : l0thar,

[[edit]] Version 2

  • Name: BuenaVista Club Social.avi
  • File Size: 1277.4 MB
  • Duration: 1:40:30
  • Video track format: MPEG-4 XviD video
  • FourCC: XVID
  • Video track bitrate (Kbps): 1500
  • Frame rate (fps): 25.000
  • Display aspect ratio: 16:9
  • Audio track format: Mpeg-1 layer 3 (mp3)
  • Audio Profile: Joint Stereo
  • Audio bitrate (Kbps): 128
  • Audio bitrate mode: CBR
  • Audio rate (KHz): 48.0

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the film]
  • [Wikipedia page is very good]
  • [PBS pages with detailed info and insight on the making of the documentary.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Brasil, Brasil]
  • [Cool and Crazy]
  • [Heima]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Rebel Music, the Bob Marley Story]
  • [Suite Habana]
  • [The Fight for Cuban Music]

[[edit]] ed2k Links

Add 2 links to eMule

[Buena.Vista.Social.Club.XviD.AC3.www.mvgroup.org.avi] (1599.94 Mb)
OR
[Buena.Vista.Club.Social.Wim.Wenders.(1999).DVDRip.(esp.ingl.).ripped.by.malvasg.&.peache_pe.avi] (1277.37 Mb)

Added by [L0thar]
[Language] > [English]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Wim Wenders]
[Year] > [1999]


Name/Bug Attack

  • [Theme]

Bug Attack

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2005] - [English], [German] [Multilanguage] narration

also known as:

  • [Schaurige Schönheiten: Insekten, Spinnen und Co]

[[edit]] Cover

[[edit]] Information

They are insects-and we're not talking about ladybugs. We're going on a journey to the dark side of the Bug Kingdom where creepy crawlies have developed weapons and attack strategies straight out of a horror movie. Our search for the deadliest insects of all unfolds each a quest to find a bug superlative.

The show will build minute-by-minute as we search for the ultimate terror-not one bug, but thousands. Phil De Vries, a man obsessed with bugs, hops from continent to continent-South America, Africa, Asia, Australia, and the USA-as the hour builds to its terrifying climax: the search for the deadliest swarm.

From killer bees in Texas to the vicious stingless bees of Malaysia, Phil brings us face to face with insect hordes. But the most terrifying swarm of all takes us to Japan, home of the Giant Hornet. Big as a matchbox, these killers swarm against beehives, cutting their victims in half with their incisors, and then abducting the young. But their most diabolical weapon is reserved for unlucky humans: a sting so strong it dissolves flesh and bone.

Bug Attack brings you face to face with some of the world's weirdest creatures. Beetles that spray boiling liquid, armored caterpillars that battle belligerent ants; aggressive, venomous wasps that hunt by starlight. His insatiable curiosity brings him in direct contact with thousands of cutting, creeping, biting, stinging, squirming bugs!

[[edit]] Technical Specs

  • Technical Specs
  • Video Codec: XVID
  • Video Bitrate: 1329 kbps
  • Video Resolution: 544x720 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,32)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 52 min 59,96 s (79499 Frames)
  • Number Of Parts: 1
  • Part Size: 703,20 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Enter the Mantis]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bugs]
  • [Dragonfly - Beauty or Beast]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Learning to Love the Creepy Crawlies]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Savage Garden]
  • [Sensitive Scorpion]
  • [The Ant that Ate America]
  • [The Original Vampire]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[NG.Bug.Attack.Xvid.AC3.Dual-Audio.en.ge.www.mvgroup.org.avi] (703.20 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2005]


Name/Bug Cloud 9

  • [Theme]

Bug Cloud 9

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ruud Kleinpaste] and published by [Discovery Channel] broadcasted as part of [DC Buggin' with Ruud] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Meet Ruud Kleinpaste, the bug man. He's traveled into the cloud forest of Venezuela to find out about teamwork. When everyone helps everyone else amazing things are possible. Why do moths live on sloths? And why do scorpions ride on the backs of beetles? Come and see this enchanted forest for yourself. There are more bug species in one square mile here than in all the United States. They're big. They are spectacular. And they're everywhere. Here, bugs cooperate. Everyone needs each other. Break the chain and it all falls apart. So, how does that work? It starts with location. Venezuela is mostly covered in rain forest, but up high in the mountains it becomes cloud forest, and plants and animals get their water from clouds and mists. In a very special part of the Venezuela cloud forest, there's a narrow opening in the Coastal Mountains called Portachuelo Pass. It's bug paradise, and it's the only crossing point in Venezuela's Coastal Mountains. All animal traffic, and that includes bugs, must go through the pass. So what better place to go looking for bugs that cooperate and to show you how everything around here depends on each other?

Produced and directed by Craig Meade Narrated by Ruud Kleinpaste Edited by Josie Haines and Marissa Bacon Music by Trevor Coleman Field research by Jacqueline Crawford 42 minutes, English and Mandarin Chinese dual audio, 2005

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1691 Kbps
  • Video Resolution: 648x356
  • Video Aspect Ratio: 1.82 / 20:11
  • Video Framerate: 29.97
  • Quality Factor: 0.25 b/px
  • Audio1: English
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 224 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 224 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 42 minutes
  • Number of Parts: 1
  • Part Size: 640 MB (1/7 DVDR)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Meet Ruud Kleinpaste]
  • [Cloud Forest on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Island of Giant Bugs]
  • [Alaskan Bugs on Ice]
  • [Insectia]
  • [Amazing World of the Mini Beasts]
  • [Bugs]
  • [Beetlemania]
  • [Learning to Love the Creepy Crawlies]

[[edit]] ed2k Links

Add 2 links to eMule

[Animal.Planet.Buggin.with.Ruud.Bug.Cloud.9.XviD.AC3.EN.CH.MVGroup.org.avi] (637.05 Mb) Subtitles: [[eng]]
[Animal.Planet.Buggin.with.Ruud.Bug.Cloud.9.XviD.AC3.EN.CH.MVGroup.org.srt] (53.12 Kb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Ruud Kleinpaste]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Buggin' with Ruud]
[Subject] > [Nature]
[Year] > [2005]


Name/Bugs

  • [Theme]

Bugs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [2003] - [English], [German], [French] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Highlighting the extraordinary world of insects, Bugs! focuses on the life cycles of a praying mantis and a butterfly from their birth to their inevitable demise in the tropical rainforests of Southeast Asia. More than 40 tropical insects are featured, captured in minute detail for the first time in 3D Large Format; see a caterpillar hatch from a single tiny egg to metamorphose into a butterfly, and watch as a praying mantis snaps up a fly for its dinner.

[[edit]] Technical Specs

  • Video Codec: MPEG2 Video
  • Video Bitrate: 8142Kbps
  • Video Resolution: 720 x 576
  • Video Aspect Ratio: 16:9
  • Audio Codec: Dolby AC3
  • Audio BitRate: 448Kbps 6Channel
  • Audio Streams: 3
  • Audio Languages: German/French/English
  • RunTime Per Part: 00:30:10
  • Number Of Parts: 1
  • Part Size: 4.636.901.376 Bytes (4,31 GB)
  • Subtitles: German / French
  • Ripped by JumpinS

or

  • Source: Bugs HD DVD 1080p DD-AC3
  • Video Codec: x264 (crf18)
  • Resolution: 1280x720 (1.78:1)
  • Framerate: 23.976 FPS
  • Video Bitrate: 4752.25 KB/s
  • Quants: I = 16.33, P = 19.33, B = 21.28
  • Audio: English DD AC3 5.1 448 kb/s
  • Subtitles: None
  • Runtime: 40:07
  • File size: 1.45 GB
  • Encoded by pooley06 (hdbits)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup]
  • [MVGroup]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bug Cloud 9]
  • [Bugs: A Rainforest Adventure]
  • [Alaskan Bugs on Ice]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Dragonfly - Beauty or Beast]
  • [Earth Pilgrim a year on Dartmoor]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Ladybird, Ladybird]
  • [Learning to Love the Creepy Crawlies]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Savage Garden]
  • [The Ant that Ate America]
  • [The Original Vampire]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[IMAX.Bugs_.in.3D.DVDISO.Multi.Audio.en.ge.fr.www.mvgroup.org.iso] (4422.09 Mb)
OR
[UKFC.Bugs.2D.x264.720p.AC3.hdbits.mkv] (1493.34 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Language] > [French]
[Language] > [German]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2003]


Name/Bugs: A Rainforest Adventure

  • [Theme]

Bugs: A Rainforest Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Judi Dench] and published by [Discovery Channel], [IMAX] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Explore the extraordinary hidden world of insects, where a leaf weighs more than a car, rain drops feel like exploding hand grenades and a blade of grass soars like a skyscraper. Shot on location in the Borneo rainforest, Bugs! brings the beautiful and dangerous universe of its tiny stars up close and personal with cutting-edge technology that magnifies them up to 250,000 times their normal size. Don't miss this unforgettable, stunning film that reveals the dramatic, savage and awe-inspiring lives of these fascinating creatures.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 40 min
Number Of Parts: 1
Part Size: 1.23 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Tropical Rainforest]
  • [Bugs]
  • [World's Biggest and Baddest Bugs]
  • [Insectia]
  • [Insectia 2]

[[edit]] ed2k Links

[HDTV.IMAX.Bugs!.A.Rainforest.Adventure.x264.720p.AC3.MVGroup.org.mkv] (1262.15 Mb)

Added by [Hukumuzuku]
[Judi Dench]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2003]


Name/Building Big

  • [Theme]

Building Big

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Bridges : How does a bridge withstand the forces of nature and traffic?
    • 3.2 Domes : How does a dome support itself?
    • 3.3 Skyscrapers : What does it take to erect a skyscraper 100 stories tall?
    • 3.4 Dams : How does a dam resist the crush of millions of gallons of water?
    • 3.5 Tunnels : What keeps a tunnel from collapsing?
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [PBS] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Think big! Engineers have been doing just that for thousands of years, as renowned author-illustrator David Macaulay proves in this five-part miniseries on spectacular structures. The programs cover bridges, domes, skyscrapers, dams, and tunnels-past and present. Along the way, Macaulay highlights the engineering principles and human stories behind some of the most remarkable achievements in the history of building.

[[edit]] Bridges : How does a bridge withstand the forces of nature and traffic?

Host David Macaulay takes viewers from the stone arch bridges of the Roman Empire to Japan's giant, all-steel Akashi Kaikyo suspension bridge, the longest in the world. Through the epic sagas of the Brooklyn, Golden Gate, and other great bridges, Macaulay shows how engineers have conquered ever-wider spans with better construction materials and innovative designs.

Program highlights: Brooklyn Bridge, San Francisco's Golden Gate Bridge, Tacoma Narrows Bridge, Japan's Akashi Kaikyo Bridge, Gustave Eiffel's Garabit Bridge, Scotland's Firth of Forth Railway Bridge. Program Producer: Larry Klein

[[edit]] Domes : How does a dome support itself?

Ever since the Roman Emperor Hadrian topped his Pantheon with a dome, this roof-with-class has been the prestige building form. Big domes cover civilization's most revered structures, from great cathedrals to mosques to houses of government. Host David Macaulay uncovers the tricky technology of domes, from the Pantheon to the geodesic marvels of Buckminster Fuller and beyond.

Program highlights: Pantheon, Hagia Sophia, St. Peter's Cathedral, United States Capitol Building, Houston Astrodome, Buckminster Fuller and the geodesic dome, the Georgia Dome. Program Producer: Thomas Levenson

[[edit]] Skyscrapers : What does it take to erect a skyscraper 100 stories tall?

From the medieval towers of Italy's San Gimignano to today's race to build the world's tallest skyscraper, host David Macaulay chronicles our aptitude for altitude. On the way up, he highlights the remarkable achievements of the Gothic cathedral builders and the almost-disaster of New York's Citigroup (formerly Citicorp) Center.

Program highlights: Chrysler Building, Reims Cathedral, Eiffel Tower, Empire State Building, New York City's Citigroup Center, Malaysia's Petronas Towers. Program Producer: Joseph McMaster

[[edit]] Dams : How does a dam resist the crush of millions of gallons of water?

Host David Macaulay surveys the dam -- the biggest, costliest structure of all -- from Hoover's concrete arch confronting the Colorado River to the Aswan High Dam, a veritable underwater mountain sitting on the Nile riverbed, holding back a lake the size of England.

Program highlights: Egypt's ancient Saad El Kafara, Aswan High Dam, Hoover Dam, Brazil and Paraguay's shared Itaipu Dam, Johnstown, Pennsylvania's South Fork Dam. Program Producer: Judith Dwan Hallet.

[[edit]] Tunnels : What keeps a tunnel from collapsing?

Tunnels have advanced from dangerous, claustrophobic passages to spacious, safe subterranean networks as roomy as shopping malls. Host David Macaulay takes viewers underground to explore the history and ingenuity behind some of the world's tunneling marvels.

Program highlights: Boston's Big Dig, Rome's Cloaca Maxima, Hoosac Tunnel, Holland Tunnel, London's Thames Tunnel, the Chunnel. Program Producer: Eugenie Vink.

[[edit]] Technical Specs

  • Total Size (MB) ... : 876.71 MB ( 1/5 DVD each of 5 parts )

  • Video Length ...... : 01:04:02
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1690 KB/s
  • Resolution .......... : 704 x 392
  • Aspect Ratio ....... : 1.79:1
  • Quality Factor ..... : 0.204 B/px

  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 224 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • Ripped by ........... : l0thar

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Boot Camp]
  • [Architectures]
  • [Biggest Casino]
  • [Design Rules]
  • [Fault Zone Tunnel]
  • [Floating City]
  • [Grand Designs Season01]
  • [How We Built Britain]
  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Man Made Marvels: Taipei 101]
  • [Skyscraper Fire Fighters]
  • [The 800 Million Pound Railway Station]
  • [The Perfect Home]

[[edit]] ed2k Links

Add 5 links to eMule

[PBS.Building.Big.1of5.Bridges.XviD.AC3.www.mvgroup.org.avi] (876.71 Mb)

[PBS.Building.Big.2of5.Domes.XviD.AC3.www.mvgroup.org.avi] (877.38 Mb)

[PBS.Building.Big.3of5.Skyscrapers.XviD.AC3.www.mvgroup.org.avi] (878.79 Mb)

[PBS.Building.Big.4of5.Dams.XviD.AC3.www.mvgroup.org.avi] (879.94 Mb)

[PBS.Building.Big.5of5.Tunnels.XviD.AC3.www.mvgroup.org.avi] (876.86 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2004]


Name/Building the Great Pyramid

  • [Theme]

Building the Great Pyramid

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 DVD Cover
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

For four thousand years men have marvelled at the Great Pyramid of Giza and asked two questions: how was it built and why?

To answer those questions we will travel back in time. By combining the latest archaeological research with the most up-to-date visual technology we can for the first time see the Pyramid through the eyes of the men who built it.

Not quite documentary, not quite drama, this reenactment of a fictional conscript's life building the Great Pyramid of Giza is best described as docudrama. Omar Sharif voices the thoughts of the aged Nakht remembering the moment Egyptian soldiers drafted him into the king's service.

The 57-minute film re-creates the boat trip up the Nile and his ascent through the ranks, from delivering water to helping haul 2.5-ton blocks up ramps for the king's tomb. Interspersed are narrator Michael Pennington's historical assertions, along with contrasting footage of what the pyramid looks like today.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1619 KB/s
  • Video Aspect Ratio: 16:9 Widescreen
  • Video Resolution: 656 x 368
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:57:41
  • Framerate: 29.97 FPS
  • Number Of Parts: 1
  • Part Size: 747 MB
  • Ripped by gavin63
  • Subtitles: Yes

Extras (as above unless otherwise stated)

  • Video Bitrate: 1525 KB/s
  • RunTime: 00:15
  • Number Of Parts: 1
  • Part Size: 175. MB
  • Ripped by gavin63
  • Subtitles: Yes

[[edit]] Links

[[edit]] Subtitles

English subtitles for this release can be found [here]. ([Extras])
Portugese subtitles for this release can be found [here].

[[edit]] DVD Cover

DVD cover and disk label for this release are available [here].

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[BBC - History - Building the Great Pyramid]

[[edit]] Related Documentaries

  • [Engineering Egypt]
  • [Seven Wonders of Ancient Egypt]
  • [Unlocking the Great Pyramid]
  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti Resurrected]
  • [The Face of Tutankhamun]
  • [Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Egypt - Beyond the Pyramids]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [Ancient Voices]
  • [Civilisations]
  • [The Lost Pyramids of Caral]
  • [Pyramids of Death]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Building.theGreat.Pyramid.Xvid.AC3.mvgroup.avi] (747.21 Mb) Subtitles: [[ara]]
[BBC.Building.theGreat.Pyramid.Extras.Xvid.AC3.mvgroup.avi] (175.30 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2003]


Name/Bullets

  • [Theme]

Bullets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode: 17 Season: 2 First Aired: Monday September 12, 2005

Two centuries of science has changed the bullet from a basic round ball into a highly-specialized form of ammunition. The advancements that have made modern-day bullets so efficient and deadly are examined.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2022 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Early Guns]
  • [German Small Arms of WW2]
  • [Japanese Guns of WW2]
  • [Top Ten Combat Rifles]
  • [Infantry Firepower]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Bullets.DVB.Xvid.mp3.MVGroup.org.avi] (744.30 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Bullets.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (54.16 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2005]


Name/Bundys Last Great Adventure

  • [Theme]

Bundys Last Great Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Travel] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Bundy's Last Great Adventure follows the out-of-retirement journey of a 2-foot gauge locomotive (popularly called 'Puffing Billys') from its current home at the Australian Narrow Gauge Railway Museum in Woodford over 2,000 kilometers of track to the banks of the Daintree River in Far North Queensland, Australia.

Shot in stunningly beautiful countryside in tropical North Queensland, from the sub-tropics in the south to the lush tropical wilderness of Far North Queensland this 'tiny-but-tough' loco journeys through breathtakingly beautiful locations that are truly world-class. Spectacular landscapes, amazing wildlife, rural lifestyles and some outrageous characters, and of course it's not short of a yarn or two. In the mist-shrouded mountains, rare rain-forest birds cry out all around us. The scenery we encounter is amongst the most beautiful on earth, and includes World Heritage rainforest, waterfalls, mountains, tropical jungle, and wildlife found nowhere else in the world. We take time off to explore as much of it as we can.

This is 'Bundy' country!

'Bundy' is a small, cantankerous steam locomotive, which was built in 1951 in the Bundaberg Foundry, and served as a 'sugar-train', hauling cane from farm to mill. Years ago, when Australia's sugarcane industry retired the last of the small steam trains known as Puffing Billys that should have been the end of it. But something about those cranky, independent- minded iron beasts, especially one called Bundy, got right under the skin of a small group of cane-train enthusiasts - members of a locomotive preservation museum.

And now they're back to fulfill a dream.

[[edit]] Technical Specs

Video Codec: x264 (2-pass) MPEG-4 AVC
Custom Matrix: Yes (Prestige)
Average QP: I=18.41, P=20.43 & B=22.13
Video Bitrate: 6000 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: AAC
Audio BitRate: 192 KB/s 48KHz
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1.85GB
Encoded by gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [3801 a legend in Steam]
  • [Bombay Railway]
  • [The Great Indian Railway]
  • [Love those Trains]
  • [Monsoon Railway]
  • [UndergrounD]
  • [Underground Singapore]
  • [World Class Trains]

[[edit]] ed2k Links

[HDTV.Bundys.Last.Great.Adventure.720p.x264.AAC.www.mvgroup.org.mkv] (1892.70 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2001]


Name/Buried at Sea

  • [Theme]

Buried at Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Jones] and published by [CBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Hundreds of thousands of tonnes of highly toxic materials lie scattered on ocean floors - in barrels that are rusting away and releasing their lethal contents. While we worry about weapons of mass destruction in the hands of rogue states, the West's legacy may prove far more dangerous. During the Second World War, Canada produced more chemical weapons than any other of the Allies. After the war, and during the Cold War era, massive weapons stockpiles were simply dumped into the ocean by the United States, Britain, Canada, the Soviet Union and Germany. They were considered buried and done with forever. Information about known dumps was either mishandled or suppressed.

This documentary takes us on a journey to discover some of the most dangerous dump sites. The oceans are vast and finding weapons lying underwater will prove difficult. However, the health of marine species and coastal communities is at risk. Buried at Sea takes viewers on an underwater search and weaves the stories of people around the world whose lives have been affected by these chemical weapons.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1905 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Bomb Harvest]
  • [Time Bombs]

[[edit]] ed2k Links

[CBC.Buried.at.Sea.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Language] > [English]
[Michael Jones]
[Name]
[Publisher] > [CBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Burma's forgotten Fleet

  • [Theme]

Burma's forgotten Fleet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"Burma's Forgotten Fleet" has aired worldwide. It is the history of the Irrawaddy Flotilla Company, the largest inland transport fleet the world has ever known that navigated the rivers of Burma through the 19th and early 20th centuries. These large shallow draft steamers were built in Glasgow, Scotland, disassembled and shipped to Rangoon where they were reassembled, outfitted, and helped turn the country into one of the richest colonies in South East Asia.

This also covers when the Japanese invaded Burma in 1941, the British scuttled 100's of them to deny them to the Japanese. Today, many have these magnificent ships have been restored to their original glory. This is a wonderful story that begins in the 19th century during the glory days of the British Empire, and also gives you a look at the Burmese culture and scenery.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1942 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 656 x 480
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 128 KB/s (CBR)
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 744 MB
  • Encoded by: gavin63
  • Subtitles: No TV Cap
  • Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Inside Burma]
  • [Shipwreck Detectives]
  • [Search for the Japanese Fleet]
  • [Living Graveyard]
  • [The Lost Fleet of Guadalcanal]

[[edit]] ed2k Links

[Burmas.Forgotten.Fleet.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2003]


Name/Burma's Secret War

  • [Theme]

Burma's Secret War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [ABC], [Channel 4] broadcasted as part of [ABC Four Corners] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Democracy will just have to wait. The rallies have been crushed and the protesters are in captivity, in hiding, or fleeing the country. Military vehicles sweep Burma’s main city Rangoon blaring menace from loudspeakers: "We have photographs. We are going to make arrests."

Estimates vary wildly about how many people were killed or detained in the latest protests. Dissident groups have put the death toll at 200 and detainees at 6000. Numbers are impossible to confirm; the regime severely curbs foreign reporting and it even pulled the plug on the Internet.

The scratchy TV images conveyed the bravery of the demonstrators and the brutality of the military. But what drove the protests? What is life really like for the Burmese people, especially for those who strive for reform?

Last year, former ABC south-east Asia correspondent Evan Williams travelled secretly to Burma, spending weeks with Karen medics in the jungle, evading army patrols and land mines. Then he went to the city as a tourist to meet, in secret, dissidents and victims of the regime.

Williams filmed chilling testimonies of murder, torture and intimidation by the Burmese regime. His report, "Burma's Secret War", not only details the junta's cruelty but also explains the desperation and anger that propelled monks and civilians onto the streets in recent days. "Burma's Secret War" aired on Britain's Channel 4 and, in a shorter version, on the ABC's Foreign Correspondent program last November. In the wake of the latest protests it will be broadcast in longer form on Four Corners, 8.30 pm Monday 8 October.

Reporter: Channel 4 UK , 2006. Original ABC broadcast: 08/10/2007

[[edit]] Technical Specs

  • File Name ........... : ABC.Four.Corners..Burma's.Secret.War.DivX.mp3.TPB.avi
  • Total Size (MB) ... : 359.33 MB
  • Duration .............. : 00:44:12
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 720 x 404
  • Aspect Ratio ....... : 1.78:1
  • Video Bitrate ...... : 1009 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.138 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, found on a The Pirate Bay torrent.
  • Note ........... : The torrented file contained some fragments of commercials at the beginning and end. Edited out by l0thar for ed2k release.

[[edit]] Links

[[edit]] Further Information

  • [ABC Four Corners page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [War in the Jungle]
  • [Afghanistan's Opium Trail]
  • [Bomb Harvest]
  • [Crackdown in Burma]
  • [Inside Burma]

[[edit]] ed2k Links

[ABC.Four.Corners..Burma's.Secret.War.DivX.mp3.TPB.avi] (359.29 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [ABC] > [ABC Four Corners]
[Publisher] > [Channel 4]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Buying Belief

  • [Theme]

Buying Belief

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [CBC] broadcasted as part of [CBC Marketplace] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Meet the little bracelet that raises big questions...

You've probably seen the retail displays. You've almost certainly seen the TV
infomercials; they're everywhere. Probably you've wondered what the Q-Ray
bracelet is and what it does.

The answer is a little complicated. The Q-Ray is a crescent of metal capped
with a pair of metal beads. In the past it was marketed as a pain-relief device.
Now, it is being marketed as a way to achieve "performance," balance" and
"vitality," and also as something that will "balance the negative and positive
energy forces in your body." All this is apparently the work of "ionization,"
which is a five-dollar word for electric charge.

We took a Q-Ray to an electron microscopy lab and had it analyzed in detail.
The verdict? The thing is not ionized at all. Then Wendy Mesley sat down with
Charles Park, the president of Q-Ray Canada.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 360,704,000 bytes
  • Duration.............: 26:34.909
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Cat Got Your Wallet]
  • [The Human Mind]
  • [Enemies of Reason]

[[edit]] ed2k Links

[071114.cbc.marketplace.buying.belief.640x464.xvid.mp3.festering.leper.avi] (343.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Marketplace]
[Series]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Bye Bye Planet Pluto

  • [Theme]

Bye Bye Planet Pluto

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ian Holm] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

At its conference this August, the International Astronomical Union (IAU) will make a decision that could see Pluto lose its status as a planet.

For the first time, the organisation will be officially defining the word "planet", and it is causing much debate in the world of astronomy.

There is only one thing that everyone seems to agree on: there are no longer nine planets in the Solar System.

Matters were brought to a head by the discovery in January of last year of a potential 10th planet, temporarily named 2003 UB313.

Professor Mike Brown and his team at the California Institute of Technology have already discovered several large objects on the edge of the Solar System, but 2003 UB313 is special because it is bigger than Pluto.

The question now facing the IAU is whether to make this new discovery a planet.

Pressing issue

Co-discoverer Dr Chad Trujillo thinks the solution is pretty straightforward.

"The logically consistent thing would be to either have 2003 UB313 a planet, and Pluto be a planet; or have neither be a planet," he told the BBC's Horizon programme.

But Pluto is already an unusual planet. It is made predominantly of ice, and is smaller even than the Earth's Moon.

In 1992, Professor Dave Jewitt and Dr Jane Lu at the University of Hawaii discovered a new collection of objects beyond Neptune called the Kuiper Belt. Some suggest Pluto should no longer be considered a planet, but a Kuiper Belt Object.

As Professor Jewitt says: "We always say we found plus one Kuiper Belt, and minus one planet. And the one we lost, of course, is Pluto."

There are many astronomers who agree with Dave Jewitt and would opt for an eight-planet Solar System, with neither Pluto or 2003 UB313 making the grade; but a number of astronomers are arguing for a more specific definition of a planet.

Kuiper Belt researcher Dr Marc Buie, of the Lowell Observatory in Arizona, has come up with a clear planetary definition he would like to see the IAU adopt.

Different categories

"I believe the definition of planet should be as simple as possible, so I've come up with two criteria," he said.

"One is that it can't be big enough to burn its own matter - that's what a star does. On the small end, I think the boundary between a planet and not a planet should be, is the gravity of the object stronger than the strength of the material of the object? That's a fancy way of saying is it round?"

Trujillo thinks it's a case of both or neither for Pluto and 2003 UB313
This definition could lead to a Solar System with as many as 20 planets, including Pluto, 2003 UB313, and many objects previously classified as moons or asteroids.

One possible resolution to the debate is for new categories of planet to be introduced. Mercury, Venus, the Earth and Mars would be "rocky planets". The gas-giants Jupiter, Saturn, Uranus and Neptune would be a second category.

Pluto, 2003 UB313, and any other objects passing the "roundness test", would be reclassified as a third type of planet - perhaps "icy dwarfs".

Whatever the final outcome, by September there will no longer be nine planets in the Solar System.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1708 kbps
  • Video Resolution: 624x352
  • Audio Codec: MP3
  • Audio BitRate: 129 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 48m
  • Part Size: 640mb
  • Ripped by ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Pluto Rediscovered]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Passport to Pluto]
  • [Cosmos]
  • [Lost in Space]
  • [On Jupiter]
  • [The Planets]
  • [The Moon]
  • [Moon for Sale]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]
  • [The Sun]

[[edit]] ed2k Links

[Horizon.2006-06-22.Bye_Bye_Planet_Pluto.WS.DVBC.XviD-ACP.avi] (639.78 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2006]


Name/Byzantium, the Lost Empire

  • [Theme]

Byzantium, the Lost Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [John Romer] and published by [Discovery Channel] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

For more than 1,000 years, the Byzantine Empire was the eye of the entire world the origin of great literature, fine art and modern government. Heir to Greece and Rome, it was the first Christian empire, spanning 11 centuries and three continents. In the end, plundered and sacked by invaders, Byzantium nearly became extinct.

Now, after a year of filming on three continents, TLC unlocks this ancient region to uncover the great cultures that helped shape the Western world. Pass through the gates of Constantinople, the eye of the world, where East still meets West. Explore the magnificent mosque of Hagia Sophia. Visit the treasury of St. Mark's in Venice and see antiquities never before filmed for television. You'll be transported to a world that history has nearly forgotten. It's a journey you won't forget.

Hosted by noted historian John Romer.

[[edit]] Technical Specs

  • Total Size (MB) ... : 349.12 MB

  • Video Length ...... : 00:52:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 840 KB/s
  • Resolution .......... : 640 x 384
  • Aspect Ratio ....... : 1.66:1
  • Quality Factor ..... : 0.142 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 92 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 32000 Hz

  • Ripped by ........... : Greenphantom

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Francesco's Venice]
  • [Civilisations]
  • [The Battle of Lepanto]
  • [Quest for the Phoenicians]
  • [Ancient Apocalypse]
  • [Ancient Voices]

[[edit]] ed2k Links

Add 4 links to eMule

[Byzantium The Lost Empire Pt1 Building The Dream-Lymdg.avi] (349.12 Mb)

[Byzantium The Lost Empire Pt2 Heaven On Earth-Lymdg.avi] (347.39 Mb)

[Byzantium The Lost Empire Pt3 Envy Of The World Vhsrip Xvid-Greenphantom.avi] (486.54 Mb)

[Byzantium The Lost Empire Pt4 Forever And Ever-Lymdg.avi] (347.32 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [John Romer]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [1997]


Name/Calcutta

  • [Theme]

Calcutta

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Louis Malle] and published by [Others] in [1971] - [French] narration

[[edit]] Cover

[[edit]] Information

Louis Malle, 1971

When he was cutting Phantom India, Malle found that the footage shot in Calcutta was so diverse, intense, and unforgettable that it deserved its own film. The result, released theatrically, is at times shocking – a chaotic portrait of a city engulfed in social and political turmoil, edging ever closer to oblivion.

[[edit]] Technical Specs

  • Video Codec: x264_FGO
  • Video Bitrate: 1700 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Quants: I = 18.63, P = 20.59, B = 22.85
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Languages: French
  • Length: 1:39:34
  • Size: 1.31 GB
  • Subtitles: English (already muxed in)
  • Ripped by: ashinc (for MVGroup)

[[edit]] Links

[[edit]] Further Information

  • [Criterion]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [And the Pursuit of Happiness]
  • [Monsoon Railway]
  • [UndergrounD]

[[edit]] ed2k Links

[NEF.Calcutta.x264.ac3.MVGroup.org.mkv] (1349.66 Mb)

Added by [ashinc]
[1971]
[Louis Malle]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]


Name/Call Girls: The Truth

  • [Theme]

Call Girls: The Truth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary providing a rare insight into the world of high-class call girls. The UK's sex industry is booming, and more women are turning to prostitution than ever before.

Many ply their trade via personal websites in hope of attracting a certain type of client. The programme features interviews with prostitutes from all walks of life including a glamorous twenty-something, an ex-city banker, a married mother of four and a university student.

[[edit]] Technical Specs

  • Release Date: 26/09/2007
  • Format: XviD 2 Pass
  • Video: 640 x 352 @ 25fps
  • Audio: VBR MP3 ~128k
  • Source: DVB
  • Ripped by : REMAX release, via Usenet.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Sex Slaves]
  • [Woman on Top]
  • [Selling Sex in Heaven]
  • [Born into Brothels]

[[edit]] ed2k Links

[Call.Girls.The.Truth.WS.PDTV.XviD-REMAX.avi] (348.37 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2007]


Name/Cameramen who Dared

  • [Theme]

Cameramen who Dared

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1988] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

You may think of nature films in a completely new way after watching Cameramen Who Dared. These are the people who risk their lives to capture images of deadly sharks, charging elephants, and erupting volcanoes. Learn about the stories of the people behind the camera, the unsung heroes of discovery. Fabulous footage shows one cameraman in Borneo filming primates while an orangutan below tried to untie his rope. Another scene reveals a cameraman capturing on film four men in a raft capsizing on the rapids - even as the camera's raft risks being sunk in the turgid waters. Underwater photographers come face-to-face with deadly sharks. Others die tragically while filming in Vietnam. Discover what drives people to risk their lives on these dangerous but thrilling assignments. ~ Gayla Mills, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1761 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 2
  • RunTime Per Part: 47 min 54,21 s (68912 Frames)
  • Part Size: 698,33 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [The Boys from Baghdad High]
  • [The Firing Line]
  • [Attenborough - The Controller]
  • [Wild Passions]
  • [Crittercam]
  • [Frank Hurley - The Man who made History]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Jacques Cousteau Odyssey]
  • [100 Years of Wildlife Films]

[[edit]] ed2k Links

Add 2 links to eMule

[044 - Cameramen who Dared (1988).avi] (698.33 Mb)
[044 - Cameramen who Dared (1988).rar] (2.71 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1988]


Name/Campaign the Kawasaki Candidate

  • [Theme]

Campaign the Kawasaki Candidate

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [Japanese] narration

[[edit]] Cover

[[edit]] Information

Can a candidate with no political experience and no charisma win an election? Perhaps – if he is backed by the political giant, Prime Minister Koizumi and his Liberal Democratic Party (LDP). In the fall of 2005, 40-year-old, self-employed Kazuhiko “Yama-san” Yamauchi’s peaceful, humdrum life was turned upside-down when Koizumi’s LDP party chose him at the last moment as its official candidate to run for a vacant seat on the Kawasaki City Council.

With zero experience in politics, no charisma, no supporters, and no constituency, Yama-San has one week to prepare for an election critical to the future of the LDP. Adhering to the campaign tactic of “bowing to everybody, even to telephone poles,” Yama-san visits local festivals, senior gatherings, commuter train stations, and even bus stops to offer his hand to everyone he sees.

Can he win this heated race? Campaign! The Kawasaki Candidate offers up a microcosm of Japanese democracy.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1937 kbps
  • Video Resolution: 432x704 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,63)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: Japanese
  • RunTime: 47 min 10,32 s (70758 Frames)
  • Filesize: 700mb
  • TV-cap: English subs
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Our Brand is Crisis]
  • [Egypt We are Watching You]
  • [Russia's Village of Fools]
  • [Bloody Cartoons]
  • [Dinner with the President]
  • [Please Vote for Me]
  • [The War on Democracy]
  • [Looking for the Revolution]
  • [Iron Ladies of Liberia]

[[edit]] ed2k Links

[BBC.Why.Democracy.Campaign.The.Kawasaki.Candidate.DVB.Xvid.MP3.MVGroup.org.avi] (699.95 Mb)

Added by [Jvt40]
[Language] > [Japanese]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Cane Toads: An Unnatural History

  • [Theme]

Cane Toads: An Unnatural History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [1988] - [English] narration

[[edit]] Cover

[[edit]] Information

Cane Toads - An Unnatural History is a hilarious documentary about what is certainly one of the most foolish attempts to control crop pests using biological methods.
The Cane Toads were imported by the sackload from Hawaii to Australia in 1935, in an attempt to rid the country of the Greyback beetle, which was rapidly destroying the sugarcane crop. Problem was, the beetle could fly and the Cane Toad couldn't. So the toad was no use for controlling the beetle. What the Cane Toad is unusually good at, however, is making more Cane Toads - thousands upon thousands more. The Cane Toads adapted beautifully to their new surroundings and quickly spread. In short, the descendents of the original 102 toads virtually took over half a continent.
It is almost sickening to consider the sheer numbers of these hideous creatures that are crawling all over north eastern Australia, as well as the ignorance that led to their being brought into Australia in the first place. This video gives a humurous look at how biological control can go horribly wrong.

[[edit]] Technical Specs

  • Video Codec: DivX5.1.1
  • Video Bitrate: 1890kbps
  • Video Resolution: 648x432, 29.97fps
  • Video Aspect Ratio: 3:2
  • Audio Codec: AC3
  • Audio BitRate: 192kbps
  • Audio Channels: Dolby Stereo
  • RunTime Per Part: 46:49
  • Number Of Parts: 1
  • Part Size: 1x700MB
  • Ripped by DrDave

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Toadskin Spell]
  • [Citizen Cane Toad]
  • [Are We Changing Planet Earth]
  • [Frogs]
  • [State of the Planet]
  • [Supersense]
  • [The Dodo's Guide to Surviving Extinction]

[[edit]] ed2k Links

[Cane.Toads.An.Unnatural.History.DivX511-AC3.www.MVGroup.org.avi] (700.46 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1988]


Name/Cannabis: The Evil Weed

  • [Theme]

Cannabis: The Evil Weed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Dr. John Marsden] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Cannabis is the world's favourite drug, but also one of the least understood. Can cannabis cause schizophrenia? Is it addictive? Can it lead you on to harder drugs? Or is it simply a herb, an undervalued medicine?

Addiction specialist Dr John Marsden discovers that modern science is finally beginning to find answers to these questions. John traces the cannabis plants' birthplace in Kazakhstan; finds the origins of our sensitivity to cannabis in the simple sea squirt; and finds out just what it does to our brains.

He meets people who have been changed by this drug in drastically different ways - from those whose lives have been shattered to those who lives have been revived.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2009.Cannabis.The.Evil.Weed.HDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 783,777,792 bytes
  • Runtime......: 58:56.480 (88412 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1629 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Extensive review and critique]
  • [Cannabis at Wikipedia]
  • [Cannabis and schizophrenia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Prince of Pot]
  • [Is Alcohol Worse than Ecstasy]
  • [Hooked: Illegal Drugs and How they Got that Way]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2009.Cannabis.The.Evil.Weed.HDTV.XviD.MP3.MVGroup.avi] (747.47 Mb) Subtitles: [[eng]] [[fre]] [[por]]
[BBC.Horizon.2009.Cannabis.The.Evil.Weed.HDTV.XviD.MP3.MVGroup.en.srt] (78.80 Kb)

Streaming Video

Added by [Adam Cook]
[Dr. John Marsden]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2009]


Name/Cannibal Tours

  • [Theme]

Cannibal Tours

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Dennis O'Rourke] and published by [Direct Cinema Limited] in [1988] - [English] narration

[[edit]] Cover

[[edit]] Information

Cannibal Tours is a 1988 documentary film by Australian director and cinematographer Dennis O'Rourke. While it borrows heavily from ethnographic modes of representation, the film is a biting commentary on the nature of modernity. The film documents a cruise ship tour down the Sepik River in Papua New Guinea as wealthy European and American tourists go in search of “primitive” cultures. The film captures cross-cultural miscommunication as tourists and hosts misunderstand one another, usually comically, often disturbingly.

The film follows a number of European and American ecotourists as they travel from village to village throughout the Sepik River area in Papua New Guinea, driving hard bargains for local handcrafted items, paying to view formerly sacred ceremonies and taking photographs of every aspect of "primitive" life. With some prodding, the tourists unwittingly reveal an unattractive and pervasive ethnocentrism to O'Rourke's cameras. The tourists thus become somewhat dehumanized by the camera, even as the tourists themselves are busy exoticizing even the most mundane aspects of Sepik River life.

"Dennis O'Rourke's Cannibal Tours is simply (to be more precise, complexly) stunning. While the cameras snap, the tourists bargain, and Sonny and Cher sing 'I Got You Babe' over Radio Moscow, the Papua New Guineans try to hold onto their world. 'We sit here confused,' one laments, 'while they take pictures of everything' - while O'Rourke's camera shoots the whole of a social relation that is taking over the world, the relation between the seeing and the seen. This double anthropology subtly shows how connoisseurship and condescension are linked, and how little the Western tribe of tourists understand their own culture. Cannibal Tours succeeds in being both devastating and charming - an amazing combination." - Todd Gitlin, author of The Whole World is Watching, The Sixties, Inside Prime Time and The Twilight of Common Dreams

"A dryly funny, perceptive, and terribly disturbing documentary masterwork." - John Hinde, ABC Radio (Sydney)

"Cannibal Tours is two journeys. The first is that depicted - rich and bourgeois tourists on a luxury-cruise up the mysterious Sepik River, in the jungles of Papua New Guinea ... the packaged version of a 'heart of darkness'. The second journey (the real text of the film) is a metaphysical one. It is an attempt to discover the place of 'the Other' in the popular imagination. It affords a glimpse at the real (mostly unconsidered or misunderstood) reasons why 'civilised' people wish to encounter the 'primitive'. The situation is that shifting terminus of civilisation, where modern mass-culture grates and pushes against those original, essential aspects of humanity; and where much of what passes for values in western culture is exposed in stark relief as banal and fake." - Dennis O'Rourke, director of Cannibal Tours.

[[edit]] Technical Specs

  • Source: VHS Rip
  • Duration: 1h 6mn
  • Framerate: 29.970 fps
  • Dimensions: 656x400 (1.640)
  • Codec: XviD @ 1356 Kbps (BVOP)
  • Audio: MP3 @ 80 Kbps (VBR)
  • Language: Various spoken, English hardsubbed

[[edit]] Links

[[edit]] Further Information

  • [IMDb Page]
  • [Official Website]
  • [Director's Notes]
  • [Brief Study Guide]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tribes of the Amazon]
  • [African Odyssey]
  • [Heavenly Hawaii]
  • [Polynesian Paradises]
  • [Australia's Aborigines]
  • [Boatman]

[[edit]] ed2k Links

[[documentary]cannibal.tours.1988.vhsrip.xvid.avi] (698.85 Mb)

Added by [Cletus]
[Dennis O'Rourke]
[Direct Cinema Limited]
[Language] > [English]
[Name]
[Subject] > [Culture]
[Year] > [1988]


Name/Capitals of Romance

  • [Theme]

Capitals of Romance

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Max Raphael] and published by [Discovery Channel] broadcasted as part of [DC HD Getaways] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Join us in a search for romance, as we picnic amid the beauty of a Paris' river front, get all misty at America's Niagara Falls, and escape for a weekend in Venice, Italy, complete with a serenade and gondola ride.

[[edit]] Technical Specs

Technical Specs
Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 21 min
Number Of Parts: 1
Part Size: 662 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Italy Revealed]
  • [Cuba]

[[edit]] ed2k Links

[HDTV.Discovery.Getaways.Capitals.Of.Romance.x264.720p.AC3.MVGroup.Forum.mkv] (662.37 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Max Raphael]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC HD Getaways]
[Series]
[Subject] > [Travel]
[Year] > [2004]


Name/Capuchins, the Monkey Puzzle

  • [Theme]

Capuchins, the Monkey Puzzle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Capuchins are the brainiest monkeys in the world, yet strangely those in captivity appear to be much smarter than those in the wild. "Wildlife on One" sets out to discover why. The journey reveals capuchins that are capable of making flint knives, sees monkeys using poker counters like 'monkey money' and witnesses individuals who can cooperate in extraordinary ways. The answer to the Monkey Puzzle is revealed in the jungles of Brazil by a discovery that's rocking the scientific world - wild capuchins are filmed for the first time using hammers and anvils living in a society based entirely on the ability to use tools.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1650 kbps
  • Video Resolution: 672x384(height x width)
  • Audio Codec: MP3
  • Audio BitRate: 134 kbps
  • Audio Languages: English
  • RunTime : 30 minutes
  • Filesize: 371 MB
  • Subtitles: English
  • Capped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Monkey Prince]
  • [Clever Monkeys]
  • [From Orphan to King]
  • [Spacechimp]
  • [A Chimpanzees Tale]
  • [Among the Wild Chimpanzees]
  • [Chimps are People too]
  • [Conversation with Koko]
  • [Cousins]
  • [Koko - A Talking Gorilla]
  • [The Life of Mammals]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Wild India]
  • [Wild Women of Viramba]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.on.One.2004.Capuchins.The.Monkey.Puzzle.DVBC.XviD.MP3.MVGroup.avi] (371.87 Mb) Subtitles: [[eng]]
[BBC.Wildlife.on.One.2004.Capuchins.The.Monkey.Puzzle.DVBC.XviD.MP3.mvgroup.org.Eng.srt] (22.46 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Caribou and Wolves: The Endless Dance

  • [Theme]

Caribou and Wolves: The Endless Dance

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeff Turner] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Across the top of North America, millions of caribou are led on their never-ending journey by the mothers of the herd. Driven by the demands of motherhood, they travel 3000 miles on a trek from their winter range at the edge of the northern forests to calving grounds and back again.

The senior female members are the leaders of the matriarchic society that are the caribou. As winter sets in in the Northern tundra, the female caribou with their antlers, eight weeks pregnant, guide the herd to begin the annual pilgrimage. The males, without antlers at this time of year, follow the lead of the females. Throughout this journey, their constant companions the wolf packs trail them ceaselessly.

The caribou keep themselves to open ground for visibility of their predators. The wolves are not far behind. The largest females sometimes surround the wolves by running around them in circles. They prance and trot around the wolves, their gait like an ancient dance, as if to show off their strength and speed.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 2005 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 16.00 s (70900 Frames)
  • Part Size: 811.58M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Return of the Caribou]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2005.Caribou.and.Wolves.The.Endless.Dance.avi] (811.58 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2005.Caribou.and.Wolves.The.Endless.Dance.Eng.srt] (33.30 Kb)

Added by [Hattie]
[Jeff Turner]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Carnosaurs: The Giant Predators

  • [Theme]

Carnosaurs: The Giant Predators

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

In isolated pockets of the Cretaceous and Jurassic worlds, the evolutionary experiment of the dinosaurs sometimes seems to have run amok. The result: extremes of size, shape, and lifestyle that seem to defy the notion of survival of the fittest.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Extreme Dinosaurs]
  • [Rise of the Predators]
  • [The Truth about Killer Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Carnosaurs.The.Giant.Predators.DivX.AC3.DocDVDRip.avi] (350.25 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1998]


Name/Cassowaries

  • [Theme]

Cassowaries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Six feet tall, 13 stone, and armed with five-inch claws, cassowaries are birds that deserve respect. So when a cyclone forced dozens of cassowaries out of Australian rainforests and into towns, there was bound to be trouble.

This film follows the dramatic attempts to save these endangered giant birds, and reveals their fascinating natural history for the first time.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Natural.World.2009.Cassowaries.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 671,209,782 bytes
  • Runtime......: 48:45.960 (73149 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1684 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 140kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Invasion of the Cassowaries]
  • [The Unwary Cassowary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [The Life of Birds]
  • [Australia's Animal Mysteries]
  • [Australia - Eye of the Storm]
  • [Kakadu and Arnhem Land]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2009.Cassowaries.WS.PDTV.XviD.MP3.MVGroup.avi] (640.12 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2009.Cassowaries.WS.PDTV.XviD.MP3.MVGroup.en.srt] (52.44 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Theme] > [This is Australia]
[Year] > [2009]


Name/Castle

  • [Theme]

Castle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Marc Morris] and published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Historian Marc Morris details the history of the British castle. Each episode details either an era of castle-building, what they were used for, and/or focuses more specifically on castle-building in a specific region of Britain.

The series begins with an exploration into the birth of the castle in the British Isles, and proceeds to cover the evolution of the castles there. Some of the castles covered in each episode are as follows:
1. Tower of London and Dover castle.
2. Rochester and Hedingham.
3. Caernarfon, Conwy, Harlech and Caerphilly.
4. Bodiam Castle
5. Threave Castle and Borthwick in Scotland.
6. Raglan and Pontefract.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 921 kbps
Video Resolution: 528x384
Video Aspect Ratio: 1.375:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 110kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:50.400
Number Of Parts: 6
Part Size: 366,845,952 Bytes
Subtitles: None
Ripped by: KiNG

[[edit]] Links

[[edit]] Further Information

  • [imdb]
  • [channel4]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Cathedral]
  • [Abroad Again]
  • [A History of Britain]
  • [Britain A.D.]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Medieval Lives]

[[edit]] ed2k Links

Add 6 links to eMule

[Discovery.Castle.1of6.XviD.mp3.iNGOT.avi] (349.85 Mb)
[Discovery.Castle.2of6.XviD.mp3.iNGOT.avi] (350.00 Mb)
[Discovery.Castle.3of6.XviD.mp3.iNGOT.avi] (349.90 Mb)
[Discovery.Castle.4of6.XviD.mp3.iNGOT.avi] (349.55 Mb)
[Discovery.Castle.5of6.XviD.mp3.iNGOT.avi] (350.02 Mb)
[Discovery.Castle.6of6.XviD.mp3.iNGOT.avi] (350.01 Mb)

Added by [4jaCcIat]
[Language] > [English]
[Marc Morris]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2003]


Name/Castrato

  • [Theme]

Castrato

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Joanna Wake] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Castrati were the undisputed superstars of 18th-century musical culture, driving crowds wild with their intoxicatingly androgynous virtuoso voices.

Nicholas Clapton, countertenor and castrato historian, analyses the anatomical mysteries of the castrato and the biological implications of castrato. He travels to Bologna, the adopted home of Farinelli, perhaps the most famous castrato.

And for the first time in Britain, American male soprano Michael Maniaci, a young Baroque opera singer whose voice did not break at puberty, performs Mozart's Exultate Jubilate, a piece originally written for castrato Rauzzini.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1612 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Audio Codec: MP3
Audio Bitrate: 136kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 59:01
Number Of Parts: 1
Part Size: 746MB
Subtitles: [English]
Capped by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [History of Castrati]
  • [Wikipedia entry on Castrato]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Voice]
  • [How Music Works]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Castrato.2006.WS.PDTV.XviD.MP3.MVGroup.avi] (746.75 Mb)
[BBC.Castrato.2006.WS.PDTV.XviD.MP3.MVGroup.en.srt] (66.28 Kb)

Added by [Dentje]
[Joanna Wake]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2006]


Name/Cat Got Your Wallet

  • [Theme]

Cat Got Your Wallet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [CBC] broadcasted as part of [CBC Marketplace] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The world of people medications is simple enough. You see your doctor, you get
a prescription, and you get the pharmacist to fill it.

It usually doesn't work that way for pets. If your dog or cat needs medication,
the vet writes the prescription and fills it too. You may be surprised to learn
that the prices vets charge for the drugs are unregulated and vary widely
across the country (and even from one neighbourhood to the next).

As Erica Johnson reports, pet owners may have choices.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 360,699,904 bytes
  • Duration.............: 26:35.043
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Buying Belief]
  • [Pussies Galore]
  • [Dogs and More Dogs]

[[edit]] ed2k Links

[071128.cbc.marketplace.cat.got.your.wallet.640x464.xvid.mp3.festering.leper.avi] (343.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Marketplace]
[Series]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Cathedral

  • [Theme]

Cathedral

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Murder At Canterbury
    • 3.2 Redemption at Lincoln
    • 3.3 Flood at Winchester
    • 3.4 St Giles Cathedral, Edinburgh
    • 3.5 Fire at York
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Paul McGann] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A 5 part series that takes a looks at the ingenuity behind the construction of Britain's most famous cathedrals, using CGI and reconstructions to describe the dramatic stories of riot, fire, war, murder, and flood that shaped the history of these impressive masterpieces.

[[edit]] Murder At Canterbury

Canterbury was at the forefront of an architectural revolution - the first Gothic cathedral to be built in Britain. But the building we know today has its origins in the most infamous murder of the medieval age - Thomas Becket in 1170. After his death a devastating fire meant that Canterbury could be rebuilt as a shrine to the martyred archbishop. This is the cathedral as theatre with the story of the murder etched in stone, marble and glass. It takes the pilgrim on a journey from darkness into light - from the horrors of the slaying in the North transept to the new Trinity Chapel where Becket was reburied in a magnificent tomb sparkling with gold and precious stones.

[[edit]] Redemption at Lincoln

When Lincoln's original cathedral was destroyed by an earthquake in 1185, King Henry II believed it was a message from God, a warning to stop plundering the cathedral's revenues. In a bid to save his soul he appointed a simple French monk, Hugh of Avalon, as Lincoln's Bishop. After spending decades in silent prayer, this pious man emerged from obscurity to create one of the most magnificent cathedrals in England. In doing so he pitched the power of his faith against the tyranny of the King, pushing the boundaries of science to the limit. 800 years later Hugh's visionary building still dominates Lincoln's horizon. This is the story of his battle to give the medieval world a glimpse of heaven on earth.

[[edit]] Flood at Winchester

Home of England‘s first Kings, Winchester cathedral stood for a thousand years as a proud symbol of national identity. But in the early 1900s it faced total destruction when it was discovered that the building was literally sinking into the swamp on which it had been constructed. This ancient architectural gem owes its survival to the bravery, ingenuity and endurance of one man, working diver William Robert Walker, who put his life on the line to save a piece of England‘s history. This is the extraordinary story of the cathedral that began to sink and of the incredible underwater adventure that was launched to save it.

[[edit]] St Giles Cathedral, Edinburgh

This is not the story of a grand cathedral. The High Kirk of St Giles is no vast symphony in stone to God's glory and power. It is made up of a series of more intimate spaces - a number of parish kirks. But it is the symbolic heart of Scottish Christianity. So when Charles I visited St Giles in 1633 and declared that it should be remodelled as one larger space - a cathedral fit for a new King - he was playing with fire. The events that led to Charles's war with the English parliament and to the terrible moment of his execution can be traced back to the battle for the heart and soul of Scotland's High Kirk.

[[edit]] Fire at York

In 1829, non-conformist Jonathan Martin set fire to York Minster to protest against what he saw as the greed and complacency of the clergy. At the same time, antiquarian John Browne embarked on his journey to discover how the cathedral had been designed and built. This is the story of Martin and the trial that would lead to either execution or the asylum, and of Browne and his determination to crack the mason's code that he believed lay embedded in the structure of the Minster

[[edit]] Technical Specs

  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 480 x 272
  • Aspect Ratio ....... : 1.76:1
  • Video Bitrate ...... : 696 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.213 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : a DigitalDistractions release.

[[edit]] Links

[[edit]] Further Information

  • [imdb]
  • [wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Christianity: A History]
  • [Adventures in Architecture]
  • [Abroad Again]
  • [Britain A.D.]
  • [A History of Britain]
  • [Monarchy]
  • [Medieval Lives]
  • [Castle]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Cathedral.1of5.Murder.At.Canterbury.XviD.MP3.Digital.Distractions.avi] (344.37 Mb)
[BBC.Cathedral.2of5.Redemption.At.Lincoln.XviD.MP3.Digital.Distractions.avi] (344.37 Mb)
[BBC.Cathedral.3of5.Flood.At.Winchester.XviD.MP3.Digital.Distractions.avi] (344.37 Mb)
[BBC.Cathedral.4of5.St.Giles.Cathedral.Edinburgh.XviD.MP3.Digital.Distractions.avi] (344.35 Mb)
[BBC.Cathedral.5of5.Fire.At.York.XviD.MP3.Digital.Distractions.avi] (344.38 Mb)

Added by [4jaCcIat]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2005]


Name/Cats under Serengeti Stars

  • [Theme]

Cats under Serengeti Stars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Charlotte Rampling] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Cameras capture the events of a night on the African plains, revealing the fascinating lives of nocturnal creatures from hunting caracals to the complexities of hyena politics.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 1999 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 26.00 s (69650 Frames)
  • Part Size: 795.18M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Serengeti 24]
  • [Big Cats]
  • [Swamp Cats]
  • [Big Cat Week]

[[edit]] ed2k Links

[BBC.Natural.World.2002.Cats.Under.Serengeti.Stars.avi] (795.18 Mb)

Added by [Hattie]
[Charlotte Rampling]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/Cats: Caressing the Tiger

  • [Theme]

Cats: Caressing the Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1991] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Have you ever wondered how much the cat in your lap resembles his wild cousin the tiger? The answer is, more than you think! By day he may be a playful and loving companion, but at night he's transformed into a ruthless hunter with a keen sense of sight and smell. Cats: Caressing the Tiger shows dramatic sequences of this transformation, revealing that domestic cats are never far removed from their cousins in the wild. ~ Gayla Mills, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1525 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 6,91 s (77848 Frames)
  • Part Size: 698,00 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Cat Connection]
  • [House Cats]
  • [Tiger Kill]
  • [The Secret Life of Cats]
  • [Pussies Galore]
  • [Supersense]

[[edit]] ed2k Links

Add 2 links to eMule

[049 - Cats - Caressing the Tiger (1991).avi] (698.00 Mb)
[049 - Cats - Caressing the Tiger (1991).rar] (2.57 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1991]


Name/Ceausescu's Kids

  • [Theme]

Ceausescu's Kids

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Cedric Smith] and published by [History Channel] broadcasted as part of [HC Turning Points of History] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

For a generation Romanian women were forced to have babies they didn't want. Nicolae Ceausescu imposed a ban on abortion and birth control and forced every woman of child bearing age to have at least four children. Control over reproduction was strictly enforced. The infant and maternal death rate was high. Thousands babies were born with AIDS. In cases when children were born with mental or physical disabilities, their parents were explicitly encouraged to leave them in the special orphanages. In certain cases, when parental agreement was not easily obtainable, parents were made to believe that their infant was dead while in reality the new-born was transferred to the special "child-care" institution. Plagued by horrifying living conditions and wide-spread abuse, these orphanages were often situated in remote areas of the country, keeping the "embarrassing" sight of disabled children away from public view. The film crew shot much of the footage in such institutions and the result is a shockingly graphic sequence of skeleton-like emaciated and neglected children. Ceausescu's lasting legacy is a generation of unwanted children.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~1500 kbps
Video Resolution: 512x384 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 47 min
Number Of Parts: 1
Part Size: 600 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Born into Brothels]
  • [Child Slavery]
  • [China's Stolen Children]

[[edit]] ed2k Links

[History.Channel.Turning.Points.of.History.Ceausescu's.Kids.Xvid.AC3.MVGroup.Forum.avi] (600.17 Mb)

Added by [hukumuzuku]
[Cedric Smith]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Turning Points of History]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Cezanne in Provence

  • [Theme]

Cezanne in Provence

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Jacqueline Bisset] and published by [PBS] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A new high-definition television documentary, Cezanne in Provence, explores the deep connection between post-impressionist master Paul Cezanne , credited by many as the father of modern art , and his native Provence, illuminating how the region and its history fostered the painter's genius. Featuring footage of some of the same locales made timeless by Cezanne and his work, Cezanne in Provence was inspired by the major international exhibition of the same name. The program is narrated by Jacqueline Bisset.

Offering expert commentary in the film, the National Gallery of Arts senior curator for European paintings and curator of French paintings provides insights into Cezanne's work and discusses formative influences. C�zanne in Provence also delves into the artist's life in the South of France, from his birth in 1839, through a vital and intensely creative adulthood, to his death in 1906 , one hundred years ago.

The film highlights Provencal locations that were pivotal in Cezanne's life, among them his family's imposing country estate, the Jas de Bouffan, a fundamental presence in his memory and development; as well as the Bib�mus quarry, depicted in evocative paintings of great power; and the Atelier des Lauves, the mountaintop studio Cezanne built to afford himself stunning views of his beloved Montagne Sainte-Victoire, which many consider his signature motif.

[[edit]] Technical Specs

  • Runtime: 56mins
  • Source: OTA High Definition 1080i
  • Encoding: xvid.928x528.1094kbps.mp3.160.vbr
  • File Size: 500MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Modern Art - A Complete Guide]
  • [Impressionist Painting 1850-1900]
  • [Cezanne: Three Colours Cezanne]
  • [Masterpieces of Vienna]
  • [Pablo Picasso]
  • [Picasso: The Full Story]
  • [Great Artists]
  • [Northern Renaissance]
  • [Impressionism: Revenge of the Nice]

[[edit]] ed2k Links

[PBS.Special.-.Cezanne.in.Provence.(2006.HDTV.SoS).avi] (500.59 Mb)

Added by [Explorerkmtb]
[Jacqueline Bisset]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Cezanne: Three Colours Cezanne

  • [Theme]

Cezanne: Three Colours Cezanne

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Related Publications
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [1996] - [German], [English] [Multilanguage] narration

also known as:

  • [Paul Cézanne - Drei Farben]

[[edit]] Cover

[[edit]] Information

The acknowledged "father of modern art" is profiled in this documentary, which is not merely informative but visually engaging. A number of artists and art historians comment on Paul Cézanne, making note that while details about his life are somewhat sketchy, we know he was a boyhood friend of writer Emile Zola, and he grew up to be a troubled loner who spent most of his career in obscurity. Cézanne was "obsessed with flesh, yet terrified of it," notes one expert in an interview, explaining the early work, examples of which are shown, which is filled with images of brutality and violence. Moving to Paris, Cézanne spent his days studying in the Louvre, found an unlikely influence in the music of Wagner, and eventually developed his distinctive style with its passionate use of color. Eventually, younger painters flocked to see him, citing the profound influence he was having on their work, but Cézanne, who felt his success and acceptance came too late, told would-be disciples he should have been born in their own time. This look at a fascinating character benefits from the inclusion of many of Cézanne's own works as well as reconstructions of scenes from the artist's life.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1149 kbps
  • Video Resolution: 512x704 (height x width)
  • Video Aspect Ratio: 19x26 (1:1,38)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 448 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 56 min 24,36 s (84609 Frames)
  • Number Of Parts: 1
  • Part Size: 701,58 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Related Sites

  • Buy the DVD
    • [Amazon UK]
    • [Amazon US]
  • [Cezanne.com] (French)
  • [Wikipedia:Paul Cezanne]
  • [Expo-Cezanne] An online Cezanne gallery and searchable database
  • [Cezanne] at Artcyclopedia

[[edit]] Related Publications

  • Cezanne: Landscape Into Art by Pavel Machotka [[1]]
  • Paul Cezanne: Unknown Horizons by Anna Barskaya and Yevgenia Georgievskaya [[2]]
  • Cezanne: A Biography by John Rewald [[3]]
  • Cezanne in Provence edited by Philip Conisbee and Denis Coutagne

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Art of the Heist 1]
  • [Cezanne in Provence]
  • [Impressionism: Revenge of the Nice]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Masterpieces of Vienna]
  • [Picasso: The Full Story]
  • [Pablo Picasso]
  • [Monsieur Rene Magritte]
  • [How Art Made the World]
  • [Tizian]
  • [Raffael]
  • [Power of Art]
  • [Michelangelo: A Film]
  • [In the Footsteps of van Gogh]
  • [Great Artists]
  • [David Hockney's Secret Knowledge]

[[edit]] ed2k Links

[Cezanne.Three.Colours.Cezanne.Xvid.Ac3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (701.58 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [1996]


Name/Challenger: The Untold Story

  • [Theme]

Challenger: The Untold Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Tom Kane] and published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The January 28, 1986, launch of the space shuttle Challenger was expected to be a historic first - schoolteacher Christa McAuliffe was to be the first ordinary U.S. citizen flown into space. Instead, the Challenger flight marked one of the greatest tragedies in American space exploration when the shuttle exploded 73 seconds after liftoff, killing all seven crew members on board.

With the shuttle's explosion came serious questions. Could the tragedy have been averted? Why did NASA allow the Challenger to launch on that unseasonably cold morning? Did NASA knowingly put political, monetary or public relations considerations ahead of the astronauts' safety? On the eve of the disaster's twentieth anniversary, the National Geographic Channel (NGC) presents "Challenger: The Untold Story," which portrays the events and decisions leading up to the ill-fated launch with an immediacy that catapults viewers back to those tragic days.

The program blends dramatic re-creations, archival footage and news coverage with firsthand accounts from key participants to provide an intimate, insider's perspective from prior to launch through 73 seconds after liftoff, the explosion and the aftermath. The special weaves together three major story lines - Christa McAuliffe's journey from high school teacher to astronaut; whistle-blower and Morton Thiokol engineer Roger Boisjoly's futile battle to ground the shuttle due to concerns over the O rings; and Nobel prize-winning physicist Richard Feynman's pivotal role in the Rogers Commission's investigation.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 955Kbps
  • Video Resolution: 544 x 416
  • Video Framerate: 29.97fps
  • Audio Codec: MP3
  • Audio BitRate: 96Kbps 44100Hz
  • RunTime: 1h 30min
  • Number Of Parts: 1
  • Part Size: 698MB
  • Ripped by SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [When We Left Earth]
  • [Apollo 11 - The Untold Story]
  • [Failure is not an Option]
  • [Destiny in Space]
  • [Space Odyssey: Voyage to the Planets]
  • [Lost in Space]
  • [For All Mankind]

[[edit]] ed2k Links

[National.Geographic.-.Challenger,.The.Untold.Story.avi] (698.16 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Technology]
[Tom Kane]
[Year] > [2006]


Name/Charles Darwin and the Tree of Life

  • [Theme]

Charles Darwin and the Tree of Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Sir David Attenborough] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough asks three key questions: how and why did Darwin come up with his theory of evolution? Why do we think he was right? And why is it more important now than ever before?

David starts his journey in Darwin's home at Down House in Kent, where Darwin worried and puzzled over the origins of life. David goes back to his roots in Leicestershire, where he hunted for fossils as a child, and where another schoolboy unearthed a significant find in the 1950s. And he revisits Cambridge University, where both he and Darwin studied, and where many years later the DNA double helix was discovered, providing the foundations for genetics.

At the end of his journey in the Natural History Museum in London, David concludes that Darwin's great insight revolutionised the way in which we see the world. We now understand why there are so many different species, and why they are distributed in the way they are. But above all, Darwin has shown us that we are not set apart from the natural world, and do not have dominion over it. We are subject to its laws and processes, as are all other animals on earth to which, indeed, we are related.

[[edit]] Technical Specs

  • GSpot 2.70a avi file details:

  • Filename.....: BBC.Charles.Darwin.and.the.Tree.of.Life.2009.HDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,429,724 bytes
  • Runtime......: 59:30.160 (89254 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1620 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

  • Complete name...: BBC.Charles.Darwin.and.the.Tree.of.Life.2009.720p.HDTV.x264.AC3.MVGroup.org.mkv
  • File size.......: 1490 MB (= 1/3rd DVD)
  • Duratio.........: 59mn 30s
  • Video Resolution: 1280 x 720 (AR= 16:9)
  • Audio...........: Dolby AC3 - 384 Kbps - 5.1
  • Writing library.: x264 core 67 r1137M 1fda882
  • Overall bit rate: 3 502 Kbps
  • Format profile..: High@L4.1
  • Frame rate......: 25.000 fps
  • Language........: English
  • Subtitles.......: Yes - English muxed in the .mkv

[[edit]] Links

[[edit]] Further Information

  • [The Tree of Life at the Open University]
  • [The Tree of Life]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Darwin]
  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [Charles Darwin: The Story of]
  • [Darwin's Secret Notebooks]
  • [Platypus, World's Strangest Animal]
  • [DNA]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Charles.Darwin.and.the.Tree.of.Life.2009.720p.HDTV.x264.AC3.MVGroup.mkv] (1490.26 Mb)
[BBC.Charles.Darwin.and.the.Tree.of.Life.2009.HDTV.XviD.MP3.MVGroup.avi] (746.18 Mb) Subtitles: [[eng]]
[BBC.Charles.Darwin.and.the.Tree.of.Life.2009.HDTV.XviD.MP3.MVGroup.en.srt] (62.91 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [History]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/Charles Darwin Evolution's Voice

  • [Theme]

Charles Darwin Evolution's Voice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [Biography Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Charles Darwin Evolution’s Voice

He had to battle prejudice, ignorance and his own fear in his search for the truth. More than any other scientist, he changed mankind's view of the world and our place in it. Charles Darwin's theory of evolution stands as one of the most important discoveries in the history of science. Yet in his lifetime, Darwin was reluctant to reveal what he had learned for fear that it would make him and his family despised outcasts. He was right to worry; more than a century later, there are those who cannot accept his findings. At the time, they were viewed by many as heresy. From his historic voyage on the Beagle to his personal anguish over publicizing his findings, this is a fascinating profile of the life and times of the great naturalist. Excerpts from his journals detail his discoveries while leading scientists and scholars, including the author of Charles Darwin: Evolution of a Naturalist, shed light on his private life, public persona and monumental legacy.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2002kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • Runtime 50mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Darwin]
  • [The Genius of Charles Darwin]
  • [The Darwin Debate]
  • [Charles Darwin: The Story of]
  • [Evolve]
  • [Evolution: was Darwin Wrong]
  • [Diagnosing Darwin]
  • [Journey of Life]

[[edit]] ed2k Links

[Biography.Channel.Charles.Darwin.Evolutions.Voice.XviD.AC3.MVGroup.org.avi] (700.22 Mb)

Streaming Video

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [Biography Channel]
[Subject] > [Biography]
[Subject] > [History]
[Theme] > [Darwin and Evolution]
[Year] > [2005]


Name/Charles Darwin: The Story of

  • [Theme]

Charles Darwin: The Story of

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary hosted by [Graham Mctavish] and published by [Others] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Featuring specially-commissioned footage shot at Down House, the home of Charles Darwin, this fascinating documentary tells the story of an extraordinary man who reshaped scientific thinking and left the world an invaluable legacy. The programme explores Darwin's personal life; looks at the impact of his work in his own time and on the modern world, and show how both his life and work were profoundly influenced by his surroundings. Unique and fascinating documentary that profiles one of the greatest minds of all time that of Charles Darwin.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1815 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 224kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • RunTime: 48 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [darwin-online.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Darwin]
  • [Charles Darwin and the Tree of Life]
  • [The Mark Steel Lectures - Charles Darwin]
  • [The Genius of Charles Darwin]
  • [Darwin's Secret Notebooks]
  • [Charles Darwin Evolution's Voice]
  • [Evolution: was Darwin Wrong]
  • [Evolve]
  • [NatureTech]

[[edit]] ed2k Links

[Charles.Darwin.The.Story.Of.XviD.AC3.MVGroup.org.avi] (700.16 Mb)

Added by [artistharry]
[Graham Mctavish]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/Charles Lindbergh: The Lone Eagle

  • [Theme]

Charles Lindbergh: The Lone Eagle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Robin Ward] and published by [National Geographic] broadcasted as part of [NG Adventures] series in [1999] - [Chinese], [English] [Multilanguage] narration

also known as

  • [孤鹰林白]

[[edit]] Cover

[[edit]] Information

"Charles Lindbergh: The Lone Eagle" is an outstanding, well researched and compassionately performed story of Charles Lindbergh, one of New Jersey's most controversial characters. It is a one-man show featuring author and actor Steve Carroll who has prepared this work to coincide with Lindbergh's 100th birthday and the 75th anniversary of his famous transatlantic flight.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1572 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 53,13 s (76079 Frames)
  • Part Size: 697,96 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Flying Heavy Metal]
  • [Flight]
  • [The Magic of Flight]
  • [The Airships]

[[edit]] ed2k Links

Add 2 links to eMule

[084 - Adventures - Charles Lindbergh - The Lone Eagle (1999).avi] (697.96 Mb)
[084 - Adventures - Charles Lindbergh - The Lone Eagle (1999).rar] (2.63 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Robin Ward]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Adventures]
[Subject] > [Biography]
[Year] > [1999]


Name/Charles Rennie Mackintosh - The Modern Man

  • [Theme]

Charles Rennie Mackintosh - The Modern Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Julie Stephenson] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Charles Rennie Mackintosh, architect, designer and artist is celebrated around the world as one of the most significant talents to have emerged in the period from the mid 1890s to the late 1920s. He was one of the greatest, most original talents of this time and has been judged a precursor of firstly the modernist style and subsequently of the Art Deco movement. His legacy lives on all around us in his instantly recognisable style. A MODERN MAN takes a critical look at Mackintosh’s life and artistic career and the importance of the friends and patrons who provided him with regular work when it mattered most. Influential critics, including the designer Terence Conran, give their views on Mackintosh’s current reputation. All are unanimous in their appreciation of “the complete designer”. Together, they recognise his importance as an influential architect of the 20th century and acknowledge that Charles Rennie Mackintosh was very much A MODERN MAN. This is the story of the man and his life and his work.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1855 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128kbps 48000Hz
  • Audio Languages: English
  • Part Size: 640mbs
  • RunTime: 45 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The House that Mackintosh Built]
  • [Great Artists]
  • [British Painting 1700-1850]

[[edit]] ed2k Links

[BBC.Charles.Rennie.Mackintosh.The.Modern.Man.XviD.MP3.MVGroup.org.avi] (640.02 Mb)

Added by [Artistharry]
[Julie Stephenson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Chased by Sea Monsters

  • [Theme]

Chased by Sea Monsters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Nigel Marven] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

This gorgeous presentation explores the prehistoric world in search of sea-based monsters. More than just another dinosaur guide, Chased By Sea Monsters focuses on life in ancient oceans during each prehistoric period, providing a fine focus on evolutionary proceedings.

Nothing, not the carnivorous dinosaurs of the past, nor the imagined sea serpents and monsters of maritime history, nor the great white shark, salt water crocodile, killer whale and leopard seal of today can compare to the horrifying hunters of the prehistoric oceans. You will feel a lot more comfortable about going out for a swim or an afternoon boat ride knowing that such behemoths are extinct today!The Dunkleosteus is school bus-sized armored fish with razor sharp bladed jaws for cutting through anything in its path. The mighty Liopleurodon is a true monster, largest and most powerful of the Pliosaurs. The deadly Mosasaurs where the real sea serpents of their day, and some where large enough to dispatch an adult tyrannosaur easily. The Basilosaurus, the first of the large whale species, is not a harmless plankton eater but a fearsome high speed hunter. And most frightening of all is the Megalodon, a gargantuan ancestor of the great white that makes its modern day relative look like a tuna.If you're a paleontology buff like me or a fan of BBC's Walking with Dinosaurs series, this series is for you. The digital designs of the monsters are excellent and very well realized. And the fun-loving Nigel Marvin provides a great narrative.

[[edit]] Technical Specs

  • Rip Type: DVDRip
  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1485 kb/s (29.97fps)
  • Video Resolution: 640x352
  • Video Aspect Ratio: 16:9 (1.82:1)
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 192 kb/s (48000 Hz)
  • Audio Channels: (96/ch, stereo) CBR
  • RunTime Per Part: 29 minutes
  • Number Of Parts: 3
  • Part Size: ~350
  • Ripped by HassiSan

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareForce.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [Sea Monsters - A Prehistoric Adventure]
  • [Sea Monsters]
  • [Loch Ness Secret]
  • [Lost Dinosaurs of New Zealand]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Loch Ness]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Chased_by_Sea_Monsters.1of3.DVDRip.DivX511.AC3.MVGroup.avi] (349.86 Mb) Subtitles: [[eng]] [[rum]]

[BBC.Chased_by_Sea_Monsters.2of3.DVDRip.DivX511.AC3.MVGroup.avi] (349.87 Mb) Subtitles: [[eng]] [[rum]]

[BBC.Chased_by_Sea_Monsters.3of3.DVDRip.DivX511.AC3.MVGroup.avi] (349.91 Mb) Subtitles: [[eng]] [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2003]


Name/Che Guevara - The Body and the Legend

  • [Theme]

Che Guevara - The Body and the Legend

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [Others] in [2007] - [Spanish] narration with [English] Hard subtitles

[[edit]] Cover

[[edit]] Information

Ernesto Che Guevara, the world's most famous revolutionary, was killed in October 1967 under mysterious circumstances. Today, 40 years later, his image is the twenty-first century' best-selling icon anywhere. Yet his myth has lost nothing of its force. Upon his death, Che remains vanished for more than 30 years. Was this disappearance an attempt to avoid the creation of an even more powerful historical legend?

This film shows the last hours of Che Guevara, the reasons that led to the disappearance and the recovery of his remains through archives and witnesses, as well as the recovery of the body and the role that the vanished corpse with its amputated hands played in the creation of the legend of Che.

Director: Raffaele Brunetti. Release Date: 2 October 2007 (France).

[[edit]] Technical Specs

  • File Name ........... : Che.Guevara.-.The.Body.And.The.Legend.2007.TVRip.XviD.mp3.by.d0x.avi
  • Total Size (MB) ... : 499.42 MB
  • Duration .............. : 00:52:50
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 624 x 352
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 1193 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.217 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : SBS Autralia TV cap by d0x, released on ZeroTracker torrent.

[[edit]] Links

[[edit]] Further Information

  • [IMDB page, very bare for now, this is a new production]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Bolivia: Anarchy in the Andes]
  • [Looking for the Revolution]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [El Che, Investigating a Legend]
  • [Death of an Icon - Che Guevara]
  • [Che: Amor,Politica y Rebelion]
  • [El dia que mataron al Che]
  • [Cuba Africa Revolution]

[[edit]] ed2k Links

[Che.Guevara.-.The.Body.And.The.Legend.2007.TVRip.XviD.mp3.by.d0x.avi] (499.42 Mb)

Added by [L0thar]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Che Guevara: Hasta la Victoria Siempre

  • [Theme]

Che Guevara: Hasta la Victoria Siempre

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [Others] in [2004] - [English], [Spanish] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Biographical documentary about Ernest Che Guevara.An Italian/Cuban production, directed by Valerio Ferruccio.

[[edit]] Technical Specs

  • File Name ........... : Che.Guevara.Hasta.La.Victoria.Siempre.DVDRip.XviD-MoNi.SiX.avi
  • Total Size (MB) ... : 700.12 MB
  • Duration .............. : 00:54:55
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 608 x 432
  • Aspect Ratio ....... : 1.40:1
  • Video Bitrate ...... : 1398 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.177 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : MoNi.SiX
  • Dialogue is mostly English on this film. Portuguese subtitles are available, courtesy of docsPT.

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for this film]
  • [Cubanissima has the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Fidel Castro]
  • [El Che, Investigating a Legend]
  • [Che: Amor,Politica y Rebelion]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [El dia que mataron al Che]
  • [Cuba Africa Revolution]

[[edit]] ed2k Links

Add 2 links to eMule

[Che.Guevara.Hasta.La.Victoria.Siempre.DVDRip.XviD-MoNi.SiX.avi] (700.12 Mb)
[Che.Guevara.Hasta.La.Victoria.Siempre.DVDRip.XviD-MoNi.SiX.PORT.srt] (61.91 Kb)

Added by [L0thar]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Che: Amor,Politica y Rebelion

  • [Theme]

Che: Amor,Politica y Rebelion

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [Others] in [2006] - [Spanish] narration

[[edit]] Cover

[[edit]] Information

"Este documental de indudable valor humano, político e histórico, se adentra en una de las figuras más relevantes del siglo XX: Ernesto Che Guevara.

"Che: amor, política y rebelión", recoge fragmentos visuales, fotos y testimonios de personas que conocieron al Guerrillero Heroico de cerca, como sus hijos, el Comandante en Jefe Fidel Castro, y otros compañeros de lucha."

This documentary of indoubtable human, political and historical value is centered in one of the most relevant figures in the 20th Century - Ernesto Che Guevara.

"Che: Love, Politics and Rebelion" collects visual fragments, photographs and testimony from people who knew closely the Heroic Guerrilla, such as his children, the Commander in Chief Fidel Castro and other revolutionary comrades.

Country....: Cuba
Language...: Spanish, no subtitles.

[[edit]] Technical Specs

  • File Name ........... : Che.Amor.Politica.y.Rebelion.XviD.mp3.by.noblex.avi
  • Total Size (MB) ... : 699.03 MB
  • Duration .............. : 00:59:11
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 560 x 416
  • Aspect Ratio ....... : 1.34:1
  • Video Bitrate ...... : 1523 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.218 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : noblex release in BtArgentina, ed2k release by Clan Sudamerica.

[[edit]] Links

[[edit]] Further Information

  • [Cubarte has more info on the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che Guevara - The Body and the Legend]
  • [El Che Clandestino en Buenos Aires]
  • [El Che, Investigating a Legend]
  • [El dia que mataron al Che]
  • [The True Story of Che Guevara]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Death of an Icon - Che Guevara]

[[edit]] ed2k Links

[Che.Amor.Politica.y.Rebelion.XviD.mp3.by.noblex.avi] (699.03 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Checkpoint

  • [Theme]

Checkpoint

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

This film provides a fly on the wall account of various checkpoints on the Palestine-Israel border. Miles from anywhere, people travel frequently, walking long distances, to go to hospitals or to work. The Israeli guards like to 'show them' and routinely harass them by making them stand in the blazing sun, driving rain, or deep snow for many hours (eg up to ten hours) before returning their papers and often sending them home. They are polite, but admit to the cameras that this is how they deal with people - force them to stand in the rain. It could almost be a laid back Palestinian expose of what is happening at the checkpoints except - and here is the double-whammy - it is made by an Israeli, with Israeli funding - and it has not only been snapped up and promoted by the Israelis in cinemas but also by the Palestinians. What is perhaps even more shocking is that it is now being used by the Israeli forces as training material for their guards. The filmmaker has certainly got his message across to a wide audience!

  • Produced by Edna and Elinor Kowarsky
  • Directed by Yoav Shamir
  • Edited by Era Lapid
  • Subtitles by Aley Koteret
  • 1 hour, 20 minutes, Hebrew, Arabic and English audio, 2003
  • Winner of five international awards and two nominations

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1764 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.367 / ~11:8
  • Video Framerate: 25
  • Video AR Error: 0.1%
  • Quality Factor: 0.22 b/px
  • Audio: Hebrew, Arabic and English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Runtime per Part: 1 hour, 20 minutes
  • Number of Parts: 1
  • Part Size: 1120 MB (1/4 DVDR)
  • Encoded by: PolarBear
  • Subtitles: Hard-coded to the video

[[edit]] Links

[[edit]] Further Information

  • [Buy the DVD here]
  • [IMBD (8.1/10)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Palestine is Still the Issue]
  • [Beirut to Bosnia]
  • [The Birth of Israel]
  • [Occupation 101]
  • [Victory for Us is to See You Suffer]

[[edit]] ed2k Links

[Checkpoint.XviD.AC3.MVGroup.org.avi] (1119.72 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/Cheetahs Fast Track to Freedom

  • [Theme]

Cheetahs Fast Track to Freedom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Simon King] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

For two years Simon King takes on the role of mother to two cheetah cubs, Toki and Sambu, orphaned when their mother was killed by a lion.

Contributors:

Simon King
Marguerite Smits Van Oyen (Camera)
Tim Martin (Series Editor)

[[edit]] Technical Specs

  • Video Bitrate: 1975 KB/s
  • Video Codec: XviD (2 pass)
  • Resolution: 688 x 384
  • Aspect Ratio: 1.79:1
  • Framerate: 25 FPS (73243 Frames)
  • Quality Factor: 0.299 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Subs: None (TVCap)
  • Total Size: 745.94 MB
  • Length: 00:48:50
  • Subtitles: Enlgish
  • Ripped by MVGroup.org
  • Seed by AdamCoook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [In the Shadow of the Tiger]
  • [Tiger Kill]
  • [Beauty and the Beasts: A Leopard's Story]
  • [African Wildlife]
  • [Five Big Cats and a Camera]
  • [Toki's Tale]
  • [The Life of Mammals]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2004.Cheetahs.Fast.Track.to.Freedom.DVB.XviD.MP3.www.mvgroup.org.avi] (745.94 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2004.Cheetahs.Fast.Track.to.Freedom.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (39.70 Kb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Simon King]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2004]


Name/Chernobyl Nuclear Disaster

  • [Theme]

Chernobyl Nuclear Disaster

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Drama documentary about the 1986 explosion at a Soviet nuclear plant which released four hundred times as much radiation as the Hiroshima bomb. The story is told from the perspective of scientist Valeri Legasov, who later committed suicide, and the reconstruction exposes the disturbing truth that victims of Chernobyl were victims of secrecy and denial by those in authority, who believed the threat of the truth was far worse than the threat of the radiation itself.

'The Daily Telegraph' published this preview for the show:

Surviving Disaster: Chernobyl, 24 January, 2006 BBC 1, 9.00 pm

"Examining the 1986 Chernobyl nuclear disaster, this docudrama is hard to watch. Told from the perspective of investigating scientist Valeri Legasov, the story makes no bones about being a subjective attempt to tie together the social, political and human fallout from the world’s worst nuclear accident. And seeing the graphically recreated effects of grotesque levels of radiation, it quickly becomes clear that here were both human bravery and stupidity beyond measure.

Workers at the power station had not been informed of the potentially dangerous design flaw in their reactor – that information was classified – and so staff didn’t know that hitting the button to shut the plant down could, in fact, cause it to go into meltdown. Scared for their jobs when they should have been scared for their lives, management then claimed the problems could be sorted when in fact there was no reactor left; the minister, meanwhile, initially felt that “panic is worse than radiation.” Later, divers knowingly swam to their deaths in a successful attempt to avoid a thermal explosion that would have levelled 200 square kilometres and irradiated 200 million people’s water supply. "

[[edit]] Technical Specs

  • File Name ........... : BBC.Surviving Disaster..Chernobyl.Nuclear.Disaster.WS.XviD.mp3.avi
  • Total Size (MB) ... : 572.02 MB
  • Duration .............. : 00:59:53
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 400
  • Aspect Ratio ....... : 1.76:1
  • Video Bitrate ...... : 1207 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.171 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, found on the ed2k network.

[[edit]] Links

[[edit]] Further Information

  • [Very sparse page at IMDB for the Surviving Disasters series]
  • [Chernobyl Legacy.com page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [Dounreay: The Atomic Dream]
  • [Inside Chernobyl's Sarcophagus]
  • [Meltdown at Three Mile Island]
  • [Silent Storm]
  • [Ten Ways the World Will End]
  • [The Friendly Atom, an industrial history]
  • [Windscale: Britain's Biggest Nuclear Disaster]

[[edit]] ed2k Links

[BBC.Surviving Disaster..Chernobyl.Nuclear.Disaster.WS.XviD.mp3.avi] (572.02 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2006]


Name/Child Slavery

  • [Theme]

Child Slavery

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Rageh Omaar] published by [BBC] broadcasted as part of the [BBC This World] Series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Aired as part of the [Abolition ] season on BBC

First Aired: Mon 26 Mar, 2007, 9:00 pm - 10:30 pm on BBC Two

Links: [Docu Report] & [This World]

A 12 year old boy is sold by his mother for £25 to a fisherman in Ghana. The boy will spend his childhood diving to disentangle nets in the murky waters of Lake Volta.

In Saudi Arabia, a six year old boy who has been trafficked into the country from Yemen, in order to beg on the streets for a gang master, is picked up by the Saudi authorities and deported.

Meanwhile in Cambodia, a 17 year old girl recalls her horrific life as a sex slave, sold to a brothel aged 12.
These are just three of the lives encountered in this special documentary looking at the extraordinary, global story of child slavery today, in which eight and a half million children are estimated to be involved.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 2141 kbps
  • Video Resolution: 384x704 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 88 min 56,84 s (133421 Frames)
  • TV-cap: NO SUBS
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Phantom P2P.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ceausescu's Kids]
  • [Deliver Us from Evil]
  • [Transplant Tourism]
  • [Sex Slaves]
  • [Rethinking Pedophilia]
  • [Hunting the Predators]
  • [Born into Brothels]
  • [Selling Sex in Heaven]

[[edit]] ed2k Links

[BBC.This.World.2007.Child.Slavery.with.Rageh.Omaar.DVB.XviD.MP3.www.mvgroup.org.avi] (1488.76 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Rageh Omaar]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Chimps are People too

  • [Theme]

Chimps are People too

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Nature] Documentary hosted by [Danny Wallace] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Danny Wallace is on a mission to convince the world that chimps are people too. He believes the time has come to make our hairy relatives part of the family. Our primate brethren share 99.4% of our crucial DNA and are more closely related to us than they are to gorillas. This being so, should they be afforded the same rights as people?

The reason for this scientific showdown is simple. If chimps can communicate, cook and reason, then how different are they to humans? Armed with the latest scientific evidence, Danny travels the globe to quiz primatologists, philosophers and animal rights lawyers to investigate whether or not chimps should be classed as people.

[[edit]] Technical Specs

Video Bitrate: 1914 KB/s
Video Codec: XviD
Resolution: 688 x 384
Aspect Ratio: 1.79:1
Framerate: 25 FPS (74095 Frames)
Quality Factor: 0.289 B/px
Audio Bitrate: 192 KB/s (CBR)
Audio Codec: MP3
Channels: 2 Ch @ Sampling Rate: 48000 Hz
Subs: NO (TV Cap)
Total Size: ~ 745 MB
Length: 00:49:24
Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ape Genius]
  • [Spacechimp]
  • [The New Chimpanzees]
  • [A Chimpanzees Tale]
  • [Capuchins, the Monkey Puzzle]
  • [The Last Great Ape]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Among the Wild Chimpanzees]
  • [Ape Man]

[[edit]] ed2k Links

[BBC.Horizon.2006.Chimps.are.People.too.DVB.XviD.MP3.www.mvgroup.org.avi] (744.25 Mb)

Streaming Video

Added by [Johndoe gr]
[Danny Wallace]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2006]


Name/China

  • [Theme]

China

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Power and the People
    • 3.2 Women of the Country
    • 3.3 Shifting Nature
    • 3.4 Freedom and Justice
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

With a population of 1.3 billion people and 56 officially recognised ethnic nationalities, China is a heady mix of different languages, living standards, beliefs and customs.
Filmed over 18 months with unique access to people and institutions, this new four-part series reveals what life is really like in modern China.

[[edit]] Power and the People

How do the values of the ruling Chinese Communist Party translate into daily life?
The Party bases its legitimacy on delivering both stability and the conditions for prosperity.
But stability is under threat as economic boom is leaving millions at the margin.
Government officials are increasingly seen as profiteers, rather than public servants, and public trust in the Party is waning.
This episode features Party meetings, military patrols along China's border with Kazakhstan and footage of officials in Tibet trying to impose authority at the grass roots.
But in Shadong province - just south of Beijing - a village election takes place.

[[edit]] Women of the Country

One woman in China kills herself every four minutes.
With the highest female suicide rate in the world, China's women talk candidly about the pressures on them, particularly those left to tend homes and look after children in rural areas while husbands and sons are working towards the "economic miracle" in the cities.
Film makers follow a migrant couple returning for a visit to their village home... and the children they have not seen for a year.
They also explore the plight of unwanted baby girls, the discrimination suffered by Xinjiang's Muslim women, and the younger generation of women who are taking control of their lives in search of an education, a career and a love marriage.

[[edit]] Shifting Nature

China is trying to feed 20% of the world's population on 7% of the world's arable land. And a third of the world uses water from China's rivers.
Rapid industrialisation and climate change, however, have led to bad air, polluted rivers and drought. And rather than clamping down on polluters, local government often protects local industries.
Along the Huai river's main tributary, 50,000 people suffer from cancer and in one village alone, 118 people have died.
In this episode we see shocking images from "cancer villages", and hear from green activists, Party officials, academics and scientists as they wrestle with environmental damage.

[[edit]] Freedom and Justice

Democracy is stirring in China... closely monitored by the Beijing government.
Religious freedom is limited in an atheist state, and some groups - Buddhist, Muslim, Christian - are controlled.
Extraordinary footage illustrates increasing social unrest, in both villages and cities, as China's people demand their rights.
In Taishi village, residents sought to use the law to impeach and remove its corrupt leaders.
Praised by the leading Party newspaper in China one minute, the village was overrun with police and militia the next.
Frank interviews with Chinese people from Tibetan temples to law courts and labour camps, all grapple with the issue of how to make China fair as well as prosperous.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: 1500-950 kb/s
  • Video Resolution: 640x368, 640x352
  • Audio Codec: MP3
  • Audio BitRate: 134-113 kb/s VBR
  • Audio Channels: 2
  • RunTime per part: ~1 hour
  • Number of parts: 4
  • Size: 2x500MB + 2x700MB
  • Captured By unknown UKNova capper & remax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [China Revealed]
  • [The Mystery of the Disorderly Warriors]
  • [Wild China]
  • [Chinas Great Wall]
  • [The Silk Road (NHK)]
  • [The Silk Road (NG)]
  • [Yancheng: the Orient Capital of Everglade]
  • [China's Frozen Desert]
  • [Mysteries of Asia]
  • [Beijing Confidential]
  • [China's Sexual Revolution]
  • [Marco Polo: The China Mystery Revealed]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Please Vote for Me]
  • [Civilisations]
  • [Tibet - Cry of the Snow Lion]
  • [Himalaya (BBC)]
  • [1421 The Year China Discovered America]
  • [China: The Dragon's Ascent]
  • [China From The Inside]
  • [China's Lost Girls]
  • [First Emperor - The Man Who Made China]

[[edit]] ed2k Links

Add 4 links to eMule

[China.Part.1.WS.PDTV.XviD.avi] (459.96 Mb)
[China.Part.2.WS.PDTV.XviD.avi] (459.91 Mb)
[China.Part.3.WS.PDTV.XviD-remax.avi] (697.88 Mb)
[China.Part.4.WS.PDTV.XviD-remax.avi] (697.88 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Year] > [2006]


Name/China Revealed

  • [Theme]

China Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [James Spader] and published by [Discovery Channel] broadcasted as part of [DC Atlas] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This episode focused on the rapid development of the People's Republic of China in modern times, and also introduced several Chinese cities (Shanghai, Beijing, Hong Kong), the improvement of rural communities (Longshen, Taizhou) and the lives of various ordinary Chinese people (a rice farmer, a Shaolin monk and his students, a Mongolian horseman, a gymnast who is an Olympic hopeful, an Imperial bowmaker, an architectural millionaire, a window washer, a girl tempted by cosmetic surgery and a policewoman). Traditions of ethnic minorities (Mongolians) were also mentioned. The film uses both exciting western music as well as traditional Chinese music.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 5800 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 100 min
Number Of Parts: 1
Part Size: 4.32 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [PingAn Rice Paddies]
  • [China]
  • [Paul Merton in China]
  • [Marco Polo: The China Mystery Revealed]

[[edit]] ed2k Links

[HDTV.Discovery.Atlas.China.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (4428.21 Mb)

Added by [Hukumuzuku]
[James Spader]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Year] > [2006]


Name/China's Frozen Desert

  • [Theme]

China's Frozen Desert

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

As commerce flourished along the Silk Road, Central Asia became a melting pot of cultures. Here on the edges of the Taklmakan Desert, an exotic blend of Indian, Mongol, Chinese, and European influences fueled an astonishing cultural Renaissance. In the 7th century, a Chinese monk, Xuanzang, plunged into the desert while on a Buddhist pilgrimage to India. His descriptions of the oasis-cities he encountered would prove invaluable to another explorer, more than a thousand years later. 20th century archeologist Sir Aurel Stein took on the deadly Taklamakan to prove his own theories about Western China's lost civilization. Again and again Xuanzang's writings led him to archeological treasure - once thriving cities now buried in the sand. On their monk's trail, Stein made his greatest discovery, a thousand-year-old Buddhist library in near-perfect condition.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1599 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 41,87 s (75809 Frames)
  • Part Size: 698,71 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Chinas Great Wall]
  • [The Silk Road (NHK)]
  • [Ancient Graves: Voices of the Dead]
  • [Marco Polo: The China Mystery Revealed]
  • [China]
  • [Riddle of the Desert Mummies]
  • [The Silk Road (NG)]
  • [Mysteries of Asia]

[[edit]] ed2k Links

Add 2 links to eMule

[076 - Treasure Seekers - China's Frozen Desert (2000).avi] (698.71 Mb)
[076 - Treasure Seekers - China's Frozen Desert (2000).rar] (2.66 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2000]


Name/China's Mystery Mummies

  • [Theme]

China's Mystery Mummies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Rodd Houston] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Made In China: China's Mystery Mummies

Four bodies, a scattering of clues, a mystery whose solution could force us to rewrite history. National Geographic opens an ancient case of missing persons, trying to determine the origins of a group of enigmatic mummies found in western China. What they find out may change what we know about the world.

The four individuals were part of a vanished world that existed in western China between 2600 and 4000 years ago – long before Marco Polo or the Silk Road. Yet these long-buried corpses look like Europeans and were found with tools that didn’t exist yet in that part of the world.

Who were they? Where did they come from? And how might they have affected the spread of culture and technology in prehistoric times? Spencer Wells -- a National Geographic Explorer-in- Residence -- picks up the ongoing research on the mummies found in Chinas Tarim Basin. Only now, thanks to the latest advanced DNA technology and the exclusive Genographic database, new answers are starting to come in. and along the way a better understanding of the history that bound East and West.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2058 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:29.320
Number Of Parts: 1
Part Size: 745MB
Subtitles: No subs
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Mystery of the Disorderly Warriors]
  • [Riddle of the Desert Mummies]
  • [Mysterious Hanging Coffins of China]

[[edit]] ed2k Links

[National.Geographic.China's.Mystery.Mummies.DVB.XviD.MP3.MVGroup.org.avi] (745.80 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Rodd Houston]
[Subject] > [History]
[Year] > [2007]


Name/China's Olympic Lie

  • [Theme]

China's Olympic Lie

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Torrents
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [Channel 4] broadcasted as part of [CH4 Unreported World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Reporter Aidan Hartley and producer Andrew Carter investigate alleged human rights abuses in China, including footage of the 'black jails' the government denies exist. They discover the plight of those fighting against eviction from their homes to make way for Olympic infrastructure, with a policy of radical urban development leading to 1.5 million people being forcibly relocated.

[[edit]] Technical Specs

¦ Release Date: 19/10/2007
¦ Format: XviD 2 Pass
¦ Video: 640 x 352 @ 25fps
¦ Audio: VBR MP3 ~128k
¦ Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Torrents

  • [TorrentBox]
  • [BT-Chat]

[[edit]] Related Documentaries

  • [Mardi Gras: Made in China]
  • [China's Stolen Children]
  • [China's Sexual Revolution]

[[edit]] ed2k Links

[Unreported.World.Chinas.Olympic.Lie.WS.PDTV.XviD-REMAX.avi] (174.02 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Unreported World]
[Series]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [1997]


Name/China's Sexual Revolution

  • [Theme]

China's Sexual Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Revolution and its sizzling Economic Revolution. But you haven't heard about its other great social upheaval - the Chinese Sexual Revolution - and like everything in that country it's happening at warp speed.

It's China's version of the 60s revolution - on steroids.

CHINA'S SEXUAL REVOLUTION is the world's first glimpse - often using secret cameras - into this forbidden new China. It's a surprising portrait of the Chinese today: the new free love generation that's left their parents in shock; the booming sex industry that's creating an HIV crisis; the new generation of career women and feminists that suddenly wants it all - while millions of men feel left out.

This long untold story goes back to the days of Chairman Mao, who made sexuality a great taboo. He ordered everyone to wear unisexual Mao suits, and forbid women from wearing sexy clothing, getting stylish haircuts, or even wearing make-up. Men and women were expected to be comrades - not lovers -
though Mao himself enjoyed an emperor's sex life, seeking virgins to retain his "youthö.

China's sexual libido was bottled up for 50 years, but now itÆs bursting loose, with dramatic effects on marriage, personal freedom and the government itself.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,408,000 bytes
  • Duration.............: 44:00.564
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC Doc Zone page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Dating Confidential]
  • [A Darker Side of Fair]
  • [China's Stolen Children]
  • [Beijing Confidential]
  • [China's Olympic Lie]
  • [Paul Merton in China]
  • [Marco Polo: The China Mystery Revealed]
  • [China]

[[edit]] ed2k Links

[071108.cbc.doc.zone.china's.sexual.revolution.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/China's Stolen Children

  • [Theme]

China's Stolen Children

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Channel 4] broadcasted as part of [CH4 Dispatches] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Ten years after the powerful film The Dying Rooms, about the neglect of abandoned babies in Chinese orphanages, Dispatches returns to a very different China where the infamous 'One Child' policy has had the horrific side effect of a boom in stolen children.

It is estimated that 70,000 children are kidnapped there every year and traded on the black market.

Featuring extraordinary access to those directly involved including: devastated parents desperately searching for their stolen son; a man who brokers the deals and has sold his own offspring and prospective parents grappling with giving up their soon-to-be-born daughter.

Beautiful, haunting and deeply tragic, this film takes us into the heart of modern China - a place where girl babies are being sold for as little as £200.

Detectives specialise in finding kidnapped children and child traffickers are so relaxed about the trade they ply, they allow the film-makers to record them buying and selling tiny human lives.

This film provides an intimate portrait of the crisis this stringent government policy has created among China's poorest people.

[[edit]] Technical Specs

  • File Name ........... : Channel4.Dispatches.Special.Chinas.Stolen.Children.ws.pdtv.XviD-Remax.avi
  • Total Size (MB) ... : 696.94 MB
  • Duration .............. : 01:25:35
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1007 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.178 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 130 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : a Remax release

[[edit]] Links

[[edit]] Further Information

  • [Channel4 page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Ceausescu's Kids]
  • [Transplant Tourism]
  • [Paul Merton in China]
  • [Beijing Confidential]
  • [China's Sexual Revolution]
  • [China's Olympic Lie]

[[edit]] ed2k Links

[Channel4.Dispatches.Special.Chinas.Stolen.Children.ws.pdtv.XviD-Remax.avi] (696.94 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Dispatches]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Chinas Great Wall

  • [Theme]

Chinas Great Wall

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mongol Invaders
    • 3.2 Protecting the Dragon
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Andrew Solomon] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

China's Great Wall is a two-part special that brings to life tales of those who lived and died building China's greatest defensive structure. Using state-of-the-art CGI animation, this special explores the original construction techniques, and features interviews from archaeologists and scientists on the latest findings about the monumental structure

[[edit]] Mongol Invaders

In March, 1907, Aurel Stein, a British explorer and adventurer, and his caravan make their way through the Taklimakan desert. Giant ruins grab their attention: it is the Jade Gate, the westernmost point of a more than two-thousand-year-old fortification system. The walls, once built with clay and straw, are barely identifiable in some parts, but the fortification must have had great significance in the past. Travel back in time to around 130 BC. For centuries, belligerent nomads from the north have been raiding, looting and pillaging Chinese settlements. The contrast could not be more pronounced: wild horsemen roaming the desert on the one side, on the other a population of settled farmers. Following a campaign against the "barbarians," Emperor Wudi of the Han dynasty decides to build a wall against the enemies. Construction starts near the location where Aurel Stein would find the ruins of the Jade Gate two thousand years later. Thousands of forced labour convicts were sent to the northwestern part of China, and thousands paid with their lives. Although the wall of the Han Dynasty crumbled into dust, subsequent dynasties built their own walls up to form the stone wall that became a monumental structure and a global icon.

[[edit]] Protecting the Dragon

In September, 1792, King George III dispatches the first British trade mission to China. Under the leadership of Lord George Macartney, the delegation intends to persuade Emperor Qian-long to open his country for trade with the West. After months of Qian-long's stalling tactics, the Brits take a three day journey out from Beijing, to be greeted with a view few Europeans had seen before: the Great Wall winding its way across mountains, valleys and verdant plains. Macartney believed this was "the most stupendous work of human hands," and this perception of the "Great Wall" would endure to this day. But China was surrounded by not one, but two walls: a physical and a mental one. Since the Ming Dynasty (AD 1368-1644), China had tried to shut itself off from the outside world. Mongol and later Manchu invaders found gaps in the northern frontiers. One of the most tenacious opponents, Altan Khan (16th century), even dared lay siege to Beijing. As a result, the walls were fortified even further, fortresses and garrisons were built. Finally, the wall reached the sea, enclosing China and shutting out anything foreign for centuries to come. Eventually, this attitude was the Ming Dynasty's undoing. In 1644, a rebel Manchu took the Dragon Throne. Macartney's mission (in the late 18th century) was a colossal failure, but his assessment of the Great Wall remained deeply engrained in the minds of Westerners, a myth that shrouds the true story of the wall even today.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2035 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 368
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [China's Frozen Desert]
  • [Mao, a Chinese Tale]
  • [Marco Polo: The China Mystery Revealed]
  • [China]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Chinas.Great.Wall.1of2.Mongol.Invaders.DVB.Xvid.mp3.www.mvgroup.org.avi] (743.81 Mb)
[National.Geographic.Chinas.Great.Wall.2of2.Protecting.the.Dragon.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Andrew Solomon]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2007]


Name/Chris Ofili

  • [Theme]

Chris Ofili

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2003 Chris Ofili created the spectacular installation within reach for the British Pavilion at the Venice Biennale. Combining a cycle of paintings depicting lovers in a Paradise-like garden with a shimmering glass dome, Ofili plunged visitors into disorienting spaces of dense colour and enveloping light.

Shot in London, Germany and Venice, this film relates the creation of within reach. Chris Ofili's reflections on the process are complemented by interviews with his collaborator in Venice, architect David Adjaye, and the structural engineer from Arup Associates, who helped realise the complex dome.

Also included is an exploration of The Upper Room, an installation of 13 exquisite canvases by Ofili, which was first shown in 2002. Both this and within reach are about "trying to create an atmosphere for people to feel somehow out of themselves." His aim, the artist explains, is to "do something that is sincerely interesting and can honestly enhance the experience of looking."

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1920 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 25:21.
Number Of Parts: 1
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Lisa Milroy]
  • [Glass Now]
  • [Sandra Blow]
  • [Howard Hodgkins]
  • [Gillian Ayres]
  • [The Saatchi 100]
  • [Julian Opie]
  • [Sam Taylor-Wood]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Gary Hume]
  • [Dryden Goodwin]
  • [David Batchelor]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Francis Bacon]
  • [Memoirs of a Self-Confessed Surrealist]

[[edit]] ed2k Links

[TheEye.Chris.Ofili.XviD.MP3.MVGroup.org.avi] (372.79 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Christianity: A History

  • [Theme]

Christianity: A History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Jesus The Jew
    • 3.2 Rome
    • 3.3 Dark Ages
    • 3.4 Crusades
    • 3.5 Reformation
    • 3.6 Dark Continents
    • 3.7 God and the Scientists
    • 3.8 The Future of Christianity
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Channel 4] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

A major eight-part series, presenting an alternative view of the history of Christianity. Each film is presented by a different personality with a personal connection to the story they tell, investigating a key moment in the history of one of the world's great religions.

[[edit]] Jesus The Jew

Writer Howard Jacobson discusses the nature of Jesus' 'Jewish-ness' and looks at the chequered relationship between Judaism and Christianity.

[[edit]] Rome

Michael Portillo investigates the political compromises that Christianity was forced to make when the Roman Empire adopted it as its official religion.

[[edit]] Dark Ages

Theologian Dr Robert Beckford looks at the impact Christianity has had on Britain and argues that the Sixth Century conversion was the most important event in British history.

[[edit]] Crusades

War reporter Rageh Omaar examines the relationship between Christianity and war, and the lasting impact of the Crusades on Christianity's relations with Islam.

[[edit]] Reformation

Ann Widdecombe, who has converted from Anglicanism to Catholicism, focuses on the Reformation and the intolerance, divisions and bloodshed it caused.

[[edit]] Dark Continents

Writer and actor Kwame Kwei-Armah, whose African ancestors were enslaved and converted as part of the European colonial conquest of Africa, investigates the global spread of Christianity.

[[edit]] God and the Scientists

Leading British scientist Professor Colin Blakemore examines the impact of the scientific revolution and the Enlightenment of the 17th and 18th centuries and how scientific discovery challenged centuries of biblical teachings.

[[edit]] The Future of Christianity

And in the final episode, QC Cherie Blair looks at the challenges Christianity faced in the 20th century from war, genocide and revolutionary social change; and asks whether as a world religion it has a real future.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~350.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:48:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~890 KB/s
  • Resolution .........: 624 x 352
  • Aspect Ratio .......: 1.77:1
  • Quality Factor .....: 0.161 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: ~128 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Satan, Prince Of Darkness]
  • [Cathedral]
  • [The Crusades]
  • [After Rome: Holy War and Conquest]
  • [The Miracles of Jesus]
  • [The Story of God]

[[edit]] ed2k Links

Add 8 links to eMule

[Channel4.Christianity.A.History.1of8.Jesus.The.Jew.XviD.MP3.avi] (350.62 Mb)
[Channel4.Christianity.A.History.2of8.Rome.XviD.MP3.avi] (349.73 Mb)
[Channel4.Christianity.A.History.3of8.Dark.Ages.XviD.MP3.avi] (350.62 Mb)
[Channel4.Christianity.A.History.4of8.Crusades.XviD.MP3.avi] (350.81 Mb)
[Channel4.Christianity.A.History.5of8.Reformation.XviD.MP3.avi] (350.81 Mb)
[Channel4.Christianity.A.History.6of8.Dark.Continents.XviD.MP3.avi] (373.55 Mb)
[Channel4.Christianity.A.History.7of8.God.And.The.Scientists.XviD.MP3.avi] (350.90 Mb)
[Channel4.Christianity.A.History.8of8.The.Future.of.Christianity.XviD.MP3.avi] (350.64 Mb)

Streaming Video

Added by [Eazbak]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2009]


Name/Churchill

  • [Theme]

Churchill

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Ian McKellen] and published by [ITV] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Churchill – A TWI/Carlton Television co-production for ITV

This series was also shown on PBS in the US, and these rips are from the PBS NTSC DVD release.

The first hour tells the story of Churchill's early life — his aristocratic birth, his search for glory on the battlefield, his rise up the political ladder and his fall from it. By his 55th birthday in 1931, Churchill had fought in five wars, contested 14 elections and raised a family of five children. Described as "a young man in a hurry," he believed he was destined for greatness. Like his famous ancestor, the Duke of Marlborough, he searched for glory on the battlefield. At the height of Queen Victoria's reign in 1898, the 23-year-old Churchill took part, as soldier and journalist, in the last great cavalry charge of the British army in the Battle of Omdurman. He later fought in the Boer War in South Africa and in World War I. He was damned as an egotistical and unscrupulous medal-hunter, but his ruthless determination and ambition were rewarded with the political success he craved. His election to parliament in 1900 began a controversial and checkered political career that lasted 60 years. "Destiny" follows his journey from young Conservative star to leading Liberal social reformer, from the disgraced head of the British Royal Navy in WWI to the senior position of Chancellor of the Exchequer. The program ends in 1931, with Churchill no longer part of the national government.

Hour two explores the years between 1929 and 1939, which became widely known as the "wilderness years," during which Churchill was variously described as a "maverick," a "spent force" and a "fanatic." His reactionary views about British control in India and King Edward VIII's abdication alienated him from his political peers. But the war years from 1939 to 1945 became his most famous period. After a lifetime driven by a desire to be the man who made history, history came to meet him. "The Lion’s Roar" traces Churchill's leadership of Britain through its finest hour during the Battle of Britain to its darkest hour in 1942. His famous speeches evoked everything about Britain that he thought was great and rallied the nation. When he visited the bombed out streets of London, his tears revealed his sensitivity. But the pressures of war forced him to make agonizing and brutal decisions. In 1940, to prevent capture by the Germans, Churchill ordered the sinking of the French fleet at Oran; 1200 French sailors were killed. The program also explores the important relationship between Churchill and President Roosevelt.

The final hour, "The Last Prize," opens with Churchill's trip to the Normandy beaches in June, 1944. When victory in Europe finally came, Churchill led the celebrations, but in private, he brooded about the dangers of Stalin and communism. Two months later, he lost an election. To his family and close staff he admitted his bitter hurt at the ingratitude of the British nation. He returned to contest the 1951 election, pledging to lead Britain in the post-war age and determined to forge a peaceful alliance between the two superpowers, the U.S. and the USSR. After years of being branded a "war monger," Churchill wanted to be a peacemaker and bring an end to the Cold War. One month short of his 77th birthday, he became prime minister again. The pressures of leadership quickly began to show, however, and in 1953 he suffered a severe stroke; in 1955 he resigned. The last 10 years of his life were a time for reflection. Depressed about Britain's lack of power and the death of the British Empire, he confided to a friend that he felt he hadn't achieved anything in life. When Churchill died in January 1965, it was not only the end of a remarkable life, but the end of an era.

The DVD extras are "School Days," "Wartime Leader," "Family Recollections," and "Recreating Churchill." The first three consist of additional interview, newsreel, TV, home movie, and re-creation footage not used in the full episodes. The last is "an interview with director Lucy Carter on making the series." They run in succession in one Xvid file.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4
  • Video Bitrate: 1599 to 1643 KB/S
  • Video Aspect Ratio: 1.8
  • Video Resolution: 720 x 400
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 125 to 130 KB/s (VBR)
  • Audio Channels: 2
  • RunTimes: 54m 31s, 54m 33s, 56m 02s, 39m 56s
  • Framerate: 29.97 FPS
  • Number Of Parts: 4
  • Part Sizes: 714, 713, 714, 509 MB
  • Encoded by: personcult
  • Subtitles: None
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Hitler's Britain]

[[edit]] ed2k Links

Add 4 links to eMule

[ITV.Churchill.1of3.Destiny.Xvid.mp3.MVGroup.Forum.avi] (696.84 Mb)
[ITV.Churchill.2of3.The.Lions.Roar.Xvid.mp3.MVGroup.Forum.avi] (696.74 Mb)
[ITV.Churchill.3of3.The.Last.Prize.Xvid.mp3.MVGroup.Forum.avi] (697.65 Mb)
[ITV.Churchill.Extras.Xvid.mp3.MVGroup.Forum.avi] (497.29 Mb)

Added by [personcult]
[Ian McKellen]
[Language] > [English]
[Name]
[Publisher] > [ITV]
[Subject] > [History]
[Year] > [2003]


Name/CIA Secret Experiments

  • [Theme]

CIA Secret Experiments

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical], [History], [War] Documentary hosted by [John Benjamin Hickey] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It's the height of the Cold War and the United States government is desperate to combat the spread of Communism. The CIA launches a highly classified, top secret research program into the covert use of biological and chemical agents. In simulated attacks on enemy populations, entire cities in America are contaminated with bacteria, exposing millions of Americans to germ warfare. But the real focus of the research is on mastering the art of mind control. Psychiatrists at top academic institutions work under secret contract with the agency. Psychiatric patients, prisoners, even unwitting members of the public are exposed to a startling array of experiments designed to facilitate interrogations, induce amnesia and program in new behavior. Every psychological technique is explored, including hypnosis, electroshock therapy and lethal cocktails of drugs. What was the extent of these brainwashing experiments? How did the CIA become involved in such far-reaching and disturbing research?

[[edit]] Technical Specs

Orig. Air Date...: 10-Mar-2008
Release Date.....: 17-Mar-2008
Source...........: 720p HDTV
Video Format.....: XviD
Video Resolution.: 624x352
Video Bitrate....: 928 kbps
Video Framerate..: 23.976
Audio Format.....: MP3 VBR
Audio Bitrate....: 130 kbps average
Audio Sample Rate: 48 KHz
Length...........: 45:38.069
Size.............: 366,993,460

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Hooked: Illegal Drugs and How they Got that Way]
  • [The Human Mind]

[[edit]] ed2k Links

[CIA.Secret.Experiments.HDTV.XviD-FQM.avi] (349.99 Mb)

Added by [DocoDonkey]
[John Benjamin Hickey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Subject] > [History]
[Subject] > [War]
[Year] > [2007]


Name/CIldo Mereilles

  • [Theme]

CIldo Mereilles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Melvyn Bragg] and published by [ITV] broadcasted as part of [ITV The South Bank Show] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

This South Bank Show follows Brazil’s leading contemporary artist, Cildo Meireles on his personal journey, as he prepares for a major retrospective which opened this week at Tate Modern. The film is seen uniquely through the eyes of the artist himself.

Meireles is a 60-year-old artist of brilliant ideas who creates powerful political works and enormous, all-enveloping installations which are made from domestic objects like balls, fences, gates, glass and furniture, and offers audience participation and involvement like no other working art today.

Gerald Fox’s South Bank Show films Meireles in his studio in his hometown Rio, as he goes about making a huge tower full of old, rewired radios called Babel, and sticks protest messages on coke bottles and banknotes which are then reintroduced into society as a form of political statement.

He also creates a ring he has made with a magnifying glass on the top and gunpowder underneath which might explode if the viewer spends too long in the sun, and a tiny sculpture made from two pieces of wood, pine and oak called The Southern Cross, and inspired by the Tupi Indians who used to rub these two pieces of wood to create fire.

The film visits a Victorian-era carpenter’s ruler factory outside Rio where Cildo is making thousands of fake rulers with the numbers all mixed up for a work about space and time that will envelop the viewer in a forest of rulers, clocks and numbers.

The film travels with Cildo to Inhotim, the biggest contemporary art centre in Brazil and home to three of his major installations. He walks around and over these amazing works explaining how they are made, their scale and the deep-seated ideas behind them.

Finally, The South Bank Show follows him to London and The Tate Modern for his current show where he installs further large-scale installations - some with bones, coins, communion wafers, chalk, ash and candles.

Through this wonderfully visual film, for which one of Meireles’ sons has composed the music, we gain a deep insight into one of the most exciting and challenging artists working today. This South Bank Show is made by BAFTA, RTS and Grierson award winning film-maker and artist Gerald Cox.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 2004 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 48:26
Part Size: 742MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Tate Modern exhibition, London]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Modern Art - A Complete Guide]

[[edit]] ed2k Links

[ITV.South.Bank.Show.Cildo.Mereilles.XviD.MP3.MVGroup.org.avi] (742.24 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Melvyn Bragg]
[Publisher] > [ITV]
[Publisher] > [ITV] > [ITV The South Bank Show]
[Series]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Citizen Cane Toad

  • [Theme]

Citizen Cane Toad

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Since the highly poisonous South American cane toads were introduced to Australia as a form of natural pest control, their population has increased at an alarming rate. Now the race is on to find a way of keeping their numbers down as they spell danger for indigenous wildlife : although the amphibians were brought in to eat beetles threatening Queenland's sugar plantations, they have now infiltrated almost a fifth of the continent and even crocodiles have been found dead with the venomous creatu…

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1658 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 49.68 s (43242 Frames)
  • Part Size: 371.83M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Toadskin Spell]
  • [Cane Toads: An Unnatural History]
  • [Frogs]

[[edit]] ed2k Links

[BBC.Wildlife.on.One.2002.Citizen.Cane.Toad.DVBC.XviD.MP3.MVGroup.avi] (371.83 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/Civil Defense Shorts of the Nuclear Age

  • [Theme]

Civil Defense Shorts of the Nuclear Age

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 About Fallout 1963
    • 3.2 Atomic Alert (Elem version) 1951
    • 3.3 Duck and Cover 1951
    • 3.4 News Magazine Atomic Energy 1950s
    • 3.5 Survival under Atomic Attack 1951
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [Others] in [1951] - [English] narration

[[edit]] Cover

[[edit]] Information

Five short films from the early days of the Nuclear Age, all of them sourced from the Archive.org files. Archive.org offers free downloads and online viewing for a multitude of media items, including those classic shortfilms.

The rips in this package were made by converting the best available source (mpeg-2 files) from archive.org, and transcoding to XviD in GordianKnot. Cropping and light noise filter were used only when required. The objective was a high quality version for 'Net distribution, to be released via torrent and ed2k networks.

[[edit]] About Fallout 1963

Optimistic vision of fallout and civil defense countermeasures. This item is part of the collection: [Prelinger Archives]. Producer: U.S. Department of Defense, Office of Civil Defense

- ['About Fallout'] page at Archive.org.

[[edit]] Atomic Alert (Elem version) 1951

Frightening civil defense procedure film aimed at Cold War-era elementary school students. This item is part of the collection: [Prelinger Archives]. Producer: Encyclopaedia Britannica Films

- ['Atomic alert (Elementary Version)'] page at Archive.org.

[[edit]] Duck and Cover 1951

Selected for the 2004 National Film Registry of "culturally, historically and aesthetically significant" motion pictures. Famous Civil Defense film for children in which Bert the Turtle shows what to do in case of atomic attack. Producer: Archer Films.

- ['Duck and Cover'] page at Archive.org.

[[edit]] News Magazine Atomic Energy 1950s

Compilation of 1950s newsreel stories on atomic weapons testing, civil defense and nuclear energy. This item is part of the collection: [Prelinger Archives]. Producer: Warner Pathé News.

- ['News Magazine of the Screen: Atomic Energy'] page at Archive.org.

[[edit]] Survival under Atomic Attack 1951

"Explains" the dangers of the atomic bomb, the effects of radiation and how to protect oneself if caught in the open or in the home. This item is part of the collection: [Prelinger Archives]. Producer: U.S. Office of Civil Defense.

- ['Survival Under Atomic Attack'] page at Archive.org.

[[edit]] Technical Specs

  • Some typical specs, for the 100MB and 233 MB files in this package :

  • File Name ........... : Civil.Defense.Shorts.2of5.Atomic.Alert.(Elem.version).1951.XviD.mp3.NuclearAge.avi
  • Total Size (MB) ... : 99.83 MB
  • Duration .............. : 00:10:33
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 368 x 272
  • Aspect Ratio ....... : 1.35:1
  • Video Bitrate ...... : 1218 KB/s
  • Framerate .......... : 23.976 FPS
  • Quality Factor ..... : 0.507 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 104 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : MPEG2 source by Archive.org; Xvid encode by l0thar

  • File Name ........... : Civil.Defense.Shorts.4of5.News.Magazine.Atomic.Energy.1950s.XviD.mp3.NuclearAge.avi
  • Total Size (MB) ... : 233.17 MB
  • Duration .............. : 00:22:49
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 368 x 272
  • Aspect Ratio ....... : 1.35:1
  • Video Bitrate ...... : 1324 KB/s
  • Framerate .......... : 23.976 FPS
  • Quality Factor ..... : 0.552 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 104 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : MPEG2 source by Archive.org; Xvid encode by l0thar

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [1983: The Brink of Apocalypse]
  • [Rehearsing Doomsday]
  • [Hollywood's Top Secret Film Studio]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]
  • [Radio Bikini]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Protect and Survive]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]

[[edit]] ed2k Links

Add 5 links to eMule

[Civil.Defense.Shorts.1of5.About.Fallout.1963.XviD.mp3.NuclearAge.avi] (234.47 Mb)
[Civil.Defense.Shorts.2of5.Atomic.Alert.(Elem.version).1951.XviD.mp3.NuclearAge.avi] (99.83 Mb)
[Civil.Defense.Shorts.3of5.Duck.and.Cover.1951.XviD.mp3.NuclearAge.avi] (99.98 Mb)
[Civil.Defense.Shorts.4of5.News.Magazine..Atomic.Energy.1950s.XviD.mp3.NuclearAge.avi] (233.17 Mb)
[Civil.Defense.Shorts.5of5.Survival.Under.Atomic.Attack.1951.XviD.mp3.NuclearAge.avi] (100.02 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [1951]


Name/Civilisation

  • [Theme]

Civilisation

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Skin of our Teeth
    • 3.2 The Great Thaw
    • 3.3 Romance and Reality
    • 3.4 Man - The Measure of all Things
    • 3.5 The Hero as Artist
    • 3.6 Protest and Communication
    • 3.7 Grandeur and Obedience
    • 3.8 The Light of Experience
    • 3.9 The Pursuit of Happiness
    • 3.10 The Smile of Reason
    • 3.11 The Worship of Nature
    • 3.12 The Fallacies of Hope
    • 3.13 Heroic Materialism
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Kenneth Clark] and published by [BBC] in [1969] - [English] narration

[[edit]] Cover

[[edit]] Information

Civilisation is the crowning achievement in the career of Lord Kenneth Clark. It is an unforgettable epic journey through Western culture that spans eleven countries and more than sixteen centuries of Western civilization's art, architecture, philosophy, and history.

[[edit]] The Skin of our Teeth

The first programme in this 13-part documentary series covers the Dark Ages, from AD400 to AD1000.

[[edit]] The Great Thaw

The sudden re-awakening of European civilisation in the 12th century is traced by Sir Kenneth Clarke to its high point - the building of the Cathedral of Chartres.

[[edit]] Romance and Reality

Sir Kenneth Clark explores the aspirations and achievements of the gothic world, on a journey from a castle on the river Loire in France to the cathedral baptistry at Pisa in Italy.

[[edit]] Man - The Measure of all Things

Kenneth Clarke visits the Italian palaces of Urbino and Mantua, which were centres of the Renaissance.

[[edit]] The Hero as Artist

Kenneth Clarke visits Papal Rome to explore the work of 16th-century artists Michelangelo, Raphael and Leonardo da Vinci.

[[edit]] Protest and Communication

Examining protest and communication, Kenneth Clarke explores the Reformation - Luther and Durer's Germany, and Shakespeare's England.

[[edit]] Grandeur and Obedience

Kenneth Clarke discusses the glory of Rome during the Counter-Reformation.

[[edit]] The Light of Experience

Kenneth Clarke discusses the importance of light in 17th-century Dutch painting, and the rapid pace of scientific discovery in the London of the Royal Society.

[[edit]] The Pursuit of Happiness

Kenneth Clarke looks at the rococo style in 18th-century music and architecture.

[[edit]] The Smile of Reason

Kenneth Clarke discusses the 18th-century Age of Reason.

[[edit]] The Worship of Nature

Kenneth Clarke discusses changing views of God and nature in the 18th century.

[[edit]] The Fallacies of Hope

Kenneth Clarke traces the disillusionment of the artists of the Romantic movement.

[[edit]] Heroic Materialism

Kenneth Clarke shows how the heroic materialism of the past 100 years has been linked with an increase in humanitarism.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: ~1800 kbps
  • Video Resolution: 640 נ480
  • Video Aspect Ratio: 4:3
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps @ 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: ~50mins
  • Number Of Parts: 13 (+1 DVD extra)
  • Part Size: ~700Mb
  • Subtitles: English
  • Ripped by bongomaniac
  • Source: PAL DVD
  • First Broadcast: 1969 (BBC2)

[[edit]] Links

[[edit]] Further Information

  • [amazon.com]
  • [wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Civilisations]

[[edit]] ed2k Links

Add 15 links to eMule

[BBC.Kenneth.Clark's.Civilisation.01of13.The.Skin.of.our.Teeth.xvid.ac3.MVGroup.org.avi] (698.86 Mb)
[BBC.Kenneth.Clark's.Civilisation.02of13.The.Great.Thaw.xvid.ac3.MVGroup.org.avi] (699.10 Mb)
[BBC.Kenneth.Clark's.Civilisation.03of13.Romance.and.Reality.xvid.ac3.MVGroup.org.avi] (699.42 Mb)
[BBC.Kenneth.Clark's.Civilisation.04of13.Man.The.Measure.of.all.Things.xvid.ac3.MVGroup.org.avi] (699.19 Mb)
[BBC.Kenneth.Clark's.Civilisation.05of13.The.Hero.as.Artist.xvid.ac3.MVGroup.org.avi] (700.09 Mb)
[BBC.Kenneth.Clark's.Civilisation.06of13.Protest.and.Communication.xvid.ac3.MVGroup.org.avi] (699.85 Mb)
[BBC.Kenneth.Clark's.Civilisation.07of13.Grandeur.and.Obedience.xvid.ac3.MVGroup.org.avi] (699.57 Mb)
[BBC.Kenneth.Clark's.Civilisation.08of13.The.Light.of.Experience.xvid.ac3.MVGroup.org.avi] (699.80 Mb)
[BBC.Kenneth.Clark's.Civilisation.09of13.The.Pursuit.of.Happiness.xvid.ac3.MVGroup.org.avi] (699.43 Mb)
[BBC.Kenneth.Clark's.Civilisation.10of13.The.Smile.of.Reason.xvid.ac3.MVGroup.org.avi] (700.05 Mb)
[BBC.Kenneth.Clark's.Civilisation.11of13.The.Worship.of.Nature.xvid.ac3.MVGroup.org.avi] (699.22 Mb)
[BBC.Kenneth.Clark's.Civilisation.12of13.The.Fallacies.of.Hope.xvid.ac3.MVGroup.org.avi] (699.68 Mb)
[BBC.Kenneth.Clark's.Civilisation.13of13.Heroic.Materialism.xvid.ac3.MVGroup.org.avi] (697.87 Mb)
[BBC.Kenneth.Clark's.Civilisation.Extra.David.Attenborough.Interview.xvid.ac3.MVGroup.org.avi] (236.17 Mb)
[BBC.Kenneth.Clark's.Civilisation.EN.SUBTITLES.SRT.zip] (270.68 Kb)

Added by [Hattie]
[Kenneth Clark]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [1969]


Name/Civilisations

  • [Theme]

Civilisations

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 China - The Soul of the Dragon
    • 3.2 Egypt - The Way of Eternity
    • 3.3 The Indus - The Masters of the River
    • 3.4 Mesopotamia - The Gardens of Babel
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Discover the first ancient Civilisations of Mankind.

[[edit]] China - The Soul of the Dragon

The Wild Dragon's Heritage. The story begins more than 1,500 years before our current era on the banks of the Hwang Ho - or Yellow River and the Yang Tse Kiang or Blue River, whose formidable power has been feared and respected by men through the ages. To control them, the renowned emperor Quinshihuangdi, today regarded as the first man to unify the great land of China, installed highly sophisticated irrigation systems and dissuaded his people from resorting to prayers and rituals in their attempt to combat the rivers' demons. The discovery of Quinshihuangdi's tomb in 1974 revealed that this savior of a land subjected to the mighty rivers' whim was held in unbounded reverence: 8,000 individually crafted terracotta warriors stand guard over their king for eternity.

[[edit]] Egypt - The Way of Eternity

A Journey in the Nile Valley. For 3,000 years, from the construction of the first pyramid until the death of Cleopatra, Egypt was a land of prosperity; largely thanks to the River Nile. What is the story of the development of this impressive civilisation and its relationship with its principal source of life? How did the river valley evolve during Antiquity? Why did the Egyptians never fight against nature, preferring to draw their own life-force from its natural power? And what remains today of the riches and wealth that nature has offered to Egypt? Shaped and fashioned by the hand of man in his pursuit of modernity, against all odds, the Nile has finally been tamed.

[[edit]] The Indus - The Masters of the River

A Silent Civilisation. One of the most mysterious of these four civilisations is no doubt that which developed around the Indus, discovered only in 1920. Considered to be one of the world's most powerful rivers, the Indus has a flow rate twice as high as the Nile, and three times that of the Tigris and the Euphrates. Its geographical course enabled extensive communication to be developed and, at the same time, the rise of a prosperous civilisation, the Harappeans.What was the story of this recently discovered civilisation, and how can we explain its decline?

[[edit]] Mesopotamia - The Gardens of Babel

The Conquest of Two Rivers. Mesopotamia, or the country between two rivers, is the oldest civilisation to have flourished at the confluence of two rivers: the Tigris and the Euphrates. The Mesopotamians included various peoples, the Sumerians, the Babylonians, the Akkadians, who coexisted and succeeded one another, mixing and inter-relating in a Near East with a wide range of racial facets. These different peoples, who once lived along the banks of the two rivers, have left behind an archaeological heritage of inestimable value. How did they flourish in such a hostile environment? Where did their wealth come from? And how did this perfectly structured civilisation finally fade and disappear for ever?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1808 KB/s
Video Aspect Ratio: 1.79:1
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 744 MB
Ripped by gavin63
Subtitles: Yes English - see release notes
Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Civilisation]
  • [Legacy - The Origins of Civilization]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Ancient Inventions]
  • [The Edge of the Orient]
  • [Who Built Stonehenge]
  • [Mysteries of Asia]
  • [The First Eden]
  • [The Face of Tutankhamun]
  • [Pyramids]
  • [Pompeii: The Last Day]
  • [Egypt - Beyond the Pyramids]
  • [Building the Great Pyramid]
  • [First Olympian]
  • [The Lost Pyramids of Caral]
  • [Secrets of the Maya Underworld]
  • [Byzantium, the Lost Empire]
  • [China]
  • [Colosseum - Rome's Arena of Death]
  • [Ancient Voices]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Code of the Maya Kings]
  • [Japan - Memoirs of a Secret Empire]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Pyramids of Death]
  • [Riddle of the Desert Mummies]
  • [Who Killed the Maya]

[[edit]] ed2k Links

Add 4 links to eMule

[Civilisations.1of4.China.the.Soul.of.the.Dragon.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb)
[Civilisations.2of4.Egypt.the.Way.of.Eternity.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb)
[Civilisations.3of4.The.Indus.the.Masters.of.the.River.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb)
[Civilisations.4of4.Mesopotamia.the.Gardens.of.Babel.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2001]


Name/Clash of the Titans

  • [Theme]

Clash of the Titans

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

I cannot find any information on this one. If someone finds anything let me know

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1490 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Walking with Dinosaurs]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Discovery.Paleoworld.Clash.of.the.Titans.DVB.Xvid.mp3.MVG.Forum.avi] (275.01 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Clash of Worlds

  • [Theme]

Clash of Worlds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mutiny
    • 3.2 Sudan
    • 3.3 Palestine
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Clash Of Worlds tells the story of the extraordinary tensions and mutual misunderstandings, wars and reconciliations that have haunted two cultures, Christian and Muslim, during Imperial Britain's rise and fall.

It aims to show how present-day conflict in the Middle East and Al Qaeda's terrorist attacks in the West are informed and even motivated by a historic sense of injustice and oppression that Islamists believe arises directly from the past actions of the British Empire.

The series looks at three great clashes over the past 150 years: the Indian Mutiny of 1857, the Mahdi uprising in Sudan in the 1880s and the creation of the state of Israel in the first half of the 20th century

[[edit]] Mutiny

The first programme examines the causes and legacy of the Indian Mutiny of 1857. It reveals how a purist form of Islam, Wahabbism, was brought from Arabia to India in the 18th century, where it created the basis for a jihad (holy war) against the British. Later, in the form of Deobandism, this revivalist form of Islam was taken up in Pakistan, then by the Taleban, and today by disillusioned young Muslims in Britain.
Author Charles Allen, a leading authority on South Asian history, and award-winning writer and historian William Dalrymple share their knowledge and opinions of the mutiny and its background. The programme also makes use of newly discovered documents that show how the revolt centered on the King of Delhi, Bhahadur Shah II, a descendant of the Mughal Emperors from the great Islamic dynasty started by Babur in the 16th century.

[[edit]] Sudan

The Mahdi uprising in Sudan in the 1880s is the focus of the second programme in the series telling the story of the extraordinary tensions and mutual misunderstandings, wars and reconciliations that have haunted two cultures, Christian and Muslim, during Imperial Britain's rise and fall. The series shows how the centuries-old conflict between Islam and a Christian West can help in understanding the causes of terrorist acts in the 21st century.
Sudan is the largest and one of the most ethnically diverse countries in Africa. During the Mahdi uprising Muhammad Ahmed, a self-styled descendant of the Prophet who called himself the Mahdi (Messiah), declared "jihad" against the British. He killed the hugely popular British leader Charles Gordon, an evangelical Christian, in Khartoum in 1885. The Mahdi then set up an Islamic state; possibly the purist form of Islam the world has ever seen.
The film explores the British religious and political backlash that followed Gordon's death and the ferocious revenge that followed in the Sudan, during which the Mahdi's successor, the Khalifa, was killed.
A hundred years later, a new generation of Sudanese fundamentalists played host to another redeemer hell-bent on the destruction of the West. It was in Sudan that Osama bin Laden created Al Qaeda

[[edit]] Palestine

This final programme in the series looks at the politically-charged history of Palestine. It explores how decisions made by the British rulers of Palestine 90 years ago – when they supported the idea of a nation state for Jews in Palestine – are still blamed for intensifying a conflict that continues to this day.
In December 1917 the British General Edmund Allenby entered Jerusalem with TE Lawrence, the guerrilla leader of an Arab army, by his side. More than 800 years after they were evicted from Palestine during the Crusades, the British again ruled over the Holy Land.
From the deserts of southern Jordan, through the West Bank and Israel, this film traces the roots of the "Palestine Issue" and the competing nationalist demands that the British faced.
The Balfour Declaration of 1917 promised a homeland for Jews. But many children in schools in the West Bank and militants fighting the Israeli army today consider British rule over Palestine as a simple betrayal of the Arab cause.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Name.........: BBC.Clash.of.Worlds.1of3.Mutiny.2007.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 745 MB (or 763,090 KB or 781,404,688 bytes)
  • Runtime......: 00:58:16 (87,400 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1655 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 124 kb/s (62/ch, stereo) VBR LAME3.97
  • Frame Size...: 672x384 (1.75:1) [=7:4]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Constantine's Sword]
  • [The Birth of Israel]
  • [Mr and Mrs bin Laden]
  • [The Al Qaeda Files]
  • [Bloody Cartoons]
  • [Nuclear Jihad]
  • [Palestine is Still the Issue]
  • [Pandora's Box]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Clash.of.Worlds.1of3.Mutiny.2007.DVBC.XviD.MP3.MVGroup.avi] (745.21 Mb)
[BBC.Clash.of.Worlds.2of3.Sudan.2007.DVBC.XviD.MP3.MVGroup.avi] (745.38 Mb)
[BBC.Clash.of.Worlds.3of3.Palestine.2007.DVBC.XviD.MP3.MVGroup.avi] (745.49 Mb)

Added by [moviebox2006]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Claw Wars

  • [Theme]

Claw Wars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the crab. After millions of years evolving at sea, crabs have found new ways to breathe, move, avoid enemies and prevent themselves from baking alive. For every challenge that land poses they have found a solution - from digging wells, adopting shells and even developing lungs. But the biggest shock is how far they've reached - the middle of the desert.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 3190 KB/s
Video Aspect Ratio: 1.80:1
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:29
Framerate: 25 FPS
Number Of Parts:
Part Size: 700 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Playa Grande Moonset]
  • [Blue Planet (BBC)]
  • [Deep Blue]
  • [Cuba, Wild Island of the Caribbean]
  • [Wild Caribbean]

[[edit]] ed2k Links

[BBC.Claw.Wars.DVB.Xvid.AC3.www.mvgroup.org.avi] (700.05 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Clever Monkeys

  • [Theme]

Clever Monkeys

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and co-produced by [BBC] and [PBS], broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Just how smart are monkeys? Their innate curiosity leads them to try new things, but it's their culture - the passing of information from one generation to the next - that teaches them much of what they know. Their young learn by reaching out with their hands to experience the world around them, grasping new objects, slowly piecing together an understanding of their society. They learn from their families how to find food, communicate, recognize kin, even use tools, medicine, and language. It is these familiar actions that make monkeys so fascinating to humans. We can see ourselves in their faces, our nature in their actions.

Natural World travels around the world to visit some of these fascinating primates. From tiny [pygmy marmoset] in South America to aggressive [baboons] of Africa and compassionate [toque macaques] in Sri Lanka, Clever Monkeys challenges many ideas about what is purely "human."

Note: HDTV.720p PBS Nature version narrated by F. Murray Abraham released by SoS.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Natural.World.2008.Clever.Monkeys.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 671,077,654 bytes
  • Runtime......: 49:01.720 (73543 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1689 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 137kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [Extensive PBS Nature page]
  • [Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Monkey Prince]
  • [Wild Women of Viramba]
  • [Capuchins, the Monkey Puzzle]
  • [Ape Man]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Clever.Monkeys.WS.PDTV.XviD.MP3.MVGroup.avi] (639.99 Mb)
[BBC.Natural.World.2008.Clever.Monkeys.WS.PDTV.XviD.MP3.MVGroup.en.srt] (35.07 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Publisher] > [PBS]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2008]


Name/Climate Change - An Uncertain Future

  • [Theme]

Climate Change - An Uncertain Future

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary narrated by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Now that climate change is an accepted, if inconvenient, truth, how are we
coping? David Suzuki takes a first-hand look at how climate change is affecting
Canadians where it really hurts: in their ability to make a living.

What will all this really mean for workers, for Canada's sovereignty, for
traditional cultures and for our already fragile environment? Does it all add
up to an uncertain future?

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,457,152 bytes
  • Duration.............: 45:07.332
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Earth 2100]
  • [Snowball Earth (NG)]
  • [Earth - The Climate Wars]
  • [Big Freeze]
  • [The Life and Times of El Nino]
  • [A Global Warning]
  • [Glacier Meltdown]
  • [Bottled Water: Who Needs it]
  • [Strange Days on Planet Earth]
  • [Crude]
  • [Earth Ride]
  • [Mysteries of El Nino]
  • [Global Warming - The Signs and the Science]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Five Ways to Save the World]
  • [An Experiment to Save the World]
  • [Meltdown: A Global Warming Journey]
  • [Climate chaos: Bush's climate of fear]
  • [Are We Changing Planet Earth]
  • [Five Disasters Waiting to Happen]
  • [Global Dimming]

[[edit]] ed2k Links

[071122.cbc.the.nature.of.things.climate.change.an.uncertain.future.640x464.xvid.mp3.festering.leper.avi] (688.04 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Climate chaos: Bush's climate of fear

  • [Theme]

Climate chaos: Bush's climate of fear

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Panorama] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A US government whistleblower tells Panorama how scientific reports about global warming have been systematically changed and suppressed.

Some of America's leading climate scientists claim to Panorama that they have been censored and gagged by the administration.

One of them believes the publication of his report, which catalogues the unprecedented rate of ice melt in the Arctic, was delayed as Americans prepared to vote in 2004.

The scientists claim that when Bush came to power in 2000 his administration selected advice which argued that global warming was not a result of human activities and that the phenomenon could be natural.

Some of America's leading climate scientists claim to Panorama that they have been censored and gagged by the administration.

Read a transcript of this film

One of them believes the publication of his report, which catalogues the unprecedented rate of ice melt in the Arctic, was delayed as Americans prepared to vote in 2004.

The scientists claim that when Bush came to power in 2000 his administration selected advice which argued that global warming was not a result of human activities and that the phenomenon could be natural.

WHAT PANORAMA FOUND OUT

"For five or 10 years the public has not been fully informed. We were not taking the initial steps that need to be taken. If we continue down this path we're going to be past a point at which we can avoid really large climate changes."
Jim Hansen
US climate scientist

"If the report had come out it would have been a very strong piece in the presidential election in the US."
Bob Corell
Author of Arctic Assessment Report

"If they could suppress it they would. If they couldn't they would ignore it. If they could edit it they would edit it."
Former government official

But one of the people who suggested the president adopt that position explains to Panorama how he has changed his point of view: "It's now 2006. I think most people would conclude that there is global warming taking place and that the behaviour of humans is affecting the climate. I am not the administration. What they want to do is their business. it has nothing to do with what I believe."

Panorama's reporter Hilary Andersson visits some of the first refugees of global warming who come from an island in Arctic Alaska which has been inhabited for 4,000 years ago but is now melting into the sea.

In the last six years most industrialised nations have cut greenhouse gas emissions but under Bush America's emissions have increased by an average of one per cent a year.

"The administration is now spending money to establish cleaner ways of burning coal and to cut emissions but is still reluctant to risk damaging the American fuel industries."
President George W Bush

"I told the world I thought the Kyoto deal was a lousy deal for America. It meant that we had to cut emissions below 1990 levels which would have meant I would have presided over massive lay offs and economic destruction."
President George W Bush

"Energy is central to our economy. If you're going to make energy policy you need to talk to the energy industry."
James Connaughton
Bush's senior adviser on the environment

But some scientists say this will take too long. One of them tells Panorama how he was told NASA would have to approve everything he planned to write and say publicly about the effects of global warming.

Another scientist from the National Oceanic and Atmospheric Administration (NOAA) tells Panorama he had research which established global warming could increase the intensity of hurricanes. He was due to give an interview about his work but claims he was gagged.

Three weeks later in August 2005, Hurricane Katrina killed at least 1,200 people in New Orleans and was recorded as one of the strongest Atlantic storms. But the NOAA website said unusual hurricane activity is not related to global warming.

Panorama learns that some scientists are afraid that what they see as a cover up will leave it too late for the US to have any hope of controlling climate changes brought about by global warming.

[[edit]] Technical Specs

  • Filesize.....: 425,809,648 bytes
  • Runtime......: 00:39:14 (58850 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1300 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 138kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Big Chill]
  • [Africa: America's New Oil Target]
  • [An Experiment to Save the World]
  • [Antarctica (Horizon)]
  • [Antarctica: The Ice Melts]
  • [Are We Changing Planet Earth]
  • [Big Chill]
  • [Climate Change - An Uncertain Future]
  • [Crude]
  • [Dimming Sun]
  • [Earth - The Climate Wars]
  • [Earth Ride]
  • [Environmental Revolution]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [Global Dimming]
  • [Global Warming - The Signs and the Science]
  • [Global Warming: Doomsday Called Off]
  • [Global Warming: What You Need to Know]
  • [Heat - A Global Investigation]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Meltdown: A Global Warming Journey]
  • [Mysteries of El Nino]
  • [Our Fragile Planet]
  • [Panorama S56]
  • [State of the Planet]
  • [Terrorstorm]
  • [The Dodo's Guide to Surviving Extinction]
  • [The End of Suburbia]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The President's Guide to Science]
  • [War on Terra]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [Who killed the Electric Car]

[[edit]] ed2k Links

[Panorama.2006-06-04.Global_Warming.Bush's_Climate_of_Fear.WS.DVBC.XviD-ACP.avi] (406.08 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Panorama]
[Series]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Clone

  • [Theme]

Clone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [National Geographic] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Explore the miraculous potential and frightening possibilities of genetic cloning as National Geographic's cameras reveal the history, controversy, and cutting-edge developments of a scientific breakthrough capable of literally changing the destiny of the human race. Witness the remarkable effects of the cloning revolution and explore the brave new world of the human cloning industry and its inherent controversy.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1621 kb/s
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3 (1.33:1)
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 53:50 min.
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Who's Afraid of Designer Babies]
  • [DNA]
  • [DNA Mysteries: The Search for Adam]
  • [Dawn of the Clone Age]
  • [Cloning the First Human]
  • [The Man with the Golden Cells]
  • [Triumph of Life]
  • [The Real Eve]

[[edit]] ed2k Links

[National.Geographic.Clone.DivX.AC3.MVGroup.org.avi] (700.23 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Year] > [2002]


Name/Cloning the First Human

  • [Theme]

Cloning the First Human

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Stephen Mangan] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Cloning the First Human BBC TWO 9.00pm Thursday 25 October 2001

Doctors Panayiotis Zavos and Severino Antinori claim they are ready to embark on the greatest human experiment of our age. They say they will attempt to clone a human being before the year is out. Most people think the objections to this are ethical - human cloning would create many moral dilemmas.

There is another question that few ever ask: is the science actually ready yet for cloning healthy humans? Horizon follows the latest research, which has led many scientists to believe that Zavos and Antinori's plans to clone the first human could end in tragedy. The programme also meets couples like Matthew and Desir�e Racquer who think cloning offers them the only way to raise a child who is truly their own.

For decades, cloning remained within the realms of science fiction. The idea that instead of combining a sperm and an egg, a new human could be made from a single cell taken from an adult, seemed completely absurd. But that all changed in February 1997, when the Roslin Institute introduced the world to Dolly the sheep - the first animal cloned from an adult. Ever since Dolly, scientists have been continuing to experiment with cloning animals. So far, they have succeeded in cloning sheep, cattle, pigs, goats and mice, fuelling the belief that humans could be next.

An unreliable procedure

But even Dolly's creator, Professor Ian Wilmut, is concerned that beneath the veneer of success lies a disturbing reality. Most cloning attempts on animals so far have resulted in failed implantation or abnormal foetuses. Of the animals born alive, some soon die of catastrophic organ failure. Others appear to be healthy for weeks or even months, then die suddenly, sometimes from bizarre new illnesses which do not occur in nature.

Years of painstaking work are only now revealing some vital clues to what is going wrong. Horizon talks to the scientists who have uncovered new evidence, suggesting that the process of cloning itself causes subtle errors in the way genes function. These random errors may be like a timebomb inside every clone, causing some of the strange - often fatal - problems. There's no reason to think cloned human babies would fare any better. According to embryologist Dr Susan Avery, death might be the best outcome for many human clones. If they survived, they would suffer from catastrophic illnesses that modern medicine is powerless to prevent or cure.

Test tube troubles

Dr Zavos claims that these problems are the result of the still unsophisticated methods being used by animal researchers. Using advanced in vitro fertilisation ('test tube baby') techniques, he claims that he will strive to make human cloning safer than natural reproduction. Now though, it seems that some IVF procedures themselves are being investigated for possible harmful effects on the long term health of children. Professor Gerald Schatten of the University of Pittsburgh reveals evidence of these risks, which could be magnified in cloning.

Most reproductive specialists believe that the danger to any human born by cloning is enormous. But the would-be human cloners are determined to clone a human baby. If they proceed, they may be courting tragedy.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1852 kb/s
Video Resolution: 672x400 (1.68:1)
Audio Codec: MP3
Audio BitRate: 0x0055(MP3) 48000 Hz
RunTime Per Part: 49m 04s
Number Of Parts: 1
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Clone]
  • [DNA]
  • [The Man with the Golden Cells]
  • [Trial and Error]
  • [DNA Mysteries: The Search for Adam]
  • [Dawn of the Clone Age]

[[edit]] ed2k Links

[Bbc.-.Horizon.-.Cloning.The.First.Human.Divx521.Mp3.(2001).avi] (700.36 Mb) Subtitles: [[eng]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Stephen Mangan]
[Subject] > [Science]
[Year] > [2001]


Name/Close Encounters

  • [Theme]

Close Encounters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Close encounter in ufology is an event where a person witnesses an unidentified flying object. This terminology and the system of classification behind it was started by astronomer and UFO researcher J. Allen Hynek, and was first suggested in his 1972 book The UFO Experience: A Scientific Study.

From 1950's sci-fi legends to modern-day UFO hunters, the notion of alien encounters has fascinated people for decades. Now, Naked Science explores whether Earth really might have been visited by beings from another planet.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1899 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bermuda Triangle]
  • [We are the Aliens]
  • [International Space Station]
  • [Space Station and Beyond]
  • [Space Tourists]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Close.Encounters.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Close.Encounters.DVB.Xvid.AC3.www.mvgroup.org.Eng.srt] (67.30 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2005]


Name/Cloudforest Waterfall

  • [Theme]

Cloudforest Waterfall

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

La Paz River, Vara Blanca, Costa Rica — The crater lake of the Poas Volcano drains from 9,000 feet into this high altitude cloudforest ravine. Stepping downward through a series of five waterfalls, we descend as the sun rises. Rays of light catch suspended water particles from the falling water, as green threads of life cling to sodden cliff walls. From within its pupa, an owl butterfly emerges with the increasing warmth of day, pumping fluid into its silken wings. Through the last rock opening, the water and sun burst out and down towards a restful pool, the famous La Paz waterfall.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 52 min
Number Of Parts: 1
Part Size: 1.60 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Falls of Iguacu]
  • [The Living Edens]
  • [Costa Rica]
  • [Jungle]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.Cloudforest.Waterfall.x264.720p.AC3.MVGroup.Forum.mkv] (1648.76 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/Clues from the Grave

  • [Theme]

Clues from the Grave

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of the [DC Body of Evidence] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Real life crime investigation from the files of Dayle Hinman.

Air Date: 30/10/2007
Released: 31/10/2007
Source: PDTV

Episode Notes:
CRIME SCENE USA: BODY OF EVIDENCE - SERIES 3: Clues From The Grave
Get inside the mind and life of one of America's leading forensic
profilers, as Dayle Hinman guides viewers through some of her most
puzzling cases.

[[edit]] Technical Specs

  • Filesize.....: 182,763,520 bytes
  • Runtime......: 20:25 (10549256 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1055 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 134kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Infamous Murders: Streets of Fear]
  • [A Deadly Affair]
  • [Jigsaw]
  • [A Chilling Discovery]
  • [Ragtime]

[[edit]] ed2k Links

[Discovery.Channel.Crime.Scene.USA.Body.Of.Evidence.Clues.From.The.Grave.PDTV.XviD-REViSiON.avi] (174.30 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Body of Evidence]
[Subject] > [History]
[Year] > [2007]


Name/Coast 1

  • [Theme]

Coast 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Dover to Exmouth
    • 3.2 Exmouth to Bristol
    • 3.3 Bristol to Cardigan Bay
    • 3.4 Cardigan Bay to the Dee
    • 3.5 Liverpool to Solway Firth
    • 3.6 Northern Ireland
    • 3.7 West Coast of Scotland and Western Isles
    • 3.8 Cape Wrath to Orkney
    • 3.9 John O'Groats to Berwick
    • 3.10 Berwick to Whitby
    • 3.11 Robin Hood's Bay to the Wash
    • 3.12 The Wash to Dover
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The nation's love affair with the coast will be reawakened for this entertaining and ambitious exploration of the entire UK coastline. Every part of the 9,000-mile coast is covered to explore how we've shaped it - and how it shapes us. Hosted by a team of history and geography experts who investigate everything from life on a nuclear submarine; rebuilding the Titanic using computer images; the story behind the first Butlins holiday camp; and the birth of the Severn Bore. Discover the curious, sometimes dysfunctional, relationship between the British and the seas.

[[edit]] Dover to Exmouth

Traditionally the South coast of England is where we've fought our battles, and defended ourselves. A hop, skip and a jump away from the continent, divided only by the narrow stretch of the English Channel. It is Britain's front line.

[[edit]] Exmouth to Bristol

The wild and rocky South West peninsula sticks out into the Atlantic making it the perfect launching point for some of our most celebrated voyages of discovery, but it's also left exposed to the merciless Atlantic weather which travels across the ocean. This is Britain's Wild West.

[[edit]] Bristol to Cardigan Bay

The South Wales coast, by the Second Severn Bridge, has the second highest tidal range in the world, at around 14.5 metres (the highest is the Bay of Fundy, located off the northern coast of Maine, USA). It's also home to an extraordinary tidal phenomenon - the Severn Bore.

[[edit]] Cardigan Bay to the Dee

West Wales has an incredibly cosmopolitan history. It was the jumping point for adventurers, travellers and traders. The people probably knew more about Valparaiso and the Horn than they did about London - or Cardiff.

[[edit]] Liverpool to Solway Firth

The coast of North West England covers some classic industrial landscapes and playgrounds, and a dangerous world of shifting sands.

[[edit]] Northern Ireland

Northern Ireland's coast has been shaped by a long and troubled history, but perhaps surprisingly the recent troubles have protected it. 30 years of neglect have saved it from some of the less desirable consequences of tourism and development. But now, as Northern Ireland gears up to make the most of its coastal attractions, this stunning landscape faces new challenges.

[[edit]] West Coast of Scotland and Western Isles

Scotland's west coast has the most jagged and dramatic coastline in Great Britain. It's only 300 miles as the seagull flies, but once you add in the dozens of islands anchored off this rugged coastline it is thousands of miles.

[[edit]] Cape Wrath to Orkney

Living on the North coast of Scotland really is "living on the edge" of Britain – you are nearer to the Arctic Circle than you are to the south of England. This coast is home to some of the hardiest people you could find, generations who have had to innovate and improvise to earn a living.

[[edit]] John O'Groats to Berwick

Starting off at John O'Groats, which is more famous as a journey's end, Nick Crane travels the length of the Scottish East Coast. It is a coast which is brim-full of stories of the inhabitants' ingenuity and industry - they have used both their wit and their brawn to support themselves.

[[edit]] Berwick to Whitby

This leg of our journey crosses four major rivers – the Tweed, Tyne, Wear and Tees - and two distinct identities: the unspoilt north which was once the ancient seat of power in England, and the industrial south, once the powerhouse of the industrial revolution.

[[edit]] Robin Hood's Bay to the Wash

This is a coast of two halves, divided by the broad Humber. We start on the craggy grandeur of the Yorkshire coast and finish by wading through the vast salt marshes and mudflats of the Wash.

[[edit]] The Wash to Dover

Every beach, bay and cliff edge along this stretch of coast has a story to tell of people who struggled with changing sea levels, the perils of flooding, subsidence and erosion. Whole towns have been lost to the sea, houses teeter on cliff tops... the very land is crumbling away.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1592 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Frames Per Second: 25.000
Audio Codec: AC3
Number of Audio Channels:2
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 58 mins
Number Of Parts: 12
Part Size: 746mb (1/6 DVD)
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official BBC Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Islands of Scotland]
  • [Mountains of Scotland]
  • [Coast: The Journey Continues]
  • [Coast 3]
  • [Coast 2]
  • [Landscape Mysteries]
  • [A History of Britain]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.Coast1.1of12.Dover.to.Exmouth.XviD.AC3.www.mvgroup.org.avi] (746.09 Mb)
[BBC.Coast1.2of12.Exmouth.to.Bristol.XviD.AC3.www.mvgroup.org.avi] (745.56 Mb)
[BBC.Coast1.3of12.Bristol.to.Cardigan.Bay.XviD.AC3.www.mvgroup.org.avi] (746.05 Mb)
[BBC.Coast1.4of12.Cardigan.Bay.to.the.Dee.XviD.AC3.www.mvgroup.org.avi] (745.85 Mb)
[BBC.Coast1.5of12.Liverpool.to.Solway.Firth.XviD.AC3.www.mvgroup.org.avi] (745.99 Mb)
[BBC.Coast1.6of12.Northern.Ireland.XviD.AC3.www.mvgroup.org.avi] (745.94 Mb)
[BBC.Coast1.7of12.West.Coast.of.Scotland.and.Western.Isles.XviD.AC3.www.mvgroup.org.avi] (745.55 Mb)
[BBC.Coast1.8of12.Cape.Wrath.to.Orkney.XviD.AC3.www.mvgroup.org.avi] (745.92 Mb)
[BBC.Coast1.9of12.John.OGroats.to.Berwick.XviD.AC3.www.mvgroup.org.avi] (745.76 Mb)
[BBC.Coast1.10of12.Berwick.to.Whitby.XviD.AC3.www.mvgroup.org.avi] (746.10 Mb)
[BBC.Coast1.11of12.Robin.Hoods.Bay.to.The.Wash.XviD.AC3.www.mvgroup.org.avi] (745.94 Mb)
[BBC.Coast1.12of12.The.Wash.to.Dover.XviD.AC3.www.mvgroup.org.avi] (745.88 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2005]


Name/Coast 2

  • [Theme]

Coast 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Dover to Isle of White
    • 3.2 Holyhead to Liverpool
    • 3.3 Arran to Gretna
    • 3.4 Cornwall and the Isles of Scilly
    • 3.5 Dublin to Derry
    • 3.6 Newcastle to Hull
    • 3.7 The Outer Hebrides
    • 3.8 Felixstowe to Margate
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The first series of Coast rekindled the nation's love affair with our spectacular and often forgotten coastal heritage.

Now, the BAFTA award-winning programme is back to explore new secrets and stories that add to the unique picture that is being created of that British coastline.

Coast celebrates that unique character of the British Isles, featuring stories about the people., wildlife and events that make up our coastal communities.

Our guide Neil Oliver takes over from Nicholas Crane this series, and guides us along this journey of beautiful scenery and remarkable discoveries.

The coast team of expert all return for the new series and through a mixture of expert comment, compelling storytelling and computer-generated images, Coast reveals a wealth of fascinating stories illustrating life as it is today and as it was in the past.

[[edit]] Dover to Isle of White

The beautiful cliffs of Dover are a breathtaking sight. On this stretch of the coastline chalk has not only defined and shaped the landscape but has also been the starting point of many innovators and their pioneering work.

[[edit]] Holyhead to Liverpool

The rugged and beautiful coastline along this stretch has many magical and mysterious places to discover, some have intrigued people for centuries. But this coastline has also seen many tragedies which have led to remarkable inventions and innovations that affect our lives today.

[[edit]] Arran to Gretna

Sweeping landscapes and jagged mountains make up the rugged magnificence of Scotland's Deep South. But this beautiful tranquil setting conceals an explosive and sometimes secret past.

[[edit]] Cornwall and the Isles of Scilly

Cornwall is England's most coastal county. Often viewed as isolated and remote, its golden beaches have made it a perfect holiday destination. But besides this county's dramatic good looks, it has been home the birth place of global communications and new technologies of their time.

[[edit]] Dublin to Derry

This captivating and ancient coastline is a magical place. Besides its charm and warm hospitality, it has much more to offer. This remarkable stretch of coast has three great Cities that have been shaped over the centuries by the sea. This idyllic setting of rugged coast and secluded beaches has drawn, influenced and inspired many people and still does today.

[[edit]] Newcastle to Hull

This stretch of coast lies between two great rivers - The Tyne and The Humber. The industrial past of the area is clear for all to see. However, what isn't obvious to the naked eye is the religious thread that has created, inspired and shaped many of the people and areas along this coastline.

[[edit]] The Outer Hebrides

This rugged remote coast is a wonderland of stacks, secret inlets and wind swept secluded beaches. The dramatic coastline is rich with culture and traditions which are deeply rooted across the 120 islands that make up the Outer Hebrides.

[[edit]] Felixstowe to Margate

England's capital coast is dominated by one huge estuary. It has seen many invaders and settlers that have helped forge our national identity. But when we look at our coastline how do we define where it actually stops? Is England's capital city coastal?

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1572 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 58 mins
Number Of Parts: 8
Part Size: 746mb (1/6 DVD)
Subtitles: NO
Ripped by: Dentje
Shared on ed2k by: BobbaFett

[[edit]] Links

[[edit]] Further Information

  • [Official BBC Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Islands of Scotland]
  • [Mountains of Scotland]
  • [Coast: The Journey Continues]
  • [Coast 3]
  • [Coast 1]
  • [Landscape Mysteries]
  • [A History of Britain]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Coast2.1of8.Dover.to.Isle.of.White.XviD.AC3.MVGroup.org.avi] (745.96 Mb)
[BBC.Coast2.2of8.Holyhead.to.Liverpool.XviD.AC3.MVGroup.org.avi] (745.82 Mb)
[BBC.Coast2.3of8.Arran.to.Gretna.XviD.AC3.MVGroup.org.avi] (745.46 Mb)
[BBC.Coast2.4of8.Cornwall.and.the.Isles.of.Scilly.XviD.AC3.MVGroup.org.avi] (745.58 Mb)
[BBC.Coast2.5of8.Dublin.to.Derry.XviD.AC3.MVGroup.org.avi] (746.01 Mb)
[BBC.Coast2.6of8.Newcastle.to.Hull.XviD.AC3.MVGroup.org.avi] (745.59 Mb)
[BBC.Coast2.7of8.The.Outer.Hebrides.XviD.AC3.MVGroup.org.avi] (745.62 Mb)
[BBC.Coast2.8of8.Felixstowe.to.Margate.XviD.AC3.MVGroup.org.avi] (745.25 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2006]


Name/Coast 3

  • [Theme]

Coast 3

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Shetland to Orkney
    • 3.2 Bournemouth to Plymouth
    • 3.3 Southport to Whitehaven
    • 3.4 Cardiff to St Davids
    • 3.5 Berwick-upon-Tweed to Aberdeen
    • 3.6 Galway to Baltimore
    • 3.7 Kings Lynn to Felixstowe
    • 3.8 Channel Islands to Dover
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The journey continues in the third and most ambitious series of the BAFTA award winning series. Coast's team of experts explore new stretches of British coastline and visit a few old favourites, discovering fresh stories and hidden secrets from the northern most tip of Britain to the continental charms of the Channel Islands. Uncover the fascinating stories of the people who live where land and sea meet.

As usual, the series takes an innovative cross-genre approach to documentary TV by bringing together social and natural history, ecology, technology, science of environmental change and other fascinating details. Resident experts, archaeologist and author Neil Oliver, doctor and anatomy expert Alice Roberts, archaeologist Mark Horton, zoologist Miranda Krestovnikoff, geographer and journalist Nicholas Crane - are on hand once again to guide viewers through eight more journeys around the most extreme edges of the British Isles.

[[edit]] Shetland to Orkney

Over 230 islands make up the Northern Isles - The Shetland and Orkney. These magnificent islands are made up of rock stacks, secret inlets and spectacular scenery, surrounded by sometimes extreme sea and weather conditions that have shaped these islands.

[[edit]] Bournemouth to Plymouth

The stunning stretch of coast has attracted holidaymakers for years and is one of the most exclusive places in the world to live. It has seen some remarkable engineering feats, from battling against the sea to build a lighthouse on the Eddystone Rocks to the construction of a coastal railway.

[[edit]] Southport to Whitehaven

This stretch of coast is not just the playground of the industrial north. World events have reached here, and it has seen innovations that have impacted on every part of the globe, making it a truly international coast.

[[edit]] Cardiff to St Davids

This stretch of coast is rich in industry - both past and present. It has many beautiful and breathtaking sites, with the Gower Peninsula being the first Area of Outstanding Natural Beauty in the UK.

[[edit]] Berwick-upon-Tweed to Aberdeen

The east coast from Berwick-upon-Tweed to Aberdeen is Scotland's Capital coast. Events that started here have shaped the British Isles as we know it today.

[[edit]] Galway to Baltimore

For thousands of years, the west coast of Ireland has been gnawed and mauled by the Atlantic. But this relentless pneumatic drilling by gales, wind, waves and rain has helped carve a coastline of truly majestic beauty….

[[edit]] Kings Lynn to Felixstowe

The Coast team journey around the breathtaking shoreline of East Anglia.

[[edit]] Channel Islands to Dover

The last journey in the series starts in the Channel Islands as the team make their way back to Dover, where their epic adventure around the shore began.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1570 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 59 mins
Number Of Parts: 8
Part Size: 746mb
Subtitles: NO
Ripped by: Dentje
Ed2k Shares: BobbaFett

[[edit]] Links

[[edit]] Further Information

  • [BBC Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Islands of Scotland]
  • [Mountains of Scotland]
  • [Coast: The Journey Continues]
  • [Coast 1]
  • [Coast 2]
  • [A History of Britain]
  • [Landscape Mysteries]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Coast3.1of8.Shetland.to.Orkney.XviD.AC3.MVGroup.org.avi] (745.24 Mb)
[BBC.Coast3.2of8.Bournemouth.to.Plymouth.XviD.AC3.MVGroup.org.avi] (745.44 Mb)
[BBC.Coast3.3of8.Southport.to.Whitehaven.XviD.AC3.MVGroup.org.avi] (745.60 Mb)
[BBC.Coast3.4of8.Cardiff.to.St.Davids.XviD.AC3.MVGroup.org.avi] (745.38 Mb)
[BBC.Coast3.5of8.Berwick-upon-Tweed.to.Aberdeen.XviD.AC3.MVGroup.org.avi] (745.86 Mb)
[BBC.Coast3.6of8.Galway.to.Baltimore.XviD.AC3.MVGroup.org.avi] (745.83 Mb)
[BBC.Coast3.7of8.Kings.Lynn.to.Felixstowe.XviD.AC3.MVGroup.org.avi] (745.32 Mb)
[BBC.Coast3.8of8.Channel.Islands.to.Dover.XviD.AC3.MVGroup.org.avi] (744.91 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2007]


Name/Coast: The Journey Continues

  • [Theme]

Coast: The Journey Continues

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Dover to Carrick-a-Rede
    • 3.2 Southport to Dover
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary narrated by [Neil Oliver] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Neil Oliver revisits some of the defining areas from the last two series.

[[edit]] Dover to Carrick-a-Rede

The first of the return journeys starts at Dover and heads along the South Coast of England, then sweeps around the dramatic peninsula of Cornwall. It then crosses the Irish Sea to Dublin for a bracing encounter with the coastline of Northern Ireland.

[[edit]] Southport to Dover

This return journey starts in north-west England, heads north to Scotland and the Outer Hebrides, then leaps across to the Shetlands. It then returns down the east coast of Scotland and back into England concluding in the south-east, at Dover.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1635 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Audio Codec: MP3
Audio Bitrate: 132kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 58 mins
Number Of Parts: 2
Part Size: 744mb
Subtitles: NO -TV CAP
Capped by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC Coast site]
  • [Open Univeristy Coast site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Islands of Scotland]
  • [Mountains of Scotland]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Landscape Mysteries]
  • [A History of Britain]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Coast.The.Journey.Continues.1Of2.Dover.to.Carrick-a-Rede.2007.DVBC.XviD.MP3.Mvgroup.org.avi] (744.64 Mb)
[BBC.Coast.The.Journey.Continues.2Of2.Southport.to.Dover.2007.DVBC.Xvid.MP3.Mvgroup.org.avi] (744.81 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Neil Oliver]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2007]


Name/Coaster Build Off

  • [Theme]

Coaster Build Off

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Buckle up with Danny Forster as he takes us on a wild ride into the realm of roller-coaster construction. He meets with engineers who create every exacting detail and goes on site to lend a hand in building world-class coasters.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 45 min
Number Of Parts: 1
Part Size: 1.39 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Spain]
  • [Ultimate Thrill Rides]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Coaster.Build.Off.x264.720p.AC3.MVGroup.Forum.mkv] (1428.49 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Year] > [2007]


Name/Cocaine City

  • [Theme]

Cocaine City

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary narrated by [Hamida Ghafour] and published by [Channel 4] broadcasted as part of [CH4 Unreported World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Reporter Hamida Ghafour and producer James Brabazon travel to one of the strangest, wildest cities on earth - Buenaventura, on Colombia's Pacific coast.

There is little running water or electricity in Buenaventura and housing is so scarce that people have constructed whole neighbourhoods of shacks built on stilts. Yet, over the last two years violent death has become an everyday fact in this city of around 300,000 people. Everyone is affected, almost everyone has lost someone.

Initially, people are too frightened to talk to the team, but with the help of Father Ricardo, a local Catholic priest, Ghafour begins to uncover what's behind the violence and the rules by which people in the city must live.

The team is told that this run down backwater is at the centre of the Colombian cocaine trade, controlled by private armies by the cartels who make millions of dollars shipping their drugs to America.

Each neighbourhood is controlled either by Colombia's rightwing paramilitaries or groups associated with the left wing guerrilla organisation FARC. Each demands total obedience and any transgression is punished with death.

[[edit]] Technical Specs

  • File Name ........... : Channel4.Unreported.World.Cocaine.City.ws.pdtv.xvid-Remax.avi
  • Total Size (MB) ... : 173.87 MB
  • Duration .............. : 00:23:39
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 895 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.158 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 132 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : another Remax Usenet release.

[[edit]] Links

[[edit]] Further Information

  • [Channel4 page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Afghanistan's Opium Trail]
  • [Is Alcohol Worse than Ecstasy]
  • [Miami]
  • [A Jail in Colombia]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Taboo Drugs]
  • [The Meth Epidemic]
  • [The Ice Age (Meth Addiction in Australia)]
  • [The Prince of Pot]

[[edit]] ed2k Links

[Channel4.Unreported.World.Cocaine.City.ws.pdtv.xvid-Remax.avi] (173.87 Mb)

Added by [L0thar]
[Hamida Ghafour]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Unreported World]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Cocoa Slaves and Goo

  • [Theme]

Cocoa Slaves and Goo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Bob Geldof] and published by [BBC] broadcasted as part of [BBC Geldof in Africa] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Bob travels along the West African coast in a battered old Peugeot 504 with his driver Ossie. On his way through Ghana he visits the old British slave fort of Cape Coast, a real life 'Willy Wonka' cocoa plantation in Bisiasi where he's inaugurated a king and the Vatican City of Voodoo, Ouidha in Benin. He reflects on the horrors of past and present slavery to the crippling modern day trade restrictions placed upon African countries.

[[edit]] Technical Specs

Technical Specs
Video Codec: Xvid
Video Bitrate: ~1500 kbps
Video Resolution: 528x304 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 22:16 min
Number Of Parts: 1
Part Size: 350 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Africa: America's New Oil Target]
  • [Cuba Africa Revolution]

[[edit]] ed2k Links

[BBC.Geldof.In.Africa.Cocoa.Slaves.and.Goo.Xvid.AC3.MVGroup.Forum.org.avi] (350.11 Mb)

Added by [Hukumuzuku]
[Bob Geldof]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Geldof in Africa]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Code of the Maya Kings

  • [Theme]

Code of the Maya Kings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Great cities in ruins, lost in the jungles of Central America and Mexico. Who would have built these cities? It would take more than a century and two extraordinary people to uncover the secrets of ancient Maya. The american John Lloyd Stephens, together with his english companion Frederick Catherwood, enbarked upon the first of two epic voyages to central america in 1839. Facing many dangers and illnesses, they returned from the mysterious land with extraordinary stories and breath taking images from a once great civilization of native americans. One hundread years later, Mayan archaeology had made enormous advances, although the inscriptions that adorn the Mayan ruins had not been completely decyphered. It would be the extraordinary studies of the russian Tatiana Proskouriakoff, a woman in a world of men, that would reveal the true lives of the Maya to the world.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1661 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: 00:52:41
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by Derfo

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mystery of the Maya]
  • [The Mystery of Chaco Canyon]
  • [Secrets of the Maya Underworld]
  • [Civilisations]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Ancient Voices]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Lost Kingdoms of the Maya]
  • [Machu Picchu - City in the Sky]
  • [Pyramids of Death]
  • [Who Killed the Maya]

[[edit]] ed2k Links

Add 3 links to eMule

[National.Geographic.-.Treasure.Seekers.-.Code.of.the.Maya.Kings.DivX5-AC3.www.mvgroup.org.avi] (700.30 Mb)
OR
[095 - Treasure Seekers - Code of the Maya Kings (1999).avi] (698.34 Mb)
[095 - Treasure Seekers - Code of the Maya Kings (1999).rar] (2.40 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1999]


Name/Colliding Continents

  • [Theme]

Colliding Continents

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

What will Earth look like in 250 million years? With a team of scientists, Naked Science investigates the dynamic process of Colliding Continents, by examining the forces deep below the Earth's surface that are constantly reshaping our world. These powerful forces rip vast land masses apart and send them smashing into one another - causing natural disasters, such as tsunamis and earthquakes, and creating awe-inspiring landscapes, like mountains and canyons.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 901 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 49.62 s (82406 Frames)
  • Part Size: 340.90M
  • Subtitles: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [imdb page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Angry Earth]
  • [The Earth's Core]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Colliding.Continents.divx.avi] (340.90 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Colliding.Continents.divx.Eng.srt] (57.54 Kb)

Added by [hattie]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Year] > [2006]


Name/Colosseum - Rome's Arena of Death

  • [Theme]

Colosseum - Rome's Arena of Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [BBC] in [2003] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Colosseum in Rome is one of the world's most amazing buildings. This immense oval stadium was home to the most violent and deadly spectator sport in history, gladiatorial combat. The Roman gladiator whose story is told here is Verus, one of two victors in the only gladiatorial battle that was ever described in detail (by the Roman poet Martial in 80 A.D.). Using this factual record as its basis, Colosseum follows Verus as he is recruited from slavery, trained in gladiator's school, rises to favor among wealthy Romans, and ultimately battles his best friend, Priscus, to a crowd-pleasing draw in the inaugural games of glorious, brand-new Colosseum, the construction of which is shown in fascinating detail. Combining authoritative narration with diary-like voiceovers from Verus's perspective, this riveting 50-minute BBC production is simultaneously intimate and epic in scale, employing the latest in digital compositing techniques to achieve its unparalleled visual splendor. With well-cast actors speaking authentic Latin, this sumptuous production is both dramatically involving and exacting in every detail.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1708 kbps
  • Video Resolution: 704x384
  • Video Aspect Ratio: 1.833:1
  • Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
  • Audio Bitrate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 00:50:35 (75884 Frames)
  • Number Of Parts: 1
  • Part Size: 735,008,768 Bytes
  • Subtitles: Dutch / Romanian
  • Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Spartacus: Gladiator War]
  • [Secrets of Lost Empires]
  • [Vesuvius Deadly Fury]
  • [Pompeii: The Last Day]
  • [Julius Caesar's Greatest Battle]
  • [Civilisations]
  • [What the Romans did for Us]
  • [Ancient Rome - The Rise and Fall of an Empire]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Colosseum.Romes.Arena.of.Death.XviD.AC3.www.mvgroup.org.avi] (700.96 Mb) Subtitles: [[dut]] [[eng]] [[rum]]
OR
[Bbc Colosseum 2003 Dvdrip Xvid Dual-Audio-Newmov.avi] (698.94 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2003]


Name/Colour of War - The Anzacs

  • [Theme]

Colour of War - The Anzacs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Children Of The Empire
    • 3.2 Fighting Back
    • 3.3 The War that Never Ends
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Narrated by Russell Crowe, whose late grandfather was a war cinematographer, Colour of War portrays the story of Australia and New Zealand at war as never seen before.

This powerful and moving three-part series featuring only colour footage, paints a vividly detailed picture of the Australian and New Zealand troops from the build up to World War II to the end of the Vietnam conflict. Rare newsreels, home movies and compelling first-hand accounts capture the thoughts and feelings of people caught up in history and the moods of the two countries as they prepared for international conflict.

Diary and letter extracts tap into the lives of ordinary people living through world-shattering events, and reveal with great poignancy how ever part of society was touched by war.

Years of international research has unearthed footage of troops in Crete, Italy and North Africa in the 40's, in the snows of Korea in the 50's and the jungles of Vietnam in the 60's. Also featured is film of Eleanor Roosevelt's and Lyndon B Johnson's visits down under, women working on the land and in factories, and children playing dress-ups as soldiers and nurses. Much of the material was shot unofficially by civilians and servicemen, providing an eyewitness account of life in troubled times.

[[edit]] Children Of The Empire

When Great Britain declares war with Germany in 1939, the Anzacs nations follow.

[[edit]] Fighting Back

While the fight continues for victory in Europe and the Pacific, the Anzac homefront are preoccupied with their own problems.

[[edit]] The War that Never Ends

The Cold War brings the nuclear race to our nation's backyard and our troops take up the fight against communism in Korea and then Vietnam.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1946 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 720 x 544
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 224 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 700 MB
Encoded by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Road to Tokyo]
  • [Battle of Long Tan]
  • [Australian War Experience]
  • [Australians at War]
  • [Sydney at War: The Untold Story]
  • [Kokoda the Stairway to Hell]
  • [True Story of the Bridge on the River Kwai]
  • [The Road to War]
  • [Submariners]
  • [The Gallipoli Catastrophe]

[[edit]] ed2k Links

Add 3 links to eMule

[Colour.Of.War.The.Anzacs.1of3.Children.Of.The.Empire.Xvid.AC3.MVGroup.Forum.avi] (700.18 Mb)
[Colour.Of.War.The.Anzacs.2of3.Fighting.Back.Xvid.AC3.MVGroup.Forum.avi] (700.11 Mb)
[Colour.Of.War.The.Anzacs.3of3.The.War.That.Never.Ends.Xvid.AC3.MVGroup.Forum.avi] (699.96 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Theme] > [This is Australia]
[Year] > [2004]


Name/Columbus - Secrets from the Grave

  • [Theme]

Columbus - Secrets from the Grave

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

WHO WAS CHRISTOPHER COLUMBUS?
The answer to this deceptively simple question is undergoing a sea change. The rote response � based on dusty, if questionable, documents in Genoa and recited in primary schools in the Old World and New � is that Cristoforo Colombo, born in 1451: was an Italian ,was the son of lowly wool-workers, and therefore uneducated as well as lacking in experience in seamanship had legions of relatives in his hometown Genoa, none of them noble.

Historians and scientists questioning Columbus' heritage have put modern forensic techniques to work to help answer questions. Perhaps the most critical is DNA testing performed this year on bones that are believed to be those of Christopher Columbus, as well as remains from Columbus' son (Hernando) and brother(Diego).
Annunciada Colon, Columbus' direct descendent, handed over the key to a burial chest, disinterred from the Cathedral in Seville, Spain, that is reported to hold Columbus' bones. But there is debate about whether Columbus' body � which was moved repeatedly over the centuries � actually rests there.

Dr. Antonio Lorente of the University of Granada in Spain, a specialist in forensic genetics, is attempting to compare the genetic material from the three sets of remains to see if he can prove that this is Columbus.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1981 kb/s
  • Video Resolution: 720x416
  • Video Aspect Ratio: 1.73:1
  • Audio Codec: Ac3
  • Audio BitRate: 192 kb/s
  • RunTime Per Part: 45 Mins
  • Number Of Parts: 1
  • Part Size: 700 MBs
  • Ripped by : moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The New World: Nightmare in Jamestown]
  • [Ancient Graves: Voices of the Dead]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Conquistadors]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Navigators - Baudin Vs Flinders]
  • [1421 The Year China Discovered America]
  • [America's Stone Age Explorers]
  • [Stone Age Columbus]
  • [The Discoverers]

[[edit]] ed2k Links

[Discovery.Columbus.Secrets.From.the.Grave.DVDRip.XviD.AC3.www.mvgroup.org.avi] (700.16 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Biography]
[Year] > [2004]


Name/Combat Vietnam - To Hell and Beyond

  • [Theme]

Combat Vietnam - To Hell and Beyond

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Chopper War
    • 3.2 Air Power at the Khe Sanh
    • 3.3 Rivers, Sea and Air
    • 3.4 Tank Attack
    • 3.5 Jungle Warfare
    • 3.6 Death on Dragon Mountain
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary is exceedingly good value for money. Although the picture and sound quality are varied (I'm sure some episodes were taken from magnetic masters), the content was surprisingly refreshing in a Vietnam documentary sense. That is, this documentary seemed to have been coupled together from Military newsreel archives from the actual Vietnam conflict (pre 69, I think), and was deviod of the usual retrospective look at the war. Listening to the voice-overs, the war was already won - by the US. Some fill-in sections (to keep each episode to the 30 minute mark) was in some cases filled with un-narrated segments, but rather than adding sound effects, they had someone on a synthesizer making a pretty corn-ball "score" (for lack of a more accurate term describing the embarassing sounds that accompanied the images in this case). Fortunately, these segments were pretty far between. From a military equipment perspective, I actually learnt a few things from it. For starters, they showed the Marines amphibous APC, one which had a brief shot in Coppola's "Apocalypse Now", which I had previously thought was not hardware used in Vietnam. Definitely a worthy purchase for Vietnam era miliraty buffs.

[[edit]] The Chopper War

Actual under fire footage from the first chopper war, a weapon for swift ground support firepower, a workhorse for supply wounded evacuation and much more.

[[edit]] Air Power at the Khe Sanh

Marines in battle, 6000 hold theior ground surrounded and under merciless non-stop enemy fire.

[[edit]] Rivers, Sea and Air

The navy at war including river boat forces, seabees, big guns off-shore fire support and fighter aircraft carrier ops.

[[edit]] Tank Attack

Heroic story of the armored and their valiant role in a country of rugged terrain and steamy jungle.

[[edit]] Jungle Warfare

A war with no front lines featuring under-fire footage.

[[edit]] Death on Dragon Mountain

Brutal story of the "Ivymen" of The 4th Infantry Division in close-up furious combat, combining tank mobility, helicopters and the terror of artillery.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1800 kb/sec
  • Video Resolution: 608x464
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3
  • Audio BitRate: 124 kb/sec
  • Audio Streams: 1
  • Audio Language: English
  • RunTime Per Part: 22 minutes
  • Number Of Parts: 6
  • Part Size: 350MB
  • Subtitles: None
  • Ripped by eazbak

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Battle of Long Tan]
  • [Bomb Harvest]
  • [Battlefield - Vietnam]
  • [Dear America - Letters home from Vietnam]
  • [Inside - Undercover in North Korea]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

Add 6 links to eMule

[CV.The.Chopper.War.XviD.MP3.avi] (350.04 Mb)
[CV.Air.Power.At.The.Khe.Sahn.XviD.MP3.avi] (349.68 Mb)
[CV.The.Navy.at.War.XviD.MP3.avi] (349.75 Mb)
[CV.Tank.Attack.XviD.MP3.avi] (349.70 Mb)
[CV.Jungle.Warfare.XviD.MP3.avi] (350.04 Mb)
[CV.Death.On.Dragon.Mountain.XviD.MP3.avi] (349.58 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2000]


Name/Comet Air Crash

  • [Theme]

Comet Air Crash

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Peter Guiness] and published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In early 1954, De Havilland is at the forefront of commercial aviation, introducing the first passenger jet airliner to the world. On 10 January, 1954, a flight takes off in Rome at 10:31 AM to finish the last leg of its international journey, carrying children returning home for the school term, a famous BBC reporter and others travelling to Britain.

Approximately 30 minutes later, the plane disappears from radar at high altitude and crashes into the Mediterranean Sea. Authorities confirm that all 35 passengers and crew have died, and post-mortem examinations show unusual injuries to many victims.

As officials work to identify a cause, a second Comet plane crashes just three months later, with its victims also exhibiting similar injury patterns. With the entire fate of commercial jet aviation in jeopardy, Prime Minister Winston Churchill calls for a government investigation of the crash, examining everything from potential sabotage and conspiracy theories to possible faulty mechanics and human error.

What brought down this flight and what could have caused the victims' strange injuries?

More about BOAC Flight 781

[[edit]] Technical Specs

  • Video Codec: DX60
  • Video Bitrate: 2005 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 19,96 s (70999 Frames)
  • TV-cap: NO SUBS
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mid-Air Collision]
  • [Air Safety: Learning from Tragedy]
  • [Air Crash Investigation - Season 1]
  • [Air Force One]
  • [Concorde - Around the World]
  • [Flying Heavy Metal]
  • [The Magic of Flight]
  • [Survivors Guide to Plane Crashes]
  • [Vanished - The Plane that Disappeared]

[[edit]] ed2k Links

[National.Geographic.Comet.Air.Crash.DVB.DivX6.MP3.www.mvgroup.org.avi] (746.42 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Peter Guiness]
[Publisher] > [National Geographic]
[Subject] > [Technology]
[Year] > [2006]


Name/Comets

  • [Theme]

Comets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientists are only now starting to unravel the secrets of comets. Often referred to as dirty snowballs, they contain ice and elements from the very start of the universe. Some theorize that a comet, crashing into our planet, brought with it the organic material that started life on Earth. Spacecraft continues to offer new information on their makeup, from bringing back samples from a comet's tail to direct contact when a NASA-launched craft slammed into the comet Tempel-1.

Episode: 43 Season: 4 First Aired: Wednesday March 7, 2007

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2045 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cosmic Fireballs]
  • [Asteroids: Deadly Impact]
  • [Meteors: Fire in the Sky]
  • [Killer Asteroid (NG)]
  • [Super Comet - After the Impact]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Comets.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Streaming Video

Added by [Gavin63]

[Categories]: [English] | [Eric Meyers] | [National Geographic] | [NG Naked Science] | [2007] | [Science] | [Name] | [Impact] | [Our Solar System] | [Space Travel]

[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2007]


Name/Coming of Age with Elephants

  • [Theme]

Coming of Age with Elephants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Joyce Poole fell in love with wild Africa when she was only seven years old. As a scientist working in the shadow of Mount Kilimanjaro, she made discoveries that changed the way we look at elephants. Joyce confirmed that African male elephants go into a state of musth, a period of heightened sexuality and aggressiveness, and she was on the forefront of the discovery that elephants communicate with each other.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1510 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 139 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 22,18 s (78214 Frames)
  • Part Size: 698,20 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Elephant's Guide to Sex]
  • [Echo of the Elephants]
  • [Killer Elephants]
  • [Gabon Forests of the Future]
  • [Reflections on Elephants]
  • [Elephant Cave]
  • [Elephants - Spy in the Herd]
  • [The Lost Elephants of Timbuktu]

[[edit]] ed2k Links

Add 2 links to eMule

[083 - Coming of Age with Elephants (1996).avi] (698.20 Mb)
[083 - Coming of Age with Elephants (1996).rar] (2.16 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1996]


Name/Communism and Football

  • [Theme]

Communism and Football

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Layke Anderson] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Communism and Football, a new documentary on BBC Four, tells the fascinating story of how the Soviet authorities sought to exercise control over the national sport and use it for their own ends.

Throughout the 20th Century, the football grounds of Eastern Europe became battlegrounds as ruthless politicians tried to use football to lend legitimacy to communist rule.

In this film, footballers from Russia, Hungary and East Germany recall how the beautiful game was manipulated by ruthless communist leaders.

They reveal how the careers of several great footballers from behind the Iron Curtain were destroyed simply because they refused to co-operate with the Eastern Bloc's most brutal totalitarian regimes.

[[edit]] Technical Specs

  • Filename.....: Communism_and_Football.2006.BBC_Doc.WS.DCcap.XviD-ACP.avi
  • Filesize.....: 586,934,442 bytes
  • Runtime......: 00:59:20 (89005 frames)
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1182 kbps
  • Aspect Ratio.: 624x352 () [=]
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 128kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Fascism and Football]
  • [Russia's War - Blood upon the Snow]

[[edit]] ed2k Links

[Communism_and_Football.2006.BBC_Doc.WS.DVBC.XviD-ACP.avi] (559.74 Mb)

Added by [Hattie]
[Language] > [English]
[Layke Anderson]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Complete Obsession: Body Dysmorphia

  • [Theme]

Complete Obsession: Body Dysmorphia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Aden Gillett] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

What happens when a completely healthy person wants their leg amputated?

Gregg is 55 and does not feel physically whole. This is despite the fact that he is physically healthy and able-bodied. Gregg believes he is incomplete with two legs and it has been his life-long struggle to get doctors to agree that removing one of his legs is the right thing for him. He isn't delusional. He knows what he is asking for and knows it is strange. But he cannot help his feelings. Gregg suffers from a rare but genuine psychological disorder - a form of body dysmorphia. And Gregg is not alone.

Although Body Dysmorphia is rare, a worldwide network of sufferers is growing and demanding treatment. It affects both men and women and each person has a precise sense of which limb or limbs they want removed.

Cases were cited a hundred years ago but still very little is known about the disorder. No one knows what causes it and very few psychiatrists have even encountered patients with the disorder. All that the patients seem to have in common is a strong memory of the first amputee they saw. They also report that the feelings started in childhood. However, the profession is now being forced to respond and devise methods of treatment. If not treated, it has been reported that suffers can go to extreme lengths to remove the unwanted limbs themselves. Some have even committed suicide.

The difficulty with the condition is that the conventional methods for treating psychological problems, drugs and therapy, do not seem to be effective. The only treatment that does seem to be effective is surgery - actually removing the limb. The idea of using surgery is highly controversial and has divided the medical community. Some physicians consider it much too drastic a measure, possibly conflicting with their Hippocratic oath, not to cause harm. Others believe that it is the only way to free the patient of their obsession, 'curing' them of their psychological problem.

At the present time, there is only one surgeon in Britain who has been prepared to perform such operations and who has publicly defended his decision. He has operated on two patients, both of who claim to be delighted with their new body-image and now free to get on with the rest of their lives.

There are many other patients who seek similar treatment. Horizon 'Complete Obsession' follows a year in the lives of people who are body dysmorphic and are determined to have their limbs surgically removed. It follows the process they go through to try and achieve their goal.

[[edit]] Technical Specs

  • Filename.....: Horizon.2000.Complete_Obsession_Body_Dysmorphia.FS.DVBC.XviD-ACP.avi
  • Filesize.....: 585,373,142 bytes
  • Runtime......: 00:48:41 (73036 frames)
  • Aspect Ratio.: 512x384 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1474 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 120kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Man who Lost his Body]
  • [The Human Mind]

[[edit]] ed2k Links

[Horizon.2000.Complete_Obsession_Body_Dysmorphia.FS.DVBC.XviD-ACP.avi] (558.26 Mb)

Added by [Hattie]
[Aden Gillett]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2000]


Name/Concorde - Around the World

  • [Theme]

Concorde - Around the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology], [Travel] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

A trip round the world is the ultimate travel experience. To do it at twice the speed of sound in a privately chartered Concorde, however, is a mere dream for most of us. Follow the cameras aboard, as this extraordinary journey takes in Manhatten, the South Seas, Australia, India, Africa, Petra and Venice. Join the cameras on this rare and ultimately exclusive journey that even most Concorde pilots do not get the chance to experience. Feauturing excellent footage of take-offs and landings from the cockpit and runway, this hour long documentary showcases one of the most beautiful pieces of engineering ever made.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0.5
  • Video Bitrate: 1457 kbps
  • Video Resolution: 592x432
  • Video Aspect Ratio: 1.37:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 59 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Subtitles: None
  • Ripped by: arc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Around the World in 80 Days]
  • [Vanished - The Plane that Disappeared]
  • [Air Force One]
  • [Air Crash Investigation - Season 1]
  • [Comet Air Crash]
  • [Flying Heavy Metal]
  • [The Magic of Flight]
  • [Supersonic Dream]

[[edit]] ed2k Links

[Concorde.Around.The.World.Divx5.0.5.AC3.avi] (700.35 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Subject] > [Travel]
[Year] > [2003]


Name/Concrete Canvas

  • [Theme]

Concrete Canvas

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Philadelphia
    • 3.2 London
    • 3.3 Stockholm
    • 3.4 Berlin
    • 3.5 Amsterdam
    • 3.6 New York
    • 3.7 San Francisco
    • 3.8 Paris
    • 3.9 Mexico City
    • 3.10 Los Angeles
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In ten different cities and with ten different drawings, Julian reveals the secrets of creating his anamorphic illusions which appear to defy the laws of perspective.

Concrete Canvas also goes underground with street artists in each location, discovering the unexpected, innovative urban art being created in inner cities around the globe. From stencilling to wheatpasting to installations and murals, the series profiles artists who are using the streets as their galleries, making art more accessible to the public.

[[edit]] Philadelphia

Julian arrives in Philadelphia, the largest city in Pennsylvania and referred to as "the City of Brotherly Love". It’s coming up to the 4th July celebrations and Julian has three days to complete a 3D masterpiece. Will Julian be able to create a drawing which both sums up the festivities and does justice to its history? We also meet Jane Golden co-coordinator of the Philadelphia Mural Art Program alongside the anti graffiti network. Jane has been involved in the creation of 2,700 murals throughout Philadelphia--more murals than any other city in the world.

[[edit]] London

This week Julian is in London. He is here to wow the London public with a drawing which pays homage to one of its most famous landmarks. We find out about Guerrilla art in London in a city blanketed with CCTV cameras. We see one of the last ‘walls of fame’ out of sight of the cameras for a jam with up to 30 artists from all over London. We also meet graphic designer and legendary guerrilla artist D*Face who has been adorning the streets of London using spray paint, stickers, posters and stencils for years, but has had to retreat to a studio and display his work in a gallery with an increased fear of prosecution. And Arofish a London based graffiti artist who has become as infamous as Banksy with his stencil based drawings all over the capital.

[[edit]] Stockholm

Julian is looking out across the beautiful rivers of Stockholm. Made up of 14 islands Stockholm is known for its beauty and the water. Julian explains he is here to create a drawing which encompasses the stunning picturesque views of rivers and canals while creating a piece of art that sums up the national sport of fishing. We learn about local street artists who are adapting to the new anti graffiti laws in Stockholm and meet artists who have turned from Graffiti tagging to creating tags with wool. Also underground Graffiti artists who have to hide under railway bridges for fear of arrest and art campaigners who have created a phenomenon out of dog sculptures on roundabouts after vandals destroyed a sculpture by a local artist. The weather isn’t good at this time of year in Sweden. Julian only has three days to complete the drawing; will the elements prevent completion of his work?

[[edit]] Berlin

Berlin is a major city of culture, politics, media and science. Julian tells us how he is here to astound the public with an incredible 3D drawing and create an image which is will bring smile to the people of Berlin. We go to an exhibition of 40 artists who have come together to celebrate how the streets have become a gallery and how it develops a city. We also meet Thierry Noir one of the original artists from the East Side Gallery, which is part of the remaining Berlin wall, a 1.3km-long section of the wall where approximately 106 paintings by artists from all over the world cover this memorial for freedom and make it the largest open air gallery in the world.

[[edit]] Amsterdam

Amsterdam is the capital and largest city in the Netherlands. A city famous for tulips, canals, bridges and of course its Dutch masters. Julian is looking for a location which will inspire him to create a stunning 3D still life. This is his first time creating a still life and he wants to get all the elements right. Will he do this art form justice?. This week we meet Laser 3.14 a street artist known for his poetic tags around the city. Laser has created an exhibition, by asking 14 street artists to create the Aerosol Symphonies, where the worlds of traditional music and modern street art are brought together. We also meet the legendary street artist Faith 71 who has earnt respect as an artist creating beautiful, intricate portraits using a spray can within galleries around Amsterdam, yet still has the drive and adrenaline rush of creating art on the streets.

[[edit]] New York

New York a city of variety and diversity, and home to some of the most influential visual artists in the world. Julian wants to create a piece of work which captures the heart of the city. Street art in New York first appeared back in the mid 60’s in the form of graffiti. One artist who has also made a name for himself in this way is Michael De Feo, also known as the flower guy. His simple distinctive images have given him worldwide recognition in the art world. We also meet Funky 27 year old street artist Swoon who specializes in life-size wheat paste prints and paper cutouts of figures.

[[edit]] San Francisco

San Francisco, a major and diverse international center of culture in terms of arts, music, festivals, museums and much more. The California earthquake of April 18, 1906 ranks as one of the most significant earthquakes of all time. Julian is going to attempt to recreate this scene from history. Will he be able to capture the scale of the disaster in a 3D image? We also meet Sirron Norris who is a fixture among the San Francisco art scene, known for his signature style ‘cartoon literalism’. And Dave Warnke, whose sticker street art can be seen in San Francisco and numerous other countries. His aim is to provide a subversion in the mundane greyness of the urban landscape.

[[edit]] Paris

Paris, the capital of France and full of beauty, history and romance. Julian looks for the perfect spot, but comes up against problems when he discovers that it is forbidden to do pavement drawing anywhere in the city centre. Will he find a suitable spot to create his image in this city renowned for art and culture? We also discover that Paris is renowned for it’s stencil artists. We meet a young crew who work in the streets of Paris and create images which they feel ‘make people dream’. And Blek le Rat, known as the ‘Godfather’ of stencil art and famously referred to by Banksy as his icon. We see him working in his studio and he talks to us about how street art has evolved since the 1980’s.

[[edit]] Mexico City

In the home of esteemed muralists like Diego Rivera, Beever works to create a work that captures the natural and surrealist beauty that is Mexico. Concrete Canvas also takes viewers to “Just Writing My Name,” a major street art event for graffiti writers that has no rules or restrictions. Street artists interviewed in this episode include Joshua “The Black Window” Becuho and Seher, who create optical illusions by painting holes which entice the observer into a “vestibule for an imaginary place.”

[[edit]] Los Angeles

In the capital of fantasy, Julian beguiles scores of curious tourists, hopeful starlets and wannabe rock gods with a 3D piece that captures the glitz and glamour of the LA lifestyle, right on the Redondo Beach Pier. Viewers also get to meet Shepard Fairy, the creator of the famous underground icon known as the “Obey Giant,” which can be found on street corners, stop signs and now t-shirts around the globe.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1672 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 350mbs
  • Parts: 10
  • RunTime: 28mins per part
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [users.skynet.be]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]

[[edit]] Related Documentaries

  • [Tats Cru : The Mural Kings]
  • [Street Art]

[[edit]] ed2k Links

Add 10 links to eMule

[Concrete.Canvas.01of10.Philadelphia.XviD.MP3.MVGroup.Forum.avi] (350.51 Mb)
[Concrete.Canvas.02of10.London.XviD.MP3.MVGroup.Forum.avi] (350.05 Mb)
[Concrete.Canvas.03of10.Stockholm.XviD.MP3.MVGroup.Forum.avi] (350.10 Mb)
[Concrete.Canvas.04of10.Berlin.XviD.MP3.MVGroup.Forum.avi] (350.12 Mb)
[Concrete.Canvas.05of10.Amsterdam.XviD.MP3.MVGroup.Forum.avi] (350.02 Mb)
[Concrete.Canvas.06of10.New.York.XviD.MP3.MVGroup.Forum.avi] (349.88 Mb)
[Concrete.Canvas.07of10.San.Francisco.Xvid.MP3.MVGroup.Forum.avi] (350.03 Mb)
[Concrete.Canvas.08of10.Paris.Xvid.MP3.MVGroup.Forum.avi] (350.03 Mb)
[Concrete.Canvas.09of10.Mexico.City.Xvid.MP3.MVGroup.Forum.avi] (349.99 Mb)
[Concrete.Canvas.10of10.Los.Angeles.XviD.MP3.MVGroup.Forum.avi] (350.11 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Congo

  • [Theme]

Congo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The River That Swallows All Rivers
    • 3.2 Spirits of the Forest
    • 3.3 Footprints in the Forest
    • 3.4 On Location
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Lynch] and published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Congo was once the "white man's grave", Joseph Conrad's "heart of darkness", a "wild country that speaks of nightmare and violent death". Traders kept to the coast (the rainforest was too impenetrable, and rumoured to be full of deadly diseases and cannibalistic natives) and the names given to its shoreline - Gold Coast, Ivory Coast, Slave Coast - tell their own bloody history.

Today Congo is still a place of bloodshed, and the rainforest is still so dense that even the fish find difficulty negotiating a passage through it. Much of it remains an endless tangle of jungle littered with venomous snakes, marauding spiders and deadly insects. But it also hides more elephants than all the savannahs of East Africa, two species of chimpanzee, tens of thousands of lowland gorillas, and a whole assortment of animals barely known to science, even a lost dinosaur. At its heart lies the world's second largest river system - the Congo River, once thought to be a sister river to the Amazon and described by locals as "the river that swallows all rivers".

This pioneering series, filmed over three years, travels deep into the most remote corners of the Congo to discover a land of startling revelations. It contains dramatic landscapes never dreamed of, and huge numbers of wild animals, many of them rarely seen before. Fear of the Congo has probably protected it, leaving vast wilderness areas few people have ever seen. This part of Africa is not only physically demanding, but is also a war zone. The film crew had to dodge civil wars as well as dangerous animals.

Congo goes in search of legendary jungle animals, including a mysterious 'lost dinosaur', the source of many local myths. The final film is a detective story investigating human origins: this is the only place on Earth where our closest relatives - gorillas, chimps and pygmy chimps - live together. Producer Brian Leith explains, "Deep in these forests lie clues to the past which are shaking current beliefs about human prehistory. It seems that huge numbers of people lived here thousands of years ago. Where did they come from and where did they go?

"More startling yet is fresh evidence that our earliest relatives - the first upright hominids - may even have evolved here several million years ago. We've always known that this place is home to our closest relatives - gorillas, chimps and pygmy chimps, or bonobos. Now it seems the Congo may once have been home to our own ancestors."

[[edit]] The River That Swallows All Rivers

The very name Congo conjures up visions of horror and mystery - the white man's grave, the heart of darkness.

This first film tells the remarkable story of the Congo River and its remarkable journey through the dark heart of Africa. After visiting the source (a tiny spring guarded by two frogs) in northern Zambia and the mountains whose snows feed the stream, the program moves on to the Bangweulu swamps. Bangweulu means 'where the water meets the sky' and it's easy to see why. In an area 160 kms wide and 240 kms long, the highest point is only two metres above sea level. These swamps are home to what must be the most primitive fish in the world, the lungfish, and its predator the shoebill, which is the most bizarre bird in Africa and almost as tall as a human. This is where explorer David Livingstone died in 1873, while searching for the Nile.

Downstream, in the east of the Democratic Republic of Congo, the river is known as the Lualaba. The waters here are wide and fed by an outflow from Lake Tanganyika.
Lake Tanganyika is so deep that it holds one sixth of all the fresh water in the world. Jurassic fishes have evolved here in isolation for millions of years. At the turn of the last century, Colonel Gore Browne built a house near here. Hastily deserted when his daughter and son-in-law were murdered, it is a haunting reminder of European failure to tame this wild land.

In the vast lowland belly of the Congo there are more fish in the flooded forest than there are in the rivers. One of them, Clarius, actually 'walks' the forest floor in search of rivers and streams.

Finding wild animals in these forests is notoriously difficult. But secret places called bais are being discovered, huge clearings where the forest mammals come in search of light, food and even company. In these bais remarkable new studies are revealing the secret lives of gorillas and elephants.

The Congo River is now so wide, it's impossible for animals to bridge the gap. The North side of the Congo is home to chimpanzees, highly intelligent but highly aggressive animals. Sixteen kms of water away, on the South side of the Congo, live the pygmy chimps (or bonobos), also highly intelligent but much gentler than their neighbours. They are vegetarian and highly sexual creatures, indulging in frequent and varied play with others in the group.

The Congo River flows into the Atlantic, a fabulous coast where undisturbed forests stretch down to the sea. Wild animals roam the beaches, and elephants stroll in search of their favourite borassus palm fruit, which fall here each spring. The Congo may once have been known as the 'heart of darkness' - today it looks more like a glowing, beautiful, wilderness.

[[edit]] Spirits of the Forest

The BaAka pygmies of the Congo have lived in the area for many thousands of years and are the supreme naturalists and hunters of the rainforest. They have a name, and a use, for every species of plant and animal in the forest.

They talk of a huge creature they call Mokele Mbembe, which lives in the swampy forests of the Ndoki, one of Africa's last great wildernesses. They say it is large and aggressive, with a single huge horn, and it sleeps on a bed made of elephants' tusks. It sounds like a myth, but with all their knowledge, why would they invent a mythical beast?

Some scientists take the BaAka story very seriously indeed. Could Mokele Mbembe be a long-lost dinosaur? Every year scientific expeditions struggle through the dense jungles and vast swamps of the Ndoki in search of a plesiosaur-like creature. If there's anywhere on earth a dinosaur might have survived for millions of years undetected, it could be in this Jurassic landscape.

The BaAka pygmies lead the Congo film crew on an intrepid journey of exploration deep into the heart of darkness, to the very centre of the Congo rainforest, in search of Mokele Mbembe. Encountering many secretive animals on the journey, the crew discovers remarkable clearings in the forest where many animals come in search of light, novel foods and social contact. These bais are a favourite hangout for the western lowland gorilla, one of Africa's most elusive and unknown animals.

[[edit]] Footprints in the Forest

Congo has the largest concentration of primates in the world, and the forests are home to all three closest living relatives of humans: chimps, bonobos (or pygmy chimps) and gorillas.

The last of the Congo trilogy reveals an astonishing array of fresh insights, which look set to re-write the history of the Congo - and possibly even the history of human origins. Looking at human's closest relatives, and in particular that most secretive of forest primates, the lowland gorilla, for the first time naturalists have been able to study these magical animals in their natural home, and surprising revelations are emerging. Comparing all three, it may be possible to say which gave rise to the human species, and whether it could it have happened in the Congo.

A lost world for over a century, the Congo remains a potent symbol of darkness and wilderness. This is the last place in Africa to be explored and tamed. On the edges of the remote Ndoki National Park scientists recently discovered chimpanzees, which have obviously never before encountered a human being. Rather than fleeing from dangerous humans, these 'innocent' chimps approach and even threaten to attack human intruders in their forest home. It appears they don't know enough to fear humans. This may be unique in all of Africa.

Yet it is deeply misleading. The deeper humans venture into these endless forests, the more evidence is found that humans may actually have been around far back in the Congo's history.

Scientists are now finding the remains of past civilisations scattered across the entire basin. Two-thousand-year-old palm nuts betray the presence of extensive agriculture in the midst of 'virgin' forest. On the sandbars of the Sangha
River countless shards of ceramic pots hint at dozens of past human cultures which have come and gone over distant time. In the very heart of the Congo, the weirdly circular Lac Telle, astonishing crop marks have now been discovered which tell of a time when there were no forests here at all, just a vast grassland covered with human settlement.

[[edit]] On Location

The Making-of the Congo Series

[[edit]] Technical Specs

  • Video Codec: DivX511
  • Video Bitrate: 1644kb/s
  • Video Resolution: 528x288
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 384kb/s. 48khz
  • Audio Channels: 2
  • RunTime Per Part: 50 mins
  • Number Of Parts: 4
  • Part Size: 699MB
  • Ripped by Radar

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Apocalypse Still]
  • [Equator (BBC)]
  • [Jungle]
  • [Rain Forest]
  • [Wild Africa]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Congo.1of4.The.River.That.Swallows.All.Rivers.DivX511.AC3.avi] (699.69 Mb)
[BBC.Congo.2of4.Spirits.of.the.Forest.DivX511.AC3.avi] (699.69 Mb)
[BBC.Congo.3of4.Footprints.in.the.Forest.DivX511.AC3.avi] (699.74 Mb)
[BBC.Congo.4of4.On.Location.DivX511.AC3.avi] (699.84 Mb)

Added by [JumpinS]
[John Lynch]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2001]


Name/Connecting Flights

  • [Theme]

Connecting Flights

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

The Nature of Things looks at the migration patterns of shorebirds and a unique network created to ensure shorebird flights continue to mark the changing seasons. The Western Hemisphere Shorebird Reserve Network is a voluntary, international organization of government and private agencies from both hemispheres set up to co-ordinate protection of all the sites crucial to shorebirds. This network represents an encouraging step towards a global conservation perspective.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1940Kbps
  • Video Resolution: 640x464
  • Video Framerate: 23.98fps
  • Audio Codec: MP3
  • Audio BitRate: 128Kbps 48000Hz
  • RunTime Per Part: 45min
  • Number Of Parts: 1
  • Part Size: 683MB
  • Ripped by festering lepper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Home of the Birds]
  • [White Birds of Winter]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [The Wild Parrots of Telegraph Hill]
  • [Owls]
  • [The Life of Birds]
  • [The Wings of Nature]
  • [Flying Home]
  • [The Eagle Odyssey]
  • [Birds of Prey]
  • [Eagle]
  • [Birds from the Gods]
  • [Million Pound Bird Book]
  • [The Real Macaw]

[[edit]] ed2k Links

[920000.doc.the.nature.of.things.connecting.flights.640x464.xvid.mp3.festering.leper.avi] (683.20 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1992]


Name/Connections 1

  • [Theme]

Connections 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Trigger Effect
    • 3.2 Death in the Morning
    • 3.3 Distant Voices
    • 3.4 Faith in Numbers
    • 3.5 The Wheel of Fortune
    • 3.6 Thunder in the Skies
    • 3.7 The Long Chain
    • 3.8 Eat, Drink and Be Merry
    • 3.9 Countdown
    • 3.10 Yesterday, Tomorrow and You
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary narrated by [James Burke] and published by [BBC] in [1978] - [English] narration

[[edit]] Cover

[[edit]] Information

This ten volume series was made in 1978 by turning science into a detective story, James Burke creates a series that will fascinate students and adults alike. This interdisciplinary approach has never before been applied to history or science and it succeeds tremendously. Winner of the Red Ribbon in the American Film Festival, the scope of the series covers 19 countries and 150 locations, requiring over 14 months of filming. As the Sherlock Holmes of science, Burke tracks through 12,000 years of history for the clues that lead us to eight great life changing inventions-the atom bomb, telecommunications, the computer, the production line, jet aircraft, plastics, rocketry and television. Burke postulates that such changes occur in response to factors he call "triggers" some of them seemingly unrelated. These have their own triggering effects, causing change in totally unrelated fields as well. And so the connections begin...

[[edit]] The Trigger Effect

Both the beginning and the end of the story are here. The end is our present dependence on complex technological networks illustrated by the NYC power blackouts. Life came almost to a standstill: support systems taken for granted failed. How did we become so helpless? Technology originated with the plow and agriculture. Each invention demands its own follow-up: once started, it is hard to stop. This segment ends in Kuwait, where society has leapt from ancient Egypt to the technology of today in 30 years.

[[edit]] Death in the Morning

How did a test of gold’s purity revolutionize the world 2500 years ago and lead to the atomic bomb? Standardizing precious metal in coins stimulated trade from Greece to Persia, causing the construction of a huge commercial center and library at Alexandria. This wealth of nautical knowledge aided navigators 14 centuries later. Mariners discovered that the compass’s magnetized needle did not point directly north. Investigations into the nature of magnetism led to the discovery of electricity, radar and to the atomic bomb.

[[edit]] Distant Voices

Telecommunications exist because the Normans wore stirrups at the Battle of Hastings- a simple advance that caused a revolution in the increasingly expensive science of warfare. Europe turned its attention to making money to wage wars. As mine shafts were dug deeper, they became flooded, stimulating scientists like Galileo to investigate vacuums, air pressure and other natural laws to mine deeper silver. This led to the discovery of electricity and magnetism’s relationship and to the development of radio, and deep space telecommunications that may enable contact with galactic civilizations.

[[edit]] Faith in Numbers

Each development in the organization of systems (political, economic, mechanical, electronic)influences the next, by logic, by genius, by chance, or by utterly unforeseen events. The transition from the Middle ages to the Renaissance was influenced by the rise of commercialism, a sudden change in climate, famine and the Black Death, which set the stage for the invention of the printing press.

[[edit]] The Wheel of Fortune

The power to see into the future with computers originally rested with priest-astronomers who knew the proper times to plant and harvest. The constellations influenced life spectacularly, particularly when the ailing Caliph of Baghad was cured by an astrologer using Greek lore. His ancient medical secrets were translated and spread throughout Europe, ushering in an era of scientific inquiry. The need for more precise measuring devices in navigation gave rise to the pendulum clock, the telescope, forged steel and interchangeable machine parts-the basis of modern industrial system.

[[edit]] Thunder in the Skies

A dramatically colder climate gripped Europe during the 13th century profoundly affecting the course of history for the next seven centuries. The changes in energy usage transformed architecture and forced the creation of new power sources. The coming of the Industrial Revolution, spurred on by advances in the steam engine, scarred England indelibly: but a moment in history later, gasoline-powered engines opened the way to the heavens.

[[edit]] The Long Chain

Often, materials discovered by accident alter the course of the world. In the 1600s Dutch commercial freighters controlled Atlantic trade routes. Competing British lines induced America to produce pitch to protect hulls of their royal vessels. This arrangement lasted until 1776, after which a Scottish inventor tried to produce pitch from coal tar. By the time he succeeded the navy was using copper instead. Subsequent experiments with coal tar yielded gaslight lamps, waterproofed garments, a brilliant mauve dye that established the German chemical industry and nylon, the first of the miracle plastics.

[[edit]] Eat, Drink and Be Merry

When Napoleon marched huge forces across Europe, he needed an efficient way to store provisions. A Frenchman preserved sterilized food in empty champagne bottles, an idea modified by the British, who tried tin cans. Still, canned foods sometimes spoiled, which led to experiments with refrigeration. Later, it was discovered that gases may be stored at very low temperatures in a thermos flask, a device handy for picnics, for polar explorers and for, storing large quantities of liquid oxygen and hydrogen. When lit by a spark these gases can send rockets into space.

[[edit]] Countdown

What happens when you combine a carbon arc light, a billiard ball coating, a spoked wheel and consecutive images? Motion pictures! Complex and sometimes incredible events led to Thomas Edison’s remarkable invention; the beginnings of limelight on a Irish mountain; George Eastman’s production of celluloid from the slightly explosive gun cotton; the “magic lantern” of an Austrian ballistics teacher. Then Eadweard Muybridge settled a bet in 1872 by photographs; does a horse raise all four feet when galloping? (Yes.) Today moving pictures, together with television, are enormously powerful mass media. Have we become trapped by our own technology?

[[edit]] Yesterday, Tomorrow and You

“Why did we do it this way?” Essential moments from the previous programs are reviewed to illustrate the common factors that make for change. Will they go on operating to affect our futures? And if so, can we recognize them? The second half looks at the extent to which we have become increasingly incapable of understanding how change occurs in our complex world and at why we are in such a predicament. Finally, there is a look ahead to the need for radical change in the availability and use of information in the future, if we are to remain in control of our destinies.

[[edit]] Technical Specs

  • Rip Type: DVDRip
  • Video Codec: DivX 5.0
  • Video Bitrate: 1752 kb/s
  • Video Resolution: 624x464 (1.34:1) [=39:29]
  • Video Aspect Ratio: 4:3
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 224 kb/s
  • Audio Channels: (112/ch, stereo) CBR
  • RunTime Per Part: 50 min
  • Number Of Parts: 10
  • Part Size: 700mb
  • Ripped by Blaiser47

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Industrial Revelations]
  • [The Day the Universe Changed]
  • [Just Another Day]
  • [100 Greatest Discoveries]
  • [Connections 2]
  • [Connections 3]

[[edit]] ed2k Links

Add 10 links to eMule

[BBC.Connections1.1of10.The.Trigger.Effect.DivX-AC3.www.mvgroup.org.avi] (700.31 Mb)
[BBC.Connections1.2of10.Death.In.The.Morning.DivX-AC3.www.mvgroup.org.avi] (700.29 Mb)
[BBC.Connections1.3of10.Distant.Voices.DivX-AC3.www.mvgroup.org.avi] (700.41 Mb)
[BBC.Connections1.4of10.Faith.In.Numbers.DivX-AC3.www.mvgroup.org.avi] (700.23 Mb)
[BBC.Connections1.5of10.The.Wheel.of.Fortune.DivX-AC3.www.mvgroup.org.avi] (699.50 Mb)
[BBC.Connections1.6of10.Thunder.In.The.Skies.DivX-AC3.www.mvgroup.org.avi] (700.31 Mb)
[BBC.Connections1.7of10.The.Long.Chain.DivX-AC3.www.mvgroup.org.avi] (700.43 Mb)
[BBC.Connections1.8of10.Eat.Drink.And.Be.Merry.DivX-AC3.www.mvgroup.org.avi] (700.66 Mb)
[BBC.Connections1.9of10.Countdown.DivX-AC3.www.mvgroup.org.avi] (700.70 Mb)
[BBC.Connections1.10of10.Yesterday.Tomorrow.And.You.DivX-AC3.www.mvgroup.org.avi] (700.28 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [James Burke]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1978]


Name/Connections 2

  • [Theme]

Connections 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Revolutions
    • 3.2 Sentimental Journeys
    • 3.3 Getting It Together
    • 3.4 Whodunit?
    • 3.5 Something for Nothing
    • 3.6 Echoes of the Past
    • 3.7 Photo Finish
    • 3.8 Separate Ways
    • 3.9 High Times
    • 3.10 Déjá Vu
    • 3.11 New Harmony
    • 3.12 Hot Pickle
    • 3.13 The Big Spin
    • 3.14 Bright Ideas
    • 3.15 Making Waves
    • 3.16 Routes
    • 3.17 One Word
    • 3.18 Sign Here
    • 3.19 Better Than the Real Thing
    • 3.20 Flexible Response
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary narrated by [James Burke] and published by [TLC] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

This humorous and upbeat series shows that history is filled with seemingly unrelated discoveries that are actually connected in the most surprising ways. Host James Burke, the "scientific detective," continues to delight viewers as he explores the effects and origins of inventions and events that shape the modern world.

[[edit]] Revolutions

Discover how the steam engine led to safety matches, imitation diamonds and the moon in a wild ride.

[[edit]] Sentimental Journeys

What has Freud got to do with maps? Or prison reform with blue dye? Or the inside of a star with the Himalayas? India reveals the answers.

[[edit]] Getting It Together

Start by examining a SWAT team, which leads to hot air ballooning, the root of many inventions.

[[edit]] Whodunit?

Who stole a set of billiard balls in 1902 and why was he the most famous crook in history? The clues: maps from 1775, Charles Darwin's cousin and the FBI.

[[edit]] Something for Nothing

Something impossible happened 400 years ago. And we wound up in outer space, thanks (en route) to pigeon lovers, the Pope, and electric Italian frogs.

[[edit]] Echoes of the Past

On his way to finding the secret of the universe, Burke takes us to the Buddhist tea ceremony, ties it to international spies and Lincoln's assassination.

[[edit]] Photo Finish

The Le Mans 24-hour race is the backdrop for linking photography and bullets, relativity and blimps.

[[edit]] Separate Ways

Two trails split over slavery in the 18th Century. One route leads to the Wild West and Brooklyn Bridge, the other coining money and TV. Both end with a threat to peace.

[[edit]] High Times

Unwrap a sandwich and you're on a path to World War II radar and Neo-Impressionist painters.

[[edit]] Déjá Vu

History repeats itself, when you know how to look. Pizzaro beats the Incas, the first stock market opens. The Queen of England salutes a Mexican beetle and Hitler's plans misfire.

[[edit]] New Harmony

Microscopic bugs inspired the novel "Frankenstein" which aided the birth of Socialism.

[[edit]] Hot Pickle

The connections between a cup of tea, opium dens, the London Zoo and a switch that releases bombs.

[[edit]] The Big Spin

The greatest medical accident in history starts a trail that leads to Helen of Troy, 17th Century flower-power, the invention of soda pop and earthquake detection.

[[edit]] Bright Ideas

A Baltimore man invented the bottle, which led to razors and clock springs, and the Hubble telescope.

[[edit]] Making Waves

Hairdressers, Gold Rush miners, Irish potato farmers and English parliamentarians are really tied together.

[[edit]] Routes

A sick lawyer in 18th Century France changes farming and triggers the French Revolution and new medical research.

[[edit]] One Word

One medieval word kicks off the investigation into different cultures with the same stories that ends in cultural anthropology.

[[edit]] Sign Here

Dutch piracy starts international law and French probability math, phonetics and Victorian séances.

[[edit]] Better Than the Real Thing

How the zipper started with technology Jefferson picked up in Paris during a row about Creation.

[[edit]] Flexible Response

Robin Hood starts us on a trail from medieval showbiz to land drainage, to the invention of decimals that end up in U.S. currency, thanks to the guy who started the Erie Canal.

[[edit]] Technical Specs

  • Source: NTSC Interlaced (Analog)
  • Video Codec: DivX 5.2.1
  • Video Bitrate: ~2025 kb/s
  • Video Resolution: 624x464
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3 (0x2000)
  • Audio BitRate: 192 kb/s; 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: ~22 mins
  • Number Of Parts: 20
  • Part Size: 350 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Industrial Revelations]
  • [The Day the Universe Changed]
  • [Connections 1]
  • [Connections 3]

[[edit]] ed2k Links

Add 20 links to eMule

[Connections2.Pt01of20.Revolutions.DivX521.AC3.www.mvgroup.org.avi] (350.26 Mb)
[Connections2.Pt02of20.Sentimental.Journeys.DivX521.AC3.www.mvgroup.org.avi] (350.01 Mb)
[Connections2.Pt03of20.Getting.It.Together.DivX521.AC3.www.mvgroup.org.avi] (348.59 Mb)
[Connections2.Pt04of20.Whodunit.DivX521.AC3.www.mvgroup.org.avi] (349.50 Mb)
[Connections2.Pt05of20.Something.For.Nothing.DivX521.AC3.www.mvgroup.org.avi] (350.11 Mb)
[Connections2.Pt06of20.Echoes.Of.The.Past.DivX521.AC3.www.mvgroup.org.avi] (349.83 Mb)
[Connections2.Pt07of20.Photo.Finish.DivX521.AC3.www.mvgroup.org.avi] (349.75 Mb)
[Connections2.Pt08of20.Separate.Ways.DivX521.AC3.www.mvgroup.org.avi] (350.08 Mb)
[Connections2.Pt09of20.High.Times.DivX521.AC3.www.mvgroup.org.avi] (349.83 Mb)
[Connections2.Pt10Of20.Deja.Vu.Divx521.Ac3.Mvgroup.Org.avi] (350.25 Mb)
[Connections2.Pt11of20.New.Harmony.DivX521.AC3.www.mvgroup.org.avi] (349.97 Mb)
[Connections2.Pt12of20.Hot.Pickle.DivX521.AC3.www.mvgroup.org.avi] (350.06 Mb)
[Connections2.Pt13of20.The.Big.Spin.DivX521.AC3.www.mvgroup.org.avi] (350.20 Mb)
[Connections2.Pt14of20.Bright.Ideas.DivX521.AC3.www.mvgroup.org.avi] (347.11 Mb)
[Connections2.Pt15of20.Making.Waves.DivX521.AC3.www.mvgroup.org.avi] (349.74 Mb)
[Connections2.Pt16of20.Routes.DivX521.AC3.www.mvgroup.org.avi] (350.10 Mb)
[Connections2.Pt17of20.One.Word.DivX521.AC3.www.mvgroup.org.avi] (349.89 Mb)
[Connections2.Pt18of20.Sign.Here.DivX521.AC3.www.mvgroup.org.avi] (350.00 Mb)
[Connections2.Pt19of20.Better.Than.The.Real.Thing.DivX521.AC3.www.mvgroup.org.avi] (350.02 Mb)
[Connections2.Pt20of20.Flexible.Response.DivX521.AC3.www.mvgroup.org.avi] (350.12 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [James Burke]
[Publisher] > [TLC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1994]


Name/Connections 3

  • [Theme]

Connections 3

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Feedback
    • 3.2 What's in a Name?
    • 3.3 Drop the Apple
    • 3.4 An Invisible Object
    • 3.5 Life is No Picnic
    • 3.6 Elementary Stuff
    • 3.7 A Special Place
    • 3.8 Fire From the Sky
    • 3.9 Hit The Water
    • 3.10 In Touch
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary narrated by [James Burke] and published by [TLC] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

This humorous and upbeat science series shows that history is filled with seemingly unrelated discoveries that are actually connected in the most surprising ways. Host James Burke continues to delight viewers as he explores the effects and origins of inventions and events that shape the modern world.

[[edit]] Feedback

Electronic agents may become our servants using feedback mathematics that won World War II based on an idea from France's vineyards where the Humane Society began while a doctor in Michigan created cornflakes.

[[edit]] What's in a Name?

A breakfast leadds to corn cob garbage used for "furfan" which creates resin for bonding that leads to inventing the tractor and diesel engine and to the creation of the Smithsonian in Washington, DC.

[[edit]] Drop the Apple

The benefactor of the Smithsonian discovered the mineral calamine that gives off electricity used to play records leading to Albert Einstein's theory of relativity and the creation of the atomic bomb.

[[edit]] An Invisible Object

Connect black holes with fast food by travelling along the Pony Express, looking into a Sultan's finances, and discovering why beer is chilled. Along the way, go to a queen's party, see Buffalo Bill's show, and learn about a historical disaster.

[[edit]] Life is No Picnic

Examine the interwoven histories of freeze dried coffee and soldier ration packs in WWII; the Star Spangled Banner and a Greek poem and Europe's Romantic movement and Darwin's theory of evolution.

[[edit]] Elementary Stuff

Explore history's intricate web of commonalities: spiritualism and the device that makes radio reception possible; Scottish oppression and the creation of turpentine; and the debate over modern literature and the creation of Sherlock Holmes.

[[edit]] A Special Place

Connections between historical events are revealed and explored. Featured are a 400-year trip through 20 locations; Swedish electricity, Dutch wind tunnels, and a new type of photography; and WWII fighter-aces and their eccentric uncles.

[[edit]] Fire From the Sky

What does the majestic beauty of Iceland's geysers have to do with the destruction of the Allied fire-bombing of Hamburg in WWII? Stop by Stonehenge, chat with the mystical Cabalists, and interview Martin Luther and Mary Queen of Scots to find out.

[[edit]] Hit The Water

From the cockpit of a Tornado Fighter Bomber, dip into the history of margarine, dance at the ballet Copelia, and blow up a dam in Norway with a British commando team to find out why and how Hitler never harnessed heavy water and the A-Bomb.

[[edit]] In Touch

An American scientist ponders the problem of nuclear fusion in 1951 and from the connections between the Eiffel Tower to modern oceanography, the Global Net is developed.

[[edit]] Technical Specs

  • ource: NTSC Interlaced (DVD)
  • Video Codec: XviD
  • Video Bitrate: ~1484 kb/s
  • Video Resolution: 624x390
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3 (0x2000)
  • Audio BitRate: 384 kb/s; 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: ~52 mins
  • Number Of Parts: 10
  • Part Size: ~700 mb
  • Encoded by Blue_Eyed_Devil

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Industrial Revelations]
  • [The Day the Universe Changed]
  • [Connections 1]
  • [Connections 2]

[[edit]] ed2k Links

Add 10 links to eMule

[TLC.Connections3.01of10.XviD-AC3.www.mvgroup.org.avi] (701.38 Mb)
[TLC.Connections3.02of10.XviD-AC3.www.mvgroup.org.avi] (699.52 Mb)
[TLC.Connections3.03of10.XviD-AC3.www.mvgroup.org.avi] (699.89 Mb)
[TLC.Connections3.04of10.XviD-AC3.www.mvgroup.org.avi] (700.68 Mb)
[TLC.Connections3.05of10.XviD-AC3.www.mvgroup.org.avi] (700.62 Mb)
[TLC.Connections3.06of10.XviD-AC3.www.mvgroup.org.avi] (700.60 Mb)
[TLC.Connections3.07of10.XviD-AC3.www.mvgroup.org.avi] (700.66 Mb)
[TLC.Connections3.08of10.XviD-AC3.www.mvgroup.org.avi] (700.54 Mb)
[TLC.Connections3.09of10.XviD-AC3.www.mvgroup.org.avi] (700.68 Mb)
[TLC.Connections3.10of10.XviD-AC3.www.mvgroup.org.avi] (700.67 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [James Burke]
[Publisher] > [TLC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1998]


Name/Conquistadors

  • [Theme]

Conquistadors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Fall of the Aztecs
    • 3.2 The Conquest of the Incas
    • 3.3 The Search for El Dorado
    • 3.4 All the World is Human
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Related Publications
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Michael Wood] and published by [BBC],[PBS] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The Spanish conquest of the Americas in the sixteenth century was one of the most cataclysmic events in history. Spanish expeditions had to endure the most unbelievable hardships to open up the lands of the New World. Few stories, if any, in history match these for sheer drama, endurance and distance covered. In conquistadors Michael Woods travels in the footsteps of some of the greatest of the Spanish adventures, from Amazonia to Lake Titicaca, and from the desserts of North Mexico to the heights of Macchu Picchu.

[[edit]] The Fall of the Aztecs

Hernan Cortes left Cuba in 1519 seeking riches in the island to the west. Instead he discovered, and ultimately destroyed, a hitherto unknown civilization. Join Micheal Wood as he retraces this fateful expedition. Read Spanish eyewitness accounts that describe the conquistadors' awe at the Aztec achievements and the lust for native treasure. Learn the Aztec' side of the story by scrolling trough pictographs that tell of the agonizing fall of the empire.

[[edit]] The Conquest of the Incas

Fancisco Pizarro hoped to find great riches in the land of the Inca when he set off on his third voyage to the new world in 1527. Travel back in time with Michael Wood and learn how Pizarro ransomed the life of a king for a room full of gold and silver. Trough letter and drawings from the 16th century and film from modern-day south America, discover this remarkable story of greed, faith, dishonor and valor.

[[edit]] The Search for El Dorado

Francisco de Orellana failed to find El Dorado, but discovered the amazon. Early in 1541, a rumor swept Quito that beyond the mountains, there lay a land richer than Mexico, or even Peru - a land of gold. The ruler of this land was so rich that he covered himself with gold dust every day and washed it off every evening. He was "the golden man", El Dorado. They had tree goals: to find La Canela, the land of cinnamon: to assess new lands for colonization; and to find El Dorado. On march 1541, They marched eastwards with more that 200 Spanish troops and thousands of native servants.

[[edit]] All the World is Human

Cabeza de Vaca was shipwrecked off the coast of Texas in 1528 and lived with Indians for eight years. Upon his return to Spain, he wrote a book based on his experiences. His tale is one of empathy and respect for the Indians. Follow along as Michael Wood traces his journey.

[[edit]] Technical Specs

  • Video Bitrate: ~ 1800 KB/s
  • Video Codec: XviD
  • Resolution: 704 x 384
  • Aspect Ratio: 1.83:1
  • Framerate: 25 FPS (73526 Frames)
  • Quality Factor: ~ 0.266 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • No of Channels: 2 @ Sampling Rate: 48 kHz
  • File Size per Ep: ~ 744 MB
  • Length per Ep: ~ 00:49:20
  • Ripped by ashinc

[[edit]] Links

[[edit]] Related Sites

  • Buy the DVD:
    • [Amazon UK]
    • [Amazon US]
  • [Wikipedia:Conquistador]
  • [Conquistadors: Start the Adventure] - site to accompany the television series, from PBS

[[edit]] Related Publications

  • Conquistadors, by Michael Wood, is the book that accompanies the series
    • [Amazon US]
    • [Amazon UK]
  • The Conquistadors by Hammond Innes
    • [Amazon UK]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - History - The Story of the Conquistadors]]

[[edit]] Related Documentaries

  • [The New World: Nightmare in Jamestown]
  • [Lost Cities of the Inca]
  • [Pyramids of Death]
  • [The Soul of Spain]
  • [Ancient Voices]
  • [America's Stone Age Explorers]
  • [Columbus - Secrets from the Grave]
  • [1421 The Year China Discovered America]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Blood of the Vikings]
  • [Navigators - Baudin Vs Flinders]
  • [The Discoverers]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Conquistadors.1of4.The.Fall.of.the.Aztecs.XviD.AC3.avi] (744.26 Mb) Subtitles: [[eng]] [[spa]]
[BBC.Conquistadors.2of4.The.Conquest.of.the.Incas.XviD.AC3.avi] (744.25 Mb) Subtitles: [[eng]] [[spa]]
[BBC.Conquistadors.3of4.The.Search.for.El.Dorado.XviD.AC3.avi] (744.10 Mb) Subtitles: [[eng]] [[spa]]
[BBC.Conquistadors.4of4.All.World.is.Human.XviD.AC3.avi] (744.26 Mb) Subtitles: [[eng]] [[por]] [[spa]]

Streaming Video

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [BBC]
[Publisher] > [PBS]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2002]


Name/Constantine's Sword

  • [Theme]

Constantine's Sword

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [James Carrol] and published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Why are hatred, intolerance, violence and war so deeply ingrained in religion?

Why did the Cross become a rallying symbol for persecution?

What happens when military power and religious fervor are combined?

How does one man who loves the Church confront its history of crusade and conquest?

Constantine’s Sword is the story of James Carroll, a former Catholic priest on a journey to confront his past and uncover the roots of religiously inspired violence and war. His search also reveals a growing scandal involving religious infiltration of the U.S. military and the terrible consequences of religion’s influence on America’s foreign policy.

Carroll focuses on Christian antisemitism as the model for all religious hatred, exposing the cross as a symbol of a long history of violence against Jews. The film brings the history of religious intolerance to life, tracing it as a source of the fanaticism that threatens the world today. At its core, Constantine’s Sword is a compelling personal narrative — a kind of detective story — as one man uncovers the dark areas of his own past, searching for a better future.

[[edit]] Technical Specs

  • Total Size ........: 1,492.51 MB
  • Length ............: 01:35:24

  • Video
  • Codec .............: XviD
  • Bitrate ...........: 1963 KB/s
  • Resolution ........: 640 x 352
  • Aspect Ratio ......: 1.81:1
  • Framerate .........: 23.976 FPS

  • Audio
  • Codec .............: AC3
  • Bitrate ...........: 224 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by .........: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [Film Homepage]
  • [Buy the DVD]
  • [Buy the book]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Satan, Prince Of Darkness]
  • [Root of all Evil]
  • [God on My Side]
  • [God's Warriors]
  • [The American Future: A History]
  • [Clash of Worlds]
  • [Bloody Cartoons]
  • [A War on Science (CBC)]
  • [Judgement Day - Intelligent Design on Trial]
  • [Inside a Shari'ah Court]
  • [Breaking the Spell]

[[edit]] ed2k Links

[Constantines.Sword.Xvid.AC3.MVGroup.org.avi] (1492.51 Mb)

Streaming Video

Added by [Xibalban]
[James Carrol]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2008]


Name/Constructing Australia

  • [Theme]

Constructing Australia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Bridge
    • 3.2 Pipe Dreams
    • 3.3 A Wire Through The Heart
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [ABC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Constructing Australia is the history about the birth and development of Australia told through three major events: The Sydney Harbour Bridge; The Kalgoorlie pipeline and The Telegraph line a 3-part mini series on ABC TV.

This engaging collection tells the story of how three of Australia's greatest man-made icons were built. These are the powerful stories of the human, political, social and scientific dramas at the heart of achievements that shaped a nation. Covering the epoch from the 1860s to the 1930s, what emerges from these stories of hubris, survival, wilderness, struggle, conflict and the indigenous frontier, is nothing less than an epic: the emergence of the nation and its relationship with the wider world.

[[edit]] The Bridge

The first documentary celebrates the 75th anniversary of one of Australia's most loved icons, this is the story about building the Sydney Harbour Bridge. Built during the dark days of the Great Depression and finished in March 1932, it is the legacy of a fateful partnership between two very different men - a brilliant engineer, JJC Bradfield, and a maverick politician, Jack Lang - who shared a relentless ambition to create "the people's bridge".

[[edit]] Pipe Dreams

In the late 1800s, two men shared a vision for opening up Western Australia by pumping a river of water through pipes across the desert. Isolated goldfields were ripe with precious metal, but the people were dying of thirst. The state's first Premier and leading explorer, Sir John Forrest, had a vision to take water to the goldfields. In Charles Yelverton O'Connor, he found the man he needed to turn his dreams into reality. At the time the biggest and most ambitious engineering project of its kind in the world would save thousands from disease and drought; unlock untold riches in gold. But the five long years of the pipeline's construction would be dogged by controversy, destroy reputations and push one individual to breaking point. Their determination created one of the biggest weirs in the southern hemisphere and one of the longest pipelines in the world.

[[edit]] A Wire Through The Heart

John McDouall Stuart's incredible crossing of this inhospitable land from south to north enabled Charles Todd to construct a telegraph line through the heart of the continent, bringing Australia to the world and the world to Australia. Its construction heralded the start of a new communications era every bit as revolutionary as the internet.

News from overseas arrived in hours rather than months, securing Adelaide's position as the centre for early colonial communications. It made Todd a hero - but it cost Stuart his life.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1905 KB/s
Average QP: Pt 1 I:19.10 P:21.33 B:22.07
Average QP: Pt 2 I:16.21 P:17.44 B:18.95
Average QP: Pt 3 I:17.32 P:19.07 B:20.45
Custom Matix: Presige CQM
Sharpening Filter: LimitedSharpenFaster
Video Aspect Ratio: 16:9
Video Resolution: 704 x 384
Audio Codec: A_AAC
Audio BitRate: 128KB/s 48KHz
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Catalpa Rescue]
  • [Hoovers Gold]
  • [Bodyline - It's Just not Cricket]
  • [Navigators - Baudin Vs Flinders]

[[edit]] ed2k Links

Add 3 links to eMule

[ABC.Constructing.Australia.1of3.The.Bridge.DVB.x264.AAC.www.mvgroup.org.mkv] (743.84 Mb)
[ABC.Constructing.Australia.2of3.Pipe.Dreams.DVB.x264.AAC.www.mvgroup.org.mkv] (743.98 Mb)
[ABC.Constructing.Australia.3of3.Wire.Through.the.Heart.DVB.x264.AAC.www.mvgroup.org.mkv] (744.07 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Subject] > [Technology]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Contacts Vol1

  • [Theme]

Contacts Vol1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Arte] in [2005] - [English], [French] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The world's greatest photographers reveal the secrets behind their images in this collection of short, personal films. Using images (contact prints, proofs, prints, or slides) with commentary by the artists themselves to uncover the artistic processes of the greatest contemporary photographers from an original perspective. The viewer is thrust into the secret universe of creativity and into the heart and method of the evolution of a photographic body of work.

Volume 1 features:

Henri Cartier-Bresson William Klein Raymond Depardon Josef Koudelka Robert Doisneau Edouard Boubat Elliott Erwitt Marc Riboud Leonard Freed Mario Giacomelli Helmut Newton Don McCullin

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1365 - 1808 kbps
Video Resolution: 656x480
Video Aspect Ratio: 1.367:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English/French Dual Audio
RunTime Per Part: 11:27 - 14:32
Number Of Parts: 12
Part Size: 170MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Masters of Photography - Edward Steichen]
  • [And the Pursuit of Happiness]
  • [Contacts Vol2]
  • [The Genius of Photography]
  • [The Photographers]
  • [Annie Leibovitz: Life Through a Lens]
  • [Diane Arbus]

[[edit]] ed2k Links

Add 12 links to eMule

[Contacts.Vol1.01of12.Henri.Cartier-Bresson.XviD.MP3.MVGroup.Forum.avi] (170.00 Mb)
[Contacts.Vol1.02of12.William.Klein.XviD.MP3.MVGroup.Forum.avi] (169.77 Mb)
[Contacts.Vol1.03of12.Raymond.Depardon.XviD.MP3.MVGroup.Forum.avi] (169.65 Mb)
[Contacts.Vol1.04of12.Josef.Koudelka.XviD.MP3.MVGroup.Forum.avi] (169.74 Mb)
[Contacts.Vol1.05of12.Robert.Doisneau.XviD.MP3.MVGroup.Forum.avi] (169.70 Mb)
[Contacts.Vol1.06of12.Eduoard.Boubat.XviD.MP3.MVGroup.Forum.avi] (169.66 Mb)
[Contacts.Vol1.07of12.Elliott.Erwitt.XviD.MP3.MVGroup.Forum.avi] (169.63 Mb)
[Contacts.Vol1.08of12.Marc.Riboud.XviD.MP3.MVGroup.Forum.avi] (169.77 Mb)
[Contacts.Vol1.09of12.Leonard.Freed.XviD.MP3.MVGroup.Forum.avi] (169.83 Mb)
[Contacts.Vol1.10of12.Mario.Giacomelli.XviD.MP3.MVGroup.Forum.avi] (169.70 Mb)
[Contacts.Vol1.11of12.Helmut.Newton.XviD.MP3.MVGroup.Forum.avi] (169.79 Mb)
[Contacts.Vol1.12of12.Don.McCullin.XviD.MP3.MVGroup.Forum.avi] (169.82 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Photography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Contacts Vol2

  • [Theme]

Contacts Vol2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Arte] in [2005] - [English], [French] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The world's greatest photographers reveal the secrets behind their images in this collection of short personal films. Using images (contact prints proofs prints or slides) with commentary by the artists the program utilizes an original perspective to uncover the artistic processes of the greatest contemporary photographers.

Volume Two features: Sophie Calle Nan Goldin Duane Michals Sarah Moon Nobuyoshi Araki Andreas Gursky Jean-Marc Bustamante Hiroshi Sugimoto Lewis Baltz Jeff Wall Thomas Ruff

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1442 - 1703 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English/French
RunTime Per Part: 11:58 - 13:52
Number of Parts: 11
Part Size: 170MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Famous Photographers Biographies]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Masters of Photography - Edward Steichen]
  • [And the Pursuit of Happiness]
  • [Contacts Vol1]
  • [The Genius of Photography]
  • [Annie Leibovitz: Life Through a Lens]
  • [Diane Arbus]

[[edit]] ed2k Links

Add 11 links to eMule

[Contacts.Vol2.01of11.Sophie.Calle.XviD.MP3.MVGroup.Forum.avi] (169.53 Mb)
[Contacts.Vol2.02of11.Nan.Goldin.XviD.MP3.MVGroup.Forum.avi] (169.98 Mb)
[Contacts.Vol2.03of11.Duane.Michals.XviD.MP3.MVGroup.Forum.avi] (168.89 Mb)
[Contacts.Vol2.04of11.Sarah.Moon.XviD.MP3.MVGroup.Forum.avi] (168.90 Mb)
[Contacts.Vol2.05of11.Nobuyoshi.Araki.XviD.MP3.MVGroup.Forum.avi] (169.97 Mb)
[Contacts.Vol2.06of11.Andreas.Gursky.XviD.MP3.MVGroup.Forum.avi] (169.89 Mb)
[Contacts.Vol2.07of11.Jean-Marc.Bustamante.XviD.MP3.MVGroup.Forum.avi] (169.78 Mb)
[Contacts.Vol2.08of11.Hiroshi.Sugimoto.XviD.MP3.MVGroup.Forum.avi] (169.90 Mb)
[Contacts.Vol2.09of11.Lewis.Baltz.XviD.MP3.MVGroup.Forum.avi] (169.59 Mb)
[Contacts.Vol2.10of11.Jeff.Wall.XviD.MP3.MVGroup.Forum.avi] (169.82 Mb)
[Contacts.Vol2.11of11.Thomas.Ruff.XviD.MP3.MVGroup.Forum.avi] (169.98 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Photography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Control Room

  • [Theme]

Control Room

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Award-winning Egyptian-American filmmaker Jehane Noujaim travels to the headquarters of Al-Jazeera in Qatar to look at the media's vital role in writing history during the war with Iraq.

With exclusive behind-the-scenes access to the Arab broadcaster, American journalists, and the players at U.S. Army Central Command, Control Room takes an unprecedented look at the media and the business of war.

[[edit]] Technical Specs

( to be updated after DL is completed. DVDrip version by Alliance group )

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [War Made Easy]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [No End in Sight]
  • [The Firing Line]
  • [Private Warriors]
  • [The Dark Side]
  • [Stealing a Nation]

[[edit]] ed2k Links

[Control.Room.2004.DVDRip.XviD.ALLiANCE.avi] (699.10 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Conversation with Koko

  • [Theme]

Conversation with Koko

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nature] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This program doesn't just talk with an ape, it carries on an intimate, decades-long dialogue with her. The story documents the incredible development of a gorilla named Koko, whose learning of American Sign Language gives new meaning to the ideas of animal intelligence and inter-species communication. Witness an animal who not only expresses wants and needs but also exhibits creativity and complex, human-like emotions.

[[edit]] Technical Specs

  • File Name ..........: PBS.Nature.A.Conversation.With.Koko.XviD.MP3.avi
  • Total Size (MB) ....: 699.42 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:56:06
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1610 KB/s
  • Resolution .........: 576 x 432
  • Aspect Ratio .......: 1.33:1
  • Framerate ..........: 29.97 FPS
  • Quality Factor .....: 0.215 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 132 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dian Fossey]
  • [Smarter Than an Ape]
  • [Spacechimp]
  • [The New Chimpanzees]
  • [A Chimpanzees Tale]
  • [Capuchins, the Monkey Puzzle]
  • [The Last Great Ape]
  • [Mountain Gorilla]
  • [Supersense]
  • [Koko - A Talking Gorilla]
  • [Gorilla]

[[edit]] ed2k Links

[PBS.Nature.A.Conversation.With.Koko.XviD.MP3.avi] (699.42 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [1999]


Name/Cool and Crazy

  • [Theme]

Cool and Crazy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [[Category:Arts|Arts] Documentary published by [Others] in [2001] - [Norwegian] narration

also known as:

  • [Heftig og begeistret]

[[edit]] Cover

[[edit]] Information

AKA Heftig og begeistret

Cool & Crazy is a charming film about a number of ageing men who get together to form a choir in Berlevag, a village in northern Norway, just inside the Arctic Circle.

If you don't like singing, don't worry, much of the film is taken up with a melancholy exploration of male sexuality and abandonment. And in case you think all Scandinavians are gloomy, prepare to be surprised by the resilience and good humour of these frost-bedecked ancients.

It is about a male voice choir from a remote fishing village in Norway who sound like a very, very depressed Buena Vista Social Club. Director Knut Erik Jensen's film is unfussy; it does not use a voiceover, nor does it record the questions that elicit reminiscences from the (mostly very elderly) Norwegian gentlemen as they put in a full rehearsal schedule in preparation for a big tour of Russia.

Their music is hauntingly sad: dominated by lyrical evocations of nature and the brevity of man's life. The choristers' attitude to their ensemble is a haunted gratitude for the respite it offers from a pretty bleak, islanded existence on the Finnmark coast. The choir rub along together well enough, until their tour takes them to Murmansk, its environment poisoned by collective Soviet industry, and the choir's one communist becomes involved in a furious row with everyone else. "Lenin was the greatest man of the 20th century!" he roars. "You lot probably think Bjorn from the Fishermens' Union was the greatest!"

The film was smash hit in Scandinavian cinemas, and in Norway topped the box office charts for many weeks.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1841 kbps
Video Resolution: 704 x 384
Video Aspect Ratio: 1.833 (11:6)
Audio Codec: AC3
Audio BitRate: 224 kbps
Audio Language: Norwegian
RunTime Per Part: 1:39:18
Number Of Parts: 1
Part Size: 1,492MB (1/3 DVD)
Subtitles: English, permanent
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[heftig-og-begeistret.no]]

[[edit]] Related Documentaries

  • [Brasil, Brasil]
  • [Buena Vista Social Club]
  • [How Music Works]
  • [Ramallah Concert - Knowledge is the Beginning]

[[edit]] ed2k Links

[Cool.and.Crazy.XviD.AC3.www.mvgroup.org.avi] (1492.91 Mb)

Added by [Dentje]
[Language] > [Norwegian]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Sociopolitical]
[Theme] > [Music]
[Year] > [2001]


Name/Coral Reef Adventure

  • [Theme]

Coral Reef Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Coral Reef Adventure follows the real-life expedition of ocean explorers and underwater filmmakers Howard and Michele Hall. The Halls guide us to the islands and sun-drenched waters of the South Pacific to document, in the biggest and best film format that exists, the health and beauty of coral reefs. On the giant screen, you'll feel like you�re diving and exploring right alongside them.

Howard and Michele have been diving coral reefs for almost three decades, but in recent years, they have observed with concern the decline of their favorite reefs. Stirred to action, Howard and Michele set out for the South Pacific. They hope the images they bring back will raise awareness about the plight of coral reefs, and the health of the global oceans.

From the dazzling underwater seascapes of Australia's Great Barrier Reef to the mysterious deep ocean corals of Fiji, and from the azure skies above Tahiti to shark-filled canyons off isolated Rangiroa, the Halls visit many reefs that are flourishing and capture on film many interesting reef inhabitants. You'll laugh at the little shrimp that wants to climb in your mouth to get its own bite to eat! You'll see how reef animals rely on each other in surprising ways. You'll dive down to the mysterious deep reefs of The Twilight Zone, a place no one else has ever been. You�ll swim with hundreds of grey reef sharks, then zoom through coral canyons, riding a fast current beneath the waves. But sadly, you'll also swim through vast stretches of bleached coral boneyards, and learn with the Halls how our actions may cause these devastating results.

Along their journey the Halls meet scientists and conservationists working to understand and save the reefs. In Fiji, Rusi Vulakoro guides Howard and Michele to the beautifully pristine and mysteriously damaged reefs of his country. They also dive with world-renowned ocean advocate Jean-Michel Cousteau who feels at home in the world beneath the waves. Howard and his team then dive to a dangerous 350 feet in search of deep ocean corals. For this most risky part of the trip, Howard is joined by Richard Pyle, a deep-sea ichthyologist (a self-described 'fish nerd.') Pyle knows that thousands of reef species are still unknown to science. Seeking them out is an urgent conservation priority, but it means diving to a realm seldom visited: The Twilight Zone, never before filmed in 15/70 large format .

In Tahiti, the Halls join a local chapter of Reef Check, an international organization of divers who help study local coral resources. Finally, in Rangiroa Howard searches for the huge schools of sharks known to live there. These sharks are one of the top predators, and if they still swim the waters of Rangiroa, that�s a good sign for the health of the whole ecosystem. They don�t find just a few, they find 300, all at once: a happy, but slightly unnerving end to their journey!

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3300
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: Mp3
  • Audio BitRate: 192kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 46
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[coralfilm.com]]

[[edit]] Related Documentaries

  • [Coral Reefs: Rainforests of the Sea]
  • [Treasure in Paradise]
  • [Ocean Adventures - Voyage to Kure]
  • [Amazon Abyss]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Coral Sea Dreaming]
  • [Cuba, Wild Island of the Caribbean]
  • [Deep Blue]
  • [Eye on the Reef]
  • [Hawaii - Message in the Waves]
  • [Into the Deep]
  • [Jacques Cousteau Odyssey]
  • [Jewels of the Caribbean Sea]
  • [Ocean Empires]
  • [Polynesian Paradises]
  • [Secrets of the Great Barrier Reef]
  • [Shark Mountain]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Swimming with the Devil]
  • [The Abyss]
  • [The Vanishing Dragon]
  • [Volcanoes of the Deep Sea]
  • [Watery Creatures and Rocky Shores]
  • [Wild Indonesia]
  • [Wild Tribe Reef Gypsies]

[[edit]] ed2k Links

[IMAX.Coral.Reef.Adventure.HRHDTV.Divx6.Mp3.www.mvgroup.org.avi] (967.02 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2003]


Name/Coral Reefs: Rainforests of the Sea

  • [Theme]

Coral Reefs: Rainforests of the Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Major environmental battles today are being fought over the future of old-growth forests as thousands of species of plants and animals go extinct every year. But 70% of the earth is covered with water, an alien mysterious world that is full of life, and as it is on the land human demands are are now threatening much of that marine life.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1945 kbps
  • Video Resolution: 464x640 (height x width)
  • Video Aspect Ratio: 19x26 (1:1.38)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 12.94 s (66484 Frames)
  • Part Size: 687.98M
  • Subtitles: none
  • Captured by: festering leper

[[edit]] Links

[[edit]] Further Information

  • [tamu.edu]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Coral Reef Adventure]
  • [Eye on the Reef]
  • [Australia's Marine World]
  • [Australia's Great Barrier Reef]
  • [Coral Sea Dreaming]

[[edit]] ed2k Links

[CBC.The.Nature.Of.Things.-.Coral.Reefs.Rainforests.Of.The.Sea.xvid.mp3.festering.leper.avi] (687.98 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Year] > [1993]


Name/Coral Sea Dreaming

  • [Theme]

Coral Sea Dreaming

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

David Hannan's definitive audio visual documentary of the Great Barrier Reef. Coral Sea Dreaming has been acclaimed world wide for its unsurpassed camera work, therapeutic benefits and as the definitive visual documentary of one of the seven natural wonders of the world.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1693 KB/s
Video Aspect Ratio: 1.32:1
Video Resolution: 656 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:55:12
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744.40 MB
Ripped by gavin63
Subtitles: Yes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Coral Reefs: Rainforests of the Sea]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Coral Reef Adventure]
  • [Eye on the Reef]
  • [Jewels of the Caribbean Sea]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Vanishing Dragon]
  • [Watery Creatures and Rocky Shores]

[[edit]] ed2k Links

[Coral.Sea.Dreaming.Xvid.AC3.avi] (744.40 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1999]


Name/Cosmic Fireballs

  • [Theme]

Cosmic Fireballs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Are the secrets of evolution tied to meteorites? Could an impact from space be responsible for today's weather? Voyage back in time four billion years, when an asteroid smashed into Earth, knocking it off axis and creating earth's seasonal weather patterns. Then, travel on to the Yucatan, 65 million years ago, where a meteorite collided into the earth, perhaps leading to the death of the dinosaurs. Learn about the science of asteroids, meteorites and comets, and get to know the experts on the cutting edge of impact theory.

[[edit]] Technical Specs

  • Name.........: (National Geographic) - Cosmic Fireballs.avi
  • Filesize.....: 314 MB (or 322,282 KB or 330,016,768 bytes)
  • Runtime......: 00:46:56 (70,393 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 804 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 384x288 (1.33:1) [=4:3]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Asteroid Alert]
  • [Comets]
  • [Asteroids: Deadly Impact]
  • [Black Holes]
  • [Exodus Earth]
  • [Killer Asteroid (NG)]
  • [Meteorites - Menace from space]
  • [Meteors: Fire in the Sky]
  • [Planet Storm]
  • [Super Comet - After the Impact]
  • [The Universe]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

[national.geographic.-.cosmic.fireballs.avi] (314.73 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Year] > [2001]


Name/Cosmic Voyage

  • [Theme]

Cosmic Voyage

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 Related Sites
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Science] Documentary published by [IMAX] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

This ambitious exploration into science and space gives audiences views of the cosmos that were never imaginable before. Using computer generated graphics and the latest technological advances in cinematography, this program studies the universe and the role of humans occupy in this world. Originally produced for the Smithsonian's National Air and Space Museum and screened in the IMAX format, this documentary program boasts two of the longest continuous zooms in the history of filmmaking achieved through animation. Also included is a thrilling "Big Bang" simulation. Morgan Freeman hosts.

[[edit]] Technical Specs

  • Video Codec: DivX6
  • Video Bitrate: 3956 kb/s kb/s
  • Video Aspect Ratio: 16:9
  • Video Resolution: 1280x720
  • Audio Codec: AC3
  • Audio BitRate: 384 kb/s (6 ch) CBR
  • Audio Channels: 6 Ch
  • RunTime: 36min
  • Framerate: 23,976 FPS
  • Number Of Parts: 1
  • Part Size: 1,121 GB (1/4 DVD)
  • Ripped by: moviebox2006

[[edit]] Links

[[edit]] Subtitles

  • English subtitles for this release are available [here].
  • Romanian subtitles for this release are avialable [here].

[[edit]] Related Sites

  • Buy the DVD at
    • [Amazon US]
    • [Amazon UK]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Official Website

[[IMAX - Cosmic Voyage]]

[[edit]] Related Documentaries

  • [Stargazing - A Graphic Guide to the Heavens]
  • [Beyond the Milky Way]
  • [Destiny in Space]
  • [Mission to Mir]

[[edit]] ed2k Links

[IMAX.Cosmic.Voyage.HRHDTV.DivX6.AC3.avi] (1121.97 Mb) Subtitles: [[eng]] [[rum]]

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Science]
[Year] > [1996]


Name/Cosmos

  • [Theme]

Cosmos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Shores of the Cosmic Ocean
    • 3.2 One Voice in the Cosmic Fugue
    • 3.3 The Harmony of the Worlds
    • 3.4 Heaven and Hell
    • 3.5 Blues for a Red Planet
    • 3.6 Travelers' Tales
    • 3.7 The Backbone of Night
    • 3.8 Travels in Space and Time
    • 3.9 The Lives of the Stars
    • 3.10 The Edge of Forever
    • 3.11 The Persistence of Memory
    • 3.12 Encyclopedia Galactica
    • 3.13 Who Speaks for Earth?
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Carl Sagan] and published by [PBS] in [1980] - [English] narration

[[edit]] Cover

[[edit]] Information

When Cosmos was first broadcast in 1980, our world--and the context of Carl Sagan's eloquent "personal journey"--was a different place. The late Dr. Sagan would be pleased to witness the cooling of the cold war, the continued exploration of space, and ongoing efforts to curb our destructive dependence on fossil fuels. For Sagan's series is far more than a guided tour through "billions and billions" of stars and galaxies. It remains a profound plea for the unity of humankind, for the recognition that "we are a way for the universe to know itself," with an obligation to know our origin, our place in the universe, and our future potential. In the course of 13 fascinating hours, Cosmos spans its own galaxy of topics to serve Sagan's theme, each segment deepening our understanding of how we got from there (simple microbes in the primordial mud) to here (space-faring civilization in the 21st century). In his "ship of the imagination," Sagan guides us to the farthest reaches of space and takes us back into the history of scientific inquiry, from the ancient library of Alexandria to the NASA probes of our neighboring planets. Upon this vast canvas Sagan presents the "cosmic calendar," placing the 15-billion-year history of the universe into an accessible one-year framework, then filling it with a stunning chronology of events, both interstellar and earthbound. From the lives of the stars, to creation theories, functions of the human brain, and the ongoing search for extraterrestrial intelligence, Cosmos asks big questions. When appropriate, Sagan offers big answers, or asks still bigger--and yes, even spiritual--questions at the boundaries of science and religion. What's most remarkable about Cosmos is that it remains almost entirely fresh, with few updates needed to the science that Sagan so passionately celebrates. It is no exaggeration to say that Cosmos--for all the debate it may continue to provoke--is a vital document for humanity at a pivotal crossroads of our history.

[[edit]] The Shores of the Cosmic Ocean

At the beginning of this cosmic journey across space and time, Dr. Carl Sagan takes us to the edge of the universe aboard a spaceship of the imagination. Through beautiful special effects, we witness quasars, exploding galaxies, star clusters, supernovas and pulsars.

Returning to our solar system, we enter a re-creation of the Alexandrian Library, the seat of learning on Earth 2,000 years ago.

[[edit]] One Voice in the Cosmic Fugue

Dr. Sagan's cosmic calendar makes the history of the universe understandable and frames the origin of the Earth and the evolution of life. We see the evolutionary process unfold, from microbes to humans.

Our understanding of how life developed on Earth enables us to venture to other worlds for imaginative speculations on what forms life might take elsewhere.

[[edit]] The Harmony of the Worlds

This episode is a historical re-creation of the life of Johannes Kepler, the last scientific astrologer, the first modern astronomer and the author of the first science fiction novel.

Kepler provided the insight into how the moon and the planets move in their orbits and ultimately how to journey to them. It's also a story about the scientific process of discovery, and how the search for truth is never easy but always worthwhile.

[[edit]] Heaven and Hell

A descent through the hellish atmosphere of Venus to explore its broiling surface serves as a warning to our world about the possible consequences of the increasing greenhouse effect.

Then Dr. Sagan leads us on a tour of our solar system to see how other heavenly bodies have suffered from various cosmic catastrophes.

[[edit]] Blues for a Red Planet

Is there life on Mars? Dr. Sagan takes viewers on a tour of the red planet first through the eyes of science fiction authors, and then through the unblinking eyes of two Viking spacecrafts that have sent thousands of pictures of the stunning Martian landscape back to Earth since 1976. Though based on older Mars missions, Sagan's analysis still holds true.

[[edit]] Travelers' Tales

Dr. Sagan compares the exhilaration of 17th-century Dutch explorers who ventured in sailing ships halfway around our planet in their quest for wealth and knowledge to an inside view of the excitement around Voyager's expeditions to Jupiter and Saturn.

The newly acquired treasures of our present golden age of exploration are the focus of this episode.

[[edit]] The Backbone of Night

Humans once thought the stars were campfires in the sky and the Milky Way "the backbone of night."

In this fascinating segment Dr. Sagan takes us back to ancient Greece, when the basic question "what are the stars?" was first asked. He visits the Brooklyn elementary school of his childhood, where this same question is still on students' minds.

[[edit]] Travels in Space and Time

A voyage to see how star patterns change over millions of years is followed by a journey to the planets of other stars, and a look at the possibility of time travel.

This takes us to Italy, where a young Albert Einstein first wondered what it would be like to ride on a beam of light.

[[edit]] The Lives of the Stars

Using computer animation and amazing astronomical art, Dr. Sagan shows how stars are born, live, die and sometimes collapse to form neutron stars or black holes.

We then journey into the future to witness "the last perfect day on Earth," 5 billion years from now, after which the sun will engulf our planet in the fires of its death throes.

[[edit]] The Edge of Forever

Dr. Sagan leads us on some awesome trips — to a time when galaxies were beginning to form, to India to explore the infinite cycles of Hindu cosmology, and to show how humans of this century discovered the expanding universe and its origin in the big bang.

He disappears down a black hole and reappears in New Mexico to show us an array of 17 telescopes probing the farthest reaches of space.

[[edit]] The Persistence of Memory

The brain is the focus of this fascinating portion of our journey as Dr. Sagan examines another of the intelligent creatures with whom we share the planet Earth — whales.

Then we wind through the maze of the human brain to witness the architecture of thought. We see how genes, brains and books store the information necessary for human survival.

[[edit]] Encyclopedia Galactica

Are there alien intelligences? How could we communicate with them? What about UFOs? The answers to these questions take us to Egypt to decode ancient hieroglyphics, to the largest radio telescope on Earth and, in the Spaceship of the Imagination, to visit other civilizations in space.

Dr. Sagan answers questions such as: "What is the life span of a planetary civilization?" and "Will we one day hook up with a network of civilizations in the Milky Way galaxy?"

[[edit]] Who Speaks for Earth?

Through the use of special effects we retrace the 15-billion-year journey from the big bang to the present. We also hear the tragic story of the martyrdom of Hypatia, the woman scientist of ancient Alexandria. This is the famous episode on nuclear war in which

Dr. Sagan argues that our responsibility for survival is owed not just to ourselves, but also to the cosmos, ancient and vast, from which we spring.

[[edit]] Technical Specs

  • Video Codec: DivX 5.02
  • Video Bitrate: 1440 kbps
  • Video Resolution: 496x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 60 minutes
  • Number of Parts: 13
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: Vodex

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Birth of the Universe]
  • [Death of the Universe]
  • [Hubble's Final Frontier]
  • [Journey To The Edge Of The Universe]
  • [Other Worlds]
  • [Hubble Trouble]
  • [Solar Empire: On Jupiter]
  • [Understanding the Universe]
  • [A Brief History of Time]
  • [A Science Odyssey]
  • [Are We Alone in the Universe]
  • [Atom]
  • [Beyond the Milky Way]
  • [Birth of the Earth]
  • [Black Holes]
  • [Bye Bye Planet Pluto]
  • [Failure is not an Option]
  • [Growing up in the Universe]
  • [Life on Mars (Horizon)]
  • [Lost in Space]
  • [Monster of the Milky Way (PBS)]
  • [Moon for Sale]
  • [On Jupiter]
  • [Origins]
  • [Passport to Pluto]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Space]
  • [Space Launch: Along for the Ride]
  • [Space Odyssey: Voyage to the Planets]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [The Cosmos - A Beginner's Guide]
  • [The Moon]
  • [The Planets]
  • [The Sun]
  • [The Universe]
  • [Titan a Place Like Home]
  • [We are the Aliens]

[[edit]] ed2k Links

Add 13 links to eMule

[Carl.Sagans.COSMOS.01of13.The.Shores.of.the.Cosmic.Ocean.avi] (699.28 Mb)
[Carl.Sagans.COSMOS.02of13.One.Voice.in.the.Cosmic.Fugue.avi] (693.86 Mb)
[Carl.Sagans.COSMOS.03of13.Harmony.of.the.Worlds.avi] (699.65 Mb)
[Carl.Sagans.COSMOS.04of13.Heaven.and.Hell.avi] (699.27 Mb)
[Carl.Sagans.COSMOS.05of13.Blues.for.a.Red.Planet.avi] (699.16 Mb)
[Carl.Sagans.COSMOS.06of13.Travellers'.Tales.avi] (699.17 Mb)
[Carl.Sagans.COSMOS.07of13.The.Backbone.of.Night.avi] (699.76 Mb)
[Carl.Sagans.COSMOS.08of13.Travels.in.Space.and.Time.avi] (699.06 Mb)
[Carl.Sagans.COSMOS.09of13.The.Lives.of.the.Stars.avi] (699.36 Mb)
[Carl.Sagans.COSMOS.10of13.The.Edge.of.Forever.avi] (699.32 Mb)
[Carl.Sagans.COSMOS.11of13.The.Persistence.of.Memory.avi] (699.60 Mb)
[Carl.Sagans.COSMOS.12of13.Encyclopaedia.Galactica.avi] (698.92 Mb)
[Carl.Sagans.COSMOS.13of13.Who.Speaks.For.Earth.avi] (699.74 Mb)

Added by [Corax]
[Carl Sagan]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Theme] > [The Universe]
[Year] > [1980]


Name/Costa Rica

  • [Theme]

Costa Rica

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Pete Gold] and published by [National Geographic] broadcasted as part of [NG World's Deadliest Animals] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Series 2

From the parched deserts of Southwestern USA to lush forests of the Costa Rican mountains, delve into the deep, dark ecosystems in this part of the world. The creatures here have adapted to survive in an extraordinary variety of habitats, and that means they wield a diverse array of weapons. From the Bark Scorpion's heart-stopping sting to the Anaconda's giant coils, and the Gila Monster, one of only two venomous lizards in the world, to the shark-hunting Humboldt Squid, count down the region's twelve deadliest animals.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2019 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Playa Grande Moonset]
  • [Africa]
  • [Dawn of Cerro de La Muerte]
  • [Cloudforest Waterfall]
  • [Birds of Palo Verde]
  • [Asia - Land of Extremes]
  • [Amazon (NG)]
  • [Asia Pacific]
  • [Australia (NG)]

[[edit]] ed2k Links

[National.Geographic.Worlds.Deadliest.Animals.Costa.Rica.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Pete Gold]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG World's Deadliest Animals]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Crackdown in Burma

  • [Theme]

Crackdown in Burma

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This week, we look at the crackdown in Burma: the tragic end of a protest
movement as a brutal regime turns its guns on its own people. And Brian
interviews a top diplomat in Afghanistan on surprising signs that the Taliban's
power may on the decline.

This week, tragedy hangs over Burma, or as it is also known, Myanmar. Gone, the
image of one hundred thousand peaceful demonstrators marching on the streets of
Rangoon, to protest against the repressive military dictatorship. For a while,
it looked like change might really be ahead for a country that has been closed
off from the rest of the world. The marches were the biggest pro democracy
protests in a generation. But military gunfire ended all that in a violent
crackdown. At first there was video footage of the shootings and the brutal
beatings. Now, the dictatorship has cut off most information coming out of the
country. Diplomats' reports and news items describe mass arrests; knocks on
doors in the middle of the night as soldiers round people up, in many cases,
brutally murdering the monks who led the protests. Reports are still sketchy
and we're still waiting to hear about the full situation in Myanmar.

The CBC's Patrick Brown is one of the few reporters who has been able to get
into the country in recent years. He has filed stories on the underground
democracy movement and on persecuted minorities there. We present two of his
reports, which give insight into the character of the military regime. In the
first report, Patrick reflects on the significance of the recent mass protests.
The second report, produced seven years ago, includes a very rare interview
with the opposition leader and Nobel Peace Prize winner, Aung San Suu Kyi, who
has been under house arrest for eighteen years.

Here at home Canadians remain deeply divided over Afghanistan, as they try to
balance their willingness to help a devastated country with their growing alarm
about casualties and rising violence. Janice Stein, a leading authority on
conflict zones heads one of Canada's largest think tanks on foreign affairs,
the Munk Centre for International Studies. She recently returned from a
research trip to Afghanistan and has co-authored a much-anticipated book on
Canada's involvement called, "The Unexpected War" due out later this month.
Brian speaks with her about the mission and what might happen when it ends.
Last winter, when Brian was in Kabul, he interviewed Chris Alexander, the UN's
top diplomatic troubleshooter in Afghanistan. Alexander is a former Canadian
ambassador to Afghanistan and knows the country, where he still works,
extraordinarily well. He was recently in Canada, and Brian talked to him about
the rumors of peace talks in Afghanistan.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 323,346,432 bytes
  • Duration.............: 22:07.673
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Afghanistan's Opium Trail]
  • [Burma's Secret War]
  • [Inside Burma]

[[edit]] ed2k Links

[071007.cbc.our.world.crackdown.in.burma.640x464.xvid.mp3.festering.leper.avi] (308.37 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Culture]
[Year] > [2007]


Name/Crater of Death

  • [Theme]

Crater of Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Nick Finnis] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The site of impact of an enormous comet, found in North America, has enabled scientists to model its catastrophic collision with the Earth, an event alleged to have wiped out the dinosaurs. What happened when the resulting fireball caused billions of tons of sulphuric acid to be released into the atmosphere - and could it ever happen again?

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1973 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 24.24 s (69606 Frames)
  • Part Size: 700.48M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Asteroids: Deadly Impact]
  • [Dinosaur Doomsday]
  • [Super Comet - After the Impact]
  • [The Day the Earth nearly died]
  • [The Mysteries of Extinction]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.1997-12-06.Crater.Of.Death.avi] (700.48 Mb)
OR
[BBC.Horizon.1997-09-11.Crater_of_Death_DVBC.XviD.MP3.MVGroup.avi] (632.95 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Nick Finnis]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [1997]


Name/Crittercam

  • [Theme]

Crittercam

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Mike Heithaus] published by [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Get a truly wild point of view as you enter the secret world of ferocious predators.

Witness never before seen perspectives as Crittercam, National Geographic's revolutionary camera technology, goes where no human is safe. Crash through the bush with Alaska Grizzly Bears, swim alongside 16 massive humpback whales, hunt in the African plains with the lion that bounds after its zebra prey, and sneak a peek into the elusive life of an ordinary household cat.

With cameras strapped on their backs, these animals are uninhibited and natural in their private behaviours.

Chapters:
1 Start/intro
2 The New Technology
3 The Alaskan Grizzly
4 Fitting The Crittercam
5 Crittercam's First Wild Subject
6 Monk Seals
7 Sea Turtles
8 Other Underwater Animals
9 Kittycam
10 Hyenas & Lions
11 Conclusion
12 End Credits

[[edit]] Technical Specs

  • Video Codec: DivX5
  • Video Bitrate: 1616
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 224kb/s cbr
  • Audio Channels: 2
  • RunTime Per Part: 53mins
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by Doctor

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Wild Passions]
  • [Cameramen who Dared]
  • [Trek - Spy on the Wildebeest]
  • [Lions - Spy in the Den]
  • [Bears - Spy in the Woods]
  • [Animal Camera]
  • [Elephants - Spy in the Herd]

[[edit]] ed2k Links

[National.Geographic.-.Crittercam.-.DocDVDRip.avi] (700.36 Mb)

Added by [JumpinS]
[Language] > [English]
[Mike Heithaus]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2004]


Name/Crocodile

  • [Theme]

Crocodile

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1997] - [English] narration

[[edit]] Cover

Image: Bbc crocodile 02.JPG

[[edit]] Information

Crocodile
Only one great reptile has survived the age of the dinosaur - the crocodile. Ancient they may be, but they are still the most successful of freshwater hunters. Only now, by exploring their complete world, above and below water, by day and night, can we fully appreciate just how sophisticated they are. In survival terms, the crocodile has every reason to smile.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1784 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.33:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:48:02
Part Size: 700,94 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Crocodile Blues]
  • [Ancient Crocodiles]
  • [King Croc]
  • [Lost Crocodiles of the Pharaohs]
  • [Amazon Abyss]
  • [Crocodiles]
  • [Invasion of the Crocodiles]
  • [Life in Cold Blood]
  • [Realm of the Alligator]
  • [Reptiles]
  • [Secrets of the Crocodile Caves]
  • [SuperCroc]
  • [Ultimate Crocodile]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Crocodile.XviD.AC3.www.mvgroup.org.avi] (700.94 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1997]


Name/Crocodile Blues

  • [Theme]

Crocodile Blues

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Rom Whitaker] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First aired: 02 Dec 2008 20:00 BBC Two England BBC Natural World Season 25 :: Ep 4

The Gharial, the world's oldest Crocodilian, is on the very edge of extinction. These bizarre fish-eating reptiles, that live in India's rivers, were already critically endangered, then last winter they were decimated by a mystery die-off.

Reptile expert Rom Whitaker has spent 30 years battling to save the Gharial, and this year his struggle has finally come to head. Can Rom and his team discover the cause of the die-off? Can they ensure the future of the species through breeding in captivity? And can they observe and film the very last wild animals that, until this year, still bred naturally in the wild?

"Today its future hangs by a thread. In September 2007 the Gharial was officially recognized as "Critically Endangered" by the IUCN , meaning it was one small step away from extinction in the wild. Its numbers had decreased to around 200 breeding adults in only a handful of rivers in India and Nepal.

Then in December 2007 on the Chambal River Sanctuary in northern India Gharial began dying in mysterious circumstances. The following five months saw the death of over 100 animals, or nearly 10% of the entire wild population but no one had any idea of the cause." [Icon Films, 2008]

[[edit]] Technical Specs

  • Video Codec: x264 [core 65 r1074M, skystrife]
  • Video profile: Level @ 3.1
  • Resolution: 716 x 404
  • Frame aspect ratio: = 1.772277 (~16:9)
  • Pixel aspect ratio: 1:1 = 1
  • Framerate: 25 fps
  • Play duration: 00:58:35 (3514.92 s)
  • Bitrate: 1647.850238 kbps
  • Avg QP(~): I = 20.22, P = 22.31, B = 24.25 (avinaptic)| 2nd pass
  • Audio Codec: Nero AAC
  • Audio Bitrate: 128 kbps (2 ch)
  • Subtitles: None available
  • Duration: 00:58:35 (3515.008 s)
  • File size: 746 MB
  • Ripped by ashinc (MVGroup)

[[edit]] Links

[[edit]] Further Information

  • [Icon Films]
  • [BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Ancient Crocodiles]
  • [Crocodile]
  • [Crocodiles]
  • [Invasion of the Crocodiles]
  • [Wild India]
  • [King Croc]
  • [Life in Cold Blood]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Crocodile.Blues.DVB.x264.aac.mvgroup.org.mkv] (745.50 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Rom Whitaker]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Crocodiles

  • [Theme]

Crocodiles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

They can live for a century, wait a year between meals, and deliver 16 tons of crushing force with their jaws. Is it any wonder the ancient Egyptians revered the crocodile? Examine the unique talents — including infrasonic communication and suspended animation — that make the world's largest reptile such a tenacious predator and survivor.

Produced and directed by Steve Gooder
Narrated by Will Lyman
Edited by Darren Flaxstone
Music by Nigel Beaham-Powell and Bella Russel
52 minutes, English audio, 1999

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1273 Kbps
  • Video Resolution: 640x400
  • Video Aspect Ratio: 1.6 / 8:5
  • Video Framerate: 25
  • Quality Factor: 0.20 b/px
  • Audio: English
  • Audio Codec: Lame MP3
  • Audio Bitrate: 128 kb/s @ 48KHz CBR
  • Audio Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 525 MB (3/4 CDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Crocodiles on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Crocodile Blues]
  • [Ancient Crocodiles]
  • [King Croc]
  • [Lost Crocodiles of the Pharaohs]
  • [Crocodile]
  • [Invasion of the Crocodiles]
  • [SuperCroc]
  • [Ultimate Crocodile]
  • [Secrets of the Crocodile Caves]
  • [Realm of the Alligator]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Crocodiles.DivX.mp3.forums.mvgroup.org.avi] (525.24 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1999]


Name/Crossing the Rhine

  • [Theme]

Crossing the Rhine

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] broadcasted as part of [The Lost Evidence] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Crossing the Rhine: Series which takes a fresh look at reconnaissance footage from both sides during WWII revealing new insights the way the war was fought.

[[edit]] Technical Specs

  • Filesize.....: 366,151,680 bytes
  • Runtime......: 00:44:26 (10546528 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 983 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 105kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [The Battle of the Atlantic]
  • [The Color of War]
  • [How Hitler Lost the War]

[[edit]] ed2k Links

[History.Channel.The.Lost.Evidence.Crossing.The.Rhine.WS.PDTV.XviD-FTP.avi] (349.19 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[The Lost Evidence]
[Year] > [2007]


Name/Crude

  • [Theme]

Crude

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature], [Science], [Sociopolitical], [Technology] Documentary published by [ABC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

also known as

  • [Crude: The Incredible Journey of Oil]

[[edit]] Cover

[[edit]] Information

Crude - the incredible journey of oil, from its birth deep within our dinosaur- inhabited past, to its ascendancy as the indispensable ingredient of modern life.

Oil is one of the most sought after resources in the world and sweeps into almost every part of our modern lives, yet most people have little idea of the incredible 160 million year journey it has made to reach our gas tanks and plastic bags. What is its history? Where does it come from? When will it run out?

Shooting on locations around the world and using CGI animations to visualize both science and history, Crude helps make sense of the oil-driven world we live in. It connects the dots between geology and economy; between the past, present and future. Crude takes a step back from the day-to-day news to offer a fresh perspective on the amazing fluid that powers our lives.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 1,082,148,864 bytes
  • Duration.............: 1:26:29
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Further Information

  • [ABC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Crude Impact]
  • [A Crude Awakening - The Oil Crash]
  • [Peak Oil]
  • [Africa: America's New Oil Target]
  • [The End of Suburbia]
  • [Crude Awakening]
  • [Global Warming - The Signs and the Science]
  • [Climate chaos: Bush's climate of fear]
  • [Meltdown: A Global Warming Journey]
  • [Climate Change - An Uncertain Future]
  • [Global Dimming]
  • [State of the Planet]
  • [Are We Changing Planet Earth]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [We Were Warned: Tomorrow's Oil Crisis]

[[edit]] ed2k Links

[080210.cbc.the.passionate.eye.crude.640x464.xvid.mp3.festering.leper.avi] (1032.02 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [History]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2007]


Name/Crude Awakening

  • [Theme]

Crude Awakening

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [CBC] broadcasted as part of [CBC The National] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Canada's oil sands...you've heard about the economic benefits...but what
about the environmental costs? Darrow MacIntyre has a feature documentary
"Crude Awakening".

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 358,817,792 bytes
  • Duration.............: 23:18.144
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Crude]
  • [A Crude Awakening - The Oil Crash]
  • [The End of Suburbia]
  • [Peak Oil]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Africa: America's New Oil Target]
  • [State of the Planet]
  • [Global Warming - The Signs and the Science]
  • [Are We Changing Planet Earth]
  • [Jeffrey Simpson, What Killed Kyoto]

[[edit]] ed2k Links

[071212.cbc.the.national.crude.awakening.640x464.xvid.mp3.festering.leper.avi] (342.20 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The National]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2007]


Name/Crude Impact

  • [Theme]

Crude Impact

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [Technology] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It took hundreds of millions of years for petroleum to form on Earth. It took just 150 years for human beings to bleed the planet of roughly half of this oil.

Arresting in its honesty and erudition, Crude Impact examines the catastrophic prospect of world peak oil - or the point in time when the quantity of petroleum extracted from the earth begins to irreversibly decline.

The film illuminates a vicious cycle of escalating dependency and need, as well as the behaviors and patterns fueling this cycle, such as consumer fetishism and the myth of endless supply, the tremendous rise in population, and the demands of many more quickly-industrializing nations. It also surveys the devastating and far-reaching effects of the rampant pursuit of oil, including increasingly aggressive political turmoil, irreparable ecological damage, economic turbulence, and gross human rights violations.

[[edit]] Technical Specs

  • Total Size ........: 1,492.07 MB
  • Length ............: 01:37:57

  • Video
  • Codec .............: XviD
  • Bitrate ...........: 1937 KB/s
  • Resolution ........: 704 x 384
  • Aspect Ratio ......: 1.83:1
  • Framerate .........: 23.976 FPS

  • Audio
  • Codec .............: AC3
  • Bitrate ...........: 192 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by .........: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [Film Homepage]
  • [Buy the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [A Crude Awakening - The Oil Crash]
  • [The End of Suburbia]
  • [State of the Planet]
  • [Are We Changing Planet Earth]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [Peak Oil]
  • [Crude]

[[edit]] ed2k Links

Add 2 links to eMule

[Crude.Impact.Xvid.AC3.www.mvgroup.org.avi] (1492.07 Mb) Subtitles: [[fre]] [[spa]]
[Crude.Impact.Extras.Xvid.AC3.www.mvgroup.org.avi] (1119.62 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2007]


Name/Crumb

  • [Theme]

Crumb

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Terry Zwigoff's new film "CRUMB" is an intimate portrait of the underground artist Robert Crumb. It is also a creepy, darkly funny, and haunting glimpse into the capriciousness of fate in the workings of a single family -- the Crumb family. Shot over a period of six years, "CRUMB" uses unexpurgated interviews with the artist, his family, colleagues, critics, and ex-lovers, along with footage of his work, to paint a riveting picture of this artist's obsessions, and of the powerful visions he has created with them. Ultimately, the film is about following one's own individual vision and the rewards and risks of doing so.

"A Portrait of Madness and Genius, 13 July 1999
Author: great_sphinx_42 from The Poppy Field, OZ 69666

I found this to be a very interesting, very sad, and very revealing look at a dysfunctional genius. Crumb's work is generally intriguing (if not always likeable) so I decided to watch this documentary. Crumb is to the world as his family is to him. Crumb is by no means what many people would consider normal, but it was only through his art that he found his salvation. While his personality has tons of odd quirks both troublesome and entertaining, his family demonstrates how far he had to go to escape. Both of his brothers were talented artists as well, and the differences between them and Crumb are telling. It's also interesting as a true look at mental illness, not the candy-coated or nightmarish visions typically put forth by the media, but mental illness as experienced by everyday people. This movie isn't terribly exciting, and no one character is enormously sympathetic, but it's an extremely interesting look at the madness that consumed a family and how it shaped the brilliance of the one who managed, almost imperceivably, to escape"

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 676 kbps
  • Video Resolution: 336x448 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 125 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • Subtitle Languages: Spanish, hardcoded
  • RunTime Per Part: 120 min 0,07 s (172629 Frames)

[[edit]] Links

[[edit]] Further Information

  • [Crumb's official website]
  • [Crumb @ Imdb]
  • [Crumb @ wikipedia]
  • [Robert Crumb @ wikipedia]
  • [When I was four, I knew I was weird]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [In Search of Steve Ditko]
  • [Bloody Cartoons]

[[edit]] ed2k Links

Add 2 links to eMule

[Crumb - (1994) A Terry Zwigoff doc on Robert Crumb.avi] (696.02 Mb)
OR
[Crumb_(1994).Kyprios.ShareReactor.avi] (700.01 Mb)

Added by [Dubeldarr78]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [1994]


Name/Crusade Against the Crucifix

  • [Theme]

Crusade Against the Crucifix

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [CBC] broadcasted as part of [CBC The National] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

An Italian judge who refuses to have a crucifix displayed in his courtroom has
been suspended without pay. Judge Luigi Tosti, from Rimini, is appealing
against the decision and says the fascist-era law amounts to religious
discrimination.

He was given a seven-month suspended jail term in December for refusing to work
in a courtroom with a crucifix. Disputes over asserting Italy's ancient
Christian traditions have been making news in the country recently.

The obligatory display of crucifixes in Italian courtrooms and state-run
schools dates back to fascist times 80 years ago, but it is not always strictly
enforced in classrooms. The suspension of Judge Tosti marks the latest twist
in his battle with the authorities.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 269,293,568 bytes
  • Duration.............: 16:27.463
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [The Story of God]
  • [Root of all Evil]

[[edit]] ed2k Links

[071204.cbc.the.national.crusade.against.the.crucifix.640x464.xvid.mp3.festering.leper.avi] (256.82 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The National]
[Series]
[Subject] > [Culture]
[Year] > [2007]


Name/Crystal Skull Legend

  • [Theme]

Crystal Skull Legend

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Dominic Frisby] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

'Legend of the Crystal Skulls' explores the truth behind the real life icon inspiring the latest Indiana Jones movie, 'Kingdom of the Crystal Skulls'. Whilst the movie features a crystal skull created by extra terrestrials, not everything is fiction. Real crystal skulls do exist. Museums in London, Washington and Paris each have one. But the most famous skull of them all, 'The Skull of Doom', is the subject of an incredible treasure tale. This documentary traces the buccaneering explorer called Frederick Mitchell-Hedges, and his adopted daughter, Anna, and reveals their story of discovering the Skull of Doom in a Mayan temple in the 1920s. But is this skull and others owned by the world's great museums truly sacred Mayan or Aztec artefacts, or one of archaeology's greatest frauds? Definitive new scientific tests will unravel the truth.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2099 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:34.240
Number Of Parts: 1
Part Size: 744MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Lost Kingdoms of the Maya]
  • [Lost Worlds]
  • [Secrets of Lost Empires 2]
  • [Secrets of Lost Empires]

[[edit]] ed2k Links

[National.Geographic.Crystal.Skull.Legend.DVB.XviD.MP3.MVGroup.org.avi] (744.24 Mb)

Added by [jvt40]
[Dominic Frisby]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2008]


Name/Cuba

  • [Theme]

Cuba

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical], [Travel] Documentary published by [Discovery Channel] broadcasted as part of [DC An Inside Look] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Travel from the heart of Havana into the deep underbrush of this unique country. Examine how Cuba became the nation it is today, and experience Havana and the colorful Cuban countryside.

[[edit]] Technical Specs

  • File Name ........... : DHDT.Inside.Look.Cuba.720p.Divx6.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 698.66 MB
  • Duration .............. : 00:23:59
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 1280 x 720
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 3688 KB/s
  • Framerate .......... : 23.976 FPS
  • Quality Factor ..... : 0.166 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 5 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Gold]
  • [Capitals of Romance]
  • [Fidel Castro - A Life of Revolution]
  • [Cuba, Wild Island of the Caribbean]
  • [Wild Caribbean]
  • [Cuba - The Accidental Revolution]

[[edit]] ed2k Links

[DHDT.Inside.Look.Cuba.720p.Divx6.AC3.[MVGroup].avi] (698.66 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC An Inside Look]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Subject] > [Travel]
[Year] > [2003]


Name/Cuba - Caminos de Revolucion, Capitulo 1

  • [Theme]

Cuba - Caminos de Revolucion, Capitulo 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Che Guevara, donde nunca jamas se lo imaginan
    • 3.2 Hasta la victoria siempre
    • 3.3 Entre Leyendas
    • 3.4 Octubre del 67
    • 3.5 Una Foto Recorre el Mundo
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Sociopolitical] Documentary published by [Others] in [2004] - [Spanish] narration

[[edit]] Cover

[[edit]] Information

El Instituto Cubano de Arte e Industria Cinematográfica ha publicado en los últimos meses una colección de DVD, titulada genéricamente «Cuba: caminos de revolución», que narra la historia del proceso revolucionario cubano en siete documentales de 55 minutos cada uno, más toda una serie de interesantísimos films acompañantes, de distinto metraje, desenterrados del archivo histórico del ICAIC. El conjunto, coproducido por Juan Luis Galiardo, Camilo Vives y Alberto Segura, ha contado con diversos realizadores cubanos y utiliza imágenes conocidas y otras inéditas hasta ahora.

The Cuban Institute of Art and Film Industry (ICAIC) has released in recent months a DVD collection, generically titled "Cuba: Roads to Revolution", which tells the story of Cuban revolutionary process in seven documentaries of 55 minutes each, plus a whole series of interesting companions films of different lengths, unearthed in the historical records of ICAIC. The set, co-produced by Juan Luis Galiardo, Camilo Vives and Alberto Segura, has work from various Cuban directors and uses known images and others unpublished until now.

[[edit]] Che Guevara, donde nunca jamas se lo imaginan

Dirección: Manuel Pérez Paredes
País: Cuba
Año: 2004
Duración: 54 min

La intensa y apasionante vida del revolucionario argentino-cubano que a los 39 años, en 1967, fue asesinado en Bolivia en su último intento guerrillero por llevar adelante la lucha por un mundo más justo. Una síntesis con imágenes inéditas que nos acercan a este hombre excepcional, no importa el ángulo desde el que se juzguen sus ideas y su acción que trascendió su generación y llega hasta hoy como un referente de capacidad de sacrificio, coraje y ternura.

The intense and exciting life of the Argentino-Cuban revolutionary, who at 39 years of age(in 1967) was assasinated in Bolivia, in his latest guerrilla attempt to carry forward the struggle for a more just world. A synthesis with unpublished images that bring us closer to this exceptional man, no matter the angle from which to judge his ideas and actions that went beyond his generation, and even today is a touchstone of capacity for sacrifice, courage and tenderness.

[[edit]] Hasta la victoria siempre

Director: Santiago Álvarez.
País: Cuba.
Año: 1967
Duración: 19 min.

Documental que muestra diversos aspectos de la vida del heroico guerrillero Ernesto “Che” Guevara, realizado en apenas 48 hs. con material de archivo y fotografías, para exhibirse en la velada solemne por la muerte del Che como homenaje.

Documentary showing various aspects of the life of heroic guerrilla Ernesto "Che" Guevara, made in just 48 hours. With archival material and photographs to be displayed on the solemn evening of the death of Che, as a tribute.

[[edit]] Entre Leyendas

Director: Rebeca Chávez.
País: Cuba.
Año: 1994
Duración: 28 min.

La lucha del Che en Bolivia en los testimonios Pombo, Urbano y Benigno (nombres de guerra de Harry Villegas, Leonardo Tamayo y Dariel Alarcón), los únicos sobrevivientes de la guerrilla del Che en Bolivia. Seleccionados por él para esa gesta, lo habían conocido en la Sierra Maestra, lo acompañaron en diversos momentos de su vida, y participaron en su última batalla en octubre de 1967.

The fight of Che Guevara in Bolivia in the testimony of Pombo, Urban and Benigno (war names of Harry Villegas, Leonardo Tamayo and Dariel Alarcon), the only survivors of Che's guerrilla in Bolivia. Selected by him for that campaign, Che had known them in the Sierra Maestra, accompanied him at different times of his life, and participated in his last battle in October 1967.

[[edit]] Octubre del 67

Director: Rebeca Chávez.
País: Cuba.
Año: 1988
Duración: 34 min.

Los testimonios de los únicos sobrevivientes de la guerrilla de Ernesto Che Guevara narran su llegada el poblado de La Higuera, en septiembre de 1967, el combate del Yuro, el recorrido por la zona guerrillera hasta La Paz y su paso por Chile.

The testimony of the only survivors of Ernesto Che Guevara's guerrilla narrate his arrival at the town of La Higuera, in September 1967, the battle of Yuro, the journey through the guerrilla zone to La Paz and its passage through Chile.

[[edit]] Una Foto Recorre el Mundo

Director: Pedro Chaskel.
País: Cuba.
Año: 1981
Duración: 13 min.

La mundialmente conocida foto de Ernesto Che Guevara, tomada en La Habana por el fotógrafo cubano Alberto Korda, se convierte en símbolo de la Revolución Cubana y los movimientos sociales y progresistas.

The world famous picture of Che Guevara, taken in Havana by Cuban photographer Alberto Korda, became a symbol of the Cuban Revolution and the social and progressive movements.

[[edit]] Technical Specs

  • File Name ........... : Cuba.Caminos.de.Revolucion.1.Che.Guevara.Donde.Nunca.Jámas.Se.Lo.Imaginan.avi
  • Total Size (MB) ... : 698.05 MB
  • Duration .............. : 00:54:44
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 432
  • Aspect Ratio ....... : 1.66:1
  • Video Bitrate ...... : 1687 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.216 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 96 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 32000 Hz
  • Ripped by ........... : Unknown ripper
    • Specs for the Extras vary in length and quality.

[[edit]] Links

[[edit]] Further Information

  • [Collection Review at The Rebellion (Spanish)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Sacrificio - Who Betrayed Che Guevara]
  • [Cuba Africa Revolution]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]

[[edit]] ed2k Links

Add 5 links to eMule

[Cuba.Caminos.de.Revolucion.1.Che.Guevara.Donde.Nunca.Jamas.Se.Lo.Imaginan.avi] (698.05 Mb)
[Cuba.Caminos.de.Revolucion.1.[Extra1].Hasta.la.victoria.siempre.[hellboytr].avi] (195.85 Mb)
[Cuba.Caminos.de.Revolucion.1.[Extra2].Entre.Leyendas.[El.Angel.Caido].avi] (175.02 Mb)
[Cuba.Caminos.de.Revolucion.1.[Extra3].Octubre.del.67.[El.Angel.Caido].avi] (200.03 Mb)
[Cuba.Caminos.de.Revolucion.1.[Extra4].Una.Foto.Recorre.el.Mundo.[El.Angel.Caido].avi] (85.01 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Cuba - The Accidental Revolution

  • [Theme]

Cuba - The Accidental Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Cuba: The Accidental Revolution are two one-hour documentaries celebrating the country's success in providing for itself in the face of a massive economic crisis, and how its latest revolutions, an agricultural revolution and a revolution in science and medicine are having repercussions around the world.

Cuba:The Accidental Revolution (Part 1) examines Cuba's response to the food crisis created by the collapse of the Soviet Bloc in 1989. At one time Cuba's agrarian culture was as conventional as the rest of the world. It experienced its first “Green Revolution” when Russia was supplying Cuba with chemical and mechanical “inputs.” However, the collapse of the Soviet Union in 1989 ended all of that, and almost overnight threw Cuba's whole economic system into crisis. Factories closed, food supplies plummeted. Within a year the country had lost over 80% of its foreign trade. With the loss of their export markets and the foreign exchange to pay for imports, Cuba was unable to feed its population and the country was thrown into a crisis. The average daily caloric intake of Cubans dropped by a third.

Without fertilizer and pesticides, Cubans turned to organic methods. Without fuel and machinery parts, Cubans turned to oxen. Without fuel to transport food, Cubans started to grow food in the cities where it is consumed. Urban gardens were established in vacant lots, school playgrounds, patios and back yards. As a result Cuba created the largest program in sustainable agriculture ever undertaken. By 1999 Cuba's agricultural production had recovered and in some cases reached historic levels.

Cuba: The Accidental Revolution (Part 2) we learn that the country has been blockaded since 1961, but today Cuba has the highest quality of life in the region, the highest life expectancy, and one of the highest literacy rates in all of Latin America.

With the collapse of the Soviet Bloc, Cuba lost the foreign exchange needed to pay for expensive drugs and medicines. As a result, much of Cuba's medicine today is based on medicinal plants. These are grown on farms, processed in small labs and made available to patients through an extensive network of medical clinics. Today Cuba's advances in alternative medicine could have important consequences for other countries around the world.

[[edit]] Technical Specs

  • Name.........: CBC.Cuba.The.Accidental.Revolution.1Of2.Xvid.mp3.avi
  • Filesize.....: 721,254,400 bytes
  • Runtime......: 45:37.362
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 1972 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s
  • Frame Size...: 640x464
  • Name.........: CBC.Cuba.The.Accidental.Revolution.2Of2.Xvid.mp3.avi
  • Filesize.....: 721,420,288 bytes
  • Runtime......: 45:38.063
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 1972 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s
  • Frame Size...: 640x464
  • Ripped by ........... : Festering Leper, released on Usenet and ed2k.

[[edit]] Links

[[edit]] Further Information

  • [Bullfrog Films]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[cbc.ca]

[[edit]] Related Documentaries

  • [Life Running out of Control]
  • [Fidel Castro - A Life of Revolution]
  • [Cuba]
  • [Cuba, Wild Island of the Caribbean]
  • [Cuba Africa Revolution]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [We Feed the World]
  • [Our Daily Bread]
  • [Earthlings]

[[edit]] ed2k Links

Add 2 links to eMule

[CBC.Cuba.The.Accidental.Revolution.1Of2.Xvid.mp3.avi] (687.84 Mb)
[CBC.Cuba.The.Accidental.Revolution.2Of2.Xvid.mp3.avi] (688.00 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Cuba Africa Revolution

  • [Theme]

Cuba Africa Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Cuba! Africa! Revolution! aka Cuba an African Odyssey

The previously untold story of Cuba's support for African revolutions. This documentary unravels the story of the so-called Cold War, through the prism of its least known arena: Africa. Against colonialism, capitalism, and communism, the newly independent nations attempted for the first time to gain real control of their own countries. From Che Guevara's military campaign to avenge Lumumba in the Congo, up to the fall of apartheid in South Africa, 300,000 Cubans fought alongside African revolutionaries.

Patrice Lumumba was an African anti-colonial leader, and the first legally elected Prime Minister of the Democratic Republic of Congo, after he assisted it achieve independence from Belgium in June 1960. Only ten weeks later, Lumumba's government was deposed in a coup. He was subsequently imprisoned and assassinated. President Colonel Mobutu, the key figure in the coup, supported by the Congo's former colonial power, Belgium, and the CIA, became the Congo's ruler. Cuba shared Africa's revolutionary quest for independence.

Fidel Castro decided that Cuba could not stand idly by, so he sent Che Guevara to Africa to assess how they could aid local liberation movements. In 1965, Guevara went to the Congo in an attempt to spark a revolution against the pro-Western regime, which had emerged after the assassination of Lumumba. The problem was, Guevara was without formal military training, and was up against the Congolese, who were aided by US Army Special Forces. So he returned to Cuba and recruited 120 soldiers, taking them back to the Congo. Still, Guevara's army was no match, and they eventually withdrew in August, 1965.

From the tragicomic epic of Che Guevara in Congo, to the triumph at the battle of Cuito Carnavale in Angola, Cuba: An African Odyssey attempts to understand the world today through the saga of these internationalists who won every battle, but finally lost the war.

Director: Jihan El-Tahri
Coproduction with Arte, BBC, VPRO and SBS this docu was originally named Cuba an African Odyssey, but was renamed by BBC's Storyville into :Cuba! Africa! Revolution!

[[edit]] Technical Specs

  • Name.........: Storyville.Cuba!.Africa!.Revolution!.1of2.xvid.mp3.avi
  • Filesize.....: 735,369,216 bytes
  • Runtime......: 59:10.560
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 1524 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s
  • Frame Size...: 704x400
  • Name.........: Storyville.Cuba!.Africa!.Revolution!.2of2.xvid.mp3.avi
  • Filesize.....: 734,115,840 bytes
  • Runtime......: 59:12.960
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 1520 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s
  • Frame Size...: 704x400

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [French ARTE website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[itvs.org]

[[edit]] Related Documentaries

  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Africa Addio]
  • [Cocoa Slaves and Goo]
  • [Fidel Castro - A Life of Revolution]
  • [General Idi Amin Dada]
  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [The Peacekeepers]
  • [Che Guevara - The Body and the Legend]
  • [El dia que mataron al Che]
  • [The True Story of Che Guevara]
  • [Cuba - The Accidental Revolution]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [El Che, Investigating a Legend]
  • [Cuba after Castro]
  • [Fidel the Untold Story]
  • [Cuba, Wild Island of the Caribbean]
  • [The Cuban Missile Crisis Declassified]
  • [The Cold War, CNN Presents]

[[edit]] ed2k Links

Add 2 links to eMule

[Storyville.Cuba!.Africa!.Revolution!.1of2.xvid.mp3.avi] (701.30 Mb)
[Storyville.Cuba!.Africa!.Revolution!.2of2.xvid.mp3.avi] (700.11 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Cuba after Castro

  • [Theme]

Cuba after Castro

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Terrence McKenna] and published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A documentary by one of the CBC's outstanding investigative journalists. Terrence McKenna has long excelled at complex and powerful stories about history and political leadership. So no one better to bring us a portrait of Cuba, a country on the brink of historic change. The Island and the Dictator have been politically married for so long it's hard to even imagine a Cuba without Fidel Castro.

It is hard to believe that his era, starting in 1959, predated much of what we regard as modern: manned space flights, personal computers, microwaves, even color television. His one party rule has not only outlasted the Cold War, but also seven American presidents who worked for the Castro regime's downfall. Well, all things end, and for months we've seen mounting reports that Castro faces imminent death.

Last summer he handed power over temporarily to his brother and chosen successor, Raul, the rather shadowy, retiring bureaucrat who has worked alongside Fidel from the beginning. But as the Fidel Castro era ends, what comes next? The change will be profound for Cuba, Latin America, and the broader world. What do we know of Raul, and of his political leadership over his Party? Terrence McKenna brings us this profile of brother Raul, and a compelling look at what may lie ahead for Cuba.

[[edit]] Technical Specs

  • File Name ........... : CBC.Our.World.Cuba.After.Castro.XviD.mp3.avi
  • Total Size (MB) ... : 344.03 MB
  • Duration .............. : 00:22:31
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 2008 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.225 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown TV capper, copy found in ed2k network. Possibly a cap by festering leper.

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page] about the 2006 transfer of power in Cuba.
  • [CBC.ca 'News in Depth'] page has profiles of possible successors to Fidel.

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Fidel Castro - A Life of Revolution]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Cuba Africa Revolution]
  • [Fidel Castro]
  • [Fidel the Untold Story]
  • [The Power of Community - How Cuba Survived Peak Oil]

[[edit]] ed2k Links

[CBC.Our.World.Cuba.After.Castro.XviD.mp3.avi] (344.03 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Terrence McKenna]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Cuba, Wild Island of the Caribbean

  • [Theme]

Cuba, Wild Island of the Caribbean

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [ORF] broadcasted as part of [ORF Universum] series in [2004] - [English] narration

also known as:

  • [Kuba, Juwel der Karibik]

[[edit]] Cover

[[edit]] Information

Cuba is the greatest island of the caribbean, a tropical paradise. Far away from Havanna, Cuba is still wild, mysterious and full of surprises unique to this place on earth. Many of the strange animals are as typical for Cuba as rum and cigars.
But how did some of those animals come to this island long before Humans settled on this island ?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1624 kb/s
  • Video Resolution: 720x496 (1.45:1) [~29:20]
  • Frame Quality: 0.182 bits/pixel
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 1
  • Audio Streams: English
  • RunTime Per Part: 00:53:35 (80,386 fr)
  • Number Of Parts: 1
  • Part Size: 698 MB (or 715,368 KB or 732,536,832 bytes)
  • Subtitles: English
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ocean Empires]
  • [Swimming with the Devil]
  • [Cuba]
  • [Suite Habana]
  • [Amazon Abyss]
  • [Claw Wars]
  • [Coral Reef Adventure]
  • [Cuba - The Accidental Revolution]
  • [Cuba Africa Revolution]
  • [Jewels of the Caribbean Sea]
  • [Polynesian Paradises]
  • [Wild Caribbean]

[[edit]] ed2k Links

Add 3 links to eMule

[Cuba.Wild.Island.of.the.Caribbean.Xvid.AC3.www.mvgroup.org.avi] (698.60 Mb) Subtitles: [[eng]]
[Cuba.Wild.Island.of.the.Caribbean.Xvid.AC3.www.mvgroup.org.Eng.srt] (46.03 Kb)
OR
[PBS.Nature.-.Cuba,Wild.Island.of.the.Caribbean.(2005.HR.HDTV.AC3-SoS).avi] (699.67 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [ORF]
[Publisher] > [ORF] > [ORF Universum]
[Series]
[Subject] > [Nature]
[Year] > [2004]


Name/Cuttlefish: The Brainy Bunch

  • [Theme]

Cuttlefish: The Brainy Bunch

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2006] - [English] narration

Also known as

  • [Kings of Camouflage] under [PBS Nova] with extra additions

[[edit]] Cover

[[edit]] Information

Imagine an alien with three hearts and ten arms growing out of its head. This intriguing special reveals the spectacular pyrotechnics of cuttlefish, discovering what goes on between their eyes and what can they teach us about our own brainpower.

This alien actually exists. Cuttlefish are the one of the strangest animals on our planet. Leading expert Dr. Mark Norman reveals how these shape-shifting champions can hypnotize their prey, impersonate the other sex and even turn out to be deadly. And they share something with us: brainpower. Cuttlefish have the largest brain to body ratio of all invertebrates. But does this mean they are intelligent? Can they learn and remember complex new tricks? Cuttlefish – the Brainy Bunch brings to the surface the spectacular pyrotechnics of these clever creatures, discovering just what goes on between their eyes and what they can teach us about our own wits.

Cuttlefish might seem a better subject for Jamie's Kitchen - brushed with five-spice and served with a mango and coconut salad - than for a wildlife documentary, but the first few minutes of Cuttlefish: The Brainy Bunch quickly establish how fascinating the beasts can be, even if they haven't been brushed with five spice and served up with a mango and coconut salad.

Cuttlefish, we're told, are masters of disguise and, just like that, we see them underwater, changing colours and shape to blend in with surrounding coral and rocks. They are also relatively intelligent: their doughnut-shaped brains are proportionately the largest of the invertebrates and they are able to learn and remember tasks.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1823 KB/s
  • Video Aspect Ratio: 1.80:1
  • Video Resolution: 720 x 400
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:51:37
  • Framerate: 25 FPS
  • Number Of Parts:
  • Part Size: 744 MB
  • Ripped by gavin63
  • Subtitles: NO TV Rip
  • Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Devilfish]
  • [Gadgets Galore]
  • [Ocean Empires]
  • [Octopus]
  • [Sea Monsters - Search for the Giant Squid]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Vanishing Dragon]

[[edit]] ed2k Links

Add 2 links to eMule

[Cuttlefish.The.Brainy.Bunch.DVB.Xvid.AC3.avi] (744.01 Mb)
OR
[PBS.Nova.Kings.of.Camouflage.2005.720p.HDTV.AC3-SoS.avi] (1491.71 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2006]


Name/Cyclone

  • [Theme]

Cyclone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

National Geographic's brilliant cinematography brings the fury of windstorms to life in Cyclone! Tornadoes whip through the Midwest, causing incalculable damage; Hurricane Andrew batters Florida with impossible force; typhoons wreak havoc on tiny Pacific islands. You can stand right in the middle of these events in the relative safety of your living room while scientists study them to learn how to predict future events and ordinary citizens struggle to survive and recover from their devastation. The footage is dramatic and sometimes touching, particularly the hunt for survivors in Florida following Andrew's 1992 tantrum. The scientific information is presented clearly, and though we're still far from the day when we can feel safe from these storms, it is reassuring to know how far we've come. --Rob Lightner

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1537 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 123 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 17,34 s (78098 Frames)
  • Part Size: 698,54 MB

[[edit]] Links

[[edit]] Further Information

  • [VHS@Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [Hyper Hurricane]
  • [Angry Skies]
  • [Extreme Weather]
  • [Nature's Fury]
  • [Natural Disasters]

[[edit]] ed2k Links

Add 2 links to eMule

[068 - Cyclone (1995).avi] (698.54 Mb)
[068 - Cyclone (1995).rar] (2.64 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1995]


Name/D-Day - Assault on Fortress Europe

  • [Theme]

D-Day - Assault on Fortress Europe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

The Largest Amphibious Force In History Assembled To Break Hitler's Supposedly Invincible Line Of Defence.

Early in the morning of 6th June 1944, a vast and bizarre armada ploughed steadily against stiff head-winds through the rough waters of the English Channel, heading for the Normandy coast. Amongst the 5,000 vessels were many of the best British and American warships of stupendous collective firepower, also ancient battleships and tankers on their last voyage, destined to be sunk to provide breakwaters. Thousands of the craft had been built to make one journey only and that a short one; to ferry the invading allied forces together with their immense diversity of equipment on the last difficult, dangerous stretch from the transports to the shore of enemy occupied France.

It was D-Day. Conceived almost on the shores of Dunkirk, four years in the planning, two in the organising and one day in execution, the landing in Normandy was easily the largest and most extraordinary combined military operation ever attempted. It was also a crucial one. By 1944 it was becoming clear that Germany would lose the war in Europe, who would win it was another matter. Had D-Day failed and at times it came close to it, the western allies would have found it impossible to launch another operation for at least a year, perhaps more and today`s map of Europe might have been very different.

One of the millions taking part in the landings, Admiral Ramsay, was famous for his dislike of even the mildest exaggeration, as Overlord got under way, he told his officers "Gentlemen, I am sorry about all the superlatives, today they happen to be true."

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1057 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [D-Day to Berlin]

[[edit]] ed2k Links

[The.War.File.D-Day.Assault.on.Fortress.Europe.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1992]


Name/D-Day - The Secret Battle

  • [Theme]

D-Day - The Secret Battle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

By 1944, the Germans on the French Coast knew the allies were set to invade. What they didn't know was where. If they could anticipate where the Allies would land, they could mass their forces and destroy the fragile beach-head before it was even established.

It was vital for the Allies to mislead the waiting Nazis about their true plans for D-Day, and so Operation Fortitude, the biggest deception of all time, was initiated. Fortitude was designed to convince the waiting Germans that the invasion would come in the Pas de Calais, and was so successful that, even after the Normandy landings were well underway, Hitler kept vital Panzer divisions in reserve in Calais, convinced the D-Day was just a diversion.

D-DAY: THE SECRET BATTLE explains how this extraordinary deception was achieved, and reveals how Operation Fortitude made the invasion of Europe possible, along with other inventive deceptions including dummy parachute drops and SAS teams briefed to simulate the invasion of Calais.

Equally important to the success of D-Day were two other top secret inventions, the massive floating Mulberry harbours and PLUTO, the pipeline under the ocean intended to bring vital fuel ashore. D-DAY: THE SECRET BATTLE also spotlights the top secret Allied weapons developed to assault the beach-head, including the Sherman mine-clearing Crab flail tank and the terrifying British converted Churchill Crocodile flame-thrower tank and includes rare film of them in action on the beaches.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1692 KB/s
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 4:3
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:55:22
  • Part Size: 746mb (1/6th DVD)
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [D-Day - Assault on Fortress Europe]
  • [Dunkirk - Battle for France]
  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [D-Day to Berlin]
  • [Bloody Omaha]
  • [Sydney at War: The Untold Story]
  • [The Battle of the Bulge]
  • [D-Day 6.6.44]
  • [Battlefields]

[[edit]] ed2k Links

[The.War.Collection.D.Day.the.Secret.Battle.Xvid.AC3.MVGroup.Forum.avi] (746.19 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2003]


Name/D-Day 6.6.44

  • [Theme]

D-Day 6.6.44

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

On June 6th, 1944 the largest military invasion and defence the world has ever seen occurred. D-Day tells the epic story of the preparation and execution of the Allied invasion of Normandy. It tells the story of the defence of the Western Front by the forces of the German Empire, and of the complex and deadly secret war fought by the men and women of France and mainland Europe. D-Day brings to life the dramatic and astounding tales of courage and sacrifice, joy and despair, love and betrayal.
The planning for the Allied invasion on June 6th 1944 took two years and cost thousands of lives. It involved a deception of breathtaking audacity. Both the preparation leading up to and the actions and events on the day itself relied on the absolute discretion of many and the genius and nerve of a few. D-Day examines the intricate jigsaw from both sides - presenting events through the eyes of the men and women who were there, telling their extraordinary stories.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1264 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 640x352
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 01:06 / 00:52
  • Framerate: 25 FPS
  • Number Of Parts: 2
  • Part Size: 699 MB
  • Ripped by : Promise
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [D-Day - Assault on Fortress Europe]
  • [Dunkirk - Battle for France]
  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [The Battle of the Atlantic]
  • [D-Day to Berlin]
  • [Bloody Omaha]
  • [Battlefields]
  • [D-Day - The Secret Battle]
  • [Dunkirk]
  • [Horror in the East]
  • [Spitfire Ace]
  • [The Battle of the Bulge]
  • [The Road to War]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.D.Day.6.6.44.1of2.XviD.AC3.Promise.avi] (697.74 Mb)
[BBC.D.Day.6.6.44.2of2.XviD.AC3.Promise.avi] (700.34 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/D-Day in Colour

  • [Theme]

D-Day in Colour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [John Hurt] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

D-Day, 6th June 1944: the launch of Operation Overlord. The battle that began the liberation of Europe. The last moment the German Army might have rescued the fate of Adolf Hitler. The beginning of the end of the Second World War. D-Day is a date permanently etched in our nation's memory.

From the makers of 'Britain At War In Colour', this DVD takes an in-depth look at the events and experiences of the greatest sea-borne invasion in history, focusing on the personal stories of those involved including not only the men in combat but also the family and friends anxiously awaiting news of their loved ones.

Narrated by John Hurt, 'D-Day In Colour' relives the events of those decisive yet perilous days and reflects on the private triumphs and personal tragedies that proved crucial to the outcome of the Second World War. It provides an intimate first-hand account of the arduous months and crucial hours that shaped the future peace of the civilised world. The vivid colour film and personal witness material combine with original sound archive to illustrate the reality of battle, the complexity of human emotions and the sacrifices that were made in the fateful summer of 1944.

[[edit]] Technical Specs

  • Filesize.....: 700 MB (or 717,064 KB or 734,273,536 bytes)
  • Runtime......: 00:47:45 (71,633 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1598 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 448 kb/s (6 ch) CBR
  • Frame Size...: 592x336 (1.76:1) [=37:21]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [D-Day - Assault on Fortress Europe]
  • [Dunkirk - Battle for France]
  • [D-Day Machines of Invasion]
  • [D-Day 6.6.44]
  • [D-Day - The Secret Battle]

[[edit]] ed2k Links

Add 4 links to eMule

[D-Day.In.Colour.XviD.AC3.avi] (700.26 Mb)
[D-Day.In.Colour.-.Extra.1of3.-.The.Overlord.Experience.XviD.AC3.avi] (175.12 Mb)
[D-Day.In.Colour.-.Extra.2of3.-.Media.&.War.XviD.AC3.avi] (175.12 Mb)
[D-Day.In.Colour.-.Extra.3of3.-.D-Days.First.Battle.XviD.AC3.avi] (90.02 Mb)

Added by [A-lamer]
[John Hurt]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2004]


Name/D-Day Machines of Invasion

  • [Theme]

D-Day Machines of Invasion

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Sean Pertwee] and published by [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

In the spring of 1944, the Allies rolled the dice and chanced the whole fate of the Second World War on a single day. In one steamroller offensive nearly two hundred thousand troops would land on the coast of France in a last ditch effort to reverse the Nazi Occupation of Europe. It was a plan orchestrated by the greatest military minds the Allies could muster. But there were others - now forgotten - who toiled away behind the scenes in total secret. A maverick collection of inventors, boffins, even sports heroes who had been drafted in from the most unexpected walks of life with a specific command. Design and build an all-new mechanised armoury. Machines that could breathe fire, tanks that could swim, gadgets and mechanical devices that could find the weak spots in Hitler's defences then smash through. This is their story, and the story of the men who put these machines to the ultimate test on the battlefield - the ordinary soldiers that sixty years ago this June made the greatest amphibious invasion in history: D-Day.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1129 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:32
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [D-Day - Assault on Fortress Europe]
  • [Dunkirk - Battle for France]
  • [Triumph of the Tank]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [D-Day in Colour]
  • [D-Day to Berlin]
  • [Bloody Omaha]

[[edit]] ed2k Links

[National.Geographic.D-Day.Machines.of.Invasion.DVB.Xvid.mp3.MVG.Forum.avi] (744.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [War]
[Year] > [2004]


Name/D-Day to Berlin

  • [Theme]

D-Day to Berlin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary narrated by [Sean Bean] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The collective military operations from D-Day to the final assault on Germany represent one of the greatest military offensives ever. D-Day to Berlin follows the Allies' remarkable progress from the beaches of Normandy to their ultimate victory just eleven months later. The celebration of Europe's liberation from the Nazis was tempered only by the chill of Stalin's new domination, truly making this the campaign that shaped the future of Europe. Using a testimony-driven format, this three-part series uses accounts of British, American and German soldiers, as well as archive footage, to bring the savage battlefields to life once more.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1767 kbps
  • Video Resolution: 608x336
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 132 kbps
  • Audio Languages: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [D-Day - Assault on Fortress Europe]
  • [Dunkirk - Battle for France]
  • [D-Day Machines of Invasion]
  • [The Battle of the Atlantic]
  • [Battle for the Desert]
  • [Bomber Crew]
  • [The Color of War]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [Gestapo - Hitler's Secret Police]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.D-Day.To.Berlin.1of3.The.XviD.MP3.NewMov.avi] (700.34 Mb)
[BBC.D-Day.To.Berlin.2of3.The.XviD.MP3.NewMov.avi] (699.37 Mb)
[BBC.D-Day.To.Berlin.3of3.The.XviD.MP3.NewMov.avi] (699.39 Mb)

Added by [a-lamer]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Sean Bean]
[Subject] > [War]
[Year] > [2005]


Name/Danger - Quicksand

  • [Theme]

Danger - Quicksand

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Explore an often inescapable nightmare of nature that's much more common than most of us realize. Witness actual footage and re-creations of successful and tragically failed rescues. Learn life-saving survival tips when you are knee-deep and sinking fast.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1640 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 101 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 46,46 s (75919 Frames)
  • Part Size: 696,68 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Avalanche - The White Death]
  • [Earthquake Storms]
  • [Natural Disasters]

[[edit]] ed2k Links

Add 2 links to eMule

[064 - Danger - Quicksand (1999).avi] (696.68 Mb)
[064 - Danger - Quicksand (1999).rar] (3.10 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1999]


Name/Danger Down Under

  • [Theme]

Danger Down Under

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Greg Grainger] and published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

DANGER DOWN-UNDER features characters across Australia who've developed very special relationships with the deadliest creatures on earth.

Doctor Adam Britton wrestles giant salt-water crocodiles every day for a living in the Top End of Australia. This special features amazing underwater scenes as he swims with a killer croc, then places his hand right down its throat to retrieve a shoe.

Diver Rodney Fox not only survived a frenzied attack from a Great White Shark off the Great Australian Bight, but has gone on to lead diving trips with the very creatures that almost killed him. In DANGER DOWN-UNDER, our cameras accompany Fox on one of his shark finding expeditions, capturing chilling images of a white pointer repeatedly savaging a tuna carcass.

Spidergirl Jacqui Adams-Maher collects and milks deadly spiders every day on Australia's East Coast. Giant funnel-web spiders pounce repeatedly as Jacqui collects them from terrified residents.

Snake-lover John Weigal specialises in such deadly Australian creatures as tiger and brown snakes. We watch him track them down in thick grass and waterholes, capturing them to milk for anti-venene.

Thrilling images, deadly creatures, risk-taking characters.

[[edit]] Technical Specs

  • Name.........: g4l-danger.down.under.avi
  • Filesize.....: 349 MB (or 357,654 KB or 366,237,696 bytes)
  • Runtime......: 00:46:19 (83,296 fr)
  • Video Codec..: XviD
  • Video Bitrate: 913 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 132 kb/s (66/ch, stereo) VBR
  • Frame Size...: 512x368 (1.39:1) [=32:23]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Australia (NG)]
  • [Hell on High Water]
  • [WA's Adventure Coast]
  • [Great Ocean Road]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Australia Revealed]
  • [Kakadu and Arnhem Land]
  • [Nature of Australia]
  • [New Zealand - A Wild Encounter]
  • [Platypus, World's Strangest Animal]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[National.Geographic.Danger.Down.Under.PDTV.XviD-G4L.avi] (349.27 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Danger in Tiger Paradise

  • [Theme]

Danger in Tiger Paradise

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Valmik Thapar] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Valmik Thapar returns to Ranthambhore National Park in Rajasthan to witness the progress of Machli, a tigress he has followed for four years. It's been a while since he last saw her and she now has two cubs, but with their father gone, presumed dead, she faces a new challenge: protecting her offspring from the males that are trying to establish themselves in the area.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 2003 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 54.00 s (70350 Frames)
  • Part Size: 804.67M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Last Roar of the Tiger]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Search for Tigers]
  • [Land of the Tiger]
  • [Battle to Save the Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2002.Danger.in.Tiger.Paradise.avi] (804.67 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2002.Danger.in.Tiger.Paradise.Eng.srt] (31.91 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Valmik Thapar]
[Year] > [2002]


Name/Dangerous Knowledge

  • [Theme]

Dangerous Knowledge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 God's messenger
    • 3.2 The Enigma
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary narrated by [David Malone] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Broadcast: Wednesday 8 August 2007 10.05pm-11.35pm BBC 4
Recorded: Thursday 16 August 1am-2.30am

In this one-off documentary, David Malone looks at four brilliant mathematicians - Georg Cantor, Ludwig Boltzmann, Kurt Gödel and Alan Turing - whose genius has profoundly affected us, but which tragically drove them insane and eventually led to them all committing suicide.

The film also talks to the latest in the line of thinkers who have continued to pursue the question of whether there are things that mathematics and the human mind cannot know. They include Greg Chaitin, mathematician at the IBM TJ Watson Research Center, New York, and Roger Penrose.

Dangerous Knowledge tackles some of the profound questions about the true nature of reality that mathematical thinkers are still trying to answer today.

see notes below:1 documentary, only split for technical reasons. broadcast in 1, watch in 1, get both parts, don't start to watch pt2 before pt1.

[[edit]] God's messenger

The film begins with Georg Cantor, the great mathematician whose work proved to be the foundation for much of the 20th-century mathematics. He believed he was God's messenger and was eventually driven insane trying to prove his theories of infinity.

Ludwig Boltzmann's struggle to prove the existence of atoms and probability eventually drove him to suicide.

[[edit]] The Enigma

Kurt Gödel, the introverted confidant of Einstein, proved that there would always be problems which were outside human logic. His life ended in a sanatorium where he starved himself to death.

Finally, Alan Turing, the great Bletchley Park code breaker, father of computer science and homosexual, died trying to prove that some things are fundamentally unprovable.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Dangerous.Knowledge.1of2.2007.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 585,075,498 bytes (2 parts of 560MB each)
  • Runtime......: 44:43.000 (67075 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1603 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mad but Glad]
  • [Light Fantastic]
  • [Parallel Worlds, Parallel Lives]
  • [Martin Gardner, Mathemagician]
  • [Beautiful Young Minds]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Parallel Universes]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Dangerous.Knowledge.1of2.2007.DVBC.XviD.MP3.MVGroup.avi] (557.97 Mb)
[BBC.Dangerous.Knowledge.2of2.2007.DVBC.XviD.MP3.MVGroup.avi] (559.01 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [David Malone]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2007]


Name/Darfur Diaries - Message from Home

  • [Theme]

Darfur Diaries - Message from Home

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Darfur Diaries: Message From Home is a brutally honest inside look into the current tragedy befalling the Darfur Region. A team of three independent filmmakers in Darfur monitored the worsening political and humanitarian crisis in 2004 and recognized that the mainstream media offered marginal and inadequate coverage. They set out with the goal of providing a platform for the people of the Darfur to speak for themselves about their experiences, their fears, and their hopes for the future. This film seeks to provide space for the marginalized victims of atrocities to speak and to engage with the world. Amnesty International will use the film to educate its members and the public about the situation in Darfur.

[[edit]] Technical Specs

  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 640 x 480
  • Aspect Ratio .......: 4:3
  • Framerate ..........: 29.970 FPS
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

  • File Name ..........: Darfur.Diaries.Message.From.Home.2005.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 699 MB
  • Video Length .......: 00:56:48
  • Video Bitrate ......: 1601 KB/s
  • Quality Factor .....: 0.174 B/px
  • Audio Bitrate ......: 106 KB/s (VBR)

  • File Name ..........: Darfur.Diaries.Special.Features.1.of.2.Contexts.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 174 MB
  • Video Length .......: 00:23:19
  • Video Bitrate ......: 929 KB/s
  • Quality Factor .....: 0.110 B/px
  • Audio Bitrate ......: 102 KB/s (VBR)

  • File Name ..........: Darfur.Diaries.Special.Features.2.of.2.Directors.Notes.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 249 MB
  • Video Length .......: 00:34:57
  • Video Bitrate ......: 880 KB/s
  • Quality Factor .....: 0.104 B/px
  • Audio Bitrate ......: 103 KB/s (VBR)

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [Amazon Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Devil Came on Horseback]
  • [Beijing Confidential]
  • [Ghosts of Rwanda]
  • [War Photographer]

[[edit]] ed2k Links

Add 3 links to eMule

[Darfur.Diaries.Message.From.Home.2005.XviD.MP3.HongBearr.avi] (699.38 Mb)
[Darfur.Diaries.Special.Features.1.of.2.Contexts.XviD.MP3.HongBearr.avi] (174.28 Mb)
[Darfur.Diaries.Special.Features.2.of.2.Directors.Notes.XviD.MP3.HongBearr.avi] (249.13 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2005]


Name/Dark Circle

  • [Theme]

Dark Circle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Judy Irving] and published by [PBS] broadcasted as part of [P.O.V.] series in [1983] - [English] narration

[[edit]] Cover

[[edit]] Information

Dark Circle is essentially an anti-plutonium documentary made in 1979 and released in 1980. The film is about people in the United States whose lives are influenced by plutonium as well as a several Japanese atomic bomb survivors. The people interviewed in the film are: those involved in building nuclear weapons, their family members, people living near nuclear weapons factories, anti-nuclear protesters, military personnel who were involved in nuclear tests and of course the Japanese atomic bomb survivors. There are also rare scenes of work being done inside nuclear weapons factories (mostly Rocky Flats), construction being done on nuclear power plants, anti-nuclear protests, a few scenes of gruesome experiments done on animals, discussion of birth defects and scenes of people who have injuries or diseases from radiation. Many of the people interviewed have since died and the most facilities have been torn down and entombed deep underground in nuclear waste sites. This makes much of Dark Circle a rare and unique glimpse at people and places that have been lost forever.

The facts in the film range from accurate, to exaggerated (sometimes wildly), to rumors or urban legends and a few that, as far as anyone can tell, are just made up. As the narrator herself states, few of the people in the film are qualified experts.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1152 kbps
Video Resolution: 704x480
Video Aspect Ratio: 1.467:1
Frames Per Second: 23.976
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 44100 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:21:18
Number Of Parts: unknown
Part Size: 786,442,514 Bytes
Subtitles: none
Ripped by: trchavez

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Atomic Cafe]
  • [Radio Bikini]
  • [Nuclear Boy Scout]
  • [Lost Worlds]
  • [Nuclear Nightmares]
  • [Trinity and Beyond - The Atomic Bomb Movie]

[[edit]] ed2k Links

[Dark.Circle.Xvid.MP3.MVGroup.Forum.avi] (750.01 Mb)

Added by [trchavez]
[Judy Irving]
[Language] > [English]
[Name]
[P.O.V.]
[Publisher] > [PBS]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Theme] > [Nuclear Age]
[Year] > [1983]


Name/Dark Days

  • [Theme]

Dark Days

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

DARK DAYS, a groundbreaking documentary from British director Marc Singer with a moving soundtrack from DJ Shadow, shows a way of life that is unimaginable to most people. The film focuses on a group of homeless people that live deep underground in an abandoned New York City railroad tunnel. During the daytime they scavenge for food on the streets of New York. At night, they retreat to the tunnel where they have built homes out of scrap metal, plastic, and plywood. They have electricity, furniture, and working kitchens, not to mention community, comradery, and the support of each other. Some of them have lived in the tunnel for 25 years.

Shot in vivid black and white, capturing both the grit (chicken wire, concrete walls, all precisely detailed) and the honesty (the residents have hit rock bottom and admit it) of the tunnel, Singer's film consists of candid conversations with tunnel residents, who are intelligent, funny, optimistic, and above all, human. One man confesses that he once had a wife and a child, and that he lost both to his drug addiction (crack cocaine), while one teenage boy living in the tunnel explains that he was abused by his family in Florida and simply ran away, finding life in the tunnel more redeeming. In the film's emotional, understated conclusion, Singer turns to New York City's Coalition for the Homeless for help.

[[edit]] Technical Specs

  • Video Codec Name ...: XviD MPEG-4 codec
  • Framerate ..........: 23.976 FPS
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

  • File Name ..........: Dark.Days.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 746 MB
  • Video Length .......: 01:22:13
  • Resolution .........: 704 x 400
  • Aspect Ratio .......: 1.760
  • Video Bitrate ......: 1039 KB/s
  • Quality Factor .....: 0.154 B/px
  • Audio Bitrate ......: 104 KB/s (VBR)

  • File Name ..........: Dark.Days.Special.Feature.1.of.2.The.Making.Of.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 449 MB
  • Video Length .......: 00:46:03
  • Resolution .........: 640 x 480
  • Aspect Ratio .......: 4:3
  • Video Bitrate ......: 1246 KB/s
  • Quality Factor .....: 0.135 B/px
  • Audio Bitrate ......: 104 KB/s (VBR)

  • File Name ..........: Dark.Days.Special.Feature.2.of.2.Additional.Scenes.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 297 MB
  • Video Length .......: 00:31:43
  • Resolution .........: 640 x 480
  • Aspect Ratio .......: 4:3
  • Video Bitrate ......: 1198 KB/s
  • Quality Factor .....: 0.163 B/px
  • Audio Bitrate ......: 101 KB/s (VBR)

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Amazon Page]
  • [Wikipedia]
  • [Film Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Devil Plays Hardball]
  • [New York]

[[edit]] ed2k Links

Add 3 links to eMule

[Dark.Days.Special.Feature.1.of.2.The.Making.Of.XviD.MP3.HongBearr.avi] (449.48 Mb)
[Dark.Days.Special.Feature.2.of.2.Additional.Scenes.XviD.MP3.HongBearr.avi] (297.64 Mb)
[Dark.Days.XviD.MP3.HongBearr.avi] (746.24 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2000]


Name/Darwin

  • [Theme]

Darwin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Life
    • 3.2 Legacy
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Roisin McAuley] and published by [BBC] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Published in 1859, Charles Darwin's theory of evolution rocked the academic world. Today, his legacy is due to become more controversial than ever, as biology moves to replace physics as the supreme science of the next century.

[[edit]] Life

In the first of two installments, this film examines the life of Charles Darwin, tracing the development of his big idea - evolution - and examining the paradox of the conventional man who developed one of the most revolutionary ideas in science.

[[edit]] Legacy

Film exploring the changing impact of the ideas of Charles Darwin, revealing how different political thinkers have seized on Darwinism to justify their proposed models for society. Before Darwin, Victorians believed that God created and placed all species on Earth and gave man dominion over animals. But Darwin's radical ideas challenged the status quo and have since influenced radically different models for society.

[[edit]] Technical Specs

Video Codec: DivX 5.2.1 (WaffleDay)
Video Bitrate: 1512 kbps
Video Resolution: 624x464
Video Aspect Ratio: 1.345:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 135kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 58:58.320
Number Of Parts: 2
Part Size: 700MB
Subtitles: NO , tvcap
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin and the Tree of Life]
  • [Charles Darwin: The Story of]
  • [Darwin's Secret Notebooks]
  • [Diagnosing Darwin]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Darwin.1of2.The.Life.1998.DVB.DivX.MP3.MVGroup.Forum.avi] (700.31 Mb)
[BBC.Darwin.2of2.The.Legacy.1998.DVB.DivX.MP3.MVGroup.Forum.avi] (700.14 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Roisin McAuley]
[Subject] > [Biography]
[Theme] > [Darwin and Evolution]
[Year] > [1998]


Name/Darwin's Nightmare

  • [Theme]

Darwin's Nightmare

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 1cd version (French HardSubs)
    • 5.2 2cd version
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Arte], [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

One of several unforgettable shots in the searing Darwin's Nightmare shows grinning fish heads, their mouths gaping with razor teeth, boiling in a hissing cauldron, a jolting image that comes as close to hell as anyone wants to get, in a film that cuts deeper into the hidden operation of globalization than the environmental concerns suggested by the title. Through four trips to Tanzania in as many years, Paris-based Austrian filmmaker Hubert Sauper gradually works out in surprisingly elegant filmmaking how the provincial town of Mwanza functions as a module of globalized capitalism and sticks his pitchfork into the thicket of lies and problems that now defines Africa.

Unlike conventional human interest narratives about Africa (Hotel Rwanda, Sometimes in April, In My Country) which reliably keep a middle-class distance from the afflicted, Darwin's Nightmare's director casts his lot with the whores and outcasts, whether listening to the local prostitutes in the beer hall as their boozy European customers paw at them, or watching preteen street kids huff glue under cover of darkness. Viewers will not soon forget his nocturnal meeting with the scarily red-eyed Raphael, who guards a warehouse armed only with a bow and poison-tipped arrows (The last guard was hacked to death. That's how I got the job), and who would welcome the outbreak of war.

Thanks to the proliferation of monstrous Nile perch that eliminated all weaker species and now reign unrestrained as the alpha predator of Lake Victoria, the local economy, helpless before the monetary might of the World Bank and the IMF, has changed from farming to exporting this fish. The genial Indians who run a fish-packing operation claim there's a corresponding rise in the standard of living, but the advantages for a select few seem countered by new unforeseen depths of poverty for the defenseless many. The real horror of those cooking fish heads is that they constitute the paltry remains of the food resources left for the population to eat after Russian planes have hauled away tons of the flesh to foreign markets. Sauper underlines the grim irony that AIDS-ravaged Tanzania is feeding Europe while its own people are starving in a widespread famine.

With the nation's lifeblood flowing out and its social structure distorting, Sauper investigates how Mwanza assumes a role in the globalized arms trade run by Dutch and Czech weapons mills. As living conditions plummet, he also shows Christian evangelicals arriving to soothe the blindsided populace with a film depicting a white Jesus. Following unexpected paths, allowing themes to emerge as he questions and listens, Sauper advances his narrative without pushing, just fitting one piece to the next. But it's not about the fish: he is seeking to hook bigger and more rapacious predators.

[[edit]] Technical Specs

[[edit]] 1cd version (French HardSubs)

Name.........: Le.Cauchemar.De.Darwin.SUBFRENCH.DVDRiP.XViD-CRiMETiME.avi
Filesize.....: 704 MB (or 721,016 KB or 738,320,384 bytes)
Runtime......: 01:45:18 (157,956 fr)
Video Codec..: XviD
Video Bitrate: 797 kb/s
Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
Audio Bitrate: 129 kb/s (64/ch, stereo) VBR LAME3.97b�
Frame Size...: 576x320 (1.80:1) [~9:5]

[[edit]] 2cd version

files ................................: 699+696MB
language ...............................: English
subtitles ................................: Cn/Fr
aspect ratio ............................: 1.81:1
video resolution .......................: 640X352
video format .....................: XviD 1660kbps
audio format .......................: AC3 384kbps
finally format .............: 16:9 , NTSC , Color
DRF Average ..............................: 3.330

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Iron Ladies of Liberia]
  • [Running from Mugabe]
  • [Shake Hands with the Devil]
  • [The Peacekeepers]
  • [Without the King]

[[edit]] ed2k Links

Add 3 links to eMule

[Le.Cauchemar.De.Darwin.SUBFRENCH.DVDRiP.XViD-CRiMETiME.avi] (704.12 Mb)
OR
[Darwins.Nightmare.2004.DVDRIP.XVID-YYDDR-cd1.avi] (699.03 Mb)
[Darwins.Nightmare.2004.DVDRIP.XVID-YYDDR-cd2.avi] (696.57 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Theme] > [Darwin and Evolution]
[Year] > [2004]


Name/Darwin's Secret Notebooks

  • [Theme]

Darwin's Secret Notebooks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Josh Charles] and published by [National Geographic] in [2008] - [English] narration

also known as

  • [Darwin's Lost Voyage]

[[edit]] Cover

[[edit]] Information

Along the wild edges of the Earth, against a stunning backdrop of aerial, underwater, and wildlife photography, evolutionary biologist Armand Leroi leads us on an unforgettable journey retracing the adventure-Ñand uncovering the evidenceÑ-that inspired Darwin's revolutionary work, On The Origin of Species.

On Feb. 12, the world celebrated the 200th birthday of the "father of evolution," and to commemorate the occasion, Leroi and the National Geographic Channel retraced Darwin's famed voyage on the HMS Beagle.

They discovered that the story often repeated around the dinner table isn't entirely true.

Using Darwin's own diary and field notes, Armand goes beyond the Galapagos to explore forgotten shores. Travelling from South America to the South Pacific, and beyond he replicates the journey that inspired Darwin's seminal work to witness the very creatures, fossils, and places that captivated the young naturalist's imagination--and changed the world forever.

About Darwin's Secret Notebook

As Darwin traveled beyond the Galapagos Islands to South America with Captain FitzRoy, he came to discover several fossils and unknown buried treasures. Throughout his journey he wrote what he saw and encountered in his seceret diary.

  • In the early 1800s, the British Empire was eager to locate new resources to fuel their industrial revolution, and had an interest in the mineral wealth of South America. New trade relations required creating accurate charts and maps of the region.
  • Charles Darwin's future ship, the H.M.S. Beagle, was commissioned for this map-making purpose. The captain, Robert FitzRoy, assumed command after the former captain commited suicide at sea.
  • During the summer of 1831 Captain FitzRoy foresaw that the next Beagle voyage would present an ideal opportunity for collecting specimens of natural history. Captain FitzRoy sought the advice of John Stevens Henslow, Professor of Botany at Cambridge. Henslow recommended a young and promising student, a naturalist named Charles Darwin.
  • On the morning of December 27, 1831; the H.M.S. Beagle, sailed out of Plymouth harbor under a calm easterly wind and drizzling rain. Darwin became seasick almost immediately and started to have second thoughts about the voyage.
  • Upon arriving in Brazil, Darwin was disgusted at the sight of black slaves, and got into a quarrel with Captain FitzRoy about the ethics of treating humans as property. FitzRoy flew into a temper and forbid Darwin to share his dinner table with him. After a short cooling off period, Captain FitzRoy apologized to Darwin restored his dining privileges.
  • Always eager to get off the ship, Darwin spent many weeks collecting fossils in Patagonia, and found huge fossil bones in a cliff at Punta Alta. Darwin knew little about paleontology, but figured any fossils he collected may be of interest to the experts back in England.
  • Captain FitzRoy had difficulty understanding why Darwin was bringing all sorts of "useless junk" on the ship. The fossils he collected at Punta Alta turned out to be giant rodent-like animals, armadillo shells, ground sloths and giant teeth, most of which were entirely unknown to science at the time.
  • In Chile, Darwin was curious about the geology of the river valleys he traversed. The walls had layers of sea shells embedded in them. Darwin theorized that the cliffs of the river valley and the Andes Mountains themselves had been slowly rising above sea level. The evidence for a planet in a state of constant flux was becoming stronger and stronger.
  • On March 4th the Beagle entered the Harbor of Talcuhano near Concepcion. Darwin found fresh marine rocks that had risen a few feet above sea level due to a recent earthquake. Darwin became excited because it was direct evidence that the Andes mountains and all of South America may be very slowly rising above the ocean.
  • Darwin's observations provided much evidence to geologist Charles Lyell's theory that land masses rose up in tiny increments over extremely long periods of time. Given this fact, Darwin accepted the idea that the Earth must be extremely old.
  • In Argentina, the crew went onshore to visit a military stronghold just south of Bahia Blanca. The Major in charge of the fort eyed them with suspicion, especially Darwin with his odd-looking instruments. He thought they were spies sent to reconnoiter the fort, and ordered his soldiers to watch them.
  • In Tierra del Fuego, a small group of Fuegians met the landing party. After a futile attempt at verbal communication, the crew gave the Fuegians some bright red cloth and they immediately became friendly with them. They patted the crewmen on their chests, evidently a sign of friendship.
  • During the voyage, Darwin spent most of this time exploring on land: three years and three months on land, 18 months at sea.
  • In Cape Town, Darwin went to visit Sir John Herschel. They had many conversations about volcanoes, earthquakes, the movement of continents, the origin of mankind and how new species came into being. Darwin would end up buried next to Sir John Herschel in Westminster Abbey, London.
  • On October 2nd, 1836; the H.M.S Beagle finally arrived home after a voyage of four years, nine months and five days.

[[edit]] Technical Specs

Source: DVD
Video Codec: XviD 1.1.2 Final
Video Bitrate: 1763 kbps
Video Resolution: 720x400
Video Aspect Ratio: 1.800:1
Frames Per Second: 29.970
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime: 49:43.977
Part Size: 700MB
Subtitles: NO
Ripped by: twiftwix

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Darwin]
  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [Charles Darwin and the Tree of Life]
  • [The Mark Steel Lectures - Charles Darwin]
  • [The Genius of Charles Darwin]
  • [What Darwin Didn't Know]
  • [Charles Darwin: The Story of]
  • [Galapagos: Beyond Darwin]

[[edit]] ed2k Links

[National.Geographic.Darwins.Secret.Notebooks.XviD.AC3.MVGroup.org.avi] (699.85 Mb)

Added by [Jvt40]
[Josh Charles]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Theme] > [Darwin and Evolution]
[Year] > [2008]


Name/Darwin's Struggle - The Evolution of the Origin of Species

  • [Theme]

Darwin's Struggle - The Evolution of the Origin of Species

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Deborah Maclaren] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary telling the little-known story of how Darwin came to write his great masterpiece, On the Origin of Species, a book which explains the wonderful variety of the natural world as emerging out of death and the struggle of life.

In the twenty years he took to develop a brilliant idea into a revolutionary book, Darwin went through a personal struggle every bit as turbulent as that of the natural world he observed. Fortunately, he left us an extraordinary record of his brilliant insights, observations of nature, and touching expressions of love and affection for those around him. He also wrote frank accounts of family tragedies, physical illnesses and moments of self-doubt, as he laboured towards publication of the book that would change the way we see the world.

The story is told with the benefit of Darwin's secret notes and correspondence, enhanced by natural history filming, powerful imagery from the time and contributions from leading contemporary biographers and scientists.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Darwins.Struggle.The.Evolution.of.the.Origin.of.Species.2009.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,919,658 bytes
  • Runtime......: 59:06.960 (88674 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1627 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 137kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [How Darwin won the evolution race]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Link - Uncovering Our Earliest Ancestor]
  • [Darwin's Secret Notebooks]
  • [Charles Darwin and the Tree of Life]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Brief History of Disbelief]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Darwins.Struggle.The.Evolution.of.the.Origin.of.Species.2009.WS.PDTV.XviD.MP3.MVGroup.avi] (746.65 Mb)
[BBC.Darwins.Struggle.The.Evolution.of.the.Origin.of.Species.2009.WS.PDTV.XviD.MP3.MVGroup.en.srt] (78.25 Kb)

Added by [Adam Cook]
[Deborah Maclaren]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/Dating Confidential

  • [Theme]

Dating Confidential

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Caroly Larson] and published by [CBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Dating Confidential's a stripped down, no-holds-barred look at the wars being waged in the dating jungle. Just how far will men and women will go to find that elusive perfect match? In this fast-paced journey into our obsession with dating, we'll meet the winners, the losers, and the profiteers who are now employing a roster of psychologists and scientists whose mission is to unravel the mystery of what makes a 'perfect match'. There's a race on to find the key to our hearts, as the business of dating expands to every corner of the globe. From eye gazing parties in Toronto, to an army of matchmakers unleashed in Singapore, dating is big business and high stakes.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,416,192 bytes
  • Duration.............: 45:05.129
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Secrets of the Sexes]
  • [The Human Mind]
  • [Nature of Sex]
  • [Science of Babies]
  • [A Girl's Guide to 21st Century Sex]
  • [Teen Taboos: The Condom Question]
  • [China's Sexual Revolution]

[[edit]] ed2k Links

[080214.cbc.dating.confidential.640x464.xvid.mp3.festering.leper.avi] (688.00 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Caroly Larson]
[Publisher] > [CBC]
[Subject] > [Culture]
[Year] > [2008]


Name/David Batchelor

  • [Theme]

David Batchelor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

David Batchelor’s art is about colour. With lightboxes and everyday plastics, eccentric chandeliers and projections, he brings pure, direct colour into galleries and public spaces. His works are immediately delightful, but they are also concerned with what colour means in today’s world and with how we experience it.

David Batchelor’s art is also about the city. His colours are the bright, sharp hues of neon and artificial materials, not the soft tones of the natural world.

In this profile, the artist is interviewed in his studio, the place where he explores and experiments with “the stuff of the world”. He speaks about many key works and reflects on his distinctive public commissions, including a tower of colour for the Whitehall offices of the Treasury and an illuminated tree by the Thames. Like the best art, these are intellectual works, thoughtful and rigorous, but they are fun too, pleasurable and beautiful.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1834 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:28
Number Of Parts: 1
Part Size: 372MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Martin Creed]
  • [Tracey Emin]
  • [Julian Opie]
  • [Richard Deacon]
  • [Rachel Whiteread]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Gary Hume]
  • [Dryden Goodwin]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]

[[edit]] ed2k Links

[TheEye.David.Batchelor.XviD.MP3.MVGroup.org.avi] (373.03 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/David Hockney's Secret Knowledge

  • [Theme]

David Hockney's Secret Knowledge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

David Hockney became gripped by a desire to find out how the artists of the past had managed to depict the world around them so accurately and vividly.
For two years, he sacrificed his own time as an artist to follow this mystery trail, obsessively tracking down the hidden secrets of the Old Masters.

In the movie, produced by BBC, David Hockney demonstrates how, four hundred years before the invention of the photograph, artists were using simple cameras to capture realistic images. Hockney takes us to Florence, Bruges, Ghent, and a specially designed set in Hollywood, to demonstrates his findings.

Now, for the first time, Hockney recounts the story of his quest as it unfolded. He explains how he uncovered piece after piece of scientific and visual evidence, each one yielding further revelations about the past. With the benefit of his painter's eye, he examines the major works of art history and reveals the truth of how artists such as Caravaggio, Velazquez, van Eyck, Holbein, Leonardo and Ingres used mirrors and lenses to help them create their famous masterpieces.

He compares van Eyck's "Ghent Altarpiece" (1432) to his own "Pearblossom Highway" (1986) concluding that multiple viewpoints (many, many windows) have a similar distancing effect on a two-dimentional surface as a bird's-eye view, but that it is contradicted in details. Hockney's "Pearblossom Highway" photographic collage consists of approximately 750 individual chromogenic print and, it is historically known, that van Eyck made lots of drawings of various elements and then "drew" the whole painting out of details from them. Hockney also, convincingly, demonstrates how Brunelleschi, the first architect to employ mathematical perspective to redefine Gothic and Romanesque space, used a mirror for the perspective picture of the Baptistry of San Giovanni; a painting that, around 1412, astounded Florence.

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 1962 and 1938
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 256 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 56s and 31m 43s
  • Number Of Parts: 2
  • Part Size: 700mb and 500mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[koopfilms.com]]

[[edit]] Related Documentaries

  • [Hockney at the Tate]
  • [Northern Renaissance]
  • [Jan Vermeer - Light, Love and Silence]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [Tizian]
  • [Great Artists]
  • [How Art Made the World]
  • [Power of Art]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.David.Hockneys.Secret.Knowledge.1of2.DivX.MP3.MVGForum.avi] (700.99 Mb)

[BBC.David.Hockneys.Secret.Knowledge.2of2.DivX.MP3.MVGForum.avi] (500.46 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2003]


Name/Dawn of Cerro de La Muerte

  • [Theme]

Dawn of Cerro de La Muerte

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Awake with the sun at 11,500 feet, the highest point in Costa Rica. Below are the silent distant twinkling lights of a city. Aside from a passing hummingbird, few animals can be found. Shadows reveal the drops of melting ice from the previous night.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 52 min
Number Of Parts: 1
Part Size: 1.60 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Costa Rica]
  • [Rain Forest]
  • [The Living Edens]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.Dawn.of.Cerro.De.La.Muerte.x264.720p.AC3.MVGroup.Forum.mkv] (1637.76 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Nature]
[Year] > [2007]


Name/Dawn of the Cats

  • [Theme]

Dawn of the Cats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Nick Schatzki] and published by [BBC] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The Sabre Tooth Cats, predators so ferocious they preyed on mammoths and mastodons. The last died out 11,000 years ago, but could they return from the stock of today's wild cats?

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Big Cats]
  • [Walking with Beasts]
  • [Monsters We Met]
  • [Prehistoric America]
  • [What Killed the Mega Beasts]
  • [Lost Worlds, Vanished Lives]

[[edit]] ed2k Links

[Discovery.Paleoworld.Dawn.of.the.Cats.DivX.AC3.DocDVDRip.avi] (350.32 Mb)

Added by [Cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Dawn of the Clone Age

  • [Theme]

Dawn of the Clone Age

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Hugh Quarshie] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

In February 1997, science fiction took a step closer to reality when a team of British scientists achieved what many believed to be impossible: cloning a single adult cell to create a whole new animal
Dolly the sheep came to symbolise both the brilliance of modern science and our worst fears. With exclusive access to the leading scientists who made Dolly - Dr Ian Wilmut, Dr Keith Campbell and their team at the Roslin Institute in Edinburgh - HORIZON tells the extraordinary story of their struggle to achieve the Holy Grail of embryology.

It all began in the 1980s when Dr John Clark and Dr Wilmut tried to create transgenic sheep which could make valuable pharmaceuticals in their milk. But the technique struck gold just once in every hundred attempts. The scientists yearned for a solution to make the technique cost-effective. A chance conversation in a bar alerted Dr Wilmut to another possibility: cloning.

All cells contain all the genetic information to create a new individual, but once cells divide and become specialised for a task in the body, it was thought that the rest of the genes would no longer be effective. Dr Wilmut discovered that reprogramming a cell once it had specialised might be possible. He immediately set about building a team capable of taking on this challenge.

But they had competition. Deborah Cadbury's enthralling film reveals how an American team was on the brink of success, planning 1000 cloned cows, when their research was hit by financial difficulties. They had also run into weird experimental results, such as the birth of giant calves. Some were almost 13 stone - twice the size they should have been.

In Edinburgh, the Roslin team managed to take a specialised cell from the mammary gland of a six-year-old sheep, introduce it into an unfertilised egg cell which had had its nucleus removed, and implant it into a third sheep which acted as surrogate mother. DNA analysis revealed that Dolly was born with exactly the same genetic makeup as the original six-year-old sheep.

Dolly overturns one of the central tenets of developmental biology, that once a cell has specialised, its genetic material cannot be reprogrammed. She also heralds new commercial possibilities and an ethical nightmare. The Roslin team believe that human tissues should not be cloned, but others argue cloning could save lives. Even if cloning whole humans was abolished, cloning organs could meet our need for perfectly matched transplants.

Inhibiting the development of a cloned embryo to make an organ wrapped in a bag of skin is just one of a myriad of ethical problems raised. Would women be prepared to allow such a creation to grow in their wombs? Does living tissue possess a soul?

[[edit]] Technical Specs

Video Source:DVBc > MPEG2 > Divx
Video Codec: Divx 5.21
Video Bitrate: 1872 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
RunTime: 48m 48s
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Who's Afraid of Designer Babies]
  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Clone]
  • [DNA]
  • [The Man with the Golden Cells]
  • [Trial and Error]
  • [Cloning the First Human]
  • [DNA Mysteries: The Search for Adam]

[[edit]] ed2k Links

[BBC.Horizon.1997.Dawn.Of.The.Clone.Age.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.15 Mb)

Added by [Johndoe gr]
[Hugh Quarshie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1997]


Name/Dawn of the Dinos

  • [Theme]

Dawn of the Dinos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientists unearth a dinosaur graveyard in New Mexico.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1479 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaurs Return to Life]
  • [The Land that Time Forgot]
  • [Valley of the Uglies]
  • [Secrets of the Brontosaurus]
  • [Mystery of Dinosaur Cove]
  • [Lost Dinosaurs of New Zealand]
  • [Monsters on the Move]
  • [Island of the Giant Rats]
  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [The Mystery of the Jurassic]
  • [Walking with Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Dawn.of.the.Dinos.DVB.Xvid.mp3.MVG.Forum.avi] (274.18 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Daylight Raids

  • [Theme]

Daylight Raids

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1999] - [English] narration

also known as

  • [Daylight Bombing Raids Over Europe]

[[edit]] Cover

[[edit]] Information

Whilst the Royal Air Force concentrated on bombing Germany by night, the United States Air Force carried out a dangerous strategic bombing campaign against Nazi Germany during daylight hours. On every raid some bombers suffered damage, exploding in mid-air, falling from the sky in pieces or in tears of flames. Operating from airfields in rural England, the Flying Fortresses and Liberator Bombers of the Eighth Air Force, and later the Ninth Air Force, escorted by Thunderbolt and Mustang fighters, learnt hard lesson in the skies over Europe. Daylight bombing was not exclusive to Europe and our programmes ends with a brief look at the Pacific theatre of war and Hiroshima.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1027 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Bombers - The History of Strategic Bombing]
  • [RAF Bomber Command]
  • [Air Battles of WWII]
  • [Bomber Crew]
  • [The De Havilland Mosquito]
  • [Blitz Spirit]
  • [Vickers Wellington]

[[edit]] ed2k Links

[The.War.File.Daylight.Raids.DVB.Xvid.mp3.MVG.Forum.avi] (494.99 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1999]


Name/Days that Shook the World

  • [Theme]

Days that Shook the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The assasination of JFK and the resignation of Nixon
    • 3.2 The assasination of reverend Martin Luther King and the release of Nelson Mandela
    • 3.3 Terror - Made in America: Assassination of Abraham Lincoln & Oklahoma City Bombing
    • 3.4 Attack on Pearl Harbor
    • 3.5 Hiroshima
    • 3.6 Six days in June
    • 3.7 The Wright Brother's first flight and the Moon landing
    • 3.8 Chuck Yeager and Blue Bird
    • 3.9 Reach for the Stars: Galileo's Trial and Yuri Gagarin's flight
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Through dramatic reconstructions, eye-witness accounts and archive footage, each episode in the Days That Shook the World TV series pieces together the thrilling stories of the landmarks of our time; the moments in history - human tragedies, scientific breakthroughs and calamitous events – that have profoundly affected the way the world thinks and acts.

[[edit]] The assasination of JFK and the resignation of Nixon

There was no warning. No one could predict the biggest shocks on american land on the XX-th century: The assasination af the youngest American president, John F. Kennedy, and the disgrace and resignation of Richard Milhous Nixon.

[[edit]] The assasination of reverend Martin Luther King and the release of Nelson Mandela

During the second hald of the XXth century, two men represented the fight for equal rights.Two intelectuals and determined fighters of race opressions, who were ready to risc their lives for their causes.

[[edit]] Terror - Made in America: Assassination of Abraham Lincoln & Oklahoma City Bombing

Separated by 100 years, two extremists tried to destroy the democratic foundations and freedoms in America. In Washington, it was a single man: president Abraham Lincoln. In Oklahoma City, one bomb will kill and maim hundreds of people.

[[edit]] Attack on Pearl Harbor

It will allways be remembered in infamy. Without any warning, the japanese bombers spread terror on a sunday morning, in Hawaii. Although it lasted only 2 hours, the attack on Pearl Harbour drew the United States in the war, making America a global superpower.

[[edit]] Hiroshima

The atomic bomb launched on Hiroshima was the first of its kind being used in an armed conflict. Following this attack and the one at Nagasaki, Japan capitulated, and the second World War was ended.

[[edit]] Six days in June

Middle East. Craddle of some of the world's oldest civilisations and scene of one of the world's longest and bloodiest conflicts. The roots of this fight are seen in one of the most spectacular and devastating wars of the XXth century. A war that will change Middle East, and the world, forever.

[[edit]] The Wright Brother's first flight and the Moon landing

Man's dream to fly is one of the oldest dreams. Two days are of utmost importance. First motorised flight of the Wright brothers and the journey that ultimately put men on the Moon's surface.

[[edit]] Chuck Yeager and Blue Bird

Chuck Yeager was one of the top American pilots. He was the first to break the sound barrier. 20 years later, after 64 days of tests, Donald Campbell managed to beat the world speed record on water, with 300 miles/hour.

[[edit]] Reach for the Stars: Galileo's Trial and Yuri Gagarin's flight

The history of science is a history of conquests. Conquests of minds and human nature. On 12 april 1961, Yuri Gagarin will travel beyond Earth for the first time. A step that could not have been possible without Galileo Galilei's sacrifice.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1700
  • Video Resolution: 720x400
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 50
  • Number Of Parts: 9
  • Part Size: 700
  • Ripped by maga998

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Birth of Israel]
  • [Hiroshima]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Pearl Harbor - Legacy of Attack]
  • [Apollo 11 - The Untold Story]

[[edit]] ed2k Links

Add 9 links to eMule

[BBC - Days that Shook the World 1 of 9 - JFK and Nixon.avi] (698.34 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 2 of 9 - Martin Luther King and Nelson Mandela.avi] (701.22 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 3 of 9 - Terror Made in America.avi] (700.85 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 4 of 9 - Attack on Pearl Harbor.avi] (697.91 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 5 of 9 - Hiroshima.avi] (699.98 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 6 of 9 - Six days in June.avi] (696.84 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 7 of 9 - Wright Brothers and Moon Landing.avi] (697.29 Mb)
[BBC - Days that Shook the World 8 of 9 - Chuck Yeager and Blue Bird.avi] (697.22 Mb) Subtitles: [[eng]]
[BBC - Days that Shook the World 9 of 9 - Reach for the Stars.avi] (696.34 Mb) Subtitles: [[eng]]

Added by [Dejan011]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2003]


Name/Deadliest Planets

  • [Theme]

Deadliest Planets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Humans may someday develop the technology to colonize other planets. What hazards would we discover along the way? Is it possible to make other planetary environments more like our own? Travel our solar system to see what it would take to live on a neighboring planet.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2050 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Planets]
  • [Life on Mars (Horizon)]
  • [Saturn - Lord of the Rings]
  • [On Jupiter]
  • [Birth of the Solar System]
  • [Destiny in Space]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Deadliest.Planets.DVB.Xvid.mp3.MVGroup.org.avi] (745.93 Mb)

Streaming Video

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Deadline

  • [Theme]

Deadline

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

On the eve of his departure from office, George Ryan—longtime conservative Republican, supporter of the death penalty, and governor of Illinois—surprised the nation by commuting the sentences of all 167 prisoners on Death Row. Directors Katy Chevigny and Kirsten Johnson bring us directly into the debate and the legal process that is set into motion when a group of Northwestern University journalism students uncover evidence of numerous innocent people of Illinois’ Death Row, undermining the credibility of the state’s entire capital justice system. In the wake of this evidence, Ryan orders special clemency hearings for every prisoner awaiting execution. Within these courtrooms is human drama in its most distilled form. Using astounding access to the hearings, prisoners on Death Row, and Governor Ryan, Deadline delivers a measured sense of justice for all their subjects and astutely contextualizes the debate with historical material. From the well-reasoned legal debates to the heart-wrenching testimony of family members of the victims as well as the condemned, Deadline contributes reason and passion to the ongoing debate about whether nations should employ the ultimate punishment and how justly it is administered.

Special Features include: Interview with directors Katy Chevigny and Kirsten Johnson. Additional Scenes: Governor George Ryan's Clemency Speech, Interview with Governor George Ryan, Gabriel Solache and the Vienna Convention, Furman v. Georgia: Donald Schneble, Murder Victims' Families for Reconciliation: Mamie Till Mobley, Governor Ryan and the Death Penalty.

[[edit]] Technical Specs

  • File Name ..........: Deadline.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 744 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 704 x 400
  • Video Length .......: 1:29:28
  • Aspect Ratio .......: 1.760:1
  • Video Bitrate ......: 1044 KB/s
  • Framerate ..........: 29.970 FPS
  • Quality Factor .....: 0.124 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 106 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Website]
  • [Amazon Page]
  • [IMDB Page]
  • [Film Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Lethal Solution]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [How to Kill a Human Being]

[[edit]] ed2k Links

Add 2 links to eMule

[Deadline.XviD.MP3.HongBearr.avi] (744.99 Mb)
[Deadline.Special.Features.XviD.MP3.HongBearr.avi] (349.50 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2004]


Name/Deadly Battles of World War I

  • [Theme]

Deadly Battles of World War I

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [David Richie] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Poison gas killed 80,000 soldiers in World War I. Nearly a million more were victims who suffered its lingering effects. Initially the wind distributed chlorine gas across the battlefields of the western front but an arms race quickly developed until one in three shells contained some form of toxic gas.

It's not the statistics, however, that make this a successful documentary. A surprising amount of black-and-white footage and interviews with survivors and relatives of key players tell a compelling tale of motivations and consequences. For those who adhere to the maxim that history repeats itself, it's worth noting that despite an international convention banning chemical weapons, both sides of the Great War deployed poison gases with few reservations. As one interviewee puts it, patriotism defeated morality.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1435 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Walter Tull - Forgotten Hero]
  • [Battle of the Somme - The True Story]
  • [Verdun 1916 - the Mill on the Meuse]
  • [The Somme 1916 - Hell on Earth]
  • [The Great War]
  • [1916 Total War - The Battle of Verdun]
  • [The First World War]
  • [World War I]
  • [The Last Day of WWI]

[[edit]] ed2k Links

Add 2 links to eMule

[Deadly.Battles.of.World.War.I.1of2.Ypres.the.Gas.Inferno.DVB.Xvid.mp3.MVG.Forum.avi] (494.07 Mb)
[Deadly.Battles.of.World.War.I.2of2.Verdun.the.Nightmare.DVB.Xvid.mp3.MVG.Forum.avi] (493.96 Mb)

Added by [Gavin63]
[David Richie]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2004]


Name/Deaf Holocaust - Deaf People and Nazi Germany

  • [Theme]

Deaf Holocaust - Deaf People and Nazi Germany

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Deaf Holocaust: Deaf People And Nazi Germany

As part of the season of programmes commemorating the 60th anniversary of the Holocaust and the liberation of Auschwitz, Clive Mason visits the killing centre of Hadamar to investigate the development and impact of the Nazi policy of enforced sterilisation and the murder of deaf and disabled people, which took place in Germany between 1933 and 1945. Members of the German deaf community, who are still living with the legacy of this brutal Nazi policy, tell their moving stories for the first time on television.

From the UK, in English narration & Sign language.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 2028 KB/s
  • Video Resolution: 704 x 384
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 384 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:43:08
  • Framerate: 25 FPS
  • Quality Factor: 0.300 B/px
  • Number Of Parts: 1
  • Part Size: 744 MB
  • Ripped by: gavin63
  • Subtitles: NO TV Rip
  • Source: DVB SBS Channel

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Hidden Children]
  • [Battle for Warsaw]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Holocaust on Trial]

[[edit]] ed2k Links

[BBC.The.Deaf.Holocaust.Deaf.People.and.Nazi.Germany.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.35 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2005]


Name/Dear America - Letters home from Vietnam

  • [Theme]

Dear America - Letters home from Vietnam

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

Three Reviews

This beautifully crafted documentary brings home the tragedy of the Vietnam war in ways well out of the reach of feature films. Nothing is re-enacted, and the interweaving of newsreel and amateur footage puts you right there next to the bloody stumps and the booby-traps in the elephant grass. The letters home - read by Robert De Niro, Martin Sheen, Sean Penn, Tom Berenger, Robin Williams among others - range from family ordinary to the staring horror of Joseph Conrad's Kurtz. Tears and fear are a constant refrain. An intensely moving and disturbing experience.

"Apocalypse Now" is a great film and "Platoon" has been certified as authentic by countless Vietnam veterans, but if I had to pick one film to show students to give them a sense of the Vietnam War it would be this 1988 HBO documentary. While detailing the chronological history of American involvement in Vietnam, an incredible list of actors from Oscar winners Robert De Niro, Ellen Burstyn and Robin Williams to Michael J. Fox, Kathleen Turner, Martin Sheen, Tom Berenger and many, many more, read excerpts from letters the GI's wrote to friends and family back home. These letters are read against not only archival television coverage of the war, but film taken by soldiers in the field as well. This simple juxtaposition of words and images conveys the Vietnam experience more powerfully than anything else you could share with students in a history class. Throw songs like Bruce Springsteen's "Born in the U.S.A." into the mix and the result is even more potent. For those who lived through such times, it is a grim reminder of painful events and of generation of young men we put through living hell for reasons that just were never good enough.

Dear America: Letters Home from Vietnam is a documentary based on the book which printed letters from the soldiers and nurses who served in Vietnam. This emotional and powerful film takes the viewer through the war from optimistic beginning to seeds of doubt to the bitter end and a postscript with the dedication of the Vietnam Memorial. While read by famous actors..some of whom you will recognize..it does not in any way detract from the raw power and emotion of the words of the soldier or nurse who having seen enough of the war, now wonders why and when they will make it back home. A true masterpiece that should be seen by all those in power before sending troops. This is the Very best film - fiction or non fiction - that i have seen. On a scale of one to ten..way up there...10

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1053 kb/s
  • Video Resolution: 560x352
  • Video Aspect Ratio: 1.591
  • Audio Codec: MP3
  • Audio BitRate: 122 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 82 minutes
  • Number of Parts:1
  • Part Size: 696mb
  • Subtitles:None
  • Ripped by: NiX

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [Battlefield - Vietnam]
  • [Combat Vietnam - To Hell and Beyond]
  • [Hearts and Minds]
  • [Inside - Undercover in North Korea]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

[Dear.America.Letters.Home.From.Vietnam.1987.VHSrip.XviD.NiX.avi] (694.76 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1987]


Name/Death of an Icon - Che Guevara

  • [Theme]

Death of an Icon - Che Guevara

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

When Bolivian soldiers executed Che Guevara 39 years ago, they initially tried to make his execution not look like an execution.

Che Guevara, 20th-century revolutionary icon and favorite subject for posters and T-shirts everywhere, was captured in a ravine by Bolivian special forces near his guerrilla camp. With his leg wounded and his rifle useless after being hit by a bullet and his pistol either mysteriously or incompetently devoid of an ammunition magazine, Guevara promptly surrendered. As the soldiers moved in, Guevara was reported to have said, "Do not shoot! I am Che Guevara and worth more to you alive than dead."

Nobody shot him then and there, but it wouldn't be long in coming.

Hearing the news of his capture, the delighted and giddy President René Barrientos of Boliva, whose overthrow, after all, had been the objective of Guevara, wasted no time in ordering his execution. After all, Guevara's compatriot Fidel Castro had once been captured by Batista forces in Cuba, only to later escape and start his revolution. Barrientos was not about to take the same risk with Guevara.

Guevara was brought to an old rundown school house and permitted to spend the night there unexecuted. The next day, straws were drawn. One Mario Terán, a sergeant, drew the short one, and it fell on him to carry out the execution.

"I know you are here to kill me. Shoot, coward. You are only going to kill a man," said Guevara as his executioner came for him.

In an effort to make his execution not look like an execution, Guevara was shot several times in the legs; his face, however, was left undisturbed so that he could later be more readily identified.

In a final ironic note, the socialist, champion-of-the-down-trodden, anti-capitalist Guevara's image must today be making somebody a lot of money in the T-shirt industry.

Director: Ted Anspach

(Screenshots from tvrip from Irish TV)

[[edit]] Technical Specs

  • Filesize.....: 452 MB (or 463,075 KB or 474,189,624 bytes)
  • Runtime......: 00:51:56 (77,901 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1019 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 640x352 (1.82:1) [=20:11]
  • Rip..........: Ognir ConCen

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[sunsetpresse.fr]]

[[edit]] Related Documentaries

  • [Che Guevara - The Body and the Legend]
  • [El Che Clandestino en Buenos Aires]
  • [Che: Amor,Politica y Rebelion]
  • [The True Story of Che Guevara]
  • [Executive Action - 638 Ways to Kill Castro]
  • [El Che, Investigating a Legend]
  • [Sacrificio - Who Betrayed Che Guevara]

[[edit]] ed2k Links

[Staire-.Death.of.an.Icon.-.Che.Guevara_ws.mp3.xvid-ognir.avi] (452.22 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2007]


Name/Death of the Sun

  • [Theme]

Death of the Sun

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Sun is the most powerful force in our solar system and without it, life on Earth would not exist. But the Sun is violent and volatile and is becoming more dangerous as it ages. Naked Science explores the life and death of the Sun and its potential future. Through help of the foremost experts in their fields, Naked Science examines the tough questions. How and when will the Sun die? And could the Earth survive in the process?

[[edit]] Technical Specs

  • Filesize.....: 333 MB (or 341,483 KB or 349,679,440 bytes)
  • Runtime......: 00:44:49 (80,673 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 905 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 512x288 (1.78:1) [=16:9]
  • Subtitles....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Big Bangs]
  • [The Death Star]
  • [Solar Force]
  • [Saved by the Sun]
  • [Are We Alone in the Universe]
  • [Solar Blast]
  • [Birth of the Earth]
  • [Birth of the Universe]
  • [Black Holes]
  • [Ten Ways the World Will End]
  • [The Earth's Core]
  • [The Planets]
  • [The Universe]

[[edit]] ed2k Links

Add 2 links to eMule

[NGC.Death.of.the.Sun.divx.mp3.avi] (333.48 Mb) Subtitles: [[eng]]
[NGC.Death.of.the.Sun.divx.mp3.Eng.srt] (57.65 Kb)

Added by [left]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2005]


Name/Death of the Universe

  • [Theme]

Death of the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Roger Tilling] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In the farthest reaches of space, a volatile battle is taking place between two forces so great, they may eventually destroy the very universe itself. Known as Dark Matter and Dark Energy, these opposing forces have the capacity to rip apart the universe atom-by-atom.

While scientists have previously theorised about a “Big Crunch” where the universe retracts back to its original size, the discovery of Dark Matter and Dark Energy has placed that hypothesis on the backburner. Some astronomers now believe that if Dark Matter offsets Dark Energy then as the universe slowly expands, stars will gradually fade, running out of fuel and leading to a dark, cold and lifeless universe.

Others hypothesise a much more violent end where Dark Energy continues to expand the universe at a greater and greater speed. Stronger than gravity, Dark Energy would pull apart everything down to the fundamental particles – the universe’s very fibres. While the universe’s end may be 50 billion years away, great leaps in science will continue to alter how we believe the universe was formed – and how it will end.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2053 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:24.840
Part Size: 742MB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Elegant Universe]
  • [Einstein's Biggest Blunder]
  • [Journey To The Edge Of The Universe]
  • [Parallel Universes]
  • [Understanding the Universe]
  • [Cosmos]
  • [Hubble's Final Frontier]
  • [The Universe]
  • [Monster of the Milky Way (PBS)]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Death.Of.The.Universe.DVB.XviD.MP3.MVGroup.org.avi] (742.14 Mb) Subtitles: [[eng]] [[spa]]
[National.Geographic.Death.Of.The.Universe.DVB.XviD.MP3.MVGroup.eng.srt] (64.33 Kb)

Streaming Video

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Roger Tilling]
[Subject] > [Science]
[Year] > [2008]


Name/Death of the Wolfpacks

  • [Theme]

Death of the Wolfpacks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Robert Streete] and published by [History Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

"It was the longest single battle of World War II. For nearly six years, Allied supply ships and their armed escorts conducted a deadly cat-and-mouse game with Nazi submarines, which lurked beneath the waters, poised to sever the vital lifeline that kept England in the conflict.

DEATH OF THE WOLFPACKS chronicles this long battle, from the early days when the U-boats enjoyed virtually unchallenged dominance of the North Atlantic to the final movement of the war, when Admiral Doenitz's once-vaunted wolfpacks were being sunk at a nearly 60% rate. Military historians detail the pivotal events in the long fight, including the entry of the United States into the war, the capture of an "Enigma" code machine and Hitler's refusal to provide his admiral with the vessels he needed to continue fighting effectively.

This is the authoritative examination of the battle that Winston Churchill called the dominating factor throughout the entire course of the war in Europe."

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1407 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Atlantic Submarines]
  • [U-Boats at War]
  • [Atlantic Convoys]
  • [U-Boat War]
  • [The Battle of the Atlantic]

[[edit]] ed2k Links

[History.Channel.Death.of.the.Wolfpacks.DVB.Xvid.mp3.MVG.Forum.avi] (494.96 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Robert Streete]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [1999]


Name/Deep Blue

  • [Theme]

Deep Blue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Michael Gambon] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Deep Blue is an epic cinematic roller coaster ride whose images will mesmerise viewers with their beauty and stun them with their grandeur. Intensifying the film's impact is a new, full orchestral score composed specifically for Deep Blue by five-time Oscar nominee George Fenton (Gandhi, Cry Freedom) and recorded by the Berlin Philharmonic Orchestra - their first ever recording of a film score. The film is narrated by acclaimed film and stage actor Michael Gambon.

One of the most singular and comprehensive projects ever undertaken in the field of documentary filmmaking, Deep Blue plunges the audience into the spectacle of the seas and takes it on a journey from the shallowest coral reefs to the barren shores of the Antarctic, from the vast stretches of the open ocean to the nocturnal landscapes of the ocean's deepest chasms. Director Alastair Fothergill comments: "We take you to a world you have never seen before, to what I believe is genuinely the last frontier on our planet.

Despite the fact that the sea constitutes two-thirds of our planet, we know more about the surface of the moon than we do about the deep oceans. Now, for the first time ever, it is possible to explore a world few have ever seen. From the familiar to the unknown, Deep Blue reveals the sea and its communities at their most enchanting, alluring and fierce. Directors Alastair Fothergill and Andy Byatt assembled 20 specialised camera teams, shot over 7,000 hours of footage in more than 200 locations around the world for more than 5 years, and descended as far as 5,000 meters in the most powerful submersible crafts. New species of ocean dwellers were discovered, and many photographed for the first time ever.

The makers of the successful BBC series "The Blue Planet" have selected the most stunning images and the most captivating sequences, together with new and unseen footage, to create an unforgettable cinematic experience and an event movie for all ages.

[[edit]] Technical Specs

  • Video Codec: DivX5.11
  • Video Bitrate: 1800 kbps
  • Video Resolution: 600x320
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 448 kbps (extras 192kbps)
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 43 minutes
  • Number of Parts: 2 ( + 2 extra)
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: bigbreaths

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]

[[edit]] Official Website

[[DEEPBLUETHEMOVIE]]

[[edit]] Related Documentaries

  • [Oceans (BBC)]
  • [Wolves of the Sea]
  • [Pacific Abyss]
  • [Master of the Abyss]
  • [Ocean Adventures - Voyage to Kure]
  • [Saved by Dolphins]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Claw Wars]
  • [Coral Reef Adventure]
  • [Dolphins (DC)]
  • [Dolphins (IMAX)]
  • [Dolphins - Deep Thinkers]
  • [Giant Squid: Caught on Camera]
  • [Great White Shark]
  • [Humpback Whale]
  • [In the Company of Whales]
  • [Into the Deep]
  • [Invasion of the Giant Jellyfish]
  • [Jacques Cousteau Odyssey]
  • [Living Graveyard]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Orca: Killers I Have Known]
  • [Realm of the Killer Whales]
  • [Shark Mountain]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Abyss]
  • [The Big Blue]
  • [The Deep]
  • [The Vanishing Dragon]
  • [Vampire from the Abyss]
  • [Whales]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Deep.Blue.1of2.DivX511.AC3.www.mvgroup.org.avi] (699.88 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Deep.Blue.2of2.DivX511.AC3.www.mvgroup.org.avi] (699.75 Mb) Subtitles: [[eng]] [[rum]]

Extras CD1
[BBC.Deep.Blue.Extras.Selected.Scenes.DivX511.AC3.www.mvgroup.org.avi] (692.35 Mb)

Extras CD2
[BBC.Deep.Blue.Extras.Making.Of.DivX511.AC3.www.mvgroup.org.avi] (500.05 Mb)
[BBC.Deep.Blue.Extras.Fenton.DivX511.AC3.www.mvgroup.org.avi] (200.08 Mb)

Added by [Corax]
[Language] > [English]
[Michael Gambon]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2004]


Name/Deep Purple - Machine Head

  • [Theme]

Deep Purple - Machine Head

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

When British hard rock band Deep Purple released their MACHINE HEAD album in 1972, it almost immediately became part of the hard rock canon. Featuring the song that non-fans know them for, "Smoke On The Water," the album is still considered a classic. This documentary tells the story of the record's creation through interviews with the key personalities available.

Within weeks of Fireball's release, the band was already performing songs planned for the next album. One song (which later became "Highway Star") was performed at the first gig of the Fireball tour, having been written on the bus to a show in Portsmouth, in answer to a journalist's question: "How do you go about writing songs?" Three months later, in December 1971, the band traveled to Switzerland to record Machine Head. The album was due to be recorded at a casino in Montreux, using the Rolling Stones Mobile Studio, but a fire during a Frank Zappa and the Mothers of Invention gig burned down the casino. The album was actually recorded at the nearby empty Grand Hotel. This incident famously inspired the song "Smoke on the Water." Gillan believes that he witnessed a man fire a flare gun into the ceiling during the concert, prompting Mark Volman of the Mothers to comment: "Arthur Brown in person!"

Continuing from where both previous albums left off, Machine Head has since become one of the band's most famous albums, including tracks that became live classics such as "Highway Star," "Space Truckin'," "Lazy," and "Smoke on the Water." Deep Purple continued to tour and record at a rate that would be rare thirty years on: when Machine Head was recorded, the group had only been together three and a half years, yet it was their seventh LP. Meanwhile the band undertook four US tours in 1972 and the August tour of Japan that led to a double-vinyl live release, Made in Japan. Originally intended as a Japan-only record, its worldwide release saw the double LP become an instant hit. It remains one of rock music's most popular and highest selling live-concert recordings (although at the time it was perhaps seen as less important, as only Glover and Paice turned up to mix it).

Original Recording

The conditions in which the original recordings were made are quite outstanding. Hiring the Rolling Stones Mobile One equipment and studios, the band recorded the entirety of the tracks in a Montreux hotel facility, with no overdubs. The "Smoke on the Water" lyrics' citation "Frank Zappa and the Mothers" refers to Zappa's show at a nearby casino. The casino burned down a few days before the start of scheduled Machine Head recording sessions.

A song entitled "When a Blind Man Cries" was recorded during these sessions, but not included on the album. Instead, it was used as a the B-side on the "Never Before" single. The song appears as a bonus track on the album's 25th anniversary edition.

The supporting tour for Machine Head included a trip to Japan that would later become the double-live Made in Japan album.

Track listing

All songs written by Ritchie Blackmore, Ian Gillan, Roger Glover, Jon Lord and Ian Paice.

Original release on vinyl
1. "Highway Star" – 6:05
2. "Maybe I'm a Leo" – 4:51
3. "Pictures of Home" – 5:03
4. "Never Before" – 3:56
5. "Smoke on the Water" – 5:40
6. "Lazy" – 7:19
7. "Space Truckin'" – 4:31

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1939 kbps
Video Resolution: 688x368
Video Aspect Ratio: 1.870:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 50:02.640
Part Size: 742MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia : Deep Purple]
  • [wiki/Machine_Head_(album)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Metallica - The Black Album]
  • [Queen - The Making of 'A Night At The Opera']
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Jimi Hendrix - Electric Ladyland]
  • [The Pink Floyd Story - Which One's Pink]
  • [Beatles in Love]
  • [Jimi Hendrix: The Uncut Story]

[[edit]] ed2k Links

[Classic.Albums.Deep.Purple.Machine.Head.DVB.XviD.MP3.MVGroup.Forum.avi] (742.48 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2002]


Name/Deep Sea

  • [Theme]

Deep Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Johnny Depp] and [Kate Winslet] and published by [IMAX] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Dive in! A sea full of wonders awaits. Famed oceanic filmmaker Howard Hall (Into The Deep) guides this immersive adventure that lets you swim alongside some of the most exotic creatures of the planet. Johnny Depp and Kate Winslet provide the narration. And an unusual array of finned and scaled stars are ready to steal every scene. Among them: Green Sea Turtles who gather off Kona so that Surgeonfish can strip harmful algae from their shells...an ominous, predatory Humboldt Squid that changes color four times per second like a flashing strobe light...an underdog Mantis Shrimp, whose claws have the speed of a 22-caliber bullet, in battle against a hungry octopus (the shrimp wins!). So many creatures. So many amazing stories. Sea them all.

[[edit]] Technical Specs

  • Video Codec: XviD 1.2 SMP
  • Video Bitrate: 2171 kbps
  • Video Resolution: 720x416
  • Video Aspect Ratio: 1.731:1
  • Frames Per Second: 25.000
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 38:11.040
  • Number Of Parts: 1
  • Part Size: 734,465,710 Bytes
  • Subtitles: none
  • Ripped by: moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Volcanoes of the Deep Sea]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Drifters]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Sea Monsters - Search for the Giant Squid]

[[edit]] ed2k Links

[IMAX.Deep.Sea.XviD.AC3.www.mvgroup.org.avi] (700.44 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Johnny Depp]
[Kate Winslet]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2006]


Name/Deep Wreck Mysteries

  • [Theme]

Deep Wreck Mysteries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 U-Boat Death Trap
    • 3.2 Fatal Decision
    • 3.3 Red Cross Outrage
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Sweeney MacArthur] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Britain is surrounded by shipwrecks, many sunk during the past two world wars. Deep below the sea surface, they remain silent witnesses to the conflict and carnage of their sinking. Until now, they've been difficult to find, their waters too deep to dive in, too dark and dangerous to film. With the United Kingdom's top technical diving camera team, we descend into the unexpectedly crystal clear waters to reveal a world of political intrigue, cover-up and atrocity.

[[edit]] U-Boat Death Trap

Three submarines are discovered deep off the English coast. No one knows their identity, or how they came to be there. New advanced techniques now allow divers to explore these wrecks. British and German experts join forces to discover the wrecks are German U-boats from WWII. Further investigation reveals a dark secret for the first time in 60 years, hinting that the British were systematically targeting U-boats and their crew. Will this new information give grieving relatives the closure they've been waiting more than half a century for?

[[edit]] Fatal Decision

Off the coast of Cornwall a wartime maritime convoy heads for France in 1944. Suddenly an explosion rocks American merchant freighter, the Ezra Weston. The Canadian corvette, Regina, turns back to help. Within minutes, she too is blown apart, taking thirty men to their deaths. Did rogue mines strike both ships or was there something more sinister lurking below the surface targeting them? Advances in underwater technology now allow experts to revisit their watery graves and unlock the controversial events of that night for the first time, unmasking the guilty, and the gallant.

[[edit]] Red Cross Outrage

Attacks on ships clearly marked with the Red Cross are war crimes. The sinking of such vessels in the First World War renewed Britain's hatred of the enemy. The discovery of two torpedoed hospital ships in the Bristol Channel dredges up more than tragic memories. Divers scouring the remains of the Rewa unearth uncomfortable new evidence that the ship may have been carrying cargo that, under wartime convention, was considered illegal. As further dives scour the collapsed hull for more clues, researchers back on dry land discover information that throws new light on these atrocities. Germany might not have been alone in breaking the rules of warfare.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1800 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitlers Sunken Secret]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Living Graveyard]
  • [Expedition: Bismarck]
  • [Search for the Japanese Fleet]
  • [The Lost Fleet of Guadalcanal]
  • [Search for Battleship Bismarck]
  • [Gallipoli Submarine]
  • [The Hunt for HMAS Sydney]

[[edit]] ed2k Links

Add 3 links to eMule

[Deep.Wreck.Mysteries.1of3.U-Boat.Death.Trap.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)
[Deep.Wreck.Mysteries.2of3.Fatal.Decision.DVB.Xvid.mp3.MVGroup.org.avi] (744.30 Mb)
[Deep.Wreck.Mysteries.3of3.Red.Cross.Outrage.DVB.Xvid.mp3.MVGroup.org.avi] (744.29 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Sweeney MacArthur]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2006]


Name/Defcon 2 - Cuban Missile Crisis

  • [Theme]

Defcon 2 - Cuban Missile Crisis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

As Kennedy and Khrushchev squared off over the issue of offensive missiles in the Western hemisphere, the full strength of the U.S. Strategic Air Command was placed on DEFCON 2—the highest level of military readiness short of all-out war. This riveting program, hosted by Tom Clancy and shot on location in the U.S., the former Soviet Union, and Castro’s Cuba, scrutinizes the events of the Cuban Missile Crisis. Eyewitness testimony and expert analysis by key participants, reinforced by recently declassified audio tapes of secret meetings with JFK, previously secret film and photos, and powerful dramatizations, shed new light on a time when the fate of the world truly hung in the balance. A Discovery Channel Production.

[[edit]] Technical Specs

  • File Name ..........: Discovery.Defcon.2.Cuban.Missile.Crsis.Xvid.mp3.MVGroup.Forum.avi
  • Total Size (MB) ....: 745.04 MB
  • Total Streams ......: 2 Stream(s)
  • File Size Correct ..: Yes
  • Video Length .......: 00:50:33
  • Video Codec Code ...: XVID
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1969 KB/s
  • Resolution .........: 720 x 416
  • Aspect Ratio .......: 1.73:1
  • Total Frames .......: 75823 Frames
  • Framerate ..........: 25 FPS
  • Audio Codec Code ...: 85 (0x0055)
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 90 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 32000 Hz
  • Encoded By..........: JamalH

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Dirty Bomb]
  • [Nuclear Nightmares]
  • [1983: The Brink of Apocalypse]
  • [Nuclear Secrets]

[[edit]] ed2k Links

[Discovery.Defcon.2.Cuban.Missile.Crisis.Xvid.mp3.MVGroup.Forum.avi] (745.04 Mb)

Added by [JamalH]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [2000]


Name/Deliver Us from Evil

  • [Theme]

Deliver Us from Evil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A devastating investigation into the pedophilia scandals tearing apart the Catholic Church, Deliver Us From Evil begins by looking into one priest, Father Oliver O'Grady, who agreed to be interviewed by journalist/filmmaker Amy Berg. O'Grady's genial calm is at first ingratiating, until he begins to describe his crimes with an unsettling sociopathic detachment. But O'Grady's blithe interview is only half of the story, as the documentary also unveils how church superiors covered up O'Grady's crimes and shuffled him from diocese to diocese in northern California, finally placing him in an unsupervised position of authority in a small town, where he sexually assaulted dozens of children; the video deposition of Los Angeles Cardinal Roger Mahoney is a grotesque portrait in brittle denial. What makes Deliver Us From Evil crucial viewing, however, are the remarkable interviews with a few of the victims (now adults) and their parents, whose stories are wrenching and riveting. With the support of a priest seeking to reform the church, two of the victims actually go to the Pope, seeking some form of help in addressing O'Grady's crimes. This stunningly potent documentary combines raw feeling with lucid and persuasive discussions of the reasons for--and disturbing breadth of--this crisis within the Church.

[[edit]] Technical Specs

[Video]

  • Resolution : 592x320
  • Codec : XviD MPEG-4 codec
  • FPS : 23,98
  • BitRate : 817 Kbps
  • Quality Factor : 0,18 b/px

[Audio]

  • Codec : MPEG 1 or 2 Audio Layer 3 (MP3)
  • Number of channels : 2
  • Sample Rate : 48000 Hz
  • BitRate : 132 Kbps

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [IMDB]
  • [Amazon]
  • [Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Born into Brothels]
  • [Child Slavery]
  • [Hunting the Predators]
  • [Living in a Perfect World]
  • [Rethinking Pedophilia]
  • [School of Secrets]

[[edit]] ed2k Links

[Deliver.Us.From.Evil.2006.LiMiTED.DVDRip.XviD-iMBT.avi] (699.71 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Description of Bankruptcy

  • [Theme]

Description of Bankruptcy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English], [Korean] [Multilanguage] narration

also known as

  • [파산의 기술記述]

[[edit]] Cover

[[edit]] Information

'If you ask for my life, I will stab you in the heart'

Four black and white camera angles of a subway station; no sound. A train arrives, people get on and off. The lights of the next train shine from the tunnel. An agitated man descends onto the tracks. His final moments are recorded in monochrome, 15 frames per second, 13, 14, 15.

In 2006's “The Description of Bankruptcy”, director Lee Kang Hyun carries forward the haunting violence of this moment, the despair of an anonymous fate and the events which would compel it to provoke a reflection on the financial crisis of 1997. Images of Seoul are overlapped with radio channel chatter, news reports stream lifestyle advice atop cityscapes. Everyday life passes amongst industrial scenes; an industrial press rapidly stamps paper. One man relates his success story: 'got it...by betting only 100 won', another voice implores us to be mindful of the future: 'If you want to succeed...you need a wise eye to see your outcomes critically'. Traffic passes through Seoul, and more advice: 'People who don't smile a lot have wrinkles in their face', now a stone-faced man stacks papers in a printing machine, his gloves are stained red. '...smile out loud as much as you can. One who smiles a lot also has less chance for mental illnesses such as hypochondria.' Workers steam-press clothing in a factory while the radio confidently declares: 'The time has come when all power comes from the people....

In economically burgeoning South Korea, individuals are expendable. Rhythmical editing and dryly ironic narration convert the arid wind evaporating individuality from society into a visual guerilla poem.

You hear so many horrible accidents and crimes from TV and newspapers. But they don't surprise you any more. You may think they are just a part of your daily life. Since around 2000 in Korea, there have been tons of strange murders. There are no killers and no suspects, but people are murdered every day. Someone calls them, "social murders". However, these everyday terrible crimes do not shock anybody. They are just filling a small corner of a newspaper. No alarms and no surprises. No efforts to stop them. What has thrown you into such a dead apathy?

Soap dramas are still attracting many people all over the world. It means old orders are so strong and sturdy that they are moving the world even after they seem to have disappeared.

매일같이 신문지상에 오르내리는 수많은 사건과 사고들. 그러나 아무리 끔찍한 사건과 사고라도 그것이 일상적이라면 내성이 생긴다. 2000년을 전후로, 한국의 조간신문과 저녁뉴스시간엔 범인도, 용의자도 없는 사회적 타살의 소식들이 넘쳐나기 시작했다.

세상은 여전히, 신파가 지배하는 것처럼 보인다. 이 말은, 이 세계의 작동방식이라는 것이 아직도 여전히 공고하다는 것이다.

[[edit]] Technical Specs

  • 2006, DV 6mm, color, 61'
  • Video Codec: XviD ISO MPEG-4
  • Video Bitrate: 1457 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.333:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 122kb/s VBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: Korean
  • RunTime Per Part: 1:01:17
  • Number Of Parts: 1
  • Part Size: 732,231,738 Bytes
  • Subtitles: English
  • Ripped by: Kim Jong Trill

[[edit]] Links

[[edit]] Further Information

  • [Distributor Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [1929: The Great Crash]
  • [Mortgage Meltdown]
  • [The Mayfair Set]
  • [Public Blue]

[[edit]] ed2k Links

[Description.Of.Bankruptcy.2006.XviD.MP3.MVG.Forum.avi] (698.31 Mb)

Added by [adversity]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Desert Lions

  • [Theme]

Desert Lions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

There is something wonderfully uncomplicated and primeval about watching a lion stalk its prey.
The gentle padding towards the putative victims, the careful and close watching, then the pounce.
If you're at all upset at watching all of this redness in tooth and claw, then you'd be well advised to pop out for a biscuit
as the sleek desert lions of Namib tearinto a docile herd of donkeys. The hapless beasts are sitting ducks.
Or sitting donkeys, indeed. Lions have only recently returned to the Namib desert, to the joy of some, including conservationist Flip Stander,
and the consternation of others, notably the tribes who frequently have their livestock ripped to shreds. But, as this excellent film shows,
Stander does his best to try to ensure that the two can co-exist as peacefully as possible.
Information provided from the original file by Unknown UKNova capper

[[edit]] Technical Specs

File Name..............: BBC.Natural.World.2007.Desert.Lions.Xvid.mp3.UKNova.avi
Total Size (MB)........: 451.19 MB
Video Length...........: 00:49:01
Video Codec Name ......: XviD MPEG-4 codec
Video Bitrate..........: 1158 KB/s
Resolution.............: 7672 x 368
Aspect Ratio...........: 1.82:1
Audio Codec Name.......: MPEG-1 Layer 3 (MP3)
Audio Bitrate..........: 128 KB/s (CBR)
Channels...............: 2 Ch
Sampling Rate..........: 48000 Hz
Subtitles..............: English
Source.................: PDTV
Ripped by..............: Unknown UKNova capper
Originally uploaded on.: Uknova tracker

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Eternal Enemies - Lions and Hyenas]
  • [Relentless Enemies]
  • [Surviving the Drought]
  • [Battle at Kruger]
  • [Elephant Nomads of the Namib Desert]
  • [Super Pride]
  • [Lions of Crocodile River]
  • [Tall Blondes]
  • [Tiger Kill]
  • [Big Cats]
  • [Lions of the African Night]
  • [African Wildlife]
  • [Animal Battlefield]
  • [Five Big Cats and a Camera]
  • [Lions - Spy in the Den]
  • [Okavango: Africa's Wild Oasis]
  • [Swamp Cats]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2007.Desert.Lions.Xvid.mp3.UKNova.avi] (451.19 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2007.Desert.Lions.Xvid.mp3.UKNova.Eng.srt] (36.16 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/Design Rules

  • [Theme]

Design Rules

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Space and Planning
    • 3.2 Colour
    • 3.3 Light
    • 3.4 Textures and Pattern
    • 3.5 Balance and Order
    • 3.6 Personality
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

'Design Rules' - the ultimate back-to-basics design programme explored the perceptions and facts of true design. Demonstrating that there should be no relationship between personal style and basic design rules, the programme explored the living spaces that we have inherited - real homes with all their character and shortcomings. 'Design Rules' has subsequently been sold across the world, and is currently very successfully airing in countries including USA, South America and the Czech Republic.

[[edit]] Space and Planning

As a nation we tend to dwell in small, poorly lit homes - the average lounge is about 15ft square. Llewelyn-Bowen explores how to make tiny rooms seem larger.

[[edit]] Colour

Llewelyn-Bowen scoffs at the varieties of cream used in decorating, and uses a mix of bold colours to bring a Victorian house to life. Meanwhile, colour consultant Annabel Alton proposes that when choosing the shades to paint their houses, the nation's DIYers are reflecting collective moods of hope, sorrow or optimism.

[[edit]] Light

With humans spending more time indoors than ever before, use of light has become a series issue. Laurence shows how to transform a room by maximising its natural light, and what effects can be achieved by atmospheric and moody lighting.

[[edit]] Textures and Pattern

Laurence Llewelyn-Bowen explains how bold motifs and textural interplay are important factors to consider for successful interior design.

[[edit]] Balance and Order

What are the principal focal points within a room and how can they be used to best effect? In episode 5, Laurence Llewelyn-Bowen applies ancient rules of design that use focal points as energy lines.

[[edit]] Personality

In the final programme of the series Laurence Llewelyn-Bowen demonstrates how the design rules can be applied to make a room that's completely individual.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1500 kbps
  • Video Resolution: 400x736 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,84)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 26,88 s (42672 Frames)
  • Number Of Parts: 6
  • Part Size: 340 MB
  • Subtitles: none
  • Ripped by: unknown
  • Recoded by: JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[llb.co.uk]]

[[edit]] Related Documentaries

  • [Living with the Future]
  • [Sketches of Frank Gehry]
  • [Grand Designs Season01]
  • [Are You Sitting Comfortably]
  • [Building Big]
  • [The Perfect Home]
  • [Architectures]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Design.Rules.1of6.Space.and.Planning.Xvid.MP3.avi] (338.42 Mb)
[BBC.Design.Rules.2of6.Colour.Xvid.MP3.avi] (341.79 Mb)
[BBC.Design.Rules.3of6.Light.Xvid.MP3.avi] (341.96 Mb)
[BBC.Design.Rules.4of6.Textures.and.Pattern.Xvid.MP3.avi] (343.93 Mb)
[BBC.Design.Rules.5of6.Balance.and.Order.Xvid.MP3.avi] (338.81 Mb)
[BBC.Design.Rules.6of6.Personality.Xvid.MP3.avi] (340.98 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2003]


Name/Destination Space

  • [Theme]

Destination Space

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Mike Pengra] and published by [National Geographic] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Are we ever going to leave this rock we call Earth? National Geographic's Destination Space looks at our prospects for space exploration and colonization, starting with Apollo 11 and reporting on 30 years of research and missions. Through archival footage; interviews with astronauts, astronomers, and earthbound folks whose fascination fuels the public's rekindled enthusiasm; and computer graphics modeling the future lives of space travelers, we find a new optimism that is irresistibly infectious. When Neil DeGrasse Tyson talks about sipping a martini while looking down at Earth or Shannon Lucid describes the sheer fun of living weightlessly, it's hard not to smile and wonder what the next generation holds. This confidence is well supported by technological reality; for every Challenger disaster and Mars orbiter loss we've had hundreds of successful but less-reported missions. This literally uplifting video is followed by a shorter but even more hopeful program: A View of Mars. Interviews with NASA administrator Daniel S. Goldin and other boosters, more slick computer graphics, and footage from prior Mars missions make the prospect of imminent exploration and not-too-distant human arrival real and exciting. Even cynics will find themselves ready to pack after viewing. --Rob Lightner

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1509 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 39,32 s (78625 Frames)
  • Part Size: 698,13 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [Space Race]
  • [When We Left Earth]
  • [International Space Station]
  • [Space Travel]
  • [Apollo 13]
  • [Space Tourists]

[[edit]] ed2k Links

Add 2 links to eMule

[091.-.Destination.Space.(2000).avi] (698.13 Mb)
[091.-.Destination.Space.(2000).rar] (3.60 Mb)

Added by [JumpinS]
[Language] > [English]
[Mike Pengra]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2000]


Name/Destination UK

  • [Theme]

Destination UK

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Paul Kenyon] and published by [BBC] broadcasted as part of [BBC Panorama] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Paul Kenyon follows the most dangerous illegal immigration route into Europe, used by tens and thousands of migrants a year seeking a better life, and revisits the survivors whose epic journey ended with them marooned on a tuna net in the middle of the Mediterranean.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 965Kbps
  • Video Resolution: 624x352
  • Frames Per Second: 25.000
  • Audio Codec: MPEG-1 Layer 3
  • Audio Bitrate: 133kb/s 48000 Hz
  • RunTime Per Part: 30 mins
  • Number Of Parts: 1
  • Part Size: 232MB
  • Capped by: REMAX

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Iron Ladies of Liberia]
  • [Running from Mugabe]

[[edit]] ed2k Links

[Panorama.S56E02.WS.PDTV.XviD-REMAX.avi] (232.51 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Paul Kenyon]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Panorama]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Destiny in Space

  • [Theme]

Destiny in Space

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Leonard Nimoy] and published by [IMAX] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Destiny in Space is a tribute to the spirit of our continuing exploration of the solar system. Board a satellite in space to look back upon the shuttle orbiting Earth. Join astronauts to deploy and repair the Hubble Telescope. Travel millions of miles to soar above the remarkable contours of Venus and Mars. Finally, find astonishing proof of new planets, and with them the possibility of other life forming around distant stars. Leonard Nimoy narrates this fascinating look at space exploration.

Destiny in Space was filmed in the IMAX format and exhibited in IMAX theaters worldwide. This video version is digitally mastered from original 70mm film elements with the sound components specially mixed and mastered to produce the highest quality Dolby Surround soundtrack.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 2219 kbps
Video Resolution: 640x464
Frames Per Second: 23.976
Video Aspect Ratio: 1.379:1
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 384kb/s CBR 48000 Hz
Audio Channels 6
RunTime Per Part: 39:52
Number Of Parts: 1
Part Size: 745mb (1/6 DVD)
Subtitles: English, Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Farewell Fantastic Venus]
  • [Exploring Space - The Quest for Life]
  • [Deadliest Planets]
  • [Challenger: The Untold Story]
  • [HIIA Space Rocket]
  • [The Satellite Story]
  • [Mission to Mir]
  • [Cosmic Voyage]
  • [Return to Flight - Space Shuttle]
  • [On Jupiter]
  • [Space]
  • [Stagaze: Hubble's View of the Universe]
  • [Failure is not an Option]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

Add 3 links to eMule

Movie [IMAX.Destiny.in.Space.XviD.AC3.www.mvgroup.org.avi] (745.00 Mb)
English subtitles [IMAX.Destiny.in.Space.XviD.AC3.www.mvgroup.org.English.srt] (41.50 Kb)
Portuguese Subtitles [IMAX.Destiny.in.Space.XviD.AC3.www.mvgroup.org.Portuguese.srt] (37.04 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Leonard Nimoy]
[Publisher] > [IMAX]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Space Travel]
[Year] > [1994]


Name/Devil Plays Hardball

  • [Theme]

Devil Plays Hardball

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

"When I was a kid, and you asked me, 'what do you want to be when you grow up?', I didn't say a heroin addict. I want to have a family someday...and a house of my own."

If you could get one person off the street, would you? Could you? Devil Plays Hardball is a radical interventionist documentary by Paperny Films that seeks to answer this question. Four well-established Vancouver residents have 10-months to mentor homeless individuals from various Vancouver neighbourhoods who have the desire - but not necessarily the means - to re-enter mainstream society. What ensues is a complicated journey that provides an up-close and intimate look at the people most of us choose to ignore - Canada's homeless.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,408,000 bytes
  • Duration.............: 1:06:09
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Dark Days]

[[edit]] ed2k Links

[080309.cbc.the.passionate.eye.devil.plays.hardball.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Devilfish

  • [Theme]

Devilfish

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

Award-winning film chronicling the life-cycle of the giant octopus, including rare footage of the enormous creatures hunting, fighting and caring for their young in their North Pacific home.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1000 kbps
  • Video Resolution: 288x384 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 29 min 32.68 s (44317 Frames)
  • Part Size: 240.21M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Octopus]
  • [Octopus Volcano ]
  • [Gadgets Galore]
  • [Giant Squid: Caught on Camera]
  • [Sea Monsters - Search for the Giant Squid]
  • [Cuttlefish: The Brainy Bunch]

[[edit]] ed2k Links

Add 2 links to eMule

[Wildlife_on_BBC.1991.Devilfish.FS.PDTV.XviD-MVGroup.avi] (371.29 Mb)
OR
[BBC.Wildlife.On.Two.Devilfish.1990.avi] (240.21 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1990]


Name/Diagnosing Darwin

  • [Theme]

Diagnosing Darwin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [John Shrapnel] and published by [National Geographic] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Charles Darwin, the father of evolution and recently voted the man of the last millennium, was chronically ill for most of his adult life. Was his fatal illness, as convention tells us, brought on by his own neuroses? Was this great man of science really a neurotic basketcase fit for the Victorian madhouse? Or was he instead the unwitting victim of an appalling disease caused by an insidious tropical parasite, which he acquired during the voyage of the Beagle? Dr Rob McCall believes Darwin was struck down by a South American 'assassin bug' - carrying a disease that today infects millions of people. He sets out to solve the riddle, but it will take police forensics and the latest medical knowledge to get even close to an answer.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2090 kbps
Video Resolution: 688x512
Video Aspect Ratio: 1.344:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:38.520
Number Of Parts: 1
Part Size: 742MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Darwin]
  • [What Darwin Didn't Know]
  • [Charles Darwin Evolution's Voice]
  • [Galapagos: Beyond Darwin]
  • [Genius]
  • [Evolution: was Darwin Wrong]

[[edit]] ed2k Links

[National.Geographic.Riddles.of.the.Dead.Diagnosing.Darwin.DVB.XviD.MP3.MVGroup.org.avi] (742.38 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Theme] > [Darwin and Evolution]
[Year] > [2003]


Name/Diamond Hunters

  • [Theme]

Diamond Hunters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Discovery Channel] broadcasted as part of [DC Building the Biggest] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

First there was the gold rush, over 100 years ago, when tens of thousands of prospectors with dollar signs in their eyes headed into northern Canada to seek their fortunes. Today it is the diamond rush which is attracting miners. Beneath the barren wastelands of Canada’s Arctic tundra there are millions of dollars worth of diamonds. And the new prospectors are digging in.
Canada’s first diamond mine started operating as recently as 1998. Already the country is the world’s third largest producer of diamonds in terms of value, behind Botswana and Russia. Diamonds were first discovered in Canada in 1991, at Point Lake in the Northwest Territories, around 300 km northeast of Yellowknife. There are currently two mines in production, with another three expected to open by 2007.
Between 1998 and 2002, 13.8 million carats of diamonds (a carat weighs 200 milligrams) were extracted from the Canadian mines. Some experts believe that Canada could be producing up to half of the world’s diamonds within the next 10 or 15 years.
You might think that most diamonds come from South Africa, but they are actually found in around 25 different countries. The biggest producer is Botswana, accounting for about a quarter of production in terms of value. Russia comes next, with some 22 per cent, while South Africa contributes about 14 per cent by value. Canada now produces some 15 per cent.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 940Kbps
  • Video Resolution: 512x288
  • Audio Codec: MP3
  • Audio BitRate: 101Kbps
  • Audio Channels:
  • RunTime: 45mins
  • Framerate: 29.97 FPS
  • Number Of Parts: 1
  • Part Size: 344MB
  • Ripped by ext

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Jungle Fever]
  • [Diamond Road]
  • [The Diamond Empire]
  • [Blood Diamonds]

[[edit]] ed2k Links

[ext-dbtb.diamond.hunters.xvid.avi] (344.23 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Building the Biggest]
[Subject] > [Technology]
[Year] > [2006]


Name/Diamond Road

  • [Theme]

Diamond Road

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Dream
    • 3.2 The Stone that Divides
    • 3.3 The Arrival
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary hosted by [Jennifer Dale] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Diamond Road is a three-part series exploring the historical, cultural and socio-political facets of the world's most intriguing gem. Boring deep into the diamond world, the series seeks to understand the multiple meanings of an object that is as old as the earth itself. Diamond Road is an intimate and broad-ranging picture of a complex and historically rich world. Key to the series are the people who represent the different stages on the diamond pipeline.

[[edit]] The Dream

We learn about the history of the industry and the clever marketing which have made diamonds such an important part of our lives. We also meet a diverse cast of characters who all have a diamond dream, a miner in the impoverished country of Sierra Leone trying desperately to support his family on less than 3 dollars a day, an industry leader moved by the plight of the miners in Sierra Leone who is trying to create a market for fair trade diamonds, a former US General who has started his own virtual mine, a veteran geologist who's still hunting for his very own diamond discovery in Northern Canada and a conflicted Yellowknives Dene Chief who fears that the money his people are making from the diamond mines in Canada may cost them their traditions.

[[edit]] The Stone that Divides

In the second instalment of Diamond Road we travel to New York, South Africa and Sierra Leone, all places along the diamond pipeline that have been marked by the dark and the light of diamond history. In South Africa, the birthplace of the modern day diamond story, we meet Maria Farmer and Willem Diergaardt who are fighting to reclaim their land and the diamonds that sit on top of it. This is the new South Africa, emerging from the shadows of apartheid, rewriting the wrongs of the past, in which diamonds divided the haves from the have-nots, Black from White.

[[edit]] The Arrival

In this last episode of Diamond Road we crisscross the globe, following both the small and the epic journeys of four characters. Manoj, a thirteen year old child polisher from India who leaves his village and his fathers cotton farm to apprentice in the diamond cutting factories of Surat, now a major diamond centre. We also meet Akshay and Arjav Mehta, whose Blue Star Group is one of the largest diamond manufacturing companies in the world. We follow the story of Andy Cohens diamond, an old, challenging stone that Andy won at the Christies auction in New York City.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1965 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB ea
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Blood Diamonds]
  • [Diamond Hunters]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Channel.Diamond.Road.1of3.The.Dream.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)
[Discovery.Channel.Diamond.Road.2of3.The.Stone.That.Divides.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)
[Discovery.Channel.Diamond.Road.3of3.The.Arrival.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Jennifer Dale]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Dian Fossey

  • [Theme]

Dian Fossey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Lance Lewman] and published by [National Geographic] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Dian Fossey spent 19 years studying the rare mountain gorillas of Africa. Heroine of the feature film GORILLAS IN THE MIST, her real life read like a Hollywood movie script with an intense romance and a consuming passion for saving the gorillas, ending in a brutal, mysterious murder. "Neither destiny nor fate took me to Africa," wrote Fossey from her camp in Rwanda. "I had a deep wish to see and live with wild animals in a world that hadn't yet been completely changed by humans." Uncompromising and determined, Fossey achieved much more by putting the plight of the mountain gorillas of Rwanda on the map, thereby insuring their survival for generations to come.

Produced and directed by Jane-Marie Franklyn Narrated by Lance Lewman Written by Ann Carroll and Gavin Weightman Photography by Chris Openshaw Edited by Carl Thomson Music by Dimitri Tchamouroff 54 minutes, English and Mandarin Chinese dual audio, 1999

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1574 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.17 b/px
  • Audio1: English
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 96 kb/s @ 48KHz, VBR
  • Audio2 Channels: 2
  • Runtime per Part: 54 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Dian Fossey on Wikipedia]
  • [Gorillas on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Gorillas Revisited]
  • [The Lost Film of Dian Fossey]
  • [Koko - A Talking Gorilla]
  • [Mountain Gorilla]
  • [Titus: The Gorilla King]
  • [Gorilla]
  • [Conversation with Koko]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Dian.Fossey.XviD.AC3.Dual.Audio.En.Ch.pb.avi] (743.62 Mb) Subtitles: [[eng]]
[National.Geographic.Dian.Fossey.XviD.AC3.Dual.Audio.En.Ch.pb.srt] (75.78 Kb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Lance Lewman]
[Publisher] > [National Geographic]
[Subject] > [Biography]
[Year] > [1999]


Name/Diane Arbus

  • [Theme]

Diane Arbus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [PBS] broadcasted as part of [Masters of Photography] series in [1972] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1967, when the Museum of Modern Art in New York City presented New Documents -- a major exhibition of the personal visions of several photographers -- the surprise of the show was the work of Diane Arbus. On her own, against the advice of many friends, she had pursued her documentation of people on the fringes of society, and the astonishing in the commonplace. Suddenly she was famous, with students and imitators. By 1972 her work was everywhere, and was featured at the Venice Biennale, where it became, as New York Times critic Hilton Kramer said, the overwhelming sensation of the American Pavilion. But by then Diane Arbus was dead, by her own hand. "Nothing about her life, her photographs or her death was accidental or ordinary," wrote Richard Avedon. "They were mysterious and decisive and unimaginable except to her. Which is the way it is with genius."

This half-hour documentary was made that same year. It explores her work and ideas, often in her own words as spoken by a close friend. It includes reflections by some of the people who knew her best; daughter Doon, teacher Lisette Model, colleague Marvin Israel, and John Szarkowski, at that time the director of the photography department at the Museum of Modern Art.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1526 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 30 mins
Part Size: 350MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [DIANE ARBUS - PHOTOGRAPHS]
  • [Wikipedia Entry]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Contacts Vol2]
  • [Contacts Vol1]
  • [The Genius of Photography]
  • [Annie Leibovitz: Life Through a Lens]
  • [The Photographers]

[[edit]] ed2k Links

[Masters.of.Photography.Diane.Arbus.XviD.MP3.MVGroup.Forum.avi] (349.59 Mb)

Added by [dentje]
[Language] > [English]
[Masters of Photography]
[Name]
[Publisher] > [PBS]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Photography]
[Theme] > [The World of Art]
[Year] > [1972]


Name/Did Barry George Kill Jill Dando

  • [Theme]

Did Barry George Kill Jill Dando

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Torrents
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary, In 2002 a Cutting Edge investigation first raised doubts over the conviction of the man accused of murdering the TV presenter. Five years on, with Barry George still protesting his innocence, the same team revisit the case to tell the story of the latest twist in the saga.

[[edit]] Technical Specs

  • Air Date: Same as release date.
  • Release Date: 04/11/2007
  • Format: XviD 2 Pass
  • Video: 640 x 352 @ 25fps
  • Audio: VBR MP3 ~128k
  • Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]

[[edit]] Torrents

  • [TorrentBox]
  • [BT-Chat]
  • [Mininova]

[[edit]] Related Documentaries

  • [How to Commit the Perfect Murder]

[[edit]] ed2k Links

[Did.Barry.George.Kill.Jill.Dando.WS.PDTV.XviD-REMAX.avi] (348.30 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2007]


Name/Did Darwin Kill God

  • [Theme]

Did Darwin Kill God

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Conor Cunnigham] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

There are some who believe that Darwin's theory of evolution has weakened religion, fuelled in part by Richard Dawkins' publishing phenomenon The God Delusion. Conor Cunningham argues that nothing could be further from the truth.

Cunningham is a firm believer in the theory of evolution, but he is also a Christian. He believes that the clash between Darwin and God has been hijacked by extremists - fundamentalist believers who reject evolution on one side, and fundamentalist atheists on the other. Cunningham attempts to overturn what he believes are widely held but mistaken assumptions in the debate between religion and evolution.

He travels to the Middle East where he shows that from the very outset, Christianity warned against literal readings of the biblical story of creation. In Britain, he reveals that, at the time, Darwin's theory of evolution was welcomed by the Anglican and Catholic Churches. Instead, he argues that the conflict between Darwin and God was manufactured by American creationists in the 20th century for reasons that had very little to do with science and religion and a great deal to do with politics and morality.

Finally, he comes face to face with some of the most eminent evolutionary biologists, geneticists and philosophers of our time to examine whether the very latest advances in evolutionary theory do in fact kill God.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1627 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 124kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 59:09.760
Part Size: 746MB
Subtitles: YES , English
Ripped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [BBC home site]
  • [BBC message board]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Atheism Tapes]
  • [What Darwin Didn't Know]
  • [The Genius of Charles Darwin]
  • [Evolution: was Darwin Wrong]

[[edit]] ed2k Links

[BBC.Did.Darwin.Kill.God.2009.DVB.XviD.MP3.MVGroup.org.avi] (746.79 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Jvt40]
[Conor Cunnigham]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/Did Jesus Die

  • [Theme]

Did Jesus Die

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

This film investigates the variety of stories surrounding the New Testament account of the crucifixion, death, resurrection and ascension of Jesus, by interviewing historians, theologians and historical researchers. This exploration of the latest theories about what really happened to Jesus 2000 years ago uncovers some surprising possibilities.

At the heart of the mystery is the suspicion that Jesus might not actually have died on the cross. The film concludes that it was perfectly possible to survive crucifixion in the 1st Century - there are records of people who did. But if Jesus survived, what happened to him afterwards?

One of the most remarkable stories concerns the charismatic preacher Jus Asaf (Leader of the Healed) who arrived in Kashmir in around 30 AD. Just before he died at the age of 80, Jus Asaf claimed that he was in fact Jesus Christ and the programme shows his tomb, next to which are his carved footprints which bear the scars of crucifixion.

[[edit]] Technical Specs

  • Filename.....: BBC.Did.Jesus.Die.2003.ws.DVBC.XviD-ACP.avi
  • Filesize.....: 670,828,546 bytes
  • Runtime......: 00:59:00 (88497 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1378 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Ripped by ...: ACook

[[edit]] Links

[[edit]] Further Information

  • [BBC page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Jesus - The Real Story (Son of God)]
  • [Lost Tomb of Jesus]
  • [The Lost Tomb of Jesus]
  • [The Miracles of Jesus]
  • [The Muslim Jesus]

[[edit]] ed2k Links

[BBC.Did.Jesus.Die.2003.ws.DVBC.XviD-ACP.avi] (639.75 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/Digging Up the Trenches

  • [Theme]

Digging Up the Trenches

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [John Woodlock] and published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Digging up the Trenches is a two-hour special that reveals each stage of trench warfare by focusing on the remarkable finds made by this unique excavation. As each rifle and artifact is unearthed, dramatic re-enactments show how these tools and weapons were used by soldiers 90 years ago. We see how men fired sniper rifles, reeled from artillery, and destroyed enemy machine gun nests. The result is a glimpse into how trenches helped define the progress of the entire war, starting as shallow rifle pits, and evolving to become vast underground fortresses housing thousands of men.

Among the astounding discoveries found by the dig are the bones of four soldiers, believed to have died in the war’s first gas attack. The archaeologists also find scores of bullets, live shells, underground shelters, and the scars left by mining tunnels.

Historians and archaeologists at the dig are our guides. As each mud-coated artifact is cleaned off, historians like Peter Barton explain how it was used on this very spot 90 years ago. Archaeologists explain trench warfare tactics as they discover bones and rifles. Dramatic re-enactments show how these same artifacts were once the key to life and death struggles in these same trenches.

Digging up the Trenches tells the remarkable story of a dig and a war defined by trenches. Trenches that were built as shelter against machine guns became so sophisticated that they were almost impossible to conquer. Understand the birth and death of these trenches, and you understand the war.

[[edit]] Technical Specs

  • AVI Information
  • Filename: History.Channel.Digging.Up.The.Trenches.avi
  • Filesize: 737310532 Bytes (703.15 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 1089.54 kbit/s
  • Resolution: 624x352
  • Color Depth: 24 bits
  • Running Time: 7.04 s (7s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 176
  • Keyframes: 7 (Every 25)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 125.67 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Mutiny in the Trenches]
  • [One Of Our Mines Is Missing]
  • [The First World War]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [World War I]

[[edit]] ed2k Links

[History.Channel.Digging.Up.The.Trenches.XVID.MP3.avi] (703.15 Mb)

Added by [ThePunisher]
[John Woodlock]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/Dinner with the President

  • [Theme]

Dinner with the President

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Have we succumbed to the Islamic agenda? What does it mean when the army appears to be the only force able to contain the opponents of democracy, the armed Islamists?

President Musharraf agrees to explore this apparent contradiction over dinner at his official residence, the Army House. As the discussion moves in and out of the different worlds in Pakistan a complex tapestry emerges revealing a society unique yet universal.

The filmmaker talks to diverse individuals, from labourers to intellectuals, from street vendors to religious right wing political party members, and from journalists to industrialists. What is their idea of democracy in Pakistan? What is their idea of President Musharraf’s vision of a modern Pakistan?

Dinner With the President questions the role a military leader can play in guiding a state towards modern democracy.hat are the implications for democracy in Pakistan when secular political parties

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1571 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 119 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 52 min 31,96 s (78799 Frames)
  • Filesize: 640mb
  • TV-cap: English subs
  • Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Pakistan on the Edge]
  • [Egypt We are Watching You]
  • [Russia's Village of Fools]
  • [Bloody Cartoons]
  • [Campaign the Kawasaki Candidate]
  • [In Search of Gandhi]
  • [The War on Democracy]
  • [Please Vote for Me]
  • [Looking for the Revolution]
  • [Iron Ladies of Liberia]
  • [The Ministry of Truth]

[[edit]] ed2k Links

[BBC.Why.Democracy.Dinner.with.the.President.2007.DVBC.XviD.MP3.MVGroup.org.avi] (639.21 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Dino Autopsy

  • [Theme]

Dino Autopsy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Dino Autopsy is a discovery that promises to transform what scientists believe about the dinosaur … a virtually intact dino mummy. Nearly everything we know of dinosaurs comes from bones and teeth, usually the only tissue durable enough to fossilize. The conditions that preserved this extraordinary mummy were one in a million, and early examination offers never-before-seen details of what they really looked like, as well as clues to how they moved and lived. The paleontologists involved already believe that this could prove to be one of the most important dinosaur discoveries of all time.

The recently discovered partially intact dino mummy, named Dakota, is one of the most important dinosaur discoveries in recent times calling into question our conception of dinosaurs’ body shape, skin preservation and movement.

Fossilised skin and tendons have allowed us to reconstruct major muscle sizes, with many body parts offering a tantalising glimpse of a 3-D dinosaur.

The scan of the 3,600kg body was of the one of the largest CT scans ever undertaken!

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2081 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:00.400
Number Of Parts: 1
Part Size: 745MB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Dinosaurs on Ice]
  • [The Mysteries of Extinction]
  • [Dinosaur Doomsday]
  • [T-Rex Exposed]
  • [Dino Meteor]
  • [Dinosaur Hunters]
  • [The Mystery of the Jurassic]
  • [The Dinosaur that Fooled the World]
  • [The Dinosaur Feather Mystery]
  • [Walking with Dinosaurs]
  • [Dino Death Trap]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [T.rex - Warrior or Wimp]
  • [The Truth about Killer Dinosaurs]
  • [Dinosaur Dig - Finding Elliot]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Dino.Autopsy.DVB.Xvid.MP3.mvgroup.org.avi] (745.96 Mb) Subtitles: [[eng]] [[rum]]
[National.Geographic.Dino.Autopsy.DVB.Xvid.MP3.mvgroup.org.Eng.srt] (59.65 Kb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Dino Death Trap

  • [Theme]

Dino Death Trap

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Salvatore Vecchio] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In Dino Death Trap head deep into China's Junggar Basin where palaeontologists have uncovered the remains of dinosaurs previously unknown to science in a discovery which could reveal the secrets of dinosaur evolution. While in Dino Autopsy we get under the skin of a dinosaur with exclusive access to the excavation of one of the most intact dinosaur mummies ever found.

In Dino Death Trap, an extraordinary dinosaur find follows a team of palaeontologists in western China as they unearth a virtual black hole in dinosaur evolution. Led by Dr James Clark of George Washington University and Dr Xu Xing of the Chinese Academy of Sciences, the team uncovers hundreds of exceptionally preserved dinosaur fossils, including new species that were astonishingly found stacked on top of one another in pits of death in the dry and desolate Junggar Basin. Preserved for 160 million years, a total of 400 specimens and around 40 different species, including bizarre ancestors of the T-Rex and the triceratops and an ancient crocodilian, were discovered in the pits. The scientists believe they may even have found the elusive ‘missing link’ in the middle Jurassic, when dinosaur evolution went wild. Watch in awe as the amazing creatures are digitally brought back to life and we probe the mystery of how these dinosaurs lived and died.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2062 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:27.560
Number Of Parts: 1
Part Size: 782,985,216 Bytes
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaurs of the Gobi]
  • [The Mysteries of Extinction]
  • [Mistaken Identity]
  • [Dinosaur Doomsday]
  • [African Graveyard]
  • [Dino Meteor]
  • [Dino Autopsy]
  • [Dinosaur Hunters]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Planet]
  • [The Dinosaur that Fooled the World]
  • [The Mystery of the Jurassic]
  • [My Pet Dinosaur]
  • [Prehistoric Park]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Dino.Death.Trap.DVB.XviD.MP3.www.mvgroup.org.avi] (746.71 Mb) Subtitles: [[eng]] [[rum]]
[National.Geographic.Dino.Death.Trap.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (56.34 Kb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Salvatore Vecchio]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Dino Doctors

  • [Theme]

Dino Doctors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

From the smallest notch on a giant fossil, paleontologists can infer the most amazing details of the long-missing parts of a dinosaur nervous systems, vital organs, giant musculature, and even how well they can hear and see. High-tech medical equipment is now letting us see inside the head of a T. Rex and into the unhatched embryos of dinosaur eggs.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1578 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Dinosaurs Return to Life]
  • [Extreme Dinosaurs]
  • [Dinosaur Planet]
  • [Dino Sex]

[[edit]] ed2k Links

[Discovery.Paleoworld.Dino.Doctors.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.98 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Dino Meteor

  • [Theme]

Dino Meteor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

also known as:

  • [Earthshocks - The Meteor that made the Dinosaurs]

[[edit]] Cover

[[edit]] Information

Many scientists theorize that the dinosaurs were wiped off the face of the earth by a giant meteor. Now, Naked Science reveals the startling discovery that it was a meteorite impact that may have helped give rise to them. Journey from the bowels of the earth to the summit of one of the world's most active volcanoes and deep into a mysterious lake, as Dino Meteor gathers a team of scientists working to understand the origin of the dinosaurs.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4129 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 45mn 25s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1.46 GB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Mysteries of Extinction]
  • [Dinosaur Doomsday]
  • [Prehistoric Park]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [When Dinosaurs Roamed America]
  • [What really killed the Dinosaurs]
  • [What Killed the Mega Beasts]
  • [Walking with Monsters]
  • [Walking with Dinosaurs]
  • [The Truth about Killer Dinosaurs]
  • [The Mystery of the Jurassic]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [T.rex - Warrior or Wimp]
  • [T-Rex]
  • [Paleoworld]
  • [Lost Worlds, Vanished Lives]
  • [Extreme Dinosaurs]
  • [Dinosaur Planet]
  • [Dinosaur Hunters]
  • [Dino Autopsy]
  • [Dino Death Trap]

[[edit]] ed2k Links

[HDTV.National.Geographic.Naked.Science.Dino.Meteor.720p.Xvid.AC3.MVGroup.org.avi] (1490.56 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Dino Sex

  • [Theme]

Dino Sex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Fossils attest to dinosaur mating rituals.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1578 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dino Doctors]
  • [Dinosaur Hunters]
  • [Dinosaur Secrets Revealed]
  • [Walking with Dinosaurs]
  • [Dinosaur Planet]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Discovery.Paleoworld.Dino.Sex.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.99 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Dinos in the Air

  • [Theme]

Dinos in the Air

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

It may seem a ridiculous idea, but according to paleontologist Bob Bakker, there's plenty of evidence to show that birds are dinosaurs. Not surprisingly, this controversial debate has become one of the most heated battles between paleontologists the world over.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Flight of the Pterosaurs]
  • [Killer Raptors]
  • [The Dinosaur that Fooled the World]
  • [The Four-Winged Dinosaur]
  • [The Dinosaur Feather Mystery]
  • [Sky Monsters]
  • [The Missing Link]

[[edit]] ed2k Links

[Discovery.Paleoworld.Dinos.in.the.Air.DivX.AC3.DocDVDRip.avi] (350.27 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Dinosaur Dig - Finding Elliot

  • [Theme]

Dinosaur Dig - Finding Elliot

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Digging for dinosaur bones is a popular 'holiday' activity for adventurous visitors to outback Queensland. They're searching for large dinosaurs called sauropods.

These were land based dinosaurs and they roamed the vast forested floodplains that surrounded the inland sea that covered much of Queensland and central Australia about 95 million years ago.

Well-preserved bones and other fossilised remains of these dinosaurs have been found in the rocks underlying the mitchell grass downs that now dominate the landscape around the town of Winton.
This includes the remains of the largest dinosaur yet found in Australia - an animal that has been nicknamed 'Elliot'. These bones were first discovered in 1999 by local grazier David Elliott, he noticed a bone fragment on the surface of the ground as he was mustering sheep.

Scott Hocknull from the Queensland Museum says "it wasn't just any old fragment of bone that you find on the surface - this was a piece of thigh bone that measured 50cm in diameter, so you're talking about an animal with a 50cm wide knee".

Mr Hocknull describes the dimensions of this dinosaur (it was) "an animal with a four metre high rump, maybe 16 metres long and 20 tonnes in weight". "it wasn't just any old fragment of bone that you find on the surface..."The Queensland Museum has led a number of 'digs' at the Elliot site near Winton, involving the Elliott family and volunteers from all over the country.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1957 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 46m 49s
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[gov.au]]

[[edit]] Related Documentaries

  • [The Earthshakers]
  • [African Graveyard]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[National.Geographic.Dinosaur.Dig.Finding.Elliot.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.57 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2003]


Name/Dinosaur Doomsday

  • [Theme]

Dinosaur Doomsday

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientists suggest reasons for the dinosaurs' extinction.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1479 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Crater of Death]
  • [The Mysteries of Extinction]
  • [Mystery of Dinosaur Cove]
  • [Dino Meteor]
  • [Dino Death Trap]
  • [Dino Autopsy]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Dinosaur.Doomsday.DVB.Xvid.mp3.MVG.Forum.avi] (274.99 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Dinosaur Hunters

  • [Theme]

Dinosaur Hunters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Michael Caroll] published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

also known as:

  • [Secrets of the Gobi Desert]

[[edit]] Cover

[[edit]] Information

More than 80 million years ago, the Oviraptor, a strange bird-like dinosaur, walked the sandy banks of an oasis in what is now the "Gobi in Mongolia." A creature that measured some 8 feet in length, its razor-sharp claws were deadly weapons of protection for guarding its offspring from constant danger. Now join a daring expedition of scientists as they discover a treasure trove of fossils, shattering long-held myths about this dinosaur's behavior with spectacular on-location filming and computer animation.

In 1922, American paleontologist Roy Chapman Andrews led an archeological expedition into Mongolia's Gobi Desert and uncovered one of the richest dinosaur graveyards in the world. Political conflicts forced him to leave before he had even scratched the surface of the treasure below. In 1997, two paleontologists from the American Museum of Natural History were finally allowed to return, retracing Chapman's steps and unearthing some groundbreaking finds of their own. With spectacular on-location filming, archival footage from Chapman's expedition and impressive computer animation, it's an amazing journey back in time to a lost world where ancient giants once roamed.

Produced by Lisa Truitt Written by Kage Kleiner Narrated by Michael Caroll Research by Mary Singh Music by The Insects

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1575 kbps
  • Video Resolution: 576x432 23.976 fps
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 126 kbps / 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 53m 11s
  • Number Of Parts: 1
  • Part Size: 730mb
  • Ripped by Team EDRP @ kimhong

or

  • Video Codec: XviD
  • Video Bitrate: 1474 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 23.976
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 128 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 54 minutes, 9 seconds
  • Number of Parts: 1
  • Part Size: 700 MB
  • Encoded by: PolarBear

[[edit]] Links

  • [Oviraptors on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Dinosaurs of the Gobi]
  • [Killer Raptors]
  • [64,000,000 Years ago]
  • [African Graveyard]
  • [Ancient Creature of the Deep]
  • [Beyond 2000: The New Explorers]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dino Sex]
  • [Dinosaur Dig - Finding Elliot]
  • Dinosaur Hunters
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [Dinosaurs Return to Life]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Rise of the Predators]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Valley of the T Rex]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 4 links to eMule

[National.Geographic.100.Years.Vol19_XviD_DualMP3_EDRP_Kimhong.avi] (698.02 Mb)
[National.Geographic.100.Years.Vol19.EnCnSub-EDRP.rar] (1.79 Mb)
OR
[National.Geographic.Dinosaur.Hunters.XviD.AC3.MVGroup.org.avi] (700.24 Mb)
[National.Geographic.Dinosaur.Hunters.XviD.AC3.www.mvgroup.org.srt] (55.88 Kb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Michael Caroll]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1996]


Name/Dinosaur Planet

  • [Theme]

Dinosaur Planet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 White Tip's Journey
    • 3.2 Pod's Travels
    • 3.3 Little Das' Hunt
    • 3.4 Alpha's Egg
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Take a dino's-eye view of life in the prehistoric past as cutting-edge filming techniques and hard science combine to create four, unique narratives that illustrate the struggle to survive in the violent Cretaceous period from the dinosaurs' point of view. State-of-the-art computer-generated imagery created by infusing vivid realism into scientifically researched digital illustrations � brings this primordial world to stunning life, offering viewers an unprecedented glimpse through the eyes of each dinosaur as it learns to hunt, dodge natural disasters and simply live to see another day in a world with hungry predators around every turn.

[[edit]] White Tip's Journey

When White Tip, a female velociraptor, loses the rest of her pack, she must struggle to survive on her own. In time, she locates a new pack, as well as a mate, only to find that her hardships are just beginning in the harsh desert environment.
SETTING: 70 million years ago in the Mongolian deserts of Asia

[[edit]] Pod's Travels

Pod, a male pyroraptor, is alone in the world after his sisters die in a tidal wave that sweeps him out to sea. After landing on an island populated with dwarf-sized dinosaurs, Pod discovers that he's become the apex predator. But, Pod learns it's lonely at the top.
SETTING: 70 million years ago in Europe, near present-day Romania.

[[edit]] Little Das' Hunt

As a young male daspletosaurus, it's Das' job to herd unsuspecting prey towards the rest of the pack. But he's easily distracted and ruins several hunts getting him in deep trouble with his mother, the pack leader. When a volcano threatens, the dinosaurs are unprepared.
SETTING: 72 million years ago, near present-day Montana

[[edit]] Alpha's Egg

The world is a very dangerous place for tiny hatchlings like Alpha, a female saltasaur. Follow Alpha along the road of her growth years, from before her birth through asolescence and on to adulthood, as she learns how to survive and beat the odds.
SETTING: 80 million years ago in the South American forests of Patagonia

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1567 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,73)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 448 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 23,90 s (69624 Frames)
  • Ripper: moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareRip.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Evolutions]
  • [Prehistoric Monsters Revealed]
  • [Dinosaurs on Ice]
  • [Dinosaurs of the Gobi]
  • [The Earthshakers]
  • [Killer Raptors]
  • [Mistaken Identity]
  • [Dino Doctors]
  • [The Land that Time Forgot]
  • [Dino Sex]
  • [Valley of the Uglies]
  • [Troodon Dinosaur Genius]
  • [Secrets of the Brontosaurus]
  • [Rise of the Predators]
  • [Mystery of Dinosaur Cove]
  • [Lost Dinosaurs of New Zealand]
  • [Monsters on the Move]
  • [Island of the Giant Rats]
  • [Dawn of the Dinos]
  • [Clash of the Titans]
  • [Baby Monsters]
  • [Are Rhinos Dinos]
  • [Dinosaur Secrets Revealed]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 4 links to eMule

[Discovery.Dinosaur.Planet.1of4.White.Tips.Journey.XviD.AC3.www.mvgroup.org.avi] (700.00 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[Discovery.Dinosaur.Planet.2of4.Pods.Travels.XviD.AC3.www.mvgroup.org.avi] (699.95 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[Discovery.Dinosaur.Planet.3of4.Little.Das.Hunt.XviD.AC3.www.mvgroup.org.avi] (700.23 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[Discovery.Dinosaur.Planet.4of4.Alphas.Egg.XviD.AC3.www.mvgroup.org.avi] (700.23 Mb) Subtitles: [[eng]] [[rum]] [[spa]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2003]


Name/Dinosaur Secrets Revealed

  • [Theme]

Dinosaur Secrets Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Edward Herrmann] and published by [History Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Every time a team of paleontologists heads out on an expedition, there is a chance that they will find something that galvanizes their discipline, whether it is a new species or evidence that overturns established doctrine. From the unearthing of Tyrannosaurus Rex to the debate over whether the ancient animals were warm or cold-blooded, our knowledge of dinosaur secrets has progressed by leaps and bounds, driven by the revelations that emerge from the fossil strata.

DINOSAUR SECRETS REVEALED is a comprehensive, feature-length journey through the fascinating world of these extinct giants. Visits to sites where new discoveries are being made show how scientists use fossils to reveal not only what dinosaurs looked like, but how they behaved. And experts trace the turbulent history of paleontology, where new evidence constantly exposes the mistakes of the past and bold theories challenge long-held assumptions.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1950 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:30
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1486 MB
Encoded by: gavin63
Subtitles: No None on DVD
Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Dinosaurs on Ice]
  • [Dinosaurs of the Gobi]
  • [The Earthshakers]
  • [Mistaken Identity]
  • [Dino Doctors]
  • [Dinosaurs Return to Life]
  • [Dinosaur Hunters]
  • [The Land that Time Forgot]
  • [Dino Sex]
  • [Valley of the Uglies]
  • [Troodon Dinosaur Genius]
  • [Secrets of the Brontosaurus]
  • [Rise of the Predators]
  • [Mystery of Dinosaur Cove]
  • [Lost Dinosaurs of New Zealand]
  • [Monsters on the Move]
  • [Island of the Giant Rats]
  • [Dawn of the Dinos]
  • [Clash of the Titans]
  • [Baby Monsters]
  • [Are Rhinos Dinos]
  • [Dinosaur Planet]
  • [Prehistoric Park]
  • [Extreme Dinosaurs]
  • [Walking with Dinosaurs]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [The Truth about Killer Dinosaurs]
  • [The Mystery of the Jurassic]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

[History.Channel.Dinosaur.Secrets.Revealed.Xvid.AC3.MVGroup.org.avi] (1491.71 Mb)

Streaming Video

Added by [Gavin63]
[Edward Herrmann]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2002]


Name/Dinosaurs of the Gobi

  • [Theme]

Dinosaurs of the Gobi

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [BBC] and broadcasted as part of [BBC Horizon] series in [1993] - [English] narration

also known as

  • [Ghosts in the Dinosaur Graveyard]

[[edit]] Cover

[[edit]] Information

Invited by the Mongolian Academy of Sciences to join them, a team of paleontologists from the American Museum of Natural History travelled in 1992 into the Gobi Desert of Mongolia. They followed in the tracks of the same museum's expedition of the 1920's. That earlier exploration, led by Roy Chapman Andrews, was organised to seek the origins of human beings in Central Asia. Instead, a treasure trove of remains was found from the final reign of the dinosaurs, including their eggs. Then and now, the scorching desert sands yield fossils that help piece together the history of life on Earth. The scientist seek answers to evolution's greatest riddles, such as the rise of the mammals with the demise of the dinosaurs, or how small carnivorous dinosaurs are closely related to birds.

One scene shows a nest of dinosaur eggs arranged in a circle. Each egg lies with the smaller end pointing outwards - definitely not random. What an interesting insight into the social behaviour of the dinosaurs!

[[edit]] Technical Specs

  • Video
  • DivX avi
  • 29.97 fps
  • Video size: 640x480
  • Audio
  • 192 kb/s
  • 48000Hz stereo
  • Length: 53:25
  • Bitrate: 1600 kbps
  • Filesize: 690 Mb.
  • Ripped by: bvalltu
  • Originally posted on: UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Evolutions]
  • [Walking with Dinosaurs]
  • [Dinosaur Hunters]
  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [When Dinosaurs Roamed America]
  • [Tracking Africa's Dinosaurs]
  • [African Graveyard]
  • [Dino Death Trap]

[[edit]] ed2k Links

[Horizon.Dinosaurs.of.the.Gobi.1993.bvalltu.UKNova.avi] (690.14 Mb)

Added by [Cj4gta]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1993]


Name/Dinosaurs on Ice

  • [Theme]

Dinosaurs on Ice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Peter Hayden] and published by [ABC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Deep inside the arctic, scientists are experimenting with extreme palaeontology methods to unlock the secrets of polar dinosaurs, and perhaps the key to our own survival on Earth. On Alaska's north slope there are dinosaur bones, lots of them. But they're trapped in an icy tomb - an impenetrable wall of permafrost.

Dinosaurs on Ice follows the journey of two scientists, Dr Tom Rich and Dr Tony Fiorillo, who undertake separate expeditions to the Colville River in Alaska's far north to uncover the dinosaurs' bones and break the ice on a prehistoric world that until now has been unreachable. But the task is not easy. The weather is extreme, the location remote.

Dr Tom Rich from the Museum of Victoria became a leading authority on polar dinosaurs after discovering them in Australia over two decades ago. He wants to build a mine into the Alaskan permafrost to uncover dinosaur bones. Dr Tony Fiorillo from Dallas has been working on the north slope for 10 years, using more traditional methods.

The idea for the dinosaur mine on Alaska's north slope was originally inspired by Dr Tom Rich's success using the same methods on the coast of Australia. For many years palaeontologists and volunteers painstakingly blasted and drilled into the base of a 90 metre high cliff in a remote part of the rugged coast of south eastern Australia - the only dinosaur mine in the world.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1760 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Dino Autopsy]
  • [Walking with Dinosaurs]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [Dinosaurs Return to Life]

[[edit]] ed2k Links

[ABC.Dinosaurs.on.Ice.DVB.Xvid.mp3.MVGroup.org.avi] (743.29 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Peter Hayden]
[Publisher] > [ABC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2008]


Name/Dinosaurs Return to Life

  • [Theme]

Dinosaurs Return to Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Harry Prichett] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Today's scientists are recreating dinosaurs through genetic engineering. Sounds like science fiction? Not any longer.

Discovery Channel presents the premiere of Dinosaurs: Return to Life, a startling one-hour special that virtually turns back the clock to the Jurassic period and recreates the dinosaurs that ruled the planet 200 million years ago. Through rapid advances in genetics, scientists are discovering the genetic traits of dinosaurs in the DNA of birds. They are showing that it is possible to bring back teeth, long tails and hands in place of wings. In Dinosaurs: Return to Life, learn why the dream of recreating the dinosaur genome is coming closer to reality.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1365 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Dinosaurs on Ice]
  • [Dino Doctors]
  • [Dinosaur Secrets Revealed]
  • [Dinosaur Hunters]
  • [Walking with Dinosaurs]
  • [Dawn of the Dinos]
  • [Extreme Dinosaurs]

[[edit]] ed2k Links

[Discovery.Dinosaurs.Return.to.Life.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)

Added by [Gavin63]
[Harry Prichett]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2008]


Name/Dirty Bomb

  • [Theme]

Dirty Bomb

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

A dirty bomb is a radiological weapon but unlike a nuclear bomb, its purpose is to contaminate rather than destroy. It uses normal explosives to disperse radioactive materials in the local environment, creating a hazard to health that could last for years unless cleaned up.

The relative ease of making such a bomb means it is a potent terrorist weapon but Horizon's investigation shows that the risk to health from most such devices need not be great. It also underlines the need for governments to act to secure radioactive sources from falling into criminal hands. Horizon deliberately avoids outlining the production process in any detail.

[ A lot more information [on the BBC page], including full program transcript if desired. ]

[[edit]] Technical Specs

  • File Name ........... : BBC.Horizon.2003.Dirty.Bomb.DivX.mp3.NuclearAge.avi
  • Total Size (MB) ... : 412.53 MB
  • Duration .............. : 00:49:19
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1009 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.205 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 160 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, this copy found in the ed2k network.

[[edit]] Links

[[edit]] Further Information

  • [BBC page for this Horizon episode. Very detailed, excellent reading.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Defcon 2 - Cuban Missile Crisis]
  • [Silent Storm]
  • [Nuclear Jihad]
  • [The Nuclear Walmart]
  • [Kim's Nuclear Gamble]
  • [Nuclear Nightmares]

[[edit]] ed2k Links

[BBC.Horizon.2003.Dirty.Bomb.DivX.mp3.NuclearAge.avi] (412.53 Mb)

Streaming Video

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2003]


Name/Disaster in the Dardanelles

  • [Theme]

Disaster in the Dardanelles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [History Channel] broadcasted as part of [HC Great Blunders] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

When Winston Churchill was First Sea Lord he thought that the deadlock on the Western Front in World War I could be broken by an attack on Turkey. What followed was the worst planned operation of World War I and the Anzac losses were immortalised in the Mel Gibson movie ‘Gallipoli’.

The program on Gallipoli is an American perspective on this famous ‘blunder’ of World War 1. The Anzacs are mentioned in a context which probably correctly reflects their involvement in the campaign. The program provides details of the war as a context for this campaign and as such would be a useful overview or revision of World War 1. It would also be an enlightening contrast for students of the ANZAC role in World War 1.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1581 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 270mb
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Hunt the Kaiser's Cruisers]
  • [Gallipoli Submarine]
  • [The Gallipoli Catastrophe]
  • [Gallipoli - The Untold Stories]
  • [Gallipoli - The Frontline Experience]
  • [The First World War]
  • [The Great War]

[[edit]] ed2k Links

[History.Channel.Disaster.in.the.Dardanelles.DVB.Xvid.mp3.MVGroup.Forum.avi] (270.01 Mb)

Added by [Gavin63]
[HC Great Blunders]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Subject] > [War] > [The Great War]
[Theme]
[Theme]
[Year] > [1998]


Name/Discovering Tchaikovsky

  • [Theme]

Discovering Tchaikovsky

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Creation of Genius
    • 3.2 Fortune and Tragedy
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary narrated by [Charles Hazlewood] published by [BBC] in [2007] - [English] narration

also known as:

  • [The Tchaikovsky Experience]

[[edit]] Cover

[[edit]] Information

"Discovering Tchaikovsky" is a two-part series in which conductor Charles Hazlewood explores one of the works featured in BBC Two's accompanying drama-documentaries on the composer's life.

In each programme, Charles Hazlewood dissects the musical score itself, working through the music and explaining and analysing key points in the material with the orchestra performing fragments of the score to illustrate his points.

There then follows a full performance of the score, filmed at the spectacular Empress Ballroom in Blackpool's Winter Gardens.

[[edit]] The Creation of Genius

In the first programme he examines the "Fantasy Overture" from Romeo And Juliet considered Tchaikovsky's first mature masterpiece. Working with the BBC Philharmonic Orchestra, Charles explores how Tchaikovsky distilled the essence of Shakespeare's great romantic tragedy into music.

He also looks at the composer's earliest versions of the piece and the programme ends with a complete performance of Romeo And Juliet.

[[edit]] Fortune and Tragedy

The second programme focuses on the first movement of Tchaikovsky’s final work, and what many regard as his greatest achievement – the Sixth Symphony, "The Pathetique", which premiered only a week before his death.

[[edit]] Technical Specs

  • Total Size (MB) ... : 534 MB

  • Video Length ...... : 00:55:55
  • Video Codec ....... : DivX 5.0 codec
  • Video Bitrate ...... : 1201 KB/s
  • Resolution .......... : 704 x 448
  • Aspect Ratio ....... : 1.57:1
  • Quality Factor ..... : 0.152 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz

  • Ripped by ........... : Unknown UKNova TV capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[open2.net]]

[[edit]] Related Documentaries

  • [Looking Glass]
  • [All the Russias - A Musical Journey]
  • [In Search of Mozart]
  • [How Music Works]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Discovering.Tchaikovsky.1of2.The.Creation.of.Genius.DivX.mp3.UKNova.divx] (534.47 Mb)

[BBC.Discovering.Tchaikovsky.2of2.Fortune.and.Tragedy.DivX.mp3.UKNova.divx] (572.55 Mb)

Added by [JumpinS]
[Charles Hazlewood]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2007]


Name/Discovery Atlantis

  • [Theme]

Discovery Atlantis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Bill O'Connor] and published by [Discovery Channel] in [1996] - [English] narration

also known as

  • [寻找亚特兰提斯古国]
  • [寻找亚特兰蒂斯古国]
  • [尋找亞特蘭提斯古國]

[[edit]] Cover

[[edit]] Information

For hundreds of years archaeologists have searched for the legendary city of Atlantis in North Africa, Europe and even the Caribbean but all this time it may have lain undiscovered in the Americas. This film brings a mew and startling theory about the ill-fated city of Greek legend to light as Discovery Channel's cameras record the unearthing of a lost civilization buried beneath Bolivia's high plains.

In a richly visual and suspenseful narrative, the film reveals a completely new story of ancient history, one in which America, not Europe is the cradle of civilization from which people traveled East long before Columbus crossed the Atlantic.

Executive Producer: Hilary Lawson / David Pounds

Writer: Sarah Morris

Director: Sarah Morris

Narrator: Bill O'Connor

Produced by The TVF Group for Discovery Channel

49 mn 44 s, ISRC CN-A26-07-0029-0/V.Z, [ISBN 978-7-7996-2600-7]

[[edit]] Technical Specs

  • Video Source ... 1 DVD5

  • Resolution ... 720 x 576 (AR 4/3)
  • Video Frame rate ... 25 fps
  • Video Codec ,,, H.264
  • Video BitRate ... ~ 1000 kbps
  • Audio Codec ... Dolby AC3 (Original)
  • Audio Channels ... 5.1 ch
  • Audio BitRate ... 224 kbps
  • Audio Language ... English
  • Subtitles ... Chinese Simp. & Trad.
  • Container ... Matroska Video (.mkv)

  • mkv attach. ... Totally 3
  • DA.cover.jpg ... Cover
  • DA.chs_uni.nfo ... Info File in Chinese
  • DA.eng.nfo ... *this file*

  • Ripped by ... Dean@BCCT/DeanRii@MVGroup
  • Released Dt ... June 4th, 2008
  • For MVG Prehistory Month

[[edit]] Links

[[edit]] Further Information

  • [Get this Video File]
  • [Get the Sample File]

[[edit]] Release Post

[[edit]] Related Documentaries

  • [Atlantis Uncovered]
  • [Helike - The Real Atlantis]
  • [Atlantis Reborn]
  • [Lost Worlds]
  • [Atlantis]

[[edit]] ed2k Links

Add 4 links to eMule

[DC.Discovery.Atlantis.1996.DVDRip.X264.AC3-Dean@BCCT.mkv] (436.52 Mb)
[DC.Discovery.Atlantis.1996.DVDRip.X264.AC3-Dean@BCCT-Sample.mkv] (3.92 Mb)
[DC.Discovery.Atlantis.1996.DVDRip.X264.AC3-Dean@BCCT.eng.nfo] (2.19 Kb)
[DC.Discovery.Atlantis.1996.DVDRip.X264.AC3-Dean@BCCT.chi_uni.nfo] (2.33 Kb)

Added by [Dean.Lee]
[Bill O'Connor]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Year] > [1996]


Name/Divine Michelangelo

  • [Theme]

Divine Michelangelo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Epidsode One
    • 3.2 Episode Two
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2004] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

BBC ONE brings you the story of art's first superstar

To produce one of the world's great masterpieces is impressive. To create three is truly astonishing - but this is exactly what Michelangelo did five hundred years ago.

With his own hands he designed and created the most famous sculpture in the world - the David; the most awe-inspiring painting - the ceiling of the Sistine chapel; and one of the world's greatest buildings - the dome of St Peter's, the jewel in the crown of the Roman skyline.

In the year that the David celebrates its 500th anniversary, BBC ONE brings to life the story of one of the most gifted, and tempestuous, artists in history. From a traumatic childhood, Michelangelo rose to the heady heights of artistic genius as sculptor, painter, architect and poet in a life spanning almost 90 years from 1475 to 1564. His work is on such a scale, of such awesome power and breathtaking beauty, that for centuries people couldn't believe it was created by a mortal.

He was a complex character: at times bad-tempered and paranoid, at others generous and affectionate. His passion for art, for beauty and for God was his driving force throughout his life.

In this two-part series leading art historians debunk the many myths surrounding the artist's extraordinary life and modern-day artists attempt to recreate elements of Michelangelo's most iconic works - from tackling fresco technique through to carving a replica of the David. This is combined with dramatic reconstructions of Michelangelo's life based on his actual words.

Filmed in Rome and Florence, with Shakespearean actor Stephen Noonan playing the artist, the series explores how Michelangelo emerged as the true embodiment of the renaissance, allegedly divinely inspired.

[[edit]] Epidsode One

Michelangelo's path to success was plagued with difficulties.

Episode one traces the troubled origins of his genius, from boyhood beatings from his father, to fights with fellow artists. His father's feeling that his obsession with art would bring disgrace to the family failed to deter the young, determined Michelangelo. Inspiration to become a sculptor came early, when his father sent him to a wet-nurse whose husband was a stonemason. By the time he reached his teens he showed precocious talent and at the age of 25 he was a rising star.

The tempestuous young Michelangelo made a name for himself as an art faker and his first major commission was rejected by his patron. One night, gripped by rage and driven by a determination to ensure the world knew who he was, he carved his name across the breast of his first masterpiece, the Pietà.

Then, aged 26, he took on the seemingly impossible challenge of sculpting a colossal statue of the biblical hero, David, from one piece of flawed marble. The towering nude, over five metres tall, took more than two years to complete but established Michelangelo as the greatest sculptor alive, immortalising him forever.

This episode shows sculptor Romolo Burati as he recreates key features of the David's face, conveying the sheer skill and craft embodied in Michelangelo's exquisite work.

Having created this great masterpiece, Michelangelo's next challenge was to design a structure to transport the sculpture, which weighed several tons, across the uneven roads without the giant crashing to the ground.

It was no mean feat even by today's standards.

To illustrate the technical skills that Michelangelo displayed, the programme enlists engineer Nick McLean to follow in Michelangelo's footsteps. Using illustrations and a diary entry from an eye witness, he develops a structure to shift the replica David through the cobbled Italian streets. It becomes clear that Michelangelo's commission to carve the David proved him to be not only a master sculptor, but also a thoroughly able engineer.

[[edit]] Episode Two

The story of Michelangelo's titanic struggle to paint the ceiling of the Sistine Chapel, one of the artistic marvels of the world, is told in the second episode of The Divine Michelangelo.

Imagine the torture of painting an area the size of a football pitch, 20 metres off the ground...

From 1508 to 1512 this is exactly what Michelangelo was forced to do by Pope Julius II who commissioned him to paint the ceiling of the Sistine Chapel. Michelangelo viewed it as a trap set by his enemies in the Vatican and was horrified that he would have to stoop to what he considered the lowly and inferior craft of painting. What he really wanted to do was carve the Pope's tomb - a saga in itself, which would haunt him for years to come.

As Michelangelo confronted the huge expanse of the ceiling, he quickly ran into huge difficulties and ended up destroying his own work. This programme explores some of the main challenges he faced by recruiting two modern fresco artists - Fleur Kelly and Leo Stevenson - to produce at a church in Leyton, east London, their own version of the iconic scene where God creates Adam.

After four years of struggle and disappointment, the Sistine Chapel ceiling was complete. But the Pope was dissatisfied with the heavenly creation and demanded changes, such as the addition of more gold and blue, as he felt it looked too poor. Michelangelo, made ill by his trials, was not amused. But 25 years later he did return to the Sistine Chapel to paint the fresco of The Last Judgement on the altar wall.

Having established his genius as a sculptor and painter Michelangelo went on to completely change the Roman skyline with his architectural designs. He broke many of the accepted rules of architecture, creating terrifically original and beautiful work, culminating in the dome of St Peter's. He was obsessed by this final project for the rest of his life. He saw it as a deeply spiritual task that would assure him a place in history and in heaven.

In his later years, Michelangelo's poetry also blossomed. Struck by true love for a young Roman nobleman named Cavalieri he was inspired to write some of his most moving verses.

When Michelangelo died at the age of 88 he left a fortune, including 8,000 gold coins in a walnut chest by his bed and numerous farms in Tuscany. He lived a simple, frugal existence but was also the richest, and most famous, artist ever to have lived.

[[edit]] Technical Specs

  • Video Bitrate: 1385~1383 Kbps
  • Video Codec: XviD 1.0.3
  • Video Framerate: 29.970 Fps
  • Audio Bitrate: 127~131 Kbps
  • Audio Codec: VBR MP3
  • Runtime: ~59mins
  • Aspect Ratio: 1.82:1
  • Resolution: 640x352
  • Language: English/Mandarin
  • Filesize: ~700MB

[[edit]] Links

[[edit]] Related Sites

  • [BBC - Top ten things you didn't know about Michelangelo]
  • [BBC - Overview of Michelangelo's major artworks]
  • [BBC - Michelangelo's top ten quotes]
  • [BBC - Timeline of Michelangelo's life]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - Press Office - The Divine Michelangelo]]

[[edit]] Related Documentaries

  • [Early Renaissance Painting 1250-1450]
  • [On the Inside: The Leaning Tower of Pisa]
  • [Toulouse Lautrec - The Full Story]
  • [The Michelangelo Code]
  • [Northern Renaissance]
  • [The Medici - Godfathers of the Renaissance]
  • [Art of Eternity]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Leonardo - the Man Behind the Shroud]
  • [Raffael]
  • [Tizian]
  • [How Art Made the World]
  • [Michelangelo: A Film]
  • [Great Artists]
  • [In the Footsteps of van Gogh]
  • [Power of Art]
  • [Architectures]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Divine.Michelangelo.2004.DVDRip.Dual-Audio.XviD-NewMov-cd1.avi] (699.66 Mb)
[BBC.The.Divine.Michelangelo.2004.DVDRip.Dual-Audio.XviD-NewMov-cd2.avi] (699.94 Mb)

Added by [Cotyaeum]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/DNA

  • [Theme]

DNA

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Secret of Life
    • 3.2 Playing God
    • 3.3 The Human Race
    • 3.4 Curing Cancer
    • 3.5 Pandoras Box
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [PBS] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A half-century ago, two unknown scientists heralded the dawning of a new era in biology and human life as they entered an English pub! Of course, Jim Watson and Francis Crick were hardly exaggerating. Their achievements almost single-handedly launched the new science of DNA. Interviews with renowned scientists and stunningly realized animations and reconstructions of key experiments offer an unprecedented glimpse of the molecular basis of life.

[[edit]] The Secret of Life

Fifty years after the discovery of the double helix, this film re-assesses the classic story of how Jim Watson and Francis Crick worked out the double helix structure of DNA. This is the definitive documentary account of how the human race found the secret of life. It reveals how a gawky American biologist, with a strong interest in birds came to team up with a cocky, but brilliant physicist in Cambridge, England. Against all the odds, they decided to tackle the problem of the century: was DNA the key to life?

[[edit]] Playing God

In 1973, two scientists, Herb Boyer and Stan Cohen, became the first genetic engineers when they transferred the DNA from one species to another. Their experiment triggered a wave of controversy about the dangers of genetic manipulation, but it also generated a multi-billion dollar industry. Was altering the genetic makeup of plants and animals a threat to humanity or the key to alleviating a host of health problems? Biologists, along with lawyers and journalists from all over the world, were called to a meeting in California to decide the future of DNA research.

[[edit]] The Human Race

The race to discover the structure of DNA was eclipsed by another race - to catalogue three billion letters of code that make up human DNA. The practical applications and profit potential of mapping the human genome, a virtual instruction manual of the human being, were extensive, from DNA fingerprinting to fighting cancer. In an exclusive interview for this film, President Bill Clinton discusses his involvement in the historic race, which ultimately became a battle.

[[edit]] Curing Cancer

In 1994, Bud Romine was diagnosed with an incurable type of cancer, chronic myeloid leukemia (CML). He was given three years to live. In 1996, a newspaper article caught his eye. It described how a local doctor and researcher, Brian Druker, was looking to test a new kind of cancer drug that targets the damaged gene responsible for CML.In 1997, months away from death, Romine became the first patient ever to take a drug called Gleevec.Within 17 days his leukemia had completely disappeared.

[[edit]] Pandoras Box

In the final programme, James Watson gives a tour of the future of DNA science. He believes it should be used to change the human race. His views are both extraordinary and extremely controversial. Watson argues for a new kind of eugenics - where parents are allowed to choose the DNA of their children - to make them healthier, more intelligent, even better looking. This film is his journey through the subject, from a gas chamber in Germany where the mentally ill were murdered by the Nazis to labs today where scientists have found ways to create new strands of DNA. In the program, Dr. Kay Jamison, a renowned neuroscientist who is manic depressive, and the parents of a child with Down's Syndrome make a case for the value of differences among people in society.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1646 kbps
  • Video Resolution: 384x640 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,67)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 53 min 0,68 s (95325 Frames)
  • Part Size: 700,25 MB
  • Ripped by: Uisgdlyast

Alternativ TV-Cap

  • Video Codec: XviD
  • Video Bitrate: 437kb/s (tv rip)
  • Video Resolution: 320x240
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128kb/s 44100hz
  • Audio Channels: stereo
  • RunTime Per Part: 55mins
  • Number Of Parts: 5
  • Part Size: 230mb
  • Ripped by robotolabs

[[edit]] Links

[[edit]] Further Information

  • [DNA@PBS]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Who's Afraid of Designer Babies]
  • [Charles Darwin and the Tree of Life]
  • [Why are Thin People not Fat]
  • [Allergy Planet]
  • [The World According to Monsanto]
  • [Secrets of the Great Plague]
  • [Clone]
  • [A Science Odyssey]
  • [Triumph of Life]
  • [Trial and Error]
  • [DNA Mysteries: The Search for Adam]
  • [Cloning the First Human]
  • [Dawn of the Clone Age]
  • [The Man with the Golden Cells]
  • [Blood of the Vikings]
  • [Quest for the Phoenicians]
  • [The Real Eve]

[[edit]] ed2k Links

Add 10 links to eMule

[DNA.1of5.The.Secret.of.Life.XviD.AC3.MVG.Forum.avi] (700.25 Mb)
[DNA.2of5.Playing.God.XviD.AC3.MVG.Forum.avi] (700.18 Mb)
[DNA.3of5.The.Human.Race.XviD.AC3.MVG.Forum.avi] (699.75 Mb)
[DNA.4of5.Curing.Cancer.XviD.AC3.MVG.Forum.avi] (700.26 Mb)
[DNA.5of5.Pandoras.Box.XviD.AC3.MVG.Forum.avi] (700.27 Mb)
OR
[PBS.-.DNA.1x1.-.Secret.of.Life.[rl].avi] (224.10 Mb)
[PBS.-.DNA.1x2.-.Playing.God.[rl].avi] (233.68 Mb)
[PBS.-.DNA.1x3.-.The.Human.Race.[rl].avi] (231.75 Mb)
[PBS.-.DNA.1x4.-.Curing.Cancer.[rl].avi] (230.78 Mb)
[PBS.-.DNA.1x5.-.Pandoras.Box.[rl].avi] (230.78 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Health-Medical]
[Year] > [2005]


Name/DNA Mysteries: The Search for Adam

  • [Theme]

DNA Mysteries: The Search for Adam

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Salvatore F. Vecchio] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

"Where did we all come from? Could we all be descendants of Adam?"

And if he existed, who was he, where did he live and what did he look like? It is a mystery that intrigues us all and questions like these have been asked time and time again but nobody has got close to the answer - until now. Spencer Wells, a leading geneticist and National Geographic Explorer-In-Residence, is setting out on a quest to discover if there was an "Adam" from whom all humans are descended.

Wells uses the latest in DNA testing technology to take us on an extraordinary journey across the globe as he traces humanity's family tree. As we travel through humanity's genetic past we'll encounter longstanding mysteries which today's DNA tools can finally solve. As Spencer Wells follows the Y-chromosomes backwards through the generations, the branches of man's family tree begin to coalesce into a single trunk, pointing to a single Adam. But now that we have found him, what did he look like and how did he live? DNA Mystery: The Search for Adam sets out to find the answers.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 5.21
  • Video Bitrate: 1944 kb/s
  • Video Resolution: 672x512 (1.31:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 47m
  • Part Size: 699mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The President's Guide to Science]
  • [Evolution: was Darwin Wrong]
  • [Lost Tribe of Palau]
  • [Before We Ruled the Earth]
  • [Blood of the Vikings]
  • [Clone]
  • [Cloning the First Human]
  • [DNA]
  • [Dawn of the Clone Age]
  • [Journey of Man]
  • [Quest for the Phoenicians]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Man with the Golden Cells]
  • [The Real Eve]
  • [Trial and Error]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Special.DNA.Mysteries.Search.For.Adam.DVB.DivX521.MP3.www.mvgroup.org.avi] (698.96 Mb) Subtitles: [[eng]]
[National.Geographic.Special.DNA.Mysteries.Search.For.Adam.DVB.DivX521.MP3.www.mvgroup.org.Eng.srt] (49.64 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Salvatore F. Vecchio]
[Subject] > [Science]
[Year] > [2005]


Name/Do You Know What Time It Is

  • [Theme]

Do You Know What Time It Is

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Brian Cox] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

[Particle physicist] [Prof. Brian Cox] asks, 'What time is it?' It's a simple question and it sounds like it has a simple answer. But do we really know what it is that we're asking?

Brian visits the ancient [Mayan] pyramids in Mexico where the Maya built temples to time. He finds out that a day is never 24 hours and meets Earth's very own [Director of Time]. He journeys to the beginning of time, and goes beyond within the realms of [string theory], and explores the very limit of time. He discovers that we not only travel through time at the speed of light, but the experience we feel as the passing of time could be an illusion.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2008.Do.You.Know.What.Time.It.Is.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 780,885,910 bytes
  • Runtime......: 59:06.960 (88674 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1614 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Brian Cox' Blog]
  • [Gia Milinovich (Brian's wife) blog]
  • [Behind-the-scenes videos on the director Paul Olding’s YouTube channel]
  • [Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Secret Life of Your Body Clock]
  • [Time (BBC)]
  • [Einstein's Biggest Blunder]
  • [A Brief History of Time]
  • [Parallel Universes]
  • [Time (DC)]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008.Do.You.Know.What.Time.It.Is.WS.PDTV.XviD.MP3.MVGroup.avi] (744.71 Mb) Subtitles: [[eng]] [[por]]
[BBC.Horizon.2008.Do.You.Know.What.Time.It.Is.WS.PDTV.XviD.MP3.MVGroup.en.srt] (68.88 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Brian Cox]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2008]


Name/Doctors in the Death Zone

  • [Theme]

Doctors in the Death Zone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This two-part special follows a team of doctors conducting a series of groundbreaking experiments as they climb Everest, the world's highest peak.

From their laboratory tents, pitched in -25°C conditions, the experts use their own bodies for medical tests. They push themselves to the limit to better understand the human body's behaviour in a low-oxygen environment.

The team hopes their work will lead to new, life-saving treatments for intensive care patients suffering from hypoxia, a shortage of oxygen in the body.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1618 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 59 min 15,00 s (88875 Frames)
  • Filesize: 744mb
  • TV-cap: NO SUBS
  • Ripped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Everest]
  • [Across the Roof of the World]
  • [Everest: 50 years on the mountain]
  • [Himalaya (BBC)]
  • [Return to Everest]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2007.Doctors.in.the.Death.Zone.1of2.Special.DVBC.XviD.MP3.MVGroup.avi] (744.38 Mb)
[BBC.Horizon.2007.Doctors.in.the.Death.Zone.2of2.Special.DVBC.XviD.MP3.MVGroup.avi] (744.31 Mb)

Streaming Video

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Travel]
[Year] > [2007]


Name/Does the MMR Jab Cause Autism

  • [Theme]

Does the MMR Jab Cause Autism

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Rosemary Keswick is sure that the combined Measles Mumps and Rubella vaccine is responsible for the condition of her son William. She was one of the first to contact scientist Dr Andrew Wakefield, who is now famous for suggesting how MMR might lead to autism.

For years the anti-MMR campaigners and the British medical establishment have been at loggerheads. The establishment has a vast array of statistics that they say proves that MMR is safe. Dr Wakefield claims that he has hard scientific evidence that links MMR to autism - in particular a new form of bowel disease found in some autistic children and the presence of the measles virus in their guts and blood.

Campaigners insist the truth cannot be found until autistic children are properly, scientifically investigated. Now that science is being done, it could finally provide convincing answers, and help parents to decide whether to give their children the jab or not.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1492 kbps
  • Video Resolution: 400x720 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.80)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 58.80 s (88470 Frames)
  • Part Size: 699.96M
  • Subtitles: none
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Truth about Vitamins]
  • [Rx for Survival]
  • [Enemies of Reason]

[[edit]] ed2k Links

[Bbc - Horizon - 2005.05.29 - Does The Mmr Jab Cause Autism Jvt40.avi] (699.96 Mb)

Streaming Video

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2005]


Name/Dogs

  • [Theme]

Dogs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

At times, dogs appear to move and react like wild animals. Yet they are, by definition, domesticated. In perhaps only fourteen thousand years, humans have modified and manipulated a single species to create more than four hundred breeds. But for all their variety of appearance, all dogs are simply mutations of their closest ancestral relative... the wolf. How did the dog come to be so successfully domesticated from its wild ancestors? Dr. Rodney Honeycutt discusses the genetics of domestication and some of the special qualities of the dog, such as its phenomenal senses of hearing, smell, and taste. A survey of strange and wonderful breeds of dogs is presented, from dogs that whistle to dogs that sing, and the vulpines (foxes) which can climb trees. Also, some of the unique jobs of dogs are explored, from sniffing out termites, to herding goats and finding missing persons.

[[edit]] Technical Specs

Ed2k version

  • Video Codec: XVID
  • Video Bitrate: 1604 Kbps
  • Video Resolution: 576x336
  • Video Framerate: 23.98
  • Audio1: English
  • Audio2: Mandarin Chinese
  • Audio Codec: Lame MP3
  • Audio Bitrate: 128 kb/s
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 698 MB
  • Ripped by: NewMov

Torrent Version

  • Video Codec: DivX
  • Video Bitrate: 1470 Kbps
  • Video Resolution: 640x384
  • Video Aspect Ratio: 1.67 / 5:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Wild Dog's Story]
  • [The Canine Conspiracy]
  • [Puppy Farming]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [The Bloodhound and the Beardie]
  • [Those Wonderful Dogs]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Dogs.2001.DVDRip.Dual-Audio.XviD.mp3.NewMov.avi] (698.86 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1997]


Name/Dogs and More Dogs

  • [Theme]

Dogs and More Dogs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

How did the fierce wolf become a playful puppy? And why are there so many varieties? We feed them, breed them, pet them and dress them, but how well do we really know them? John Lithgow narrates this insightful look at how dogs evolved from fierce wolves to playful pets�and why there are so many types of dogs today. Whether you�re a dog person or not, there�s no denying dogs are an evolutionary marvel, and thanks to human intervention, they are one of the most diverse species on earth. With an amazing array of sizes, shapes, colors, temperaments and other quirks, canis familiaris features one of the most tinkered-with gene pools in the animal kingdom.

NOVA goes beyond the wagging tails and floppy ears to reveal surprising insights into the origin and evolutionary strategy of our canine companions. From a wolf research facility in rural Indiana to New York�s Westminster Dog Show, you�ll discover some amazing dog facts. Did you know the Saluki can beat any other mammal on earth in a three-mile race? That dogs developed spots for a specific reason? And that their evolution is helping us learn about our own?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1519 kb/s
  • Video Resolution: 608x368
  • Video Aspect Ratio: 16:9 (1.73:1)
  • Audio Codec: AC3
  • Audio BitRate: 224 kb/s (112/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: 56:02 Min
  • Number Of Parts: 1
  • Part Size: ~700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [A Wild Dog's Story]
  • [The Canine Conspiracy]
  • [Pedigree Dogs Exposed]
  • [Cat Got Your Wallet]
  • [Dogs]
  • [Dogs that Changed the World]
  • [The Bloodhound and the Beardie]
  • [The Flapping Track]
  • [The Secret Life of Cats]
  • [Those Wonderful Dogs]
  • [Ultimate Guide - Dogs]
  • [Why Dogs Smile and Chimpanzees Cry]

[[edit]] ed2k Links

[PBS.NOVA.Dogs.and.More.Dogs.XviD-AC3.www.mvgroup.org.avi] (700.27 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Year] > [2004]


Name/Dogs that Changed the World

  • [Theme]

Dogs that Changed the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Rise of the Dog
    • 3.2 Dogs by Design
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [F. Murray Abraham] and published by [PBS] broadcasted as part of [PBS Nature] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

NATURE's two-part special DOGS THAT CHANGED THE WORLD tells the epic story of the wolf's evolution, how "man's best friend" changed human society and we in turn have radically transformed dogs. From the tiniest Chihuahua to the powerful and massive English Mastiff, modern domesticated dogs come in a bewildering array of shapes and sizes, with an equally diverse range of temperaments and behaviors. And yet, according to genetics, all dogs evolved from the savage and wild wolf-in a transformation that occurred just 15,000 years ago.

[[edit]] The Rise of the Dog

In THE RISE OF THE DOG, you'll learn about how the domestication of dogs might have taken place, including the theory of biologist Raymond Coppinger that it was the animals themselves-and human trash-that inspired the transformation. The genetic analysis of Peter Savolainen of the Royal Institute of Technology in Sweden has placed the origins of domesticated dogs-and those of the first dog-in East Asia. You'll also discover 14 dog breeds that controversial genetic studies show are the most ancient-and the best living representatives of the ancestors to all living dogs.

Over 400 breeds of dog are recognized around the world, each unique for its personality, habits, and form. Most of these breeds exploded onto the scene over the past 150 years, spurred by the Victorian-era passion for the "dog fancy"-the selective breeding of dogs to enhance particular characteristics. By tinkering with its genetics, humans made the dog the most varied animal species on the planet‹and also created a host of hereditary health problems.

[[edit]] Dogs by Design

Despite the plethora of new shapes and sizes, dogs have retained the instincts bred into their ancestors by thousands of years of work: the urge to herd or hunt, to dig and to guard. In DOGS BY DESIGN you'll discover how these hard-wired behaviors help different types of dogs, from hounds to herders, excel at different tasks (and why it can sometimes be so difficult to train them to do otherwise). You'll also learn how dogs' finely tuned senses are serving humans and saving lives.

[[edit]] Technical Specs

  • Source: OTA High Definition 1080i
  • Video Codec: xvid
  • Video Resolution: 1280x720
  • Video Bitrate: 3486kbps
  • Audio Codec: ac3
  • Audio Bitrate: 384kbps-5.1chan
  • Number of parts: 2
  • File Size per Part: 1.45GB
  • RunTime per Part: 54 mins
  • Ripped by: SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Canine Conspiracy]
  • [Pedigree Dogs Exposed]
  • [Dogs]
  • [Dogs and More Dogs]
  • [The Bloodhound and the Beardie]
  • [Those Wonderful Dogs]
  • [Why Dogs Smile and Chimpanzees Cry]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.Nature.-.Dogs.That.Changed.The.World,.Part.1of2.(2007.720p.HDTV.AC3-SoS).avi] (1491.35 Mb)
[PBS.Nature.-.Dogs.That.Changed.The.World,.Part.2of2.(2007.720p.HDTV.AC3-SoS).avi] (1491.17 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [F. Murray Abraham]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Dolphins (DC)

  • [Theme]

Dolphins (DC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Almost everybody loves dolphins. Some people think of them as being cooperative, intelligent and caring. Others even view them as being highly evolved versions of ourselves. Now the latest research has shed new light on these fascinating creatures, and some of it is surprising. In this Ultimate Guide volume, experience the beauty and wonder of dolphins and their underwater realm. Marvel at their spectacular - and seemingly impossible - acrobatics. Dive with them to depths of six hundred feet. Learn about their complex social skills, and discover the fantastically diverse membership of this far-flung family - including the mysterious freshwater dolphins of China, India and South America.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1800 Kbps
  • Video Resolution: 640x400
  • Quality Factor: 0.235
  • Video Aspect Ratio: 8:5
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Saved by Dolphins]
  • [Dolphins (IMAX)]
  • [Dolphins: The Wild Side]
  • [Dolphins - Deep Thinkers]
  • [Deep Blue]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Dolphins.DivX.AC3.www.mvgroup.org.avi] (746.20 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1999]


Name/Dolphins (IMAX)

  • [Theme]

Dolphins (IMAX)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by Pierce Brosnan and published by [IMAX] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Plunge into the realm of wild dolphins in this great adventure film by MacGillivray Freeman Films, producers of the large format films Beavers and The Living Sea. In Dolphins, you'll experience the warm, white sandbanks of the Bahamas where the inquisitive dolphins live and play. Find out how we are unraveling the mysteries of dolphin communication. Here, you'll also meet a bottlenose dolphin named JoJo who explores the colorful reefs with his human friend Dean. Then travel to the wind-swept waters of Argentina where duskies , the most acrobatic of all dolphins, work together in a beautifully choreographed hunt for food. You'll even discover why these dolphins leap! Brimming with details about the complex lives of these fascinating animals, this ocean adventure film takes you into the very heart of the world of Dolphins.

[[edit]] Technical Specs

Video Codec: Divx6
Video Bitrate: 3200
Video Resolution: 1280x720
Video Aspect Ratio: 1.85:1
Audio Codec: AC3
Audio BitRate: 384kbps 48kHz
Audio Channels: 6
RunTime Per Part: 39
Number Of Parts: 1
Part Size: 1000 MB
Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Saved by Dolphins]
  • [Dolphins (DC)]
  • [Dolphins: The Wild Side]
  • [Dolphins - Deep Thinkers]
  • [Deep Blue]

[[edit]] ed2k Links

[IMAX.Dolphins.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (1000.96 Mb) Subtitles: [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2000]


Name/Dolphins - Deep Thinkers

  • [Theme]

Dolphins - Deep Thinkers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

How smart are dolphins?

Anuschka de Rohan reviews the evidence, including an underwater-tv encounter between a dolphin and David Attenborough

At the Institute for Marine Mammal Studies in Mississippi, Kelly the dolphin has quite a reputation. All the institute's dolphins are trained to hold onto any litter that falls into their pools until they see a trainer, when they can trade the litter for fish. Kelly took this task one step further. When people drop paper into the water she hides it under a rock at the bottom of the pool.

The next time a trainer passes, she tears off a piece of paper to give to the trainer. After a fish-reward, she goes back down, tears off another piece of paper, gets another fish, and so on. This behaviour is particularly interesting because it suggests that Kelly has a sense of the future and delays gratification. She has, in effect, trained the humans.

Problem-soving with tools

Despite their lack of hands, dolphins can also use tools to solve problems. Scientists have observed a dolphin trying to get a reluctant moray eel to come out of its crevice by poking it with the spiny body of a dead scorpionfish. In Australia, bottlenose dolphins place sponges over their snouts as protection from the spines of stonefish and stingrays as they forage over shallow seabeds.

Many species of dolphin live in complex societies. To keep track of the many different relationships within a large social group, it helps to have an efficient communication system. Dolphins use a variety of clicks and whistles to keep in touch. There is currently no evidence that dolphins have a language of their own. But we've barely begun to record all their sounds and body signals let alone try to decipher them, and so there are certain to be a few surprises in store.

Communicating with sign language

At Kewalo Basin Marine Laboratory in Hawaii, Lou Herman and his team have developed a sign language to communicate with the dolphins, and the results are remarkable. Not only do the dolphins understand the meaning of individual words, they also understand the significance of word order in a sentence. For example, they generally responded correctly straight away to "touch the frisbee with your tail and then jump over it." This has the characteristics of true under- standing, not rigid training.

In the BBC programme Wildlife on One: Dolphins - Deep Thinkers?, one of Lou Herman's dolphins, Akeakamai, watches David Attenborough on an underwater tv screen. No one could predict how she would react, but as soon as David appeared on the screen, she responded correctly to his sign language, and even had a go at imitating him.

Despite inhabiting a very different world to ourselves, dolphins perform brilliantly in our 'intelligence tests'. There is still much to learn about these flexible problem-solvers, but from the evidence so far, it seems that dolphins do indeed deserve their reputation for being highly intelligent.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1600 kb/s
Video Resolution: 656x480 (1.37:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 104 kb/s (52/ch, stereo) VBR 44100 Hz
RunTime: 28m 34s
Part Size: 350mb
Subtitles: English
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Saved by Dolphins]
  • [Dolphins (DC)]
  • [Dolphins: The Wild Side]
  • [Deep Blue]
  • [Dolphins (IMAX)]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Dolphins.Deep.Thinkers.DivX521.MP3.www.mvgroup.org.avi] (349.83 Mb) Subtitles: [[eng]]
[BBC.Dolphins.Deep.Thinkers.DivX521.MP3.www.mvgroup.org.Eng.srt] (29.43 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Dolphins: The Wild Side

  • [Theme]

Dolphins: The Wild Side

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Known for their boundless grace and playful energy, captive dolphins are always eager to please and perform. But at home in the open sea, there's another little-known side to these awe-inspiring mammals that's powerful, cunning, and ruthless. Witness as a team of dolphins coordinates a devastating attack on a massive school of fish. See the largest, most fearsome member of the dolphin family-a killer whale-that can travel as fast as 30 miles an hour underwater to capture its next victim. Observe as dolphins learn from an early age how to hydroplane through mere inches of water to catch fish. You'll be amazed to explore the secret side of these sociable yet aggressive creatures

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1536 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 14,00 s (78018 Frames)
  • Part Size: 700,66 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dolphins (DC)]
  • [Dolphins (IMAX)]
  • [Dolphins - Deep Thinkers]
  • [Killer Whales in the UK]
  • [Saved by Dolphins]

[[edit]] ed2k Links

Add 2 links to eMule

[022 - Dolphins - The Wild Inside (1998).avi] (700.66 Mb)
[022 - Dolphins - The Wild Inside (1998).rar] (1.93 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/Don't say Goodbye

  • [Theme]

Don't say Goodbye

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1997] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

America's most-threatened creatures are captured in this poignant and unforgettable portrait of animals losing their struggles with man. Join photographers Susan Middleton and David Liitschwager on their quest from the California Sierra to the deep South, and from the woods of North Carolina to the Pacific's shores. Along the way they encounter red wolves, bald eagle chicks, golden trout, and a camera-shy wild ferret. Don't Say Goodbye! captures the beauty of these creatures, as well as the plea to keep their homes and lives. ~ Gayla Mills, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1524 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 14,46 s (78029 Frames)
  • Part Size: 698,58 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Dodo's Guide to Surviving Extinction]
  • [Planet Earth - The Future]

[[edit]] ed2k Links

Add 2 links to eMule

[071 - Don't Say Goodbye (1997).avi] (698.58 Mb)
[071 - Don't Say Goodbye (1997).rar] (3.01 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1997]


Name/Doomsday 2012: The End of Days

  • [Theme]

Doomsday 2012: The End of Days

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Phil Crowley] and published by [History Channel] broadcasted as part of [HC Decoding The Past] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

There are prophecies and oracles from around the world that all seem to point to December 21, 2012 as doomsday. The ancient Mayan Calendar, the medieval predictions of Merlin, the Book of Revelation and the Chinese oracle of the I Ching all point to this specific date as the end of civilization. A new technology called "The Web-Bot Project" makes massive scans of the internet as a means of forecasting the future... and has turned up the same dreaded date: 2012. Skeptics point to a long history of "Failed Doomsdays", but many oracles of doom throughout history have a disturbingly accurate track record. As the year 2012 ticks ever closer we'll speculate if there are any reasons to believe these doomsayers.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 45 min
Number Of Parts: 1
Part Size: 1.37 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The End of the World Cult]
  • [Ten Ways the World Will End]
  • [Rehearsing Doomsday]

[[edit]] ed2k Links

[HDTV.History.Channel.Decoding.The.Past.Doomsday.2012.The.End.Of.Days.x264.720p.AC3.MVGroup.Forum.mkv] (1408.67 Mb)

Added by [hukumuzuku]
[HC Decoding The Past]
[Language] > [English]
[Name]
[Phil Crowley]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2007]


Name/Dounreay: The Atomic Dream

  • [Theme]

Dounreay: The Atomic Dream

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of the rise and fall of a daring experiment into atomic energy. At a time when nuclear is firmly back on the agenda, this documentary meets the original Dounreay pioneers and charts the high and lows in the history of one of Britain's most ambitious scientific projects.

[[edit]] Technical Specs

  • Total Size (MB) ... : 744.63 MB
  • Duration .............. : 00:59:08
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 384
  • Aspect Ratio ....... : 1.75:1
  • Video Bitrate ...... : 1631 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.252 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : capped by Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The President's Guide to Science]
  • [Silent Storm]
  • [Chernobyl Nuclear Disaster]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [The Friendly Atom, an industrial history]
  • [Meltdown at Three Mile Island]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Weapons Races]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [A Very British Bomb]
  • [Our Friend the Atom]
  • [Atom]

[[edit]] ed2k Links

[BBC.Dounreay.The.Atomic.Dream.2006.DVBC.XviD.mp3.MVGroup.org.avi] (744.63 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2006]


Name/Download: The True Story of the Internet

  • [Theme]

Download: The True Story of the Internet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Browser Wars
    • 3.2 Search
    • 3.3 Bubble
    • 3.4 People Power
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [John Heilemann] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Download: The True Story of the Internet is about a revolution -- the technological, cultural, commercial and social revolution that has radically changed our lives.

And for the first time on television, we hear how it happened from the men and women who made it possible.

From the founders of eBay, Yahoo, Amazon, Netscape, Google and many others, we hear amazing stories of how, in ten short years, the Internet took over our lives. These extraordinary men and women tell us how they went from being geeky, computer obsessed nerds to being 21st-century visionaries in the time it takes most people to get their first promotion. And, how they made untold billions along the way.

The style of the story-telling is up close and personal. With first-hand testimony from the people that matter, we tell a story that has all the excitement of a thriller -- full of battles and back-stabbing, moments of genius and moments of sheer hilarity. You will never surf the net in the same way again.

Download is hosted by technology journalist John Heilemann . He's an edgy, combative, hi-energy New Yorker who never takes anything at face value. He's also a personal friend of most of Silicon Valley's most important characters and he revels in craziness of it all. After all, this is a story in which 20-year-olds become overnight billionaires, create, destroy and re-create more wealth in ten years then human race has ever seen, and still struggle to get a date.

[[edit]] Browser Wars

This is the story of an epic battle between America’s mightiest corporation and a small group of “computer geeks” who created a revolutionary technology.

[[edit]] Search

In a few short years a new and unique way of finding information revolutionized the Web and in the process created one of the largest companies in the US; Google

[[edit]] Bubble

In an astonishing journalistic coup, the founders of the Amazon and Ebay, Jeff Bezos and Pierre Omidyar, tell the story of how their business grew from nothing to dominate the global economy and profoundly change the way we live our lives.

[[edit]] People Power

This is the story of how the internet has changed society and how a new breed of entrepreneurs are shaping our digital futures. It all started with Napster; a way of swapping music that was dreamt up by the teenaged Shawn Fanning.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1909 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 43min
Number Of Parts: 4
Part Size: 638MB
Subtitles: no
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Discovery Download : The True Story of the Internet home]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [On Piracy and the Future of Media]
  • [Attack of the Cyber Pirates]
  • [The Data Game]
  • [Hacking Democracy]

[[edit]] ed2k Links

Add 4 links to eMule

[Discovery.Download.The.True.Story.of.the.Internet.1of4.Browser.Wars.DVB.XviD.MP3.MVGroup.Forum.avi] (638.51 Mb)
[Discovery.Download.The.True.Story.of.the.Internet.2of4.Search.DVB.XviD.MP3.MVGroup.Forum.avi] (638.38 Mb)
[Discovery.Download.The.True.Story.of.the.Internet.3of4.Bubble.DVB.XviD.MP3.MVGroup.Forum.avi] (638.51 Mb)
[Discovery.Download.The.True.Story.of.the.Internet.4of4.People.Power.DVB.XviD.MP3.MVGroup.Forum.avi] (638.63 Mb)

Added by [jvt40]
[John Heilemann]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Technology]
[Year] > [2008]


Name/Dragonfly - Beauty or Beast

  • [Theme]

Dragonfly - Beauty or Beast

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the Emperor dragonfly. One of nature's beauties, yet also an aggressive tyrant who's always on the warpath, controlling his subjects with a reign of terror. Portrait of the Emperor Dragonfly’s life cycle. Combining conventional & special FX filming techniques.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1693 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:28:33
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 372 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [The Original Vampire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of the Mini Beasts]
  • [Beetlemania]
  • [Bug Attack]
  • [Bugs]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Hornets from Hell]
  • [Insectia]
  • [Insectia 2]
  • [Insect Wars]
  • [Life in the Undergrowth]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [Savage Garden]
  • [World's Biggest and Baddest Bugs]
  • [The Ant that Ate America]
  • [Alien Empire]
  • [Amazing World of Ants]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.Dragonfly.Beauty.or.Beast.DVB.Xvid.mp3.MVGroup.org.avi] (371.99 Mb) Subtitles: [[eng]] [[fre]]
[BBC.Wildlife.Dragonfly.Beauty.or.Beast.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (23.78 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Dragons

  • [Theme]

Dragons

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough investigates some real dragons, lizards with characteristics as extraordinary as their
mythical ancestors. Drawn to fire and sporting amazing colours, the lizards can even fly.

[[edit]] Technical Specs

  • File Name ..........: Wildlife on One - Dragons.avi
  • File Size 150.17 MB(157,464,576 Bytes)
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Length .......: 00:14:03
  • Video Bitrate ......: 1334 KB/s
  • Aspect Ratio .......: 1.88:1
  • Resolution .........: 544 x 288
  • Framerate ..........: 25 FPS
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 160 KB/s (CBR)
  • Channels ...........: 2 Ch
  • subtitles ..........: Enlgish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dragons Alive]
  • [Dragons of Komodo]
  • [Iguanas - Living like Dinosaurs]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Reptiles]
  • [Space Age Reptile]
  • [The Dragons of Galapagos]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.On.One.Dragons.Xvid.mp3.UKNova.avi] (150.17 Mb) Subtitles: [[eng]]
[BBC.Wildlife.On.One.Dragons.Xvid.mp3.UKNova.Eng.srt] (9.78 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Dragons Alive

  • [Theme]

Dragons Alive

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Ruling Reptiles
    • 3.2 Smart Reptiles
    • 3.3 Future Reptiles
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2004] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

They attack their victims with great strength and speed, using even chemical weapons. To avoid their enemies they can run over the water, throw him blood or poison or just become one with their environment and disappear. They attract their mate giving an extraordinary show of colors and movements and they have super-hero abilities as they fly and use X-rays to see.

Today’s reptiles are as deadly as dinosaurs, as beautiful as birds and as tender as mammals. Their look is so ancient that it is hard to believe that these animals are true! Actually, they are the most adaptive and successful animals on earth. It seems that a possibility of a real Jurassic Park is big in the close future.

[[edit]] Ruling Reptiles

The extinction of the dinosaurs left a power vacuum. Enter the dragons: powerful modern reptiles which still dominate large areas of our planet. Ruling Reptiles goes in search of the modern reptiles that have inherited the dominant role.

[[edit]] Smart Reptiles

The second programme focuses on the amazing natural technology that makes reptiles such a successful group. Are reptiles the bio-technology wizards of the animal world? If you count sprinting on water, shooting blood from the eyes, spitting poison at their enemies, navigating by magnetic fields, converting ribs into a hang-glider, or communicating emotions in colour then, yes, they are!

[[edit]] Future Reptiles

Alligators on golf courses, geckos in hotels, chameleons in the garden and pampered pet pythons - reptiles are invading our space! So what will the future role for these living cousins of the dinosaurs be? Will reptiles give us better biotechnology and medicines? Or a 'Jurassic Park'?

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1929 KB/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 672 x 368
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:49
  • Framerate: 29.97 FPS
  • Number Of Parts: 3
  • Part Size: 745 MB
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dragons]
  • [Dragons of Komodo]
  • [Iguanas - Living like Dinosaurs]
  • [Invasion of the Crocodiles]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Realm of the Alligator]
  • [Reptiles]
  • [Secrets of the Crocodile Caves]
  • [Space Age Reptile]
  • [The Dragons of Galapagos]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC Dragons Alive.1of3.Ruling Reptiles Xvid AC3.mvgroup.avi] (745.04 Mb) Subtitles: [[eng]] [[rum]]
[BBC Dragons Alive.2of3.Smart Reptiles Xvid AC3.mvgroup.avi] (745.06 Mb) Subtitles: [[eng]] [[rum]]
[BBC Dragons Alive.3of3.Future Reptiles Xvid AC3.mvgroup.avi] (745.03 Mb) Subtitles: [[eng]] [[rum]]
OR
[BBC.Dragons.Alive.2004.DVDRip.Dual-Audio.XviD-NewMov-EP1.avi] (697.79 Mb)
[BBC.Dragons.Alive.2004.DVDRip.Dual-Audio.XviD-NewMov-EP2.avi] (698.77 Mb)
[BBC.Dragons.Alive.2004.DVDRip.Dual-Audio.XviD-NewMov-EP3.avi] (698.69 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2004]


Name/Dragons of Komodo

  • [Theme]

Dragons of Komodo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Elliott Gould] published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Dragons of Komodo explores the untamed world of one of the planet's wildest creatures and examines the fascinating myths surrounding this ancient reptile. From the Discovery Channel's Wild Discovery series, this video introduces viewers to the giant prehistoric Komodo dragon which dominates its island home south of Indonesia. The film captures the 13-foot-long reptile's merciless predatory skills. Entertaining, dramatic, and exciting footage documents the reptile's egg laying and hatching rituals and examines the creature's relationship to the people of Komodo.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 788 KB/s
  • Video Resolution: 640 x 352
  • Audio Codec: MP3
  • Audio BitRate: 101 KB/s
  • RunTime: 55 mins
  • Framerate: 23.98 FPS
  • Number Of Parts: 1
  • Part Size: 349 MB
  • Ripped by LYmdG

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Asia Pacific]
  • [Dragons]
  • [Dragons Alive]
  • [Life in Cold Blood]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Reptiles]
  • [Wild Indonesia]

[[edit]] ed2k Links

[Discovery.Dragons.of.Komodo.2001.DVDRip.XviD.MP3.LYmdG.avi] (349.10 Mb)

Added by [Explorerkmtb]
[Elliott Gould]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2001]


Name/Dream Deceivers - The Story Behind James Vance vs Judas Priest

  • [Theme]

Dream Deceivers - The Story Behind James Vance vs Judas Priest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Sociopolitical] Documentary directed by [David Van Taylor] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

On December 23, 1985, two young men in Reno, Nevada put shotguns to their own heads after drinking and smoking marijuana as they listened to a record by the English rock group Judas Priest. Raymond Belknap shot himself fatally, while the other, James Vance, was grossly disfigured.

Their parents, claiming that subliminal messages in the heavy metal band's songs mesmerized the boys into their bizarre suicide pact, filed suit against CBS Records. Centered around this non jurored trial, Dream Deceivers looks at this tragedy through interviews with Vance (who later died in 1988 from a medication overdose), his and Belknap's parents, other Reno 'metalheads,' and members of Judas Priest.

'Did heavy metal music influence the teenagers to try to kill themselves? Or was it their dysfunctional families, childhood, and generally aimless, hopeless lives? To its credit, the film offers no pat answers. Recommended for public and academic libraries.' - Library Journal

'The material is so overpowering, and the videotape creates such painful intimacy, that the coziness of the small screen may not do it justice... Dream Deceivers will rivet the attention, as it presents a terrible story of mixed signals and wasted lives.' - New York Times

'Dream Deceivers provides a nightmare glimpse into America's spiritual drought and the way people fill that void with diametrically opposed faiths... Dream Deceivers [is] ghoulish Americana that makes fictions such as Blue Velvet, Wild at Heart, and River's Edge seem like Mothercare ads.' - Interview

Extremely well edited. The primary individuals tell the story (or what they know of it) as footage of the trial is intermixed with interviews. Pacing, scripted narration, and interviews will rivet the viewer's attention... Both public libraries and schools will want to have this title available... It shows what can go wrong, and is a sobering learning experience for all viewers. This is an excellent documentary." - Video Rating Guide for Libraries

1993 Blue Ribbon Winner, American Film & Video Festival 1993 Emmy Award Nominee

[[edit]] Technical Specs

  • Source: TV Rip
  • Duration: 57mn
  • Dimensions: 640 x 480 (4/3)
  • Framerate: 29.970 fps
  • Codec: XviD @ 1365 Kbps (BVOP)
  • Audio: MP3 @ 80 Kbps
  • Language: English

[[edit]] Links

[[edit]] Further Information

  • [IMDb Link]
  • [First Run Icarus Films]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [God on My Side]
  • [Music is the Weapon]
  • [Bowling for Columbine]
  • [Violence: An American Tradition]

[[edit]] ed2k Links

[dream.deceivers.1991.tvrip.xvid.avi] (599.16 Mb)

Added by [Cletus]
[David Van Taylor]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Sociopolitical]
[Theme] > [Music]
[Year] > [1992]


Name/Dryden Goodwin

  • [Theme]

Dryden Goodwin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

At the heart of Dryden Goodwin’s art is a fascination with drawing. But the ways in which he explores this age-old practice are anything but traditional. He combines drawing with photography, film and large-scale screen-based installations. He is engaged with time as well as line, and with the sculptural potential of two-dimensional images. Other concerns in his art are also strongly contemporary: the city, ideas of public and private, voyeurism, desire and emotional distance.

Many of Dryden Goodwin’s key works are featured in this profile, including his early animations like Heathrow (1994) and the three-screen installation Closer (2002) which features covert video footage of strangers in the city whose features the artist is tracing with a laser pen. He discusses the ambitious eight-screen Dilate (2003) and his most recent film Flight (2006), which is presented in a gallery alongside a display of the thousands of drawings that he made for its production.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1784 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 27:10.
Number Of Parts: 1
Part Size: 372MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Point of View]
  • [Julian Opie]
  • [Sam Taylor-Wood]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Gary Hume]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]

[[edit]] ed2k Links

[TheEye.Dryden.Goodwin.XviD.MP3.MVGroup.org.avi] (372.99 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Dubai

  • [Theme]

Dubai

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

What does it take to build the largest artificial islands in the world? How are 65,000 fish moved from the Arabian Sea to the world’s largest aquarium? How can a joystick and a robot impact the outcome of a camel race?

These engineering and technological mysteries are explored in the latest installment in Discovery Channel’s groundbreaking original MegaWorld series.

MegaWorld: Dubai examines some of the innovations that are pushing the emirate to the forefront of engineering, construction and emergency preparedness.

From a small trading port to a thriving economic hub and the most populous region in the United Arab Emirates (UAE), Dubai is quickly proving it is more than just a striking locale but a dynamic region on the cutting edge of exotic engineering.

Hosted by Kevin Brauch (da Vinci: Unlocking the Genius, Thirsty Traveller), this fascinating one-hour special examines a world of firsts for the emirate including the world’s largest artificial islands and the world’s largest open water aquarium.

Each story explains how these large-scale projects have come to fruition and the how the region’s infrastructure has been designed to support the vast expansion in Dubai. Aside from their achievements in engineering, construction and tourism, find out how the emirate is using technology to benefit everything from policing to recreational camel racing.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Dubai - Miracle or Mirage]
  • [Floating City]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Dubai.x264.720p.AC3.MVGroup.Forum.mkv] (1440.52 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2008]


Name/Dubai - Miracle or Mirage

  • [Theme]

Dubai - Miracle or Mirage

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

DUBAI: MIRACLE OR MIRAGE? is a one-hour documentary that examines one the
world's most fascinating and fastest developing city-states.

Surrounded by war zones, Dubai remains blissfully peaceful. This state which
is smaller than the province of Prince Edward Island has become home to
superlatives - the biggest building, the largest airport, the tallest hotel,
the richest horse race are all situated in Dubai.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,434,624 bytes
  • Duration.............: 44:02.900
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Dubai]

[[edit]] ed2k Links

[071122.cbc.doc.zone.dubai.miracle.or.mirage.640x464.xvid.mp3.festering.leper.avi] (688.01 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Culture]
[Year] > [2007]


Name/Dunkirk

  • [Theme]

Dunkirk

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2001] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Acclaimed three-part drama documentary on the desperate retreat and extraordinary evacuation of the British Expeditionary Force from the beaches of Dunkirk in May and June 1940.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1437 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 640x352
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (48/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 00:59
  • Framerate: 23.976 FPS
  • Number Of Parts: 3
  • Part Size: 698 MB
  • Ripped by NewMov
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dunkirk - Battle for France]
  • [The Battle of the Bulge]
  • [Spitfire Ace]
  • [The Road to War]
  • [Horror in the East]
  • [Battlefields]
  • [D-Day 6.6.44]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Dunkirk.1of3.Retreat.XviD.AC3.NewMov.avi] (698.07 Mb)
[BBC.Dunkirk.2of3.Evacuation.XviD.AC3.NewMov.avi] (698.85 Mb)
[BBC.Dunkirk.3of3.Deliverance.XviD.AC3.NewMov.avi] (698.07 Mb)

Added by [ThePunisher]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/Dunkirk - Battle for France

  • [Theme]

Dunkirk - Battle for France

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jonathon Battersby] and published by [Others] in [1989] - [English] narration

[[edit]] Cover

[[edit]] Information

"So long as the English tongue survives, the word 'Dunkerque' will be spoken with reverence"...The glowing language with which the New York Times greeted the extraordinary rescue of the beleaguered British Expeditionary Force from otherwise certain defeat and captivity on the continent, was in many ways typical of the time. In Britain, despite Churchill's stern reminder that "wars are not won by evacuations", a tangle of myths quickly sprung up around Dunkirk, which came to be regarded almost as a major victory. A major victory it certainly was not. Dunkirk was a brilliantly executed withdrawal of land forces - minus all their equipment - across the Channel, following a series of unparallel military disasters. Indeed, to the Germans, Dunkirk was virtually a sideshow. Intent on completing the conquest of France, they no longer regarded the small British army as posing any significant threat.

For the French, Dunkirk became a bitter symbol of British betrayal. Quarrels and misunderstandings had beset the Alliance, and at one stage the British were near to systematically deceiving their partner. Yet the evacuation owed much to the unstinting bravery of the French troops fighting at the Dunkirk perimeter or beyond, and gratitude was not wanting.

The visions conjured up of a ragged fleet of fishing boats, yachts and dinghies sailing the Channel, their pilots risking life and limb to save our soldiers from certain defeat and captivity, is vividly realised using very rare footage only recently obtained and painstakingly reassembled.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1188 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Dunkirk]
  • [D-Day 6.6.44]
  • [D-Day in Colour]
  • [D-Day Machines of Invasion]
  • [D-Day - The Secret Battle]
  • [D-Day to Berlin]

[[edit]] ed2k Links

[The.War.File.Dunkirk.Battle.for.France.DVB.Xvid.mp3.MVGroup.Forum.avi] (495.00 Mb)

Added by [Gavin63]
[Jonathon Battersby]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1989]


Name/Dying to be Anorexic

  • [Theme]

Dying to be Anorexic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Health-Medical] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Anorexia: it's a lifestyle not a disease. That's the view of the three young people who feature in this observational documentary. Part of the pro-anorexic world, they reject the idea of 'eating disorders', instead choosing to celebrate them as a lifestyle choice.

For the first time this program investigates the underground network of pro-anorexic websites, which encourage people to raise their condition to an almost cult like status. It tackles head-on the extreme lifestyle of people with eating disorders, and what motivates younger people who choose to live their lives in this way.

[[edit]] Technical Specs

  • Filesize.....: 730,898,432 bytes
  • Runtime......: 56:28 (10546952 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 1524 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 50.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 189kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Why are Thin People not Fat]
  • [The Human Mind]

[[edit]] ed2k Links

[Dying.To.Be.Anorexic.WS.PDTV.XViD-PiX.avi] (697.04 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Dynasties - The Leahy Family

  • [Theme]

Dynasties - The Leahy Family

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [ABC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Early last century, 19-year-old Dan Leahy and his brother Mick embarked on an epic journey. Together, the brothers left all they knew behind and set off for the then-Australian colony of Papua New Guinea. These two became the first white men to set foot in the highlands of the new colony.

The object of the Leahys' desire was New Guinea's wealth of gold. The mine that the brothers set up quickly became an epicentre for imperial activity. However, the increased European intrusion came at a cost. Like any story of colonial rule, the new era of modernity took its toll on the local people's way of life.

This installment of Dynasties tells the story of the Leahy family and their struggles to reconcile ideals with an increasingly volatile world.

The 1930s was no place for mixed loyalties. In a time of strict boundaries and enforced segregation, Dan Leahy chose to follow his heart. Dan not only mixed with the New Guinea native population, he openly adopted local customs.

Through family accounts and old photographs, the viewer is transported into another time. The story told is of an era that has passed and will never come again, which lends the documentary an appealing and romantic quality.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1698 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Onassis Dynasty]

[[edit]] ed2k Links

[ABC.Dynasties.The.Leahy.Family.DVB.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Eagle

  • [Theme]

Eagle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Eagle
Few birds have captured the human imagination as deeply as the eagle. Throughout the centuries this majestic bird of prey has been the symbol of strength and courage, such is the perfection of its design. There are 60 different kinds of eagle throughout the world each type having adapted spectacularly to hunting different forms of prey. Remarkable aerial photography captures the dramatic life of eagles as never seen before.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: 1814 kbps
Video Resolution: 640x496
Video Aspect Ratio: 4:3
Audio Codec: ac3
Audio BitRate: 192kbps @ 48kHz
Audio Channels: 2
RunTime Per Part: 00:48:41 mins
Part Size: 699,70Mb
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Alaska: Spirit of the Wild]
  • [Birds from the Gods]
  • [Birds of Prey]
  • [Connecting Flights]
  • [Eagle Island]
  • [Flying Home]
  • [Home of the Birds]
  • [Pale Male]
  • [Return of the Eagle Owl]
  • [The Alps - Realm of the Golden Eagle]
  • [The Eagle Odyssey]
  • [The Life of Birds]
  • [The Real Macaw]
  • [The Wings of Nature]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Eagle.xvid.ac3.www.mvgroup.org.avi] (698.53 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1997]


Name/Eagle Island

  • [Theme]

Eagle Island

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Gordon Buchanan] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Wildlife documentary about the Hebridean island of Mull, home to the most spectacular wildlife of any stretch of our coastline - sea eagles, golden eagles, otters, seals, dolphins, whales and sharks. Cameraman Gordon Buchanan grew up on the island, but left to film wildlife all over the world. He now returns home, spending a year getting close to the island's wild inhabitants in this evocative film.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1262 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 58.00 s (73450 Frames)
  • Part Size: 489.98M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Eagle]
  • [Birds of Prey]
  • [The Life of Birds]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2005.Eagle.Island.avi] (489.98 Mb)
OR
[BBC.Natural.World.2005.Eagle.Island.PDTV.XviD-NANT.avi] (698.08 Mb)

Added by [Hattie]
[Gordon Buchanan]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Early Guns

  • [Theme]

Early Guns

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [History Channel] broadcasted as part of [HC Tales of the Gun] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Though no one can deny that the gun changed history, few realize how long it took to do so. From the time gunpowder was discovered until guns became effective, reasonably reliable and widespread, nearly a millenium passed.

EARLY GUNS is a fascinating chronicle of the drive to perfect the hand-held firearm. Visit some of the most expansive gun collections in the world for an up-close look at eight centuries of gun technology, from the very first "hand cannons" to the 19th century flintlock musket. Military historians reveal how these new weapons changed military strategy, hastening the end of the age of knights and armor and forcing commanders to find ways to fire the new weapons en masse to compensate for their frustrating inaccuracy. And examine some of the pivotal conflicts, including the American Revolution, which proved that the gun was the weapon of the future.

It's the definitive look at the surprising birth of the most prevalent weapon on Earth.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.Tales.of.the.Gun.Early.Guns.DVB.XviD.mp3.SomeTV.avi
  • Total Size (MB) ... : 350.03 MB
  • Duration .............. : 00:45:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 969 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.197 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 109 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : SomeTV Usenet release, found in a SumoTracker torrent.

[[edit]] Links

[[edit]] Further Information

  • [Tales of the Gun: The Complete DVD Collection]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Bullets]
  • [Gun Helmet]
  • [German Small Arms of WW2]
  • [Guns of Israel]
  • [Automat Kalashnikov]
  • [The AK-47]

[[edit]] ed2k Links

[History.Channel.Tales.of.the.Gun.Early.Guns.DVB.XviD.mp3.SomeTV.avi] (350.03 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Tales of the Gun]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1998]


Name/Early Renaissance Painting 1250-1450

  • [Theme]

Early Renaissance Painting 1250-1450

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Louise Govier] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In the late-thirteenth century, the highly patterned and stylised form of painting that dominated the Middle Ages began to give way to a much more naturalistic kind of art.

The way art looked changed dramatically and this film questions why it happened at this particular point and how artists learned to paint with completely new approaches.

The National Gallery's collection presents a unique opportunity to investigate the development of early Italian Renaissance painting.

In this DVD Louise Govier from the National Gallery introduces this extraordinary period of art history through works by artists including Cimabue, Masaccio, Duccio and Piero della Francesca, and explores the cities of Florence and Siena, which are central to an understanding of the period.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2061 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 47:27
Part Size: 746MB
Subtitles: [ENGLISH]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Renaissance Painting - Wikipedia]
  • [Early Renaissance]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Raphael: From Urbino to Rome]
  • [Renaissance Masterpieces]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Italian Renaissance Painting: 1450-1530]
  • [Francesco's Venice]
  • [The Medici: Makers of Modern Art]
  • [Divine Michelangelo]
  • [Leonardo - the Man Behind the Shroud]
  • [The Michelangelo Code]
  • [Michelangelo: A Film]
  • [Tizian]
  • [Raffael]
  • [The Medici - Godfathers of the Renaissance]
  • [Northern Renaissance]

[[edit]] ed2k Links

Add 2 links to eMule

[Early.Renaissance.Painting.1250-1450.XviD.MP3.MVGroup.org.avi] (745.99 Mb)
[Early.Renaissance.Painting.1250-1450.XviD.MP3.MVGroup.org.srt] (67.45 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Louise Govier]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Earth

  • [Theme]

Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Patrick Stewart] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

EARTH represents the last chance to see some of our planets most beautiful animals and a first encounter with spectacular locations that have never before been filmed. Alastair Fothergill, Director

Five years in the making, EARTH follows the influence of the sun on life on the planet. The critical and international success of Deep Blue proved that audiences were eager to be immersed in the natural history of our world. Now EARTH takes audiences on an unforgettable journey around the planet, using the sun as our guide, and three engrossing characters to tell its story. Narrated by Patrick Stewart and with music composed and conducted by George Fenton, EARTH offers us a chance to recognise and celebrate the beauty of our planet; whilst at the same time it serves as a timely reminder of the ecological fragility of our planet and the creatures that live on it.

Our three main characters: polar bear, elephant and humpback whale, show the challenges faced by creatures whose lives are dominated by a migratory existence in a world that is fast changing. The natural history of our planet has never been filmed on such a scale before. EARTH uses resources and technology on an unprecedented scale, to reveal rarely observed animal behaviours.

These are three incredible journeys; full of beauty, but also rife with danger. EARTH combines rare action unimaginable scale impossible locations and intimate moments among our planets bestloved wildest and most elusive creatures. To an irresistible eternal rhythm, the EARTH moves through the seasons, all life bending to the power of the sun.

[[edit]] Technical Specs

  • Total Size (MB) ....: 1,492.72 MB
  • Total Streams ......: 2 Stream(s)
  • Video Size (MB) ....: 1,188.03 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1746 KB/s
  • Resolution .........: 720 x 400
  • Aspect Ratio .......: 1.80:1
  • Quality Factor .....: 0.242 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 448 KB/s (CBR)
  • Channels ...........: 6 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Planet Earth]
  • [Planet Earth - The Future]

[[edit]] ed2k Links

[Earth.2007.XviD.AC3.MVGroup.org.avi] (1492.72 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Streaming Video

Added by [eazbak]
[Language] > [English]
[Name]
[Narrator] > [Patrick Stewart]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/Earth - The Climate Wars

  • [Theme]

Earth - The Climate Wars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Battle Begins
    • 3.2 Fightback
    • 3.3 Fight for the Future
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dr Iain Stewart] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Global warming, and how to combat it, has provoked intense debate, changed the way we see the planet and created headlines around the world. But when and how did scientists first discover global warming, why has it led to such furious debate and who should we believe?

In BBC Two's three-part series, Earth – The Climate Wars, geologist Dr Iain Stewart (Earth – The Power Of The Planet) presents a definitive guide to the history of climate change

[[edit]] Battle Begins

In the 1970s the world seemed to be falling apart. From acid rain to overpopulation, ecological concerns were at the fore. And it was at this time that climate change first became a hot political issue. But it wasn't global warming that frightened scientists, it was the complete opposite; a new ice age.

Dr Iain Stewart traces the history of climate change from its very beginning and examines just how the scientific community managed to get it so very wrong back in the Seventies. Along the way he uncovers some of the great unsung heroes of climate change science, and introduces us to a secret organisation of American government scientists, known as Jason, who wrote the first official report on global warming as far back as 1979.

He shows how - by the late 1980s - global warming had already become a serious political issue. It looked as if the world was uniting to take action. But it turned out to be a false dawn. Because in the 1990s global warming would be transformed into one of the biggest scientific controversies of our age.

[[edit]] Fightback

Dr Iain Stewart investigates the counter-attack that was launched by the global warming sceptics in the 1990s.

At the start of the '90s it seemed the world was united. At the Rio Earth summit the world signed up to a programme of action to start tackling climate change. Even George Bush was there. But the consensus didn't last.

Iain examines the scientific arguments that developed as the global warming sceptics took on the climate change consensus. The sceptics attacked almost everything that scientists held to be true. They argued that the planet wasn't warming up, that even if it was it was nothing unusual, and certainly whatever was happening to the climate was nothing to do with human emissions of greenhouse gases.

Iain interviews some of the key global warming sceptics, and discovers how their positions have changed over time.

[[edit]] Fight for the Future

Having explained the science behind global warming, and addressed the arguments of the climate change sceptics earlier in the series, Dr Iain Stewart concludes the series by looking at the biggest challenge now facing climate scientists - Just how can they predict exactly what changes global warming will bring?

It's a journey that takes him from early attempts to model the climate system with dishpans, to supercomputers, and to the frontline of climate research today: Greenland. Most worryingly he discovers that scientists are becoming increasingly concerned that their models are actually underestimating the speed of changes already underway.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Earth.The.Climate.Wars.1of3.Battle.Begins.2008.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,812,670 bytes
  • Runtime......: 59:01.040 (88526 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1624 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Interview with Iain Stewart]
  • [Interview with Jonathan Renouf, Science Producer of BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Earth 2100]
  • [Climate chaos: Bush's climate of fear]
  • [Are We Changing Planet Earth]
  • [Climate Change - An Uncertain Future]
  • [Glacier Meltdown]
  • [The Great Global Warming Swindle]
  • [The Great Green Smokescreen]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Earth.The.Climate.Wars.1of3.Battle.Begins.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.55 Mb) Subtitles: [[eng]]
[BBC.Earth.The.Climate.Wars.1of3.Battle.Begins.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (71.19 Kb)
[BBC.Earth.The.Climate.Wars.2of3.Fightback.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.47 Mb) Subtitles: [[eng]]
[BBC.Earth.The.Climate.Wars.2of3.Fightback.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (74.51 Kb)
[BBC.Earth.The.Climate.Wars.3of3.Fight.for.the.Future.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.75 Mb) Subtitles: [[eng]]
[BBC.Earth.The.Climate.Wars.3of3.Fight.for.the.Future.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (69.00 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Dr Iain Stewart]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2008]


Name/Earth - The Power of the Planet

  • [Theme]

Earth - The Power of the Planet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Volcano
    • 3.2 Atmosphere
    • 3.3 Ice
    • 3.4 Oceans
    • 3.5 Rare Earth
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 HD Cap
    • 5.2 DVD Rip
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Dr Iain Stewart] and published by [BBC] in [2007] - [English] narration

also known as

  • [Earth - The Biography]

[[edit]] Cover

[[edit]] Information

"Earth: The Power of the Planet" highlights the major events which have shaped the Earth's history and allowed life to flourish. Presented by Dr Iain Stewart, each episode will reveal a different force critical to the development of Earth including volcanoes, the ocean, the atmosphere and ice. The series follows Dr Stewart's personal journey to some of the most remote places on the planet, from abseiling down into a lava lake in Ethiopia to cave diving in the underwater caverns left by the impact of the meteorite that wiped out the dinosaurs. He will discover how volcanoes saved the planet, how a rainstorm lasted for thousands of years, and how the Mediterranean Sea once dried up. Each individual film highlights the delicate balance of life on Earth, and how its incredible history has been the story of disaster and recovery.

[[edit]] Volcano

Volcanoes are one of nature’s most awesome and destructive forces, but they are also the life force and architect of our planet. They can raise up great mountains and create new land, or they can level cities and destroy entire civilizations. They provide a glimpse of the power of Earth’s internal heat source, without which it would have become a dead planet millions of years ago. In this episode, Iain takes us on a journey to some of the most dramatic places on Earth, starting in Ethiopia.

[[edit]] Atmosphere

The atmosphere is Earth’s protective layer, cloaking us in a warm, oxygen-rich embrace and shielding us from the cold hostility of space. It acts as a natural greenhouse, keeping the Earth 51 degrees Fahrenheit warmer than it would otherwise be. Yet the atmosphere is also full of contradictions. It’s immensely powerful but at the same time highly sensitive. It’s destructive, yet it shelters us. It was created in part by the planet’s first organisms, and it continues to be essential for life.

[[edit]] Ice

Our icy adventure begins with host Dr. Iain Stewart in the Alps, where he goes down an ice crevasse to show viewers how snowfall develops into expansive masses. Then, we see how ice can shape the earth's topography giving rise to features like Yosemite National Park and Manhattan Island, in NY. Finally, journey to Greenland and see how ice sheets and glaciers are melting at a phenomenal rate that is likely to accelerate over the coming years, changing the world as we know it.

[[edit]] Oceans

Earth’s oceans help make our planet different from every other planet in the solar system. As far as we know, no other place is the right temp for liquid water, the most essential ingredient for life to exist. The oceans are Earth’s primary stabilizing force, and their immense power helps to shape the appearance and behavior of the entire planet and everything living on it. And they are also the planet's great unknown - their deepest points have been visited less than the surface of the moon.

[[edit]] Rare Earth

It has taken 4.6 billion years for the Earth to evolve from a barren rock into the world we know today. Explore the forces beyond our planet that have determined Earth’s destiny -- forces of destruction and regeneration in the solar system that created the planet and still protect it. And now the remarkable planet is facing a new challenge: humankind. The question is, how will it survive?

[[edit]] Technical Specs

[[edit]] HD Cap

  • Video Codec: x264 (2-pass)
  • Video bitrate: ~ 4850 kbps (avg)
  • Resolution: 1280x720 [mod16]
  • x264 Video profile: Level @ 4.1
  • Avg QP (avinaptic)
    • Ep1: P = 21.93, B = 23.40, I = 20.17
    • Ep2: P = 20.79, B = 22.11, I = 18.98
    • Ep3: P = 19.79, B = 21.32, I = 18.29
    • Ep4: P = 21.76, B = 22.92, I = 20.00
    • Ep5: P = 21.25, B = 22.49, I = 19.41
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kbps
  • Channels: 6 (except ep2 with 2 ch)
  • Subtitles: English (muxed in)
  • Duration: ~ 59 min per ep
  • No of Episodes: 5
  • Ripped by MVGroup

[[edit]] DVD Rip

  • Total Size (MB) ....: ~745.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:59:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1560 KB/s
  • Resolution .........: 720 x 400
  • Aspect Ratio .......: 1.80:1
  • Quality Factor .....: 0.217 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [BBC]
  • [University of Plymouth]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Earth Story]
  • [Journeys into the Ring of Fire]
  • [Our Atmosphere]
  • [Volcano - Nature's Inferno]
  • [Earth - The Biography]
  • [Earthquake Storms]
  • [The Ring of Fire]
  • [Super Volcanoes]
  • [Born of Fire]
  • [Journeys from the Centre of the Earth]
  • [The Earth's Core]
  • [Birth of the Earth]

[[edit]] ed2k Links

Add 15 links to eMule

[BBC.Earth.Power.of.the.Planet.1of5.Volcano.DVB.x264.720p.AC3.MVGroup.org.mkv] (2214.79 Mb) Subtitles: [[fre]]
[BBC.Earth.Power.of.the.Planet.2of5.Atmosphere.DVB.x264.720p.AC3.MVGroup.org.mkv] (2211.09 Mb)
[BBC.Earth.Power.of.the.Planet.3of5.Ice.DVB.x264.720p.AC3.MVGroup.org.mkv] (2214.58 Mb)
[BBC.Earth.Power.of.the.Planet.4of5.Oceans.DVB.x264.720p.AC3.MVGroup.org.mkv] (2220.24 Mb)
[BBC.Earth.Power.of.the.Planet.5of5.Rare.Earth.DVB.x264.720p.AC3.MVGroup.org.mkv] (2219.63 Mb)
OR
[BBC.Earth.-.The.Power.Of.The.Planet.1of5.Volcanoes.XviD.AC3.MVGroup.org.avi] (744.54 Mb) Subtitles: [[fre]] [[rum]]
[BBC.Earth.-.The.Power.Of.The.Planet.1of5.Volcanoes.XviD.AC3.MVGroup.org.en.srt] (64.59 Kb)
[BBC.Earth.-.The.Power.Of.The.Planet.2of5.Atmosphere.XviD.AC3.MVGroup.org.avi] (744.97 Mb) Subtitles: [[eng]] [[fre]] [[rum]]
[BBC.Earth.-.The.Power.Of.The.Planet.2of5.Atmosphere.XviD.AC3.MVGroup.org.en.srt] (56.89 Kb)
[BBC.Earth.-.The.Power.Of.The.Planet.3of5.Ice.XviD.AC3.MVGroup.org.avi] (744.78 Mb) Subtitles: [[fre]]
[BBC.Earth.-.The.Power.Of.The.Planet.3of5.Ice.XviD.AC3.MVGroup.org.en.srt] (130.70 Kb)
[BBC.Earth.-.The.Power.Of.The.Planet.4of5.Oceans.XviD.AC3.MVGroup.org.avi] (744.67 Mb) Subtitles: [[fre]]
[BBC.Earth.-.The.Power.Of.The.Planet.4of5.Oceans.XviD.AC3.MVGroup.org.en.srt] (122.25 Kb)
[BBC.Earth.-.The.Power.Of.The.Planet.5of5.Rare.Earth.XviD.AC3.MVGroup.org.avi] (744.50 Mb) Subtitles: [[fre]]
[BBC.Earth.-.The.Power.Of.The.Planet.5of5.Rare.Earth.XviD.AC3.MVGroup.org.en.srt] (62.40 Kb)

Streaming Video

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Dr Iain Stewart]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Earth 2100

  • [Theme]

Earth 2100

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical], [Technology] Documentary hosted by [Bob Woodruff] and published by [Others] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Its an idea that most of us would rather not face -- that within the next century, life as we know it could come to an end. Our civilization could crumble, leaving only traces of modern human existence behind.To change the future, first you have to imagine it. It seems outlandish, extreme -- even impossible. But according to cutting edge scientific research, it is a very real possibility. And unless we make drastic changes now, it could very well happen.

Experts have a stark warning: that unless we change course, the "perfect storm" of population growth, dwindling resources and climate change has the potential to converge in the next century with catastrophic results. In order to plan for the worst, we must anticipate it. In that spirit, guided by some of the worlds experts, ABC News "Earth 2100," hosted by Bob Woodruff, will journey through the next century and explore what might be our worst-case scenario.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 448 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 83 min
Number Of Parts: 1
Part Size: 2.56 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [The Day the Universe Changed]
  • [Earth - The Climate Wars]
  • [Climate Change - An Uncertain Future]
  • [Peak Oil]
  • [We Were Warned: Tomorrow's Oil Crisis]

[[edit]] ed2k Links

[HDTV.ABC.Earth.2100.x264.720p.AC3.MVGroup.Forum.mkv] (2625.56 Mb)

Added by [hukumuzuku]
[Bob Woodruff]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2009]


Name/Earth : The Sequel

  • [Theme]

Earth : The Sequel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Mike New] and published by [Discovery Channel] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

A revolution is on the horizon, where entrepreneurs and inventors are creating new ways to power our planet and revitalize our economy.

[[edit]] Technical Specs

  • Total Size (KB) ....: 358,600 KB
  • Total Streams ......: 2 Stream(s)
  • Video Size (MB) ....: 312.05 MB
  • Video Length .......: 00:43:34
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1001 KB/s
  • Resolution .........: 624 x 352
  • Aspect Ratio .......: 1.77:1
  • Quality Factor .....: 0.190 B/px
  • Audio Size (MB) ....: 38.13 MB
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 122 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Visions of the Future]
  • [A Machine to Die for - The Quest for Free Energy]

[[edit]] ed2k Links

[Discovery.Channel.Earth.the.Sequel.XviD.MP3.avi] (350.20 Mb)

Added by [Eazbak]
[Language] > [English]
[Mike New]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Technology]
[Year] > [2009]


Name/Earth Pilgrim a year on Dartmoor

  • [Theme]

Earth Pilgrim a year on Dartmoor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Satish Kumar] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

also known as

  • [Earth Pilgrim]

[[edit]] Cover

[[edit]] Information

First Aired: Fri 18 Jan 2007, 8.00pm BBC Two

This exquisitely photographed film is a spiritual journey into the ethereal landscape of Dartmoor with Satish Kumar, the world-renowned ecologist, former Jain monk and pilgrim for peace.

Through changing seasons, Satish walks the moor and explores ancient woods and rivers, which are home to a wealth of wildlife including red deer, emperor moths, starling roosts, kestrels and foxes. His meditations on the natural world are lyrical, uplifting and timely.

From the producer of the Emmy and RTS award-winning Mississippi: Tales of the Last River Rat.

[[edit]] Technical Specs

  • Video: XviD | Res 704x400 | AR: 16:9 | 25.00fps | Bitrate 1679Kbps (vbr)
  • Audio: MP3 | SR 48 kHz | Ch 2 | 128Kbps (cbr)
  • Subs: English
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Wye - Voices from the Valley]
  • [The Wild Wood]
  • [Hornets from Hell]
  • [Bugs]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Microcosmos]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Earth.Pilgrim.A.Year.on.Dartmoor.DVB.XviD.MP3.MVGroup.org.avi] (636.94 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2008.Earth.Pilgrim.A.Year.on.Dartmoor.DVB.XviD.MP3.MVGroup.org.Eng.srt] (27.86 Kb)

Added by [ashinc]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Satish Kumar]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Earth Ride

  • [Theme]

Earth Ride

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Bill Oddie] and published by [BBC], [National Geographic] in [2002] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This unique film propels the viewer into the biggest water rides in the world. Allowing the viewer to enter the living bodies of others, it reveals how a drop of sweat becomes a river, a flash flood or a hurricane, and explains what makes water so special. Water makes up two-thirds of the human body and makes incredible journeys, from floating among the clouds to sinking to the bottom of the ocean, all the time. Parts of the body have been to unimaginable places - places too dangerous to visit, too small to see or too distant to reach. Now this film can take the viewer back to experience these places.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1691 kbps
  • Video Resolution: 320x592 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,85)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 2
  • RunTime Per Part: 49 min 56,23 s (89797 Frames)
  • Part Size: 697,89 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Apollo 11 - The Untold Story]
  • [Naturally Australia - Treading Water]
  • [Extreme Weather]
  • [Mysteries of El Nino]
  • [Are We Changing Planet Earth]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Earth.Ride.2003.DVDRip.XviD.Dual.Audio-NewMov.avi] (697.89 Mb)
[BBC.Earth.Ride.2003.DVDRip.XviD.Dual.Audio-NewMov.rar] (1.36 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Bill Oddie]
[Publisher] > [BBC]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Year] > [2002]


Name/Earth Story

  • [Theme]

Earth Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Time Travellers
    • 3.2 The Deep
    • 3.3 Ring of Fire
    • 3.4 Journey to the Centre of the Earth
    • 3.5 The Roof of the World
    • 3.6 The Big Freeze
    • 3.7 The Living Earth
    • 3.8 A World Apart
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Aubrey Manning] and published by [BBC] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

When and how was the Earth formed? What is the link between earthquakes, volcanoes and the creation of the continents? How do mountains affect our climate? What triggers Ice Ages? This book and the accompanying television series answer these and many other questions, telling the amazing story of our planet and its constantly changing nature.

Two centuries ago, scientists began to investigate the history of the Earth by examining the rocks beneath its surface and thus began to formulate the astonishing concept of geological time. Using this discovery as their starting point, the authors of Earth Story unravel the fascinating history of the Earth from its earliest beginnings to the dawn of human civilisation.

Two themes emerge as this compelling story unfolds. Firstly, from its molten core to the outermost reaches of its atmosphere, our planet operates as one vast interlinked system. Aspects of our landscape and climate that seem at first quite distinct - such as earthquakes, volcanoes, glaciers and monsoons - are in fact intimately related to each other. Secondly, the active geology of our world has been vital to the origin of life and the progress of evolution. The authors tackle these ideas, using full-colour illustrations, stunning photography and the latest scientific thinking. By describing the remarkable forces that formed and shape our ever-changing world, Earth Story gives us a new understanding of the planet and our place within its evolution.

[[edit]] The Time Travellers

Geologists, who study the Earth, seek to understand the processes that have shaped our planet throughout its history, creating the world we see around us. To do so, they must reconstruct the Earth's past. Yet how can we tell what happened in distant epochs when there were no witnesses to record events? Around 200 years ago scientists first began to realize that clues to the past lay all around them, in the rocks that make up the Earth's surface. as they learnt how to read these rocks, they began a journey back through time which geologists continue to this day.

[[edit]] The Deep

A curious feature of our planet's surface is that it has two distinct levels: the dry land on the continents, on average a few hundred metres above sea level, and the ocean floor, making up two-thirds of the Earth's surface, several kilometres below sea level. Only in the past fifty years have scientists begun to explore in detail this vast region, revealing beneath the waves a landscape quite unlike the world we are used to. They have discovered a vast mountain range which encircles the entire globe. Here new sea floor is being continuously formed as the Earth's surface splits apart.

[[edit]] Ring of Fire

The Pacific Ocean is rimmed by a chain of active volcanoes, arranged in a series of graceful arcs and extending 30,000 kilometres from New Zealand through Fiji, New Guinea, the Philippines, Japan, the Aleutian Islands, and down the west coast of the Americas to Patagonia. This necklace of volcanoes, continually rocked by earthquakes, has been christened the 'Ring of Fire'. Scientists exploring the link between the Pacific Ocean and the earthquakes and volcanoes which surround it have formulated a remarkable theory, plate tectonics, which explains not only how the outer part of the Earth works, but how the continents themselves, and the mineral wealth they contain, were first formed and continue to grow.

[[edit]] Journey to the Centre of the Earth

What drives the tectonic plates as they glide over the Earth's surface? Searching for an answer, scientists have probed our planet to its core. In this realm of unimaginably high temperatures and pressures, matter takes on new forms, and solid rock can behave like a fluid. As vast masses of rock flow slowly within the Earth, so the surface moves and changes. Gigantic plumes of hot material can well up from the depths, triggering huge volcanic eruptions and causing the crust to bulge and break. The result may be the splitting of a continent and the creation of a new ocean basin.

[[edit]] The Roof of the World

Most of the dry land on Earth sits no more than a few hundred metres above sea level. But in some places mountain belts rise to heights of several kilometres.These regions are often prone to devastating earth tremors. How are mountains formed and what is the connection with earthquakes? The answer may lie in the fluid-like properties of the Earth's outer layers. According to a new theory, mountains may flow up or down when continents collide. In the process they affect the circulation of the planet's atmosphere and change the climate.

[[edit]] The Big Freeze

In the nineteenth century geologists discovered evidence that large parts of the northern hemisphere had once been covered by gigantic ice sheets. Scientists have now learnt that the waxing and waning of these ice sheets are just one

aspect of global climatic change, and that the planet has been in the past both hotter and colder than it is today.The complex interactions between variations in the Earth's orbit around the Sun, the movements of tectonic plates, the planet's atmosphere and ocean currents, can result in large and rapid swings in the Earth's climate.

[[edit]] The Living Earth

Over the past 4 billion years, life has evolved from simple single-celled organisms into the tremendous variety of plants and animals that exist today. As scientists learn more about the Earth's history, they are realizing that the forces which have shaped the planet have also had a profound effect on the course of evolution. The movement of the tectonic plates has rearranged the continents, providing ever-changing conditions for living organisms, stimulating the evolution of new life-forms. Violent volcanic eruptions, meteorite impacts and drastic climatic changes have triggered mass extinctions, causing setbacks to life on Earth. But the same events have provided new opportunities for the survivors.

[[edit]] A World Apart

Is the Earth unique, and if so, why? To find an answer, scientists have had to explore the Solar System, searching for clues about our planet's birth. Uniquely amongst the terrestrial planets, the Earth has retained liquid water on its surface for over 4 billion years, despite a steady increase in the Sun's heat output.This water has had a profound influence on the planet's geological activity, as well as being a breeding ground for life. But living organisms may have played a crucial role in ensuring that liquid water exists on Earth, linking the planet's geology and biology tightly together.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1810 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • Audio Languages: English
  • RunTime Per Part: 47 min 19.84 s (85110 Frames)
  • Part Size: 698.53M
  • Subtitles: English Chinese

[[edit]] Links

[[edit]] Further Information

  • [tvfactual.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Great Quakes]
  • [Amazing Earth]
  • [Blue Planet (BBC)]
  • [Born of Fire]
  • [Earth - The Power of the Planet]
  • [Message in the Rocks]
  • [Planet Earth]
  • [The Earth's Core]

[[edit]] ed2k Links

Add 16 links to eMule

[BBC.Earth.Story.EP01.DVDRip.Dual-Audio.XviD.avi] (698.53 Mb)
[BBC.Earth.Story.EP01.DVDRip.Dual-Audio.XviD.rar] (1.33 Mb)
[BBC.Earth.Story.EP02.DVDRip.Dual-Audio.XviD.avi] (698.59 Mb)
[BBC.Earth.Story.EP02.DVDRip.Dual-Audio.XviD.rar] (1.61 Mb)
[BBC.Earth.Story.EP03.DVDRip.Dual-Audio.XviD.avi] (699.59 Mb)
[BBC.Earth.Story.EP03.DVDRip.Dual-Audio.XviD.rar] (1.39 Mb)
[BBC.Earth.Story.EP04.DVDRip.Dual-Audio.XviD.avi] (698.58 Mb)
[BBC.Earth.Story.EP04.DVDRip.Dual-Audio.XviD.rar] (1.39 Mb)
[BBC.Earth.Story.EP05.DVDRip.Dual-Audio.XviD.avi] (698.58 Mb)
[BBC.Earth.Story.EP05.DVDRip.Dual-Audio.XviD.rar] (1.37 Mb)
[BBC.Earth.Story.EP06.DVDRip.Dual-Audio.XviD.avi] (698.61 Mb)
[BBC.Earth.Story.EP06.DVDRip.Dual-Audio.XviD.rar] (1.46 Mb)
[BBC.Earth.Story.EP07.DVDRip.Dual-Audio.XviD.avi] (698.58 Mb)
[BBC.Earth.Story.EP07.DVDRip.Dual-Audio.XviD.rar] (1.47 Mb)
[BBC.Earth.Story.EP08.DVDRip.Dual-Audio.XviD.avi] (698.55 Mb)
[BBC.Earth.Story.EP08.DVDRip.Dual-Audio.XviD.rar] (1.52 Mb)

Added by [Hattie]
[Aubrey Manning]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1998]


Name/Earthlings

  • [Theme]

Earthlings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

E A R T H L I N G S
earth.ling (urth ling), n. 1. An inhabitant of earth.
Webster's Unabridged Dictionary, 1989

EARTHLINGS is a feature length documentary about humanity's absolute dependence on animals (for pets, food, clothing, entertainment, and scientific research) but also illustrates our complete disrespect for these so-called "non-human providers." The film is narrated by Academy Award nominee Joaquin Phoenix (GLADIATOR) and features music by the critically acclaimed platinum artist Moby.

With an in-depth study into pet stores, puppy mills and animals shelters, as well as factory farms, the leather and fur trades, sports and entertainment industries, and finally the medical and scientific profession, EARTHLINGS uses hidden cameras and never before seen footage to chronicle the day-to-day practices of some of the largest industries in the world, all of which rely entirely on animals for profit. Powerful, informative and thought-provoking, EARTHLINGS is by far the most comprehensive documentary ever produced on the correlation between nature, animals, and human economic interests. There are many worthy animal rights films available, but this one transcends the setting. EARTHLINGS cries to be seen. Highly recommended!

EARTHLINGS has taken five years to produce. What began as a series of Public Service Announcements on spaying and neutering pets, evolved into a feature-length film on every major animal-related issue. Writer/Director Shaun Monson began the process by shooting footage at animal shelters in South Central L.A., Long Beach and North Hollywood. The PSAs were soon completed as his interest moved to other problem areas, like food and scientific research. In time, he accumulated a small library of material from several animal welfare organizations, and started editing. The process was a slow one. As footage gradually came in, Joaquin's narration was recorded (in stages), and a soundtrack was added. Along with all of Moby's music, some original pieces were also written for the film. In 2005, EARTHLINGS premiered at the Artivist Film Festival, (where it won Best Documentary Feature), followed by the Boston International Film Festival, (where it won the Best Content Award), and most recently at the San Diego Film Festival, (where it won Best Documentary Film, as well as the Humanitarian Award to Joaquin Phoenix for his work on the film).

[[edit]] Technical Specs

  • Filesize.....: 699 MB (or 716,030 KB or 733,214,720 bytes)
  • Runtime......: 01:35:29 (171,685 fr)
  • Video Codec..: XviD
  • Video Bitrate: 910 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 104 kb/s (52/ch, stereo) VBR LAME3.97b�ª
  • Frame Size...: 400x304 (1.32:1) [=25:19]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[http://www.isawearthlings.com]]

[[edit]] Related Documentaries

  • [Life Running out of Control]
  • [Cuba - The Accidental Revolution]
  • [We Feed the World]
  • [Our Daily Bread]
  • [The Lie of the Land]
  • [The Corporation]

[[edit]] ed2k Links

[Earthlings.XviD.mp3.avi] (699.25 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2005]


Name/Earthquake Storms

  • [Theme]

Earthquake Storms

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Earthquakes are among the most devastating natural disasters on the planet. In the last hundred years they have claimed the lives of over one million people. Earthquakes are destructive mainly because of their unpredictable nature. It is impossible to say accurately when a quake will strike but a new theory could help save lives by preparing cities long in advance for an earthquake.

"We knew that Izmit was dangerous"

Prof Geoffrey King, Institut de Physique du Globe

The surface of the Earth is made up of large 'tectonic' plates. These plates are in slow but constant motion. When two plates push against each other friction generates a great deal of energy. For this reason earthquakes occur most frequently on tectonic fault lines, where two plates meet. However these fault lines run for thousands of kilometres; predicting exactly where a quake will occur is nearly impossible.

Stress lines

In 1992, Dr Ross Stein was monitoring a large earthquake in a town in California called Landers. Three hours later, there was another quake 67km away at Great Bear. Stein believed that this was not simply an aftershock, instead he theorised the event at Landers had set off the earthquake at Big Bear. Stein believes that when an earthquake occurs the stress that has built up along the fault, is in part, transferred along the fault line. It is this energy transfer that causes other quakes to occur hours, days or months after the original.

Stein's team began to look for connections between the quakes in Landers and Big Bear. They had already been working on a computer model that could help them study the relationship between earthquakes. The data collected during the Landers/Big Bear quake had enabled them to create a model that could predict where the stress from Landers would have been transferred. When they looked at the result the calculations did indeed show that the stress from Landers would have been transferred along the fault to Big Bear. They then plotted all of the subsequent 'aftershocks' and discovered that almost all occurred within a high-risk area they called a `red zone'. This did not prove the theory of earthquake storms though. In order to do that the quakes would have to be triggered months or even years after the original earthquake.

Scientists from around the world were attracted by this new theory and there was one part of the world where it seemed from the available evidence that the earthquake storm theory might hold true.

Tremor trail

Prof Geoffrey King was fascinated by the cyclic behaviour of the North Anatolian fault in northern Turkey. Earthquakes in the region moved from east to west with a period of quiet at the end before the cycle began again. King used the same model that had been used to show the connection between the quakes in Landers and Big Bear. The first earthquake King looked at was in the northern city of Erzican in 1939. Using the available data on that quake he found that a town to the west called Tokat was in the red, danger zone. Tokat was indeed struck by a quake in 1942. The model seemed to be working. In 1967 Adapazari, also in a red zone, was hit. It looked like stress generated in one earthquake was being transferred to the west. These could not be aftershocks as they were separated by years, not hours.

As King continued to put data into the model he discovered that a city called Izmit seemed to be the next place that would be struck. With a population of 500,000 people King and other scientists knew they needed to make this discovery public knowledge.

"Buildings can be improved. Construction can be modified"

Prof Geoffrey King

Newspapers, science journals and other publications all printed this remarkable news. Unfortunately there was not enough interest from the local community. In August 1999 King was tragically proved right when a massively energetic earthquake lasting just 45 seconds killed 25,000 people. It was a bittersweet feeling for King. On one hand he was proved right, on the other he knew that many people had lost their lives who could have been saved. King also knew that there was a high chance of more earthquakes. So using the data acquired from the Izmit quake he began to work out where the next most likely earthquake site would be.

The answer would cause a great deal of concern. At the edge of the red zone lay the city of Istanbul, home to more than four million people. The city's high population density puts its inhabitants at maximum risk. There is good news though; if the warning from King's team is heeded then arrangements can be made to make Istanbul safer in the event of an earthquake, whenever it happens. For now though, only time will tell if King's prediction will prove correct.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1876 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 136 kb/s (68/ch) VBR 48000 Hz
RunTime: 48m 28s
Part Size: 700mb
Subtitles: English
Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Great Quakes]
  • [Why Can't We Predict Earthquakes]
  • [Earth - The Power of the Planet]
  • [The Ring of Fire]
  • [Krakatoa]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Super Volcanoes]
  • [Angry Earth]
  • [Nature's Fury]
  • [Volcano - Nature's Inferno]
  • [Danger - Quicksand]
  • [Extreme Weather]
  • [Journeys from the Centre of the Earth]
  • [Natural Disasters]
  • [Stormchasers]
  • [In the Shadow of Vesuvius]
  • [Born of Fire]

[[edit]] ed2k Links

Add 2 links to eMule

[Bbc.Horizon.2003.Earthquake.Storms.Divx521.Mp3.MVGroup.org.avi] (700.25 Mb) Subtitles: [[eng]]
[BBC.Horizon.2003.Earthquake.Storms.DivX521.MP3.MVGroup.org.sub] (37.96 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Year] > [2003]


Name/Echo of the Elephants

  • [Theme]

Echo of the Elephants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Echo of the Elephants
    • 3.2 The Next Generation
    • 3.3 Africa's Forgotten Elephants
    • 3.4 The Final Chapter?
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Echo is the gentle matriarch of a family of elephants in Kenya's Amboseli National Park. Watched over by distinguished research scientist and founder of the Amboseli Elephant Research Project, Cynthia Moss, Echo leads her charge through the rough and the smooth, good times and bad, all captured faithfully on film by award-winning photographer Martyn Colbeck.

In January 1990, Cynthia and Martyn embarked on the first of what would ultimately be four exceptional films produced over thirteen years in the shadow of the Great White Mountain, Kilimanjaro, documenting the lives of one elephant family for the BBC's Natural History Unit. These uniquely moving and unforgettable films have wider implications for our understanding of elephants everywhere.

[[edit]] Echo of the Elephants

David Attenborough and Cynthia Moss narrate an award-winning film charting eighteen months in the life of Echo, an elephant matriarch, and her family, who live in Kenya's Amboseli National Park.

[[edit]] The Next Generation

Research zoologist Cynthia Moss has devoted years of time and energy following a female elephant she named Echo as she led her sprawling family around the Kenyan National Park of Amboseli, and this award-winning film by Martyn Colbeck chronicles 18 months of the small herd's sometimes harsh life.

[[edit]] Africa's Forgotten Elephants

Following film-maker Cynthia Moss in her search for the unknown elephants of Africa.

[[edit]] The Final Chapter?

Documentary following the latest chapter in the story of Echo the female elephant and her family in the Kenyan National Park of Amboseli. Scientist Cynthia Moss believes she is charting the 59-year-old matriarch's decline - until she makes a surprising discovery.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1609 KB/s to 1941 KB/s
  • Video Resolution pts 1 to 3: 640 x 480
  • Video Aspect Ratio: 4:3
  • Video Resolution Pt4: 640 x 352
  • Video Aspect Ratio: 16:9 Widescreen
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime:00:47 to 00:58
  • Framerate: 25 FPS
  • Number Of Parts: 4
  • Part Size: 746mb ea (1/6th DVD)
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Eye for an Elephant]
  • [Elephants - Spy in the Herd]
  • [Reflections on Elephants]
  • [Coming of Age with Elephants]
  • [Elephant Cave]
  • [The Lost Elephants of Timbuktu]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Echo.of.the.Elephants.1of4.Echo.of.the.Elephants.Xvid.AC3.MVGroup.org.avi] (746.09 Mb) Subtitles: [[rum]]
[BBC.Echo.of.the.Elephants.2of4.The.Next.Generation.Xvid.AC3.MVGroup.org.avi] (746.88 Mb) Subtitles: [[rum]]
[BBC.Echo.of.the.Elephants.3of4.Africas.Forgotten.Elephants.Xvid.AC3.MVGroup.org.avi] (746.87 Mb) Subtitles: [[rum]]
[BBC.Echo.of.the.Elephants.4of4.The.Final.Chapter.Xvid.AC3.MVGroup.org.avi] (746.87 Mb) Subtitles: [[rum]]

Added by [Normannka]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2006]


Name/Edge of Eden - Living with Grizzlies

  • [Theme]

Edge of Eden - Living with Grizzlies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the extraordinary story of a family reunion. In this case, the family
is made up of one man and a few bears, living in isolation in the wilderness
of Russia.

Edge of Eden: Living with the Grizzlies (formerly The Bear Man of Kamchatka)
tracks Canadian bear expert Charlie Russell as he rescues two orphaned cubs
destined for death in a squalid Russian zoo. He secrets them away to his home
in the remote wilds of the South Kamchatka peninsula, in the former Soviet
Union.

Two little cubs that know nothing about how to be a bear. Charlie becomes
their surrogate mother and shows them the lay of the land in their new home
territory, what plants to eat, how to catch fish and how to escape from
predatory male bears.

Charlie loves the bears and then lets them go. But bears are like humans û
they need their mothers. In this breathtaking hour, trouble arises when two
strange bears come back to Charlie's cabin. They're two of the cubs Charlie
thought had died û but they've returned to the only home and the only mother
they know.

In a world where 'might makes right' and aggression becomes the only way to
deal with conflicts, Charlie Russell is proving that it is possible to live
peacefully with one of the world's most feared and misunderstood creatures.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 1,081,907,200 bytes
  • Duration.............: 1:28:57
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Bear Man of Kamchatka]
  • [Moon Bears: Journey to Freedom]
  • [Bears (DC)]
  • [Polar Bears Uncovered]
  • [The Great White Bear]
  • [The Ultimate Bear]
  • [Bears (IMAX)]
  • [Grizzly]
  • [Bears - Spy in the Woods]
  • [Showdown at Grizzly River]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Bears on the Black Run]
  • [Polar Bear]
  • [Polar Bear Week]

[[edit]] ed2k Links

[080106.cbc.the.nature.of.things.edge.of.eden.living.with.the.grizzlies.640x464.xvid.mp3.festering.leper.avi] (1031.79 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/Edge of Existence

  • [Theme]

Edge of Existence

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Bolivia
    • 3.2 Oman
    • 3.3 Papua New Guinea
    • 3.4 Borneo
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Donal MacIntyre] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Throughout the world there are places so inhospitable that humans cannot survive there long term. In this new four-part series for Five, Donal MacIntyre puts his life and reputation on the line as he explores life in some of the most difficult environments on Earth. Donal shows what it is like to live on the very edge of these places and will experience the natural world at its harshest first hand. The series features some of the most spectacular locations in the world. Combining survival know-how, journalistic observation, anthropology and physical challenges, the outcome will never be certain for Donal in this brand new action adventure series.

[[edit]] Bolivia

The Altiplano region of Bolivia is one of the highest inhabited places in the world where every breath is an effort. It is home to the Quechuan Indians who worship Mother Earth with blood sacrifices, both animal and human. Donal takes his chances at a Tinku festival where rival villages fight, sometimes to the death, in honour of Mother Earth and battles high altitude exhaustion as he struggles over mountain passes with a Llama train carrying salt to remote villages.

[[edit]] Oman

It hasn’t rained for six years and the temperature regularly tops 50C in the Arabian Desert but the Bedouin still choose to live there rather than the comfort of a modern town. Donal moves in with the Al-Amri family on the edge of the Sharqiyah Sands in Oman and is quickly put to work milking goats, collecting firewood in a treeless desert, delivering dates on a three-day camel trek and riding the family’s prize camel in a death-defying race meeting.

[[edit]] Papua New Guinea

Donal travels to Papua New Guinea to witness first hand how a Tribe lives, Donal experiences life first hand with the Insect tribe in Papua New Guinea. The Insect Tribe of Papua New Guinea were unknown to the outside world until 50 years ago and have a reputation as fearless crocodile hunters. Donal joins the warriors on a terrifying night-time hunt in dug out canoes, where the tribesmen think nothing of spearing crocodiles as big as their canoes. The tribe still uses seashells for money, but things are changing fast as the 21st century encroaches on their lives.

[[edit]] Borneo

Off the coast of Borneo he tracks down the Bajau Laut, a tribe of sea gypsies who are born, live and die on their boats, barely ever setting foot on land. They are true nomads who belong nowhere but the sea and have never been filmed before. Donal joins a family of 20 on their crowded boat where he must pay his way by free diving for fish. The sea gypsies can stay under water for minutes at a time but, as Donal discovers, it can be deadly dangerous.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1930 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Journeys to the Ends of the Earth]
  • [Around the World in 80 Treasures]

[[edit]] ed2k Links

Add 4 links to eMule

[Discovery.Edge.of.Existence.1of4.Bolivia.(FIXED).DVB.Xvid.AC3.MVGroup.org.avi] (742.78 Mb)
[Discovery.Edge.of.Existence.2of4.Oman.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)
[Discovery.Edge.of.Existence.3of4.Papua.New.Guinea.DVB.Xvid.AC3.MVGroup.org.avi] (743.88 Mb)
[Discovery.Edge.of.Existence.4of4.Borneo.DVB.Xvid.AC3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Donal MacIntyre]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Year] > [2006]


Name/Edward Hopper

  • [Theme]

Edward Hopper

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Steve Martin] and published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Edward Hopper (1882–1967) is one of the best known and most admired of American artists. He found poetry in quiet, private moments set in unexceptional places, such as anonymous hotel rooms, diners (Nighthawks), gas stations, and traditional houses. Within these urban or small-town spaces, Hopper created iconic images of American life that present us with the possibility of narrative, but ultimately remain enigmatic. Rather than depict a specific story, they suggest a universal, shared experience. This film traces Hopper's varied influences, from French impressionism to the gangster films of the 1930s. The documentary uses archival photos and film, specially shot footage of locations painted by Hopper in New York and the New England coast, and interviews with artists Eric Fischl and Red Grooms, scholars, and curators. Extras include a slide show of Hopper's works. Directed by Carroll Moore. Narrated by Steve Martin. Bonus Materials: A slideshow of images of Hopper paintings included in the film with accompanying music.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2383 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 747 Mbs
  • Runtime: 40 mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.artchive.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Museum of Modern Art - In Our Time]
  • [Pablo Picasso]
  • [Hockney at the Tate]
  • [Malcolm Morley]

[[edit]] ed2k Links

[Edward.Hopper.XviD.AC3.MVGroup.Forum.avi] (560.20 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Steve Martin]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Edwardians In Colour - The Wonderful World of Albert Kahn

  • [Theme]

Edwardians In Colour - The Wonderful World of Albert Kahn

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A Vision of the World
    • 3.2 Men of the World
    • 3.3 Europe on the Brink
    • 3.4 The Soldiers' Story: The War
    • 3.5 The Civilians' Story
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Veronika Hyks] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Archive of the Planet was the brainchild of the millionaire French banker and philanthropist Albert Kahn. Between 1908 and 1930, he used his vast personal fortune to generate what is now generally acknowledged to be the most important collection of early colour photographs in the world. At the time Kahn embarked on this project, colour photography was still in its infancy. It was only a year before the Archive was created that the legendary French inventors Auguste and Louis Lumière had marketed the autochrome - the world's first user-friendly photographic system capable of taking true colour pictures.

Almost straight away, Kahn acquired one. It's not difficult to see why Kahn was so beguiled: the autochrome system produces images of mesmerising beauty. As an idealist and an internationalist, Kahn believed that he could use this system to promote peace and greater understanding among the world's cultures. So he spent a fortune to hire photographers and send them to more than 50 countries all over the world. Altogether, they shot more than 72,000 colour pictures (as well as about 100 hours of film footage) recording everything from religious rituals and cultural practices to momentous political events all over the world.

They took the earliest known colour pictures in countries as far apart as Vietnam and Brazil, Mongolia and Norway, Japan and Benin. As pet projects go, this was very ambitious - and vastly expensive. Yet undaunted by the cost, Kahn bankrolled this enterprise for more than 20 years. Kahn's photographers undertook these intrepid expeditions without the global transit systems we take for granted today. Often, they arrived in these countries at crucial junctures in their history. For example, they recorded the collapse of both the Austro-Hungarian and Ottoman Empires - and the birth of completely new states in Europe and the Middle East. During World War I, Kahn's photographers observed soldiers as they cooked their meals and laundered their uniforms behind the front lines at The Battle of Verdun. They watched the world's most powerful men when they convened for the post-war negotiations at Versailles.

No doubt Kahn expected to have the financial wherewithal to sustain it indefinitely. But events delivered a hammer-blow to his plans. At the start of 1929, Kahn was still one of the richest men in Europe. But by the end of the year the Wall Street Crash had reduced the financial empire of one of Europe's most successful financiers to rubble.

Yet by then, Kahn had already amassed one of the most important photographic collections in the world. A century after he launched his project, Albert Kahn's dazzling pictures put colour into what we almost always think of as an exclusively monochrome age.

[[edit]] A Vision of the World

BBC Four 4 Thu 19 Apr, 2007, 21:00-22:00 (BST)

This programme tells the story of Albert Kahn, and the invention of the autochrome, the camera system that made colour photography possible and shows the pictures Kahn's photographers shot in 1913, when they made their first visit to London, Cornwall and Ireland.

[[edit]] Men of the World

BBC Four Thu 26 Apr, 2007, 21:00-22:00 (BST)

This programme tells the story of two of the most ambitious of all the early global expeditions undertaken by the project - the circumnavigation of the globe by Albert
Kahn and his chauffeur Alfred Dutertre in 1908-9 (in which they visited the USA, Japan and China); and the epic 1913 journey by one of Kahn's photographers, Stéphane Passet, to China, Mongolia and India.

[[edit]] Europe on the Brink

BBC Four Thu 3 May, 2007, 21:00-22:00 (BST)

This programme tells the story of Kahn's photographer Auguste Léon visit to Scandinavia in 1910, finding widespread deprivation and even famine. He also journeyed to Italy in 1913, and then to the Balkans, where he recorded the increasing volatility in Europe.

[[edit]] The Soldiers' Story: The War

BBC Four Thu 10 May, 2007, 21:00-22:00 (BST)

During the First World War, Kahn dispatched his photographers to the battlefields, where they recorded in detail the everyday lives of French troops fighting on the Western Front. This programme shows the images they captured as they journeyed through Eastern France.

[[edit]] The Civilians' Story

BBC Four Thu 17 May, 2007, 21:00-22:00 (BST)

Throughout The Great War, Kahn's photographers travelled throughout France, documenting the impact of the conflict on non-combatants in the towns and villages of their homeland. Using the striking images captured by Kahn's photographers, this programme looks at the hardship and heroism of the French population living near the front lines of the conflict.

[[edit]] Technical Specs

  • Video Bitrate: ~ 1615 KB/s
  • Video Codec: x264 (h264)
  • Resolution: 720x576 (mod16)
  • Aspect Ratio: 1.83:1
  • Framerate: 25 FPS (87709 Frames)
  • Quality Factor: ~ 0.240 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 @ Sampling Rate: 48 kHz
  • Subtitle: None available (don't ask for 'em)
  • No of Episode: 5
  • Size per Episode: ~ 746 MB
  • Length: ~ 00:58:30
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [In the Land of the Northern Lights]
  • [Annie Leibovitz: Life Through a Lens]
  • [The Genius of Photography]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [Cameramen who Dared]
  • [Sickert vs Sargent]
  • [Photographers]
  • [Frank Hurley - The Man who made History]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Edwardians.In.Colour.The.Wonderful.World.of.Albert.Kahn.1of5.Vision.of.the.World.DVB.x264.mp3.www.mvgroup.org.mkv] (746.46 Mb)
[BBC.Edwardians.In.Colour.The.Wonderful.World.of.Albert.Kahn.2of5.Men.of.the.World.DVB.x264.mp3.www.mvgroup.org.mkv] (745.49 Mb)
[BBC.Edwardians.In.Colour.The.Wonderful.World.of.Albert.Kahn.3of5.Europe.on.the.Brink.DVB.x264.mp3.www.mvgroup.org.mkv] (746.49 Mb)
[BBC.Edwardians.In.Colour.The.Wonderful.World.of.Albert.Kahn.4of5.The.Soldiers.Story.DVB.x264.mp3.www.mvgroup.org.mkv] (745.56 Mb)
[BBC.Edwardians.In.Colour.The.Wonderful.World.of.Albert.Kahn.5of5.The.Civilians.Story.DVB.x264.mp3.www.mvgroup.org.mkv] (746.72 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Veronika Hyks]
[Publisher] > [BBC]
[Subject] > [History]
[Theme] > [Photography]
[Year] > [2007]


Name/Egypt - Beyond the Pyramids

  • [Theme]

Egypt - Beyond the Pyramids

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 DVD Cover
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Over 5,000 years ago, an empire arose on the banks of the Nile. Today, many of its secrets remain sheltered beneath the desert sands.Led by the archaeologists who are uncovering long-lost temples, tombs and treasures, Egypt - Beyond the Pyramids examines recent discoveries that have altered our understanding of the Kingdom of the Nile.

Kent Weeks reveals how he solved an ancient mystery while excavating KV5, the massive tomb built by Ramses the Second for his family. A visit to the Valley of the Golden Mummies sheds new light on Egyptian funerary and burial practices.

Donald Redford explains what the skeletons of Mendes tell us about the lives of ordinary Egyptians.With exclusive footage of major sites and artifacts, including the Abydos Boat Graves and the Deir El Bahari temple, Egypt - Beyond the Pyramids is an up-to-the-minute look at the findings that are rewriting history.

[[edit]] Technical Specs

  • Technical Specs
  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 2100 KB/s average
  • Video Resolution: 688 x 512
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:47
  • Framerate: 25 FPS
  • Number Of Parts: 4
  • Part Size: 746 MB
  • Ripped by gavin63
  • Subtitles: NO None on DVD
  • Source: DVD

[[edit]] Links

[[edit]] DVD Cover

A DVD cover for this release is available [here].

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[The History Channel - Ancient Egypt]]

[[edit]] Related Documentaries

  • [Egypts Ten Greatest Discoveries]
  • [Engineering Egypt]
  • [Unlocking the Great Pyramid]
  • [Egypt Detectives]
  • [The Pharaoh's Lost City]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Ancient Graves: Voices of the Dead]
  • [Nefertiti and the Lost Dynasty]
  • [Nefertiti Resurrected]
  • [The Face of Tutankhamun]
  • [Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Ancient Voices]
  • [Pyramids of Death]
  • [The Lost Pyramids of Caral]
  • [Building the Great Pyramid]
  • [Mysteries of Egypt]
  • [Tutankhamuns Fireball]
  • [Royal Mummy]
  • [Civilisations]

[[edit]] ed2k Links

Add 4 links to eMule

[History.Channel.Egypt.Beyond.the.Pyramid.1of4.Xvid.AC3.avi] (745.81 Mb)
[History.Channel.Egypt.Beyond.the.Pyramid.2of4.Xvid.AC3.avi] (746.56 Mb)
[History.Channel.Egypt.Beyond.the.Pyramid.3of4.Xvid.AC3.avi] (746.61 Mb)
[History.Channel.Egypt.Beyond.the.Pyramid.4of4.Xvid.AC3.avi] (746.60 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2001]


Name/Egypt - Rediscovering a Lost World

  • [Theme]

Egypt - Rediscovering a Lost World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Search for Tutankhamun
    • 3.2 Curse of Tutankhamun
    • 3.3 Pharaoh and the Showman
    • 3.4 Temple of the Sands
    • 3.5 Mystery of the Rosetta Stone
    • 3.6 Secrets of the Hieroglyphs
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Andrew Sachs] and published by [BBC], [TLC], [ZDF] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Discover the secrets, the myths and the truths behind one of the greatest civilizations in history-a world nearly lost beneath the sand. This fascinating series journeys back in time to explores three legends of archeology: Howard Carter's discovery of Tutankhamun's treasure-laden tomb, the Great Belzoni's finds from the reign of Ramesses II and Jean-Francois Champollion's deciphering of the hieroglyphs.

It is probably every budding Egyptologist's dream to travel to Egypt and visit the sites of the pyramids, temples, and tombs. For most of us it will remain a dream. The second best thing you can do is treat yourself to this BBC series about the discoveries which lay the foundations for today's knowledge about Africa's oldest recorded civilization.

The first two episodes cover Howard Carter's quest to discover the tomb of Tutankhamun, and is a shining example to all of us not to give up on one's dreams. Having divided the Valley of the Kings into sections, he scoured each part for Tutankhamun's resting place, only discovering it when he reached the final section!

The middle two episodes follow the adventures of Giovanni Belzoni, engineer and one-time circus strongman, who had an unerring 'nose' for discovering antiquities and lost tombs. Belzoni cleared the entrance to Abu Simbel and rediscovered the tomb of Seti I (Sethos I), the father of Ramesses II ('the Great'). Much of what he collected now lies in the British Museum.

The final two episodes cover the French linguist Jean Franois Champollion's determination to be the first to decipher ancient Egyptian hieroglyphs (and beat the British hopeful Thomas Young). Despite being handicapped in his endeavor in working with error-prone copies of hieroglyphic inscriptions, Champollion became the first person for almost two thousand years to be able to read the ancient language.

The series was filmed on location, with panoramic views of ancient temples, pyramids, and tombs as they are now, and reconstructions of their creation. The whole series is tied together in the stories of these three men and the ancient Egyptians they longed to understand particularly Tutankhamun and Ramesess II. You get a real sense of being there, whether it is the early 1800s or 1900s, or back in Pharaonic Egypt.

[[edit]] Search for Tutankhamun

How British archeologist Howard Carter discovered the tomb of Egyptian king Tutankhamun.

[[edit]] Curse of Tutankhamun

The glories of Tutankhamun's tomb are revealed. But the absence of real historical information, and the subsequent death of his dearest friends leave Howard Carter feeling alone and unfulfilled.

[[edit]] Pharaoh and the Showman

The story of how an extraordinary character-Giovanni Belzoni, an anglicized Italian Circus performer-ended up in Egypt in 1814.

[[edit]] Temple of the Sands

Belzoni's greatest discoveries-including the tomb of Seti I and the hidden entrance to the mysterious sand-covered temple of Ramesses at Abu Simbel.

[[edit]] Mystery of the Rosetta Stone

The story of the race to decipher the Ancient Egyptian hieroglyphs.

[[edit]] Secrets of the Hieroglyphs

Champollion unlocks the world of Ancient Egypt hidden in the hieroglyphs, fighting a fierce battle with the Church along the way.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1343 KB/s
  • Video Aspect Ratio: 1.78
  • Video Resolution: 688 x 384
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 384 KB/s
  • Audio Channels: 6 Ch
  • RunTime: 00:57
  • Framerate: 25 FPS
  • Number Of Parts: 6
  • Part Size: 700 MB
  • Ripped by gavin63
  • Subtitles: Yes English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Journey Through the Valley of the Kings]
  • [King Tuts Curse]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Mysteries of the Nile]
  • [Royal Mummy]
  • [Seven Wonders of Ancient Egypt]
  • [The Face of Tutankhamun]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Egypt.1of6.Search.for.Tutankhamun.Xvid.AC3.MVGroup.org.avi] (699.04 Mb)
[BBC.Egypt.2of6.Curse.of.Tutankhamun.Xvid.AC3.MVGroup.org.avi] (684.41 Mb)
[BBC.Egypt.3of6.Pharaoh.and.the.Showman.Xvid.AC3.MVGroup.org.avi] (699.79 Mb)
[BBC.Egypt.4of6.Temple.of.the.Sands.Xvid.AC3.MVGroup.org.avi] (699.81 Mb)
[BBC.Egypt.5of6.Mystery.of.the.Rosetta.Stone.Xvid.AC3.MVGroup.org.avi] (700.11 Mb)
[BBC.Egypt.6of6.Secrets.of.the.Hieroglyphs.Xvid.AC3.MVGroup.org.avi] (700.06 Mb)

Streaming Video

Added by [Rizka]
[Language] > [English]
[Name]
[Narrator] > [Andrew Sachs]
[Publisher] > [BBC]
[Publisher] > [TLC]
[Publisher] > [ZDF]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2005]


Name/Egypt Detectives

  • [Theme]

Egypt Detectives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Mystery of the First Egyptians
    • 3.2 The Mystery of the Pyramids
    • 3.3 The Mystery of the Pharaoh's Stone
    • 3.4 The mystery of the Rebel Pharaoh
    • 3.5 The Mystery of Tutankhamun's Treasure
    • 3.6 The Mystery of the Animal Mummies
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Hamish Mcewan] and published by [Discovery Channel], [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Rebel pharaohs, obsessions with death and the afterlife, mysterious ancient identities, unexplained happenings… these are cases for the Egypt Detectives.

Join Egyptologist Dominic Montserrat and Archaeologist Miriam Cooke on their quest to unlock secrets surrounding the Ancient Egyptian World - from Giza to Luxor, through desert valleys to the River Nile, the Egypt Detectives leave no stone unturned in their captivating quests.

[[edit]] The Mystery of the First Egyptians

Since its beginning around five thousand years ago, the Ancient Egyptian culture has captured the imagination of the world. But despite the permanent reminders left by this enduring civilisation, mystery still surrounds the identity of its creators. The Egypt Detectives head out into the desert valley to uncover who the First Egyptians really were.

[[edit]] The Mystery of the Pyramids

Intrigue and mystery have always surrounded the pyramids. Mysteries abound about how and why they were built, but questions still remain unanswered about where they were constructed. With Miriam investigating the geology of the Nile Valley and Dominic the Egyptian religion and myth, the Egypt Detectives try and piece together some logic behind the geography of the royal tombs.

[[edit]] The Mystery of the Pharaoh's Stone

Egypt is full of mysteries. One of them is the pharaoh's moving statue which travelled thousands of kilometres without cranes , trucks or even a wheel. How was it done? Time to bring in the Egypt Detectives

[[edit]] The mystery of the Rebel Pharaoh

Akhenaten is ancient Egypt's most mysterious and puzzling pharaoh - for no apparent reason he destroyed the established religion of Egypt and moved 50,000 people to a lonely bay on the edge of the Nile, where he built a magnificent city from scratch. Why Akhenaten unleashed this astounding revolution has never been fully explained. Now the Egypt Detectives set about uncovering the real portrait of the rebel pharaoh.

[[edit]] The Mystery of Tutankhamun's Treasure

Archaeologists have made an astonishing claim that could change our understanding of the life of Tutankhamun forever. Many of the burial goods found in Tutankhamun's tomb may not have been his at all. Working with Tutankhamun expert Nicholas Reeves, the Egypt Detectives try to determine the daunting problem faced by his successors and how it was solved.

[[edit]] The Mystery of the Animal Mummies

For more than 3000 years, the Ancient Egyptians mummified their dead using elaborate embalming methods, and buried them in style. But they didn't just mummify people. Follow the Egypt Detectives as they seek to uncover why the Egyptians mummified animals, and why so many.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~950 Kbps
  • Video Resolution: 480x352
  • Video Framerate: 29.97
  • Audio Codec: MP3
  • Audio Bitrate: 127 kb/s @ 44,1KHz
  • Runtime per Part: 22 minutes
  • Number of Parts: 6
  • Part Size: 175 MB
  • Ripped by: Digital Distractions

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Engineering Egypt]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [The Pharaoh's Lost City]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Egypt: Quest for Eternity]
  • [Ancient Egypt]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Nile: River of Gods]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Egypt]
  • [Magical Egypt - A Symbolist Tour]
  • [Royal Mummy]
  • [The Face of Tutankhamun]
  • [Building the Great Pyramid]

[[edit]] ed2k Links

Add 6 links to eMule

[NG.DC.Egypt.Detectives.1of6.The.Mystery.Of.The.First.Egyptians.XVID.MP3.[dd].avi] (176.41 Mb)
[NG.DC.Egypt.Detectives.2of6.The.Mystery.Of.The.Pyramids.XVID.MP3.[dd].avi] (176.41 Mb)
[NG.DC.Egypt.Detectives.3of6.The.Mystery.Of.The.Pharaoh's.Stone.XVID.MP3.[dd].avi] (175.21 Mb)
[NG.DC.Egypt.Detectives.4of6.The.Mystery.Of.The.Rebel.Pharaoh.XVID.MP3.[dd].avi] (175.23 Mb)
[NG.DC.Egypt.Detectives.5of6.The.Mystery.Of.Tutankhamun's.Treasure.XVID.MP3.[dd].avi] (175.19 Mb)
[NG.DC.Egypt.Detectives.6of6.The.Mystery.Of.The.Animal.Mummies.XVID.MP3.[dd].avi] (175.04 Mb)

Added by [Explorerkmtb]
[Hamish Mcewan]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2004]


Name/Egypt We are Watching You

  • [Theme]

Egypt We are Watching You

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [Arabic] narration

[[edit]] Cover

[[edit]] Information

In his 2005 State of the Union address President Bush cited Egypt as the country that would pave the way for democracy in the Middle East. Three women, unable to sit by while their country is on the brink of drastic change, start a grassroots movement to educate and empower the public by raising awareness on the meaning of democracy.

They name their campaign Shayfeen.com - “we are watching you.” This film follows the highs and lows of the first year of their movement in Egypt. Insisting that only the people can make change happen, their goal is to educate the Egyptian public on what it takes to build the most basic pillars of democracy: basic human rights, freedom of speech and the establishment of an independent judiciary.

Egypt: We are Watching You highlights the importance of ordinary citizens participating in shaping and securing their democracy.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1945 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: Arabic , English
  • RunTime: 47 min 0,84 s (70521 Frames)
  • Filesize: 700mb
  • TV-cap: English subs
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [whydemocracy.net]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Bloody Cartoons]
  • [Dinner with the President]
  • [Iron Ladies of Liberia]
  • [Looking for the Revolution]
  • [Campaign the Kawasaki Candidate]
  • [The War on Democracy]
  • [The Ministry of Truth]
  • [Beirut to Bosnia]

[[edit]] ed2k Links

[BBC.Why.Democracy.Egypt.We.Are.Watching.You.DVB.Xvid.MP3.MVGroup.org.avi] (700.03 Mb)

Added by [Jvt40]
[Language] > [Arabic]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Egypt's New Tomb Revealed

  • [Theme]

Egypt's New Tomb Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Corey Johnson] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Less than 50 feet from the tomb of King Tutankhamen, a team of world-renowned archaeologists has discovered one of the most significant finds in the Valley of the Kings of the past 80 years: a tomb of painted coffins that seem to date from the tumultuous era of King Tutankhamen himself. Why was this tomb of painted coffins hidden in a chamber of solid rock? Are there mummies in the coffins, and if so, can they shed light on the mystery of Tutankhamen's reign and why it was erased from the history of ancient Egypt? The answers to these questions may change the face of ancient Egyptian history forever.

Written and Produced by Simon Young Narrated by Corey Johnson Edited Jacob Thomson 45 minutes, English audio, 2007

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1589 Kbps
  • Video Resolution: 656x368
  • Video Aspect Ratio: 1.78 / ~16:9
  • Video Framerate: 29.97
  • Quality Factor: 0.22 b/px
  • Audio1: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 45 minutes
  • Number of Parts: 1
  • Part Size: 640 MB (1/7 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [KV63 Expedition website: 'Dig Diary' of Dr. Otto Schaden with KV-63 Clearance and Excavation photos.]
  • [Possible new tomb KV64 on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ancient Egypt]
  • [Journey Through the Valley of the Kings]
  • [The Face of Tutankhamun]
  • [The Lost Mummy of Imhotep]
  • [The Great Egyptians]
  • [Egypt Detectives]
  • [Unwrapped: The Mysterious World of Mummies]
  • [The Hidden History of Egypt]
  • [Nile: River of Gods]
  • [Mysteries of Egypt]
  • [Mysteries of the Nile]
  • [The Pharaoh's Lost City]
  • [Nefertiti and the Lost Dynasty]
  • [Nefertiti Resurrected]

[[edit]] ed2k Links

[Discovery.Egypts.New.Tomb.Revealed.DivX.AC3.MVGroup.org.avi] (638.96 Mb)

Added by [PolarBear]
[Corey Johnson]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2007]


Name/Egypt: Quest for Eternity

  • [Theme]

Egypt: Quest for Eternity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Richard Basehart] and published by [National Geographic] in [1982] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Through the 30 centuries that the pharaohs ruled Egypt, the people of the Nile created the most glorious monuments the world has even seen, among them the largest place of worship in the ancient world. These miracles in stone were tributes to their gods and kings. They believed that man, like the sun, could die and be reborn. They constructed elaborate tombs to protect the body and house the soul throughout eternity. They created guides to the underworld, Books of the Dead to insure immortality. On their monuments they left the testimony of their faith for, in the religion of the ancient Egyptians, to speak of the dead is to make them live again. Join us, in this National Geographic special, as we unlock the secrets of ancient Egypt. Explore the great temples of Luxor and Karnak. Cross the Nile to the Land of the Dead and enter the elaborately decorated tombs where the kings and queens are buried. Peer over the shoulders of Egyptologists as they unravel and interpret the riddles of Egypt's intriguing past.

Produced and written by Miriam Birch
Narrated by Richard Basehart
Direction and photography by Norris Brock
Edited by Hyman Kaufman
54 minutes, English and Mandarin Chinese dual audio, 1982

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1860 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.36 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 384 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 64 kb/s @ 22.05KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 54 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

or

  • Video Codec: XVID
  • Video Bitrate: 1549 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 120 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 50,94 s (77465 Frames)
  • Part Size: 696,83 MB

[[edit]] Links

[[edit]] Further Information

  • [Ancient Egypt on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Engineering Egypt]
  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Ancient Egypt]
  • [The Hidden History of Egypt]
  • [Nile: River of Gods]
  • [Secrets of Egypt's Lost Queen]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Egypt]
  • [Magical Egypt - A Symbolist Tour]
  • [Royal Mummy]
  • [The Face of Tutankhamun]
  • [Building the Great Pyramid]
  • [Civilisations]
  • [Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Nefertiti and the Lost Dynasty]
  • [Nefertiti Resurrected]

[[edit]] ed2k Links

Add 3 links to eMule

[National.Geographic.Egypt.Quest.for.Eternity.DivX.AC3.MVGroup.org.avi] (896.07 Mb)
OR
[001 - Egypt - Quest for Eternity (1982).avi] (696.83 Mb)
[001 - Egypt - Quest for Eternity (1982).rar] (2.32 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Richard Basehart]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1982]


Name/Egypts Ten Greatest Discoveries

  • [Theme]

Egypts Ten Greatest Discoveries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Egypt's Ten Greatest Discoveries… Egypt's pre-eminent archaeologist, Zahi Hawass, and his team select the ten most important discoveries in Egypt. From major battles, to mega-construction, these discoveries reveal the amazing stories of the lives of kings, queens and ordinary people. Take a marvellous journey down the mighty Nile and back through time to uncover many of ancient Egypt's long-lost mysteries. It's all here – from pyramids and temples, to pharaohs and mummies – in this fascinating collection that explores one of the greatest cultures the world has ever known. Discover why for more than three thousand years, Egypt's wealth and magnificence were unrivalled.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1556 kbps
  • Video Resolution: 704x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 1,119mbs
  • RunTime: 87 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Why Ancient Egypt Fell]
  • [Egypt - Beyond the Pyramids]
  • [Mummies and the Wonders of Ancient Egypt]
  • [In the Footsteps of the Pharaohs]
  • [Seven Wonders of Ancient Egypt]

[[edit]] ed2k Links

[Discovery.Channel.Egypts.Ten.Greatest.Discoveries.XviD.AC3.MVGroup.org.avi] (1119.80 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2008]


Name/Einstein's Biggest Blunder

  • [Theme]

Einstein's Biggest Blunder

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Mathew Zajac] and published by [Channel 4] broadcasted as part of [CH4 Equinox] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

In the beginning was the void.
But the void was not nothing.
And there was light.
And the light changed.
And so the void brought forth the world.
And the world was good for it endured until men could comprehend it.
But it will come to pass that one day the energy of the void will have pushed all things away leaving nothing but the void.
But the void is not nothing.

At the dawn of a new century, a new theory is being born. It threatens to demolish the foundations of 20th century physics. Its authors are two of the world's leading cosmologists. If they're right, Einstein was wrong. It all began when Andy Albrecht and Joao Magueijo met at a conference in America in 1996.

This program began from Newtonian view of the universe then takes you through the General Relativity and the Flatness problem. This leads to the Horizon problem and its solution, the Inflation theory. However modern astronomy doesn't stop here, the Inflation theory has its flaw too, and what happened before the big bang? This can all be answered by changing one thing, the one thing no body dare to question until now.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1702 kbps
  • Video Resolution: 688 x 448
  • Video Aspect Ratio: 1.536:1
  • Audio Codec: AC3
  • Audio BitRate: 256 kbps CBR
  • Audio Channels: 2
  • RunTime Per Part: 50 min
  • Number Of Parts: 1
  • Part Size: 699 MB
  • Ripped by iCy-fLaME

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [Death of the Universe]
  • [Do You Know What Time It Is]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [100 Greatest Discoveries]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [The Elegant Universe]
  • [Our Friend the Atom]
  • [Parallel Universes]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]
  • [The Wizard Who Spat on the Floor]
  • [Time Lord - Past, Present and Future]

[[edit]] ed2k Links

[Equinox.Einsteins.Biggest.Blunder.DivX511.www.MVGroup.org.avi] (699.17 Mb) Subtitles: [[eng]] [[spa]]

Added by [Explorerkmtb]
[Language] > [English]
[Mathew Zajac]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Equinox]
[Series]
[Subject] > [Science]
[Year] > [2000]


Name/Einstein's Equation of Life and Death

  • [Theme]

Einstein's Equation of Life and Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In the summer of 1939 Albert Einstein was on holiday in a small resort town on the tip of Long Island. His peaceful summer, however, was about to be shattered by a visit from an old friend and colleague from his years in Berlin. The visitor was the physicist Leo Szilard. He had come to tell Einstein that he feared the Nazis could soon be in possession of a terrible new weapon and that something had to be done.

Szilard believed that recent scientific breakthroughs meant it was now possible to convert mass into energy. And that this could be used to make a bomb. If this were to happen, it would be a terrible realisation of the law of nature Einstein had discovered some 34 years earlier.

September 1905 was Einstein's 'miracle year'. While working as a patents clerk in the Swiss capital Berne Einstein submitted a three-page supplement to his special theory of relativity, published earlier that year. In those pages he derived the most famous equation of all time; e=mc², energy is equal to mass multiplied by the speed of light squared.

The equation showed that mass and energy were related and that one could, in theory, be transformed into the other. But because the speed of light squared is such a huge number, it meant that even a small amount of mass could potentially be converted into a huge amount of energy. Ever since the discovery of radioactivity in the late 19th century, scientists had realised that the atomic nucleus could contain a large amount of energy. Einstein's revolutionary equation showed them, for the first time, just how much there was.

However, at the time Einstein doubted whether that energy could ever be released. By 1935 he was convinced it would never be practical. At the Winter Session of the American Association for the Advancement of Science in Pittsburgh, he is quoted as telling journalists: "The likelihood of transforming matter into energy is something akin to shooting birds in the dark in a country where there are only a few birds."

Einstein was so sceptical because attempts to break open the atomic nucleus always required more far energy be put in than was ever released. Nuclear physicists like Ernest Rutherford were exploring the structure of the atom by bombarding atomic nuclei with alpha particles. Even when machines were built to accelerate the alpha particles to ever higher speeds they had only limited success in breaking apart the nucleus. In 1933 Rutherford dismissed talk of atomic power as 'moonshine'.

One morning in September 1933 Szilard read Rutherford's comments in The Times. Leaving his hotel and crossing the street, he had a brainwave. Alpha particles and the other particles that physicists had been using to bombard the nucleus were simply the wrong tool for the job, because he realised that they, like the nucleus, had a positive charge.

Since like charges repel, Szilard thought, no matter how hard you fire them in, the majority would simply be deflected away. That morning he was one of the first to realise that the recently discovered neutron might be what was needed. The neutron, a subatomic particle like a proton but with no electric charge was discovered in 1932. With no charge, Szilard believed the neutron would simply slip into the heart of the atom undeflected.

But he didn't stop there. Szilard thought that if an atom could be found that is split open by neutrons, not only would it release some of its huge store of energy, it might also release further neutrons, which could then go on and split further atoms, setting up a chain reaction leading to a truly vast release of energy. Szilard immediately saw the possible military applications and sought to patent the idea and have it made an official secret. But in 1933, the chain reaction only existed in Szilard's head. No one had yet found an atom that could be split by neutrons.

These developments were happening against a background of extraordinary political turmoil in Europe. Hitler had come to power in Germany in January 1933. In 1938, less than a year before the outbreak of World War II, just such an atom was found, uranium.

Working at the Kaiser Wilhelm Institute in Berlin, the nuclear chemists Otto Hahn and Fritz Strassman found that when bombarded with neutrons, uranium split into two nuclei of roughly half the size. Not only that, but further calculations showed that a large amount of energy was also released - enough from a single nucleus to move a grain of sand. The first stage of Szilard's chain reaction had been achieved.

When he heard the news Szilard, now in New York and working at Columbia University with Enrico Fermi, set about showing whether, as well as energy, further 'secondary' neutrons were released. By July 1939, when he first knocked on Einstein's door, he knew that they were and so the chain reaction was possible. Also, he and Fermi had settled on a design for the first nuclear reactor.

During the course of their conversations in the summer of 1939, Szilard explained these new developments to Einstein and his fear that the Nazis might use them to create a nuclear bomb. Together they drafted a letter, signed by Einstein, to the American President, Franklin Roosevelt. The letter was delivered to the President on the 11 October 1939 and after reading it the President provided funding for research that would pave the way for the Manhattan Project and lead, ultimately to the construction of the first atomic bomb. After signing the letter, Einstein played no further part in the development of the bomb.

With the first atomic explosion over Hiroshima, the power of e=mc² had been graphically demonstrated to the world. Just 0.6 grams of mass, converted into energy, had been enough to destroy an entire city.

Einstein was horrified when he heard that the bomb had been dropped. When they, wrote to the President, Szilard and Einstein advocated the development of an American bomb purely as a deterrent against the threat of a Nazi weapon. They had not conceived of its use as an offensive weapon, especially after the defeat of Nazi Germany.

Einstein always saw e=mc² as a purely theoretical insight and refuted any responsibility for the bomb but he did feel some responsibility for the letter he'd written to Roosevelt. A letter he would come to describe as "the one mistake" of his life. Einstein saw nuclear weapons and the nuclear arms race as a threat to the future of civilisation. In his final years he devoted much of his time and energy to issues dealing with the world's future - advocating pacifism and campaigning for the control of nuclear weapons, not by individual nations, but by a world government. The last document he signed, just a week before he died, was a manifesto drawn up by Bertrand Russell, renouncing war and nuclear weapons. As Russell said: ""Einstein was not only a great scientist he was a great man. He stood for peace in a world drifting towards war..."

But while the bomb proved e=mc² to be the ultimate equation of destruction, only after his death has the role of Einstein's equation in the creation of the universe become clear. Just as mass can be turned into energy in a bomb, the pure energy generated in the Big Bang condensed into the matter that makes up our world. Almost a hundred years ago, with just six short pen stokes Einstein unlocked one of the most powerful truths about the universe. A truth that would change our world, both for good and ill.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1103 kbps
  • Video Resolution: 384x704 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 0.04 s (73501 Frames)
  • Part Size: 435.22 MB
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Einstein's Unfinished Symphony]
  • [Einstein's Biggest Blunder]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2005.Einsteins.Equation.of.Life.and.Death.avi] (435.22 Mb) Subtitles: [[eng]]
OR
[BBC.Horizon.2005.Einsteins.Equation.Of.Life.And.Death.(Part.2).Digitaldistractions.avi] (343.96 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/Einstein's Unfinished Symphony

  • [Theme]

Einstein's Unfinished Symphony

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

As Albert Einstein lay on his deathbed, he asked only for his glasses, his writing implements and his latest equations. He knew he was dying, yet he continued his work. In those final hours of his life, while fading in and out of consciousness, he was working on what he hoped would be his greatest work of all. It was a project of monumental complexity. It was a project that he hoped would unlock the mind of God.

"I want to know God's thoughts" "I am not interested in this phenomenon or that phenomenon," Einstein had said earlier in his life. "I want to know God's thoughts – the rest are mere details." But as he lay there dying in Princeton Hospital he must have understood that these were secrets that God was clearly keen to hang on to. The greatest scientist of his age died knowing that he had become isolated from the scientific community; revered on the one hand, ridiculed for this quest on the other.

It was a journey that started 50 years earlier in Berne, Switzerland. Then - in his early 20s - he was a young man struggling to make his mark. His applications to universities throughout Europe had all been rejected. In the end his father had pulled strings to get him a job as a third class clerk evaluating the latest electrical gizmos.

But in his spare time he was formulating the most extraordinary scientific ideas. In a single year - 1905, a year that would become known as his miracle year – he published papers that would redefine how we see our world and universe.

Time is relative He confirmed that all matter was composed of molecules – an idea that at the time was controversial. And most famously of all, he published the paper 'On the electrodynamics of moving bodies'. It contained his Theory of Special Relativity and suggested that time - something that had always thought to be unchanging and absolute – was relative. It could speed up or slow down depending on the speed you were travelling. From this paper would come an additional three pages, finished in September of the same year, that would contain the derivation of e=mc², the most famous mathematical equation ever written.

Einstein was on a roll. Ten years after his Theory of Special Relativity, he published his Theory of General Relativity – a piece of work widely acknowledged as his masterpiece. The great 17th century scientist Sir Isaac Newton had described the force of gravity very successfully, but what caused gravity remained a mystery. In this Theory of General Relativity, Einstein suggested that gravity was due to the bending of time and space by massive objects. In 1919 astronomers confirmed this by measuring the bending of starlight around the sun during a solar eclipse.

The battle with quantum mechanics In 1921, Einstein was awarded the Nobel Prize, not for his theories of relativity, but for another paper published in 1905. In this paper, Einstein proposed that light was not simply made up of waves, it could also be thought of as discrete, individual particles or quanta. This discovery would revolutionise physics and chemistry, because it would become one of the foundations of a new science: quantum mechanics.

But during the 1920s the new science of quantum mechanics began to turn the tide against the way Einstein saw the world. Young pretenders in the field of physics had begun to emerge, such as Heisenberg, Bohr and Schrödinger, who are now some of the most famous figures in science. But at the time they were mavericks. They saw quantum mechanics as a brand new way of interpreting everything.

A core element to their new interpretation of the world was that at a fundamental level, everything was unpredictable. You could, for example, accurately tell the speed of a particle but not – at the same time – its position. Or its position but not its speed. It meant that precise predictions were impossible – the best you could hope for was a science based on probabilities.

God does not play dice Einstein's work was underpinned by the idea that the laws of physics were an expression of the divine. This belief led him to think that everything could be described by simple, elegant mathematics and moreover, that once you knew these laws you could describe the universe with absolute accuracy. Einstein loathed the implications of quantum mechanics. It was a clash of ideologies.

The conflict reached a crescendo in the late 1920s at the Solvay Conference in Belgium. There Einstein clashed with the great Danish physicist Niels Bohr over the nature of the universe. Einstein constantly challenged Bohr over the implications of quantum mechanics, but never budged from his belief that "God does not play dice", meaning that nothing would be left to chance in the universe. To which the quantum mechanics community replied: "Einstein, stop telling God what to do with his dice."

The theory of everything But Einstein had a trick up his sleeve. He had already begun a piece of work that he believed would ultimately replace quantum mechanics. It would become later known as his theory of everything – it was his attempt to extend general relativity and unite the known forces in the universe.

By completing this theory of everything Einstein hoped he would rid physics of the unpredictability at the heart of quantum mechanics and show that the world was predictable – described by beautiful, elegant mathematics. Just the way he believed God would make the universe. He would show that the way the quantum mechanics community interpreted the world was just plain wrong. It was a project that he would work on for the next 30 years, until the final day of his life.

But while Einstein's theory of everything may be considered to have been a failure, it is an idea that still fascinates and draws some of the brightest minds in physics. Today many believe that String Theory is our best candidate for a theory of everything. But the ultimate irony is that lurking at the heart of String Theory is the very thing that, because of his beliefs, Einstein had been unable to accept: quantum mechanics.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1733 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 256 kbps
  • Audio Streams: 1
  • RunTime Per Part: 48 min 57,60 s (73440 Frames)
  • Part Size: 699,63 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Einstein's Equation of Life and Death]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]

[[edit]] ed2k Links

[BBC.Horizon.2005.Einstein's.Unfinished.Symphony.DivX.MP3.MVGForum.avi] (699.63 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Rizka]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/El Che Clandestino en Buenos Aires

  • [Theme]

El Che Clandestino en Buenos Aires

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [Others] in [2007] - [Spanish] narration

[[edit]] Cover

[[edit]] Information

"El encuentro secreto entre el Che Guevara y Arturo Frondizi, analizado por periodistas de investigacion."

The secret encounter between Che Guevara and Argentinian president Arturo Frondizi, analysed by investigative journalists. Otro Tema is a weekly programme of the Argentinian 'Todo Noticias' (All News) TV Station.

Country....: Argentina
Language...: Spanish, no subtitles.

[[edit]] Technical Specs

  • ile Name ........... : Otro.Tema.-.El.Che.Clandestino.En.Buenos.Aires.avi
  • Total Size (MB) ... : 349.48 MB
  • Duration .............. : 00:41:45
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1058 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.137 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 112 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : jorgevirkel release in BtArgentina, ed2k release by Clan Sudamerica.

[[edit]] Links

[[edit]] Further Information

  • ['Otro Tema' page at 'Todo Noticias' TV, Argentina]
  • [Wikipedia page about Arturo Frondizi]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [El Che, Investigating a Legend]
  • [Che: Amor,Politica y Rebelion]
  • [Death of an Icon - Che Guevara]
  • [Sacrificio - Who Betrayed Che Guevara]

[[edit]] ed2k Links

[Otro.Tema.-.El.Che.Clandestino.En.Buenos.Aires.avi] (349.48 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/El Che, Investigating a Legend

  • [Theme]

El Che, Investigating a Legend

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

This video is a profile of Latin American guerilla leader Ernesto Guevara, revered by his supporters around the globe as "El Che." Born in 1928 in Argentina, Che Guevara believed that revolution was necessary to free Latin American people from oppression. An ally of Fidel Castro, he served in the Cuban government from 1961 to 1965. He left Cuba to join the cause of revolution in Bolivia, where he was killed by the Bolivian army in 1967. El Che's story is told with archival films and photographs, as well as commentary by historians.

[[edit]] Technical Specs

  • Filesize.....: 735,508,480 bytes
  • Runtime......: 1:35:56
  • Video Codec..: DivX 6.4.0
  • Video Bitrate: 887 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s
  • Frame Size...: 640x480
  • English hardsubs
  • Thank you KG

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[imdb.com]]

[[edit]] Related Documentaries

  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che Guevara - The Body and the Legend]
  • [El Che Clandestino en Buenos Aires]
  • [Che: Amor,Politica y Rebelion]
  • [El dia que mataron al Che]
  • [The True Story of Che Guevara]
  • [Cuba Africa Revolution]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Death of an Icon - Che Guevara]
  • [Fidel the Untold Story]
  • [Fidel Castro]

[[edit]] ed2k Links

[El.Che.Investigating.a.Legend.DivX.mp3.avi] (701.44 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [1997]


Name/El dia que mataron al Che

  • [Theme]

El dia que mataron al Che

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [Others] in [2007] - [Spanish] narration

[[edit]] Cover

[[edit]] Information

On October 9, 1967 started in Bolivia the final battle of Ernesto 'Che' Guevara, who was captured in the jungle. The next day, they executed him.

Here is an approximation of the life of a man that did not want to convert himself into a myth, but Destiny reserved him History. A DVD with his last hours, realized by Pacho O'Donnel and edited by the Argentinian newspaper 'Clarin'.

Spanish

El 9 de Octubre de 1967 comenzó en Bolivia la batalla final de Ernesto Guevara, capturado en la selva. Al día siguiente, lo ejecutaron. Aquí, una aproximación a la vida de un hombre que acaso no quiso convertirse en mito, destino que, sin preguntarle, le reservó la historia. Un DVD con sus ultimas horas realizado por Pacho O'Donnel y editado por Clarín.

[[edit]] Technical Specs

  • File Name ........... : El.Dia.Que.Mataron.Al.Che.DVDrip.by.noblex.avi
  • Total Size (MB) ... : 349.14 MB
  • Duration .............. : 00:50:27
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 862 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.146 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 105 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : noblex release in BtArgentina, ed2k release by Clan Sudamerica.

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia, Che in Bolivia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che Guevara - The Body and the Legend]
  • [Che: Amor,Politica y Rebelion]
  • [The True Story of Che Guevara]
  • [El Che, Investigating a Legend]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Cuba Africa Revolution]

[[edit]] ed2k Links

[El.Dia.Que.Mataron.Al.Che.DVDrip.by.noblex.avi] (349.14 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Electricity

  • [Theme]

Electricity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Jane Curtin] and published by [Discovery Channel] broadcasted as part of [DC Understanding] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Almost all our world depends on electricity, on electrons in motion. They flow through countless switches and machines not unlike water through aqueducts and canals. They flow through our bodies and brains as if they were the spirit of our blood and bones. They can even start life as they did when researchers cloned a sheep named Dolly. A tiny spark of electricity was used to fuse cells and start the egg growing into an embryo. All this started with a curious fellow back in 1752. That was when a man with a key, Benjamin Franklin, stepped out into a storm with a kite. He snatched lightning from the heavens and introduced electricity to mankind. With this gift, mankind has shaped reality with the colors, shapes and sounds of imagination itself.

Produced by Linda Duvoisin
Narrated by Jane Curtin
Photography by Gary Grieg and Chip Nusbaum
Edited by Anne Goet
52 minutes, English and Mandarin Chinese dual audio, 1997

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1944 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.34 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 192 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Electricity on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Benjamin Franklin]
  • [Light Fantastic]
  • [Human Voltage - Struck by Lightning]
  • [Who killed the Electric Car]
  • [Time (DC)]
  • [Magnetism]
  • [Absolute Zero]
  • [The Elegant Universe]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Understanding.Electricity.DivX.AC3.MVGroup.org.avi] (896.20 Mb)
OR
[Discovery.Understanding.Electricity.DSR.XviD-EXT.avi] (349.47 Mb) Subtitles: [[ara]]

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Jane Curtin]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Technology]
[Year] > [1997]


Name/Elephant Cave

  • [Theme]

Elephant Cave

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Kenneth Cranham] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Elephant Cave focuses on Kitum Cave in Mt.Elgon National Park, Kenya and the work of two guards from the Kenyan Wildlife Service.Unique footage of elephants, leopards and other wildlife was captured on remote infra red cameras rigged inside the cave. Driven by desperate salt cravings, these mountain forest elephants are forced to make the dangerous journey to a cave.

Humans too have been drawn to Kitum Cave for thousands of years — originally to harvest salt, but more recently to slaughter elephants. Now local rangers have been assigned to protect the survivors. Using the latest in surveillance technology, the film reveals secrets of the world’s only culture of underground elephants.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1967 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: Enlgish
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Naica: Secrets of the Crystal Cave]
  • [Killer Elephants]
  • [Gabon Forests of the Future]
  • [Coming of Age with Elephants]
  • [100 Years of Wildlife Films]
  • [African Wildlife]
  • [Reflections on Elephants]
  • [The Lost Elephants of Timbuktu]
  • [Elephants - Spy in the Herd]
  • [Echo of the Elephants]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2003.Elephant.Cave.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.10 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2003.Elephant.Cave.DVB.Xvid.AC3.www.mvgroup.org.Eng.srt] (31.82 Kb)

Added by [gavin63]
[Kenneth Cranham]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2003]


Name/Elephant Nomads of the Namib Desert

  • [Theme]

Elephant Nomads of the Namib Desert

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Russell Boulter] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the remarkable story of two baby elephants struggling to survive their critical first six months in the oldest desert on earth. The Desert Elephants of Namibia suffered a poaching holocaust in the 1980s. As the most endangered elephant population in the world recovers, every single calf is vital. Himba and Dusty are born in a boom year, but when the short-lived rivers on which they depend disappear underground, their lives depend on the memories, experience and decisions of the females who lead their tiny families.

Unique Elephants

A little-known and surprising group of desert-dwelling elephants roams the far northwest of the Kunene region of Namibia in South West Africa. Extraordinary in their endurance, the small families make marathon treks between the remote shores of the Skeleton Coast and the high Kabere Mountains of the interior. These animals traverse some of the most dramatic, arid, and austere scenery in the world. The secretive nature of their existence was only revealed recently, when cameraman Martyn Colbeck followed them whilst working on the BBC’s landmark series Planet Earth.

The film takes place in the Northwestern Namib Desert. “Namib” means (“vast”). It’s sixteen hundred kilometres long, fifty thousand kilometres square. These are the harshest conditions in the world for elephants. Twenty-five years ago, out of eighty local desert elephants, poachers killed all but three. Now large-scale poaching has ended. The herd has a chance to recover…

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Natural.World.2008.Elephant.Nomads.of.the.Namib.Desert.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 669,480,540 bytes
  • Runtime......: 48:54.640 (73366 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1681 kbps
  • Aspect Ratio.: 672x400 (1.680)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Mike Birkhead, Producer]
  • [Namibia to issue permits to shoot endangered bull elephants]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Lost Elephants of Timbuktu]
  • [Reflections on Elephants]
  • [Desert Lions]
  • [Planet Earth]
  • [Greatest Places]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Elephant.Nomads.of.the.Namib.Desert.WS.PDTV.XviD.MP3.MVGroup.avi] (638.47 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2008.Elephant.Nomads.of.the.Namib.Desert.WS.PDTV.XviD.MP3.MVGroup.en.srt] (30.44 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Russell Boulter]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2008]


Name/Elephants - Spy in the Herd

  • [Theme]

Elephants - Spy in the Herd

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Elephants: Spy In The Herd provides the most intimate portrayal of the everyday life of an elephant herd.
Narrated by David Attenborough and filmed over a year, throughout the program the elephant herd exhibits many human similarities: their life span, social structure, wisdom of age and emotional bonds.

The idea of using "character-cameras" is developed even further and the spy-cams help unravel the elephants' intimate story. Three different types of cameras were created: "Dungcam", "Poopcam" and "Plopcam"! By using radical techniques, the disguised cameras capture each dramatic moment of elephant life from extraordinary proximity.

Witness two males clashing over territory, the birth and slow development of a calf and jealous rivalries between herd members. A real sense of these animals' incredible flexibility and intimacy is shown as they bathe in mineral salts, mud and dust, while their astonishing sensory perceptions are also revealed.
The "Dungcams" also interact with the herd in a remarkable way. Dung is important in elephants' lives - so inevitably they are at times interested in the cameras themselves - especially as each one is laced with real elephant dung. With the cameras rolling, the elephants interact with the cameras, kicking them like footballs and going so far as to pick them up and filmthemselves

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1993 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 32m 53s
  • Part Size: 500mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Eye for an Elephant]
  • [Echo of the Elephants]
  • [Killer Elephants]
  • [Gabon Forests of the Future]
  • [Coming of Age with Elephants]
  • [Elephant Cave]
  • [Reflections on Elephants]
  • [Flight over Africa]
  • [The Lost Elephants of Timbuktu]
  • [Trek - Spy on the Wildebeest]
  • [Bears - Spy in the Woods]
  • [Animal Camera]
  • [Lions - Spy in the Den]
  • [Crittercam]

[[edit]] ed2k Links

[BBC.Wildlife.Special.Elephants.Spy.In.The.Herd.DVB.DivX6.MP3.www.mvgroup.org.avi] (500.27 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2003]


Name/Elite Forces Paratroops 1940 - 1945

  • [Theme]

Elite Forces Paratroops 1940 - 1945

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

The paratroops have long been firmly established as the best-known of all "elite forces". The idea of "parachute troops" was originally put forward in 1918, but it was not really until the Second World War that the modern paratrooper emerged. The first units were almost entirely the creation of General Kurt Student, Commander of the German Airborne Forces, whose men carried out some of the most spectacular exploits of the war. They played a key role in the lightning conquest of Normandy. The supposedly impregnable Belgium fortress of the Eban-Emael, designed to stop an army, was eliminated by a handful of determined attackers in gliders. The capture of Crete in 1941 by a purely airborne assault remains the great classic of its kind. The brilliant early successes of the German paratroops rapidly led to the creation of similar elite forces by both the British and the Americans.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1051 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:56
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Century of Warfare]
  • [Battlefield]

[[edit]] ed2k Links

[The.War.File.Elite.Forces.Paratroops.1940.-.1945.DVB.Xvid.mp3.MVGroup.Forum.avi] (492.95 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1990]


Name/Elizabeth

  • [Theme]

Elizabeth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary hosted by [David Starkey] and published by [Channel 4] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Presented by eminent historian David Starkey, Elizabeth explores the turbulent life and times of England's Virgin Queen by augmenting newly shot re-creations of famous events with artistic interpretations of Good Queen Bess, glimpses of British landmarks and period artifacts, and incisive passages quoted from historical records. Elizabeth's reign began in the late 16th century, with her beloved England threatened from both without and within. As this four-hour documentary demonstrates, she rose to these challenges, most notably building the Royal Navy into a world-renowned fighting force that defeated the Spanish Armada and presiding over a cultural renaissance distinguished by the rise of William Shakespeare. Starkey's commentary paints a vivid picture the Elizabethan era and also describes the private struggles of a queen whose legendary devotion to her people took a huge toll on her personal life.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1780 kbps
  • Video Resolution: 624x352
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps 48kHz
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 50 minutes
  • Number of Parts: 4
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Monarchy 3]
  • [Queen Victoria's Empire]
  • [Monarchy 2]
  • [A History of Britain]
  • [Marie Antoinette]
  • [Monarchy]
  • [Six Wives of Henry VIII]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]

[[edit]] ed2k Links

Add 4 links to eMule

[Elizabeth.1of4.From.The.Prison.To.The.Palace.xvid.ac3.www.mvgroup.org.avi] (699.82 Mb)
[Elizabeth.2of4.The.Virgin.Queen.xvid.ac3.www.mvgroup.org.avi] (700.11 Mb)
[Elizabeth.3of4.Heart.Of.A.King.xvid.ac3.www.mvgroup.org.avi] (699.86 Mb)
[Elizabeth.4of4.Glorianna.xvid.ac3.www.mvgroup.org.avi] (699.92 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [David Starkey]
[Publisher] > [Channel 4]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2000]


Name/Ella, A Meerkat's Tale

  • [Theme]

Ella, A Meerkat's Tale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Amanda Root] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary about Ella, a two-year-old meerkat. She's just given birth to three pups, but their arrival brings her into conflict with her mother, the group's tyrannical leader. If evicted from the family she will be separated from her pups, and alone in the desert she'll almost certainly die.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1299 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 52.28 s (73307 Frames)
  • Part Size: 501.90M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [Phantom P2P.com]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Meerkats]
  • [Meerkats, Part of the Team]
  • [Murder, Mayhem and Meerkats]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2005.Ella.A.Meerkats.Tale.avi] (501.90 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2005.Ella.A.Meerkats.Tale.Eng.srt] (30.33 Kb)

Added by [Hattie]
[Amanda Root]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Emperor Hirohito

  • [Theme]

Emperor Hirohito

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] broadcasted as part of [BBC Timewatch] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

As It Happened: Emperor Hirohito
At the end of World War II Japan was under American control. It was widely anticipated that Emperor Hirohito would face trial for war crimes, but no trial ever took place. This film sets out to explore why, and to ask whether the Emperor escaped his responsibility. The film's archival footage provides powerful testimony about a nation on the verge of war, the atrocities committed during the war in the name of the country, the fierce and tragic battles fought by the people, and the country's post-war management. Based on his aide's diaries and other records, the dramatisation sheds light on the Emperor's decisions to go to war, continue the war and end the war.
(In English and Japanese, English subtitles)

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1896 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Language: English and Japanese
Subtitles: English Hard Subbed
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [War in the Jungle]
  • [Japan's War in Colour]
  • [Pearl Harbor - Legacy of Attack]
  • [Kokoda the Stairway to Hell]
  • [Hiroshima]
  • [Horror in the East]
  • [True Story of the Bridge on the River Kwai]

[[edit]] ed2k Links

[BBC.Timewatch.Emperor.Hirohito.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.35 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [2005]


Name/Empires of India

  • [Theme]

Empires of India

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Famed for its wealth, cultural treasures, and spirituality, India has for centuries beckoned the outsider. Many have vied for control of this fabled and diverse land. Two great empires, one established by invading Moguls, the other by the British, flourished on this vast subcontinent.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1599 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 41,83 s (75808 Frames)
  • Part Size: 698,58 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Darker Side of Fair]
  • [Ancient Voices]
  • [Ganges]
  • [Himalaya (BBC)]
  • [In Search of Myths and Heroes]
  • [Land of the Tiger]
  • [The Lost Road - Overland to Singapore]

[[edit]] ed2k Links

Add 2 links to eMule

[077 - Treasure Seekers - Empires of India (2000).avi] (698.58 Mb)
[077 - Treasure Seekers - Empires of India (2000).rar] (2.80 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Year] > [2000]


Name/Encounter with Neptune

  • [Theme]

Encounter with Neptune

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Martin Jarvis] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

A journey following the NASA Voyager space probe which travelled from Earth to Jupiter, Saturn, Uranus & Neptune during the late 1970s and 1980s. This documentary examines the discoveries made by the probe about each of the planets and their large collection of moons using real photographs and computer animations (often primitive, such was the technology available back then).

'Encounter With Neptune' examines the discoveries of the planet Neptune and its geologically active moon Triton.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 676 kbps
  • Video Resolution: 576x720 (height x width)
  • Video Aspect Ratio: 5x6 (1:1.25)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 64 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 52.08 s (73302 Frames)
  • Part Size: 301.09 M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [From Earth to Miranda]
  • [Saturn - Lord of the Rings]
  • [The Universe]

[[edit]] ed2k Links

[BBC.Horizon.1990.Encounter.with.Neptune.DivX.MP3.avi] (301.09 Mb)

Added by [Hattie]
[Language] > [English]
[Martin Jarvis]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1990]


Name/End of Extinction: Cloning the Tasmanian Tiger

  • [Theme]

End of Extinction: Cloning the Tasmanian Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Paul Griffiths] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Hidden away in a Sydney vault is a young, pickled pup. For almost 140 years, it's remained locked in its glassy tomb. But this is no ordinary pup. In fact, it's not a pup at all. It's a fetus of an animal more closely related to an Australian kangaroo. It was a marsupial which looked like a dog had stripes like a tiger, yet carried its young in a pouch. How the Tasmanian tiger, or thylacine, came to be extinct is a tragedy, and how it might live again is the pursuit of a scientific miracle. Is it possible or wishful thinking? Herein find the story of one man's obsession and his quest to reverse extinction.

  • Produced by Sue Clothier
  • Written and directed by Patrick O'Neill
  • Narrated by Paul Griffiths
  • Edited by Mark Middis
  • 51 minutes, English audio, 2002

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1806 Kbps
  • Video Resolution: 656x472
  • Video Aspect Ratio: 1.39 / 18:13
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 256 kb/s @ 48KHz
  • Runtime per Part: 51 minutes
  • Number of Parts: 1
  • Part Size: 746 MB
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Thylacine on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Dawn of the Clone Age]
  • [Cloning the First Human]
  • [The Baby Mammoth]
  • [Australia's Animal Mysteries]
  • [Terrors of Tasmania]
  • [Tasmanian Wilderness]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.End.of.Extinction.Cloning.the.Tasmanian.Tiger.XviD.AC3.MVGroup.org.avi] (745.23 Mb) Subtitles: [[eng]]
[Discovery.End.of.Extinction.Cloning.the.Tasmanian.Tiger.XviD.AC3.MVGroup.org.srt] (61.56 Kb)
[Discovery.End.of.Extinction.Cloning.the.Tasmanian.Tiger.CHINESE.audio.subs.rar] (33.74 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Paul Griffiths]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2002]


Name/Enemies of Reason

  • [Theme]

Enemies of Reason

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Slaves to Superstition
    • 3.2 The Irrational Health Service
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Science], [Sociopolitical] Documentary narrated by [Richard Dawkins] and published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Prof Richard Dawkins looks at how health has become a battleground between reason and superstition. A third of us now spend a total of over 1.6 billion a year on superstitious alternative remedies, but 80% of them have never been subjected to properly conducted trials.

[[edit]] Slaves to Superstition

In his last Channel 4 series, Root of All Evil?, the evolutionary biologist Professor Richard Dawkins explored how organised faith and primitive religious values blight our lives.

But the fault line runs deeper even than religion. There are two ways of looking at the world "through faith and superstition; or through the rigours of logic, observation and evidence" - in other words, through reason. Reason and a respect for evidence are precious commodities, the source of human progress and our safeguard against fundamentalists and those who profit from obscuring the truth.

Yet, today, society appears to be retreating from reason.

Apparently harmless but utterly irrational belief systems from astrology to New Age mysticism, clairvoyance to alternative health remedies are booming.

Richard Dawkins confronts what he sees as an epidemic of irrational, superstitious thinking...

He explains the dangers the pick and mix of knowledge and nonsense poses in the internet age, and passionately re-states the case for reason and science.

[[edit]] The Irrational Health Service

Prof Richard Dawkins looks at how health has become a battleground between reason and superstition. A third of us now spend a total of over 1.6 billion a year on superstitious alternative remedies, but 80% of them have never been subjected to properly conducted trials.

There are two ways of looking at the world - through faith and superstition or through the rigours of logic, observation and evidence - in other words, through reason. Reason and a respect for evidence are precious commodities, the source of human progress and our safeguard against fundamentalists and those who profit from obscuring the truth.

Yet, today, society appears to be retreating from reason.

Apparently harmless but utterly irrational belief systems from astrology to New Age mysticism, clairvoyance to alternative health remedies are booming.

Richard Dawkins confronts what he sees as an epidemic of irrational, superstitious thinking...

He explains the dangers the pick and mix of knowledge and nonsense poses in the internet age, and passionately re-states the case for reason and science.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1838 kbps
  • Video Resolution: 368x640 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,74)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 48 min 2,40 s (72060 Frames)
  • Part Size: 700,74 MB
  • Subtitles: English (Part 1)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

  • [Channel4]

[[edit]] Related Documentaries

  • [Breaking the Spell]
  • [Buying Belief]
  • [Does the MMR Jab Cause Autism]
  • [Exposed]
  • [Root of all Evil]
  • [The President's Guide to Science]
  • [The Story of God]

[[edit]] ed2k Links

Add 3 links to eMule

[Richard Dawkins - Enemies of Reason (Part 1).avi] (700.74 Mb) Subtitles: [[eng]]
[Richard Dawkins - Enemies of Reason (Part 1) Eng.srt] (58.22 Kb)
[Richard Dawkins - Enemies of Reason (Part 2).avi] (699.93 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Richard Dawkins]
[Publisher] > [Channel 4]
[Subject] > [Health-Medical]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Engineering Egypt

  • [Theme]

Engineering Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Bettany Hughes] and published by [National Geographic] in [2009] - [English], [Spanish] [Multilanguage] narration

also known as

  • [Construyendo Egipto]

[[edit]] Cover

[[edit]] Information

Monumental in scale and sophisticated in design, the engineering triumphs of the ancient Egyptians still inspire awe to this day. This in-depth National Geographic special explores how two of Egypt's mightiest pharaohs—Khufu and Ramses II—built their way to immortality.

From the colossal Great Pyramid of Giza to the stunning, rock-carved temples of Abu Simbel, Engineering Egypt provides an extraordinary new perspective on the history, passion and purpose behind an ancient people's quest to achieve the most daring dream of all: eternal life.

Entre los mayores monumentos del antiguo Egipto figuran la Gran Piramide de Gizeh y los impactantes templos de Abu Simbel. Levantados hace mas de 3000 a. por Keops, el gran soberano del Imperio Antiguo, y por Ramases II, el faraon conquistador del Imperio Nuevo, manifiestan el inmenso poder del pais del Nilo y hablan de su fascinante religion. Este documental revive, con la ayuda del diseno grafico, la construccion de los mas prodigiosos edificios de Egipto.

[[edit]] Technical Specs

  • Name: CONSTRUYENDO_EGIPTO.avi
  • File Size: 1175.4 MB
  • Duration: 1:32:29
      • Video Track Parameters ***
  • Video track format: MPEG-4 XviD video
  • Video track bitrate (Kbps): 1500
  • Frame rate (fps): 25.000
  • Video width (Pixel number): 720
  • Video height (Pixel number): 416
      • Audio Track Parameters ***
  • Audio track format: Mpeg-1 layer 3 (mp3)
  • Audio FourCC: 0x55
  • Audio Profile: Joint Stereo
  • Audio bitrate (Kbps): 128
  • Audio bitrate mode: CBR
  • Audio resolution: 16
  • Audio rate (KHz): 48.0

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Egypt - Beyond the Pyramids]
  • [Ancient Egypt]
  • [Egypt: Quest for Eternity]
  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [Building the Great Pyramid]

[[edit]] ed2k Links

[Construyendo.Egipto.national.geographic.DVDRip.Dual.esp.ingl.riped.by.malvasg&peache_pe.avi] (1175.40 Mb)

Added by [Jurion]
[Bettany Hughes]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2009]


Name/Enigma Station X

  • [Theme]

Enigma Station X

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Channel 4] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

It was almost 30 years after the end of the second world war before the wartime codebreakers of Bletchley Park were allowed to break their cover and recount what is now recognised as the greatest single British contribution to the Allied victory.
It was the obsessive and instinctive guardedness of this kind that allowed the almost miraculous preservation of Bletchley's secret source of information throughout the war.
They were helped by the unshakeable German conviction that the Enigma codes - several variants were used by each of the three armed services - were impossible to break.
Ultra's contribution did not begin until the spring of 1941, as the Enigma cipher was progressively decoded. The effect was powerful, if not always decisive, in the fluctuating north African campaign.
By the time of the battle of Alamein, Ultra's influence was less powerful than the decisive superiority - 5 to 1 - in tanks and airpower enjoyed by the Allies. The disappointment felt at Bletchley was that, given the constant stream of intelligence being supplied to Montgomery at the time, he was not able cut off Rommel's retreat before he reached Tunisia.
Its influence in the war against the U-boats - where the naval Enigma was broken from the second half of 1941 - helped provide the information about U-boat locations to re-route convoys to safety. It has been calculated that about 1.5m tons of shipping were saved and valuable time was bought to build new ships and develop more effective anti-submarine defences.

[[edit]] Technical Specs

  • Video Codec: XviD Mpeg-4
  • Video Bitrate: 1341 Kbps
  • Video Resolution: 720 x 576
  • Video Aspect Ratio: 4:3
  • Video Framerate: 25.0 fbs
  • Audio Codec: Mp3
  • Audio Bitrate: 128 Kbps
  • Audio Channels: 2
  • Runtime per Part: 0:50
  • Number of Parts: 4
  • Part Size: 483 Mb
  • Ripped by tttorrents

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sex Bomb]
  • [War of the Birds]
  • [RAF]
  • [Unsolved Mysteries of WWII]

[[edit]] ed2k Links

Add 4 links to eMule

[Enigma.Station.X.1of4.The.Keys.To.The.Reich.XviD.Mp3.UKNova.avi] (483.47 Mb)
[Enigma.Station.X.2of4.The.Goose.That.Laid.The.Golden.Eggs.XviD.Mp3.UKNova.avi] (483.46 Mb)
[Enigma.Station.X.3of4.The.Ultra.Secret.XviD.Mp3.UKNova.avi] (483.42 Mb)
[Enigma.Station.X.4of4.The.War.Of.The.Machines.XviD.Mp3.UKNova.avi] (482.44 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [War]
[Year] > [1998]


Name/Enter the Mantis

  • [Theme]

Enter the Mantis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the bug-eyed praying mantis. It is a 25 million-year-old marvel of natural technology, programmed to kill. Mantids have been known to target snakes, frogs, lizards and even small birds and mammals. The art of ambush lies in camouflage. Different species resemble orchids, dead leaves and sticks, and if there's any doubt about their ferocity, this program confirms that the female eats the male during sex - and that losing his head can actually improve his performance.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1494 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Insectia]
  • [Insectia 2]
  • [Alien Insect - Praying Mantis]
  • [Bug Attack]

[[edit]] ed2k Links

[BBC.Wildlife.on.One.Enter.the.Mantis.DVB.Xvid.mp3.MVG.Forum.avi] (274.98 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2001]


Name/Environmental Revolution

  • [Theme]

Environmental Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [CBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

ENVIRONMENTAL REVOLUTION: The new era of environmentalism and why it's now on the international agenda.

We feature this week Brian's conversation with writer Thomas Homer-Dixon about what he describes as the looming crisis facing our Fragile Planet, as well as reports from the CBC's Beijing based-correspondent Michel Cormier, and the CBC's Toronto-based Joan Leishman about how different countries are meeting the environmental challenge

There were times when the media paid little attention to environmental stories. Governments, for that matter, also gave the issue low priority. Those seem like ancient days, now. The state of the environment is of top interest among Canadians and the news media and governments are playing a frantic game of catch up as we watch our fragile planet change significantly within the span of our own lifetimes.

A sign of the change in viewpoint, certainly, was when "An Inconvenient Truth", a film about Al Gore's lonely crusade to educate people about the perils of global warming, won an academy award this year for best documentary. The former Vice President, long dismissed as a policy wonk on the environment, is now something of a folk hero, as he takes his message about green-thinking around the Globe. Even two decades ago, Gore was an early warning voice on environmental challenges, so what a vindication for him to see a kind of an environmental revolution catch on with increasing force.

The Canadian writer, Thomas Homer Dixon, based at the University of Toronto, is another former voice in the wilderness. He has been talking for years about a coming collapse caused by global warming, energy scarcity, widening gaps between rich nations and poor ones and the need for western societies to rethink their dependencies on oil and other limited resources, and become more resilient and innovative and , well, green. Brian recently sat down for a conversation with Thomas Homer Dixon and they talked about this new era in environmental consciousness and why it's a cause for hope.

Western societies are increasingly aware and vocal about global warming, in particular, but there is some hypocrisy to all of this, poorer nations say. Take, for instance China. Millions of people there hope to attain the lifestyle of the middle-class for the first time ever. That means cars, and modern appliances, and all the things we take for granted in the West and which contribute to global warming and pollution.The Chinese citizen has a right to aspire to an easier life, but the cost to the environment, just because of the enormous size of the population, is terrifying.We have a report from the CBC's Beijing-based correspondent Michel Cormier about China's looming environmental problem.

After that, so as to not leave you discouraged, we leave you with a report by CBC reporter Joan Leishman about how some Canadians are making a difference by shopping for clean energy sources.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 276,871,168 bytes
  • Duration.............: 00:22:37
  • FPS..................: 29.97
  • Video Codec..........: XviD
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[cbc.ca]]

[[edit]] Related Documentaries

  • [The Big Chill]
  • [A Global Warning]
  • [An Experiment to Save the World]
  • [Antarctica (Horizon)]
  • [Antarctica: The Ice Melts]
  • [Are We Changing Planet Earth]
  • [Big Chill]
  • [Bottled Water: Who Needs it]
  • [Climate chaos: Bush's climate of fear]
  • [Dimming Sun]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [Garbage Warrior]
  • [Glacier Meltdown]
  • [Global Dimming]
  • [Global Warming - The Signs and the Science]
  • [Global Warming: Doomsday Called Off]
  • [Global Warming: What You Need to Know]
  • [Meltdown: A Global Warming Journey]
  • [Our Fragile Planet]
  • [State of the Planet]
  • [Strange Days on Planet Earth]
  • [The Dodo's Guide to Surviving Extinction]
  • [The First Eden]
  • [The Great Green Smokescreen]
  • [War on Terra]
  • [Who killed the Electric Car]

[[edit]] ed2k Links

[070310.cbc.our.world.environmental.revolution.640x464.xvid.mp3.festering.leper.avi] (264.04 Mb)

Added by [Xavk]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Equator (BBC)

  • [Theme]

Equator (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Africa
    • 3.2 Asia
    • 3.3 Latin America
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary hosted by [Simon Reeve ] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Simon Reeve travels to paradise beaches, dense rainforests and towering volcanoes on a 40,000 kilometre journey following the invisible line around the world. For most people, the equator is just an imaginary line around the globe but in this series Simon Reeve comes face-to-face with the reality. On a 40,000-kilometre journey, he reveals the equator as a unique region of our planet; home to both the world's greatest concentration of human poverty and natural biodiversity. Beneath the sweltering heat of the equatorial sun lie paradise beaches, strange foods and exotic wildlife, along with some of the world's most extreme terrains: dense rainforests, towering volcanoes and perilous rapids.

[[edit]] Africa

Abandoned in a rainforest in Gabon and greeted by circumcisers in Kenya, Simon's journey gets underway. Simon’s journey begins on a beach in oil-rich Gabon.

In the capital, Libreville, he discovers that the country has produced more than eight billion barrels of oil and used to have the world’s highest per capita consumption of Champagne – but the national wealth has always made a select few rich. Heading East along the Equator line, Simon arrives in a village where locals have been banned from hunting, and now perform traditional dances for tourists.

The team drivers then demand £1,000 per day to continue working, and when the BBC crew refuses to pay, the drivers abandon the team in the rainforest. Simon develops a temperature of 40 Centigrade and starts vomiting blood: after being diagnosed with malaria, he is forced to rest before continuing his journey east. A narrow patch of Congo-Brazzaville lies on the Equator, but locals blame foreigners for an out break of the deadly Ebola virus, and the crew are told they could be attacked and killed if they land their small plane.

So Simon lands in the Democratic Republic of Congo (DRC), a vast country – the size of Western Europe – where at least four million people have died since 1998 in the deadliest conflict since World War II.

[[edit]] Asia

In Indonesia, Simon visits a village of sea gypsies and meets tribes people who want to adopt him. He continues his epic journey in Asia and finds himself on a sun-kissed island in the far west of Indonesia, the world’s largest archipelagic nation – a collection of perhaps 18,000 islands that are home to more than 220 million people speaking hundreds of languages.

Children on the island have never seen a foreigner before, but locals welcome their visitors and invite Simon hunting. On mainland Sumatra, he hears fears about bird flu and meets the matrilineal Minang people. Men live as guests in their wives’ familial homes, and women propose marriage (Minang men call their daughters “iron butterflies”).

In Kalimantan, conservationists warn that hundreds of orang-utans in Borneo – the only great apes living outside Africa – are killed each year as a result of illegal logging; a large tree can be worth $10,000. In recent years, there have been regular mass-killings in Borneo of immigrants who have arrived from other Indonesian islands (often due to a government policy of trans-migration) by the Dayak head-hunters.

[[edit]] Latin America

After surviving the most dangerous region in Colombia, Simon is nearly swallowed by a tidal wave in Brazil. The final leg of Simon’s series starts in the Galapagos Islands. The islands might look gorgeous, but Simon discovers there are concerns that the 100,000 tourists who visit each year are threatening the fragile ecosystem. Fishermen in the Galapagos also claim they are not being given a chance to earn a decent living on the island, and have allegedly killed several giant Galapagos tortoises in protest.

In the Ecuadorian capital, Quito, Simon makes the difficult climb to the top of El Reventador volcano, known as 'The Exploder'. A local scientist explains that Quito is the world’s most at-risk city, due to volcanic activity created by geological pressures on either side of the equator. Simon passes through the most dangerous and lawless area of Colombia, where government forces regularly battle guerrilla rebels. A trek through the jungle reveals endangered animals and a remote Indian tribe with a sacred equatorial monument to the 'middle of the world'.

In Brazil, speedboats take Simon along the Amazon River, through vast untouched tracts of the Amazon rainforest, to meet remote indigenous tribes now suffering unemployment and alcoholism.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1629 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s
Audio Channels: 2 Ch
RunTime: 00:59
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Ripped by gavin63 (Part-3 Adam Cook)
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Equator (NHK)]
  • [Panama Canal: The Mountain and the Mosquito]
  • [Congo]
  • [Gabon Forests of the Future]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Attenborough in Paradise]
  • [Heroes of the Amazon]
  • [Heroes of the High Frontier]
  • [Jungle]
  • [Rain Forest]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Wild Caribbean]
  • [Wild Indonesia]
  • [Wild South America]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Equator.1of3.Africa.DVB.XviD.MP3.MVGroup.avi] (743.71 Mb)
[BBC.Equator.2of3.Asia.DVB.XviD.MP3.MVGroup.avi] (743.74 Mb)
[BBC.Equator.3of3.Latin.America.DVB.XviD.MP3.MVGroup.avi] (743.95 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Simon Reeve]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [2006]


Name/Equator (NHK)

  • [Theme]

Equator (NHK)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Paradox of the Andes
    • 3.2 Rivers of the Sun
    • 3.3 Battle for the Light
    • 3.4 Power of an Ocean
    • 3.5 Challenge of Change
    • 3.6 Reef of Riches
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Peter Hayden] and published by [Discovery Channel], [NHK] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Equator is not only the line that divides the Earth in two; it is also the climatic and evolutionary powerhouse of the world. Here the pace of evolution quickens, where the sun burns at its most intense. The Equator covers only five percent of the Earth's surface but is home to 50 percent of its animal and plant species. This remarkable series, filmed in high definition, will take us to the most extreme and diverse locations on the planet. The series will examine animal and plant life in six of the world's equatorial "hotzones": The Rift Valley in Africa; the Amazon Basin; the peaks of the Andes; South-east Asia; Indo-Pacific and the Galapagos Islands.

[[edit]] Paradox of the Andes

In the high Andes of Ecuador the intense power of the equatorial sun beats down through thin air onto a grassland world fringed by glaciers and cloud forest. Every day is like summer, and every night is like winter. Within just 24-hours plants and animals must cope with both freezing and over-heating.

[[edit]] Rivers of the Sun

The mighty Amazon River is the life blood of a forest. For half a year freshwater fish flourish in floodwaters that rise amongst the trees, then the waters retreat and the fish must face a six-month drought. The ancient Amazon has endured, and is both a time capsule for ancient animals and a hot house for the evolution of new species.

[[edit]] Battle for the Light

The rainforests of South East Asia are a battleground. Here, the greatest diversity of species in the world fight for light, for food and for life. Fuelled by the sun, rapid evolution encourages cunning and strategy to help plants and animals stake their claims in this complex high-rise world.

[[edit]] Power of an Ocean

The Galapagos Islands are desert islands surrounded by an ocean oasis. Palmyra is an island oasis in the middle of a desert ocean. They lie half an ocean apart, yet both are shaped by the power of the Equator. Great ocean currents, set in motion by the force of the Equatorial sun, affect the destiny of animals living in both places.

[[edit]] Challenge of Change

For much of the year the African Savannah bakes under the oppressive Equatorial sun. The dryness is unusual for the Equator, whose regions are often covered with dense rainforests and associated with a seasonless annual cycle.

[[edit]] Reef of Riches

The Indonesian archipelago in the Indo-Pacific Ocean comprises thousands of islands, atolls and the largest concentration of coral reefs in the world. This rich and varied environment is a product of a unique set of natural circumstances.

[[edit]] Technical Specs

Video Codec: Divx6
Video Bitrate: 3300
Video Resolution: 1280x720
Video Aspect Ratio: 16:9
Audio Codec: MP3
Audio BitRate: 192kbps 48khz
Audio Channels: 2
RunTime Per Part: 52
Number Of Parts: 6
Part Size: 1400
Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Equator (BBC)]
  • [Rain Forest]

[[edit]] ed2k Links

Add 6 links to eMule

[DHDT Equator Battle for the Light HRHDTV DIVX6 Mp3 www mvgroup org.avi] (1393.29 Mb) Subtitles: [[rum]]
[DHDT Equator Challenge of Change HRHDTV DIVX6 Mp3 www mvgroup org.avi] (1397.96 Mb) Subtitles: [[rum]]
[DHDT Equator Paradox of the Andes HRHDTV DIVX6 Mp3 www mvgroup org.avi] (1400.08 Mb) Subtitles: [[rum]]
[DHDT Equator Power of an Ocean HRHDTV DIVX6 Mp3 www mvgroup org.avi] (1400.12 Mb) Subtitles: [[rum]]
[DHDT Equator Reef of Riches HRHDTV DIVX6 Mp3 www mvgroup org.avi] (1394.47 Mb) Subtitles: [[rum]]
[DHDT Equator Rivers of the Sun HRHDTV DIVX6 Mp3 www mvgroup org.avi] (1368.65 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Peter Hayden]
[Publisher] > [Discovery Channel]
[Publisher] > [NHK]
[Subject] > [Nature]
[Year] > [2005]


Name/Eternal Enemies - Lions and Hyenas

  • [Theme]

Eternal Enemies - Lions and Hyenas

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Powers Boothe] and published by [National Geographic] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

Produced by Dereck and Beverly Joubert

Trek into the hidden battlefields of northern Botswana where lions and spotted hyenas clash in overlapping territories. With never-before-seen footage, much of it filmed at night, you'll uncover an intense and vicious blood feud that has been waged for millennia. Follow the Southern Clan, led by a powerful hyena matriarch whose firstborn female cub kills her sister at birth to assure her succession as leader of the clan. Lurk in the shadows as a lioness from the Central Pride gives birth to three cubs and then encounters a deadly Egyptian cobra. You'll be stunned by breathtaking chase scenes as the hyena matriarch is brutally killed by a male lion, throwing the clan into chaos. Discover nature's savage conflicts in this ancient rivalry between ETERNAL ENEMIES: LIONS AND HYENAS.

[[edit]] Technical Specs

  • Video Codec: DivX 5.x/6.x
  • Video Bitrate: 997 kbps
  • Video Resolution: 624x480
  • Video Aspect Ratio: 1.300:1
  • Frames Per Second: 23.976
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128kb/s CBR 44100 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 56:49.087
  • Number Of Parts: 1
  • Part Size: 484,989,074 Bytes
  • Subtitles: none
  • Ripped by: from demonoid

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Lions of Crocodile River]
  • [Lions of the African Night]
  • [Desert Lions]
  • [Swimming Lions]
  • [Swamp Cats]
  • [Naabi - A Hyena Princess]

[[edit]] ed2k Links

[NG-Eternal Enemies- Lions and Hyenas.avi] (462.52 Mb) Subtitles: [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Powers Boothe]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1992]


Name/Etre et Avoir

  • [Theme]

Etre et Avoir

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2002] - [French] narration

[[edit]] Cover

[[edit]] Information

Charting the events within a small single-class village school over the course of one academic year, Etre et Avoir takes a warm and serene look at primary education in the French heartlands. A dozen youngsters, aged 4-10, are brought together in a rural classroom and taught every subject by a single teacher. A master of quiet authority, he patiently navigates the children towards adolescence, cooling down their arguments and listening to their problems with extraordinary dedication. Soon, however, he will have to say goodbye to those older students, who are now ready to go onto the state school in the local town. Winner of a host of international awards, Etre et Avoir is a unique meeting of a director of remarkable talent and a man whose assured approach to teaching will have an impact, not only upon the lucky few children who could share his wisdom, but upon anyone he sees this extraordinary and heart-warming film.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1756 kbps
Video Resolution: 672x400
Video Aspect Ratio: 1.680:1
Audio Codec: Dolby AC3
Audio BitRate: 192 kbps
Audio Languages: French
RunTime: 1:40:06
Part Size: 1400mb
Subtitles: English/Portuguese
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[free.fr]]

[[edit]] Related Documentaries

  • [Born into Brothels]

[[edit]] ed2k Links

Add 3 links to eMule

[Etre.et.Avoir.Xvid.AC3.www.mvgroup.org.avi] (1400.52 Mb)
[Etre.et.Avoir.Xvid.AC3.www.mvgroup.org.avi.english.srt] (83.38 Kb)
[Etre.et.Avoir.Xvid.AC3.www.mvgroup.org.avi.portuguese.srt] (76.29 Kb)

Added by [Dentje]
[Language] > [French]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2002]


Name/Eurasia

  • [Theme]

Eurasia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Alexander the Great
    • 3.2 The Forgotten Alexandria
    • 3.3 Ghandhara: The Renaissance of Buddhism
    • 3.4 The Romans in China
    • 3.5 The Caravaneers of the Silk Road
    • 3.6 Baghdad in the Year 1000
    • 3.7 Jerusalem: 1227, the Excommunicated Peace
    • 3.8 The Mongol Conqueror: Kublai Khan's Dream
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Alain Moreau] and published by [NHK] in [2004] - [English] narration

also known as

  • [Oldtidens supermakter]

[[edit]] Cover

[[edit]] Information

"Eurasia" represents a spectacular adventure, a visual conquest of the East in 8 episodes. A magical voyage through time and space, exploring the history, culture and religions that link East and West: from the Persian Empire of Alexander the Great to the huge Mongolian Empire of Kublai Khan, the destinies of highly developed civilizations intermingled until they converged to take the shape of a Eurasian civilization shared by all of us. Babylon, Persepolis, Ai-Khanoum, Baghdad, Rome…are virtually recreated with incomparable realism by computer generated images.

[[edit]] Alexander the Great

Alexander was been the king of a tiny realm. He was only twenty when he embarked on one of history's most cherished dream : to unite the East and the West. He proved to be a political and military genius and he succeeded in conquering the greatest empire of his time, an empire that reached to the borders of India. In only thirteen years, he imposed a new vision onto the world.

Our series begins 2 300 years ago at the outset of his great conquest : after leaving Macedonia, Alexander and his army headed for the great Achaemenid empire of Persia. He fought memorable battles against Darius and conquered a territory stretching from Afghanistan to India. Following Alexander closely, we also witness what he discovers for himself : the intelligence and sheer splendour of the Persian and Egyptian cultures. The experience had a profound effect on him – he became fascinated by the different forms of government… When his army deserted him upon reaching the Indus, he turned back, disenchanted. He died three years later on 13 June 323, probably by a fever he caught in Babylon. He was not even 33 years old.

The Greek universe, which had ended at Byzance only ten years earlier, now stretched to the Indus valley. But his dream to « unite all under the same law, just like the infinite light of the sky » died with Alexander.

[[edit]] The Forgotten Alexandria

Is it myth or reality ? It has always been said that Alexander left a string of some seventy cities in the wake of his conquests – all named Alexandria in his honour. However, none of these legendary cities was ever found, except for Alexandria in Egypt and, naturally, generations of archaeologists have been searching for them…

In 1961, Mohamed Zahir Shah, who was then King of Afghanistan, discovered a Corinthian capital while he was out hunting. It was the first evidence of a yet unknown archaeological site : Ai-Khanoum. Ceramics and fragments were unearthed as well as hundreds of coins marked with names of Greek kings and Greek inscriptions. Gradually, it became evident that this city – separated from the Mediterranean world since the 3rd century BC – had been colonised by Greeks who continued to speak their own language, use their own scriptures. They had lived in harmony with the peoples of Central Asia: the Bactrians, Scytes Sogdians and Tokharians.

It was like entering the Greek universe 5000 km from Greece… A virtual reconstruction of Ai-Khanoum takes us back through time and history to the forgotten Alexandria.

[[edit]] Ghandhara: The Renaissance of Buddhism

In India in the 6th century BC, Sakyamuni, "a wise man of the Sakya tribe", had been meditating under a tree when, suddenly, he was struck with the comprehension of all things. He became Buddha, meaning the « Illuminated ». His message, based on a pragmatic philosophy, taught how to free oneself from all needs in order to achieve illumination. After the death of the Enlightened One, his disciples – a few monks – began to spread his teachings all over India, from Ceylon to the Himalayan.

Fearing man's penchant for idol worship, Buddha expressly forbade that his image should be represented in whatever form. Therefore, the Indian philosophers told his life story without ever showing in any form other than that of a simple lotus, a tree or a horse without a rider. The Buddhist missionaries began to build monasteries – they discovered that the local population was a mix of settlers from Greece, Egypt and Antioch as well as descendants from Alexander's soldiers.

Influenced by Greek sculpture, Buddhism began to represent the Enlightened One in a Hellenised form. The Buddhist philosophy became less abstract and was better understood and henceforth widely adopted. Buddhism is a blend of spirit and culture which is unique in the history of mankind – it achieved the successful encounter of East and West.

[[edit]] The Romans in China

Ancient Chinese documents dating back 1600 years have revealed the presence of Romans at the very heart of China as far back as the year 166 AD. According to these chronicles, they had been emissaries sent by the powers in Rome in order to establish relations with the Han Empire. Were they ambassadors or just ordinary merchants ? Maybe they were both…

At the times of Augustus, Rome's first emperor, the empire had been enjoying two prosperous centuries. It was the era of the Pax Romana and Rome's power was to expand rapidly due to contacts and trade. Endless caravans supplied a steady stream of goods from the Orient to the ports of the Mediterranean. Each trip represented a perilous voyage of 11 000 km with dangers lurking along the trade routes, not least of them being the Huns who turned travelling into a dangerous and uncertain enterprise.

Setting out from Antioch (Antakya), the merchants sent their goods to Asia via the terrestrial trade routes to Lo Yang, the capital of China. Along the road, intermediaries forced themselves upon the Roman and Chinese traders: the Parths, an Iranian tribe which occupied Persia. Their hold on the caravan routes was to become so powerful that the Romans looked for alternatives: it would be the maritime route.

During the reign of Augustus, some 120 ships crossed the Indian Ocean. On behalf of the Romans, Tamil sailors expanded their maritime routes towards the golden land, in other words Indochina, then crossed the Malacca straits to reach China. The Romans had established trading posts all along the coast of Indochina and put Tamil or Indian agents in charge of them.

[[edit]] The Caravaneers of the Silk Road

Chinese Empire. After a perilous trek of some 11 000 kilometres across steppes, mountains and deserts, the caravans entered China through the Jade Gate. For seven hundred years, one particular tribe of caravaneers, the Sogdians, held the monopoly of crossing these hostile regions and became masters in the art of organising and leading caravans between East and West. They were among the best merchants the Silk Road had ever known.

Their ancestral trading tradition had been the result of Sogdiana’s privileged geographical position: the only possible route for caravans from India to reach Russia, or for those from the Mediterranean to travel to China was to cross Sogdian territory. No other trading route in history has been used for so long and by so many. In the year 674, the Sogdian city states would be conquered by the Arabs from the Middle East. They allowed the defeated Sogdians to keep their own language, Persian, but they forced them to convert to Islam. Still - looking back in history - no other people without an empire or military might has contributed more to the cultural encounter between East and West than the Sogdians.

[[edit]] Baghdad in the Year 1000

Today, Baghdad is a battered city. But we need to remember that before the ruins, from the 8th to the 13th century, Baghdad had been the capital of a refined civilisation !

Over thousand years ago, Baghdad had been named Madinat al Salam, « the City of Peace » with the ruling Abbassids - named after Caliph "Abu al-Abbas" - who had founded the dynasty. In 749, the Abbassid Caliphat further spread its sphere of influence, reaching from Spain to the borders of China.

As a protector of ancient knowledge, Baghdad had translated Aristotle, Plato, Euclid. The head of its medical school, Ali Abu Ibn-Sina or Avicenna, a Persian from Bukhara, was also a commentator on Aristotle's writings.

Baghdad, city of « A Thousand and One Nights », was a cultural melting pot where craftsmen, poets and merchants were able to get together through to their common language, Arabic. Baghdad enjoyed a culture of commerce and trade – inspired by the Coran - which had been unique for its time: very sophisticated financial transactions… cheques issued in Baghdad and cashed in Cordoba, Spain, some 4000 kilometres away.

This side-by-side of different languages, cultures and races turned Baghdad into a cosmopolitan city, a dynamic and colourful metropolis, which had been unequalled at its time. However, after five centuries of grandeur, secure in its comfortable lifestyle and weakened by in-fighting, Baghdad was to collapse all of a sudden. In the 13th century, 12 000 Mongol horsemen under the command of Hulagu-Khan, grandson of Gengis Khan, stormed the city and laid siege to Baghdad and its one million inhabitants, for seventeen days. The event heralded the end of Baghdad as the capital of the Caliphat. The city would never again recapture its intellectual radiance, nor its splendour.

[[edit]] Jerusalem: 1227, the Excommunicated Peace

Jerusalem, Holy City three times over. For fifteen centuries, the possession of the city had been incessantly fought over and caused bloody battles. It is hard to believe then, that in the thirteenth century History had been afforded a breathing space through the unlikely friendship between two visionary sovereigns – a sultan and a Christian emperor – who brought a miraculous period of grace to Jerusalem.

The Christian sovereign was Frederick II Hohenstaufen, Emperor of the Holy Roman-Germanic Empire and King of Sicily. The Muslim was Malik Al Kalmil, Sultan of Cairo and Guardian of the holy shrines. Between the two of them started a friendship which was unique in history . They admired each other without ever having met and – against the advice of their respective counsellors – they decided to put an end to 135 years of wars and crusades.

On February 11th, 1229, after five months of hard bargaining, the two sovereigns won the day… still without having met each other face to face. Frederick and Al-Kamil signed the treaty of Jaffa, an outstanding diplomatic achievement in the history of relations between Christianity and Islam. Even more so, this treaty was to be a model of its kind as it drew a line between religion and politics – which was totally opposed to the accepted vision of the era.

Upon his return to Sicily, Frederick had been publicly repudiated by Pope Gregory IX, who believed that this peace treaty with the Muslims was a pact with the Devil. He attempted to have Frederick assassinated and upheld the excommunication which he had pronounced against him.

Al Kamil died a lonely man in 1238. He knew that - after his death - Jerusalem would never again find peace. True enough, six years after his passing, his successors would take Jerusalem back from the Francs for good. Two further crusades by the Christians would not succeed in re-conquering the Holy Land. St. John fell at Acre on the 18th May 1291 – it would be the end of any Western presence in Palestine. Frederick, the excommunicated emperor, died in 1250, twelve years after his friend.

Each of them had been living a fragment of the longest dream in History , the dream to reconcile East and West. Their dream was to last for only fifteen years.

[[edit]] The Mongol Conqueror: Kublai Khan's Dream

Protected by its great wall and by three thousand years of history, the Middle Kingdom felt forever safe from invaders. That was counting without the hordes of nomadic horsemen who came from the Mongolian steppes, commanded by Kublai.

The great Kublai Khan, grandson of Gengis Khan, was born in 1214. He was the very incarnation of twelve centuries of invasions of sedentary civilisations by nomadic people.

His great ambition was to complete the conquest of the northern part of China – which his grandfather had started – by defeating the southern part of the country. To him, China was more than just an empire: Kublai's goal was to conquer a civilisation and make it his own. Since the beginning of its three thousand-year-old history, China had kept to itself. When conquering Siang Yang, Kublai Khan became the only ruler of the Middle Kingdom. From then on, China, Turkestan, Persia and Russia had been united in one Empire, under the authority of the Mongol princes. For the following century, the newly established Yuans dynasty would continue in the traditional lineage of the old Chinese dynasties. Kublai the Nomad carried the ostentatious mantle of the Chinese emperors and adopted their ceremonial protocol.

For the first time in its history, the Middle Kingdom opened to the outside world and established direct relations with Persia and the West. The Mongols, who had secured safe passage for the caravans, opened both transcontinental routes, which had been closed since the end of antiquity. Travellers from Europe could from then on take either the Southern route which led through Persia to the Jade Gate, or opt for the Northern route from the Crimea, crossing the south of Siberia reaching China via the north.

In 1275, a Venetian merchant travelling through Tai-tou, asked to be received by Kublai Khan. His name was Marco Polo who wrote in his memoirs about his reception at the Kublai's palace, describing the magnificence and splendour of his court. Kublai died in Peking in 1294 at the age of 80. It had taken seventy years for the Nomadic horsemen from the steppes in order to make the dream of Alexander the Great come true: unite the East and the West.

[[edit]] Technical Specs

  • Filesize.....: 734,009,344 bytes
  • Runtime......: 00:48:30 (72751 frames)
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1825 kbps
  • Aspect Ratio.: 720x416 (1.731) [16:9]
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 184kbps 2ch VBR 48000Hz
  • Ripper.......: Rayko

[[edit]] Links

[[edit]] Further Information

  • [Eurasia@Point du Jour]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ancient Warriors]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [The Crusades]
  • [Alexander the God King]
  • [The Great Egyptians]
  • [The Silk Road (NHK)]
  • [Genghis Khan]

[[edit]] ed2k Links

Add 9 links to eMule

[Eurasia.1of8.Alexander.the.Great.DVDRip.XviD-R-K'O[NEF].avi] (699.99 Mb) Subtitles: [[eng]]
[Eurasia.2of8.The.Forgotten.Alexandria.DVDRip.XviD-R-K'O[NEF].avi] (700.00 Mb) Subtitles: [[eng]]
[Eurasia.3of8.Ghandhara.The.Renaissance.of.Buddhism.DVDRip.XviD-R-K'O[NEF].avi] (700.01 Mb) Subtitles: [[eng]]
[Eurasia.4of8.The.Romans.in.China.DVDRip.XviD-R-K'O[NEF].avi] (700.01 Mb)
[Eurasia.5of8.The.Caravaneers.of.the.Silk.Road.DVDRip.XviD-R-K'O[NEF].avi] (700.01 Mb)
[Eurasia.6of8.Bagdad.in.the.Year.1000.DVDRip.XviD-R-K'O[NEF].avi] (700.02 Mb)
[Eurasia.7of8.Jerusalem.1227.The.Excommunicated.Peace.DVDRip.XviD-R-K'O[NEF].avi] (699.99 Mb)
[Eurasia.8of8.The.Mongol.Conqueror.Kublai.Khan's.Dream.DVDRip.XviD-R-K'O[NEF].avi] (700.01 Mb)
[eurasia.norwegian.danish.swedish.finish.subs.rar] (13.83 Mb)

Added by [JumpinS]
[Alain Moreau]
[Language] > [English]
[Name]
[Publisher] > [NHK]
[Subject] > [History]
[Year] > [2004]


Name/Europe: A Natural History

  • [Theme]

Europe: A Natural History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Genesis
    • 3.2 Ice Ages
    • 3.3 Taming the Wild
    • 3.4 A New Millenium
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2005] - [English] narration

also known as:

  • [Wild Europe]

[[edit]] Cover

[[edit]] Information

A stunning four-part series, charting the dramatic events which have shaped the ever-changing landscapes and wildlife of Europe.

[[edit]] Genesis

An epic three billion year story begins, with the unravelling of clues as to how Europe's stunning landscapes and wildlife were created. Witness Oxford roamed by dinosaurs, the Jura vineyards of France swallowed under tropical seas, St Petersburg buried under desert sands and the mightiest event of all, the birth of the Mediterranean.

[[edit]] Ice Ages

Over the past two million years Europe has been swept by waves of extreme climatic change. Two kilometre thick ice sheets carved their way across the continent, reaching as far south as London, Amsterdam and Berlin. Mammoths wandered the North Sea, and even lions and hippos roamed Trafalgar Square. Then, shortly before the last great Ice Age released its grip, our ancestors set foot on the continent.

[[edit]] Taming the Wild

In the last 10,000 years Europe has been transformed from a largely forested, virgin landscape in to the manicured continent we know today, and at an ever-accelerating rate. As culture spread its influence across the land with monumental symbols of ownership, animals were tamed, seeds were sown, forests decimated and minerals excavated. How did wildlife cope with these drastic changes, and what impact did they have on ourselves?

[[edit]] A New Millenium

Today, some 730 million people live in Europe. How is wildlife adapting to this brave new world, who are the winners and losers, and what efforts are we making to help? And ultimately, given the problems with unwelcome and invasive species on the continent through international trade, and an increasingly fickle climate, the future could bring all sorts of surprises..

[[edit]] Technical Specs

  • Original Source: DVBc (ep 4. DVBt) > MPEG2 > DivX
  • Video Codec: DivX5 (ep 4 DivX6.0)
  • Video Bitrate: 1838kb/s
  • Video Resolution: 640x360
  • Video Aspect Ratio: 16:9
  • Audio Codec: mp3
  • Audio BitRate: 160 kb/s
  • Audio Channels: 2
  • RunTime Per Part: ~49 Mins
  • Number Of Parts: 4
  • Part Size: 700 MB

[[edit]] Links

[[edit]] Release Post

  1. [[MVGroup]]

[[edit]] Official Website

[BBC Four Documentaries - Europe - A Natural History]

[[edit]] Related Documentaries

  • [Wild Mallorca]
  • [Wild Ireland]
  • [A History of Britain]
  • [France Revealed]
  • [Noahs Flood]
  • [Portillo Goes Wild in Spain]
  • [Prehistoric America]
  • [The French Revolution]

[[edit]] ed2k Links

Add 4 links to eMule

[Bbc Europe A Natural History 1Of4 Genesis Dvbc Divx5 Mp3.avi] (698.94 Mb)
[Bbc Europe A Natural History 2Of4 Ice Ages Dvbc Divx5 Mp3.avi] (699.15 Mb)
[Bbc Europe A Natural History 3Of4 Taming The Wild Dvbc Divx5 Mp3.avi] (699.27 Mb)
[Bbc Europe A Natural History 4Of4 A New Millenium Dvbc Divx5 Mp3.avi] (698.54 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2005]


Name/Everest

  • [Theme]

Everest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Liam Neeson] and published by [IMAX] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Relive a breathtaking journey to the top of the world with Everest, the spectacular giant-screen motion picture for IMAX theatres! Filmed during the infamous 1996 storm that claimed eight lives, Everest documents the filmmakers' harrowing rescue efforts to help surviving members of the ill-fated group. Join an international team of climbers as they scale the world's tallest peak. Witness the perils of skin-blistering cold, violent blizzards that drop the windchill to minus 100 degrees, and air so thin it numbs the mind.

Everest will take you across creaking icefalls and gaping chasms, up dangerous, towering cliffs and into the death zone of oxygen-thin altitude. Narrated by Academy Award nominee Liam Neeson, including the music of George Harrison, Everest is a rich, dramatic story -- a daring adventure of triumph and tragedy.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2043 kbps
  • Video Resolution: 640x464
  • Video Aspect Ratio: 19x26 (1.38:1)
  • Audio Codec: Dolby AC3
  • Audio BitRate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 45 min 46 sec
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Mountains of Scotland]
  • [Everest: 50 years on the mountain]
  • [Himalaya (BBC)]
  • [Return to Everest]
  • [Tibet - Cry of the Snow Lion]
  • [Doctors in the Death Zone]
  • [Living Rock: An Introduction to Earth's Geology]

[[edit]] ed2k Links

[IMAX.Everest.Xvid.AC3.avi] (744.46 Mb)

Added by [Xibalban]
[Language] > [English]
[Liam Neeson]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1998]


Name/Everest: 50 years on the mountain

  • [Theme]

Everest: 50 years on the mountain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Nature], [Travel] Documentary published by [National Geographic] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1953, Sir Edmund Hillary & Tenzing Norgay made history as the first people to reach the top of Everest. Now, 50 years later, three sons of Everest's most celebrated climbers return to the mountain to challenge it again. Join their journey as they brave the elements and face death to climb 29,000 feet of wind-blasted rock and ice. And, relive the dramatic history of Everest from great triumphs to deadly tragedies, enduring rivalries and the unsung role of the Sherpa people - as National Geographic exposes the untold stories that lurk in the mountain's epic shadow and takes you on THE ultimate Everest experience.

[[edit]] Technical Specs

  • RELEASE NAME: DIGGER
  • RIPPER........: GaFFuR
  • RELEASE.DATE..: September 16, 2003
  • RUNTIME.......: 01:30:24 min
  • GENRE.........: Documantary
  • VIDEO.CODEC...: XviD
  • VIDEO.BITRATE.: 1337 kbps
  • RESOLUTION....: 640 x 480 (1.33:1)
  • FRAME.RATE....: 25 fps
  • AUDIO.CODEC...: AC3
  • AUDIO.BITRATE.: 48000Hz 448 kb/s total (5 chnls) (TR)
  • 48000Hz 448 kb/s total (5 chnls) (ENG)
  • AUDIO.LANGUE..: English/Turkish
  • SA............: B VOP, No Qpel, No GMC
  • VIDEO.SIZE....: 1441 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Mountains of Scotland]
  • [Andes - The Dragon's Back]
  • [A Life on the Edge]
  • [Light at the Edge of the World]
  • [Doctors in the Death Zone]
  • [Avalanche - The White Death]
  • [Mountain - Exploring Britain's high places]
  • [Across the Roof of the World]
  • [Beyond 2000: The New Explorers]
  • [Return to Everest]
  • [Everest - The Death Zone]
  • [Mt. Everest: Death Mountain]
  • [Everest]
  • [Himalaya (BBC)]

[[edit]] ed2k Links

Add 3 links to eMule

[Everest.50.Years.on.the.Mountain.DVDRip.AC3.DUAL.XVID.Digger.avi] (1450.19 Mb)
OR
[National.Geographic.Everest.XviD.vmt-nge-xvid.avi] (700.27 Mb)
[National.Geographic.Everest.XviD.vmt-nge-xvid-extras.avi] (190.62 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [2003]


Name/Evolution: was Darwin Wrong

  • [Theme]

Evolution: was Darwin Wrong

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode: 39 Season: 3 First Aired: Thursday December 7, 2006

For well over a century, critics have charged that Charles Darwin's The Origin of Species can't possibly explain the development of life on our planet. They counter with the belief in "Intelligent Design". This hour seeks to put science to the test to see how wrong, or right, Darwin was.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2024 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Did Darwin Kill God]
  • [The Genius of Charles Darwin]
  • [What Darwin Didn't Know]
  • [Charles Darwin: The Story of]
  • [Charles Darwin Evolution's Voice]
  • [Diagnosing Darwin]
  • [Missing Links]
  • [The Real Eve]
  • [DNA Mysteries: The Search for Adam]
  • [The Ape that Took Over the World]
  • [Journey of Man]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Evolution.was.Darwin.Wrong.DVB.Xvid.mp3.MVGroup.org.avi] (744.33 Mb)

Streaming Video

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2006]


Name/Evolutions

  • [Theme]

Evolutions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Walking Whale
    • 3.2 Dino Turkey
    • 3.3 Bear Necessities
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Peter Guiness] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

From walking whales to dino turkeys, National Geographic Channel’s Evolutions explores fascinating and bizarre animal connections.

This three-part series illuminates unique and bizarre evolutionary journeys that have brought forth some of the world’s most impressive animals. We unearth a 50-million-year-old mystery mammal, discover the missing link between the velociraptor and modern day birds, and find out if a new bear species could be about to evolve before our very eyes.

[[edit]] The Walking Whale

15 million years ago a hungry land animal sought out a new source of food in the water, starting a spectacular evolutionary journey so that today it looks like a fish. How did a creature built for land beFrom small viscous meat eaters to vegetarian giants, dinosaurs came in all shapes and sizes. Remarkable new evidence suggests that one dinosaur did not become extinct but evolved into a new animal species we all know today. come master of the ocean?

[[edit]] Dino Turkey

From small viscous meat eaters to vegetarian giants, dinosaurs came in all shapes and sizes. Remarkable new evidence suggests that one dinosaur did not become extinct but evolved into a new animal species we all know today.

[[edit]] Bear Necessities

One animal embodies all that is amazing about survival. It has adapted to wildly varying habitats and evolved unique weapons of survival; its greatest asset is its ferocious bite and it is evolutions ultimate survivor, but what species is it?

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2053 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47min
Number Of Parts: 3
Part Size: 742MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Evolve]
  • [NatureTech]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Dinosaurs of the Gobi]
  • [Dinosaur Planet]
  • [Killer Raptors]
  • [The Four-Winged Dinosaur]
  • [Prehistoric Park]

[[edit]] ed2k Links

Add 3 links to eMule

[National.Geographic.Evolutions.1of3.The.Walking.Whale.DVB.Xvid.MP3.MVGroup.org.avi] (742.23 Mb) Subtitles: [[spa]]
[National.Geographic.Evolutions.2of3.Dino.Turkey.DVB.XviD.MP3.MVGroup.org.avi] (742.28 Mb) Subtitles: [[spa]]
[National.Geographic.Evolutions.3of3.Bear.Necessities.DVB.XviD.MP3.MVGroup.org.avi] (742.14 Mb) Subtitles: [[spa]]

Added by [Jvt40]
[Language] > [English]
[Name]
[Peter Guiness]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Theme] > [Darwin and Evolution]
[Year] > [2008]


Name/Evolve

  • [Theme]

Evolve

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Eyes
    • 3.2 Sex
    • 3.3 Size
    • 3.4 Skin
    • 3.5 Flight
    • 3.6 Communication
    • 3.7 Guts
    • 3.8 Venom
    • 3.9 Speed
    • 3.10 Jaws
    • 3.11 Shape
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary published by [History Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

It’s a tough, violent, and lethal world out there, and it’s been that way since the dawn of time. Roughly 99 percent of all species have become extinct. What enabled that other one percent to survive the cutthroat competition? Their ability to.... EVOLVE.

Through a stunning combination of dramatizations, computer animations, live action nature footage and lab work; discover the biological and behavioural innovations that have kept us all on this Earth!

[[edit]] Eyes

• Eyes
They are one of evolution's most useful and prevalent inventions. Ninety five percent of living species are equipped with eyes and they exist in many different forms. Learn how the ancestors of jellyfish may have been the first to evolve light-sensitive cells. Discover how dinosaur's evolved eyes that helped them become successful hunters. Finally, learn how primates evolved unique adaptations to their eyes that allowed them to better exploit their new habitat, and how the ability to see colours helped them find food.

[[edit]] Sex

• Sex
In the history of life on earth, sex may be the ultimate survival skill, because the bottom line is: reproduce or die. This episode looks at sex in its many forms, from sharks--among the first vertebrates to have intercourse--to dinosaurs that had to figure out how to join their giant bodies together to mate; from the stick insect (that mates non-stop for 10 straight weeks) to macaques monkeys (about once an hour)... and finally to humans. This driving force of life comes in many forms. How will sex evolve in the future? Are we evolving beyond sex? In fact, is a time coming when we will be able to seize control of our own evolution... not via sex at all, but through genetic engineering?

[[edit]] Size

• Size
Life has evolved into a multitude of sizes. Over the course of three billion years, life has taken on many forms--from an .02-micrometer-long bacteria to the 110-foot-long blue whale. Scientists are learning how the struggle for survival has led some animals to become small and others to get huge. Understanding the evolution of size tells us why giant dinosaurs went extinct while the first tiny mammals thrived; gives us answers to why mammoths evolved into pygmies when restricted to islands; and why carnivorous mammals have never grown to weigh more than a ton. Whether it's the speed of movement or population numbers, the biological world revolves--and "evolves"--around size.

[[edit]] Skin

• Skin
It makes up 16% of your body weight, is the largest organ in the human body, allows birds to fly, mammals to nurse their young, and provides a lifelong defence against predators and parasites alike. What is it? Skin. From the delicate membranes that encased the earliest animals to the leathery hides that protected the dinosaurs, this episode looks at how skin has changed and adapted to virtually any challenge it has faced throughout history.

[[edit]] Flight

• Flight
Humans have always been fascinated with the one part of the world that we could not conquer - the sky. How did the earth's first flying creatures come to be? In this episode of Evolve we will examine the first vertebrate flyer, the pterosaur, which took to the air over 220 million years ago and eventually evolved to be the size of small airplanes. Scientists have long pondered how they, the largest flying creatures ever, were able to achieve such an astonishing feat. Scientists examine the fossil record and living birds to try and unlock how some species evolved to have the remarkable trait of flight.

[[edit]] Communication

• Communication
How has our ability to communicate defined us as a species? Sharing information with each other has allowed humans to rise to the top of the food chain and dominate our environments. But humans aren't the only species that can communicate. Organisms as simple as bacteria can communicate, a strategy that lets them cooperate to take down creatures millions of times their own size. Fish use pheromones to warn each other about predators and find mates. Chemicals are also an effective means of communicating on land, and they've allowed insects--some of nature's smallest and most unassuming animals--to become the most populous and prolific on earth. The ability to interact stretches back billions of years and has often been one of the primary factors in a species ability to evolve and survive.

[[edit]] Guts

• Guts
It doesn't just take willpower to survive. It takes guts--in the form of a digestive system that turns food into fuel. Look closely at the role guts have played in shaping some of Earth's most successful animals: tyrannosaurs, snakes, cows, humans and others. Take a 575-million year journey that begins with the planet's first multi-cellular organisms and ends at our dinner tables. Watch as live-action natural history sequences, CGI, epic docudrama, and experimental science help to illustrate our and our fellow species' eternal struggle for survival on earth.

[[edit]] Venom

• Venom
The deadliest natural weapon employed in the animal kingdom, venom has independently evolved in creatures as diverse as jellyfish, insects, snakes, and even mammals. Scientists from around the globe show how evolution adapted venom to fit the needs of the animals who wield it. Injecting venom into samples of his blood, Australia's Bryan Fry demonstrates how the world's deadliest snake, the inland taipan, has converted the building blocks of its body into lethal toxins. Toto Olivera will introduce us to the cone snail, pound-for-pound the most toxic creature in the world, able to continually update its chemical cocktails with the help of the world's fastest-evolving genes, guaranteeing the creatures stay one step ahead of their prey.

[[edit]] Speed

• Speed
The ability to react and move can often mean the difference between life and death in the animal kingdom. Some animals have evolved into championship fliers, swimmers, and runners. What are the forces that create this need for speed, and how do animal bodies adapt to go into overdrive? In this episode, find out about nature's ultimate engine, muscle, how it evolved and how it works. Meet some of the fastest species on earth.

[[edit]] Jaws

• Jaws
It's one of the most important developments in the history of life. An adaptation that lets animals kill, butcher, and devour. There is perhaps no instrument more important to survival than a strong set of jaws. From the shark's rows of razor-sharp serrated teeth, the crocodile's overwhelmingly swift-snapping-trap, to the lion's shredding canines--all have evolved in response to the never-ending struggle between predator and prey. But just how did these ultimate killing weapons develop in the first place?

[[edit]] Shape

• Shape
Living organisms have entered into a battle for survival for hundreds of millions of years and the pressure to survive has resulted in ever changing shapes. From the hammerhead shark to the platypus, new and sometimes extreme shapes can mean survival for certain species. But, as nature has proven, sometimes the most basic shapes on earth have the staying power of survival. This episode will explore the evolution of animal shape and how the slightest alteration of a leg or a head can mean the difference between life and extinction.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1761kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kbps 48000Hz
  • Audio Languages: English
  • Part size : 640Mbs
  • Number of Parts : 11
  • Runtime per part : 44mins
  • Ripped By : artistharry

[[edit]] Links

[[edit]] Further Information

  • [shop.history.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Evolutions]
  • [Charles Darwin: The Story of]
  • [Charles Darwin Evolution's Voice]
  • [Galapagos: Beyond Darwin]
  • [Journey of Life]
  • [NatureTech]
  • [The Ape that Took Over the World]

[[edit]] ed2k Links

Add 11 links to eMule

[The.History.Channel.Evolve.01of11.Eyes.XviD.AC3.MVGroup.org.avi] (640.20 Mb)
[The.History.Channel.Evolve.02of11.Sex.XviD.AC3.MVGroup.org.avi] (640.21 Mb)
[The.History.Channel.Evolve.03of11.Size.XviD.AC3.MVGroup.org.avi] (640.21 Mb)
[The.History.Channel.Evolve.04of11.Skin.XviD.AC3.MVGroup.org.avi] (640.91 Mb)
[The.History.Channel.Evolve.05of11.Flight.XviD.AC3.MVGroup.org.avi] (641.92 Mb)
[The.History.Channel.Evolve.06of11.Communication.XviD.AC3.MVGroup.org.avi] (640.24 Mb)
[The.History.Channel.Evolve.07of11.Guts.XviD.AC3.MVGroup.org.avi] (640.54 Mb)
[The.History.Channel.Evolve.08of11.Venom.XviD.AC3.MVGroup.org.avi] (640.22 Mb)
[The.History.Channel.Evolve.09of11.Speed.XviD.AC3.MVGroup.org.avi] (640.21 Mb)
[The.History.Channel.Evolve.10of11.Jaws.XviD.AC3.MVGroup.org.avi] (641.98 Mb)
[The.History.Channel.Evolve.11of11.Shape.XviD.AC3.MVGroup.org.avi] (640.33 Mb)

Streaming Video

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Nature]
[Theme] > [Darwin and Evolution]
[Year] > [2008]


Name/Execution of a Teenage Girl

  • [Theme]

Execution of a Teenage Girl

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [BBC] in [2006] - [Arabic], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A television documentary team has pieced together details surrounding the case of a 16-year-old girl, executed two years ago in Iran.

Newspaper article in Farsi about Atefah's execution Atefah Sahaaleh: wrongly described as being 22 years old

On 15 August, 2004, Atefah Sahaaleh was hanged in a public square in the Iranian city of Neka.

Her death sentence was imposed for "crimes against chastity".

The state-run newspaper accused her of adultery and described her as 22 years old.

But she was not married - and she was just 16.

[[edit]] Technical Specs

..- Video -..

  • Runtime -> 00:48:29
  • Codec -> XviD 1.2 SMP
  • X:Y -> 640 x 368
  • Bitrate -> 883 kb/s
  • FPS -> 25
  • Qf -> 0.150

..- Audio -..

  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 113 kb/s tot , Joint Stereo LAME3.97b
  • Fs - > 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [BBC]
  • [Wikipedia]
  • [ABC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Turnbull]
  • [Bloody Cartoons]
  • [Inside a Shari'ah Court]

[[edit]] ed2k Links

[BBC.Execution.of.a.Teenage.Girl.2006.avi] (350.02 Mb)

Added by [FragaCampos]
[Language] > [Arabic]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Executive Action - 638 Ways to Kill Castro

  • [Theme]

Executive Action - 638 Ways to Kill Castro

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

638 Ways to Kill Castro reveals every conceivable method tried by a succession of assassins over the years, from exploding cigars to femmes fatale. On the trail of Castro's failed killers, the filmmakers meet a number of extraordinary characters, two of whom are also accused of being terrorists, yet are still living in George W Bush's America. Yet it is not just a film about Castro, nor is it just a lesson from Cold War history. It is a thought-provoking and serious essay that says as much about America's foreign policy today as it does about the past.

[[edit]] Technical Specs

  • Name.........: 638 Ways To Kill Castro.avi
  • Total Size (MB) ... : 700.01 MB
  • Duration .............. : 01:14:48

  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 576 x 320
  • Aspect Ratio ....... : 1.80:1
  • Video Bitrate ...... : 1180 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.256 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • Ripped by ........... : Unknown capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Poisoned]
  • [Fidel Castro - A Life of Revolution]
  • [Cuba after Castro]
  • [Death of an Icon - Che Guevara]
  • [El Che, Investigating a Legend]
  • [Fidel Castro]
  • [Fidel the Untold Story]
  • [Sacrificio - Who Betrayed Che Guevara]

[[edit]] ed2k Links

[638.Ways.To.Kill.Castro.2006.DVDRip.XviD-MEDiAMANiACS.avi] (699.96 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Expedition: Bismarck

  • [Theme]

Expedition: Bismarck

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Discovery Channel] in [2002] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

It was WWII's most fearsome ship. A ship so powerful, it sank the pride of the British fleet with a single salvo. Hearing the news, Winston Churchill saw no choice. He sent nearly the entire Royal Navy to hunt and destroy the Bismarck. But what really happened to this German legend? Was she sunk? Or was she scuttled?

Now Titanic director James Cameron returns to the high seas to tell the tale and search for the truth. Leading a team of explorers, historians and Bismarck survivors, Cameron examines the wreck three miles down and discovers the answers that may finally end the debate.

With revolutionary production techniques and high-tech Remotely Operated Vehicles, Cameron lights up this dark world and gives us the first glimpse inside the Bismarck in more than 60 years. Stunning high-definition footage shows underwater images with cinematic clarity. And cutting-edge animation and ultra realistic reenactments bring the survivors' stories to life. Joint the expedition and relive the dramatic final days of the DKM Bismarck.

[[edit]] Technical Specs

  • File Name ..........: Discovery.James.Camerons.Expedition.Bismarck.2002.Dvdrip.Xvid-Newmov.CD1.avi
  • Total Size (Bytes) .: 730.918.912 Bytes
  • Total Size (KB) ....: 713.788 KB
  • Total Size (MB) ....: 697,06 MB
  • Total Streams ......: 3 Stream(s)
  • Video Size (Bytes) .: 658.891.100 Bytes
  • Video Size (KB) ....: 643.448 KB
  • Video Size (MB) ....: 628,37 MB
  • Video Length .......: 00:37:17
  • Video Codec Code ...: XVID
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 2356 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Total Frames .......: 67046 Frames
  • Framerate ..........: 29,97 FPS
  • Color Depth ........: 12 Bits
  • Quality Factor .....: 0,348 B/px
  • Packed Bitstream ...: No
  • Audio Size (Bytes) .: 72.013.504 Bytes
  • Audio Size (KB) ....: 70.326 KB
  • Audio Size (MB) ....: 68,68 MB
  • Audio Length .......: 00:37:17
  • Audio Codec Code ...: 85 (0x0055)
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 128 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Great German Battleships]
  • [Hitlers Sunken Secret]
  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Battleship Scharnhorst]
  • [Beyond 2000: The New Explorers]
  • [Living Graveyard]
  • [Search for Battleship Bismarck]
  • [Search for the Japanese Fleet]
  • [Secrets of the Titanic]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Sinking the Supership]
  • [The Lost Fleet of Guadalcanal]
  • [Titanica]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery James Cameron'S Expedition Bismarck 2002 Dvdrip Xvid-Newmov Cd1.avi] (697.06 Mb)
[Discovery James Cameron'S Expedition Bismarck 2002 Dvdrip Xvid-Newmov Cd2.avi] (696.74 Mb)
[Discovery James Cameron'S Expedition Bismarck 2002 Dvdrip Xvid-Newmov Subs.rar] (4.54 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2002]


Name/Exploring Space - The Quest for Life

  • [Theme]

Exploring Space - The Quest for Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Deb Fialkow] and published by [PBS] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

How did life begin? Are we the only intelligent life in the universe? The key to unraveling the mysteries about the origins of life may just exist in space. Every day, new discoveries inch us closer to answering these cosmic questions-renewing our dreams of what lies in the unknown realms of the stars. A co-production with NHK, the largest broadcaster in Japan, KCTS/Seattle brings national public television audiences Exploring Space: The Quest for Life.

Filmed in state-of-the-art HDTV, each minute is packed with expert scientific interviews and their first-hand opinions about the possibility of life beyond Earth, as well as the history and the latest developments in Astrobiology, one of the hottest fields in science today. This is an unparalleled "you are there" viewing experience, with original, computer-animated deep-space imagery from one of Japan's leading animators, Mr. Takashi Watabe, famed for his work in such animated films as Akira, Avalon 2001 and Ghost in the Shell.

Exploring Space: The Quest for Life will trace the links between life on Earth and the rest of the universe-in the most realistic but spectacular fashion. Viewers will zoom through space alongside a meteor the size of a small city and learn how millions of years of cosmic activity have helped to create life on our planet. They'll rocket at thousands of miles an hour at a surface-hugging altitude of 50,000 feet over the ice fields of Europa and explore the search for water and possible life on other worlds. Walking the surface of Mars with the first crew to explore the red planet, viewers will focus on man's first small step to the stars and examine the question if settling deep space will alter the course of human destiny. This is an unforgettable, informative adventure that will bring audiences as close to space as humanly possible without ever leaving their home.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3300
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 38
  • Number Of Parts: 3
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Further Information

  • [pbs.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Destination Space]
  • [Destiny in Space]
  • [Nasa - 50 Years of Space Exploration]
  • [Space]
  • [Space Travel]
  • [Are We Alone in the Universe]
  • [Beyond the Milky Way]
  • [Life on Mars Update (Horizon)]
  • [Spacemen]
  • [We are the Aliens]

[[edit]] ed2k Links

Add 3 links to eMule

[HDTV.PBS.Quest.for.Life.1of3.720p.Divx6.Ac3.www.mvgroup.org.avi] (1002.05 Mb)
[HDTV.PBS.Quest.for.Life.2of3.720p.Divx6.Ac3.www.mvgroup.org.avi] (1002.02 Mb)
[HDTV.PBS.Quest.for.Life.3of3.720p.Divx6.Ac3.www.mvgroup.org.avi] (996.58 Mb)

Added by [Dejan011]
[Deb Fialkow]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Science]
[Year] > [2006]


Name/Explosive Force

  • [Theme]

Explosive Force

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

From gunpowder to the atomic bomb, few technologies have progressed as rapidly as explosives. Explore the science of explosions in visits to top-secret labs. Meet scientists who are pushing the boundaries of possibility to create the next generation of explosives: antimatter. Could this "science fiction" dream be the wave of the future?

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 901 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 32.93 s (81906 Frames)
  • Part Size: 338.84M
  • Subtitles: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [imdb page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Stress Test]
  • [Nuclear Secrets]
  • [Hiroshima]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Explosive.Force.divx.avi] (338.84 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Explosive.Force.divx.Eng.srt] (56.29 Kb)

Added by [hattie]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2006]


Name/Exposed

  • [Theme]

Exposed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Liars
    • 3.2 Heartbreak
    • 3.3 Persuaders
    • 3.4 City Life
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

What makes us do the things we do? This snappy new series reveals the secrets behind our behaviour.

It´s perplexed philosophers and scientists for centuries, but *Exposed* hopes to unravel what it
means to be human.
Presented by Dr John Marsden, one of the most down to earth psychologists you will ever meet, the four
programmes tackle the biological and psychological background to the way we think, feel and behave.

If we know more about how and why we behave in the way we do, perhaps we may even be able
to live happier, more fulfilled lives.

The series is packed with impressive snippets of must-tell-your-friends information, and includes
amazing insights into what makes us tick.

Each programme looks at how we survive with certain kinds of people, situations and environments:
Liars , Heartbreak , Persuaders , and City Life.

[[edit]] Liars

It´s been estimated that there are 111 different types of lie. Or did someone just make that up?

Some good, some bad, and a few just plain evil. Individually, we each tell as many as 15 porkies a week (is that all?),and are on the receiving end of even more. And yet despite the fact lying is everywhere, few other human traits are so little understood.

  • Exposed* attempts to unravel some of the mysteries surrounding this most powerful and seemingly instinctive human trait.

In exploring just why it is we tell lies, John Marsden meets Donald Bickerstaff, a man who lied himself into a $15m fortune, and finds out from his victims just what it?s like to have your life turned upside down by someone
unable to feel guilt.

In learning how we can protect ourselves against the dangers of deceit, John also meets Beth Shannon, a with the ability to spot over 90% of lies, and discovers precisely how to beat that most famous of lie detectors
- the polygraph.

And, in attempting to discover whether liars are born or made, it turns out that the secret lies within a portion of our brain no bigger than an almond. Straight up.

[[edit]] Heartbreak

We´ve all been there. It can cut like a knife, tear our lives apart, even make us kill?

In this episode, *Exposed* investigates the devastating effect that social and romantic rejection can have on our brains, our bodies and our behaviour.

Using the latest neuro-imaging technology, we explore the links between social rejection and physical pain.

Why does rejection lead to crimes of passion and revenge? How do early childhood experiences of rejection affect our ability to form secure relationships as adults? And do men and women respond differently to a broken heart?

Lovesick James is struggling to come to terms with the end of a ten year relationship. We often use the same words to describe heartbreak as we do for physical pain. Step forward Dr Marsden, as he undergoes torture to find out just how similar physical and emotional pain really are.

After a couple of bad break ups, singleton Claire has given up on relationships altogether. But do we really need other people anyway? We conduct a unique experiment in human isolation with surprising results...

[[edit]] Persuaders

Parents, advertising, friends and politicians... Persuaders and Persuasion are all around us. But how do the great persuaders tempt us to part with our hard earned cash, behave in a certain way, even feel the way we do?

Why do we allow ourselves to be manipulated, and how can we make people do what we want them to do?

In this episode, we find out how some of the most pervasive persuaders, including salesmen, advertisers, shop owners and composers, manage to get what they want.

We meet great persuaders, such as the hypnotist who can pull teeth without anaesthetic. John also finds out from an ex-cult member about how persuasion can be used in extremely negative ways.

Through a broad range of social experiments, John reveals some of the most popular persuasive techniques in use today from the blatant, to the downright devious.

[[edit]] City Life

What is it that can make a simple journey to work so stressful? Do city dwellers behave differently to their rural counterparts? Has the urbanite struggle to cope with the pressures of city life made them behave like animals?
Is this why thousands are now abandoning cities in search of stress-free lives in the country?

To answer these questions, Dr Marsden reveals the strange rules of Urban Etiquette.

Through experiments on unwitting subjects he tests whether sensory overload and urban anonymity really make us irresponsible, confused and violent.

Seizing the bull by the horns, (metaphorically speaking, he´s not in the countryside after all), John joins a police riot-control simulation to measure his own stress levels. How does he compare to a long-suffering urban commuter?

He also meets a real victim of street violence, and explores how the human brain detects crucial signs of vulnerability simply from the way people move.

Will our victim's body language betray his fear to a panel of hard-men,and can the tell-tale signals be disguised after a session of 'target-hardening' training?

Finally, John introduces us to two couples living their own urban and rural dreams. Pulling their lifestyles apart, he compares the effects of their environment on their behaviour, before reaching his own conclusion about the value of urban life.

[[edit]] Technical Specs

  • Video Codec: DivX6 and Xvid
  • Video Bitrate: 1773 kbps
  • Video Resolution: 368x688 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,87)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part : 54 min
  • Number of Parts : 4
  • FileSize per Part : 746 mb
  • TV-cap: NO SUBS
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prof Regan's Supermarket Secrets]
  • [The Story of God]
  • [Root of all Evil]
  • [Enemies of Reason]
  • [The Human Mind]
  • [Human Senses]
  • [Secrets of the Sexes]
  • [Human Instinct]
  • [Status Anxiety]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Exposed.1of4.Liars.DVB.DivX6.MP3.www.mvgroup.org.avi] (746.53 Mb)
[BBC.Exposed.2of4.Heartbreak.DVB.DivX6.MP3.www.mvgroup.org.avi] (745.69 Mb)
[BBC.Exposed.3of4.Persuaders.DVB.Xvid.MP3.www.mvgroup.org.avi] (746.09 Mb)
[BBC.Exposed.4of4.City.Life.DVB.Xvid.MP3.www.mvgroup.org.avi] (746.05 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Extraterrestrial

  • [Theme]

Extraterrestrial

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Aurelia
    • 3.2 Blue Moon
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Armand Leroi] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Dazzling galactic journey brings you face-to-face with fantastic alien life-forms that scientists believe could exist in our own Milky Way galaxy.

Fantasy? Think again. Scientists believe we could find a world like this within ten years, and they are preparing now for what we may find.

Some of the world's leading scientists have come to this specially designed lab to continue their investigation into what extraterrestrial life might be like, and where in the universe we are most likely to find it.

[[edit]] Aurelia

Aurelia, an Earth-sized planet tidally locked with its stellar parent, presents one fixed face toward a warm red dwarf and it is there - not the perpetually frozen waste that never sees sunlight - that life thrives.

[[edit]] Blue Moon

Blue Moon, which orbits an enormous gas giant that is itself orbiting a binary star system, is covered in life-giving water and an atmosphere so dense that enormous winged Skywhales can take flight.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1942 kb/s
  • Video Resolution: 640x368
  • Video Aspect Ratio: 1.74:1
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: approx. 47mins
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Subtitles: English
  • Ripped by IM

[[edit]] Links

[[edit]] Further Information

  • [nationalgeographic.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Alien Underworld]

[[edit]] ed2k Links

Add 2 links to eMule

[NGC.TVCap.Extraterrestrial.1of2.Aurelia.divx.mp3.avi] (699.64 Mb) Subtitles: [[eng]]
[NGC.TVCap.Extraterrestrial.2of2.Blue.Moon.divx.mp3.avi] (698.94 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Armand Leroi]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Year] > [2005]


Name/Extreme Dinosaurs

  • [Theme]

Extreme Dinosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Paul Brightwell] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Amazing new discoveries in South America are revolutionising what we thought we knew about the dinosaur world. It now seems that South America was home to both the largest meat-eater - so new it's still without a name - and the largest herbivore - the enormous long-necked Argentinasaurus. And what's more, these dinosaurs lived at the same time in the same place. So it's possible that like in a science fiction movie, in this prehistoric world these two giants of their kind fought each other in a spectacular clash of the Titans.

Horizon follows the scientists to Argentina as they unearth one of these giants - a brand new species of dinosaur; the biggest carnivore ever discovered. Not yet named, this new creature is even bigger than T. rex, the so-called 'king' of the carnivores. The new giant South American predator had a skull bigger than a man that was full of serrated, knife-like teeth and long powerful jaw muscles. They could dissect their prey with almost surgical precision.

But even this formidable killing machine couldn't alone have taken on the massive long-neck, Argentinasaurus, which was the height of a five-storey building. It must have hunted in a pack. The problem is, the mega-meat-eaters have always been assumed to have been solitary creatures. The evidence shows that they lived and hunted alone. If they weren't pack hunters, then they would never have attacked Argentinasaurus. So it looked like the idea of a mighty battle between these two giants was simply science fiction. But extraordinary new clues are proving otherwise.

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: 1804 kb/s
  • Video Resolution: 640x352
  • Video Aspect Ratio: 16:9 (1.82:1)
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 2 channels
  • RunTime Per Part: ~48 min.
  • Number Of Parts: 1
  • Part Size: 700 mb
  • Cover: NONE
  • Ripped by HassiSan

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [The Earthshakers]
  • [Carnosaurs: The Giant Predators]
  • [Mistaken Identity]
  • [Dino Doctors]
  • [Dinosaurs Return to Life]
  • [The Land that Time Forgot]
  • [Troodon Dinosaur Genius]
  • [Rise of the Predators]
  • [Monsters on the Move]
  • [Island of the Giant Rats]
  • [Dawn of the Dinos]
  • [Clash of the Titans]
  • [Baby Monsters]
  • [Are Rhinos Dinos]
  • [Dinosaur Secrets Revealed]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[BBC.Horizon.Extreme.Dinosaurs.The.Science.Of.Giants.DVDRip.DivX511-AC3.www.MVGroup.org.avi] (699.79 Mb) Subtitles: [[eng]] [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Paul Brightwell]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2000]


Name/Extreme Weather

  • [Theme]

Extreme Weather

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Sun, wind, and rain are basic to life, but sometimes the weather is more than just that. Sometimes it's stronger, violent. The wind becomes a tornado, the rain a hurricane. The Earth's atmosphere, for a moment, makes it uninhabitable. And there's nothing we can do about extreme weather but try to predict it, prepare for it and hope that it never happens here.

This DVD from the Discovery Channel looks at the innermost workings of a storm system to reveal the visible and invisible forces that drive our weather. Using the latest satellite imagery and 3D graphic animation, trade-winds, tornadoes, lightning, monsoon, and hurricanes are examined in detail. From the aurora borealis to the bizarre downpouring of fish and frogs, we learn that the earth's atmosphere is a delicate and ever-changing environment. Finally we delve into the past to discover how earth's volcanic origins helped create weather as we know it.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1840 Kbps
  • Video Resolution: 704x432
  • Video Aspect Ratio: 1.63
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English (subs included seperately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 256 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [Lightning: Nature Strikes Back]
  • [The Life and Times of El Nino]
  • [Surviving Natures Fury]
  • [The Killer Wave of 1607]
  • [The Jet Stream and Us]
  • [Earth Ride]
  • [Human Voltage - Struck by Lightning]
  • [Hyper Hurricane]
  • [Angry Skies]
  • [Mysteries of El Nino]
  • [Cyclone]
  • [Tsunami: The Killer Waves]
  • [Nature's Fury]
  • [Freak Wave]
  • [Natural Disasters]
  • [Stormchasers]
  • [Earthquake Storms]
  • [Journeys from the Centre of the Earth]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Extreme.Weather.XviD.AC3.MVGroup.org.avi] (745.62 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [2000]


Name/Eye for an Elephant

  • [Theme]

Eye for an Elephant

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Martyn Colbeck] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Martyn Colbeck has spent 15 years scouring Africa for extraordinary images of the elephant. He has had to learn to read their minds and anticipate their every move. He has witnessed incredible behaviour: small secretive elephants deep in the Congo jungle, Echo the family matriarch giving birth at night, two huge bull elephants clashing heads in a deadly duel and mystical desert elephants gliding over the sandy dunes of Namibia.

[[edit]] Technical Specs

  • Video Bitrate: 1931 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (73495 Frames)
  • Quality Factor: 0.312 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Total Size: 744.25 MB
  • Length: 00:49:00
  • Subtitles: English
  • Ripped by ashinc
  • Seeded by M

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Lost Elephants of Timbuktu]
  • [Echo of the Elephants]
  • [Elephants - Spy in the Herd]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.Eye.for.an.Elephant.DVB.XviD.MP3.MVGroup.org.avi] (744.25 Mb) Subtitles: [[eng]]
[BBC.Natural.World.Eye.for.an.Elephant.DVB.XviD.MP3.MVGroup.org.Eng.srt] (41.40 Kb)

Added by [Hattie]
[Language] > [English]
[Martyn Colbeck]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Eye of the Leopard

  • [Theme]

Eye of the Leopard

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Jeremy Irons] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"Eye of the Leopard" provides an intimate view into the life of Legadema, a young leopard growing up in Mombo, Botswana.

Filmmakers Dereck and Beverly Joubert started documenting Legadema's life when she was just eight days old. For the next three years, they captured every step of her life in high definition, watching as Legadema transformed from cub to leopardess.

The film is not a typical nature documentary, but a series of flashbacks to Legadema's youth. As Legadema positions herself to ambush a group of vervet monkeys, for example, the film takes us back to when she first learned this behavior by observing her mother hunting monkeys 60 feet up in the forest. Through this observation, Legadema learns a key behavior: gain the high ground first and hunt down.

We meet Legadema's father, who kills a buffalo. And we spend time with her mother as she teaches her young cub about baboons, lions, hyenas and other leopards.

Nearing adulthood, Legadema makes a desperate mistake when she snatches her mother's kill but drops the carcass to hyenas waiting below. Her mother spats and hisses at her and chases her away.

Ultimately, we see Legadema make her first large kill by herself, making the final rite of passage in her journey from cub to leopardess. But it is bittersweet, for just then she hears her mother's cub call and follows. But this time the call is not meant for her. Mother has new cubs. Now Legadema is ready to go out on her own, armed with the instinct and training to create her own legacy as a leopard.

[[edit]] Technical Specs

  • Source: NGHD - Eye of the Leopard DD5.1 720p-CtrlHD.ts (thanks to mhand of hdbits) ~ 12 GB
  • Video Codec: x264 (2-pass)
  • Video Bitrate: 5002 kbps
  • AR: 1280x720 (1.78:1) [mod16]
  • Framerate: 29.970 fps
  • Average QP: I=21.33, P=23.64 & B=25.28
  • Custom Matrix: Yes (Prestige CQM)
  • Audio Codec: DD 5.1 (AC3) English
  • Audio Bitrate: 448 kbps (untouched, 6 channel)
  • Subtitles: None
  • Length: 1:31:22
  • Filesize: 3.47 GB (3,735,538,826 bytes)
  • Ripped by yours truly

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[nationalgeographic.com]]

[[edit]] Related Documentaries

  • [The Leopard Son]
  • [Leopard Hunters]
  • [Snow Leopard - Beyond the Myth]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Africa's Super Seven]
  • [In the Shadow of the Tiger]
  • [Tiger Kill]
  • [Big Cats]
  • [Murder, Mayhem and Meerkats]
  • [African Wildlife]
  • [Battle to Save the Tiger]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Five Big Cats and a Camera]
  • [Leopard]
  • [Lions - Spy in the Den]
  • [Tiger]
  • [Toki's Tale]
  • [Toki's Tale]

[[edit]] ed2k Links

[HDTV.NG.Eye.of.the.Leopard.x264.720p.AC3.www.mvgroup.org.mkv] (3562.49 Mb) Subtitles: [[eng]] [[rum]]

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Irons]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/Eye on the Reef

  • [Theme]

Eye on the Reef

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

'Produced by one of Australia’s most acclaimed underwater cinematographers, David Hannan, 'Eye On The Reef' is a unique exploration of the most incredible natural wonder on Earth, the Great Barrier Reef.

You'll be amazed by the bizarre beauty of this hidden world, and the sheer spectacle of the Reef creatures filmed in intimate detail.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1858 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:50:46
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 745 MB
Ripped by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Coral Reefs: Rainforests of the Sea]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Jewels of the Caribbean Sea]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Vanishing Dragon]
  • [Watery Creatures and Rocky Shores]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[Australian.Geographic.Eye.on.the.Reef.Xvid.AC3.MVGroup.org.avi] (744.43 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1995]


Name/Fahrenheit 9-11

  • [Theme]

Fahrenheit 9-11

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Michael Moore] published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

To anyone who truly understands what it means to be an American, Michael Moore's Fahrenheit 9/11 should be seen as a triumph of patriotic freedom. Rarely has the First Amendment been exercised with such fervor and forthrightness of purpose: After subjecting himself to charges of factual errors in his gun-lobby exposé Bowling for Columbine, Moore armed himself with a platoon of reputable fact-checkers, an abundance of indisputable film and video footage, and his own ironically comedic sense of righteous indignation, with the singular intention of toppling the war-ravaged administration of President George W. Bush. It's the Bush presidency that Moore, with his provocative array of facts and figures, blames for corporate corruption, senseless death, unnecessary war, and political favoritism toward Osama Bin Laden's family and Saudi oil partners following the terrorist attacks of September 11, 2001. Moore's incendiary film earned Palme d'Or honors at Cannes and a predictable legion of detractors, but do yourself a favor: Ignore those who condemn the film without seeing it, and let the facts speak for themselves. By honoring American soldiers and the victims of 9/11 while condemning Bush's rationale for war in Iraq, Fahrenheit 9/11 may actually succeed in turning the tides of history.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 1331 MB
  • Duration .............. : 01:57:35 (Including 15 minutes of DVD Extras)
  • Video Codec ........... : XviD
  • Resolution ............ : 688 x 384
  • Aspect Ratio .......... : 1.792:1
  • Video Bitrate ......... : 1305 KB/s
  • Framerate ............. : 25 FPS
  • Quality Factor ........ : 0.198 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 128 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]

[[edit]] Release Post

  • [mvgroup.org]

[[edit]] Related Documentaries

  • [The Trap: What Happened to Our Dreams of Freedom]
  • [Hacking Democracy]
  • [Barack Obama]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [The Road to Guantanamo]
  • [Terrorstorm]
  • [Why We Fight]
  • [Press for Truth]
  • [The Cult of the Suicide Bomber]
  • [Skyscraper Fire Fighters]
  • [Mystery Flights]
  • [Nuclear Jihad]
  • [The Dark Side]

[[edit]] ed2k Links

[Fahrenheit.911.avi] (1331.19 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Narrator] > [Michael Moore]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Failure is not an Option

  • [Theme]

Failure is not an Option

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary hosted by [Scott Glenn] and published by [History Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

At 25, Gene Kranz was a former Air Force pilot working as a flight test engineer for McDonnell Douglas. At 26, he quit his job to work for the fledgling space agency NASA. For the next 34 years, Kranz had the best view of the space program possible without leaving the ground, serving as primary flight director throughout the Gemini and Apollo programs.

Based on Kranz's acclaimed memoir of the same name, FAILURE IS NOT AN OPTION offers an extraordinary behind-the-scenes look at the early years of NASA, highlighting defining moments such as John Glenn's historic first flight, the moon landing, and the "successful failure" of Apollo 13. Kranz and other NASA veterans recall the "whiz kid" atmosphere in the beginning, where people in their twenties were put in positions of enormous responsibility, and show how the extraordinary exploits of the astronauts were supported by equally impressive work on the ground.

Narrated by actor Scott Glenn (The Right Stuff), FALURE IS NOT AN OPTION is a gripping account that adds an important new perspective to the story of the Space Race.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 2022 kbps
  • Video Resolution: 624x368
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 44 minutes
  • Number of Parts: 2
  • Part Size: 700 MB
  • Subtitles: English
  • Ripped by: tilakj

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [When We Left Earth]
  • [Apollo 13]
  • [Challenger: The Untold Story]
  • [Apollo 11 - The Untold Story]
  • [HIIA Space Rocket]
  • [The Red Stuff]
  • [Cosmos]
  • [Destiny in Space]
  • [For All Mankind]
  • [International Space Station]
  • [Lost in Space]
  • [Mars - Dead or Alive]
  • [The Moon]
  • [Nasa - 50 Years of Space Exploration]
  • [On Jupiter]
  • [Revealing Mars]
  • [A Science Odyssey]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Station]
  • [Space Tourists]
  • [Saturn's Titan - Voyage to the Mystery Moon]

[[edit]] ed2k Links

Add 3 links to eMule

[History.Channel.Failure.Is.Not.An.Option.1of2.DivX-AC3.www.mvgroup.org.avi] (699.94 Mb) Subtitles: [[eng]]
[History.Channel.Failure.Is.Not.An.Option.2of2.DivX-AC3.www.mvgroup.org.avi] (699.99 Mb) Subtitles: [[eng]]
[History.Channel.Failure.Is.Not.An.Option.All.2.Parts.DivX-AC3.www.mvgroup.org.mp3.Eng.srt.rar] (39.24 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Scott Glenn]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2002]


Name/Fantastic Festivals

  • [Theme]

Fantastic Festivals

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mid-Autumn Lantern Festival, Hong Kong
    • 3.2 Festival des Marionettes, Charlevile-Mezeries, France
    • 3.3 The World Buskers Festival, Christchurch, New Zealand
    • 3.4 Festival Las Fallas, Valencia, Spain
    • 3.5 Carnival US Virgin Islands
    • 3.6 Gypsy Festival, San Marie de la Mer, France and The Medieval Fair, Sedan, France
    • 3.7 Rath Yatra, Puri, India
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Discovery Channel], [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Highlights of festivals and the area

[[edit]] Mid-Autumn Lantern Festival, Hong Kong

The festival origins go back to the 14th Century uprising against the Mongols. The rebels smartly wrote the call to revolt on pieces of paper and hid them in pastries that they smuggled to compatriots.
Today, during the festival, people eat those special pastries known as "Moon Cakes". They are made of ground lotus, sesame seed paste, egg-yolk and other ingredients. Along with the cakes, shops sell colored Chinese paper lanterns in the shapes of animals, and more recently, featuring popular cartoon characters. On this family occasion, parents allow children to stay up late, prepare a special meal and take them to public places to light their lanterns. Hong Kong light up with thousands of lanterns in all colors, sizes and shapes.
Off the Beaten Path: Exploring magical Hong Kong: Visits to the giant Buddha on Lantau island, a sampan driver in Aberdeen among traditional house boats, Chueng Cheu, a charming Island where cars are forbidden and Tai O village where all the homes are built on stilts. Autumn season bring believers to Wong Tai Sin temple where locals make offerings for the Moon festival.
For our Food Segment we will explore a Kowloon tofu factory to learn about this ancient culinary custom of the East along with street market stalls with their unique variety of dried sea food. We also visit the famous and very typical Tai Chong bakery for its incredible egg tarts.
Hong Kong's other specialty markets are highlighted with the Goldfish market, the Yuen Po Bird market, the Mong Kok flower market and the Jade market in Yau Ma Tei.

[[edit]] Festival des Marionettes, Charlevile-Mezeries, France

The art of puppet theatre is celebrated at a dedicated festival in the French town of Charleville-Mezieres. The festival was started in World War Two by local youth who wanted to make children laugh during those hard times. Today, visitors fill the streets of this friendly town to meet the world's best puppeteers.
"It's the Mecca of the puppet world. Every puppeteer has to come here at least once in their lifetime," says Eric Bass, a festival performer.
The Festivals program visits this 17th century town located in the heart of the Champagne-Ardennes region of France. Puppets come in all shapes and sizes at this festival. Some shows are designed to criticize, some to steer emotions, others to simply entertain and of course to make audience nostalgic for their childhood memories. Performers from all over the world show their craft in the city's narrow streets, in the beautiful main square, along the river bank and inside traditional theaters.
Off the Beaten Path: The Festivals program finds a medieval city named Troyes that looks just the same as it did 800 years ago. In Reims, a visit to underground cellars of Champagne maker Madame Pomery, and the impressive Cathedral where Joan of Arc was present along with France's kings. They are still picking pinot noir in the Drappier vineyards when the crew arrives. Two up and coming Michelin one star restaurants and their young chefs are profiled.

[[edit]] The World Buskers Festival, Christchurch, New Zealand

Busking, which dates back to 1852, includes any street entertainment performed for the public.

The city of Christchurch comes alive when street performers from all over the world converge on this beautiful location on the east coast of New Zealand's South Island. The Festival's program captures the live performances of some of the best "buskers", hand picked by the Festival's director, Jodi Wright, from around the world.

[[edit]] Festival Las Fallas, Valencia, Spain

Celebrated from the 13th to the 19th of March every year, the Fallas are giant creations of styrofoam, wood and paper mache, created in honor of St. Joseph, patron of all carpenters. They are built by an ensemble of Valencia's competing clubs. The Fallas represent a huge investment of money and personnel during a whole year. Fantastic Festivals of the WorldThe creations are burned to the ground on the last night of the festival in huge bonfires. This act of faith and pyromania brings tears to the women and evokes strong emotions from the men. The whole town of Valencia participates with a week long celebration of parades, bands, firework displays and the daily Mascaleta. The Mascleta is a long tradition of the loudest kind. The event takes place every day at 2pm in the city hall square. It features firework artists competing on who can be the best "noise maker" by creating a symphony of sound. All is done to the applause of the adoring Valencians.

[[edit]] Carnival US Virgin Islands

"It's Carnival baby!" Those words sum up this April finale to Carnival season. Non-stop action to the beat of calypso music, this show is lively and definitely colorful. This Fantastic Festivals program covers a variety of fun activities: The food fair with its Caribbean tasty dishes, the Calypso King contest, the wild early morning J'ouvert party and the race boat competition. The two highlights of the Carnival are the children's parade followed the next day by the very impressive and action filled adult's parade. Off the Beaten Path: Leaving St Thomas, the crew travels to the Island of St John where they visit an ecologically friendly resort called Maho Bay. Next stop is the Island of St. Croix for some deep sea sport fishing, a visit with bush doctor Ras Mulumaba who shows off the natural "pharmacy" that grows wild around the ruins of an old sugar plantation, and some local cooking at Harvey's restaurant in Christiansted.

[[edit]] Gypsy Festival, San Marie de la Mer, France and The Medieval Fair, Sedan, France

In the month of May two amazing and very different festivals occur in France. One is a "Medieval Festival" in the Champagne Ardennes region.

The other is the Gypsy Pilgrimage in Provence.

Fantastic Festivals of the WorldFirst stop will be in the historical fortress (the largest in Europe) town of Sedan, a city that hosts a medieval festival each year. Walking around this huge castle with knights, ladies and even a medieval torture chamber takes one back in time. The locals compete in games for the honor of their neighborhood in this beautiful city.

Fantastic Festivals of the WorldSecond stop is the coast of the Mediterranean Sea, in the beloved region of Provence. Every year in May, Gypsies from all over the world gather in the tiny city of Saint Marie de La Mer. They take their patron Saint Sara through the narrow streets of this charming village and deliver her to the sea. The name of this place, which is a peaceful tourist destination during the summer, suggests the city's religious importance. It means Saint Mary of the Sea.

[[edit]] Rath Yatra, Puri, India

Every year, in late June or early July, Hindus celebrate the Rath Yatra festival. Rath means chariot, Yatra - a pilgrimage or procession. It is one of the oldest festivals in the world and is still celebrated today in the same way it has been for hundreds of years. Though this festival is celebrated all over India, it originated in the city of Puri, one of the holiest places in India, on the coastal shores of the Bay of Bengal. Every year the deities of Jagannath, his brother Balaram and sister Subhadra are traditionally installed on huge, beautifully decorated chariots up to three stories tall. Fantastic Festivals of the WorldDevotees pull the chariots in a Yatra (procession) through Puri's main street. The local King performs a ritual, like his ancestors traditionally did for a thousand years, by humbly sweeping the chariot's floor with a broom. It is as a symbolic act of serving the deities. Over a million pilgrims gather to pull the Giant chariots in honor of Lord Jagannath, whom many Hindus believe is the creator of universe.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 2400
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 50
  • Number Of Parts: 7
  • Part Size: 1070 (4 episodes will fit one DVD)
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[pingryhdtv.com]]

[[edit]] Related Documentaries

  • [Mexico Revealed]
  • [Across the Roof of the World]

[[edit]] ed2k Links

Add 7 links to eMule

[DHDT.Fantastic.Festivals.1of7.Hong.Kong.720p.Divx6.AC3.www.mvgroup.org.avi] (1074.23 Mb)
[DHDT.Fantastic.Festivals.2of7.France.Marionettes.720p.Divx6.AC3.www.mvgroup.org.avi] (1072.53 Mb)
[DHDT.Fantastic.Festivals.3of7.New.Zealand.Buskers.720p.Divx6.AC3.www.mvgroup.org.avi] (1078.17 Mb)
[DHDT.Fantastic.Festivals.4of7.Las.Fallas.Valencia.720p.Divx6.AC3.www.mvgroup.org.avi] (1070.14 Mb)
[DHDT.Fantastic.Festivals.5of7.Carnival.US.Virgin.Islands.720p.Divx6.AC3.www.mvgroup.org.avi] (1080.22 Mb)
[DHDT.Fantastic.Festivals.6of7.May.Festivals.of.France.720p.Divx6.AC3.www.mvgroup.org.avi] (1076.08 Mb)
[DHDT.Fantastic.Festivals.7of7.Rath.Yatra.India.720p.Divx6.AC3.www.mvgroup.org.avi] (1073.05 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Others]
[Subject] > [Arts]
[Year] > [2004]


Name/Farewell Fantastic Venus

  • [Theme]

Farewell Fantastic Venus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science ] Documentary hosted by [Benjamin Woolley] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Tells the story of Earth's sister planet Venus, from early sightings and fantasies to the present day. In particular, the findings of American and Soviet space probes in the 60s and 70s are examined. The Magellan space probe burned up in 1994 after a decade in orbit around the planet. Extraordinary images of the surface of Venus were produced but scientists have been left with a mass of geological puzzles that threaten to overturn 100 years of dogma about how planets work.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1121 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 0.20 s (73505 Frames)
  • Part Size: 440.91
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Planets]
  • [Journey To The Edge Of The Universe]
  • [Space Odyssey: Voyage to the Planets]
  • [Destiny in Space]
  • [Other Worlds]

[[edit]] ed2k Links

[BBC.Horizon.1995.Farewell.Fantastic.Venus.avi] (440.91 Mb)

Added by [Hattie]
[Benjamin Woolley]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1995]


Name/Fault Zone Tunnel

  • [Theme]

Fault Zone Tunnel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Go inside one of the most difficult and dangerous tunneling projects in the world. Outside Los Angeles, Danny heads underground with the team attempting to dig two huge tunnels that will supply freshwater to Southern California. Burrowing 1,000 feet under a mountain range, the project has faced cave-ins and floods ? not to mention being prone to earthquakes as it's being constructed along the San Andreas Fault.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 41 min
Number Of Parts: 1
Part Size: 1.27 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Building Big]
  • [Underground Singapore]
  • [UndergrounD]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Fault.Zone.Tunnel.x264.720p.AC3.MVGroup.Forum.mkv] (1301.58 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Year] > [2007]


Name/Fermat's Last Theorem

  • [Theme]

Fermat's Last Theorem

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Additional Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eve Matheson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The Pythagorean Theorem is simple: x2 + y2 = z2. In this form, the equation can be solved. But what if the 2 is replaced with any positive integer greater than 2? Would the equation still be solvable? More than 300 years ago, amateur mathematician Pierre de Fermat said no, and claimed he could prove it. Unfortunately, the book margin in which he left this prophecy was too small to contain his thinking. Fermat's Last Theorem has since baffled mathematicians armed with the most advanced calculators and computers. This programme chronicles the seven-year effort of one mathematician, Andrew Wiles, who methodically works in near isolation to determine the proof for this seemingly simple equation.

[[edit]] Technical Specs

  • Video Codec: DivX511
  • Video Bitrate: 1741 kb/s
  • Video Resolution: 416*304
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 384kb/s. 48khz
  • Audio Channels: 2
  • RunTime Per Part: 46 Minutes
  • Number Of Parts: 1
  • Part Size: 699 MB
  • Ripped by Radar

[[edit]] Links

[[edit]] Additional Information

[Mathworld]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

  • [PBS.org]

[[edit]] Related Documentaries

  • [Beautiful Young Minds]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Parallel Universes]
  • [Simply Complex]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

[BBC.Horizon.Fermat's.Last.Theorem.TVrip.DivX511.AC3.AVI] (699.61 Mb) Subtitles: [[eng]]

Added by [Explorerkmtb]
[Eve Matheson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1997]


Name/Ferry Pilot

  • [Theme]

Ferry Pilot

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [1941] - [English] narration

[[edit]] Cover

[[edit]] Information

THE IMPERIAL WAR MUSEUM COLLECTION features rare and fascinating original films preserved in the Museum's vaults. Many have never been released to the public before and are presented here, complete and uncut, for the very first time. These films are of great historical importance and are essential viewing for anyone interested in British military and aviation history.

Made in 1941 by the Crown Film Unit, FERRY PILOT was directed by Pat Jackson (of "Western Approaches" fame) and focuses on the work of the Air Transport Auxiliary or ATA. By 1941, literally hundreds of RAF fighters and bombers needed to be flown each day between aircraft factories, maintenance depots and RAF aerodromes. This vital task was carried out by the men and women of the ATA, a civilian air force operating from their own pools and stations all over Britain. Essentially a dramatised account of typical ATA deliveries, the film features coverage of the ATA's own fleet of Ansons, as well as being notable for some excellent Spitfire film and very rare footage of the Whitley bomber, including take off and in-cockpit sequences.

Includes a bonus film - BIG PACK made in 1944 by the RAF Film Production Unit, this dramatised documentary looks at the work of Maintenance Command. Everything the RAF required, from a Lancaster bomber to an airman's socks had to be stored, packed and delivered by Maintenance Command - some 2,750,000 different items a month. The film includes coverage of the ATA, seen here delivering Hurricanes required for a new offensive.

Also includes bonus footage of Avro Andon MK1: mute camera rushes

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1358 kbps
Video Resolution: 512x384
Video Aspect Ratio: 1.333:1
Frames Per Second: 25.000
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:20:33
Number Of Parts: 1
Part Size: 896MB
Ripped by: Tracker
Subs: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Arado Ar 234 Blitz]
  • [The De Havilland Mosquito]
  • [Vickers Wellington]
  • [Spitfire Ace]
  • [The Story of the Hurricane]
  • [Warbirds of World War II]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The History of the Luftwaffe - A Phoenix Rising]

[[edit]] ed2k Links

[Ferry.Pilot.Xvid.AC3.MVGroup.Forum.avi] (895.93 Mb)

Added by [Tracker]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1941]


Name/Fidel Castro

  • [Theme]

Fidel Castro

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [PBS] broadcasted as part of the [PBS American Experience] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

"On January 3, 1959, a column of victorious young rebels advanced along Cuba's main highway towards Havana. At the head of the column rode 33-year-old Fidel Castro Ruz. As he went by, a Cuban peasant turned to an American journalist, and said: "There he goes, the hope of a people." Over the next few decades, by the force of his personality and the might of his Soviet benefactor, Castro turned himself and Cuba into significant players on the world stage. He did so while surviving the hostility of ten consecutive U.S. presidents, an invasion, several CIA assassination attempts and an economic embargo. Castro's face with its trademark beard, has become an iconic image worldwide, yet the man himself remains an enigma to all but a few. Through interviews with relatives, childhood friends, fellow rebel leaders, Bay of Pigs veterans, human rights activists and journalists, American Experience: Fidel Castro constructs an intimate and revealing portrait of the most resilient of leaders."

[[edit]] Part 1

This documentary begins with 1950s television footage of Fidel Castro's first moments as prime minister of Cuba. "At the age of 32," says a newsreader, "you now have in your hands a great deal of power and a great deal of responsibility. Aren't you a little frightened by this?" The vision switches to Castro, dressed unaccountably in pyjamas and sitting in a very feminine living room. He plumps a cushion and nods. "Not frightened because I have self-confidence."

This is a beautifully made documentary packed with rare archive footage and photographs. It shows Castro's childhood, his recklessness as a youth, his blossoming talents at the University of Havana and then his swift and complex ride to lawyer, jailbird, guerilla, politician and revolutionary. Adored and deplored, Castro's life makes compelling viewing.

[[edit]] Part 2

After the Bay of Pigs fiasco Fidel Castro consolidates his power in Cuba. He declares publicly that he's a Marxist Leninist, establishes very close relations with the Soviet Union, and begins to turn Cuba into a socialist state. However, in October 1962 the US realises Cuba has allowed the Soviets to build missile sites from which they could launch nuclear missiles into the U.S. This leads to a crisis that is considered the closest the world came to a nuclear war.

During the following 20 years Cuba becomes a prime example of a socialist state, with free education and free health services for its population. Castro provides military and logistic aid to various liberation movements, notably to the Angolan revolutionaries who were fighting the South Africans. After the collapse of the Soviet Union, the Cuban revolution experiences its worst economic crisis. The continued U.S. embargo isolates the country, but he and his regime manage to survive by diversifying into other non-traditional areas, and seeking foreign investment in areas such as tourism.

[[edit]] Technical Specs

  • File Name ........... : PBS.American.Experience.Fidel.Castro.Part.1of2.DivX.ac3.avi
  • Total Size (MB) ... : 701.42 MB
  • Duration .............. : 00:54:43
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 704 x 384
  • Aspect Ratio ....... : 1.83:1
  • Video Bitrate ...... : 1600 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.197 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ...........: ComeUpon, posted at the MVG Forum Tracker

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[PBS.org]

[[edit]] Related Documentaries

  • [Fidel Castro - A Life of Revolution]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Cuba after Castro]
  • [El Che, Investigating a Legend]
  • [Fidel the Untold Story]
  • [The Cuban Missile Crisis Declassified]
  • [The True Story of Che Guevara]

[[edit]] ed2k Links

Add 3 links to eMule

[PBS.American.Experience.Fidel.Castro.Part.1of2.DivX.ac3.avi] (701.42 Mb)
[PBS.American.Experience.Fidel.Castro.Part.2of2.DivX.ac3.avi] (699.24 Mb)
[PBS.American.Experience.Fidel.Castro.SPANISH.subs.rar] (46.91 Kb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [Biography]
[Year] > [2004]


Name/Fidel Castro - A Life of Revolution

  • [Theme]

Fidel Castro - A Life of Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Fidel Castro: A Life of Revolution is a deeply intimate account of Cuba's former leader, taken largely from private letters, correspondence, speeches and interviews. Produced by Canadian documentary filmmaker Terence McKenna, the doc features interviews with some of Fidel Castro's closest relatives (including his sister Juanita), friends and confidants, and some former comrades who now count themselves among his enemies.

Viewers will see exclusive footage of Castro's childhood home and his rebel headquarters, along with a historic CBC interview with a young Castro when he was the most wanted man in Cuba.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,451,008 bytes
  • Duration.............: 44:38.736
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Fidel Castro]
  • [Fidel the Untold Story]
  • [Cuba Africa Revolution]
  • [Cuba - The Accidental Revolution]
  • [Cuba after Castro]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Cuba]

[[edit]] ed2k Links

[080228.cbc.doc.zone.fidel.castro.a.life.of.revolution.640x464.xvid.mp3.festering.leper.avi] (688.03 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2008]


Name/Fidel the Untold Story

  • [Theme]

Fidel the Untold Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Channel 4] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Fidel Castro is on of the most influential and controversial figures of our time. "Fidel" offers a unique opportunity to view the man through exclusive interviews with Castro himself. Historians, public figures and close friends, with footage from the Cuban State archives.

Alice Walker, Harry Belafonte, and Sydney Pollack discuss the personality of the man. Former and current US government figures including Arthur Schlesinger, Ramsey Clark, Wayne Smith, Congressman Charles Rangel and a former CIA agent offer political and historical perspectives on Castro and the long-standing US embargo against Cuba. Family members and close friends, including Nobel Prize-winning author Gabriel Garcia Marquez, offer a window into the personal life of Fidel. We see him swimming with bodyguards, visiting his childhood home and school, joking with Nelson Mandela, Ted Turner and Muhammad Ali, meeting Elian Gonzalez, and celebrating his birthday with members of the Buena Vista Social Club.

Juxtaposing the personal anecdotal with the history of Cuban revolution and fight to survive the post-Soviet period, "Fidel" tells a previously untold story and presents a new view of this powerful and compelling figure.

Director: Estela Bravo

[[edit]] Technical Specs

  • Filesize.....: 728,317,270 bytes
  • Runtime......: 1:31:41
  • Video Codec..: XviD 1.0.0
  • Video Bitrate: 940 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 125 kb/s
  • Frame Size...: 512x384

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Fidel Castro - A Life of Revolution]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Cuba Africa Revolution]
  • [Cuba after Castro]
  • [El Che, Investigating a Legend]
  • [Fidel Castro]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [The True Story of Che Guevara]

[[edit]] ed2k Links

[Fidel.-.The.Untold.Story.avi] (694.58 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Biography]
[Year] > [2001]


Name/Fight for Life

  • [Theme]

Fight for Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Birth
    • 3.2 Childhood
    • 3.3 Teenagers
    • 3.4 Prime of Life
    • 3.5 The Middle Years
    • 3.6 The Final Years
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Fight for Life, a six-part series, uses computer-generated imagery (CGI) and specially shot material to reveal the fight for survival from inside the human body.

Each episode focuses on a different life stage showing the dramatic story of how the human body changes from birth, through to adulthood and old age, and the way in which it reacts when its defences are threatened.

[[edit]] Birth

The day a baby is born is the riskiest of its life. How does the body of a newborn react when there are complications in the delivery room? What happens to a mother's body in order to carry it through its journey of delivering a baby?

At only two hours old, baby Gabriel is already facing death. He has meconium aspiration syndrome, a result of inhaling his own excretion in the womb. Fight for Life follows his crucial first few weeks after he's rushed to Great Ormond Street Hospital for life-saving treatment.

The programme also follows a woman who needs a caesarean because her baby's in a breech position (feet first). The operation takes a turn for the worse when the medical team discovers the baby's umbilical cord is wrapped around his neck.

Birth, even without complications, is a difficult and potentially traumatic event. Watch as baby Lily moves from inside the womb, and see what happens when her body begins to take charge of its own survival.

[[edit]] Childhood

Before a child's had time to fully develop, they're particularly at risk from deadly diseases, as well as accidents. But children's bodies also have unique strengths that can help carry them back from the brink of death.

Nine-year-old James' heart is so malformed it could collapse at any time. To save him, he must suffer one of the most severe traumas a body can face - a heart transplant.

Arun, nine, is rushed to hospital suffering an asthma attack. Watch as Fight for Life shows inside his lungs as his own immune system battles to bring the attack under control.

[[edit]] Teenagers

Danny has broken two bones in his right leg, severing a major artery. Watch as Fight for Life shows how his body tries to minimise the damage by rerouting the blood supply, while surgeons race to save his lower leg.

Another teenager has two stab wounds, one of which has penetrated the lining around his lung. Surgeons perform a lung drain to release the build up of pressure which is causing difficulty in breathing.

Teenagers are at particular risk of alcohol poisoning, as their bodies are not used to dealing with the toxins. Two girls are rushed to hospital in this episode, and it vividly demonstrates the damage the alcohol is doing inside their bodies.

[[edit]] Prime of Life

Fight for Life follows Rubinder, who has been hit by a speeding car and has horrific injuries. In the first vital hour, will medical expertise and her body's defences keep her alive?

Scott has an incurable liver disease. With long waiting lists for transplants, the only other option is live donation. His first cousin volunteers to be the donor, and Fight for Life follows the 17-hour operation, showing what's happening inside both men's bodies.

Charlotte has a weak heart and is pregnant. Watch how her body must adapt to one of nature's greatest strains - carrying and delivering a baby - and how it's pushed to its limits.

[[edit]] The Middle Years

Fight for Life explores the body's ability to draw on its own reserves when things start to go wrong.

Alan has a life-threatening aneurysm in the main blood vessel supplying his vital organs. The vessel is so decayed it could burst at any time, which would be fatal. Fight For Life follows the operation to replace Alan's decayed vessel with an artificial one.

Christine has been a smoker for years and the effect on her lungs has been devastating. She arrives at hospital confused and frightened - carbon dioxide is building up in her blood and poisoning her brain. Will doctors be able to save her?

John has heart failure. His weak heart makes normal life impossible and could soon kill him. The programme follows the cutting-edge procedure to implant a pacemaker using robotic surgery.

Fight for Life meets Nick, who's had a stroke. The programme recreates the events inside his brain and follows him through the procedure that will hopefully make him stroke-free in the future.

[[edit]] The Final Years

Fight for Life shows how the body, alongside modern medicine, can fight against injury and illness despite its slowed responses.

Vera has been rushed to A&E after a fall at home. She has black circles around each eye, a typical sign of head injury, and seems confused. The programme follows her as she's rushed to x-ray to assess the damage.

Len arrives at Birmingham Heartland Hospital A&E with severe stomach pains. Tests reveal a necrotic bowel - the blood supply has been cut off and is killing tissue. He needs urgent surgery. His body is already coping with epilepsy, arthritis, a slow heartbeat and vascular disease. Will his body pull through, or will he lose his fight for life?

Geoffrey is rushed to A&E with intense heart pain. The cause is a tiny clot, not much bigger than a grain of rice, in one of the blood vessels feeding his heart. Cholestrol is contsructing his blood flow. Watch as surgeons fight to save his life after a series of heart attacks.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD 1.0.3
Video Bitrate: 1564 kbps
Video Resolution: 640x352
Frames Per Second: 25.000
Video Aspect Ratio: 1.818:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 130kb/s VBR 48000 Hz
Audio Channels 2
RunTime Per Part: 58 mins
Number Of Parts: 6
Part Size: 697MB
Subtitles: NO - TV CAP
Capped by A capper @ Thebox

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Transplant Tourism]
  • [How to Live to 101]
  • [Bacteria]
  • [Rx for Survival]
  • [Sicko]
  • [The Human Body]
  • [The Truth about Binge Drinking]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Fight.For.Life.1of6.XviD.MP3.MVGroup.Forum.avi] (697.95 Mb)
[BBC.Fight.For.Life.2of6.XviD.MP3.MVGroup.Forum.avi] (697.88 Mb)
[BBC.Fight.For.Life.3of6.XviD.MP3.MVGroup.Forum.avi] (697.88 Mb)
[BBC.Fight.For.Life.4of6.XviD.MP3.MVGroup.Forum.avi] (697.88 Mb)
[BBC.Fight.For.Life.5of6.XviD.MP3.MVGroup.Forum.avi] (697.88 Mb)
[BBC.Fight.For.Life.6of6.XviD.MP3.MVGroup.Forum.avi] (697.88 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Fighter Aces

  • [Theme]

Fighter Aces

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Richard Greenwood] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1915 the armies of the Great War were locked in a stalemate of the trenches but a new form of combat would soon put an end to stationary battles - the aerial duel. Almost from its conception air-warfare captured the popular imagination, turning men into heroes, pilots into Fighter Aces. High above the trenches the courage and skill of men such as Baron Von Richthofen, Oswald Boelcke, Edward 'Mick' Mannock, Billy Bishop and Hermann Goering would make them legends in their own lifetime. During the Spanish Civil War a new generation of German Aces won its spurs, with the tactics and machines being perfected for the forthcoming "Blitzkrieg". Throughout the Battle of Britain the hastily trained fighter pilots of the RAF learnt tactics "on the wing" against the Luftwaffe veterans of Spain. The heroisms and determination of the RAF Aces such as Joseph Frantichek and Ginger Lacey were all that stood between Britain and invasion.

In Europe and North Africa the flying skills and tactical genius of men like Werner Moelders, Adolf Galland and Hans Marseilles won the respect of friend and foe alike. On the Eastern Front Erich Hartmann, the Ace of Aces won 352 victories, an astonishing achievement never equalled in the history of aerial combat. This DVD charts the history of aerial combat from the Great War to the dawn of the jet age using rare archive footage, much of which has been unavailable in the West since World War Two.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1140 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:00
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Fighter Pilot - Operation Red Flag]
  • [Who Downed Douglas Bader]
  • [Mystery of the Missing Ace]
  • [Warplane]
  • [Who Killed the Red Baron]
  • [4 Years of Thunder]
  • [The War in the Air]
  • [Messerschmitt Bf 109]
  • [Air Battles of WWII]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Spitfire Ace]
  • [The Story of the Hurricane]

[[edit]] ed2k Links

[The.War.File.Fighter.Aces.DVB.Xvid.mp3.MVG.Forum.avi] (494.95 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Richard Greenwood]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2005]


Name/Fighter Pilot - Operation Red Flag

  • [Theme]

Fighter Pilot - Operation Red Flag

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Michael Hanrahan] and published by [IMAX] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Captain John 'Otter' Stratton is a young American fighter pilot who flies the F-15 Eagle, arguably the most potent and successful fighter plane ever built. He was eight years old when he decided to become a pilot. It wasn't a tough decision -- his grandfather was awarded three Distinguished Flying Crosses and 11 air medals as a fighter pilot in the Second World War. As far as John was concerned, his grandfather had won the war all by himself in his beautiful blue Corsair. His grandfather was a hero and he intended to follow in his footsteps.

At Red Flag, the international training exercise for the air forces of allied countries, hundreds of pilots meet for the most challenging flying of their careers. Red Flag is the final tune-up training for pilots and their crews before being sent into actual combat. The object is to make the exercises as real and challenging as possible -- to take the pilots, ground crews, mechanics, rescue personnel, etc., to the limits of what they can handle.

We follow our young pilot as he makes his way through this extraordinary event held in the desert of Nevada. He is amazed at how complex, confusing and dangerous the exercises are.

He also begins to notice team members who were absent from his childhood vision of heroism. There are people who work all night rebuilding engines and re-installing them into his aircraft so he can keep flying and training. There are people who rise at four-thirty each morning to scour the runways for tiny pebbles that can get sucked into engines and kill pilots. There are people who practice rushing into a flaming mockup of a crashed aircraft so if there is a real accident they will be ready to save the pilot. In the flying exercises, John realizes there are other pilots who aren't just out to prove themselves -- they are helping him -- watching his back, taking personal risks to cover his mistakes. And he is doing the same for them.

He begins to think that being a hero is not quite as simple as he once believed. Captain John Stratton has gone on from Red Flag to serve three combat tours over Afghanistan and Iraq. Although he has seen much sacrifice and courage from other fighter pilots during his years in the Air Force, the extraordinary people he remembers are not just the pilots, but the whole team supporting from the ground as well as the entire USAF Air and Space Force.

Now, as Stratton reflects from the cockpit of his F-15, squinting out into the evening light across the vast blue sky, his wingman aboard an F-15 Eagle vanishes for a moment, and in his imagination another aircraft flies beside him. It is a beautiful blue Corsair, a glowing phantom from another age.

[[edit]] Technical Specs

  • Video Codec: DivX 6.2.2
  • Video Bitrate: 2430 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.778:1
  • Frames Per Second: 23.976
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 448kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 48:26.839
  • Number Of Parts: 1
  • Part Size: 1,049,272,320 Bytes
  • Subtitles: none
  • Ripped by: maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Fighter Aces]
  • [German Jet Fighters - Bombers in WW2]

[[edit]] ed2k Links

[IMAX.Fighter.Pilot.720p.Divx6.Ac3.www.mvgroup.org.avi] (1000.66 Mb) Subtitles: [[rum]]

Added by [Pogaru]
[Language] > [English]
[Michael Hanrahan]
[Name]
[Publisher] > [IMAX]
[Subject] > [Technology]
[Year] > [2004]


Name/First Flower

  • [Theme]

First Flower

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"In a story blooming with beauty and scientific mystery, this program explores the incredible truth that lies behind the ravishing flowers we so love to behold: that humans could not have existed or evolved without them. "First Flower" probes the controversial discovery of Archaefructus, a Chinese fossil scientists believe is the earliest evidence of a flower yet found on Earth. Following the trail of clues to the fossil's origins, a vivid journey takes NOVA's cameras deep into the lush wilds of China, giving audiences a view into a spectacular living safety deposit box, where some of the world's most beloved flowers originated (see Mother of Gardens).

Flowers have long been at the center of human life. They grace our gardens, brighten our homes, express our gratitude, and even reveal the secrets of our hearts. But they are also essential to human survival. Flowering plants—which include not just our favorite roses, daffodils, and orchids but also wheat, rice, and corn—provide food and medicine and drive national economies. Yet for all our love and need of flowers, until recently, the basic questions about how flowers evolved into the most important and prolific of plants have confounded scientists. In the 19th century, Charles Darwin himself called the dazzling variety of flowers "an abominable mystery," and the puzzle of how flowers came to make up 95 percent of all plants on Earth continues today.

In "First Flower", an intrepid group of botanists and paleobotanists reveal how that "abominable mystery" is starting to move towards a solution. Flowers have always ignited passion, and NOVA captures in glorious images how they are continuing to inspire new scientific discoveries today."

[[edit]] Technical Specs

  • Runtime: 53mins
  • Source: OTA High Definition 1080i
  • Video Encoding: xvid.1280x720.3591kbps
  • Audio Encoding: ac3.384kbps-5.1chan
  • File Size: 1.45GB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Africa's Desert Garden]
  • [The Private Life of Plants]

[[edit]] ed2k Links

[PBS Nova - 2007.04.17 - First Flower (720p.HDTV.AC3-SoS).avi] (1510.48 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Year] > [2007]


Name/First Mariners

  • [Theme]

First Mariners

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jimmy Hibbert] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of mankind's first open ocean crossing to Australia. Experts answer mysteries surrounding the journey, including how it was achieved.

First Humans in Australia Dated to 50,000 Years Ago

Analysis of sediments at two grave sites at Lake Mungo confirms that Australia is the site of the world's oldest known burial with red ochre and the oldest cremation, and provides additional evidence that early humans first reached Australia about 50,000 years ago.

Mungo Man and Mungo Lady, as they are known to the local Aborigines, both died and were buried around 40,000 years ago, reports a team of scientists.

"Mungo Man and Mungo Lady are both the same age, inseparable in time," said Jim Bowler, a geomorphologist and professor at the University of Melbourne and lead author of the study. "We now have a picture of a real community on the lake shores at 40,000 years ago (plus or minus 2,000 years)."

Mungo Lady's cremated remains were discovered at Lake Mungo in 1969. Five years later, Bowler uncovered the skeleton of Mungo Man about 1,500 feet (450 meters) from Mungo Lady's grave.

The ages of the remains have been the focus of scientific inquiry—and dispute—for more than 25 years. Mungo Man's remains were estimated variously at 30,000 years old, and somewhere between 42,000 to 45,000 years old. Scientists estimated Mungo Lady to be 20,000 to 26,000 years old.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2106 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:25.680
Part Size: 744MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [First Humans in Australia Dated to 50,000 Years Ago]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Walking with Cavemen]
  • [Journey of Man]
  • [Stone Age Columbus]
  • [Riddle of the Human Hobbits]
  • [Lost Tribe of Palau]
  • [The Real Eve]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.First.Mariners.DVB.XviD.MP3.MVGroup.org.avi] (744.29 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Jimmy Hibbert]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [History]
[Year] > [2008]


Name/First Olympian

  • [Theme]

First Olympian

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Two and a half thousand years ago, sport was tough. Few athletes survived the rigours of the great sporting arenas of the Ancient Greeks and only one athlete has survived the ravages of time to offer a unique insight into a remarkable ancient world.

First Olympian tells the "Athlete of Taranto's" fascinating story.Fifty years ago, a skeleton was found in Taranto in Southern Italy. On opening an ancient tomb,archaeologists found the skeleton with four richly decorated jars in each corner of the tomb, revealing that the owner had an obsession for sport.

Cutting edge forensic analysis reveals fascinating details about his diet, general health and appearance and which sports he excelled at. Lavish special effects and dramatic reconstruction then recreate the awesome sight of ancient Olympia and the games that would have drawn up to 40,000 spectators.

They were definitely more brutal than the Olympics of today - one wrestler ensured victory by breaking his opponents fingers - but were they more physically challenging? To discover the truth, modern athletes are put to the test in a series of events using equipment designed from the remains of ancient originals.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1790 kb/s
Video Resolution: 688x512
Video Aspect Ratio: 1:34:1 (4:3)
Audio Codec: LAME MP3
Audio BitRate: 128 kb/s (64/ch) CBR
RunTime Per Part: 50m 45s
Part Size: 698mb
Capped & Encoded by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Winning Gold in 2012]
  • [Civilisations]

[[edit]] ed2k Links

[BBC.Horizon.2004.First.Olympian.Divx521.MP3.www.MVGroup.org.avi] (698.45 Mb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/Five Big Cats and a Camera

  • [Theme]

Five Big Cats and a Camera

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and broadcasted as part of [BBC Natural World] Series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of the hurdles overcome by Owen Newman & Amanda Barrett, as they set out 14yrs ago to film cheetahs, leopards, servals, caracals and lions.

Narrated by Sir David Attenborough

Broadcast history
22 Feb 2004 18:20-19:09 (BBC 2)

Contributors
Owen Newman (Camera)
David Attenborough (Narrator)
Amanda Barrett (Producer)

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: BBC.Natural.World.2004.Five.Big.Cats.and.a.Camera.DVB.MP3.XviD.www.mvgroup.org.avi
  • Filesize.....: 780,209,694 bytes
  • Runtime......: 00:49:01 (73520 frames)
  • Aspect Ratio.: 576x432 (1.33) [=4:3]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1965 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 148kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • Subtitles....: English
  • Capped by ACook for MV Group

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Big Cat Week]
  • [In the Shadow of the Tiger]
  • [Big Cats]
  • [Beauty and the Beasts: A Leopard's Story]
  • [African Wildlife]
  • [Cheetahs Fast Track to Freedom]
  • [Desert Lions]
  • [Leopard]
  • [Lions - Spy in the Den]
  • [Tiger]
  • [Toki's Tale]
  • [Trek - Spy on the Wildebeest]
  • [Eye of the Leopard]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2004.Five.Big.Cats.and.a.Camera.FS.DVB.MP3.MVGroup.avi] (744.07 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2004.Five.Big.Cats.and.a.Camera.FS.DVB.MP3.MVGroup.Eng.srt] (34.17 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2004]


Name/Five Disasters Waiting to Happen

  • [Theme]

Five Disasters Waiting to Happen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Asian tsunami and Hurricane Katrina forced the world to sit up and take notice of the almighty force of Mother Nature...and further prompted scientists to look seriously at how to guard against the threat of 'climate change catastrophe'.

And now, as the world swaps theories on global warming, Five Disasters Waiting To Happen looks at how a bunch of leading cities are dealing with the reality of climate change.

This documentary, part of the BBC Climate Chaos series, examines five locations: London, Shanghai, Mumbai, Paris and Tuvalu. All have been identified by experts as vulnerable to the effects of climate change...and all seem to be doing something about it. The major climate threats identified include rising tides in the Thames, heat waves in Paris and erratic monsoons in areas such as Mumbai and Shanghai.

In Five Disasters Waiting To Happen, experts discuss the measures taken to monitor them, for example: London is already building on stilts to counter the threat of river flooding. Furthermore, Paris is searching for new ways to beat the heat after 15,000 heat-wave deaths in 2003. Shanghai and Mumbai's economic expansion could be threatened by a lack of preparation in face of growing typhoons and monsoonal flooding, and a tiny South Pacific island may provide a warning to the world with the first climate change environmental refugees.

The hour-long documentary also features anecdotal evidence from people who have experienced extreme conditions caused by climate change... reinforcing the fact that the problem is very real... and has the capacity to impact severely on the human race.

Moreover, Five Disasters Waiting To Happen answers many questions...but asks many questions too: Where will the next disaster strike? And what can we do about it? Is enough being done to safeguard our livelihoods against the planet we depend on to live?

And then there's the question that relates directly to the documentary's core: Should the worst-case scenario strike - and the "five disasters waiting to happen" actually "happen", will we be ready?

[[edit]] Technical Specs

  • AVI at 833 Kbps: 324 MiB : 58mn 40s
  • XviD at 695 Kbps : 640 x 368 : 25.000 fps
  • MPEG-1 Audio layer 3 : 126 Kbps : 2 channels : 48 KHz

[[edit]] Links

[[edit]] Related Sites

  • [BBC - Specal Reports 2004 - Climate Change]
  • [BBC - Climate Change]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - This World - Five Disasters Waiting to Happen]]

[[edit]] Related Documentaries

  • [Seconds from Disaster]
  • [Strange Days on Planet Earth]
  • [Mysteries of El Nino]
  • [Inferno in Guadalajara]
  • [Are We Changing Planet Earth]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]
  • [Environmental Revolution]
  • [Five Ways to Save the World]
  • [Meltdown: A Global Warming Journey]
  • [State of the Planet]
  • [Ten Ways the World Will End]
  • [The Dodo's Guide to Surviving Extinction]

[[edit]] ed2k Links

[BBC Five Disasters Waiting To Happen.avi] (349.73 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2006]


Name/Five Ways to Save the World

  • [Theme]

Five Ways to Save the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Did you know climate change is now so serious that scientists are considering putting a big sunshade in place to keep us cool? Or boosting the ocean's plankton populations to absorb carbon dioxide? The world is being transformed by global warming faster than anyone anticipated. Frozen tundra is melting, giant icecaps are breaking, sea levels are rising and weather patterns are changing. But it's not all doom and gloom; some of the world's most eminent scientists are on the case, in the face of imminent catastrophe. Other plans include shielding the earth from the sun with extra clouds, storing 'artificial trees' underground and using heavy artillery to fire sulphur into the stratosphere. We need to save the planet, fast. And human ingenuity may rise to the challenge.

Climate change is being felt the world over and if global warming continues to increase the effects could be catastrophic. The first three proposed ideas featured in the film, look at reducing the power of the sun - thereby cooling the planet. Professor Roger Angel from Arizona - the designer of the world's largest telescope - is proposing to put a giant glass sunshade in space. Professor Angel's sunshade will deflect a small percentage of the sun's rays back into space.

Dutch Professor Paul Crutzen won the Nobel Prize for chemistry when he discovered the causes of the hole in the ozone layer. His plan is to fire hundreds of rockets loaded with tons of sulphur into the stratosphere creating a vast, but very thin sunscreen of sulphur around the earth.

British atmospheric physicist Professor John Latham and engineer Stephen Salter, have designed a fleet of remote-controlled yachts. These will pump fine particles of sea water into the clouds, increasing the thickness of the clouds and reflecting the suns rays.</br>

Carbon dioxide debate

The other two men in the programme want to tackle the problem of excess carbon dioxide - the cause of global warming. Sydney engineer Professor Ian Jones proposes to feed plankton with gallons of fertiliser. This will make the plankton grow and absorb carbon dioxide from the air. And New York-based Professor Klaus Lackner has designed a carbon dioxide capturing machine and his plan is to locate more of them across the globe. They would suck in carbon dioxide, turn it into a powder and he would bury it deep under the ocean in disused oil or gas fields.

Most of the scientists are reluctant advocates of these ideas, and all believe we should be cutting down on our use of fossil fuels to heat our homes and drive our cars. But is time running out for planet earth?

Although these ideas might have unknown side effects, some scientists believe we may soon have no choice but to put these radical and controversial plans into action.

[[edit]] Technical Specs

  • Source: PAL DVB
  • AVI Size: 521,459,712 bytes
  • Duration: 00:59:00
  • FPS: 25
  • Video Codec: XviD
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.818
  • Audio Format: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Bitrate: 132kbits/sec (VBR)
  • Hz: 48000
  • Channels: Stereo
  • Captured by: VGN

[[edit]] Links

[[edit]] Related Sites

  • The five ideas explained at the BBC:
    • [BBC - Multiplying the ocean's CO2 guzzlers?]
    • [Artifical trees: a green solution?]
    • [Creating a 'sulphur screen']
    • [In Pictures: Global sunshade]
    • [Futuristic fleet of 'cloudseeders']
  • [Five Ways to Save the World] at BBC Active Studies
  • [A commentary on the film] at Clesias.com

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[BBC News - Programmes - Five Ways to Save the World]]

[[edit]] Related Documentaries

  • [Garbage Warrior]
  • [The Great Green Smokescreen]
  • [Glacier Meltdown]
  • [Bottled Water: Who Needs it]
  • [Strange Days on Planet Earth]
  • [Climate Change - An Uncertain Future]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [The Dodo's Guide to Surviving Extinction]
  • [An Experiment to Save the World]
  • [Are We Changing Planet Earth]
  • [Climate chaos: Bush's climate of fear]
  • [Environmental Revolution]
  • [Five Disasters Waiting to Happen]
  • [Global Warming - The Signs and the Science]
  • [Meltdown: A Global Warming Journey]
  • [State of the Planet]

[[edit]] ed2k Links

[070219.bbc.five.ways.to.save.the.world.640x352.xvid.mp3.vgn.avi] (497.30 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2007]


Name/Flight

  • [Theme]

Flight

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Jane Curtin] and published by [Discovery Channel] broadcasted as part of [DC Understanding] series in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The desire to fly is as old as human culture. Ancient Egyptians studied birds in an attempt to learn how to fly. Centuries later, we were still strapping on wings, jumping off cliffs... and crashing. It took a bit of time, bruised bodies and the occasional death to figure out that we were too heavy and too weak to propel ourselves with flapping wings. But in the last century, our dreams of flight finally became reality. While we haven't grown wings, we have learned how to fly by shaping metal and plastic into machines that take us higher and faster than birds could ever fly or possibly even imagine.

Produced and written by Pamela Caragol
Narrated by Jane Curtin
Photography by Chris Nusbaum
Music by Michael Whalen
50 minutes, English and Mandarin Chinese dual audio, 1996

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 2101 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.36 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.22 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 192 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Flight on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Charles Lindbergh: The Lone Eagle]
  • [Air Australia]
  • [The Airships]
  • [The Magic of Flight]
  • [Flying Heavy Metal]

[[edit]] ed2k Links

[Discovery.Understanding.Flight.DivX.AC3.MVGroup.org.avi] (895.79 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Jane Curtin]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Technology]
[Year] > [1996]


Name/Flight of the Pterosaurs

  • [Theme]

Flight of the Pterosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Creationists have often pointed to the existence of flying animals, paleontologists begrudgingly had to admit that they had a point. What could possibly have been the progression? But now paleontologists are discovering and recreating the mechanisms by which the dinosaurs gradually adapted to flight; and they're finding that the pterosaurs were once as diverse as modern birds.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Four-Winged Dinosaur]
  • [Dinos in the Air]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [Sky Monsters]
  • [Pterodactyls Alive]

[[edit]] ed2k Links

[Discovery.Paleoworld.Flight.of.the.Pterosaurs.DivX.AC3.DocDVDRip.avi] (350.33 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Flight over Africa

  • [Theme]

Flight over Africa

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1994] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

"Follow an adventurous bush pilot as he soars across the continent" invites the subtitle, and indeed the video follows American Tom Claytor and his Cessna 180 over dune, desert and delta on this African leg of his round-the-world solo flight.

"There are still a few places left without phones, without faxes, without even roads... this is the realm of the bush pilot," the narrator sets the scene for a remarkable adventure.

We see tom starting from his home town of Pennsylvania in 1990. "The day he left he made the local television news; if he makes it back he'll make history... the first person to fly around the world landing on all seven continents before returning home," says the narrator.

From aerial tracking of injured black rhino in Hwange and elephant in Chobe, to overflying the Victoria Falls and wandering through the ghost towns of Namibia, the viewer is treated to exciting footage; some of it uncomfortably so, such as when Tom allows scorpions to crawl over his head, shoulders, face and hands in Lome, Togo - or when a captive chimpanzee in Equatorial Guinea, arms outstretched, pleads with Tom not to go.

There are some light-hearted moments too, such as Tom's encounter with legendary Savuti adventurer and fellow bush pilot Lloyd Wilmot in Botswana. When a bull elephant mock charges, Lloyd gives sage advice: "That's a bluff charge. Just call his bluff: stay put."

Tom's landing in the middle of nowhere in Kafue in Zambia also makes for mirth when the locals arrive, one clutching a piece of paper and asking for landing fees. He and Tom calculate the fee to be 560 Kwachas, or one 100th of a US dollar. Tom gives him US$2; when the 'official' is overawed at his generosity, Tom urges him to keep the change "to improve your airport."

Tom comes across as an engaging young man, eager to learn about Africa and understand its ways - in contrast to many other travelers who immediately want to change things. National Geographic's first-class treatment of this compelling story, including plane-to-plane footage and informal interviews with the pilot in his cockpit, earns the video four stars. (Jackie Nel - Getaway Magazine, South Africa)

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1527 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 17,05 s (78091 Frames)
  • Part Size: 698,12 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Between Earth and Sky]
  • [The Perfect Zero]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Greatest Places]
  • [Tall Blondes]
  • [Wild Africa]
  • [Kalahari]
  • [Big Cats]
  • [The Queen of Trees]
  • [Africa: High and Wild]
  • [Long Way Down]
  • [African Odyssey]
  • [Reflections on Elephants]
  • [The Rhino War]
  • [African Wildlife]
  • [Africa's Desert Garden]
  • [Elephants - Spy in the Herd]
  • [Lions - Spy in the Den]
  • [The Lost Elephants of Timbuktu]
  • [Okavango: Africa's Wild Oasis]

[[edit]] ed2k Links

Add 2 links to eMule

[018 - Flight over Africa (1994).avi] (698.12 Mb)
[018 - Flight over Africa (1994).rar] (2.09 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1994]


Name/Floatation Suit

  • [Theme]

Floatation Suit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Matt Hunter] and [Jeremy MacPherson] and published by [History Channel] broadcasted as part of [HC The Re-Inventors] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Drowning has always been a peril of sea travel. Over the years there have been numerous inventions ranging from shoes to walk on water, to pedal powered buoys, to survival suits that did double duty as a suitcase created in an attempt to avoid this fate. The Re-Inventors will build and test some of these from the late 19th and early 20th centuries to see if any of them would have given a shipwrecked person a better chance of survival.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~1200 kb/s
Video Resolution: 528 x 304 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 300 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Flying Car]
  • [Ancient Inventions]
  • [Gizmo]

[[edit]] ed2k Links

[History.Channel.The.Re.Inventors.Floatation.Suit.Xvid.AC3.MVGroup.Forum.avi] (300.11 Mb)

Added by [Hukumuzuku]
[Jeremy MacPherson]
[Language] > [English]
[Matt Hunter]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC The Re-Inventors]
[Series]
[Subject] > [Technology]
[Subject] > [Technology]
[Year] > [2006]


Name/Floating City

  • [Theme]

Floating City

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The biggest cruise ships on earth are longer than an aircraft carrier and twice the height of the Statue of Liberty. Danny hops aboard the Freedom of the Seas in the Caribbean to find out how this self-sufficient floating city feeds, sleeps and entertains over 4,000 guests. He then heads to a remote, icy port in Finland, to help build Freedom's sister ship, Independence of the Seas, and finds himself driving a 600-ton gantry crane and drinking a lot of Finnish coffee. He discovers that everything is oversized when you're dealing with these supercruisers.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Dubai]
  • [Germany]
  • [Building Big]
  • [Secrets of the Titanic]
  • [Super Fast Warship]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Floating.City.x264.720p.AC3.MVGroup.Forum.mkv] (1432.64 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Year] > [2007]


Name/Flying Car

  • [Theme]

Flying Car

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Matt Hunter] and [Jeremy MacPherson] and published by [History Channel] broadcasted as part of [HC The Re-Inventors] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

With the advent and spread of airplanes and automobiles in the beginning of the 20th century an idea emerged that a marriage of the two would create the ultimate travel vehicle for the average person. Is this feasible or even possible to create a flying car the average person could afford? Join the Re-Inventors as they look at the options and even construct one to see if it would work.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~ 1600 kbps
Video Resolution: 496 x 272 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 320 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Incinerating Toilet]
  • [Ancient Inventions]
  • [Floatation Suit]
  • [Gun Helmet]

[[edit]] ed2k Links

[History.Channel.The.Re.Inventors.Flying.Car.Xvid.AC3.MVGroup.Forum.avi] (320.71 Mb)

Added by [Hukumuzuku]
[Jeremy MacPherson]
[Language] > [English]
[Matt Hunter]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC The Re-Inventors]
[Series]
[Subject] > [Technology]
[Subject] > [Technology]
[Year] > [2006]


Name/Flying Foresters

  • [Theme]

Flying Foresters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir David Attenborough takes a closer look at misunderstood fruit - bats and the important role they play in countries' agricultural economies.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 998Kbps
  • Video Resolution: 384x288
  • Audio Codec: MP3
  • Audio BitRate: 127Kbps 44100Hz
  • RunTime: 30 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 236MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [The Life of Mammals]

[[edit]] ed2k Links

[BBC.Wildlife.on.Two.1991.Flying.Foresters.avi] (236.86 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1991]


Name/Flying Heavy Metal

  • [Theme]

Flying Heavy Metal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology], [Travel] Documentary published by [Discovery Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Flying Heavy Metal with Bruce Dickinson, premiering on UK Discovery Channel at 9pm on Wednesday 19th January, follows Bruce as he indulges his love of flying whilst examining the highlights of the past century of American and British aviation.

Flying Heavy Metal tracks a fascinating transatlantic battle for the dominance of the skies. This exciting new series approaches the past century of aviation from a number of innovative and interesting angles - from The Comet to Concorde, runways to revolutionary NASA technology, Flying Heavy Metal is guaranteed to propel you into the heart of the past century's aviation triumphs.

In this new 5-part series, Bruce literally flies viewers through the history of the jet airliner. He pilots the major landmarks in aviation history from the DC3 Dakota - the classic prop plane of the mid-30s - through to the key airliners of the jet age and the fly-by wire Airbus 320. He even gets a sneak preview of the soon to be unveiled Airbus A380.

Flying Heavy Metal contrasts the European and American approaches to aviation, as the two continents prepare once again to do battle with their latest aeroplane designs. Bruce looks back at their creations from the past 50 years, and discovers British fingerprints on some of the most ingenious and innovative technologies in the aviation industry.

Highlights from the series include: Bruce flying a pre-war DC3; cruising over the Florida Everglades in a Boeing 727; reliving the hair-raising experience of a night landing in one of the oldest Tiger Moths still flying, and roller-blading around the two decks of Airbus's new monster - the A380.

Flying Heavy Metal with Bruce Dickinson, premiering on 19th January at 9pm, is the rocker's guide to aviation, taking in the hits, the misses and some truly incredible planes along the way.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1101 kbps
  • Video Resolution: 448x704 (height x width)
  • Video Aspect Ratio: 2x3 (1:1,57)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 23 min 20,04 s (35001 Frames)
  • Number Of Parts: 1
  • Part Size: 206,93 MB
  • Subtitles: none
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[discoverychannel.co.uk]]

[[edit]] Related Documentaries

  • [Charles Lindbergh: The Lone Eagle]
  • [Air Australia]
  • [Flight]
  • [Vanished - The Plane that Disappeared]
  • [Air Force One]
  • [Air Crash Investigation - Season 1]
  • [The Art of Travel]
  • [Comet Air Crash]
  • [Concorde - Around the World]
  • [The Magic of Flight]

[[edit]] ed2k Links

Add 5 links to eMule

[Flyingheavymetal 1 Jetrace.avi] (206.93 Mb)

[Flyingheavymetal 2 Jetset.avi] (196.31 Mb)

[Flyingheavymetal 3 Sizematters.avi] (198.53 Mb)

[Flyingheavymetal 4 Safeskies.avi] (197.57 Mb)

[Flyingheavymetal 5 Watchthisspace.avi] (197.74 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Technology]
[Subject] > [Travel]
[Year] > [2005]


Name/Flying Home

  • [Theme]

Flying Home

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Peel] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The highly evocative adventure telling the story of one man's incredible mission to save a doomed species, the rarest bird in North America, and one of the rarest birds in the world - the Whooping Crane. Dressed in full Whooping Crane costume, Canadian Bill Lishman, guides his birds through every stage of their development - from egg to adulthood.

He then leads them thousands of miles across the bustle of modern America and some of its most beautiful landscapes, to new breeding grounds in Florida. How many of the birds will make it? Will this chance of continuation for the doomed species be successful?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1951 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Home of the Birds]
  • [White Birds of Winter]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Connecting Flights]
  • [Birds from the Gods]
  • [The Wings of Nature]
  • [Eagle]
  • [The Life of Birds]
  • [Saving our Seabirds]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2003.Flying.Home.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.95 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2003.Flying.Home.DVB.Xvid.AC3.www.mvgroup.org.Eng.srt] (49.32 Kb)

Added by [gavin63]
[John Peel]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2003]


Name/Flying with Condors

  • [Theme]

Flying with Condors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sean Pertwee] and published by [BBC], [ZDF] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The condor, king of the Andes, has a wingspan of up to 4 meters, making it the biggest bird in the world that can actually take to the air. It lives in unspoilt mountain regions, far from human habitation, and in the mythology of the region it symbolises the superiority of the spirit and the hope of enlightenment. The condor is a master of flight, soaring majestically in vast circles high above the snow-covered Andes, 5000 metres above sea level. And now an English woman called Judy Leden, female world champion in hang gliding and paragliding, has embarked on a fascinating yet highly dangerous undertaking. She intends to climb into the air alongside the gigantic birds and gather information about their realm; to this day little is known about the life of the condor.

Unique about this film is the close observation of this largely unknown bird. The viewer obtains unique insights into the social lives of the impressive condors. Judy Leden and her family embark on an adventurous voyage of discovery to the Argentinean Andes. Her plan is to join the king of the Andes, high above the rocky, snow-covered landscape of Patagonia, to explore the terrain and achieve a new understanding of the birds themselves.

This is the first air-to-air footage of condors ever obtained anywhere in the world. So far, the life of a young condor, from their hatching through the eight-months breeding process to their majestic flight, has never been recorded on film anywhere in the world - and now, for the first time, it will be presented from their own, "bird's eye" view. This documentary combines adventure with a unique wildlife film in which the viewer can experience at first hand the fantastic feeling of being - literally - as free as a bird.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1303 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 48 min 41,04 s (73026 Frames)
  • Part Size: 501,61 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Andes - The Dragon's Back]
  • [The Life of Birds]

[[edit]] ed2k Links

[BBC.The.Natural.World.Flying.With.Condors.Xvid.MP3.UKNova.avi] (501.61 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Publisher] > [ZDF]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2005]


Name/Foothills of Turkey

  • [Theme]

Foothills of Turkey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Location: Aspendos, Turkey

Peaking over the Aegean hills, the sun bathes the valley beneath this 2,800 year old Turkish farming village. A distant Muslim call to prayer, the azan, echoes off stone houses. A Roman aqueduct stretches from the distant hills, built in 125 AD to carry water to the magnificent theater that once graced this town. A cow grazes. An old man picks sweet oranges. A mid-sized raptor, the common buzzard, eyes small mammals in a field. Arching across the eastern sky, the sun tracks the light and shadows of civilizations, rising and falling.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 48 min
Number Of Parts: 1
Part Size: 1.47 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Delights of Turkey]
  • [The Life of Birds]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.Foothills.Of.Turkey.x264.720p.AC3.MVGroup.Forum.mkv] (1515.45 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/For All Mankind

  • [Theme]

For All Mankind

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [Others] in [1989] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This movie documents the Apollo missions perhaps the most definitively of any movie under two hours.
Al Reinert watched all the footage shot during the missions--over 6,000,000 feet of it, and picked out the best. Instead of being a newsy, fact-filled documentary. Reinart focuses on the human aspects of the space flights.
The only voices heard in the film are the voices of the astronauts and mission control.
Reinart uses the astronaunts' own words from interviews and from the mission footage.
The score by Brian Eno underscores the strangeness, wonder, and and beauty of the astronauts' experiences--experiences which they were privileged to have for a first time "for all mankind."

[[edit]] Technical Specs

  • File Name: For.All.Mankind.(1989).DVDRip.XviD-NewMov.avi
  • Total Size: 698.14 MB
  • Streams: 2
  • Video Size: 629.13 MB
  • Video Lenght: 01:20:01
  • Video Codec Code: XVID
  • Video Codec Name: XviD MPEG-4 codec
  • Video Bitrate: 1099 KB/s
  • Resolution: 512 x 384
  • Aspect Ratio: 1.33:1
  • Total Frames: 115108
  • Framerate: 23.976 FPS
  • Color Depth: 12 Bits
  • Quality Factor: 0.233 B/px
  • Audio Size: 68.99 MB
  • Audio Length: 01:20:01
  • Audio Codec Code: 0x0055
  • Audio Codec Name: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate: 120 KB/s
  • Channels: 2 Ch
  • Sampling Rate: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The President's Guide to Science]
  • [Challenger: The Untold Story]
  • [Apollo 11 - The Untold Story]
  • [Failure is not an Option]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

[For.All.Mankind.(1989).DVDRip.XviD-NewMov.avi] (698.14 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1989]


Name/For King and Empire

  • [Theme]

For King and Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Baptism of Fire: The Canadians at Ypres – 1915
    • 3.2 Slaughter and Sacrifise: The Canadians on the Somme - 1916
    • 3.3 Storming the Ridge: The Canadians at Vimy – 1917
    • 3.4 Slaughter in the Mud: The Canadians at Passchendaele – 1917
    • 3.5 Masters of War - 1918
    • 3.6 Shadows of the Great War
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

With historian Norm Christie as our guide we explore the battlefields, cemeteries, and monuments of the First World War. In their own words, the men who fought tell their stories, and we discover how the naïve, amateur soldiers of 1914 became, by 1918, perhaps the most feared, efficient, and deadly Allied Corps on the Western Front the Canadian Corps.

[[edit]] Baptism of Fire: The Canadians at Ypres – 1915

Fresh off the boat, Canada's amateur soldiers march straight to the most most dangerous sector on the Western Front, the bulge in the Allied line around the Belgian city of Ypres, the bulge known as the Ypres Salient. Within days, the untried Canadians confront Germany's new secret weapon and the first mass poisoned gas attack in history. Fought to a bloody finish, the battle of Ypres 1915 signals the beginning of total war.

[[edit]] Slaughter and Sacrifise: The Canadians on the Somme - 1916

On July 1, 1916, the first day of the battle of the Somme, 60,000 British soldiers fall. But the British continue their offensive. And, finally, the High Command orders in the Canadians. Supported by the first tanks ever used in battle, Canadian troops assault German fortifications at Courcelette and then at Regina trench. They slog to victory, and suffer 25,000 casualties on the battlefield known as the graveyard of armies.

[[edit]] Storming the Ridge: The Canadians at Vimy – 1917

After a winter spent fighting the Germans along the deadly crater line, the 100,000 men of the Canadian Corps assault Germany's impregnable fortress Vimy Ridge - on Easter Monday, April 1917. It is one of the most brilliantly planned attacks of the war. Sweeping to victory, and consolidating their gains, the Canadians establish their reputation as elite troops; but at a cost of 21,000 dead, wounded, and missing.

[[edit]] Slaughter in the Mud: The Canadians at Passchendaele – 1917

In mid-summer 1917, the British Commander, Sir Douglas Haig, launches an offensive from the city of Ypres. Three months later, a quarter of a million of his soldiers have fallen, killed, wounded, or drowned in mud. To turn his failed offensive into a victory, Haig orders the Canadians to take the ridge and village of Passchendaele. In three weeks of vicious fighting, in mud, sleet, and snow, the Canadians take Passchendaele, making it a great victory. For each two meters gained, one man goes down.

[[edit]] Masters of War - 1918

In March 1918, the Germans launch a great offensive in France and Belgium, sweeping aside British and French armies, and almost winning the war. On August 8, at Amiens in France, the Allies strike back, and the attack, spearheaded by the Canadian Corps, becomes the greatest British victory yet, reversing the tide of war. In the next 100 days, the Canadian Corps wins seemingly impossible victories at Arras, at the Canal du Nord, and at Cambrai, driving the Germans out of France. On the last day of the war, the Canadian Corps liberates the Belgian city of Mons, where British and German troops first fought in 1914. By 1918, the Canadians have become the spearhead of victory, masters of war.

[[edit]] Shadows of the Great War

When the war ends on November 11, 1918, the world rejoices, but 10 million soldiers are dead and 20 million maimed.. Along the old Western Front, during the 1920s men turn to the gruesome task of exhuming and reburying hundreds of thousands of bodies. While Canadians in the 1920s and 30s argue over the cost of building memorials to their soldiers, in Germany one veteran, embittered by defeat, creates a new mass movement. His name is Adolf Hitler, and his party - the Nazi Party. In 1939, Canada is once again at war and many of the men who fought the First War live to see their sons die in the Second. In our travels along the Western Front, we will have voyaged into the past, discovering what remains of those men - who fought For King and Empire.

[[edit]] Technical Specs

Video Source : DSrip (7000kb/s MP2)
Video Codec : XviD MPEG-4 codec
Video Bitrate : ~920 KB/s
Video Resolution : 640 x 410
Video Aspect Ratio : 1.33:1
Audio Codec : MPEG-1 Layer 3 (MP3), 128 Kb/s
Audio Channels : 2
RunTime Per Part : 46 mins
Number Of Parts : 6
Part Size : 350mb
Ripped by : BiTSwarmersRG

[[edit]] Links

[[edit]] Further Information

  • [Official website]
  • [IMDB page for the series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Britains Boy Soldiers]
  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

Add 6 links to eMule

[For.King.and.Empire.1of6.Baptism.of.Fire.The.Canadians.at.Ypres.1915.XviD.MP3.(dsrip).BiTSrg.avi] (349.51 Mb)
[For.King.and.Empire.2of6.Slaughter.and.Sacrifice.The.Canadians.on.the.Somme.1916.XviD.MP3.(dsrip).BiTSrg.avi] (349.44 Mb)
[For.King.and.Empire.3of6.Storming.the.Ridge.The.Canadians.at.Vimy.1917.XviD.MP3.(dsrip).BiTSrg.avi] (349.54 Mb)
[For.King.and.Empire.4of6.Slaughter.in.the.Mud.The.Canadians.at.Passchendaele.XviD.MP3.(dsrip).BiTSrg.avi] (349.47 Mb)
[For.King.and.Empire.5of6.Masters.of.War.Canadians.in.the.Last.100.Days.1918.XviD.MP3.(dsrip).BiTSrg.avi] (349.52 Mb)
[For.King.and.Empire.6of6.Shadows.of.a.Great.War.XviD.MP3.(dsrip).BiTSrg.avi] (349.56 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2001]


Name/Fort Knox Secrets Revealed

  • [Theme]

Fort Knox Secrets Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary which takes a look at one of the world's most fortified buildings, the US Treasury gold depository at Fort Knox, Kentucky. Protected by seven electrified fences, armed guards and a vault door that weighs over 24 tons, Fort Knox contains an estimated 4,570 tons of gold bullion and various other government treasures

[[edit]] Technical Specs

Title:..........:Fort Knox: Secrets Revealed
Air Date:.......:01/12/2007
Release date:...:01/12/2007
Genre:..........:Documentary
Format:.........:XViD
Source:.........:DvB-STREAM
Video Codec:....:XViD
Video Bitrate:..:997 kbps
Video Resoul:...:576x432
Audio Bitrate:..:130 kbps VBR MP3
Runtime:........:01:26:21
Rars:...........:49x15MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Hoovers Gold]
  • [The Gold Rush]

[[edit]] ed2k Links

[History.Channel.Fort.Knox.Secrets.Revealed.PDTV.XviD-SomeTV.avi] (699.46 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2007]


Name/Forward Base Afghanistan

  • [Theme]

Forward Base Afghanistan

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [ABC] broadcasted as part of [ABC Four Corners] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Like Star Wars figures beamed back to the 17th century, Australia's hi-tech, lethally-equipped soldiers cut a surreal presence as they cautiously patrol the baking dustbowl of southern Afghanistan, drawing just casual glances from turbaned tribesmen and nomadic herders.

To the locals, they're Americans who wear an emblem of a red rat. But the Australians are trying to carve out a special identity among the 40 nations that have come to Afghanistan on a mission to suppress violence and get society functioning again.

The Australians face an unseen enemy who emerges at night to lay hidden roadside bombs then melts back into the villages. "The enemy around here don't wear a uniform like we do - so it could be anyone, any kid, any person," observes a private.

They must vie with such elusive insurgents for the support of a civilian population that is brutalised, war-weary and cynical about corrupt, ineffective government - and especially vulnerable to Taliban claims that it is the real protector of the people.

So how are the Australians handling these challenges in their $200 million mission? To find out, a Four Corners team led by reporter Chris Masters joins the Australian Army at its forward operating base at Tirin Kot in southern Uruzgan province.

While combat forces hunt Taliban, others in the Australian contingent set out to win over the people. Their weapons are bricks and mortar and tradies n' skills, an Afghan-style Backyard Blitz. Victories are measured less by enemy casualties than by small advances like fixing a school or a hospital.

Masters joins the Australians as they pursue their multi-pronged mission - on night patrols and daytime construction convoys - asking if Australia and the rest of the international community can achieve military and political victory over the Taliban and its allies. They undoubtedly have the firepower - have they the staying power?

They might need to remain in Afghanistan as long as 20 years, Masters is told. The price of failure is a collapsed state and an even safer haven for al Qaeda to export its terror. "Forward Base Afghanistan" - how Australian soldiers are prosecuting a counter-insurgency war - on Four Corners, 8.30 pm Monday 2 July, ABC TV.

Reporter: Chris Masters, original broadcast: 02/07/2007

[[edit]] Technical Specs

  • File Name ........... : Four Corners - Forward Base Afghanistan.avi
  • Total Size (MB) ... : 350.01 MB
  • Duration .............. : 00:45:18
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 368
  • Aspect Ratio ....... : 1.73:1
  • Video Bitrate ...... : 888 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.150 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, torrented [at The Pirate Bay] by derrida

[[edit]] Links

[[edit]] Further Information

  • [ABC page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Afghanistan]
  • [Afghanistan's Opium Trail]
  • [God's Warriors]
  • [Nuclear Jihad]
  • [Occupied Minds]
  • [Palestine is Still the Issue]
  • [Taking on the Taliban]
  • [The Al Qaeda Files]
  • [The Maverick]

[[edit]] ed2k Links

[ABC.Four.Corners..Forward.Base.Afghanistan.XviD.mp3.derrida.avi] (350.01 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [ABC] > [ABC Four Corners]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/Foxes of the Kalahari

  • [Theme]

Foxes of the Kalahari

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Africa's Kalahari Desert is one of the harshest places in the world. When the desert dries out after the rainy season some hungry animals remain but it's a lean time between rains and everyone is on the look out for food. The bat-eared fox must outsmart hungry jackals, cheetahs, and lions for its next meal.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1517 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 30,85 s (78422 Frames)
  • Part Size: 698,54 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Okavango: Africa's Wild Oasis]
  • [Africa's Desert Garden]
  • [African Wildlife]
  • [African Odyssey]

[[edit]] ed2k Links

Add 2 links to eMule

[072 - Foxes of the Kalahari (1997).avi] (698.54 Mb)
[072 - Foxes of the Kalahari (1997).rar] (1.59 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1997]


Name/France

  • [Theme]

France

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

France, the world's most romantic country, is marked by an unparalleled "joie de vivre" - but it is also characterized by a prodigious depth of scientific discovery. "MegaWorld: France" explores that country's cutting-edge contributions transforming science in the air, on the sea and on land. This fascinating one-hour special takes a closer look at how French scientists are leading the way with sophisticated military operations, innovative commercial air flight technology and racetrack safety. Vive le scientifique!

Join Brauch as he delves into French science at sea. As "MegaWorld: France" begins, join the French Navy's specialized dive team on a two-day training mission in extreme conditions. This elite crew is the go-to team when an airplane goes down and its black box needs to be recovered from the bottom of the ocean, or when a submarine crew is trapped and needs oxygen delivered to them. Other sea-worthy innovations featured in the special include a look at Infremer, the leading French institute for underwater research. There is a fear that the Alps are slipping into the Mediterranean ocean, posing the very real threat of a tsunami. Follow scientists from Infremer as they monitor the underwater base of these mountains to track that possibility.

"MegaWorld: France" takes flight with a look at some of the incredible commercial aviation and space technologies developing in France. This special explores the revolutionary new Airbus - the largest passenger plane in the world - and how something so extraordinarily large actually works. The heart of a plane is called a wingbox and to make one this size, the Airbus engineers had to think out of the box - go behind the scenes to see how this mammoth comes together. Also, explore the NH90 Eurocopter, the world's first fly-by-wire helicopter. Made by one of the world's best helicopter companies, this bird is an engineering marvel - simply push a button and its smart computers take over! But for something truly out of this world, meet the engineers working on the Ariane 5, the strongest rocket on the planet and capable of lifting payloads such as satellites into space. Their biggest construction challenge? Ensuring that the rocket can withstand the enormous heat and pressure of blasting into orbit. Watch as the engineers build and fire an Ariane 5 off the launch pad in French Guyana.

Back on terra firma, Brauch visits the Paul Ricard Race Track, where F1 drivers learn to drive to the max without killing themselves. It's designed as the safest racetrack in the world, from asphalt that can stop cars on a dime to fiber optic systems that can marshal a flag warning in milliseconds. "MegaWorld: France" also checks in on the construction of the Mega Joule Laser, expected to be the biggest in the world. Being built in Bordeaux, this laser will be used to understand how the universe began and to test nuclear weapons.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [France Revealed]
  • [Rick Steves' Europe]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.France.x264.720p.AC3.MVGroup.Forum.mkv] (1441.01 Mb)

Streaming Video

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/France Revealed

  • [Theme]

France Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Candice Bergen] and published by [Discovery Channel] broadcasted as part of [DC Atlas] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

This episode spotlights the radical new ways in which France is changing the world. From sports like free running and urban climbing, to unexploded munitions removal, to more traditional events like eating and watching fireworks, the French are setting new trends in many different aspects of life.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 6000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.94 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [France]
  • [Europe: A Natural History]
  • [The French Revolution]
  • [Around the World in 80 Treasures]
  • [Rick Steves' Europe]

[[edit]] ed2k Links

[HDTV.Discovery.Atlas.France.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (1990.58 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Candice Bergen]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Year] > [2008]


Name/Francesco's Italy: Top to Toe

  • [Theme]

Francesco's Italy: Top to Toe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Romantic North
    • 3.2 A British Love Affair
    • 3.3 The Heart of Italy
    • 3.4 The Land of my Mother
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Travel] Documentary hosted by [Francesco Da Mosto] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Following his sumptuous series on Venice, Francesco da Mosto celebrates the art and beauty of Italy - its cathedrals, churches, palaces, opera houses, paintings, sculpture and music. It is a story of the Italy we all know and love, enhanced by a look at the secret side of the country that only an insider can show us. Da Mosta reveals the full glories of Renaissance Italy and the country's astonishing cultural diversity, which was only recently unified under one flag. Born into a distinguished family, with a Venetian father and a Sicilian mother, what better guide could there be than one who knows and loves this magnificent country? This series was rebroadcast by The Travel Channel in January of 2007 and repeated on BBC2 in May 2007.

[[edit]] The Romantic North

Francesco da Mosto sets off to travel the length and breadth of Italy in a classic Alfa Romeo Duetto Spider. In the opening episode, he gets romantic in Juliet's home town of Verona; witnesses the birth of Western art; has a fashion makeover from Giorgio Armani; is invited into a closed convent to see the tomb of the most notorious woman in European history; and goes deep-sea diving in pursuit of a childhood dream.

[[edit]] A British Love Affair

Francesco da Mosto travels the length and breadth of Italy. Da Mosto enters Tuscany and Umbria to look at the long love affair that Britain has had with the area. He learns how to be the perfect courtier in Urbino; goes grape harvesting in Chianti; discovers the romantic inspiration at the heart of Puccini's operas; travels to Assisi to find out why he was named after St Francis; and takes Dame Maggie Smith on a sightseeing tour of Florence.

[[edit]] The Heart of Italy

Francesco da Mosto travels the length and breadth of Italy. He discovers why Rome is the Eternal City and goes head to head with Mussolini. Travelling via the fantastic water gardens of Villa d'Este and the royal seat of the Bourbon dynasty, he arrives in Naples. After an encounter with Italy's most astonishing sculpture and a lesson in Neapolitan pizza making, Francesco descends deep into the caverns of underground Naples and discovers an eerie cult of the dead.

[[edit]] The Land of my Mother

Francesco da Mosto travels the length and breadth of Italy. He visits the south and Sicily, home of his mother's family for more than 500 years. Easter celebrations in the south involve the streets running red with celebrants' blood and the locals indulge in frantic dances to ward off the threat of the tarantula. On Sicily, the brooding majesty of Etna terrifies Francesco as he stares into the volcano, but there's beauty and art at the Villa Bagheria and at Noto an explosion of baroque decadence.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1468 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 746Mbs
  • Part: 4
  • Runtime : 59mins
  • Ripped By : artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Italian Renaissance Painting: 1450-1530]
  • [Italy]
  • [Italy Revealed]
  • [Renaissance Masterpieces]
  • [Rick Steves' Europe]
  • [The Medici - Godfathers of the Renaissance]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Francescos.Italy.Top.to.Toe.1of4.The.Romantic.North.XviD.AC3.MVGroup.Forum.avi] (746.29 Mb)
[BBC.Francescos.Italy.Top.to.Toe.2of4.A.British.Love.Affair.XviD.AC3.MVGroup.Forum.avi] (746.30 Mb)
[BBC.Francescos.Italy.Top.to.Toe.3of4.The.Heart.of.Italy.XviD.AC3.MVGroup.Forum.avi] (746.30 Mb)
[BBC.Francescos.Italy.Top.to.Toe.4of4.The.Land.of.my.Mother.XviD.AC3.MVGroup.Forum.avi] (746.30 Mb)

Added by [Artistharry]
[Francesco Da Mosto]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Travel]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Francesco's Mediterranean Voyage

  • [Theme]

Francesco's Mediterranean Voyage

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Arrivederci Venezia
    • 3.2 Istria and Split
    • 3.3 Bosnia and Dubrovnik
    • 3.4 Montenegro and Albania
    • 3.5 Corfu and Greece
    • 3.6 The Gulf of Corinth
    • 3.7 The Pelopennese
    • 3.8 The Cyclades
    • 3.9 Crete
    • 3.10 The Dodecanese
    • 3.11 The Dardanelles
    • 3.12 Istanbul
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Travel] Documentary hosted by [Francesco Da Mosto] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Francesco's Mediterranean Voyage

Francesco’s Mediterranean Voyage is a BBC Television documentary series first aired in 2008. It follows Venetian architect Francesco da Mosto as he follows the historical trading route from Venice through the Adriatic Sea, Corinth Canal, Aegean Sea and the Dardanelles to Istanbul. This route was taken by, among others, his ancestor Alvise da Mosto. Travelling as a member of the crew of the schooner Black Swan, along the way he stops off at the ports that were visited by the earlier traders and were in many cases part of the Venetian Empire. Along the way he takes in spectacular ruins, like the Acropolis in Athens and the Roman city of Ephesus in Turkey; sacred sites like the monasteries of Mount Athos and the Hagia Sophia in Istanbul; and beautiful Dubrovnik (destroyed and rebuilt in the last decade). Ancient history and bygone legends intertwine as Francesco visits these wonderful ancient sites,

[[edit]] Arrivederci Venezia

New series. Architect and film-maker Francesco da Mosto sets off on a journey sailing from Venice in Italy to Istanbul in Turkey, retracing the trade routes his ancestors used in the 19th century. His first tasks are to research the voyage, learn vital new skills and gain the respect of his crew, with whom he will be spending the next few months at sea

[[edit]] Istria and Split

The crew head down the Croatian coast, where Francesco da Mosto's first challenge is to scale the heights of the main mast to hang the Venetian flag aloft. They drop anchor in the beautiful city of Split where they visit Roman Emperor Diocletian's retirement villa - the oldest lived-in palace in the world

[[edit]] Bosnia and Dubrovnik

Italian architect Francesco da Mosto visits the historic Mostar Bridge, now rebuilt after being destroyed in the Yugoslav war. After sailing between the Croatian islands of Hvar and Korcula, he arrives in the walled city of Dubrovnik and visits the Franciscan monastery at its heart

[[edit]] Montenegro and Albania

Francesco da Mosto explores a shipwreck, meets Miss Montenegro and stops off in Tirana, the capital of Albania, where mayor Edi Rama has ordered the painting of many old buildings. He also visits the pirate fortress town of Ulcinj, and Duress - a poor area facing an uncertain future

[[edit]] Corfu and Greece

The crew onboard the Black Swan make good headway as they enter Greek waters, but disaster strikes when the mainsail rips and they barely reach the next port - Corfu. Back on dry land, Francesco enjoys a game of cricket and meets David Bellamy, who points him in the direction of the island's animal life

[[edit]] The Gulf of Corinth

Francesco da Mosto faces a difficult journey as he manoeuvres under the Rio Antirio bridge and navigates the narrow Corinth Canal. He stops off at Mount Parnassus to visit the mystical site of the Oracle at Delphi, before observing sacred temple the Parthenon on the Acropolis overlooking Athens and meeting singer Nana Mouskouri in the National Gardens of Greece

[[edit]] The Pelopennese

Francesco travels by scooter to the ancient Greek theatre at Epidaurus, hearing for himself the extraordinary acoustics still celebrated today. Moving on to the Venetian fortress of Methoni, he learns how from the 13th century it became an important trading centre for people travelling to the Holy Land

[[edit]] The Cyclades

Francesco da Mosto follows the modern-day Catholic pilgrimage route to the island of Tinos and its reputedly miraculous statue of the Virgin Mary as he sails through the Cyclades archipelago. On Delos, he investigates the temples of a more ancient religion, while Naxos is the site for an octopus fishing expedition

[[edit]] Crete

Italian architect Francesco da Mosto learns about the island of Knossos, the legendary home of King Minos and the minotaur, a site of historic international importance. After attending a riotous traditional Greek wedding, he visits the former leper colony of Spinalonga, the setting for Victoria Hislop's novel The Island

[[edit]] The Dodecanese

Francesco da Mosto's journey takes him to the islands of Leros, where Mussolini tried to create a fascist utopia during the 1940s, and Patmos, considered to be where the Book of Revelation was written almost 2,000 years ago. Upon reaching Turkey's Turquoise Coast, the architect spots loggerhead turtles

[[edit]] The Dardanelles

Francesco da Mosto pays his respects to the soldiers commemorated at the war cemeteries of Gallipoli, monument to the Dardanelles campaign of World War One. In Edirne, he views Turkey's largest mosque and the second-oldest recognised sporting event after the Olympics, while Bursa reveals the origins of the doner kebab

[[edit]] Istanbul

• Francesco da Mosto reaches the former Turkish capital, Istanbul, a city founded as the centrepiece of the former Ottoman Empire, bestriding the Bosphorus Strait. After touring the Topkapi Palace and the mysterious underground city, he tries selling rugs at the bazaar before taking a relaxing Turkish bath and massage. Last in series

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1588 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Frames per Second: 25
  • Audio Codec: AC3
  • Audio Bitrate: 192kb/s 48000Hz
  • Audio Language: English
  • RunTime Per Part: 29mins
  • Number Of Parts: 12
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Francesco's Venice]
  • [Francesco's Italy: Top to Toe]
  • [Italian Renaissance Painting: 1450-1530]
  • [Renaissance Masterpieces]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.Francescos.Mediterranean.Voyage.01of12.Arrivederci.Venezia.XviD.AC3.MVGroup.org.avi] (374.17 Mb)
[BBC.Francescos.Mediterranean.Voyage.02of12.Istria.and.Split.XviD.AC3.MVGroup.org.avi] (374.51 Mb)
[BBC.Francescos.Mediterranean.Voyage.03of12.Bosnia.and.Dubrovnik.XviD.AC3.MVGroup.org.avi] (374.09 Mb)
[BBC.Francescos.Mediterranean.Voyage.04of12.Montenegro.and.Albania.XviD.AC3.MVGroup.org.avi] (374.17 Mb)
[BBC.Francescos.Mediterranean.Voyage.05of12.Corfu.and.Greece.XviD.AC3.MVGroup.org.avi] (374.17 Mb)
[BBC.Francescos.Mediterranean.Voyage.06of12.The.Gulf.of.Corinth.XviD.AC3.MVGroup.org.avi] (374.15 Mb)
[BBC.Francescos.Mediterranean.Voyage.07of12.The.Pelopennese.XviD.AC3.MVGroup.org.avi] (375.06 Mb)
[BBC.Francescos.Mediterranean.Voyage.08of12.The.Cyclades.XviD.AC3.MVGroup.org.avi] (374.18 Mb)
[BBC.Francescos.Mediterranean.Voyage.09of12.Crete.XviD.AC3.MVGroup.org.avi] (374.45 Mb)
[BBC.Francescos.Mediterranean.Voyage.10of12.The.Dodecanese.XviD.AC3.MVGroup.org.avi] (374.16 Mb)
[BBC.Francescos.Mediterranean.Voyage.11of12.The.Dardanelles.XviD.AC3.MVGroup.org.avi] (374.34 Mb)
[BBC.Francescos.Mediterranean.Voyage.12of12.Istanbul.XviD.AC3.MVGroup.org.avi] (374.16 Mb)

Added by [Artistharry]
[Francesco Da Mosto]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Travel]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Francesco's Venice

  • [Theme]

Francesco's Venice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Blood
    • 3.2 Beauty
    • 3.3 Sex
    • 3.4 Death
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History], [Travel] Documentary hosted by [Francesco Da Mosto] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A breathtaking journey through the ages, telling the story of one of the world's most famous and beautiful cities. This lavish, landmark series explores how a place with no firm ground, no crops, no indigenous riches and no land army came to snatch success from the jaws of failure time and time again - right up to the present day. Step back in time to early Venice, recreated by the magic of CGI. See wooden houses on stilts replaced by the daring rebuild in stone and brick. Witness the sacking of Constantinople and the Venice of Casanova, Napoleon, Byron and Mussolini. The stunning recreations and dramatisations in each episode are enriched by insights from charismatic aristocrat, architect and historian Francesco da Mosto. His family has lived in Venice for over a thousand years and, far from having that sinking feeling, he believes passionately in the future of this miraculous city...

Presented by Francesco da Mosta, architect, historian and filmmaker. Profiles the history and secrets of Venice from its establishment in the fifth century through the strong republican times to the modern day. Features dramatised re-enactments, a tour of the city and look at what the future could be for the city now that the sea levels are rising.

[[edit]] Blood

In this edition, Da Mosto reveals a secret history of violence, torture, political intrigue and revenge via the stunning interiors of the Doge's Palace, the Basilica of St Mark, the Ca da Mosto, the Ca D'Oro and the first low-level aerial shots of the city in years.

[[edit]] Beauty

The golden age of architecture arrived and stone and marble palaces replaced wooden houses as artists like Titian and Palladio transformed the look and reputation of Venice. But a calamity lurked just around the corner - plague.

[[edit]] Sex

He moves on to its most outrageous period of partying and licentiousness - the age of Casanova and the courtesan, when Venice was the red-light district of Europe and attracted rich and hopeful dandies from across the continent. But storm clouds lay on the horizon when Napoleon Bonaparte saw Venice as rich pickings with which to fund his revolution.

[[edit]] Death

He moves towards the present day and the problems of the sinking city, for which he partly blames the tourist industry originally inspired by those such as Byron. Francesco was a young boy during the great flood of 1966 and he looks at ways the future of Venice can be safeguarded in the future.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1565 Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames per Second: = 25
  • Audio Codec: AC3
  • Audio Bitrate: 192 Kbs.48000 Hz
  • Audio Languages: English
  • Runtime: 59mins
  • Part Size: 746mbs
  • Parts 4
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Francesco's Mediterranean Voyage]
  • [Francesco's Italy: Top to Toe]
  • [Architectures]
  • [Byzantium, the Lost Empire]
  • [Early Renaissance Painting 1250-1450]
  • [Great Artists]
  • [How Art Made the World]
  • [Masterpieces of Vienna]
  • [Power of Art]
  • [Raffael]
  • [Shroud of Turin]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Francescos.Venice.1of4.Blood.XviD.AC3.MVGroup.Forum.avi] (746.05 Mb)
[BBC.Francescos.Venice.2of4.Beauty.XviD.AC3.MVGroup.Forum.avi] (746.04 Mb)
[BBC.Francescos.Venice.3of4.Sex.XviD.AC3.MVGroup.Forum.avi] (746.13 Mb)
[BBC.Francescos.Venice.4of4.Death.XviD.AC3.MVGroup.Forum.avi] (745.96 Mb)

Added by [Artistharry]
[Francesco Da Mosto]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Subject] > [Travel]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Francis Bacon

  • [Theme]

Francis Bacon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [ITV] broadcasted as part of [ITV The South Bank Show] series in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

Francis Bacon was widely regarded as the greatest British painter of this century. His pictures of screaming popes and portraits of faces contorted with pain and violently distorted bodies shocked the art world. More than anyone since Picasso, Bacon's works tapped into our fears, giving his paintings a terrible beauty that has placed them among the most memorable images in the history of art.

This South Bank Show interview of the artist famous for depicting a screaming Pope and bloody bodies begins with him walking the streets of London, visiting the fruit market and such, while interviewer Melvyn Bragg gives a brief overview of Bacon's childhood and early career. Then Bragg enters the picture, questioning the leather-clad, slightly paunchy Bacon in a series of his pet haunts: the Tate Gallery storeroom looking at slides of his work and others that inspired him, his messy studio, his favorite restaurant, a drinking club, and a gambling casino. Despite his fondness for painting slabs of meat, syringe-stuck bodies, and the like, Bacon describes himself as an optimist and, indeed, his manner is quite cheerful as he denounces the work of Pollack and Rothko, criticizes some of his own paintings, and muses on the inevitability of death and nothingness. Of his filthy studio he explains "I work much better in chaos," and, while happy to talk about the things that inspire him, he refuses to tell the story of any particular painting: "It is itself and it's nothing else." Filmed in 1985, seven years before his death, this 55-minute documentary is revelatory, amusing, and--like its subject-- ultimately quite charming.

Winner of 1985 International Emmy Award.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1700 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Frames Per Second: 29.970
Audio Codec: Dolby AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 55 mins
Number Of Parts: 1
Part Size: 746MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Francis Bacon @ Wikipedia]
  • [SIte dedicated to Francis Bacon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Art of Francis Bacon]
  • [Chris Ofili]
  • [Anthony Gormley]
  • [Anthony Caro]
  • [Anish Kapoor]
  • [Pablo Picasso]
  • [Power of Art]
  • [Great Artists]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Vincent - The Full Story]
  • [In the Footsteps of van Gogh]
  • [Hieronymus Bosch - The Delights of Hell]

[[edit]] ed2k Links

[ITV.South.Bank.Show.1985.Francis.Bacon.XviD.AC3.MVGroup.org.avi] (746.22 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [ITV]
[Publisher] > [ITV] > [ITV The South Bank Show]
[Series]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [1985]


Name/Frank Auerbach - To The Studio

  • [Theme]

Frank Auerbach - To The Studio

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This film offers an exclusive invitation to the secret world of Frank Auerbach. The painter rarely leaves his studio; he works 365 days a year, from sun-up to sun-down in a furious race against time. There is not a minute to waste.

His main links with the outside world are the models who've sat for him for between ten and forty-two years. They are from diverse backgrounds: acting, academia, filmmaking and business. They talk with insight about being painted and about the man behind the canvas.

Auerbach is filmed in his studio, sketching in the National Gallery and around Camden Town, talking about his sitters, his routine, his compulsions, strange rituals, his ambitions and his heroes.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1684kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • Runtime 54mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Art of Francis Bacon]
  • [Howard Hodgkins]

[[edit]] ed2k Links

[Frank.Auerbach.To.The.Studio.XviD.MP3.MVGroup.Forum.avi] (700.00 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Frank Hurley - The Man who made History

  • [Theme]

Frank Hurley - The Man who made History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Frank Hurley left behind a collection of striking and daring photographs. His most famous images are of Ernest Shackleton's legendary Antarctic expedition, but he also took remarkable photographs during WWI and in his native Australia.
Using extensive archive footage shot by Hurley, as well as many of his photographs, this documentary traces the photographer's life and work. We return to the Antarctic with the photographer's twin daughters and also hear about the controversy surrounding some of his pictures.

  • Frank Hurley was born in Australia in 1885 and ran away from home when he was 14 to work on the docks. He bought his first camera when he was 17
  • He made six trips to the Antarctic, including the expedition led by Shackleton on the Endurance
  • When the team were forced to abandon the Endurance Hurley had to leave behind 400 of his 520 glass negatives because they were so heavy
  • After working as an official photographer on the Western Front in WWI, Hurley travelled to Palestine to film the Australia troops
  • Following his anthropological film Pearls and Savages, Hurley faced charges of having exploited the people of New Guinea
  • His star dimmed further as he made a couple of lacklustre feature films, including The Jungle Woman in 1926
  • Towards the end of his life Hurley returned to Australia and made his name once more as a pictorial photographer. He died in Australia in 1962

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1375 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 59 min 2,08 s (88552 Frames)
  • Part Size: 639,40 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Genius of Photography]
  • [Attenborough - The Controller]
  • [Wild Passions]
  • [Cameramen who Dared]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]

[[edit]] ed2k Links

[Frank_Hurley.The_Man_Who_Made_History.2004.BBC_Doc.WS.DVBC.XviD-ACP.avi] (639.40 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Theme] > [Photography]
[Year] > [2004]


Name/Frank Lloyd Wright: Murder, Myth, and Modernism

  • [Theme]

Frank Lloyd Wright: Murder, Myth, and Modernism

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The American icon behind the Guggenheim museum, Fallingwater and his own home, Taliesin, Frank Lloyd Wright became the greatest architect of the 20th century - not only because of his magnificent talent but because he was a master showman and self-publicist.

The sheer scale of Lloyd Wright's career – over 450 buildings in 70 years – is astonishing in itself but there is much more to his story than the romantic myth his autobiography revealed.

This new documentary, accompanying the BBC TWO series Marvels Of The Modern Age, explores Lloyd Wright's visionary works and reveals how his life was beset with periods of devastating critical derision, financial chaos, scandal, and a violent but little-known murder.

On 15 August 1914, Frank Lloyd Wright was at his office in Chicago. 140 miles away, at their home in Wisconsin, his mistress, Mamah Borthwick-Cheney, sat down to lunch with her two children. In another room were six of Wright’s staff – tradesmen and studio workers. After serving the meals, Wright’s servant, Julian Carleton, quietly bolted the doors and windows, poured gasoline around the outside of the house, and set it alight.

As the house began to burn, he took a hatchet and attacked and murdered Mamah and her children – she was killed where she sat. He then went after the workmen. Herbert Fritz and Billy Weston escaped by smashing through a window. They were the only survivors that day. At his office, Wright received a phone call telling him only that there had been a fire but when he arrived at the train station he learned the full story from waiting reporters.

The brutal murders were the final tragic act in a story of adultery and intrigue that had scandalised polite society for the previous five years. Wright was grief-stricken but refused to be defeated – he vowed to rebuild Taliesin. This is the story of how Wright rebuilt his life and reputation on the site of his greatest tragedy, the house that he called ‘Taliesin’. Wright’s own account of his life is notoriously unreliable, but he revealed himself most clearly in the houses he built, and most of all in Taliesin.

If the Guggenheim is his epitaph, this is his biography. For half a century, Taliesin’s changing fortunes followed Wright’s own and it ultimately inspired the act of creative genius that justified Frank Lloyd Wright’s assessment of himself as “the world’s greatest architect”.

A World of Wonder production.

[[edit]] Technical Specs

  • File Name ........... : BBC.Frank.Lloyd.Wright.Murder,Myth.and.Modernism.2005.DVBC.XviD.mp3.MVGroup.avi
  • Total Size (MB) ... : 639.74 MB
  • Duration .............. : 00:59:15
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 624 x 368
  • Aspect Ratio ....... : 1.69:1
  • Video Bitrate ...... : 1381 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.240 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [WOW produced this documentary for the BBC]
  • [IMDB page for this documentary]
  • [BBC press release for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The House that Mackintosh Built]
  • [Living with the Future]
  • [Sketches of Frank Gehry]
  • [Architectures]
  • [The Perfect Home]
  • [Grand Designs Season01]

[[edit]] ed2k Links

[BBC.Frank.Lloyd.Wright.Murder,Myth.and.Modernism.2005.DVBC.XviD.mp3.MVGroup.org.avi] (639.74 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2005]


Name/Frankenstein : The True Story

  • [Theme]

Frankenstein : The True Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Channel 5] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of Frankenstein has haunted us for almost 200 years:
a monster brought to life by a mad scientist in his secret laboratory. But is Mary Shelley's book pure fiction after all?
This programme uncovers facts and sheds light on a dark world of bizarre scientific experiments intended to unlock the secret of life.
Information provided from the original file by Unknown UKNova capper

[[edit]] Technical Specs

File Name..................: Channel5.Frankenstein.The.True Story.Xvid.mp3.UKNova.avi
Total Size (MB)..........: 351.82 MB
Video Length.............: 00:46:46
Video Codec Name ...: XviD MPEG-4 codec
Video Bitrate.............: 914 KB/s
Resolution.................: 704 x 400
Aspect Ratio..............: 1.76:1
Audio Codec Name....: MPEG-1 Layer 3 (MP3)
Audio Bitrate.............: 132 KB/s (CBR)
Channels..................: 2 Ch
Sampling Rate...........: 48000 Hz
Subtitles......................: NO TV Rip
Source........................ : PDTV
Ripped by....................: Unknown UKNova capper
Originally uploaded on..: Uknova tracker

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mary Shelley - A Monstrous Life]

[[edit]] ed2k Links

[Channel5.Frankenstein.The.True.Story.Xvid.mp3.UKNova.avi] (351.82 Mb)

Added by [johndoe_gr]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Subject] > [Science]
[Year] > [2007]


Name/Freak Wave

  • [Theme]

Freak Wave

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The world's oceans claim on average one ship a week, often in mysterious circumstances. With little evidence to go on, investigators usually point at human error or poor maintenance but an alarming series of disappearances and near-sinkings, including world-class vessels with unblemished track records, has prompted the search for a more sinister cause and renewed belief in a maritime myth: the wall of water. Waves the height of an office block. Waves twice as large as any that ships are designed to ride over.

These are not tsunamis or tidal waves, but huge breaking walls of water that come out of the blue. Suspicions these were fact not fiction were roused in 1978, by the cargo ship München. She was a state-of-the-art cargo ship. The December storms predicted when she set out to cross the Atlantic did not concern her German crew. The voyage was perfectly routine until at 3am on 12 December she sent out a garbled mayday message from the mid-Atlantic. Rescue attempts began immediately with over a hundred ships combing the ocean.

"We hoped to find at least a life-raft with people. We never found a living soul"

Captain Pieter de Nijs, München search co-ordinator

The ship was never found. She went down with all 27 hands. An exhaustive search found just a few bits of wreckage, including an unlaunched lifeboat that bore a vital clue. It had been stowed 20m above the water line yet one of its attachment pins had twisted as though hit by an extreme force. The Maritime Court concluded that bad weather had caused an unusual event. Other seafarers could not help but consider the possibility of a mythical freak wave.

Freak waves are the stuff of legend. They aren't just rare, according to traditional views of the sea, they shouldn't exist at all. Oceanographers and meteorologists have long used a mathematical system called the linear model to predict wave height. This assumes that waves vary in a regular way around the average (so-called 'significant') wave height. In a storm sea with a significant wave height of 12m, the model suggests there will hardly ever be a wave higher than 15m. One of 30m could indeed happen - but only once in ten thousand years.

Except they do happen with startling frequency. Since 1990, 20 vessels have been struck by waves off the South African coast that defy the linear model's predictions. And on New Year's Day, 1985 a wave of 26m was measured hitting the Draupner oil rig in the North Sea off Norway. Concerned shipping operators wanted to know what was going on. The largest wave marine architects are required to accommodate in the design strength calculations is 15m from trough to crest. If that assumption were to be proved false, the whole world shipping industry would face some very tough choices.

What could cause such extreme waves? Curious about the spate of South African incidents, oceanographer Marten Grundlingh plotted the strikes on thermal sea surface maps. All the ships had been at the edge of the Agulhas Current, the meeting point of two opposing flows mixing warm Indian Ocean water with a colder Atlantic flow. Radar surveillance by satellite confirmed that wave height at the edge of this current could grow well beyond the linear model's predictions, especially if the wind direction opposed the current flow.

Problem solved: the answer was just to avoid certain ocean currents in certain weather conditions. There was nothing freakish about large waves; the mariners' myth was an explicable phenomenon. To science, this was one that didn't get away.

"Out of nowhere... a wave twice as high as average. The ship went down like freefall"

Göran Persson, Caledonian Star First Officer

Unfortunately, ocean currents could not explain two near disastrous wave strikes in March 2001. Once more two reputable ships, designed to cope with the very worst conditions any ocean could throw at them, were crippled to the point of sinking. The Bremen and Caledonian Star were carrying hundreds of tourists across the South Atlantic. At 5am on 2 March the Caledonian Star's First Officer saw a 30m wave bearing down on them.

It smashed over the ship, flooding the bridge and destroying much of the navigation and communication equipment. The Caledonian Star limped back to port, her crew and passengers grateful that the engines had kept running, despite the onslaught.

Just days earlier, the cruise liner Bremen had been less fortunate. 137 German tourists were aboard when she too faced an awesome wall of water in the South Atlantic. The impact knocked out all the instrumentation and all power, leaving them helpless in the tumultuous sea. Unable to maintain her course into the waves, there was a real risk the ship could go down and they knew none of the passengers would survive in lifeboats in such freezing conditions. With emergency power only, the crew battled to restart the engines. When they eventually succeeded, it opened the door to a very lucky escape.

"We had said, 'This kind of thing can't happen; this kind of thing is too strange'"

Al Osborne, wave mathematician

No current could have created such huge waves. There is none in that part of the Atlantic. Clearly, there was another effect investigators needed to find. Except someone already had: it existed (on paper at least) in the world of quantum physics. Al Osborne is a wave mathematician with 30 years experience devising equations to describe open ocean wave patterns. Quantum physics has at its heart a concept called the Schrodinger Equation, a way of expressing the probability of something happening that is far more complex than the simple linear model. Al's theory is based on the notion that in certain unstable conditions, waves can steal energy from their neighbours. Adjacent waves shrink while the one at the focus can grow to an enormous size. His modified Schrodinger Equation had been rejected in the past as implausible, but with research attention centred on analysing these rogue waves - including global satellite radar surveillance by the new European Remote Sensing Satellite - data began to emerge backing his case. When Al came across the New Year's Day 1985 wave profiles from the Draupner oil rig, he saw his mathematical model played out in the real world.

Al's work - if correct - suggests that there are two kinds of waves out on the high seas; the classical undulating type described by the linear model and an unstable non-linear monster - a wave that at any time can start sucking up energy from waves around it to become a towering freak. The consequences for ship design could be stark.

Currently the biggest wave factored into most ship design is smooth, undulating and 15m high. A freak wave is not only far bigger, it is so steep it is almost breaking. This near-vertical wall of water is almost impossible to ride over - the wave just breaks over the ship. According to accident investigator, Rod Rainey, such a wave would exert a pressure of 100 tonnes per square metre on a ship, far greater than the 15 tonnes that ships are designed to withstand without damage. It's no wonder that even ships the size of the huge freighter München can sink without trace.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1897 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 129 kb/s (64/ch) VBR 48000 Hz
RunTime: 48m 8s
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Killer Wave of 1607]
  • [Angry Earth]
  • [Tsunami: The Killer Waves]
  • [Extreme Weather]
  • [Natural Disasters]
  • [Wild Weather]

[[edit]] ed2k Links

[BBC.Horizon.2002.Freak.Wave.Divx521.MP3.www.MVGroup.org.avi] (700.42 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2002]


Name/Frida Kahlo

  • [Theme]

Frida Kahlo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Best Biography, Montreal International Festival of Films on Art.

“The art of Frida Kahlo is like a ribbon around a bomb” – André Breton

Frida Kahlo is undoubtedly one of the most extraordinary and radical artists of the 20th century. This excellent film, directed by Ella Hershon and Roberto Guerra for RM Arts and Channel 4, was made in 1983 as a celebration of her life. The narrative begins and ends at her ‘Blue’ house in Coyoacan, Mexico City, where Kahlo spent much of her life. At her death in 1954 her husband, muralist Diego Rivera, presented the house to the Mexican people. The house is now a museum dedicated to her life and work. Rivera is one of the shaping influences on Kahlo – a fiery, idealistic, sometimes philandering artist and Communist who Kahlo married, divorced and then married once again. At the age of 18 Kahlo was involved in a horrendous accident while travelling by bus in Mexico City – she was to suffer the painful effects of the crash throughout her life. She sustained damage to her spine and abdomen and was confined to bed for many months. She began to paint self-portraits and portraits of close family members, as these were the only subjects on hand during her convalescence. Thus Kahlo’s painting had a uniquely painful genesis. Kahlo eventually painted over 700 self-portraits in her life, many of them dealing with pain, sexuality and fertility. Because of the accident Kahlo was unable to have children and she suffered several miscarriages. The trauma at the root of her art is sensitively explored over the course of the documentary, alongside the idea that these beautiful paintings served in part as a substitute for motherhood. Using her journals, the film goes on to trace the last years of Kahlo’s life, finding that as her health deteriorated her attachment to objects, ideals and Rivera become only more intense. The viewer is also introduced to Kahlo as a political figure, and invited to consider the vital place she has come to occupy in Mexico’s artistic and political history.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 923 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 745mbs
  • Runtime 62mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.illuminationsmedia.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Power of Art]
  • [Sandra Blow]
  • [Gillian Ayres]

[[edit]] ed2k Links

[Frida.Kahlo.XviD.AC3.MVGroup.Forum.avi] (746.93 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Frogs

  • [Theme]

Frogs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] broadcasted as part of the [Totally Australia] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In the past 200 years the Australian landscape has been altered by urbanisation, vegetation clearing, and water diversion and pollution on a large scale. Dramatic declines in some Australian frog species have been reported since the 1980s, with concern increasing more recently following the disappearance of a number of species from apparently natural ecosystems.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4243 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: (Untouched) FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 44mn 19s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1486 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cane Toads: An Unnatural History]
  • [Citizen Cane Toad]
  • [Life in Cold Blood]
  • [State of the Planet]
  • [Toadskin Spell]

[[edit]] ed2k Links

[HDTV.Totally.Australia.Frogs.720p.Xvid.AC3.MVGroup.org.avi] (1490.18 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Totally Australia]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/From Earth to Miranda

  • [Theme]

From Earth to Miranda

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Martin Jarvis] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

A journey following the NASA Voyager space probe which travelled from Earth to Jupiter, Saturn, Uranus & Neptune during the late 1970s and 1980s.

This documentary examines the discoveries made by the probe about each of the planets and their large collection of moons using real photographs and computer animations (often primitive, such was the technology available back then).

'From Earth to Miranda' documents the launch and the encounters with Jupiter, Saturn and Uranus and ending with Uranus' moon Miranda.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 563 kbps
  • Video Resolution: 576x720 (height x width)
  • Video Aspect Ratio: 5x6 (1:1.25)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 33.72 s (71343 Frames)
  • Part Size: 314.60 MB
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Encounter with Neptune]
  • [On Jupiter]
  • [Solar Empire: On Jupiter]

[[edit]] ed2k Links

[BBC.Horizon.1990.From.Earth.to.Miranda.DivX.MP3.avi] (314.60 Mb)

Added by [Hattie]
[Language] > [English]
[Martin Jarvis]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1990]


Name/From Mao to Mozart - Isaac Stern in China

  • [Theme]

From Mao to Mozart - Isaac Stern in China

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture] Documentary Directed by [Murray Lerner] published by [Others] in [1981] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Murray Lerner's Oscar-winning film From Mao to Mozart: Isaac Stern in China chronicles with affection and intelligence the great violinist's 1979 visit to China. Stern had accepted the government's invitation to attend a rehearsal and give one recital but instead wound up playing a formal concert, touring two cities, and teaching many master classes due to his overwhelming love for music and even more so for the musicians he met, some as young as 10. Communicating his instructions less through the translator than his energetically gleeful gestures and plosive vocalizations, Stern offers a wealth of technical tips, bowing techniques, and motivational nuggets that all boil down to one theme: don't play the music, live it.

Not every moment is joyous; filmed shortly after the final dismantling of the Cultural Revolution, From Mao to Mozart offers a brief but harrowing portrait of Tan Shuzhen, a violinmaker imprisoned for over a year for the crime of crafting Western instruments. But after this remembrance of the past, the movie ends as it should, eyes and ears on the future, as adolescent cellist Wang Jian serenades the appreciative audience. A fascinating postscript, Musical Encounters, follows Stern's return to Beijing two decades later and catches up with Wang, now a successful recording artist, as well as others from the original film. Especially heartening is conductor Li Delun, wheeled onto the stage but still magisterial as he reteams with Stern to once again perform Mozart's Concerto in G; and through the music, two men raised a world apart who have met only twice in their lives are again made the best of friends.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 700 MB
  • Duration .............. : 01:23:08
  • Video Codec ........... : XviD MPEG-4 codec
  • Resolution ............ : 512 x 384
  • Aspect Ratio .......... : 1.333 (4:3)
  • Video Bitrate ......... : 1045 KB/s
  • Framerate ............. : 23.976 FPS
  • Quality Factor ........ : 0.222 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 121 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [How Music Works]
  • [In Search of Mozart]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]

[[edit]] ed2k Links

[From.Mao.To.Mozart.Isaac.Stern.In.China.XviD.mp3.avi] (700.91 Mb)

Added by [L0thar]
[Director] > [Murray Lerner]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Theme] > [Music]
[Year] > [1981]


Name/From Orphan to King

  • [Theme]

From Orphan to King

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Tim Matheson] and published by [PBS] broadcasted as part of [PBS Nature] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Thousands of years ago, orangutans were found throughout Southeast Asia. Today, the jungles of Borneo in Indonesia are among the few places that still harbor a significant population of these red apes. It was there, in 1976, that a baby orangutan named Kusasi was stolen by hunters who shot his mother. Rescued by police, Kusasi was brought to Dr. Biruté Galdikas at Camp Leakey, the orangutan sanctuary and research center she founded in the early 1970s. Dr. Galdikas, the first biologist to extensively study orangutans, recognized something unusual about the new arrival: "Usually traumatized infants are squealing, trying to cling to the... person who most resembles Mother. ... Kusasi didn't behave in this way. ... What he did was, he escaped."

Kusasi disappeared from Camp Leakey and was presumed dead. Young orangutans need their mothers or a foster parent for the first 6 years of their life since they lack the strength and balance to forage for food in the forest canopy. To everyone's astonishment, Kusasi returned to Camp Leakey 18 months later, in good health and now 5 years old. Kusasi's resilience continued and in 1995, at the age of 19, he developed impressively large cheek pads, a sign that a male orangutan has an abundance of testosterone to compete for dominance. Kusasi bulked-up in weight, and developed a throat pouch to support a booming call used to challenge other males. After several savage encounters, Kusasi defeated his major rival and became the dominant male of his territory. Kusasi has remained king for a decade but is now under siege as younger males challenge his dominance. Will his reign come to an end?

[[edit]] Technical Specs

  • Runtime: 54:26
  • Source: OTA High Definition 1080i
  • Video Encoding: xvid.1280x720.4312kbps
  • Audio Encoding: ac3.384kbps-5.1chan
  • File Size: 1.78GB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Orangutan King]
  • [Titus: The Gorilla King]
  • [The New Chimpanzees]
  • [A Chimpanzees Tale]
  • [Capuchins, the Monkey Puzzle]
  • [The Last Great Ape]
  • [Wild Women of Viramba]
  • [Gorilla]
  • [Mountain Gorilla]

[[edit]] ed2k Links

[PBS.Nature.-.From.Orphan.to.King.(2005.720p.HDTV.AC3-SoS).avi] (1830.49 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Tim Matheson]
[Year] > [2005]


Name/Full Circle

  • [Theme]

Full Circle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Alaska/Russia
    • 3.2 Japan/Korea
    • 3.3 China
    • 3.4 Vietnam/Philippines
    • 3.5 Malaysia/Indonesia
    • 3.6 Australia/New Zealand
    • 3.7 Chile/Bolivia
    • 3.8 Bolivia/Peru
    • 3.9 Peru/Colombia
    • 3.10 Mexico/Western USA/Canada/Alaska
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Michael Palin] and published by [BBC] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Michael Palin's fascinating journey around the 18 countries on the Pacific Rim

"This is the richest, longest, most ambitious and most exhausting of all the journeys. There was so much to do and so many different terrains, climates, foods and illnesses to experience that at one point it seemed like we were engaged on the ultimate new Olympic event - Full Circling." Michael Palin

Michael's journey through all the countries bordering the Pacific Ocean was anything but 'pacific' as blizzards, Bogota's Bullet Street and an Alaskan abandonment pushed him and the crew to the limit. But there was time for adventure including crawling through the Viet Cong's Cu Chi tunnels, sharing a feast with head-hunters in Borneo and helicoptering into New Zealand's Tasman glacier. (1997)

[[edit]] Alaska/Russia

Michael Palin's fascinating journey around the 18 countries on the Pacific Rim

"This is the richest, longest, most ambitious and most exhausting of all the journeys. There was so much to do and so many different terrains, climates, foods and illnesses to experience that at one point it seemed like we were engaged on the ultimate new Olympic event - Full Circling."
Michael Palin

Michael's journey through all the countries bordering the Pacific Ocean was anything but 'pacific' as blizzards, Bogota's Bullet Street and an Alaskan abandonment pushed him and the crew to the limit. But there was time for adventure including crawling through the Viet Cong's Cu Chi tunnels, sharing a feast with head-hunters in Borneo and helicoptering into New Zealand's Tasman glacier.
(1997)

[[edit]] Japan/Korea

Michael begins his time in Japan at Sado Island, where he meets the famous Kodō drummers. He participates in a morning run with drummer hopefuls and then takes his shot at the largest drum. Then it is on to Tokyo, where he meets up with Mayumi Nobetsu, a Japanese Monty Python fan. They tour the Asakusa neighborhood where they decide to bet on a horse race. Michael and Mayumi strike gold with a horse named Super License. The two also eat a restaurant where the specialty is loaches who have been fed sake, the popular Japanese rice wine. Afterwards, they catch a punk rock concert in Yoyogi Park. Catching the shinkansen to Fukuyama, he takes in a Zen Buddhist meditation session at Buttsuji Temple. During the meditation session in the Zendo, he is struck by a keisaku, which is used to keep meditators from lulling off to sleep. In Nagasaki, he visits Huis ten Bosch, a Dutch-themed park set to symbolize old trading ties with the Dutch.

After catching a ferry to Pusan in South Korea, he meets up with Shin-Na, a journalist in the capital of Seoul. Shin-Na explains to him that there still exists animosity between Koreans and the Japanese, none more evident than in the fact that most Japanese cultural items are still banned in Korea. The two then witness a rally protesting generals' immunity from prosecution in a bloody massacre in Gwangju in the early 1980s. (About 3 months after Michael left Seoul, the generals were prosecuted and imprisoned.) At the South Seoul Marriage Hall, Palin and Shin-Na attend a wedding ceremony. Michael notices that the number of traditional Korean marriages are dwindling. Not too long after, Palin encounters his first roadblock of the journey: North Korea. He can only go with a group of foreign tourists (no Koreans are allowed) led by one of the Americans stationed at the DMZ. He then "crosses" the border in the Joint Security Area at Panmunjeom into the North; however, he cannot venture much further than that without being shot or arrested. A sad and dispondent Michael looks out into North Korea and states that North and South Korea are not really two separate nations, that it is one nation divided against itself.

[[edit]] China

Arriving in China at the port city of Qingdao, Michael checks in to the Welcome Guest House, where Mao Zedong once spent a month right before the infamous Great Leap Forward. Michael gets a massage on the streets of Qingdao and then visits a winery in the Laoshan Mountains, where he samples Chinese chardonnay. He then climbs Taishan Mountain, one of the Five Sacred Mountains of Taoism. Catching a train to Shanghai, he notices how more modern Chinese trains have gotten since Michael Palin: Around the World in 80 Days in 1988. Arriving in Shanghai, he discovers a Harvey Nichols store. Michael also takes time out to dance with one of the locals. He also finds out that the Bund, the longtime economic heart of the city (even when he last visited), has been usurped by the Pudong area. Taking an inland route via the Yangtze River, he views the construction for the Three Gorges Dam and notes how a lot of area will be submerged after its completion in 2009. In the large town of Chongqing, he chats with a university graduate over lunch about modern Chinese society. From there, Michael heads south into Guiyang and then the land of the Miao people, a Chinese minority. Some people in a Miao village note that Michael is the first Westerner they had ever seen, as well as the fact he has a big nose. From there, he catches a bus to Pingxiang and Friendship Gate, on the Vietnamese border.

[[edit]] Vietnam/Philippines

Michael arrives in Vietnam at a time when it is reintroducing itself to the global stage, via a process called Đổi mới ("new thinking"). He also observes a local cricket match in the capital of Hanoi, although the BBC is not allowed to film because due to the fact it took place on land owned by the Vietnamese military, it was deemed a security risk. Michael also observes the Hanoi Hilton, an infamous prison for Americans during the Vietnam War. Catching a train going south to Saigon, he makes a stop in Hue and the Forbidden Purple City, an old imperial palace. In Da Nang, Michael relaxes at China Beach and meets up with a 16-year-old who shows him what is known as the Gateway to Heaven. In Saigon, he tours the Củ Chi tunnels which the Vietnamese military used during all the conflicts within their borders. In nearby Tay Ninh, he visits a Caodaist cathedral. Then he takes a ferry down to the end of the Mekong River.

In the Philippines, Michael notices how congested traffic is in the capital of Manila. He then chats with some women who are going abroad to work in order to support their families. Michael then takes the opportunity to observe the Banaue Rice Terraces. However, when he gets there, a dense fog prevents him from seeing the terraces, causing frustrating and disbelieving laughter. In Baguio, he witnesses two unique procedures (assisting in one of them) known as "psychic surgery". In the southern part of the country, Michael gets some scuba diving lessons and even has a meal underwater. In Zamboanga, he attends a cockfight and also judges the Miss La Bella Pacifica beauty pageant. Afterwards, he drives a jeepney down the streets of the city, waiting for a ferry to take him to Borneo.

[[edit]] Malaysia/Indonesia

After a bit of a wait, Michael catches a ferry across the notorious Sulu Sea to the northern tip of Borneo. There, he visits an orangutan rehabilitation center. From there, Michael ventures south to Kuching in Sarawak, once ruled by what were known as the White Rajahs. Then he travels inward to a longhouse where members of the Iban people reside. He chats with former headhunters and takes part in a special feast honoring the highest-ranking Iban in the Malaysian government.

Afterwards, he ventures south to the island of Java in Indonesia. From the capital Jakarta, he journeys east with his guide to a tea plantation and helps pick tea leaves. They then observe a wayang kulit puppet show. In the cultural hub of Yogyakarta, they sample some durian, a notoriously smelly fruit. They then tour the Buddhist temple at Borobudur and climb Mount Bromo. In Surabaya on the east coast of Java, they encounter their first major transportation issues since Alaska. Being unable to find a boat to take him across the sea to Darwin, Australia, they settle for one that will take them east on Java, but no further.

[[edit]] Australia/New Zealand

Palin begins in Darwin, where he catches a truck down to Katherine. There, he visits a crocodile farm and helps hatch a few eggs. (Palin wanted the camera to focus on the fact he held a baby crocodile in his hands for five seconds.) Nearby, he checks out an animal rehabilitation center. Down to King's Creek, he participates in an exciting camel hunt which results in Palin actually getting one. Down to Alice Springs, he catches the Ghan train down to Adelaide, where he participates in the Desperate and Dateless Ball. Then he takes part in a cow race, where he places second. On to Sydney, he gets a cameo in the popular soap Home and Away.

On to Auckland, New Zealand, he catches a train down to the town of Kaikoura. There he participates in a Maori acceptance ceremony where he spoke and sang a song he learned at Shrewsbury. Palin then travels to Mount Cook and Queenstown for lessons in mountaineering and rafting. He then watches bungee jumping and chats with A.J. Hackett, who developed the sport. Palin then ventures south to the University of Otago in Dunedin, where he is caught in the middle of orientation-week activities. Palin has now reached the halfway point around the Pacific.

[[edit]] Chile/Bolivia

Starting the second half of his journey at Cape Horn, Palin views the end of the continent of South America. He travels through the southern islands of Chile to the town of Punta Arenas. He renews acquaintances with his guide from Pole to Pole and the statue of Ferdinand Magellan with the Indian whose toe he kissed to ensure a safe journey. Venturing through the islands, he views the Torres del Paine National Park and the grave of an English explorer who committed suicide in the area. At Chiloe Island, he chats with an American transplant who discusses the possible existence of witches on the island. Then he attends a local barbecue that included dancing and Palin attempting to play the horse's jawbone. North to Santiago, he observes a memorial to victims of the 1973 coup d'état. Driving through the Atacama Desert, Palin reaches the highest elevation of his life thus far. At the world's largest copper mine in Chuquicamata, Palin does the honors of counting down to the explosion. In the northern town of Arica, he catches a one-car train to La Paz in Bolivia. Things go smoothly until, as they are within striking distance of La Paz, the train has a freakish derailment. After several attempts to get the train back on line, they are successful and eventually reach the Bolivian capital in the black of night.

[[edit]] Bolivia/Peru

At the town of Copacabana, Palin visits with reed boat makers on the shores of Lake Titicaca. Crossing the border into Peru, he chats with a lady who hopes to get the Yavari, a century-old ship, sailing again. On to Cuzco, he arrives in the middle of the Feast of Corpus Christi. He then journeys to the most famous relic of the Inca Empire: the lost city of Machu Picchu. As well, he visits a nearby village of Inca descendants. He then catches a train to Quillabamba, and then moves on to Kiteni, where he meets a local pub owner who agrees to go up the Urubamba River with him. After a day or two consisting of sailing and birdwatching, they reach the canyon of Pongo de Mainique. Soon thereafter, they stop and set up camp for the night. Palin later states that Pongo de Mainique was his favorite place to travel in the world.

[[edit]] Peru/Colombia

Palin and his guide approach a Machiguenga village where the feast of St. John the Baptist is going on. Palin observes a men's and women's intervilage football matches. Then he samples a drink made from the yucca plant. Back on the Urubamba, Palin eventually makes it to the northern town of Iquitos. Here, there is a barrio that contains many shops. Palin visits one where a lady is making cigarettes. He then takes his first puff of a cigarette in a long while. After a little wait, Palin realizes a dream by catching a boat on to the Amazon River.

Bogotá, Colombia, is as Palin put it, "trading one jungle for another." With a guide, he discovers why the Colombian capital is one of the most dangerous places on earth. He learns that most of the trouble stems from the drug trafficking in the country. He then travels down Bullet Street, arguably the most violent street in the city. Here, rocks are thrown at the car Palin and his guide are traveling in. He then offers to take him to lunch; however, his guide declines, stating that the restaurant he is going to is owned by the father of a notorious drug trafficker. Palin, however, continues, and is granted an interview (in Spanish) of the restaurant owner, Don Fabio. Continuing north, he visits an emerald mine and some of the workers there. Then it is on to Cartagena, where he hops on a party bus, celebrating the end of his nine weeks on the South American continent.

[[edit]] Mexico/Western USA/Canada/Alaska

In Mexico City, Palin attends a lucha libre match and listens to a lively mariachi band. The next day, he observes the darker side of the city, as a graffiti protest is being led by a lucha libre wrestler named Super Barrio. On to a small village outside of Querétaro, he helps a lady make tortillas. He then catches a bus to the town of Tijuana, where after observing a house in the shape of a woman, he walks to the United States–Mexico border, a.k.a. the "Tortilla Curtain". Here he observes "Pollos" attempting to cross without any security noticing. Afterwards, Palin crosses the border legally into San Diego and gets a glimpse of the border from the American perspective.

Venturing north to Los Angeles, he gets a bird's-eye view of the city from a local news helicopter reporter. He then becomes involved in a breaking story of a plane approaching Van Nuys Airport landing on the freeway. Driving along the California coast, he reaches San Francisco and the Golden Gate Bridge. He then takes a tour of the notorious Alcatraz prison and chats with two former inmates. Then he visits The Castro, well-known for its homosexual population. Palin's guide introduces him to a local gay policeman and then shows him the place where The NAMES Project originated in 1987. From San Francisco, he flies to Seattle, where he tests a flight simulator at Boeing headquarters.

On to Canada, Palin manages to flag down a train near Vancouver, British Columbia. In the nearby town of Squamish, he is the guest of honor at a loggers sports festival, where he takes part in one of the races. Taking a train north through to Prince George, he realizes that the closer he gets to completing the circle, his transportation options dwindle. He reaches Wales Beach, the westernmost point on the North American mainland. However, Little Diomede is still 25 miles away. Then the Coast Guard comes to pick him up and put him on a boat that will attempt to get him there. Unfortunately, the weather does not cooperate, and the Coast Guard abandons the attempt. Even though Palin came up two miles short, he believes, in a way, he did close the circle.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: ~1800 KB/s (Interview: 1544 KB/s, Deleted Scenes ~1450 KB/s)
  • Video Resolution: 688x512 (Interview: 704x364, Deleted Scenes 640x464)
  • Video Aspect Ratio: 4:3 (1.34:1) (Interview: 16:9, Deleted Scenes: 4:3)
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz (Deleted Scenes: 224 kb/s)
  • Audio Channels: 2
  • RunTime Per Part: ~49 min. (Interview: 28:13 min., Deleted Scenes 58:41 min.)
  • Number Of Parts: 10 + 2 extras (half-size interview + 702 MB deleted scenes)
  • Part Size: 700 MB (Interview: 350 MB, Deleted Scenes: 702 MB)
  • Ripped by m06166

[[edit]] Links

[[edit]] Further Information

  • [Series Homepage]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Around the World in 80 Treasures]
  • [Journeys to the Ends of the Earth]
  • [Wild Australasia]
  • [Wildest Australia]
  • [The World Twice Round]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.Full.Circle.with.Michael.Palin.01.of.10.DivX5.AC3.MVGroup.org.avi] (700.29 Mb)
[BBC.Full.Circle.with.Michael.Palin.02.of.10.DivX5.AC3.MVGroup.org.avi] (700.71 Mb)
[BBC.Full.Circle.with.Michael.Palin.03.of.10.DivX5.AC3.MVGroup.org.avi] (700.32 Mb)
[BBC.Full.Circle.with.Michael.Palin.04.of.10.DivX5.AC3.MVGroup.org.avi] (698.32 Mb)
[BBC.Full.Circle.with.Michael.Palin.05.of.10.DivX5.AC3.MVGroup.org.avi] (699.05 Mb)
[BBC.Full.Circle.with.Michael.Palin.06.of.10.DivX5.AC3.MVGroup.org.avi] (700.46 Mb)
[BBC.Full.Circle.with.Michael.Palin.07.of.10.DivX5.AC3.MVGroup.org.avi] (697.26 Mb)
[BBC.Full.Circle.with.Michael.Palin.08.of.10.DivX5.AC3.MVGroup.org.avi] (700.97 Mb)
[BBC.Full.Circle.with.Michael.Palin.09.of.10.DivX5.AC3.MVGroup.org.avi] (701.10 Mb)
[BBC.Full.Circle.with.Michael.Palin.10.of.10.DivX5.AC3.MVGroup.org.avi] (699.17 Mb)
[BBC.Full.Circle.with.Michael.Palin.Extras.1of2.Interview.DivX5.AC3.MVGroup.org.avi] (350.41 Mb)
[BBC.Full.Circle.with.Michael.Palin.Extras.2of2.Deleted.Scenes.DivX5.AC3.MVGroup.org.avi] (702.19 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [1997]


Name/Future Weapons

  • [Theme]

Future Weapons

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 No Place To Hide
    • 3.2 Stealth
    • 3.3 Impact
    • 3.4 Future Shock
    • 3.5 Smart Weapons
    • 3.6 The Power of Fear
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Richard Machowicz] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Welcome to the fascinating secret world of weapons development. Join ex-Navy SEAL Richard ""Mack"" Machowicz on a wild ride around the globe in search of the ultimate weapon. The series explores the amazing science and technology that goes into making the most deadly weapons yet devised, and you'll meet the bizarre characters who spend their lives inventing new ways to obliterate the enemy. Mack gets "hands on" with the groundbreaking hardware, firing everything from smart missiles to futuristic lasers in demonstrations that will shock and amaze you.

[[edit]] No Place To Hide

No Place to Hide: From guns that shoot around corners to the world's most advanced supersonic jet fighter, these innovative weapons leave the enemy with no place to hide and with no clue where the attack is coming from.

[[edit]] Stealth

Stealth: Modern warfare is about creeping up on your target unseen. In fact, the enemy of the future probably will be invisible because of the dark and secretive world of stealth technology.Maximum

[[edit]] Impact

Impact: These weapons guarantee complete destruction of their extensive targets. They include Metal Storm, the most destructive automatic gun ever created; the cave-crushing thermobaric bomb; and the beatable Multiple Rocket Launch System.

[[edit]] Future Shock

Future Shock: Peer into the future with weapons more subtle and sinister than anything ever seen before. From powerful lasers to bombs that destroy through electromagnetics, the dynamics of warfare are about to change.

[[edit]] Smart Weapons

Smart Weapons: Just how smart are the weapons of tomorrow? We go in search of the latest, cleverest and most terrifying technology - weapons that actually seek out and destroy targets by themselves, nearly unaided by humans.

[[edit]] The Power of Fear

The Power of Fear: The mere thought of these future weapons can inflict terror in our everyday lives. Weapons like the Sensor Fuzed Weapon, which can reduce a line of tanks to dust, and the Massive Ordnance Air Burst (MOAB), which can take out two city blocks.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~350 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:42:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1000 KB/s
  • Resolution .........: 672 x 384
  • Aspect Ratio .......: 1.75:1
  • Quality Factor .....: 0.130 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: ~130 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Future Weapons 2]
  • [Infantry Firepower]
  • [Top Ten Combat Rifles]

[[edit]] ed2k Links

Add 6 links to eMule

[Dicovery.Channel.Future.Weapons.Series1.1of6.No.Place.To.Hide.XviD.MP3.avi] (348.85 Mb)
[Dicovery.Channel.Future.Weapons.Series1.2of6.Stealth.XviD.MP3.avi] (348.95 Mb)
[Dicovery.Channel.Future.Weapons.Series1.3of6.Impact.XviD.MP3.avi] (348.88 Mb)
[Dicovery.Channel.Future.Weapons.Series1.4of6.Future.Shock.XviD.MP3.avi] (348.88 Mb)
[Dicovery.Channel.Future.Weapons.Series1.5of6.Smart.Weapons.XviD.MP3.avi] (348.83 Mb)
[Dicovery.Channel.Future.Weapons.Series1.6of6.The.Power.Of.Fear.XviD.MP3.avi] (348.68 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Richard Machowicz]
[Subject] > [War]
[Year] > [2006]


Name/Future Weapons 2

  • [Theme]

Future Weapons 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Richard Machowicz] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

If you think the military weapons of today are mind-blowing wait until you see the weapons of the future. Ex-Navy SEAL Richard "Mack" Machowicz travels the globe to find some of the most lethal and sinister armaments yet devised. With Mack firing everything from smart missiles to futuristic lasers never-before-attempted test firings will leave you shocked and amazed.

Re-ordered numbering to match airdate sequence.

Search and Destroy The Protectors No Escape Mission Invisible Front Line First Strike Predators Top Guns Smart Destroyers Close Quarter Immediate Action Future Combat Massive Attack

[[edit]] Technical Specs

  • Total Size (MB) ....: ~349 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:42:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1000 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Quality Factor .....: 0.147 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: ~137 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Future Weapons]
  • [Infantry Firepower]

[[edit]] ed2k Links

Add 13 links to eMule

[Discovery.Channel.Future.Weapons.Series2.01of13.Search.And.Destroy.XviD.MP3.avi] (349.51 Mb)
[Discovery.Channel.Future.Weapons.Series2.02of13.The.Protectors.XviD.MP3.avi] (349.63 Mb)
[Discovery.Channel.Future.Weapons.Series2.03of13.No.Escape.XviD.MP3.avi] (349.27 Mb)
[Discovery.Channel.Future.Weapons.Series2.04of13.Mission.Invisible.XviD.MP3.avi] (349.65 Mb)
[Discovery.Channel.Future.Weapons.Series2.05of13.Frontline.XviD.MP3.avi] (349.62 Mb)
[Discovery.Channel.Future.Weapons.Series2.06of13.First.Strike.XviD.MP3.avi] (349.39 Mb)
[Discovery.Channel.Future.Weapons.Series2.07of13.Predators.XviD.MP3.avi] (349.83 Mb)
[Discovery.Channel.Future.Weapons.Series2.08of13.Top.Guns.XviD.MP3.avi] (349.77 Mb)
[Discovery.Channel.Future.Weapons.Series2.09of13.Smart.Destroyers.XviD.MP3.avi] (349.35 Mb)
[Discovery.Channel.Future.Weapons.Series2.10of13.Close.Quarter.Combat.XviD.MP3.avi] (349.61 Mb)
[Discovery.Channel.Future.Weapons.Series2.11of13.Immediate.Action.XviD.MP3.avi] (349.44 Mb)
[Discovery.Channel.Future.Weapons.Series2.12of13.Future.Combat.XviD.MP3.avi] (349.75 Mb)
[Discovery.Channel.Future.Weapons.Series2.13of13.Massive.Attack.XviD.MP3.avi] (349.75 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Richard Machowicz]
[Subject] > [War]
[Year] > [2007]


Name/Gabon Forests of the Future

  • [Theme]

Gabon Forests of the Future

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeremy Northam] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In a region of Africa more often in the news for human suffering and civil war, the state of Gabon is a stable democracy that is devoting itself to protecting wildlife. Over 10% percent of the country's rainforest is protected in a series of national parks that are home to elephants, gorillas, chimps and giant troupes of mandrills.

[Natural World (BBC)]

[[edit]] Technical Specs

  • Video Codec: x264(Cef's r675) 2-pass
  • Video bitrate: 2012 kbit/s
  • AR: 704x400 (1.76:1=~16:9) [mod16]
  • Custom Matrix: Prestige
  • Quants: I = 20.42, P = 22.97 & B = 24.13
  • Audo Codec: Nero AAC (mp4)
  • Audio Bitrate: cbr 128 kbit/s
  • Channels: 2
  • Bits/Sample: 16
  • SampleRate: 48 kHz
  • Subtitles: None Available (TVCap)
  • Runtime: 48:40
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Natural World (BBC)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Tropical Rainforest]
  • [Madagascar - A Treetop Odyssey]
  • [Planet Earth]
  • [Equator (BBC)]
  • [The Lost Elephants of Timbuktu]
  • [Elephant Cave]
  • [African Wildlife]
  • [Elephants - Spy in the Herd]
  • [Reflections on Elephants]
  • [Coming of Age with Elephants]

[[edit]] ed2k Links

[BBC.Natural.World.2007.Gabon.Forests.of.the.Future.DVB.x264.aac.MVGroup.org.mkv] (746.66 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Northam]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/Gadgets Galore

  • [Theme]

Gadgets Galore

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates this look at cuttlefish, octopus, and squid, a group known as the cephalopods who boast a variety of biological gadgets.

Using stunning underwater photography, macro graphics and models, the programme examines how they use their adaptations to compete effectively.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1550 Kb/s
  • Video Resolution: 624 x 352
  • Video Aspect Ratio: 16:9
  • Audio Codec: VBR Lame MP3
  • Audio BitRate: VBR Average 125Kb/s, 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 28:56
  • Number Of Parts: 1
  • Part Size: 349MB (366,800, 896bits)
  • Subtitles: English
  • Ripped by BananaSkin

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Cuttlefish: The Brainy Bunch]
  • [Devilfish]
  • [Giant Squid: Caught on Camera]
  • [Octopus]
  • [Sea Monsters - Search for the Giant Squid]
  • [Vampire from the Abyss]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.On.One.-.Gadgets.Galore.TVrip.xvid.AKP.avi] (349.81 Mb) Subtitles: [[eng]]
[BBC.Wildlife.On.One.-.Gadgets.Galore.TVrip.xvid.AKP.Eng.srt] (26.56 Kb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Galapagos(BBC)

  • [Theme]

Galapagos(BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Born of Fire
    • 3.2 Islands that Changed the World
    • 3.3 Forces of Change
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Tilda Swinton] published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Tilda Swinton is the narrator for the series and Tom Hiddleston orates as Young Darwin in the new HD BBC flagship series, The Galapagos Islands.
The series reveals a visual feast of extraordinary and rare moments of natural history as they emerge on the Galapagos Islands.

[[edit]] Born of Fire

Natural-history series exploring the Galapagos Islands, which lie 1,000 kilometres off the coast of South America. This programme examines the fascinating stages of the islands' lives and how a variety of creatures have found ways to survive, including marine iguanas, sea-going lizards and giant tortoises.

[[edit]] Islands that Changed the World

From flightless cormorants hunting underwater to giant tortoises courting on the rim of an active volcano, a look at the hidden side of Galapagos, revealing why it is such a fascinating showcase for evolution.

[[edit]] Forces of Change

Animals and plants in the Galapagos have evolved the most surprising ways to cope with the profound geological and climatic forces.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 6000
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 50
  • Number Of Parts: 3
  • Part Size: 2200
  • Subtitles: English
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Dragons of Galapagos]
  • [Two Years in Galapagos]

[[edit]] ed2k Links

Add 7 links to eMule

[[BBC].HDTV.BBC.Galapagos.1of3.Born.of.Fire.720p.Xvid.AC3.mvgroup.avi] (2191.57 Mb) Subtitles: [[rum]] [[scc]]
[[BBC].HDTV.BBC.Galapagos.2of3.Islands.that.Changed.the.World.720p.Xvid.AC3.mvgroup.avi] (2193.26 Mb) Subtitles: [[rum]] [[scc]]
[[BBC].HDTV.BBC.Galapagos.3of3.Forces.of.Change.720p.Xvid.AC3.mvgroup.avi] (2195.65 Mb) Subtitles: [[rum]] [[scc]]
OR
[[BBC].Galapagos.1of3.HR.HDTV.XviD.ac3.avi] (836.36 Mb) Subtitles: [[eng]]
[[BBC].Galapagos.2of3.HR.HDTV.XviD.ac3.avi] (895.71 Mb) Subtitles: [[eng]]
[[BBC].Galapagos.3of3.HR.HDTV.XviD.ac3.avi] (898.51 Mb) Subtitles: [[eng]]
[[BBC].Galapagos.All.3.Parts.HR.HDTV.XviD.ac3.Eng.srt.rar] (31.10 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Tilda Swinton]
[Year] > [2007]


Name/Galapagos(IMAX)

  • [Theme]

Galapagos(IMAX)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Presented by the Smithsonian Institution and Imax Ltd., and using IMAX 3D technology, Galapagos vividly documents an eight-week expedition to the islands and surrounding waters.

Part adventure, part scientific expedition, part personal quest, and part fantastic voyage, this unprecedented non-fiction film takes audiences on a journey with marine biologist Dr. Carole Baldwin, from the Smithsonian Institutions's Museum of Natural History, on her first trips to the famed Gallpagos Islands.

An amazingly immersive cinematic experience, Galapagos delves deep into the largely unknown waters surrounding the volcanic archipelago to explore the natural wonders of a realm that is truly a living natural science laboratory.

Using Harbor Branch Oceanographic Institution's research vessel, the SEWARD JOHNSON as the mother ship-and their high-tech submersible JOHNSON-SEA-LINK-the highly distinguished research and filmmaking team deployed technology light years ahead of the crude instruments Charles Darwin had at his disposal during his famous 1835 visit to the region.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2130 kbps
  • Video Resolution: 640x480
  • Framerate: 23.976fps
  • Audio Codec: AC3
  • Audio Bitrate: CBR 384 kbps, 48000 Hz
  • Audio Channels: 5 (?)
  • Languages: English
  • Runtime per Part: 39:51 min
  • Number of Parts: 1
  • Part Size: 698MB
  • Original source: ed2k
  • Manually created subtitles: English, Polish

[[edit]] Links

[[edit]] Release Post

  1. [[MVGroup]]

[[edit]] Official Website

[[imax.com]]

[[edit]] Related Documentaries

  • [Galapagos(BBC)]
  • [Galapagos: Beyond Darwin]
  • [Life in Cold Blood]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Dragons of Galapagos]
  • [Two Years in Galapagos]

[[edit]] ed2k Links

[IMAX Galapagos - AC3 (XviD).avi] (698.68 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1999]


Name/Galapagos: Beyond Darwin

  • [Theme]

Galapagos: Beyond Darwin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Climb into a state-of-the-art submersible and plunge 3,000 feet beneath the surface as history's first deep-diving expedition to the Galapagos probes the depths where no camera has gone before. Charles Darwin's historic voyage to these islands forever changed our view of the world, yet he only scratched the surface. Beneath the waves, an extraordinary variety of creatures continue to evolve, undisturbed by human settlement. Share the discovery of over two dozen new species and capture creatures never before seen or even named! Be part of the expedition scientists will be writing about -- and you'll be reading about -- for years. Narrated by Roscoe Lee Browne.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1860 Kbps
  • Video Resolution: 640x400
  • Video Aspect Ratio: 8:5
  • Video Framerate: 23.976
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 101 minutes
  • Number of Parts: 1
  • Part Size: 1493 MB (1/3 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [What Darwin Didn't Know]
  • [Darwin's Secret Notebooks]
  • [Evolve]
  • [Diagnosing Darwin]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Genius]
  • [Life in Cold Blood]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Dragons of Galapagos]
  • [Two Years in Galapagos]

[[edit]] ed2k Links

[Discovery.Galapagos.Beyond.Darwin.DivX.AC3.avi] (1492.85 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Theme] > [Darwin and Evolution]
[Year] > [1996]


Name/Galaxy Zoo

  • [Theme]

Galaxy Zoo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir Patrick Moore and Dr Chris Lintott look at the Galaxy Zoo project, a website which sorts the galaxies of the Universe into spirals and ellipticals. Hanny van Arkel talks to Sir Patrick about how she discovered a new type of astronomical object, from now on called a Voorwerp (dutch for Object), when she innocently asked what that blue blob was beneath a spiral galaxy. After further studying, the best theory seems to be it's the light from an expired black hole bouncing off a big gasseous galaxy, but time has been reserved on the Hubble telescope after repairs are done to have a closer look.

Pete Lawrence gives a visual guide to finding some good spiral galaxies between Andromeda and the Triangle

And as Phoenix enters it's last weeks of sunlight on Mars, the latest results on the Marsian soil are discussed.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2008.09.Galaxy.Zoo.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 392,034,406 bytes
  • Runtime......: 28:58.000 (43450 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1660 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 122kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [What could Hanny's Voorwerp be?]
  • [Galaxy Zoo]
  • [The Sky at Night]
  • [Teacher finds new cosmic object]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Black Holes and Black Magic]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [The Universe]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Sky.at.Night.2008.09.Galaxy.Zoo.WS.PDTV.XviD.MP3.MVGroup.avi] (373.87 Mb)
[BBC.The.Sky.at.Night.2008.09.Galaxy.Zoo.WS.PDTV.XviD.MP3.MVGroup.en.srt] (47.10 Kb)

Added by [Adam Cook]

[Categories]: [Science] | [Sir Patrick Moore] | [BBC] | [BBC The Sky at Night] | [2008] | [English] | [Name] | [The Universe] | [Space Travel] | [Our Solar System]

[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Theme] > [The Universe]
[Year] > [2008]


Name/Gallipoli - The Frontline Experience

  • [Theme]

Gallipoli - The Frontline Experience

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jeremy Irons] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Gallipoli campaign of World War I was so controversial and devastating, it changed the face of battle for ever. While many films have focused on the strategies employed by the countries involved, this is the first time the campaign has been viewed through the eyes of those soldiers who fought it - from both sides of the conflict. Using their diaries, letters, photographs and memoirs, acclaimed director, Tolga Ornek, traces the personal journeys of Australian, New Zealand, British and Turkish soldiers, from innocence and patriotism to hardship and heartbreak.

The experience is revealed in their own words, while dramatic recreations place you in the heart of the battle. It is a profound, moving and powerful place to be.Beautifully narrated by Jeremy Irons and Sam Neill, Gallipoli :The Final Conflict changes the way we see war by giving a voice to the men who experienced it first-hand: ordinary men, forced to face the extraordinary.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1543 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 224 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 1h 57mins
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1489 MB
Encoded by: gavin63
Subtitles: Yes English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Disaster in the Dardanelles]
  • [Mutiny in the Trenches]
  • [Gallipoli - The Untold Stories]
  • [Gallipoli Submarine]
  • [Australians at War]
  • [Australian War Experience]
  • [The Gallipoli Catastrophe]
  • [The First World War]
  • [Trenches: Battleground WWI]
  • [The Great War]

[[edit]] ed2k Links

[Gallipoli.The.Frontline.Experience.Xvid.AC3.MVGroup.org.avi] (1488.58 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Irons]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2005]


Name/Gallipoli - The Untold Stories

  • [Theme]

Gallipoli - The Untold Stories

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jack Thompson] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This is a must have for all those interested in Australians at war and how the Anzac legend was forged, and reflects on the impact Gallipoli had on everyday Australians then and now. It includes never-before seen interviews with the last ten Gallipoli Anzacs, includes rare black and white film footage showing the beach and the trenches at Gallipoli, rarely seen images from The Age and war photographer Phillip Schuler.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1247 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:13
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Disaster in the Dardanelles]
  • [Mutiny in the Trenches]
  • [Gallipoli Submarine]
  • [Gallipoli - The Frontline Experience]
  • [Australian War Experience]
  • [Australians at War]
  • [The Gallipoli Catastrophe]

[[edit]] ed2k Links

[Gallipoli.The.Untold.Stories.DVB.Xvid.mp3.MVG.Forum.avi] (744.26 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jack Thompson]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2005]


Name/Gallipoli Submarine

  • [Theme]

Gallipoli Submarine

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Sandy McCutcheon] and published by [ABC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The incredible true story of an Australian World War 1 submarine, lost in the Dardanelles for nearly 100 years, is told with dramatic re-enactment accompanied by modern day footage of a daring rescue expedition to save it from the murky depths. The AE2 is the stuff of submarine legend, but her story was lost among the horrors of the Western front and the bungled Gallipoli campaign in 1915. Her captain, Lt Commander Henry Stoker and the 32 crew were attempting to break through the heavily defended Dardanelles Strait and disrupt Turkish supply lines. But after a confrontation with a Turkish gunboat, Stoker abandoned her, opened her tanks and scuttled her.

She lay undisturbed on the sea bed until her discovery in 1998. Her deterioration is considerable, but as she is buried in fine deep silt to her waterline, her main pressure hull may be preserved. The Submarine Institute of Australia mounted an archaeological expedition last year to see if the AE2 could be saved. Their assessment told in Gallipoli Submarine, uses intimate documentary footage, dramatic re-enactment, archival footage, underwater photography and state-of-the-art computer-generated imagery.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1825 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Hunt the Kaiser's Cruisers]
  • [Disaster in the Dardanelles]
  • [Mutiny in the Trenches]
  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Gallipoli - The Untold Stories]
  • [Gallipoli - The Frontline Experience]
  • [The Gallipoli Catastrophe]
  • [The Hunt for HMAS Sydney]

[[edit]] ed2k Links

[ABC.Gallipoli.Submarine.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Sandy McCutcheon]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Subject] > [War] > [The Great War]
[Theme]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2008]


Name/Gamer Revolution

  • [Theme]

Gamer Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Computer games are a global phenomenon and a $US25 billion a year industry. Over 800 million people worldwide are regular players. Gamer Revolution looks past the hype, paranoia and hoopla to explore the real stories behind the computer game revolution.

Gamer Revolution explores how computer games are not only changing the world, but giving rise to a new version of life itself. The line between the real world and the virtual world is disappearing. Millions of people feel that they have a life inside these games and that it's better than their real life.

In part one, Gamer Revolution takes viewers around the world from Asia to the heart of the Middle East in search of the most mind-bending stories from the cutting edge of the game revolution. It also features interviews with gamers and game developers including Will Wright, creator of the wildly popular life simulation game, The Sims.

Just how pervasive has gaming become? The US army uses video games to train new recruits and to simulate real-life battle situations in preparation for combat. In Korea, computer nerds are the sex symbols of the 21st century. In Syria, a developer has designed an extremely popular shooter game in which the player gets to kill Israeli soldiers.

Every year, the biggest companies in the industry try to out-do each other in an effort to create buzz for their games. It's a high-stakes business. The development cost of a new game has almost tripled in a decade. Eighty percent of games fail in the first year, but for those who succeed, the payoff is huge.

Second episode focuses on the incredible worldwide growth of the online game revolution. Tens of millions of people are now spending more time in the virtual world of online games than they are in the real world. In Norway, 6000 gamers gather together to play online games - in a celebration of a new world.

And money makes this virtual world go round. Gamers now spend hundreds of millions of dollars on virtual items from clothing, furniture to real estate. In Miami, Florida a hustling entrepreneur spends $US100,000 on a virtual space station that exists only in a game. His goal is to be the first virtual Donald Trump.

As the power of the games grows, they are colonizing more and more of our lives. Now online games are approaching the final frontier: sex. In the world of online sex games, everyone is a sexual super-hero.

From virtual money and virtual power to the search for virtual fame - the world of online games is like no place on earth.

Gamer Revolution takes the pulse of this global phenomenon right now, as it is happening. It is a thought-provoking, powerful progress report from the frontlines of the digital transformation and shows how computer games are changing the world.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1935 KB/s
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 384 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB ABC Channel

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The King of Kong]
  • [Halo 3]
  • [The Story of Computer Games]
  • [The Cutting Edge - The Magic of Movie Editing]

[[edit]] ed2k Links

Add 2 links to eMule

[Gamer.Revolution.1of2.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.99 Mb)
[Gamer.Revolution.2of2.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.98 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Year] > [2006]


Name/Ganges

  • [Theme]

Ganges

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Daughter of the Mountains
    • 3.2 River of Life
    • 3.3 Waterland
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 HD Version
    • 5.2 DVD Rip
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Sudha Bhuchar] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Ganges runs through the heart of India. For millions of Hindus it is India's sacred river, but they share its banks and waters with a rich variety of wildlife.

In a kaleidoscope of colour and energy, this amazing series reveals how the Ganges has shaped the wildlife, culture and beliefs of India.

The journey begins at the source of the river, high in the cold peaks of the Himalayas. It heads down past tigers, otters, peacocks and wild herds of elephants among the riverbanks of the lush foothills before reaching Varanasi, one of the oldest and most sacred cities in the world. Here in the fertile central plains, Sarus cranes and troops of macaques thrive but other animals - such as the unique Gangetic river dolphins and gharial crocodiles - struggle to survive.

Reaching the delta, where the Ganges meets the sea, modern cities such as Calcutta join with the ancient swamps of the Sunderbans. This amazingly diverse wetland, rarely filmed before, is home to giant lizards, man-eating crocodiles and forests full of monkeys. Here the tiger is still king, and man is on the menu.

[[edit]] Daughter of the Mountains

A journey to the source of the Ganges in the Himalayas unearths deep gorges, lush forests and flower-filled valleys, and brings encounters with wildlife, elusive snow leopards and black bears, to bone-crunching vultures and the monkeys that may lie behind the legend of the yeti. Plus a look at the journeys made by Hindu pilgrims to worship at the four sacred sources of the river.

[[edit]] River of Life

Once a rich wilderness teeming with lions, tigers and cheetahs, the Gangetic plains of northern India have been transformed into the most densely populated place on Earth. The film explores the impact of this tide of humanity on the wildlife of the plains - from the all-out war between elephants and villagers to worship of the deadly cobra.

[[edit]] Waterland

As the Ganges nears the sea, it joins its mightiest tributary the Brahmaputra, creating a vast flood-prone delta. Here the bustling cities of Calcutta and Dhaka meet the wetlands, home to giant lizards and snakes, huge mean-eating crocodiles and forests full of monkeys. This is a story of human life persisting in wildly variable conditions in a domain that is still the preserve of the royal Bengal tiger.

[[edit]] Technical Specs

[[edit]] HD Version

Video Codec: x264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 45 min
Number Of Parts: 3
Part Size: 1.39 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] DVD Rip

  • Video Codec: XVID
  • Video Bitrate: 1792 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 49 min 6,96 s (73674 Frames)
  • Number of Parts: 1
  • Part Size: 700 MB
  • Subtitles: English
  • Ripped by: m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [ShareRip.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Across the Roof of the World]
  • [Big Cats]
  • [Boatman]
  • [Empires of India]
  • [Himalaya (BBC)]
  • [Land of the Tiger]
  • [The Story of India]
  • [Wild China]
  • [Wild India]

[[edit]] ed2k Links

Add 8 links to eMule

[HDTV.BBC.Ganges.1of3.Daughter.Of.The.Mountains.x264.720p.AC3.MVGroup.Forum.mkv] (1439.07 Mb)
[HDTV.BBC.Ganges.2of3.River.Of.Life.x264.720p.AC3.MVGroup.Forum.mkv] (1428.06 Mb)
[HDTV.BBC.Ganges.3of3.Waterland.x264.720p.AC3.MVGroup.Forum.mkv] (1430.98 Mb)
OR
[BBC.Ganges.1of3.Daughter.of.the.Mountains.Xvid.AC3.www.mvgroup.org.avi] (700.11 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Ganges.2of3.River.of.Life.Xvid.AC3.www.mvgroup.org.avi] (700.11 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Ganges.3of3.Waterland.Xvid.AC3.www.mvgroup.org.avi] (700.11 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Ganges.Extra.1of2.Behind.the.Scenes.Xvid.AC3.www.mvgroup.org.avi] (348.14 Mb)
[BBC.Ganges.Extra.2of2.Deleted.Scenes.Xvid.AC3.www.mvgroup.org.avi] (244.12 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Travel]
[Sudha Bhuchar]
[Year] > [2007]


Name/Garbage Warrior

  • [Theme]

Garbage Warrior

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

What do beer cans, car tires and water bottles have in common? Not much unless you're renegade architect Michael Reynolds, in which case they are tools of choice for producing thermal mass and energy-independent housing. For 30 years New Mexico-based Reynolds and his green disciples have devoted their time to advancing the art of "earthship biotecture" by building self-sufficient, off-the-grid communities where design and function converge in eco-harmony.

However, these experimental structures that defy state standards create conflict between Reynolds and the authorities, who are backed by big business. Frustrated by antiquated legislation, Reynolds lobbies for the right to create a sustainable living test site. While politicians hum and ha, Mother Nature strikes, leaving communities devastated by tsunamis and hurricanes.

Reynolds and his crew seize the opportunity to lend their pioneering skills to those who need it most. Shot over three years and in four different countries, Garbage Warrior is a timely portrait of a determined visionary, a hero of the 21st century.

[[edit]] Technical Specs

  • Total Size MB .....: 1,491.47 MB
  • Length ............: 01:27:40

  • Video
  • Codec Name ........: XviD
  • Bitrate ...........: 1930 KB/s
  • Resolution ........: 704 x 384
  • Aspect Ratio ......: 1.83:1
  • Framerate .........: 23.976 FPS
  • Quality Factor ....: 0.297 B/px

  • Audio
  • Codec Name ........: AC3
  • Bitrate ...........: 448 KB/s (CBR)
  • Channels ..........: 6 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by.......: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Sketches of Frank Gehry]
  • [Environmental Revolution]
  • [An Experiment to Save the World]
  • [A Global Warning]
  • [Five Ways to Save the World]
  • [The Perfect Home]
  • [State of the Planet]
  • [Strange Days on Planet Earth]
  • [Are We Changing Planet Earth]
  • [Global Warming - The Signs and the Science]
  • [Meltdown: A Global Warming Journey]

[[edit]] ed2k Links

[Garbage.Warrior.Xvid.AC3.avi] (1491.47 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2008]


Name/Gardening Confidential

  • [Theme]

Gardening Confidential

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Nature] Documentary hosted by [Caroly Larson] and published by [CBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Gardening Confidential takes us on an international exploration of one of the most obsessive hobbies in human history, and discovers some surprising modern twists. From robotic lawnmowers to gardens on Mars, from trendy Manhattan rooftops to virtual gardens in cyberspace, this ancient craft has entered the space age and become a multi-billion dollar industry. Meet some of the most single-minded gardeners in the world and discover how gardening can get you in trouble with the law.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,479,680 bytes
  • Duration.............: 44:31.896
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Africa's Desert Garden]
  • [Satoyama: Japan's Secret Watergarden]
  • [Savage Garden]
  • [The Private Life of Plants]
  • [The Queen of Trees]
  • [Life in the Undergrowth]

[[edit]] ed2k Links

[080327.cbc.gardening.confidential.640x464.xvid.mp3.festering.leper.avi] (688.06 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Caroly Larson]
[Publisher] > [CBC]
[Subject] > [Culture]
[Subject] > [Nature]
[Year] > [2008]


Name/Gary Hume

  • [Theme]

Gary Hume

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Gary Hume makes beautiful paintings. His materials are household paints on aluminium surfaces and his subject's, he says, are "flora, fauna and portraits". The results are elegant, delicate, simple yet elusive and exquisite. Playing gloriously with colour and light, they are paintings of subtle tones, idiosyncratic clashes and insistent reflections.

Interviewed in his studio, Gary Hume reflects on his work from the 1980s, when his Doors series won instant acclaim, to his latest creations. As so often, his new work balances recognisable images with abstraction. His people, like Kate (1996) and Michael (2001), are contemporary icons conjured up from bold shapes and strong planes of colour.

Illustrated in this profile are many of Gary Hume's most notable paintings, specially filmed in exhibitions in London and Dublin, and in a major 2004 show in Bregenz, Austria. Also featured are the artist's rarely-seen drawings and, in contrasting settings, his deadpan sculpture Snowman.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1887 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 25:47
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Allan Jones Women and Men]
  • [Joe Tilson]
  • [Gillian Ayres]
  • [The Saatchi 100]
  • [Tracey Emin]
  • [Richard Deacon]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Gilbert and George (Illuminations)]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]
  • [Dryden Goodwin]

[[edit]] ed2k Links

[TheEye.Gary.Hume.XviD.MP3.MVGroup.org.avi] (373.00 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Gavin Turk

  • [Theme]

Gavin Turk

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcast as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Gavin Turk is a leading figure in British contemporary art. His 1991 degree show work Cave, a blue ceramic plaque commemorating his occupancy of a studio, and Pop, the waxwork figure of himself as Sid Vicious, are among the iconic artworks of the 1990s. His "self-portrait" signatures and his finely crafted sculptures of everyday objects (such as cardboard boxes cast in bronze) bring the commonplace into an art space and challenge the viewer to engage in new ways.

In 2003 he created the major sculpture Her for an exhibition at the New Art Centre Sculpture Park and Gallery. This image of "Ariadne in a sleeping bag" draws together many of his key concerns, including the paintings of early modernism and the complexity of sculptural forms, and ideas of authorship, identity and authenticity. In this engaging film, he discusses Her and a wide range of his earlier work.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1729 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 24:47
Part Size: 330MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Stuart Brisley]
  • [Anish Kapoor]
  • [Richard Deacon]
  • [Langlands and Bell]
  • [Anthony Caro]
  • [Joe Tilson]

[[edit]] ed2k Links

[TheEYE.Gavin.Turk.XviD.MP3.MVGroup.org.avi] (330.45 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/General Idi Amin Dada

  • [Theme]

General Idi Amin Dada

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Others] in [1974] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1971, the small African nation of Uganda was taken over by self-styled dictator General Idi Amin Dada, beginning an eight-year reign of terror that would result in the deaths of hundreds of thousands.

In this chilling yet darkly comic documentary, director Barbet Schroeder turns his cameras on the infamous tyrant, revealing the dynamic, charming, and appallingly dangerous man whose fanatical neuroses held an entire nation in their grip. Made with the full support and participation of the infamous dictator, General Idi Amin Dada provides a candid and disturbing portrait of one of the 20th century's most notorious figures.

[[edit]] Technical Specs

  • Ripper: Unknown
  • Size: 697,72 MB
  • Duration: 01:30 hrs
  • Video Codec: XviD
  • Video Bitrate: 970 kbps
  • Audio Codec: Ogg Vorbis
  • Audio Bitrate: 96 kbps
  • Resolution: 624x464
  • Director: Barbet Schroeder
  • Nacionality: France
  • Original Language: English
  • Subtitles: English & Spanish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Cuba Africa Revolution]

[[edit]] ed2k Links

Add 3 links to eMule

[Barbet.Schroeder.General.Idi.Amin.Dada.(1974).Criterion.avi] (697.72 Mb)

Subtitles if desired (Spanish, English):

[Barbet.Schroeder.General.Idi.Amin.Dada.(1974).Criterion.ESP.srt] (90.20 Kb)
[Barbet.Schroeder.General.Idi.Amin.Dada.(1974).Criterion.ENG.srt] (88.37 Kb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [1974]


Name/Genesis - Where are We Coming from

  • [Theme]

Genesis - Where are We Coming from

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Blending humor with seriousness, innocence with wisdom, an African griot uses the evocative language of myth and fable to relate the birth of the universe and the stars, the fiery beginnings of our planet and the appearance of life on earth – but this is a true story, the story of all of us. He tells us of time, matter, birth, love and death. Animals are the main players in this flamboyant, modern, yet timeless Genesis. Six years in the making, here is the second opus from the writer/directors of Microcosmos.

[[edit]] Technical Specs

  • File Name ..........: Genesis.Where.Are.We.Coming.From.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 746 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 704 x 368
  • Video Length .......: 1:20:29
  • Aspect Ratio .......: 1.913:1
  • Video Bitrate ......: 1164 KB/s
  • Framerate ..........: 23.976 FPS
  • Quality Factor .....: 0.187 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 119 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Amazon]
  • [Film Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Journey of Life]
  • [Triumph of Life]
  • [Trials of Life]
  • [Life on Earth]
  • [The Secret of Life on Earth]

[[edit]] ed2k Links

[Genesis.Where.Are.We.Coming.From.XviD.MP3.HongBearr.avi] (746.19 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2004]


Name/Genghis Khan

  • [Theme]

Genghis Khan

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Was 13th-century Mongol emperor Genghis Khan a barbarian who slaughtered millions, or was he more interesting? This lavish biography - a drama steered by voiceover - wants us to believe the latter. It does a great job of humanising Genghis, but by the end you still can't help thinking that, for all his achievements - at one point he ruled the biggest ever land empire - he was basically a barbarian who slaughtered millions. The film includes a lot of bloodshed and any number of fierce Mongol hordes, as you'd expect. But it's all so well filmed that what could become tiresome has real power. There are battle scenes worthy of a Hollywood movie, and the Mongolian extras are so convincing, you may feel they're storming through your living room. It's an amazing story that will leave you glad to be alive in 21st-century Britain.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1508 kbps
  • Video Resolution: 704x384
  • Video Aspect Ratio: 1.833:1
  • Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
  • Audio Bitrate: 448 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 00:49:53 (74825 Frames)
  • Number Of Parts: 1
  • Part Size: 733,405,184 Bytes
  • Subtitles: English (partial) / Dutch
  • Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Eurasia]
  • [Barbarians (HC)]
  • [The Story of the Weeping Camel]
  • [Ancient Warriors]
  • [Barbarians (BBC)]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Genghis.Khan.XviD.AC3.www.mvgroup.org.avi] (699.43 Mb) Subtitles: [[dut]] [[eng]] [[rum]]
[BBC.Genghis.Khan.XviD.AC3.English.zip] (0.85 Kb)
[BBC.Genghis.Khan.XviD.AC3.Dutch.zip] (15.14 Kb)
OR
[BBC-Genghis.Khan.(2005).DVBRip.XViD-(Shrek).avi] (700.01 Mb)

Streaming Video

Added by [Freejack]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2005]


Name/Genius

  • [Theme]

Genius

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Today, perhaps, the word "genius" is over-used, but it does describe perfectly the men who are featured in this enthralling series. Sometimes their ideas and theories were so radical, they were considered dangerous or subversive by the rulers of their day.

Charles Darwin
Featuring specially-commissioned footage shot at Down House, the home of Charles Darwin, this fascinating DVD tells the story of an extraordinary man who re-shaped scientific thinking and left the world an invaluable legacy. The program explores Darwin's personal life, looks at the impact of his work in his own time and on the modern world, and shows how both his life and work were profoundly influenced by his surroundings.

DVD features include:
All-new footage shot at Down House;
Superb animation and graphics;
Historic photographs and images;
Expert commentary and analyses.

Leonardo Da Vinci
The story of the brilliant Italian artist, sculptor, architect and engineer is told in this informative program. Leonardo's legacy to the world came in so many forms; in the breathtaking beauty of The Last Supper and The Mona Lisa; his rich collection of drawing; the mirror-written notebooks containing original thoughts on astronomy, biology and physiology.

This DVD features:
State of the art 3D graphics to explain and test Leonardo's theories and designs;
Outstanding computer animated reconstructions;
The paintings and drawings;
Rare period imagery.

Expert commentary and analyses by
Dr. Alan Cartwight, School of Engineering at the University of Warwick,
Dr. Peter Borcherds, School of Physics and Astronomy at the University of Birmingham,
Dr. Martin Kemp, Trinity College Oxford.

Galileo
This is the story of the brilliant Italian astronomer and mathematician who dared to challenge the accepted teachings of his day. Galileo's work brought him to the attention of the Inquisition and one of history's greatest minds was forced to work his last years under house arrest. Featuring specially-filmed dramatized depictions and rare contemporary images, this program vividly recreates Galileo's life and work. It also includes expert commentary and analyses by eminent historians.

This DVD features:
Exact Mathematical Measurement;
Gravity and Flotation;
The Principle of Inertia;
The Telescope;
Controversy with the Church;
Motion and Acceleration.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1850 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio BitRate: 172kbps 48kHz
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 49 mins
Part Size: 700mb
Subtitles: English/Portuguese
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Great Books: Great Expectations]
  • [Diagnosing Darwin]
  • [The Medici - Godfathers of the Renaissance]
  • [Galapagos: Beyond Darwin]
  • [Beyond The Da Vinci Code]
  • [Great Books: Galileo's Dialogue]

[[edit]] ed2k Links

Add 9 links to eMule

Films: [Genius.1of3.Darwin.Xvid.mp3.mvgroup.forum.avi] (700.77 Mb)
[Genius.2of3.Da.Vinci.Xvid.mp3.mvgroup.forum.avi] (699.60 Mb)
[Genius.3of3.Galileo.Xvid.mp3.mvgroup.forum.avi] (699.46 Mb)
English Subtitles: [Genius.1of3.Darwin.Xvid.mp3.mvgroup.forum-EN.srt] (61.74 Kb)
[Genius.2of3.Da.Vinci.Xvid.mp3.mvgroup.forum-EN.srt] (61.70 Kb)
[Genius.3of3.Galileo.Xvid.mp3.mvgroup.forum-EN.srt] (61.65 Kb)
Portuguese Subtitles: [Genius.1of3.Darwin.Xvid.mp3.mvgroup.forum.PT.srt] (58.37 Kb)
[Genius.2of3.Da.Vinci.Xvid.mp3.mvgroup.forum-PT.srt] (58.78 Kb)
[Genius.3of3.Galileo.Xvid.mp3.mvgroup.forum-PT.srt] (59.12 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Theme] > [Darwin and Evolution]
[Year] > [2006]


Name/German Jet Fighters - Bombers in WW2

  • [Theme]

German Jet Fighters - Bombers in WW2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Graham Mctavish] and published by [Others] in [2001] - [English], [German] [Multilanguage] narration

also known as:

  • [Deutsche Düsenjäger - Bomber im 2. Weltkrieg]

[[edit]] Cover

[[edit]] Information

Jet Fighters

In 1944 Hitler ordered a great production of his so called "Wunderwaffe" (silver bullet), a new type of airplane, that should bring back the declining military luck: The first Jet Fighters of the world. The potentially devastating ME 262 and Arado 234 were underdeveloped and their moderate success could not avert this hopeless situation. This led to the introduction of the dangerous ME 163 "Komet" and the catastrophal Heinkel HE 162 "Volksverteidiger" (nation defender), which was more dangerous to their pilots than to their enemies. Rare material from the archieves, new 3D-computermodels and rare film scenes of the last Jet Fighters admit an eerie insight of what have could happened.

Bombers

As war started the german troops were rated as the best equipped and most efficient in the world. But the early success of the Blitzkrieg shrouded a big weakness, especially for the airforce. During the entire WW2 germany was missing an effective bomb squadron. There were no four-engined airplaned that could have matched the B17 or Lancaster - and time for new developement was short. This error limited the strategic possibilites for germany at a very high cost

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1355 kbps
  • Video Resolution: 688x512
  • Video Aspect Ratio: 1.344:1
  • Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
  • Audio BitRate: 224 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 00:48:02 (72051 Frames)
  • Number Of Parts: 2
  • Part Size: 733,937,664 Bytes
  • Subtitles: German
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Fighter Pilot - Operation Red Flag]
  • [Germany]
  • [The Blitz on the Midlands]
  • [The War in the Air]
  • [Messerschmitt Bf 109]
  • [Air Battles of WWII]
  • [JU-87 Stuka]
  • [RAF]
  • [Spitfire Ace]
  • [Messerschmitt 262: Race for the Jet]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Bomber Crew]
  • [The History of the Luftwaffe - A Phoenix Rising]

[[edit]] ed2k Links

Add 4 links to eMule

[German.Bombers.in.WW2.Xvid.AC3.Dual.Audio.english.german.MVGroup.org.avi] (700.23 Mb)
[German.Bombers.in.WW2.Xvid.AC3.Dual.Audio.english.german.MVGroup.org.subs.zip] (0.91 Mb)
[German.Jet.Fighter.in.WW2.Xvid.AC3.Dual.Audio.english.german.MVGroup.org.avi] (699.94 Mb)
[German.Jet.Fighter.in.WW2.Xvid.AC3.Dual.Audio.english.german.MVGroup.org.sub.zip] (0.79 Mb)

Added by [A-lamer]
[Graham Mctavish]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2001]


Name/German Small Arms of WW2

  • [Theme]

German Small Arms of WW2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [History Channel] broadcasted as part of [HC Tales of the Gun] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1918 Germany was stripped of its military might and forbidden to re-arm by the Treaty of Versailles. Yet 15 years later, a new, revitalized German Army under the command of dictator Adolf Hitler marched into combat once again, armed with Lugers, P38s, Mauser Pistoles and Karabiners and other devastating weapons that would write their names in blood over the next 12 years.

This fascinating program documents the rebirth of the German weapons industry and profiles the infamous weapons they created for the infantry soldiers. Discover how manufacturers hid their real products from the rest of the world until they were powerful enough that discovery no longer mattered, and see rare archival footage of their disguised factories. Hear from the men who wielded these weapons in combat, and relive the battles where they proved their worth.

From armistice to World War II, this is a fascinating portrait of the secret birth of some of the most effective guns ever made.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.Tales.of.the.Gun.German.Small.Arms.of.WW2.XviD.mp3.avi
  • Total Size (MB) ... : 449.84 MB
  • Duration .............. : 00:45:40
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 352 x 240
  • Aspect Ratio ....... : 1.46:1
  • Video Bitrate ...... : 1248 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.493 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : mpeg rip by imaginarysoldier, posted at Demonoid. XviD transcode by l0thar.

[[edit]] Links

[[edit]] Further Information

  • [Tales of the Gun: The Complete DVD Collection]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Bullets]
  • [Infantry Firepower]
  • [Top Ten Combat Rifles]
  • [Japanese Guns of WW2]
  • [Guns of Israel]
  • [Early Guns]
  • [Automat Kalashnikov]
  • [The AK-47]

[[edit]] ed2k Links

[History.Channel.Tales.of.the.Gun.German.Small.Arms.of.WW2.XviD.mp3.avi] (449.84 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Tales of the Gun]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [1998]


Name/Germany

  • [Theme]

Germany

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Industrious and innovative, Germany is an engineering powerhouse! From resurfacing a busy airport runway in mere hours to a tractor/tank hybrid designed to safely clear landmines, the country’s top scientists, engineers, designers and inventors are leading the charge into the 21st century.

Highlights from MegaWorld: Germany include:

Building a Runway at Night

While the world sleeps, the engineering crew at the Frankfurt Airport is gearing up for an adrenaline-filled action-packed night. Meticulously orchestrated, this project has no margin for error. With the last plane lifting off at 10 p.m. - and with an incoming landing scheduled for 6 a.m. - a massive construction crew will race against the clock to peel back the entire runway and completely resurface it… in just eight hours!

Putting the breaks on A Super Fast Jet

For a fighter jet, super speed is usually among its top assets, but how fast is too fast? And what’s the process to slow a speeding super jet that can reach Mach 2? German engineers are testing a new model of the Eurofighter that uses a whole new breaking system. Go behind the scenes with one of Europe’s best fighter pilots, Chris Warning, as engineers work to harness super speed.

The Mine Wolf

Remnants of war are found all over the world, especially deadly landmines that often injure people long after the battles have ended. One young German inventor has a solution…and it’s a very big one. Christoph Frehsee has made a machine that can withstand the devastating blasts of undetonated landmines. Converted forestry machines have been crossed with incredible air displacing baskets, and like tanks, these mega-machines can drive over the worst mine field digging up hidden explosives - even with a human driver sitting at the controls all the while cushioned from the powerful blasts.

Nurburgring Race Track

Forget the rules of the road! At the legendary Nurburgring race track, once the professionals leave, anyone with a car can buy a ticket and let their inner speed demon put the pedal to the metal and tackle the turns. It’s an incredible adrenaline rush for most. The Nurburgring is not for the faint of heart - its wicked design has cost many lives, but it’s this track that is the inspiration for Herman Tilke’s professional passion. Tilke has been inspired by Nurburgring for his design of the world’s best race tracks, from Shanghai to Mexico.

Queen Mary 2 Comes Into Port

Every year, millions of Germans party on the shores of Hamburg in a celebration that rivals Oktoberfest. The party is held to celebrate the birthday of the port of Hamburg. This year, there was a special surprise guest in port: the Queen Mary 2, one of the biggest and most luxurious cruise ships in the world. She arrived in the only port in the world that could handle some very delicate repairs to her engines. Hamburg port is one of the only places in the world that can fit the massive ship - a vessel that’s too wide to fit through the Panama Canal. Positioning the Queen Mary 2 into the dry dock is a dramatic, precision manoeuver, with just inches between her hull and the dry dock below.

World’s Most Automated Port

Hamburg is one of the busiest sea hubs in the world, with ships lining up to off-load their cargo. But at the bustling Hamburg port, it appears that something is missing… the port workers. Here it takes only one man to unload a ship with 9,000 containers the size of trucks. His “co-workers” are all robots in this futuristic automated port where intelligent machines rule.

Transparent Factory

Future Volkswagen owners can get to know their new car from the moment it begins assembly by watching the process at Dresden’s transparent Volkswagen factory. All glass, this building is a technological and engineering marvel.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.41 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [German Jet Fighters - Bombers in WW2]
  • [Floating City]
  • [Rick Steves' Europe]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Germany.x264.720p.AC3.MVGroup.Forum.mkv] (1445.12 Mb)

Streaming Video

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2006]


Name/Gestapo - Hitler's Secret Police

  • [Theme]

Gestapo - Hitler's Secret Police

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

So infamous were the actions of Nazi Germany's secret state police that the word "Gestapo" has become an ubiquitous catchphrase for any form of unchecked power. Created by Hermann Göring in 1933 and assimilated into the SS under Heinrich Himmler, the Gestapo were responsible for investigating, prosecuting, imprisoning, and executing all deemed "enemies of the state" (i.e. Jews, resistance leaders, homosexuals, and other groups of "undesirables") without any oversight from the courts.

Waging relentless war on political dissidents, disaffected citizens and religious minorities alike, Gestapo's tactics of torture, interrogation and summary execution bolstered Hitler's crumbling regime to the last and established a reputation for brutality and oppression that would endure long after the last Gestapo commandant met his fate at the gallows.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1707 kbps
  • Video Resolution: 624x448
  • Video Aspect Ratio: ~4:3
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps
  • Runtime Per Part: 51 mins
  • Number of Parts: 1
  • Part Size: 700 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [42 Ways to Kill Hitler]
  • [Hitler and the Occult]
  • [The Wehrmacht]
  • [D-Day to Berlin]
  • [Architecture of Doom - Nazism]
  • [The Great Escape]
  • [Servants of Evil]
  • [Shock of a Lifetime]
  • [Night of the Long Knives]
  • [American Skinheads]
  • [The Man Behind Hitler]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Inside the Mind of Adolf Hitler]
  • [Auschwitz - The Nazis and the Final Solution]

[[edit]] ed2k Links

[Gestapo.Hitlers.Secret.Police.Xvid.AC3.XibRip.avi] (699.58 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2005]


Name/Getting Clean

  • [Theme]

Getting Clean

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Dino Valiotis] and published by [Discovery Channel] broadcasted as part of [DC What's that about] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

It can be hard for some people to get up out of bed, but the process of the morning washing ritual can be a real eye-opener.

The shower, soap, razors, even the toilet are all the result of a lengthy evolutionary process in personal hygiene.

Find out why humankind added chalk to toothpaste, aluminum to antiperspirant, and how baby nappies were made even more absorbent because of an astronaut's space suit.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~1200 kbps
Video Resolution: 528 x 384 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 550 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [How its Made Se8 Ep9]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

[Discovery.Channel.Whats.That.About.Getting.Clean.Xvid.AC3.MVGroup.Forum.avi] (550.23 Mb)

Added by [Hukumuzuku]
[Dino Valiotis]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC What's that about]
[Series]
[Subject] > [Health-Medical]
[Year] > [2004]


Name/Ghosts of Rwanda

  • [Theme]

Ghosts of Rwanda

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Will Lyman] and published by [PBS] broadcasted as part of [PBS Frontline] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

FRONTLINE marks the 10th anniversary of the Rwandan genocide with a documentary chronicling one of the worst atrocities of the 20th century. In addition to interviews with key government officials and diplomats, the two-hour documentary offers eyewitness accounts of the genocide from those who experienced it firsthand. FRONTLINE illustrates the failures that enabled the slaughter of 800,000 people to occur unchallenged by the global community.

[[edit]] Technical Specs

  • Source: DVD
  • Video Codec: DivX 5.2.1
  • Video Bitrate Part 1: 1435kbps (0.234 bits/pixel)
  • Video Bitrate Part 2: 1589kbps (0.259 bits/pixel)
  • Video Resolution: 608x336
  • Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192kbps; 48000 Hz
  • Audio Channels: 2
  • RunTime Part 1: 60 minutes
  • RunTime Part 2: 55 minutes
  • Number Of Parts: 2
  • Part Size: ~700MB
  • Ripped by tilakj

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Apocalypse Still]
  • [The Devil Came on Horseback]
  • [Darfur Diaries - Message from Home]
  • [War Photographer]
  • [The Peacekeepers]
  • [Running from Mugabe]
  • [Shake Hands with the Devil]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.FRONTLINE.Ghosts.Of.Rwanda.1of2.DivX-AC3.www.mvgroup.org.avi] (699.97 Mb)
[PBS.FRONTLINE.Ghosts.Of.Rwanda.2of2.DivX-AC3.www.mvgroup.org.avi] (700.18 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Ghosts of the Black Sea

  • [Theme]

Ghosts of the Black Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [John Beach] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In the second of our specials, we explore Bob Ballard’s latest discoveries in the Black Sea. Seven years ago, on his third trip to the Black Sea, Ballard discovered a miraculously well-preserved Byzantine shipwreck, but his team could only take pictures. Now, Ballard returns with archaeologist Dr. Bridget Buxton and Dr. Sergiy Voronov of the Ukrainian Department of Underwater Heritage, and uses state-of-the-art technology and a revolutionary robot known as “Hercules” to excavate two shipwrecks for the first time ever, including one of the most pristine, ancient vessels ever found. The team has only two weeks, so they must work in perfect precision. Ballard calls this site “the greatest museum on Earth,” but his team of marine archaeologists has only begun to scratch the surface of the Black Sea’s depths.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2074 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:59.200
Part Size: 742 MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Shipwreck Detectives]
  • [Treasures of the Deep]
  • [The Secrets of the Mary Rose]
  • [Journeys to the Bottom of the Sea]

[[edit]] ed2k Links

[National.Geographic.Ghosts.of.the.Black.Sea.DVB.XviD.MP3.MVGroup.Forum.avi] (742.48 Mb)

Added by [Jvt40]
[John Beach]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2007]


Name/Giant Otters: Wolves of the River

  • [Theme]

Giant Otters: Wolves of the River

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about six-foot-long otters in the Peruvian Amazon. Despite their size, they are preyed upon by something even bigger, the five-metre black caiman - an alligator-like reptile. This film reveals the high-tension relationship between these two predators.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1698 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 22.00 s (42550 Frames)
  • Part Size: 373.53M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Sea Otter Story]
  • [On the Trail of Tarka]
  • [Raising Sancho]

[[edit]] ed2k Links

[BBC.Wildlife.on.2001.Giant.Otters.Wolves.of.the.River.DVBC.XviD-ACP.avi] (373.53 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2001]


Name/Giant Pandas: The Last Refuge

  • [Theme]

Giant Pandas: The Last Refuge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1994] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Deep in the nearly impenetrable forests of the Qin Ling mountains in eastern China, live some of the last remaining giant pandas on Earth. Few westerners have ever observed these irresistible mammals in their natural habitat, closed to foreigners since 1949, and filming there was an almost insurmountable challenge. Giant Pandas: The Last Refuge takes viewers on a fascinating journey into the incredible world of these endangered creatures to witness.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1530 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 14,92 s (78040 Frames)
  • Part Size: 698,07 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bears (DC)]
  • [Bears - Spy in the Woods]
  • [Bears (IMAX)]

[[edit]] ed2k Links

Add 2 links to eMule

[024 - Giant Pandas - The Last Refuge (1994).avi] (698.07 Mb)
[024 - Giant Pandas - The Last Refuge (1994).rar] (1.94 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1994]


Name/Giant Squid: Caught on Camera

  • [Theme]

Giant Squid: Caught on Camera

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 HD Version
    • 5.2 SD Version
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [J V Martin] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The size of a bus, with eyes as big as dinner plates and a tangle of tentacles covered with suckers, the giant squid (Architeuthis dux) has nourished legends and attracted human fascination since the ancient Greeks. The real thing, a purplish-red cephalopod measuring roughly 25 feet, was photographed 2,950 feet beneath the North Pacific by cameras attached to a baited fishing line. More than 500 images show the squid wrapping its giant tentacles around the bait, Tsunemi Kubodera of the National Science Museum and Kyoichi Mori of the Ogasawara Whale Watching Association, both in Tokyo, reported in the journal Proceedings B of the Royal Society.

The breakthrough ends an age-old search for the elusive creature and shows for the first time the movements, behavior and natural habitat of the enormous tentacled animal. Until now, the only information about Architeuthis had been based on dead specimens found either washed ashore or entangled in trawler nets.The researchers first tracked sperm whales, regular hunters of giant squid, and discovered that the mammals gathered off Japan's Ogasawara Islands, diving to depths of about 3,250 feet, where giant squid are thought to live.

Once they found a likely spot, they dropped a line with a camera, light and data logger on two jigs baited with common squids and freshly ground shrimps as an odor lure. Pictures were taken every 30 seconds.At 9:15 a.m. on Sept. 30 2005, a 25 foot squid approached the bait. After struggling for four hours to free itself from the hooks used to carry the bait, the squid broke away, leaving behind an 18-foot piece of tentacle.DNA tests from the severed tentacle matched fragments taken from the remains of other giant squid found around Japan. Thanks to Kubodera and Mori scientist will be able to study this animal as never before. It is fantastic that someone has succeed in capturing it on a camera at last.

[[edit]] Technical Specs

[[edit]] HD Version

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 42 min
Number Of Parts: 1
Part Size: 1.29 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] SD Version

  • Filesize.....: 366,307,328 bytes
  • Runtime......: 43:29.900 (10546768 frames)
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 1011 kbps
  • Aspect Ratio.: 608x352
  • Framerate....: 29.970 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 103kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Ancient Creature of the Deep]
  • [Blue Realm: Underwater Adventure]
  • [Deep Blue]
  • [Devilfish]
  • [Gadgets Galore]
  • [Into the Deep]
  • [Invasion of the Giant Jellyfish]
  • [Octopus]
  • [Octopus Volcano]
  • [Sea Monsters]
  • [Sea Monsters - Search for the Giant Squid]
  • [The Abyss]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.Discovery.Giant.Squid.Caught.On.Camera.x264.720p.MVGroup.Forum.mkv] (1326.58 Mb)
OR
[Giant.Squid.Caught.On.Camera.XviD-rakpwnage.avi] (349.34 Mb)

Added by [DocoDonkey]
[J V Martin]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2006]


Name/Gigantic - A Tale of Two Johns (They Might be Giants)

  • [Theme]

Gigantic - A Tale of Two Johns (They Might be Giants)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

John Flansburgh & John Linnell met in the 70s as junior hight students in Lincoln, Massachusetts. A decade later, their band - They Might Be Giants - would stand at the forefront of a burgeoning East Village NYC performance art scene as well as the college music revolution fo the late 80s. Gigantic (A Tale of two Johns) is the acclaimed true story of these "urban legends", tracing their independent and sometimes hilarious path through two decades in the pop music wilderness. From their legendary Dial-a-Song answering machine to their recent Grammy Award-winning theme song to Malcolm in the Middle, fans and friends gather to tell "an oral history that is truly funny, charming and even touching" in "one of the best-rendered rock documentaries ever made".

[[edit]] Technical Specs

~ 1700 kbs XviD

  • Dual Audio Mp3 Audio. Second Audio is Commentary.

[[edit]] Links

[[edit]] Release Post

  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Johnny Cash - The Last Great American]
  • [Rebel Music, the Bob Marley Story]

[[edit]] ed2k Links

[Gigantic.-.A.Tale.of.Two.Johns.(They.Might.Be.Giants).DVDRip.XviD.avi] (1481.36 Mb)

Added by [Skalaton81]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2005]


Name/Gilbert and George (Illuminations)

  • [Theme]

Gilbert and George (Illuminations)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"1980's The World of Gilbert and George is really only interesting as an unwitting document of its time, but theEYE, an extended interview on the pair, is fascinating..." Guardian Guide, 17 February, 2007

Gilbert Prousch met George Passmore at St Martin's School of Art in 1967. Since then they have famously lived and worked together as Gilbert & George, creating an extraordinary body of provocative artworks. They have exhibited themselves as "Living Sculptures", documented the banality of their daily lives in London's East End, and, since the late 1970s, produced vibrant, challenging photographic collages.

This video profile of Gilbert & George features a characteristically deadpan performance of themselves. Sex, money, race and religion, they explain, are four themes at the heart of their art. Their interview is complemented by images of many of their works, including the remarkable Dirty Words Pictures made in 1977, together with important collages of the 1980s and 1990s.

Asked if their work, and their personas, are ironic, Gilbert says, " We always think it's struggle enough to drag something out from inside of ourselves onto that wall without trying to be strange or odd about it. We wanted to be absolutely painful truth," George adds. "I really believe it has to be painful."

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1882 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP33
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 25 mins
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Gilbert and George (Seventh Art)]
  • [Sam Taylor-Wood]
  • [Rachel Whiteread]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Langlands and Bell]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]
  • [Dryden Goodwin]
  • [Gary Hume]

[[edit]] ed2k Links

[TheEye.Gilbert.and.George.XviD.MP3.MVGroup.org.avi] (371.80 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Gilbert and George (Seventh Art)

  • [Theme]

Gilbert and George (Seventh Art)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Tim Marlow] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Tim Marlow discusses art, religion, and the environment with Gilbert Proesch and George Passmore (known collectively as Gilbert & George). The pair made a name for themselves in the early 1970s as performance artists (they adopted the term ‘living sculptures’, insisting that everything they do in their everyday lives is art), but were later known for their large scale photo-montages which often contained shocking and controversial images. In this fascinating documentary--shot at the Tate Modern--they reveal how it feels to be ostracized by the art community and the media, as they continue to push the boundaries of art, society, good taste, and decency.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1537 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 746mbs
  • RunTime: 62 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.tate.org.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Great Artists]
  • [Gilbert and George (Illuminations)]

[[edit]] ed2k Links

[Tim.Marlow.with.Gilbert.and.George.XviD.MP3.MVGroup.Forum.avi] (745.28 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Tim Marlow]
[Year] > [2007]


Name/Gillian Ayres

  • [Theme]

Gillian Ayres

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Gillian Ayres studied at Camberwell School of Art from 1946-50, before running the AIA Gallery with painter Henry Mundy whom she married.

As a young artist in the 1950's, Ayres was closely involved with leading British abstract artists including Roger Hilton. Ayres was quick to respond to European tachism and American abstract expressionism, creating a body of work that placed her in the forefront of her generation. In the sixties she was the only woman artist to be represented in the important 'Situation' exhibitions, showing large paintings combining oil and paint that aimed for the sublime using very radial drip and pour techniques of action painting.

Gillian Ayres defined her career by ranges of style and manner. In the sixties she created glamorous and decorative images in keeping with the hedonistic mood of that time. In the seventies Hans Hofmann inspired Ayres and returned back to an extreme and painterly extraction. Later in that decade Ayres moved back to oil painting and went on to develop her exclusive colourful style and has made an impressive mark on British art.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1840 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 26:24
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Further Information]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Karl Weschke]
  • [Frida Kahlo]
  • [Rothko's Rooms]
  • [Joe Tilson]
  • [Sandra Blow]
  • [Michael Craig-Martin]
  • [Malcolm Morley]
  • [Howard Hodgkins]
  • [Grayson Perry]
  • [Julian Opie]
  • [Chris Ofili]
  • [The Saatchi 100]
  • [Gary Hume]

[[edit]] ed2k Links

[TheEYE.Gillian.Ayres.XviD.MP3.MVGroup.org.avi] (372.98 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Year] > [2008]


Name/Gimme Some Truth - The Making of John Lennon's Imagine Album

  • [Theme]

Gimme Some Truth - The Making of John Lennon's Imagine Album

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

1971’s Imagine isn’t John Lennon’s best album, but it remains his most famous. 1970’s Plastic Ono Band was Lennon’s first full musical album as a solo artist, and it’s easily his finest work. He and wife Yoko Ono created some very experimental releases like 1969’s The Wedding Album and he put out some excellent singles like “Cold Turkey” and “Instant Karma!”, but John didn’t produce a full rock LP until POB.

It proved to be a difficult record to top. POB came during a period of severe introspection for John and he tried to exorcise many demons with it. POB remains likely the most personal album from any former Beatle, and it’s also arguably the best of the bunch.

By Imagine, John had mellowed a little, and the record showed a gentler side. Actually, that’s not fair; POB had some quiet and lovely tunes like “Look At Me”. Nonetheless, Imagine came across as a sunnier album as a whole; it definitely had some harsh moments, but they didn’t dominate the proceedings as they had with POB.

It’s also a more accessible piece, largely thanks to the title tune. “Imagine” has become a verified classic and may well be the most-played of all solo Beatle tunes.

It’s an invaluable program for fans. We rarely see such candid and revealing glimpses of any musical artist, much less such a legendary one. From start to finish - which includes a demo version of “Look At Me”, by the way - Truth is a joy to watch.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 770 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 544 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:54
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 373 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Stuart Sutcliffe - The Lost Beatle]
  • [Making the Monkees]
  • [The Other Side of the Mirror]
  • [Beatles in Love]
  • [Jimi Hendrix: The Uncut Story]
  • [What the Future Sounded Like]
  • [How Music Works]

[[edit]] ed2k Links

[Gimme.Some.Truth.-.The.Making.of.John.Lennon.Imagine.Album.DVB.Xvid.AC3.MVGroup.avi] (371.90 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [1999]


Name/Gizmo

  • [Theme]

Gizmo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [Others] in [1977] - [English] narration

[[edit]] Cover

[[edit]] Information

A compilation of strange contraptions and devices from the 1930's through the 50's, this documentary features some of the thousands of inventions that did things people never thought needed doing, or in ways they never considered doing them. A respectful, yet humorous tribute to the inventors whose vision, however far-reaching, was just a little off the mark. Directed by Howard Smith, who won an Oscar for his 1972 documentary "Marjoe" and who later went on to work with George Romero on the 1978 "Dawn of the Dead."

[[edit]] Technical Specs

  • Source: Ex-Rental VHS
  • Duration: 1h 16mn
  • Dimensions: 528x384
  • Framerate: 25fps
  • Codec: XviD @ 1142kbps
  • Audio: MP3 @ 128 kbps

[[edit]] Links

[[edit]] Further Information

  • [IMDb Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [A Machine to Die for - The Quest for Free Energy]
  • [Floatation Suit]
  • [Ancient Inventions]
  • [Just Another Day]

[[edit]] ed2k Links

[[comedy.documentary]gizmo.1977.vhsrip.xvid.mp3.avi] (699.90 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1977]


Name/Glacier Meltdown

  • [Theme]

Glacier Meltdown

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Jimmy Hibbert] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

also known as

  • [Planet Science Glacier Meltdown]

[[edit]] Cover

[[edit]] Information

Imagine a world where melting ice caps have raised sea levels by 20 feet. Where the combined effects of floods and storms inundate large areas of the worlds low lying coastlines. Where the great cities of the world are under water. Is this the fate that awaits mankind? It is a nightmare scenario - but what is the scientific basis for these fears of sea-level rise?

We look at climate change over the past million years and at the startling fact that the last time the climate was this hot, sea levels were over 13 feet higher than today. Warming sea temperatures also mean more hurricanes. Hurricanes, combined with sea level rises and storm surges could spell the miserable diagnosis that innumerable Katrinas will be happening around the world in the near future.

[[edit]] Technical Specs

Video Codec: x264
Video Bitrate: 3102 KB/s
Video Aspect Ratio: 16:9
Average QP: I=16.79, P=19.11 & B=21.75
Custom Matrix: Yes (Prestige)
Video Resolution: 960 x 544
Audio Codec: AAC 48 KHz
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1120 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Earth - The Climate Wars]
  • [Switzerland]
  • [A Global Warning]
  • [Are We Changing Planet Earth]
  • [Global Warming - The Signs and the Science]
  • [Climate Change - An Uncertain Future]
  • [Global Dimming]
  • [Strange Days on Planet Earth]
  • [State of the Planet]
  • [Environmental Revolution]
  • [Planet Earth - The Future]
  • [Meltdown: A Global Warming Journey]
  • [Five Ways to Save the World]

[[edit]] ed2k Links

[HDTV.National.Geographic.Naked.Science.Glacier.Meltdown.x264.AAC.MVGroup.org.mkv] (1120.64 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jimmy Hibbert]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Glaciers: Alaska's Rivers of Ice

  • [Theme]

Glaciers: Alaska's Rivers of Ice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Glaciers are one of Earth's greatest phenomena - rivers of ice flowing from the mountains, sometimes reaching the oceans. From the white thunder of calving tidewater glaciers to the frigid world of tiny ice worms, join USGS scientists as they investigate and explore the wonders of Alaska's rivers of ice. Viewers will learn about the distribution of the world's glaciers, the formation of glacier ice, the glacier ecosystem, the role glaciers play in global sea level change, the features produced by glacier erosion and deposition, and much more.
Please note that this 90 minute educational video is not the sort of documentary that you will see on television but rather, it is the sort of video you might see if you attended a geology class. It provides a very detailed lesson in glacial geology, using Alaskan glaciers as an example.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1875kbps
  • Video Resolution: 648x432, 29.97fps
  • Video Aspect Ratio: 3:2 (1.5:1)
  • Audio Codec: AC3
  • Audio BitRate: 224kbps, 48000Hz
  • Audio Channels: Dolby Stereo
  • RunTime Per Part: 1:32:57
  • Number Of Parts: 2
  • Part Size: 700MB
  • Ripped by DrDave

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Into Alaska]
  • [Alaska: Silence and Solitude]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Alaska: Spirit of the Wild]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Life in the Freezer]

[[edit]] ed2k Links

Add 2 links to eMule

[Glaciers.Alaskas.Rivers.of.Ice.Pt1.DivX511-AC3.www.mvgroup.org.avi] (700.10 Mb)
[Glaciers.Alaskas.Rivers.of.Ice.Pt2.DivX511-AC3.www.mvgroup.org.avi] (700.35 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2003]


Name/Glass Now

  • [Theme]

Glass Now

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Technology] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Glass is a complex and alluring material: solid yet liquid, strong yet fragile, it reflects, refracts and absorbs light. These unique properties are being pushed to the limit by innovative artists in Britain today. Combining traditional techniques with cutting-edge technology, their creations include sculpture, architecture and installations.

Glass Now offers an introduction to contemporary glass arts and profiles eight of Britains leading glass artists: Alexander Beleschenko, Katharine Coleman, Matthew Durran, Amber Hiscott, Angela Jarman, Helen Maurer, Colin Rennie and Koichiro Yamamoto. Short-listed for the prestigious Jerwood Applied Arts Prize 2003, these artists demonstrate the range, the excitement and the excellence of glass today.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1635 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 224 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 746mbs
  • Runtime: 56mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.skyarts.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Chris Ofili]
  • [Grayson Perry]
  • [Power of Art]

[[edit]] ed2k Links

[Glass.Now.XviD.MP3.MVGroup.Forum.avi] (745.96 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Technology]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Global Dimming

  • [Theme]

Global Dimming

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Subtitles
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This may be the one of the most important Horizon films of recent years. Climate scientists have just discovered a phenomenon that threatens to disrupt our world. It may already have contributed to the deaths of hundreds of thousands through drought and famine. Unchecked, it will strike again. The good news is that there is a cure. The bad news is that the cure may be worse than the disease. If they are right, then in tackling the one problem, we may unleash a climate catastrophe on our planet. This is a film about stark choices and about the dawning realisation that all our predictions about the world's climate may be completely wrong. At its heart is something that scientists are calling "global dimming".

[[edit]] Technical Specs

  • Video Codec: DivX5
  • Video Bitrate: 1730kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 256kbps
  • Audio Channels: 2
  • RunTime Per Part: 50:00
  • Number Of Parts: 1
  • Part Size: 700MB
  • Subtitles: English
  • Ripped by Macuna

[[edit]] Links

[[edit]] Related Sites

  • [imdb.com]
  • Global Dimming at [Global Issues]
  • [Wikipedia:Global Dimming]
  • [Goodbye Sunshine | The Guardian]

[[edit]] Subtitles

English subtitles for this release are available [here].

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - Science & Nature - Global Dimming]]

[[edit]] Related Documentaries

  • [Snowball Earth (NG)]
  • [Big Freeze]
  • [Glacier Meltdown]
  • [Strange Days on Planet Earth]
  • [Crude]
  • [Climate Change - An Uncertain Future]
  • [The Dodo's Guide to Surviving Extinction]
  • [Are We Changing Planet Earth]
  • [Climate chaos: Bush's climate of fear]
  • [Environmental Revolution]
  • [Global Warming - The Signs and the Science]
  • [Meltdown: A Global Warming Journey]
  • [State of the Planet]
  • [Dimming Sun]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2005.Global.Dimming.DVBRip.DivX.MP3-macu.avi] (699.97 Mb) Subtitles: [[eng]]
[BBC.Horizon.2005.Global.Dimming.DVBRip.DivX.MP3-macu.en.srt] (49.54 Kb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/Global Metal

  • [Theme]

Global Metal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Sam Dunn] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In GLOBAL METAL, directors Scot McFadyen and Sam Dunn set out to discover how the West’s most maligned musical genre - heavy metal - has impacted the world’s cultures beyond Europe and North America. The film follows metal fan and anthropologist Sam Dunn on a whirlwind journey through Asia, South America and the Middle East as he explores the underbelly of the world’s emerging extreme music scenes; from Indonesian death metal to Chinese black metal to Iranian thrash metal. GLOBAL METAL reveals a worldwide community of metalheads who aren’t just absorbing metal from the West - they’re transforming it - creating a new form of cultural expression in societies dominated by conflict, corruption and mass-consumerism.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 849 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 164 kbps
  • Audio Streams: 1
  • RunTime Per Part: 95 min 14,05 s (137000 Frames)
  • Part Size: 696,93 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]

[[edit]] Related Documentaries

  • [Metal: A Headbanger's Journey]
  • [Heavy - The Story of Metal]

[[edit]] ed2k Links

[glome-ignite.avi] (696.93 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Sam Dunn]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2007]


Name/Global Warming - The Signs and the Science

  • [Theme]

Global Warming - The Signs and the Science

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [PBS] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary profiles people who are living with the grave consequences of a changing climate, as well as the individuals, communities and scientists inventing new approaches to safeguard our children's future. Filmed across the U.S., Asia and South America, this program brings the reality of climate change to life and offers viewers a variety of ways to make a difference in their own communities.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1682
  • Video Resolution: 640 x 352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • Part Size: 745 mb
  • RunTime Per Part: 55 minutes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [The Big Chill]
  • [Heat - A Global Investigation]
  • [Garbage Warrior]
  • [A Global Warning]
  • [The Great Green Smokescreen]
  • [Glacier Meltdown]
  • [Bottled Water: Who Needs it]
  • [Strange Days on Planet Earth]
  • [Crude]
  • [Crude Awakening]
  • [Climate Change - An Uncertain Future]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [The Dodo's Guide to Surviving Extinction]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Five Ways to Save the World]
  • [State of the Planet]
  • [Are We Changing Planet Earth]
  • [Meltdown: A Global Warming Journey]
  • [Climate chaos: Bush's climate of fear]
  • [Environmental Revolution]
  • [Global Dimming]
  • [An Experiment to Save the World]
  • [Global Warming: What You Need to Know]
  • [Global Warming: Doomsday Called Off]
  • [Big Chill]
  • [Inconvenient Truth]

[[edit]] ed2k Links

[PBS.Global.Warming.The.Signs.and.the.Science.XviD.AC3.avi] (746.37 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2005]


Name/Global Wolf

  • [Theme]

Global Wolf

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Matthew Morgan] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Mankind's fear of the wolf has bestowed upon it an almost mythical status, but has also contributed to its endangerment. Though a companion of humans for more than 12,000 years, it has been considered a pest and liability by livestock farmers.

Global Wolf examines man's relationship with these dynamic hunters around the globe, from the snowcapped mountains of Alaska to the deserts of India and everywhere in between. This film endeavors to compel man to come to grips with his fears of this valuable animal and appreciate the amazingly adaptable virtues of the maligned wolf.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1947 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 50 mins
Part Size: 745MB
Subtitles: [Portuguese]
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Lobo - The Wolf that Changed America]
  • [Wolf]
  • [Wolves]
  • [Man Among Wolves]
  • [White Wolf]
  • [In the Valley of the Wolves]

[[edit]] ed2k Links

[Global.Wolf.XviD.MP3.MVG.Forum.avi] (745.53 Mb)

Added by [dentje]
[Language] > [English]
[Matthew Morgan]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2003]


Name/Glories of Angkor Wat

  • [Theme]

Glories of Angkor Wat

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In 1858, a young French naturalist, Henri Mouhot, set out to discover new animal species in Southeast Asia. Instead, he stumbled on the lost city of Angkor. Uncovering temple after temple hidden by jungle, Mouhot wrote a stirring account of Asia's most bewitching and romantic ruins, sparking an explosion of interest around the world.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1644 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 101 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 40,37 s (75773 Frames)
  • Part Size: 696,95 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Great Ceremony to Straighten the World]
  • [Mysteries of Asia]
  • [Around the World in 80 Treasures]
  • [Mysteries of the Mekong]
  • [The Lost Road - Overland to Singapore]
  • [Atlantis Reborn]

[[edit]] ed2k Links

Add 2 links to eMule

[061 - Treasure Seekers - Glories of Angkor Wat (1999).avi] (696.95 Mb)
[061 - Treasure Seekers - Glories of Angkor Wat (1999).rar] (2.73 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [1999]


Name/God on My Side

  • [Theme]

God on My Side

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Seventy million Americans are born-again Christians. They make up 40% of
George W. Bush's vote. In return for their ballots they expect a powerful
voice at the political table, with input on foreign and domestic policy.

In an attempt to shed some light on their practices, beliefs and increasingly
dire predictions, Andrew Denton - Australia's most awarded interviewer -
visits the 63rd National Religious Broadcasters' (NRB) Convention in Dallas,
Texas. Not to judge, but to understand.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,393,664 bytes
  • Duration.............: 1:05:22
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Constantine's Sword]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [God's Warriors]
  • [The Story of God]
  • [Root of all Evil]

[[edit]] ed2k Links

[071111.cbc.the.passionate.eye.god.on.my.side.640x464.xvid.mp3.festering.leper.avi] (687.97 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Culture]
[Year] > [2007]


Name/God's Warriors

  • [Theme]

God's Warriors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Culture], [History], [Sociopolitical] Documentary narrated by [Christiane Amanpour] and published by [CNN] broadcasted as part of [CNN Presents] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

CNN Presents - God’s Muslim Warriors – First aired Wednesday, Aug. 22, 2007, 9 p.m. (ET/PT)

Islam is the fastest growing religion in America and Europe, and tension between Muslim and Western cultures is also growing. Geneive Abdo, author of Mecca and Main Street, says that since 9/11, a majority of U.S. Muslims report feeling targeted by the government and ordinary citizens for suspicion of terrorism.
A recent Pew Forum poll, the first to measure American Muslim attitudes, found that although the majority found no conflict between living a devout Muslim life and being an American, young Muslims were almost twice as likely as their parents to attend mosque and identify themselves as Muslim first and Americans second. They are also more outwardly religious, more likely to wear Muslim dress and more pious than older Muslims. Perhaps most unsettling was that 26 percent felt that terrorist suicide bombings can sometimes be justified.

Abdo found some Muslims are rejecting many aspects of American society that they consider to be immoral and degrading. Rehan Seyam is one such young Muslim who feels that her commitment to Islam, her adoption of the hijab head scarf and living in a materialistic American society is her own “jihad.”
Across the Atlantic Ocean in one of the most permissive societies in Europe, Ayaan Hirsi Ali, who was raised as a conservative Muslim, has become a target of a more violent form of jihad. A former member of the Dutch Parliament and now an atheist, Ali collaborated with artist Theo van Gogh on a film critical of Islam’s treatment of women. As a result, Van Gogh was murdered by a Muslim extremist, and Ali remains a target.
In London, Amanpour speaks with Ed Husain, a young Muslim who describes himself as having been radicalized as a youth to accept an extremist Islamist ideology that seeks to return peace to the world through a restoration of a governing caliphate -- an ideology he now rejects. Similarly radicalized British Muslims are responsible for the July 7, 2005, terrorist bombings of the London Underground subway system, the recent terrorist attack on the Glasgow Airport in Scotland and the attempted car bombings in London.

God’s Muslim Warriors was filmed in the United Kingdom, Egypt, Iran, the West Bank, the Netherlands and the United States.

(This is the second part of a 3 part series, part 1 is "God's Jewish Warriors", part 3 is "God's Christian Warriors", all three are on the links below.)

[[edit]] Technical Specs

  • File Name ........... : CNN.Presents.Gods.Warriors.2of3.Muslim.Warriors.DivX.mp3.avi
  • Total Size (MB) ... : 820.60 MB
  • Duration .............. : 01:40:37
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 668 x 496
  • Aspect Ratio ....... : 1.35:1
  • Video Bitrate ...... : 1112 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.112 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown TV capper, torrented at Demonoid.

[[edit]] Links

[[edit]] Further Information

  • [CNN Presents page for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Power of Nightmares]
  • [Constantine's Sword]
  • [Muhammad Legacy of a Prophet]
  • [Inside a Shari'ah Court]
  • [God on My Side]
  • [The Maverick]
  • [The Cult of the Suicide Bomber]
  • [The Crusades]
  • [The Muslim Jesus]
  • [The Lost Tomb of Jesus]
  • [The Crusades - Crescent and the Cross]
  • [Beirut to Bosnia]
  • [Forward Base Afghanistan]
  • [The Story of God]
  • [Ancient Warriors]

[[edit]] ed2k Links

Add 3 links to eMule

[CNN.Presents.Gods.Warriors.1of3.Jewish.Warriors.DivX.mp3.avi] (848.63 Mb)
[CNN.Presents.Gods.Warriors.2of3.Muslim.Warriors.DivX.mp3.avi] (894.80 Mb)
[CNN.Presents.Gods.Warriors.3of3.Chistian.Warriors.DivX.mp3.avi] (881.05 Mb)

Added by [L0thar]
[Christiane Amanpour]
[Language] > [English]
[Name]
[Publisher] > [CNN]
[Publisher] > [CNN] > [CNN Presents]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Gods of Brazil Pele and Garrincha

  • [Theme]

Gods of Brazil Pele and Garrincha

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Culture] Documentary published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Pele and Garrincha are both footballing legends in Brazil. Using archive footage, Gods of Brazil tells the story of these two men and explains how one became the World's Greatest Footballer and the other died a broken alcoholic at the age of 49.

"Who was the greatest footballer of all time? Most money will be placed on Pele, but this film offers an alternative. It suggests that the crown should go to Garrincha (it means "little sparrow"), a diminutive, near-disabled adolescent from northern Brazil who preceded Pele by a few years and built the Brazilan team's international success with him."

"But this film is a treat because it's made with an astonishing eye. The French director Jean-Christophe Rosé has made a series of films about sport, becoming something of a connoisseur in relation to the use of archive."

"You can wonder at the goals scored, I watched the film again and again. But you will also come away with a greater knowledge of just how it was that football was completely reinvented in the early 60s by Pele and Garrincha."
Nick Fraser
Storyville Series Editor

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1652 kbps
Video Resolution: 704x528
Video Aspect Ratio: 1.333:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 119kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 1:10:00
Part Size: 893mb
Subtitles: NO - TV CAP
Capped by: AdamCook

[[edit]] Links

[[edit]] Further Information

  • [BBC Storyville entry]
  • [Interview with Alex Bellos]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Brasil, Brasil]
  • [Pele Forever]
  • [History of Football]
  • [Barca the Inside Story]
  • [Once in a Lifetime]

[[edit]] ed2k Links

[BBC.Storyville.2002.Gods.Of.Brazil.Pele.And.Garrincha.Dvbc.Xvid.Mp3.MVGroup.org.avi] (893.71 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Subject] > [Culture]
[Subject] > [Culture]
[Theme] > [Brazil!]
[Year] > [2002]


Name/Gold

  • [Theme]

Gold

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Melissa Leebaert] and published by [Discovery Channel] broadcasted as part of [DC An Inside Look] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Today we follow the journey that gold makes from the ground to our economy and industry while also looking at the fundamental reason why it is considered as one of the most valuable metals on earth.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 24 min
Number Of Parts: 1
Part Size: 775 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Australia (DC)]
  • [Cuba]

[[edit]] ed2k Links

[HDTV.Discovery.An.Inside.Look.Gold.x264.720p.AC3.MVGroup.Forum.mkv] (775.15 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Melissa Leebaert]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC An Inside Look]
[Subject] > [Technology]
[Year] > [2003]


Name/Good bye, Mao

  • [Theme]

Good bye, Mao

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History], [Sociopolitical] Documentary published by [Arte] in [2007] - [Spanish] narration

also known as

  • [Adios, Mao]

[[edit]] Cover

[[edit]] Information

Rascacielos, letreros de marcas extranjeras, McDonald's, cibercafés: China ha entrado definitivamente en la era de la modernidad. Después de 25 años de reformas desde la llegada de Deng Xiaoping al poder, China ha progresado de forma increíble. Los uniformes Mao, las marchas y los eslóganes políticos en las fachadas de las ciudades han desaparecido. China parece ahora un país capitalista, donde el dinero es el rey supremo.

Al deshacerse de una serie de principios marxistas-leninistas, el Partido Comunista chino ha hecho una apuesta increíble, introduciendo una reforma económica contraria a la ideología comunista y fortaleciendo su posición de liderazgo al mismo tiempo. Hoy en día puede decirse, sin lugar a dudas, que el capitalismo ha salvado al comunismo chino. Sin embargo, ¿qué queda del comunismo en China? ¿Cómo es posible que este régimen incluya el derecho a la propiedad privada en su constitución? Según el punto de vista occidental es una sorprendente paradoja.

Para los chinos, sin embargo, se trata de mantener la implacable lógica de construir el "socialismo de Deng Xiaoping con características chinas". Ésta es la primera vez que un documental examina la gran paradoja del comunismo chino. Un programa que conecta el pasado con el presente de una forma sorprendente, entretenida y original.

English synopsis :

Skyscrapers, foreign brands signs, McDonald's, Internet cafes: China has definitely entered the era of modernity. After 25 years of reforms since the arrival to power of Deng Xiaoping, China has changed beyond belief. The Mao tunics, marches and political slogans on city walls have disappeared. China seems now a capitalist country where money is supreme king.

By disposing of a number of Marxist-Leninist principles, the Chinese Communist Party has made an incredible bet, introducing economic reforms contrary to the communist ideology and strengthened its leadership position at the same time. Today we can say, without a doubt, that capitalism had saved the Chinese communists. However, what remains of communism in China? How is it possible that they now includes the right to private property in its constitution? According to the Western point of view is a striking paradox.

To the Chinese, however, is to maintain the relentless logic of building "Deng Xiaoping's socialism, with Chinese characteristics" This is the first time a documentary examines the great paradox of Chinese communism. A program that connects the past with the present in a way surprising, entertaining and original.

[[edit]] Technical Specs

  • File Name ........... : Adios.Mao.(Documental).DivX.mp3.avi
  • Total Size (MB) ... : 460.32 MB
  • Duration .............. : 00:50:14
  • Video Codec ....... : OpenDivX (DivX 4.0 and later)
  • Resolution .......... : 480 x 360
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1153 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.266 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, found on Pando.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [marvinzone.com]

[[edit]] Related Documentaries

  • [The Rise and Fall of the Russian Oligarchs]
  • [Across the Soviet Union]

[[edit]] ed2k Links

[Adios.Mao.(Documental).DivX.mp3.avi] (460.32 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [Arte]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Gorilla

  • [Theme]

Gorilla

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Gorilla
Follows the 3 newly discovered gorilla sanctuaries in northern Congo, in search of the true nature of the lowland gorilla - uncovering as tangled a web of romance and friendship, jealousy and innocence as any human soap opera might contrive.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1760 kbps
Video Resolution: 656x368
Video Aspect Ratio: 1.78:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:48:35
Part Size: 700,61 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Gorillas Revisited]
  • [The Lost Film of Dian Fossey]
  • [Dian Fossey]
  • [Titus: The Gorilla King]
  • [From Orphan to King]
  • [Spacechimp]
  • [Wild Women of Viramba]
  • [A Chimpanzees Tale]
  • [The Last Great Ape]
  • [Mountain Gorilla]
  • [Conversation with Koko]
  • [Koko - A Talking Gorilla]
  • [Among the Wild Chimpanzees]
  • [The Greatest Wildlife Show on Earth]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Gorilla.XviD.AC3.www.mvgroup.org.avi] (700.61 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2002]


Name/Gorillas Revisited

  • [Theme]

Gorillas Revisited

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir David reflects on the iconic encounter he had with Mountain Gorillas in the making of ‘Life on Earth,’ and reflects on the story of gorilla conservation.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1365 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 21.04 s (89026 Frames)
  • Part Size: 638.56M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Gorilla]
  • [Dian Fossey]
  • [Mountain Gorilla]

[[edit]] ed2k Links

[BBC.2006.Gorillas.Revisited.with.David.Attenborough.WS.DVBC.XviD-ACP.avi] (638.56 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Goya - Crazy Like A Genius

  • [Theme]

Goya - Crazy Like A Genius

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Robert Hughes] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Written and presented by Robert Hughes, one of the world’s most prominent art commentators, this program explores the life and work of Francisco Goya—focusing on the painter’s subversive, often gruesome outlook. The video provides in-depth visual and intellectual analysis of dark Goya masterpieces, including The Dream of Reason, Witches in the Air, and The Third of May, as well as examples of his portraiture and early work—such as The Duchess of Alba, both Majas, and a gratuitously violent tapestry painting. Links between Goya’s work, deafness, and political stance are explored in detail, while observations from painter Leon Golub highlight Goya’s continuing relevance.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1823 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 256 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 1,120mbs
  • RunTime: 75 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Renaissance Masterpieces]
  • [Seventeenth Century Masters]

[[edit]] ed2k Links

[Goya.Crazy.Like.A.Genius.XviD.AC3.MVGroup.org.avi] (1120.38 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Robert Hughes]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Grand Canyon

  • [Theme]

Grand Canyon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode: 56 Season: 5 First Aired: Monday February 11, 2008

The Grand Canyon is a natural wonder so large it can be seen from space. Examining the layers of rock exposed from centuries of of erosion, geologists trace the canyon back to its early days when the Colorado River first began to flow through the region.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1990 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Birth of America]
  • [Birth of the Earth]
  • [Grand Canyon - The First Journey]
  • [Great Natural Wonders of the World]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Mystery of the Mega flood]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Grand.Canyon.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Grand Canyon - The First Journey

  • [Theme]

Grand Canyon - The First Journey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Robin Ward] and published by [National Geographic] broadcasted as part of [NG Adventures] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In 1869, ten men in four boats set out to explore the last unknown territory in America. A one-armed, Civil War major, John Wesley Powell - whom one of the world's most beautiful, scenic lakes has since been named after - leads the first river adventure down the Colorado River, through the Grand Canyon. He is determined to make his mark as a scientist and an explorer, and will risk the lives of nine men to do it. Three months later, only six men and two boats emerge on the other side. Their epic journey begins as a scientific quest, and ends as a struggle for survival.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1973 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.34 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 128 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 53 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [The Grand Canyon on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Grand Canyon]
  • [Great Natural Wonders of the World]
  • [Mystery of the Mega flood]

[[edit]] ed2k Links

[National.Geographic.Grand.Canyon.DivX.AC3.MVGroup.org.avi] (896.36 Mb) Subtitles: [[dut]]

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Robin Ward]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Adventures]
[Subject] > [Nature]
[Year] > [2000]


Name/Grand Designs Season01

  • [Theme]

Grand Designs Season01

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Timber Frame Kit House, Newhaven
    • 3.2 The English Barn, Berkshire
    • 3.3 The Co-Op, Walter Segal houses Brighton
    • 3.4 The Water Tower, Coleshill, Amersham
    • 3.5 The Eco-House, Suffolk
    • 3.6 The Chapel, Cornwall
    • 3.7 The House of Straw, Islington
    • 3.8 The Glass-House, Doncaster
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Channel 4] broadcasted as part of [CH4 Grand Designs] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Grand Designs is a Channel 4 TV series covering unusual architectural house-building projects, presented by Kevin McCloud and produced by Talkback. The properties featured in the series vary wildly from homes underground to converted water towers, with the only common factor being that they're all rather unusual or extravagant in some way. An example project from the series was Ben Law's woodsman cottage which was built largely with wood harvested from the surrounding woodland, using few commercial materials and predominantly free labour.

[[edit]] The Timber Frame Kit House, Newhaven

Tim and Julia designed their new house for a beautiful setting on the Newhaven cliffs in East Sussex, which they stumbled on by chance. The location was crucial in their decision to build their own home, though the couple also wanted more space for their children - they have two each from previous marriages and now a new baby.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/N/newhaven.html]

[[edit]] The English Barn, Berkshire

Denys and Marjorie Randolph, who are in their seventies, built their first house 10 years ago. It was a large family home with an adjoining vineyard. Eventually the vineyard became too much work, so their daughter took over, and the couple have built a new house down the road.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/B/berkshire_barn.html]

[[edit]] The Co-Op, Walter Segal houses Brighton

This project was a co-operative venture - 10 young families each put in 30 hours of construction work per week.

In the process they earned the right to live in the houses at a greatly subsidised rent and, they hope, also created a ready-made community in an ideal setting, just on the edge of the South Downs near Brighton. Paul and his partner Jenny provided the impetus for the project. The couple had been living on the road as travellers and wanted to provide more security for their young daughter.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/B/brighton_coop.html]

[[edit]] The Water Tower, Coleshill, Amersham

I think all architects want to build their own house, so I'm like a pig in mud,' says Andrew Tate, the proud owner of a 100-foot converted water tower near Amersham, Buckinghamshire.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/A/amersham_tower.html]

[[edit]] The Eco-House, Suffolk

Rob and Alida not only wanted to build their new house from scratch, they also wanted to change the way they live to be true, in their day-to-day lives, to their commitment to sustainability and protecting the environment.

They found an ideal green-field plot in October 1997, in the heart of Suffolk, and received planning permission after three months' tense wait.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/S/suffolk_eco_house.html]

[[edit]] The Chapel, Cornwall

Jane and Gavin bought a disused chapel on the Cornwall/Devon border at auction. They were living in Birmingham - Jane working for Hewlett Packard and Gavin travelling to different jobs as a management consultant. The chapel conversion was their dream of escaping from city and office life to an idyllic spot in the country.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/C/cornwall.html]

[[edit]] The House of Straw, Islington

Architects Jeremy Till and Sarah Wigglesworth bought their plot of land beside a busy railway line in Islington, north London, at auction.

It was a brown-field site, previously containing light industry, and because there were sitting tenants the couple had to wait for four years before they could start building.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/I/islington.html]

[[edit]] The Glass-House, Doncaster

Architect Colin Harwood describes this huge glass-and-steel structure as a 'James Bond villain house'. It is also a family project: Colin designed it for his sister Lindsay and his brother-in-law Michael.
[http://www.channel4.com/4homes/ontv/grand-designs/houses/D/doncaster_glass.html]

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1301 kbps
  • Video Resolution: 528x704 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 50 min 42,16 s (76054 Frames)
  • Part Size: 521,57 MB
  • Ripped by: acester101 and ToonGeneral for sharethefiles.com

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Living with the Future]
  • [Biggest Casino]
  • [Sketches of Frank Gehry]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Architectures]
  • [Building Big]
  • [Design Rules]
  • [The Perfect Home]

[[edit]] ed2k Links

Add 14 links to eMule

[Grand.Designs.Season01.01of08.Amersham.Water.Tower.DVDrip.avi] (521.57 Mb)
[Grand.Designs.Season01.02of08.Berkshire.English.Barn.DVDrip.avi] (510.34 Mb)
[Grand.Designs.Season01.03of08.Brighton.Co-Operative.Build.DVDrip.avi] (510.96 Mb)
[Grand.Designs.Season01.04of08.Cornwall.Chapel.DVDrip.avi] (523.78 Mb)
[Grand.Designs.Season01.05of08.Suffolk.Eco-House.DVDrip.avi] (520.34 Mb)
[Grand.Designs.Season01.06of08.Islington.House.Of.Straw.DVDrip.avi] (520.85 Mb)
[Grand.Designs.Season01.07of08.Newhaven.Timber.Frame.House.DVDrip.avi] (474.42 Mb)
[Grand.Designs.Season01.08of08.Doncaster.Glass.House.DVDrip.avi] (516.64 Mb)
[Grand.Designs.Season01.Extra.01of06.e02.Revisited.DVDrip.avi] (102.14 Mb)
[Grand.Designs.Season01.Extra.02of06.e03.Revisited.DVDrip.avi] (90.69 Mb)
[Grand.Designs.Season01.Extra.03of06.e04.Revisited.DVDrip.avi] (79.67 Mb)
[Grand.Designs.Season01.Extra.04of06.e05.Revisited.DVDrip.avi] (61.83 Mb)
[Grand.Designs.Season01.Extra.05of06.e06.Revisited.DVDrip.avi] (118.95 Mb)
[Grand.Designs.Season01.Extra.06of06.e08.Revisited.DVDrip.avi] (69.99 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Grand Designs]
[Series]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [1999]


Name/Grass - A Nations Battle for Life

  • [Theme]

Grass - A Nations Battle for Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [1925] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary follows the journey of the Bakhtiari, a poor nomadic tribe in Iran, as they herd their livestock up snow-covered mountain passes--barefoot--to get to the grazing lands on the other side of the mountains before their animals die from hunger.

Quote:
A classic adventure by the makers of "King Kong." In 1924, neophyte filmmakers Merian C. Cooper and Ernest B. Schoedsack hooked up with journalist and sometime spy Marguerite Harrison and set off to film an adventure. They found excitement, danger and unparalleled drama in the migration of the Bakhtiari tribe of Persia (now Iran). Twice a year, more than 50,000 people and half a million animals surmounted seemingly impossible obstacles to take their herds to pasture.

The filmmakers captured unforgettable images of courage and determination as the Bakhtiari braved the raging and icy waters of the half-mile-wide Karun River. Cooper and Schoedsack almost froze when they filmed the breathtaking, almost unbelievable, sight of an endless river of men, women and children--their feet bare or wrapped in rags — winding up the side of the sheer, snow-covered rock face of the 15,000-foot-high Zardeh Kuh mountain.

Although many documentary historians consider "Grass" second only to "Nanook of the North," few people have actually ever seen this legendary film. This restored and full-length version, complete with an authentic new Iranian score, will astonish today’s audiences with its beautiful photography and heart-stopping adventure.

[[edit]] Technical Specs

  • Filesize.....: 732,915,712 bytes
  • Runtime......: 1:11:02
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 1235 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 137 kb/s
  • Frame Size...: 448x336

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Eselkult.tk]

[[edit]] Related Documentaries

  • [Nanook of the North]
  • [Around the World in 80 Treasures]
  • [The Art of Travel]
  • [The Explorers - A Century of Discovery]

[[edit]] ed2k Links

[Grass.A.Nations.Battle.For.Life.xvid.mp3.avi] (698.96 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [1925]


Name/Grayson Perry

  • [Theme]

Grayson Perry

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Since winning the Turner Prize in 2003, Grayson Perry has become the nation's favourite transvestite potter. In this film, he speaks engagingly about why he is an artist that uses ceramics and not a potter, and about the defining themes that run through his work. He explains the elaborate, labour intensive process involved in the making of his work and how he typically uses a variety of different techniques. Alongside the edgy undermining of our expectations of what pottery is, beauty and sensual overload are also of great importance to his practice.

‘Claire’, he remarks, informs everything that he does, because she is part of him and “my work is often about part of me. The press use the word ‘alter ego’ which drives me mad. She's not an alter ego. She's just me in a dress.”

His 2006 exhibition, The Charms of Lincolnshire, is illustrated in this profile, and he discusses how he created his own works alongside Victorian artefacts from the archives of Lincolnshire museums to create an atmosphere both macabre and exotic. Perry speaks about new work that he has made for his 2007 show in Japan and how he has branched out from just making pots, though they will always remain an essential element of his artistic output.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1907 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 25:32
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Glass Now]
  • [Gillian Ayres]
  • [Julian Opie]
  • [Anish Kapoor]
  • [Rachel Whiteread]
  • [The Saatchi 100]

[[edit]] ed2k Links

[TheEYE.Grayson.Perry.XviD.MP3.MVGroup.org.avi] (372.96 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Great Artists

  • [Theme]

Great Artists

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Channel 5] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

An illuminating new documentary DVD series examining the lives and works of 14 of the greatest artists of the western world. What influences shaped these outstanding artists and what makes their work so remarkable and draws us to these paintings centuries later? Written and presented by art historian Tim Marlow.

[[edit]] Technical Specs

  • Filesize.....: 178 MB (or 182,328 KB or 186,703,872 bytes)
  • Runtime......: 00:23:23 (35,066 fr)
  • Video Codec..: XviD
  • Video Bitrate: 964 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 96 kb/s (48/ch, stereo) CBR
  • Frame Size...: 608x352 (1.73:1) [=19:11]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Charles Rennie Mackintosh - The Modern Man]
  • [Gilbert and George (Seventh Art)]
  • [British Painting 1700-1850]
  • [The Machine that Made Us]
  • [Josef and Anni Albers: Art is Everywhere]
  • [The Mystery of Picasso]
  • [Art of Spain]
  • [Cezanne in Provence]
  • [Impressionism: Revenge of the Nice]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Toulouse Lautrec - The Full Story]
  • [Masterpieces of Vienna]
  • [Picasso: The Full Story]
  • [Northern Renaissance]
  • [Francis Bacon]
  • [Pablo Picasso]
  • [Monsieur Rene Magritte]
  • [Marc Chagall]
  • [Jan Vermeer - Light, Love and Silence]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [Tizian]
  • [Divine Michelangelo]
  • [Michelangelo: A Film]
  • [Francesco's Venice]
  • [Vincent - The Full Story]
  • [Power of Art]
  • [In the Footsteps of van Gogh]
  • [David Hockney's Secret Knowledge]
  • [How Art Made the World]

[[edit]] ed2k Links

Add 13 links to eMule

[Great Artists 2001 e01 Giotto Dvdrip Xvid-Ebwoy.avi] (178.01 Mb)
[Great Artists 2001 e02 Leonardo Dvdrip Xvid-Ebwoy.avi] (177.80 Mb)
[Great Artists 2001 e03 Durer Dvdrip Xvid-Ebwoy.avi] (178.41 Mb)
[Great Artists 2001 e04 Michelangelo Dvdrip Xvid-Ebwoy.avi] (178.16 Mb)
[Great Artists 2001 e05 Raphael Dvdrip Xvid-Ebwoy.avi] (178.11 Mb)
[Great Artists 2001 e06 Titian Dvdrip Xvid-Ebwoy.avi] (178.03 Mb)
[Great Artists 2001 e07 Bruegel Dvdrip Xvid-Ebwoy.avi] (178.05 Mb)
[Great Artists 2001 e08 El Greco Dvdrip Xvid-Ebwoy.avi] (178.05 Mb)
[Great Artists 2001 e09 Rubens Dvdrip Xvid-Ebwoy.avi] (178.04 Mb)
[Great Artists 2001 e10 Velazquez Dvdrip Xvid-Ebwoy.avi] (178.03 Mb)
[Great Artists 2001 e11 Rembrandt Dvdrip Xvid-Ebwoy.avi] (178.03 Mb)
[Great Artists 2001 e12 Vermeer Dvdrip Xvid-Ebwoy.avi] (177.99 Mb)
[Great Artists 2001 e13 Turner Dvdrip Xvid-Ebwoy.avi] (178.00 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2001]


Name/Great Battles of the Great War - Somme - Here Comes Kitchener's Army

  • [Theme]

Great Battles of the Great War - Somme - Here Comes Kitchener's Army

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Ed Skelding has made excellent use if the present-day landscape to explain the strategy and progress of the battles, what happened and where, combined with the use of superimposed maps, archival footage, and personal testimonies.

On the 1st July 1916 hundreds of thousands of inexperienced British volunteers - Kitchener's Army advanced across the mud of no-man's land. Wave after wave of then were mown down by German machine guns which pre-attack barrages had failed to silence. By the end of the first day 40 000 men were maimed and 20 000 killed in the single largest disaster in British military history. By November 1916, the gains were minimal, the slaughter almost incomprehensible.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1899 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 640 x 480
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:49:47
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 745 MB
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Walter Tull - Forgotten Hero]
  • [Battle of the Somme - The True Story]
  • [The Somme 1916 - Hell on Earth]
  • [World War I]
  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [For King and Empire]
  • [Line of Fire]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[Great.Battles.of.the.Great.War.Somme.Here.Comes.Kitcheners.Army.Xvid.AC3.www.mvgroup.org.avi] (744.69 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [1999]


Name/Great Books: Great Expectations

  • [Theme]

Great Books: Great Expectations

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Donald Sutherland] and published by [Discovery Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

This is what it's like to be outside, looking in. Dickens used the story of a blacksmith's boy who rises from the working class into a life of leisure to hold a mirror up to Victorian society and ask, what is it that really makes a gentleman? For once, the reaction of the British aristocracy was to grow a conscience. But, before such soul-refinement could occur, Dickens' character had to pass from the largely unreported, dark world of lower-class Britain, far, far up to its dizzying - but not so enlightened - heights. Along the way, there is the pain of falling in love with the wrong person, the pleasure of having dreams come true, and the realization that no matter how far you run, you can never really escape your past. As the boy plays the remarkable hand life has dealt him, its hard not to wonder what any of us would do in his place, on the brink of destiny, just waiting to see what the future holds.

[[edit]] Technical Specs

  • Technical Specs
  • Video Codec: DivX
  • Video Bitrate: 1658 Kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 1.34 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.19 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 130 kb/s @ 48KHz VBR
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Picture of Britain]
  • [Genius]

[[edit]] ed2k Links

[Discovery.Great.Books.Great.Expectations.DivX.AC3.avi] (746.26 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Narrator] > [Donald Sutherland]
[Publisher] > [Discovery Channel]
[Subject] > [Arts]
[Year] > [1996]


Name/Great Ceremony to Straighten the World

  • [Theme]

Great Ceremony to Straighten the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Arts] Documentary directed by [Jann Pasler] and published by [Berkeley Media] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Caught between the seduction of prosperity and the threat of cultural disintegration, the people of Bali engage in ceremonies. Through them, the Balinese attempt to maintain balance with God, nature, and one another, and also to turn the recent prosperity from the booming tourist trade into a way of invigorating their culture.

This insightful documentary depicts one of Bali's most important ceremonies, one not enacted for nearly 100 years. The ceremony addresses a modern world gone seriously out of balance; it is also meant to remind the Balinese of their history and to engage them in its re-enactment.

The video captures highlights of the ceremony while Balinese of varying backgrounds comment on its religious, environmental, cultural, and political meaning. The video will stimulate discussion and analysis in courses in cultural anthropology, religion, Asian and Balinese studies, and ethnomusicology. It was produced, written and directed by Jann Pasler, Professor of Music at University of California, San Diego.

"A wonderfully sensitive, thoughtful, and respectful observation of a rare event. Raises timely issues concerning the tensions between the commercial and the spiritual, the modern and the traditional, the observer and the observed." -- Gordon Chang, Professor of East Asian Studies, Stanford University

  • Honoree, Association for Asian Studies National Meeting (1995)
  • Honoree, American Anthropological Society Annual Meeting (1995)
  • Selection, Visual Anthropology Film and Video Festival (1995)

[[edit]] Technical Specs

  • Source: DVDRip
  • Duration: 55mn
  • Dimensions: 640x480 (4/3)
  • Framerate: 29.970 fps
  • Codec: XviD @ 1777 Kbps (BVOP)
  • Audio: MP3 @ 82 Kbps (VBR)
  • Language: English

[[edit]] Links

[[edit]] Further Information

  • [Berkeley Media]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Taksu - Music in the Life of Bali]
  • [Africa's Forgotten Kingdom]
  • [Ancient Voices]
  • [Australia's Aborigines]
  • [Glories of Angkor Wat]
  • [Heavenly Hawaii]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [The Miracle of Bali]
  • [Mysteries of Asia]
  • [Polynesian Paradises]
  • [Tibet's Hidden Kingdom]

[[edit]] ed2k Links

[[documentary.indonesia.bali]great.ceremony.to.straighten.the.world.1994.dvdrip.xvid.avi] (741.79 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Narrator] > [Jann Pasler]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Theme] > [Music]
[Year] > [1994]


Name/Great German Battleships

  • [Theme]

Great German Battleships

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The documentary release The War File: Great German Battleships of World War II culls from material including vintage archival footage, interviews with former Nazi officers, and file photographs to provide a detailed exploration of the British Royal Navy's pursuit of several German maritime vessels during the Second World War. Each chapter is devoted to one subject; topics include the Dreadnoughts, the Scharnhorst, the Bismarck, Channel Dash and Tirpitz.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1648 KB/s
Video Resolution: 640 x 480
Video Aspect Ratio: 1.33:1 Fullscreen
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s
Audio Channels: 2 Ch
RunTime: 00:55
Number Of Parts:
Part Size: 700mb
Ripped by gavin63
Subtitles No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Battle for Hitlers Supership]
  • [Battleship Scharnhorst]
  • [Sinking the Supership]
  • [Search for Battleship Bismarck]
  • [Expedition: Bismarck]

[[edit]] ed2k Links

[The.War.File.Great.German.Battleships.WWII.Xvid.mp3.MVGroup.Forum.avi] (699.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2003]


Name/Great Natural Wonders of the World

  • [Theme]

Great Natural Wonders of the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Great Natural Wonders of the World focuses on natural landscapes rather than wildlife. This show spends an hour highlighting some of the greatest visions of the world I have ever seen. The photography is even better than the first show. It is arranged by continent and specifically covers the following:

  • North America - Deserts, canyonlands, Death Valley, Yellowstone, Yosemite, Mesas, the Grand Canyon and Limestone Caves
  • South America - Amazon River, Angel Falls, the Andes and glaciers
  • Pacific Ocean - Hawaiian volcanos & Coral Atolls
  • Asia - Mt Fuji, Guilin & the Himalayas
  • Europe - Alps, Rivers, Ice Caves, the Northern Lights
  • Africa - Kilimanjaro, Serengeti, Ngorogoro, Rift Valley & the Negev Desert
  • Australasia - Olgas, Uluru, Deserts, 12 Apostles (before one fell over recently), Kimberleys, Great Barrier Reef, New Zealand's mountains and fjords
  • Antarctica

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD MPEG-4 codec
Video Bitrate: 1604 KB/s & 1564 KB/s
Video Aspect Ratio: 1.33:1
Video Resolution: 672 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Part Size: 744 MB
Subtitles: English
Ripped by gavin63
Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Yellowstone]
  • [The Merry Dancers]
  • [Weird Nature]
  • [The Alps - Realm of the Golden Eagle]
  • [Grand Canyon]
  • [Grand Canyon - The First Journey]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Land of the Falling Lakes]
  • [Travels to the Edge]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Great.Natural.Wonders.of.the.World.Xvid.AC3.www.mvgroup.org.avi] (745.05 Mb) Subtitles: [[eng]]
[BBC.Great.Natural.Wonders.of.the.World.Xvid.AC3.www.mvgroup.org.Eng.srt] (41.66 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2002]


Name/Great Ocean Road

  • [Theme]

Great Ocean Road

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From pristine surf beaches and secluded coastal hideaways to plunging limestone cliffs and tragic shipwrecks, the Great Ocean Road reveals new and exciting panoramas around every curve. Best known as the winding byway to the iconic Twelve Apostles, the famous road hugs the margin of the wild Southern Ocean and passes through a landscape of great diversity. Visitors see quiet seaside towns, neat farmlands, magnificent eucalypt woodlands and pockets of temperate rainforest – all of it a wildlife-lover’s paradise. Visit Lady Julia Percy Island to see one of Australia’s largest fur seal colonies; watch southern right whales and their calves in the waters off Logans Beach; spot tiny penguins dotting the beaches in Twelve Apostles National Marine Park; peer at glow worms lighting the rainforest of Melba Gully; glimpse the prolific platypus in Lake Elizabeth, or gaze up at Great Otway National Park’s towering manna gums to see koalas lolling around. Wallabies, kangaroos, emus, echidnas and snakes roam the area.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2258 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Australia: Land before Time]
  • [Australia - Eye of the Storm]
  • [Kakadu and Arnhem Land]
  • [Queenslands Outback]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Wild Australasia]
  • [Nature of Australia]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Australia - Taking the Heat]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]
  • [Danger Down Under]
  • [Australia Revealed]
  • [Australia's Animal Mysteries]
  • [Naturally Australia - Treading Water]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.2007.Great.Ocean.Road.DVB.Xvid.mp3.MVGroup.org.avi] (744.20 Mb)

Added by [Gavin63]

[Categories]: [Nature] | [Travel] | [Sorrel Wilby] | [Australian Geographic] | [AG Best of Australia] | [2007] | [Name] | [English] | [This is Australia]

[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Great Quakes

  • [Theme]

Great Quakes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 San Francisco
    • 3.2 Mexico City
    • 3.3 Kobe, Japan
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

[[edit]] San Francisco

In San Francisco, violent earthquakes have historically been downplayed by the city's landowners. After the 1868 Hayward (7.0) and the 1906 San Francisco (7.8) earthquakes devastated the Bay Area, investigations that starkly illustrated the dangers of another large earthquake were suppressed and, in one case, investigation documents were actually destroyed. In another large event, the SF-Oakland Bay Bridge - the most-used bridge in America - would likely see its upper-deck collapse (as partially happened in the quake of 1989), and perhaps the entire eastern section of the bridge as well. The US Department of the Interior estimates that the dead and injured could number over 100,000. Today, another event is both inevitable and ill-prepared for. Can scientists and concerned citizens beat the geologic time-clock before the next big one?

[[edit]] Mexico City

The Aztecs believed the world would end by earthquake and fire. For a moment in 1985, it seemed they were right. Mexico City was struck by an earthquake both deadly and mystifying. How did people survive for nine days in the rubble? Learn how the largest urban center on the face of the earth was built in perhaps one of the worst places for earthquakes, and what happened in 1985 when one of the world's strongest ever earthquakes rocked it seemingly to the ground.

[[edit]] Kobe, Japan

It was Japan's worst disaster since World War II - the most deadly earthquake since a 1923 Tokyo quake that killed 140,000 people. But the Kobe earthquake was not just a physical earthquake. It was also a cultural earthquake because it called into question so many bedrock beliefs of the Japanese. Yet more than a Japanese tragedy, this was perhaps a preview of an even greater disaster since the heart of so many cities can be found on land ill-suited for similar or even more powerful earthquakes

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1800 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 52 minutes / part
  • Number of Parts: 3
  • Part Size: 746 MB / part (1/2 DVDR total)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Why Can't We Predict Earthquakes]
  • [Earthquake Storms]
  • [Earth Story]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Great.Quakes.1of3.San.Francisco.XviD.AC3.www.mvgroup.org.avi] (745.76 Mb)
[Discovery.Great.Quakes.2of3.Mexico.City.XviD.AC3.www.mvgroup.org.avi] (745.97 Mb)
[Discovery.Great.Quakes.3of3.Kobe.Japan.XviD.AC3.www.mvgroup.org.avi] (745.72 Mb)

Added by [Dejan011]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2007]


Name/Great White Shark

  • [Theme]

Great White Shark

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Great White Shark
Just the sight of a shark's fin breaking the surface spells terror, but is this Hollywood delivered image fair? Underwater filming of these awesome fish in their natural unabated environments exposes the Great White as a paradox: a shy and cautious creature existing within a highly structured social order, but also a terrific killing machine striking with total surprise and devastating speed from the murky depths.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1730 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.33:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:49:23
Part Size: 701,63 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Sensitive Sharks]
  • [Prehistoric Sharks]
  • [Shark Attack]
  • [The Sea God]
  • [Inside Killer Sharks]
  • [Shark Quest]
  • [Sharks]
  • [Shadow of the Shark]
  • [Ultimate Shark]
  • [The Fox and the Sharks]
  • [Animal Battlefield]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Deep Blue]
  • [Shark Mountain]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Great.White.Shark.XviD.AC3.www.mvgroup.org.avi] (701.63 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1995]


Name/Great Wildlife Moments

  • [Theme]

Great Wildlife Moments

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Introduced and presented by David Attenborough, this specially compiled documentary includes the most memorable images from his vast selection of natural history programming. Featuring sequences from landmark series, Attenborough's successful team has hand picked 90 minutes of the most celebrated natural history moments. Highlights include David's encounter with the mountain gorillas of Rwanda, killer whales hunting seals and a beautiful selection of the most colourful and interesting birds...

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1642 kbps
  • Video Resolution: 320x576 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.80)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 53 min 7.16 s (79679 Frames)
  • Part Size: 699.75M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [P2P-United.org]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Greatest Wildlife Show on Earth]
  • [100 Years of Wildlife Films]
  • [Your Favourite Attenborough Moment]
  • [Attenborough in Paradise]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Great.Wildlife.Moments.DivX505.AC3.Pt1of2.MVGroup.org.avi] (699.75 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Great.Wildlife.Moments.DivX505.AC3.Pt1of2.MVGroup.org.en.srt] (32.06 Kb)
[BBC.Great.Wildlife.Moments.DivX505.AC3.Pt2of2.MVGroup.org.avi] (700.33 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Great.Wildlife.Moments.DivX505.AC3.Pt2of2.MVGroup.org.en.srt] (34.55 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2003]


Name/Greatest Places

  • [Theme]

Greatest Places

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Avery Brooks] and published by [IMAX] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

The Greatest Places begins by noting that Earth is "the most diverse planet in the solar system," and impressive computer-generated graphics depict the very early history of the planet, showing vividly how geological events formed the continents. Particular sites around the world (the "greatest places" of the title) are then visited, and some dazzling cinematography displays the exotic locations spectacularly. A trip into the jungles of Madagascar demonstrates how the island, isolated as it was for 40 million years, developed unique wildlife, including many species of lemurs. High atop the Tibetan plateau, nomads are seen herding yaks and Buddhist pilgrims are filmed against the stunning peaks of the Himalayas. A "holy lake" in Tibet dissolves into a shot of the mighty Amazon River, and the ecosystem of the South American jungle is explored. And the world's largest island, Greenland, is scanned by cameras that linger on the sheer enormity of glaciers as well as on the native peoples who manage to live at extreme low temperatures. Near the end of the film the narrator notes that "life is a reflection of the landscape." And the breathtaking film shot in these remote but magnificent locales does demonstrate beautifully the awesome diversity of both landscape and life on Earth.

Witness the greatest collection of diversity ever produced. The Greatest Places is a large-format film that takes you on a journey to seven of the most geographically dynamic locations on Earth.

AMAZON - This mightiest of rivers forms a network of water channels that permeates nearly half of South America.

GREENLAND - Harsh, foreboding and almost completely buried beneath a cap of permanent ice and snow. Greenland is the world's largest island. It is estimated that some 10,000 to 15,000 icebergs are calved by Greenland's glaciers each year.

IGUAZU FALLS - Strung out along the rim of a crescent-shaped cliff about 2.5 miles long, some 275 individual cascades and waterfalls plummet up to 269 feet into the gorge below. The thunderous roaring can be heard from miles away.

NAMIB DESERT - Stretching 1,200 miles in length, but averaging a width of only 70 miles, the Namib Desert is home to the highest sand dunes in the world.

OKAVANGO DELTA - A 6,000 square-mile maze of lagoons, channels and islands helps Okavango earn the description "the river that never finds the sea." Think hippos are nice and slow? Think again! Ever try making your own paper? The first paper was made out of papyrus, still found in Okavango.

MADAGASCAR - The world's fourth largest island is currently home to a rich diversity of wildlife, including lemurs, chameleons, spiny globefish, and up to 10,000 species of flora, 80 percent of which are found nowhere else on Earth!

TIBET - The Chang Tang plateau, at an average height of 15,000 feet, gives birth to many of Asias's mightiest rivers.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3100
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 40
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Amazon - The Flooded Forest]
  • [Elephant Nomads of the Namib Desert]
  • [Flight over Africa]
  • [Himalaya (BBC)]
  • [Niagara: Miracles Myths and Magic]
  • [Planet Earth]
  • [Seychelles: Jewels of a Lost Continent]
  • [The Falls of Iguacu]
  • [The Living Edens]
  • [Wild Africa]

[[edit]] ed2k Links

[IMAX.Greatest.Places.HRHDTV.Divx6.AC3.MVGroup.org.avi] (998.46 Mb) Subtitles: [[ara]] [[eng]] [[rum]]

Added by [JumpinS]
[Avery Brooks]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Travel]
[Year] > [1998]


Name/Grizzly

  • [Theme]

Grizzly

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Grizzly
Few animals can match the intelligence, power or resourcefulness of the North American Bear or "grizzly". This film reveals the more intimate side to the grizzly - how mothers raise and teach their cubs, the playfulness and hardships of adolescence and the rituals of courtship. Most surprising of all is that every grizzly is its own character in looks, temperament and skills.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1728 kbps
Video Resolution: 656x368
Video Aspect Ratio: 1.78:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:49:22
Part Size: 700,88 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Big Bear Week]
  • [The Bear Man of Kamchatka]
  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [Return of the Caribou]
  • [The Ultimate Bear]
  • [Lords of the Wild]
  • [Big Sky Bears]
  • [Bears (DC)]
  • [At the Edge of the Ice]
  • [Alaska: Spirit of the Wild]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [The Great White Bear]
  • [Moose on the Loose]
  • [Nomads of the North]
  • [Polar Bear]
  • [Showdown at Grizzly River]
  • [Walking with Giants - The Grizzlies of Siberia]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Grizzly.XviD.AC3.www.mvgroup.org.avi] (700.88 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2001]


Name/Growing up in the Universe

  • [Theme]

Growing up in the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Richard Dawkins] and published by [BBC] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

Oxford professor Richard Dawkins presents a series of lectures on life, the universe, and our place in it. With brilliance and clarity, Dawkins unravels an educational gem that will mesmerize young and old alike. Illuminating demonstrations, wildlife, virtual reality, and special guests (including Douglas Adams) all combine to make this collection a timeless classic.

The Royal Institution Christmas Lectures for Children were founded by Michael Faraday in 1825, with himself as the inaugural lecturer. The 1991 lecturer was Richard Dawkins whose five one-hour lectures, originally televised by the BBC, are now available for the first time on DVD, courtesy of RDF.

[[edit]] Technical Specs

[Video]

  • Resolution : 512x384
  • Codec : XviD MPEG-4 codec
  • FPS : 29,97
  • BitRate : 1662 Kbps
  • Quality Factor : 0,29 b/px

[Audio]

  • Codec : MPEG 1 or 2 Audio Layer 3 (MP3)
  • Number of channels : 2
  • Sample Rate : 48000 Hz
  • BitRate : 111 Kbps

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Blind Watch Maker]
  • [The Pleasure of Finding Things Out]
  • [Cosmos]

[[edit]] ed2k Links

Add 6 links to eMule

[Richard Dawkins- Growing up in the Universe (1991) - Ep1 - Waking Up In The Universe.avi] (699.38 Mb)
[Richard Dawkins- Growing up in the Universe (1991) - Ep2 - Designed And Designoid Objects.avi] (699.36 Mb)
[Richard Dawkins- Growing up in the Universe (1991) - Ep3 - Climbing Mount Improbable.avi] (698.92 Mb)
[Richard Dawkins- Growing up in the Universe (1991) - Ep4 - The Ultraviolet Garden.avi] (699.41 Mb)
[Richard Dawkins- Growing up in the Universe (1991) - Ep5 - The Genesis Of Purpose.avi] (699.30 Mb)
[Richard Dawkins- Growing up in the Universe (1991) - Intro By Prof Peter Day.avi] (29.89 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Richard Dawkins]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [The Universe]
[Year] > [1991]


Name/Gun Helmet

  • [Theme]

Gun Helmet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Matt Hunter] and [Jeremy MacPherson] and published by [History Channel] broadcasted as part of [HC The Re-Inventors] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

War always seems to bring out some of the most innovative inventions. However, not all are a good as an idea as they seem. Join the Re-Inventors as they build and test a WWI era helmet gun to see who would have been at more danger, the user or the target.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~1200 kb/s
Video Resolution: 528 x 304 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 300 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Incinerating Toilet]
  • [Flying Car]
  • [Early Guns]
  • [Triumph of the Tank]
  • [Ancient Inventions]

[[edit]] ed2k Links

[History.Channel.The.Re.Inventors.Gun.Helmet.Xvid.AC3.MVGroup.Forum.avi] (300.11 Mb)

Added by [Hukumuzuku]
[Jeremy MacPherson]
[Language] > [English]
[Matt Hunter]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC The Re-Inventors]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2006]


Name/Guns of Israel

  • [Theme]

Guns of Israel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [History Channel] broadcasted as part of [HC Tales of the Gun] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

It is a small nation in an unforgiving land, surrounded by enemies. It fought three large-scale wars in the years between 1950 and 1980, and countless smaller engagements during and since that time. Not surprisingly, Israeli experts have designed and developed some extremely effective weapons to help in their seemingly never-ending battle to defend their homeland.

TALES OF THE GUN puts these firearms in the crosshairs, telling the stories behind such well-known weapons as the Uzi submachine gun, which set the standard for some 50 years. Battlefield footage shows the Galil assault rifle in action. Designed to perform in the harsh desert environment, it has repeatedly proven its worth. And we'll see a prime example of the latest generation of Israeli weaponry, the Tavor 21, a lightweight, 21st century assault rifle.

No nation has had to fight as frequently, and as a result, the GUNS OF ISRAEL are combat proven many times over.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.Tales.of.the.Gun.Guns.Of.Israel.Xvid.mp3.by.Tbs.avi
  • Total Size (MB) ... : 348.43 MB
  • Duration .............. : 00:44:47
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 960 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.162 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 127 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknow capper, sourced from a post by Ercole at Fileheaven.

[[edit]] Links

[[edit]] Further Information

  • [Tales of the Gun: The Complete DVD Collection]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Top Ten Combat Rifles]
  • [Japanese Guns of WW2]
  • [German Small Arms of WW2]
  • [Early Guns]
  • [The AK-47]
  • [Automat Kalashnikov]

[[edit]] ed2k Links

[History.Channel.Tales.of.the.Gun.Guns.of.Israel.Xvid.mp3.by.Tbs.avi] (348.43 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Tales of the Gun]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2000]


Name/Guns, Germs and Steel

  • [Theme]

Guns, Germs and Steel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Out of Eden
    • 3.2 Conquest
    • 3.3 Into the Tropics
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary narrated by [Dr. Jared Diamon] published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Based on Jared Diamond's Pulitzer Prize-winning book of the same name, Guns, Germs and Steel traces humanity's journey over the last 13,000 years � from the dawn of farming at the end of the last Ice
Age to the realities of life in the twenty-first century.
Inspired by a question put to him on the island of Papua New Guinea more than thirty years ago, Diamond embarks on a world-wide quest to understand the roots of global inequality.

[[edit]] Out of Eden

Jared Diamond’s journey of discovery began on the island of Papua New Guinea. There, in 1974, a local named Yali asked Diamond a deceptively simple question:
“Why is it that you white people developed so much cargo, but we black people had little cargo of our own?”

[[edit]] Conquest

On November 15th 1532, 168 Spanish conquistadors arrive in the holy city of Cajamarca, at the heart of the Inca Empire, in Peru.
They are exhausted, outnumbered and terrified – ahead of them are camped 80,000 Inca troops and the entourage of the Emperor himself.
Yet, within just 24 hours, more than 7,000 Inca warriors lie slaughtered; the Emperor languishes in chains; and the victorious Europeans begin a reign of colonial terror which will sweep through the entire American continent.

[[edit]] Into the Tropics

So far, Jared Diamond has demonstrated how geography favoured one group of people – Europeans – endowing them with agents of conquest ahead of their rivals around the world. Guns, germs and steel allowed Europeans to colonize vast tracts of the globe – but what happened when this all-conquering package arrived in Africa, the birthplace of humanity?

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1672 kb/s
  • Video Resolution: 640x368
  • Video Aspect Ratio: 1.74:1
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: 00:54:03
  • Number Of Parts: 3
  • Part Size: 700 MB
  • Ripped by I_M

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Official Website

[pbs.org]

[[edit]] Related Documentaries

  • [Lost Cities of the Inca]
  • [Africa's Forgotten Kingdom]
  • [Ancient Apocalypse]
  • [Journey of Man]
  • [Machu Picchu - City in the Sky]
  • [The Great Leap Forward]

[[edit]] ed2k Links

Add 6 links to eMule

[PBS.TVCap.Guns.Germs.And.Steel.01.Out.Of.Eden.divx.mp3.avi] (698.95 Mb)
[PBS.TVCap.Guns.Germs.And.Steel.02.Conquest.divx.mp3.avi] (699.75 Mb)
[PBS.TVCap.Guns.Germs.And.Steel.03.Into.The.Tropics.divx.mp3.avi] (698.89 Mb)
OR
[National.Geographic.Guns.Germs.And.Steel.1of3.Out.Of.Eden.x264.AC3.www.mvgroup.org.mkv] (746.53 Mb)
[National.Geographic.Guns.Germs.And.Steel.2of3.Conquest.x264.AC3.www.mvgroup.org.mkv] (746.31 Mb)
[National.Geographic.Guns.Germs.And.Steel.3of3.Into.The.Tropics.x264.AC3.www.mvgroup.org.mkv] (745.33 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Dr. Jared Diamond]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [War]
[Theme] > [Pre-European America]
[Year] > [2005]


Name/Hacking Democracy

  • [Theme]

Hacking Democracy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [James Naughton] and published by [HBO] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Hacking Democracy tells the tale of a modern-day David and Goliath. On one side stand three corporations in the voting machine business, led by Diebold. On the other stands Bev Harris, a concerned citizen from Seattle. When touch-screen voting machines are installed in her community, she decides to do some research. Harris discovers that black boxes aren't exactly fool-proof—-far from it. As technology experts attest, the code is vulnerable to manipulation. Worse yet, after-the-fact changes are undetectable. So, Harris forms a grass-roots organization and proceeds to dig deeper. If that means dumpster-diving, so be it. Starting in 2004, Simon Ardizzone and Russell Michaels accompany Harris around the country to document her mission. Over the course of three years, they find several troubling instances of corporate malfeasance and computer malfunction. Foremost among consequences, her findings lead the State of California to file criminal charges against Diebold. Since most American votes are counted by computer, this isn't a trivial matter. Like This Film is Not Yet Rated, which reveals the inner workings of the MPAA, Hacking Democracy sheds light on a secretive process that affects all Americans--even those unfortunates who can't be bothered to vote. After all, they still have to live with the results, accurate or otherwise. --Kathleen C. Fennessy

Product Description The disturbingly shocking HBO documentary HACKING DEMOCRACY bravely tangles with our nation's ills at the heart of democracy. The film the Diebold corporation doesn't want you to see, this revelatory profile follows a tenacious grandmother from Seattle, Bev Harris, and her band of extraordinary citizen-activists as they set out to ask one simple question: How does America count its votes? From Florida and California to Ohio and Washington State, filmmakers Simon Ardizzone, Robert Cohens, and Russell Michaels starkly reveal a rotten system riddled with inaccuracy, incompetent election officials, and electronic voting machines that can be programmed to steal elections. Equipped only with a powerful sense of righteous outrage, the activists take on voting machine manufacturer Diebold, exposing unsettling security holes in the company's equipment. They even go dumpster diving at a county election official's office in Florida, uncovering incendiary evidence of miscounted votes.

HACKING DEMOCRACY takes a nonpartisan, clear-eyed look at the secrecy, cronyism, and incompetence of elections in present-day America as it captures a citizen's movement intent on taking back elections--and democracy itself. "It is hard to imagine...a documentary this season that is more important to the civic life of the nation--let alone one that is so compelling and ultimately moving"

[[edit]] Technical Specs

[Video]

  • Runtime: 01:21:59
  • Resolution : 560 x 320
  • Codec : XviD 1.1.0 Final
  • FPS : 29.970
  • BitRate : 817 Kbps
  • Quality Factor : 0.194

[Audio]

  • Codec : 0x0055 MPEG-1 Layer 3
  • Sample Rate : 48000 Hz
  • BitRate : 131 kb/s tot , Joint Stereo LAME3.90.

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [IMDB]
  • [Amazon]
  • [Wikipedia]
  • [Page 1]
  • [Page 2]
  • [Page 3]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Download: The True Story of the Internet]
  • [Orwell Rolls in its Grave]
  • [Fahrenheit 9-11]
  • [Press for Truth]

[[edit]] ed2k Links

[Hacking.Democracy.2007.DVDRip.XviD-SiNK.avi] (695.46 Mb)

Added by [FragaCampos]
[James Naughton]
[Language] > [English]
[Name]
[Publisher] > [HBO]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Halo 3

  • [Theme]

Halo 3

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Technology] Documentary published by [Others] broadcasted as part of [Sci vs Fi] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Exploring the technology and creativity used in Halo 3

[[edit]] Technical Specs

  • Air Date........: 2007.09.25
  • Release Date....: 2007.09.25
  • Source..........: DVB-Satellite
  • Video...........: XviD
  • Video Bitrate...: 986 kbit/s 2pass VBR
  • Audio...........: MP3 @ 48000 Hz
  • Duration........: 21:44 mins
  • Resolution......: 624x352
  • Frame Rate......: 29
  • Size............: 13x15mb
  • Genre...........: Docu

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The King of Kong]
  • [Gamer Revolution]
  • [I,Videogame]
  • [Attack of the Cyber Pirates]
  • [Tetris: From Russia with Love]

[[edit]] ed2k Links

[Halo.3.Sci.vs.Fi.WS.DSRip.XviD-aAF.avi] (175.30 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Sci vs Fi]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2007]


Name/Hand Feeding Sharks

  • [Theme]

Hand Feeding Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Ireland] and published by [Others] broadcasted as part of [The Wildlife Man] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

David has three separate agendas in the film. Firstly to encounter some of Australia's giant insects and one of the countries rarest and dangerous snakes and his last goal in the film is to hand feed one of the worlds fastest snapping sharks. All goals are achieved in the film. They include the following creature encounters: Spotted black snake, giant scorpion, giant centipede, giant stick insects, giant cockroach, giant cuttlefish, weedy sea dragons, moray eels and Wobbegong Sharks. The catching of the deadly insects by hand is amazing, and also the catching of the snake on the edge of a 300 foot cliff! The climax of the episode is literally mind blowing as David hand feeds numerous sharks that snap fish from his hands at unbelievable speed.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2100 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Shark Feeding Frenzy]
  • [The Sea God]
  • [Shadow of the Shark]
  • [Sharks]
  • [Ultimate Shark]
  • [Shark Quest]
  • [Swimming with the Devil]

[[edit]] ed2k Links

[The.Wildlife.Man.Hand.Feeding.Sharks.DVB.Xvid.AC3.MVGroup.org.avi] (743.94 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Ireland]
[Publisher] > [Others]
[Series] > [The Wildlife Man]
[Subject] > [Nature]
[Year] > [2006]


Name/Hastings 1066 - Tapestry of a Battle

  • [Theme]

Hastings 1066 - Tapestry of a Battle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Leighton] and published by [Others] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

The great battle fought near the English seaside town of Hastings on October 14th 1066 was perhaps the most significant in England's history. The great victory won that day by Duke William of Normandy over Harold II of England was to shape forever the destiny of a nation. For at the end of a day of furious battle, the sun set not only on the dead and wounded who littered Senlac Hill, but also on the entire Anglo-Saxon way of life. 'The Battle of Hastings' features atmospheric original reconstruction and re-enactment footage, plus dramatised eye-witness' accounts. The very latest 3D computer mapping techniques combine with delightful images from the remarkable Bayeux Tapestry to tell the dramatic story of a battle which remains one of the most famous in military history.

[[edit]] Technical Specs

  • Filesize: 700 MB (or 716,806 KB or 734,009,344 bytes)
  • Runtime: 52:24 (78,601 fr)
  • Video Codec: XviD
  • Video Bitrate: 1744 kb/s
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 48000Hz 111 kb/s tot , Joint Stereo LAME3.97
  • Frame Size: 512 x 384; 1.333 (4:3)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Castle]
  • [Britain A.D.]
  • [A History of Britain]
  • [Monarchy 2]
  • [Monarchy]
  • [Medieval Lives]

[[edit]] ed2k Links

[Battle.of.Hastings.1066.XviD.mp3.BobbaFett.avi] (700.01 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Michael Leighton]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1994]


Name/Hawaii - Message in the Waves

  • [Theme]

Hawaii - Message in the Waves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Iokepa Naeole] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The famous surfer's paradise of Hawaii is rediscovering its natural history, with scientists fighting to protect the island's heritage and preserve its variety of wildlife. The programme considers the threats posed by modern living, and residents including musician Jack Johnson speak out about the importance of the local habitat

[[edit]] Technical Specs

  • Filesize.....: 781,873,118 bytes
  • Runtime......: 48:53.440 (73336 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1973 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 139kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[MessageInTheWaves.com]

[[edit]] Related Documentaries

  • [Kiwi Magic - Ultimate New Zealand]
  • [Heavenly Hawaii]
  • [Polynesian Paradises]
  • [Coral Reef Adventure]
  • [The Human Footprint]
  • [Jewels of the Caribbean Sea]
  • [Planet Earth]

[[edit]] ed2k Links

[BBC.Natural.World.2007.Hawaii.Message.in.the.Waves.DVBC.XviD.MP3.MVGroup.avi] (745.65 Mb)

Added by [Adam Cook]
[Iokepa Naeole]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Hawker Hurricane - The Pilots View

  • [Theme]

Hawker Hurricane - The Pilots View

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Various narrators] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

The Hurricane was one of the most versatile fighters of World War II and the first eight-gun monoplane fighter produced in Britain. This unique video features aerobatic manoeuvres similar to those employed by Battle of Britain pilots in the heat of the dogfight. The pilots-eye-view from in-cockpit cameras show you what it is really like to fly the 1942 Mark XII Hawker Hurricane. We also visit the evocative Spitfire and Hurricane Memorial Building and interview museum staff, former Hurricane pilots and restorers. Plus you can enjoy detailed technical close-ups, takeoffs, landings and superb ground-to-air aerobatic footage. A fitting tribute to an aircraft which truly deserves its place in aviation history.

[[edit]] Technical Specs

  • AVI Information
  • Filename: Hawker.Hurricane.The.Pilots.View.avi
  • Filesize: 373987328 Bytes (356.66 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: divx - DivX
  • Avg. Bitrate: 729.32 kbit/s
  • Resolution: 640x480
  • Color Depth: 24 bits
  • Running Time: 3763.20 s (1h 2m 43s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 94080
  • Keyframes: 6635 (Every 14)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 56.00 kbit/s
  • Sample Rate: 24000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Arado Ar 234 Blitz]
  • [JU-87 Stuka]
  • [Warbirds of World War II]
  • [Spitfire Ace]
  • [The De Havilland Mosquito]
  • [Vickers Wellington]
  • [The Story of the Hurricane]

[[edit]] ed2k Links

[Hawker.Hurricane.The.Pilots.View.DivX.MP3.avi] (356.66 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War] > [War in the Air]
[Theme]
[Various narrators]
[Year] > [1999]


Name/Hawkwind - Do Not Panic

  • [Theme]

Hawkwind - Do Not Panic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The inside story of Hawkwind, one of Britain's wildest acid rock bands, who emerged from the Ladbroke Grove underground at the end of the 60s trailing the radicalism of the counter-culture in their wake, and have been a direct influence on punk, metal, dance and rave. The film includes interviews with some of the band's enduring legends, including bassist Lemmy, writer Michael Moorcock, founder members Terry Ollis, Nik Turner and Mick Slattery, and former managers Doug Smith and Jeff Dexter.

[[edit]] Technical Specs

File Name: Hawkwind_-_Do_Not_Panic.avi
Video Codec: XVID
Video Bitrate: 1278 kb/s
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second 25.000
Audio Codec: MP3
Audio BitRate: 128 kb/s CBR
Audio Sample Rate 48000 Hz
Audio Codec 0x0055 MPEG-1 Layer 3
Audio Channels: 2
RunTime: 59:21.200
Captured By: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [How Music Works]

[[edit]] ed2k Links

[Hawkwind_-_Do_Not_Panic.avi] (599.97 Mb)

Added by [Pavy Crevis]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2007]


Name/Heat - A Global Investigation

  • [Theme]

Heat - A Global Investigation

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical] Documentary published by [PBS] broadcasted as part of [PBS Frontline] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

For years, big business has resisted environmental policy and stifled the debate over climate change. Now, facing pressure from governments, green groups and investors alike, big business is promising to reshape its approach to the environment, fundamentally transforming the politics of the debate. FRONTLINE producer Martin Smith travels the globe to test what big business is really doing to solve one of the most urgent issues of our time.

[[edit]] Technical Specs

[Video]

  • Runtime: 01:53:59
  • Resolution : 720 x 400
  • Codec : XviD ISO MPEG-4
  • FPS : 29.970
  • BitRate : 1611 Kbps
  • Quality Factor : 0.187

[Audio]

  • Codec : 0x0055 MPEG-1 Layer 3
  • Sample Rate : 48000 Hz
  • BitRate : 131 kb/s tot , Joint Stereo LAME3.97

[[edit]] Links

[[edit]] Further Information

  • [PBS]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Global Warming - The Signs and the Science]
  • [A Global Warning]
  • [Meltdown: A Global Warming Journey]
  • [Climate chaos: Bush's climate of fear]

[[edit]] ed2k Links

[PBS.Frontline.-.Heat.(2008.HDTV.SoS).avi] (1431.63 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Heavenly Hawaii

  • [Theme]

Heavenly Hawaii

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Greg Grainger discovers the mystery and allure of the islands of Hawaii in an expedition that embraces both culture and adventure. These days, Hawaii is undergoing a cultural resurgence, with Greg's mission to learn about the country's ancient ways that are now being revived with
such passion.

At a Festival of the Arts gathering on the island of Maui, traditional Hawaiian leaders go through a solemn ritual that culminates in a feast and performances of the hula. On the island of Kauai, he flies by ultra light and helicopter around rugged cliffsides, finding waterfalls made famous in the film Jurassic Park.

On the Big Island, he goes night diving with manta rays, rides with Hawaiian cowboys, finds snow and observatories on one mountain, and flowing volcanic lava on another. On Oahu, he sails in waters filled with humpback whales and spinner dolphins and boards a replica of the ancient canoes that carried Hawaii's first settlers.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2077 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:46
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Cannibal Tours]
  • [Great Ceremony to Straighten the World]
  • [Kiwi Magic - Ultimate New Zealand]
  • [Polynesian Paradises]
  • [Hawaii - Message in the Waves]

[[edit]] ed2k Links

[Greg.Grainger.Heavenly.Hawaii.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [2003]


Name/Heavy - The Story of Metal

  • [Theme]

Heavy - The Story of Metal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts], [Sociopolitical] Documentary hosted by [Matt Pinfield] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"Heavy: The Story of Metal," traces the evolution of heavy metal music and culture, from its dark, grim beginnings in Birmingham, England to the worldwide force that it remains to this day. In a series of four themed hours, "Heavy: The Story of Metal," explores four decades of music, each hour examining this powerful and often misunderstood genre, from metal's pioneers to its love of glam and excess; from the fight for metal's rebellious soul to its storied flirtation with the devil:

Episode One traces metal's roots in the late-60's in the bombed-out industrial town of Birmingham England to the spectacular rise of Kiss and "glam metal" in the early 70's.

Episode Two examines metal's growing pains during the 70's when both high-brow rock critics and punk rock threatened its very existence. By decade's end, bands such as Iron Maiden, Judas Priest and Def Leppard gave birth to what became known as "The New Wave of British Heavy Metal." Episode Three sees metal thrive in, of all places, sunny California. Van Halen, Poison, Motley Crue -- it's the world of hair metal. And, keeping everyone's Jacuzzi-soaked ego in check, a little film called Spinal Tap emerges.

Episode Four takes a walk on the dark side: Guns N' Roses, Metallica, thrash, grunge, and how the music and images of Marilyn Manson became associated with the Columbine massacre.

Told from the perspective of the musicians, promoters, writers and fans who have kept metal's flame alive for four decades, "Heavy: The Story of Metal," contains revealing, hilarious and sometimes shocking conversations. Interviews include Sebastian Bach, Jerry Cantrell, Phil Collen, Bruce Dickinson, Fred Durst, Ace Frehley, Rob Halford, Scott Ian, Tony Iommi, Chris Jericho, Lemmy Kilmister, Chuck Klosterman, Jani Lane, Tommy Lee, Doc McGhee, Bret Michaels, Dave Mustaine, Vinnie Paul, Mark Putnam, Riki Rachtman, Dave "Snake" Sabo, Nikki Sixx, Slash, Dee Snider, Geoff Tate, Eddie Trunk, Rob Zombie and more.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1005 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 125 kbps
  • Audio Streams: 1
  • RunTime Per Part: 42 min 48,13 s (76967 Frames)
  • Part Size: 349,57 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Global Metal]
  • [Metal: A Headbanger's Journey]
  • [Music is the Weapon]

[[edit]] ed2k Links

Add 4 links to eMule

[Heavy.-.The.Story.Of.Metal.Episode.I.Wellcome.To.My.Nightmare.VH1.avi] (349.57 Mb)
[Heavy.-.The.Story.Of.Metal.Episode.II.British.Steel.VH1.avi] (349.41 Mb)
[Heavy.-.The.Story.Of.Metal.Episode.III.Looks.That.Kill.VH1.avi] (349.43 Mb)
[Heavy.-.The.Story.Of.Metal.Episode.IV.Seek.&.Destroy.VH1.avi] (455.44 Mb)

Added by [JumpinS]
[Language] > [English]
[Matt Pinfield]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Sociopolitical]
[Theme] > [Music]
[Year] > [2006]


Name/Heima

  • [Theme]

Heima

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Last year, in the endless magic hour of the Icelandic summer, Sigur Rós played a series of concerts around their homeland. Combining both the biggest and smallest shows of their career, the entire tour was filmed, and now provides a unique insight into one of the world’s shyest and least understood bands captured live in their natural habitat.

The culmination of more than a year spent promoting their hugely successful ‘Takk…’ album around the world, the Icelandic tour was free to all-comers and went largely unannounced. Playing in deserted fish factories, outsider art follies, far-flung community halls, sylvan fields, darkened caves and the hoofprint of Odin’s horse, Sleipnir*, the band reached an entirely new spectrum of the Icelandic population; young and old, ardent and merely quizzical, entirely by word-of-mouth.

Shot using a largely Icelandic crew (to minimise Eurovision-style scenic-wonder overload), ‘Heima’ -which means both “at home” and “homeland” - is an attempt to make a film every bit as big, beautiful and unfettered as a Sigur Rós album. As such it was always going to be something of a grand folie, but one, which taking in no fewer than 15 locations around Iceland (including the country’s largest ever concert at the band’s Reykjavik homecoming), is never less than epic in its ambition.

Material from all four of the band’s albums is featured, including many rare and notable moments. Among these are a heart-stopping rendition of the previously unreleased ‘Gitardjamm’, filmed inside a derelict herring oil tank in the far West Fjords; a windblown, one-mic recording of ‘Vaka’, shot at a dam protest camp subsequently drowned by rising water; and first time acoustic versions of such rare live beauties as ‘Staralfur’, ‘Agaetis Byrjun’ and ‘Von’.

Heima is the first chance to see Sigur Rós live on DVD.

[[edit]] Technical Specs

[Video]

  • Resolution : 608x336
  • Codec : XviD MPEG-4 codec
  • FPS : 25.00
  • BitRate : 883 Kbps

[Audio]

  • Codec : MPEG 1 or 2 Audio Layer 3 (MP3)
  • Sample Rate : 48000 Hz
  • BitRate : 124 Kbps
  • Duration : 01:37:14

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Buena Vista Social Club]
  • [Beatles in Love]

[[edit]] ed2k Links

[tnan-heima-xvid.avi] (699.94 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2007]


Name/Heist

  • [Theme]

Heist

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Artful Robbers

History shows that most art crimes are not committed for the love of art. According to the Art Loss Register – the world’s largest private international database of stolen art and provider of recovery and search services - most thieves steal for money. Don’t be fooled: thieves are not art connoisseurs or glamorous businessmen who are untouchable by the law (as in The Thomas Crown Affair), but mercenaries who generally have their fingers in several illegal pies at any one time. When convicted, they generally find themselves sentenced to a lengthy stint in jail.

Only very occasionally does art theft have romantic motives, the Mona Lisa heist being history’s main example. In 1911, Vincenzo Perugia of Italy entered the Louvre in Paris and stole the world’s most famous painting by posing as a workman and hiding it under his smock. The motive behind his crime? Patriotism. Perugia felt that a great Italian painting should be kept in its home country not France. What he didn’t realise was that da Vinci himself had sold the Mona Lisa to the French King Francis I for 4,000 gold coins - which is how the work came to find itself in France. The question that remains is, although the Mona Lisa which hangs in the Louvre today is the one that was recovered, is it the real one? Some art historians maintain that we can never be sure...

Of course as Perugia himself discovered, it’s one thing to steal a painting and another to sell it. However, even if someone steals an artwork that’s worth 10 million and sells it on for just one million, it is still possible to make good money. When criminals have no success in passing a stolen painting on, they often try to sell it back to the museum for ransom. Such was the case with the robbery of Rembrandt and Renoir masterpieces from Stockholm's National Museum in 2000. The criminals demanded "several million kronor" for the return of the masterpieces. Eight men were subsequently arrested and have been jailed for up to six and a half years each.

[[edit]] Technical Specs

  • Technical Specs
  • Video Codec: XviD
  • Video Bitrate: 1803kbps
  • Video Resolution: 720 x 480
  • Video Aspect Ratio: 1:51
  • Audio Codec: AC3
  • Audio Bitrate: 256 kbps 48000Hz
  • Audio Languages: English
  • Number of Parts: 2
  • RunTime Per Part: 45mins
  • Part Size: 649mbs
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.bbcshop.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Art of the Heist 2]
  • [Art of the Heist 1]

[[edit]] ed2k Links

Add 2 links to eMule

[DC.Heist.1of2.Stolen.Masterpieces.XviD.AC3.MVGroup.Forum.avi] (649.24 Mb)
[DC.Heist.2of2.Art.Thieves.XviD.AC3.MVGroup.Forum.avi] (649.23 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Helen of Troy

  • [Theme]

Helen of Troy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Bettany Hughes] and published by [PBS] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Acclaimed presenter of historic documentaries, Bettany Hughes, embarks on a journey across the eastern Mediterranean to discover the truth about Helen of Troy, the woman blamed for causing the Trojan War. Following weapons experts, the two-hour film shows how the conflict in Helen's name would have been fought, unraveling the reality from the myths and putting flesh on "the face that launched a thousand ships."

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1915 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [In Search of the Trojan War]
  • [The Truth of Troy]
  • [The Delights of Turkey]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.Helen.of.Troy.1of2.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)
[PBS.Helen.of.Troy.2of2.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Bettany Hughes]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [History]
[Year] > [2005]


Name/Helike - The Real Atlantis

  • [Theme]

Helike - The Real Atlantis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 TV Cap
    • 5.2 DVB Cap
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

"On a winter night in 373 BC, the classical Greek city of Helike was destroyed by a massive earthquake and tidal wave. The entire city and all its inhabitants were lost beneath the sea"

What has bewitched archaeologists about Helike is that it was engulfed just when ancient Greece was reaching its height; when the philosophy and art that inspired the western world for thousands of years were invented.

Inspiring the myth

Its destruction was one of the most appalling tragedies of the classical world and most probably the reality behind the myth of Atlantis. But now, unlike Atlantis, a team of archaeologists may have found Helike - a lost city from the heyday of Greek civilisation. If it is as well preserved as everyone hopes, Helike could be a time capsule from this crucial time in human development.

For centuries there had been just no sign of it. All archaeologists had to guide them were obscure and often contradictory ancient texts. So, despite numerous expeditions trawling the waters off the coast of Greece and vast amounts of money and technology thrown at the problem, no one could find anything except two small coins, unearthed over a hundred years ago.

Not drowned but buried

Then, in 1988 Dora Katsonopoulou and Steven Soter took up the challenge. Dora had grown up with the legend from childhood and was determined to find the archaeological treasure on her doorstep. Together they went back to basics and re-examined the ancient texts. These said that Helike had sunk into a poros, which everyone had taken to mean Gulf of Corinthe. But Dora thought that a poros could also be an inland lagoon. If she was right, the lost city which had inspired Atlantis might not be under the sea, as everyone thought, but somewhere inland.

A landscape on the move

Studying the geology of the region, earthquake expert Iain Stewart argues that a large earthquake could well cause an inland lagoon. Small recent earthquakes in the region have caused ground liquefaction - a terrifying phenomenon where the ground literally turns to water beneath your feet. If the same had happened on a much larger scale then the whole city could have been plunged downwards, taking much of the city below sea level.

But the earthquake in 373 BC could also have had a second more devastating effect. As well as liquifaction recent earthquakes have caused chunks of coastline to fall into the sea. If this happened on a large scale underwater landslides could cause a large wave, or tsunami. This would race across the Gulf of Corinthe, ricochet off the opposite bank and come charging back again, to crash over the sunken plain and fill in the lagoon.

Dora's theory makes sense, except for one thing. There is no lagoon in the region today. There is, though, a trail of clues that explains what could have happened.

An ancient bridge that is strangely nowhere near water shows how river sediment coming down from the mountains changes the shape of the plain - over hundreds of years the lagoon would have silted up, hiding the lost city beneath solid ground. A host of boreholes drilled into the plain and a remote cave with the legend attached to it have helped pinpoint where the now underground city might lie.

Glimpses of Ancient Greece

Slowly Dora and Steven have pieced it all together, but there have been several false starts along the way. The first lot of ruins they found were Roman - a settlement built hundreds of years after Helike's disappearance to honour the famous lost city. Next they found ruins that turned out to be prehistoric - an early bronze age settlement built 2,500 years before Helike. It wasn't until 2001 that Dora and Steven at last got their breakthrough.

Whilst Horizon was filming, the team uncovered ruins from classical Greece. Securely dated by coins and pottery, the team are convinced they have at last found the city they've been looking for. It will take years to uncover Helike's riches, but for the first time in thousands of years, we have glimpses of the lost city that inspired Atlantis.

BBC History - Ancient Greece In Echoes of Atlantis, Dr Iain Stewart, who appears in the Horizon programme, explains more about Helike, Plato and the search for Atlantis.

[[edit]] Technical Specs

[[edit]] TV Cap

  • Video Codec: Divx 5.21
  • Video Bitrate: 1805 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 48m 47s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] DVB Cap

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1871 kb/s
  • Video Resolution: 704x416 (1.69:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 48m 48s
  • Part Size: 700mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Atlantis Uncovered]
  • [Atlantis Reborn]
  • [Discovery Atlantis]
  • [Atlantis]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Horizon.2002-01-10.Helike.The.Real.Atlantis.DivX.MP3.avi] (700.60 Mb) Subtitles: [[eng]]
[BBC.Horizon.2002-01-10.Helike.The.Real.Atlantis.DivX.MP3.Eng.srt] (54.26 Kb)
OR
[BBC.Horizon.2002.Helike.The.Real.Atlantis.DVB.DivX6.MP3.MVGroup.org.avi] (700.00 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2002]


Name/Hell House

  • [Theme]

Hell House

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

George Ratliff's stirring documentary sheds light on one of late-20th Century America's most confounding creations, the Hell House. Providing a bizarre twist on the traditional haunted house formula, Hell Houses are church-funded, elaborately staged productions that trade fictitious monsters for the so-called demons that haunt our everyday lives--demons such as abortion, suicide, and homosexuality. Brought to you by the parishioners at your local Pentecostal or Southern Baptist churches, Hell Houses aim to frighten nonbelievers into a life of purity (as they see it) by accepting Jesus Christ as their personal savior. Ratliff's impressively unobtrusive camera takes the audience behind the scenes of one of America's most notorious Hell Houses, sponsored by the Trinity Assembly of God Church in Cedar Hill, Texas, following the outlandish production from its pre-planning stages all the way through its wildly successful two-week run. Rather than merely presenting these people--and this spectacle--as an outrageous example of reverence gone bonkers, Ratliff takes the time to establish the humanity of each participant, which adds another layer to the film. Frustrating, hysterical, and stimulating, HELL HOUSE is a testament to the saying "truth is stranger than fiction."

[[edit]] Technical Specs

  • File Name ..........: Hell.House.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 900 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 640 x 480
  • Video Length .......: 01:26:00
  • Aspect Ratio .......: 4:3
  • Video Bitrate ......: 1345 KB/s
  • Framerate ..........: 23.976 FPS
  • Quality Factor .....: 0.183 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 105 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Website]
  • [IMDB Page]
  • [Amazon Page]
  • [Film Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Hell: The Devil's Domain]
  • [Jesus Camp]

[[edit]] ed2k Links

[Hell.House.XviD.MP3.HongBearr.avi] (900.04 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2002]


Name/Hell on High Water

  • [Theme]

Hell on High Water

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Rufus Jones] and published by [National Geographic] broadcasted as part of [NG Situation Critical] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Dramatic events in modern history are recalled through re-enactments, firsthand accounts, advanced CGI and archive news footage. This was the story of the 54th annual running of the "blue water classic" Sydney to Hobart Yacht Race. It shows in depth the storm disaster which claimed 6 lives, and over 50 rescues via helicopter of yachtsmen.

"The 1998 fleet comprised of 115 starters. Of the 115 starters only 44 yachts completed the race, after severe weather conditions struck the fleet off the south-eastern Australian coast. An unusually strong low pressure depression developed, that resulted in mid-summer snow across parts of south-east Australia.

The weather built into an exceptionally strong storm (which had similar strength winds to a lower-category hurricane reaching up to 70 knots, and notable by the enormous waterspout that was perilously close to one yacht), resulting in five boats sinking and the deaths of six sailors. Additionally a record 66 yachts retired from the race, and 55 other sailors had to be airlifted from their yachts by rescue helicopter. Overall, the rescue efforts involved 35 military and civilian aircraft and 27 Royal Australian Navy vessels, and proved to be Australia's largest ever peacetime rescue operation." -wikipedia.org

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1503kbs
  • Video Resolution: 704x400
  • Video Aspect Ratio: 16:9
  • Video Framerate: 25
  • Audio Codec: MP3 VBR
  • Audio Bitrate: 133kbs
  • Audio Channels: 2 (48 Khz)
  • Runtime: 47mins
  • FileSize: 559mb
  • Ripped by ZeMPH

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [I Shouldnt be Alive]
  • [Surviving Natures Fury]
  • [Danger Down Under]
  • [Human Instinct]
  • [Seconds from Disaster]

[[edit]] ed2k Links

[NG.Situation.Critical.Hell.on.High.Water.DVB.XviD.MP3.ZeMPH.avi] (559.03 Mb)

Added by [zemph]
[Language] > [English]
[NG Situation Critical]
[Name]
[Publisher] > [National Geographic]
[Rufus Jones]
[Subject] > [Science]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Hell: The Devil's Domain

  • [Theme]

Hell: The Devil's Domain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [A&E] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From the dark Hades of Greek Mythology to the fire-and-brimstone visions of fundamentalist thunderers, Hell has long held a particular grip over the human imagination. Hell: The Devil's Domain travels the world to peer into the darkest depths of this eternal fascination.

Following Lucifer's trail from cave paintings in France circa 6,000 BC to current portrayals in popular culture, our 2-hour exploration shows how Hell and the Devil remain powerful forces--at a church in Texas, where souls are delivered from Satan's grip; in talks with a survivor of the 1980s recovered memory craze, who "recalled" attending Witches' Sabbaths that practiced cannibalism; and at the modern Church of Satan. We review literary landmarks that expanded our ideas of the Underworld, from Dante's Inferno and Milton's Paradise Lost to Mark Twain's anti-hero, and trace development of Christian, Moslem, Jewish, and Buddhist conceptions of the afterlife.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 2089 kbps
  • Video Resolution: 640x464
  • Video Aspect Ratio: 26x19(1.38:1)
  • Audio Codec: AC3
  • Audio BitRate: 224 kbps
  • Audio Languages: English
  • Subtitles: None
  • RunTime: 90 mins
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Satan, Prince Of Darkness]
  • [Hell House]

[[edit]] ed2k Links

[Hell.The.Devils.Domain.Xvid.AC3.avi] (1487.19 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Culture]
[Year] > [2007]


Name/Hells Highway - The True Story of Highway Safety Films

  • [Theme]

Hells Highway - The True Story of Highway Safety Films

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History],[Technology] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1960, accountant Richard Wayman and photographer Phyllis Vaughn started the Cleveland-based Highway Safety Foundation after amassing a sizeable collection of photos taken at auto crash sites and shooting an educational film, SIGNAL 30, which incorporated crash site footage. The Foundation’s film production wing, Safety Enterprises, went on to produce a number of now-legendary auto safety films (including WHEELS OF TRAGEDY and MECHANIZED DEATH) incorporating extremely grisly real-life imagery, which were shown to unsuspecting high school students across the United States in the 1960s and 70s. Bret Miller's documentary takes a probing look into the strange story of the people who made these bizarre and haunting films. He includes interviews with genre experts such as educational film archivist Richard Prelinger and Something Weird Video's Mike Vraney, as well as Earle Deems and John Domer--two of the men who worked on these compelling curiosities. While the subject matter is sensationalistic by nature, Miller's approach is reverent, and, though the films have passed on into the land of pop cultural legend, one is never doubtful that those who made the films did so out of a well-intentioned sense of duty and purpose.

[[edit]] Technical Specs

  • File Name ..........: Hells.Highway.The.True.Story.of.Highway.Safety.Films.Xvid.MP3.HongBearr.avi
  • Total Size (MB) ....: 744 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 640 x 480
  • Video Length .......: 01:31:01
  • Aspect Ratio .......: 4:3
  • Video Bitrate ......: 1026 KB/s
  • Framerate ..........: 29.970 FPS
  • Quality Factor .....: 0.111 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 104 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Amazon Page]
  • [Film Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Richard Hammond Meets Evel Knievel]
  • [Mechanized Death]
  • [Highways of Agony]
  • [America's Favorite Cars]

[[edit]] ed2k Links

[Hells.Highway.The.True.Story.of.Highway.Safety.Films.Xvid.MP3.HongBearr.avi] (744.74 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2002]


Name/Hero Ships

  • [Theme]

Hero Ships

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Landing Ship Tanks
    • 3.2 USS Samuel B Roberts
    • 3.3 USS Arizona
    • 3.4 USS Constitution
    • 3.5 USS Enterprise
    • 3.6 USS Hornet
    • 3.7 USS New York
    • 3.8 USS Laffey
    • 3.9 USS Nautilus
    • 3.10 USS New Jersey
    • 3.11 SS Jeremiah O'Brien
    • 3.12 USS Texas
    • 3.13 USS Yorktown
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Beau Billingslea] and published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The complete combat history and technology of American warships. These are the battleships, destroyers, aircraft carriers, submarines, and specialised ships that belong in the warship hall of fame. Archival footage and interviews are punctuated by all-access inspections of the ship's "battle stations," conducted by young, active Navy sailors. The series lets the viewer understand the role of each weapon and technology, the dramas that unfolded in different rooms during the heat of battle, and the unique traditions and stories of each vessel.

[[edit]] Landing Ship Tanks

"Landing Ship Tanks" weren't deemed noble enough even to have names. They were not thought of as warships even though they were always the first floating metal to touch fire-swept beaches from North Africa, to Sicily, to Normandy, and from the Philippines to Iwo Jima and Okinawa. The story of these ships is therefore one of an unsung hero, as it reveals not just the considerable war-long battle action of one ship, but exemplifies the collective saga of a design class that had absolutely no military precedent before the first keel was laid in June of 1942. We learn the dire necessity of these ships from crucial role in D-Day, how the date was postponed to allow for more to be constructed, and how precariously close they came to disaster with the tragic story of Exercise Tiger, the botched D-Day dress rehearsal that claimed the lives of hundreds of LST sailors and put the entire mission in jeopardy.

[[edit]] USS Samuel B Roberts

The FFG-58 launched in 1984, a mighty state-of-the art Oliver Hazard Perry Class frigate. Following the tradition of coolness and courage through disastrous battle damage she is ravaged by an enormous explosion in an enemy minefield in the Persian Gulf during the Desert Storm fighting. The crew fights a prolonged battle against severe flooding and raging fires to barely preserve the life of their ship. Today, this Sammy B operates off the coast of the US, where our cameras follow her and she combats homeland security threats.

[[edit]] USS Arizona

Although the Arizona fought only minutes in the battle in which she died, her afterlife as a tragic symbol epitomizes American naval sacrifice and courage. Here we go back to the ship for a final reunion with the last of her survivors and witness the entombing of a deceased survivor on the ship (the Arizona is the only Naval ship that allows it's survivors to rest eternally below the water with their fallen comrades). As we tell her heroic story of fighting against insurmountable odds we also take witness to her heroic past highlights and recent discoveries.

[[edit]] USS Constitution

Old Ironsides represents everything stirring about the United States Navy. It's fighting victories, its pioneering establishment of American international power, its traditions, its matchless seamanship, its indispensable role in the birth and defence of the United States itself. It is incredible that one of the six original frigates authorized for construction by the Navy Act of 1794, two years before there was a United States, is still afloat, still sailing under her own power, still commissioned, and still inspiring.

[[edit]] USS Enterprise

In all, there have been eight ships in the U.S. Navy that have carried the name Enterprise dating to the earliest days of the Continental Navy. That said, most significant in that lineage have been the last two, both are deemed important aircraft carriers of their time. Both have fought in wars and overcome adversity along the way.

[[edit]] USS Hornet

One of the most heroic ships of the Second World War, CV-8 has the distinction of serving as the flight deck for the incredible Doolittle Tokyo raid before being sunk by an enemy who tortured and executed the fliers of that raid. Her predecessor ship CV-12 goes on to see sixteen months in continuous battle action penetrating to within 40 miles of the Japanese home islands and set incredible records: Under air attack 59 separate times; Over 1,400 enemy planes destroyed by her planes, along with 1,200,000 tons of enemy shipping; Ten of her pilots reaching "Ace In One Day" status; Over 70 enemy planes shot down in one day; Over 255 shot down in one month; Thirty of her 42 Hellcat pilots becoming aces; Her torpedo planes destroying the super-battleship Yamato as it raced to menace the Okinawa beachhead; And, best revenge of all, her planes making the first strikes against Tokyo since the Doolittle raid launched by her illustrious ancestor. Action packed and emotional testimony.

[[edit]] USS New York

A unique blend of present and past; USS New York's predecessor, the battleship New York, was born in 1911 and was present to take the surrender of the German High Seas Fleet at Scapa Flo in 1918. At the end of the war she is slated a target ship for the great Bikini atom-bomb tests, but she shrugs off the damage that sent more modern ships to the bottom and is towed to Pearl Harbour. There she is studied for two years before finally being sunk in an epic eight hours of intense fire before slipping under. Returning once again to our latest New York, we watch the rebirth of a legend, filled with the dynamic shooting of the modern construction, crew and Navy.

[[edit]] USS Laffey

The only preserved Allen M. Sumner class destroyer preserved in her World War II configuration, the USS Laffey is also the only surviving destroyer of the period that saw action in both the Atlantic and Pacific Theatre. USS Laffey acted first as an escort for convoys to Great Britain, staying overseas in 1944 to prepare for the invasion of France.

[[edit]] USS Nautilus

Nautilus was the world's first true submarine. All vessels previously known as "submarines" were in fact only submersible craft. Nautilus' nuclear plant enabled the boat to remain submerged for weeks, even months.

[[edit]] USS New Jersey

New Jersey's sponsor was Mrs. Charles Edison, wife of the Governor of New Jersey and daughter-in-law of the famous inventor Thomas Edison. After commissioning on May 23, 1943, the ship went through shakedown training and then proceeded to the Pacific, where she was involved in a long list of operations throughout the remainder of World War II. A particular highlight was service as flagship for Commander Third Fleet, Admiral William "Bull" Halsey, during the Battle of Leyte Gulf in October 1944.

[[edit]] SS Jeremiah O'Brien

As one of the masses of Liberties to participate in the D-Day invasion, where her life span was estimated to be no more than just a couple cross channel crossings, she has miraculously clung to life while others hit the scrap heap.

[[edit]] USS Texas

Considered the most powerful warship afloat because of her ten 14"/45 guns in five twin turrets, The USS Texas was commissioned in March of 1914 and proceeded almost immediately to Mexican waters where she joined the Special Service Squadron following the “Vera Cruz Incident.” She returned to Atlantic Fleet operations in the fall of 1914, after the Mexican crisis was resolved. In 1916 Texas became the first U.S. battleship to mount anti-aircraft guns and the first to control gunfire with directors and range-keepers, forerunners of today's computers. After the U.S. entered World War I, she spent 1917 training gun crews for merchant ships that were often attacked by gunfire from surfaced submarines. Texas joined the 6th Battle Squadron of the British Grand Fleet early in 1918, operating out of Scapa Flow and the Firth of Forth. Later in 1918 she guarded the German Fleet en route to its surrender anchorage and escorted President Wilson to peace talks in France.

[[edit]] USS Yorktown

Yorktown received 11 battle stars for her World War II service and was awarded the Presidential Unit Citation. She was also the star of an Academy Award winning documentary movie "Fighting Lady" in 1945. Though no formal credit was given her in the film, the majority of the footage used in the film was shot on her decks by Navy combat photographers. Yorktown and other Essex class carriers comprised the core of the U.S. post-war fleet. After her Korean War duty, Yorktown was modernized for anti-submarine warfare and was deployed to Vietnam. For her service off Vietnam she was awarded four battle stars. In 1968 the carrier recovered the crew of Apollo 8, the first manned flight to orbit the moon. Decommissioned in 1970, Yorktown became the centrepiece of the fleet of ships at Patriots Point in 1975.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1390 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 13
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Wolf Pack U - Boats]
  • [Boats of WWII]
  • [Aircraft Carrier]
  • [Warship - A History of War at Sea]

[[edit]] ed2k Links

Add 13 links to eMule

[History.Channel.Hero.Ships.SE01.01of13.Landing.Ship.Tanks.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.02of13.USS.Samuel.B.Roberts.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.03of13.USS.Arizona.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.04of13.USS.Constitution.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.94 Mb)
[History.Channel.Hero.Ships.SE01.05of13.USS.Enterprise.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.06of13.USS.Hornet.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.07of13.USS.New.York.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.97 Mb)
[History.Channel.Hero.Ships.SE01.08of13.USS.Laffey.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.97 Mb)
[History.Channel.Hero.Ships.SE01.09of13.USS.Nautilus.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.97 Mb)
[History.Channel.Hero.Ships.SE01.10of13.USS.New.Jersey.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.11of13.SS.Jeremiah.O'Brien.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.12of13.USS.Texas.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)
[History.Channel.Hero.Ships.SE01.13of13.USS.Yorktown.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)

Added by [Gavin63]
[Beau Billingslea]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2007]


Name/Heroes

  • [Theme]

Heroes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

Heroes appear in different guises but all possess the same qualities; bravery, courage, passion and pride. As the German armies swept all before them, Britain stood alone to face this seemingly unstoppable force and an entire nation put their best foot forward. Some individuals would be celebrated with medals but countless hundreds of thousands of others would pass unrecorded or even unknown. Outside of Britain the men and women of the French resistance, the people of Malta and countless soldiers, sailors and airmen fought bravely to rid the world of such poisonous evil.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 857 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:07
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Victoria Cross Heroes]

[[edit]] ed2k Links

[The.War.File.Heroes.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.57 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1992]


Name/Heroes of the Amazon

  • [Theme]

Heroes of the Amazon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Deep in the upper reaches of the Amazon Basin live many remarkable characters, whose daily lives in the modern 90s resemble that of ficticious story book characters from days of old. This film captures the true essence of the Amazon, its legendary wild jungles, and its superb array of wildlife, seen through the eyes of some outstanding personalities.

In a series of expeditions through the upper Amazon, into Colombia, Ecuador, Peru and Brazil, meet many of these modern-day living legends, observing their fascinating practices.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2006 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 672 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Amazon (IMAX)]
  • [Tribes of the Amazon]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Equator (BBC)]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Wild South America]

[[edit]] ed2k Links

[Greg.Grainger.Heroes.of.the.Amazon.DVB.Xvid.AC3.MVGroup.org.avi] (744.04 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [1997]


Name/Heroes of the High Frontier

  • [Theme]

Heroes of the High Frontier

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Rainforest: Heroes of the High Frontier looks at the brief history of rainforest research. Through some inventive camerawork, the directors follow enthusiastic researchers to the tops of rainforest trees (known as the rainforest canopy), where more than half of the earth's species reside. Lighthearted music and the exuberant energy of the researchers give this video a playful tone. The researchers, however, do not fail to mention the importance of rainforest conservation as the main component in the continuation of their important research. ~ John Schietinger, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1530 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 13,25 s (78000 Frames)
  • Part Size: 698,38 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Amazon - The Flooded Forest]
  • [Jungle]
  • [Equator (BBC)]
  • [Amazon Abyss]
  • [Rain Forest]
  • [Attenborough in Paradise]

[[edit]] ed2k Links

Add 2 links to eMule

[059 - Heroes of the High Frontier (1998).avi] (698.38 Mb)
[059 - Heroes of the High Frontier (1998).rar] (2.01 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/Hidden Treasure

  • [Theme]

Hidden Treasure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Lost Goddess
    • 3.2 Caesars Gold
    • 3.3 Pagan Silver
    • 3.4 Cup of Gold
    • 3.5 Suffolk Mystery
    • 3.6 Riches of Rome
    • 3.7 Saxons Vikings and Monsters
    • 3.8 Find of the Series
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Miranda Krestovnikoff] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Miranda Krestovnikoff explores few of the best treasures UK metal-detectorists have found in recent years .

[[edit]] Lost Goddess

The Near-Baldock Hoard - Some hoards include a variety of precious objects arranged in a deliberate way: they form a 'structured deposit'. The Near-Baldock Hoard - found by metal-detectorist Alan Meek in a field in North Hertfordshire - is such a site, and comprised, from top to bottom: a 15cm silver figurine of a woman (badly corroded); two silver arms from a female figure, and a collection of gold jewellery (a pair of disc brooches, a pair of discs linked by a chain, and a gold clasp set with a red carnelian gemstone, engraved with a standing lion resting its paw on a bull's head or ox skull); seven gold votive plaques; and 12 silver-alloy votive plaques, which were brittle and fragmentary.

[[edit]] Caesars Gold

The Winchester Treasure - Archaeologists have found many examples of elaborate personal ornaments worn by the Late Iron Age elite (100 BC-AD 50). But few finds can compare with two sets of gold jewellery recovered by metal-detectorist Kevan Halls in a field near Winchester in Hampshire. Each comprised a bracelet, a necklace torc (or neck-ring), and two brooches linked by a chain (though only one chain was actually recovered).

The objects were found in ploughsoil and, since archaeologists failed to find any other evidence, how they got there remains a mystery. Were they buried for safety, as an offering to the gods, or to accompany the dead on their journey to the underworld?

[[edit]] Pagan Silver

The Leicestershire hoards - Amateur archaeologist Ken Wallace recently discovered that a field near his Leicestershire home contained over 3,000 coins of the Iron Age (700 BC-AD 50) - the largest number ever recorded from a single site in Britain.

Other finds included a Roman cavalryman's gilded parade-helmet, and enormous quantities of pig bone, spread across the ground like a pavement. The coin pits were enclosed by a boundary ditch with an elaborate entrance. The site must have been a sanctuary dedicated to an unknown Celtic god.

[[edit]] Cup of Gold

The Ringlemere Cup - Cups were common grave-goods in the Bronze Age (2200-700 BC). Usually made of pottery, they could sometimes be metal, and very occasionally gold. There are several examples of gold cups from continental Europe, but until recently the only one from Britain was that found in a cairn (a pile of stones over a burial) at Rillaton in Cornwall in the nineteenth century.

Then Cliff Bradshaw found another with his metal-detector on the site of a huge barrow (a mound of earth over a burial) at Ringlemere in Kent. About the size of a coffee mug, it has thin corrugated sides, punched dots beneath the rim, a rounded base, and a delicate little handle attached by rivets secured with lozenge-shaped washers. All this detail was immediately apparent to the finder: gold does not corrode but comes out of the ground as untarnished and beautiful as the day it was buried.

[[edit]] Suffolk Mystery

Anglo-Saxon bedburial among other finds carried out by Dave Cummings and John Newman. Has this Suffolk site been a mint , a settlement or semetary ?

[[edit]] Riches of Rome

The Wheathampstead burials - Two of the richest burials from Roman Britain (AD 43-410) were uncovered by St Albans archaeologists, after metal-detectorist Dave Phillips showed them some spectacular finds. They recovered a total of 153 separate items, including 13 bronze vessels, 14 Samian vessels (fine tableware with a red glossy surface), nine glass vessels, three iron blades, two silver brooches (decorated with sea serpents) with their connecting chain, a bronze lamp-holder, various bronze fittings from a wooden casket, various fragments of ivory, and a bag full of huntsmen's arrows.

What sort of people were buried with so many top-of-the-range artefacts?

[[edit]] Saxons Vikings and Monsters

The East Lincolnshire sword - Leading Lincolnshire archaeologist Kevin Leahy recently identified five separate, beautifully decorated pieces of gold, found by a local metal-detectorist, as fittings from a single Anglo-Saxon sword handle of the seventh century AD. There was a pommel cap, two plates from the pommel and the crosspiece respectively, and two ferrules from the hilt itself.

Each bore decoration in gold filigree, the applied wire fused with the metal beneath to form an invisible bond. Garnets had been inset in 'cabochon' style - which means they had not been cut, but were left as pebbles and polished. The bottoms of the cells in which the garnets had been placed were formed from corrugated gold foil, which reflected the light, making them glitter.

[[edit]] Find of the Series

A look back at the wonderful finds that have featured in the series, as a panel of experts select their favourites. There's a second chance to marvel at unique Roman jewellery and bronzes, Iron Age gold torques and coin hoards. Plus, a visit to Charlecote Park in Warwickshire as the National Council for Metal Detecting hold their own Find of the Year competition.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: ~1550
  • Video Resolution: 704x432 (1.63:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 30m
  • Number Of Parts: 8
  • Part Size: 350mb
  • Ripped by jvt40
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com ]

[[edit]] Related Documentaries

  • [Lost Treasures of the Ancient World - The Seven Wonders]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Hidden.Treasure.1of8.Lost.Goddess.DivX6.MP3.MVGroup.org.avi] (349.92 Mb)
[BBC.Hidden.Treasure.2of8.Caesars.Gold.DivX6.MP3.MVGroup.org.avi] (350.11 Mb)
[BBC.Hidden.Treasure.3of8.Pagan.Silver.DivX6.MP3.MVGroup.org.avi] (349.97 Mb)
[BBC.Hidden.Treasure.4of8.Cup.of.Gold.DivX6.MP3.MVGroup.org.avi] (349.95 Mb)
[BBC.Hidden.Treasure.5of8.Suffolk.Mystery.DivX6.MP3.MVGroup.avi] (350.19 Mb)
[BBC.Hidden.Treasure.6of8.Riches.of.Rome.DivX6.MP3.MVGroup.org.avi] (350.36 Mb)
[BBC.Hidden.Treasure.7of8.Saxons.Vikings.and.Monsters.DivX6.MP3.MVGroup.org.avi] (350.02 Mb)
[BBC.Hidden.Treasure.8of8.Find.of.the.Series.DivX6.MP3.MVGroup.org.avi] (349.92 Mb)

Added by [Hattie]
[Language] > [English]
[Miranda Krestovnikoff]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2003]


Name/Hieronymus Bosch - The Delights of Hell

  • [Theme]

Hieronymus Bosch - The Delights of Hell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Nick Storey] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Fascinating documentary exploring the life and work of the 15th-century painter whose imaginative depiction of hell and earthly pleasures have made him one of the world's best-loved artists.

[[edit]] Technical Specs

  • Filename.....: Hieronymus_Bosch.-.The_Delights_of_Hell.2003.WS.DCcap.XviD-ACP.avi
  • Filesize.....: 670,816,742 bytes
  • Runtime......: 00:58:54 (88352 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1189 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Unpacked Bitstream

[[edit]] Links

[[edit]] Further Information

  • [BBC Four Information]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Art of Spain]
  • [Northern Renaissance]
  • [Francis Bacon]
  • [Divine Michelangelo]
  • [Great Artists]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Michelangelo: A Film]
  • [Raffael]
  • [Tizian]

[[edit]] ed2k Links

[Hieronymus_Bosch.The_Delights_of_Hell.2003.WS.DVBC.XviD-ACP.avi] (639.74 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Nick Storey]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/HIIA Space Rocket

  • [Theme]

HIIA Space Rocket

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [David Kersten] and published by [Discovery Channel] broadcasted as part of [Man Made Marvels] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Japanese space industry is about to reach another milestone. From its base on Tanegashima Island, the Japanese Aerospace Exploration Agency (JAXA) is counting down to the latest launch of the HII-A - JAXA's engineering marvel. Though this isn't its first launch, every launch might be stymied by a myriad of possible problems, and sometimes the consequences are heart-breaking, expensive or even deadly. This time, as the HII-A attempts to carry its heaviest payload to date into space and join the big league of commercial satellite launchers, the stakes are as high as they've ever been for Japan's space program.

Directed by Glenn Krawczyk Narrated by David Kersten Music by Don Richmond Edited Stuart Waterhouse Photography by Paul Henry 48 minutes, English audio, 2007

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1776 Kbps
  • Video Resolution: 704x394
  • Video Aspect Ratio: 1.79 / ~16:9
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 48 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [JAXA on Wikipedia]
  • ["Selene" Moon Probe on Wikipedia]
  • [First Images of the Moon in HDTV]
  • [Music of the Spheres: Planets, Physics and Astronomy]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Sea Launch]
  • [Space Launch: Along for the Ride]
  • [Space Tourists]
  • [Space Travel]
  • [Space]
  • [The Moon]
  • [Failure is not an Option]
  • [Destiny in Space]
  • [The Satellite Story]

[[edit]] ed2k Links

[Discovery.Man.Made.Marvels.HIIA.Space.Rocket.DivX.AC3.MVGroup.org.avi] (746.17 Mb)

Added by [PolarBear]
[DC Man Made Marvels]
[David Kersten]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2007]


Name/Hijacked

  • [Theme]

Hijacked

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary narrated by [Campbell Scott] and published by [PBS] broadcasted as part of [PBS American Experience] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"For more than 30 years it would be known as "the blackest day in aviation history." On September 6, 1970, members of the militant Palestinian group, the Popular Front for the Liberation of Palestine (P.F.L.P.), hijacked four commercial airplanes. They commandeered a fifth aircraft three days later. Wanting to attract attention to the Palestinian cause and secure the release of several of their comrades, the P.F.L.P. spectacularly blew up four of the planes.

Today the commanders who planned and carried out the attack resist comparison to the terrorists who masterminded the events of September 11, 2001: members of the P.F.L.P. were not religious extremists, but secular Marxist Leninists. And of the almost 600 passengers taken hostage, none were killed. And yet more than three decades later, it is clear that a connection exists between the two seminal events, that September 6, 1970 gave birth to a new era of terrorism.

In telling this dramatic and complicated story, award-winning producer Ilan Ziv interviews leaders of the P.F.L.P., militants who carried out the attack, journalists who covered the hijackings, crew members and passengers. More than just recounting the events of those tense September days, this American Experience production examines how and when Middle East militants began to see civilians as legitimate pawns in their struggles for self-determination." Synopsis from the PBS page, linked below.

[[edit]] Technical Specs

  • File Name ........... : PBS.American.Experience.Hijacked!.2006.XviD.mp3.SoS.avi
  • Total Size (MB) ... : 699.43 MB
  • Duration .............. : 00:52:41
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 416
  • Aspect Ratio ....... : 1.73:1
  • Video Bitrate ...... : 1722 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.191 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 134 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : another fine SoS release. SoS = [http://www.sonofshun.com/forums]

[[edit]] Links

[[edit]] Further Information

  • [PBS page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Related Documentaries

  • [Air Safety: Learning from Tragedy]
  • [Munich: The Real Assassins]
  • [Munich - One Day in September]
  • [Beirut to Bosnia]
  • [Palestine is Still the Issue]

[[edit]] ed2k Links

[PBS.American.Experience.Hijacked.2006.XviD.mp3.SoS.avi] (699.43 Mb)

Added by [L0thar]
[Campbell Scott]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Himalaya (BBC NW)

  • [Theme]

Himalaya (BBC NW)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary about the geological and natural history of the Himalayas, the highest and youngest mountain range in the world. The landscape is home to a remarkable diversity of wildlife, including red pandas, snow leopards and iridescent pheasants.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1935 kbps
  • Video Resolution: 528x704 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 178 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 1.52 s (73538 Frames)
  • Part Size: 744.71M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Himalaya (BBC)]

[[edit]] ed2k Links

[BBC.Natural.World.1996.Himalaya.FS.DVBC.XviD.MP3.MVGroup.avi] (744.71 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1996]


Name/Himalaya (BBC)

  • [Theme]

Himalaya (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 North by Northwest
    • 3.2 A Passage to India
    • 3.3 Annapurna to Everest
    • 3.4 The Roof of the World
    • 3.5 Leaping Tiger, Naked Nagas
    • 3.6 Bhutan to the Bay of Bengal
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel], [Nature] Documentary presented by [Michael Palin] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Michael Palin's 2000-mile journey along a mountain range of mystery, adventure and challenge.

"It was a great adventure, in busy, lively cities, beautiful countryside, and amongst magnificent peaks, glaciers, snow-fields and isolated, spectacular villages. From the highest point of the journey, just over 18,000 feet to the lowest, floating out into the sunset on the Bay of Bengal, the scenery is breathtaking, but, as usual, it's the people we meet along the way - who really make the journey amazing." Michael Palin

Michael Palin's sixth televised international journey takes him to the Himalaya (Sanskrit for "The Abode of Snow"), a mighty and majestic region of Asia. His extraordinary journey takes him through Afghanistan, across India to the base of Mount Everest and then onto the Bhutanese capital before arriving in the Bay of Bengal. Along the way, he encounters fascinating inhabitants of the mountain range - including the Dalai Lama, the Bhutanese Royal Family and the once feared head hunting tribe of the Konyak.

[[edit]] North by Northwest

Countries visited: Pakistan. Features Khyber Pass, Peshawar, Gilgit, Chitral and K2.

[[edit]] A Passage to India

Countries visited: Pakistan and India. Features Lahore, Amritsar, Shimla, Dharamsala and Srinagar, with a special meeting with the Dalai Lama.

[[edit]] Annapurna to Everest

Countries visited: Nepal and China (Tibet province). Features Kathmandu, Pokhara, Annapurna Mountain and the Everest base camp (northern, Chinese side). Includes Palin's meeting with King Gyanendra of Nepal and a scare involving the Maoist rebels.

[[edit]] The Roof of the World

Countries visited: China (Tibet and Qinghai provinces). Features Lhasa and Yushu.

[[edit]] Leaping Tiger, Naked Nagas

Countries visited: China (Yunnan province) and India (Nagaland state). Features Kunming, Lijiang, Lugu Lake and the Naga village of Longwa on the Indian-Burmese border. Includes a trek along Tiger Leaping Gorge.

[[edit]] Bhutan to the Bay of Bengal

Countries visited: India (Assam state), Bhutan and Bangladesh. Concludes Michael Palin's journey. Features Kaziranga National Park, Thimphu, Sylhet, Dhaka and Chittagong. Ends on the Bay of Bengal. This episode was one of the few instances where the media gave attention to the Grameen Bank and Muhammed Yunus's efforts, in the micro-economic scale in Bangladesh before he was awarded the Nobel Prize for it.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1470 kbps
  • Video Resolution: 704x384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 59 minutes
  • Number of Parts: 6
  • Part Size: 700 MB
  • Subtitles: English
  • Ripped by: m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[PALINSTRAVELS]]

[[edit]] Related Documentaries

  • [Himalaya (BBC NW)]
  • [Around the World in 80 Days]
  • [The Rockies]
  • [A Life on the Edge]
  • [Across the Roof of the World]
  • [Andes - The Dragon's Back]
  • [Avalanche - The White Death]
  • [China]
  • [Doctors in the Death Zone]
  • [Empires of India]
  • [Everest]
  • [Everest: 50 years on the mountain]
  • [Ganges]
  • [Greatest Places]
  • [Jimmy and the Wild Honey Hunters]
  • [Light at the Edge of the World]
  • [Mountain - Exploring Britain's high places]
  • [Mountains of Scotland]
  • [Return to Everest]
  • [The Lost Road - Overland to Singapore]
  • [The Yogis of Tibet]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Tiger Kill]
  • [Wild China]

[[edit]] ed2k Links

Add 14 links to eMule

[BBC.Himalaya.with.Michael.Palin.1.of.6.DivX5.AC3.www.mvgroup.org.avi] (701.81 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Himalaya.with.Michael.Palin.2.of.6.DivX5.AC3.www.mvgroup.org.avi] (702.45 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Himalaya.with.Michael.Palin.3.of.6.DivX5.AC3.www.mvgroup.org.avi] (701.13 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Himalaya.with.Michael.Palin.4.of.6.DivX5.AC3.www.mvgroup.org.avi] (701.64 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Himalaya.with.Michael.Palin.5.of.6.DivX5.AC3.www.mvgroup.org.avi] (702.73 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Himalaya.with.Michael.Palin.6.of.6.DivX5.AC3.www.mvgroup.org.avi] (702.00 Mb) Subtitles: [[eng]] [[rum]]

Extras:

[BBC.Himalaya.with.Michael.Palin.Extras.1of8.PreTrip.Introduction.DivX5.AC3.www.mvgroup.org.avi] (41.98 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.2of8.Extended.Scenes.Ep1.DivX5.AC3.www.mvgroup.org.avi] (250.43 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.3of8.Extended.Scenes.Ep2.DivX5.AC3.www.mvgroup.org.avi] (500.83 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.4of8.Extended.Scenes.Ep3.DivX5.AC3.www.mvgroup.org.avi] (341.79 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.5of8.Extended.Scenes.Ep4.DivX5.AC3.www.mvgroup.org.avi] (106.20 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.6of8.Extended.Scenes.Ep5.DivX5.AC3.www.mvgroup.org.avi] (86.17 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.7of8.Extended.Scenes.Ep6.DivX5.AC3.www.mvgroup.org.avi] (200.26 Mb) Subtitles: [[eng]]
[BBC.Himalaya.with.Michael.Palin.Extras.8of8.PostTrip.Interview.DivX5.AC3.www.mvgroup.org.avi] (327.71 Mb) Subtitles: [[eng]]

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [2004]


Name/Hindenburg

  • [Theme]

Hindenburg

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary hosted by [Michael Carroll] and published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

also known as

  • [Hindenburg's Fiery Secret]

[[edit]] Cover

[[edit]] Information

Nearly everyone has seen the vivid newsreel footage of the Hindenburg disaster, when Germany's pride, the greatest airship ever flown, burst into flames while attempting to land in New Jersey after a transatlantic crossing in 1937. And while the Hindenburg's fiery end could not have been more public, the cause of the disaster has always the subject of much speculation, with theories ranging from sabotage to the more mundane explanation of static electricity igniting the highly flammable hydrogen gas used to lift the 804-foot-long dirigible. In this captivating video from National Geographic, archival films tell the story of the age of airships, and gorgeously shot modern footage takes the viewer inside the enormous airship hangar, which still stands today and is used as a warehouse at Lakehurst, New Jersey. Interviews with Hindenburg crew members who survived the disaster provide vivid testimony about the airship's fiery demise, and a former NASA engineer who has long been fascinated by the Hindenburg provides intriguing conclusions about how the fire spread so quickly. The answers given by modern science indicate that overlooked features of the Hindenburg's construction contributed to its dramatic end, which also marked the end of the luxurious and amazing era of airship travel. --Robert J. McNamara

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1543 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 51,23 s (77472 Frames)
  • Part Size: 698,65 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wright Brothers' Flying Machine]
  • [The Airships]
  • [Zeppelin - The First Blitz]
  • [Seconds from Disaster]

[[edit]] ed2k Links

Add 2 links to eMule

[090.-.Hindenburg.(1999).avi] (698.65 Mb)
[090.-.Hindenburg.(1999).rar] (3.47 Mb)

Added by [JumpinS]
[Language] > [English]
[Michael Carroll]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1999]


Name/Hippo Beach

  • [Theme]

Hippo Beach

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Mark Hamill] and published by [PBS] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"Hippos may not look much like champion athletes, nor do they look like they have secrets hidden beneath their tough, muddy hides, but these strong, bulky animals have been surprising naturalists for years. From the study of hippos' essential relationships with birds to the discovery that hippos can communicate underwater, these mammals deserve a closer look.

Considered one of the most dangerous animals in Africa, modern-day inhabitants and ancient Egyptians show an understanding of these powerful animals in their myths and folklore. While praised as protectors, hippos are often seen as violently aggressive, destroying crops and sometimes harming those who underestimate their surprising speed and agility. NATURE takes you to the sands of the Luangwa River's Hippo Beach to explore these fascinating animals."

[[edit]] Technical Specs

  • Video Codec: XviD 1.2 SMP
  • Video Bitrate: 1413 kbps
  • Video Resolution: 720x416
  • Video Aspect Ratio: 1.731:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 54:10.213
  • Number Of Parts: 1
  • Part Size: 733,927,424 Bytes
  • Subtitles: none
  • Ripped by: syoung333

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Africa]
  • [African Odyssey]
  • [African Wildlife]

[[edit]] ed2k Links

[PBS.Nature.Hippo.Beach.(2003.HDTV.AC3-SoS).avi] (699.93 Mb) Subtitles: [[rum]]

Added by [Pogaru]
[Language] > [English]
[Mark Hamill]
[Name]
[Publisher] > [PBS]
[Subject] > [Nature]
[Year] > [2003]


Name/Hiroshima

  • [Theme]

Hiroshima

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

It was the defining moment of the 20th Century - the scientific, technological, military, and political gamble of the world's first atomic attack. This drama-documentary attempts to do what no other film has done before - to show what it is like to live through a nuclear explosion, millisecond by millisecond.

Set in the three weeks from the first test explosion in New Mexico to the eventual dropping of the bomb, the action takes viewers into the room where the crucial political decisions are made; on board the Enola Gay on her fateful voyage; inside the bomb as it explodes; and on the streets of Hiroshima when disaster strikes. Parallel storylines interweave, unfolding the action from both US and Japanese perspectives, and revealing the tensions and conflicts in the actions and minds of people who were making history. Special effects recreate the reality of the mission - even going inside the workings of the bomb - and archive film replays the horrific aftermath.

[[edit]] Technical Specs

  • File Name ........... : BBC.Hiroshima.1of2.Xvid.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 700.23 MB
  • Duration .............. : 00:48:53
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 416
  • Aspect Ratio ....... : 1.73:1
  • Video Bitrate ...... : 1810 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.241 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Days that Shook the World]
  • [Emperor Hirohito]
  • [Explosive Force]
  • [Japan in Ruins]
  • [Japan's War in Colour]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [The Atomic Cafe]
  • [The Hiroshima Pictures]
  • [The Nuclear Comeback]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Hiroshima.1of2.Xvid.AC3.MVGroup.avi] (700.23 Mb)
[BBC.Hiroshima.2of2.Xvid.AC3.MVGroup.avi] (700.23 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2005]


Name/History of the British Army

  • [Theme]

History of the British Army

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

There was no information that I could find for this in any search I made

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1108 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:20
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 740 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [RAF]
  • [Britains Boy Soldiers]
  • [The Century of Warfare]

[[edit]] ed2k Links

[The.War.File.History.of.the.British.Army.DVB.Xvid.mp3.MVGroup.Forum.avi] (739.95 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [1992]


Name/Hitler and the Occult

  • [Theme]

Hitler and the Occult

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [J V Martin] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

How did Hitler decide he was a messiah and persuade a whole nation to follow him to damnation?

This is a subject that has been mined many times in fiction - Raiders Of The Lost Ark, Constantine, Hellboy, Bulletproof Monk and English horror writer James Herbert's book The Spear - as well as documentary.

Based on Ken Anderson's 1995 book of the same name, this aims to show how the Nazi party was originally made up of several occult groups that believed a messiah was on the way to save Germany. Adolf Hitler decided that he was that messiah and somehow persuaded a whole nation to follow him down the road to damnation. How did he do that? Were the reasons economic and social? Or, wait for it, supernatural? It's already well documented that he appropriated Christian symbols - the Spear of Destiny, which supposedly pierced Christ's side on the Cross, and the Holy Grail - for his own purposes. Ditto the swastika, which had religious significance for earlier cultures. And didn't he commit suicide on the night of April 30, also known as Walpurgis, the night of the witches in Germany? Spooky.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2162 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 740 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Secrets of the Occult]
  • [Nazis: The Occult Conspiracy]
  • [Architecture of Doom - Nazism]
  • [The Wehrmacht]
  • [Gestapo - Hitler's Secret Police]
  • [Waffen SS - Hitler's Elite Fighting Force]

[[edit]] ed2k Links

[National.Geographic.Hitler.and.the.Occult.DVB.Xvid.mp3.MVGroup.org.avi] (739.98 Mb) Subtitles: [[eng]] [[spa]]

Streaming Video

Added by [Gavin63]
[J V Martin]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [War]
[Year] > [2007]


Name/Hitler to Hiroshima

  • [Theme]

Hitler to Hiroshima

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Thomas S Perry] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Hitler to Hiroshima is a detailed view of the horrors of combat. This 4 part World War II series is a fresh, dramatic, captivating presentation of this epic struggle like viewers have not seen before. It documents the horrifying drama as Hitler’s Germany, Tojo’s Japan, and Mussolini’s Italy join forces to enslave the free world. The series also captivates with close-up views of the epic struggle between the designs of tyranny and the will of freedom, and is a striking portrayal of the allied countries’ darkest hours as they endure unrelenting attacks.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: ~1000 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Battlefield]
  • [The Century of Warfare]
  • [Battlefields]
  • [Horror in the East]
  • [The Color of War]
  • [The History of WWII]

[[edit]] ed2k Links

Add 4 links to eMule

[Hitler.to.Hiroshima.1of4.European.Theater.1.DVB.Xvid.mp3.MVG.Forum.avi] (494.87 Mb)
[Hitler.to.Hiroshima.2of4.European.Theater.2.DVB.Xvid.mp3.MVG.Forum.avi] (503.91 Mb)
[Hitler.to.Hiroshima.3of4.Pacific.Theater.1.DVB.Xvid.mp3.MVG.Forum.avi] (494.68 Mb)
[Hitler.to.Hiroshima.4of4.Pacific.Theater.2.DVB.Xvid.mp3.MVG.Forum.avi] (494.62 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Thomas S Perry]
[Year] > [2007]


Name/Hitler's Britain

  • [Theme]

Hitler's Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

In the summer of 1940, history hung in the balance. Hitler's armies had conquered Poland, Norway, Holland and Belgium in quick succession. Next, the Nazi blitzkrieg overwhelmed France and the British Army were forced to retreat from Dunkirk.

Now Adolf Hitler stood, just as Napoleon had stood, more than one hundred years before and looked across the English Channel to the one fighting obstacle that stood between him and world domination: a tiny island. Great Britain. The preliminaries were over. It was time for the main event.

It´s a chilling picture � and throws up one of the most intriguing questions of our time. What would the Nazis have done if they had conquered Britain? And how would the British have reacted? Would they have been brave and resisted their tyranny, as thousands did in Occupied Europe? Or would we have quietly towed the line for fear of the terrible consequences for our families?

Hitler�s Britain is the story of what the Nazis planned to do to Britain after they invaded in 1941. It will also tell for the first time on television, the remarkable story of the British Resistance movement. This two part series shows in the most vivid way possible the horrifying reality of what would have happened to Britain if it had become an outpost of Hitler�s odious 1000-year Reich.

In telling this story, Hitler�s Britain shows fascinating archive including a stunning German propaganda film called `The Invasion of England´ shot in Belgium in 1940. It also includes film showing Britain´s `stay behind´ soldiers being trained to cut throats and throw sticky bombs. Our cameras will explore Churchill�s secret wartime citadel near Bath, join Resistance fighters as they uncover their underground bunkers and penetrate the warren of tunnels in Wiltshire from where Churchill planned his last ditch effort to resist Hitler.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.Hitlers.Britain.1of2.The.Nazi.Occupation.of.Britain.XviD.mp3.HPAD.avi
  • Total Size (MB) ... : 491.64 MB
  • Video Length ...... : 00:46:12
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1359 KB/s
  • Resolution .......... : 480 x 360
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 0.262 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown TV capper; Posted to Usenet, copy found at HPAD DC++ hub.
  • Technical Notes :
  • The original file was a .mpeg SVCD file. Quality was not the best, so I decided to clean it up and encode to Xvid avi format. Encoded with GordianKnot, using deinterlace and light noise filters, XviD codec. The resulting file is much cleaner than the original, and 200 MB smaller.
  • This rip is very unique, hope you will enjoy it.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Churchill]
  • [Hitler's British Girl]
  • [How Hitler Lost the War]
  • [Inside the Mind of Adolf Hitler]

[[edit]] ed2k Links

Add 2 links to eMule

[History.Channel.Hitlers.Britain.1of2.The.Nazi.Occupation.of.Britain.XviD.mp3.HPAD.avi] (491.64 Mb)
[History.Channel.Hitlers.Britain.2of2.The.Secret.of.the.British.Resistance.Xvid.mp3.HPAD.avi] (491.92 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2003]


Name/Hitler's British Girl

  • [Theme]

Hitler's British Girl

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

On 3 September 1939, 25-year-old English aristocrat Unity Mitford walked into a Munich park and shot herself in the head. Distraught at the prospect of England declaring war on her beloved Führer, Britain's most notorious Nazi sympathiser seemed determined to make the ultimate act of fanatical devotion.

[[edit]] Technical Specs

File Name: Hitler's_British_Girl.avi
Video Codec: XVID
Video Bitrate: 793 kb/s
Video Resolution: 720x416
Video Aspect Ratio: 1.731:1
Frames Per Second 25.000
Audio Codec: MP3
Audio BitRate: 135 kb/s VBR
Audio Sample Rate 48000 Hz
Audio Codec 0x0055 MPEG-1 Layer 3
Audio Channels: 2
RunTime: 48:31.040
Captured By: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Adolf and Eva]
  • [Hitler's Britain]
  • [Inside the Mind of Adolf Hitler]
  • [The Man Behind Hitler]

[[edit]] ed2k Links

[Hitler's British Girl.avi] (324.66 Mb)

Added by [Pavy Crevis]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2007]


Name/Hitler's Children

  • [Theme]

Hitler's Children

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Stephen Rashbrook] and published by [ZDF] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

English version of the Guido Knopp series Hitlers Kinder, which was broadcast by ZDF in 2000. Never has a generation been so completely taken over by a totalitarian state as was the case in Hitler's Third Reich: at the age of 10 children joined the "Jungvolk" movement, at 14 they joined the Hitler Youth, and at 18 they joined the party, the "Wehrmacht", the SA, or the SS. This 5-part documentary is the first comprehensive film portrayal of young people in the Third Reich. With in-depth witness statements and some previously unpublished archive material, the documentary demonstrates how Hitler succeeded in gaining power over "his children" through years of manipulation.

[[edit]] Technical Specs

  • Video Codec: XviD 1.1
  • Video Bitrate: 877 Kbps
  • Video Resolution: 416x304
  • Video Aspect Ratio: 1.36:1
  • Audio Codec: mp3
  • Audio BitRate: 133 Kbps, 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 48m 30s
  • Number Of Parts: 5
  • Part Size: 350Mb
  • Ripped by NiX

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Hitler's Family - In the Shadow of the Dictator]
  • [Inside the Mind of Adolf Hitler]
  • [The Man Behind Hitler]
  • [Adolf and Eva]

[[edit]] ed2k Links

Add 5 links to eMule

[Hitler's.Children.1of5.Seduction.TVrip.NiX.avi] (351.25 Mb)
[Hitler's.Children.2of5.Dedication.TVrip.NiX.avi] (349.88 Mb)
[Hitler's.Children.3of5.Education.TVrip.NiX.avi] (351.36 Mb)
[Hitler's.Children.4of5.War.TVrip.NiX.avi] (351.82 Mb)
[Hitler's.Children.5of5.Sacrifice.TVrip.NiX.avi] (351.71 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [ZDF]
[Stephen Rashbrook]
[Subject] > [History]
[Year] > [2004]


Name/Hitler's Family - In the Shadow of the Dictator

  • [Theme]

Hitler's Family - In the Shadow of the Dictator

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Adolf Hitler consistently hushed up or denied his family lineage for fear that his ragtag bunch of ancestors and living relatives could tarnish his reputation or expose his imperfect Aryan background. His family had a history of psychiatric disorders, and his second cousin, Aloisia Veit, was locked up in an asylum for nine years before being sent to the gas chambers for being "unworthy of life".

Hitler was embarrassed by his sister Paula, and made her live under the assumed name of Paula Wolf. Paula became engaged to Dr Erwin Jekelius, medical director of the asylum who sent hundreds of mentally ill patients, including Aloisia Veit, to their deaths

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1790 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52:30
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English Hard Subbed for German Interviews only
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitlers Skull]
  • [Hitler's Children]
  • [Adolf and Eva]
  • [Hitler's Warriors]
  • [Nazis: The Occult Conspiracy]
  • [Night of the Long Knives]
  • [Inside the Mind of Adolf Hitler]
  • [The Man Behind Hitler]
  • [How Hitler Lost the War]

[[edit]] ed2k Links

[Hitlers.Family.In.the.Shadow.of.the.Dictator.Xvid.AC3.MVGroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Hitler's War

  • [Theme]

Hitler's War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Patrick Allen] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary illustrates Hitler's ruthless aspirations and savage victories, as his armies blitzed their way through Northern Europe and invaded the Soviet Union; the disappointment and defeat that followed the collapse of his "Russian Adventure," and the Allies closing in on the German capital of Berlin. Hitler's fateful decision to invade the Soviet Union proved to be the decisive turning point that led to his defeat in Europe. Though 1941's successful Operation Barbarossa netted huge swaths of Soviet territory, the Nazis' attempt on Moscow was derailed by the harsh Russian winter, while the subsequent Battle of Stalingrad completely destroyed Nazi forces. Both of these disastrous campaigns ultimately led to the weakening of both the German military and Hitler's own psyche, resulting in the Allies' march into Berlin and the Fuhrer's suicide shortly thereafter.

[[edit]] Technical Specs

  • Video Codec: ............Xvid
  • Video Bitrate: ...1618 kbps
  • Video Resolution: .592x432
  • Video Aspect Ratio: .....4:3
  • Video Framerate: 29.97 fps
  • Audio Codec: .............AC3
  • Audio Bitrate: ......192 kbps
  • Runtime per Part: ..57 mins
  • Number of Parts: ............2
  • Part Size: ..............744 mb
  • Ripped by ........Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [42 Ways to Kill Hitler]
  • [Hitlers Skull]
  • [The Hunt for Hitlers Scientists]
  • [The History of WWII]
  • [Inside the Mind of Adolf Hitler]
  • [How Hitler Lost the War]

[[edit]] ed2k Links

Add 2 links to eMule

[Hitlers.War.1940.to.1943.Xvid.AC3.avi] (744.82 Mb)
[Hitlers.War.1943.to.1945.Xvid.AC3.avi] (743.82 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2005]


Name/Hitler's Warriors

  • [Theme]

Hitler's Warriors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [ZDF] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

A series looking at the six most important German Generals of World War II. Profiling these men, the series continues to pose the question as to why it all happened. Rommel, Canaris, Keitel, Paulus, Udet and Manstein. Six careers caught in the tangle of Nazi political intrigue and ultimate disaster.

[[edit]] Technical Specs

  • Video Codec: dx5
  • Video Bitrate: ~950
  • Video Resolution: 720x576
  • Video Aspect Ratio: 4:3
  • Audio Codec: ac3
  • Audio Channels: 2
  • RunTime Per Part: 43 mins
  • Number Of Parts: 6
  • Part Size: 350mb
  • Ripped by Doctor

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Rommel - The Last Knight]
  • [The Wehrmacht]
  • [The Hunt for Hitlers Scientists]
  • [Hitler's Family - In the Shadow of the Dictator]

[[edit]] ed2k Links

Add 6 links to eMule

[Hitlers.Warriors.1of6.Rommel.The.Hero.DivX5.AC3.DocDVDRip.avi] (350.40 Mb)
[Hitlers.Warriors.2of6.Manstein.The.Strategist.DivX5.AC3.DocDVDRip.avi] (350.45 Mb)
[Hitlers.Warriors.3of6.Keitel.The.Lackey.DivX5.AC3.DocDVDRip.avi] (350.45 Mb)
[Hitlers.Warriors.4of6.Udet.The.Flyer.DivX5.AC3.DocDVDRip.avi] (350.57 Mb)
[Hitlers.Warriors.5of6.Paulus.The.Defector.DivX5.AC3.DocDVDRip.avi] (350.46 Mb)
[Hitlers.Warriors.6of6.Canaris.The.Master.Spy.DivX5.AC3.DocDVDRip.avi] (350.40 Mb)

Added by [a-lamer]
[Language] > [English]
[Name]
[Publisher] > [ZDF]
[Subject] > [War]
[Year] > [1998]


Name/Hitlers Museum - The Secret History of Art Theft during World War 2

  • [Theme]

Hitlers Museum - The Secret History of Art Theft during World War 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1938, Hitler conceived the megalomaniac idea of creating the largest art center in Europe in his home town of Linz. At the beginning of the war, not only did his armies advance but also his art thieves began to fan out in their great foray. When the war’s tide finally turned, Stalin also had countless works of art taken from German art collections to the East. This documentary relates the long and eventful journey of an exceptional masterpiece of European art: the Ghent Altar, created by van Eyck, which for the Belgian people represents a national shrine. Hardly another European work of art was brought to so many places and passed through so many hands after it had been stolen. The Ghent Altar represents a case study in the history of the the Second World War’s unconscionable art pillaging.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate:1348 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 384 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 640 Mbs
  • Part: 2
  • Runtime : 50mins
  • Ripped By : artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.intelligenttelevision.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Art of the Heist 2]
  • [Early Renaissance Painting 1250-1450]
  • [The Medici - Godfathers of the Renaissance]

[[edit]] ed2k Links

Add 2 links to eMule

[Hitlers.Museum.The.Secret.History.of.Art.Theft.During.World.War.2.1of2.XviD.AC3.MVGroup.Forum.avi] (640.35 Mb)
[Hitlers.Museum.The.Secret.History.of.Art.Theft.During.World.War.2.2of2.XviD.AC3.MVGroup.Forum.avi] (640.87 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Hitlers Skull

  • [Theme]

Hitlers Skull

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Mark Benecke] and published by [National Geographic] broadcasted as part of [NG Riddles of the Dead] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"In Hitler's Skull, forensic scientist Mark Benecke investigates the death of Adolf Hitler and takes viewers from The Holocaust Museum in Washington, DC, to Lausanne Switzerland and then deep into Russian archives where fascinating evidence has been kept secret for almost half a century. At two different archives in Moscow, Benecke analyzes Hitler's alleged skull, his teeth and even the remains of his beautiful mistress, Eva Braun. These strange artifacts will reveal many things for the first time - including how Hitler killed himself. Was it poison? A bullet in the head or both? In Hitler's Skull, viewers learn why these shards of bones and teeth that may or may not belong to Hitler have been kept secret for years by the old Soviet regime."

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1304 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Hitler's Family - In the Shadow of the Dictator]
  • [Inside the Mind of Adolf Hitler]
  • [Hitler's War]

[[edit]] ed2k Links

[National.Geographic.Hitlers.Skull.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Mark Benecke]
[NG Riddles of the Dead]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2003]


Name/Hitlers Sunken Secret

  • [Theme]

Hitlers Sunken Secret

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Neil Ross] and published by [PBS] broadcasted as part of [PBS Nova] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

One of the most daring clandestine operations of World War II was the 1944 sinking of the Norwegian ferry Hydro with its cargo of "heavy water" destined for the Nazis' secret atomic bomb project. Although the mission was declared a success, no one ever established if the special shipment was actually on board. In this program, NOVA descends 1,300 feet beneath a remote Norwegian lake to find the answer.

Exploring the pristine lake bottom with a remotely operated vehicle, the expedition team locates the remarkably well-preserved ship, along with evidence of a mysterious cargo in steel drums. Analysis of the contents of one of those drums will solve a six-decade-long mystery about the role the Allies played in preventing a Nazi nuclear bomb.

The program features participants in the Hydro affair, including a member of the Norwegian Resistance who slipped aboard the vessel on the night of February 21, 1944, and helped plant explosives in the bow that were timed to go off the following day when the ferry was over the deepest part of Lake Tinn. Intelligence had indicated that the Hydro would be transporting railroad flatcars loaded with barrels of heavy water produced by the nearby Norsk hydroelectric plant, which at that time was the world's largest power station. The Germans had conquered Norway early in the war and immediately ordered the Norsk plant to double its output of heavy water.

Crucial to the Nazi nuclear program, heavy water was extracted from ordinary water by using electricity to break apart ordinary water molecules and concentrating the solution until all that remained was the rare, heavier form of the liquid. With a bigger, "heavier" nucleus than ordinary water, heavy water was an ideal substance for slowing neutrons in a nuclear reactor, a key step in triggering a chain reaction (see Dangerous Water).

With a sufficient supply of heavy water and uranium, the Germans could use reactors to produce bomb-grade material for nuclear weapons that would render the Third Reich invincible. Fear of that outcome sparked the Allies to undertake their own crash program. This became the Manhattan Project, which ultimately produced the first atomic bomb.

The Norwegian partisans had no inkling of the reason for their mission. All they knew was that it had top priority from their contact in London and that innocent Norwegian civilians were likely to be aboard on the last, fatal voyage of the Hydro. (To read actual telegrams sent between the saboteurs and their chiefs in London, go to See the Spy Messages.)

NOVA interviews one of the civilians who survived the sinking and who remembers seeing barrels floating among the debris. These barrels were immediately recovered by the Germans and shipped to Berlin. However, had they been filled with heavy water they should have sunk, not floated. This is just one of the mysteries NOVA solves by snaring a barrel, bringing it to the surface, and seeing just what's inside.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2043 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Expedition: Bismarck]
  • [Deep Wreck Mysteries]
  • [Search for Battleship Bismarck]
  • [Sinking the Supership]
  • [U-Boat War]

[[edit]] ed2k Links

[PBS.Nova.Hitlers.Sunken.Secret.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Neil Ross]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2005]


Name/Hockney at the Tate

  • [Theme]

Hockney at the Tate

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Melvyn Bragg] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Since he burst onto the art scene in the mid-Sixties, David Hockney has become one of the most popular and successful British painters of the Twentieth century. His reputation has been made both by the appeal of his work and his passion for and skill in talking about painting. To mark his fiftieth birthday in 1988, London's Tate Gallery staged a major retrospective of his work. Melvyn Bragg joins Hockney for an exclusive private view of the exhibition and they are seen discussing pieces from all stages of Hockney's remarkable career.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1875 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 745 mbs
  • Runtime: 50 mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Edward Hopper]
  • [David Hockney's Secret Knowledge]
  • [Pablo Picasso]

[[edit]] ed2k Links

[Hockney.At.The.Tate.XviD.AC3.MVGroup.Forum.avi] (745.42 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Narrator] > [Melvyn Bragg]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2000]


Name/Hollywood's Top Secret Film Studio

  • [Theme]

Hollywood's Top Secret Film Studio

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

During the height of the Cold War, a top secret film studio was commissioned to photograph the testing of nuclear weapons in locations ranging from the Nevada desert to remote Pacific islands.

Produced by Peter Kuran, the Academy Award-winning creator of TRINITY AND BEYOND: THE ATOMIC BOMB MOVIE, this fascinating documentary chronicles the 6500 films made by the secret filmmakers using a variety of innovative techniques they developed in order to better capture their unique and dangerous subject matter. The resulting footage captures some of the most stunning imagery ever recorded to film--yet never before seen by the general public until now.

User review at Amazon page :

"A Once and a Lifetime Chance, September 13, 2006
Reviewer: Jeff Ballein "Sunggler" (SF Bay Area)

This movie introduces you to many of the men who will probably be the only photographers and videographers in history to record nuclear weapons detonations on film. It is fascinating to hear their stories, techniques and even opinions on what they were filming. It is a shocking reminder of reality to hear one of the videographers talk about some of his friends and family that were killed in both Hiroshima and Nagasaki bombings--very powerful and provoking.

This is another high class presentation of incredibly sensitive subject matter during a turbulent time in our nation's (and the world's) history. Peter Kuran produces another top notch docu-drama! Buy this DVD. It is probably more historical, technical and by far, biographical than any of his other projects to date. Low redundancy--fresh material.

Big thumbs up!"

[[edit]] Technical Specs

  • File Name ........... : Hollywoods.Top.Secret.Film.Studio.DivX.AC3.MVGroup.Forum.avi
  • Total Size (MB) ... : 700.26 MB
  • Video Length ...... : 00:51:46
  • Video Codec ....... : DivX 5.0 codec
  • Video Bitrate ...... : 1699 KB/s
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 0.288 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : DeadFish for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [IMDB page].
  • [Amazon.com page] for the DVD.

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [The Friendly Atom, an industrial history]
  • [US Atomic Bomb Tests]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]
  • [Nukes in Space - The Rainbow Bombs]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]

[[edit]] ed2k Links

[Hollywoods.Top.Secret.Film.Studio.DivX.AC3.MVGroup.Forum.avi] (700.26 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2003]


Name/Holocaust on Trial

  • [Theme]

Holocaust on Trial

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Ian Holm] and published by [PBS] broadcasted as part of [PBS Nova] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

On January 11, 2000, a trial opened in London's High Court that would prove to be a crucial test of Holocaust "deniers." British author David Irving brought a libel action against Deborah Lipstadt, author of Denying the Holocaust: The Growing Assault on Truth and Memory. In her book, Lipstadt characterized Irving as a "Hitler partisan" who manipulated the historical record to deny the reality of the Holocaust. In seeking damages, Irving claimed that her book destroyed his reputation. Interwoven with dramatized sequences that re-create the courtroom testimony and arguments are documentary segments that explore evidence with the aid of historians Hugh Trevor-Roper and Robert Harris, and Auschwitz authority Robert Jan van Pelt, among others.

[[edit]] Technical Specs

  • PBS.Nova.Holocaust.on.Trial.VHS.Xvid.mp3.MVGroup.Forum.avi
  • Video Codec: XviD MPEG-4
  • Video Bitrate: 941 KB/S
  • Video Aspect Ratio: 1.619
  • Video Resolution: 544 x 336
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 77 KB/s (VBR)
  • Audio Channels: 1
  • RunTime: 54m 24s
  • Framerate: 29.97 FPS
  • Number Of Parts: 1
  • Part Size: 411 MB
  • Encoded by: personcult
  • Subtitles: None
  • Source: Off-air VHS recording

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Auschwitz - The Nazis and the Final Solution]
  • [Broken Silence]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Nazi Pop Twins]

[[edit]] ed2k Links

[PBS.Nova.Holocaust.on.Trial.VHS.Xvid.mp3.MVGroup.Forum.avi] (401.45 Mb)

Added by [personcult]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Year] > [2000]


Name/Home of the Birds

  • [Theme]

Home of the Birds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

Along the northern coast of Quebec and Labrador are huge populations of differenct species of seabirds. For centuries human beings have been one of the major predators of those birds often with devastating consequences. Home of the Birds takes a look at illegal egging and hunting in seabird sanctuaries.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1892Kbps
  • Video Resolution: 640x464
  • Video Framerate: 23.98fps
  • Audio Codec: MP3
  • Audio BitRate: 118Kbps 48000Hz
  • RunTime Per Part: 47min
  • Number Of Parts: 1
  • Part Size: 689MB
  • Ripped by festering lepper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Connecting Flights]
  • [Eagle]
  • [Saving our Seabirds]
  • [The Life of Birds]
  • [Flying Home]
  • [The Wings of Nature]

[[edit]] ed2k Links

[870000.doc.the.nature.of.things.home.of.the.birds.640x464.xvid.mp3.festering.leper.avi] (689.16 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1987]


Name/Hooked: Illegal Drugs and How they Got that Way

  • [Theme]

Hooked: Illegal Drugs and How they Got that Way

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Marijuana and Methamphetamine
    • 3.2 Opium, Morphine, and Heroin
    • 3.3 Cocaine
    • 3.4 LSD, Ecstasy and the Raves
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

There has been a "drug culture" since the dawn of civilization. Sumerian cuneiform tablets from 3000 BC show a poppy harvest, as do ancient Egyptian scripts and Greek statues adorned with poppy crowns. Far more recently, Freud sung the praises of cocaine, which was included in the original recipe for Coca-Cola. But since the industrial revolution, drug use has changed dramatically, and society's response to this--particularly in America--has been to demonize users and make drugs illegal.

HOOKED explores the world of illegal drugs, meeting with pharmacologists and scientists to learn exactly what effect they have on us and exploring the social and legislative changes that have transformed (and, some would argue, created) the drug culture of the 20th century. Outspoken advocates on both sides of the "war on drugs" illuminate this polarizing issue, and fascinating accounts and artifacts illustrate the role of drugs throughout history.

[[edit]] Marijuana and Methamphetamine

In a series investigating the history of drug use, we begin our trip tracing the rise of marijuana and synthetic amphetamines. Marijuana, from the Indian hemp plant, has been used worldwide as a source of rope, cloth, and paper; its medicinal qualities were first documented 4,000 years ago in China. But it's best known as the drug of choice of the 1960s. During WWII, US troops were given an estimated 200 million amphetamines to fight drowsiness and battle fatigue, and they're still used to fight depression.

[[edit]] Opium, Morphine, and Heroin

An examination of the history of the poppy plant and three of its deadliest derivatives. In ancient times, the poppy was considered divine, but in the 19th and 20th centuries, its addicting and lethal qualities caused unprecedented national outrage, social upheaval, and even sparked two wars. Used by the upper classes as patent medicines, heroin became the bane of society when the working class began to use it. In 1914, Federal law banned heroin and opium, and restricted morphine to medicinal use.

[[edit]] Cocaine

Derived from South America's coca leaf, cocaine was touted as a cure-all in the late 19th century and was the secret ingredient in many medicines and elixirs such as Coca-Cola. But cocaine's allure quickly diminished as racism entered the picture--the concept of the "cocaine-crazed Negro" even led police to strengthen the caliber of their guns from .32 to .38. We'll see how, though it was outlawed in 1914, its popularity soared in the 1980s and '90s and gave birth to a deadlier form--crack.

[[edit]] LSD, Ecstasy and the Raves

How did the psychedelic drugs LSD and Ecstasy journey from a scientific discovery to a popular recreation to banned drugs? Mental health professionals once believed that LSD could treat schizophrenia or alcoholism. Meanwhile, Ecstasy, the "penicillin for the soul", was used in marriage counseling. Now, continuing the cycle of the hallucinogen, some of the latest derivatives in this category of drugs, the "rave" drugs such as GHB and Ketamine, are about to be banned.

[[edit]] Technical Specs

  • File Name ............: HC.Hooked..Illegal.Drugs.and.How.They.Got.That.Way.1of4.Marijuana.and.Methamphetamine.x264-graysky.mp4
  • File Size (in Bytes)..: 367,117,393
  • Duration (hh:mm:ss) ..: 42:28.345

  • Video Codec Type .....: avc1, H.264/MPEG-4 AVC
  • Resolution ...........: 624 x 464
  • Aspect Ratio .........: 1.332
  • Video Bitrate ........: 1032 Kb/s
  • Quality Factor .......: 0.119 (bits/pixel)/frame

  • Audio Codec ..........: mp4a: MPEG-4 AAC LC
  • Audio Bitrate ........: 120 Kb/s
  • Audio Sample Rate ....: 48000 Hz
  • Audio Channels .......: 2

  • Ripped by .................... : graysky

[[edit]] Links

[[edit]] Further Information

  • [DVD set at the A&E online store]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cannabis: The Evil Weed]
  • [Wine Confidential]
  • [CIA Secret Experiments]
  • [Afghanistan's Opium Trail]
  • [Is Alcohol Worse than Ecstasy]
  • [Cocaine City]
  • [Miami]
  • [Taboo Drugs]
  • [The Ice Age (Meth Addiction in Australia)]
  • [The Meth Epidemic]
  • [The Prince of Pot]
  • [The Truth about Binge Drinking]

[[edit]] ed2k Links

Add 8 links to eMule

[HC.Hooked..Illegal.Drugs.and.How.They.Got.That.Way.1of4.Marijuana.and.Methamphetamine.x264-graysky.mp4] (350.11 Mb)
[HC.Hooked..Illegal.Drugs.and.How.They.Got.That.Way.2of4.Opium_Morphine_and_Heroin-x264-graysky.mp4] (349.87 Mb)
[HC.Hooked..Illegal.Drugs.and.How.They.Got.That.Way.3of4.Cocaine-x264-graysky.mp4] (349.92 Mb)
[HC.Hooked..Illegal.Drugs.and.How.They.Got.That.Way.4of4.LSD.Ecstasy.and.the.Raves.x264-graysky.mp4] (349.83 Mb)

** Alternative set of links - in XviD .avi format, if you prefer it :

[History Channel - Illegal Drugs and How They Got That Way - 1of4 - Marijuana and Methamphetamine.XviD.mp3.avi] (414.89 Mb)
[History Channel - Illegal Drugs and How They Got That Way - 2of4 - Opium, Morphine And Heroin.XviD.mp3.avi] (414.98 Mb)
[History Channel - Illegal Drugs and How They Got That Way - 3of4 - Cocaine.XviD.mp3.avi] (419.03 Mb)
[History Channel - Illegal Drugs and How They Got That Way - 4of4 - LSD, Ecstasy and the Raves.XviD.mp3.avi] (409.93 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Hoovers Gold

  • [Theme]

Hoovers Gold

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In the remote goldfields of Western Australia - a land of "red dust, black flies and white heat" - an ambitious young American geologist embarked on a remarkable career that would ultimately lead him to the White House as the thirty-first President of the United States.

His extraordinary story is told in Hoover's Gold. By the 1890s, Western Australia's goldfields were a lure for ambitious adventurers - both young and old - from the far corners of the world. In 1897, the twenty-three-year-old Herbert Hoover, on assignment from the London firm of Bewick Moreing and Company, arrived to assess the viability of the ever-growing portfolio of gold mines under the company's management.

Arriving in Coolgardie, Hoover worked feverishly, appraising mines and scouting for new prospects for the company's London investors. It was his identification of the Sons of Gwalia mine at Leonora as one "well worth securing control of" that was to be the turning point in his fortunes as well as those of thousands of Italians and other southern Europeans who were to journey to Western Australia to work in the goldfields.

Installed as the manager of the mine, Hoover contracted several Italians as underground workers with the promise that, if they proved satisfactory, the way would be open to "the employment of many more". He was determined to cut costs and undermine the growing strength of the trade union movement. He found the Italians "fully twenty per cent superior" and "the rivalry between them and the other men is of no small benefit."

In the decades to come, many Italian migrants, mostly from Italy's north, arrived in Western Australia to work in Bewick Moreing-controlled mines. The biggest and most enduring Italian community was associated with the Sons of Gwalia. It had rapidly become one of Australia's deepest and richest mines, and being sufficiently distant from Kalgoorlie-Boulder's "Golden Mile", it had developed a character and significance all of its own.

Hoover's Gold tells the parallel stories of the young Hoover and the Italian workers he championed. Filmed on location in Western Australia and the United States, the program includes interviews with some of the descendants of the original miners - John Calegari, Renzo Mazza, Margo Patroni, Lucia Raymond, John Gandini and Tony Mateljan. Some of the miners were to be caught up in the infamous anti-foreigner riots that exploded in Kalgoorlie-Boulder on the Australia Day weekend of 1934. There are also interviews with several U.S. and Australian experts - Tim Walch, Ron Limbaugh, Patrick Bertola, Richard Harley and Criena Fitzgerald, all of whom have differing perspectives on Hoover, the Italians and the Sons of Gwalia.

[[edit]] Technical Specs

Video Bitrate: 2001 Kbps
Video Resolution: 688 x 384 - 16:9
Video Codec: x264 (2-pass) MPEG-4 AVC
Custom Matrix: Yes (EQM AVC-HR)
Average QP: I=14.79, P=17.07 & B=18.12
Audio Codec: AAC 24 KHz
Audio BitRate: 128kbs
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 20.000 fps
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Cap
Source: DVB SBS Channel

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Riot or Revolution - The Eureka Stockade]
  • [Fort Knox Secrets Revealed]
  • [Constructing Australia]
  • [The Gold Rush]
  • [Treasures from the Past]

[[edit]] ed2k Links

[Hoovers.Gold.DVB.x264.AAC.www.mvgroup.org.mkv] (743.87 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2005]


Name/Hornets from Hell

  • [Theme]

Hornets from Hell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Stan Watt] and published by [National Geographic] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

A small but highly efficient killing machine - a hornet two inches long and with a wingspan up to three inches - lurks in the mountains of Japan. The voracious predator has a quarter-inch stinger that pumps out a dose of venom with an enzyme so strong it can dissolve human tissue.
Bees, other hornet species, and larger insects such as praying mantises are no match for the giant hornets, which often stalk their prey in relentless armies. Just one of these hornets can kill 40 European honeybees a minute; a handful of the creatures can slaughter 30,000 European honeybees within hours, leaving a trail of severed insect heads and limbs.
People are not the Japanese giant hornet's usual prey, but those who have felt its sting describe the pain as excruciating. Masato Ono, an entomologist at Tamagawa University, near Tokyo, said it's "like a hot nail through my leg."
Someone who is stung by the hornet and doesn't receive proper treatment soon thereafter can die from the venom, which is powerful enough to disintegrate human flesh. About 40 people die each year after being stung by giant hornets, mainly as a result of an allergic reaction to the venom.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1603 kb/s
  • Video Resolution: 608x448
  • Video Aspect Ratio: 4:3 (1.36:1)
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 54:22 min.
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [Earth Pilgrim a year on Dartmoor]
  • [The Queen of Trees]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [The Ant that Ate America]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[N.G.Hornets.from.Hell.DivX.AC3.www.mvgroup.org.avi] (700.21 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Stan Watt]
[Subject] > [Nature]
[Year] > [2002]


Name/Horror in the East

  • [Theme]

Horror in the East

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Turning Against the West
    • 3.2 Death Before Surrender
    • 3.3 Extra1of2 Timewatch The Forgotten Volunteers
    • 3.4 Extra2of2 Burma The Forgotten War
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2001] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Two-part documentary on Japan at war, examining the Japanese treatment of Allied prisoners of war.

[[edit]] Turning Against the West

Using Japanese archive footage and interviews with both prisoners and their guards, this film investigates why, having treated their POW's comparatively well during World War I, their attitudes had altered so dramatically by World War II

[[edit]] Death Before Surrender

Conclusion of a two-part documentary on Japan at war, examining why, when the Second World War turned against Japan, so many Japanese soldiers chose death rather than surrender. Archive footage and interviews with veterans form a comprehensive portrait of a nation in crisis, revealing how Japan's inability to surrender would have terrible consequences for all the countries touched by the war in the East
Extras for "BBC Horror in the East" documentary.

[[edit]] Extra1of2 Timewatch The Forgotten Volunteers

This programme investigates the fate of the two-and-a-half million Indians who fought for Britain during the Second World War. It looks at how they were forgotten by Britain, and disowned by India after the war and faced racism and prejudice.

[[edit]] Extra2of2 Burma The Forgotten War

Valiant efforts by British and Empire troops, mainly Indian, left a country that soon gained independence and with it, military dictatorship. The Allied victory (because there was some U.S. involvement) was, whatever the ultimate fate of Burma, 'a truly great feat of arms'. In his giant canvas of battles and Japanese atrocities, of Kohima and the infamous Burma-Thailand railway, Mr Latimer never loses track of individual soldiers and civilians. This not only gives a very human touch to his story of ultimate victory wrenched form initial disaster but provides a structure that holds the vast story together.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1809 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 592x432
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 00:48
  • Framerate: 29.976 FPS
  • Number Of Parts: 2
  • Part Size: 699 MB
  • Ripped by : NewMov
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hitler to Hiroshima]
  • [War in the Jungle]
  • [Japan's War in Colour]
  • [Battle of Long Tan]
  • [Sydney at War: The Untold Story]
  • [Pearl Harbor - Legacy of Attack]
  • [Kokoda the Stairway to Hell]
  • [Emperor Hirohito]
  • [True Story of the Bridge on the River Kwai]
  • [How Hitler Lost the War]
  • [Spitfire Ace]
  • [The Road to War]
  • [Battlefields]
  • [Dunkirk]
  • [D-Day 6.6.44]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Horror.in.the.East.1of2.XviD.AC3.NewMov.avi] (701.19 Mb)
[BBC.Horror.in.the.East.2of2.XviD.AC3.NewMov.avi] (695.98 Mb)

Extras:
[BBC.Horror.In.The.East.Extra1of2.Timewatch.The.Forgotten.Volunteers.XviD.AC3.avi] (698.87 Mb)
[BBC.Horror.In.The.East.Extra2of2.Burma.The.Forgotten.War.XviD.AC3.avi] (699.34 Mb)

Added by [ThePunisher]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/Horses

  • [Theme]

Horses

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2002] - [English], [Portuguese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Ultimate Guide: Horses is part of the Discovery Channel's nature series. Exploring the life of the powerful and majestic horse, the program features beautiful footage of horses in running packs, horses being born, horses gently grazing, and more. Expert commentary provides an educational overview of the dynamic creature, its life cycle and daily habits.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1817 kbps
Video Resolution: 640x384
Video Aspect Ratio: 1.667:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English/Portuguese
RunTime Per Part: 47 mins
Part Size: 746MB
Subtitles: English/Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Stubbs and the Horse]
  • [The Noble Horse]
  • [Ballad of the Irish Horse]
  • [Ultimate Horseracing]

[[edit]] ed2k Links

[DSC.Ultimate.Guide.Horses.XviD.AC3.EN.PT.MVGroup.Forum.avi] (746.50 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [2002]


Name/Hotel California - LA from the Byrds to the Eagles

  • [Theme]

Hotel California - LA from the Byrds to the Eagles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Mark Strong] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast on 27 May 2007
Produced and Directed by Chris Wilson

The music and mythology of a golden era in the culture of California is explored in this feature-length documentary.

At the start of the 1960s Los Angeles was a kooky backwater, barely visible on the musical map. By the end of the 1970s it was the artistic and industrial hub of the American music industry. This film explores how the socially-conscious folk rock of young hippies with acoustic guitars was transformed into the coked-out stadium excesses of the late 70s, and the biggest-selling album of all time.

Alongside extensive and never before seen archive footage, the programme features comprehensive first-hand accounts of the key figures including musicians (David Crosby, Graham Nash, JD Souther, Bernie Leadon, Bonnie Raitt, Andrew Gold, Mark Volman and Van Dyke Parks) music industry bosses (David Geffen, Jac Holzman, Ron Stone and Peter Asher) and legendary LA scenesters including Henry Diltz, Pamela Des Barres and Ned Doheny.

Set amongst the sun-dappled porches of Laurel Canyon and perched above LA's iconic Sunset Strip, this is an epic tale of drugs, genius and greed - all set to a stunning soundtrack.

Grierson Best Documentary on the Arts Nominee

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Hotel.California.LA.from.the.Byrds.to.the.Eagles.2007.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 1,340,742,250 bytes
  • Runtime......: 1:28:52 (133299 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1792 kbps
  • Aspect Ratio.: 704x400 (1.760)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 213kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [BBC Four Music - Hotel California]
  • [Review of Barney Hoskyns' book]
  • [Rise and fall of the LA dream - Barney Hoskyns explains further]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Gram Parsons - Fallen Angel]
  • [Motor City's Burning - Detroit from Motown to the Stooges]
  • [Once upon a Time in New York - The Birth of Hip Hop, Disco and Punk]
  • [Urban Soul - Stories on the Making of Modern RnB]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Hotel.California.LA.from.the.Byrds.to.the.Eagles.2007.DVBC.XviD.MP3.MVGroup.avi] (1278.63 Mb)

[[edit]] Subtitles

[BBC.Hotel.California.LA.from.the.Byrds.to.the.Eagles.2007.DVBC.XviD.MP3.MVGroup.en.srt] (111.53 Kb)

Added by [Adam Cook]
[Language] > [English]
[Mark Strong]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2007]


Name/House Cats

  • [Theme]

House Cats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Covering the domestic cat in great detail, The Ultimate Guide: House Cats is both informative and humourous. Illustrated in detail are how man and cats have become companions over the last 4,000 years and how the cat has never really been domesticated even though we think they've been. The familiar Ultimate Guide techniques are used to demonstrate why they can see in the dark, why they can jump so high and why they land on their feet. Also, explore a house with a 150 foot cat path that runs through the entire house, hanging from the ceiling.

Produced and directed by Karen Partridge Narrated by Will Lyman Written by David Helton Music by Nigel Beaham-Powell & Bella Russell Edited by Darren Flaxstone and George Farley 50 minutes, English audio, 1999

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1812 Kbps
  • Video Resolution: 672x480
  • Video Aspect Ratio: 1.4 / 7:5
  • Video Framerate: 25
  • Quality Factor: 0.22 b/px
  • Audio: English
  • Audio Codec: MP3
  • Audio Bitrate: 128 kb/s @ 48KHz CBR
  • Audio Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Ripped by: Unknown

[[edit]] Links

[[edit]] Further Information

  • [Cats on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Cat Connection]
  • [The Secret Life of Cats]
  • [Pussies Galore]
  • [Cats: Caressing the Tiger]
  • [The Life of Mammals]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.House.Cats.XviD.mp3.avi] (699.88 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1999]


Name/How Art Made the World

  • [Theme]

How Art Made the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Programme One - More Human Than Human...
    • 3.2 Programme Two - The Day Pictures Were Born
    • 3.3 Programme Three - The Art of Persuasion
    • 3.4 Programme Four - Once Upon a Time
    • 3.5 Programme Five - To Death and Back
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [History] Documentary hosted by [Nigel Spivey] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Embark on a thrilling journey through time and five continents to the heart of creativity. Fusing social history, politics, science, nature, archaeology and religion, this international landmark series unravels a universal mystery - why the world around us looks like it does. Modern-day mysteries are answered by journeying back to the beginning of civilisation via some of the most amazing man-made creations in the world.

A strong narrative thread drives through each film as exciting scientific demonstrations reveal how our minds, and those of our ancient ancestors, relate to art. Beautiful, surprising, compelling and above all, relevant, with a visual ambition worthy of its epic subject-matter, this awe-inspiring adventure will appeal not only to art lovers, but to anyone who has ever wondered about humanity's place in the world.

[[edit]] Programme One - More Human Than Human...

One image dominates our contemporary world above all others: the human body. How Art Made the World travels from the modern world of advertising to the temples of classical Greece and the tombs of ancient Egypt to solve the mystery of why humans surround themselves with images of the body that are so unrealistic.

[[edit]] Programme Two - The Day Pictures Were Born

The discovery of prehistoric cave paintings in the last century led to the shocking realisation that humans have been creating art for over 30,000 years. Episode two reveals how the very first pictures ever made were created, and how images may have triggered the greatest change in human history.

[[edit]] Programme Three - The Art of Persuasion

The visual devices used by Tony Blair and George Bush to get themselves elected and maintain power, come not from modern times, but a world that is thousands of years old. How Art Made the World ventures back to the creation of Stonehenge and the reign of Alexander the Great to reveal how imagery became an indispensable weapon in every leader's political armoury.

[[edit]] Programme Four - Once Upon a Time

Each year over seven billion people across the world are drawn to see the latest feature films in the cinema. This episode reveals how the most powerful storytelling medium ever created exploits visual techniques invented by artists in the ancient world.

[[edit]] Programme Five - To Death and Back

Today in the 21st Century people see fewer real dead bodies than at any time in history. Yet in the modern world we seem almost obsessed with images of death. In an investigation encompassing ancient Jericho, Aztec America, and classical Italy, How Art Made the World discovers what it is that has compelled human beings to surround themselves with images of death for thousands of years.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1450 kbps
  • Video Resolution: 704x384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 55 minutes
  • Number of Parts: 5
  • Part Size: 700 MB
  • Subtitles: English
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Alfred Brendel: Man and Mask]
  • [The Medici: Makers of Modern Art]
  • [Who the Fuck is Jackson Pollock]
  • [Toulouse Lautrec - The Full Story]
  • [The Michelangelo Code]
  • [The Mindscape of Alan Moore]
  • [Art of Eternity]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [Tizian]
  • [Divine Michelangelo]
  • [Michelangelo: A Film]
  • [Francesco's Venice]
  • [Vincent - The Full Story]
  • [Great Artists]
  • [In the Footsteps of van Gogh]
  • [David Hockney's Secret Knowledge]
  • [Lascaux - The Prehistory of Art]
  • [Power of Art]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.How.Art.Made.the.World.1of5.More.Human.Than.Human.Xvid.AC3.www.mvgroup.org.avi] (701.43 Mb)
[BBC.How.Art.Made.the.World.2of5.The.Day.Pictures.Were.Born.Xvid.AC3.www.mvgroup.org.avi] (701.85 Mb)
[BBC.How.Art.Made.the.World.3of5.The.Art.of.Persuasion.Xvid.AC3.www.mvgroup.org.avi] (701.60 Mb)
[BBC.How.Art.Made.the.World.4of5.Once.Upon.A.Time.Xvid.AC3.www.mvgroup.org.avi] (701.72 Mb)
[BBC.How.Art.Made.the.World.5of5.To.Death.and.Back.Xvid.AC3.www.mvgroup.org.avi] (701.20 Mb)

Extras: [BBC.How.Art.Made.the.World.Extras.Xvid.AC3.www.mvgroup.org.avi] (247.59 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Nigel Spivey]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2006]


Name/How Hitler Lost the War

  • [Theme]

How Hitler Lost the War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1989] - [English] narration

[[edit]] Cover

[[edit]] Information

Using rarely seen film footage, this documentary shows that Hitler's defeat in World War II was due less to Allied supremacy than to his own shortcomings as a military strategist.

Interviewing German officers, the film shows how the course of history could have been changed with a few key decisions.

Among them, Hitler's initial reluctance to bomb Britain; his refusal to proceed with the building of the Messerschmidt 262; his harsh treatment of the Ukrainians, who had welcomed Hitler as a savior from communism; and his biggest blunder, fighting a two-front campaign. This intriguing documentary recapitulates the major military events of the European theater of war.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1350 KB/s
  • Video Aspect Ratio: 16:9 Widescreen
  • Video Resolution: 640 x 480
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 01:07:14
  • Framerate: 29.97 FPS
  • Number Of Parts: 1
  • Part Size: 741.70 MB
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hitler's War]
  • [Architecture of Doom - Nazism]
  • [Bloody Omaha]
  • [Servants of Evil]
  • [War of the Birds]
  • [Crossing the Rhine]
  • [Night of the Long Knives]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Horror in the East]
  • [Inside the Mind of Adolf Hitler]
  • [The Road to War]
  • [U-Boat War]
  • [Hitler's Britain]

[[edit]] ed2k Links

[The.War.Collection.How.Hitler.Lost.the.War.Xvid.AC3.MVGroup.Forum.avi] (741.70 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1989]


Name/How its Made Se10 Ep10

  • [Theme]

How its Made Se10 Ep10

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Lynne Adams (II)] and published by [Discovery Channel] broadcasted as part of [DC How Its Made] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Bronze Bells

The Verdin Company (Cincinnati, OH)

www.verdin.com

Wooden Airplane Propellers

Tennessee Propellers (Normandy, TN)

www.tn-prop.com

Charcoal Briquettes

Clorox (Burnside, KY)

www.kingsford.com

Gas Log Fireplaces

Desa Heating (Russellville, AL)

www.desaint.com

[[edit]] Technical Specs

Technical Specs
Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 22 min
Number Of Parts: 1
Part Size: 706 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

[[edit]] ed2k Links

[HDTV.Discovery.How.Its.Made.Se10.Ep10.x264.AC3.720p.MVGroup.org.mkv] (706.62 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Lynne Adams (II)]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC How Its Made]
[Year] > [2007]


Name/How its Made Se8 Ep9

  • [Theme]

How its Made Se8 Ep9

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Lynne Adams (II)] and published by [Discovery Channel] broadcasted as part of [DC How Its Made] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Motorcycles

Honda of America (Marysville, OH)

www.honda.com

Clay Pipes

Logan Clay Products (Logan, OH)

www.loganclaypipe.com

Drumsticks

Grover Pro Percussion

www.groverpro.com

Whistles

American Whistle Corporation (Columbus, OH)

www.americanwhistle.com

[[edit]] Technical Specs

Technical Specs
Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 21 min
Number Of Parts: 1
Part Size: 691 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Getting Clean]
  • [Man Made Marvels: Taipei 101]

[[edit]] ed2k Links

[HDTV.Discovery.How.Its.Made.Se8.Ep9.x264.720p.MVGroup.Forum.mkv] (691.39 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Lynne Adams (II)]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC How Its Made]
[Year] > [2007]


Name/How its Made Se9 Ep3

  • [Theme]

How its Made Se9 Ep3

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Lynne Adams (II)] and published by [Discovery Channel] broadcasted as part of [DC How Its Made] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Wooden Bowls

Holland Bowl Mill (Holland, MI)

www.hollandbowlmill.com

Chainsaws

Echo Inc. (Lake Zurich, IL)

www.echo-usa.com

Stackable Potato Chips

Super-Pufft (Mississauga, ON)

www.superpufft.com

Jet Compressor Blades

GE Aviation (Bromont, QC)

www.geae.com

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 22 min
Number Of Parts: 1
Part Size: 693 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Mardi Gras: Made in China]
  • [Hurricane Proof Homes]

[[edit]] ed2k Links

[HDTV.Discovery.How.Its.Made.Se9.Ep3.x264.720p.AC3.MVGroup.Forum.mkv] (693.74 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Lynne Adams (II)]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]
[Subject] > [Technology] > [DC How Its Made]
[Year] > [2006]


Name/How Mad are You

  • [Theme]

How Mad are You

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Paul McGann] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode 1/2

First Aired: 11 Nov 2008 21:00 BBC Two, UK

Around one in four people in the UK has been diagnosed with mental illness at some point in their lives. For many, simply being called "mentally ill" is a heavy burden, as it can bring profound social stigma, leaving some patients outcast all their lives. This two-part special for Horizon confronts this stigma and probes the fine line between mental illness and sanity. It asks: how mad are you?

The programme features 10 volunteers; half have psychiatric disorders, the other half don't – but who is who? Over five days, the group takes part in a life-changing experience as they are put through a series of challenges – from performing stand-up comedy to mucking out cows – to see who copes best with the tests put before them. The events are designed to explore the character traits of mental illness and ask whether the symptoms might be within all of us.

Watching the volunteers are three leading experts in mental health who accepted the challenge to work out who is who. This is something they have to do every day, but this process of observation turns out to be far harder than any of them expected.

The programmes explore some of the ideas behind a seminal Seventies experiment by Dr David Rosenhan – where sane patients faked symptoms to gain admission to psychiatric hospitals. It was an experiment which transformed how mental illness was diagnosed.

Horizon's own series of tasks, conducted by psychologist Professor PeterKinderman, probes the line between "normal" and "mad". But will the individuals who have been affected by mental illness reveal themselves?

The programme explores the labels associated with psychiatric disorders and questions our perceptions and preconceptions of what mental illness is.

Episode 2/2

First Aired: 18 Nov 2008 21:00 BBC Two, UK

Second part of the special documentary considering where the line between sanity and madness lies as ten volunteers come together for an extraordinary test.

With five 'normal' volunteers and five who have been officially diagnosed as mentally ill, Horizon asks if you can tell who is who.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video bitrate: ~ 1624 kbps (avg)
  • Frame rate: 25.00 fps
  • Resolution: 704x400 [mod16]
  • Audio Codec: mp3
  • Audio Bitrate: 128 kbps | 2 ch
  • Subtitles: None available (please do NOT ask for them)
  • No of ep: 2
  • Duration per ep: ~ 1 hr
  • File size per ep: 746 MB
  • Ripped by MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Headroom]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Secret Life of the Brain]
  • [The Human Mind]
  • [Secrets of the Mind]
  • [Phobias]
  • [Human Instinct]
  • [The Human Body]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.How.Mad.Are.You.1of2.XviD.mp3.mvgroup.org.avi] (747.75 Mb)
[BBC.Horizon.How.Mad.Are.You.2of2.XviD.mp3.mvgroup.org.avi] (747.65 Mb)

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/How Much is your Dead Body Worth

  • [Theme]

How Much is your Dead Body Worth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Paul McGann] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Tuesday 18th March 2008, 9pm, BBC Two

When veteran broadcaster Alistair Cooke died in 2004 few suspected that he was yet to uncover his greatest story. What happened to his body as it lay in a funeral home would reveal a story of modern day grave robbery and helped smash a body-snatching ring that had made millions of dollars by chopping up and selling-off over 1000 bodies. Dead bodies have become big business.

Each year millions of people's lives are improved by the use of tissue from the dead. Bodies are used to supply spare parts, and for surgeons to practice on. Horizon investigates the medical revolution that has created an almost insatiable demand for body parts and uncovers the growing industry and grisly black market that supplies human bodies for a price.

This programme contains scenes which some viewers may find disturbing

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1681 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 130kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 48:57.960
Number Of Parts: 1
Part Size: 638MB
Ripped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [How to Build a Human]
  • [The Man who Lost his Body]
  • [The Human Body]
  • [Transplant Tourism]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008-03-18.How.Much.is.your.Dead.Body.Worth.DVBC.XviD.MP3.MVGroup.avi] (638.82 Mb)
[BBC.Horizon.2008-03-18.How.Much.is.your.Dead.Body.Worth.DVBC.XviD.MP3.MVGroup.en.srt] (55.31 Kb)

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/How Music Works

  • [Theme]

How Music Works

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Melody
    • 3.2 Rhythm
    • 3.3 Harmony
    • 3.4 Bass
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Howard Goodall] published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Why do some rhythms get our toes tapping, while others make us feel mellow? How does a love song bring tears to our eyes? What links African drumming to J S Bach?

In this new four-part series composer Howard Goodall strips music down to its essential parts to find out how music works.

We all respond to music – whether clicking our fingers, humming along or dancing – there's something out there for everyone. In this series Goodall looks at melody, rhythm, harmony and bass to establish how music is made and how it comes to reflect different cultures.

Setting out on a journey that spans the globe and moves through the centuries, Goodall uncovers the elements that are shared by all styles of music. Following a trail of diverse musical talents from Mahler to David Bowie; the blues to Bulgarian folk songs; medieval choral music to disco; he reveals the tried and tested tricks of the composer's trade.

[[edit]] Melody

Why does melody affect us so deeply, from the moment we are born? Tunes touch our deepest emotions, and are capable of inspiring love, sorrow, faith, and hope. But how does a melody actually work? In this film composer Howard Goodall looks at melody's basic elements. Why are some melodic shapes common to all cultures across the world? Can successful melodies be written at random? If not, what are the familiar melodic patterns composers of all types of music have fallen back on again and again, and why do they work? Setting out on a journey that moves through the centuries, Howard looks at the curious link between Tudor England and the Mississippi Delta, and uncovers melodic shapes common to all cultures across the world. Following a trail of diverse musical sources from Gustav Mahler to Paul Simon, Shaker hymns to Bulgarian folk songs, medieval choral music to the Broadway showstoppers he reveals the tried and tested tricks of the composer's trade.

[[edit]] Rhythm

From the moment our hearts start beating, rhythm is integral to us all. From walking to dancing, from clicking our fingers to tapping our toes, we are all programmed to respond to rhythm. In this film Howard looks at the common rhythmic patterns that have been used by musicians from all cultures, from Brahms to rappers, from the founders of Cuban son to Philip Glass, from Stevie Wonder to Fats Waller. Why do some rhythms make us want to dance, while others make us feel tranquil? How does rhythm 'work' when there is no obvious pulse, as in much classical music? What links African drumming to J S Bach? Why do virtually all popular singers sing ahead of the beat? And how is it that a tiny Caribbean island has produced a rhythm that dominates popular music the world over?

[[edit]] Harmony

In the late middle ages western harmony started on a journey that would take it in a completely separate direction to that of the music of other parts of the world. It discovered chords, and, over the next seven centuries, began to unlock their harmonic possibilities. In this film Howard looks at how western harmony works, and how, in the present day, it has fused with other forms of music to create new styles. Chords led to chord progressions, and Howard looks at how familiar patterns of chord progressions give all kinds of music � from classical to popular � their sense of forward movement. Why do the same chord patterns appear again and again, from Renaissance Italy to the latest chart hit? Musicians have always liked to tamper with the basic chords, and experiment with dissonance. We see how these tricks of the trade actually work, and the emotional and musical effect they have. From the folk musicians of the middle ages to Bach, Beethoven, and Wagner, from Chuck Berry to David Bowie, Hendrix to Coldplay, the same harmonic techniques surface again and again.

[[edit]] Bass

Music is usually broken down into melody, rhythm and harmony. But what about the very lowest notes in music, that can have an impact on all three? In this film Howard looks at the abiding fascination musicians and composers have had with the bass. For half a millennium instrument makers have been trying to construct instruments of all shapes and sizes capable of thudding, sonorous low notes. Only with the arrival of the synthesizer did they succeed in producing a rival to the mighty organ. With disco, dance, and drum 'n' bass, the bass has arrived centre stage. But bass notes have another, crucial role. Far from just plodding away in the background, bass lines can have a critical effect on the whole structure of a piece of music, helping to drive the chord progressions.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1250 kb/s
  • Video Resolution: 704x400
  • Video Aspect Ratio: 16:9
  • Video Framerate: 25 fps
  • Audio Codec: MP3
  • Audio Bitrate: 192 kb/s 48KHz
  • Audio Channels: 2
  • Runtime per Part: 49:00
  • Number of Parts: 4
  • Part Size: 500MB
  • Capped by: UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[channel4.com]]

[[edit]] Related Documentaries

  • [The Harp]
  • [Castrato]
  • [Making the Monkees]
  • [Looking Glass]
  • [The Pink Floyd Story - Which One's Pink]
  • [Astor Piazzolla - In Portrait]
  • [Beatles in Love]
  • [Cool and Crazy]
  • [Discovering Tchaikovsky]
  • [From Mao to Mozart - Isaac Stern in China]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Hawkwind - Do Not Panic]
  • [In Search of Mozart]
  • [Jimi Hendrix: The Uncut Story]
  • [Pavarotti - A Life in Seven Arias]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]
  • [What the Future Sounded Like]

[[edit]] ed2k Links

Add 4 links to eMule

[How.Music.Works.1of4.Melody.Xvid.MP3.UKNova.avi] (500.03 Mb)

[How.Music.Works.2of4.Rythm.Xvid.MP3.UKNova.avi] (500.04 Mb)

[How.Music.Works.3of4.Harmony.Xvid.MP3.UKNova.avi] (500.01 Mb)

[How.Music.Works.4of4.Bass.Xvid.MP3.UKNova.avi] (500.01 Mb)

Added by [JumpinS]
[Howard Goodall]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2006]


Name/How to Build a Human

  • [Theme]

How to Build a Human

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Creation
    • 3.2 Predictor
    • 3.3 The secret of sex
    • 3.4 Forever young
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Ian Holm] and published by [BBC] in [2005] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The twenty-first century will be shaped by a revolution in biology that will enable us to read the genetic code of life as easily as we would read a book. We have gained the power to control the destiny of our species and the ability to manipulate and build humans at will. This fascinating new series will take us on an incredible journey into the future of being, and give a glimpse of things to come in the new age.

[[edit]] Creation

The ability to genitically engineer human beings will change the human race forever. The secrets of DNA, the genetic code for life, are now being unravelled. Scientists are learning to manipulate it to create new parts of the human body and even new human beings. This film has access to the creation of the first cloned human embryo, and the people behind it. It also gives us an insight into a future where we will be able to bump into a younger version of ourselves in the street; replace any damaged organ with a new one containing 99% of our own DNA; and nurture our offspring in artificial wombs.

[[edit]] Predictor

Increasingly, we are finding that the unique characteristics that make each one of us as an individual, from our basic physical attributes to the complexities of our personality, can be traced back to the subtle mix of genes we receive at the moment of conception. But how much do these genes actually predict our destiny? And how much can that destiny be changed throughout our lives? The genetic age has opened up a realm of possibilities. Will we be able to read our own lives before we live them, predict our deaths and rewrite the story that is written in our genes?

[[edit]] The secret of sex

Before science put it under microscope, sex was a simple, uncomplicated thing. You could not build humans without it. All you needed was a man, a woman, a liberal sprinkling of lust and Mother Nature did the rest. But is that now a terribly old-fasioned way of making new human? In the future we'll able to build humans in tanks, make copies of ourselves in labs and even have the power to change the course of our genetic destiny by turning women into men. If kissing is nothing more than a way of sniffing out compatible genes, what is the point of sex, and will it ever be the same again?

[[edit]] Forever young

Imagine yourself 150 years old, pregnant and still going strong. Is this scenario the stuff of science fiction? Scientists predict that in fifty years time every organ in the body, except the brain, will be replaceable. Even the heart can be renovated. The future won't just be a healthier short life. The search for eternal life is now being taken seriously. A number of tantalizing and remarkable discoveries indicating how to stop the human body ageing are about to turn science fiction into reality. The key lies inside every cell in our body. Scientists now believe they will be able to extend the human life span to 150 years. Is this the first step of immortality?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1710 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • RunTime Per Part: 49 min 15,62 s (88580 Frames)
  • Part Size: 697,22 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Who's Afraid of Designer Babies]
  • [Human Body: Ultimate Guide]
  • [Where's My Robot]
  • [The Voice]
  • [My Brilliant Brain]
  • [How Much is your Dead Body Worth]
  • [Brain Story]
  • [How to Sleep Better]
  • [The Human Body]

[[edit]] ed2k Links

Add 8 links to eMule

[How.to.Build.A.Human.EP1.2002.DVDRip.Dual-Audio.XviD.iNT-NewMov.avi] (697.22 Mb)
[How.to.Build.A.Human.EP2.2002.DVDRip.Dual-Audio.XviD.iNT-NewMov.avi] (697.49 Mb)
[How.to.Build.A.Human.EP3.2002.DVDRip.Dual-Audio.XviD.iNT-NewMov.avi] (697.21 Mb)
[How.to.Build.A.Human.EP4.2002.DVDRip.Dual-Audio.XviD.iNT-NewMov.avi] (697.08 Mb)
[nmv-htbah1-sub.rar] (2.78 Mb)
[nmv-htbah2-sub.rar] (2.98 Mb)
[nmv-htbah3-sub.rar] (3.53 Mb)
[nmv-htbah4-sub.rar] (2.91 Mb)

Streaming Video

Added by [moviebox2006]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2005]


Name/How to Commit the Perfect Murder

  • [Theme]

How to Commit the Perfect Murder

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Tuesday 8 May 2007, 9pm, BBC Two
9/9, Spring, 2007

Modern forensic science should make it impossible to commit murder and get away with it. But how easy would it be to outfox the detectives? With the help of top forensic scientists, and real-life murder investigations, we explore whether it's possible to commit a perfect murder.

The body is the most important piece of evidence in any murder. Pathologist Dr Richard Shepherd reveals the crucial clues that give away the secrets of a suspicious death. Dr Lee Goff can work out a time of death from just a few maggots on a corpse. To really understand the way a human decomposes he relies on experiments - and dead pigs make ideal human models.

And what is the perfect murder weapon? Probably Agatha Christie's favourite - poison. It leaves no marks on the body, and the victim may not even realise what has happened until it's too late. But there still might not be a perfect murder. The world's most notorious poisoner - Harold Shipman - was eventually caught.

[[edit]] Technical Specs

  • Video Bitrate: 1959 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (73860 Frames)
  • Quality Factor: 0.316 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Channels: 2 @ Sampling Rate: 48 kHz
  • Subs: None available
  • Total Size: 746.25 MB
  • Length: 00:49:14
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Turnbull]
  • [Autopsy Life and Death]
  • [Did Barry George Kill Jill Dando]
  • [How to Kill a Human Being]
  • [Ragtime]
  • [True Crime Authors - Helter Skelter]

[[edit]] ed2k Links

[BBC.Horizon.2007.How.to.Commit.the.Perfect.Murder.DVB.XviD.MP3.MVGroup.avi] (746.25 Mb)

Streaming Video

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/How to Kill a Human Being

  • [Theme]

How to Kill a Human Being

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Technology] Documentary hosted by [Michael Portillo] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: Tuesday 15th January, 2008, 21:00, BBC2

Former Conservative MP, Michael Portillo pushes his body to the brink of death in an investigation into the science of execution.

As the American Supreme Court examines whether the lethal injection is causing prisoners to die in unnecessary pain Michael sets out to find a solution which is fundamentally humane. To do so he examines the key methods of execution available today: he discovers why convicts can catch on fire in the electric chair, learns how easy it is to botch a hanging and inhales a noxious gas to experience first hand the terror of the gas chamber.

Armed with some startling evidence Michael considers a completely new approach. Will it be the answer? There is only one way of finding out - to experience it himself.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Horizon.2008.How.to.Kill.a.Human.Being.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 669,845,702 bytes ( = 1/7th DVD)
  • Runtime......: 49:14.000 (73850 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1669 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes

[[edit]] Links

[[edit]] Further Information

  • [BBC: How to Kill a Human Being]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Lethal Solution]
  • [Deadline]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [How to Commit the Perfect Murder]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008.How.to.Kill.a.Human.Being.DVBC.XviD.MP3.MVGroup.avi] (638.81 Mb) Subtitles: [[eng]] [[por]]
[BBC.Horizon.2008.How.to.Kill.a.Human.Being.DVBC.XviD.MP3.MVGroup.en.srt] (64.40 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Michael Portillo]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Technology]
[Year] > [2008]


Name/How to Live to 101

  • [Theme]

How to Live to 101

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Barbara Flynn] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: Tuesday 19th February 2008, 9pm, BBC Two

The quest to live longer has been one of humanities oldest dreams, but while scientists have been searching, a few isolated communities have stumbled across the answer. On the remote Japanese island of Okinawa, In the Californian town of Loma Linda and in the mountains of Sardinia people live longer than anywhere else on earth.

In these unique communities a group of scientists have dedicated their lives to trying to uncover their secrets. Horizon takes a trip around the globe to meet the people who can show us all how to live longer, healthier lives.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Horizon.2008-02-19.How.to.Live.to.101.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 670,209,234 bytes
  • Runtime......: 48:58.000 (73450 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1688 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 126kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes (English)

[[edit]] Links

[[edit]] Further Information

  • [BBC Horizon page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Secret Life of Your Body Clock]
  • [Why are Thin People not Fat]
  • [Fight for Life]
  • [Rx for Survival]
  • [How Young Can I Get]
  • [To the Limit]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008-02-19.How.to.Live.to.101.DVBC.XviD.MP3.MVGroup.avi] (639.16 Mb)
[BBC.Horizon.2008-02-19.How.to.Live.to.101.DVBC.XviD.MP3.MVGroup.en.srt] (51.56 Kb)

Streaming Video

Added by [Adam Cook]
[Barbara Flynn]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/How to Make Better Decisions

  • [Theme]

How to Make Better Decisions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Peter Capaldi] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

We are bad at making decisions. According to science, our decisions are based on oversimplification, laziness and prejudice. And that's assuming that we haven't already been hijacked by our surroundings or led astray by our subconscious!

Featuring exclusive footage of experiments that show how our choices can be confounded by temperature, warped by post-rationalisation and even manipulated by the future, Horizon presents a guide to better decision making, and introduces you to Mathematician Garth Sundem, who is convinced that conclusions can best be reached using simple maths and a pencil!

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1688 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 130kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 48:47.880
Number Of Parts: 1
Part Size: 670,042,808 Bytes
Subtitles: No subs
Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Why are Thin People not Fat]
  • [The Brain: Our Universe Within - Evolution]
  • [The Human Mind]
  • [Secrets of the Mind]
  • [The Secret Life of the Brain]

[[edit]] ed2k Links

[BBC.Horizon.2008-02-12.How.to.Make.Better.Decisions.DVBC.XviD.MP3.MVGroup.avi] (639.00 Mb)

Streaming Video

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Peter Capaldi]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/How to Sleep Better

  • [Theme]

How to Sleep Better

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Robert Winston] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Presented by Robert Winston, How to Sleep Better is a practical guide to the world of sleep. The programme explores the common problems, dangers and the mysteries that have puzzled scientists for years.

One in five motorway accidents are attributed to a lack of sleep, which was also a contributory factor in disasters such as Chernobyl and the Challenger shuttle explosion.
This programme looks at the dangers of poor sleep, how people perceive their sleep and provides real solutions.
Viewers can find out about practical tools to help them get a good night's sleep rather than resorting to over the counter drugs.

Most people have suffered the torment of a sleepless night at some point in their lives - for some it's an ongoing misery. How to Sleep Better follows a group of self-professed poor sleepers as they take part in a 'sleep lab' to pinpoint what is keeping them awake.By pressing the red button as these tests happen on air, viewers can get their own sleep profile by taking part in an interactive questionnaire.

The profile has tips on what areas to look at, and as the programme continues, provides advice tailored to your specific sleep profile.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 955 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 134 kbps
  • Audio Streams: 1
  • RunTime Per Part: 88 min 57,96 s (133449 Frames)
  • Part Size: 700,02 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Why Do We Dream]
  • [Bedtime Stories]
  • [How to Build a Human]
  • [Wide Awake]
  • [Brain Story]
  • [Human Instinct]
  • [The Secret Life of the Brain]

[[edit]] ed2k Links

[BBC.How.to.Sleep.Better.avi] (700.02 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Robert Winston]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2005]


Name/How We Built Britain

  • [Theme]

How We Built Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The East: A New Dawn
    • 3.2 The Heart of England: Living It Up
    • 3.3 Scotland: Towering Ambitions
    • 3.4 The West: Putting on the Style
    • 3.5 The North: Full Steam Ahead
    • 3.6 The South: Dreams of Tomorrow
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [David Dimbleby] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Travelling through our nation’s countryside, David Dimbleby presents this captivating portrait of Britain’s architecture. Along the way he takes in the splendour of East Anglia’s cathedrals and manor houses and the majestic sights of the mills and mansions of the Victorian North. Each of his tales is illustrated with high definition visuals and stories concerning the inhabitants who had once lived there.

[[edit]] The East: A New Dawn

David Dimbleby starts his journey in Ely in the spectacular cathedral that dominates the Fens. He explores the world of medieval knights at Hedingham Castle, travels to Norwich to discover the workings of a great medieval city and visits Lavenham which grew fat on the cloth trade. Join him on a pilgrimage to Little Walsingham and a visit to a rabbit warrener's lodge before finishing at Cambridge University, the jewel of East Anglia.

[[edit]] The Heart of England: Living It Up

David Dimbleby looks at how England was transformed by the extraordinary flowering of architecture, ideas and exploration of the Elizabethan Renaissance. Take a journey that tracks the newly rich to stately homes like Burghley House and follows those who hid, in fear of their lives, in the secret spaces in Harvington Hall.Discover the bizarre secret codes of Triangular Lodge and the wonders of Chastleton House, one of Britain's most complete Jacobean houses.

[[edit]] Scotland: Towering Ambitions

David Dimbleby travels north of the border to find out how Scotland developed a style of building quite different from that in England. Join him on a journey from the extraordinary visions of Stirling Castle to the Scottish baronial of Dunrobin; from the crofter's community of Gearrannan on the Isle of Lewis to Charles Rennie Mackintosh's masterpiece, The Glasgow School of Art; and ending up at the new Scottish Parliament building in Edinburgh.

[[edit]] The West: Putting on the Style

David Dimbleby encounters the grace and elegance of the Georgian terraces of Bath and Bristol, the magnificent country houses of Blenheim and the gardens of Stourhead. He discovers where the seeds of the Industrial Revolution were sown, in the canals and locks of the West Country and the tin mines of Cornwall. He also travels across Wales to Thomas Telford's Menai Bridge and to Ireland to tell the story of Georgian Dublin.

[[edit]] The North: Full Steam Ahead

At the start of Victoria's reign, the north of England seemed out of control. Enormous industrial cities lacked basic amenities whilst many of their inhabitants lived in slums. David Dimbleby travels to Manchester, Leeds, Newcastle and the Tower Ballroom, Blackpool, to tell the story of Britain's greatest construction boom. Find out how factories, town halls, sewers, churches, hospitals and dance halls were built in a dramatic attempt to deal with the rapidly expanding
urban population.

[[edit]] The South: Dreams of Tomorrow

Twentieth Century was driven by the ideal of progress, and the heart of that movement was in London and the South East. David Dimbleby embarks on a journey that explores how the idea evolved, from the commuter's dream of a house in the suburbs, to the modernist vision of streets in the sky, and the breathtaking scale and ambition of hi-tech building in the City of London.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 795 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 96 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 2.00 s (88550 Frames)
  • Part Size: 380.98M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [[1]]

[[edit]] Related Documentaries

  • [A History of Britain]
  • [A Picture of Britain]
  • [Building Big]
  • [Architectures]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.How.We.Built.Britain.1of6.The.East.A.New.Dawn.AVIconv.XviD.avi] (380.98 Mb) Subtitles: [[eng]]
[BBC.How.We.Built.Britain.2of6.The.Heart.of.England.Living.It.Up.AVIconv.XviD.avi] (376.90 Mb)
[BBC.How.We.Built.Britain.3of6.Scotland.Towering.Ambitions.AVIconv.XviD.avi] (380.79 Mb)
[BBC.How.We.Built.Britain.4of6.The.West.Putting.On.The.Style.AVIconv.XviD.avi] (381.34 Mb)
[BBC.How.We.Built.Britain.5of6.The.North.Full.Steam.Ahead.AVIconv.XviD.avi] (379.82 Mb)
[BBC.How.We.Built.Britain.6of6.The.South.Dreams.of.Tomorrow.AVIconv.XviD.avi] (384.70 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [David Dimbleby]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2007]


Name/How Young Can I Get

  • [Theme]

How Young Can I Get

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Science] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

With Botox treatments on the rise and adverts promising moisturisers that turn back the clock, it appears the obsession with looking younger is universal.

41-year-old presenter Nicky Taylor decides to dispense with the traditional creams and lotions. Instead, she enters a world of sanding and peeling, seaweed wraps, non-surgical facelifts and celebrity fads ranging from cupping and coffee enemas to apple-only diets.

Looking for more radical solutions, she then moves to medical treatments, that includes Botox, collagen implants and rejuvenating hormone injections… to discover just how young she can get.

But will she be able to cheat Mother Nature, or will Nicky conclude that her wild trip of treatments and surgery was a waste of time?

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: BBC.How.Young.Can.I.Get.2007.DVB.XviD.MP3.ACP.avi
  • Filesize.....: 670,001,844 bytes
  • Runtime......: 00:55:59 (83980 frames)
  • Aspect Ratio.: 624x352 (1.77) [=39:22]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1453 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 134kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • capped by ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Secret Life of Your Body Clock]
  • [How to Live to 101]
  • [Pissed and Pregnant]
  • [My Big Breasts and Me]
  • [Private Parts]

[[edit]] ed2k Links

[BBC.How.Young.Can.I.Get.2007.DVB.XviD.MP3.ACP.avi] (638.96 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Subject] > [Science]
[Year] > [2007]


Name/Howard Hodgkins

  • [Theme]

Howard Hodgkins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Howard Hodgkin is one of the world's leading painters, whose art is admired both by critics and by a wide public. Beginning with a remembered experience, Hodgkin works on his seductive and complex paintings for long periods, characteristically producing richly coloured, sweeping compositions, which continue into the picture-frame itself. These paintings uniquely straddle representation and abstraction, at the same time as they demonstrate both an awareness of history and an understanding of art's potential today. Most recently, his interest in working in different scales, evident particularly in significantly larger paintings such as Americana and After Vuillard, demonstrates his concern to engage the viewer in new and challenging ways.

In this interview, illustrated with many key paintings, Howard Hodgkin speaks with warmth and passion about how his methods, about his influences, about colour and composition, and about the fundamental importance of painting. "You need things to look at," he says simply, "things to affect your feelings, and your intelligence, and your heart."

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1839 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 26:25
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher's Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Jasper Johns - Ideas in Paint]
  • [Karl Weschke]
  • [Frank Auerbach - To The Studio]
  • [Rothko's Rooms]
  • [Stuart Brisley]
  • [Joe Tilson]
  • [Sandra Blow]
  • [Michael Craig-Martin]
  • [Malcolm Morley]
  • [Anthony Caro]
  • [Chris Ofili]
  • [Gillian Ayres]
  • [Julian Opie]

[[edit]] ed2k Links

[TheEYE.Howard.Hodgkins.XviD.MP3.MVGroup.org.avi] (372.90 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Hubble Trouble

  • [Theme]

Hubble Trouble

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Season: 4 Episode: 16 First Aired: 11/6/2007

The famous telescope that orbits the Earth was initially considered a failure because of its long list of problems. The scientists who designed the device and those who ultimately fixed it discuss the project, as well as the surprising photos and information it has been able to collect about the universe.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2028 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Miracle in Orbit]
  • [Stargaze - Hubble's View of the Universe]
  • [Light Fantastic (The Sky at Night)]
  • [Hubble's Final Frontier]
  • [Astral Autumn]
  • [Birth of the Solar System]
  • [The Universe]
  • [Understanding the Universe]
  • [The Cosmos - A Beginner's Guide]
  • [Cosmos]
  • [Stargazing - A Graphic Guide to the Heavens]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Hubble.Trouble.DVB.Xvid.mp3.MVGroup.org.avi] (744.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Hubble's Final Frontier

  • [Theme]

Hubble's Final Frontier

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Roger Tilling] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

It has been instrumental in providing the existence of black holes and has captured the cataclysmic end of stars far larger than our own sun.

Orbiting nearly 650 kilometres above the Earth, the Hubble space telescope has been our most powerful window on soaring star factories. It has been instrumental in providing the existence of black holes and has captured the cataclysmic end of stars far larger than our own sun. Rocking a long-established theory about universe existence, Hubble proved that the universe is expanding more and more quickly, which could ultimately destroy our entire universe.

The telescope also provided the first stunningly-detailed images that illustrate how embryonic stars are born from gas and dust clouds. First recorded by Chinese astronomers in 1054 A.D., Hubble has tracked the debris from a thousand year old supernova still moving into space at approximately 5 million kilometres an hour.

When scientists focused Hubble on Jupiter, they were able to watch in real time the devastating effect of a comet hitting the massive planet. But the 12-ton telescope will soon be lost forever as it slowly spirals towards Earth, and astronauts will travel back into space to repair Hubble before the telescope is eventually shut down and sent back to Earth.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2052 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime : 47:26.880
Part Size: 742MB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Miracle in Orbit]
  • [Stargaze - Hubble's View of the Universe]
  • [Light Fantastic (The Sky at Night)]
  • [Death of the Universe]
  • [Hubble Trouble]
  • [The Universe]
  • [Cosmos]
  • [On Jupiter]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Hubbles.Final.Frontier.DVB.XviD.MP3.MVGroup.org.avi] (742.56 Mb) Subtitles: [[eng]]
[National.Geographic.Hubbles.Final.Frontier.DVB.XviD.MP3.MVGroup.org.eng.srt] (49.89 Kb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Roger Tilling]
[Subject] > [Science]
[Year] > [2008]


Name/Huichol Sacred Pilgrimage to Wirikuta

  • [Theme]

Huichol Sacred Pilgrimage to Wirikuta

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary follows the Huichol Indians, a 30,000 year old tribe of Mexico, on the annual thousand mile pilgrimage to Wirikuta, the sacred land where the medicine cactus, peyote, grows. Produced and directed by Larain Boyll, who has apprenticed with the elder shamans, it shows a joyous and inspiring journey about unit to find their life and to seek their visions - rare anthropological video of ceremonies and sacred sites. It features elder shamans, including well-known singing shaman and visionary artist, Guadalupe de la Cruz Rios, and her family.

[[edit]] Technical Specs

  • Source: NTSC VHS
  • Duration: 28mn
  • Dimensions: 624x448
  • Framerate: 29.970 fps
  • Codec: XviD @ 1631 Kbps
  • Audio: MP3 @ 82 Kbps

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Great Ceremony to Straighten the World]
  • [Arukihenro - Walking Pilgrims]
  • [The Tribal Eye]

[[edit]] ed2k Links

[[documentary.anthropology]huichol.sacred.pilgrimage.to.wirikuta.1991.vhsrip.xvid.avi] (359.27 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [1991]


Name/Human Body: Ultimate Guide

  • [Theme]

Human Body: Ultimate Guide

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2000] - [English] [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

It is riddled with holes, yet contains 15 gallons of water and a pint of hydrochloric acid. It has more protein than 70 pounds of peanuts. It has enough carbon to fill a thousand pencils, and enough phosphorous for 3,000 match heads. What sounds like a collection of chemicals in a leaky bag is the most complex structure on our planet, and 400,000 of them are born every day. The one thing we all have in common is the amazing machine we all inhabit... the human body. In the course of its life, it will breathe ten million balloons worth of air. It will process 30 tons of food. And it will secrete 17 gallons of tears. But humans rarely stop to think about the amazing technology behind even the most mundane action, the technology we will explore in this episode of The Ultimate Guide.

[[edit]] Technical Specs

  • Technical Specs
  • Video Codec: DivX
  • Video Bitrate: 1525 Kbps
  • Video Resolution: 640x368
  • Video Aspect Ratio: 1.74 / 40:23
  • Video Framerate: 29.97
  • Quality Factor: 0.22 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 160 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Human Body]
  • [Brain Story]
  • [How to Build a Human]
  • [Human Senses]
  • [Pregnancy: Ultimate Guide]

[[edit]] ed2k Links

[Discovery.Human.Body.Ultimate.Guide.DivX.AC3.MVGroup.org.avi] (746.11 Mb)

Added by [FragaCampos]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Health-Medical]
[Year] > [2000]


Name/Human Instinct

  • [Theme]

Human Instinct

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Born to Survive
    • 3.2 Deepest Desires
    • 3.3 Will to Win
    • 3.4 Natural Born Heroes
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Robert Winston] and published by [BBC] in [2002] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

What drives a happily married man to fantasize about pretty, slim young women seen on a tube train? Why does a seriously injured, semi-conscious and dehydrated mountaineer battle against impossible weather conditions, refusing the comforts of sleep, to spend three days crawling down to the safety of base camp? How is it that so many thousands of people spend their week entirely focussed on whether their team will win their next crucial match? What stimulates that urge to press the pedal as hard as possible at traffic lights to make the fastest getaway? And how is it that so many people still hold religious views when the notion of an all-powerful being is irrational? All of these impulses are driven by our human instincts - sexual drive, survival, competition, aggression and our search for knowledge.

Few people have a problem with the idea that humans are descended from apes. But while people believe that our general shape and structure are derived from other creatures, few consider, let alone accept, the psychological implications. Man not only looks, moves and breathes like an ape, he also thinks like one. It is back in our primeval past that we find the first clues to the understanding of our human instincts.

But how well do instincts equip us for the twenty-first century? Do instincts help or hinder us as we deal with large anonymous cities, low-level stress, the battle of the sexes and the fracturing of communal life? In this erudite and fascinating book, which accompanies a major BBC 1 television series, Robert Winston takes us on a journey deep into the human mind in search of the answers to these questions and many more. Along the way he takes a very personal look at the relationship between science and religion, and explores those instincts that make us peculiarly human.

[[edit]] Born to Survive

Every one of us possesses an armoury of instincts which keep us alive. We are often barely aware of them, but they act every day to protect us from danger and keep us fit and healthy. In the first programme of the Human Instinct series we explore how this most basic of instincts means we're all born to survive.

[[edit]] Deepest Desires

The instinct to have sex is one of the most potent we possess. It�s vital if we are to produce the next generation. In this programme we find out what it is about the way we look, the way we smell and what we possess, that can attract the ideal mate.

[[edit]] Will to Win

We're always competing, even when we least expect it. The will to win is an instinct that�s kept our species alive. In this programme we discover why coming out on top feels so great and why losing feels so bad. (more on website)

[[edit]] Natural Born Heroes

A 200,000 year old jawbone tells the story of an elderly woman who was kept alive thanks to the kindness of her companions. From this first known example of human compassion to modern day heroes, the final programme in the Human Instinct series explores the most complex of instincts. The instinct to put others first.

[[edit]] Technical Specs

  • Video Codec: XivD
  • Video Bitrate: 1727 kb/s
  • Video Resolution: 592x320
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: MP3
  • Audio BitRate: 130/2 VBR
  • Audio Channels: 2
  • RunTime Per Part: 49 minutes
  • Number Of Parts: 4
  • Part Size: 700 MB

[[edit]] Links

[[edit]] Release Post

  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Sexual Chemistry]
  • [How Mad are You]
  • [My Brilliant Brain]
  • [Hell on High Water]
  • [Science of Babies]
  • [Nature of Sex]
  • [How to Sleep Better]
  • [Exposed]
  • [The Human Body]
  • [A Girl's Guide to 21st Century Sex]
  • [Phobias]
  • [Pissed and Pregnant]
  • [Secrets of the Sexes]
  • [Brain Story]
  • [The Human Mind]
  • [Human Senses]
  • [The Secret Life of the Brain]
  • [Secrets of the Mind]

[[edit]] ed2k Links

Add 8 links to eMule

[nmv-hi1.avi] (698.58 Mb)
[nmv-hi2.avi] (698.56 Mb)
[nmv-hi3.avi] (698.58 Mb)
[nmv-hi4.avi] (698.59 Mb)

Subtitles:
[nmv-hi1.rar] (1.65 Mb)

[nmv-hi2.rar] (1.65 Mb)

[nmv-hi3.rar] (1.54 Mb)

[nmv-hi4.rar] (1.88 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Robert Winston]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2002]


Name/Human Senses

  • [Theme]

Human Senses

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Nigel Marven] published by [BBC] in [2003] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The senses are our guide to the world, keeping us out of danger and directing us to pleasure. But how sensitive and accurate are they? And Just how intense a sensation can we bear? On a global assault course for the senses, our chief volunteer must endure many a sensory extreme - from the foulest smell to the hottest chilli pepper, while other, unsuspecting "volunteers" will unwittingly demonstrate just how easily our senses can be misled. We will also meet the sensory superstar of the animal kingdom, who can help to explain the biological roots of our own senses.

The light hearted but revealing series explores, sense by sense, how they function and why we need them. Then delves so deep... you'll never hear, taste, touch, smell, stand, or see the same way again.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1676 kbps
  • Video Resolution: 336x608 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,81)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • Audio Languages: English
  • RunTime Per Part: 50 min 0,96 s (71951 Frames)
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Human Body: Ultimate Guide]
  • [My Brilliant Brain]
  • [Telepathy]
  • [Science of Babies]
  • [Exposed]
  • [Phobias]
  • [The Man who Lost his Body]
  • [Secrets of the Sexes]
  • [Secrets of the Mind]
  • [The Secret Life of the Brain]
  • [Brain Story]
  • [Human Instinct]
  • [The Human Mind]

[[edit]] ed2k Links

Add 6 links to eMule

[nmv-hs1.avi] (699.44 Mb)

[nmv-hs2.avi] (699.45 Mb)

[nmv-hs3.avi] (699.49 Mb)

Subtitles:
[nmv-hs1.zip] (2.36 Mb)

[nmv-hs2.zip] (2.20 Mb)

[nmv-hs3.zip] (2.65 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2003]


Name/Human v2.0

  • [Theme]

Human v2.0

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Susannah Harker] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

4/7 BBC Horizon, Autumn Season, 2006 First Aired: BBC Two on Tuesday 24 October 2006, 9:00 - 9:50 pm

Meet the scientific prophets who claim we are on the verge of creating a new type of human - a human v2.0.

It's predicted that by 2029 computer intelligence will equal the power of the human brain. Some believe this will revolutionise humanity - we will be able to download our minds to computers extending our lives indefinitely. Others fear this will lead to oblivion by giving rise to destructive ultra intelligent machines.

One thing they all agree on is that the coming of this moment - and whatever it brings - is inevitable.

[[edit]] Technical Specs

  • Video Bitrate: 1973 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (72075 Frames)
  • Quality Factor: 0.319 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Subs: NO (TV Cap)
  • Size: 744.11 MB
  • Length: 00:48:03
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Now the Chips are Down]
  • [The Human Body]
  • [Brain Story]
  • [Attack of the Cyber Pirates]

[[edit]] ed2k Links

[BBC.Horizon.2006.Human.v2.0.DVB.XviD.MP3.MVGroup.org.avi] (744.11 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Susannah Harker]
[Year] > [2006]


Name/Human Voltage - Struck by Lightning

  • [Theme]

Human Voltage - Struck by Lightning

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical], [Nature], [Science] Documentary published by [National Geographic] broadcasted as part of [CBC Wild Docs] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Travelling faster than a speeding bullet and burning five times hotter than
the surface of the sun, lightning can strike humans dead and unexpectedly.
Explore the science behind the deadly and mysterious occurrence in Human
Voltage: Struck By Lightning. The film follows the stories of three lightning
victims - one a recent victim and two others plagued with unusual long term
consequences.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 546,598,912 bytes
  • Duration.............: 45:07.565
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Lightning: Nature Strikes Back]
  • [Electricity]
  • [Extreme Weather]
  • [Lightning]

[[edit]] ed2k Links

[080130.cbc.wild.docs.human.voltage.struck.by.lightning.640x464.xvid.mp3.festering.leper.avi] (521.28 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC] > [CBC Wild Docs]
[Publisher] > [National Geographic]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Humpback Whale

  • [Theme]

Humpback Whale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Humpback Whale
Few sounds are more beautiful or moving than the underwater songs of the humpback whale. Male whales compete with their songs, which often last for 10 minutes at a time, and can be repeated for hours on end. Whales separated by thousands of miles of sea will sing almost identical songs. Researchers have found that the songs change throughout the breeding months, following a mysterious pattern repeated across the waves. Whales also use sound to hunt. To catch herring, humpback whales release a stream of bubbles to form a shimmering, circular fishing net. Emitting a repetitive loud scream, they scare the fish into a tight ball, then lunge out of the water to swallow the shoal whole. Now it seems that the long-held image of the gentle giant must change to one of a ferocious and opportunistic hunter.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1878 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.33:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:45:58
Part Size: 701,69 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Sperm Whales - Back from the Abyss]
  • [Whales - Back to the Seas]
  • [Orca: Killers I Have Known]
  • [In the Company of Whales]
  • [The Big Blue]
  • [Whale Hunters]
  • [Whales]
  • [Alaska: Spirit of the Wild]
  • [Blue Planet (BBC)]
  • [Deep Blue]
  • [Ocean Odyssey]
  • [Realm of the Killer Whales]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Humpback.Whale.XviD.AC3.www.mvgroup.org.avi] (701.69 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1997]


Name/Humphrey Jennings

  • [Theme]

Humphrey Jennings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 London Can Take It
    • 3.2 Words for Battle
    • 3.3 Listen to Britain
    • 3.4 Fires Were Started
    • 3.5 A Diary for Timothy
    • 3.6 Family Portrait
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Humphrey Jennings's name may be unknown to the general audience today, but he is a fascinating figure in the history of cinema. Not everyone would agree with director Lindsay Anderson's assessment that Jennings was 'the only real poet that British cinema has yet produced', however, few dispute his importance in the development of the documentary form.

Jennings' films are so much a part of the British wartime cinema scene that they cannot be ignored; besides which, they remain the finest cinematic achievements of the World War II period in Britain. Many of the scenes in his masterwork, Fires Were Started (1943), about the horrendous work of London's wartime firemen, are amazing, mouth-opening, agonizing pieces of montage. The sweat, the grime, the burns, the blood, are all horrifyingly real. A horse gallops through the smoke and away from the flames; a fireman dangles from his lifeline after falling from a blazing building. Beams crackle, crack and crash, the heat and the danger blaze intensely from the screen. Above all, the film inspires a feeling of patriotism, as did all Jennings' wartime work.

Poet and painter, Jennings was a master of placing scenes together in a pattern which would have the maximum emotional impact on his audience. The images have worn better than the sounds; the dialogue in these films sometimes seems portentous, even too facile, although it did not appear so at the time. A brilliant scholar, writer and critic, Jennings had joined the famous GPO documentary unit in 1934 as a designer and editor. It was not long before he was making his own very individual short documentary films. After contributing some work on Coal Face (1935), he stepped out on his own with Locomotives (1934), some parts of which anticipate the more famous Night Mail (1936). But the war truly brought out the inspiration in Jennings. Sometimes, as in S.S. Ionian, his images were misplaced, but the pure visual poetry of such films as London Can Take It (1940), Words for Battle (1941), Listen to Britain (1942) and A Diary for Timothy (1945) struck chords in the hearts and minds of the British people that no other film-maker could find. Jennings' films were just as skilled, though slightly less interesting - after all, who could match wartime fervour? - in the post-war years. Jennings fell to his death from a Greek cliff in 1950 while scouting locations for his next film.

NOTE: Documentary or Propaganda? There is no doubt that these films were made as PROPAGANDA pieces to boost morale during WWII and the post-war period. I present them to you for their historical value..

[[edit]] London Can Take It

This film, in which the American journalist, Quentin Reynolds pays tribute to London and its people under fire, conveys the spirit and atmosphere of the 1940 blitz on the capital. Its impact at the time, especially in U.S.A., makes it historically one of the most important of the war films.

[[edit]] Words for Battle

Words for Battle evocatively sets to film passages of quotation from poetry and prose including works by: Milton, Blake, Browning and Kipling. The famous "we shall never surrender speech by Winston Churchill and Abraham Lincoln's Gettysburg Address are also quoted in the Film. It powerfully associates these passages and music by Handel and Beethoven with images of everyday life in Britain at war.

[[edit]] Listen to Britain

The power of the film is almost entirely in its editing. Cleverly, Jennings and McAllister made the sounds of daily wartime life the central theme of the film. This liberated the narrative from the constraints of conventional storytelling and although it could have simply ended up as a list of scenes, their contrapuntal skill gave the documentary a poignant whispering heroism that made the British appear stoical and dignified as they faced the danger of totalitarianism. Despite the rather clumsy opening sequence telling the audience how to view this innovative documentary, it remains one of the most celebrated - and poetic - films of British spirit during the Second World War.

[[edit]] Fires Were Started

Filmed in documentary style showing the lives of firemen through the Blitz in World War II. The film uses actual firemen rather than professional actors. This film combines the actuality of documentary (in a recreated or composite and representative event portrayed by people who had actually been involved in such an event) with the narrative line and dramatic heighting of fiction.

Fires Were Started is a dramatised paean to the men and women of the Auxiliary Fire Service made by the Crown Film Unit during W.W.II. It is no gung-ho propaganda piece: it simply records the everyday lives and acts of courage of seven fire-fighters and their new recruit over a fictional 24-hour period. The film begins during the day as the unit gather from their varying walks of life at the fire station, prepare their apparatus, participate in training, inspect the daytime bombing damage caused in London, and socialise together as night begins to fall. The sound of an air-raid siren and anti-aircraft fire signals the beginning of the bombing raid, and promptly the unit is called out to attend to some incendiaries that have fallen on a warehouse. We follow the firemen as they fight the blaze through the night until day breaks and the all-clear sounds.

Also knowns as I Was A Fireman

[[edit]] A Diary for Timothy

Scripted by E M Forster, the film pictures Britain in the final year of the war, as lived by four representative characters: an engine driver, a farmer, a miner and an injured fighter pilot. Rather than revolving around these characters, the film deploys an associative montage of multifarious images and sounds, ranging freely over the life of the nation, continually connecting macrocosm to microcosm. A concert pianist plays Beethoven at the National Gallery, bombs fall over Germany and Timothy, the baby to whom the story is addressed, yawns in his cot. This is perhaps Jennings' finest film, and one still acclaimed by contemporary documentarists.

[[edit]] Family Portrait

Meditations on the "English tradition" and achievements through the centuries. Made for the Festival of Britain.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1504-1643 kbps
Video Resolution: 624x464
Video Aspect Ratio: 1.345:1
Audio Codec: MP3
Audio BitRate: 128 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: See film details
 Number Of Parts: 6
Part Size: See film details
 Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Britain at War in Colour]
  • [Blitz: London's Longest Night]

[[edit]] ed2k Links

Add 6 links to eMule

[Humphrey.Jennings.1of6.London.Can.Take.It.XviD.MP3.MVGroup.Forum.avi] (119.50 Mb)
[Humphrey.Jennings.2of6.Words.for.Battle.XviD.MP3.MVGroup.Forum.avi] (95.71 Mb)
[Humphrey.Jennings.3of6.Listen.to.Britain.XviD.MP3.MVGroup.Forum.avi] (227.70 Mb)
[Humphrey.Jennings.4of6.Fires.Were.Started.XviD.MP3.MVGroup.Forum.avi] (875.65 Mb)
[Humphrey.Jennings.5of6.A.Diary.for.Timothy.XviD.MP3.MVGroup.Forum.avi] (481.82 Mb)
[Humphrey.Jennings.6of6.Family.Portrait.XviD.MP3.MVGroup.Forum.avi] (287.70 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2002]


Name/Hunt for the Supertwister

  • [Theme]

Hunt for the Supertwister

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

On 3 May 2003 a tornado smashed through two suburbs of Oklahoma City. It had struck at the height of the tornado season, yet residents were still shocked by the destruction it wrought. Eight thousand homes were destroyed, a billion dollars of damage was wreaked and 40 people lost their lives. What had hit Oklahoma City that day was not just any old tornado - it was a super-twister.

Tornadoes are classified on the Fujita scale, or F-scale. Most tornadoes that occur around the world can be classified on the lower reaches of the scale - the F0s, F1s or F2s. These can still cause damage and have winds in excess of 160km/h.

Supertwisters are an altogether different beast. Terrifying and destructive, at their most extreme they are powered by wind travelling in excess of 480km/h. This is strong enough to lift strong framed houses from their foundations and seriously damage even reinforced concrete.

Every year hundreds of people around the world are killed or injured by supertwisters. Yet what makes them even more terrifying is that it is practically impossible to predict their appearance or movement. Why they form in the first place remains a mystery.

The mystery of supertwisters

Most US tornadoes occur in Tornado Alley, a flat mid-western stretch from Texas in the south to the Dakotas in the north. High season for supertwisters tends to be during spring, from March to June.

Tornadoes usually appear during a thunderstorm. Supertwisters are associated with super-cells, the largest thunderclouds of all. These are enormous rotating columns of air that can be over 30km across and 18,000 metres high - twice the height of Mount Everest.

All tornadoes form when warm, moist air is pushed upward by a mass of cold air. This creates an updraft within the stormcloud that can cause a large mass of circulating air. When this air comes in contact with the ground it becomes a tornado. What is not known is precisely what triggers this final stage to form a tornado...

The hunters

A group of scientists are trying to plug these gaps in our knowledge. These 'storm chasers' take their lives in their own hands every time they go out in the field. To get the crucial data they need to get close to the supertwisters. Their research is vital to finding a way of giving people a few extra minutes warning. The time might not be enough to save houses or possessions, but could save lives.

To help them, they use the very latest technology. Many of them, like Howie Bluestein from the University of Oklahoma, track storms using a Doppler radar dish mounted on the back of a truck. Doppler radar uses sound waves to sense the movement of air and moisture in remarkable detail - it is the most accurate way of mapping the swirling wind patterns that make up a tornado. Many storm chasing teams use at least two of these trucks so they can record information on the storm from different angles. But even with all the latest equipment, storm chasers consider themselves lucky if they intercept one or two tornadoes each year.

How to use the data

Gathering the data is one thing, working out what to do with it is another problem altogether. Much of the work uses specially designed computer models. Lou Wicker and his colleagues from the University of Illinois have spent the past decade developing state-of-the-art software that will help to explain precisely how a tornado forms. Some of his latest work involves working out how to visualise a storm using real tornado data, picked up from the storm chaser's Doppler radar.

He added the real wind speeds, atmospheric pressure and humidity present before a storm into his model. Could this model use the data to make an artificial tornado within his computer? If possible, he should be able to observe the inner workings of the twister and therefore see what had triggered the final touch down.

Wicker and his colleagues soon noticed something crucial - the simulation showed a clear hook of wind and a strong downdraft. His model also showed that just as the storm was intensifying a series of whirlwinds were forming at ground level. These tiny corkscrews of wind merged together into a much larger current and seemed to form the tornado itself.

The whirlwinds which showed up in the computer were so subtle that in reality they would be invisible to the naked eye. What seemed to make Wicker's work so exciting was that these mini-whirlwinds had shown up on real tornadoes picked up by both Bluestein's and fellow supertwister expert Dr Josh Wurman's radar. Could identifying these tiny whirlwinds in advance be the key to finding the extra time in tornado prediction?

[[edit]] Technical Specs

  • Size : 560 MB
  • Duration : 00:48:48
  • Resolution : 624 x 352
  • Video codec : Xvid
  • Audio codec : MP3
  • Audio Bitrate : 149 Kbps

[[edit]] Links

[[edit]] Further Information

  • [BBC: Horizon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Stormchasers]
  • [Natural Disasters]
  • [Extreme Weather]
  • [Nature's Fury]
  • [Cyclone]
  • [Angry Skies]
  • [Wild Weather]

[[edit]] ed2k Links

[BBC.Horizon.2004.The.Hunt.For.The.Supertwister.Xvid.MP3.MVGForum.avi] (560.00 Mb)

Streaming Video

Added by [Rizka]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2004]


Name/Hunt the Kaiser's Cruisers

  • [Theme]

Hunt the Kaiser's Cruisers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Paul Bendelow] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In the early days of the 20th century, the German Kaiser challenged the naval power of the British with a new and mighty battle fleet. Who would rule the world's seas? It was a question that would be decided in the First World War. After the shock defeat of the British at Coronel, a battle which cost 1,700 seamen their lives, Winston Churchill demanded a merciless revenge. Off the Falkland Islands, the entire German overseas squadron with a crew of 2,200 men was sunk. Only two cruisers escaped the demise of their fleet, the Dresden and the Emden. Churchill set a bounty on them, making them the most hunted ships on the Seven Seas. In the icy fjords of Patagonia and the tropical heat of the South Seas, both crews battled for their very survival. After a dramatic hunt they were both finally sunk.

Nonetheless, most of their crewmen escaped death and returned home safe and sound. How this came about and their long adventurous journey through the war-torn seas and continents is recounted by two very dramatic documentaries in the Hunt the Kaiser's Cruisers! series, The Caravan of Sailors and The Last Ship Afloat. Newly discovered archive materials on the decisive sea battles, naval reports and private journals permit a precise reconstruction of the events. For the first time, interviews with descendants and military historians, footage from the original scenes of action and dramatic re-enactments allow us to do justice to both of these exciting stories.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1805 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The First World War]
  • [Disaster in the Dardanelles]
  • [The Great War]
  • [Gallipoli Submarine]

[[edit]] ed2k Links

Add 2 links to eMule

[Hunt.the.Kaiser's.Cruisers.1of2.The.Caravan.of.Sailors.DVB.Xvid.mp3.MVGroup.org.avi] (743.30 Mb)
[Hunt.the.Kaiser's.Cruisers.2of2.The.Last.Ship.Afloat.DVB.Xvid.mp3.MVGroup.org.avi] (743.34 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Paul Bendelow]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Subject] > [War] > [The Great War]
[Theme]
[Theme]
[Year] > [2006]


Name/Hunters

  • [Theme]

Hunters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Crawling Kingdom
    • 3.2 Eye of the Serpent
    • 3.3 Rulers of the Deep
    • 3.4 The Savage Pack
    • 3.5 Tooth and Claw
    • 3.6 Dawn of the Dragons
    • 3.7 The Dangerous Sea
    • 3.8 The Deadly Game
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Series about the hunters of the animal kingdom

[[edit]] The Crawling Kingdom

Bugs. They outnumber us by 200,000,000 to 1 and they are likely to survive after us. In their diversity, insects and their relatives have evolved a variety of weapons and killing skills unmatched in the animal kingdom.

[[edit]] Eye of the Serpent

Few creatures on earth are more dreaded. Without legs, the killer hunts earth, and water, and treetops alike, relentlessly pursuing its many prey, even its own kind. Some canningly camouflaged, some announcing their venom with colors. Beautiful, deadly and tragically misunderstood, the snakes endure among us inhabiting almost every part of the planet. They are great survivors perfectly designed for the hunt. Almost 3000 species of snakes crawl the earth, predators of a world usually hidden from our eyes. But in our myths, they loom as large as they are for their real prey.

[[edit]] Rulers of the Deep

They are the super predators, the top links in the ocean's food chain. More than 350 species of sharks prawl the seas. Most are quite large but some are small. Many are harmless but some are deadly. We'll meet more than a dozen of them as we explore the beautiful and dangerous world of these rulers of the deep.

[[edit]] The Savage Pack

They are efficient and they are lethal and for thousands of years they have been both competitors and companions of our kind. 35 species of wild canines were on the globe. We will meet three of the most elegant and deadly, as we journey from the mountains of North America to the plains of East Africa to explore the intriguing world of the wild dogs

[[edit]] Tooth and Claw

They are gracefull predators with a passionate taste for meat. Africa's big cats are masters of ambuse, champions of the sneak attack. Across the great savana three species hunt the same prey. The cheetah, the leopard and the lion have similar tastes but each kills in their own way. The cats must not only hunt for themselves. They must also protect and take care of their young, and teach them the skills of a hunter. Each day, these cats must fight to survive, fight with tooth and claw.

[[edit]] Dawn of the Dragons

They outlived their dinosaur cousins to terrorise the modern age. A family of cold blooded killers, masters of the watery ambuse. The oldest reptiles on earth, the crocodilians date their hunting success back to the dawn of the dragons

[[edit]] The Dangerous Sea

The world below: Alien, Untaned and for the most part , unexplored. From the soundless depth of the ocean the first predators emerge, animals that have to kill to stay alive. The fight for survival which all species face, took a brutal, deadly term in the dangerous sea.

[[edit]] The Deadly Game

The natural world is full of hunters. It is a world of the quick and the dead . Savage and mercyless, nature seeks their bloody balance. Predator and prey are the eternal players in a game with the highest price of all, nature's deadly game.

[[edit]] Technical Specs

  • Name: Discovery.Hunters.1.of.8.The.Crawling.Kingdom.2000.Dvdrip.Xvid-Lymdg.avi
  • Size: 698MB Runtime: 50 mins
  • Video: XVID 640x480 23.98fps 1675Kbps
  • Audio[English]: MPEG Audio Layer 3 48000Hz stereo 127Kbps
  • Audio[Chinese]: MPEG Audio Layer 3 48000Hz stereo 121Kbps

  • Name: Discovery.Hunters.2.of.8.Eye.of.the.Serpent.2001.DVDRiP.XViD-lymdg.avi
  • Size: 347MB Runtime: 50 mins
  • Video: XVID 512x384 23.98fps 857Kbps
  • Audio[English]: MPEG Audio Layer 3 32000Hz stereo 97Kbps

  • Name: Discovery.Hunters.3.of.8.Rulers.of.the.Deep.2001.DVDRip.XviD-LYmdG.avi
  • Size: 347MB Runtime: 50mins
  • Video: XVID 512x384 23.98fps 865Kbps
  • Audio[English]: MPEG Audio Layer 3 32000Hz stereo 95Kbps

  • Name: Discovery.Hunters.4.of.8.Savage.Pack.2001.DVDRip.XviD-Kimhong.avi
  • Size: 347MB Runtime: 50mins
  • Video: XVID 512x384 23.98fps 863Kbps
  • Audio[English]: MPEG Audio Layer 3 32000Hz stereo 97Kbps

  • Name: Discovery.Hunters.5.of.8.Tooth.And.Claw.2001.XviD.MP3-JlPzJ.avi
  • Size: 700MB Runtime: 50mins
  • Video: XVID 592x448 23.98fps 1704Kbps
  • Audio[Chinese]: MPEG Audio Layer 3 48000Hz stereo 115Kbps
  • Audio[English]: MPEG Audio Layer 3 48000Hz stereo 111Kbps

  • Name: Discovery.Hunters.6.of.8.Dawn.Of.The.Dragons.2001.XviD.MP3-JlPzJ.avi
  • Size: 700MB Runtime: 50mins
  • Video: XVID 576x432 23.98fps 1705Kbps
  • Audio[Chinese]: MPEG Audio Layer 3 48000Hz stereo 116Kbps
  • Audio[English]: MPEG Audio Layer 3 48000Hz stereo 110Kbps

  • Name: Discovery.Hunters.7.of.8.The.Dangerous.Sea.1998.DVDRip.XviD-EaGlE.avi
  • Size: 697MB Runtime: 50 mins
  • Audio[English]: MPEG Audio Layer 3 48000Hz stereo 130Kbps
  • Audio[Chinese]: MPEG Audio Layer 3 48000Hz stereo 125Kbps

  • Name: Discovery.Hunters.8.of.8.The.Deadly.Game.2001.DVDRip.XviD-LYmdG.avi
  • Size: 349MB Runtime: 50 mins
  • Video: XVID 512x384 23.98fps 867Kbps
  • Audio[English]: MPEG Audio Layer 3 32000Hz stereo 97Kbps

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Animal Battlefield]
  • [Animal Crime Scene]

[[edit]] ed2k Links

Add 8 links to eMule

[Discovery.Hunters.1.of.8.The.Crawling.Kingdom.2000.Dvdrip.Xvid-Lymdg.avi] (698.96 Mb)
[Discovery.Hunters.2.of.8.Eye.of.the.Serpent.2001.DVDRiP.XViD-lymdg.avi] (347.48 Mb)
[Discovery.Hunters.3.of.8.Rulers.of.the.Deep.2001.DVDRip.XviD-LYmdG.avi] (347.51 Mb)
[Discovery.Hunters.4.of.8.Savage.Pack.2001.DVDRip.XviD-Kimhong.avi] (347.54 Mb)
[Discovery.Hunters.5.of.8.Tooth.And.Claw.2001.XviD.MP3-JlPzJ.avi] (700.25 Mb)
[Discovery.Hunters.6.of.8.Dawn.Of.The.Dragons.2001.XviD.MP3-JlPzJ.avi] (700.57 Mb)
[Discovery.Hunters.7.of.8.The.Dangerous.Sea.1998.DVDRip.XviD-EaGlE.avi] (697.88 Mb)
[Discovery.Hunters.8.of.8.The.Deadly.Game.2001.DVDRip.XviD-LYmdG.avi] (349.10 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [1995]


Name/Hunting the Predators

  • [Theme]

Hunting the Predators

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical], [Technology] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Renowned investigative reporter Julian Sher tells the disturbing story behind
a horrifying epidemic - the sexual abuse of children aided by the Internet.
The documentary goes behind the headlines about child pornography to describe
how police officers, prosecutors and high-tech analysts are fighting back
against a tide of abuse to save the victims.

In riveting detail, we see how, clue-by-clue, and image by image, investigators
track down the predators. Drawing on candid jailhouse interviews in
penitentiaries, court professionals and hidden web logs, the documentary
reveals the dark side of the Web.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 447,959,040 bytes
  • Duration.............: 44:05.736
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Deliver Us from Evil]
  • [Rethinking Pedophilia]
  • [Born into Brothels]
  • [Child Slavery]
  • [School of Secrets]

[[edit]] ed2k Links

[071115.cbc.doc.zone.hunting.the.predators.640x464.xvid.mp3.festering.leper.avi] (427.21 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2007]


Name/Hurricane Proof Homes

  • [Theme]

Hurricane Proof Homes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Danny travels to the Safeway Homes factory in Lexington, MS where prefabricated modular homes are built. By using an assembly line to construct the homes Safeway Homes is able to build homes very quickly. The homes turn out to be cheaper, and faster to build than a traditional house, and at the same time are resistant to a category 5 hurricane.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 42:27
Number Of Parts: 1
Part Size: 1.3 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [How its Made Se9 Ep3]
  • [The Perfect Home]
  • [The Story of the Hurricane]
  • [Nature's Fury]
  • [Stress Test]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Hurricane.Proof.Homes.x264.720p.MVGroup.Forum.mkv] (1333.03 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Theme] > [Architecture]
[Year] > [2007]


Name/Hyper Hurricane

  • [Theme]

Hyper Hurricane

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

There have been many concerns in recent years about global warming, and the potential impact that it might have each hurricane season. However, is global warming really responsible? The NGC team decide to look at all of the statistics and speak with a wide array of experts in hopes of finding out. Go inside the eye of a hurricane to see how scientists are racing to predict, and prepare, for increasingly intensifying storms.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4127 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1486 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Angry Skies]
  • [Stormchasers]
  • [Nature's Fury]
  • [Natural Disasters]
  • [Extreme Weather]
  • [Cyclone]

[[edit]] ed2k Links

[HDTV.National.Geographic.Naked.Science.Hyper.Hurricane.720p.Xvid.AC3.MVGroup.org.avi] (1489.16 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/I, Samurai

  • [Theme]

I, Samurai

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Andrew Graham-Dixon] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Andrew Graham-Dixon takes a break from his art critic day job to immerse himself in the art, rituals and practices of the Japanese warrior cult.

Will he achieve his dream to be like a samurai?

[[edit]] Technical Specs

  • Filename.....: BBC.I,_Samurai.2006.DVBC.XviD.mp3.MVGroup.org.avi
  • Filesize.....: 733,984,768 bytes
  • Runtime......: 00:56:41 (85025 frames)
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1558 kbps
  • Aspect Ratio.: 640x368 () [=]
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 159kbps 2ch VBR 48000Hz
  • Language.....: English
  • Ripped by......ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of the Samurai Sword]
  • [Japan - Memoirs of a Secret Empire]
  • [Ancient Warriors]

[[edit]] ed2k Links

[BBC.I,_Samurai.2006.DVBC.XviD.mp3.MVGroup.org.avi] (699.98 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Andrew Graham-Dixon]
[Publisher] > [BBC]
[Subject] > [Culture]
[Year] > [2006]


Name/I,Videogame

  • [Theme]

I,Videogame

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Parte 1
    • 3.2 Parte 2
    • 3.3 Parte 3
    • 3.4 Parte 4
    • 3.5 Parte 5
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical], [Technology] Documentary published by [Discovery Channel] in [2005] - [Spanish] narration

also known as

  • [La Era del Videogame]

[[edit]] Cover

[[edit]] Information

Discovery ha echo un especial a los videojuegos. Hace un recorrido desde sus comienzos, allá por los 70 a lo realistas que son hoy en día.

English synopsis :

The videogame revolution has been underway for decades, progressing from simple amusements created in the 1950s to an all-pervasive force in today?s popular culture that rivals ? and will perhaps soon surpass ? film and television. What began as a sub-culture pastime has evolved and transcended genres to become a unique form of expression impacting everything from modern warfare to interpersonal relationships.

I, VIDEOGAME is a comprehensive and progressive exploration of the past, present and future of videogames and video gamers. From the early days of Pong to today?s ever-popular Halo 2 and from Atari 2600 to Nintendo to PlayStation, I, VIDEOGAME tells the story of the people, the ideologies and the technology behind video games and how they have exploded into a cultural phenomenon. The evolution of gaming has seen the pendulum move from the days of games replicating society, to society replicating games. Featuring interviews with giants in the gaming industry of yesterday and today, this five-part series examines the evolution of the videogame and its cultural impact on the world of entertainment today.

"I, VIDEOGAME is a provocative ?rockumentary? on the birth of a new form of entertainment, as influenced by the social, political and cultural movements of the times,? said Rebecca Batties, Executive Vice President, Creative Development and Brand Management, Discovery Networks International. ?By offering a fresh perspective on the history and art of gaming, this series demonstrates Discovery Channel?s commitment to exploring the events, trends and developments that shape our modern world."

[[edit]] Parte 1

Español :

La década de los años 50 se caracterizó por la Guerra fría que mermaba la relación entre las superpotencias de los Estados Unidos y la Unión soviética. En aquel entonces, la tecnología esa utilizada para recrear simulaciones de misiles y prever los resultados de una guerra nuclear. Esta misma tecnología del mundo de la computación fue utilizada en 1958 con el objetivo de desarrollar el primer videojuego para una computadora. Tennis for two. La conquista del espacio y la guerra de Vietnam también coincidieron con el juego de Steve Russle, Space War! Y con el surgimiento del primer gigante del negocio de los videojuegos: Nolan Bushnell, fundador de Atari. En el Japón de la post-guerra, no hay que olvidar que la electrónica y la tecnología se unieron para reconstruir a un país devastado por los efectos de la bomba atómica. Los videogames Space Invaders y Pac-Man llegaron un poco más tarde. De esta manera nacía la Edad de Oro de los videojuegos. Steve Russell, Nolan, Bushnell, Ralph Baer (considerado por muchos como el inventor del videogame) y Toru Iwatani (creador de Pac-Man), son algunos de los principales personajes de la historia de los videojuegos que son presentados en este episodio.

English :

In the 1950s, the Cold War quickly evolved between the world superpowers of the United States and the Soviet Union. Mutually assured destruction enforced an uneasy stalemate, yet also drove computer technology to create missile simulations in order to predict the results of a nuclear war. This same computer technology was used to develop the first computer game in 1958 ? Tennis for Two. The Space Race and the Vietnam war coincided with Steve Russell?s game Space War! and the emergence of the first true giants in the videogame business ? Nolan Bushnell and Atari. In post-World War II Japan, electronics and computer technology emerged to rebuild a land and economy devastated by the atomic bomb. Space Invaders and Pac-Man soon followed, and the Golden Age of videogames was born. Among others, individuals featured in this episode include Steve Russell, Nolan Bushnell, Ralph Baer (considered by many to be the inventor of the videogame) and Toru Iwatani (Pac-Man designer). Videogames emerged as a form of entertainment where the player was in control, as opposed to the more passive diversion of watching television.

[[edit]] Parte 2

Español :

A finales de las décadas de los 70 y 80, en lugar de controlar “objetos” como naves espaciales y raquetas de tenis, la tecnología de los videojuegos permitió a sus jugadores identificarse con personajes con rostros reales y una historia propia. Los creadores de videogames estaban preparados para diseñar juegos muchos más complejos con misiones heroicas. Así, nacieron los famosos Mario, Donkey Kong y Zelda, concebidos por algunos japoneses como Shigeru Miyamoto. Ya en los años 90, la llamada Generación X demandaba algo más, los juegos de la infancia ya no eran capaces de satisfacer la ansiedad de los nuevos adolescentes adictos a la cultura pop. Con el Génesis de Sega y la PlayStation de Sony, los Jugadores comenzaron a rechazar a todos aquellos personajes de estilo cómic a favor de héroes más valientes como Sonic el erizo y anti-héroes como los presentados en la serie Grand Theft Auto. A medida que los jugadores crecían, su idealismo juvenil era sustituido por una misión más bélica del mundo y un anhelo de anti-héroes valientes y reales. Este episodio presenta entrevistas con trip Hawkings (co-fundador de la compañía Electronic Arts), Al Lowe (creador de Leisure Suit Larry), Tim Schafer (fundador de Full Throttle) y otras importantes personalidades de la industria de los videojuegos.

English :

In the late 1970s and 1980s, instead of controlling ?things? like spaceships and tennis rackets, videogame technology let players command recognizable characters with real faces and back stories. Game developers were liberated to create more complex videogames with heroic journeys ? and Japanese creators like Shigeru Miyamoto rose to prominence with star characters Mario, Donkey Kong and Zelda. But in the 1990s, Generation X emerged and the games of their childhood couldn?t satisfy the new teen angst that now permeated pop culture. With Sega?s Genesis and Sony?s PlayStation, gamers dismissed cutesy cartoon characters in favour of grittier heroes like Sonic the Hedgehog and anti-heroes in games like Grand Theft Auto III. As players grew up, their youthful idealism was replaced with a warier view of the world and a yearning for photorealistic, angry anti-heroes. This episode features interviews with Trip Hawkins (Silicon Valley entrepreneur and co-founder of Electronic Arts), Al Lowe (creator of Leisure Suit Larry), Tim Schafer (creator of Full Throttle) and other notable figures in the gaming industry.

[[edit]] Parte 3

Español :

Aunque era un concepto desconocido para los primeros diseñadores de juegos, los videogames como Castle Wolfenstein 3-D y Doom evolucionaron desde sus primero diseños primitivos hasta aquellos con ricos detalles en 3-D. Este cambio condujo a la industria por un nuevo, emocionante y complejo camino. A partir de entonces, los diseñadores contaban con la tecnología necesaria para crear juegos que simulaban con exactitud asombrosa el mundo real. Por Primera vez, los creadores de los videogames tenían que lidiar con una pregunta muy difícil: ¿Cuánto tiempo sería necesario para que un juego no fuera capaz de distinguirse de la realidad? Después de los ataques terroristas del 11 de septiembre, el mismo gobierno que luchaba a favor de la regulación de los videojuegos, decidió que el uso de los mismos fuera empleado como una herramienta de reclutamiento para el ejército. De esta manera, nacía America’s Army, un juego que desencadenó un debate moral por el hecho de reclutar a los jóvenes para la guerra a través de diversión virtual. En este episodio, son entrevistados el coronel Casey Wardynski (director y creador del proyecto America’s Army) y el diseñador de videojuegos Asi Burak (creador de Peacemaker, un juego para computadoras que simula el conflicto árabe-israelí).

English :

It was a foreign concept to the early game designers, but with games like Castle Wolfenstein 3-D and Doom, videogames grew from their primitive 2-D roots into richly detailed 3-D worlds. These groundbreaking 3-D games led the industry down new paths ? both thrilling and troubling. Designers now had the technology to create games that accurately simulated the real world. For the first time, game designers had to grapple with a difficult question ? how long before a game was nearly indistinguishable from reality? For all the controversy surrounding the first-person shooter genre in videogames, its popularity was undeniable. And in the wake of the September 11th terrorist attacks, the same government that fought to regulate videogames quickly designed their own as a recruiting tool for the army. America?s Army was born and an even more sensitive debate arose as to the morality of recruiting young men for real war through the fun of a videogame. Were games desensitizing us to the very real pain of violence and war? And more importantly, were videogames leading us on a march towards virtual war? Some people interviewed in this episode include Colonel Casey Wardynski (Director and project originator of America?s Army) and Asi Burak (producer of Peacemaker ? a computer game simulation of the Israeli-Arab conflict).

[[edit]] Parte 4

Español :

Desde la invención de la computadora, el hombre “teme” a la máquina y a su habilidad para pensar. Pero fue precisamente el poder de la computación el que permitió el desarrollo de nuevos juegos imprescindibles, inteligentes y moldeables. Este es precisamente el caso de SimCity y Civilization. Al comienzo de la década de los 90, los problemas y los conflictos sociales forzaron a los jugadores a buscar consuelo en los videogames, un mundo virtual que ofrecía control en una época en la que nuestro planeta parecía seriamente peligroso. Los videojuegos se convirtieron en herramientas para el aprendizaje y la expresión de la creatividad. Así, los jugadores utilizaban juegos como Halo y Unreal Tournament 3 para contar sus propias historias a través de contenidos personalizados, compartidos en la Internet. La línea que separaba al creador del juego de su cliente quedaba eliminada para siempre y los videojuegos parecían cada vez más destinados a dominar las formas de entretenimiento. Este episodio entrevista a Will Wright (creador de SimCity, The Sims y Spore) Sid Meier (diseñados de la serie de juegos Civilization) y John Brennan (actor de Jerky Boys y Family guy).

English :

Ever since the invention of the computer, man has feared ?the machine? and its ability to think. But a computer?s unique computational power has also led to the development of games that are unpredictable, intelligent and malleable. ?God games? like SimCity and Civilization simulate entire worlds and let players experiment with cause and effect. As the 1990s dawned, global turmoil forced gamers to find solace in the world of videogames ? a virtual world that offered control at a time when the real world seemed dangerously out of control. Now, videogames have become tools for learning and creative expression. Players use games like Halo and Unreal Tournament 3 to tell their own stories via Machinima or through custom content that is shared with others over the internet. The line between producer and customer has forever blurred ? further proof that videogames are destined to become the dominant form of entertainment. This episode features Will Wright (creator of SimCity, The Sims and Spore), Sid Meier (developed the game series Civilization) and John Brennan (voice actor from the Jerky Boys and Family Guy).

[[edit]] Parte 5

Español :

La llegada de la Internet lo cambió absolutamente todo, incluyendo a los videojuegos. Cuando ARPNET, un sistema militar precursor del internet, fue activado en 1996, los amantes de los videojuegos empezaron casi inmediatamente a utilizar su tecnología. Pero lo que comenzó como videogames inspirados en un texto llamado MUD’s, evolucionó rápidamente hacia juegos de aventura online basados en representaciones gráficas denominadas MMO’s (juegos online de múltiples jugadores). Desde la aparición de Ultima Online hasta el MMO de más éxito de todos los tiempos, World of Warcraft, los jugadores eran atraídos por vidas virtuales en donde luchaban con amigos y enemigos de todo el mundo, desde la tranquilidad de sus propias computadoras personales. En el mundo virtual, los jugadores descubrieron que podían ser simplemente uno más o cualquier otra cosa que desearan. La capacidad de reinventarse virtualmente se convirtió en una experiencia irresistible y muchos críticos levantaron la voz de alarma al imaginar la línea que separaba el mundo real del virtual prácticamente inexistente. Muchos jugadores pasaban más tiempo en el mundo virtual que en el real, pero todos ellos argumentaban que las experiencias virtuales de los MMOs eran realmente experiencias humanas producidas por lo más innovador del mundo de la tecnología: el videojuego. Este episodio incluye entrevistas con Cory Ondrejka (responsable tecnológico de la compañía Linden Lab) y Richard Bartle (escritor británico e investigador de juegos, conocido por ser el coautor de MUD).

English :

The advent of the internet has changed everything ? including videogames. When ARPNET, a military precursor to the internet, went live in 1969, gamers almost immediately began using this new technology for gaming. But what began as text-based adventure games called MUDs (multi-user dungeons) quickly evolved into graphic-based online adventure games called MMOs (massively multi-player online games). Millions worldwide have battled together and against one another in the latest genre of videogame. From Ultima Online to the most successful MMO of all time, World of Warcraft, gamers now are attracted to virtual second lives as they battle friends and foes across the globe from the safety of their home computers. In the virtual world, gamers have found they can be anyone or anything. The ability to reinvent oneself virtually has become an irresistible experience for many, and has some critics wondering whether the line between the real world and the virtual world has become dangerously blurred. Many gamers spend more time in the virtual world than the real world, but they argue that the virtual experiences of MMOs are still human experiences simply delivered via the latest wave of technology ? the videogame. This episode includes interviews with Cory Ondrejka (Chief Technology Officer at Linden Lab) and Richard Bartle (British writer and game researcher best known for being the co-author of MUD).

[[edit]] Technical Specs

  • VIDEO]
  • Codec: DivX 5.x/6.x
  • Bitrate: 942 Kb/s
  • Resolucion: 640*480
  • Frames: 67854

[AUDIO]

  • Codec: 0x2000 (Dolby AC3) AC3
  • Bitrate: 128 Kb/s CBR
  • Canales: 2 Ch

[[edit]] Links

[[edit]] Further Information

  • [Discovery Channel UK page for this series]
  • [Release post at Todo SV forums]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareRip.com]

[[edit]] Related Documentaries

  • [The King of Kong]
  • [Halo 3]
  • [The Computer that Ate Hollywood]
  • [Tetris: From Russia with Love]
  • [Attack of the Cyber Pirates]
  • [The Story of Computer Games]

[[edit]] ed2k Links

Add 5 links to eMule

[Discovery.Channel.La Era del Videogame.1of5.-.16-05-07.[by EviL tEam].avi] (349.62 Mb)
[Discovery.Channel.La Era del Videogame.2of5.-.23-05-07.[by EviL tEam].avi] (350.19 Mb)
[Discovery.Channel.La Era del Videogame.3of5.-.30-05-07.[by EviL tEam].avi] (344.84 Mb)
[Discovery.Channel.La Era del Videogame.4of5.-.06-06-07.[by EviL tEam].avi] (344.68 Mb)
[Discovery.Channel.La Era del Videogame.5of5.-.13-06-07.[by EviL tEam].avi] (344.68 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2005]


Name/Ice Mummies

  • [Theme]

Ice Mummies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Ice Maiden
    • 3.2 A Life in Ice
    • 3.3 Frozen in Heaven
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Nigel Le Vaillant] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary special highlights the science of the frozen past. Includes a journey to the Andes in search of clues to the ancient rite of "capacocha" -- child sacrifice; a journey to Siberia to search for information on the nomadic Pazyrk people who ruled the steppes of Central Asia 2400 years ago; and the latest findings on the age, clothing, technology and way of life of a 5300-year-old Iceman discovered in the Alps near Austria and Italy in 1991.

[[edit]] The Ice Maiden

As the solid block of ice began to melt, the team of archaeologists gazed on the body of a young woman buried more than 2,500 years before. Lying around the Ice Maiden's ceremonial tomb, were six of her horses especially sacrificed for the occasion. The Ice Maiden had been laid to rest in the "Pastures of Heaven" high in the Altai mountains of Siberia. Water had entered the grave and frozen, preserving the contents.

For nearly twenty five centuries she remained at peace, until Russian archaeologist Natalia Polosmak discovered the tomb in 1993. Now the preserved body, her clothes and her belongings were about to open a window on the lost culture of the Pazyryk, the tribe she belonged to, fierce nomads who once roamed the Russian Steppes.

[[edit]] A Life in Ice

In 1991, two Germans on a hiking holiday in the Alps stumbled on what they thought was the victim of a climbing accident: a frozen body poking through the glacial snow. In fact, the body turned out to be that of a Neolithic farmer - a European contemporary of the builders of the first Egyptian pyramids. And the Iceman has turned out to be one of the most important archaeological finds of the century.

Tim Haines' film tells the story of how, in the last five years,research groups from across Europe have used him to shine a light on a time of archaeological darkness. They have investigated everything from his fingernails to his hair, from moss on his clothes to pollen grains in his cloak. He has even started new areas of research where there was nothing before.

Perhaps most significant of all, to archaeologists, is that he was not buried, no ceremony decided what artefacts he would be found with. Instead, it is now clear he was a man going about his everyday business, equipped with all he needed for daily life 5,000 years ago.

[[edit]] Frozen in Heaven

When the Spanish Conquistadors first conquered the Inca empire five hundred years ago, they wrote of the mysterious ceremony of capa cocha. Parents, they claimed, would voluntarily offer their children to their Inca priests, sending them to the top of the highest peaks for sacrifice to mountain gods.

In the past, historians have dismissed this as fanciful European exaggeration. But then archaeologists began to find the children's bodies. Perfectly preserved, with his head resting on his knees, the Plomo boy now crouches in a Santiago freezer. He was found at twenty thousand feet, high in the Andes, fully-dressed in ceremonial clothes and surrounded by a wealth of gold and silver offerings. He is so well- preserved that he seems to have simply fallen asleep.

The frostbite on his fingers suggests that he died of exposure, but the rough soles of his feet speak of a hard journey up the mountain to his death. Two other preserved bodies have been discovered since, and scientists are now finding clues as to how they died, and the manner of the sacrifice.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1866 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 131 kb/s (65/ch) VBR 48000 Hz
  • RunTime Per Part: 48m 50s
  • Part Size: 700mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Unwrapped: The Mysterious World of Mummies]
  • [Riddle of the Desert Mummies]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Horizon.1997.Ice.Mummies.1of3.The.Ice.Maiden.DivX521.MP3.MVGroup.org.avi] (700.45 Mb) Subtitles: [[eng]]
[BBC.Horizon.1997.Ice.Mummies.2of3.A.Life.In.Ice.DivX521.MP3.MVGroup.org.avi] (700.45 Mb) Subtitles: [[eng]]
[BBC.Horizon.1997.Ice.Mummies.3of3.Frozen.In.Heaven.DivX521.MP3.MVGroup.org.avi] (700.34 Mb) Subtitles: [[eng]]
[BBC.Horizon.1997.Ice.Mummies.1of3.The.Ice.Maiden.DivX521.MP3.MVGroup.org.srt] (39.80 Kb)
[BBC.Horizon.1997.Ice.Mummies.2of3.A.Life.In.Ice.DivX521.MP3.MVGroup.org.srt] (35.22 Kb)
[BBC.Horizon.1997.Ice.Mummies.3of3.Frozen.In.Heaven.DivX521.MP3.MVGroup.org.srt] (41.47 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Nigel Le Vaillant]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [1997]


Name/Iguanas - Living like Dinosaurs

  • [Theme]

Iguanas - Living like Dinosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Dinosaurs may be dead and gone, but can a living reptile now help uncover secrets of the dinosaurs' lost world? Green iguanas, adorned with impressive spikes and claws, were once cast as dinosaurs in B movies. Although they are not directly descended from the dinosaurs, new research reveals that the social lives of these modern lizards may show us how the dinosaurs behaved. David Attenborough takes us deep into the jungles of Central America and reveals a chilling cast of prehistoric-looking reptiles locked into battles every bit as dramatic as those played out by the dinosaurs.

[[edit]] Technical Specs

Video Codec: DivX
Video Bitrate: 1623kbps
Video Resolution: 649x480
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 192kbps
Audio Channels: 2
RunTime Per Part: 27:00
Number Of Parts: 1
Part Size: 350MB
Ripped by macuna

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Dragons]
  • [Dragons Alive]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Monitor Lizard - Africas Greatest Thief]
  • [My Pet Dinosaur]
  • [Reptiles]
  • [Snakemaster]
  • [Space Age Reptile]
  • [The Dragons of Galapagos]
  • [Wild Indonesia]

[[edit]] ed2k Links

[BBC.-.Iguanas.-.Living.Like.Dinosaurs.(David.Attenborough).DVB.DivX.MP3.MVGroup.avi] (350.17 Mb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/Ike

  • [Theme]

Ike

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [PBS] broadcasted as part of [PBS American Experience] series in [1993] - [English] narration

also known as

  • [Dwight D Eisenhower]

[[edit]] Cover

[[edit]] Information

"He went off to war an unknown soldier and returned a beloved national hero. Often dismissed as a 'do-nothing' president and a good-natured bumbler, Dwight D. Eisenhower -- the last American president to be born in the 19th century -- was actually a skillful politician, a tough Cold War warrior, and one of America's most misunderstood and unappreciated presidents. When he left office in 1961, historians ranked Eisenhower in the bottom third of American presidents, below Chester Arthur. By the 1990s, he ranked near the top."

NY Times Review Summary :

Originally aired on the "Presidents" series on PBS' American Experience, the story of Dwight D. Eisenhower covers his days from childhood to his WWII heroics, his marriage to Mamie Doud, the rumored affair with military driver Kay Summersby, and details his tenure as America's 34th president. Ike, as he was affectionately nicknamed, became a Five Star General in the second World War, commanding the invasion of Normandy, and, in the Battle of the Bulge, defeated Germany's last offensive. During his presidency, the Korean War ended, the Interstate Highway System was laid out, and America's nuclear arsenal expanded. Despite efforts to contain Communism, Eisenhower was no sympathizer of zealots and worked behind the scenes to undermine Joseph McCarthy. Eisenhower's early legacy as the "do-nothing" president has deteriorated since he left office in 1960, and, as seen here, his actions as a skillful politician have been brought to light. ~ Brooke Hodess, All Movie Guide

Producer(s): Austin Hoyt/Adriana Bosch

[[edit]] Technical Specs

  • File Sizes - 718 MB, 718 MB, 1.4GB total.
  • Length - 2h 20m
  • Video:
  • Codec - XviD MPEG-4
  • Bitrates - 1284 KB/s, 1351 KB/S
  • Resolution - 608 x 464
  • Aspect Ratio - 4/3
  • Framerate - 29.97 FPS
  • Audio:
  • Codec Name - MPEG-1 Layer 3 (MP3)
  • Bitrate - 75 KB/s (VBR)
  • Channels - 2 Ch
  • Sampling Rate - 32000 Hz
  • Ripped by: personcult, posted at Demonoid.
  • Ripped from an Out of Production DVD. This is a rare find.

[[edit]] Links

[[edit]] Further Information

  • [PBS page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Inside the White House]
  • [The Cold War]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.American.Experience.Ike.1of2.(1993).XviD.mp3.personC.avi] (701.23 Mb)
[PBS.American.Experience.Ike.2of2.(1993).XviD.mp3.personC.avi] (701.67 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [1993]


Name/Impressionism and the Post-Impressionists

  • [Theme]

Impressionism and the Post-Impressionists

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Bal au moulin de la Galette, Montmartre
    • 3.2 Sunflowers
    • 3.3 A Sunday Afternoon on the Island of La Grande Jatte
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [The Private Life of a Masterpiece] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This award-winning series, Private Life of a Masterpiece, reveals the full and fascinating stories behind famous works of art, not just how they came to be created, but also how they influenced others and came to have a life of their own in the modern world. The works of art featured here are both instantly familiar and profoundly mysterious. Revolutionary in their conception, and iconic years after their execution, they each have their own compelling stories. For behind the beautiful canvases and sculptures are tales of political revolution, wartime escapes, massive ego clashes, social scandal, financial wrangling and shocking violence. In this fascinating series key works of art are investigated and the intricate details of their lives revealed - the history, contemporary reactions, and legacies of each are illustrated.

Part 5: Impressionism and the Post-Impressionists A lively dance, a vase of brilliant yellow flowers and an afternoon on the banks of the Seine provide the inspiration for these three masterpieces from the Impressionist and post-Impressionist eras. Three meticulous documentaries outline the histories and far-reaching influence of Auguste Renoir's Dance at the Moulin De La Galette, Vincent van Gogh's The Sunflowers and Georges Seurat's A Sunday on La Grande Jatte.

[[edit]] Bal au moulin de la Galette, Montmartre

This painting was once described as the most beautiful of all the artworks of the 19th century. Certainly it seems the happiest. But beneath renoir's joyful portrayal of working class Parisians at leisure is another, darker story.

[[edit]] Sunflowers

Perhaps the most reproduced of all 19th century paintings, The Sunflowers has a story that lies at the crux of the complex relationship between Van Gogh and Paul Gaugin. The programme reveals how Van Gogh started to paint sunflowers soon after he moved from Holland to Paris and how they became the emblem of his embrace of Southern France, warmth and the sun. It looks especially at the 8th of the Sunflower paintings, the one in the National Gallery in London which is arguably the best in the series. It was most admired and desired by Gaugin but denied to him by Van Gogh as their relationship deteriorated.

[[edit]] A Sunday Afternoon on the Island of La Grande Jatte

A popular masterpiece and yet an enduring enigma. It seems to show a quiet scene in a Paris park but there are hints at the demi-monde, if you know where to look. The most remarkable aspect of this vast canvas however remains Seurat's technique his revolutionary pointillism.

[[edit]] Technical Specs

Video Codec: XviD 1.1.2
Video Bitrate: 1 920 Kbps
Video Resolution: 704x400 / 704x568 (episode 3)
Video Aspect Ratio: 16:9 / 4:3 (episode 3)
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 50 min
Number Of Parts: 3
Part Size: 746 MiB
Subtitles: No
Ripped by: JurB

[[edit]] Links

[[edit]] Further Information

  • [Bal au moulin de la Galette, Montmartre]
  • [Sunflowers]
  • [A Sunday Afternoon on the Island of La Grande Jatte]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [Seventeenth Century Masters]
  • [Renaissance Masterpieces]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Private.Life.of.a.Masterpiece.Impressionism.and.the.Post-Impressionists.01of03.Bal.au.moulin.de.la.Galette.XviD.AC3.MVGForum.avi] (743.94 Mb) Subtitles: [[eng]]
[BBC.The.Private.Life.of.a.Masterpiece.Impressionism.and.the.Post-Impressionists.02of03.Sunflowers.XviD.AC3.MVGForum.avi] (743.79 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Impressionism.and.the.Post-Impressionists.03of03.A.Sunday.Afternoon.on.the.Island.of.La.Grande.Jatte.XviD.AC3.avi] (743.74 Mb)

Added by [JurB]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [The Private Life of a Masterpiece]
[Subject] > [Arts]
[Year] > [2004]


Name/Impressionism: Revenge of the Nice

  • [Theme]

Impressionism: Revenge of the Nice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Matthew Collings] and published by [Channel 4] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Matthew Collings reappraises Impressionism by examining the lives and works of Courbet, Manet, Cezanne and Monet.

Art aficionados are notoriously sniffy about the Impressionists. The work of Monet and his contemporaries has for so long adorned coasters, calendars, T-shirts and tea towels that it is increasingly hard to see them as serious artists. In Channel 4's Impressionism: Revenge of the Nice, though, the art critic and presenter Matthew Collings sets out to re-establish the Impressionists' reputation as revolutionary artists whose paintings sent shock- waves through the art world.

In the early 19th century, the art of the establishment was formulaic and inspired by fantasy. Paintings were, by and large, a glorification of the past; by contrast, the Impressionists advocated a kaleidoscopic palette, sweeping brush strokes and a subject matter that was firmly rooted in the everyday. Impressionism, we are told, is the first movement in modern art.

Collings's investigation begins with the realist painter Gustave Courbet, a rebel who attacked the government through allegories such as The Painter's Studio, in which a barely disguised Napoleon is depicted as a poacher who stole the Empire. Collings then traces the thread of rebellion through the work of Edouard Manet, Claude Monet and Paul Cezanne. In terms of shock value, he argues, Monet's Impression: Sunset, the painting that gave the movement its name, was on a par with Damien Hirst's shark and Tracey Emin's bed.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1899 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Audio Codec: MP3
Audio Bitrate: 160kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 1hr 40
Part Size: 1488MB
Subtitles: NO - TV CAP
Capped by: Gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Americans in Paris]
  • [Impressionist Painting 1850-1900]
  • [Cezanne in Provence]
  • [Cezanne: Three Colours Cezanne]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Vincent - The Full Story]
  • [Great Artists]

[[edit]] ed2k Links

[Impressionism.Revenge.of.the.Nice.DVB.Xvid.mp3.MVGroup.org.avi] (1488.62 Mb)

Added by [dentje]
[Language] > [English]
[Matthew Collings]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Impressionist Painting 1850-1900

  • [Theme]

Impressionist Painting 1850-1900

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Louise Govier] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The National Gallery, London has three important paintings of bathers: Monet's 'Bathers at La Grenouillère', Seurat's 'Bathers at Asnières', and Cézanne's 'Bathers' (Les Grandes Baigneuses). Although made by French artists within a period of about thirty years, all three look very different: this film explores the broader context for their creation.

This film shows how nineteenth-century French artists exploited new subject matter, such as the bourgeoisie at leisure, new ways of composing paintings and depicting spatial form, and new ways of applying paint, to produce a variety of 'modern' works. It explores the experimental nature of avant-garde French painting in the second half of the century, looking also at the work of academic painters like Ingres to understand why these developments caused such an uproar.

Stunning photography of the paintings is accompanied by location footage and on-screen interviews with acknowledged experts on the subject.

Written and narrated by Louise Govier and produced by the National Gallery Audio Visual Unit

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1605 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 59:52
Part Size: 746MB
Subtitles: [ENGLISH]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Impressionism - Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Americans in Paris]
  • [Modern Art - A Complete Guide]
  • [The Colourists]
  • [Cezanne in Provence]
  • [Impressionism: Revenge of the Nice]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Vincent - The Full Story]

[[edit]] ed2k Links

[Impressionist.Painting.1850-1900.XviD.MP3.MVGroup.org.avi] (745.84 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Louise Govier]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/In Debt We Trust: America before the Bubble Bursts

  • [Theme]

In Debt We Trust: America before the Bubble Bursts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Danny Schechter] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Just a few decades ago, owing more money than you had in your bank account was the exception, not the rule. Yet, in the last 10 years, consumer debt has doubled and, for the first time, Americans are spending more than they're saving -- or making. This April, award-winning former ABC News and CNN producer Danny Schechter investigates America's mounting debt crisis in his latest hard-hitting expose, IN DEBT WE TRUST.

While many Americans are "maxing out" on credit cards, there is a much deeper story: power is shifting into fewer hands... with frightening consequences. IN DEBT WE TRUST reveals a hitherto unknown cabal of credit card companies, lobbyists, media conglomerates and the Bush administration itself, which has colluded to deregulate the lending industry, ensuring that a culture of credit dependency can flourish. In the film, Schechter exposes the mechanisms and machinations behind the hidden financial and political complex that allows even the lowest wage earners to indebt themselves so heavily that house repossessions have become commonplace. One expert in the film goes so far as to dub this "21st-century serfdom."

Inspired by scholar Robert Manning - one of the films' key advisers' - and his seminal book "Credit Card Nation", IN DEBT WE TRUST showcases his insights about the impact of debt on young people and our society. It also suggests the kinds of practical efforts needed to empower the public with information to avoid the traps of debt dependency.

The whole world depends on the economic stability of the United States. Yet, as its national and consumer debt escalates, our interconnected global economy is at incredible risk. IN DEBT WE TRUST, as timely and relevant as a film can be, delivers an urgent warning that can't be ignored.

Produced, written and directed and narrated by Danny Schechter 1 hour, 29 minutes, English audio, 2006

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1560 Kbps
  • Video Resolution: 720x400
  • Video Aspect Ratio: 1.8 / 9:5
  • Video Framerate: 23.976
  • Quality Factor: 0.23
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 1 hour 29 minutes
  • Number of Parts: 2
  • Part Size: 1120 Mb (1/4 DVDR)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [The $700 Billion Bailout Discussion Thread]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Money As Debt]
  • [1929: The Great Crash]
  • [Life and Debt]
  • [The Take]
  • [The Debt of Dictators]

[[edit]] ed2k Links

[In.Debt.We.Trust.America.Before.the.Bubble.Bursts.XviD.AC3.MVGroup.org.avi] (1119.56 Mb)

Added by [PolarBear]
[Danny Schechter]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/In Search of Gandhi

  • [Theme]

In Search of Gandhi

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In the early decades of the twentieth century Mahatma Gandhi’s legacy of non-violent revolution or Satyagraha inspired a mass movement of millions of Indians to rise up against the British colonial state and successfully agitate for the establishment of a democratic and free India.

In 2007, the country is preparing to celebrate the sixtieth anniversary of its existence as an independent nation. But what kind of a democracy does India have today? What does it actually mean to live in the world’s largest democracy?

In road-movie style the film crew travels down the famous trail of Gandhi’s salt march, the remarkable mass campaign that galvanized ordinary Indians to join the non-violent struggle for democracy and freedom almost a century ago. Stopping at the same villages and cities, where Gandhi and his followers had raised their call for independence, the film documents the stories of ordinary citizens in India today. Although inspired by a historical event In Search of Gandhi is not a journey back in time. Instead it is a search for the present and future of democracy in India.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1570 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 122 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 52 min 24,56 s (78614 Frames)
  • Filesize: 638mb
  • TV-cap: English subs
  • Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bloody Cartoons]
  • [Dinner with the President]
  • [The Ministry of Truth]
  • [Looking for the Revolution]
  • [Taxi to the Dark Side]
  • [Iron Ladies of Liberia]
  • [The War on Democracy]
  • [Please Vote for Me]
  • [Inside Burma]

[[edit]] ed2k Links

[BBC.Why.Democracy.In.Search.of.Gandhi.2007.DVBC.XviD.MP3.www.mvgroup.org.avi] (638.19 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/In Search of Mozart

  • [Theme]

In Search of Mozart

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In Search of Mozart" is an utterly fascinating documentary which brings the brilliant, sometimes tragic, bawdy and all too human composer to life. Using a combination of his letters read evocatively by leading actors, hundreds of musical clips of orchestras and singers, interviews with scholars and musicians, as well as present day footage of the very long roads he traveled (he was on tour about 1/3 of the days of his short life), Mozart becomes as real as if he sat down to dinner with you. I had the privilege to see this film at Lincoln Center where people laughed and cried and crowded around after to buy the DVD. A film for those who know nothing about Mozart to those who have studied him all their lives." (user review at IMDB)

[[edit]] Technical Specs

  • Total Size (MB) ... : 700.08 MB
  • Duration .............. : 00:54:39
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 656 x 368
  • Aspect Ratio ....... : 1.78:1
  • Video Bitrate ...... : 1598 KB/s
  • Framerate .......... : 24.975 FPS
  • Quality Factor ..... : 0.265 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : BEYOND

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Looking Glass]
  • [From Mao to Mozart - Isaac Stern in China]
  • [The Genius of Mozarts]
  • [The Genius of Beethoven]
  • [Discovering Tchaikovsky]
  • [How Music Works]

[[edit]] ed2k Links

Add 2 links to eMule

[In.Search.Of.Mozart.2006.DVDRip.XviD-BEYOND.cd1.avi] (700.08 Mb)
[In.Search.Of.Mozart.2006.DVDRip.XviD-BEYOND.cd2.avi] (700.06 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2006]


Name/In Search of Myths and Heroes

  • [Theme]

In Search of Myths and Heroes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Queen of Sheba
    • 3.2 Shangri-La
    • 3.3 Jason and the Golden Fleece
    • 3.4 King Arthur
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Michael Wood] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In Search of Myths and Heroes is an enjoyable series of programs: well researched, dynamic, visually sumptuous and informative. These programs are not out to give exhaustive explanations of historical events. Instead, they approach the heavy subject matter with a light touch, a sense of adventure and the feel of a quest -- searching for factual evidence of fictional characters.
Michael Wood has always brought history to life. He connects to the past through the people keeping the traditions alive and through the ancient festivals and celebrations that have been handed down across the centuries. His enthusiasm for his field is seemingly unlimited and his barely contained excitement as he follows his routes in search of evidence is damn well addictive.

His journeys take him to some of the most remote and exciting places on earth - from the fantastic landscapes of Western Tibet, to the mountains of Georgia and the Caucasus; and from the plains of Southern Iraq, to the coasts of Ethiopia, Yemen and the Horn of Africa. The stories he reveals will also take in Greece and Turkey, India and Nepal, Egypt and Israel, and the world of Celtic Britain and the West of Ireland.
In his investigations Michael Wood delves into the past to separate fact from fiction, and find the historical truth.

[[edit]] Queen of Sheba

The Queen of Sheba - an exotic and mysterious woman of power - is immortalised in the world's great religious works, among them the Hebrew Bible and the Muslim Koran. She also appears in Turkish and Persian painting, in Kabbalistic treatises, and in medieval Christian mystical works, where she is viewed as the embodiment of Divine Wisdom and a foreteller of the cult of the Holy Cross. In Africa and Arabia her tale is still told to this day and, indeed, her tale has been told and retold in many lands for nearly 3,000 years.
Trying to ascertain who she may really have been is an arduous task, and a question soon arises. Why, if so little is known about her, has she become such an important figure?
The tales of Solomon and the Queen of Sheba have, after all, even provided the founding myths for the modern states of Israel and Ethiopia.

[[edit]] Shangri-La

For centuries, man has yearned for an earthly paradise, and no place better encapsulates this desire than Shangri-La - but was it ever real?
The tale of an earthly paradise is among the most enduring myths in the world. From Sumerian epic to the 'islands of the blest' in Celtic literature, it has been a recurring theme through many bodies of literature and for thousands of years. Not surprisingly, then, modern people have also been drawn to the dream of a lost paradise where the ravages of time and history have been held back, where human beings live in harmony with nature, and where the wisdom of the planet is saved for future generations. In other words, to a Shangri-La.

[[edit]] Jason and the Golden Fleece

The Greek tale of Jason and the Golden Fleece has been told for 3,000 years. It's a classic hero's quest tale - a sort of ancient Greek mission impossible - in which the hero embarks on a sea voyage into an unknown land, with a great task to achieve. He is in search of a magical ram's fleece, which he has to find in order to reclaim his father's kingdom of Iolkos from the usurper King Pelias.
Michael Wood discovers a story of heroism, treachery, love and tragedy that would make Hollywood proud.

[[edit]] King Arthur

The fantastical tale of King Arthur, the hero warrior, is one of the great themes of British literature. But was it just invented to restore British pride after the Norman invasion? Michael Wood puts the king in the spotlight.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: ~1450 Kbps
  • Video Resolution: 704 x 384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • RunTime Per Part: 60 minutes
  • Number Of Parts: 4
  • Part Size: ~700mb
  • Ripped by Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Tibet's Hidden Kingdom]
  • [The Edge of the Orient]
  • [Empires of India]
  • [Alexander the Great - The man behind the Legend]
  • [The True Story of Alexander the Great]
  • [Alexander the God King]
  • [In the Footsteps of Alexander the Great]
  • [King Solomons Tablet of Stone]
  • [Medieval Lives]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.In.Search.of.Myths.and.Heroes.1of4.The.Queen.of.Sheba.Xvid.AC3.www.mvgroup.org.avi] (701.12 Mb) Subtitles: [[eng]] [[spa]]
[BBC.In.Search.of.Myths.and.Heroes.2of4.Shangri-La.Xvid.AC3.www.mvgroup.org.avi] (701.08 Mb) Subtitles: [[eng]] [[spa]]
[BBC.In.Search.of.Myths.and.Heroes.3of4.Jason.and.the.Golden.Fleece.Xvid.AC3.www.mvgroup.org.avi] (701.58 Mb) Subtitles: [[eng]] [[spa]]
[BBC.In.Search.of.Myths.and.Heroes.4of4.Arthur.The.Once.and.Future.King.Xvid.AC3.www.mvgroup.org.avi] (701.08 Mb) Subtitles: [[eng]] [[spa]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2005]


Name/In Search of Shakespeare

  • [Theme]

In Search of Shakespeare

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A Time of Revolution
    • 3.2 The Lost Years
    • 3.3 The Duty of Poets
    • 3.4 For All Time
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary narrated by [Michael Wood] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Complete four part series exploring the life of the world's greatest and most famous writer. Presenter-led, mixing travel, adventure, live action interviews and specially shot documentary and live action sequences with the RSC on the road. A History series - it focuses not on the plays, but on the history and sets the life of the poet in the extraordinary times in which he lived. We are introduced to the dark world of Queen Elizabeth's police state - a time of surveillance, militarism and foreign wars. We are reminded that Shakespeare lived through the Spanish Armada, the Gunpowder Plot, the colonisation of the New World and the beginnings of British power in America. But most importantly Shakespeare also lived through England's Cultural Revolution: an enforced split with the old medieval English spirit world which was to lead the English people into a brave new Protestant future. A split which defined Shakespeare's life -and our modern world.

[[edit]] A Time of Revolution

Archival evidence, from spies' reports to a coded prison diary, reveals the fascinating dark side of Shakespeare's world. Wood traces William's early days, exploring his schooling, his father's shady business deals and the dark secret that ruined the family. Finally, in Worcester Cathedral, the riddle of Shakespeare's shotgun wedding is untangles, an event that left him a teenage father with decidedly slim career prospects.

[[edit]] The Lost Years

Little is known about Shakespeare's life between the ages of 18 and 28 - however, there are some intriguing theories. Did he serve in a Catholic house during a dangerous time of Protestant reform? Or did he spread propaganda for the Elizabethan government in the actors' company the Queen's Men? Historian Michael Wood investigates the Bard's secret history, watches actors of the Royal Shakespeare Company bring his scripts to life, and learns more about the violent death of Christopher Marlowe, Shakespeare's great rival.

[[edit]] The Duty of Poets

With Romeo and Juliet and A Midsummer Night's Dream - a film of which follows - he became England's top entertainer. But tragedy struck when his only son died aged 11. Plunged into a midlife crisis, Shakespeare fell for a teenage nobleman, had an affair with a married woman and was summonsed for GBH. Meanwhile, his theatre company built the Globe and, in the midst of it all, he created some of literature's most enduring characters.

[[edit]] For All Time

As well as a visit to the present Queen's royal robe-makers that provides evidence of Shakespeare's role in the coronation. Wood examines the popular effect of the Gunpowder Plot, to which the playwright responded with a tale of regicide, and also sheds new light on Shakespeare's strange bequest to his wife Anne in his will.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1451kb/s
  • Video Resolution: 624x352
  • Video Aspect Ratio: (1.77:1) [=39:22]
  • Audio Codec: AC3
  • Audio BitRate: 192kb/s
  • Audio Channels: 2
  • RunTime Per Part: 1 hour
  • Number Of Parts: 4
  • Part Size: 700MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareRip.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Jekyll and Hyde - The True Story]
  • [The Themes of Shakespeare]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.In.Search.of.Shakespeare.1of4.Xvid-AC3.www.MVGroup.org.avi] (697.77 Mb)
[BBC.In.Search.of.Shakespeare.2of4.Xvid-Ac3.www.MVGroup.org.avi] (697.77 Mb)
[BBC.In.Search.of.Shakespeare.3of4.Xvid-Ac3.www.MVGroup.org.avi] (695.84 Mb)
[BBC.In.Search.of.Shakespeare.4of4.Xvid-Ac3.www.MVGroup.org.avi] (697.82 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [History]
[Year] > [2003]


Name/In Search of Steve Ditko

  • [Theme]

In Search of Steve Ditko

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary narrated by [Jonathan Ross] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In this documentary, Jonathan Ross, a lifelong fan of Ditko's work, hopes to tell his story.

Ditko is a recluse and has never revealed why he left Marvel Comics. He has never been interviewed and won't allow his photograph to be taken. As well as creating the commercially successful Spider-Man and equally influential Dr Strange, Master of the Mystic Arts, the artist was responsible for post-Marvel creations such as The Creeper, The Hawk and the Dove, and Mr A.

Jonathan Ross travels around the world to meet Ditko's co-workers and fans, to understand more about the comic genius and his incredible body of work. And finally, in the run up to the artist's 80th birthday, Jonathan tries to meet the man himself.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1623 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 57,96 s (88449 Frames)

[[edit]] Links

[[edit]] Further Information

  • [The unsung hero behind Spider-Man]
  • [BBC Four - Jonathan Ross In Search of Steve Ditko]
  • [Jonathan Ross in Search of Steve Ditko]
  • [Happy Birthday Steve Ditko]
  • [Ditko Looked Up]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Mindscape of Alan Moore]
  • [Crumb]
  • [Bloody Cartoons]

[[edit]] ed2k Links

[BBC.Jonathan.Ross.in.Search.of.Steve.Ditko.2007.DVBC.XviD.MP3.MVGroup.org.avi] (743.55 Mb)

Added by [Dubeldarr78]
[Jonathan Ross]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Year] > [2007]


Name/In Search of the Trojan War

  • [Theme]

In Search of the Trojan War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Age of Heroes
    • 3.2 The Legend under Siege
    • 3.3 The Singer of Tales
    • 3.4 The Women of Troy
    • 3.5 Empire of the Hittites
    • 3.6 The Fall of Troy
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Michael Wood] and published by [BBC] in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

Homer wrote his epic, The Iliad, in 700 BC � 500 years after the Trojan Wars were supposed to have taken place. On what did he base his story? Where was Troy situated? Did Paris and Helen really exist? What was the significance of the famous wooden horse? Can archaeology help us to recreate a Bronze Age citadel which stood at the cross roads of the major trading routes of the day? Did the Trojan war ever happen,or was the city destroyed by natural causes?It's fascinated poets, painters and Hollywood directors for over 2,500 years.

Join charismatic historian Michael Wood as he combs the cradle of civilization � from Greece to Turkey � and points beyond � Germany, Ireland and England � in search of archaeological evidence that may validate the fantastic battles immortalized in The Iliad. Over six hour-long programmes, Wood marshals the disparate strands of evidence to present as fully rounded a portrait as possible of both the historical and the legendary city of Troy, its central place in Western culture, and the Mycenaean Age itself. From Schliemann's initial cavalier bulldozing of the mound at Hisarlik, to Homer's epics, the Hittite Empire, and the role of slave women, Wood journeys back and forth across the Aegean and elsewhere to illuminate the dawn of Western literature, myth, and history. The trail is not easy to follow and Michael hits various dead ends and dramatic twists before he finds an answer to the question which has obsessed scholars for more than a century.

This six part series was originally broadcast in 1985 on BBC Two and won the Silver Plaque Award at the Chicago International Film Festival.

[[edit]] The Age of Heroes

The story of the Trojan War. The lost treasure of Troy. Account of Heinrich Schliemann's life and research on Troy.

[[edit]] The Legend under Siege

Wilhelm Dörpfeld research. Arthur Evans' discoveries and theories. Carl Blegen's findings, the Linear-B deciphering and the role of both in Trojan War credibility.

[[edit]] The Singer of Tales

The role and long time fidelity of oral traditions. Homer's reliability challenged.

[[edit]] The Women of Troy

Plundering in Bronze Age. The taking of women and children as slaves and their economic and political role. The recent African slavery parallel.

[[edit]] Empire of the Hittites

Decisive documental evidence from the Hittites. Recurrent conflicts with the Mycenaeans.

[[edit]] The Fall of Troy

The Trojan conflict and the Mediterranean late Bronze Age collapse.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 1440-1575 kbps
  • Video Resolution: 576x432
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192kbps
  • RunTime Per Part: 55-60 mins
  • Number Of Parts: 6 (+ Extra)
  • Part Size: 700 MB (+ 350mb)
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Story of India]
  • [Helen of Troy]
  • [The Truth of Troy]
  • [The Delights of Turkey]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.In.Search.Of.The.Trojan.War.1of6.The.Age.Of.Heroes.DivX.AC3.www.mvgroup.org.avi] (699.95 Mb)
[BBC.In.Search.Of.The.Trojan.War.2of6.The.Legend.Under.Siege.DivX.AC3.www.mvgroup.org.avi] (699.97 Mb)
[BBC.In.Search.Of.The.Trojan.War.3of6.The.Singer.Of.Tales.DivX.AC3.www.mvgroup.org.avi] (699.87 Mb)
[BBC.In.Search.Of.The.Trojan.War.4of6.The.Women.Of.Troy.DivX.AC3.www.mvgroup.org.avi] (700.05 Mb)
[BBC.In.Search.Of.The.Trojan.War.5of6.Empire.Of.The.Hittites.DivX.AC3.www.mvgroup.org.avi] (700.29 Mb)
[BBC.In.Search.Of.The.Trojan.War.6of6.The.Fall.Of.Troy.DivX.AC3.www.mvgroup.org.avi] (700.03 Mb)
[BBC.In.Search.Of.The.Trojan.War.Extra.Michael.Wood.Interview.DivX.AC3.www.mvgroup.org.avi] (349.92 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [1985]


Name/In the Company of Whales

  • [Theme]

In the Company of Whales

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [1992] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Who doesn't love whales? Smart, beautiful, graceful, they are the aristocratic giants of the sea, and many of us landlubbers have fallen under their spell. The Discovery Channel's documentary In the Company of Whales takes us around the world on a roving whale hunt--the kind with cameras, not harpoons! Host Dr. Roger Payne fell in love with their intricate, eerie songs years ago and has spent a lifetime researching and tracking them wherever they can be found. Follow him to Ireland, Australia, and 13 other watery locations as he wonders at their behavior and their inner lives. Watching the whales and dolphins, while exciting and fascinating, can be a bit weird, too, because more than any other animal they seem to be watching us back. Could they be naturally friendly to humans? It's hard to argue otherwise after watching In the Company of Whales.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 908Kbps
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97
  • Audio1: English
  • Audio1 Codec: MPEG Audio Layer 3
  • Audio1 Bitrate: 75Kbps 32000Hz
  • Audio2: Mandarin Chinese
  • Audio2 Codec: MPEG Audio Layer 3
  • Audio2 Bitrate: 75Kbps 32000Hz
  • Runtime per Part: 1h 30m
  • Number of Parts: 1
  • Part Size: 694MB
  • Ripped by: LYmdG

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Kingdom of the Blue Whale]
  • [Sperm Whales - Back from the Abyss]
  • [Wolves of the Sea]
  • [Orca: Killers I Have Known]
  • [Realm of the Killer Whales]
  • [Whales]
  • [Humpback Whale]
  • [Whale Hunters]
  • [Deep Blue]
  • [Blue Planet (BBC)]
  • [The Big Blue]

[[edit]] ed2k Links

[Discovery.In.the.Company.Whales.2001.Dualaudio.DVDRip.XviD-LYmdG.avi] (694.60 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [1992]


Name/In the Footsteps of Alexander the Great

  • [Theme]

In the Footsteps of Alexander the Great

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Son of God
    • 3.2 Lord of Asia
    • 3.3 Across the Hindu Kush
    • 3.4 To the Ends of the World
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Michael Wood] and published by [BBC] in [1997] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In 335 BC Alexander of Macedonia set off on an expedition to conqueror the world. The voyage of Alexander the Great covered more than 22,000 miles in ten years, from Greece to India and back, through some of the most difficult and unforgiving terrain.
In 1996, more than 2000 years later, Michael Wood was hot on his trail, following, as closely as possible, in the footsteps of Alexander and the army that he drove to achieve the impossible.He did have the advantages of modern transport. Up to a point. Travelling by jeep, bus, truck, train, retired Russian ambulance and occasional lifts in helicopters, he discovered that some parts of the world are still completely inaccessible to anything but the feet of camels, mules, horses or occasionally humans.Leaving countless baffled border checkpoint guards in their wake, the crew travelled through 16 countries. They crossed post-Gulf War Iraq and entered Afghanistan during the rise of the Taleban. They crossed the Great Sea of Sand, the Great Salt Desert and the Desert of Death and climbed some of the highest mountain passes in the world.

[[edit]] Son of God

In this programme: the Lebanese city of Tyre, scene of Alexander's most desperate battle; the Palestinian legend of `Two-Horned Alexander'; and the Egyptian oasis of Siwa, where Alexander was proclaimed pharaoh and son of God.

[[edit]] Lord of Asia

In this programme, Michael crosses Iran towards the Caspian Sea. He meets nomads who tell of Alexander's tryst with an Amazon queen, and the living descendants of Alexander's Persian enemies, who have their own tales of `Alexander the Accursed'.

[[edit]] Across the Hindu Kush

Wood travels through war-torn Afghanistan, crossing the Oxus River into Central Asia and the Silk Road city of Samarkand where, in a drunken brawl, Alexander killed the friend who had previously saved his life.

[[edit]] To the Ends of the World

The final leg takes him from the Khyber Pass through Pakistan to the Punjab, where Alexander's army mutinied and he was forced to return across the Makran Desert to Babylon, where he died at only 32 years of age.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1391 kb/s
  • Video Aspect Ratio: 1.33:1
  • Video Resolution: 576x432
  • Audio Codec: MP3 DualAudio
  • Audio BitRate: 133 kb/s
  • Audio Channels: 2 Ch
  • RunTime: 00:58
  • Framerate: 29.970 FPS
  • Number Of Parts: 4
  • Part Size: 697 MB
  • Subtitles: English , Romanian
  • Ripped by : KiSS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Edge of the Orient]
  • [Alexander the Great - The man behind the Legend]
  • [The True Story of Alexander the Great]
  • [Alexander the God King]
  • [What the Ancients Did for Us]
  • [Around the World in 80 Treasures]
  • [In Search of Myths and Heroes]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.In.the.Footsteps.of.Alexander.The.Great.1of4.XviD.MP3.KiSS.avi] (697.70 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.In.the.Footsteps.of.Alexander.The.Great.2of4.XviD.MP3.KiSS.avi] (697.44 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.In.the.Footsteps.of.Alexander.The.Great.3of4.XviD.MP3.KiSS.avi] (697.11 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.In.the.Footsteps.of.Alexander.The.Great.4of4.XviD.MP3.KiSS.avi] (697.29 Mb) Subtitles: [[eng]] [[rum]] [[spa]]

Streaming Video

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [1997]


Name/In the Footsteps of the Pharaohs

  • [Theme]

In the Footsteps of the Pharaohs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel], [History] Documentary narrated by [Greg Grainger] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

In the Footsteps of the Pharaohs documents a journey through Egypt, visiting reminders of the country’s prolific ancient civilisation, and experiencing the vibrancy of modern Egyptians.

An expedition that begins at the magnificent relocated temples at Abu Simbel, near the Sudanese border. In Aswan, Greg sails by felucca across mighty dams, then travels along the Nile River to Luxor and its incredible temples and tombs. Finally, in the capital of Cairo, he explores new excavations around the Pyramids.

Highlights along the way include:

  • singing boatmen
  • exotic belly dancers
  • sumptuous feasts
  • colourful bazaars
  • and a high society wedding.

Throughout, reminders of the pharaohs and their awesome civilisation prevail. The relics they’ve left behind - the pyramids, the temples, the tombs - are by far the richest and most prolific of any ancient culture anywhere in the world.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2299 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 672 x 512
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:42
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Egypts Ten Greatest Discoveries]
  • [Seven Wonders of Ancient Egypt]
  • [Lost Cities of the Ancients]
  • [King Tuts Curse]
  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [Building the Great Pyramid]
  • [Ancient Egypt]
  • [Egypt - Beyond the Pyramids]
  • [Egypt: Quest for Eternity]
  • [Journey Through the Valley of the Kings]
  • [Magical Egypt - A Symbolist Tour]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of Egypt]
  • [Mysteries of the Nile]
  • [Mystery of the Nile]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Nile: River of Gods]
  • [Pyramids]
  • [Pyramids of Death]
  • [The Black Pharaohs]
  • [The Lost Mummy of Imhotep]
  • [The Face of Tutankhamun]
  • [The Great Egyptians]
  • [The Hidden History of Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Secrets of Egypt's Lost Queen]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Royal Mummy]

[[edit]] ed2k Links

[Greg.Grainger.In.the.Footsteps.of.the.Pharaohs.DVB.Xvid.mp3.MVGroup.org.avi] (741.67 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Travel]
[Theme] > [Ancient Egypt]
[Year] > [1999]


Name/In the Footsteps of van Gogh

  • [Theme]

In the Footsteps of van Gogh

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [ArtHaus] in [1999] - [English], [German] [Multilanguage] narration

also known as:

  • [Auf den Spuren von Vincent van Gogh]

[[edit]] Cover

[[edit]] Information

There were only very few artists, whos life was as fascinating as their art. One of them is Vincent van Gogh. Moreover there were only a few painters, who reflected their personal mood in their pictures as headstrong van Gogh. His unrest, his problematic friendship to Gauguin, the desperation for acknowledgement. All these questions are treated by vn Gogh in his open and surprisingly brilliant and affecting letters from Arles in the Provence to his brother Theo. Starting from those letters, Dominik Rimbault created a documentary over the last years of van Gogh in the Provence, tells of bridges and zypresses, or light and long nights in the cafés in Arles.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1249 kbps
  • Video Resolution: 528x720 (height x width)
  • Video Aspect Ratio: 11x15 (1:1,36)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 448 kbps
  • Audio Streams: 2 ([Multilanguage])
  • Audio Languages: English/German
  • RunTime Per Part: 55 min 22,16 s (83054 Frames)
  • Number Of Parts: 1
  • Part Size: 702,51 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Toulouse Lautrec - The Full Story]
  • [Masterpieces of Vienna]
  • [Picasso: The Full Story]
  • [Francis Bacon]
  • [Pablo Picasso]
  • [Monsieur Rene Magritte]
  • [Marc Chagall]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [Tizian]
  • [Divine Michelangelo]
  • [Michelangelo: A Film]
  • [Vincent - The Full Story]
  • [Great Artists]
  • [Power of Art]
  • [How Art Made the World]

[[edit]] ed2k Links

[In.the.Footsteps.of.Vincent.van.Gogh.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (702.51 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [1999]


Name/In the Land of the Northern Lights

  • [Theme]

In the Land of the Northern Lights

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Joanna Lumley] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

An amazing journey in Norway's Far North as Joanna Lumley pursues a lifelong dream to track down the elusive, stunningly beautiful Northern Lights - 'the true wonder of the world,' as she puts it.

Joanna grew up in tropical Malaysia, and as a little girl never saw snow or felt cold. Inspired by fairytales and picture books, she always longed to make the journey north. At last she travels north across the Arctic Circle, up through Norway to Svalbard, the most northerly permanently inhabited place on Earth, where she has to cope with temperatures approaching minus 30 deg C.

With a box of crayons in hand, her journey takes her from train to boat, to husky-sled, to snowmobile, as she is pulled ever northwards by what she calls 'the strongest point of the compass'. She explores the romantic fjords of Lofoten and learns to ride a snowmobile, speeding across endless expanses of Lapland tundra with a Sami herdsman in search of his reindeer. As she reaches the Arctic Ocean, she prepares for bed in a hotel made entirely of ice. Everywhere she goes, she asks about the mysterious Northern Lights.

[[edit]] Technical Specs

  • Source: BBC HD h264 1080p @ ~ 15mbps
  • Video Codec: x264 (2-pass)
  • Video bitrate: ~ 4862 kbps (avg)
  • Resolution: 1280x720 [mod16]
  • Video profile: Level @ 4.1
  • Custom matrix: Prestige
  • Avg Quants: I = 18.21, P = 19.96, B = 21.51
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kbps
  • No of ch: 6
  • Subtitles: English (muxed in)
  • Duration: ~ 59 mins 27 secs
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Joanna Lumley In the Land of the Northern Lights]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Arctic Mission]
  • [Arctic Wonderland]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Reindeer Girls]
  • [The Art of Travel]
  • [The Merry Dancers]
  • [Voyages of Discovery]

[[edit]] ed2k Links

[BBC.Joanna.Lumley.In.the.Land.of.the.Northern.Lights.DVB.x264.720p.AC3.mvgroup.org.mkv] (2219.84 Mb)

Added by [ashinc]
[Joanna Lumley]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [2008]


Name/In the Shadow of the Tiger

  • [Theme]

In the Shadow of the Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Peter Coyote] and published by [Others] in [1999] - [English], [Portuguese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This remarkable film follows the story of a mature female Siberian tiger called Katia and her one-year-old cub. Their travels introduce us to a remote part of Russia and to their conflict with their only natural enemy, Man. This species of tiger once roamed from Eastern Russia to South Korea but poaching and habitat destruction means there are only a few hundred Siberian tigers left. Through Katia and her cub, we journey through the Sikhote Alin Biosphere Reserve lying at the heart of Siberian tiger country. It is the largest wildlife sanctuary in the Russian Far East, and a critical breeding ground for the last remaining wild Siberian tigers. The harsh climate and elusive nature of the tiger have left many questions about its life unanswered. This documentary is a fascinating depiction of how striving to understand the tiger and human help have increased its number, and may ultimately save this species from extinction.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1876 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Quality Factor (bits/pixel)/frame: 0.204
Frames Per Second: 29.970
Audio Codec: AC3
Audio Bitrate: 256kb/s CBR 48000 Hz
Audio Languages: English/Portuguese dual audio
RunTime Per Part: 52:00
Number Of Parts: 1
Part Size: 895mb
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Siberian Tiger Project]
  • [Wikipedia on the Siberian Tiger]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Last Roar of the Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Tigers of the Snow]
  • [Tiger]
  • [Search for Tigers]
  • [Battle to Save the Tiger]
  • [Land of the Tiger]
  • [Big Cats]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Leopard]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Cheetahs Fast Track to Freedom]
  • [The Life of Mammals]
  • [100 Years of Wildlife Films]

[[edit]] ed2k Links

[In.the.Shadow.of.the.Tiger.XviD.AC3.En.Pt.MVGroup.Forum.avi] (895.50 Mb)

Added by [Dentje]
[Language] > [English]
[Language] > [Portuguese]
[Name]
[Narrator] > [Peter Coyote]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [1999]


Name/In the Shadow of Vesuvius

  • [Theme]

In the Shadow of Vesuvius

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [1987] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Since the days of the Roman Empire, Italy's Mount Vesuvius has erupted more than 50 times, devastating whole cities and towns. At Herculaneum, archaeologists found human skeletons in a fatal embrace. Although Vesuvius is sleeping now, this active volcano is never far from the minds of the two million people who live in its shadow.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1519 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 139 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 4,33 s (77786 Frames)
  • Part Size: 698,24 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Volcano Alerts]
  • [Krakatoa]
  • [Atlantis]
  • [Super Volcanoes]
  • [Volcano - Nature's Inferno]
  • [Journeys from the Centre of the Earth]
  • [Vesuvius Deadly Fury]
  • [Pompeii: The Last Day]
  • [Born of Fire]
  • [Earthquake Storms]
  • [Natural Disasters]
  • [Ring of Fire]

[[edit]] ed2k Links

Add 2 links to eMule

[041 - In the Shadow of Vesuvius (1987).avi] (698.24 Mb)
[041 - In the Shadow of Vesuvius (1987).rar] (2.60 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [1987]


Name/In the Valley of the Wolves

  • [Theme]

In the Valley of the Wolves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [F. Murray Abraham] and published by [PBS] broadcasted as part of [PBS Nature] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1995, the first gray wolves were transported from Alberta, Canada to Yellowstone National Park, to repopulate the sprawling landscape with the species, absent for more than 70 years. The following year, a second wave of wolves was brought to the park from British Columbia, Canada; five of them were released together, and they were named the Druid Peak pack. Since the arrival of those first immigrants, wolves have thrived in Yellowstone -- and none more dramatically than the Druids.

The epic history of the Druids, one of more than a dozen packs now occupying the 2.2 million acres of Yellowstone, is documented in NATURE's In the Valley of the Wolves. In the Valley of the Wolves was produced and shot in High Definition by Emmy-award winning filmmaker Bob Landis.

[[edit]] Technical Specs

  • Runtime..............................: 00:57:37.354
  • Premiere Date........................: November 1st, 2007
  • Source...............................: HDTV
  • Size.................................: 1CD (699MB)
  • Video Format.........................: MPEG-4 Part 2
  • Video Codec..........................: Xvid 1.2.-127
  • Audio Format.........................: MPEG-1 Layer-3 (MP3)
  • Audio Codec..........................: LAME 3.98b6
  • Audio Channels.......................: Stereo
  • Audio Bitrate (VBR average)..........: q50, 141kb/s average
  • Audio Sample Rate....................: 48KHz
  • Container............................: OpenDML AVI (1MB RIFF index, 250kb interleave, 200ms preload, no JUNK)
  • FourCC...............................: XVID
  • Video Resolution.....................: 704x400
  • Aspect Ratio.........................: 16/9
  • Anamorphic...........................: NO
  • GMC/QPel/CQM/Max Cons. BVOPs.........: NO/NO/NO/2
  • Framerate............................: 29.97fps progressive
  • Video Bitrate (2-pass VBR average)...: 1645kb/s

[[edit]] Links

[[edit]] Further Information

  • [Official website]
  • [New York Times review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Yellowstone]
  • [Wolf Pack]
  • [Global Wolf]
  • [Alaska: Spirit of the Wild]
  • [Wolves]
  • [Man Among Wolves]
  • [White Wolf]
  • [Wolf]

[[edit]] ed2k Links

[PBS.Nature.2007.In.the.Valley.of.the.Wolves.HDTV.Xvid.MP3.MVGroup.Forum.avi] (699.74 Mb)

Added by [WOLViSH]
[Language] > [English]
[Name]
[Narrator] > [F. Murray Abraham]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Incinerating Toilet

  • [Theme]

Incinerating Toilet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Matt Hunter and Jeremy MacPherson] and published by [History Channel] broadcasted as part of [HC The Re-Inventors] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Proper disposal of sewage and waste is something all societies face if they are to prevent the spread of disease and epidemics. As populations have increased over the years so have the ideas for disposal, removal, and processing regarding waste. Join the Re-Inventors teams as they examine some of these and build some to see which are good ideas and which are crappy ones.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~ 1550 kbps
Video Resolution: 496 x 272 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 300 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Ancient Inventions]
  • [Flying Car]
  • [Gun Helmet]

[[edit]] ed2k Links

[History.Channel.The.Re.Inventors.Incinerating.Toilet.Xvid.AC3.MVGroup.Forum.avi] (300.12 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Matt Hunter and Jeremy MacPherson]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC The Re-Inventors]
[Series]
[Subject] > [Technology]
[Subject] > [Technology]
[Year] > [2006]


Name/India - Kingdom of the Tiger

  • [Theme]

India - Kingdom of the Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Colin G. Vint] and published by [IMAX] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Journey across India, a breathtaking land shaped by a myriad of cultures, customs and traditions. Come face to face with the Bengal Tiger and explore the spectacular world of this majestic creature with stunning clarity, captured only a IMAX� technology can. Inspired by the writings of Jim Corbett, who pioneered wildlife conservation, India-Kingdom of the Tiger is a glorious tribute to this magnificent land.

Soar over blue-hazed Himalayan peaks and sweep down towards the thundering Indian Ocean as we celebrate the power and beauty of India's greatest ambassador - the mighty Bengal Tiger.

[[edit]] Technical Specs

  • Video Codec: DivX 6.1.0
  • Video Bitrate: 3130 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.778:1
  • Frames Per Second: 23.976
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 39:33.185
  • Number Of Parts: fill in manually
  • Part Size: 1,045,295,104 Bytes
  • Subtitles: none
  • Ripped by: maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Last Maneater: Killer Tigers of India]
  • [Wild India]
  • [Search for Tigers]
  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]

[[edit]] ed2k Links

[IMAX.India.-.Kingdom.of.the.Tiger.Divx6.Ac3.www.mvgroup.org.avi] (996.87 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Colin G. Vint]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2002]


Name/Industrial Revelations

  • [Theme]

Industrial Revelations

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Boom Time
    • 3.2 Pants for All
    • 3.3 Clocking on
    • 3.4 Pennine Passage
    • 3.5 Working Iron
    • 3.6 Coining It
    • 3.7 Cutting Edge
    • 3.8 The Iron Horse
    • 3.9 Highland Flop
    • 3.10 Power Crazy
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary hosted by [Mark Williams] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The Fast Show comedian, Mark Williams, indulges his secret passion for the engineering of the industrial revolution as he presents Industrial Revelations - a fascinating, ten part documentary series examining how inventive advances in engineering and technology during this period changed Britain forever.

Mark travels across the country to discover the technology at the heart of the industrial revolution in the 18th and 19th Centuries, bringing his own unique wit and style to the series as he dons his overalls to fire-up 200 year old, huge steam engines, pilot early canal boats, descend into ancient mines and operate early industrial machinery.

Along the way he visits Bridgwater's Worsley Mine - the birthplace of Britain's canal system, Arkwright's Cotton Mills, the Leeds-Liverpool canal, the Menai Straits Bridge and Ironbridge, the steelyards of Sheffield and the dockyards of Scotland as well as revealing the development of the first steam locomotive, Birmingham's industrial heritage and the achievements of Josiah Wedgwood in the pottery business.

[[edit]] Boom Time

The introduction of Britain's canal system. Plus, how coal transportation was crucial to the Industrial Revolution.

[[edit]] Pants for All

Mark Williams discovers how comfortable cotton fabrics became available to everyone with the introduction of water-powered textile mills.

[[edit]] Clocking on

Mark Williams discovers how engineer James Brindley tunnelled through hills in a straight line and details the emergence of Josiah Wedgwood's pottery business as a global industry.

[[edit]] Pennine Passage

How the Leeds and Liverpool canal turned two rival counties into hotbeds of activity, bringing wealth to mill owners during the Industrial Revolution.

[[edit]] Working Iron

How Thomas Telford and the Darby family used iron to create new transport routes during the Industrial Revolution.

[[edit]] Coining It

Mark Williams visits Birmingham to experience what life was like during the Industrial Revolution for those employed in the glassworks and jewellery trades.

[[edit]] Cutting Edge

How mass-produced, high-quality steel and the development of structured transport systems in northern England created a world-renowned industry.

[[edit]] The Iron Horse

Mark Williams learns how frantic competition among Welsh rivals drove the development and installation of the world's first steam locomotive.

[[edit]] Highland Flop

More powerful steam engines solve a variety of problems during the Industrial Revolution.

[[edit]] Power Crazy

Why steam engines were developed during the Industrial Revolution to solve a range of engineering and social problems.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~886kbps
  • Video Resolution: 480x368
  • Video Aspect Ratio: 1.3:1
  • Audio Codec: MP3
  • Audio BitRate: 128kbps 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: 23min x 10
  • Number Of Parts: 10
  • Part Size: 171MB (1.67GB)
  • Ripped by DigitalDistractions (RIP)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Seven Wonders Of The Industrial World]
  • [Worst Christmas Jobs in History]
  • [What the Victorians did for Us]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [The Day the Universe Changed]

[[edit]] ed2k Links

Add 10 links to eMule

[Discovery.Industrial.Revelations.01of10.Boom.Time.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.84 Mb)
[Discovery.Industrial.Revelations.02of10.Pants.For.All.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.93 Mb)
[Discovery.Industrial.Revelations.03of10.Clocking.On.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.93 Mb)
[Discovery.Industrial.Revelations.04of10.Pennine.Passage.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.79 Mb)
[Discovery.Industrial.Revelations.05of10.Working.Iron.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.94 Mb)
[Discovery.Industrial.Revelations.06of10.Coining.It.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.93 Mb)
[Discovery.Industrial.Revelations.07of10.Cutting.Edge.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.93 Mb)
[Discovery.Industrial.Revelations.08of10.The.Iron.Horse.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.83 Mb)
[Discovery.Industrial.Revelations.09of10.Highland.Flop.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.93 Mb)
[Discovery.Industrial.Revelations.10of10.Power.Crazy.2002.DVB.XviD.MP3.DigitalDistractions.avi] (171.81 Mb)

Added by [Alchemist]
[Language] > [English]
[Mark Williams]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2002]


Name/Infamous Murders: Streets of Fear

  • [Theme]

Infamous Murders: Streets of Fear

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] broadcasted as part of [Crime And Investigation Network] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Infamous Murders
Streets of Fear: An examination of three brutal serial killers,all whom specifically targeted women.

[[edit]] Technical Specs

  • RLSDATE...........................: 31/10/2007
  • AIRDATE...........................: 29/10/2007
  • GENRE.............................: Documentary
  • LANGUAGE..........................: English
  • SOURCE............................: DVB-T
  • FORMAT............................: XViD 2 pass
  • AUDIO.............................: 128 VBR MP3
  • VIDEO.............................: 512x384 @ 25fps
  • SIZE..............................: 13x15mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Jack the Ripper: The First Serial Killer]
  • [The Mafia]
  • [A Chilling Discovery]
  • [Clues from the Grave]

[[edit]] ed2k Links

[Crime.And.Investigation.Network.Infamous.Murders.Streets.Of.Fear.PDTV.XviD-FTP.avi] (175.00 Mb)

Added by [DocoDonkey]
[Crime And Investigation Network]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2001]


Name/Infantry Firepower

  • [Theme]

Infantry Firepower

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Graham McTarvish] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

In many theatres of operation during World War Two, men did battle from afar. Bombs were dropped from the sky, torpedoes fizzed from submarines, long-range artillery rained shells, tanks blasted through cities. Many battles, however, were fought at closer quarters and it was here that the infantry looked to the power of small arms fire to gain the upper hand. This DVD compares and contrasts some of these weapons, highlighting their development and use by all armies involved in the war. The weapons under review include mortars, landmines, bazookas and hand grenades; some of the most feared instruments of war ever devised. Vivid graphics and animations illustrate the workings and capabilities of the weapons, together with interviews from Dr. Robin Clifton (Warwick University) and veterans who faced these armaments first hand.

[[edit]] Technical Specs

  • Filesize: 700 MB (or 716,812 KB or 734,015,488 bytes)
  • Runtime: 50:01.84 (75,046 fr)
  • Video Codec: XviD
  • Video Bitrate: 1833 kb/s
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 48000Hz 109 kb/s tot , Joint Stereo LAME3.97
  • Frame Size: 560 x 416; 1.346 (35:26)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Future Weapons 2]
  • [Future Weapons]
  • [Bullets]
  • [German Small Arms of WW2]
  • [Japanese Guns of WW2]

[[edit]] ed2k Links

[Infantry.Firepower.2004.XviD.mp3.BobbaFett.avi] (700.01 Mb)

Added by [a-lamer]
[Graham McTarvish]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2004]


Name/Inferno in Guadalajara

  • [Theme]

Inferno in Guadalajara

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] broadcasted as part of [NG Seconds From Disaster] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

April 1992, Guadalajara, Mexico. On the 19th, residents start
complaining of a strong gasoline-like smell coming from the
sewers. Three days later, on the 22nd, numerous gas explosions
in the sewers over a time span of four hours destroy kilometers
of housing estate and killing 206 people. But who, if anyone,
is to blame? What caused the inferno in Guadalajara?

[[edit]] Technical Specs

  • Filesize.....: 365,238,272 bytes
  • Runtime......: 46:56.000 (10546944 frames)
  • Video Codec..: XviD 1.2 SMP
  • Video Bitrate: 891 kbps
  • Aspect Ratio.: 608x336
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 139kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Ring of Fire]
  • [Air Crash Investigation - Season 1]
  • [Five Disasters Waiting to Happen]

[[edit]] ed2k Links

[National.Geographic.Seconds.From.Disaster.Inferno.In.Guadalajara.WS.DSR.XviD-BiQ.avi] (348.32 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Seconds From Disaster]
[Series]
[Subject] > [History]
[Year] > [2004]


Name/Insect Wars

  • [Theme]

Insect Wars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Every dark element of a mighty human empire building has long been perfected by the insect world. In NGC's Insect Wars, the violent existences of insect empires are explored and the sometimes brutal battlefield tactics, ingenious defensive strategies andstruggles for power between empires are revealed. Go into the inner sanctums of the world's mightiest insect empires and catch a rare and close-up glimpse at the world of invertebrate power not often seen by the naked eye.

[[edit]] Technical Specs

  • Name.........: ck-national.geographic.insect.wars.avi
  • Filesize.....: 348 MB (or 356,698 KB or 365,258,752 bytes)
  • Runtime......: 00:46:51 (70,285 fr)
  • Video Codec..: XviD
  • Video Bitrate: 896 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 134 kb/s (67/ch, stereo) VBR LAME3.90.�°
  • Frame Size...: 512x288 (1.78:1) [=16:9]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [Ants]
  • [Master of the Killer Ants]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[National Geographic Insect Wars Pdtv Xvid-c14K.avi] (348.34 Mb)
OR
[National Geographic - 2006.01.13 - Insect Wars.avi] (348.80 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2006]


Name/Insectia

  • [Theme]

Insectia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

They have existed for over 225 million years, and long after we are gone, they will continue to create new forms that will occupy every conceivable ecological niche. Their ability to adapt is one of evolution's success stories. Their diversity is phenomenal; their biomass, colossal. By themselves, they represent 80% of all living species; their weight exceeds that of all mammals put together. They are the inventors of paper, sonar, air conditioning, chemical warfare, pharmacology, and specialized workers.

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: 1930kbs
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192kbs
  • Audio Channels: 2
  • RunTime Per Part: 20 minutes
  • Number Of Parts: 13
  • Part Size: 350mB
  • Ripped by Solomon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Island of Giant Bugs]
  • [Bug Cloud 9]
  • [Bugs: A Rainforest Adventure]
  • [Alaskan Bugs on Ice]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Dragonfly - Beauty or Beast]
  • [Enter the Mantis]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia 2]
  • [Ladybird, Ladybird]
  • [Learning to Love the Creepy Crawlies]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Savage Garden]
  • [Sensitive Scorpion]
  • [The Ant that Ate America]
  • [The Original Vampire]
  • [The Queen of Trees]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 13 links to eMule

[Insectia Episode 01 Living Art.avi] (350.15 Mb)
[Insectia Episode 02 Silent Partners.avi] (350.04 Mb)
[Insectia Episode 03 Myths And Legends.avi] (350.08 Mb)
[Insectia Episode 04 Invertebrate Inventors.avi] (350.06 Mb)
[Insectia Episode 05 New World Order.avi] (350.11 Mb)
[Insectia Episode 06 Wicked Butterflies.avi] (350.08 Mb)
[Insectia Episode 07 The Mating Game.avi] (350.08 Mb)
[Insectia Episode 08 Mad About Bugs.avi] (350.04 Mb)
[Insectia Episode 09 Insect Gods.avi] (350.19 Mb)
[Insectia Episode 10 Insects A La Carte.avi] (349.89 Mb)
[Insectia Episode 11 Child'S Play.avi] (350.29 Mb)
[Insectia Episode 12 Six Legged Warriors.avi] (350.19 Mb)
[Insectia Episode 13 Champions Of Evolution.avi] (350.23 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2002]


Name/Insectia 2

  • [Theme]

Insectia 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

With shaggy hair and a husky voice, the founder of Montreal's Insectarium exclaims, to anyone who will listen: "Let's face it; insects are the most useful animals, both to nature and to mankind... I just want to reconcile humans with this class that has a lot of class - insects !".

Whoever meets Georges Brossard and listens to him plead the cause of insects leaves the encounter with a new vision of the world. Needless to say, Georges Brossard himself is "quite a specimen". After fifteen years as a notary, at age 38, he left his old life behind to scour the world in search of insects. With great tenacity, he succeeded in putting together one of the world's largest private collection of insects. Brossard wanted to donate his treasure to Quebecers, but on one condition: that a world-class temple be built and dedicated to the study of insects. Thus was born the Montreal Insectarium. Since then, Georges Brossard has become a world-famous authority on establishing insectariums and popularizing entomology, the study of insects, including a mandate from the Audubon Organization to develop a $55 million insectarium in New Orleans.

Georges Brossard is the creator and mastermind of the INSECTIA series. His enthusiasm is infectious, his anecdotes are fascinating, his explanations are captivating, and his parallels between the worlds of man and insects are daring. Brossard's approach is straightforward, and his vision, wide-ranging. This great communicator tackles the subject of entomology with a passion nurtured by twenty years of research, on-site expeditions, and lobbying to overcome the seemingly insurmountable barrier which exists between people and the natural sciences. To Georges Brossard, the world of insects is not merely a reason for living but life itself. A celebration of life on this planet - that is the essence of INSECTIA.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 3943 kbps
  • Video Resolution: 720x1280 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,78)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 1
  • RunTime Per Part: 22 min 31,38 s (40501 Frames)
  • Part Size: 698,82 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bugs: A Rainforest Adventure]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Dragonfly - Beauty or Beast]
  • [Enter the Mantis]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Ladybird, Ladybird]
  • [Learning to Love the Creepy Crawlies]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Savage Garden]
  • [Sensitive Scorpion]
  • [The Ant that Ate America]
  • [The Original Vampire]
  • [The Queen of Trees]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 13 links to eMule

[Insectia2.01of13.Insects.at.the.End.of.the.World.HRHDTV.Xvid.AC3.www.mvgroup.org.avi] (698.82 Mb)
[Insectia2.12of13.Outlaws.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (701.63 Mb)
[Insectia2.02of13.Entomology.is.Catching.HRHDTV.Xvid.AC3.www.mvgroup.org.avi] (698.43 Mb)
[Insectia2.03of13.Scorpions.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (702.15 Mb)
[Insectia2.04of13.Life.in.the.Desert.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (700.71 Mb)
[Insectia2.05of13.Symphony.of.the.Hexapods.HRHDTV.Xvid.AC3.www.mvgroup.org.avi] (698.87 Mb)
[Insectia2.06of13.Weavers'.Island.HRHDTV.XviD.AC3.MVGroup.org.avi] (700.30 Mb)
[Insectia2.07of13.Life.in.a.Single.Tree.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (698.95 Mb)
[Insectia2.08of13.Insects.For.Sale.HRHDTV.Xvid.AC3.www.mvgroup.org.avi] (698.52 Mb)
[Insectia2.09of13.The.Grand.Alliance.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (688.02 Mb)
[Insectia2.10of13.Aquatic.Insects.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (700.50 Mb)
[Insectia2.11of13.Masquerade.HRHDTV.DivX6.AC3.www.mvgroup.org.avi] (697.51 Mb)
[Insectia2.13of13.Time.Travellers.HRHDTV.Xvid.AC3.www.mvgroup.org.avi] (698.36 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2005]


Name/Inside - Undercover in North Korea

  • [Theme]

Inside - Undercover in North Korea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Lisa Ling

I have traveled to many places on many continents, but I never felt my personal freedom limited as much as it was during our time in North Korea. North Korea is usually off-limits to foreigners—especially to Americans.

In order to film the work of Dr. Ruit, a Nepalese eye surgeon, the only way that I could enter the secretive state was to go undercover posing as part of his medical team. Ruit’s goal is to heal patients in poor countries who have gone blind from cataracts.

My cameraman and I hoped that we would also get glimpses of real life in North Korea. It turned out to be one of the hardest assignments I had.

The government sent us six (!) minders who accompanied us all the way from Katmandu, Nepal to North Korea and back. In Pyongyang they took away our passports and cell phones. There wasn’t a moment when we could wander off and walk around unobserved. I had to stay within eyesight of the hotel, so I jogged in circles around the compound. This is what prison must feel like.

The only North Korean citizens we were officially allowed to film were Dr. Ruit’s patients. The number of people who came to see him was overwhelming. In the developed world cataracts hardly ever cause blindness, and mostly elderly people are affected.

Here, children and old people alike had lived in the dark for years. All were hoping for a miracle. We witnessed Dr. Ruit and his team operate on more than one thousand people in only six days. It was an act of unbelievable stamina, and proved Dr. Ruit’s deep-rooted humanity.

Then the crucial day arrived. A thousand fearful and expectant patients with their eyes bandaged were gathered in one room. What would happen when the bandages come off? Nobody knew and everybody, including us, held their breaths. Dr. Ruit went up to every single person, talked to each one soothingly – and slowly took off the bandage.

One by one, we witnessed the miracle happening. Old women saw their grandchildren and children their parents for the first time after years in the dark. But what was so remarkable was that immediately after regaining their sight, rather than thanking the doctor, people started crying and bowing and giving thanks in front of pictures of the Dear Leader Kim Jong Il and his father, Kim Il Sung as hundreds clapped and cheered in unison. I never saw such an extreme personality cult before.

Lisa Ling blog Inside North Korea

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1996 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 30,24 s (71256 Frames)
  • TV-cap: NO SUBS
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Combat Vietnam - To Hell and Beyond]
  • [Dear America - Letters home from Vietnam]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

[National.Geographic.Inside.Undercover.in.North.Korea.DVB.DivX6.MP3.www.mvgroup.org.avi] (745.88 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Inside a Shari'ah Court

  • [Theme]

Inside a Shari'ah Court

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC This World] series in [2007] - [English] narration

also known as

  • [Inside a Sharia Court]

[[edit]] Cover

[[edit]] Information

This World gains exclusive access to a Sharia court and its characterful judge, Judge Isah, in the state of Zamfara in northern Nigeria.

Some British Muslims want Sharia law implemented in the UK. Sharia law is already practised informally in parts of Britain to resolve Islamic divorce, inheritance and family disputes. Now some Muslims want their laws to work alongside the existing legal system.

But many in the West see Sharia as oppressive and brutal because of punishments like stoning to death for adultery and amputations for theft.

Award-winning filmmaker Ruhi Hamid, a British Muslim, observes Sharia law in practice in the UK. She then heads to the state of Zamfara in northern Nigeria, which has a dual legal system of British Common law and Sharia law, to see how these two legal systems function side by side.

[[edit]] Technical Specs

  • File Name ........... : BBC.This.World.2007.Inside.A.Shari'ah.Court.DVBC.XviD.MP3.MVGroup.avi
  • Total Size (MB) ... : 744.26 MB
  • Duration .............. : 00:58:57
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 384
  • Aspect Ratio ....... : 1.75:1
  • Video Bitrate ...... : 1640 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.254 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 124 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC This World page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Constantine's Sword]
  • [After Rome: Holy War and Conquest]
  • [The Boys from Baghdad High]
  • [Execution of a Teenage Girl]
  • [Muhammad Legacy of a Prophet]
  • [When the Moors Ruled Europe]
  • [God's Warriors]
  • [The Muslim Jesus]
  • [The Crusades - Crescent and the Cross]

[[edit]] ed2k Links

[BBC.This.World.2007.Inside.A.Shari'ah.Court.DVBC.XviD.MP3.MVGroup.org.avi] (744.26 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Inside Burma

  • [Theme]

Inside Burma

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History], [Sociopolitical] Documentary narrated by [John Pilger] and published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

'Inside Burma: Land of Fear' was first broadcast in May 1996. It was written and presented by John Pilger and produced and directed by David Munro.

The film detailed the many injustices and human rights abuses that have so badly marked the country's past and present.

Amnesty International has described Burma as a 'prison without bars' of a country which has a beauty and resources probably unequalled in Asia.

Yet it is also a secret country. Isolated for the past 34 years since a brutal military dictatorship seized power in Rangoon, this rich country has been relegated to one of the world's poorest with the suffering of its people mostly unseen.

The generals who crushed democracy in Burma have ruled with a regime so harsh, bloody and uncompromising that the parallels with Cambodia under Pol Pot and East Timor under Suharto are striking.
A junta sign in Rangoon after the 1988 revolt

According to the United Nations, untold thousands have been forced from their homes, massacred, tortured and subjected to a modern form of slavery.

How was this country allowed to descend in such dramatic fashion and, after the pro-democracy uprisings of 1988, are its people any closer to being granted their rights to a vote and an economic system which will reward their labour?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1840 kbps
  • Video Resolution: 640*480 (height x width)
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime : 50 minutes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[johnpilger.com]

[[edit]] Related Documentaries

  • [Burma's forgotten Fleet]
  • [Bomb Harvest]
  • [Crackdown in Burma]
  • [Taxi to the Dark Side]
  • [The Lost Road - Overland to Singapore]
  • [Iron Ladies of Liberia]
  • [Burma's Secret War]
  • [In Search of Gandhi]
  • [Breaking the Silence]
  • [Stealing a Nation]
  • [The War on Democracy]

[[edit]] ed2k Links

[Inside.Burma.AC3.XviD.mvgroup.forums.avi] (735.53 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [John Pilger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [1996]


Name/Inside Chernobyl's Sarcophagus

  • [Theme]

Inside Chernobyl's Sarcophagus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

This episode won an Emmy. It covers the sarcophagus built to contain the remains of the
destroyed reactor and the work of the Russian scientists, staff and soldiers who risked
and continue to risk their lives in the clean-up operation.

Original poster notes :

"This file was digitised from a VHS recording of the programme. The picture quality is
fair, however, the sound track has some occasional static, especially towards the
beginning.

I think this is the 1996 updated version of the original 1991 programme and includes an
extra 10 minutes of interviews with several of the original scientists. It is shorter
than the 60 minutes described on the BBC website and may have been edited."

[[edit]] Technical Specs

  • File Name ........... : BBC.Horizon.1996.Inside.Chernobyls.Sarcophagus.VHS.XviD.mp3.UKNova.avi
  • Total Size (MB) ... : 665.79 MB
  • Duration .............. : 00:46:25
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 576
  • Aspect Ratio ....... : 1.25:1
  • Video Bitrate ...... : 1877 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.181 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Uknown UKNova capper

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page about the Chrenobyl accident]
  • [Wikipedia page about the Chrenobyl disaster effects]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Silent Storm]
  • [Chernobyl Nuclear Disaster]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [The Friendly Atom, an industrial history]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [Kim's Nuclear Gamble]
  • [Israel's Secret Weapon]

[[edit]] ed2k Links

[BBC.Horizon.1996.Inside.Chernobyls.Sarcophagus.VHS.XviD.mp3.UKNova.avi] (665.79 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1996]


Name/Inside Killer Sharks

  • [Theme]

Inside Killer Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [James May] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

James May looks at the mechanics of hunting, catching and killing, shark-style. What makes this superb ocean predator such a perfectly evolved hunting and killing machine?

[[edit]] Technical Specs

  • FileName.....: inside.killer.sharks.ws.pdtv.xvid-hv.avi
  • Filesize.....: 366,466,182 bytes
  • Runtime......: 46:19.760 (69494 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 926 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Shark Feeding Frenzy]
  • [Surviving Sharks]
  • [Prehistoric Sharks]
  • [Shark Attack]
  • [The Sea God]
  • [Great White Shark]
  • [Shadow of the Shark]
  • [Shark Quest]
  • [Sharks]
  • [Shark Mountain]
  • [Ultimate Shark]

[[edit]] ed2k Links

[Inside.Killer.Sharks.WS.PDTV.XviD-hV.avi] (349.49 Mb)

Added by [DocoDonkey]
[James May]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2006]


Name/Inside the Mind of Adolf Hitler

  • [Theme]

Inside the Mind of Adolf Hitler

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A Documentary, with dramatised elements, looking at the psychological profile of Adolf Hitler compiled by a team of Harvard psychologists in 1943. Interviewing former colleagues and the former family doctor who had fled to the USA and using Freudian techniques and theories of the day they came up with a profile and predicted how he would react to certain situations, concluding that he would not surrender and would be most likely to commit suicide when faced with defeat. This led to future profiling of many world leaders and dictators.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2025 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [42 Ways to Kill Hitler]
  • [Hitlers Skull]
  • [Sex Bomb]
  • [Hitler's Children]
  • [Adolf and Eva]
  • [Hitler's War]
  • [Nazis: The Occult Conspiracy]
  • [Architecture of Doom - Nazism]
  • [Gestapo - Hitler's Secret Police]
  • [Hitler's Britain]
  • [Hitler's British Girl]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [How Hitler Lost the War]
  • [Night of the Long Knives]
  • [Servants of Evil]
  • [The Man Behind Hitler]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [War of the Birds]

[[edit]] ed2k Links

[BBC.Timewatch.Inside.the.Mind.of.Adolf.Hitler.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [2005]


Name/Inside the White House

  • [Theme]

Inside the White House

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Instead of standing in line with hundreds of tourists, wouldn't it be nice to get an inside look at the White House? What do the private living areas of the first family look like? What sort of food is served at a state dinner? National Geographic Video: Inside the White House takes the viewer on a special behind-the-scenes visit as National Geographic films what the public is generally not allowed to see. The staff prepares for the dinner with a buzz of furious activity, directed by the chief usher. Brass and silver are polished and readied, butlers make sure nothing is amiss and the pastry chef sets to work on breathtaking desserts. ~ Alice Day, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1528 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 7,00 s (77850 Frames)
  • Part Size: 698,41 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Taxi to the Dark Side]
  • [JFK's Women: The Scandals Revealed]
  • [Air Force One]
  • [Ike]

[[edit]] ed2k Links

Add 2 links to eMule

[062 - Inside the White House (1996).avi] (698.41 Mb)
[062 - Inside the White House (1996).rar] (2.41 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [1996]


Name/International Space Station

  • [Theme]

International Space Station

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Discovery Channel] broadcasted as part of [DC Building the Biggest] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Four hundred kilometres above the Earth, a remarkable structure is taking
shape. From a distance it looks like some kind of sci-fi mechanical insect
with several sets of shiny rectangular wings attached to a cylindrical,
segmented body.

[[edit]] Technical Specs

  • Name.........: ext-dbtb.international.space.station.xvid.avi
  • Filesize.....: 344 MB (or 352,392 KB or 360,849,408 bytes)
  • Runtime......: 00:45:41 (82,158 fr)
  • Video Codec..: XviD
  • Video Bitrate: 942 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 102 kb/s (51/ch, stereo) VBR LAME3.97b�ª
  • Frame Size...: 512x304 (1.68:1) [=32:19]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [When We Left Earth]
  • [Nasa - 50 Years of Space Exploration]
  • [New Star in Orbit]
  • [Destination Space]
  • [Astral Autumn]
  • [Sea Launch]
  • [Space Travel]
  • [Space Launch: Along for the Ride]
  • [Close Encounters]
  • [Failure is not an Option]
  • [Space Station and Beyond]
  • [Space Tourists]

[[edit]] ed2k Links

[Discovery.Building.the.Biggest.International.Space.Station.DSR.XViD-EXT.avi] (344.13 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Building the Biggest]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Into Alaska

  • [Theme]

Into Alaska

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Denali National Park
    • 3.2 The Kenai Peninsula
    • 3.3 Bear Country
    • 3.4 To the Ends of the Earth
    • 3.5 Alaskan Survivors
    • 3.6 Mobile Alaska
    • 3.7 Southeast Alaska and the American Bald Eagle
    • 3.8 Dogs Sleds and Snowmobiles
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary hosted by [Jeff Corwin] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Alaska is a land of superlatives: America's highest mountain, its greatest wilderness, its fiercest and most fascinating animals, its loneliest land. It's a state in which a population smaller than New York City spreads out over an area three times in size of Texas. Touring the length and breadth of this spectacular place is noted zoologist and anthropologist Jeff Corwin, America's ultimate tourist in America's ultimate location. Jeff takes viewers along for an armchair ride from the island-flecked coastline of western Alaska in search of whales to the overgrown wilderness of Kodiak Island where grizzly bears catch their dinner. It's a journey you won't want to miss.

[[edit]] Denali National Park

Jeff Corwin begins his journey on America's highest mountain, Mount McKinley, and then travels through the 6 million acres of Denali National Park in his search for the ultimate prize, Denali's grizzly bears.

[[edit]] The Kenai Peninsula

Explore the untold beauty and diverse marine life of the Kenai Peninsula. Jeff negotiates ice-choked bays, battles with monster halibut and encounters breaching whales.

[[edit]] Bear Country

Journey through Katmai National Park & Preserve, a 4-million acre wilderness and home to the largest population of brown bears in the world, as well as one of the biggest salmon runs on earth.

[[edit]] To the Ends of the Earth

Travel to the most westerly points in the U.S., a remote island called Attu. Jeff gets close to humpback whales, arctic foxes and enormous bears.

[[edit]] Alaskan Survivors

Join Jeff as he travels to southeast Alaska in search of the world's largest gathering of Americal bald eagles. Along the way, he does some extreme fishing, encounters 60-foot totem poles and goes cross-country skiing and snowmobiling.

[[edit]] Mobile Alaska

As fall turns to winter, Jeff travels to the interior of Alaska where temperatures hover around zero. Jeff spends a night outdoors, gets a bird's eye view of the winter scenery and challenges an Iditarod Trail Sled Dog Race winner to crazy dog vs. snowmobile race.

[[edit]] Southeast Alaska and the American Bald Eagle

Jeff continues his journey through the stunning scenery of Alaska, focusing this week on the animals that have survived near-extinction, including the American buffalo, the fur seal, the timber wolf and the killer whale.

[[edit]] Dogs Sleds and Snowmobiles

In this episode, Jeff travels by both float plane and boat to discover some of the state's most spectacular secrets. He spots a colony of seals gathered at the foot of a glacier, a lovesick moose and a rare pine marten. He also tries to catch one of Kodiak Island's famed giant king salmon.

[[edit]] Technical Specs

Video Codec: x264
Video Bitrate: 2103 kbps
Video Resolution: 720x400
Video Aspect Ratio: 1.80:1 (16:9)
Frames Per Second: 29.970
Audio Codec: Dolby AC3
Audio Bitrate: 224kb/s @ 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: ~ 41mins
Part Size: 700MB
Subtitles: No
Ripped by: digitalfusion

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Alaska: Spirit of the Wild]
  • [Alaska: Silence and Solitude]
  • [Glaciers: Alaska's Rivers of Ice]

[[edit]] ed2k Links

Add 8 links to eMule

[Into.Alaska.With.Jeff.Corwin.1of8.Denali.National.Park.x264.AC3.MVGroup.Forum.mkv] (699.63 Mb)
[Into.Alaska.With.Jeff.Corwin.2of8.The.Kenai.Peninsula.x264.AC3.MVGroup.Forum.mkv] (699.53 Mb)
[Into.Alaska.With.Jeff.Corwin.3of8.Bear.Country.x264.AC3.MVGroup.Forum.mkv] (699.58 Mb)
[Into.Alaska.With.Jeff.Corwin.4of8.To.The.Ends.Of.The.Earth.x264.AC3.MVGroup.Forum.mkv] (699.68 Mb)
[Into.Alaska.With.Jeff.Corwin.5of8.Alaskan.Survivors.x264.AC3.MVGroup.Forum.mkv] (699.62 Mb)
[Into.Alaska.With.Jeff.Corwin.6of8.Mobile.Alaska.x264.AC3.MVGroup.Forum.mkv] (699.57 Mb)
[Into.Alaska.With.Jeff.Corwin.7of8.Southeast.Alaska.And.The.American.Bald.Eagle.x264.AC3.MVGroup.Forum.mkv] (699.61 Mb)
[Into.Alaska.With.Jeff.Corwin.8of8.Dogs.Sleds.And.Snowmobiles.x264.AC3.MVGroup.Forum.mkv] (699.61 Mb)

Added by [digitalfusion]
[Jeff Corwin]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [2007]


Name/Into the Deep

  • [Theme]

Into the Deep

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Filmed off the coast of Southern California, this fascinating film journeys to an enchanting underwater world of swaying kelp forests and glowing corals. Swim nose to nose with colorful garibaldi, starfish and sharks, play tag with sea lions, and observe the rarely-seen behavior of the creatures of the eternal undersea night.

IMAX's Into the Deep confines itself to one location--the Channel Islands off the coast of California. But what a location it is! Directed by Howard Hall (Island of the Sharks) and narrated by actress Kate Nelligan, this exquisitely shot feature follows a number of the colorful creatures who live among the area's kelp beds as they build their living quarters, fight to protect them, mate, and die. Some of the more notable sequences include the aggressive mating dance of the fiery Garibaldi fish, the arduous molting of a lobster (captured with time-lapse photography), and the sophisticated synchronized movements of a school of silvery Spanish mackerel that sparkle and shine in the sunlight streaming in from above. Colors (especially reds and blues) that really pop, spare and unobtrusive narration, and a playful soundtrack make this fascinating film ideal for repeat viewing.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1863 kbps
Video Resolution: 640x480
Frames Per Second: 29.970
Video Aspect Ratio: 1.333:1
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 384kb/s CBR 48000 Hz
Audio Channels 6
RunTime Per Part: 34:39.098
Number Of Parts: 1
Part Size: 587,141,120 Bytes
Subtitles: English, Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Official Website

[[imax.com]]

[[edit]] Related Documentaries

  • [Treasure in Paradise]
  • [Shark Quest]
  • [Master of the Abyss]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Empires]
  • [The Vanishing Dragon]
  • [Giant Squid: Caught on Camera]
  • [Ocean Drifters]
  • [The Abyss]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Jacques Cousteau Odyssey]
  • [Deep Blue]
  • [The Deep]
  • [Blue Planet (BBC)]

[[edit]] ed2k Links

Add 3 links to eMule

Movie File [IMAX.Into.the.Deep.Xvid.AC3.www.mvgroup.org.avi] (559.94 Mb) Subtitles: [[eng]] [[por]] [[rum]]
Subtitles [IMAX.Into.the.Deep.XviD.AC3.www.mvgroup.org.English.srt] (12.89 Kb)
[IMAX.Into.the.Deep.XviD.AC3.www.mvgroup.org.Portuguese.srt] (11.58 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1994]


Name/Invasion of the Crocodiles

  • [Theme]

Invasion of the Crocodiles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published hosted by [Sam Hazeldine] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

6/11* Spring, 2007 (* cf. NW Web)
First Aired: Wed 2 May 9.00pm BBC Two

Australia's deadly saltwater crocs are making a dramatic comeback. They're spreading in alarming numbers through the billabongs, rivers and beaches of the Northern Territory. Last year, over 300 had to be removed from the harbour of Darwin, the region's capital. Hundreds of cattle are being killed, and most worrying of all, attacks on people are increasing every year, often in places where crocs were previously unknown.

Biologist Adam Britton tries to find out why the crocs have suddenly become such a problem

[[edit]] Technical Specs

  • Video Bitrate: 1970 KB/s
  • Video Codec: XviD (2 pass)
  • Resolution: 704 x 384
  • Aspect Ratio: 1.83:1
  • Framerate: 25 FPS (73460 Frames)
  • Quality Factor: 0.291 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Total Size: 746.11 MB
  • Length: 00:48:58
  • Subs: English
  • Ripped by ashinc for MVG

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Crocodile Blues]
  • [Ancient Crocodiles]
  • [King Croc]
  • [Lost Crocodiles of the Pharaohs]
  • [Crocodile]
  • [Crocodiles]
  • [Dragons Alive]
  • [Life in Cold Blood]
  • [Realm of the Alligator]
  • [Reptiles]
  • [Secrets of the Crocodile Caves]
  • [SuperCroc]
  • [Ultimate Crocodile]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.Invasion.of.the.Crocodiles.DVB.XviD.MP3.www.mvgroup.org.avi] (746.11 Mb) Subtitles: [[eng]]
[BBC.Natural.World.Invasion.of.the.Crocodiles.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (51.97 Kb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Sam Hazeldine]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Invasion of the Giant Jellyfish

  • [Theme]

Invasion of the Giant Jellyfish

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Over one-metre in diameter and weighing nearly 200-kilograms, giant
jellyfish are getting tangled in fishing nets and raising fears of
unprecedented damage to Japan's fishing industry. Together with
South Korean and Chinese researchers, Japanese scientists are
studying the breeding grounds of the jellyfish and working to
develop solutions to this growing crisis. This one-hour HD special
from Japan's NHK captures striking images of these giant jellyfish,
reveals the damage they've caused and chronicles the ongoing
research to both save the jellyfish and repair the Japanese fishing
industry.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 770 kb/s
  • Video Resolution: 624 x 352
  • Audio Codec: MP3
  • Audio BitRate: 161 kb/s stereo 48000 Hz
  • RunTime Per Part: ~52m
  • Part Size: 349mb
  • Ripped by g4l

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Australia's Marine World]
  • [Giant Squid: Caught on Camera]
  • [Ocean Drifters]
  • [Octopus]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Deep Blue]
  • [Jacques Cousteau Odyssey]
  • [Ocean Odyssey]

[[edit]] ed2k Links

[Discovery.Channel.A.Day.In.The.Life.Of.Japan.Invasion.Of.The.Giant.Jellyfish.HDTV.XviD-G4L.avi] (349.25 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2006]


Name/Iran - A Cinematographic Revolution

  • [Theme]

Iran - A Cinematographic Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary directed by [Nader Takmil Homayoun] and published by [Arte] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Today Iranian cinema is one of the most highly regarded national cinemas in the world, regularly winning festival awards and critical acclaim for films which combine remarkable artistry and social relevance. Iran: A Cinematographic Revolution traces the development of this film industry, which has always been closely intertwined with the country's tumultuous political history, from the decades-long reign of Reza Shah Pahlevi and his son, the rise of Khomeini and the birth of the Islamic Republic, the seizure by militants of the U.S. Embassy in Tehran, and the devastating war with Iraq.

Very much in the tradition of Siegried Kracauer's classic historical study, From Caligari to Hitler: A Psychological Study of the German Film, Iran: A Cinematographic Revolution chronicles how Iranian films reflected contemporaneous society and often presaged social change. It shows how mainstream commercial cinema served as a propaganda tool for both the monarchy and the fundamentalist religious regime, recounts the sporadic efforts of some filmmakers to reveal grimmer social realties, and the struggles against censorship and traditional cinematic formulas by such pioneers as Bahram Beyzai, Sohrab Shahid Saless and Parviz Kimiavi and pre- and post-Islamic revolutionary 'new wave' filmmakers such as Amir Naderi, Rakhshan Bani-Etemad, Dariush Mehrjui, Mohsen Makhmalbaf, Jafar Panahi, Bahman Ghobadi and Abbas Kiarostami.

The documentary explores this history through a compelling blend of archival footage, excerpts from representative and landmark Iranian films, and interviews with Iranian filmmakers, film critics, film historians, and government and film industry executives. In the process, Iran: A Cinematographic Revolution reveals the changing social functions of Iranian cinema and the artistic struggle of its filmmakers.

[[edit]] Technical Specs

  • Source: DVDRip
  • Duration: 1h 38mn
  • Resolution: 640x480 (3/4)
  • Framerate: 29.970 fps
  • Codec: XviD @ 1955 Kbps (BVOP)
  • Audio: MP3 @ 85 Kbps
  • Language: Farsi and English
  • Subtitles: English (hardsubbed)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Ayatollah Khomeini]
  • [The Cutting Edge - The Magic of Movie Editing]
  • [Bergman]

[[edit]] ed2k Links

[[documentary]iran.-.a.cinematographic.revolution.dvdrip.xvid.avi] (1448.07 Mb)

Added by [Cletus]
[Language] > [English]
[Nader Takmil Homayoun]
[Name]
[Publisher] > [Arte]
[Subject] > [Arts]
[Year] > [2006]


Name/Iron Ladies of Liberia

  • [Theme]

Iron Ladies of Liberia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

After fourteen years of civil war, Liberia is a nation ready for change. On January 16, 2006, Ellen Johnson-Sirleaf was inaugurated President, following a hotly contested election which she won with the overwhelming support of women across Liberia. She is the first elected female head of state in Africa. Since taking office she has appointed other extraordinary women to leadership positions in all areas of government, including the Police Chief and the ministers of Justice, Commerce and Finance.

Can the first female Liberian president, backed by other powerful women, bring sustainable democracy and peace to such a devastated country?

Iron Ladies of Liberia gives behind-the-scenes access to President Sirleaf’s first year in government, providing a unique insight into the workings of a newly elected African cabinet.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1944 kbps
  • Video Resolution: 432x704 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,63)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 1,28 s (70532 Frames)
  • Filesize: 700mb
  • TV-cap: English subs
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [whydemocracy.net]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Bloody Cartoons]
  • [Campaign the Kawasaki Candidate]
  • [Darwin's Nightmare]
  • [Destination UK]
  • [Dinner with the President]
  • [Egypt We are Watching You]
  • [In Search of Gandhi]
  • [Inside Burma]
  • [Looking for the Revolution]
  • [Please Vote for Me]
  • [Russia's Village of Fools]
  • [Shake Hands with the Devil]
  • [Taxi to the Dark Side]
  • [The Ministry of Truth]
  • [The Peacekeepers]
  • [The War on Democracy]
  • [Without the King]

[[edit]] ed2k Links

[BBC.Why.Democracy.Iron.Ladies.of.Liberia.DVB.Xvid.MP3.www.mvgroup.org.avi] (700.07 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Is Alcohol Worse than Ecstasy

  • [Theme]

Is Alcohol Worse than Ecstasy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: Tuesday 5th February 2008, 21:00, BBC Two

Recent research has analysed the link between the harmful effects of drugs relative to their current classification by law with some startling conclusions. Perhaps most startling of all is that alcohol, solvents and tobacco (all unclassified drugs) are rated more dangerous than ecstasy, 4-MTA and LSD (all class A drugs). If the current ABC system is retained, alcohol would be rated a class A drug and tobacco class B.

The scientists involved, including members of the government's top advisory committee on drug classification, have produced a rigorous assessment of the social and individual harm caused by 20 of the UK's most dangerous drugs and believe this should form the basis of future ranking. They think the current ABC system is arbitrary and not based on any scientific evidence.

The drug policies have remained unchanged over the last 40 years so should they be reformed in the light of new research?

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Horizon.2008-02-05.Is.Alcohol.Worse.than.Ecstasy.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 669,769,442 bytes
  • Runtime......: 49:21.000 (74025 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1672 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [BBC Horizon page]
  • [Live Debate following the broadcast]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cannabis: The Evil Weed]
  • [Wine Confidential]
  • [The Prince of Pot]
  • [Cocaine City]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [The Truth about Binge Drinking]
  • [The Meth Epidemic]
  • [Taboo Drugs]
  • [The Ice Age (Meth Addiction in Australia)]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008-02-05.Is.Alcohol.Worse.than.Ecstasy.DVBC.XviD.MP3.MVGroup.avi] (638.74 Mb)

[BBC.Horizon.2008-02-05.Is.Alcohol.Worse.than.Ecstasy.DVBC.XviD.MP3.MVGroup.en.srt] (59.90 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Islam, Empire of Faith

  • [Theme]

Islam, Empire of Faith

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Messenger
    • 3.2 The Awakening
    • 3.3 The Ottomans
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Ben Kingsley] and published by [PBS] broadcasted as part of [PBS Empires] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Islam: Empire of Faith is the epic PBS documentary that charts the history of Islam from its beginnings in Mecca and Medina in the seventh century to the glory of the Ottoman Empire 1,000 years later.

The demonization of Islam by the West has a long history, stretching back to the First Crusade at the end of the 11th century. This documentary redresses the balance by showing the riches of Islamic culture and the vital role played by Islam in preserving and building upon ancient wisdom from East and West at a time when most of Europe was stumbling through the Dark Ages. Muslim physicians, mathematicians, and astronomers stretched the boundaries of human knowledge, and Muslim architects created some of the most beautiful buildings in the world.

Islam also offers fascinating insights into key personalities, from Muhammad himself--a simple merchant whose vision of a single deity forged warring tribes into a nation--to great conquerors such as Mehmed and Suleyman, who presided over an empire that stretched from Spain to India. The faith itself is clearly explained, and interviews with historians and religious scholars bring home both its simplicity and the way that it survived huge cultural changes (like the Mongol invasions of the 13th century) to emerge stronger than ever. Islam has often been misunderstood in the West, but this splendid documentary helps to set the record straight.

[[edit]] The Messenger

The first episode in a three-part history of Islam, focusing on the historical truth behind the extraordinary life of the prophet Muhammad, the early writings of the Koran, the creation of the first mosque, and the battle to establish the new religion. The rapid expansion of Islam overwhelmed the empires of Persia and Byzantium, creating a new empire larger than Rome.

[[edit]] The Awakening

The second episode in a three-part history of Islam focuses on the profound impact that Islamic civilisation has had on Western culture and the course of world history. Muslim scholars from Baghdad's House of Wisdom developed our system of numerals, and acted as a channel for the intellectual legacies of Greece, Egypt and China, bringing about advances in literature, the arts, science and medicine

[[edit]] The Ottomans

The concluding episode of a three-part history of Islam, which tells the dramatic story of how the Ottomans established a Muslim empire more far-reaching than any that had come before. The programme focuses on the harem, the centre of dynastic power, where selected peasant boys could be educated for higher office, creating a caste whose only loyalty was to the Sultan.

[[edit]] Technical Specs

[Video]

  • Runtime: ~00:53:00 (x3)
  • Resolution : 592 x 336
  • Codec : DivX 5.2.1 (DrDivX106)
  • FPS : 29.970
  • BitRate : ~1670 Kbps
  • Quality Factor : 0.274

[Audio]

  • Codec : 0x0055 MPEG-1 Layer 3
  • Sample Rate : 48000 Hz
  • BitRate : 123 kb/s tot , Two Mono Channels LAME3.96r

[[edit]] Links

[[edit]] Further Information

  • [PBS]
  • [IMDB]
  • [Amazon]
  • [Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [After Rome: Holy War and Conquest]
  • [The Crusades - Crescent and the Cross]
  • [The Crusades]
  • [Muhammad Legacy of a Prophet]

[[edit]] ed2k Links

Add 3 links to eMule

[Islam.Empire.Of.Faith.1of3.The.Messenger.DivX-MP3.MVGroup.avi] (699.08 Mb) Subtitles: [[rum]]
[Islam.Empire.Of.Faith.2of3.The.Awakening.DivX-MP3.MVGroup.avi] (699.41 Mb) Subtitles: [[rum]]
[Islam.Empire.Of.Faith.3of3.The.Ottomans.DivX-MP3.MVGroup.avi] (699.03 Mb) Subtitles: [[rum]]

Added by [FragaCampos]
[Ben Kingsley]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Empires]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2000]


Name/Island of Giant Bugs

  • [Theme]

Island of Giant Bugs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ruud Kleinpaste] and published by [Discovery Channel] broadcasted as part of [DC Buggin' with Ruud] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Some of the biggest and most beautiful bugs in the world live right here on the island of Papua, New Guinea. It's known as the land of the unexpected: a land of steep mountains, deep valleys and many different tribes' people who between them speak over 800 languages. Probably more than a quarter of a million insect species and around 900 different butterflies are here, and I'm on my way to find the world's biggest and some say the most beautiful butterfly: the Queen Alexandra Birdwing butterfly. And they are rare, rare, you wouldn't believe it. They only occur in one locality in this whole wide world, in a tiny southeast corner of the island. On the way, I'm going to find out why some beetles have butt-snorkels, and how one of the world's biggest, most beautiful spiders can not only catch birds, but maybe even an airplane. So why don't you come... buggin' with Ruud?

Produced by Michael Steadman Directed by Ross Johnston Narrated by Ruud Kleinpaste Edited by Marissa Bacon and Warren Saunders Music by Trevor Coleman Field research by Sarah Macleelan and Kate Guthrie 41 minutes, English audio, 2005

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2143 Kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.82 / 20:11
  • Video Framerate: 29.97
  • Quality Factor: 0.31 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kb/s @ 48KHz
  • Runtime per Part: 41 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Meet Ruud Kleinpaste]
  • [Papua New Guinea on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Alaskan Bugs on Ice]
  • [Bug Cloud 9]
  • [Beetlemania]
  • [World's Biggest and Baddest Bugs]
  • [Insectia]

[[edit]] ed2k Links

Add 2 links to eMule

[Animal.Planet.Buggin.with.Ruud.Island.of.Giant.Bugs.XviD.AC3.MVGroup.org.avi] (699.83 Mb) Subtitles: [[eng]]
[Animal.Planet.Buggin.with.Ruud.Island.of.Giant.Bugs.XviD.AC3.MVGroup.org.srt] (48.11 Kb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Ruud Kleinpaste]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Buggin' with Ruud]
[Subject] > [Nature]
[Year] > [2005]


Name/Island of the Giant Rats

  • [Theme]

Island of the Giant Rats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

About rats on the island of Anguilla 120,00 years ago that there "three times the size of man."

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1561 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [Dawn of the Dinos]
  • [Extreme Dinosaurs]
  • [Walking with Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Island.of.the.Giant.Rats.DVB.Xvid.mp3.MVG.Forum.avi] (275.01 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Islands of Scotland

  • [Theme]

Islands of Scotland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Isle of Skye and The Small Isles
    • 3.2 The Orkney Isles
    • 3.3 Islay, Jura, Colonsay and Gigha
    • 3.4 The Shetland Islands
    • 3.5 Mull, Iona, Coll and Tiree
    • 3.6 The Western Isles
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Carmichael] and published by [Others] in [2005] - [English], [Gaelic (Scottish)] [Multilanguage] narration

also known as

  • [Iomall nan Tonn]

[[edit]] Cover

[[edit]] Information

Over six distinct journeys, marvel at the staggering beauty of Scotland's islands from the air. The latest in challenging aerial photography technology shows the islands in a dramatic new light, from some of the remotest islands in the UK, to some that are within easy reach of Scotland's mainland cities. This stunning television series was funded by Seirbheis nam Meadhanan Gàidhlig and originally produced in the Gaelic language by SMG TV Productions. Its title, 'Iomall nan Tonn' - 'The Edge of the Waves' - is beautifully appropriate.

  • Isle of Skye and The Small Isles (Muck, Eigg, Rum, Sanday, Canna)
  • The Orkney Isles
  • Islay, Jura, Colonsay and Gigha
  • The Shetland Islands
  • Mull, Iona, Coll and Tiree
  • The Western Isles

[[edit]] Isle of Skye and The Small Isles

Skye or the Isle of Skye (Scottish Gaelic An t-Eilean Sgitheanach), is the largest and most northerly island in the Inner Hebrides of Scotland. The island's peninsulas radiate out from a mountainous centre dominated by the Cuillin hills. Although it has been suggested that the Gaelic name describes this shape there is no definitive agreement as to its origins.

The island has been occupied since the Mesolithic and has a colourful history including a time of Norse rule and a long period of domination by clans Leod and Donald. The events of the 19th century had a devastating impact on the human population, which today numbers around 9,200. In contrast to many other Scottish islands this represents a 4% increase from the census of 1991.The residents are augmented in the summer by large numbers of tourists and visitors. The main industries are tourism, agriculture, fishing and whisky-distilling. The largest settlement is Portree, which is known for its picturesque harbour. Just over 30% of the residents on Skye speak Gaelic.

[[edit]] The Orkney Isles

Orkney (also known as the Orkney Islands or, incorrectly, the Orkneys) is an archipelago in northern Scotland, situated 10 miles (16 km) north of the coast of Caithness. Orkney comprises over 70 islands; around 20 are inhabited. The largest island, known as "Mainland," has an area of 202 sq mi (523 km²), making it the sixth-largest Scottish island and the tenth-largest island in the British Isles. The largest settlement and administrative centre is Kirkwall.

Orkney has been inhabited for at least 5,500 years. Originally inhabited by neolithic tribes and then by the Picts, Orkney was invaded and finally annexed by Norway in 875 and settled by the Norse. It was subsequently re-annexed to the Scottish Crown in 1472, following the failed payment of a dowry for James III's bride, Margaret of Denmark.

Orkney contains some of the oldest and best-preserved Neolithic sites in Europe, and the "Heart of Neolithic Orkney" is a designated UNESCO World Heritage Site.

[[edit]] Islay, Jura, Colonsay and Gigha

Islay ( Scottish Gaelic: Ìle), a Scottish island, known as "The Queen of the Hebrides" (Banrìgh nan Eilean), is the southernmost island of the Inner Hebrides. It lies in Argyll just to the west of Jura and around 25 miles (40 km) north of the Irish coast, which can be seen on a clear day. The island's capital is Bowmore, famous for its distillery and distinctive round Kilarrow Parish Church. Port Ellen is the largest settlement.

Islay is the fifth largest Scottish island and the sixth largest island surrounding Britain.

The island is home to many bird species and is a popular destination throughout the year with bird watchers, notably in February to see a large colony of barnacle geese. Resident birds include chough, hen harrier, sea eagle, oystercatcher, cormorant and many wading birds.

[[edit]] The Shetland Islands

The Shetland Islands comprisies more than a hundred islands, just 15 of them inhabited, span the hundred miles (145km) between Fair Isle and Out Stack, the northernmost point of Britain.

This bustling archipelago of 22,500 people boasts abundant wildlife, a spectacular coastline and dozens of major archaeological sites. The 567 sq. mile (1468km²) county of Shetland is an entrancing mixture of Scotland and Norway.

[[edit]] Mull, Iona, Coll and Tiree

The Isle of Mull or simply Mull (Scottish Gaelic Muile) is the second largest island of the Inner Hebrides, off the west coast of Scotland in the council area of Argyll and Bute.

With an area of 875.35 square kilometres (337.97 sq mi) Mull is the fourth largest Scottish island and the fourth largest island surrounding Great Britain. In the 2001 census the usual resident population of Mull was 2,667; in the summer this is supplemented by many more tourists. Much of the population lives in Tobermory, the only burgh on the island until 1973, and its capital.

The island is home to over 250 different bird species including the White-tailed Eagle, which was reintroduced in the nearby Island of Rùm and migrated to Mull, where it now has a stronghold. Minke whales, porpoises and dolphins are among the sea life that can be seen on boat tours from Mull.

[[edit]] The Western Isles

The Outer Hebrides, (officially known for local government purposes by the Gaelic name, Na h-Eileanan Siar) comprise an island chain off the west coast of Scotland. The local government area is one of the 32 unitary council areas of Scotland.

The island chain forms part of the Hebrides, separated from the Scottish mainland and from the Inner Hebrides by the stormy waters of the Minch, the Little Minch and the Sea of the Hebrides. On the island chain Scottish Gaelic formerly was the dominant language, and remains widely spoken even though in some areas it has now been largely supplanted by English.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1800 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English/Scots Gaelic
RunTime : 25 mins
Part Size: 373 MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]

[[edit]] Related Documentaries

  • [Mountains of Scotland]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]

[[edit]] ed2k Links

Add 6 links to eMule

[Islands.of.Scotland.1of6.Isle.of.Skye.and.The.Small.Isles.XviD.AC3.EN.GD.MVGroup.org.avi] (373.59 Mb)
[Islands.of.Scotland.2of6.The.Orkney.Isles.XviD.AC3.EN.GD.MVGroup.org.avi] (373.45 Mb)
[Islands.of.Scotland.3of6.Islay.Jura.Colonsay.and.Gigha.XviD.AC3.EN.GD.MVGroup.org.avi] (373.51 Mb)
[Islands.of.Scotland.4of6.The.Shetland.Islands.XviD.AC3.EN.GD.MVGroup.org.avi] (373.46 Mb)
[Islands.of.Scotland.5of6.Mull.Iona.Coll.and.Tiree.XviD.AC3.EN.GD.MVGroup.org.avi] (373.98 Mb)
[Islands.of.Scotland.6of6.The.Western.Isles.XviD.AC3.EN.GD.MVGroup.org.avi] (373.39 Mb)

Added by [Dentje]
[John Carmichael]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2005]


Name/Israel's Secret Weapon

  • [Theme]

Israel's Secret Weapon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [BBC] broadcasted as part of [BBC Correspondent] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Original broadcast on BBC Two on Monday, 17 March, 2003 at 2320 GMT.

"The United States and Britain are preparing to wage war on Iraq, for its undisclosed weapons of mass destruction.

Israel's nuclear, biological and chemical capabilities have remained un-inspected.

Meanwhile Mordechai Vanunu has been imprisoned for 16 years for exposing Israel's secret nuclear bomb factory to the world. Vanunu is seen as a traitor in his own country. He has been abandoned by most of his family and has spent 11 years in solitary confinement.

Today only an American couple, who have legally adopted him, are among the few visitors he is permitted.

This film is the story of the bomb, Vanunu and Israel's wall of silence."

From the [BBC press release] :

"Correspondent - Israel's Secret Weapon examines the story of Mordechai Vanunu who, 16 years ago, was drugged, kidnapped and imprisoned for 18 years for treason and espionage after a secret trial in Israel because he fled the country and revealed its nuclear weapons programme to the world.

His lawyer, Avigdor Feldman, said: "Vanunu was treated this way out of revenge, out of a way to deter others and because actually he is the person who broke the taboo of the secrecy in the Israeli society, that's why he was treated in such a harsh way."

In a probation hearing behind closed doors, Mr Feldman claimed the Israeli prosecutor argued that if Vanunu was released, the Americans would probably leave Iraq alone and press for insepctions of Israel's nuclear weapons.

He said: "If Vanunu will be released, probably the Americans would leave Iraq and go after Israel and Israel's nuclear weapons."

Vanunu's revelations led nuclear science experts to estimate that Israel has in the region of between 100 to 200 atomic bombs which have not undergone an independent inspection."

[[edit]] Technical Specs

  • File Name ........... : BBC.Correspondent.Israels.Secret.Weapon.XviD.mp3.avi
  • Total Size (MB) ... : 478.85 MB
  • Duration .............. : 00:44:13
  • Video Codec ....... : OpenDivX (DivX 4.0 and later)
  • Resolution .......... : 352 x 288
  • Aspect Ratio ....... : 1.22:1
  • Video Bitrate ...... : 1386 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.546 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, copy found in HPAD DC++ hub.

[[edit]] Links

[[edit]] Further Information

  • [Detailed BBC page for this programme]
  • [Wikipedia page about Israel and weapons of mass destruction]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Inside Chernobyl's Sarcophagus]
  • [Kim's Nuclear Gamble]
  • [Nuclear Jihad]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [Raid on the Reactor]
  • [The Nuclear Walmart]
  • [Victory for Us is to See You Suffer]
  • [Will Israel Bomb Iran]

[[edit]] ed2k Links

[BBC.Correspondent.Israel's.Secret.Weapon.XviD.mp3.avi] (478.85 Mb)

Added by [L0thar]
[BBC Correspondent]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2003]


Name/Italian Renaissance Painting: 1450-1530

  • [Theme]

Italian Renaissance Painting: 1450-1530

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Louise Govier] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The early Renaissance Italian painters transformed the ways in which they depicted their subject matter, developing more naturalistic representations of people and places. How did later generations of artists use and expand those techniques, and to what ends?

This film looks at the aims and ideals of both painters and patrons in late fifteenth- and early sixteenth-century Italy. It examines the kinds of subject matter being depicted, and themes or interests associated with specific artistic centres such as Florence, Rome and Venice. It poses questions about what happens when certain ideals – of harmony and balance, for example – are attained.

The National Gallery's collection presents a unique opportunity to explore the development of Italian Renaissance painting.

In this DVD Louise Govier, from National Gallery Education, introduces this extraordinary period of art history through works by artists including the Pollaiuolo brothers, Piero della Francesca, Botticelli, Piero di Cosimo, Baldovinetti, Verrocchio, Filippo and Filippino Lippi, Crivelli, Pintoricchio, Signorelli, Mantegna, Giovanni and Gentile Bellini, Cosimo Tura, Cima da Conegliano, Perugino, Raphael, Leonardo, Michelangelo, Sebastiano del Piombo, Pontormo and Parmigianino.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1638 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 58:48
Part Size: 746MB
Subtitles: [English]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Early Renaissance @ hunfor.com]
  • [Early Renaissance @ Artcyclopedia.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Raphael: From Urbino to Rome]
  • [Francesco's Mediterranean Voyage]
  • [Francesco's Italy: Top to Toe]
  • [Renaissance Masterpieces]
  • [Early Renaissance Painting 1250-1450]
  • [Michelangelo: A Film]
  • [Leonardo - the Man Behind the Shroud]
  • [The Medici - Godfathers of the Renaissance]
  • [Northern Renaissance]

[[edit]] ed2k Links

[Italian.Renaissance.Painting.1450-1530.XviD.MP3.MVGroup.org.avi] (746.47 Mb) Subtitles: [[eng]]

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Louise Govier]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Italy

  • [Theme]

Italy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Discovery Channel] broadcasted as part of the [DC Mega World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Italy has a longstanding history of cultural achievements,
but now the country's achievements in engineering and
technology are also leaving an indelible mark in the world
of science.

[[edit]] Technical Specs

  • Release Type.....: HDTV
  • Series...........: Discovery Channel MegaWorld
  • Genre............: Documentary
  • Episode..........: Unknown
  • Title............: Italy
  • Production Code..: Unknown
  • Orig. Air Date...: 12-Dec-2007
  • Release Date.....: 15-Dec-2007
  • Source...........: 1080i HDTV
  • Video Format.....: XviD
  • Video Resolution.: 624x352
  • Video Bitrate....: 920 kbit/s average
  • Video Framerate..: 29.970 fps
  • Audio Format.....: VBR MP3 (Stereo)
  • Audio Bitrate....: 152 kbit/s
  • Audio Sample Rate: 48 KHz
  • Length...........: 44:05.042
  • Size.............: 365,987,856

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Francesco's Italy: Top to Toe]
  • [Italy Revealed]
  • [Rick Steves' Europe]

[[edit]] ed2k Links

[Discovery.Channel.MegaWorld.Italy.HDTV.XviD-FQM.avi] (349.03 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/Italy Revealed

  • [Theme]

Italy Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Isabella Rossellini] and published by [Discovery Channel] broadcasted as part of [Discovery Atlas] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Italy Revealed depicts the passionate culture of Italy as it follows six stories of Italians, including a jockey participating in a traditional palio, to a former fisherman setting a free-diving record off Sicily's coast, to the Missoni family's fashion world and a Venetian gondolier's attempt to keep his family in his native city.

[[edit]] Technical Specs

Technical Specs
Video Codec: h264 ,AVC-1
Video Bitrate: 6000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 99 min
Number Of Parts: 1
Part Size: 4.39 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Brazil Revealed]
  • [Italy]
  • [Francesco's Italy: Top to Toe]
  • [Rick Steves' Europe]
  • [Capitals of Romance]

[[edit]] ed2k Links

[HDTV.Discovery.Atlas.Italy.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (4505.24 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Isabella Rossellini]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Year] > [2006]


Name/Jack the Ripper: The First Serial Killer

  • [Theme]

Jack the Ripper: The First Serial Killer

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Stephen Rashbrook] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1888, London was a divided city. In the west, the rich led comfortable, pampered lives, but for the thousands of poor crammed into the slums of the east end, life was no party. Many shared one room with six or seven other people. Each night, up to 8000 women and children queued for a place in a lodging house. Women were so desperate they would prostitute themselves for a few pennies, or a loaf of bread. Many of the men who paid them for their services were affluent west end gents, slumming it in the dark, stinking streets of ‘outcast London’.

Enter Jack the Ripper, who terrorised the area around Whitechapel in the Autumn of 1888 - the first British serial killer to hit the headlines. The Ripper’s five victims were all prostitutes working around Whitechapel. His first, 43-year-old Mary Ann Nicolls, was found on 31 August, in Buck’s Row. Her throat had been slashed and her body mutilated. Annie Chapman, 47, was murdered in Hanbury Street on 8 September. Again, her throat was slashed and this time internal organs had been removed. A few days later, the Central News Agency received the famous ‘Dear Boss’ letter that was supposedly written by the murderer. It was signed ‘Jack the Ripper’, a name which put fear in the hearts of old London town. The Ripper struck again on 30 September.

The bodies of Elizabeth Stride, 45, and Catherine Eddowes, 46, were discovered just a few streets apart within an hour of each other. It looked as if the killer had been disturbed when attacking ‘Long Liz’, because her injuries were less severe than Catherine Eddowes, whose face was slashed and organs removed. The killer had also taken her kidney as a grisly souvenir. In October, another Ripper letter arrived - this time with half of what he claimed to be Eddowe’s kidney. Jack said that he had fried the other half and eaten it. Mary Kelly, 25, was the last victim on 9 November. She was killed at home and the walls of her lodgings were spattered with her blood. Her face had been brutally hacked away, her breasts and organs removed and her body slashed.

With no forensic scientific tests available, not even finger-printing, the police found it impossible to find the killer. Over the past century, many suspects have emerged, including local Polish immigrants, a teacher, an American doctor and even Queen Victoria’s grandson, the Duke of Clarence. But nearly all have been discounted. There have been arguments over whether the Ripper had some knowledge of anatomy, like a doctor or a butcher, because of the speed and accuracy with which he mutilated his victims. But one thing is sure. Who ever he was, Jack the Ripper has taken his place as one of the most infamous and bloody killers in British history.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1858 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Infamous Murders: Streets of Fear]
  • [Jekyll and Hyde - The True Story]

[[edit]] ed2k Links

[Discovery.Jack.the.Ripper.The.First.Serial.Killer.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Stephen Rashbrook]
[Subject] > [History]
[Year] > [2006]


Name/Jackson Pollock

  • [Theme]

Jackson Pollock

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Biography Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The BIOGRAPHY series turns its lens to the life of controversial painter Jackson Pollock. Though some might argue the merits of his famous "drip paintings," few would debate that the artist led an interesting life filled with drinking and women. In this biography, Pollock's peers and friends share their insights into the man's tragically short life and his immense impact on the art world.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2004 kbps
  • Video Resolution: 640x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 704mbs
  • RunTime: 50 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Museum of Modern Art - In Our Time]
  • [Pablo Picasso]
  • [Who the Fuck is Jackson Pollock]
  • [Rothko's Rooms]

[[edit]] ed2k Links

[Biography.Channel.Jackson.Pollock.XviD.AC3.MVGroup.org.avi] (704.12 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [Biography Channel]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Jacques Cousteau Odyssey

  • [Theme]

Jacques Cousteau Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

For more than fifty years Jacques Cousteau explored the Earth and its water system. Since 1943 when he and Emile Gagnan developed the first regulated compressed air breathing device for deep sea diving (the Aqualung), until his death in 1997, Captain Cousteau was a leading spokesman for the protection of the underwater world and the global environment. Born in France in 1910, Cousteau served in the French navy from 1930 until 1957 before resigning to become director of the Musee Oceanographique of Monaco, a post which he held until 1988. As well as his films he wrote over 50 books which have been published in more than a dozen languages. Cousteau first started filming in 1951, when in collaboration with Andre Laban, Cousteau perfected the first underwater camera equipment. With his first feature film, The Silent World in 1956 (directed by Louis Malle), Cousteau opened the eyes of the world to the beauties of the undersea world. From then until his death in 1997, Cousteau never ceased to travel the world aboard his ship the Calypso and latterly the Alycone, making films of his adventures and discoveries for audiences throughout the world. The films the team made constitute a unique record of the marine environment, introducing millions of people across the planet to the marvels of the undersea world and the importance of protecting it. This DVD series, filmed between 1977 and 1981, shows Calypso's search for the lost island of Atlantis and leads to a quest to save the Atlantic and Mediterranean seas and the Nile river from ecological disaster. It was an Odyssey worthy of the most imaginative mythological explorations, taking viewers from lost civilisations to new-found Greek relics, uncovering beautiful underwater sanctuaries and bizarre bioluminescent fish in the deepest, darkest and most silent recesses of the ocean.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1564 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 55 minutes
  • Number of Parts: 12
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ocean Adventures - Voyage to Kure]
  • [Watery Creatures and Rocky Shores]
  • [The Vanishing Dragon]
  • [Ocean Drifters]
  • [Cameramen who Dared]
  • [Into the Deep]
  • [The Abyss]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Deep Blue]
  • [Invasion of the Giant Jellyfish]
  • [Ocean Odyssey]
  • [Planet Earth]
  • [Realm of the Killer Whales]

[[edit]] ed2k Links

Add 12 links to eMule

[Jacques.Cousteau.Odyssey.01of12.The.Nile.1.xvid.ac3.www.mvgroup.org.avi] (702.41 Mb)
[Jacques.Cousteau.Odyssey.02of12.The.Nile.2.xvid.ac3.www.mvgroup.org.avi] (700.05 Mb)
[Jacques.Cousteau.Odyssey.03of12.Search.For.Atlantis.1.xvid.ac3.www.mvgroup.org.avi] (700.34 Mb)
[Jacques.Cousteau.Odyssey.04of12.Search.For.Atlantis.2.xvid.ac3.www.mvgroup.org.avi] (699.55 Mb)
[Jacques.Cousteau.Odyssey.05of12.Timebomb.at.50.Fathoms.xvid.ac3.www.mvgroup.org.avi] (700.19 Mb)
[Jacques.Cousteau.Odyssey.06of12.Mediterranean.Cradle.or.Coffin.xvid.ac3.www.mvgroup.org.avi] (700.35 Mb)
[Jacques.Cousteau.Odyssey.07of12.Search.For.The.Britannic.xvid.ac3.www.mvgroup.org.avi] (700.40 Mb)
[Jacques.Cousteau.Odyssey.08of12.Diving.For.Roman.Plunder.xvid.ac3.www.mvgroup.org.avi] (700.24 Mb)
[Jacques.Cousteau.Odyssey.09of12.Blind.Prophets.of.Easter.Island.xvid.ac3.www.mvgroup.org.avi] (700.14 Mb)
[Jacques.Cousteau.Odyssey.10of12.Clipperton.The.Island.Time.Forgot.xvid.ac3.www.mvgroup.org.avi] (699.81 Mb)
[Jacques.Cousteau.Odyssey.11of12.Lost.Relics.of.the.Sea.xvid.ac3.www.mvgroup.org.avi] (701.24 Mb)
[Jacques.Cousteau.Odyssey.12of12.The.Warm.Blooded.Sea.xvid.ac3.www.mvgroup.org.avi] (700.09 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2005]


Name/Jan Vermeer - Light, Love and Silence

  • [Theme]

Jan Vermeer - Light, Love and Silence

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ArtHaus] in [1997] - [English], [German] [Multilanguage] narration

also known as:

  • [Jan Vermeer - Licht, Liebe und Stille]

[[edit]] Cover

[[edit]] Information

Vermeer and Rembrandt are the twin pillars of the Golden Age of Dutch painting, yet Vermeer's works were neglected during his lifetime. This, the first program to profile Jan Vermeer, investigates the life and art of this elusive figure. Jan Vermeer was living very privately in the dutch city of Delft. Some of his most famous paintings are "The milkmaid", "View on Delft", "The guitar player" and "The girl with the perl" are icons and classical examples of his excellent handling of light. Michael Gill is on his tracks, telling about the scientist Vermeer, who experimented with the Camera Obscura and the perspective, tells us about the cartography and the meanings, to piece together all informations about this silent citizen of Delft to a real genius.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: 1002 kb/s
Video Resolution: 608x336
Video Aspect Ratio: (1.81:1) [=38:21]
Audio Codec: AC3 CBR
Audio BitRate: 448 kb/s (224/ch, stereo)
Audio Channels: 2
Audio Streams: 2 English/German
RunTime Per Part: 00:51:31 (77,272 fr)
Number Of Parts: 1
Part Size: 702MB
Subtitles: none
Ripped by JumpinS

  • Note: The aspect ratio went wrong. Please set your player to force 4:3 !

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Masterpieces of Vienna]
  • [David Hockney's Secret Knowledge]
  • [Great Artists]

[[edit]] ed2k Links

[Jan.Vermeer.Light.Love.and.Silence.Xvid.AC3.Dual.Audio.en.ger.MVGroup.org.avi] (702.90 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [1997]


Name/Janice Stein, Options for Iran

  • [Theme]

Janice Stein, Options for Iran

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Steve Paikin] and published by [TVO] broadcasted as part of [TVO The Agenda] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Janice Stein on the message in a recent Bush speech and whether or not it
signals a new American position on Iran.

Carrots and sticks: the state of Iran's nuclear program ... and of the world's
reaction to it.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,356,800 bytes
  • Duration.............: 57:00.284
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Will Israel Bomb Iran]
  • [Nuclear Jihad]

[[edit]] ed2k Links

[071116.tvo.the.agenda.janice.stein.options.for.iran.640x464.xvid.mp3.festering.leper.avi] (687.94 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Steve Paikin]
[Narrator] > [Steve Paikin] > [TVO The Agenda]
[Publisher] > [TVO]
[Publisher] > [TVO]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Japan - Memoirs of a Secret Empire

  • [Theme]

Japan - Memoirs of a Secret Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Way of the Samurai
    • 3.2 The Will of the Shogun
    • 3.3 The Return of the Barbarians
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [PBS] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Japan blossomed into its Renaissance at approximately the same time as Europe. Unlike the West, it flourished not through conquest and exploration, but by fierce and defiant isolation. And the man at the heart of this empire was Tokugawa Ieyasu, a warlord who ruled with absolute control. This period is explored through myriad voices-- the Shogun, the Samurai, the Geisha, the poet, the peasant and the Westerner who glimpsed into this secret world.

[[edit]] The Way of the Samurai

Tokugawa Ieyasu unifies Japan and establishes a dynasty that will rule Japan for over 250 years.

[[edit]] The Will of the Shogun

The grandson of Ieyasu, Tokugawa Iemitsu, tightens control over Japan's warlords and expels all foreigners.

[[edit]] The Return of the Barbarians

Isolated from the West, 18th century Edo flourishes culturally and economically, becoming one of the liveliest cities in the world. But foreign forces are coming.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1531kbps (.227 bits/pixel)
  • Video Resolution: 640x352
  • Audio Codec: AC3
  • Audio BitRate: 192
  • Audio Channels: 2
  • RunTime Per Part: 55 min
  • Number Of Parts: 3
  • Part Size: 700MB
  • Ripped by tilakj

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[PBS]]

[[edit]] Related Documentaries

  • [Japan Revealed]
  • [Secrets of the Samurai Sword]
  • [I, Samurai]
  • [Civilisations]
  • [1421 The Year China Discovered America]

[[edit]] ed2k Links

Add 3 links to eMule

[PBS.Empires.Japan.Memoirs.of.a.Secret.Empire.1of3.DivX-AC3.www.mvgroup.org.avi] (700.04 Mb)
[PBS.Empires.Japan.Memoirs.of.a.Secret.Empire.2of3.DivX-AC3.www.mvgroup.org.avi] (699.87 Mb)
[PBS.Empires.Japan.Memoirs.of.a.Secret.Empire.3of3.DivX-AC3.www.mvgroup.org.avi] (699.53 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2004]


Name/Japan in Ruins

  • [Theme]

Japan in Ruins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Tokyo The Day The War Ended
    • 3.2 Japan in Ruins
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

A documentary by Serge Viallet.

It is the day after the end of World War II. Nine million Japanese are homeless. Three million are dead - 1.3 million of whom were civilians who died in the massive American bombing campaign of which the atomic bomb was only a part. More than 6.5 million Japanese half of them civilians are detained in the former occupied territories. There are about 150 0 lost orphaned or abandoned children living on the streets. More than 2 million Japanese civilians and military are in the hands of the Soviets and most of the soldiers who fought in Malaysia and Burma will not return before the end of 1947.

[[edit]] Tokyo The Day The War Ended

Begins with the Japanese invasion of China in 1931 and ends with the surrender ceremony in the Bay of Tokyo on board the USS Missouri on 2nd September 1945.

Using some of the best archival footage ever shown, it takes the viewer through the key events immediately subsequent to the Japanese surrender which established General MacArthur as the Supreme Commander of the Allied Powers in Japan.

[[edit]] Japan in Ruins

The immediate aftermath of the war and the rebuilding period during which time the Japanese began to question issues like foreign occupation; the individual and collective silence surrounding the 15 years of conflict; the slow and progressive repatriation of 6.5 million civilians and military dispersed over the former occupied territories; the devastation of most cities; and the crippling poverty that now plagued the country.

This part explores the more personal side of the wars impact on the ordinary participant.

[[edit]] Technical Specs

  • File Name ........... : Pt1_Tokyo_The Day The War Ended .avi (as named in the torrent release)
  • Total Size (MB) ... : 746.08 MB (each of 2 parts)
  • Duration .............. : 00:52:14
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 560
  • Aspect Ratio ....... : 1.28:1
  • Video Bitrate ...... : 1804 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.179 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown ripper, torrented at torrentbox.com. Posted at MVG by MonUncle.

[[edit]] Links

[[edit]] Further Information

  • [Dimocks Australia has the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Japan's War in Colour]
  • [Pearl Harbor - Legacy of Attack]
  • [The Hiroshima Pictures]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Hiroshima]
  • [Enola Gay (Rain of Ruin)]

[[edit]] ed2k Links

Add 2 links to eMule

[Japan.In.Ruins.1of2.Tokyo.The.Day.The.War.Ended.XviD.mp3.avi] (746.08 Mb)
[Japan.In.Ruins.2of2.Japan.In.Ruins.XviD.mp3.avi] (745.74 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2004]


Name/Japan Revealed

  • [Theme]

Japan Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Masi Oka] and published by [Discovery Channel] broadcasted as part of [DC Atlas] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Japan Revealed focuses on the unique balance in Japan between the seasons and life, and keeping old traditions alive in a modern world. The episode follows the lives of a geisha in training, a tuna fisherman, a group of Ama divers, two trend setting schoolgirls, a family competing in robotics fighting, and a tattoo artist.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 6000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.94 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Japan - Memoirs of a Secret Empire]

[[edit]] ed2k Links

[HDTV.Discovery.Atlas.Japan.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (1988.31 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Masi Oka]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Year] > [2008]


Name/Japan's Atomic Bomb

  • [Theme]

Japan's Atomic Bomb

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A revealing look at the untold story of Japan's atomic bomb, and how they may have detonated a nuclear device just two days before surrender. Since the end of WWII, conventional wisdom claimed that Imperial Japan was years away from building an atomic weapon--this special shatters this view. Using once secret Japanese wartime documents, we provide evidence that Japan had world- class nuclear physicists, access to uranium ore, and cyclotrons to process it.

They devised an innovative way to deliver the bombs using 400-foot long Sen Toku submarines, capable of carrying and launching airplanes. Most startling--just six days after Hiroshima, Japan tested its own atomic device on a small island 20 miles off the Korean coast. The sobering conclusion is that Japan may have been just weeks behind the US in the race for the bomb.

[[edit]] Technical Specs

  • File Name ........... : Japan's Atomic Bomb [digitaldistractions].avi
  • Total Size (MB) ... : 348.79 MB
  • Video Length ...... : 00:46:44
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 915 KB/s
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 9.943 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Digital Distractions release.

[[edit]] Links

[[edit]] Further Information

  • [Third Party Trackers torrent release post at MVG]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Trinity and Beyond - The Atomic Bomb Movie]

[[edit]] ed2k Links

[History.Channel.Japan's.Atomic.Bomb.XviD.mp3.[digitaldistractions].avi] (348.79 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [2005]


Name/Japan's War in Colour

  • [Theme]

Japan's War in Colour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Brian Cox] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

It was assumed no color films existed in Japan until the victorious U.S. forces arrived in 1945. This DVD is remarkable proof that those assumptions were verifiably false. Now you can discover the story of a nation at war from its rare color films, plus letters and diaries from those who lived through it. Almost all the material in this color documentary has been recently discovered and allows the viewer to expereince Japanese culture and events from an entirely new perspective. Subject matter includes Imperial Japanese troops in 1931 Manchuria, remarkable domestic scenes of 1930s Japan, preparation for war in 1939, and images of occupation in 1940s Shanghai.

[[edit]] Technical Specs

  • Video: Untouched
  • Region: All
  • Format: NTSC
  • Aspect Ratio: Full Screen 1.33:1
  • Audio: Untouched AC3 2.0
  • Subtitles: English
  • Extras: Removed
  • Menu: Yes
  • Duration: 94 Mins

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Battle for Midway]
  • [War in the Jungle]
  • [The Battle of Midway]
  • [Kamikaze - To Die for the Emperor]
  • [Emperor Hirohito]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [Horror in the East]
  • [Japan in Ruins]
  • [Japanese Guns of WW2]

[[edit]] ed2k Links

[Japan's War In Color (2005) TOP.iso] (4193.47 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Narrator] > [Brian Cox]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2003]


Name/Japanese Guns of WW2

  • [Theme]

Japanese Guns of WW2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [History Channel] broadcasted as part of [HC Tales of the Gun] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

When Japan entered World War II, their soldiers were armed with pride, a sense of invincibility and an arsenal of clumsy and outdated weapons.

JAPANESE GUNS OF WWII visits weapons collections and museums for an up-close look at the arsenal that contributed to the empire's ultimate defeat. Compared to those wielded by the Allies, the Japanese firearms were underpowered, unreliable and over-complicated. As experts reveal, they were just one example of Japan's arrogant belief that the tools and tactics that had taken them to victory against colonial enemies would reprise their success in this far greater conflict. They could not have been more wrong.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.Tales.of.the.Gun.German.Small.Arms.of.WW2.XviD.mp3.avi
  • Total Size (MB) ... : 449.84 MB
  • Duration .............. : 00:45:40
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 352 x 240
  • Aspect Ratio ....... : 1.46:1
  • Video Bitrate ...... : 1248 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.493 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : mpeg rip by imaginarysoldier, posted at Demonoid. XviD transcode by l0thar.

[[edit]] Links

[[edit]] Further Information

  • [DVD collection at ShopA&E store.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Bullets]
  • [Japan's War in Colour]
  • [Infantry Firepower]
  • [Top Ten Combat Rifles]
  • [German Small Arms of WW2]
  • [Guns of Israel]

[[edit]] ed2k Links

[History.Channel.Tales.of.the.Gun.Japanese.Guns.of.WW2.XviD.mp3.avi] (450.32 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Tales of the Gun]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [1999]


Name/Jasper Johns - Ideas in Paint

  • [Theme]

Jasper Johns - Ideas in Paint

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Jasper Johns had his first solo show in 1958 and, almost from that moment, he has been a sensation in the art world. His paintings now routinely change hands for tens of millions of dollars. Rick Tejada-Flores produced and directed this intriguing documentary on the work of Johns, which is built around interviews with many of his contemporaries as well as the artist himself. This film provides a rare look at his life, career and inspirations, and includes both new and vintage conversations with the painter. As well as seldom seen footage of Johns at work in his studio. Johns’ relationship with Robert Rauschenberg, who he met after his arrival in New York in the early 1950s, is identified as crucial to the development of Pop Art. This was the beginnings of an artistic consciousness removed from the prevalent abstract expressionism. The flags, maps and targets that became Johns’ trademark are an example of art made of things ‘the mind already knows’. Rauschenberg and Johns were redefining what art is and, in so doing, paved the way for people like Warhol and Lichtenstein. Johns has always been a controversial figure, however, and his works have met far from universal acclaim. In this portrait Hilton Kramer, editor of New Criterion, describes his career as a ‘downward slide’ away from his first seminal representation of the American flag. Even a keen admirer like the artist Frank Stella laughingly talks of Johns’ work as a ‘very sophisticated, or very unsophisticated, version of finger-painting’. Yet, as the film reminds us, he is also the artist who Time Magazine described as ‘the new Rembrandt’. Johns archly remarks that, as an artist, one is just ‘pleased you can make something and sell it’.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1551 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio CodecAC3
  • Audio Bitrate: 192kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • RunTime: 55 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Roy Lichtenstein]
  • [Rothko's Rooms]
  • [Howard Hodgkins]

[[edit]] ed2k Links

[JASPER.JOHNS.Ideas.In.Paint.XviD.AC3.MVGroup.org.avi] (700.27 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Jeffrey Simpson, What Killed Kyoto

  • [Theme]

Jeffrey Simpson, What Killed Kyoto

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical] Documentary narrated by [Steve Paikin] and published by [TVO] broadcasted as part of [TVO The Agenda] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Jeffrey Simpson on Canada's climate challenges and the politics that doomed
action.

Canada's climate change strategy, take 2: What is the Asia-Pacific Partnership
on Clean Development and Climate and will it succeed where Kyoto hasn't?

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,364,992 bytes
  • Duration.............: 57:00.918
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [The Great Green Smokescreen]
  • [Crude]
  • [Crude Awakening]
  • [Climate Change - An Uncertain Future]
  • [Global Warming - The Signs and the Science]
  • [An Experiment to Save the World]
  • [Meltdown: A Global Warming Journey]
  • [Five Ways to Save the World]
  • [Are We Changing Planet Earth]
  • [Climate chaos: Bush's climate of fear]

[[edit]] ed2k Links

[071114.tvo.the.agenda.jeffrey.simpson.what.killed.kyoto.640x464.xvid.mp3.festering.leper.avi] (687.95 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Steve Paikin]
[Narrator] > [Steve Paikin] > [TVO The Agenda]
[Publisher] > [TVO]
[Publisher] > [TVO]
[Series]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Jekyll and Hyde - The True Story

  • [Theme]

Jekyll and Hyde - The True Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1886 Robert Louis Stevenson wrote a best selling book, Dr Jekyll and Mr Hyde. It told the terrifying story of the power of addiction and the monsters that lurk within us all. It became an instant success and changed the face of horror stories forever. It was the first time that literature had depicted evil residing in someone rather than an objective character, a creature. In the novel Henry Jekyll, a respected doctor, concocts a potion to release his inner evil and becomes Mr Hyde.

It was a book surrounded in mystery. Robert Louis Stevenson had been known as the charming author of beloved children's stories such as a Child's Garden of Verses. What could this mild-mannered man know of inner demons and the power of evil and addiction?

But just as Dr Jekyll had two faces, so to did Stevenson. He had been obsessed, since childhood, with the notorious Scotsman William Deacon Brodie (known as Deacon), a legendary sociopath who lived 100 years earlier. By day, Deacon was a gentleman, a respected citizen with wealth and power. By night he was a compulsive gambler, sex addict and a criminal.

In this film, the true story of Robert Louis Stevenson is revealed. A brilliant but tortured soul, Stevenson was born into a wealthy Victorian family. A sensitive and sickly child, plagued by nightmares and lung disease. He was raised by a God-fearing spinster nurse who attended to his spiritual health and administered what became a life long regime of drugs. It was her stories of Deacon that planted the seeds of a dark obsession.

At University, Stevenson took to dressing like Deacon, By age 17, he was living the life of Deacon, exploring his old haunts and indulging in all his vices, inching his way closer to creating Dr Jekyll and Mr Hyde. But in 1872 Stevenson suffered a severe relapse of respiratory illness and almost overnight his bohemian days were over.

He spent months confined in his bedroom dependent on his father's money and an addictive cocktail of drugs, opium, alcohol and morphine, to keep him alive. He could now only dream of living the life of Deacon. Aged 30, he married Fanny Osborne an American divorcee, nine years his senior. In spite of his anxiety and lung disease he became an acclaimed author and upright member of society with a reputation for penning the most delightful children's stories of all time - Treasure Island being his most famous novel.

But beneath the respectable image, darkness still lurked. And by age 35 the Deacon burst out of Stevenson's subconscious and Dr Jekyll and Mr Hyde was born. His greatest work not only mirrored the life and times of Deacon; but it became a confessional for Stevenson's own drug use.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2018 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48:29
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Jack the Ripper: The First Serial Killer]
  • [In Search of Shakespeare]

[[edit]] ed2k Links

[Jekyll.and.Hyde.The.True.Story.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2005]


Name/Jerry Building: Unholy Relics of Nazi Germany

  • [Theme]

Jerry Building: Unholy Relics of Nazi Germany

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [History] Documentary narrated by [Jonathan Meades] and published by [BBC] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Using Berlin as his starting point, writer and presenter Jonathan Meades goes in search of the architectural relics of the genocidal Third Reich, which was steeped in mysticism and pagan death cults.

These include a model village for SS Doctors, Himmler's Castle at a crossing of ley lines and a seaside utopia for 20,000 of the master race. He shows that far from Nazi Germany having existed in a void, it left a regrettable architectural legacy for the rest of post war Europe.

[[edit]] Technical Specs

  • File Name ........... : Jonathan.Meades..Jerry.Building.-.Unholy.Relics.of.Nazi.Germany.Xvid.mp3.MVGroup.org.avi
  • Total Size (MB) ... : 448.00 MB
  • Duration .............. : 00:36:39
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1572 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.320 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 136 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : ACook, torrent release by l0thar

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page, lists all of J. Meades works.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Abroad Again]
  • [Architectures]
  • [Joe Building: The Stalin Memorial Lecture]

[[edit]] ed2k Links

[Jonathan.Meades..Jerry.Building.-.Unholy.Relics.of.Nazi.Germany.Xvid.mp3.MVGroup.org.avi] (448.00 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Jonathan Meades]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [1994]


Name/Jerusalem: Within these Walls

  • [Theme]

Jerusalem: Within these Walls

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [1986] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Jerusalem's Old City is a tiny enclave where some of history's greatest dramas have been enacted. Busy and colorful, it is the fountainhead of three major religions, the site of many of the world's most venerated shrines, and home to 26,000 people of profoundly different cultures who live side by side in a fragile peace. Jerusalem: Within These Walls offers a kaleidoscopic view of the city and its people as they are today—the remarkable outcome of 3,000 years of history, hope, and faith.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1543 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 48,90 s (77416 Frames)
  • Part Size: 698,24 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Jesus: The Preacher]
  • [The Birth of Israel]
  • [Lost Worlds]
  • [The Crusades - Crescent and the Cross]
  • [Beirut to Bosnia]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [The Other Side of Suez]
  • [Saint Paul]
  • [Palestine is Still the Issue]
  • [Crusades: Crescent and the Cross]
  • [Crusades]
  • [The Knights Templar]
  • [Knights of Malta]
  • [Knights in Armor]

[[edit]] ed2k Links

Add 2 links to eMule

[014 - Jerusalem - Within These Walls (1986).avi] (698.24 Mb)
[014 - Jerusalem - Within These Walls (1986).rar] (2.71 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [1986]


Name/Jesus - The Real Story (Son of God)

  • [Theme]

Jesus - The Real Story (Son of God)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Early Years
    • 3.2 The Mission
    • 3.3 The Last Days
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Jesus has been the source of faith to billions, the cause of a thousand wars, and the subject of countless works of art and music. But who was he? A rebel, a prophet or something much more? Join experts as they reconstruct the life of Jesus using archaeology, history and science. Through re-enactments set in Israel/Palestine and computer generated backgrounds, relive the main events of his life and death. For the first time, experts strip away the layers of history that cover almost every biblical site revealing the Jerusalem, Bethlehem and Nazareth that Jesus himself would have known.

[[edit]] The Early Years

Explore the strange fables that surround the birth of Jesus � and learn how science and archaeology are showing that there may be more credence to the Christmas stories than many think. The Star of Bethlehem, for example, may have existed as an astrological event rather an astronomical one. Follow the childhood and early adult years of Jesus, using a first century living museum newly opened in Nazareth. Join young Jesus on his first trip to Jerusalem, where the fantastic temples are recreated with computer graphics, and witness a re-enactment of his baptism.

[[edit]] The Mission

Learn how Jesus carried out his ministry as a healer and exorcist, and discover how his taste for parties with undesirable guests was perceived as an attack on religious authorities. Visit the house of Peter and the fishing villages where Jesus began his mission. Follow him to Jerusalem as he rides in to the city on a donkey and see how dangerous it was for him during the Passover Festival.

[[edit]] The Last Days

Relive the last days of Jesus' life: the Last Supper and the Mount of Olives, where he prayed and sweat blood. See a reenactment of the trial that condemned him for blasphemy. Join experts who examine the mechanics of the crucifixion � was Jesus nailed through the hands or the wrists, and what was the true cause of death? Explore what may have accounted for his resurrection and learn the latest theories about what he may have looked like.

[[edit]] Technical Specs

  • ideo Codec: DivX 5.0
  • Video Bitrate: ~1800 kb/s
  • Video Resolution: 688x384
  • Video Aspect Ratio: 16:9 (1.79:1)
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: ~47-50 min. per episode
  • Ripped by m06166

[[edit]] Links

[[edit]] Further Information

  • [Discovery]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Bible Mysteries]
  • [The Lost Tomb of Jesus]
  • [Did Jesus Die]
  • [The Miracles of Jesus]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Jesus.The.Real.Story.1.of.3.The.Early.Years.DivX5.AC3.mvgroup.avi] (701.42 Mb)
[BBC.Jesus.The.Real.Story.2.of.3.The.Mission.DivX5.AC3.mvgroup.avi] (701.30 Mb)
[BBC.Jesus.The.Real.Story.3.of.3.The.Last.Days.DivX5.AC3.mvgroup.avi] (702.41 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2001]


Name/Jesus: The Preacher

  • [Theme]

Jesus: The Preacher

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Tony Jay] and published by [National Geographic] broadcasted as part of [NG Science of the Bible] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Jesus: The Preacher

Did Jesus have a strong voice? How many actually heard his "Sermon on the Mount?" Experts examine the places he went, the long-dead language he spoke, and the lessons he taught to find out how Jesus spread his word.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1999 kbps
Video Resolution: 624x352
Video Aspect Ratio: 1.773:1
Frames Per Second: 29.970
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 256kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: 1
RunTime Per Part: 45:52.677
Number Of Parts: 1
Part Size: 780,230,656 Bytes
Subtitles: No TV Cap
Ripped by: miked00

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Bible Mysteries]
  • [Jerusalem: Within these Walls]

[[edit]] ed2k Links

[National.Geographic.Jesus.The.Preacher.XviD.AC3.MVGroup.Forum.avi] (744.09 Mb)

Added by [miked00]
[Language] > [English]
[NG Science of the Bible]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Tony Jay]
[Year] > [2005]


Name/Jewel of the Earth

  • [Theme]

Jewel of the Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir David Attenborough] and published by [PBS] in [2006] - [English] narration

also known as:

  • [The Amber Time Machine]

[[edit]] Cover

[[edit]] Information

Forty million years ago a diverse community of insects living at the bottom of a tree in a temperate forest chanced into a sticky pool of pine resin. Then a mere 67 years ago a young boy named David Attenborough was given the amber stone containing the entombed bugs. "Jewel of the Earth" explores the remarkable time capsule of ancient life preserved in this and countless other samples of fossilized tree resin, or amber.

Sir David Attenborough, now grown up and a celebrated naturalist and TV personality, hosts the program. As he makes abundantly clear in the show, he is still entranced with the amber specimen from his youth and the seemingly magical quality of the material to serve as a crystal-clear window to an age before humans walked the Earth. Coincidentally, David's brother Richard starred in the movie that made amber famous: Jurassic Park, in which Richard plays a billionaire entrepreneur who extracts DNA from amber-entombed mosquitoes in order to clone living replicas of their prey—dinosaurs. While such a scenario is probably unlikely, amber can resurrect prehistoric life in a quite different way, as NOVA demonstrates by probing the amber-encased clues that paint a fascinating picture of ancient biomes.

For example, most of the world's amber comes from the Baltic region of northern Europe, where, on the ample evidence of insects, plant fragments, and other trapped material, a vast temperate forest flourished about 40 million years ago. Attenborough's boyhood keepsake is a piece of Baltic amber, which he investigates through a microscope with the help of biologist Elzbieta Sontag of the University of Gdansk, finding a long-legged fly, a fungus gnat, an aphid, an ant, and a mite—all denizens of the lower forest floor. By contrast, much of the amber found in the Dominican Republic—the second most significant source studied so far—is about 20 million years old and hails from an ancient rain forest. George and Roberta Poinar of Oregon State University have reconstructed this vanished ecosystem in spectacular detail, based on such clues as a tadpole that probably resided in a water-filled tropical bromeliad before being upended, along with a marsh beetle, into a patch of tree resin that eventually turned into amber.

An even more ancient Dominican sample, from 150 million years ago, contains a honeypot ant. Since this ant is now found only in Australia, the specimen is evidence for a conjectured super-continent that once comprised most of Earth's landmasses. High-tech medical scanners have shed light on many other amber inclusions, diagnosing a broken back on a gecko, for instance, which suggests the lizard was a bird's prey before being accidentally dropped into resin. The most controversial research on amber, however, is the effort to extract DNA from trapped creatures, just like in Jurassic Park. So far, two teams, including the Poinars, have announced success. However, follow-up studies indicate the DNA found by both groups was a contaminant, not the real, ancient stuff. Setbacks aside, scientists have only just begun to reveal the secrets to be discovered in the warm, glowing, glassy world of amber.

[[edit]] Technical Specs

  • Filesize.....: 1,48 GB
  • Runtime......: 00:50:12 (90275 Frames)
  • Video Codec..: XviD
  • Video Bitrate: 3836 kbps
  • Audio Codec..: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio Bitrate: 384 kb/s (6 ch)
  • Frame Size...: 1280x720 [9x16 (1:1,78)]
  • Ripped by....: SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Attenborough in Paradise]
  • [Lost Worlds, Vanished Lives]

[[edit]] ed2k Links

[PBS.Nova.Jewel.of.the.Earth.2006.720p.HDTV.AC3-SoS.avi] (1518.58 Mb)

Added by [Normannka]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [PBS]
[Subject] > [Science]
[Year] > [2006]


Name/Jewels of the Caribbean Sea

  • [Theme]

Jewels of the Caribbean Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1994] - [English],[Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Tour the depths of the Caribbean where, in waters famed for hidden treasures, another kind of wealth lies in abundance. From the coral reefs, across the plains, and through the grasses, stunning underwater photography allows you to get close up to creatures rare and fantastic. National Geographic cameras capture a baby sperm whale romping near the surface, a manatee settling down to sleep, and dolphins playing on the sandy plains. Observe predators such as the Caribbean reef shark and the barracuda hunting the weak and unwary.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1607 kb/s
  • Video Resolution: 560x416
  • Video Aspect Ratio: 4:3 (1.35:1)
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 54:15 min.
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ocean Adventures - Voyage to Kure]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Cuba, Wild Island of the Caribbean]
  • [Eye on the Reef]
  • [Hawaii - Message in the Waves]
  • [Ocean Empires]
  • [Polynesian Paradises]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Swimming with the Devil]
  • [The Vanishing Dragon]
  • [Watery Creatures and Rocky Shores]
  • [Wild Caribbean]

[[edit]] ed2k Links

Add 3 links to eMule

[N.G.Jewels.of.the.Caribbean.Sea.DivX.AC3.www.mvgroup.org.avi] (700.29 Mb) Subtitles: [[dut]] [[eng]] [[rum]]
OR
[074 - Jewels of the Caribbean Sea (1994).avi] (698.29 Mb)
[074 - Jewels of the Caribbean Sea (1994).rar] (1.94 Mb)
with chinese/english narration

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1994]


Name/JFK's Women: The Scandals Revealed

  • [Theme]

JFK's Women: The Scandals Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

An explosive new biography that reveals the real John Fitzgerald Kennedy – a President who was prepared to risk his political career and, at the height of the cold war, his country’s security in return for sex. In a terrible irony, as the American Press finally braced itself to reveal the story, the Kennedy assassination in Dallas in November 1963 took his life but saved his reputation.

John Fitzgerald Kennedy is still regarded as the most charismatic US President, an icon of modernity cut down in his prime. But the true story of JFK has never been revealed.

We focus on his relationships with four ‘dangerous’ women during his Presidency – Marilyn Monroe, Ellen Rometsch, Mariella Novotny and Judith Campbell. All four were seen as security risks by the FBI, three because of alleged Communist connections, and one because of her close links to senior Mafia bosses.

The film shows how JFK grew up in a liberal Boston family in which the men were expected to have mistresses. During the war he had a relationship with a Danish journalist, Inge Arvad, who was suspected of having Nazi connections. He was warned to stop the affair, but he persisted. FBI director J. Edgar Hoover kept tape recordings of JFK’s love-making to Arvad. It was the beginning of a lifelong tension between the two men.

During his campaign for Presidency in early 1960 Kennedy began a relationship with a young divorcee, Judith Exner Campbell. Campbell was an intimate of some of America’s powerful Mafia bosses. The film reveals evidence that eye-witnesses believed the meeting between Campbell and Kennedy was engineered by the Mafia, as a way of gaining influence over a potential future President.

Using new documentary evidence and recently-released FBI files, the film goes on to demolish the hagiographic myth of JFK and Camelot that still persists over 40 years after his death. Even by 1963 JFK continued to be reckless in his personal life. His belief that he was untouchable, despite his blatant and extreme womanising, threatened to lead to his political downfall.

By the autumn of 1963 the American press was on the brink of exposing JFK. In Britain earlier that summer a sex and spying scandal caused the resignation of John Profumo, British Minister for War. One of the women involved in the Profumo scandal, Mariella Novotny, claimed to have had a relationship with JFK. She had also been sleeping with the Soviet naval attach� linked to the Profumo scandal. An American newspaper picked up the story and published an article with coded references to the President, suggesting he was involved in a vice scandal. The Attorney General, Robert Kennedy, had to intervene to stop the paper publishing any more details.

Interviewees include Bobby Baker, senior political secretary to the Senate in the Kennedy years, Cartha DeLoach, former deputy director of the FBI, and Professor Robert Blakey, former prosecutor in the Kennedy Justice department. Authors Anthony Summers and Stephen Dorrill, who have access to FBI files confirming the security fears about Kennedy’s women, are also interviewed.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1809 KB/s
Video Aspect Ratio: 1.83:1
Video Resolution: 704 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51:58
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB SBS Channel

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Inside the White House]
  • [Marilyn Monroe : The Final Days]
  • [JFK: A Presidency Revealed]
  • [The Onassis Dynasty]

[[edit]] ed2k Links

[JFK.s.Women.The.Scandals.Revealed.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2006]


Name/Jigsaw

  • [Theme]

Jigsaw

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of the [DC Body of Evidence] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Air Date: 01/11/2007
Released: 02/11/2007
Source: PDTV

Episode Notes:
CRIME SCENE USA: BODY OF EVIDENCE - SERIES 3: Jigsaw

[[edit]] Technical Specs

  • Filesize.....: 182,784,000 bytes
  • Runtime......: 20:01.520 (10548560 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1082 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Body Double]
  • [Clues from the Grave]
  • [A Chilling Discovery]
  • [A Deadly Affair]
  • [Ragtime]

[[edit]] ed2k Links

[Discovery.Channel.Crime.Scene.USA.Body.Of.Evidence.Jigsaw.PDTV.XviD-REViSiON.avi] (174.32 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Body of Evidence]
[Subject] > [History]
[Year] > [2007]


Name/Jihad Rehab

  • [Theme]

Jihad Rehab

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical], [War] Documentary published by [CBC] broadcasted as part of [CBC The National] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Can art turn junior jihadi's away from extremism? Nancy Durham reports on an
experimental program for convicted terrorists in Saudi Arabia.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 211,316,736 bytes
  • Duration.............: 12:54.848
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Ayatollah Khomeini]
  • [The Boys from Baghdad High]
  • [The Al Qaeda Files]
  • [Taking on the Taliban]
  • [Nuclear Jihad]
  • [Palestine is Still the Issue]
  • [Occupied Minds]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Taxi to the Dark Side]
  • [Mystery Flights]
  • [Total Isolation]

[[edit]] ed2k Links

[080714.cbc.the.national.jihad.rehab.640x464.xvid.mp3.festering.leper.avi] (201.53 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The National]
[Series]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2008]


Name/Jimi Hendrix - Electric Ladyland

  • [Theme]

Jimi Hendrix - Electric Ladyland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary examines the making of the critically acclaimed, multi-platinum Jimi Hendrix double album Electric Ladyland.

Televised initially on VH1 and then on PBS, the Rhino Home Video release of this program contains additional footage not seen on the TV version. The story is told using archival film clips, the diary of one of Hendrix's employees, demos, live performances, home movies, and still photos, intercut with interviews featuring bandmembers Noel Redding and Mitch Mitchell, singer/keyboard player Stevie Winwood, engineer Eddie Kramer, and Hendrix's manager, Chas Chandler (in his final interview). Hendrix produced Electric Ladyland himself, and the 1968 LP contained his biggest hit -- a cover of the Bob Dylan song "All Along the Watch Tower," as well as "Voodoo Child (Slight Return)," which later covered by Stevie Ray Vaughan. Named after Hendrix's New York studio where it was recorded, Electric Ladyland featured guest performances by Buddy Miles, Steve Winwood, Jack Casady, Dave Mason, Chris Wood, and Al Cooper.

Electric Ladyland is the third and final album by the Jimi Hendrix Experience, released in 1968 on Reprise Records (see 1968 in music). Written and produced by Jimi Hendrix, the album is seen as the peak of Hendrix's mastery of the electric guitar, and is frequently cited as one of the greatest rock albums of all time. It is not only the last of his albums released as the Jimi Hendrix Experience, but also the last of Hendrix's studio albums to be professionally produced under his own supervision. After Electric Ladyland, Hendrix spent the remaining two years of his life attempting to organize a new band and recording a breadth of new songs.

Tracks:

1. "...And the Gods Made Love" 2. "Have You Ever Been (To Electric Ladyland)" 3. "Crosstown Traffic" 4. "Voodoo Chile" 5. "Little Miss Strange" (Noel Redding) 6. "Long Hot Summer Night" 7. "Come On (Let the Good Times Roll)" 8. "Gypsy Eyes" 9. "Burning of the Midnight Lamp" 10. "Rainy Day, Dream Away" 11. "1983... (A Merman I Should Turn to Be)" 12. "Moon, Turn the Tides...Gently Gently Away" 13. "Still Raining, Still Dreaming" 14. "House Burning Down" 15. "All Along the Watchtower" 16. "Voodoo Child (Slight Return)"

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1603 kbps
Video Resolution: 656x480
Video Aspect Ratio: 1.367:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 59:35.440
Part Size: 741MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Classic Albums: Jimi Hendrix - Electric Ladyland (1997)]
  • [Wikipedia : Electric Ladyland]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Metallica - The Black Album]
  • [Queen - The Making of 'A Night At The Opera']
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Deep Purple - Machine Head]
  • [Jimi Hendrix: The Uncut Story]

[[edit]] ed2k Links

[Classic.Albums.Jimi.Hendrix.Electric.Ladyland.DVB.XviD.MP3.MVGroup.Forum.avi] (741.93 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [1997]


Name/Jimi Hendrix: The Uncut Story

  • [Theme]

Jimi Hendrix: The Uncut Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 1942-1961
    • 3.2 1961-1967
    • 3.3 1967 - 1970
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others], in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

With the blessings of Jimi's biological family and many of his closest friends, Passport brings the life of Jimi Hendrix to light as never before. From his upbringing in Seattle to his final days in London, JIMI HENDRIX: THE UNCUT STORY goes beyond all previously released documentaries to explore the complete life-story behind the legendary artist.

[[edit]] 1942-1961

The first part of this three-episode series takes us through Jimi's life in Seattle, Washington where he spent two-thirds of his twenty-seven years. Through the recollection of his closest friends and family, we enter into the inner world of Jimi's childhood upbringing. This is where we come to know the people and events that would shape his love for music and define the extraordinary man he would become.

[[edit]] 1961-1967

After Jimi's stint in the army, we join him as a sideman on the Chitlin' Circuit playing behind some of the greatest names in R&B. After following Jimi to New York, we head off to the UK where Jimi Hendrix became the toast of swinging London virtually overnight. Hear directly from the British rock stars and scenesters who witnessed Jimi's musical coup d'état firsthand. Then follow the Jimi Hendrix Experience on their way to becoming the hottest rock trio on the world stage.

[[edit]] 1967 - 1970

Part three highlights the culmination of Jimi's musical career. It was the peak of the counter-culture era and the world was changing at an incredible pace. Jimi's music and lifestyle were no exception. Here is where we follow Jimi to the height of his creative powers, both in the studio and on the road?only to watch it all come crashing down upon him. Through exclusive interviews, we get the facts behind Jimi's demise and examine the events surrounding his controversial death. But more than that - we come to know the spiritual message behind Jimi's work and celebrate the final stage of his life in music.

THE PRODUCTION IS NEITHER ENDORSED NOR AUTHORIZED BY JAMES MARSHALL HENDRIX FOUNDATION

IT IS NEITHER ENDORSED NOR AUTHORIZED BY EXPERIENCE HENDRIX, LLC.

THIS DVD DOES NOT CONTAIN MUSIC OR PERFORMANCES BY JIMI HENDRIX.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1872 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 51 min 57,08 s (77927 Frames)
  • Number of parts: 3
  • TV-cap: NO SUBS
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Purple - Machine Head]
  • [Jimi Hendrix - Electric Ladyland]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [The Other Side of the Mirror]
  • [Joe Zawinul - A Musical Portrait]
  • [Rebel Music, the Bob Marley Story]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [What the Future Sounded Like]
  • [Beatles in Love]
  • [How Music Works]

[[edit]] ed2k Links

Add 3 links to eMule

[Jimi.Hendrix.The.Uncut.Story.1of3.DVB.DivX6.MP3.www.mvgroup.org.avi] (745.89 Mb)

[Jimi.Hendrix.The.Uncut.Story.2of3.DVB.DivX6.MP3.www.mvgroup.org.avi] (746.10 Mb)
[Jimi.Hendrix.The.Uncut.Story.3of3.DVB.DivX6.MP3.www.mvgroup.org.avi] (746.23 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2004]


Name/Jimmy and the Wild Honey Hunters

  • [Theme]

Jimmy and the Wild Honey Hunters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jimmy Doherty] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Jimmy Doherty, pig farmer and star of Jimmy's Farming Heroes, travels to Nepal to meet an ancient group of people who risk their lives to farm their local honey.

A keen bee keeper with a passion for honey, Jimmy has always been blown away by the sheer variety of flavours, appreciating a good honey like others enjoy a fine wine. So when he heard about an ancient group of people in Nepal who are willing to risk their lives to taste their local honey, he knew he wanted to share the experience.

As a 'honey hunter' Jimmy must scale a massive cliff to reach the home of more than two million bees and dangle 200 feet up to get their honey. If successful, the reward is not only to learn more about these amazing bees, but also to taste one of nature's finest bounties, beautiful wild honey.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Natural.World.2008.Jimmy.and.the.Wild.Honey.Hunters.WS.PDTV.XviD.MP3.MVGroup.avi
  • Filesize.....: 782,614,230 bytes
  • Runtime......: 56:09.840 (84246 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1718 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Preview clip]
  • [Jimmy's quest for high-rise honey]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Himalaya (BBC)]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Savage Garden]
  • [Alien Empire]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Jimmy.and.the.Wild.Honey.Hunters.WS.PDTV.XviD.MP3.MVGroup.avi] (746.36 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2008.Jimmy.and.the.Wild.Honey.Hunters.WS.PDTV.XviD.MP3.MVGroup.en.srt] (59.12 Kb)

Added by [Adam Cook]
[Jimmy Doherty]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Jimmy's GM Food Fight

  • [Theme]

Jimmy's GM Food Fight

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Jimmy Doherty] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

also known as

  • [Jimmy's Genetically Modified Food Fight]

[[edit]] Cover

[[edit]] Information

Genetic modification is one of the great contentious issues of 21st Century science.

To some it is a powerful technology that could boost food production and prevent famines; to others it is a dangerously untested science that threatens environmental disaster.

The BBC Horizon programme sent [Jimmy Doherty] - an advocate of sustainable farming - on a personal mission to get at some of the truths on GM.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2008.Jimmys.GM.Food.Fight.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,018,114 bytes
  • Runtime......: 58:58.000 (88450 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1625 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes = English

[[edit]] Links

[[edit]] Further Information

  • [GM Food @ Wikipedia]
  • [Can GM save the world?]
  • [Review @ Guardian UK]
  • [The war over GM is back. Is the truth any clearer?]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [The Future of Food]
  • [The World According to Monsanto]
  • [We Feed the World]
  • [Life Running out of Control]
  • [Our Daily Bread]
  • [Argentina Latente]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008.Jimmys.GM.Food.Fight.WS.PDTV.XviD.MP3.MVGroup.avi] (745.79 Mb)
[BBC.Horizon.2008.Jimmys.GM.Food.Fight.WS.PDTV.XviD.MP3.MVGroup.en.srt] (74.33 Kb)

Added by [Adam Cook]
[Jimmy Doherty]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Technology]
[Year] > [2008]


Name/Joe Tilson

  • [Theme]

Joe Tilson

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Since the 1960s, when he was associated with British Pop Art, Joe Tilson has enjoyed international acclaim for the individuality and originality of his paintings, constructions, prints and multiples. All of his playful, engaging work is informed with ideas from literature, philosophy, ethnography and alchemy.

Tilson's early work focussed on mass-market consumerism and politics. But he was soon disenchanted with mechanical methods of production and his art in the 1970s and 1980s employed hand-worked wood and metal in intriguing ways.

Shot in and around the artist's studio in Cortona, Italy, this film was produced alongside Joe Tilson's first British retrospective at London's Royal Academy of Arts. He speaks engagingly about his career, his craft and many of his key works, including his most recent paintings. Inspired by the landscape surrounding his home in the Tuscan hills, these works use striking and vibrant colours in conjunction with text, and explore the enduring themes of sex, birth and death.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1661 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 29:02.200 (10611128 Frames)
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Stuart Brisley]
  • [Gavin Turk]
  • [Gary Hume]
  • [Gillian Ayres]
  • [Sandra Blow]
  • [Michael Craig-Martin]
  • [Howard Hodgkins]

[[edit]] ed2k Links

[TheEYE.Joe.Tilson.XviD.MP3.MVGroup.org.avi] (373.00 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Joe Zawinul - A Musical Portrait

  • [Theme]

Joe Zawinul - A Musical Portrait

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This film by director Mark Kidel about one of the world's leading makers of music programs features an illuminating documentary profile on one of the world's foremost jazz keyboard players and composers, along with an electric performance by the Zawinul Syndicate at the Point in Cardiff, Wales, 2004. Shot in an unusually intimate manner, the film communicates powerfully the immediate excitement of jazz as a no-holds-barred, risk-embracing adventure: the shooting and editing highlight the exceptional collective improvisation and musical dialog which characterize Zawinul's work.
From a childhood in Vienna, to a move to the United States in 1958, Zawinul found success with the band Weather Report.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1563 kbps
  • Video Resolution: 672x384(height x width)
  • Video Aspect Ratio: 16:9 (1.75)
  • Audio Codec: MP3
  • Audio BitRate: 178 kbps (VBR)
  • Audio Languages: English
  • RunTime Per Part: 0:59:24 (89102 frames)
  • Filesize: 744MB (1/6th DVD)
  • Capped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [BBC Profile of Joe Zawinul]
  • [Joe Zawinul on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]
  • [phantomp2p.co.uk]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Rebel Music, the Bob Marley Story]
  • [Jimi Hendrix: The Uncut Story]

[[edit]] ed2k Links

[BBC.Joe.Zawinul.A.Musical.Portrait.2007.DVBC.XviD.MP3.MVGroup.avi] (744.43 Mb)

Added by [Tich]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2005]


Name/John Virtue: London Paintings

  • [Theme]

John Virtue: London Paintings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

John Virtue is a landscape artist who’s worked solely in black and white since 1978, creating paintings that are a mixture of realistic and abstraction. Some are on a monumental scale (e.g. Landscape No 710 is just over 3x6 metres -- his paintings are all numbered, rather than having names).

This film is on his time as associate artist the London National Gallery, where he was invited by the gallery to create paintings in response to the gallery’s collection, but ended up created a series of London landscapes. He talks to Paul Moorhouse, Senior Curator at the Tate, about the works he’s produced during this time, about his working process and routines, about the importance of accurate drawings of the landscape, about his favourite paintings in the National Gallery.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1422 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 448kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 52:08
Part Size: 697MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [National Gallery Pages for John Virtue]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Louise Bourgeois]
  • [Rothko's Rooms]

[[edit]] ed2k Links

[John.Virtue.London.Paintings.XviD.AC3.MVGroup.Forum.avi] (697.79 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Johnny Cash - The Last Great American

  • [Theme]

Johnny Cash - The Last Great American

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary narrated by [Neil Pearson] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the centre-piece of an extensive Johnny Cash Night on BBC Four. A major retrospective of Cash's life, times and music, it includes contributions from his daughter, Rosanne Cash, and son, John Carter Cash; his long-time manager, Lou Robin; and fellow musicians, including Little Richard, Cowboy Jack Clement, Kris Kristofferson, Merle Haggard and Elvis Costello.

Cash was the son of a sharecropper from Kingsland, Arkansas, who sang folk, spiritual and country songs to himself while picking cotton in the fields. In the Fifties he signed to Sam Phillips's Sun Records, scored his first hits and was part of the "Million Dollar Quartet" with Elvis Presley, Jerry Lee Lewis and Carl Perkins.

In the Sixties he created his famous Man In Black persona and became a huge country music star with hits such as Folsom Prison Blues, Ring Of Fire, I Walk The Line and A Boy Named Sue. At that time he was also torn between drug dependency, hell-raising and a powerful spirituality. Cash had long since established himself as a man of the people with his prison concerts, beginning with an incendiary performance in San Quentin.

He ended the decade by finally marrying June Carter, daughter of the legendary Carter family, launching his own national TV series from Nashville, duetting with Bob Dylan, befriending the Native American movement and opposing the war in Vietnam while playing concerts for the soldiers in the field.

Although plagued by ill health, Cash reignited his career with a new, young audience in the Nineties, when he began to record with Def Jam's producer, Rick Rubin.

Cash won numerous Grammys and other awards for his last studio album, 2003's The Man Comes Around, and the extraordinary video for the Nine Inch Nails song, Hurt, which revealed Cash as a white-haired old man contemplating his mortality.

Cash died in September 2003 shortly after the retrospective Unearthed, a five CD-set of the acoustic performances with which he resurrected his career in the last decade of his life, and after losing his wife in June 2003.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Johnny.Cash.The.Last.Great.American.2004.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 879,297,254 bytes
  • Runtime......: 59:24.080 (89102 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1784 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 175kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [Official Johnny Cash site]
  • [Man in Black fansite]
  • [Johnny Cash - Hurt on youtube]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [The American Future: A History]
  • [Rebel Music, the Bob Marley Story]
  • [The Other Side of the Mirror]
  • [Lost Highway]
  • [Gram Parsons - Fallen Angel]

[[edit]] ed2k Links

[BBC.Johnny.Cash.The.Last.Great.American.2004.DVBC.XviD.MP3.MVGroup.avi] (838.56 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Neil Pearson]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2004]


Name/Jonestown - The Life and Death of Peoples Temple

  • [Theme]

Jonestown - The Life and Death of Peoples Temple

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History], [Sociopolitical] Documentary published by [PBS] broadcasted as part of [PBS American Experience] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Veteran filmmaker Stanley Nelson traces the stunning rise and fall of Peoples Temple and its charismatic founder Jim Jones, who convinced hundreds of his followers in Jonestown, Guyana to participate in a mass “suicide” on November 18, 1978. The shocking tragedy made international headlines and over 900 people, including more than 200 children, died in the Utopian community they had tried to create in the jungles of Guyana in South America. Many of those who died were from the Bay Area as Jones held sway over a huge congregation in San Francisco from 1972 to 1977. Nelson interviews former members of Peoples Temple, including many whose family members perished in Jonestown.

Initially, they felt they were part of an idealistic interracial community that could change the world. But they also reveal the fear, paranoia and beatings that were part of the traumatic experience. Jones became their father, friend, savior and god.

The film includes remarkable archival footage of Jones discussing his childhood in Indiana and preaching in San Francisco, where he wielded considerable political clout due to his ability to get hundreds of his followers to appear at many local political events.

There is also footage of San Mateo Congressman Leo Ryan's visit to Jonestown to investigate claims of people being held against their will and audiotape of Jones preaching, including his chilling exhortation to “die with dignity.” How was it possible for such an horrific event to take place? This disturbing portrait raises as many questions as it answers.

‘Jonestown: The Life and Death of Peoples Temple’ tells the story of the people who followed Jim Jones from Indiana, to California, and finally to the remote jungles of Guyana, South America, in a misbegotten quest to build an ideal society.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1645 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:25
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1115 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Poisoned]
  • [The End of the World Cult]
  • [Waco - The Rules of Engagement]
  • [Palestine is Still the Issue]
  • [Jerusalem: Within these Walls]
  • [Tibet - Cry of the Snow Lion]
  • [Breaking the Silence]
  • [Stealing a Nation]

[[edit]] ed2k Links

[Jonestown.The.Life.and.Death.of.Peoples.Temple.DVB.Xvid.AC3.www.mvgroup.org.avi] (1114.99 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Josef and Anni Albers: Art is Everywhere

  • [Theme]

Josef and Anni Albers: Art is Everywhere

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Gene Galusha] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

"Easy - to know

that diamonds - are precious

good - to learn that rubies - have depth

but more - to see that pebbles - are miraculous"

Josef Albers

Josef and Anni Albers were artistic adventurers who were both pioneers of twentieth-century modernism. Josef Albers (1888-1976) was an influential teacher, writer, painter, and color theorist—now best known for the Homages to the Square he painted between 1950 and 1976 and for his innovative 1963 publication The Interaction of Color. Anni Albers (1899-1994) was a textile designer, weaver, writer, and printmaker who inspired a reconsideration of fabrics as an art form, both in their functional roles and as wallhangings.

JOSEF AND ANNI ALBERS: ART IS EVERYWHERE marks the first time the lives and art of these two influential modernists have been examined in tandem. The film chronicles Josef and Anni Albers' 51-year marriage, from their first meeting at art school in 1922 through their enduring support of each other's careers. ART IS EVERYWHERE travels from Nazi Germany to South America to New York to chart Josef and Anni's childhoods, their early years, their arrival in the U.S. in 1933 and their progressions as artists and teachers. The program includes rare footage of Josef and Anni and interviews with the Albers' fellow artists, former students and friends, including renowned architect Phillip Johnson.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1700 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 57 mns
Part Size: 746MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [The Albers Foundation]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Louise Bourgeois]
  • [Power of Art]
  • [Great Artists]

[[edit]] ed2k Links

[Josef.and.Anni.Albers.Art.is.Everywhere.XviD.MP3.MVgroup.Forum.avi] (746.25 Mb)

Added by [dentje]
[Gene Galusha]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Journey Into Amazing Caves

  • [Theme]

Journey Into Amazing Caves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Directed by Stephen Judson (Everest, the Oscar-nominated short Dolphins) and narrated by Liam Neeson (the voice behind Everest and The Endurance), Journey into Amazing Caves centers around the work of "cavers" Nancy Aulenbach and Dr. Hazel Barton. Aulenbach is a teacher from Georgia, and Barton, a microbiologist from England. During the course of the 38-minute documentary, they travel from Arizona to Greenland to Mexico, exploring remote caves all the way. All are difficult to get to; some can only be reached by rock climbing (the cave in the Grand Canyon), others can only be reached by rappelling down slick sheets of ice (the one in Greenland). As a result, there's something for everyone in this popular IMAX feature, including a dramatic score from the Moody Blues (reworked versions of old hits, plus new songs "Water" and "We Can Fly").

Journey into Amazing Caves is a visceral, suspenseful expedition with a new breed of scientists who boldly explore places once thought off-limits to human presence, let alone IMAX cameras. Join Dr. Hazel Barton and Nancy Aulenbach as they travel to unique and forbidding ice caves in Greenland, underwater caves in the Yucatan, terrestrial caves in the Grand Canyon and other spectacular locations. You will wriggle through tiny, twisting passages, swim through flooded underground vaults, drop into gleaming blue labyrinths of ice, and enter a world so extreme the microscopic creatures who live there are called extremophiles. For those compelled to push their limits in the world's most hostile environments, the risk of fatal danger and thrill of new discovery are the everyday factors that make cave exploration such an awe-inspiring experience. Narrated by Liam Neeson, with music by The Moody Blues.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 2105 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 384 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 39 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: Merrin

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Naica: Secrets of the Crystal Cave]
  • [The Lost World of Lake Vostok]
  • [Mysteries Underground]
  • [Planet Earth]

[[edit]] ed2k Links

[IMAX.Journey.Into.Amazing.Caves.XviD.HR.HDTV.AC3.5.1.www.mvgroup.org.avi] (699.95 Mb) Subtitles: [[eng]] [[rum]]

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2004]


Name/Journey of Life

  • [Theme]

Journey of Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Seas of Life
    • 3.2 Land Grab
    • 3.3 Airborne
    • 3.4 Living Together
    • 3.5 Human Life
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary by [BBC] released in [2005] - [English] narration

[[edit]] Cover

Image:Journey of Life_Cover.gif

[[edit]] Information

In a journey from sea, to land, to sky, life has evolved remarkable solutions to the challenge of survival. This series visits the crucial moments in life's journey to dominate the earth. Seas of Life reveals that the basic blueprint of a brain, backbone, two legs and two arms was created in the ocean. Land Grab follows life as it changes from a fish to a human; and Airborne illustrates the four evolutions of flight. In Living Together, relationships - predatory, competitive and co-operative - are revealed. And in Human Life, the differences between us and chimps, phenomenally similar creatures, are examined. The latest graphic techniques recreate evolution before your very eyes, providing viewers with a spectacular representation of how life came to be.

[[edit]] Seas of Life

Steve travels back 3.8 billion years to when life began. Journeying round the oceans, he explores life's first laboratory and discovers how the incredible variety of sea creatures arose, from the first microbes to hagfish and dolphins.

[[edit]] Land Grab

Steve tracks the pioneer life forms as they emerged from the seas and evolved adaptations to make them ever better able to cope with life on land, from the searing heat of the deserts to the icy polar wastes.

[[edit]] Airborne

Animals crawled on to the land 500 million years ago, but it was another 100 million years before life finally became airborne. Just four kinds of animals achieved the miracle of flight. Insects led the way, but their story is still shrouded in mystery.

[[edit]] Living Together

The greatest evolutionary challenge faced by living things has been each other! From cunning carnivores to sex crazed elk, Steve reveals how the relationships between living things can drive evolution itself - with some truly bizarre results.

[[edit]] Human Life

Five million years ago we separated from our chimpanzee cousins. Steve Leonard looks back to explain how landscape changes drew us down from the trees and out on to the newly formed African savannah.

[[edit]] Technical Specs

  • Video Source: DVD
  • Video Codec: DivX5.1.1
  • Video Bitrate: 1490kb/s 25fps Qf.221
  • Video Resolution: 704x384
  • Video Aspect Ratio: 1.83:1 (~16:9)
  • Audio Codec: AC3
  • Audio BitRate: 192kb/s
  • Audio Channels: 2
  • RunTime Per Part: 58:00
  • Number Of Parts: 5 + Extras
  • Part Size: 700MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [Evolve]
  • [NatureTech]
  • [Charles Darwin Evolution's Voice]
  • [Birth of Life]
  • [Rythms of Life]
  • [Badgers - Secrets of the Sett]
  • [A War on Science (CBC)]
  • [Adventures in Time]
  • [Genesis - Where are We Coming from]
  • [Planet Earth]
  • [Teds Evolution]
  • [The Body Changers]
  • [The Future is Wild]
  • [The Secret of Life on Earth]
  • [Trials of Life]
  • [Triumph of Life]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Journey.of.Life.1of5.Seas.of.Life.DivX511.AC3.www.mvgroup.org.avi] (700.19 Mb)
[BBC.Journey.of.Life.2of5.Land.Grab.DivX511.AC3.www.mvgroup.org.avi] (700.15 Mb)
[BBC.Journey.of.Life.3of5.Airborne.DivX511.AC3.www.mvgroup.org.avi] (700.60 Mb)
[BBC.Journey.of.Life.4of5.Living.Together.DivX511.AC3.www.mvgroup.org.avi] (700.14 Mb)
[BBC.Journey.of.Life.5of5.Human.Life.DivX511.AC3.www.mvgroup.org.avi] (700.20 Mb)
[BBC.Journey.of.Life.Extras.Interviews.DivX511.AC3.www.mvgroup.org.avi] (300.08 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Theme] > [Darwin and Evolution]
[Year] > [2005]


Name/Journey of Man

  • [Theme]

Journey of Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary hosted by [Spencer Wells] and published by [PBS] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Where did we come from? Spencer Wells, a 33-year-old population geneticist, has closed the door on his laboratory and is embarking on the biggest adventure of his life. His mission: to retrace the most extraordinary journey of all time, a journey that involves every man, woman and child alive today. He offers his thoughts on this puzzling question, employing the latest in DNA research and technology to track the migration of humanity across the globe. By collecting blood samples from thousands of men living in isolated tribes around the world and analyzing their DNA, Spencer and his colleagues discovered that all humans alive today can be traced back to a small tribe of hunter-gatherers who lived in Africa 60,000 years ago. Following this genetic trail, Spencer has charted the ancient journey of our ancestors as they populated the planet, continent by continent.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate:
  • Pt.1=1658kbps (0.246bits/pixel)
  • Pt.2=1406kbps (0.208 bits/pixel)
  • Video Resolution: 640x352
  • Video Aspect Ratio: ~16:9 (1.82:1)
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Channels: 96/Ch Stereo; 48000 Hz
  • RunTime Per Part:
  • Pt.1- 53 mins
  • Pt.2- 61 mins
  • Number Of Parts: 2
  • Part Size: 700mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [What's the Problem with Nudity]
  • [First Mariners]
  • [Evolution: was Darwin Wrong]
  • [Lost Tribe of Palau]
  • [America's Stone Age Explorers]
  • [Prehistoric Americans]
  • [Before We Ruled the Earth]
  • [Adventures in Time]
  • [Africa's Forgotten Kingdom]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Blood of the Vikings]
  • [DNA Mysteries: The Search for Adam]
  • [Guns, Germs and Steel]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Once upon a time: Man]
  • [Quest for the Phoenicians]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [Stories from the Stone Age]
  • [Teds Evolution]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Brain: Our Universe Within - Evolution]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]
  • [The Mystery of the Human Hobbit]
  • [The Real Eve]
  • [The Tribal Eye]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

Add 2 links to eMule

[Journey.Of.Man.1of2.DivX.AC3.www.mvgroup.org.avi] (700.79 Mb)
[Journey.Of.Man.2of2.DivX.AC3.www.mvgroup.org.avi] (699.60 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Spencer Wells]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [2003]


Name/Journey Through the Valley of the Kings

  • [Theme]

Journey Through the Valley of the Kings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

This program makes extensive use of the latest in computer visualization techniques to offer viewers an astonishing view of life in Ancient Egypt, and to uncover the eons-old secrets of the Valley of the Kings. Central to the film is a sense of the geography of Ancient Egypt, and of the great journey that the Pharaoh's funeral processions would take from Thebes to the Valley of the Kings. Using Satellite Mapping Data - recently declassified - a completely accurate 3D model of the entire terrain of the mysterious Valley of the Kings is rebuilt.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1784 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 672 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 745 MB
Ripped by gavin63
Subtitles: None
Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Egypt - Rediscovering a Lost World]
  • [Lost Cities of the Ancients]
  • [King Tuts Curse]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Mystery of the Nile]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti and the Lost Dynasty]
  • [Nefertiti Resurrected]
  • [The Face of Tutankhamun]
  • [Pyramids]
  • [Building the Great Pyramid]
  • [Pyramids of Death]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Egypt]
  • [Tutankhamuns Fireball]
  • [Magical Egypt - A Symbolist Tour]

[[edit]] ed2k Links

[Discovery.Channel.Journey.Through.the.Valley.of.the.Kings.Xvid.AC3.www.mvgroup.org.avi] (745.11 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2002]


Name/Journey to 10.000 B.C.

  • [Theme]

Journey to 10.000 B.C.

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Susan Rae] and published by [History Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

10,000 B.C. was a time of cataclysmic change on Earth. Extreme climactic fluctuations hurled the planet into a minor ice age; megafauna like the saber-toothed tiger and woolly mammoth were suddenly becoming extinct; and early humans began to inhabit North America. Cold and hungry, their fragile communities undertook perilous hunting expeditions. The slaughter of a single mammoth, weighing nearly ten tons, could be the difference between survival and death.

JOURNEY TO 10,000 B.C. brings this unique and thrilling period to life, and investigates the geologic and climate changes that scientists are just beginning to understand. In a major forensic investigation, HISTORY visits early human archaeological sites to uncover fossilized bones, ancient dwellings, and stone weapons, and uses state-of-the-art CGI to recreate the treacherous mammoth hunts and the devastating impact of a comet colliding with Earth.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1681 kbps
Video Resolution: 688x368
Video Aspect Ratio: 1.870:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:24:29
Part Size: 1.07 GB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [America's Stone Age Explorers]
  • [Lascaux - The Prehistory of Art]
  • [Stone Age Columbus]
  • [Prehistoric America]
  • [What Killed the Mega Beasts]

[[edit]] ed2k Links

[History.Channel.Journey.to.10.000.B.C.DVB.XviD.MP3.MVGroup.org.avi] (1097.34 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Nature]
[Susan Rae]
[Year] > [2008]


Name/Journey To The Edge Of The Universe

  • [Theme]

Journey To The Edge Of The Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sean Pertwee] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Using one single, unbroken shot, Journey to the Edge of the Universe explores what we would find if we were able to travel the entire length of our universe. Venturing past Neil Armstrong’s footsteps still sealed on the moon, the special soars over brightly illuminated Venus onto Mercury, a small planet made almost entirely of iron that may perhaps be the left-over remnants of a much larger planet.

Mars is a planet of extremes: with tornadoes, volcanoes and canyons unlike anything seen on Earth while Jupiter’s ever-present red storm is three times the size of Earth and has lasted for hundreds of years. Reaching the Saturn moon Titan, we find a landscape closely resembling Earth, but Titan’s rivers, lakes and oceans are not made of water, but of liquid methane. Could life exist here?

Travelling more than 90 trillion kilometres from Earth, viewers step inside the Epsilon Eridani star system where spectacular rings of dust and ice resemble the formation of our own solar system 4.5 billion years ago. Even further out is star Gliese 581, about the same age as our sun with a planet that is just the right distance to possibly support life.

Passing by the Pillars of Creation, viewers can see deep inside these clouds where huge stars being born, bringing light and perhaps even life to the universe.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1580 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:33:27
Part Size: 1,11GB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Journeys in Time and Space]
  • [Farewell Fantastic Venus]
  • [Stargaze - Hubble's View of the Universe]
  • [Beyond the Milky Way]
  • [Black Holes]
  • [Cosmos]
  • [Death of the Universe]
  • [The Elegant Universe]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Space]
  • [The Planets]
  • [The Sun]
  • [The Universe]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Journey.To.The.Edge.Of.The.Universe.DVB.XviD.MP3.MVGroup.org.avi] (1146.49 Mb) Subtitles: [[ara]] [[eng]]
[National.Geographic.Journey.To.The.Edge.Of.The.Universe.DVB.XviD.MP3.MVGroup.org.Eng.srt] (82.94 Kb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2008]


Name/Journeys from the Centre of the Earth

  • [Theme]

Journeys from the Centre of the Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Risky Rocks
    • 3.2 Architecture
    • 3.3 Art
    • 3.4 Beliefs
    • 3.5 Water
    • 3.6 Salt
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2004] and presented by [Dr Iain Stewart] - [English] narration

[[edit]] Cover

[[edit]] Information

The Open University and the BBC are taking viewers on a journey from the centre of the Earth to some of the world's top holiday hot-spots to uncover how the rocks underfoot have influenced the history and the make-up of the Mediterranean. Journeys from the Centre of the Earth is a six-part Open University and BBC co-production.

The programme follows Scottish geologist Dr Iain Stewart as he takes viewers on a "rock n roll" tour of the Mediterranean, explaining how geology is behind everything from the rise and fall of civilisations to religion, architecture and food.

Iain says "After they see the programme I'm hoping people will look at their favourite holiday spots in a new light, and that they will fully appreciate that the rocks that they had once thought of as unassuming are in fact pivotal to the present look and feel of their sought-out surroundings."

Iain's tour will take viewers across the Mediterranean region to take in Jordan, Turkey, Greece and Spain, as he reveals untold stories of favourite holiday destinations and shows how rocks have played a key part in almost every aspect of human existence.

[[edit]] Risky Rocks

Earthquakes created a huge network of cracks in the ground that have had a huge impact on human history. These faults are pathways for materials to rise to the surface which can bring life or death. They are behind everything from catastrophic volcanoes to natural health spas and valuable mineral deposits. Filmed in Greece, Turkey and Jordan.

[[edit]] Architecture

The architecture of ancient civilisations was largely dictated by the types of rocks that were accessible to their builders. Iain Stewart reveals how geology influenced the Egyptians to build pyramids, the Greeks to build squares and the Romans to build perfect arches. It all comes down to how the rocks were formed millions of years ago. Filmed in Egypt, Italy and Greece.

[[edit]] Art

Geology has had a huge influence in shaping the history of art. Early cave painters scraped their colours from rocks on the earth's surface, while the Egyptians and Arabs developed ingenious techniques to dramatically broaden the range of their palettes. As well as exploring ancient techniques, Iain Stewart looks at how advances in our understanding of rocks have given each generation of artists new options. Filmed in Egypt, France and Spain.

[[edit]] Beliefs

Geological events have influenced the way we believe the world around us works. From the birth of Christianity to recent discoveries about the extinction of dinosaurs, geology has played a vital role in our perception of where we came from. Filmed in Greece, Italy and Portugal.

[[edit]] Water

Iain Stewart tells the story of man's 10,000-year battle with water. Because water is so crucial, the really successful ancient civilisations were the ones that learned how best to exploit it. From the catastrophic flooding of Stone Age hunting grounds at the Black Sea, to the fall of the Roman Empire, water played a crucial role. Even today, we ignore the power of water at our peril. Filmed in Greece, Spain and Jordan.

[[edit]] Salt

Salt has played a crucial role in everything from the existence of ice ages to the preservation of food and dead bodies in ancient Egypt. Filmed in Egypt, Venice and Sicily.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: ~1200 kb/s
  • Video Resolution: 640x360
  • Video Aspect Ratio: 16:9
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio BitRate: 160 kb/s
  • Audio Channels: 2
  • RunTime Per Part: ~56:00
  • Number Of Parts: 6
  • Part Size: ~550MB
  • Ripped by Unknown @ UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[BBC.co.uk]

[[edit]] Related Documentaries

  • [Why Can't We Predict Earthquakes]
  • [Journeys into the Ring of Fire]
  • [Earth - The Power of the Planet]
  • [Krakatoa]
  • [Super Volcanoes]
  • [Nature's Fury]
  • [Volcano - Nature's Inferno]
  • [Extreme Weather]
  • [Landscape Mysteries]
  • [The Earth's Core]
  • [Birth of the Earth]
  • [Born of Fire]
  • [Earthquake Storms]
  • [Natural Disasters]
  • [In the Shadow of Vesuvius]
  • [Pompeii: The Last Day]
  • [Vesuvius Deadly Fury]
  • [The Day the Earth nearly died]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Journeys.from.the.Centre.of.the.Earth.1of6.Risky.Rocks.DivX.MP3.UKNova.avi] (557.21 Mb)
[BBC.Journeys.from.the.Centre.of.the.Earth.2of6.Architecture.DivX.MP3.UKNova.avi] (563.27 Mb)
[BBC.Journeys.from.the.Centre.of.the.Earth.3of6.Art.DivX.MP3.UKNova.avi] (577.97 Mb)
[BBC.Journeys.from.the.Centre.of.the.Earth.4of6.Beliefs.DivX.MP3.UKNova.avi] (564.63 Mb)
[BBC.Journeys.from.the.Centre.of.the.Earth.5of6.Water.DivX.MP3.UKNova.avi] (576.03 Mb)
[BBC.Journeys.from.the.Centre.of.the.Earth.6of6.Salt.DivX.MP3.UKNova.avi] (577.53 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Dr Iain Stewart]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [2004]


Name/Journeys in Time and Space

  • [Theme]

Journeys in Time and Space

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Big Bang
    • 3.2 Bright Stars and Black Holes
    • 3.3 Invisible Universe
    • 3.4 Planet Hunting
    • 3.5 The Search for Intelligent Life
    • 3.6 Searching the Heavens
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Chris Riley] and published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Examination of the birth and growth of the universe.

[[edit]] The Big Bang

Dr Kathy Sykes meets the designer of the world's largest telescopes, and Chris Riley looks at a machine which recreates the 'Big Bang' in miniature.

[[edit]] Bright Stars and Black Holes

Astronomer Chris Riley investigates the concept of black holes and the theory that they were essential to the creation of the universe. Meanwhile, Kathy Sykes meets Francisco Diego, who designs prisms for the world's largest telescopes.

[[edit]] Invisible Universe

Chris Riley goes in search of dark matter, leading him to visit Europe's deepest mine, 1000m below the earth's crust,and finds out why the surface of the moon could be more precious than gold dust. Meanwhile Kathy Sykes meets astronomer Jocelyn Bell-Burnell, who discovered the pulsar: a star so dense that a teaspoonful could weigh one hundred million tons.

[[edit]] Planet Hunting

Chris Riley meets a team of planet hunters from Berkeley, where he discovers how recent events have forced astronomers to reconsider what a planet actually is.

[[edit]] The Search for Intelligent Life

Chris Riley reports on SETI, the Search for Extra-Terrestrial Intelligence and Patrick Moore discusses his lifetime of astronomy.

[[edit]] Searching the Heavens

Chris Riley explores ambitious projects to delve deeper into space, including the Next Generation Telescope and Nasa's jet propulsion innovations, while Kathy Sykes talks to the director of the British National Space Centre about his discovery of a dark star in 1971.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1747 kbps
  • Video Resolution: 384x640 (height x width)
  • Video Aspect Ratio: 3x5 (1:1.67)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 200 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • Number of Parts: 6
  • RunTime Per Part: 28 min 29.72 s (42743 Frames)
  • Part Size: 398.99 MB
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Norsk EselForum.org]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Birth of the Universe]
  • [Journey To The Edge Of The Universe]
  • [The Universe]
  • [The Universe (HC) Season 1]
  • [Understanding the Universe]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Journeys.in.Time.and.Space.ep1.DVB.avi] (398.99 Mb)
[BBC.Journeys.in.Time.and.Space.ep2.DVB.avi] (399.00 Mb)
[BBC.Journeys.in.Time.and.Space.ep3.DVB.avi] (399.74 Mb)
[BBC.Journeys.in.Time.and.Space.ep4.DVB.avi] (400.89 Mb)
[BBC.Journeys.in.Time.and.Space.ep5.DVB.avi] (400.27 Mb)
[BBC.Journeys.in.Time.and.Space.ep6.DVB.avi] (400.03 Mb)

Added by [Hattie]
[Chris Riley]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2001]


Name/Journeys into the Ring of Fire

  • [Theme]

Journeys into the Ring of Fire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Indonesia
    • 3.2 California
    • 3.3 Peru
    • 3.4 Japan
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Iain Stewart] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Iain Stewart goes on a journey around the Pacific Rim, showing how the rocks shaped the region's history and culture.

[[edit]] Indonesia

Iain Stewart explains how volcanic eruptions in Indonesia caused devastation across the world as well as influenced society.

[[edit]] California

Iain Stewart asks why Californians are prepared to live with disastrous earthquakes, landslides and firestorms.

[[edit]] Peru

A look at how the Incas were able to build a huge and successful empire in some of the most perilous terrain on the planet.

[[edit]] Japan

Three-quarters of Japan is covered in hostile mountain peaks which force the huge population onto a few overcrowded strips of coastal plain. This geological curse has affected everything from living space to etiquette and entertainment.

[[edit]] Technical Specs

  • Filename.....: Journeys_into_the_Ring_of_Fire.2of4.California.2006.BBC_Doc.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 669,903,536 bytes
  • Runtime......: 00:59:02 (88548 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1374 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Amazing Journeys]
  • [Why Can't We Predict Earthquakes]
  • [Birth of the Earth]
  • [Journeys from the Centre of the Earth]
  • [The Ring of Fire]
  • [Super Volcanoes]
  • [Earth - The Power of the Planet]
  • [Volcano - Nature's Inferno]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Journeys_into_the_Ring_of_Fire.1of4.Indonesia.2006.BBC_Doc.WS.DVBC.XviD-ACP.avi] (639.15 Mb)
[BBC.Journeys_into_the_Ring_of_Fire.2of4.California.2006.BBC_Doc.WS.DVBC.XviD-ACP.avi] (638.87 Mb)
[BBC.Journeys_into_the_Ring_of_Fire.3of4.Peru.2006.BBC_Doc.WS.DVBC.XviD-ACP.avi] (639.29 Mb)
[BBC.Journeys_into_the_Ring_of_Fire.4of4.Japan.2006.BBC_Doc.WS.DVBC.XviD-ACP.avi] (639.30 Mb)

Added by [Hattie]
[Iain Stewart]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/Journeys to the Bottom of the Sea

  • [Theme]

Journeys to the Bottom of the Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Mystery of the M1
    • 3.2 Blackbeard's Revenge
    • 3.3 Pandora's Secrets
    • 3.4 Cromwell's Forgotten Wreck
    • 3.5 The Lost Fleet
    • 3.6 Priceless Cargo
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary hosted by [Ian McShane] and published by [BBC] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Inside stories of incredible shipwrecks and the attempts to bring them to the surface. This six-part series uncovers some of the world's most extraordinary shipwrecks.

Scattered across the ocean floor lies a unique and extensive record of human history. Preserved for centuries, ships await the investigations that will reveal their secrets. take the viewer on a unique underwater odyssey to unlock these secrets. The series tells the stories of six of the world's most important underwater archaeological sites, and shows how history is coming to life at the bottom of the sea. Six teams of marine archaeologists from around the world apply the latest scientific technologies, deploying a battery of new techniques to dive deep and solve the toughest archaeological riddles.

[[edit]] The Mystery of the M1

Ian McShane narrates an investigation into the sinking in 1925 of Britain's most advanced submarine, which left 69 men dead. An ex-Navy diver sets out to solve the mystery.

[[edit]] Blackbeard's Revenge

Documentary investigating the hard evidence surrounding the legend of Blackbeard the pirate. A 300-year-old wreck uncovered by hurricanes in the waters off North Carolina might provide some answers.

[[edit]] Pandora's Secrets

The programme tells the the story of HMS Pandora, which in 1791 was sent to capture the mutineers from the Bounty. Having caught 14 of them, she was on her way home when disaster struck.

[[edit]] Cromwell's Forgotten Wreck

Uncovering the secrets of a ship sent in 1653 by oliver Cromwell to attack the Royalist stronghold at Duart Castle, in Scotland. It did not survive its mission, and the wreck is now under threat.

[[edit]] The Lost Fleet

This programme follows American adventurer Barry Clifford's quest to uncover the remains of a French fleet lost in treacherous waters off the Venezuelan coast over 300 years ago. The first clue comes from the discovery of a map said to have been drawn at the time of the disaster - a clue which turns out to be more accurate than he could ever have hoped.

[[edit]] Priceless Cargo

This programme follows adventurer Steve Sargison, as he faces the greatest challenge of his long career. Eighty metres below his boat, in clear Philippine waters, may lie a fortune in gold. However, three divers have already died trying to reach it, the locals say it is haunted, and Steve is running out of time.

[[edit]] Technical Specs

  • RELEASE DATE....: 10/17/2005
  • GENRE...........: Documentary
  • IMDB RATING.....: N/A
  • IMDB URL........: [http://www.imdb.com/title/tt0288974/]
  • VIDEO BITRATE...: 1726 Kbps XviD 1.0.3 at 25.000 Fps
  • AUDIO BITRATE...: 126 Kbps VBR MP3 / 126 Kbps VBR MP3
  • RUNTIME.........: 49m 02s
  • ASPECT RATIO....: 1.33:1
  • RESOLUTION......: 576x432
  • LANGUAGE........: English / Mandarin
  • SUBTITLES.......: English / Chinese
  • FIlE SIZE.......: 1x49x15MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Amazing Journeys]
  • [Ghosts of the Black Sea]
  • [Shipwreck Detectives]
  • [The Secrets of the Mary Rose]
  • [Treasures of the Deep]
  • [Search for the Japanese Fleet]
  • [Shipwreck Ark Royal]
  • [Living Graveyard]
  • [Expedition: Bismarck]
  • [Search for Battleship Bismarck]
  • [Gallipoli Submarine]
  • [The Hunt for HMAS Sydney]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Journeys.to.the.Bottom.of.the.Sea.EP1.2000.DVDRip.XviD-NewMov.avi] (698.99 Mb)
[BBC.Journeys.to.the.Bottom.of.the.Sea.EP2.2000.DVDRip.XviD-NewMov.avi] (698.97 Mb)
[BBC.Journeys.to.the.Bottom.of.the.Sea.EP3.2000.DVDRip.XviD-NewMov.avi] (698.98 Mb)
[BBC.Journeys.to.the.Bottom.of.the.Sea.EP4.2000.DVDRip.XviD-NewMov.avi] (698.97 Mb)
[BBC.Journeys.to.the.Bottom.of.the.Sea.EP5.2000.DVDRip.XviD-NewMov.avi] (698.98 Mb)
[BBC.Journeys.to.the.Bottom.of.the.Sea.EP6.2000.DVDRip.XviD-NewMov.avi] (698.97 Mb)
[BBC.Journeys.to.the.Bottom.of.the.Sea.2000.DVDRip.XviD-NewMov-subs.rar] (9.04 Mb)

Added by [Explorerkmtb]
[Ian McShane]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Technology]
[Theme] > [Shipwreck]
[Year] > [2000]


Name/Journeys to the Ends of the Earth

  • [Theme]

Journeys to the Ends of the Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Afghanistan - In Search of the Lost Buddhas
    • 3.2 Iran - People of the Flame
    • 3.3 Pakistan - The Road to Shangri-La
    • 3.4 Kamchatka - The Forbidden Zone
    • 3.5 Peru - The Lost City of Gold
    • 3.6 Bolivia - The Last Trail of Butch and Sundance
    • 3.7 Cambodia - The Lost World of the Khmer Rouge
    • 3.8 Georgia - In Search of Jason and the Argonauts
    • 3.9 Niger - The Land of Fear
    • 3.10 Libya - The Ancient Chariots of Libya
    • 3.11 Ethiopia - Keepers of the Lost Ark
    • 3.12 Kenya - Swahili Sinbads
    • 3.13 Sudan - The Mystery of the African Pharaohs
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

In the spirit of Marco Polo Journeys to the Ends of the Earth follows photojournalist David Adams as he seeks out some of the remotest regions on the planet.

[[edit]] Afghanistan - In Search of the Lost Buddhas

Adams hitches a ride with the Taliban to cris-cross Afghanistan: a country where few westerners dare to go. He finally reaches the Bamiyan Buddhas, just before they are destroyed.

[[edit]] Iran - People of the Flame

Adams travels the Iranian wilderness in search of the Zoroastrians, an ancient people who have tended a holy flame for the last 1500 years.

[[edit]] Pakistan - The Road to Shangri-La

Adams crosses the high mountains of Northern Pakistan in search of Shangri-La, immortalised by James Hilton in his classic Lost Horizons.

[[edit]] Kamchatka - The Forbidden Zone

A journey through the arctic extremes of a primeval world; through the youngest landscape on the planet....across Far Eastern Siberia in search of some of the Cold War's darkest secrets - a journey to the beginning of the Earth.

[[edit]] Peru - The Lost City of Gold

Adams climbs the lonely Peruvian highlands to seek an Inca artefact that has never been found: The Golden Disk of the Sun. He finds the uncharted remains of an Incan ruin.

[[edit]] Bolivia - The Last Trail of Butch and Sundance

Adams follows the long lost trail of two of the most wanted men in history: Butch Cassidy and the Sundance Kid. His path leads him through the Bolivian Andes.

[[edit]] Cambodia - The Lost World of the Khmer Rouge

Year Zero. The Killing Fields. Preserved by war in the isolated and forbidding final refuge of the Khmer Rouge are tantalising hints of the "Asian Unicorn", the khting vor. David Adams journeys through the dark side of Cambodia in search of this semi mythical beast.

[[edit]] Georgia - In Search of Jason and the Argonauts

From the Black Sea to the Caspian, from former-soviet Georgia to Azerbajan, a quest for the Golden Fleece through the powder keg of modern day Caucasia.

[[edit]] Niger - The Land of Fear

Adams travels across the simmering heat of the Sahara with a Tuareg caravan, haggles for a pillar of salt and skis down the biggest sand dune in the world. This is the Land of Fear.

[[edit]] Libya - The Ancient Chariots of Libya

A vast desert country veiled from the East by fear, prejudice and misunderstanding. Adams follows in the wheel tracks of Ancient Rome's "chariots of fire" - the first wheeled vehicles to explore the Sahara and discover a little-known land of exotic brilliance, ancient cities and forbidding deserts.

[[edit]] Ethiopia - Keepers of the Lost Ark

Adams makes the pilgrimage from Lalibela to Gonder in the northern wilds of Ethiopia, and paddles by papyrus kayak across Lake Tana. His quest: to find the Ark of the Covenant.

[[edit]] Kenya - Swahili Sinbads

Adams sails by dhow from Lamu to Zanzibar, stopping off on the beaches of East Africa to haggle and barter for his sea passage. Sinbad lives again.

[[edit]] Sudan - The Mystery of the African Pharaohs

Adams crosses the vast northern Sudanese desert and sails down the Nile all the way to Khartoum. Along the way he finds the pyramids of Meroe, silent sentinels to a long lost civilisation.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1840 KB/s
  • Video Resolution: 672 x 368
  • Video Aspect Ratio: 16:9 Widescreen
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 224 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Quality Factor: 0.285 B/px
  • Framerate: 25 FPS
  • Number Of Parts: 13
  • Part Size: 746mb ea (1/6th DVD)
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Amazing Journeys]
  • [Full Circle]
  • [Edge of Existence]
  • [The Silk Road (NHK)]
  • [The Silk Road (NG)]
  • [Lost Cities of the Inca]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Marco Polo: The China Mystery Revealed]
  • [Paul Merton in China]
  • [The Lost Road - Overland to Singapore]
  • [African Odyssey]
  • [The Explorers - A Century of Discovery]
  • [Across the Soviet Union]
  • [Voyages of Discovery]
  • [Around the World in 80 Days]
  • [Around the World in 80 Treasures]

[[edit]] ed2k Links

Add 13 links to eMule

[Journeys To The Ends Of The Earth Vol1Of3.1Of4 Afghanistan Xvid Ac3 Mvgroup.avi] (746.86 Mb)
[Journeys To The Ends Of The Earth Vol1Of3.2Of4 Iran Xvid Ac3 Mvgroup.avi] (746.90 Mb)
[Journeys To The Ends Of The Earth Vol1Of3.3Of4 Pakistan Xvid Ac3 Mvgroup.avi] (747.29 Mb)
[Journeys To The Ends Of The Earth Vol1Of3.4Of4 Kamchatka Xvid Ac3 Mvgroup.avi] (746.89 Mb)
[Journeys To The Ends Of The Earth Vol2Of3.1Of4 Peru Xvid Ac3 Mvgroup.avi] (746.97 Mb)
[Journeys To The Ends Of The Earth Vol2Of3.2Of4 Bolivia Xvid Ac3 Mvgroup.avi] (746.90 Mb)
[Journeys To The Ends Of The Earth Vol2Of3.3Of4 Cambodia Xvid Ac3 Mvgroup.avi] (746.90 Mb)
[Journeys To The Ends Of The Earth Vol2Of3.4Of4 Georgia Xvid Ac3 Mvgroup.avi] (747.03 Mb)
[Journeys To The Ends Of The Earth Vol3Of3.1Of5 Niger Xvid Ac3 Mvgroup.avi] (746.90 Mb)
[Journeys To The Ends Of The Earth Vol3Of3.2Of5 Libya Xvid Ac3 Mvgroup.avi] (746.77 Mb)
[Journeys To The Ends Of The Earth Vol3Of3.3Of5 Ethiopia Xvid Ac3 Mvgroup.avi] (746.89 Mb)
[Journeys To The Ends Of The Earth Vol3Of3.4Of5 Kenya Xvid Ac3 Mvgroup.avi] (746.90 Mb)
[Journeys To The Ends Of The Earth Vol3Of3.5Of5 Sudan Xvid Ac3 Mvgroup.avi] (746.90 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Theme] > [Pre-European America]
[Year] > [2001]


Name/Joy Division

  • [Theme]

Joy Division

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography], [Culture] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1976 four young men from ruined, post-industrial Manchester, England, went to see the Sex Pistols. Inspired by the Pistol's chaotic sounds, they formed their own band - Joy Division.

A chronological account of the influential British rock band of the late 70s, Joy Division follows the unlikely rise of these working class kids up to Ian Curtis's suicide, which tore the band apart until it was reborn as New Order.

Featuring the unprecedented participation of the surviving band members (now known as New Order), the film examines the band's story as depicted through never-before-seen live performance footage, personal photos, period films and newly discovered audiotapes. With poignant narratives from surviving members of the band - Bernard Sumner, Peter Hook and Stephen Morris - as well as accounts from Throbbing Gristle musician Genesis P. Orridge, late legendary Factory Records owner Tony Wilson, iconic Factory Records graphic artist Peter Saville, photographer/filmmaker Anton Corbijn, Belgian journalist Annik Honore and others, the film is a fresh visual account of a time and place.

[[edit]] Technical Specs

  • Total Size MB .....: 1,491.56 MB
  • Length ............: 01:35:58

  • Video:
  • Codec .............: XviD
  • Bitrate ...........: 1724 KB/s
  • Resolution ........: 704 x 384
  • Aspect Ratio ......: 1.83:1
  • Framerate .........: 23.976 FPS

  • Audio:
  • Codec .............: AC3
  • Bitrate ...........: 448 KB/s (CBR)
  • Channels ..........: 6 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by .....: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [English Subtitles]
  • [French Subtitles]
  • [Spanish Subtitles]
  • [Joy Division (Wikipedia)]
  • [Ian Curtis (Wikipedia)]
  • [New Order (Wikipedia)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [What the Future Sounded Like]

[[edit]] ed2k Links

[Joy.Division.Xvid.AC3.MVGroup.org.avi] (1491.56 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Biography]
[Subject] > [Culture]
[Year] > [2008]


Name/JU-87 Stuka

  • [Theme]

JU-87 Stuka

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Ross Dunsmore] and published by [Others] in [2001] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The main attribute of this plane was its enormous firepower which could be released at any place in very short time. This way the "Sturzkampfj�ger" (Dive bomber) offered a great support of the Nazi army in addition to their devastating psychological effect. The JU87 was the airborn artillery. Bombarding specially guarded targets and tank defenses were other operational areas of the "Stuka". Despite its relatively low speed, this airplane was an important factor of the german war strategy. Many authentic footage -even from cameras built into the cockpits- during the time of their deployments make this video to a fascinating and thought inducing document.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1253 kbps
  • Video Resolution: 512x688 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,34)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 224 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 51 min 27,12 s (77178 Frames)
  • Number Of Parts: 1
  • Part Size: 607,72 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Hawker Hurricane - The Pilots View]
  • [The Blitz: London's Longest Night]
  • [Arado Ar 234 Blitz]
  • [German Jet Fighters - Bombers in WW2]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Warbirds of World War II]

[[edit]] ed2k Links

[JU-87.Stuka.Divebomber.Xvid.AC3.Dual-Audio.En.Ge.MVGroup.org.avi] (607.73 Mb)

Added by [A-lamer]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [Others]
[Ross Dunsmore]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2001]


Name/Judgement Day - Intelligent Design on Trial

  • [Theme]

Judgement Day - Intelligent Design on Trial

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In this program, NOVA captures the turmoil that tore apart the community of Dover, Pennsylvania in one of the latest battles over teaching evolution in public schools. Featuring trial reenactments based on court transcripts and interviews with key participants, including expert scientists and Dover parents, teachers, and town officials, "Judgment Day: Intelligent Design on Trial" follows the celebrated federal case of Kitzmiller v. Dover School District. This two-hour special was coproduced with Paul G. Allen's Vulcan Productions, Inc.

In 2004, the Dover school board ordered science teachers to read a statement to high school biology students suggesting that there is an alternative to Darwin's theory of evolution called intelligent design—the idea that life is too complex to have evolved naturally and therefore must have been designed by an intelligent agent. The teachers refused to comply. (For more on this, see Board vs. Teachers.) Later, parents opposed to intelligent design filed a lawsuit in federal court accusing the school board of violating the constitutional separation of church and state.

"There was a blow-up like you couldn't believe," Bill Buckingham, head of the school board's curriculum committee, tells NOVA. Buckingham helped formulate the intelligent-design policy when he noticed that the biology textbook chosen by teachers for classroom use was, in his words, "laced with Darwinism."

NOVA presents the arguments by lawyers and expert witnesses in riveting detail and provides an eye-opening crash course on questions such as "What is evolution?" and "Is intelligent design a scientifically valid alternative?" Kitzmiller v. Dover was the first legal test of intelligent design as a scientific theory, with the plaintiffs arguing that it is a thinly veiled form of creationism, the view that a literal interpretation of the Bible accounts for all observed facts about nature. (See Defining Science and arguments for and against evolution.)

[[edit]] Technical Specs

..- Video -..

  • Runtime -> 00:56:38 (x2)
  • Codec -> XviD 1.2 SMP
  • Bitrate -> 1597 Kb/s
  • x:y -> 624 x 352
  • FPS -> 29.970
  • Qf -> 0.243

..- Audio -..

  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 116 kb/s tot , Joint Stereo LAME3.96a
  • Fs -> 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [PBS page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [A War on Science (BBC)]
  • [Constantine's Sword]
  • [A War on Science (CBC)]
  • [Teds Evolution]
  • [Triumph of Life]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.NOVA.Judgement.Day-Intelligent.Design.on.Trial.2007.11.13.HDTV.XviD-MiRAGETV-CD1.avi] (700.12 Mb)
[PBS.NOVA.Judgement.Day-Intelligent.Design.on.Trial.2007.11.13.HDTV.XviD-MiRAGETV-CD2.avi] (700.07 Mb)

Streaming Video

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Year] > [2007]


Name/Julian Opie

  • [Theme]

Julian Opie

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"I often feel that trying to make something realistic is the one criteria I can feel fairly sure of. Another one I sometimes use is, would I like to have it in my room? And I occasionally use the idea, if God allowed you to show him one thing to judge you by, would this really be it?"

Julian Opie's highly distinctive depictions of the modern world are created in an extraordinary variety of media. His bold portraits, subtle landscapes, unconventional wallpaper, playful sculptures of animals, buildings and cars, computer films and much more present simplified and iconic versions of the contemporary environment.

In a richly-illustrated interview ranging from his cut-metal sculptures of the early 1980s to the cool minimalism of his cover art for the best of blur CD, Julian Opie reflects on his ways of working, on exposing art in unconventional surroundings, on his sense of the world around him, and on his use of computers which today allow him not to have to construct any of his artworks in the traditional way.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1857 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:00
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [TheEYE series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Lisa Milroy]
  • [Howard Hodgkins]
  • [Grayson Perry]
  • [Gillian Ayres]
  • [Anish Kapoor]
  • [Chris Ofili]
  • [Dryden Goodwin]
  • [Mark Wallinger]
  • [Rachel Whiteread]
  • [David Batchelor]

[[edit]] ed2k Links

[TheEye.Julian.Opie.XviD.MP3.MVGroup.org.avi] (372.90 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Julius Caesar's Greatest Battle

  • [Theme]

Julius Caesar's Greatest Battle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

In 52BC, the future of Rome and Gaul - and that of their peoples - hangs in the balance. It will be determined in three great encounters. The battles are the culmination of a momentous personal duel between two great leaders. A duel, which this documentary recreates.

The name of one leader, Julius Caesar, will resound through history. His rival a young chieftain called Vercingetorix is virtually unknown. Vercingetorix's people, the Gauls, are history's victims. In a bitter eight year campaign, through what is known as France, Caesar killed a million people, took a million more hostage and destroyed 800 cities.

Julius Caesar's Greatest Battle is told through the eyes of Mark Corby a Roman historian with a professional admiration for Caesar and Neil Faulkner an archaeologist for whom Rome's great achievement was no more than robbery with violence. Mark takes on the role of Caesar and Neil that of Vercingetorix in this gripping 50 minute documentary.

[[edit]] Technical Specs

Video Bitrate: 2112 Kbps
Video Resolution: 688 x 384 - 16:9
Video Codec: x264 (2-pass)
Custom Matrix: Yes (Prestige CQM)
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 49mn 12s
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Cap
Source: DVB ABC

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Celts]
  • [The Last Stand of the 300]
  • [Pompeii: The Last Day]
  • [Colosseum - Rome's Arena of Death]
  • [What the Romans did for Us]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [Barbarians (BBC)]

[[edit]] ed2k Links

[BBC.Julius.Caesars.Greatest.Battle.DVB.x264.AC3.www.mvgroup.org.mkv] (743.54 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2004]


Name/Jungle

  • [Theme]

Jungle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Canopyworld
    • 3.2 Underworld
    • 3.3 Waterworld
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2003] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Jungles are the world’s powerhouses, the most vital habitats on the planet. They only cover 6% of the Earth, but they contain more than half of its plant and animal species living in a complex web of relationships. Without jungles, the planet would grind to a halt.The jungles of the world are all very different. Charlotte takes a close look at the animals inhabiting the jungles, highlighting how they have adapted to survive the challenging conditions.

[[edit]] Canopyworld

In the first episode of Jungle, get up close and explore the forest canopy. The high frontier of the forest canopy is one of the least known and least seen habitats on Earth, but it has the greatest concentration of life on the planet. In the jungles of Borneo where the trees are the tallest, Charlotte discovers what it's like to live 200 feet above the ground in a complex three-dimensional world - where one slip could be fatal!

[[edit]] Underworld

On second episode of Jungle,Charlotte Uhlenbroek explores the mysteries of the forest floor.The forest floor is perhaps the worst and most inhospitable place of all - dark, damp and full of potentially dangerous wildlife, nowhere more forbidding than the original heart of darkness, the Congo.
Confronted with walls of impenetrable poisonous plants, toxic snakes, spiders, killer ants, diseases and large predatory cats, you can't even sit down without being bitten. Charlotte overcomes the hazards, and with state-of-the-art technology and inventive field craft, she reveals the hidden world of the forest floor.

[[edit]] Waterworld

In this final episode of Jungle, Charlotte Uhlenbroek explores the watery world of jungle life.
Rainforests are some of the wettest places on the planet and none more so than the Amazon. Standing at the top of Angel Falls, the highest waterfall in the world, Charlotte explains how the biggest river system in the world operates. Millions of tonnes of water pours into 11,000 tributaries of the Amazon Basin each year.
The waterways are the main arteries for the animals too, and along the rivers and lakes are some of the best jungle spectacles in the world.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1680 kb/s
  • Video Aspect Ratio: 1.85:1
  • Video Resolution: 592x320
  • Audio Codec: MP3
  • Audio BitRate: 129 kb/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 29.976 FPS
  • Number Of Parts: 3
  • Part Size: 699 MB
  • Ripped by NewMov
  • Subtitles: English, Romanian

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Cloudforest Waterfall]
  • [Congo]
  • [Equator (BBC)]
  • [Heroes of the High Frontier]
  • [Rain Forest]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Stalking the Jaguar]
  • [The Tribal Eye]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Jungle.1of3.Canopyworld.XviD.MP3.NewMov.avi] (699.32 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Jungle.2of3.Underworld.XviD.MP3.NewMov.avi] (699.43 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Jungle.3of3.Waterworld.XviD.MP3.NewMov.avi] (699.46 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2003]


Name/Jungle Fever

  • [Theme]

Jungle Fever

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Cedric Smith] and published by [History Channel] broadcasted as part of [HC Turning Points of History] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Bre-X was the little Canadian company that captured the world’s attention when it announced it had found what looked like the largest gold discovery in the world in an Indonesian jungle. Suddenly, as a result of the prospect of billions of dollars in profits, Bre-X was transformed from a penny stock to one of Canada’s most sought after blue chip investments. But as Bre-X rose to be valued at more than $6 billion, things started to unravel. The problem – there was no gold. This special presentation tells a story of greed, corruption and fraud on a global scale and also addresses the mystery behind the apparent suicide of the man at the heart of the scandal.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~ 1200 kbps
Video Resolution: 528 x 304 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 47 min
Number Of Parts: 1
Part Size: 550 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Tambogrande - Mangos, Murder, Mining]
  • [Blood Diamonds]
  • [Diamond Hunters]

[[edit]] ed2k Links

[History.Channel.Turning.Points.of.History.Jungle.Fever.Xvid.AC3.MVGroup.Forum.avi] (551.47 Mb)

Added by [Hukumuzuku]
[Cedric Smith]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Turning Points of History]
[Series]
[Subject] > [History]
[Subject] > [History]
[Year] > [2004]


Name/Just Another Day

  • [Theme]

Just Another Day

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Adam Hart-Davis] and published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In his new series, Adam Hart-Davis investigates the fantastic inventions that make our daily lives easier. Most of us scarcely give a second thought to the science and history of these commonplace gadgets and gizmos, but the hyperactive historian does not share our indifference. Adam reveals the scintillating stories behind a kaleidoscopic range of everyday objects.

Take the humble British cuppa. Adam outlines how and why tea became our national obsession, revealing that the drink first came to Britain when Charles II married Catherine of Braganza in the mid seventeenth century. The Portuguese princess was a tea addict; her love of the leaf soon spread to the wealthy classes as a whole. Before this, ale had been Britain’s chosen morning beverage; even the Royal family sank a pint or two at breakfast time.

Adam’s irrepressible curiosity also extends to Britain’s personal cleanliness. We may take our morning ablutions for granted, but the Romans took bathing extremely seriously. In Rome, there was a public bath house on every corner – much like our pubs today. Adam journeys to the Somerset town of Bath, where he relaxes in the best preserved ancient baths in northern Europe. Entrance was cheap and the baths were a social hub – a place to meet, play games, eat, drink and gossip. Adam also reveals that the Romans didn’t use soap to clean themselves – they preferred to sweat the dirt out.

[[edit]] Technical Specs

  • AVI File Details

========================================

  • Name.........: Just.Another.Day.with.Adam Hart-Davis.1of3.PDTV.XviD.MP3-nathiel.avi
  • Filesize.....: 349 MB (or 358,246 KB or 366,843,904 bytes)
  • Runtime......: 00:45:47 (68,680 fr)
  • Video Codec..: XviD
  • Video Bitrate: 954 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 105 kb/s (52/ch, stereo) VBR LAME3.97
  • Frame Size...: 624x352 (1.77:1) [=39:22]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Connections 1]
  • [Gizmo]
  • [The Private Life of Machines]

[[edit]] ed2k Links

Add 3 links to eMule

[Just.Another.Day.with.Adam.Hart-Davis.1of3.PDTV.XviD.MP3-nathiel.avi] (349.85 Mb)
[Just.Another.Day.with.Adam.Hart-Davis.2of3.PDTV.XviD.MP3-nathiel.avi] (349.62 Mb)
[Just.Another.Day.with.Adam.Hart-Davis.3of3.PDTV.XviD.MP3-nathiel.avi] (349.94 Mb)

Added by [Moviebox2006]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [History Channel]
[Subject] > [Science]
[Year] > [2007]


Name/Kakadu and Arnhem Land

  • [Theme]

Kakadu and Arnhem Land

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In a world increasingly homogenised, Kakadu National Park and Arnhem Land, in Australia’s Northern Territory, stand out as being among the last of the true adventure destinations. You can still see nature at its most fierce and untamed as you skim along in a boat just metres from pre-historic estuarine crocodiles (saltwater crocodiles or “salties”) while your eyes feast on a phantasmagoria of bird and animal life that thrives in this ancient landscape.

The experience of traveling and exploring the Northern Territory in Australia’s Top End truly offers constantly surprising and amazing experiences. One of Northern Territory’s jewels, Kakadu National Park, has justly earned a place in 1981 on the World Heritage List. As home to ancient art sites such as Ubirr and Nourlangie, Kakadu draws visitors from around the world to admire the art of people who created it some 50,000 years ago.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2286 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cassowaries]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Eye of the Storm]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]
  • [Wild Australasia]
  • [Wild Down Under]
  • [Australia - Taking the Heat]
  • [Nature of Australia]
  • [Danger Down Under]
  • [Australia's Animal Mysteries]
  • [Australia: Land before Time]
  • [Australia Revealed]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.2006.Kakadu.and.Arnhem.Land.DVB.Xvid.mp3.MVGroup.org.avi] (745.64 Mb)

Added by [Gavin63]

[Categories]: [Nature] | [Travel] | [Sorrel Wilby] | [Australian Geographic] | [AG Best of Australia] | [2006] | [Name] | [English] | [This is Australia]

[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Kalahari

  • [Theme]

Kalahari

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Great Thirstland
    • 3.2 Flooded Desert
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nature] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The Kalahari Desert in Southern Africa is a world of extremes, its apparent emptiness punctuated by explosions of life. Relentless cycles of dry and wet, scarcity and plenty, dictate which creatures can live here, and which will die. Shot in stunning high definition and 35mm film, and told through the eyes of renowned naturalist, filmmaker and longtime resident, Tim Liversedge, two remarkable films provide a masterful account of the inner workings of one of the last truly wild places on earth.

[[edit]] Great Thirstland

Long spells of sparse rains leave riverbeds dry, and little to eat. Then, as if by magic, swarms and multitudes of birds and insects come to life, great herds of wildebeest and zebra gather, flamingos coming home to breed fill the skies, and bullfrogs arise from years of sleep, when the great rains come to the Kalahari.

[[edit]] Flooded Desert

The Okavango River flows inland through Botswana from mountains in the north, creating a spectacular delta - a permanent wetland in the heart of the desert. It supports a vibrant community of wildlife which would otherwise never call the desert home. But this world of water is no 'safe' oasis. All life here is at the mercy of the delicate balance between the desert and the flood.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1861 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Soundscapes - The Sights and Sounds of Australia]
  • [African Wildlife]
  • [Africa: High and Wild]
  • [African Odyssey]
  • [Flight over Africa]
  • [Okavango: Africa's Wild Oasis]
  • [The Queen of Trees]
  • [Africa's Desert Garden]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.Nature.Kalahari.1of2.The.Great.Thirstland.DVB.Xvid.mp3.MVGroup.org.avi] (745.93 Mb)
[PBS.Nature.Kalahari.2of2.The.Flooded.Desert.DVB.Xvid.mp3.MVGroup.org.avi] (744.96 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2003]


Name/Kamikaze - To Die for the Emperor

  • [Theme]

Kamikaze - To Die for the Emperor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

Named after the “divine wind” which had twice intervened to prevent invasion by the armies of Kublai Kahn in the 13th Century, the Kamikaze pilots symbolised the extreme lengths the Japanese Imperial forces were prepared to go when faced with defeat. Opposed by the might of the American fleet, rebuilt after the surprise attack at Pearl Harbour, the Imperial seal of approval was given to suicide air attacks on the enemy stalking them in the Pacific.

Honoured for its purity, suicide was shrouded in ceremony and mysticism, capturing the Samurai spirit. It took several military forms when Japan withdrew from the League of Nations after occupying Manchuria in 1931. Ramming techniques were perfected alongside the development of human bombs, bullets and torpedoes, as the suicide tactics struck terror into the hearts of men trying to survive – by men wishing to die. It was the suicide pilots, dubbed “black edged cherry blossoms” who were the most feared in this savage arena.

Captured within this rare archive footage is the nightmare chaos of the Pacific War, the air thick with tracer bullets and belching smoke as the sea foamed with devastating destruction. Although the Banzai tactics eventually led to mass suicide amongst the Japanese and the gradual depletion of men and machines resulted in defeat – the American navy had been forced into retreat by the horrific onslaught. They and the rest of the world had witnessed the Samurai mentality, where a whole nation, from the Emperor downwards was honoured to die for their cause.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1140 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Battle of Midway]
  • [Japan's War in Colour]

[[edit]] ed2k Links

[The.War.File.Kamikaze.To.Die.for.the.Emperor.DVB.Xvid.mp3.MVG.Forum.avi] (494.98 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Subject] > [War] > [War in the Air]
[Theme]
[Theme]
[Year] > [1991]


Name/Kangaroo Comeback

  • [Theme]

Kangaroo Comeback

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Red kangaroo survives in one of the harshest environments on Earth, Australia`s inland plains. The high summer temperatures keep the kangaroos inactive during the day, yet these animals thrive and over aeons have adapted to various climates creating a large network of cousins. National Geographic’s Kangaroo Comeback follows a red kangaroo mother and Joey while tracing the family of these extraordinary animals.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1524 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 4,70 s (77795 Frames)
  • Part Size: 696,97 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia: Land before Time]
  • [King Koala]
  • [Nature of Australia]
  • [The Life of Mammals]
  • [Wild Australasia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 2 links to eMule

[011 - Kangaroo Comeback (1998).avi] (696.97 Mb)
[011 - Kangaroo Comeback (1998).rar] (1.99 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1998]


Name/Karl Weschke

  • [Theme]

Karl Weschke

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Karl Weschke's impressive, complex paintings picture the human figure and the landscape, the everyday and the mythical. His subjects include dogs and drowned bodies, creatures from legends and, increasingly in recent years, the monumental ruins of ancient Egypt. For more than fifty years, he has explored the possibilities of painting and its relevance to an uncertain world.

Produced alongside a retrospective at Tate St Ives, with additional paintings from British collections, this film profiles the artist in the Cornwall that has been his home since 1955. Filmed in and around his studio and in the coastal landscape that informs all of his work, Weschke speaks engagingly about his rich, remarkable life and about many of his most significant canvases. Like his work, the painter is serious, intense, spare - and yet also with an appealing streak of mischief.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1881 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 25:58
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Karl Weschke Obituary - The Guardian]
  • [Tate Online Resources]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Howard Hodgkins]
  • [Malcolm Morley]
  • [Gillian Ayres]

[[edit]] ed2k Links

[theEYE.Karl.Weschke.XviD.MP3.MVGroup.org.avi] (373.34 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Kea - The Smartest Parrot

  • [Theme]

Kea - The Smartest Parrot

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the Kea, the world's only alpine parrot. Playful and destructive, it attacks cars, starts landslides and terrorises New Zealand ski resorts but behind the bad behaviour there's a sharp mind at work. David tries to play chess with a kea and discovers how its cheeky character is the key to its survival

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1946 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 350 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [The Life of Birds]
  • [The Real Macaw]
  • [The Wild Parrots of Telegraph Hill]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.on.One.Kea.the.Smartest.Parrot.DVB.Xvid.mp3.MVG.Forum.avi] (349.99 Mb) Subtitles: [[eng]]
[BBC.Wildlife.on.One.Kea.the.Smartest.Parrot.DVB.Xvid.mp3.MVG.Forum.Eng.srt] (18.45 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2004]


Name/Khaled Abu Toameh, Privatizing War

  • [Theme]

Khaled Abu Toameh, Privatizing War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Steve Paikin] and published by [CBC] broadcasted as part of [TVO The Agenda] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Fatah, Hamas, and the prospects for peace: The Jerusalem Post's Khaled Abu
Toameh on Palestine, Israel, and his role explaining both sides to one another.

Private military contractors: Who are they, who are they answerable to, and
what is their role in modern conflicts?

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,414,144 bytes
  • Duration.............: 57:00.384
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [No End in Sight]
  • [Selling the Forces]
  • [Private Warriors]

[[edit]] ed2k Links

[071023.tvo.the.agenda.khaled.abu.toameh.privatizing.war.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Steve Paikin]
[Narrator] > [Steve Paikin] > [TVO The Agenda]
[Publisher] > [CBC]
[Publisher] > [TVO]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Killer Algae

  • [Theme]

Killer Algae

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Haydn Gwynne] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

No one quite knows what happened in the tropical aquarium of a German zoo two decades ago, but according to biologists, experiments with a tropical seaweed unleashed a hybrid algae which is now decimating marine life in the Mediterranean.

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2099 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 46s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Subtitles: English Chinese
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]
  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Killer Lakes]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Horizon.2001-02-08.Killer.Algae.DivX.MP3-jvt40.avi] (700.15 Mb) Subtitles: [[eng]]
[BBC.Horizon.2001-02-08.Killer.Algae.DivX.MP3-jvt40.en.srt] (40.79 Kb)
[BBC.Horizon.2001-02-08.Killer.Algae.DivX.MP3-jvt40.chs.srt] (29.81 Kb)

Added by [Hattie]
[Haydn Gwynne]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2001]


Name/Killer Asteroid (NG)

  • [Theme]

Killer Asteroid (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

What is the deadliest threat to the human species? Believe it or not, it's a 200 million ton lump of rock hurtling through space at 50 times the speed of sound. It could slam into the Earth releasing the explosive equivalent of a 100 million mega-tons of TNT. Hear from astronomers who are working 24/7 to predict the trajectories of these asteroids, and from the scientists of the B-12 project who want to find a way to change the orbit of one of these planet killers before it's too late

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1956 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Killer Asteroids]
  • [Asteroid Alert]
  • [Miracle Planet]
  • [Comets]
  • [Meteors: Fire in the Sky]
  • [Cosmic Fireballs]
  • [Asteroids: Deadly Impact]
  • [Birth of the Earth]
  • [Super Comet - After the Impact]
  • [What really killed the Dinosaurs]
  • [Planet Storm]
  • [Tutankhamuns Fireball]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Killer.Asteroid.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Killer.Asteroid.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (58.05 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Theme] > [Space Travel]
[Year] > [2004]


Name/Killer Asteroids

  • [Theme]

Killer Asteroids

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bill Patterson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

also known as

  • [Averting Armageddon]

[[edit]] Cover

[[edit]] Information

The Earth is under constant bombardment. Each year, many fragments of debris hit our planet. Fortunately for us, most are so small that they burn up harmlessly in the atmosphere. Experts warn that nuclear weapons might not destroy an approaching asteroid.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1203 kbps
  • Video Resolution: 544x720 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.32)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 55.00 s (68875 Frames)
  • Part Size: 450.03 MB
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Asteroid Alert]
  • [Asteroids: Deadly Impact]
  • [Killer Asteroid (NG)]

[[edit]] ed2k Links

[BBC.Horizon.2003.Killer.asteroids.avi] (450.03 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Bill Patterson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2003]


Name/Killer Birds

  • [Theme]

Killer Birds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Nick Schatzki] and published by [BBC] broadcasted as part of [DC Paleoworld] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

When the dinosaurs died off 65 million years ago, it was killer birds not mammals which dominated areas of South America.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Walking with Beasts]
  • [Bone Diggers]
  • [Lost Worlds, Vanished Lives]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]

[[edit]] ed2k Links

[Discovery.Paleoworld.Killer.Birds.DivX.AC3.DocDVDRip.avi] (350.42 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1998]


Name/Killer Elephants

  • [Theme]

Killer Elephants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ben Taylor] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Killer Elephants shows the slaughtered carcasses of young bull rhinoceros on an African Wildlife Preserve. Upon conducting an investigation into the cause of these deaths, the initial understanding was that they were caused by poachers interested in cashing in on the valuable ivory tusks of the rhinos. Yet, as carcasses were autopsied, it was obvious that the tusks remained intact and death was caused by catastrophic brutal force. Upon completion of the investigation, it was clearly determined that the deaths of these young, healthy and vibrant rhinos were caused by young bull Elephants whom had been displaced from their herds to the African Wildlife Preserve. Being social by nature, the young bull elephants developed a profoundly deep internal rage that vented through the intensely aggressive killing of the bull rhinoceros on the preserve although there was never an issue of the shortage of food or a competition for sustenance.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1966 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: AC3
Audio Bitrate: 256kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 50 mins
Part Size: 746MB
Subtitles: Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Elephants - Spy in the Herd]
  • [The Lost Elephants of Timbuktu]
  • [Coming of Age with Elephants]
  • [Elephant Cave]
  • [Reflections on Elephants]

[[edit]] ed2k Links

[Killer.Elephants.XviD.AC3.MVGroup.Forum.avi] (746.12 Mb)

Added by [dentje]
[Ben Taylor]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2000]


Name/Killer Lakes

  • [Theme]

Killer Lakes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Martin Shaw] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

When Mount Nyiragongo erupted in the Democratic Republic of Congo in January 2002 it seemed like a disaster. Molten lava plunged down the hillside and poured into nearby Lake Kivu. Many died, and much of the city of Goma was destroyed. In fact, the local people were lucky. Had the eruption spread to one of the many volcanic faults under Lake Kivu, it could have unleashed one of the most terrifying of all natural phenomena - lake overturn.

Death by suffocation

The phenomenon of lake overturn first struck in 1984 at Lake Monoun, in Cameroon. 37 people mysteriously died, suddenly and silently. A bizarre array of theories sprang up - secret testing of chemical weapons, a massacre by unknown terrorists; none really made sense. The scientists who looked into the disaster believed it had to be something to do with the lake itself, but they could not be absolutely sure.

In 1986, before research into the Monoun disaster was made public, it all happened again. The tragedy of Lake Nyos, also in Cameroon, made headlines around the world when almost 1,800 people sleeping in houses around the lake suffocated in their sleep. The team of scientists that went to investigate concluded that carbon dioxide, trapped at the bottom of the lake, had suddenly risen to the surface, killing everything within 25km. They called their theory lake overturn.

Releasing the pressure

Eventually the scientists came to realise that carbon dioxide springs underground were pumping carbon dioxide into the lake and that the whole tragedy would be repeated if nothing was done. They installed an extraordinary fountain in the middle of the lake to help the gas disperse. Even so, the level of carbon dioxide in the waters remains a concern.

The Nyos disaster promoted a survey of deep lakes in Africa and Indonesia to see where else lake overturn could happen. All seem to be safe, except one - Lake Kivu, in Rwanda. Lake Kivu is one of the largest and deepest lakes in Africa and two million people live around its shore. It is also filling up with carbon dioxide, although it's not yet saturated with the deadly gas. The only thing that could trigger a gas release would be a massive geological event. Worryingly, Lake Kivu is sitting in an earthquake zone and surrounded by active volcanoes, including Mount Nyiragongo. If an eruption or an earthquake was to happen under the lake, then the effect could release millions of tons of asphyxiating gas into the surrounding areas. Until a solution is found, millions of lives could be at risk.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1968 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 256 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 49s
  • Number Of Parts: 1
  • Part Size: 701mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Killer Algae]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2002-04-04.Killer.Lakes.Jvt40.avi] (700.60 Mb) Subtitles: [[eng]]
[BBC.Horizon.2002-04-04.Killer.Lakes.Jvt40.eng.srt] (43.03 Kb)

Streaming Video

Added by [Hattie]
[Language] > [English]
[Martin Shaw]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2002]


Name/Killer Raptors

  • [Theme]

Killer Raptors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Ted Maynard] and published by [BBC] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Ever since their discovery dinosaurs have ruled our imaginations. But one new kid on the block has outstripped all the others in its reputation for viciousness- the raptor.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Evolutions]
  • [Dinosaur Planet]
  • [Rise of the Predators]
  • [The Dinosaur Feather Mystery]
  • [Dinos in the Air]
  • [The Four-Winged Dinosaur]
  • [Troodon Dinosaur Genius]
  • [Dinosaur Hunters]

[[edit]] ed2k Links

[Discovery.Paleoworld.Killer.Raptors.DivX.AC3.DocDVDRip.avi] (350.17 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Killer Whale

  • [Theme]

Killer Whale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary following the killer whale, the most geographically widespread mammal on the planet. It analyses their behaviour to discover why they are so successful.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1982 kbps
  • Video Resolution: 400x688 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.72)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 144 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 45.40 s (73135 Frames)
  • Part Size: 745.29M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Realm of the Killer Whales]
  • [Killer Whales in the UK]
  • [Orca: Killers I Have Known]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.Special.2003.Killer.Whale.WS.PDTV.XviD.MP3.MVGroup.avi] (745.29 Mb) Subtitles: [[eng]]
[BBC.Wildlife.Special.2003.Killer.Whale.WS.PDTV.XviD.MP3.MVGroup.en.srt] (32.00 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Killer Whales in the UK

  • [Theme]

Killer Whales in the UK

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Gordon Buchanan] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Wildlife cameraman Gordon Buchanan travels to the Shetland Islands to try and track down Britain's most formidable predator - the killer whale. His adventures take him all over these rugged islands and on the way he has endless entertaining encounters with the local wildlife.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1660 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 28 min 55.04 s (43376 Frames)
  • Part Size: 372.53M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Killer Whale]
  • [Realm of the Killer Whales]
  • [Dolphins: The Wild Side]
  • [Orca: Killers I Have Known]
  • [The Big Blue]

[[edit]] ed2k Links

[BBC_Wild.2008.Killer_Whales_in_the_UK.DVBC.XviD.MP3.MVGroup.avi] (372.53 Mb)

Added by [Hattie]
[Gordon Buchanan]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/Kim's Nuclear Gamble

  • [Theme]

Kim's Nuclear Gamble

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary narrated by [Will Lyman] and published by [PBS] broadcasted as part of [PBS Frontline] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The world is running out of time to strike a peace-preserving deal with North Korea’s strange and reclusive leader Kim Jong Il. For 10 years, threats, deceptions, and diplomatic ploys have shaped U.S. relations with the Hermit Kingdom. Now, what happens next depends on the outcome of a raging debate within the Bush administration over how best to handle Chairman Kim.

In "Kim's Nuclear Gamble," FRONTLINE traces the delicate maneuvers and clumsy turns that have brought the world to the brink of a nuclear showdown in East Asia. Through interviews with key insiders -- including former cabinet secretaries, U.S. ambassadors, diplomats, and negotiators -- the one-hour documentary examines the highly unstable relationship between America and North Korea and the question of what to do about North Korea's determination to develop nuclear weapons.

[[edit]] Technical Specs

  • File Name ........... : Frontline.-. Kim's.Nuclear.Gamble.XviD.mp3.Sos.avi
  • Total Size (MB) ... : 348.72 MB
  • Duration .............. : 00:55:53
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 544 x 416
  • Aspect Ratio ....... : 1.30:1
  • Video Bitrate ...... : 772 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.113 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 100 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : SoS release

[[edit]] Links

[[edit]] Further Information

  • [PBS page for this documentary, very detailed]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Silent Storm]
  • [Inside Chernobyl's Sarcophagus]
  • [Israel's Secret Weapon]
  • [Dirty Bomb]
  • [Nuclear Jihad]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]

[[edit]] ed2k Links

[Frontline.-. Kim's.Nuclear.Gamble.XviD.mp3.Sos.avi] (348.72 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2003]


Name/King Cobra

  • [Theme]

King Cobra

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This serpent will hold you spellbound! Tread softly into the jungle realm of a legendary monarch—the King Cobra. Swift, strong, and surprisingly deadly, it delivers enough venom in one bite to kill a hundred people, yet it solely preys on other snakes. Its intriguing life has been a mystery... until now. Through rare and extraordinary footage, National Geographic filmmakers let you follow the King Cobra on its journey through the rainforests of India seeking food and a mate. You'll watch transfixed as rival males perform a ritualized dance for domain...and a mother shields her nest from predators and a raging monsoon. Come discover one of nature's most fascinating creatures as you enter the world of the snake!

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1523 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 19,01 s (78138 Frames)
  • Part Size: 698,63 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Asia Pacific]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Outback Serpents]
  • [Reptiles]
  • [Serpent]
  • [Snakemaster]
  • [Snakes]
  • [The King Cobra and I]

[[edit]] ed2k Links

Add 2 links to eMule

[047 - King Cobra (1997).avi] (698.63 Mb)
[047 - King Cobra (1997).rar] (1.57 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1997]


Name/King Croc

  • [Theme]

King Croc

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the Crocodiles and alligators who are supreme survivors. In their 200 million years of life on Earth, they've endured massive upheavals of the planet's surface and profound climate change. In our journey through the history, biology and lives of crocodilians we uncover the clues that will help solve an evolutionary mystery - why this group of animals has proved to be virtually indestructible.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1505 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Crocodile Blues]
  • [Ancient Crocodiles]
  • [Crocodiles]
  • [Crocodile]
  • [Life in Cold Blood]
  • [SuperCroc]
  • [Ultimate Crocodile]
  • [Invasion of the Crocodiles]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Wildlife.King.Croc.DVB.Xvid.mp3.MVG.Forum.avi] (274.98 Mb)
OR
[Wildlife_on_BBC.2003.King_Croc.WS.PDTV.XviD-MVGroup.avi] (373.51 Mb) Subtitles: [[eng]]
[Wildlife_on_BBC.2003.King_Croc.WS.PDTV.XviD-MVGroup.en.srt] (21.45 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2004]


Name/King Koala

  • [Theme]

King Koala

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

In the eucalypt forests of east coast Australia lives one the world�¤™s most loved animals, the koala. Join Jenny Brockie as she observes a year in the life of Arnie (King Koala) and his group of females and offspring. Arnie, Lulu and Marie must fight off threats from rival males, goannas, snakes and feral dogs in order to maintain the group and Arnie's ascendancy.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD MPEG-4 codec
Video Bitrate: 2229 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:43:02
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 745 MB
Ripped by gavin63
Subtitles: [Romanian] Thanks Pogaru

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Australia's Animal Mysteries]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Terrors of Tasmania]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Australia: Land before Time]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Kangaroo Comeback]
  • [Lizards of Oz]
  • [Nature of Australia]
  • [Platypus, World's Strangest Animal]

[[edit]] ed2k Links

[Australian.Geographic.King.Koala.Xvid.AC3.MVGroup.org.avi] (745.28 Mb) Subtitles: [[rum]]

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1996]


Name/King Solomons Tablet of Stone

  • [Theme]

King Solomons Tablet of Stone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

2001. A clandestine meeting of leading Israeli archaeologists are shown a remarkable artefact. It's a stone tablet, apparently from 1,000BC. The writing on its face describes repairs to the temple of King Solomon. It is the first archaeological evidence ever found of this legendary building.

The relic caused a sensation. But this was only just the start.

For authentification, the tablet was taken to the Geological Survey of Israel. Here, after a battery of tests, including radiocarbon dating, scientists officially pronounced the stone to be genuine. The tests even revealed microscopic particles of gold in the outer layer of stone. These were apparently the result of the tablet surviving the fire which, according to the bible, destroyed the temple when the Babylonians sacked Jerusalem in 586BC.

The stone tablet was offered for sale to the Israel Museum, home to many of Israel's greatest treasures. Rumours suggested the asking price was as high as $10million.

Suspicions aroused

But the museum needed to know where the stone had come from. Even its owner was a mystery. To make matters more complex, the stone itself had disappeared again. The Israeli Antiquities Authority wanted answers. A nine month search for the mysterious stranger who had first appeared with the stone eventually led them to a private detective who had been hired by a well known antiquities collector, Oded Golan.

Golan insisted he too was just a front man for another collector. But the authorities were suspicious. He was known to be the owner of the James Ossuary, another extraordinary artefact which had appeared a couple of years earlier. This was a burial box with an inscription linking it to Jesus' brother.

The authorities raided Golan's apartment and recovered both the ossuary and the elusive stone. It was time to establish once and for all if both were genuine. So they set up a committee of linguists and scientists to examine them.

Looking at the stone, several linguists said 'fake'. Some of the Hebrew, they claimed, was not ancient. Other experts claimed that so little is known of ancient Hebrew that it's impossible to be sure.

The geological evidence

The committee turned to geology. Dr Yuval Goren, a geo-archaeologist and head of the Archaeological Institute at Tel-Aviv University, soon found evidence that a team of sophisticated forgers had led the earlier experts astray.

  • The patina on the stone had in fact been manufactured artificially
  • The charcoal particles which produced the convincing radiocarbon date had been added by hand
  • The gold fragments hinting at an ancient fire were a clever final addition

The authorities presented their conclusions. They announced that the stone tablet, and the James Ossuary, were elaborate fakes.

But who was producing these fakes and how? Dr Goren decided to piece together how the stone tablet had been made. He tracked the origin of the stone itself - apparently a building block taken from a Crusader castle. It was even possible to work out how the fake patina had been manufactured and the ingredients used. What was clear was the team of forgers included experts in a range of disciplines.

More fakes suspected

When the police took Oded Golan into custody and searched his apartment they discovered a workshop with a range of tools, materials, and half finished 'antiquities'. This was evidence for an operation of a scale far greater than they had suspected.

Investigators have established that collectors around the world have paid hundreds of thousands of dollars for artefacts that came through Oded Golan's associates. Dozens of these items have now been examined by Dr Goren, and all have been revealed to be forgeries. Police now suspect that artefacts made by the same team of forgers have found their way into leading museums around the world.

Some archaeologists have now concluded that everything that came to market in the last 20 years without clear provenance should be considered a fake. Many of these objects, like the stone tablet which started the investigation, were cynically playing on the desire of many of the collectors to see the bible confirmed as history. For those in search of the temple of Solomon - their goal is as far away as ever.

[[edit]] Technical Specs

Video Source: DVBc > MPEGII > Divx
Video Codec: Divx 5.21
Video Bitrate: 1861 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
RunTime Per Part: 49m 04s
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Saint Paul]
  • [In Search of Myths and Heroes]

[[edit]] ed2k Links

[BBC.Horizon.2004.King.Solomons.Tablet.Of.Stone.DVB.DivX521.MP3.www.mvgroup.org.avi] (700.44 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2004]


Name/King Tuts Curse

  • [Theme]

King Tuts Curse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jonathan Davis] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

It is perhaps the most intriguing story to have ever emerged from ancient Egypt the mystery behind the famed boy-king Tutankhamen. Why did he die so young? Was he murdered? And is there an explanation for the legendary curse said to follow those who found his tomb centuries later? Now, for the first time, an international team of scientists is using state of the art CT-scan technology to unveil the truth of what really happened 3000 years ago and unravel the mystery of King Tut's curse. It's an unprecedented look into Tut's life and death that will reveal answers about the man behind the golden mask.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2020 KB/s
Video Aspect Ratio: 16:9 Widescreen
Video Resolution: 704 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 01:30:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1437 MB
Encoded by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Egypt - Rediscovering a Lost World]
  • [In the Footsteps of the Pharaohs]
  • [Journey Through the Valley of the Kings]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [The Face of Tutankhamun]
  • [Tutankhamuns Fireball]

[[edit]] ed2k Links

[National.Geographic.King.Tuts.Curse.Xvid.Ac3.avi] (1436.91 Mb)

Streaming Video

Added by [Gavin63]
[Jonathan Davis]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2005]


Name/Kingdom of the Blue Whale

  • [Theme]

Kingdom of the Blue Whale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Tom Selleck] and published by [National Geographic] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Blue whales are the largest animals to ever live on earth, yet they are difficult to find or track. Even some of the locations where they birth their young are great secrets. Join some of the world's eminent blue whale scientists as they embark on a revolutionary mission to identify and tag California blue whales as they migrate to a spot known as the Costa Rica Dome. This incredible voyage yields unforgettable new footage and insight into these amazing creatures' lives. The blue whale is the largest living creature on earth--and one of science's biggest mysteries. While their colossal bodies might make them hard to miss, deep ocean waters shroud much of their activity. In this National Geographic documentary, scientists use DNA analysis, recordings of whale songs, homing devices, and sea dives to shed light on the blue whale's breeding and birthing habits. DVD Release Date Mar 31, 2009

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1957 kbps
  • Video Resolution: 704x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 1486mbs
  • RunTime: 96 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [channel.nationalgeographic.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Whale Hunters]
  • [Natures Great Events]
  • [Whales]
  • [In the Company of Whales]

[[edit]] ed2k Links

[National.Geographic.Kingdom.of.the.Blue.Whale.XviD.AC3.MVGroup.org.avi] (1486.95 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Tom Selleck]
[Year] > [2009]


Name/Kingdom of the Ice Bear

  • [Theme]

Kingdom of the Ice Bear

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Hywel Bennett] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

First part of an award-winning trilogy of programmes about the Arctic, narrated by Hywel Bennett. This film reveals the gentle side of polar bears as they lovingly tend their cubs, and captures the underwater chorus of eerie cries beneath the ice as the one-horned narwhals share rich feedings with belugas and harp seals.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1771 kbps
  • Video Resolution: 528x704 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 54 min 25.40 s (81635 Frames)
  • Part Size: 742.53M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Polar Bear Week]
  • [Polar Bears Uncovered]
  • [Polar Bear]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.1985.Kingdom.of.the.Ice.Bear.1.The.Frozen.Ocean.DVBC.XviD.MP3.MVGroup.avi] (742.53 Mb) Subtitles: [[eng]]
[BBC.Natural.World.1985.Kingdom.of.the.Ice.Bear.1.The.Frozen.Ocean.DVBC.XviD.MP3.MVGroup.Eng.srt] (22.85 Kb)

Added by [Hattie]
[Hywel Bennett]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1985]


Name/Kiwi Magic - Ultimate New Zealand

  • [Theme]

Kiwi Magic - Ultimate New Zealand

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Capturing the scenic beauty, rich culture, quaint characters and high adventures of New Zealand. The adventure starts off on top of New Zealand's highest mountain, Aoraki Mount Cook, a place renowned for its scenic beauty and awesome adventures. Sea kayaking under and around glaciers, ice climbing high in the mountains, and land on fresh snow in a ski plane. On Stewart Island we go in search of the national symbol, the Kiwi, as it comes close enough to touch.

The adrenalin capital of the world, Queenstown, shows just how it's gained its title. Our helicopter guide "Choppy Pattersen" takes us from extreme to extreme, with jet boats narrowly missing cliff faces, to the world's fastest adventure ride (Fly By Wire). Finally we're escorted to Blanket Bay, one of the world's most luxurious lodges. We cruise through the visually spectacular Milford Sound in our ship the Milford Wanderer. Sailing alongside huge snow-clad mountains towering out of the ocean, with fur seals and waterfalls hanging off every corner.

On the wild west coast it's festive season in Hokitika. The annual Wild Food Festival showcases the most unusual foods and characters. Scorpions, seagull, grasshoppers, worms and local huhu grubs are served up for those game enough to try. The thermal wonderland of Rotorua displays active geysers, mud pools, sulphur craters and an active volcano which spits boiling mud hundreds of metres in the air. Our guide "Sonny"teaches a traditional Haka before receiving a taamoco, a traditional tattoo.

The Tongariro crossing is one of New Zealand's most famous walks. We explore the emerald lakes and sulphur vents in the harshest conditions possible. Take a step back in time to the 1930's in Napier, the Art Deco capital of the world. Vintage cars, motor bikes, planes, soap box derby's, dancing and fashion are shown to us by our 1930's guide, Bertie.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2210 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [New Zealand - A Wild Encounter]
  • [Polynesian Paradises]
  • [Heavenly Hawaii]
  • [Hawaii - Message in the Waves]

[[edit]] ed2k Links

[Greg.Grainger.Kiwi.Magic.Ultimate.New.Zealand.DVB.Xvid.AC3.MVGroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2002]


Name/Knights Of Malta

  • [Theme]

Knights Of Malta

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Their millennium-old legacy includes some of history's most mysterious characters and relics, from the Holy Grail to King Solomon's riches, Freemasons, and the Barbary Pirates. From humble monks to fearsome warriors, the Knights of Malta became Europe's valiant and admired heroes.

Tales of the ancient order of knights unfold on this in-depth exploration. The Sovereign Order of the Knights of Malta have a lengthy history that has seen them encounter some intriguing historical legends; even the mysterious Holy Grail has connections to the impenetrable group.

With origins shrouded in myth and a thousand-year legacy steeped in legends that continue to the present day, the Knights of Malta began as a Benedictine nursing order, evolving into a fearsome, militant Christian warrior tradition. Through interviews and re-enactments, their provocative connections to Solomon's riches, Barbary Coast pirates, Freemasons, and the Holy Grail are explored.

[[edit]] Technical Specs

  • Video Codec: ........DivX 5.2.1
  • Video Bitrate: ......1647 kbps & 1592 kbps
  • Video Resolution: ...608x448
  • Video Aspect Ratio:..4:3
  • Audio Codec: ........AC3
  • Audio BitRate: ......192 kbps
  • RunTime Per Part: ...53:05
  • Size: ...............700 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Knights Templar]
  • [The Battle of Lepanto]
  • [Ancient Warriors]
  • [The Crusades]
  • [The Crusades - Crescent and the Cross]
  • [Lost Worlds]

[[edit]] ed2k Links

[Knights.Of.Malta.DivX.AC3.avi] (700.24 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2005]


Name/Koko - A Talking Gorilla

  • [Theme]

Koko - A Talking Gorilla

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [1978] - [English] narration

[[edit]] Cover

[[edit]] Information

The day to day instruction and training you see Koko receiving from Dr. Francis "Penny" Patterson in this intimate portrait is not the kid-friendly portrait you'd expect. You get to see Koko on off days when she doesn't want to sign with Penny, when she seems bored and restless with her daily routine, or when she rebels against Penny's authority by engaging in minor destructive acts within her living area. Her home, basically a bland, institutional space with hardly any natural light, is depressing and there are few scenes with Koko enjoying the outdoors freely. Despite Dr. Patterson's assurances that she is making incredible breakthroughs in communication between humans and apes, viewers may get the feeling that Koko is being brainwashed through repetitious instruction. Her only other exposure to gorillas is Michael, a young ape who is also being trained to communicate using American sign language. Is Dr. Patterson raising a new breed of gorillas who will only be able to sign with each other and research scientists in a private facility of Stanford University? Can Koko, who was once housed in the San Francisco Zoo, communicate with apes in the wild or even zoo apes?

[[edit]] Technical Specs

  • Video Length .......: 01:20:46
  • Video Codec Name ...: XviD 1.1.0 Final
  • Video Bitrate ......: 1028 Kb/s
  • Resolution .........: 400 x 304
  • Aspect Ratio .......: 1.316:1
  • Framerate ..........: 23.976 FPS
  • Packed Bitstream ...: No
  • Duplicate Frames ...: Yes
  • Max. consec. B-Frms : 1
  • GMC ................: No
  • Q-Pel ..............: No
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 171 Kb/s (VBR)
  • Channels ...........: 2 Ch
  • Language ...........: English (original)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dian Fossey]
  • [Titus: The Gorilla King]
  • [Spacechimp]
  • [A Chimpanzees Tale]
  • [Capuchins, the Monkey Puzzle]
  • [The Last Great Ape]
  • [Mountain Gorilla]
  • [Gorilla]
  • [Conversation with Koko]

[[edit]] ed2k Links

[Koko.le.gorille.qui.parle.(aka.Koko.a.Talking.Gorilla).(1978).FS.CRiTERiON.DVDRip.XviD.avi] (700.04 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [1978]


Name/Kokoda the Stairway to Hell

  • [Theme]

Kokoda the Stairway to Hell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

On the 24th of July, 1942 a platoon of B-Company 39th Battalion Australian soldiers confronted the forward elements of a Japanese regiment, on a narrow jungle track in Papua New Guinea.

The track would become immortalized as the Kokoda Trail....

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1213 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 672 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:37
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 373 MB
Encoded by gavin63
Subtitles: No None on DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [War in the Jungle]
  • [The Battle of Midway]
  • [Road to Tokyo]
  • [Australian War Experience]
  • [Australians at War]
  • [Sydney at War: The Untold Story]
  • [Colour of War - The Anzacs]
  • [Pearl Harbor - Legacy of Attack]
  • [Colour of War - The Anzacs]
  • [Horror in the East]
  • [True Story of the Bridge on the River Kwai]
  • [Emperor Hirohito]
  • [The Road to War]
  • [Secrets of the Samurai Sword]

[[edit]] ed2k Links

[Kokoda.the.Stairway.to.Hell.Xvid.AC3.MVGroup.Forum.avi] (372.74 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Theme] > [This is Australia]
[Year] > [1993]


Name/Korea - The Forgotten War

  • [Theme]

Korea - The Forgotten War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The First 40 Days
    • 3.2 The Turning of the Tide
    • 3.3 The New War
    • 3.4 Retreat and Dig in
    • 3.5 The 38th Parallel
    • 3.6 Ridgeways War
    • 3.7 The Peace Saga
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Korea is often called America's forgotten war, yet history tells us that almost 150,000 American servicemen were either killed or wounded during this "police action." In this collection of newsreels and U.S. Government footage, you will relive America's experiences in Korea from the earliest days of intervention in 1950 to the signing of the Armistice in 1953.

[[edit]] The First 40 Days

On June 25, 1950, North Korean forces attacked South Korean positions south of the 38th parallel. U.S. President Truman ordered air, sea and land armed services to give support to the overrun South Korean army and people.

[[edit]] The Turning of the Tide

After six weeks of holding the last position in Korea, the Pusan Perimeter, the 95,000 men defending it were looking for a way out. The actions that followed appeared to turn the tide of the war.

[[edit]] The New War

The communists reached out for an easy victory in South Korea and came close to achieving it. Yet, when the will of the United States was tested, it showed to be strong. Until the most savage experience of the Korean War began...

[[edit]] Retreat and Dig in

After hundreds of thousands of Red Chinese troops came across the border, the Allies were forced to withdraw in such a scale it became known as "The Big Bugout."

[[edit]] The 38th Parallel

Under orders from Field Commander U.S. General Ridgway, the beaten and battered UN forces were able to turn the tables on the Chinese. The Communists started the New Year with a problem that affected the Allies only a few months earlier, a long and vulnerable supply line.

[[edit]] Ridgeways War

with what is now believed to be eight hundred thousand enemy troops slowly retreating, General Ridgway's new objective was to reach the Communist supply and communication network north of the 38th parallel.

[[edit]] The Peace Saga

The beginning of the end began when all parties agreed with the Red Cross to exchange sick and wounded prisoners as a 'gesture of peace." When Joseph Stalin died, the Allies were convinced that at long last, the Communists were looking for a peaceful solution.

[[edit]] Technical Specs

  • Total Size (MB) ....: 360 MB to 590 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 30 mins to 48 mins
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1400 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.120 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 256 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Korean War in Colour]
  • [The Century of Warfare]

[[edit]] ed2k Links

Add 7 links to eMule

[Korea.-.The.Forgotten.War.1of7.The.First.40.Days.XviD.AC3.avi] (360.16 Mb)
[Korea.-.The.Forgotten.War.2of7.The.Turning.Of.The.Tide.XviD.AC3.avi] (408.15 Mb)
[Korea.-.The.Forgotten.War.3of7.The.New.War.XviD.AC3.avi] (432.00 Mb)
[Korea.-.The.Forgotten.War.4of7.Retreat.And.Dig.In.XviD.AC3.avi] (480.20 Mb)
[Korea.-.The.Forgotten.War.5of7.The.38th.Parallel.XviD.AC3.avi] (576.23 Mb)
[Korea.-.The.Forgotten.War.6of7.Ridgeways.War.XviD.AC3.avi] (456.18 Mb)
[Korea.-.The.Forgotten.War.7of7.The.Peace.Saga.XviD.AC3.avi] (540.21 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2007]


Name/Krakatoa

  • [Theme]

Krakatoa

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [John Shrapnel] and published by [Channel 4] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Docudrama which draws on eye witness accounts, contemporary interviews and modern science to tell the true story of the eruption of the island of Krakatoa in 1883. It unleashed a series of terrifying tsunamis, destroyed hundreds of towns and villages and left more than 36,000 people dead. The film follows four stories - Willem Beijerinck as he struggles to save his family, scientist Rogier Verbeek, lighthouse keeper Jacob Schuit and Captain Lindeman, whose steamship is trapped at sea.
Starring: Olivia Williams, Rupert Penry-Jones, Kevin McMonagle, Darrell D'Silva, Robert Hobbs

[[edit]] Technical Specs

  • Filesize.....: 455 MB (or 466,304 KB or 477,495,710 bytes)
  • Runtime......: 00:51:25 (77,115 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 1104 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 704x400 (1.76:1) [=44:25]

[[edit]] Links

[[edit]] Further Information

  • [More Info at Channel4.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Volcano - Nature's Inferno]
  • [Vesuvius Deadly Fury]
  • [Journeys from the Centre of the Earth]
  • [In the Shadow of Vesuvius]
  • [Pompeii: The Last Day]
  • [Natural Disasters]
  • [Earthquake Storms]
  • [Born of Fire]
  • [Super Volcanoes]
  • [The Earth's Core]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Angry Earth]
  • [Ring of Fire]

[[edit]] ed2k Links

Add 2 links to eMule

[CH4.Krakatoa.1of2.DivX.MP3.Uknova.avi] (455.38 Mb)
[CH4.Krakatoa.2of2.DivX.MP3.Uknova.avi] (619.11 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [2005]


Name/La Dignidad de los Nadies

  • [Theme]

La Dignidad de los Nadies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2005] - [Spanish] narration

also known as

  • [The Dignity of the Nobodies]

[[edit]] Cover

[[edit]] Information

The Dignity of the Nobodies is a social document from great Argentine director Fernando Solanas and it's an inspiring story of pride and resistance from the perspective of the disenchanted and dispossessed workers and citizens of a country in crisis. The tragic mismanagement of Argentina by military dictatorships and the neo-liberal power structure has caused one of the more progressive Latin American nations to decline into one of the most destitute and corrupt. But social organizations and communities are fighting for justice, from homeless shelters to demonstrations against privatization by factory and farm workers.

Documentary filmmaker Fernando E. Solanas returns to the themes of his award-winning A Social Genocide to find small victories among the rank and file in the wake of Argentina's economic collapse. La Dignidad de los Nadies (aka The Dignity of the Nobodies) documents how members of the Argentinean working class who have been marginalized by the nation's economic woes have taken matters into their own hands -- and succeeded. Among the people profiled are workers at a factory in Patagonia who lost their jobs when the plant was shut down; the workers were able to gain control of the factory and have once again made it an economically viable business. Elsewhere, farmers threatened with losing their land due to bank foreclosures have found a novel way to disrupt bankruptcy auctions -- by gathering friends and relatives to sing the national anthem repeatedly until the sales are called off. And the people of Matanza, a village not far from Buenos Aires, found themselves so mired in poverty they were unable to afford to dispose of their garbage or even bury their dead until they began staging massive marches on the nearby Argentinean capitol, exposing their plight to the nation. La Dignidad de los Nadies received its United States premier at the 2006 Tribeca Film Festival. ~Mark Deming, Allmovie Guide.

Director: Fernando Solanas, 2005

[[edit]] Technical Specs

  • Name.........: La.Dignidad.de.los.Nadies.1of2.Fernando.Solanas.2005.XviD.mp3.avi
  • Filesize.....: 733,736,960 bytes
  • Runtime......: 57:04.355
  • Video Codec..: XviD 1.2 SMP
  • Video Bitrate: 1587 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 107 kb/s
  • Frame Size...: 608x352
  • Name.........: La.Dignidad.de.los.Nadies.2of2.Fernando.Solanas.2005.XviD.mp3.avi
  • Filesize.....: 734,044,160 bytes
  • Runtime......: 59:35.741
  • Video Codec..: XviD 1.2 SMP
  • Video Bitrate: 1531 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 107 kb/s
  • Frame Size...: 608x352
  • Name.........: La.Dignidad.de.los.Nadies.making.of.XviD.mp3.avi
  • Filesize.....: 183,261,184 bytes
  • Runtime......: 20:59.070
  • Video Codec..: XviD 1.2 SMP
  • Video Bitrate: 1059 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 103 kb/s
  • Frame Size...: 480x288

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Official site (Spanish)]
  • [San Francisco International Film Festival]
  • [Perspektive, Nuremberg´s International Human Rights Film Festival]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Life and Debt]
  • [The Debt of Dictators]
  • [Argentina Latente]
  • [Argentina latente]
  • [Memoria del saqueo]
  • [The Take]

[[edit]] ed2k Links

Add 3 links to eMule

[La.Dignidad.de.los.Nadies.1of2.Fernando.Solanas.2005.XviD.mp3.avi] (699.75 Mb)
[La.Dignidad.de.los.Nadies.2of2.Fernando.Solanas.2005.XviD.mp3.avi] (700.04 Mb)
[La.Dignidad.de.los.Nadies.making.of.XviD.mp3.avi] (174.77 Mb)

Added by [left]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Ladrillos, de la Antiguedad a Nuestros Dias

  • [Theme]

Ladrillos, de la Antiguedad a Nuestros Dias

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [ORF] in [2004] - [Spanish] narration

[[edit]] Cover

[[edit]] Information

Español :

Desde la Antigua Mesopotamia hasta las más recientes construcciones europeas, el ladrillo ha sido la base de las construcciones de todos los tiempos. Este curioso documental hace un recorrido por diferentes civilizaciones y países que utilizaron el ladrillo para sus edificaciones.

Las primeras indicaciones sobre cómo usar los ladrillos en la construcción datan de hace aproximadamente 5000 años. La historia de los ladrillos revela importantes significados, como algunos de los más fascinantes hitos de nuestra cultura e historia. El documental realiza un viaje a través del tiempo y el espacio, que comienza en Mesopotamia, en una de las orillas del río Nilo cerca de la necrópolis de Sakkara, donde se encuentra la primera pirámide egipcia.

El documental también visita los acueductos de Roma, y analiza las estructuras militares, culturales y civiles, construidas durante el Imperio de los Habsburgo. Además describe la historia técnica de los ladrillos y el importante papel que continúan jugando en las construcciones contemporáneas.
El análisis que hace este documental de los ladrillos ofrece importantes datos que desvelan algunos secretos y misterios.

English :

Since the former Mesopotamia to the modern European buildings, the brick has been the basis of buildings of all time. This curious documentary takes a tour of different civilizations and countries that used the brick for its buildings.

Early indications on how to use the bricks in construction date back some 5000 years. The history of the brick has important meanings, as some of the most fascinating landmarks of our culture and history. The documentary makes a journey through time and space, beginning in Mesopotamia, then on the banks of the Nile River near the necropolis of Sakkara, where the first Egyptian pyramid is found.

The documentary also visit the aqueducts of Rome, and analyzes military, cultural and civilian structures, built during the Habsburg Empire. It also describes the technical history of the bricks and the important role they continue to play in contemporary buildings.

[[edit]] Technical Specs

  • File Name ........... : Ladrillos,de.la.Antiguedad.a.Nuestros.Dias.(Documental).XviD.mp3.avi
  • Total Size (MB) ... : 429.77 MB
  • Duration .............. : 00:43:01
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 432
  • Aspect Ratio ....... : 1.66:1
  • Video Bitrate ...... : 1204 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.154 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, copy found on the ed2k network.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareRip.com]

[[edit]] Related Documentaries

  • [Building Big]
  • [What the Romans did for Us]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

[Ladrillos,de.la.Antiguedad.a.Nuestros.Dias.(Documental).XviD.mp3.avi] (429.77 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [ORF]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2004]


Name/Ladybird, Ladybird

  • [Theme]

Ladybird, Ladybird

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [1986] - [English] narration

[[edit]] Cover

[[edit]] Information

Star of nursery rhyme and toyshop, greenfly's terror and gardener's friend, few insects hold such a special place in our affections as the ladybird. Red or yellow, chequered, spotted or plain, this gaudy beetle has captured our imagination. This celebration of ladybirds follows their fortunes from the egg through all the trials of life, until they fly away home.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1643Kbps
  • Video Resolution: 672x512
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 119 kbps 48000 Hz stereo
  • RunTime: 55 mins
  • Framerate: 25.00fps
  • Number Of Parts: 1
  • Part Size: 372MB
  • Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Amazing World of the Mini Beasts]
  • [Microcosmos]
  • [Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[Wildlife_on_BBC.1986.Ladybird_Ladybird.....FS.PDTV.XviD-MVGroup.avi] (372.35 Mb) Subtitles: [[eng]]
[Wildlife_on_BBC.1986.Ladybird_Ladybird.....FS.PDTV.XviD-MVGroup.en.srt] (19.08 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1986]


Name/Land of the Anaconda

  • [Theme]

Land of the Anaconda

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

At lengths of thirty feet and more, the Anaconda is the largest snake on earth. Join scientist Jesus Rivas and the National Geographic crew in the murky swamps of Venezuela in pursuit of the elusive snake. Features brilliant footage of the snakes in their natural habitat, swimming, mating, resting, and hunting.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1535 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 8,16 s (77878 Frames)
  • Part Size: 698,43 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [King Cobra]
  • [Life in Cold Blood]
  • [Outback Serpents]
  • [Reptiles]
  • [Serpent]
  • [Snakemaster]
  • [Snakes]
  • [The King Cobra and I]

[[edit]] ed2k Links

Add 2 links to eMule

[048 - Land of the Anaconda (1998).avi] (698.43 Mb)
[048 - Land of the Anaconda (1998).rar] (2.07 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/Land of the Falling Lakes

  • [Theme]

Land of the Falling Lakes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nature] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This Eden is Plitvice Lakes National Park, the oldest national park in Europe, located in Croatia's Dinaric Mountains. Plundered during the Balkan War a decade ago, Plitvice owes its new existence to a type of limestone called travertine, which has the ability to grow quickly and continuously, creating new pools and barriers, water slides, and cascades. There are 16 falling lakes arranged in breathtaking terraces, connected by countless waterfalls and rapids.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1609 kb/s
  • Video Resolution: 608x368
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 54 min
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Great Natural Wonders of the World]
  • [Niagara: Miracles Myths and Magic]

[[edit]] ed2k Links

[PBS.Nature.Land.of.the.Falling.Lakes.XviD-AC3.www.mvgroup.org.avi] (700.28 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Land of the Mammoth

  • [Theme]

Land of the Mammoth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

LAND OF THE MAMMOTH is a sequel to the Discovery Channel's RAISING THE MAMMOTH, continuing where the first movie left off. Join French explorer Bernard Buigues and his team of scientists in an underground frozen cave as they analyze the remains of the 20,000 year old mammoth found in Siberia. Then watch as the team explores the Taimyr Peninsula in Siberia for other clues and evidence of the mammoth and other extinct species. Computer animation is used to simulate the mammoth's long lost environment.

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: 1563 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.82:1
  • Audio Codec: AC3
  • Audio BitRate: 448 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 50 minutes
  • Number of Parts: 2
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: HassiSan

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Baby Mammoth]
  • [Mammoths]
  • [Mastodon in your Backyard]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Land.Of.The.Mammoth.Part1of2.DVDRip.DivX511-AC3.www.MVGroup.org.avi] (695.85 Mb) Subtitles: [[eng]] [[rum]]
[Discovery.Land.Of.The.Mammoth.Part2of2.DVDRip.DivX511-AC3.www.MVGroup.org.avi] (694.40 Mb) Subtitles: [[eng]] [[rum]]

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/Land of the Tiger

  • [Theme]

Land of the Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1985] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A rare and fascinating study of the enormous jungle cats, Land of the Tiger features spectacular footage of tigers stalking their prey, caring for their young, swimming, playing...and fighting - as well as glimpses of the other animals with which the tiger shares his domains. Come as close as you dare to these wild cats in all their royal splendor.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1514 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 19,34 s (78146 Frames)
  • Part Size: 698,45 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Last Roar of the Tiger]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Danger in Tiger Paradise]
  • [Tiger - Spy in the Jungle]
  • [In the Shadow of the Tiger]
  • [Tiger Kill]
  • [Battle to Save the Tiger]
  • [Big Cats]
  • [Boatman]
  • [Empires of India]
  • [Ganges]
  • [Search for Tigers]
  • [Tiger]
  • [Tigers of the Snow]
  • [Wild India]

[[edit]] ed2k Links

Add 2 links to eMule

[035 - Land of the Tiger (1985).avi] (698.45 Mb)
[035 - Land of the Tiger (1985).rar] (1.24 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1985]


Name/Landscape Mysteries

  • [Theme]

Landscape Mysteries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 In Search of Irish Gold
    • 3.2 Figures In The Chalk
    • 3.3 Britain Before the Ice
    • 3.4 Secrets of the Flood
    • 3.5 The Tower People of Shetland
    • 3.6 The Abandoned Marsh
    • 3.7 The Riddle of the Yorkshire Tracks
    • 3.8 The Terraces of Avalon
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Professor Aubrey Manning embarks on a series of journeys in which he tries to solve mysteries hidden in the landscape of the British Isles.
Unpicking clues in the geology, natural history, and archaeology, Aubrey reveals how the land has come to look the way it does.

[[edit]] In Search of Irish Gold

This eight-part series begins with IN SEARCH OF IRISH GOLD with Aubrey travelling to Ireland in search of a Celtic Eldorado, a secret source of Bronze Age gold, buried more than 3,000 years ago. How can clues in the landscape help Aubrey work out if and where deposits still exist?

[[edit]] Figures In The Chalk

Next, in FIGURES IN THE CHALK Aubrey travels to the Chalk Hills of England to unravel the origins of the enigmatic chalk figures such as the Long Man of Wilmington and the Cerne Abbas Giant in Dorset. The age of these chalk figures has never been fully established and Aubrey, alongside a team of archaeologists from Reading University, come up with a remarkable new discovery.

[[edit]] Britain Before the Ice

Then it's on to the Gower Peninsula in South Wales. Here, in 1823, the skeleton of a young man - who had died 29,000 years ago - was found. In BRITAIN BEFORE THE ICE, Aubrey attempts to unravel the mystery of the lost world in which this man lived.

[[edit]] Secrets of the Flood

Programme four of the series sees Aubrey in the Solent, off the south coast of England. It's known that people once lived in a landscape that is now covered by the sea but how did this area become flooded? In SECRETS OF THE FLOOD Aubrey investigates a mystery that has puzzled experts for centuries.

[[edit]] The Tower People of Shetland

For show five, THE TOWER PEOPLE OF SHETLAND, Aubrey travels to the most northerly territory in the British Isles , to Shetland , in a search for clues to the identity of the ancient people who lived in the Broch Towers there.

[[edit]] The Abandoned Marsh

A trip to the bleak Romney Marsh is next where, in THE ABANDONED MARSH, Aubrey searches for clues to a haunting and empty landscape that humans colonised then abandoned.

[[edit]] The Riddle of the Yorkshire Tracks

From there Aubrey ventures to an even more bleak and dangerous place , the North Yorkshire coastline where many a ship has been wrecked. But when the tide goes out, a different and mysterious landscape is revealed. Can Aubrey solve THE RIDDLE OF THE YORKSHIRE TRACKS?

[[edit]] The Terraces of Avalon

For the last programme in this series Aubrey travels to Glastonbury to investigate the riddle of THE TERRACES OF AVALON. Along the steep sides of the Glastonbury Tor there's a distinctive pattern of regular stepped terraces, but their origin is a mystery. Is there a connection with the myths and legends that permeate this intoxicating landscape?

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1550 kb/s
  • Video Resolution: 688x432 (1.59:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 30m
  • Number Of Parts: 8
  • Part Size: 350mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[open2.net]]

[[edit]] Related Documentaries

  • [Mountains of Scotland]
  • [Coast: The Journey Continues]
  • [Coast 3]
  • [Coast 2]
  • [Coast 1]
  • [Journeys from the Centre of the Earth]
  • [Africa's Desert Garden]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Landscape.Mysteries.1of8.In.Search.Of.Irish.Gold.DVB.DivX6.MP3.www.mvgroup.org.avi] (349.94 Mb)
[BBC.Landscape.Mysteries.2of8.Figures.In.The.Chalk.DVB.DivX6.MP3.www.mvgroup.org.avi] (350.00 Mb)
[BBC.Landscape.Mysteries.3of8.Britain.Before.The.Ice.DVB.DivX6.MP3.www.mvgroup.org.avi] (350.08 Mb)
[BBC.Landscape.Mysteries.4of8.Secrets.Of.The.Flood.DVB.DivX6.MP3.www.mvgroup.org.avi] (350.34 Mb)
[BBC.Landscape.Mysteries.5of8.The.Tower.People.Of.Shetland.DVB.DivX6.MP3.www.mvgroup.org.avi] (349.93 Mb)
[BBC.Landscape.Mysteries.6of8.The.Abandoned.Marsh.DVB.DivX6.MP3.www.mvroup.org.avi] (350.04 Mb)
[BBC.Landscape.Mysteries.7of8.The.Riddle.Of.The.Yorkshire.Tracks.DVB.DivX6.MP3.www. mvgroup.org.avi] (350.15 Mb)
[BBC.Landscape.Mysteries.8of8.The.Terraces.Of.Avalon.DVB.DivX6.MP3.www.mvgroup.org.avi] (350.11 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2003]


Name/Landslides

  • [Theme]

Landslides

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Eric Meyers ] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Unlike many other natural disasters, landslides offer no real advance warning. Often triggered by heavy rainfall, landslides pose a danger to those who live in areas where humans have altered the local geography.

In addition to video taken of landslides in progress, this episode highlights efforts being made to protect motorists from rocks and boulders falling onto roadways.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1796 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 256 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 31.68 s (71292 Frames)
  • Part Size: 700.06M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Runaway Mountain]
  • [Nature's Fury]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Landslides.avi] (700.06 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Landslides.Eng.srt] (60.24 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Year] > [2005]


Name/Langlands and Bell

  • [Theme]

Langlands and Bell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Ben Langlands and Nikki Bell, who were nominated for the Turner Prize in 2004, have worked together since 1978. Their precise, formally beautiful art explores the networks of today’s global society within a rigorous conceptual and aesthetic framework. They employ a wide range of media, including models displayed as sculpture, wall paintings, furniture and film. Through this diverse output runs a consistent engagement with ideas of space and place, with architecture and identity, with language and with the hidden connections of international politics.

In the interview for this film, the artists reflect on their experiences travelling to the warzone of Afghanistan, where they made the controversial film Zardad’s Dog and researched the digital animation The House of Osama Bin Laden. Other recent works have used the technologies of immersive games and presented the signs and symbols of contemporary networks. Alongside this exploration of virtual worlds, they have also created real-world urban architecture, most notably the spectacular Paddington Basin Bridge in London.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1613 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 29:49
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Gavin Turk]
  • [Martin Creed]
  • [William Turnbull]
  • [Richard Deacon]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Mark Wallinger]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]
  • [Dryden Goodwin]
  • [Gary Hume]
  • [Gilbert and George (Illuminations)]

[[edit]] ed2k Links

[TheEye.Langlands.and.Bell.XviD.MP3.MVGroup.org.avi] (373.00 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Las Vegas

  • [Theme]

Las Vegas

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] broadcasted as part of the [Criminal Underworld Histories] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Sin City was built with Mafia money and loosening their on the cash cow was a tough job. Former mob associates and FBI agents reveal how they tried to clean up Vegas

[[edit]] Technical Specs

Title:..........:Criminal Underworld Histories Las Vegas
Air Date:.......:09/11/2007
Release date:...:09/11/2007
Genre:..........:Documentary
Format:.........:XViD
Source:.........:DvB-STREAM
Video Codec:....:XViD
Video Bitrate:..:828 kbps
Video Resoul:...:512x384
Audio Bitrate:..:129 kbps VBR MP3
Runtime:........:00:50:33

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Philadelphia]
  • [Miami]
  • [Organized Crime - A World History]

[[edit]] ed2k Links

[Criminal.Underworld.Histories.Las.Vegas.PDTV.XviD-SomeTV.avi] (349.37 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Criminal Underworld Histories]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Lascaux - The Prehistory of Art

  • [Theme]

Lascaux - The Prehistory of Art

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [Arte] in [1995] (Extra from [1944]) - [English], [French], [German], [Italian], [Spanish] [Multilanguage] narration

[[edit]] Cover

Image:Lascaux - The Prehistory of Art_Cover.jpg

[[edit]] Information

Lascaux is the most beautiful and the most lavish of all the adorned prehistoric caves . But is there really such a thing as prehistoric "art" ? Who were the painters of Lascaux ? How to explain the striking stylistic unity of certain clusters, or the contradictions between similar figures that may be painted in different periods?

The images themselves can only astonish and provoke questions. Lascaux furnihes evidence of refined knowledge and skill, which reflect a much more capable and complex prehistoric civilisation that we have yet imagined.

The technology put to use in this film - computer graphics and special effects - facilitates a deeper investigation of the images. While comparing several hypotheses and expounding on the latest theories, the film also provides an encounter with a mythical, unfathomable site that continues to fascinate us

[[edit]] Technical Specs

  • Main Movie
    • Video Codec: DivX6
    • Video Bitrate: 1641 kb/s
    • Video Resolution: 624x464 (1.34:1)
    • Video Aspect Ratio: 4:3
    • Audio Codec: AC3 - 5 language tracks
    • Audio Bitrate: 192 kb/s, monophonic CBR 48000 Hz
    • Runtime Per Part: 60 min
    • Part Size: 1,123 MB (or 1,150,806 KB or 1,178,425,620 bytes)
    • Ripped by jvt40
  • Extra
    • Video Codec: DivX6
    • Video Bitrate: 1633 kb/s
    • Video Resolution: 624x464 (1.34:1)
    • Video Aspect Ratio: 4:3
    • Audio Codec: AC3
    • Audio Bitrate: 192 kb/s, monophonic CBR 48000 Hz
    • Language: French
    • Runtime: 12 min
    • Part Size: 150 MB
    • Subtitles: English , German , Italian , Spanish
    • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Adventures in Architecture]
  • [Journey to 10.000 B.C.]
  • [Ape to Man]
  • [The Michelangelo Code]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [How Art Made the World]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]

[[edit]] ed2k Links

Add 2 links to eMule

[Lascaux.The.Prehistory.Of.Art.DivX6.AC3.www.mvgroup.org.avi] (1123.83 Mb)
[Lascaux.Extra.Days.Long.Gone.DivX6.AC3.www.mvgroup.org.avi] (150.06 Mb)

Added by [JumpinS]
[Language] > [English]
[Language] > [French]
[Language] > [German]
[Language] > [Italian]
[Language] > [Spanish]
[Name]
[Publisher] > [Arte]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [1944]
[Year] > [1995]


Name/Last Roar of the Tiger

  • [Theme]

Last Roar of the Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Bert Deivert] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Last Roar of the Tiger is a documentary thriller directed by Sasha Snow, about the struggle for survival between people and tigers in the Russian Far East.

The film is told from the point of view of Yuri Trush, a professional tiger hunter paid by the authorities to track down and eliminate tigers showing 'abnormal' behaviour. It takes Yuri's most notorious pursuit of a double 'man-eating' tiger as the basis for its dramatic narrative, using actuality footage that he filmed as the events unfolded.

From the characters and issues that evolve naturally from this story, the film weaves a wider documentary exploration of the conflicting human interests that now bear down on the tiger's future.

By setting the animal's precarious situation against the pressing needs of human survival, the film provides a challenging alternative to the cosy illusions of the traditional 'big cat' natural history.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1664 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 57 min 45.84 s (86646 Frames)
  • Part Size: 745.15M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [The Last Maneater: Killer Tigers of India]
  • [Battle to Save the Tiger]
  • [In the Shadow of the Tiger]
  • [Tiger]
  • [Tigers of the Snow]
  • [Search for Tigers]
  • [Danger in Tiger Paradise]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Tiger - Spy in the Jungle]
  • [Land of the Tiger]

[[edit]] ed2k Links

[Last.Roar.of.the.Tiger.2004.DVBC.XviD.MP3.MVGroup.avi] (745.15 Mb)

Added by [Hattie]
[Bert Deivert]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2004]


Name/Learning to Love the Creepy Crawlies

  • [Theme]

Learning to Love the Creepy Crawlies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

In this video entomologist and Harvard Professor E.O. Wilson discuss the vital role insects play in ecology and in all life on earth. If insects disappeared, the natural world as known now would collapse in a matter of months. Insects are an integral part of life. They pollinate most of the world's flowering plants, break down organic wastes to produce soil, and they are a source of food for many animals and plants.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1940Kbps
  • Video Resolution: 640x464
  • Video Framerate: 23.98fps
  • Audio Codec: MP3
  • Audio BitRate: 128Kbps 48000Hz
  • RunTime Per Part: 45min
  • Number Of Parts: 1
  • Part Size: 687MB
  • Ripped by festering lepper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [Bug Cloud 9]
  • [Alaskan Bugs on Ice]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]
  • [Bugs]

[[edit]] ed2k Links

[950000.doc.the.nature.of.things.learning.to.love.the.creepy.crawlies.640x464.xvid.mp3.festering.leper.avi] (687.71 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Year] > [1995]


Name/Legacy - The Origins of Civilization

  • [Theme]

Legacy - The Origins of Civilization

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Iraq - The Cradle of Civilization
    • 3.2 India - Empire of the Spirit
    • 3.3 China - The Mandate of Heaven
    • 3.4 Egypt - The Habit of Civilization
    • 3.5 Central America - The Burden of Time
    • 3.6 The Barbarian West
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Michael Wood] and published by [ITV], [NHK] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

The Legacy series is a search for the first civilizations and their continuing legacies. Each hour-long program focuses on one of the following regions: Iraq, India, China, Egypt, Central America, and the West.

At best, this search for the continuing legacies of past civilizations can help explain how different cultures have developed over time, show how the past greatly influences all our lives, and cultivate a respect for other cultures. At worst, it can send a message that these civilizations have remained virtually unchanged through time, unlike the West, and cultivate a false view of other peoples as less "modern." The negative impact of the assumption that other cultures are not as modern as the West surfaces when Westerners make judgements, business deals, and policy decisions based on this assumption. Although Legacy aspires to the former objective, it often ends up fulfilling the latter. For example, the following statements by writer and presenter Michael Wood exemplify how the language Westerners often use to talk about non-Western peoples relegates them to a space and time outside of a Western view of the universe: "Two conceptions of civilization have fought for the soul of the peoples of the Americas, one foreign and recent, that of the West, the other ancient and native;" "For over 2000 years, China has been sustained by ideas virtually unchanged since the Bronze Age." Throughout the series, comments like the ones above and the relative absence of images of people creating and using modern technology make it difficult for viewers to see the integral roles non-Western peoples occupy in the present.

Each program in the series seeks to outline the "great tradition" of a civilization. Wood's explorations of these various civilizations' great traditions are attempts to delineate some of the broad cultural principles which hold cultures together and distinguish them from one another. However, his efforts serve to create essentialized descriptions of societies that are comprised of numerous classes, ethnic groups, religions, and other types of communities (e.g. agrarian, nomadic, and urban). These descriptions are reminiscent of Ruth Benedict's characterizations of the Hopi and Apache as Apollonian and Dionysian, respectively. Specifically, he characterizes Iraqis as long-suffering, resilient, hard-bitten, and pessimistic people; he states that Indians hold non-violence, renunciation, the inner-life, and the female as pillars of their civilization; he claims that the Chinese are guided by Confucianism, reverence for ancestors, and the quest for harmony; he asserts that the key to understanding the lives of ancient Egyptians was their desire to overcome time, a yearning to live beyond their time on earth and become immutable; he characterizes Mayans as obsessed with time and the mathematics of eternity, Aztecs as war-like, and all Central Americans as possessed of an inner strength that would allow them to bear any burden, even one as heavy as the last 500 years; and lastly, he describes the great tradition of the West as rooted in a contradiction between savagery and idealism. One can only imagine an encounter between a Westerner and non-Westerner in which the Westerner judges the non-Westerner as an inauthentic Indian, Mayan or Iraqi because he/she does not conform to the essentialized characterizations above.

Wood's presentation is also problematic because he does not allow the people whose civilizations he examines to speak for themselves. Even when he does interview people, he does not allow the viewer to hear their words directly or through a translator, rather he summarizes and interprets the meaning of their statements. In short, Wood deprives them of their ability to represent themselves.

Wood is an ever-present guide through the series, perhaps distractingly so. There are several shots focused on him walking through crowds and across landscapes, and of him looking at buildings and artifacts where he obstructs the audience's view of the object under discussion. The scenes in which he observes buildings, art or ceremonies seem like guides for tourists, instructing them how to properly admire these objects and phenomena.

Each video contains a great deal of information on the civilization it investigates, but the presentation of this information is problematic. In addition to its function as a source of information, this series could be useful as a study of the ways in which cultural information is presented, especially in comparison to other films.

[[edit]] Iraq - The Cradle of Civilization

This episode explores the history of the world's first cities including Baghdad, Ur, Uruk, Erbil, and Sumer, and the development of law and science in this civilization born on the banks of the Tigris and Euphrates. Wood claims that the great tradition that produced the "pessimistic," "hard-bitten," and "resilient" people of Iraq can best be seen in the marsh Arabs and Mandeans, two groups whose "way of life has been preserved since long before civilization." He further asserts that "after all its achievements, Iraq reached the modern world as a society stopped in time." Oil and, later, the Gulf War (read: interaction with the West) caused profound changes in Iraq and brought them into the modern world. This static picture of Iraqi society is enhanced by the predominance of images of desolate landscapes and ancient settlements. There are few images which show Iraqis engaged in activity and creative processes, and the majority of these images show them dealing with the destruction caused by the Gulf War.

As in other episodes, one of Wood's main concerns is spirituality. There are several shots of Muslims praying and studying and the episode ends in a temple devoted to Satan. One may question whether his exploration of spirituality gives viewers a better appreciation of Iraqi society or reinforces notions of Iraqis as irrational, religious fundamentalists. While discussing the history of some of the world's oldest cities and how archaeology contributes to our knowledge of this history, Wood commits a serious archaeological faux pas; he picks up artifacts off the ground, explains their significance, and then walks away from the site with them in hand rather than putting them back where he found them. What message does this send to people who find artifacts while visiting sites?

Although the program is meant to dispel Western misconceptions of Iraq, the narrative and images seem to reinforce many of them instead.

[[edit]] India - Empire of the Spirit

This episode examines the origins of Indian civilization and the long history of migrations and invasions of people and ideas that has formed the culturally and religiously diverse nation of India. Wood is particularly interested in the wealth of spirituality in India for he sees it as central to Indian life. He states that India's great tradition is based on non-violence, renunciation, the inner-life, and the female principle.

Much of Wood's exploration of Indian civilization is a search for the immutable characteristics of India's great tradition. He comments that "India today is still a village society" in order to point out the continuity of practices in India through time. What does this say to people who are unfamiliar with Indian society? What of New Delhi, Calcutta and other cities in India? What role do they play in Indian society? The episode opens and closes with scenes of millions of Hindus gathering for age-old religious practices. "For the pilgrims bathing [in the Ganges] on the morning of Shiva's festival day, the city of Shiva is beyond time and history, a place of redemption." The images and narrative reinforce a static view of Indian civilization and downplay the diversity of modern India. They also allow Wood to speak of a "typically Indian response" and a "Tamil sensibility."

Wood aims to set an example for Westerners by demonstrating respect for other cultures. However, he occasionally falls short of this goal: "How easy it is to forget that there was an India there before the British came which is still there now they've gone." Easy for whom to forget? It is doubtful that it has been easy or desirable for Indians to forget. How can viewers cultivate an unpatronizing respect for a nation that appears to need the West to develop and extend its society? "And for all the achievements of the British, their most fateful legacy was to open up India irrevocably to a wider world." This statement assumes that India would not have developed international relations without Western intervention and fails to acknowledge the long-established trade networks and relations India already had with other empires and nations before British colonization.

Overall, this episode presents an essentialized, romantic account of the history of Indian civilization.

[[edit]] China - The Mandate of Heaven

In this episode, Wood travels to An Yan in central China where the first Chinese civilization flourished, to the religious site of Tai Shan, and throughout the Chinese countryside to illustrate the basis of traditional Chinese culture: Confucianism, reverence for ancestors and the maintenance of harmony. This episode makes clear the idea of a spiritual East versus a material West suggested by the episode on India.

The influence of the past is so strong in Chinese society, Wood claims, that just when modern Chinese think they have gotten out of its grasp it pulls them back. As in the other segments of the series, the West is represented as a powerful agent in the modern world, whereas it is implied that non-Western societies' full integration into the modern world is hampered by their retention of traditional practices and philosophies. Throughout the series, "modern" seems to refer not to the twentieth century itself, but to economies, technologies and types of social organization (e.g. capitalism, computers, and multinational corporations) that have been cultivated in the twentieth century by powerful entities such as the West and Japan. Although the series may succeed in dispelling notions of the inherent superiority or inferiority of particular societies, its specific use of the term modern makes it difficult for viewers to escape the patronizing notion that many nations today lag behind the West and need the West to modernize or develop. The patronizing view of non-Western peoples this series allows is exemplified in odd scene from this episode in which Wood picks up a Chinese boy who trips in front of him on the street. Wood does not point to any significant sites, buildings or objects in this scene, it is simply a sequence of him walking through a Chinese town. One wonders why the scene was included in the final cut.

[[edit]] Egypt - The Habit of Civilization

Wood investigates the history of Egyptian civilization through a focus on spirituality. For him, the key to understanding ancient Egypt is to recognize the Egyptians' desire to overcome time, to become immutable. Centralized power, royal rituals and the cult of the dead intertwined to form the ideology of the first state; "For the Egyptians, divine kingship was the guarantee of a stable cosmos." Wood speculates that, perhaps, worship of the great ruler was a necessary stage in the development of civilization. While travelling to sites such as Edfu, Abydos and Hieraonkonpolis and discussing past and present expressions of spirituality, Wood constructs his argument that Egyptian society was predicated on the search for permanence and stability. As in the rest of the series, Wood's essentialized descriptions of the world's first civilizations allow him to comfortably use phrases such as "a typical piece of Egyptian imagination."

This episode contributes to a view of people whose culture in many ways resembles the culture of their distant ancestors as remnants of the past in the present rather than as full members of the present. Wood introduces the episode as a search for the roots of Egyptian civilization and its continuation in the ordinary people of today who turn out to be villagers and nomads. the resulting message is that only people in the cities have changed significantly and entered the modern world. (See review of part 3 for more comments on this issue) Lastly, there is an odd scene in this episode in which Wood uses Freudian and Jungian frameworks to interpret art and symbols of the Old Kingdom. Why he chooses to use specifically recent Western theories to interpret non-Western art produced thousands of years ago is unclear.

[[edit]] Central America - The Burden of Time

This episode explores how indigenous peoples of Central America have "hung on with great tenacity" and resisted spiritual conquest by retaining old languages and practices despite their physical conquest by the Spanish and consumer society over the past 500 years. Wood describes them as "stubbornly collective" and "stoical," but "possessed of an inner strength that would allow them to bear any burden, even one as heavy as the last 500 years." Wood laments and condemns the conquest of the Americas, but his emphasis on Central America's continuity with its pre-Columbian past also seems to serve to alleviate Western guilt. Wood addresses several controversial issues, but his discussions of them always stop short of the point where they would make viewers uncomfortable because they were forced to confront problems for which there are no easy solutions or solutions which Western viewers are willing to embrace. Wood comments that "the West's progress to civilization has been long and painful," but he fails to answer the question "painful for whom?". He closes the episode with an observation that we live in a new time of pluralism where again Native Americans can live their own history in their own time. This statement virtually dismisses the violence and discrimination that indigenous peoples of Central America continue to face. It is doubtful that people such as Rigoberta Menchu, a Mayan/Guatemalan woman who won the Nobel Peace Prize in 1992 for her work on indigenous people's rights, would agree with Wood's statement.

Wood's survey of the legacy of Mesoamerican civilizations discusses the Popul Vuh, the Mayan creation myth, explores the Mayan ruins at Teotihuacan, Tikal and Copan and the Aztec temple of Quetzalcoatl in Mexico City, and observes present-day shamans in order to demonstrate the continuity between the Mesoamerican past and present, the Mayans all-consuming obsession with time, and the war-like character of the Aztecs. Although he mentions other aspects of Aztec civilization, he spends most of the time discussing their often-sensationalized practices of human sacrifice. Wood also tends to sensationalize the practices:

How was it, then, that a civilization of such brilliance in the arts, sculpture, textiles, and poetry could have been so committed to mass bloodletting and mass sacrifice, so that in a four-day festival 10,000 people could be dragged up the steps of the temple to have their hearts ripped out til the place was swimming in blood and reeking to the heavens?

In short, this episode presents an easy-to-swallow overview of the history of Central American civilizations and their responses to their oppression by the West in various forms over the past 500 years.

[[edit]] The Barbarian West

In the beginning of this episode, Wood states that the "history of the West, more than any other, has swung between savagery and idealism, a contradiction apparently deeply rooted in our character and history." This episode explores the history of this contradiction and the development of individualism, based on the ownership of property and a free marketplace, as a guiding principle of Western civilization. This exploration starts in ancient Greece and moves to Rome, Barbaric Europe, the rise of Christianity, the Reformation, the age of exploration, the conquest of the New World, the early United States, and the drive for unification in Europe.

Wood's presentation of the history of the West is heavily focused on its outward movements rather than on internal developments. He asks the question, "how was it that such small countries came to dominate other peoples?". The conquests of Alexander the Great and the colonization of much of the world by Western nations are discussed at length and with a disturbing enthusiasm as the destruction and long-term oppression produced by these conquests is often glossed over and the West is held up as a champion of uniting the world into "an organic whole" and creating a world economy. For example, Wood exclaims that "Greek conquests liberated tremendous historical energies" and opened great trade routes, but he does not discuss at length the cost many Westerners and conquered peoples were forced to pay in order to make these conquests and trade routes viable.

In contrast to the other episodes, this one shows modern technology and culture as an integral part of present-day Western civilization. Instead of giving examples of how many Westerners carry on the traditions of their ancestors, parallelling the examples on the other episodes, present-day Westerners are shown in a fully modern context. That is, the modern expression of the great tradition of the West is presented whereas ancient expressions of other great traditions are emphasized. The difference in the style of presentation of Western and non-Western civilizations throughout the series creates the following set of oppositions:

West / Non-West
Material / Spiritual
Modern / Ancient

These oppositions are apparent in the series closing segment in which Wood concludes,

the great traditions speak to us now with growing urgency at the end of our destructive century. And they speak on behalf of the vast majority of the people on the planet, their insights as valuable to life now as the rain forests, for these are the rain forests of the spirit.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Resolution: 528x400
  • Audio Codec: mpga
  • Audio BitRate: 160000 BPS and 44100 Hz
  • Audio Channels: 2
  • RunTime Per Part: 51:32 mins
  • Number Of Parts: 6
  • Part Size: 460 Mb
  • Subtitles: Not Available
  • Ripped by anurag
  • VHS Rip

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ancient Voices]
  • [Civilisations]
  • [Lost Cities of the Ancients]
  • [Lost Worlds]
  • [Pyramids of Death]
  • [Secrets of Lost Empires]
  • [The Ascent of Man]

[[edit]] ed2k Links

Add 6 links to eMule

[ITV.Legacy.The.Origins.of.Civilization.1.of.6.Iraq.The.Cradle.of.Civilization.DivX.MP3.anurag.avi] (460.11 Mb)
[ITV.Legacy.The.Origins.of.Civilization.2.of.6.India.Empire.of.the.Spirit.DivX.MP3.anurag.avi] (459.14 Mb)
[ITV.Legacy.The.Origins.of.Civilization.3.of.6.China.The.Mandate.of.Heaven.DivX.MP3.anurag.avi] (464.46 Mb)
[ITV.Legacy.The.Origins.of.Civilization.4.of.6.Egypt.The.Habit.of.Civilization.DivX.MP3.anurag.avi] (464.59 Mb)
[ITV.Legacy.The.Origins.of.Civilization.5.of.6.Central.America.The.Burden.of.Time.DivX.MP3.anurag.avi] (459.18 Mb)
[ITV.Legacy.The.Origins.of.Civilization.6.of.6.The.Barbarian.West.DivX.MP3.anurag.avi] (456.67 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [ITV]
[Publisher] > [NHK]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1991]


Name/Leonardo - the Man Behind the Shroud

  • [Theme]

Leonardo - the Man Behind the Shroud

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [National Geographic] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The Shroud of Turin: sacred Christian relic or clever fake? If it was created, it must have been by someone with extraordinary skills. The evidence points to one man, one of the greatest geniuses who has ever lived. Was Leonardo da Vinci the man behind the Shroud of Turin?

Worshiped by millions as the authentic burial cloth of Jesus, the Shroud of Turin is one of the most sacred and controversial relics of the Christian world. The image of Christ, believers say, was burned into the cloth fibers by the intense heat of resurrection. Behind the Cathedral that holds the Shroud, the Library of Palazzo Reale contains the self-portrait of Leonardo da Vinci.

What is the link between these two remarkable images?

This extraordinary film will weave together different threads of this puzzle. It explains the enormous significance of the Shroud, and the controversy over its authenticity that has raged in recent years following attempts at scientific study. And it asks the question: if it is a fake, who on earth would have had the ability to create it? - for the image on the Shroud is no ordinary painting.

Experts on the Shroud, on renaissance art, image analysis, forensic science, and crucifixion argue how this strange and mysterious image might have been created - or how it could not have been. Was it created photographically, in a camera obscura, was the image burnt on by pressing the cloth against a heated sculpture? Was it indeed painted, using a very sophisticated technique? Every method suggested points to the fact that the artist would have needed unique talents, and the film demonstrates that these talents were exhibited by one individual: Leonardo da Vinci - inventor, visionary, scientist, anatomist, artist and heretic.

Leonardo had not only the means to create the Shroud, he also had the motive. His was a life of facing challenges, of discovering the unknown, of pushing the boundaries… and of devising riddles and practical jokes. He also despised the excesses of the Catholic church - though he moved among the upper reaches of its hierarchy. Indeed, he was close to the Pope himself, through whom he was familiar with the Savoy royal family. And it was the Savoys who, significantly, owned the Shroud at the time a Papal blessing gave it its aura of authenticity.

Leonardo: The Man behind the Shroud, captures the wonder that the shroud holds, and the mastery of Leonardo.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1809 KB/s
Video Aspect Ratio: 1.45:1
Video Resolution: 704 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Italian Renaissance Painting: 1450-1530]
  • [Early Renaissance Painting 1250-1450]
  • [Shroud of Turin]
  • [The Medici - Godfathers of the Renaissance]
  • [Art of Eternity]
  • [Vincent - The Full Story]
  • [How Art Made the World]
  • [Great Artists]
  • [In the Footsteps of van Gogh]
  • [Michelangelo: A Film]
  • [Raffael]
  • [Tizian]
  • [Divine Michelangelo]
  • [Power of Art]

[[edit]] ed2k Links

[National.Geographic.Leonardo.the.Man.Behind.the.Shroud.DVB.Xvid.Ac3.www.mvgroup.org.avi] (744.35 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2001]


Name/Leopard

  • [Theme]

Leopard

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Leopard
The leopard is the least known of all Africa's big cats. Until now, the leopard, an animal of the night, has been virtually impossible to observe. Using state-of-the-art camera equipment, this film ventures into the night, and follows the lives of two leopards in Zambia's Luangwa Valley, to reveal the night-time secrets of the cat that walks on its own.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: 1924 kbps
Video Resolution: 624x480
Video Aspect Ratio: 4:3
Audio Codec: ac3
Audio BitRate: 192kbps @ 48kHz
Audio Channels: 2
RunTime Per Part: 00:46:12 mins
Part Size: 699,98Mb
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Leopard Son]
  • [Leopard Hunters]
  • [Snow Leopard - Beyond the Myth]
  • [Silent Roar: Searching for the Snow Leopard]
  • [In the Shadow of the Tiger]
  • [Big Cats]
  • [Beauty and the Beasts: A Leopard's Story]
  • [African Wildlife]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Tiger]
  • [Toki's Tale]
  • [Leopard Son]
  • [Leopard's Story]
  • [Searching for the Snow Leopard]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Leopard.xvid.ac3.www.mvgroup.org.avi] (699.98 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1997]


Name/Leopard Hunters

  • [Theme]

Leopard Hunters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Andrew Sachs] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Cameraman Gordon Buchanan and businessman Jehan Kumara team up to film the Asiatic leopards of Yala: something which has never successfully been achieved before. Together they watch the spotted cats fighting crocodiles, encounter the fearsome sloth bear, and follow three cubs surviving the perils of growing up in the jungles of Sri Lanka.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 2002 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 57.00 s (70425 Frames)
  • Part Size: 805.10M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Leopard]
  • [Eye of the Leopard]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Snow Leopard - Beyond the Myth]

[[edit]] ed2k Links

[BBC.Natural.World.2001.Leopard.Hunters.avi] (805.10 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Andrew Sachs]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2001]


Name/Lessons of Darkness

  • [Theme]

Lessons of Darkness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [1992] - [English],[German] [Multilanguage] narration

also known as

  • [Lektionen in Finsternis]

[[edit]] Cover

[[edit]] Information

One of the few films that truly deserves to be labeled with the adjective “astonishing”, Werner Herzog’s 1992 documentary Lessons of Darkness uses the fallout of the Gulf War to present what is one of the finest examples of the singular director’s brand of stark-raving poetry. Though shot in contemporary times, the horrific destruction and consistently distanced humanity on display make the movie feel more like a work of sophisticated science-fiction than an examination of current events. The footage that Herzog has shot mainly focuses on the blazes in the oil fields of Kuwait. It uses sheer scale to put the conflict into perspective while demonstrating both the awesome power of nature, especially fire, and our primal attraction to its beauty. Glorious helicopter shots of oil coated expanses reveal a seemingly hopeless world of decay, where men scramble about trying to fix a cataclysm. The voiceover, comprised of Herzog’s musings, casts it all into sharp relief.
Herzog isn’t exactly an inhumane director, but he’s one who doesn’t presuppose man’s superiority to nature, much less one man’s superiority over another man. He’s scarcely interested in the war itself. He relegates the actual conflict to just one of the film’s thirteen chapters. The footage of the war that he shows, which lasts less than a minute in duration, is a series of shots of bombs falling on cities, made all the more unreal by the videogame-like filter of the night vision camera. Grandiose music swells during this assault, but it’s the same bombast that is heard later, as the firefighters attempt to contain the war’s aftermath. At first it may seem that the transcendent images that Herzog has captured are glorifying the results of the conflict, or perhaps only working as sheer spectacle, but as the film moves on, and we encounter a few of the (usually dumbstruck) actual people involved in this conflict, the movie emerges as a powerful anti-war statement, in which an almost bemused distance from the subject becomes roughly analogous with dismissal of it. The ability of these images and juxtapositions to create awe is in no way reduced by the film’s basis in reality, perhaps because Herzog has always shaped the physical world to suit his storytelling needs, even in his fictional films. His tendency to find resonant metaphor in the world’s oddities is one of the prime elements of his genius, and by showing the scorched earth of Kuwaiti oil fields, he presents an almost literal, and unshakable, hell on earth.

[[edit]] Technical Specs

..- Video -..

  • Runtime -> 00:54:12
  • Codec -> DivX 5.1.1 (Maupiti)
  • X:Y -> 672 x 384
  • Bitrate -> 1600 kb/s
  • FPS -> 23.976
  • Qf -> 0.259

..- Audio -..

  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 91 kb/s tot , Joint Stereo LAME3.90.
  • Fs - > 32000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [IMAX: Fires of Kuwait]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Terrorstorm]

[[edit]] ed2k Links

[Lessons.Of.Darkness.-.Divxpro5.1.1-2Pass.-.English..German.Herzog.avi] (698.45 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [1992]


Name/Lethal Solution

  • [Theme]

Lethal Solution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Vivian White] and published by [BBC] broadcasted as part of [BBC This World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

This World reports on judicial execution by lethal injection. It travels across the US to meet prisoners on death row, their families, doctors, lawyers and the judge in a key case. The Supreme Court is now considering whether the lethal injection - devised to be humane and painless - infringes the civil rights of condemned criminals, under the Eighth Amendment of the US Constitution which bans "cruel and unusual" punishment. Meanwhile men on Death Row in many states across the US await the outcome which will decide their fate. Reporter Vivian White journeys across the US exploring truly dark territory - the execution chambers where judicial executions by lethal injection are usually carried out. He meets men on death row, the family of a man whose execution lasted 34 minutes, and a lawyer who witnessed this event and remembers it still. He speaks to the judge in California who ruled that medically qualified people should be present as witnesses to ensure a humane death, only to have two doctors walk out of the execution chamber when they realised they might have to assist in the killing. And he talks to the doctor who actually invented the system.

Broadcasted on 18 March 2008, 1900 GMT on BBC Two

[[edit]] Technical Specs

  • File Name: This World - Lethal Solution.avi
  • Video Codec: XVID
  • Video Bitrate: 966 kb/s
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.818:1
  • Frames Per Second 25.000
  • Audio Codec: MP3
  • Audio BitRate: 133 kb/s VBR
  • Audio Sample Rate 48000 Hz
  • Audio Codec 0x0055 MPEG-1 Layer 3
  • Audio Channels: 2
  • RunTime: 49:04.400
  • Captured By: wegi7

[[edit]] Links

[[edit]] Further Information

  • [BBC2 - This World page]

[[edit]] Release Post

  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Deadline]
  • [How to Kill a Human Being]
  • [Mr Death - The Rise and Fall of Fred Leuchter]

[[edit]] ed2k Links

[This World - Lethal Solution.[sharethefiles.com].avi] (387.58 Mb)

Added by [TAPAMA]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [Sociopolitical]
[Vivian White]
[Year] > [2008]


Name/Life after People

  • [Theme]

Life after People

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [History Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

What would happen to planet earth if the human race were to suddenly disappear forever? Would ecosystems thrive? What remnants of our industrialized world would survive? What would crumble fastest? From the ruins of ancient civilizations to present day cities devastated by natural disasters, history gives us clues to these questions and many more in the visually stunning and thought-provoking new special LIFE AFTER PEOPLE.
Abandoned skyscrapers would, after hundreds of years, become "vertical ecosystems" complete with birds, rodents and even plant life. One small animal might be responsible for bringing down the Hoover Dam hydroelectric plant. Swelled rivers, crumbling bridges and buildings, grizzly bears in California and herds of buffalo returning to the Great Western Plains: In a world without humans, these would be the visual hallmarks. Our cars would shrivel to piles of dust, our house pets would be overtaken by flourishing wildlife and most of the records of our human story�books, photos, records would fade quickly, leaving little evidence that we ever existed.
Using feature film quality visual effects and top experts in the fields of engineering, botany, ecology, biology, geology, climatology and archaeology, Life After People provides an amazing visual journey through the ultimately hypothetical.
The 1986 nuclear power plant accident at Chernobyl and its aftermath provides a riveting and emotional case study of what can happen after humans have moved on. Life After People goes to remote islands off the coast of Maine to search for traces of abandoned towns, beneath the streets of New York to see how subway tunnels may become watery canals, to the Montana wilderness to divine the destiny of the bears and wolves.
Humans won't be around forever, and now we can see in detail, for the very first time, the world that will be left behind in Life After People.

[[edit]] Technical Specs

  • Filename......: History.Channel.Life.After.People.DSR.XViD-BiTE.avi
  • Filesize......: 735,604,988 bytes
  • Runtime.......: 1:28:04 (158332 frames)
  • Video Codec...: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate.: 988 kbps
  • Aspect Ratio..: 640x352
  • Framerate.....: 29.970 fps
  • Quality Factor: 0.146
  • Audio Codec...: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate.: 121kbps 2ch VBR 48000Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Future is Wild]
  • [Planet Earth - The Future]
  • [Visions of the Future]
  • [2057]

[[edit]] ed2k Links

[History.Channel.Life.After.People.DSR.XViD-BiTE.avi] (701.53 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2008]


Name/Life and Debt

  • [Theme]

Life and Debt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Jamaica, land of sea, sand and sun... and a prime example of the complexities of economic globalization on the world's developing countries. With twenty-five years of "help" from the International Monetary Fund (IMF) and the World Bank intended to bring Third World nations such as Jamaica into the fold of free market economies, these restructuring" policies have crippled Jamaica's efforts towards self-reliant development while enriching the lenders. This scathing film is an unapologetic look at the "new world order" from the point of view of Jamaican workers and farmers, as well as government and policy officials. Featuring a dynamic reggae soundtrack and a searing voice over based on text by Jamaica Kincaid, as well as interviews with former Jamaican Prime Minister Michael Manly, Deputy Director of the IMF Stanley Fisher and President of Haiti Jean-Bertrand Aristide, Life and Debt portrays the relationship between Jamaican poverty and the practices of the international lending agencies while driving home the devastating consequences of globalization.

Director: Stephanie Black

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 0 kbps
  • Video Resolution: 400x720 (height x width)
  • Video Aspect Ratio: (1:1,80)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 0 min 0,00 s (0 Frames)

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Films Official website]
  • [PBS]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Money As Debt]
  • [1929: The Great Crash]
  • [Workingman's Death]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [Argentina Latente]
  • [La Dignidad de los Nadies]
  • [Memoria del saqueo]
  • [Music is the Weapon]
  • [The Debt of Dictators]
  • [The Take]

[[edit]] ed2k Links

[PBS - Stephanie Black - Life and Debt (Globalization and the Jamaican Economy).avi] (700.20 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2001]


Name/Life Blood

  • [Theme]

Life Blood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Matthew Farrow was born with a rare and fatal blood disease, Fanconi's anaemia. His family and doctors thought he was going to die. Instead, aged just five, he became the first person in the world to be given a radical new treatment that few believed would work. It saved his life.

Rebuilding the blood

The treatment was remarkably simple. A small quantity of blood taken from a newborn baby's umbilical cord and placenta was infused into him. Thanks to this cord blood, Matthew Farrow is now a healthy teenager and the treatment he helped to pioneer is giving hope to hundreds of critically ill children around the world.

Transplant alternative

Cord blood contains a large number of blood stem cells, the mysterious factory cells that make all the red and white blood cells our body needs. Stem cells can rebuild a sick child's blood system in just a few weeks, by producing healthy new blood cells.

Until Matthew's case, babies' umbilical cords and placentas were just thrown away at birth. Established medical thought said the only source of blood stem cells was the bone marrow and the only treatment for children with advanced blood cancers was a bone marrow transplant. One in three affected children cannot find a suitable bone marrow donor, and there was a desperate need for an alternative.

The first doctors to suggest cord blood as an answer were dismissed as dreamers. But pioneering work over the last twenty years, mainly in America, has shown that the tiny quantity of blood contained in a newborn's umbilical cord and placenta is rich in the crucial stem cells. It is now being used to help to treat a broad range of blood cancers and serious genetic blood diseases.

No miracle

However, even its advocates admit that cord blood is no miracle cure. Cord blood is a significant medical breakthrough, but it cannot save everyone who is treated with it.

This powerful and moving film follows patients and their doctors as they go through this arduous new treatment. Not all patients survive the transplant. However, for some patients this treatment is a lifeline when there is no option of a bone marrow transplant. Since 1990, over a thousand lives have been saved by this new treatment.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 933 kbps
  • Video Resolution: 488x760 (height x width)
  • Video Aspect Ratio: 2x3 (1:1.56)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 56 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 6.96 s (73674 Frames)
  • Part Size: 350.50M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Trial and Error]

[[edit]] ed2k Links

[BBC.Horizon.2001.Life.blood.avi] (350.50 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2001]


Name/Life in Cold Blood

  • [Theme]

Life in Cold Blood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Cold-Blooded Truth
    • 3.2 Land Invaders
    • 3.3 Dragons of the Dry
    • 3.4 Sophisticated Serpents
    • 3.5 Armoured Giants
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The epic story of cold-blooded life, from golden frogs to sea snakes and from armadillo lizards to giant tortoises, completes David Attenborough's magnificent overview of the life on the planet.

Amphibians and reptiles ruled the world for nearly 200 million years and today there are well over 14,000 species. Ranging from some of the largest, most deadly creatures on Earth to the smallest and strangest, these are some of the most fascinating, and dramatic animals on the planet.

As Life in Cold Blood progresses, it reveals the amazing parental and breeding behaviour of amphibians, looks at the supreme adaptability of the lizards, features incredible footage of hunting snakes and explores the fascinating world of the crocodile, turtle and other armoured reptiles.

With breathtaking footage and amazing action footage that proves the cold-blooded world is as passionate, dramatic and bizarre as any on Earth, this definitive series reveals the secrets of the worlds most successful creatures ever to walk - or crawl - on land.

[[edit]] The Cold-Blooded Truth

A cold-blooded creature needs solar power - soaking up the rays but hibernating in winter. We meet frogs that moisturise, jousting tortoises and frozen turtles that return to life. They can be sophisticated creatures like the bubble-messaging salt-water crocodile or the Balearic wall lizard that has a relationship with a flower, but there are the exceptions to the cold blooded rules such as the teenage tyrannosaurus rex and the largest reptile on earth, the leather back turtle.

[[edit]] Land Invaders

Amphibians invaded by evolving some of the most bizarre life-histories on the planet. We discover the biggest salamander on earth, a newt with an aphrodisiac tail and a worm like amphibian, the female of which feeds her skin to her babies. The most diverse and engaging amphibians are the frogs, here Panamanian golden frogs communicate by semaphore, a jewel-like poison-arrow frog displays parenting skills and escapolgist tadpoles evade predatory wasps.

[[edit]] Dragons of the Dry

Enter the world of the lizard: from the chameleons, masters of the arboreal life to geckos tapping a code to plant-hopper insects and baby pygmy blue-tongued skinks huddling in their burrows long after birth. In the deserts are found some of the most bizarre lizards: baby Bushveld lizards mimicking acid-squirting beetles; the well-armoured and bizarrely spiky; thorny devils and the lizard kings - the Australian monitors - fast, intelligent and efficient hunters.

[[edit]] Sophisticated Serpents

Snakes have developed the ultimate economy of design and are the most elegant and iconic of hunters. Among the incredible species seen here are blind tiger snakes that hunt using their sense of smell, magnificent African spitting cobras and a bizarre turtle-headed sea-snake hunting on a coral reef. And, for the first time ever, cameras capture a snake ambush in the wild and the beautiful spectacle of yellow anacondas giving birth underwater.

[[edit]] Armoured Giants

The world of the armoured creature is equally fascinating and bizarre. Galapagos giant tortoises solve the problem of making love in a suit of armour; a heated sea turtle orgy leaves females in mortal danger and we witness the explosive arrival of a baby pig-nosed turtle. Giant salt-water crocodiles crowd a flooded river-run to fish for mullet and a caiman leads her brood in a touching trek to a communal crèche.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~746 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:58:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1600 KB/s
  • Resolution .........: 720 x 400
  • Aspect Ratio .......: 1.80:1
  • Quality Factor .....: 0.224 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Crocodile Blues]
  • [Ancient Crocodiles]
  • [King Croc]
  • [Lost Crocodiles of the Pharaohs]
  • [Frogs]
  • [Snakes]
  • [Reptiles]
  • [Serpent]
  • [Land of the Anaconda]
  • [King Cobra]
  • [Snakemaster]
  • [Outback Serpents]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Lizards of Oz]
  • [Crocodile]
  • [Dragons]
  • [Dragons Alive]
  • [The Dragons of Galapagos]
  • [Dragons of Komodo]
  • [Iguanas - Living like Dinosaurs]
  • [Invasion of the Crocodiles]
  • [The King Cobra and I]
  • [Realm of the Alligator]
  • [Secrets of the Crocodile Caves]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Life.In.Cold.Blood.1of5.The.Cold-Blooded.Truth.XviD.AC3.MVGroup.org.avi] (745.58 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.Cold.Blood.2of5.Land.Invaders.XviD.AC3.MVGroup.org.avi] (745.33 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.Cold.Blood.3of5.Dragons.Of.The.Dry.XviD.AC3.MVGroup.org.avi] (745.15 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.Cold.Blood.4of5.Sophisticated.Serpents.XviD.AC3.MVGroup.org.avi] (744.61 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.Cold.Blood.5of5.Armoured.Giants.XviD.AC3.MVGroup.org.avi] (744.47 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [eazbak]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/Life in the Freezer

  • [Theme]

Life in the Freezer

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Bountiful Sea
    • 3.2 The Ice Retreats
    • 3.3 The Race to Breed
    • 3.4 The Door Closes
    • 3.5 The Big Freeze
    • 3.6 Footsteps in the Snow
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Life in the Freezer is a BBC nature documentary series written and presented by David Attenborough, first transmitted in the UK from 18 November 1993.

A study of the seasonal cycle of Antarctica, it was the first of Attenborough's more specialised surveys following his major trilogy that began with Life on Earth. Each of the six 30-minute episodes (except the last) examines how species cope with life on the Antarctic continent during the year.

The series was produced in conjunction with The [National Geographic Society] and Lionheart International, Inc. The producer was Alastair Fothergill and the music was composed by George Fenton.

[[edit]] The Bountiful Sea

The first episode introduces the viewers to the continent of Antarctica and the surrounding sea and islands, its glaciers and the icebergs that form from it. It describes how the continent changes throughout the seasons, as it effectively doubles in size in winter when the surrounding sea freezes over, "the greatest seasonal change that takes place on this planet".

Penguins, whales and seals are shown feeding in the Southern Ocean. Many of them feed on the abundant krill (which in turn feed on phytoplankton and ice-algae). Humpback whales are shown catching krill through sophisticated cooperation, by creating spiralling curtains of air bubbles that drive the krill into their center, where the whales can then catch them by surging upwards in the middle of the spiral.

The episode also introduces the various seabirds which feed in the Antarctic sea, especially albatrosses, whose impressive wingspans are possible because they utilize the updraft generated by the huge waves in the stormy southern waters.

Many birds (including penguins) lay their eggs and feed their chicks on the islands surrounding the Antarctic continent, especially South Georgia where both albatross and King Penguins have their nesting sites throughout the year.

[[edit]] The Ice Retreats

Elephant seals are the first animals to return to the beaches of the subantarctic islands in spring, forming large breeding colonies, where the males fight fierce battles to gain and retain permanent access to a large number of females. They mate with the females as soon as they are receptive again. Millions of Macaroni Penguins form huge colonies on the islands to breed.

The Antarctic peninsula is one of the few regions of the continent inhabited by animals, even in summer. Gentoo Penguins build their nests on bare rock and humpback whales seek krill along the coast, Adelie Penguins nest even further south. Crabeater Seals, one of the most numerous mammals on Earth, live and reproduce in the pack ice zone around Antarctica. Snowy petrels fly many miles into the island to find rock on which to lay their eggs.

[[edit]] The Race to Breed

Almost all life in the region breeds in summer. A growing colony of fur seals on a beach on South Georgia resembles that of elephant seals shown in the previous episode. The pups grow fast on the rich, fatty milk provided by their mothers and double their weight in just sixty days. As the females become sexually available, the mating season begins � males try to claim territory and mate with females. Like elephant seals, fur seals fiercely attack all competitors.

Chinstrap Penguins form large colonies on Deception Island, climbing up its steep slopes to find mountain ridges free of snow. Returning birds find their partners by recognizing their voice (performing a brief greeting ritual when they have found them), which is why the colonies are very noisy during the breeding season. Males and female penguins take turns in catching food, some of which they regurgitate for their chicks when they return.

The summer also thaws some of the ice on the shores of the continent. The fresh water allows moss and other plants to grow, which in turn provide food for mites that are adapted to the cold climate � they can survive temperatures up to minus 30 degrees Celsius because they contain a kind of antifreeze liquid. They become active as soon as the ice melts, and reproduce whenever they get an opportunity to do so. Lichens grow even further south than moss, and algae populate some of the snow. In the ocean, life is much more diverse, and Blue-eyed Shags dive for fish near the peninsula. More than 300,000 petrels come to breed to the Scullin Monolith, one of the few areas of open rock.

[[edit]] The Door Closes

This episode describes the migration of most animals northwards (some from the Antarctic continent, others from the few islands surrounding it) as the continent and surrounding sea freeze over at the end of summer. It shows how young penguins often fall prey to Leopard Seals as they try to make their way across the already partially frozen water � and how their stripped remains become food for isopods and meter-long nemerteans (ribbon worms). Before going to the sea, however, the adult penguins must shed their coats (moulting).

The freezing sea ice usually does not reach South Georgia, and seal pups are still fed there by their mothers in autumn to be ready for the winter. They use their remaining time for play and mock fights in the ocean. Those who do not survive become food for the predator birds � the skuas and the giant petrels. Elephant seals undergo moulting while on the island. Albatross nesting on South Georgia continue to feed and mate, but the ever harsher weather forces most animals further northwards.

[[edit]] The Big Freeze

As almost all animal inhabitants of Antarctica are forced to migrate north, the sea underneath the frozen ice still provides a home to many specially adapted fish whose cells are protected from freezing through an "antifreeze" liquid. Many of them feed on the faeces of other animals.

The most notable larger animal that does not migrate north is perhaps the Weddell Seal, which can be found as close as 1300 kilometres to the pole. Groups of seals tear holes into the ice to dive for food and come up to breathe. The females come back to the ice to give birth.

This episode also describes primitive plant life such as lichen, which can still be found on the continent in winter, even in the extremely dry and permanently frozen valleys � conditions under which dead animals can lie frozen for many centuries without decomposing. It details the life of the Emperor Penguin, "the only birds to lay their eggs directly on ice". While other animals retreat, Emperors migrate not just to the ice, but into the Antarctic continent. The females lay eggs which are incubated by the males under the harshest conditions on Earth (huddling closely together for warmth), while the females return to the sea.

[[edit]] Footsteps in the Snow

This episode discusses the human exploration of Antarctica, in particular the mission led by Captain Robert Falcon Scott, whose team died on the way back from the South Pole. It shows the scientific work in the modern human bases in Antarctica, especially Mawson Base and its observation of Adelie Penguins (partially through tracking devices).

The second half of the episode describes how the series was made. Most crucial was of course the camera work. To get access to the wildlife of the sea, for example, boats, divers, suspended capsules and remotely controlled cameras mounted on inflatables were used. Particularly dangerous to divers were Leopard Seals and other predators. The film concludes that although working in Antarctica is now much easier than during the early days of exploration, human footsteps on the continent are still exceedingly rare � in part because of international treaties prohibiting industrial exploitation.

[[edit]] Technical Specs

Video Codec: DivX 5.0
Video Bitrate: ~1418 kbps
Video Resolution: 620x478
Video Aspect Ratio: 4:3 (1.297:1)
Video Framerate: 25 fps
Audio Codec: AC3
Audio Bitrate: 256 kbps 48000 Hz
Audio Channels: 2
Runtime per Part: 29 min.
Number of Parts: 6
Part Size: ~350 MB
Ripped by: Merrin

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The World of Penguins]
  • [The Last Continent]
  • [Saved by Dolphins]
  • [White Falcon - White Wolf]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Penguin Baywatch]
  • [Alaska: Spirit of the Wild]
  • [Antarctic Wildlife Adventure]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Antarctica: The Ice Melts]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [Emperors of the Ice]
  • [The Life of Mammals]
  • [The March of the Penguins]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [Planet Earth]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]
  • [White Wolf]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Life.In.The.Freezer.David.Attenborough.1of6.The.Bountiful.Sea.Dvdirip.Ac3.Mvgroup.avi] (349.89 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.The.Freezer.David.Attenborough.2of6.The.Ice.Retreats.Dvdrip.Ac3.Mvgroup.avi] (349.09 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.The.Freezer.David.Attenborough.3of6.The.Race.To.Breed.DVDRip.AC3.MVGroup.avi] (356.27 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.The.Freezer.David.Attenborough.4of6.The.Door.Closes.DVDRip.AC3.MVGroup.avi] (357.14 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.The.Freezer.David.Attenborough.5of6.The.Big.Freeze.DVDRip.AC3.MVGroup.avi] (349.37 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.In.The.Freezer.David.Attenborough.6of6.Footsteps.In.The.Snow.DVDRip.AC3.MVGroup.avi] (349.55 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1993]


Name/Life in the Undergrowth

  • [Theme]

Life in the Undergrowth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Invasion Of The Land
    • 3.2 Taking To The Air
    • 3.3 The Silk Spinners
    • 3.4 Intimate Relations
    • 3.5 Supersocieties
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] released in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Open your eyes to the bizarre, ferocious and surprisingly beautiful world of the invertebrates. Join David Attenborough on his ground-breaking exploration into a spectacular miniature universe never normally seen but teeming all around us. Not just bugs and beetles, but exotic cicadas, neon glow worms, intricate silk-weaving spiders and bat-eating centipedes -- not to mention a whole host of other incredible life forms and intimiate, startling behaviour. Thanks to technical innovations in lighting, optics and computerised motion control this turbulent, super-organised world is finally revealed from the perspective of its extraordinary inhabitants. These creatures may be miniscule, but they live life on a truly grand scale.

[[edit]] Invasion Of The Land

David Attenborough tells the story of the land-living invertebrates. He delves into the private life of Europe's dramatic leopard slug, a common garden resident with a truly bizarre end to its marathon mating ritual; watches the courtship ballet of tiny springtails on the underside of a leaf; sees swarms of bright red South African millipedes find partners, and in the caves of Venezuela meets the giant bat-eating centipede.

[[edit]] Taking To The Air

As the early June sun begins to set over a calm river in Central Hungary, masses of ghostly shapes emerge from their larval cases to take to the air for the first time. They are mayflies and in a spectacular display, thousands of them demonstrate how the very first wings were used.

From the stunning aerobatics of hoverflies in an English garden to the mass migration of purple crow butterflies in the valleys of Taiwan, this episode tells the tale of the first animals ever to take to the air. Unique footage reveals the lightning fast reactions of bluebottles and hoverflies, filmed with one of the world's fastest cameras, and David Attenborough handles the world's largest (and perhaps most ferocious) insect - the Titan beetle.

[[edit]] The Silk Spinners

Silk is the invertebrates' great invention, used in a range of ways from from the protective stalks of lacewing eggs to the amazing hanging threads of New Zealand's 'glow worms'. Spiders, though, have taken silk-spinning to extremes.

The common wolf spider has no web, but the female is a gentle parent, encasing her eggs in silk and carrying the precious bundle wherever she goes. The bolas spider uses a ball of sticky silk soaked in a copy of moth pheromone to lure its prey. Millions of communal spiders live and feed together in a vast, towering web - an arachnophobe's nightmare.

[[edit]] Intimate Relations

The world of invertebrates exists in a web of relationships with plants and other animals. Unique footage of the world's smallest insect (a fairy wasp only quarter of a millimetre long) shows it flying underwater to find the eggs of water beetles in which to lay its own brood. Some ants 'farm' the trees that give them shelter, creating areas known as 'Devil's gardens'. To make sure these grow without competition, they kill off other seedlings in the surrounding vegetation.

The blister beetle's larvae huddle together on the end of a piece of grass and mimic a female bee. When a male bee tries to mate with the 'female', the larvae grab on to his belly. Confused, he flies away and searches for a real female. When he eventually finds her and mates with her, the beetle larvae hurriedly swap from his front on to her back, and hence get carried back to her nest where they eat her pollen supplies.

[[edit]] Supersocieties

Invertebrates don't always operate alone. True society was the last feature to evolve in invertebrates, as recently as the time of Tyrannosaurus. In the last programme see the tensions below the surface in some of the great social structures built by insects, and witness the carnage when an ant colony and a termite colony wage war.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: ~1700 kbps
  • Video Resolution: 656 � 368
  • Video Aspect Ratio: ~16:9
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps @ 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: ~49:45
  • Number Of Parts: 5 (+ 1 extra)
  • Part Size: ~700 Mib
  • Source: PAL DVD
  • First Broadcast: 2005 (BBC1)
  • Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[BBC]]

[[edit]] Related Documentaries

  • [100 Years of Wildlife Films]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Dragonfly - Beauty or Beast]
  • [Gardening Confidential]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Ladybird, Ladybird]
  • [Learning to Love the Creepy Crawlies]
  • [Master of the Killer Ants]
  • [Microcosmos]
  • [Savage Garden]
  • [The Ant that Ate America]
  • [The Original Vampire]
  • [The Queen of Trees]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 6 links to eMule

[Life.in.the.Undergrowth.1of5.Invasion.of.the.Land.xvid.ac3.www.mvgroup.org.avi] (698.92 Mb) Subtitles: [[eng]] [[rum]]
[Life.in.the.Undergrowth.2of5.Taking.to.the.Air.xvid.ac3.www.mvgroup.org.avi] (698.82 Mb) Subtitles: [[eng]] [[rum]]
[Life.in.the.Undergrowth.3of5.The.Silk.Spinners.xvid.ac3.www.mvgroup.org.avi] (699.01 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[Life.in.the.Undergrowth.4of5.Intimate.Relations.xvid.ac3.www.mvgroup.org.avi] (698.73 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[Life.in.the.Undergrowth.5of5.Supersocieties.xvid.ac3.www.mvgroup.org.avi] (698.63 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[Life.in.the.Undergrowth.Extra.Making.of.xvid.ac3.www.mvgroup.org.avi] (348.61 Mb) Subtitles: [[eng]] [[rum]]

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/Life on Earth

  • [Theme]

Life on Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Infinite Variety
    • 3.2 Building Bodies
    • 3.3 The First Forests
    • 3.4 The Swarming Hordes
    • 3.5 The Conquest of the Waters
    • 3.6 The Invasion of the Land
    • 3.7 A Watertight Skin
    • 3.8 Lords of the Air
    • 3.9 Eggs, Pouches, and Placentas
    • 3.10 Theme and Variations
    • 3.11 The Hunters and the Hunted
    • 3.12 A Life in the Trees
    • 3.13 The Compulsive Communicators
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1979] - [English] narration

[[edit]] Cover

[[edit]] Information

Life on Earth (1979) is an epic 13-programme series, presented by David Attenborough, offering a chronological account of the flora and fauna of planet Earth over a period of 3,500 million years. Whether recounting the first journey from the sea to the land, the development of insects and flowers, or The First Forests and The Lords of the Air, Attenborough's enthusiasm is infectious. He guides us through The Infinite Variety of life from microbes to marsupials, via an unforgettable meeting with mountain gorillas, to conclude with The Compulsive Communicators, mankind itself.
Three years in the making, involving 1.5 million miles of travel and featuring some of the most beautiful, breathtaking and ambitious photography then seen on television, Life on Earth was the first natural history blockbuster. It redefined TV by showing that an epic, serious wildlife documentary could be a massive success. As such, it remains a true television landmark and paved the way for Attenborough's The Living Planet and further entries in what became known as his Life series.

[[edit]] The Infinite Variety

The story of life, from the first primitive cells to the plants and animals that now live around us. David Attenborough goes on a world journey looking at the incredible variety of living things and fossils which throw light on the ancestry of life.

[[edit]] Building Bodies

The story of life, from the first primitive cells to the plants and animals that now live around us. David Attenborough goes on a world journey looking at the incredible variety of living things and fossils which throw light on the ancestry of life.

[[edit]] The First Forests

The story of life, from the first primitive cells to the plants and animals that now live around us. David Attenborough looks at what happened when, over 400 million years ago, tiny plants began to invade the land, followed by the first animals - the ancestors of scorpions, millipedes and insects.

[[edit]] The Swarming Hordes

The story of life from the first primitive cells to the plants and animals that now live around us. David Attenborough looks at the role of a few of the millions of insect species, some of which have developed extremely close relationships with plants. Insects pollinate flowers and in some cases neither flower nor insect can survive without the other.

[[edit]] The Conquest of the Waters

The story of life from the first primitive cells to the plants and animals that live around us. David Attenborough looks at some of the 30,000 species of fish which exist in populations of billions. They can fly, produce electricity, survive in hot soda lakes or under the Antarctic ice. Some, like the salmon, even migrate across oceans and up waterfalls.

[[edit]] The Invasion of the Land

Some 350 million years ago, evolution reached one of its most crucial stages when fish crawled from water onto the land and became amphibians. Today, newts, salamanders, toads and frogs still survive in great quantities, and there is even one species of frog where the male gives birth from its mouth!

[[edit]] A Watertight Skin

David Attenborough looks at the history of reptiles, the first back-boned creatures to solve the problems of living high and dry on the land. Their waterproofed skin and sealed eggs enabled the mighty reptiles to rule the world.

[[edit]] Lords of the Air

The story of life, from the first primitive cells to the plants and animals that now live around us. David Attenborough examines the uses and advantages of birds' unique possession - the feather. Feathers are insulators; they provide the surface of the most perfect aerofoils known - bird's wings; and they play a central role in courtship.

[[edit]] Eggs, Pouches, and Placentas

David Attenborough looks at the evolution of mammals from reptiles 200 million years ago. This remarkable transition involved the development of mechanisms for regulating body temperature, for allowing the young to develop in the womb and for suckling newborns. Attenborough also explores the South American origins of marsupials and their colonisation of Australia.

[[edit]] Theme and Variations

David Attenborough looks at some of the huge variety of mammals. Bats number over a thousand species, many hunt insects, some sip nectar, drink blood, and even catch fish. Contrast those which use sonar with the great whales that sing, the star-nosed mole and the giant anteater, and the potential variations become dramatically clear.

[[edit]] The Hunters and the Hunted

David Attenborough explores the eternal duel between the hunters and the hunted - one of the driving forces of evolution. As the hunters develop speed and cunning, the prey becomes increasingly fast and wary in order to stay alive. Nowhere is this seen better than on the plains of East Africa.

[[edit]] A Life in the Trees

David Attenborough's now legendary encounter with young gorillas is featured in this episode as he looks at the history of primates, whose ancestors sought their fortune in the treetops. There they developed binocular vision for accurately judging distances, and the ability to grasp trees with a firm grip. The group includes dazzling gymnasts, deafening choristers and highly cultured monkeys.

[[edit]] The Compulsive Communicators

David Attenborough looks for crucial clues that help to explain how and why we have come to dominate life on Earth. He traces back the African origins of humans to nearly three million years ago, and along the way he goes into caves in Southern France where stone-age people created imaginative paintings of ice-age animals. He also travels to Papua New Guinea to find some hunter-gatherers who have never before set eyes on white people.

[[edit]] Technical Specs

Video Codec: XviD (1-5) DivX (6-13)
Video Bitrate: ~1550kb/s
Video Resolution: Slightly Variable (1-5) 624x464 (6-13)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192kb/s 48Khz
Audio Channels: 2
RunTime Per Part: ~55Minutes
Number Of Parts: 13
Part Size: ~700MBytes
Ripped by DarkRain (Ep1-5) And Bongomaniac (Ep6-13)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Titus: The Gorilla King]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Genesis - Where are We Coming from]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Life of Mammals]
  • [The Living Planet]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]

[[edit]] ed2k Links

Add 14 links to eMule

[BBC.Life.on.Earth.01of13.The.Infinite.Variety.XviD.AC3.www.mvgroup.org.avi] (699.32 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.02of13.Building.Bodies.XviD.AC3.www.mvgroup.org.avi] (699.36 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.03of13.The.First.Forests.XviD.AC3.www.mvgroup.org.avi] (699.40 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.04of13.The.Swarming.Hordes.XviD.AC3.www.mvgroup.org.avi] (699.38 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.05of13.The.Conquest.of.the.Waters.XviD.AC3.www.mvgroup.org.avi] (699.36 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.06of13.The.Invasion.of.the.Land.DivX5.AC3.www.mvgroup.org.avi] (682.84 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.07of13.Victors.of.the.Dry.Lands.DivX5.AC3.www.mvgroup.org.avi] (694.75 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.08of13.Lords.of.the.Air.DivX5.AC3.www.mvgroup.org.avi] (692.43 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.09of13.The.Rise.of.the.Mammals.DivX5.AC3.www.mvgroup.org.avi] (690.15 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.10of13.Theme.and.Variation.DivX5.AC3.www.mvgroup.org.avi] (689.28 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.11of13.The.Hunters.and.Hunted.DivX5.AC3.www.mvgroup.org.avi] (699.91 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.12of13.LIfe.in.the.Trees.DivX5.AC3.www.mvgroup.org.avi] (691.32 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.13of13.The.Compulsive.Communicators.DivX5.AC3.www.mvgroup.org.avi] (701.91 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Life.on.Earth.Extra.Making.of.DivX5.AC3.www.mvgroup.org.avi] (346.71 Mb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1979]


Name/Life on Mars (Horizon)

  • [Theme]

Life on Mars (Horizon)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

"If there's life on Mars, it would be one of the most important discoveries of all time. It would mean life on Earth was not some special unique event - it would mean there's likely to be life throughout the Universe"

In the first of two special programmes on Mars, Horizon explores how the search for Martians is now hotting up, and why many scientists are becoming more and more convinced that life may have arisen on Mars, and that there may even be something living there now.

Today, Mars is a frozen desert - the average temperature is -70°C. But long ago Mars was very different. The first clues came from Mariner 9, which sent back fuzzy images of the surface of Mars, revealing volcanoes, canyons and meandering valleys that looked like ancient rivers. Rivers form from rain water run-off, rain comes from clouds, and clouds mean an atmosphere. If there had been rivers on Mars, it meant the planet had once been warm and wet, like the Earth - the perfect conditions for life to evolve. For thirty years scientists like Mike Carr have been poring over more and more detailed images of Mars, trying to piece together the planet's history. When the latest probe, Mars Global Surveyor, was launched three years ago, everyone hoped its high resolution electronic cameras would settle the debate about the ancient rivers. Thousands of close up images were beamed back, revealing sections of the valleys in fantastic detail, but none of them were any use.

Over the billions of years, the valleys had all been eroded and filled with sand. It was impossible to say how they had been formed. Then finally, the Mars Global Surveyor team noticed a tiny feature in one image, which convinced them that billions of years ago there were rivers and lakes on Mars.

But did these warm, wet conditions last long enough for life to evolve? An unusual lake in Turkey has convinced Scottish geologist, Mike Russell, that Martian lakes were once teeming with primitive bacteria. So if life did evolve, is it possible that something is still living on Mars now? It would have to survive millions of years deep frozen in the Martian permafrost.

Russian biologist David Gilichinsky has been studying how long microscopic life on Earth can survive frozen in permafrost. Each summer he travels to Siberia to drill into the permafrost. So far he has managed to resuscitate bacteria and algae which have been frozen for three million years at temperatures below -10°C. His latest results from Antarctica suggest bacteria may be able to survive even longer at even colder temperatures - perhaps thirty million years, at -20°C. Somehow bacteria live off the tiny amounts of liquid water that exist even in permafrost this cold. So perhaps they could still be clinging on, below the surface of Mars.

Astronomer Bill Hartmann, believes that there may be far more going on beneath the surface of Mars than anyone suspected. Last year, Global Surveyor sent back astonishing images of gullies running down steep slopes on Mars. Bill is convinced these were carved by water erupting from underground aquifers, heated by volcanic activity deep below. If he's right, then perhaps there has been life on Mars for billions of years, surviving undergound when the surface of the planet became the freeze dried desert it is now.

The search for life on Mars is moving underground. Over the next few years a series of missions to the Red Planet are planned, but any signs of life will be hidden away - buried deep, and hard to find. When will Mars give up its greatest secret?

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1805 kb/s
Video Resolution: 640x480
Video Aspect Ratio: 4:3
Audio Codec: LAME MP3
Audio BitRate: 192 kb/s
Audio Channels: 2
RunTime Per Part: 48m 47s
Number Of Parts: 1
Part Size: 702mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mars Waterworld]
  • [Mars - Dead or Alive]
  • [Martian Robots]
  • [Deadliest Planets]
  • [Bacteria]
  • [Mars Rising]
  • [Titan a Place Like Home]
  • [Roving Mars]
  • [Alien Underworld]
  • [Cosmos]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [The Planets]
  • [Revealing Mars]
  • [We are the Aliens]

[[edit]] ed2k Links

[BBC.Horizon.2001.Life.On.Mars.DivX521.MP3.www.mvgroup.org.avi] (702.79 Mb) Subtitles: [[eng]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2001]


Name/Life on Mars (NG)

  • [Theme]

Life on Mars (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] as part of [NG Is it Real?] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

As long as we have lifted eyes into space, we have dreamed one day finding life on another planet. Scientists believe Mars may be the planet in our solar system that has life. But could there really be life on Mars? Join the National Geographic Channel as they interview top planetary scientists and amateur researchers, who have dedicated their lives to the subject and separate scientific evidence from flights of fancy.

Early speculation

Mars's polar ice caps were observed as early as the mid-17th century, and they were first proven to grow and shrink alternately, in the summer and winter of each hemisphere, by William Herschel in the latter part of the 18th century. By the mid-19th century, astronomers knew that Mars had certain other similarities to Earth, for example that the length of a day on Mars was almost the same as a day on Earth. They also knew that its axial tilt was similar to Earth's, which meant it experienced seasons just as Earth does - but of nearly double the length owing to its much longer year. These observations led to the increase in speculation that the darker albedo features were water, and brighter ones were land. It was therefore natural to suppose that Mars may be inhabited by some form of life.

Liquid water on Mars

No Mars probe since Viking has tested the Martian soil directly for signs of life. NASA's recent missions have focused on another question: whether Mars held lakes or oceans of liquid water on its surface in the ancient past. Scientists have found hematite, a mineral that forms in the presence of water. Many scientists have long held this to be almost self-evident based on various geological landforms on the planet, but others have proposed different explanations—wind erosion, carbon dioxide oceans, etc. Thus, the mission of the Mars Exploration Rovers of 2004 was not to look for present or past life, but for evidence of liquid water on the surface of Mars in the planet's ancient past.

The Face on Mars

One of the Cydonian mesas, situated at 40°45' north latitude and 9°26' west longitude, took on the striking appearance of a humanoid Face on Mars in a photo taken by Viking 1 on July 25, 1976. Some commentators, most notably Richard C. Hoagland, believe it to be evidence of a long-lost Martian civilization along with other features they believe are present, such as apparent pyramids, which they argue are part of a ruined city. While analysis of the early Viking images suggested that the features of the Face might not be an accidental consequence of viewing conditions[1], today, it is generally understood to be an optical illusion, an example of pareidolia. After analysis of the higher resolution Mars Global Surveyor data NASA stated that "a detailed analysis of multiple images of this feature reveals a natural looking Martian hill whose illusory face-like appearance depends on the viewing angle and angle of illumination"[2]. A similar feature on Earth is the Badlands Guardian Geological Feature, which resembles a human head wearing a Native American headress[3].

More about Life on Mars

More about Cydonia and "Face On Mars"

Read also about Hoagland and other "Bad Astronomy"

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 2020 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 46 min 58,92 s (70473 Frames)
  • TV-cap: English
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mars - Dead or Alive]
  • [Bacteria]
  • [Welcome to Mars]
  • [Roving Mars]
  • [Alien Underworld]
  • [Life on Mars (Horizon)]
  • [Life on Mars Update (Horizon)]
  • [The Planets]
  • [Revealing Mars]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]
  • [We are the Aliens]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Is.It.Real.Life.On.Mars.DVB.DivX6.MP3.www.mvgroup.org.avi] (745.83 Mb) Subtitles: [[eng]]
[National.Geographic.Is.It.Real.Life.On.Mars.DVB.DivX6.MP3.www.mvgroup.org.Eng.srt] (62.93 Kb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Is it Real?]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Life on Mars Update (Horizon)

  • [Theme]

Life on Mars Update (Horizon)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Are we alone in the Universe? Or are there aliens somewhere in space? New evidence suggests not only might other life-forms be out there, they may even be living on the planet right next door to us - Mars.

Recent discoveries have shown that Mars has all the ingredients for life, including water. Now the Mars Odyssey probe, launched in April 2001, has detected huge frozen areas of permafrost, just like that found in the Antarctic on Earth.

According to astronomers, the position of this frozen slush could hold the key to Mars' mysterious water cycle. And the surface ice may hide something even more exciting below.

Further information or transcript from when Horizon last looked for life on Mars in 2001.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1811 kb/s
Video Resolution: 640x480
Video Aspect Ratio: 4:3
Audio Codec: LAME MP3
Audio BitRate: 192 kb/s
Audio Channels: 2
RunTime Per Part: 48m 38s
Number Of Parts: 1
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [Mars - Dead or Alive]
  • [Martian Robots]
  • [Bacteria]
  • [Welcome to Mars]
  • [Roving Mars]
  • [Alien Underworld]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [The Planets]
  • [Revealing Mars]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]
  • [We are the Aliens]

[[edit]] ed2k Links

[BBC.Horizon.2003.Life.On.Mars.Update.DivX521.MP3.www.mvgroup.org.avi] (700.44 Mb) Subtitles: [[eng]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2003]


Name/Life Running out of Control

  • [Theme]

Life Running out of Control

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science], [Technology] Documentary published by [Others] in [2004] - [English] narration

also known as

  • [Unnatural Selection]

[[edit]] Cover

[[edit]] Information

This stunning, award-winning documentary by Bertram Verhaag and Gabriele Kröber reveals harsh consequences of genetic engineering on three continents. Vandana Shiva, Andrew Kimbrell, Percy Schmeiser and others, describe uncontrollable, self-replicating GM contamination, failed crops, farmer suicides, and new GM animals that threaten natural populations.

This stunning European documentary made available for the first time in the US, reveals several harsh consequences of genetic engineering worldwide. A failed GM cotton crop prompts farmer suicides in India. Windborne GM canola contaminates organic and conventional farms in Canada. One farmer fights Monsanto in the Supreme Court. A company seeks approval for giant GM salmon that may threaten the survival of the natural species. GM pigs are born with ghastly mutations. And experts reveal how inadequate testing and regulations put us at risk.

Director: Bertram Verhaag and Gabriele Kröber Germany, 2004

Note: this is the 60 minute version of the film.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 901 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 46,12 s (107476 Frames)
  • capper unknown

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Denkmal Film Company]
  • [Official site]
  • [LinkTV website with 4minute video preview]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Jimmy's GM Food Fight]
  • [A Silent Forest]
  • [The Future of Food]
  • [Earthlings]
  • [Our Daily Bread]
  • [We Feed the World]
  • [The World According to Monsanto]
  • [Cuba - The Accidental Revolution]

[[edit]] ed2k Links

[Life.Running.Out.of.Control.aka.Unnatural.Selection.DivX.mp3.avi] (444.68 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2004]


Name/Light at the Edge of the World

  • [Theme]

Light at the Edge of the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Sacred Geography
    • 3.2 The Wayfinders
    • 3.3 The Science of the Mind
    • 3.4 Hunters of the Northern Ice
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 More Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Wade Davis] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A journey to the ancient Inca's sacred Andean peaks, wayfinders in Polynesia, a spiritual odyssey in the Himalayas of Nepal and vanishing ice's impact on Inuit life in the Arctic are all explored by Canada's only National Geographic Explorer-in-Residence Wade Davis in the four-part documentary series "Light at The Edge of The World"

[[edit]] Sacred Geography

In Peru the descendants of the Inca believe that the land is alive. As long as you live in the shadow of a mountain it will direct your destiny. In Peru Wade Davis takes a journey of the spirit, a pilgrimage to the sacred heart of the Andes.

[[edit]] The Wayfinders

Ancient Polynesians settled 10 million square miles of the Pacific by navigating sailing canoes from island to island. But their tremendous story was almost lost. Can a single sailing canoe from Hawaii restore the pride of the Polynesian culture after years and years decay and denial?

[[edit]] The Science of the Mind

Buddhism asks the fundamental questions: what is life and what is the point of existence? Wade Davis goes on an anthropological and spiritual path into the Himalayas of Nepal to learn the deepest lesson of Buddhist practice.

[[edit]] Hunters of the Northern Ice

The Inuit Canada and Greenland have survived for thousands of years in the harshest climate on earth. But will global warming bring an end to the Arctic hunt and the Inuit way of life?

[[edit]] Technical Specs

  • Name.........: g4l-light.at.the.edge.of.the.world.himalayas.science.of.the.mind.avi
  • Filesize.....: 349 MB (or 357,728 KB or 366,313,472 bytes)
  • Runtime......: 00:46:18 (83,263 fr)
  • Video Codec..: XviD
  • Video Bitrate: 911 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 135 kb/s (67/ch, stereo) VBR LAME3.90.?°
  • Frame Size...: 512x288 (1.78:1) [=16:9]
  • Language.....: English

[[edit]] Links

[[edit]] More Information

[NationalGeographic Canada]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Mysteries of Survival]
  • [The Zen Mind]
  • [Machu Picchu]
  • [Lost Cities of the Inca]
  • [Spitting Mad: Wild Camel of the Andes]
  • [A Life on the Edge]
  • [Tibet - A Buddhist Trilogy]
  • [The Yogis of Tibet]
  • [Across the Roof of the World]
  • [Everest: 50 years on the mountain]
  • [Himalaya (BBC)]
  • [Return to Everest]

[[edit]] ed2k Links

Add 2 links to eMule

[National Geographic Light At The Edge Of The World The Wayfinders Ws Pdtv Xvid-g4L.avi] (349.20 Mb)
[National.Geographic.Light.At.The.Edge.Of.The.World.Himalayas.Science.Of.The.Mind.WS.PDTV.XviD-G4L.avi] (349.34 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Wade Davis]
[Year] > [2007]


Name/Light Fantastic

  • [Theme]

Light Fantastic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Let There be Light
    • 3.2 The Light of Reason
    • 3.3 The Stuff of Light
    • 3.4 Light, The Universe and Everything
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Simon Schaffer] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Light Fantastic explores the phenomenon that surrounds and affects nearly every aspect of our lives but one which we take for granted - light.

[[edit]] Let There be Light

Greek and Arab scholars, and later Europeans such as Descartes and Newton all tried to understand light to gain a better understanding of God. Episode one shows how much of modern science's origins came from the desire to penetrate the divine nature of light.

[[edit]] The Light of Reason

The second programme explores the link between the development of practical tools that manipulate light and the emergence of new ideas. For example, Galileo's observation that the sun did not go around the earth, was made with a telescope that had been invented for Venetian soldiers and traders

[[edit]] The Stuff of Light

Episode three charts the discovery of the true nature of light and its impact on the modern world. All of today's technologies - electricity, mobile communications and our ability to illuminate the world 24 hours a day - stem from unravelling the mystery of light.

[[edit]] Light, The Universe and Everything

In the final programme Simon Schaffer finds that as more people were able to manipulate light, the more puzzling and tricky it became. This led to investigations into the strange relationship between light, the eye and the mind, and the development of new technology such as photography and cinema.

[[edit]] Technical Specs

  • Video Codec.......: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate.....: 1500-1600 kb/s
  • Video Resolution..: 704x400
  • Video Aspect Ratio: 16:9 (1.76:1)
  • Framerate.........: 25.000 fps
  • Audio Codec.......: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate.....: 131kbps VBR 48000Hz
  • Audio Channels....: 2
  • RunTime Per Part..: ~58 min.
  • Number Of Parts...: 4
  • Part Size.........: ~746 MB [1/6th DVD]
  • Capped by Adam Cook for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Interview with the Presenter]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Absolute Zero]
  • [Atom]
  • [Dangerous Knowledge]
  • [Electricity]
  • [The Elegant Universe]
  • [Light Fantastic (The Sky at Night)]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Light.Fantastic.1of4.Let.There.Be.Light.DVB.XviD.mp3.MVGroup.org.avi] (746.46 Mb)
[BBC.Light.Fantastic.2of4.The.Light.of.Reason.DVB.XviD.mp3.MVGroup.org.avi] (746.30 Mb)
[BBC.Light.Fantastic.3of4.The.Stuff.of.Light.DVB.XviD.mp3.MVGroup.org.avi] (746.43 Mb)
[BBC.Light.Fantastic.4of4.Light.the.Universe.and.Everything.DVB.XviD.mp3.MVGroup.org.avi] (746.75 Mb)

Added by [Normannka]
[Language] > [English]
[Name]
[Narrator] > [Simon Schaffer]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2004]


Name/Light Fantastic (The Sky at Night)

  • [Theme]

Light Fantastic (The Sky at Night)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

This first Sky at Night of 2009 is a celebration of the humble (and Hubble) telescope, which is now [400 years old]. It all began with Galileo . . . or did it? Patrick Moore furrows his brow over the news that an Englishman may have invented the first. Over the last 50 years Patrick has visited almost all of the worlds large telescopes, and there is some archive footage of some of these visits.

Meanwhile, Chris Lintott visits some mighty examples in the USA, and astronaut Jeff Hoffman describes how he repaired the Hubble Space Telescope. Preparations are underway in NASA's watertanks for the next repair/update mission, which NASA hopes to be the last, because the next space telescope, the [James Webb Space Telescope] is scheduled to succeed it.

In a unique visite we get to see how 10m glass mirrors are cast and polished under the Arizona Wildcats Football stadium, and talks about the future of [Extremely Large Telescopes].

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2009.01.Light.Fantastic.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,263,974 bytes
  • Runtime......: 58:57.000 (88425 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1621 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [The History of the Telescope]
  • [Hubble Space Telescope]
  • [Steward Observatory Mirror Lab]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hubble's Final Frontier]
  • [Hubble Trouble]
  • [Light Fantastic]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Sky.at.Night.2009.01.Light.Fantastic.WS.PDTV.XviD.MP3.MVGroup.avi] (746.03 Mb) Subtitles: [[eng]]
[BBC.The.Sky.at.Night.2009.01.Light.Fantastic.WS.PDTV.XviD.MP3.MVGroup.en.srt] (87.52 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2009]


Name/Lightning

  • [Theme]

Lightning

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Faster than a speeding bullet, six times hotter than the surface of the sun, it can turn sand to glass, and lasts less than a fraction of a second. Lightning strikes our planet up to eight million times every day. It is one of nature's most well observed events but also one of the most mysterious. To unlock its secrets, Naked Science follows a lightning bolt on its incredible journey from outer space to deep inside the human body. Travel to Darwin, Australia, a city that’s home to some of the most violent lightning storms on earth. Venture into the heart of a monster storm cloud to observe the mysterious forces that trigger a lightning bolt. Dramatic new research and shocking experiments reveal lightning is one of the strangest, most destructive and important phenomena on earth.

[[edit]] Technical Specs

  • Filesize.....: 340 MB (or 348,442 KB or 356,805,046 bytes)
  • Runtime......: 00:45:44 (82,251 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 904 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 512x288 (1.78:1) [=16:9]
  • Subtitles....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Lightning: Nature Strikes Back]
  • [Human Voltage - Struck by Lightning]
  • [Megalightning: Stranger Than Fiction]

[[edit]] ed2k Links

Add 2 links to eMule

[NGC.Lightning.divx.mp3.avi] (340.28 Mb) Subtitles: [[eng]]
[NGC.Lightning.divx.mp3.Eng.srt] (62.84 Kb)

Added by [left]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Lightning: Nature Strikes Back

  • [Theme]

Lightning: Nature Strikes Back

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

It is five times hotter than the sun and turns sand to glass in an instant. It can shoot 80 kilometres up above storm clouds. And it may even have provided the original spark that created life itself. This pacy, stylish documentary reveals the full power of lightning, why it is so dangerous, and what scientists are doing to protect us. Statistically, you are most likely to be struck in Florida, playing golf on a Sunday in July. Hear victims tell touching stories of the real experience, and why they feel it has changed them forever. View cockpit footage of NASA pilots flying through active lightning storms and find out why some scientists think the pollution in big cities could be 'baiting' lightning on an incredible scale. The more we learn about this maverick force of nature, it seems, the more we have to fear...

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1712 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:54
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Lightning]
  • [Human Voltage - Struck by Lightning]
  • [Extreme Weather]
  • [Angry Skies]
  • [Nature's Fury]

[[edit]] ed2k Links

[BBC.Lightning.Nature.Strikes.Back.DVB.Xvid.mp3.MVGroup.org.avi] (744.29 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2004]


Name/Line of Fire

  • [Theme]

Line of Fire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mons
    • 3.2 Gallipoli
    • 3.3 The Somme
    • 3.4 Cambrai
    • 3.5 Stalingrad
    • 3.6 Arnhem
    • 3.7 The Battle of the Bulge
    • 3.8 Battle of Berlin
    • 3.9 The Six Day War
    • 3.10 Goose Green
    • 3.11 The Fall of Port Stanley
    • 3.12 The Gulf War
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Christopher Kent] and published by [History Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

'Line Of Fire' is history with a difference. For the first time, the great battlefields of war are presented in a unique animated environment, providing new insights into military history's most compelling events. Each powerful episode combines unrivalled graphics with atmospheric recreations to analyse every facet of famous battles from the medieval period to the modern times.

[[edit]] Mons

The small British Expeditionary Force, moving up into Belgium on the left flank of the French 5th Army, met with the full weight of the German 1st Army advancing towards Paris under the Schlieffen Plan. A short but intense fire fight - where the British caused heavy casualties to the thick masses of enemy infantry - was followed by a British withdrawal out of the canal salient. This manoeuvre was made more urgent by news that the French Army on the right flank was in retreat.

[[edit]] Gallipoli

The story of the Allied campaign in the Dardanelles that was supposed to knock Turkey out of World War One. Winston Churchill convinced Allied High Command that an attack at Gallipoli would also open up vital supply lines to Russia and establish a third front against Austria-The Australian and New Zealand troops who fought and died during the ten month Gallipoli campaign that saw an estimated 36,000 Commonwealth troops lose their lives before the allied withdrawal in January 1916. It was not only Turkish shot and shell at infamous places such Anzac Cove and Suvla Bay that claimed so many lives, but also those other traditional hidden enemies of the solder - sickness and disease.

[[edit]] The Somme

July 1st 1916 was the blackest day in the history of the British Army when a combination of bad planning and German bullets sent Kitchener's Army to their doom. An army that had taken two years to build took only a day to destroy.

[[edit]] Cambrai

At Cambrai in November 1917, a tank force of over three hundred tanks punched a hole four miles deep into the German lines in the space of a single morning, But the Germans counter-attacked and the result of the battle was a virtual draw, with the front lines shifting slightly. However the battle of Cambrai marked a major turning point in the course of the war - as the era of trench warfare was coming to an end and technology was beginning to reign supreme on the battlefields of Europe.

[[edit]] Stalingrad

The bitter, bloody and inhuman struggle for Stalingrad was the turning point of the war on the Eastern Front and a pivotal moment of World War Two. Germany's defeat there signalled to the Allies at large that Hitler and the Reich could be beaten.

[[edit]] Arnhem

This is the story of 'Operation Market-Garden', the code name of the offensive which was supposed to bring the Allies victory before the end of 1944. Despite the bravery of the Allied troops, the attack was a costly failure... the war would not be over by Christmas.

[[edit]] The Battle of the Bulge

Discover why the last major German offensive of World War Two so nearly succeeded and how heroic defensive actions by American GIs thwarted their plans.

[[edit]] Battle of Berlin

Experience the terrible final battle for Berlin in 1945 from the perspective of the attacking Red Army and the positions of the shattered German forces that made a final desperate defence of the city

[[edit]] The Six Day War

The story of the Arab-Israeli War of 1967, the echoes of which are still heard today in the middle east. In May of that year, Egypt, under President Nasser, blocked the Tiran Straits to Israeli shipping and began to gather huge numbers of troops in the Sinai Peninsula. At the same time King Hussein's Jordan allowed Iraqi troops across her border. Israel was swift to respond to this turn of events and there was a devastating pre-emptive air strike against the Egyptian airforce. Jordanian and Syrian attacks were halted and repelled, after only six short days Israel had captured East Jerusalem, the Golan Heights, the West Bank and Sinai itself.
Although Sinai was returned to Egyptian control in 1979, Israel held on to her other prizes and it is these 'occupied territories' which are so much a part of the troubles that blight the region to this very day.

[[edit]] Goose Green

The fight at Goose Green in May 1982 was the most famous battle of the Falklands War, which saw British and Argentine troops struggle for control of the Falkland Islands. In the wake of the shock Argentine invasion, Britain sent a hastily assembled Task Force to the South Atlantic charged with the job of restoring British sovereignty. The Argentine positions at Goose Green were thought to pose a threat to the British advance across the Islands and troops from the Parachute Regiment were sent to deal with it.

[[edit]] The Fall of Port Stanley

June 1982 saw the final battles of the Falklands War. For the servicemen of the British Task Force, the campaign to defeat a determined enemy had been difficult and costly, but now the capital Stanley, the final prize, lay within their grasp. This programme tells the story of the drive to liberate Port Stanley, during which battles such as those at Tumbledown and Mount Longdon found their way into the pages of British military history.

[[edit]] The Gulf War

On August 3rd 1990, Iraq, under its ferocious dictator Saddam Hussein, invaded Kuwait, its oil-rich neighbour. Not long out of a war with Iran, Iraq badly under-estimated the reaction of the watching world to its unprovoked attack; in particular, they believed that the US would not dare to become involved.
A coalition against Iraq was formed and it struck back with awesome power in January 1991. Iraq's air defence system and the country's infra-structure were taken apart by air attacks that utilised the very latest warfare technology - and it was technology as much as anything else that brought Iraq's armed forces to its knees. Saddam had promised the 'mother of all battles' - words that came to haunt him and his army as they were caught in the open on the bloody road to Basra.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~590.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:49:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1450 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.152 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Walter Tull - Forgotten Hero]
  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [For King and Empire]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The Century of Warfare]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

Add 12 links to eMule

[Line.Of.Fire.01of12.Mons.XviD.AC3.avi] (587.78 Mb)
[Line.Of.Fire.02of12.Gallipoli.XviD.AC3.avi] (589.69 Mb)
[Line.Of.Fire.03of12.The.Somme.XviD.AC3.avi] (588.57 Mb)
[Line.Of.Fire.04of12.Cambrai.XviD.AC3.avi] (589.72 Mb)
[Line.Of.Fire.05of12.Stalingrad.XviD.AC3.avi] (588.65 Mb)
[Line.Of.Fire.06of12.Arnhem.XviD.AC3.avi] (589.35 Mb)
[Line.Of.Fire.07of12.The.Battle.Of.The.Bulge.XviD.AC3.avi] (588.36 Mb)
[Line.Of.Fire.08of12.Battle.Of.Berlin.XviD.AC3.avi] (589.19 Mb)
[Line.Of.Fire.09of12.The.Six.Day.War.XviD.AC3.avi] (588.93 Mb)
[Line.Of.Fire.10of12.Goose.Green.XviD.AC3.avi] (587.56 Mb)
[Line.Of.Fire.11of12.The.Fall.Of.Port.Stanley.XviD.AC3.avi] (588.79 Mb)
[Line.Of.Fire.12of12.The.Gulf.War.XviD.AC3.avi] (588.92 Mb)

Added by [eazbak]
[Christopher Kent]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2002]


Name/Lions - Spy in the Den

  • [Theme]

Lions - Spy in the Den

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The Spy in the Den of the title is "Bouldercam", a motorised camera with state-of-the-art microphones disguised as a rock covered in leaves. It was invented specifically for this project of infiltrating a pride of lions to record their lives over a period of a couple of years.

Miniaturisation in camera technology has previously allowed presenter David Attenborough to discover the intricacies of the world's smallest denizens; it needed something as goofily practical as this for him to get within a safe distance of nature's far more dangerous predator.

The first time the cubs met Bouldercam they were fascinated by the strange animated boulder in their midst. They were unsure whether it was some kind of creature or a natural feature in the landscape. But after this first playful encounter they would ignore Bouldercam completely allowing us to get a cub's eye view of their action-packed lives.

Bouldercam was never harmed by the lions, its rounded design meant that even full-grown lions would have difficulty getting their teeth in. In the event, only one young male tried to eat the fibreglass cover - fortunately without success.

But Bouldercam nearly came to grief filming the, often violent, amorous antics of the lions. At the point of climax, the lioness sometimes turns on the male. During a marathon mating season of more than 150 times in three days(!), we learn of the male's adaptation of the biting neck lock to keep the female placid.

There are dozens more of these intimate observations that add to what was already a fascinating creature's lifestyle. Two years of material has been condensed into a tantalising hour documentary that will leave you hungry for more.

Bouldercam was often just a whisker away as the cubs were watched, for over 3000 hours, growing up and learning to be lions. As David Attenborough says 'This is no ordinary film about lions.'

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1859 kb/s
  • Video Resolution: 704x416 (1.69:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 49m
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Relentless Enemies]
  • [Surviving the Drought]
  • [Battle at Kruger]
  • [Super Pride]
  • [Lions of Crocodile River]
  • [Big Cats]
  • [Lions of the African Night]
  • [African Wildlife]
  • [Animal Battlefield]
  • [Animal Camera]
  • [Bears - Spy in the Woods]
  • [Crittercam]
  • [Desert Lions]
  • [Elephants - Spy in the Herd]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Flight over Africa]
  • [Swamp Cats]
  • [Toki's Tale]
  • [Trek - Spy on the Wildebeest]

[[edit]] ed2k Links

[BBC.Wildlife.Special.Lions.Spy.In.The.Den.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.29 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2001]


Name/Lions of Crocodile River

  • [Theme]

Lions of Crocodile River

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Paul McGann] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In a merciless corner of Africa, battles rage for survival and supremacy. A lion pride struggles with territory and parenthood in the heart of the Luangwa Valley. Their future depends on the success of the lionesses. Will they raise cubs this year? Mfumu, which means ‘chief’, is the dominant male of the Lagoon pride. An inexperienced guardian, it’s unusual for a male this young to lead a pride of six females. This has not gone unnoticed by the rival male on the opposite bank. Only the full river keeps them apart, for now.

The Lagoon pride lives on a riverbank with the highest concentration of crocodiles in the world. This is the reason Mfumu and his females have been unsuccessful at rearing cubs for the last three years. Crocodile attacks have consistently claimed their young. If they don’t get it right this year, the pride may die out. At the height of the flood Mfumu’s mate, Chipazuwa - ‘the beautiful one’ - gives birth to two cubs, Chimondo, a boy and Katswiri, a girl. She hides them away, protecting them at all costs. Chipazuwa has her work cut out for her. At this stage they are easy targets for her reptilian enemies. Will these cubs survive the rainy season?

Mfumu patrols his territory every day, guarding it well. The rains have come and the Luangwa River rages with full force. For now, the Lagoon pride is safe. Across the river to the east, the rival pride rules. The biggest threat to Mfumu’s legacy, this pride is ruled by a male in his prime. He watches and waits - envious of Mfumu’s territory. Eventually, the dry season will descend on this valley. When the river is low, larger animals can traverse the divide with ease . . . even the big cats. Will the rival male cross the river and take over Mfumu’s pride?

‘Lions of Crocodile River’ takes you into the heart of the Luangwa Valley - a place where territories are redefined with the rise and fall of the Luangwa River. Each year drought ravages this Eden. Over time, the river recedes and changes course, leaving ox-bow lakes and lagoons behind. Teaming with crocodiles, these remaining pools attract thirsty and fatigued prey desperate to escape the scorching heat. A death trap waits. Mfumu and his pride must join the ranks of those who drink from these pools. For both predator and prey, the Luangwa Valley is a treacherous place.

Can Mfumu stand his ground against a hostile takeover from the rival male across the river? Will his mate, Chipazuwa win the battle of motherhood against her mortal enemy, the crocodile? Will she finally raise cubs to continue their diminishing line? These are the ‘Lions of Crocodile River’.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 945 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 640 x 352
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 373 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Eternal Enemies - Lions and Hyenas]
  • [Relentless Enemies]
  • [Battle at Kruger]
  • [Super Pride]
  • [Lions - Spy in the Den]
  • [Lions of the African Night]
  • [Swamp Cats]
  • [Desert Lions]

[[edit]] ed2k Links

[Discovery.Lions.of.Crocodile.River.DVB.Xvid.mp3.MVG.Forum.avi] (372.94 Mb) Subtitles: [[rum]]

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/Lions of the African Night

  • [Theme]

Lions of the African Night

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1987] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Whoever said, "there is nothing to fear in the dark" has not seen this wildlife entry from National Geographic. With haunting after hour's cinematography, the documentary follows a pride of lions and the hard-working lioness as they hunt, sleep, eat, and fight under the disguise of a cool African night. Known as a symbol for beauty and power, this voracious cat can consume 75 pounds of meat in one carnivorous meal. The video is narrated by actor Richard Kiley and contains a substantial supporting jungle cast including the night prowling apes, crazed baboons, stampeding gnus, hard-charging warthogs, and the quintessential African animal, the zebra. ~ C. Dwayne Smith, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1521 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 16,34 s (78074 Frames)
  • Part Size: 697,95 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Eternal Enemies - Lions and Hyenas]
  • [Swimming Lions]
  • [Africa's Super Seven]
  • [Battle at Kruger]
  • [Super Pride]
  • [Lions of Crocodile River]
  • [Tall Blondes]
  • [Big Cats]
  • [Lions - Spy in the Den]
  • [Desert Lions]
  • [Swamp Cats]
  • [Okavango: Africa's Wild Oasis]
  • [African Wildlife]
  • [Animal Battlefield]

[[edit]] ed2k Links

Add 2 links to eMule

[045 - Lions of the African Night (1987).avi] (697.95 Mb)
[045 - Lions of the African Night (1987).rar] (1.21 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1987]


Name/Lisa Milroy

  • [Theme]

Lisa Milroy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Lisa Milroy’s paintings are pleasurable and provocative, clear but complex, immediate and yet richly subtle. In 2001 many of her major works were brought together for an important exhibition at Tate Liverpool; this film, the first about her work, was made alongside that show.

Her earliest works are depictions of everyday objects: shoes in serried ranks, collections of lightbulbs and household hardware. Later canvases explore the process of depicting images of people, blank facades of buildings, clichés of photographic landscapes. More recent work is looser and less apparently realist.

S

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1855 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 26:15.200
Part Size: 374MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Lisa Milroy @ The Artists]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Chris Ofili]
  • [Julian Opie]
  • [Sandra Blow]

[[edit]] ed2k Links

[theEYE.Lisa.Milroy.XviD.MP3.MVGroup.org.avi] (374.23 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Living Britain

  • [Theme]

Living Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Deepest Winter
    • 3.2 Spring
    • 3.3 Early Summer
    • 3.4 High Summer
    • 3.5 Autumn
    • 3.6 Winter Reflections
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Samuel West] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Britain's natural environment has been shaped by man for millenia and yet it still retains an astonishing diversity of wildlife. Filmed over three years by the award-winning BBC Natural History Unit Living Britain is an intimate but contemporary portrait of the diverse and beautiful landscapes and charismatic wildlife of a remarkable corner of the world.

[[edit]] Deepest Winter

In the Scottish highlands the majestic golden eagle surveys his icy kingdom, whilst further south vast flocks of wading birds find refuge on Britain's extensive marshes and estuaries.

[[edit]] Spring

Capercailie and black grouse perform their curious courtship rituals, whilst in the New Forest badgers have their cubs.

[[edit]] Early Summer

A time of blossom and mayflies. Kingfishers teach their fledglings how to fish. By Midsummer Day the hectic breeding season is almost over.

[[edit]] High Summer

Chalk downland and urban wastelands bloom -- and as the sea warms, basking sharks and whales visit Britain's coastline.

[[edit]] Autumn

A season of glorious colour, dramatic wildlife activity, and violent storms. Wild geese arrive. Deer bellow rutting challenges. Salmon leap waterfalls and fungi erupt from the ground. A time of harvest festivals and Halloween.

[[edit]] Winter Reflections

Throughout Britain bonfires burn and fireworks illuminate the autumn sky as Guy Fawkes Night heralds the onset of winter. As we approach the end of another year its time to reflect on the past and future of Living Britain.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: ~1795 kbps
  • Video Resolution: 624׳52 (pts 1-4) 624׳68 (pts 5-6)
  • Video Aspect Ratio: 16:9 (1.77:1, 1.70:1)
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps (48kHz)
  • Audio Channels: 2 (96kbps/channel, stereo)
  • RunTime Per Part: ~49 minutes
  • Number Of Parts: 6
  • Part Size: ~700Mb
  • Ripped by bongomaniac

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [tvfactual.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Picture of Britain]
  • [Britain from Above]
  • [British Isles - A Natural History]
  • [The Nature of Britain]
  • [The Wild Wood]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Living.Britain.1of6.Deepest.Winter.XviD-AC3.MVGroup.org.avi] (699.00 Mb)
[BBC.Living.Britain.2of6.Spring.XviD-AC3.MVGroup.org.avi] (698.55 Mb)
[BBC.Living.Britain.3of6.Early.Summer.XviD-AC3.MVGroup.org.avi] (697.68 Mb)
[BBC.Living.Britain.4of6.High.Summer.XviD-AC3.MVGroup.org.avi] (699.83 Mb)
[BBC.Living.Britain.5of6.Autumn.XviD-AC3.MVGroup.org.avi] (699.34 Mb)
[BBC.Living.Britain.6of6.Winter.Reflections.XviD-AC3.MVGroup.org.avi] (699.81 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1999]


Name/Living Graveyard

  • [Theme]

Living Graveyard

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

We follow the story of three famous shipwrecks, their tragic stories and the life that now thrives around these underwater structures. Learn the history of these devastating shipwrecks.

The Batavia one of the most gruesome murder stories of all time, Yongala a luxury Passenger Liner that disappeared without a trace taking all lives with it & The President a Troop Carrier blown up by it's own countries mines.

But most of all see how today these wrecks have become some of the best underwater ecosystems to be found anywhere in then world & the life after death.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2183 KB/s
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Burma's forgotten Fleet]
  • [The Lost Fleet of Guadalcanal]
  • [Search for the Japanese Fleet]
  • [Treasures of the Deep]
  • [Beyond 2000: The New Explorers]
  • [Deep Blue]
  • [Expedition: Bismarck]
  • [Secrets of the Titanic]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Sinking the Supership]
  • [The Abyss]
  • [Titanica]
  • [Treasures from the Past]

[[edit]] ed2k Links

[The.Living.Graveyard.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.04 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Shipwreck]
[Theme] > [This is Australia]
[Year] > [2005]


Name/Living in a Perfect World

  • [Theme]

Living in a Perfect World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Mennonite peasants in Mexicos desert live by the same principles that was practiced
in Germany for 200 years ago. But the use of electricity divides the people. The most
orthodox prepare to emigrate to Bolivia.

From Wikipedia, the free encyclopedia

The Mennonites are a group of Christian Anabaptist denominations named after and influenced by the teachings and tradition of Menno Simons (1496-1561). As one of the historic peace churches, Mennonites are committed to nonviolence, nonviolent resistance/reconciliation, and pacifism.

There are about 1.5 million Mennonites worldwide as of 2006[1]. Mennonite congregations worldwide embody the full scope of Mennonite practice from old fashioned 'plain' people to those who are indistinguishable in dress and appearance from the general population. With a few notable exceptions, Mennonite experience in Europe and North America has been, and continues to be, predominantly rural. The largest population of Mennonites is in Africa, but Mennonites can also be found in tight-knit communities in at least 51 countries on six continents or scattered amongst the populace of those countries.

After immigration to America, many of the early Mennonites split from the main body of North American Mennonites and formed their own separate and distinct churches, a process that began in 1785 with the formation of the orthodox Reformed Mennonite Church and is ongoing today. Many of these churches were formed as a response to deep disagreements about theology, doctrine, and church discipline as evolution both inside and outside the Mennonite faith occurred. Many of the 'modern' churches descended from those groups that abandoned traditional Mennonite practices. Today, the groups that have held to the traditional interpretations of Mennonite doctrine are increasing at a more rapid rate than those groups that have rejected these standards. However, the moderate denominations are still by far the largest and continue to grow at a steady rate.

[[edit]] Technical Specs

  • General #0
  • Complete name :National.Geographic.Living.In.A.Perfect.World.DVB.Xvid.AAC.www.mvgroup.org.mkv
  • Format : Matroska
  • File size : 822 MB
  • PlayTime : 1h 9mn
  • Bit rate : 1643 Kbps
  • Encoded date : UTC 2007-08-14 21:03:44
  • Writing application : mkvmerge v2.0.2 ('You're My Flame') built on Feb 21 2007 23:40:55
  • Writing library : libebml v0.7.7 + libmatroska v0.8.1
  • Video #0
  • Codec : XviD
  • Codec/Family : MPEG-4
  • Codec/Info : XviD project
  • PlayTime : 1h 9mn
  • Width : 528 pixels
  • Height : 496 pixels
  • Aspect ratio : 1.548
  • Frame rate : 25.000 fps
  • Resolution : 12 bits
  • Audio #0
  • Codec : A_AAC
  • Channel(s) : 2 channels
  • Sampling rate : 24 KHz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Jesus Camp]
  • [Breaking the Spell]
  • [Deliver Us from Evil]

[[edit]] ed2k Links

[National.Geographic.Living.In.A.Perfect.World.DVB.Xvid.AAC.www.mvgroup.org.mkv] (821.79 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Year] > [2006]


Name/Living in the Past

  • [Theme]

Living in the Past

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Sophie Cole] and published by [BBC] broadcasted as part of [What Happened Next] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Remember Living in the Past? It was the 1970s documentary series in which six families spent a year living in the Iron Age, working, sleeping and eating as their ancestors would have done 2,300 years before. Thirty years on, What Happened Next? catches up with the people who took part. Some still sport neolithic beards, while others nurse ancient grievances - one man describes building a house from mud and wood during the wettest spring of the century as "sheer hell".

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.What.Happened.Next.2008.Living.in.the.Past.(1978).DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 781,625,328 bytes [ = 1/6th DVD]
  • Runtime......: 59:09.960 (88749 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1621 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 123kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [Living in the Past @ BFI]
  • [What Happened Next? review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k Magazine.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [What the Ancients Did for Us]
  • [The Ascent of Man]

[[edit]] ed2k Links

[BBC.What.Happened.Next.2008.Living.in.the.Past.(1978).DVBC.XviD.MP3.MVGroup.avi] (745.42 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Sophie Cole]
[Subject] > [History]
[What Happened Next]
[Year] > [2008]


Name/Living Rock: An Introduction to Earth's Geology

  • [Theme]

Living Rock: An Introduction to Earth's Geology

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [Others] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Have you ever wondered how are earthquakes created? And maybe why was the San Francisco earthquake so devastating when it isn't even on a fault line? How does a Volcano work? Find the answer to these and many more questions about earth's natural phenomena in this fun and entertaining look at Living Rock.

This one-hour educational program about the Earth's geology is targeted at High School grade levels, and introduces students to geology concepts such as Geologic Time, Continental Crust, Plate Tectonics, Volcanic Activity, Earthquakes, Subduction Zones, Erosion and Glaciers.

[[edit]] Technical Specs

  • Video Codec: DivX5.1.1
  • Video Bitrate: 1342Kb/s 29.97f/s
  • Video Resolution: 704 x 512
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192Kb/s, 48KHz
  • Audio Channels: 2
  • RunTime Per Part: 57:05
  • Number Of Parts: 1
  • Part Size: 630MB
  • Ripped by bigbreaths

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Amazing Earth]
  • [Andes - The Dragon's Back]
  • [Angry Earth]
  • [Birth of America]
  • [Earthquake Storms]
  • [Everest]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Grand Canyon]
  • [Krakatoa]
  • [Super Volcanoes]
  • [The Earth's Core]
  • [The Rockies]
  • [Volcano - Nature's Inferno]
  • [Volcano Hunt]

[[edit]] ed2k Links

[Living.Rock.An.Introduction.to.Earths.Geology.DivX511.AC3.MVGroup.org.avi] (630.26 Mb) Subtitles: [[eng]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [1995]


Name/Living with the Future

  • [Theme]

Living with the Future

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Skywood
    • 3.2 Quay House
    • 3.3 Drop House
    • 3.4 Tilty Barn
    • 3.5 BV House
    • 3.6 Paxton House
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Simon Davis] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Series in which Simon Davis discovers the best in British contemporary architecture.

[[edit]] Skywood

Episode 1 - Skywood - 15 January 2007
Simon Davis finds out what it's like to live in a futuristic minimalist house. He visits Skywood, the family home of Graham Philips, chief executive of Foster and Partners. Simon discovers how to live in a geometrically pure cube where there are no door handles, light switches are hidden and the bedrooms are surrounded by curtains of glass. However, Graham's children may not be able to convince Simon that living in a concrete and glass box is as much fun for teenagers.

[[edit]] Quay House

Episode 2 - Quay House - 22 January 2007
He travels to Peckham in London, where he spends the weekend with Ken Taylor and his partner Julia Manheim who have taken the idea of working from home to a new level, as their architecture and design practice is in the middle of their house. The house is a former milk depot, and Ken and Julia have preserved the industrial heritage of the building by recycling many of the original construction materials.

[[edit]] Drop House

Episode 3 - Drop House - 29 January 2007
He spends the weekend in a 21st Century suburban villa, in the unlikely setting of a new development of executive homes near Potters Bar in Hertfordshire. John and Bola Bolger wanted to escape from the confines of living with a fake Georgian reproduction and live a more modern life in a house designed by Hudson Featherstone Architects. Simon is intrigued by the unusual two-storey egg shape that dominates the house.

[[edit]] Tilty Barn

Episode 4 - Tilty Barn - 5 February 2007
He visits an Essex barn conversion with a difference, owned by photographer Fi McGhee, who wanted a combination of traditional home with a modern interior for her children and her horse. Minimalist architect John Pawson oversaw the renovation of the 18th century barn and the interior design using a Japanese-inspired philosophy of pure simplicity along with swathes of concrete and glass.

[[edit]] BV House

Episode 5 - BV House - 12 February 2007
He spends the weekend with Gerald and Linda Hitman, property developers who wanted the ultimate contemporary rural villa. They hired Iranian architects Farajadi and Farjadi to build The Old Zoo - a modern day manor house on the side of the Ribble Valley in Lancashire. While the house is unashamedly modern it has a traditional twist, being clad entirely in thatch.

[[edit]] Paxton House

Episode 6 - Paxton House - 19 February 2007
He is in north London to see the house of architects Richard and Heidi Paxton. Shoe-horned into a Victorian mews on the site of an old car workshop, the house is almost invisible from the street. Inside it's high tech heaven, with a swimming pool in the living room, lighting and heating controlled by a central computer and an enormous sliding glass roof bringing football stadium technology to a family home.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 979 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 29 min 1,96 s (43549 Frames)
  • File size: 231,75 Mb

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia, with additional links to individual projects.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Abroad Again]
  • [Architectures]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Grand Designs Season01]
  • [Sketches of Frank Gehry]
  • [The Perfect Home]
  • [Design Rules]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC4.Living.With.The.Future.1of6.Skywood.XviD.MP3.Murray33.avi] (231.75 Mb)
[BBC4.Living.With.The.Future.2of6.Quay.House.XviD.MP3.Murray33.avi] (232.23 Mb)
[BBC4.Living.With.The.Future.3of6.Drop.House.XviD.MP3.Murray33.avi] (232.40 Mb)
[BBC4.Living.With.The.Future.4of6.Tilty.Barn.XviD.MP3.Murray33.avi] (232.17 Mb)
[BBC4.Living.With.The.Future.5of6.BV.House.XviD.MP3.Murray33.avi] (231.69 Mb)
[BBC4.Living.With.The.Future.6of6.Paxton.House.XviD.MP3.Murray33.avi] (233.37 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2007]


Name/Lizards of Oz

  • [Theme]

Lizards of Oz

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Gary Files] and published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

There are more lizards in Australia than any other continent on Earth, and most of these are found in Australia's lizard capital - the spinifex sandplains of the arid Centre. Lizards of Oz explores these desert areas and examines why so many different species live here and how they manage to live together.

The film also introduces scientists from Australia and the USA who have spent considerable time studying lizard behaviour and physiology. How do lizards communicate? Are they all daytime animals because they are sun dependant? Why does a scientist put a lizard on a treadmill? Lizards of Oz address these questions and more in an appealing and amusing way.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1664 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 688 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:28
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 372 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Dragons]
  • [Dragons Alive]
  • [Galapagos(BBC)]
  • [Iguanas - Living like Dinosaurs]
  • [King Koala]
  • [Life in Cold Blood]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Nature of Australia]
  • [Outback Serpents]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Reptiles]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Space Age Reptile]
  • [The Dragons of Galapagos]
  • [Wild Australasia]

[[edit]] ed2k Links

[Lizards.of.Oz.DVB.Xvid.AC3.MVGroup.Forum.avi] (372.07 Mb)

Added by [gavin63]
[Gary Files]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1993]


Name/Lobo - The Wolf that Changed America

  • [Theme]

Lobo - The Wolf that Changed America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

This is a true story about a man who came to New Mexico in 1893 to kill a wolf but ended up saving the American wilderness instead. Ernest Thompson Seaton's epic duel became a pivotal moment in American history, helping to change the way people see wolves forever. Based on the personal diaries of Ernest himself and incorporating dramatic early footage, this film presents the methods he used to track wolves and to finally catch the big prize, Lobo himself. This is a simple true story of a unique meeting of man and animal, set against the remarkable backdrop of the very wild west.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1160 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 115 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 55.96 s (73399 Frames)
  • Part Size: 449.92M
  • Subtitles: English
  • Original Encoder: Zerofox @ UKNova

[[edit]] Links

[[edit]] Further Information

  • [Amazon page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Wolf Pack]
  • [Global Wolf]
  • [White Wolf]
  • [Wolf]
  • [Wolves]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Lobo.The.Wolf.That.Changed.America.avi] (449.92 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2008.Lobo.The.Wolf.That.Changed.America.Eng.srt] (46.28 Kb)

Added by [hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Loch Ness

  • [Theme]

Loch Ness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Loch Ness
The legend of the Loch Ness monster dates back almost 1,500 years. More than 1,000 eye witnesses, countless photographs and films have testified to the existence of "Nessie." Still, after years of tireless exploration, observation and scientific analysis, no hard evidence has been discovered. What makes the legend so enduring?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1887 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Supernatural Science]
  • [Sea Monsters]
  • [Monsters We Met]
  • [Chased by Sea Monsters]
  • [The Abyss]
  • [Loch Ness Secret]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Loch.Ness.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Loch.Ness.DVB.Xvid.AC3.www.mvgroup.org.Eng.srt] (64.37 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/Loch Ness Secret

  • [Theme]

Loch Ness Secret

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientists are looking at the real sea monsters of the past for clues that might answer the Loch Ness monster riddle.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1885 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Supernatural Science]
  • [Sea Monsters]
  • [Worlds Greatest Hoaxes]
  • [Chased by Sea Monsters]
  • [Monsters We Met]
  • [Loch Ness]

[[edit]] ed2k Links

[Discovery.Paleoworld.Loch.Ness.Secret.DivX.AC3.DocDVDRip.avi] (350.37 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Long Way Down

  • [Theme]

Long Way Down

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

After their fantastic trip round the world in 2004, fellow actors and bike fanatics Ewan McGregor and Charley Boorman couldn't shake the travel bug. And after an inspirational UNICEF visit to Africa, they knew they had to go back and experience this extraordinary continent in more depth. And so they set off on their 15,000-mile journey with two new BMWs loaded up for the trip.

Joining up with producer/directors Russ Malkin and David Alexanian and the Long Way Round team, their route took them from John O'Groats at the northernmost tip of Scotland to Cape Agulhas on the southernmost tip of South Africa. Riding through spectacular scenery, often in extreme temperatures, Ewan and Charley faced their hardest challenges yet. With their trademark humour and honesty they tell their story, the drama, the dangers and the sheer exhilaration of riding together again, through a continent filled with magic and wonder.

[[edit]] Technical Specs

  • File Name ........... : Long.Way.Down.-.Ep01.28.10.07.avi
  • Total Size (MB) ... : 670.10 MB
  • Duration .............. : 00:59:40
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 720 x 404
  • Aspect Ratio ....... : 1.78:1
  • Video Bitrate ...... : 1410 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.193 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 160 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, found on ed2k network - thanks to errata for FH post.

[[edit]] Links

[[edit]] Further Information

  • [Long Way Down official site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [African Odyssey]
  • [Flight over Africa]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Long.Way.Down.-.Ep01.DivX.mp3.avi] (670.10 Mb)
[BBC.Long.Way.Down.-.Ep02.DivX.mp3.avi] (713.66 Mb)
[BBC.Long.Way.Down.-.Ep03.ws.pdtv.XviD-Remax.avi] (699.54 Mb)
[BBC.Long.Way.Down.-.Ep04.WS.PDTV.XviD-PVR.avi] (699.20 Mb)

Streaming Video

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [2007]


Name/Looking for the Revolution

  • [Theme]

Looking for the Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Sinopsis en Español
  • 5 Screenshots
  • 6 Technical Specs
  • 7 Links
    • 7.1 Release Post
    • 7.2 Related Documentaries
    • 7.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Che Guevara died in Southern Bolivia while trying to ignite the sparks of revolution throughout South America. His death at the hands of Bolivian Rangers trained and financed by the US Government, marked the beginning of the cocaine era in Bolivia.

Forty years later and under pressure from the masses who gave him a clear mandate, the first indigenous President Evo Morales (an ex-coca leaf farmer) is promising to continue the revolution. He has nationalised the oil industry and passed laws on Agrarian reform. Despite the revolutionary-sounding election speeches and campaign iconography that accompanied his landslide victory, on closer inspection it emerges that the old system is pretty much alive inside the new one.

Corruption, nepotism and old-fashioned populism are at the core of this movement. The more Morales does to create employment, the more the landowners conspire against him and paralyse Bolivia’s economy. As a result, no jobs are created and the pressure from the poor increases. The cycle of tension threatens to crush both the country and the indigenous revolution.

Looking for the Revolution is about the dynamics of that tension as witnessed by the characters of the film - the struggle for power between landowners and the indigenous movement, and the continuation of a revolution Morales-style, started so long ago.

[[edit]] Sinopsis en Español

Che Guevara morrió en el sur de Bolivia mientras intentaba encender la chispa de la revolución en toda América del Sur. Su muerte, a manos de los Rangers bolivianos entrenados y financiados por el Gobierno de los EE.UU., marcó el comienzo de la era de la cocaína en Bolivia.

Cuarenta años más tarde, y bajo la presión de las masas que le dio un mandato claro, el primer Presidente indígena Evo Morales (un ex agricultor de hoja de coca) promete continuar la revolución. Ha nacionalizado la industria petrolera y se aprueban leyes de reforma agraria. A pesar de los discursos revolucionarios de su campaña y la iconografía que acompañaba su victoria, a la inspección se desprende que el antiguo sistema es muy vivo dentro de la nuevo.

La corrupción, el nepotismo y el populismo anticuado están en el centro de este movimiento. Lo más que Morales hace para la creación de empleo, más los terratenientes conspiran contra él y atentan paralizar la economía de Bolivia. En consecuencia, no se crean puestos de trabajo y la presión de los pobres aumenta. El ciclo de tensión amenaza con aplastar tanto el país como la revolución indígena.

'Buscando la revolución' se trata de la dinámica de esta tensión, de la que dan fe los personajes de la película - de la lucha por el poder entre los terratenientes y el movimiento indígena, y la continuación de una revolución al estilo de Morales, que se inició hace mucho tiempo.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1571 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 121 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 52 min 26,96 s (78674 Frames)
  • Filesize: 638mb
  • TV-cap: Partly english subs
  • Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [clan-sudamerica.com.ar]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Bolivia: Anarchy in the Andes]
  • [Our Brand is Crisis]
  • [Bloody Cartoons]
  • [Campaign the Kawasaki Candidate]
  • [Che Guevara - The Body and the Legend]
  • [Dinner with the President]
  • [Egypt We are Watching You]
  • [In Search of Gandhi]
  • [Iron Ladies of Liberia]
  • [Please Vote for Me]
  • [Russia's Village of Fools]
  • [Taxi to the Dark Side]
  • [The Ministry of Truth]
  • [The Trillion Dollar Revolutionary]
  • [The War on Democracy]

[[edit]] ed2k Links

[BBC.Why.Democracy.Looking.for.the.Revolution.2007.DVBC.XviD.MP3.MVGroup.org.avi] (638.70 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Looking Glass

  • [Theme]

Looking Glass

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Timothy Miller] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In Looking Glass, we accompany Philip Glass step by step from the private world of creation, via the process of writing out the score and initial rehearsals with the musicians, to recording in the studio. At home and in performance, via the people we see him interacting with, Philip Glass rolls out the film of his multiple lives in New York, Boston, London and Paris.

When Philip Glass' music came to people's attention at the start of the 1970s, it presented an alternative to everything else on offer at the time: rock was becoming more complex and academic, with some of its most experimental forms actually overlapping with contemporary research; vocal music was becoming increasingly overblown, encumbered by symphony orchestras or fettered by the metronome of the drum machine. Meanwhile, contemporary music had turned in on itself, addressing an ever-more rarefied audience of connoisseurs and justifying itself with abstruse, pretentious musicological texts.

With its return to a candid, cheerful beat and almost physical feeling for sound, Music in Twelve Parts (1971/74), which was issued on a new label, Virgin, set the tone for a new kind of modern, avant-garde music that did not require lengthy explanations.

Glass' instant, lasting success with an ever-expanding audience not made up exclusively of contemporary music specialists probably explains the permanent grudge the intelligentsia of "Modern" music seem to bear him: from underground, alternative composer, Glass became the acclaimed all-rounder of contemporary music. Some people in both Europe and the USA have never accepted the way Glass' music transcends the clear-cut ideological divisions of contemporary music, taking its inspiration from a number of sources (including French and Indian) and reconciling the popular with the academic, East with West.

As regards this last point, Philip Glass is incontestably one of the Western composers who has gone farthest in integrating and assimilating compositional principles borrowed from the Indian sub-continent. He explains the difference between Western and Indian music in the following way: "In Western music we divide time -as if you were to take a length of time and slice it the way you slice a loaf of bread. In Indian music (and all the non-Western music with which I'm familiar), you take small units, or 'beats,' and string them together to make up larger time values," and adds, "I tried to see if I could integrate the formal principles of this music into my work. I confess I still don't think I've fully succeeded. For my whole generation, which was dominated by serialism, this music was a breath of fresh air. It allowed us to think of music in a different way."

The sparkling grace of these Minimalist loops -infinitely varied and each of a different length- suggests a fundamental movement based on rhythm and undulation, a meditation on Time as an experience of movement. As Leonardo da Vinci put it, "Movement gives shape to all forms. Structure gives form to all movement."

These uniquely original features of Glass' music were fully revealed in Einstein on the Beach, a joint creation with theatre producer Robert Wilson which was staged in Avignon and then Paris in 1976. For many of us, it came as a revelation. This music was like nothing we knew: it was as if we suddenly found ourselves in another world. Glass and Wilson had dreamed up a theatre based on a series of tableaux and images in which the visual and musical elements were of equal importance. Glass' composition echoed the sublime stateliness of Wilson's choreography, inviting the listener to join in with the ritual and the contemplation. This style -which was neither simplistic, nor more elaborate than neo-serialism- suddenly made a whole swathe of contemporary music seem outmoded. We were witnessing the birth of a new form of artistic expression, which was both visual and phonic and overturned notions of time and space. It became the music of a generation which was resolutely undogmatic, never tying itself down to one particular style, attracting new audiences and reconciling others with contemporary music. Philip Glass has remained faithful to his underground beginnings. Instead of sitting back and waiting for commissions, he anticipates. Now that he produces his own records, he is entirely free to decide what and how to create: he can form a group of musicians, do a tour and play wherever he likes -in galleries, universities, cinemas or remote villages, leapfrogging traditional distribution circuits and recovering the freedom of a space entirely dedicated to his creation. When he started out, Glass often performed in avant-garde artistic venues, but in recent years he has organised his own tours, performing in some unexpected places. When he travels the countryside with his marquee, with copies of his opera La Belle et la Bête or Godfrey Reggio's "silent" movie Koyaanisqatsi in his luggage, he is getting closer to audiences and reviving the tradition of stage-show as popular entertainment -the "boards" on which Stravinsky and Ramuz' Soldier's Tale and many other works of the 1920s and 1930S French avant-garde were first performed.

Today, Glass has lost none of his impressive energy and is constantly composing new scores of all sorts, exploring many different avenues, including "traditional" opera, in commissioned works by the New York MET (The Voyage, 1992) and the Portuguese government (White Raven, for the commemoration of the Portuguese Discoveries in 1998).

With his incessant activity and sense of theatre, he has managed to avoid the unhappy consciousness of the creative artist in search of an audience. One of the things that makes Glass so outstanding is the way he mixes genres -interweaving opera and instrumental music, film and incidental music, piano and chamber music with consummate panache, even going so far as to create a new art form in La Belle et la Bête, the staggering first example of a "film opera", and a 3D the video opera MoNstERs of GRAce, a joint creation with Bob Wilson first staged in 1998. The fact that he is one of the few artists to have achieved popular success in their own lifetime adds to his fascination.

Extra: an eight-part interview with Glass about his childhood (when he and his brother used to break up piles of unsold 78s in the mezzanine of their father's shop), his teacher Nadia Boulanger, his early collaborations with Ravi Shankar and Bob Wilson, the composers of the past he owes most to and other composers of his own generation, and his recent work The Sound of a Voice, a diptych of chamber operas with a libretto by David Henry Hwang, which was produced by Robert Woodruff at the ART theatre in Boston (USA) in May 2003.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1907/1823 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 59/45 mins
Number Of Parts: 2
Part Size: 895MB/659MB
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Buy the DVD here]
  • [The official site of Philip Glass]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [How Music Works]
  • [Discovering Tchaikovsky]
  • [In Search of Mozart]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]

[[edit]] ed2k Links

Add 2 links to eMule

[Looking.Glass.XviD.AC3.MVGroup.org.avi] (895.71 Mb)
[Looking.Glass.Extras.1of1.Interview.XviD.AC3.MVGroup.org.avi] (659.34 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Timothy Miller]
[Year] > [2005]


Name/Lords of the Wild

  • [Theme]

Lords of the Wild

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Greg Grainger] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Lords of the Wild: Fighting For Survival is a superb documentary, featuring every species of bears around the world, and their fight for survival.

Highlights include: Two towering polar bears engaging in a contest of intense energy. A giant grizzly tussles with her spring cub. Brown bears feast on spawning salmon. These are images that may seemingly show that bears, as a species, are thriving. But the truth is somewhat less attractive. The bare facts about the world's bear population are frightening. This programme will show that only the polar bear is surviving in sufficient numbers in the wild to make it relatively safe. Some of their darker cousins are staring extinction in the face.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2177 KB/s
Video Aspect Ratio: 1.45:1
Video Resolution: 720 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Moon Bears: Journey to Freedom]
  • [Bears on the Black Run]
  • [Arctic Kingdom: Life at the Edge]
  • [The Great White Bear]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Polar Bear]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Bears (DC)]
  • [Showdown at Grizzly River]
  • [At the Edge of the Ice]
  • [Grizzly]
  • [Alaska: Spirit of the Wild]

[[edit]] ed2k Links

[Greg.Grainger.Lords.of.the.Wild.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.21 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2000]


Name/Lost Book of Nostradamus

  • [Theme]

Lost Book of Nostradamus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [James Lurie] and published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

An investigation into the 400-year-old Prophecy of the Roman Popes, unearthed at the end of last century and thought by some to be the lost book of philosopher Nostradamus.

[[edit]] Technical Specs

  • Filesize.....: 733,427,712 bytes
  • Runtime......: 1:26:03 (129066 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 995 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 122kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Time Lord - Past, Present and Future]
  • [Oren Lyons the Faithkeeper]

[[edit]] ed2k Links

[The.History.Channel.Lost.Book.Of.Nostradamus.WS.PDTV.XviD-FTP.avi] (699.45 Mb)

Added by [DocoDonkey]
[James Lurie]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2007]


Name/Lost Cities of the Ancients

  • [Theme]

Lost Cities of the Ancients

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Vanished City of the Pharaoh
    • 3.2 Cursed Valley of the Pyramids
    • 3.3 Dark Lords of Hattusha
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Mark Halliley] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Three part documentary series on ancient cities

[[edit]] Vanished City of the Pharaoh

A journey to discover the legendary lost city of Piramesse. This magnificent ancient capital was built 3000 years ago by the Egyptian pharaoh Ramesses the Great, but long ago the whole city disappeared. When it was finally rediscovered by early archaeologists, it opened up a bizarre puzzle - because when Piramesse was finally found, it was in the wrong place - somewhere Ramesses the Great could not possibly have built it. Recreating the stories of both the early archaeologists and the ancient Egyptians, this film enters a lost world, recounting the strange tale of the quest for Piramesse, and following the intriguing detective work of modern archaeologists Manfred Bietak and Edgar Pusch as they solve the baffling mystery of how this great lost city could vanish, only to reappear thousands of years later - in the wrong place.

[[edit]] Cursed Valley of the Pyramids

In the Lambeyeque valley in Northern Peru lies a strange lost world - the forgotten ruins of 250 mysterious pyramids, including some of the biggest on the planet, colossal structures made out of mud bricks.

Long ago, the Lambeyeque people were haunted by a terrible fear and believed that building pyramids was essential to their survival. Their obsession reached its height at a city called Tucume, an eerie place of 26 pyramids standing side-by-side, the last pyramids this civilization created before they vanished forever.

What was the fear that drove these people to build so many pyramids, what were they for, and why did the whole civilization suddenly vanish? This film captures the moments when archaeologists at the site uncovered a mass of bodies of human sacrifice victims, following a trail of clues into the dark story of Tucume. It recreates the strange rituals of the people of the valley, revealing a civilisation whose obsession to build pyramids eventually turned to horror, until Tucume finally vanished in a bloody frenzy of human sacrifice.

[[edit]] Dark Lords of Hattusha

It was one of the greatest vanishing acts in history. More than 3000 years ago a mysterious and ruthless civilization rose from nothing, created a brutal and unstoppable army, and built an Empire that rivalled Egypt and Babylon. And yet, just as it was at the height of its powers, this great empire suddenly vanished from history.

This is the story of the formidable Hittites, a civilization bent on world domination. Their long lost capital, Hattusha, which disappeared thousands of years ago, has now been rediscovered and archaeologists have unearthed here one of the most astonishing and ingenious cities of the ancient world - with rings of impenetrable walls, secret tunnels, temples and palaces - and even a vast pyramid-like structure, facing Egypt. And buried in this lost city is one of the greatest libraries of the ancient world. All the secrets of this mysterious empire were written in two codes - one a unique form of hieroglyphs. Using these deciphered texts, this film recreates the lost world of the Hittites, telling the story of what happened to them, and what caused an empire built to last forever to vanish so completely from history.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~ 1540 KB/s
  • Video Resolution: 640 x 352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: MP3
  • Audio BitRate: 128 KB/s (VBR)
  • Audio Languages: English
  • RunTime Per Part: ~ 59 minutes
  • Number of Parts: 3
  • Subtitles: not available (TV CAP)
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Secret of El Dorado]
  • [The Lost Civilisation of Peru]
  • [Legacy - The Origins of Civilization]
  • [In the Footsteps of the Pharaohs]
  • [Journey Through the Valley of the Kings]
  • [Machu Picchu - City in the Sky]
  • [Pyramids of Death]
  • [The Black Pharaohs]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Lost.Cities.of.the.Ancients.Ep.1of3.The.Vanished.City.of.the.Pharaoh.DVB.XviD.MP3.avi] (700.25 Mb)
[BBC.Lost.Cities.of.the.Ancients.Ep.2of3.The.Cursed.Valley.of.the.Pyramids.DVB.XviD.MP3.avi] (700.26 Mb)
[BBC.Lost.Cities.of.the.Ancients.Ep.3of3.The.Dark.Lords.of.Hattusha.DVB.XviD.MP3.avi] (700.25 Mb)

Added by [legio1]
[Language] > [English]
[Mark Halliley]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2006]


Name/Lost Cities of the Inca

  • [Theme]

Lost Cities of the Inca

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Setting out in search of Vilcabamba, a hidden jungle city built in one of the more remote and inaccessible regions of the Inca Empire, Hiram Bingham stumbled upon one of the greatest archaeological discoveries of the century—the magnificent ruins of Macchu Picchu which opened up the glories of the Inca civilization to the entire world.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1593 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 43,66 s (75852 Frames)
  • Part Size: 698,29 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of Lost Empires]
  • [Machu Picchu]
  • [Light at the Edge of the World]
  • [Conquistadors]
  • [Guns, Germs and Steel]
  • [Machu Picchu - City in the Sky]
  • [Journeys to the Ends of the Earth]

[[edit]] ed2k Links

Add 2 links to eMule

[078 - Treasure Seekers - Lost Cities of the Inca (2000).avi] (698.29 Mb)
[078 - Treasure Seekers - Lost Cities of the Inca (2000).rar] (2.39 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2000]


Name/Lost Crocodiles of the Pharaohs

  • [Theme]

Lost Crocodiles of the Pharaohs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Sean Pertwee] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Student Tara Shine told yesterday how she became a real-life Indiana Jones when she went hunting a"lost" colony of Crocodiles, thought to have died out when the pharaohs disappeared. The intrepid 28-year-old tracked down the elusive reptiles in the remote African country of Mauritania, where experts said they could not exist. Previously unknown exept by local tribespeople, the creatures live in burrows and caves throughout the dry season and periods of drought. Natives had been protecting the crocodiles for centuries, as supertition says their extinction would lead to already scarce water supplies completely dry up.

PhD student Tara built her own "tank-cam" to find out where the crocs survive the desert drought and brought back remarkable images of the reptiles living in the middle of a desert. Now, her two-and-a-half year mission will be told in this "Lost Crocodiles of the Pharaohs".

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1875 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio Bitrate: 128 kb/s (64/ch) CBR 48000 Hz
  • Runtime Per Part: 48m 46s
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Ancient Crocodiles]
  • [Realm of the Alligator]
  • [Life in Cold Blood]
  • [Invasion of the Crocodiles]
  • [Ultimate Crocodile]
  • [SuperCroc]
  • [Secrets of the Crocodile Caves]
  • [Crocodile]
  • [Crocodiles]

[[edit]] ed2k Links

[BBC.Lost.Crocodiles.of.the.Pharaohs.DVB.DivX6.MP3.MVGroup.org.avi] (700.45 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2003]


Name/Lost Dinosaurs of New Zealand

  • [Theme]

Lost Dinosaurs of New Zealand

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jonathan Booth] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The discovery of New Zealand dinosaurs by retired housewife turned scientist Joan Wiffen is casting new light on the behaviour of dinosaurs during the Late Cretaceous and the puzzle of why dinosaurs in general became extinct.When retired Kiwi housewife Joan Wiffen went gemstone and fossil hunting with her late husband Pont back in 1972 she never imagined that she would be awarded an honorary PhD for discovering New Zealand's first dinosaur bones.

The couple had been following an old map of the Te Hoe Valley - a section of rugged bush country on the East Coast of New Zealand's North Island when they rediscovered the Mangahouanga Stream, a site rich in fossils. The first fossils they found were marine, including the skull of a Mosasaur, arguably the world's most efficient sea predator ever. These creatures grew to 36 feet in length, swam like an eel and had a head like a crocodile. They also found the vertebrae and skull of the long necked elasmosaurs the creature of Loch Ness Monster fame. The fossils were hard won because all of these finds were in concretions - hard, round sandstone rocks which had formed around the bones over the years and now appeared as moss covered boulders in the stream. They had to be cut out of the sandstone rocks using a stone saw and then carried in back packs uphill over rough hill tracks through the bush for 4 Km.

Joan learned how to recognise and identify the fossils and also taught herself about acid extraction. A method of separating the fossil from the rocks. It's a difficult method which involves coating the fossil in wax and then immersing the rock in glacial acetic acid which eats away the sandstone but not the fossil. In 1975 Joan and her husband discovered a tail bone from a 4 metre long, half tonne, meat-eating dinosaur - later identified by Dr Ralph Molnar of the Queensland Museum as probably being a Megalosaur. The identification was made in 1981 when Joan was on holiday in Queensland and saw a dinosaur vertebrae that looked very similar to the “ funny shaped bone “she had at home in New Zealand

Prior to this discovery, expert opinion was that dinosaurs had not made it to New Zealand before it broke away from Gondwanaland 120 million years ago. Joan and her band of local fossil hunting enthusiasts have recovered the fossil remains of several dinosaurs from the Late Cretaceous period including a 12m long vegetarian sauropod, a relative of the towering Diplodocus. They have also found bones of the plant eating Hypsilophodont, a bipedal dinosaur about the size of a sheep, the armour plated Ankylosaur which was about the size of a VW Beetle and the pterosaur, the flying lizard that looks like a cross between a gannet and a bat.

Joan is 80 years old and has had heart bi pass surgery but this does not stop her searching for her beloved fossils. We follow Joan and her small team as they tramp through rugged bush and across icy streams on a day trip to recover some new specimens. Joan's remarkable story forms the backbone of this amazing documentary.e Cretaceous and the puzzle of why dinosaurs in general became extinct.

[[edit]] Technical Specs

Video Codec: DivX 5.2.1 (WaffleDay)
Video Bitrate: 1848 kbps
Video Resolution: 720x448
Video Aspect Ratio: 1.607:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 137kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 48:55.200
Number Of Parts: 1
Part Size: 699MB
Subtitles: No
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Walking with Dinosaurs]
  • [Chased by Sea Monsters]
  • [The Mystery of the Jurassic]
  • [Dawn of the Dinos]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]

[[edit]] ed2k Links

[Discovery.Lost.Dinosaurs.of.New.Zealand.DVB.DivX.MP3.MVGroup.Forum.avi] (699.28 Mb)

Added by [jvt40]
[Jonathan Booth]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2002]


Name/Lost Horizons - The Big Bang

  • [Theme]

Lost Horizons - The Big Bang

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jim Al-Khalili] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

To coincide with the switch-on of the Large Hadron Collider, the world's largest particle accelerator complex, Professor Jim Al Khalili from the University of Surrey delves into over 50 years of the BBC science archive to tell the story behind the emergence of one of the greatest theories of modern science, the Big Bang.

The remarkable idea that our universe simply began from nothing has not always been accepted with the conviction it is today and, from fiercely disputed leftfield beginnings, took the best part of the 20th century to emerge as the triumphant explanation of how the universe began. Using curious horn-shaped antennas, U-2 spy planes, satellites and particle accelerators, scientists have slowly pieced together the cosmological jigsaw, and this documentary charts the overwhelming evidence for a universe created by a Big Bang.

Professor Al-Khalili comments: "This one-off documentary was made by the BBC Horizon team and was great fun to be involved with. The archive footage is fantastic too."

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Lost.Horizons.The.Big.Bang.2008.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,505,906 bytes
  • Runtime......: 59:02.000 (88550 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1620 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [The Big Bang on wikipedia]
  • [The opposing Steady State model on wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Big Bang Machine]
  • [Origins]
  • [The Universe]
  • [The Cosmos - A Beginner's Guide]
  • [Understanding the Universe]
  • [The Pleasure of Finding Things Out]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Lost.Horizons.The.Big.Bang.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.26 Mb) Subtitles: [[eng]]
[BBC.Lost.Horizons.The.Big.Bang.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (65.22 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Jim Al-Khalili]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2008]


Name/Lost in Space

  • [Theme]

Lost in Space

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [David Paluck] and published by [National Geographic] as part of the [NG Expeditions to the Edge] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Gemini 8 successfully docked with Gemini Agena target vehicle GATV-6 hours 34 min after liftoff. Because of problems with the spacecraft control system, the crew was forced to undock after approximately 30 min.

The spacecraft-target vehicle combination had begun to encounter increasing yaw and roll rates. The crew regained control of their spacecraft by using the reentry control system, which prompted an early landing in a secondary landing area in the Pacific. No EVA was performed.

The failure was caused by an electrical short in control system. Docking and re-rendezvous secondary objectives were not achieved due to the shortened mission.

See how the astronauts took desperate measures to keep themselves alive .

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 2007 kb/s
  • Video Resolution: 672x512 (1.31:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 45m 44s
  • Part Size: 699mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[nationalgeographic.com]]

[[edit]] Related Documentaries

  • [When We Left Earth]
  • [Apollo 13]
  • [Challenger: The Untold Story]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Monster of the Milky Way (PBS)]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Failure is not an Option]
  • [The Moon]
  • [Moon for Sale]
  • [On Jupiter]
  • [Passport to Pluto]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Space Odyssey: Voyage to the Planets]
  • [Time Lord - Past, Present and Future]
  • [We are the Aliens]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Lost.In.Space.DVB.DivX6.MP3.www.mvgroup.org.avi] (699.93 Mb) Subtitles: [[eng]]
[National.Geographic.Lost.In.Space.DVB.DivX6.MP3.www.mvgroup.org.Eng.srt] (54.44 Kb)

Added by [JumpinS]
[David Paluck]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Expeditions to the Edge]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Lost Kingdoms of the Maya

  • [Theme]

Lost Kingdoms of the Maya

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [1993] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Long before Columbus, the Maya established one of the most highly developed civilizations of their time in the jungles of Mexico and Central America. Yet this advanced society of priests, astronomers, artisans, and farmers suddenly and mysteriously collapsed more than a thousand years ago.
Accompany archaeologists to Copan, Dos Pilas, and other spectacular Classic Maya ruins as they unearth artifacts and huge temples of incredible beauty. Recently deciphered hieroglyphics and other new discoveries offer astounding clues to the lives of these ancient people. You'll hear the startling story of one kingdom's downfall and its final desperate hours of violent warfare.
Through spine-tingling recreations, witness ancient rituals reenacted on sites where they originally occurred. And meet the enduring Maya who still maintain many of their ancestor's traditions.
You'll hear the voices of a magnificent civilization as you uncover LOST KINGDOMS OF THE MAYA.

[[edit]] Technical Specs

  • VideoCodec : XviD
  • PlayTime : 53mn 57s
  • Video Bitrate : 1530 Kbps
  • Resolution : 576x432 pixels
  • Aspect ratio : 4/3
  • Frame rate : 23.976 fps
  • Bits/(Pixel*Frame) : 0.257
  • AudioCodec : MPEG-1 Audio layer 3
  • Audio Bitrate : 121 VBR Kbps
  • Languages : English/Mandarin

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[nationalgeographic.com]]

[[edit]] Related Documentaries

  • [Mystery of the Maya]
  • [Crystal Skull Legend]
  • [Mexico Revealed]
  • [Lost Worlds]
  • [Secrets of the Maya Underworld]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Code of the Maya Kings]
  • [Machu Picchu - City in the Sky]
  • [Pyramids of Death]
  • [Who Killed the Maya]

[[edit]] ed2k Links

[NG.Lost.Kingdoms.of.the.Maya.XviD.MP3.DualAudio.EDRP.avi] (697.71 Mb)

Added by [Tich]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1993]


Name/Lost Ships of the Mediterranean

  • [Theme]

Lost Ships of the Mediterranean

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Robert Cait] and published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Join famed underwater explorer Dr. Robert Ballard as a rare find off the coast of Israel sends him, a team of experts, and a National Geographic crew on a quest to solve an archaeological mystery. See the oldest shipwrecks ever found in the deep Mediterranean, relive the excitement of an ancient wreck discovered by a U.S. Navy nuclear sub, and probe the secrets of these unprecedented archaeological 'time capsules' and the clues they offer to an extraordinary, ancient civilization that dates back to biblical times.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1574 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 134 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 42,70 s (75829 Frames)
  • Part Size: 698,46 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Rise and Fall of the Spartans]
  • [Noahs Flood]
  • [Quest for the Phoenicians]

[[edit]] ed2k Links

Add 2 links to eMule

[094.-.Lost.Ships.of.the.Mediterranean.(1999).avi] (698.46 Mb)
[094.-.Lost.Ships.of.the.Mediterranean.(1999).rar] (2.33 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Robert Cait]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Shipwreck]
[Year] > [1999]


Name/Lost Treasures of the Ancient World - The Seven Wonders

  • [Theme]

Lost Treasures of the Ancient World - The Seven Wonders

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Viner] and published by [BBC] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Discover extraordinary Greek and Roman architecture such as:

the Hanging Gardens of Babylon, the Statue of Zeus, the Temple of Artemis, the Mausoleum of Halicarnassus, the Colossus of Rhodes, the Pharos of Alexandria, and the Pyramids of Egypt

..through new location footage, stylish period reconstructions, 3D graphics and animation sequences, and interpretations and analyses by the world's leading authorities.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1 (Maupiti)
  • Video Bitrate: 1668 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.333:1
  • Frames Per Second: 25.000
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 192kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 51:17.040
  • Number Of Parts: 1
  • Part Size: 718,505,984 Bytes
  • Subtitles: none
  • Ripped by: ?

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Hidden Treasure]
  • [Seven Wonders of the Industrial World]
  • [Seven Wonders of Ancient Egypt]

[[edit]] ed2k Links

[Lost.Treasures.of.the.Ancient.World.The.Seven.Wonders.DivX511.AC3.www.mvgroup.org.avi] (685.22 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[John Viner]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2000]


Name/Lost Tribe of Palau

  • [Theme]

Lost Tribe of Palau

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Alisdair Simpson] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

National Geographic Scientist Uncovers Treasure Trove of Human Fossils That Could Challenge Rules of Human Evolution Tiny Humans Living as Recently as 1,500 Years Ago Could Rewrite the Timeline for Human Evolution

On the final day of his vacation in Palau, National Geographic research grantee and world-renowned paleoanthropologist Lee Berger accompanies a local guide to a hidden cave where he discovers a cache of fossilized human remains. Berger returns to the cave six weeks later with a team of elite scientists and finds not just one human skeleton, but several, unlike any he has ever seen. Measurements show that these people were some of the smallest humans to walk the earth, but they had enormous teeth. Has Berger discovered a lost human species or a tribe of mutants?

The story of human evolution is filled with unexpected twists and turns. In 2004, a groundbreaking discovery made headlines around the world when scientists revealed evidence of a lost human species on the remote Indonesian island of Flores. Researchers believe Homo floresiensis, nicknamed "The Hobbit," shared the earth with modern humans for at least 80,000 years. Is it possible that a wandering tribe of hobbit-like humans made their way 1,800 miles from Flores to Palau?

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2061 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:22.600
Number Of Parts: 1
Part Size: 744MB
Subtitles: No
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [First Mariners]
  • [Ape Man]
  • [Journey of Man]
  • [DNA Mysteries: The Search for Adam]
  • [The Real Eve]
  • [The Ascent of Man]
  • [Riddle of the Human Hobbits]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[National.Geographic.Lost.Tribe.of.Palau.DVB.XviD.MP3.MVGroup.org.avi] (744.25 Mb)

Added by [Jvt40]
[Alisdair Simpson]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2007]


Name/Lost Worlds

  • [Theme]

Lost Worlds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Pagans - Los Paganos
    • 3.2 Atlantis - La Atlántida
    • 3.3 Ramses' Egyptian Empire - El Imperio de Ramses
    • 3.4 Athens - Ancient Supercity - La antigua Atenas
    • 3.5 Jesus' Jerusalem - El Jerusalen de Jesus
    • 3.6 The First Christians - Los primeros cristianos
    • 3.7 Palenque
    • 3.8 Knights Templar - Los Caballeros Templarios
    • 3.9 Braveheart's Scotland - La Escocia de Braveheart
    • 3.10 The Real Dracula - El autentico Dracula
    • 3.11 Churchill's Secret Bunkers - Los Bunkeres secretos de Churchill
    • 3.12 Hitler's Supercity - La Superciudad de Hitler
    • 3.13 Secret Cities of the A-Bomb - Las ciudades secretas de la Bomba atomica
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2006] - [English], [Spanish] [Multilanguage] narration

also known as

  • [Mundos Perdidos]

[[edit]] Cover

[[edit]] Information

From the castle of the real Count Dracula to the Super City of Adolf Hitler, history is full of temples, fortresses, lost civilizations, and secret worlds that have been left behind by the passage of time. But a team of field investigators and engineering experts went out into the world in search of clues about these great feats of engineering, technology, and culture in order to bring them back to life with modern-day graphic technology. See the past rebuilt in stunning detail in the brand new series LOST WORLDS on THE HISTORY CHANNEL.

The premiere episode of LOST WORLDS looks at the fortresses of the Knights Templar, featured in literature and lore throughout the ages, including the international best-seller The Da Vinci Code. Long shrouded in secrecy, romance and rumor, the Templars were once the very real guardians of Christianity in the Middle East, given the task of protecting Christian travelers in the Holy Lands and fighting off the relentless attacks of Muslim warriors. Their world was a spectacular intersection of religion and warfare, featuring fortresses that held off enemy advance and also housed the Templars' highly secretive and purportedly scandalous rituals.

La Historia esta plagada de civilizaciones perdidas, fortalezas secretas y templos ocultos que han permanecido como un legado del ser humano. A lo largo de 13 episodios reviviran ante nuestros ojos los detalles de algunos de los misterios mas interesantes de la Humanidad, desde los misterios de la antigua Stonehenge, al castillo del verdadero Conde Dracula o la Superciudad planeada por Hitler.

Un apasionante viaje al pasado para desvelar algunos de los acontecimientos mas cruciales y oscuros de la Historia.

Un equipo de historiadores e investigadores hace uso de las mas recientes evidencias historicas aportadas por archivos y documentos; dek acceso privilegiado a algunas de las ruinas y excavaciones mas importantes del mundo; y de las mas modernas tecnicas de ordenador para reconstruir con todo detalle emplazamientos secretos y estructuras arqueologicas en ruinas o construcciones desaparecidas.

[[edit]] The Pagans - Los Paganos

The Pagans :

In the late Stone Age, the pagan people of the British Isles constructed some of the greatest monuments of the ancient world, fabulous constructions of wood, earth, and stone. In this hour, LOST WORLDS travels from the ancient stone villages of Scotland's Orkney Islands to Southern England in search of the soul of the Pagan's mysterious culture. THE PAGANS reveals a startling new theory about the role Stonehenge played in the lives of the pagans, while computer animation reconstructs the monument as it appeared to them. Experts trace a forgotten ancient pathway to Stonehenge's lost twin--Woodhenge--and explore the secrets of Silbury Hill, the world's largest man-made mound. Finally, we'll visit Maiden Castle, a fortress that witnessed the pagan world's end.

LOS PAGANOS

Hace 5 milenios de que las piramides fueran construidas, los pueblos de las islas britanicas erigieron gigantescos monumentos de piedra, tierra y madera, con unos medios muy primitivos. Un viaje desde los antiguos poblados de la Edad de Piedra en las islas de Okney, y en la costa norte de Escocia, hasta Stonehenge en el sur de Inglaterra o su desaparecido gemelo, Woodhenge.

[[edit]] Atlantis - La Atlántida

Atlantis :

The wonders of Atlantis are described at length in ancient writings, including those of the philosopher Plato. But was his description of the island civilization just shadows on the cave wall, or was there really such a place?

The latest research, expert analysis, and cutting-edge technology take us back to a peaceful island that exploded with devastating force. At the dawn of the 20th Century, the remains of a palace were discovered on the island of Crete, preserved beneath volcanic ash. Our experts link the Cretan palace and a town on Santorini through the unique engineering of their buildings. Rebuilding towns, temples, and the palace of Atlantis as described by Plato, LOST WORLDS reveals the majesty and mystery of this lost world. The builders of the original palace achieved a level of engineering excellence not matched for centuries. With its massive scale, complex water-management systems, and sparkling gypsum walls, the engineering of this extraordinary palace connects it to Plato's descriptions of Atlantis.

LA ATLANTIDA

En el corazon del mar Mediterraneo una pacifica isla sufrio una devastadora explosion volcanica, tres mil quinientos anos antes del comienzo de la Historia escrita. Todo lo que quedo son leyendas. En los albores del siglo XX se descubrieron las ruinas de un espectacular palacio en la isla de Creta y surgio una teoria revolucionaria: podia ser el hogar original de la civilizacion perdida de la Atlantida.

Siguiendo las descripciones de Platon se reconstruyen torres, puentes, canales, templos y palacios para devolver a la vida a la magnifica ciudad de la Atlantida.

[[edit]] Ramses' Egyptian Empire - El Imperio de Ramses

Ramses' Egyptian Empire :

In 1300 BC, the mighty Egyptian civilization was in its golden age. Its ruler was Ramses II, a man who intended to be the greatest of the Pharaohs. He made his mark by building vast statues, towering obelisks, temples carved from the living rock. Ramses was a giant of a man, dominating his kingdom for 67 years, pushing it on to ever greater glory.

LOST WORLDS travels to Egypt to examine the remains of Ramses' accomplishments. With the aid of new research and cutting edge graphics technology, the true scale of his ambition can now be fully revealed. RAMSES' EGYPTIAN EMPIRE reconstructs the grand hypostyle hall at Karnak, explores the technical innovation and engineering skill that produced the temple at Abu Simbel, rebuilds the Ramesseum as he would have seen it, and uncovers how the extraordinary tomb that Ramses built for himself would have looked when his body was finally laid there.

EL IMPERIO DE RAMSES

En 1300 a. C. la poderosa civilizacion de Egipto esta en su edad dorada. Su faraon es Ramses II. Su deseo, dejar su nombre inscrito en la Historia a traves de grandiosas construcciones: gigantescas estatuas, colosales obeliscos y sobrecogedores templos excavados en la piedra. Treinta y tres siglos despues los restos de su legado se mantienen en pie. Con la ayuda de recientes investigaciones y las imagenes desarrolladas por ordenador seremos testigos del verdadero alcance de la ambicion de Ramses: La impresionante sala hipostila del templo de Karnak, el famoso templo de Abu Simbel o el extraordinario Rameseum.

[[edit]] Athens - Ancient Supercity - La antigua Atenas

Athens - Ancient Supercity :

In the 5th century BC, one man led his city to greatness and paved the way for western civilization. The city was Athens and Pericles was not a king or prince, but an elected ruler. He directed the most costly and ambitious construction campaign undertaken in the western world--creating a model city of temples, houses, market places, civic buildings, and a highly innovative sanitation system.

LOST WORLDS reveals that, despite Athens' extraordinary influence and importance, Pericles' plan led to his--and the city's--downfall. It took 30 years to build, but it was laid low in one generation by war and disease. Now, 2,500 years later, LOST WORLDS restores Athens to its former glory--the first senate house, the terrifying power of the Greek navy, and one of the world's most advanced water systems. The program also details the magnificence of the Parthenon--often hailed as the most perfect building ever completed.

LA ANTIGUA ATENAS

Atenas logro su gloria, que establecio los cimientos para el desarrollo de toda la sociedad occidental futura, en apenas treinta anos. En el siglo V a. C., Pericles, el emblematico gobernante de Atenas, tenia un gran reto por delante. Encabezo el periodo de mas renombre de una ciudad en la que no era rey ni principe, sino un mandatario elegido democraticamente. Con la ayuda de los atenienses construyo casas, templos, mercados y edificios publicos, antes de que la ciudad fuese finalmente azotada por la peste y las guerras.

[[edit]] Jesus' Jerusalem - El Jerusalen de Jesus

Jesus' Jerusalem :

Every year, tens of thousands of pilgrims travel to Jerusalem to trace Jesus' footsteps. But since his death, the city has been destroyed and rebuilt more than 20 times. So what did it look like when Jesus was alive?

LOST WORLDS draws on the expertise of a cadre of archeologists, historians and computer graphics professionals to find out. They rebuild Herod's Temple Mount--in its time the world's largest man-made structure. They explain the manipulation of light and stone that let the Holy Sanctuary "sparkle like a snow-capped mountain in the sun." They explore the network of aqueducts, pipes, tunnels, and pools that kept this desert city from thirst and enabled it to handle an influx of pilgrims that routinely swelled its population from 30,000 to 300,000. They seek the places where Jesus performed miracles. And they map his final hours: including the real route of the "Via Dolorosa." JESUS' JERUSALEM reveals a world hidden for more than 20 centuries.

EL JERUSALEN DE JESUS

Ahora podemos contemplar la autentica ciudad que visito Jesus. El templo de Herodes, en su tiempo la mayor estrctura construida por el hombre. El Sagrado Santuario y su extraordinaria manipulacion de piedra y luz que le confiere un halo de misticismo sobrecogedor. Las redes de acueductos, tuneles, canerias, pozos y estanques que mantenian las necesidades de agua de una ciudad en medio del desierto y permitian alojar a la ingente cantidad de peregrinos, que aumentaba la poblacion total de treinta mil a trescientos mil habitantes.

[[edit]] The First Christians - Los primeros cristianos

The First Christians :

In the aftermath of Jesus' crucifixion, only a hundred or so of his followers survived. But within a few decades, Christianity had spread around the Mediterranean and across the Roman Empire. In large measure, this was due to the efforts of one man, a man who had once devoted himself to squashing the nascent faith--St. Paul.

LOST WORLDS draws on the expertise of a team of field investigators using the latest research, expert analysis, and cutting-edge graphic technology to return to the earliest years of Christianity. From the port of Tarsus, where St. Paul was born, the program follows the systems of trade and transport that helped him travel 20,000 miles. In the Turkish desert city of Cappadocia, LOST WORLDS finds evidence of how the new religion reached a mysterious community of cave-dwellers. These persecuted Christian communities sought refuge by literally heading underground to vast subterranean cities which THE FIRST CHRISTIANS explores.

LOS PRIMEROS CRISTIANOS

Expertos en diversas disciplinas reconstruyen los primeros anos tras la muerte de Jesus, cuando apenas un poco mas de 100 de sus seguidores sobrevivian. Aunque el cristianismo comenzo como un culto de muy pocos creyentes, con el tiempo se transformaria en la religion dominante. Para comprender el proceso, visitamos los lugares en que predico San Pablo, quien primero fue un perseguidor implacable de cristianos y mas tarde se transformo en artifice del crecimiento y expansion de la Iglesia.

[[edit]] Palenque

Palenque :

Palenque was a majestic city of the Mayan empire, the pre-Columbian superpower that dominated Central America. It flourished as a center for government, arts, trade and ceremony for centuries, attaining a peak around the 6th and 7th centuries AD, when it produced the best architecture and art in Mayan culture. But by 800 AD, the site was abandoned. This is the enigma of Palenque.

Continuing its journey through time to relive the most crucial events in world history within the walls where they occurred, LOST WORLDS plumbs the secrets of this great Mayan city. Join a team of historical detectives using evidence from recent excavations, state-of-the-art scientific studies, and historical documents, to answer the challenging questions of Palenque: How was this gigantic metropolis built? What purpose did the temples and palaces serve? How did the extraordinary city look at its peak? As clues accumulate, the city is rebuilt, wall by wall, building by building, and the result is a historically accurate and stunningly beautiful vision of an ancient city.

PALENQUE

En medio de la selva mexicana y con mas de 1.500 a de antiguedad, la ciudad de Palenque permanece oculta entre enredaderas, testigos mudos de su perdido esplendor. Los palacios, templos y edificaciones de este centro de la civilizacion maya se reconstruyen gracias a los ordenadores, revelando toda la grandeza de la que gozaron hace mas de 1500 a. La investigacion de las estructuras de la ciudad nos desvelara la obsesion del pueblo maya por la astronomia y los sacrificios humanos.

[[edit]] Knights Templar - Los Caballeros Templarios

Knights Templar :

They defended the Holy Land through bloodshed and prayer. Founded in the 12th century, these Christian warrior monks reigned supreme for nearly 200 years before suffering a spectacular fall from grace. Branded heretics, they were disbanded and their Grand Master was burned at the stake.

LOST WORLDS probes behind the legend for the lost world of the Knights Templar. Walk the streets of the city they knew as Tortosa-now hidden among modern homes in the Syrian city of Tartus. Visit the site of their Jerusalem headquarters in the Temple Mount, where underground vaults were said to stable 1,000 horses. Experts re-create their mysterious initiation rites in a London church modeled on the Templar's long-demolished home, and the tale of the Templar's last stand is told on the Mediterranean island where they met their end.

LOS CABALLEROS TEMPLARIOS

Los Caballeros Templarios tenian la mision de defender Tierra Santa. Fundada en el siglo XII, esta orden cristiana de monjes guerreros mantuvo durante doscientos anos una influencia determinante, cayendo repentinamente en desgracia. Acusados de herejes, la orden fue deshecha. El programa recrea la ciudad de los caballeros en Tortosa, actualmente escondida entre edificios. Conoceremos los secretos de su cuartel general en Jerusalen y de la extraordinaria iglesia circular de Londres.

[[edit]] Braveheart's Scotland - La Escocia de Braveheart

Braveheart's Scotland :

Scotland, the end of the 13th century, a country under attack. Invaded by the greatest army in Christendom, defeat seems inevitable. But from nowhere emerges a man who will become Scotland’s greatest hero. William Wallace, later known as Braveheart, he is an inspirational leader who will give his life for Scotland’s freedom. New research allows us to journey back to the lost world that Braveheart fought for. A violent age when magnificent castles were built to withstand a new generation of weapons, where kings built heavily fortified towns. This is also a golden age of culture and sophistication. Traveling down secret pathways that still lie beneath modern Scotland, we reveal a world that has not been seen for 700 years. This is the lost world of Braveheart, the world he died to protect.

LA ESCOCIA DE BRAVEHEART

A traves de caminos secretos que todavia existen bajo las tierras de Escocia, redescubrimos una cultura sorprendentemente sofisticada que ha permanecido oculta durante 700a: un mundo por el que Braveheart murio. Gracias a las tecnicas graficas mas avanzadas, se revelan los misterios que se encuentran bajo Eldersie. Asimismo veremos el Castillo de Lanark, y el puente de Stirling, para revivir la famosa batalla de William Wallace contra el ejercito ingles, momento decisivo en la historia de Escocia.

[[edit]] The Real Dracula - El autentico Dracula

The Real Dracula :

In a country torn by bloody civil war, a young man seizes power. In his native tongue, he is called Dracula. This is not the vampire, Count Dracula, but a real historical figure: a Romanian prince. Dracula was a warlord who became known all across Europe for both his breathtaking courage and his terrifying cruelty. But he also left an enduring legacy. Not just in blood, but also in brick, mortar, and stone. He constructed palaces. He founded the city that was to become his country's capital. He also built one of Eastern Europe's most breathtaking mountaintop castles. Now, with state-of-the-art computer animation, we'll bring Dracula's lost world back to life: his birthplace in the fortified town of Sighisoara; the gothic splendor of Transylvania's Bran Castle; the sumptuous palace of Targoviste; and the real castle Dracula, Poenari.

EL AUTENTICO DRACULA

En un pais arrasado por la guerra civil un joven se hizo con el poder. En su lengua nativa se llamaba Dracula. Lejos de la imagen de vampiro que le ha hecho tan popular, Dracula fue un principe rumano cuyo nombre se hizo legendario gracias a su extraordinario valor y a su terrorifica crueldad. Pero su legado no reside solo en sangrientas matanzas. Dracula fundo la ciudad que se convirtio con el paso del tiempo en capital de su pais. Ahora podemos contemplar reconstruida la ciudad fortificada de Sighisoara, su lugar de nacimiento o el verdadero Castillo de Dracula: Poenari.

[[edit]] Churchill's Secret Bunkers - Los Bunkeres secretos de Churchill

Churchill's Secret Bunkers:

During World War II a vast complex of secret bunkers was constructed under the streets of London. This world, now lost to time, was once an important refuge from the nightly onslaught of Nazi air raids. This subterranean labyrinth kept the British government led by Prime Minister Winston Churchill safe through the darkest days of the war.

This secret network also sheltered American General Dwight Eisenhower, but very little else has ever been revealed to the public. Now we head underground and bring this lost world back to life. We will use cutting edge computer graphic technology to peel back that layers and reveal a hidden city. Deep below the sidewalk, we will expose wartime secrets we were never meant to know.

LOS BUNKERS SECRETOS DE CHURCHILL

Durante la Segunda Guerra Mundial un vasto complejo de bunkers fue construido bajo las calles de Londres. Durante los bombardeos nazis sirvieron de refugio para la poblacion. Sin embargo eran mucho mas. Constituian una autentica ciudad subterranea. Solo ahora se desvela el verdadero alcance y utilidad de la red de bunkers de Churchill, hasta los niveles mas profundos con las camaras de maxima seguridad.

[[edit]] Hitler's Supercity - La Superciudad de Hitler

Hitler's Supercity:

On the outskirts of Berlin stand traces of the supercity that Adolph Hitler planned. Forgotten and abandoned, they are what remains of his attempt to build a new world capital. Hitler may have been responsible for more death and destruction than any individual in history, but he didn’t only want to destroy, he wanted to build, to remodel his country according to his own vision. And this new city would be the project’s showpiece.

Hitler planned to create buildings bigger and better than anything that had gone before. A domed hall so large that the Eiffel Tower could be fitted inside it. A stadium that would hold 400,000 people. But his dream was never fully realized and it died with him at the end of World War II. Only now after six decades of research and using new computer graphic technology is it possible to recreate the city that Hitler had intended for his people. This is Hitler’s lost world.

LA SUPERCIUDAD DE HITLER

Hitler provoco la mayor destruccion de la Historia. Pero tambien tenia planes de construccion a gran escala. La reconstruccion de la nueva Alemania debia ser grandiosa y monumental. Lo que quedo en planes se hace ahora realidad gracias a los ordenadores. Se recrea el espectacular Zeppelin Tribune, donde sesenta mil personas podian contemplar un area de desfiles que podia acoger a un millon mas; el colosal estadio olimpico Speer o la Sala del Pueblo, una gigantesca estructura cuya cupula podia albergar la Torre Eiffel.

[[edit]] Secret Cities of the A-Bomb - Las ciudades secretas de la Bomba atomica

Secret Cities of the A-Bomb:

This might be the story of history’s biggest secret. A hidden world of secret cities and classified nuclear facilities built inside America. 400,000 people were part of it, though only a handful really knew the truth. It took up half a million acres of land, it saw the construction of the largest building in the world, it cost billions of dollars and all these resources were focused on one goal: Brining an end to World War II by building the world’s first atomic bomb.

Six decades on a team of experts return to the once classified sites where the course of history was decided. In green valleys and dry deserts they will uncover and rebuilt this lost world. Using the latest in computer technology and new evidence, the team will uncover the most complex feat of engineering ever taken. This is the Lost World of the Manhattan Project.

LAS CIUDADES SECRETAS DE LA BOMBA ATOMICA

En 1939 un grupo de cientificos, que incluia a Albert Einstein, alerto al presidente de los Estados Unidos de la posibilidad de que la Alemania Nazi pudiese desarrollar la bomba atomica. En 3 a., cuatrocientas mil personas construyeron un secreto complejo de ciudades y silos nucleares. Con un coste de billones de dolares y albergando el edificio mas grande del mundo, se levantaron tres ciudades secretas en zonas desiertas de Tenesse, Nuevo Mexico y Washington.

[[edit]] Technical Specs

  • Example with ripping details of Epis. 8:
  • Quality: DVDRip
  • Video Codec: XviD 1.1.2 Final (Bitrate: 1.458 kbps a Double pass)
  • Resolution: 672 x 384.
  • Audio Dual (Spanish-English): AC3 - (Bitrate: CBR 192 kbps 2 channels)
  • Subtitles: Not available.
  • Covers: Yes [available in the rar file]
  • Run time: 45,17 minutes.
  • Size: 601 MB.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]
  • [ShareRip.com]

[[edit]] Related Documentaries

  • [Dark Circle]
  • [Crystal Skull Legend]
  • [The Knights Templar]
  • [Knights Of Malta]
  • [Legacy - The Origins of Civilization]
  • [Discovery Atlantis]
  • [Secrets of Lost Empires 2]
  • [Atlantis]
  • [Who Built Stonehenge]
  • [The Crusades]
  • [US Atomic Bomb Tests]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Secrets of the Maya Underworld]
  • [Lost Kingdoms of the Maya]
  • [Jerusalem: Within these Walls]
  • [The Crusades - Crescent and the Cross]
  • [Ancient Voices]

[[edit]] ed2k Links

Add 14 links to eMule

[Mundos.Perdidos.(01.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.85 Mb)
[Mundos.Perdidos.(02.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (600.83 Mb)
[Mundos.Perdidos.(03.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.22 Mb)
[Mundos.Perdidos.(04.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.27 Mb)
[Mundos.Perdidos.(05.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.08 Mb)
[Mundos.Perdidos.(06.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.25 Mb)
[Mundos.Perdidos.(07.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (600.42 Mb)
[Mundos.Perdidos.(08.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.30 Mb)
[Mundos.Perdidos.(09.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (600.71 Mb)
[Mundos.Perdidos.(10.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (600.63 Mb)
[Mundos.Perdidos.(11.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (601.21 Mb)
[Mundos.Perdidos.(12.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (600.74 Mb)
[Mundos.Perdidos.(13.de.13).(DVDRip.XviD.AC3).(DarkAngelMetal).por.R2D2.avi] (600.71 Mb)
[Mundos.Perdidos.(caratulas-300.ppp).(DarkAngelMetal).por.R2D2.rar] (23.30 Mb)

Added by [jurion]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2006]


Name/Lost Worlds, Vanished Lives

  • [Theme]

Lost Worlds, Vanished Lives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Magic in the Rocks
    • 3.2 Putting Flesh on Bone
    • 3.3 Dinosaur
    • 3.4 The Rare Glimpses
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1989] - [English] narration

[[edit]] Cover

[[edit]] Information

Could a pterodactyl as large as a light aircraft have flown? Did millipedes once grow to six feet long? How did insects become preserved in amber for over 50 million years? All these questions and more are answered through the study of fossils. In his journeys to the most famous fossil sites in the world, David Attenborough discovers a pre-historic world teeming with life and full of enticing clues as to how life evolved. They reveal how dinosaurs hunted, lived in groups and cared for their young. And they offer glimpses of the most bizarre creatures that ever lived, such as tiny horses and an animal that is half bird and half reptile. With the help of expert palaeontologists, fossil enthusiasts from around the world and sophisticated modelling. Lost Worlds, Vanished Lives breathes life into Earth's distant past.

[[edit]] Magic in the Rocks

A picture of prehistoric life emerges, as Attenborough unearths several major clues in the form of fossilised remains that were undiscovered for millennia.

[[edit]] Putting Flesh on Bone

Using the latest evidence, scientists reconstruct a pterodactyl in the form of a model aircraft — to see if such a beast could indeed have flown.

[[edit]] Dinosaur

Attenborough visits several museums of natural history. With the aid of dinosaur skeletons, he demonstrates how they existed in real life, and speculates about the reasons for their sudden demise.

[[edit]] The Rare Glimpses

Four famous locations that have the most suitable conditions for fossilisation are explored. Not only are common animals preserved, but also plants and other, seldom-seen creatures.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: ~1043kbps
Video Resolution: 640/480 (1-3), 640/496 (4)
Video Aspect Ratio: 4:3
Audio Codec: ac3
Audio BitRate: 192kbps @ 48kHz
Audio Channels: 2
RunTime Per Part: ~39:45
Number Of Parts: 4
Part Size: ~350Mb
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Dawn of the Cats]
  • [Killer Birds]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Jewel of the Earth]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Pterodactyls Alive]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Lost.Worlds.Vanished.Lives.1of4.Magic.in.the.Rocks.xvid.ac3.www.mvgroup.org.avi] (351.44 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Lost.Worlds.Vanished.Lives.2of4.Putting.Flesh.on.Bones.xvid.ac3.www.mvgroup.org.avi] (349.11 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Lost.Worlds.Vanished.Lives.3of4.Dinosaur.xvid.ac3.www.mvgroup.org.avi] (350.18 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Lost.Worlds.Vanished.Lives.4of4.The.Rare.Glimpses.xvid.ac3.www.mvgroup.org.avi] (349.06 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1989]


Name/Louis Armstrong 100th Anniversary

  • [Theme]

Louis Armstrong 100th Anniversary

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Paula Kelly] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Louis Armstrong... the most important, influential, and beloved musician of the 20 th Century. His trumpet virtuosity set the standard for Jazz improvisation, and his singing style forever altered the course of jazz and popular vocalists, affecting everyone from Bing Crosby & Frank Sinatra, to Billie Holiday and Ella Fitzgerald. From the teeming streets of New Orleans to the great concert halls of Europe, Louis "Satchmo" and finally plain ol' "Pops" Armstrong entertained everyone... from the Roaring Twenties' gin mills to the Queen of England. Included here are vintage performances with both Big Bands and small groups, as well as television and movie clips featuring Louis with Frank Sinatra, Bing Crosby, Sidney Poitier, Paul Newman, Barbra Streisand, Billie Holiday, Gene Krupa, and many more!!

Louis Armstrong... "Oh yeah"

Born August 4, 1901 New Orleans, Louisiana. Died July 6, 1971 Corona, New York

Hosted by: Film Star Paula Kelly of "Sweet Charity" & "Uptown Saturday Night" fame.

Songs included are: 1. You Rascal You (part 1) 2. Now You Has Jazz 3. Swingin' on Nothin' 4. Birth of the Blues (part 1) 5. The Be-Bop Song 6. Hello Dolly 7. Mack the Knife 8. Birth of the Blues (part 2) 9. Got A Lot of Livin' To Do 10. Gabriel 11. Struttin' With Some Barbecue 12. Avalon 13. You Rascal You (part 2) 14. Ole Miss

[[edit]] Technical Specs

  • Studio: Passport Video
  • Production Year: 2002
  • Release Date: 12/26/2003
  • Narator: Paula Kelly
  • DVD rip
  • Duration: 00:55:11
  • Size : 694 MB
  • Video
  • Codec : Xvid
  • Bitrate : 1200 Kbps
  • Resolution : 704 x 528
  • Frames : 25.00 Fps
  • Audio
  • Codec : AC3
  • Bitrate : 224 Kbps,
  • Sample rate :48000 Hz
  • Channels : 2(stereo)
  • Language:English
  • Subtitles : Non
  • Ripped by:Harachel

[[edit]] Links

[[edit]] Further Information

  • [passportdvd.com]
  • [swingmusic.net]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

[[edit]] ed2k Links

[Louis.Armstrong.100th.Anniversary.1901.to.2001.Xvid.AC3.MVGForum.avi] (694.30 Mb)

Added by [Harachel]
[Language] > [English]
[Name]
[Paula Kelly]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2003]


Name/Louis Theroux Behind Bars

  • [Theme]

Louis Theroux Behind Bars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Louis travels to California to spend two weeks in the notorious San
Quentin State Prison. Built in 1852, San Quentin is dangerously
overcrowded. Louis discovers the prisoners' inner culture, intrigued by
its rules and language. He meets David Silva, who is serving 521 years
and 11 life sentences and is locked down for 23 hours a day. He meets
Deborah and Rob, a transgender couple who live together in the prison.
And he meets 'Playboy' Nolan, an ex-mobster who is about to be released.

[[edit]] Technical Specs

  • Filesize.....: 733,908,992 bytes
  • Runtime......: 58:55.000 (88375 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 1516 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 136kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [A Jail in Colombia]
  • [Organized Crime - A World History]
  • [World's Most Dangerous Gang]
  • [The Farm: Life Inside Angola Prison]

[[edit]] ed2k Links

[Louis.Theroux.Behind.Bars.WS.PDTV.XviD-REMAX.avi] (699.91 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Year] > [2007]


Name/Louise Bourgeois

  • [Theme]

Louise Bourgeois

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Sculptor Bourgeois lifts the veil on her life and work in this revealing portrait of a modern artist. Focusing on themes of sexuality, femininity, and isolation, her work has been associated with all the major artistic movements of the 20th century, but Bourgeois never let her work get stalled by the tenets and dogma of any one movement. In a career that spanned 50 years, she was always at the vanguard, moving from painting to sculpture and finally to performance art. In her work, Bourgeois is known for working in a large scale, as with her spider-like sculptures, and for experimenting with unusual materials such as latex and silicone. In her life, she remains outspoken and provocative. Best known for her mammoth sculptures that radiate sexuality and menace, Louise Bourgeois is one of the 20th century's most singular artists. Her work is as varied and imaginative as the women herself, as this intimate documentary demonstrates, capturing Bourgeois as she shares her thoughts on her long art career and often troubled life.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1742kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: French
  • Subtitles: English
  • Part Size: 700mbs
  • RunTime: 56mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.moviemail-online.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [John Virtue: London Paintings]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Anish Kapoor]
  • [Josef and Anni Albers: Art is Everywhere]

[[edit]] ed2k Links

[Louise.Bourgeois.XviD.MP3.MVGroup.Forum.avi] (700.02 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Love those Trains

  • [Theme]

Love those Trains

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [National Geographic] in [1984] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

From riding the rails atop a luggage rack through the mountains of Ecuador to enjoying a gourmet meal aboard the Lalique-laden Orient Express, this potpourri of train travel is bound to satisfy train buffs. The 57-minute National Geographic video opens with a segment on riding and working on old steam engines. There's a visit to a Montecito, California, property where grownups sit in miniature steam-engine cars and ride a mile-long track. Later, narrator James Whitmore takes viewers to Iowa to a celebration honoring hobos, especially the Hobo King, who calls himself "Steamboat." Then it's on to the notorious Donner Pass, where locomotives face the same trying weather conditions that vanquished most of the Donner party so long ago. In between stories, there's lots of black-and-white photographs and footage of early steam engines, the building of the railroad, and early travel. Viewers are treated to some of the more remarkable views in U.S. train travel as the engines make their way up steep inclines of the Rockies, pass unusual rock formations in the Southwest, or negotiate perilous stretches in crime-ridden urban areas.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1534 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 17,67 s (78106 Frames)
  • Part Size: 697,92 MB
  • NOTE: 895,80 MB Torrent added (see release posts)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [World Class Trains]
  • [3801 a legend in Steam]
  • [Bundys Last Great Adventure]
  • [Monsoon Railway]
  • [The Great Indian Railway]

[[edit]] ed2k Links

Add 2 links to eMule

[030 - Love Those Trains (1984).avi] (697.92 Mb)
[030 - Love Those Trains (1984).rar] (3.22 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Technology]
[Year] > [1984]


Name/Lucy: Teen Transsexual in Thailand

  • [Theme]

Lucy: Teen Transsexual in Thailand

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[:Category:Health-Medical|Health-Medical]] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Follow-up to the documentary in which Lucy Parker began the physical transformation to change her body from male to female. Lucy travels to Thailand to complete the final stage of her sex reassignment surgery, as she undergoes a gruelling five-hour operation to permanently change her genitalia. The film follows Lucy's painful recovery and her emotional homecoming. After 18 years of dreaming about having a female body, will Lucy feel complete or will achieving her goal be an anti-climax?

[[edit]] Technical Specs

¦ Air Date: 04/10/2007
¦ Release Date: 02/11/2007
¦ Format: XviD 2 Pass
¦ Video: 640 x 352 @ 25fps
¦ Audio: VBR MP3 ~128k
¦ Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [A Girl's Guide to 21st Century Sex]
  • [Secrets of the Sexes]
  • [Nature of Sex]

[[edit]] ed2k Links

[Lucy.Teen.Transsexual.In.Thailand.WS.PDTV.XviD-REMAX.avi] (697.98 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Machu Picchu

  • [Theme]

Machu Picchu

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Max Raphael] and published by [History Channel] broadcasted as part of [HC Modern Marvels] series in [2003] - [English], [Spanish] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

It is perched on a mountain ridge in the Andes, 1,600 feet above a river valley - and 8,000 feet above sea level. A city of stone built without mortar, the wheel, or iron tools, it is so perfectly constructed that the thinnest knife blade cannot fit between the joints in the massive granite blocks that make up most of the structures. But why was it built? And why was it abandoned, apparently only a couple hundred years after it was built?

MODERN MARVELS® heads high into the Andes to explore the mysterious cloud city of the Inca, and meets the archaeologists and scholars who are leading the efforts to reveal its many secrets. Well above the surrounding cloud forest, Machu Picchu likely had no commercial, military or administrative use, but many theorists now believe that it was a royal estate and religious retreat, and we'll examine the evidence that points to this conclusion.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 2085 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English/Spanish dual audio
RunTime: 44:22
Part Size: 746MB
Subtitles: English
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of Lost Empires]
  • [Machu Picchu - City in the Sky]
  • [Lost Cities of the Inca]
  • [Light at the Edge of the World]

[[edit]] ed2k Links

Add 2 links to eMule

[HC.Modern.Marvels.Machu.Picchu.XviD.MP3.EN.SP.MVG.Forum.avi] (746.35 Mb) Subtitles: [[eng]]
[HC.Modern.Marvels.Machu.Picchu.XviD.MP3.EN.SP.MVG.Forum.Eng.srt] (54.27 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Max Raphael]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Modern Marvels]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2003]


Name/Machu Picchu - City in the Sky

  • [Theme]

Machu Picchu - City in the Sky

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

One of the most archaeological stunning mysteries of the past. The structure of Machu Picchu (originally built by the Incas) was discovered by the intrepid explorer Hiram Bingham. We are still unsure today what its purpose was. Was it an observatory? Pleasure retreat? Fortress? One thing is certain, it draws thousands of New Age tourists every year to experience its sacred and spiritual powers (many claim to have had extraterrestial experiences here). We will try to uncover the historical and spiritual mysteries of this magic place.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 918 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • RunTime Per Part: 46 min 11,12 s (69278 Frames)
  • Part Size: 349,71 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Secrets of Lost Empires]
  • [Lost Cities of the Ancients]
  • [Machu Picchu]
  • [Lost Cities of the Inca]
  • [Secrets of the Maya Underworld]
  • [Who Killed the Maya]
  • [Lost Kingdoms of the Maya]
  • [Code of the Maya Kings]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Ancient Voices]
  • [Ancient Apocalypse]
  • [Guns, Germs and Steel]

[[edit]] ed2k Links

[ancient_mysteries.machu_picchu_city_in_the_sky.dvdrip_xvid-holdem.avi] (349.71 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1998]


Name/Mad but Glad

  • [Theme]

Mad but Glad

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Is there really such a thing as the mad genius? Can an illness be both a blessing and a curse?

At seven years old, Nick van Bloss started shaking his head, grinding his teeth and making wild whooping noises. Nick had Tourette's syndrome. No medical intervention helped him. But one activity stopped it all...

The moment Nick placed his hands on the piano keys his symptoms vanished. By the age of 20, he was an award winning international pianist. He felt sure that his illness had made him the success he was.

But there is a catch. The brain state necessary for his genius can also be dangerously close to mental chaos. Nick's personal journey reveals how close he came to the edge and how determined he is to triumph.

[[edit]] Technical Specs

  • Filename.....: BBC.Horizon.2007.Mad.But.Glad.DVB.MP3.XviD.www.mvgroup.org.avi
  • Filesize.....: 780,799,520 bytes
  • Runtime......: 00:49:00 (73512 frames)
  • Aspect Ratio.: 672x384 (1.75) [=7:4]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1971 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 145kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • Ripped by ACook for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [Phantom P2P.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Alfred Brendel: Man and Mask]
  • [Dangerous Knowledge]

[[edit]] ed2k Links

[BBC.Horizon.2007-04-03.Mad.But.Glad.DVB.MP3.XviD.MVGroup.avi] (744.63 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Madagascar - A Treetop Odyssey

  • [Theme]

Madagascar - A Treetop Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Madagascar is home to one of the last untouched rainforests and some of the rarest plants and animals on earth. 75% are found nowhere else in the world. Much of this extraordinary diversity of life is found in the forest canopy, which up until now has been virtually inaccessible to scientists.

Situated off the coast of Africa, Madagascar has been cut off for 80 million years. This isolation has led to the evolution of unique animal and plant species. But the tropical rainforest, like many in the world, is under attack. Nearly 150,000km² of tropical forest is destroyed throughout the world every year, equivalent to the size of England and Wales combined. Even if it grows back, the diversity of the original forest is lost forever.

A team of 70 international scientists spent three months studying the rainforest in Mashoala Peninsula. Their mission was to document the forest's extraordinary diversity and to identify new species before they are lost forever.

By exploring the economic potential of the rainforest and exploiting its compounds without damaging the forest, the team could discover commercial opportunities. Their mission is to reach the canopy and try to unlock the biochemical resources of the rainforest. If they can, it could be the key to its survival for generations to come. It's a dangerous mission – and they've come up with some unusual ways to reach this unknown world including a giant inflatable raft and a habitable metal tree house.

Professor Francis Hallé, the expedition's botanist from the University of Montpellier in France, is an expert on the tropical rainforest. He believes that the most diverse habitat of all is the canopy, which is over 40m above the ground. Many undiscovered species live only in the tree tops and never set foot on the forest floor.

As the team's study of the forest progresses it becomes clear that the canopy is one of the most productive chemical laboratories on the planet. It contains raw materials for a wide range of industrial applications: flavourings, perfumes, medicinal substances and UV screens. Some of these molecules have already been exploited by man with remarkable results. The rosy periwinkle, a tropical rainforest plant, for example, produces anti-tumour agents that increase the survival rate of children with leukaemia from 20% to 80%.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1694 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 42.04 s (73051 Frames)
  • Part Size: 638.56M
  • Subtitles: none
  • Ripped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Gabon Forests of the Future]

[[edit]] ed2k Links

[BBC.Horizon.2005.Madagascar_A_Treetop_Odyssey.WS.DVBC.XviD-ACP.avi] (638.56 Mb)

Streaming Video

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2005]


Name/Magical Egypt - A Symbolist Tour

  • [Theme]

Magical Egypt - A Symbolist Tour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1: The Invisible Science
    • 3.2 Episode 2: The Old Kingdom & the Still Older Kingdom
    • 3.3 Episode 3: Descent
    • 3.4 Episode 4: The Temple in Man
    • 3.5 Episode 5: Navigating the Afterlife
    • 3.6 Episode 6: Legacy
    • 3.7 Episode 7: Illumination
    • 3.8 Episode 8: Cosmology
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

A new kind of counterculture is emerging around the unexpected discoveries of a small but growing circle of scientists, authors and researchers. The focal point of this counterculture centers on an alternative interpretation of ancient Egypt - not as mankind's earliest attempts at primitive civilization, but as a fully developed, and inexplicably advanced culture, who's scientific and metaphysical achievements we are only beginning to fully appreciate.

[[edit]] Episode 1: The Invisible Science

A growing body of evidence us suggesting a missing chapter in human history. Symbolist author and Egyptologist John Anthony West explores evidence of a sophisticated science behind the unexplainable accomplishments of Ancient Egypt. Was Ancient Egypt the inheritor of a body of scientific and spiritual knowledge from an even earlier civilization?
Author / Mathematician Michael S Schneider discusses organic geometry and the role of the Fibonacci number series in growing life. West then demonstrates the presence of the Fibonacci series in the stages of construction of the temple of Karnak, also known as the "House of Life".

[[edit]] Episode 2: The Old Kingdom & the Still Older Kingdom

John Anthony West explores architectural anomalies and other evidence of an advanced civilization predating the ancient Egyptians.
Across Egypt, the many architectural engineering artistic and scientific wonders still defy explanation. They mysterious Oserion appears to already have been an ancient ruin when it was "uncovered" by Seti I during the construction of the Temple of Abydos in the first Dynasty.
New developments in the "age of the sphinx" Debate. In the Cairo museum is a Stella, which describes reparations to the great sphinx performed by the Father of the traditionally credited builder.
Does the great sphinx conceal its own date of construction in the age of Leo?

[[edit]] Episode 3: Descent

An obscure and very ancient ruin in the deep of the Egyptian desert is found to contain an accurate sculpture of our Milky Way as well as 23 of its neighbors. It also shows the trajectory and accurate distances to significant stars in the constellation of Orion.
Astrophysicist and areche-astronomer Thomas G Brophy present his bombshell discovery
Featuring Dr. Thomas Brophy - "The Mechanism Demands a Mysticism"

[[edit]] Episode 4: The Temple in Man

The temple was the teaching" A look at the ancient Egyptian temple as an interactive repository of ancient teaching. After more than 17 years onsite at Luxor Temple, the enigmatic mathematician philosopher and modern-day alchemist R.A. Schwaller de Lubics discovered a key that unlocks a timeless teaching encoded in stone.
Does Luxor temple conceal and ancient teaching about the metaphysical anatomy of man? West explores the controversial findings of Schwaller de Lubics and the biometric data he discovered hidden in this remarkable temple.

[[edit]] Episode 5: Navigating the Afterlife

Did the ancient Egyptian technology extend into mastery of the afterlife? In the Valley of the Kings, the tomb of Seti I and Tuthmosis III have been closed to the public for over a decade. Arcane funerary texts cover the walls of the tombs with a bewildering list of spell and secrets that all the deceased to navigate the afterlife.
Dr Rick Strassman, author of "DMT: The spirit Molecule" discuss the biochemistry of the death experience and the role of the mysterious pineal gland. Our powerful interaction with DMT is shedding new light on the ancient understanding of the "third eye" or pineal gland as the seat of consciousness.
Lon Milo Duquette discusses the strange state of consciousness known as lucid dreaming and its unexpected relationship with the afterlife experience.

[[edit]] Episode 6: Legacy

The ancient Arabic name for Egypt was "Khemet", or "The Black Land". The western continuation of the Egyptian magical arts was called "Al-Khemet", meaning "from the Black Land". The cradle of civilization is also the ancestral home of a high science of magic. We explore the many modern encarnations of the ancient science of perfection and the transformation of the 'materia prima" of the Alchemists. From Alchemy to Tarot, and in the many modern esoteric and mystical societies existing today, we explore the hidden thread that connects modern and ancient magic - the occult idea that consciousness is the materia prima. The coal that turns into a diamond. The lead that becomes gold.

[[edit]] Episode 7: Illumination

Twice a year, on the anniversary of the Ramses birth and coronation day, the rising sun penetrates the temple to illuminate the four gods of creation situated at it's very core. As we witness this rare spectacle, we gain an understanding of the ancient temple, not just as a place of worship, but as an essential mechanism of the ancient magical practices. West is joined by bestselling author researcher Robert Bauval at the temple of Abu Simbel. We look at the temple, statuary and heiroglyphs as examples of talismanic technology. Lon Milo Duqette discusses modern applications of talismanic technology.

[[edit]] Episode 8: Cosmology

A comparison of ancient and modern models of the structure of the universe reveal unexpected\par similarities. As our most recent scientific understanding is bringing the subatomic realms into ever clearer focus, the strange world of quantum mechanics and string theory are finding a remarkable consistent echo in the cosmology, or creation myth the ancient Egyptians.
Could there be complex scientific notation hidden in ancient heiroglyphics? Author/researcher Laird Scranton demonstrates an unexplainable accurate description of subatomic structure, quantum physics, cellular biology and even string par theory, hidden in ancient accounts of the formation of the universe.
If Scranton's discovery proves true, it may be the most important breakthrough in Egyptology since the discovery of the Rosetta Stone.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~ 1300-1500 KB/s
  • Video Resolution: 656x480
  • Video Aspect Ratio: 4:3 (1.36:1)
  • Framerate: 29.97 fps
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: ~ 54-65 min.
  • Number Of Parts: 8 + 3 .iso files of extras
  • Part Size: ~700 MB (extras: 1 - 362 MB, 2 - 557 MB, 3 - 541 MB)
  • Ripped by m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Real Sorcerers Stone]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti and the Lost Dynasty]
  • [Journey Through the Valley of the Kings]
  • [Civilisations]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [Ancient Voices]
  • [Tutankhamuns Fireball]
  • [Building the Great Pyramid]
  • [Egypt - Rediscovering a Lost World]
  • [The Face of Tutankhamun]
  • [Nefertiti Resurrected]
  • [Rameses Wrath of God or Man]
  • [Egypt Beyond the Pyramid]
  • [Magical Egypt]
  • [Mummies and the Wonders of Ancient Egypt]
  • [King Tuts Curse]
  • [Egypt Secrets of the Pharaohs]

[[edit]] ed2k Links

Add 11 links to eMule

[Magical.Egypt.1of8.The.Invisible.Science.XviD.AC3.www.mvgroup.org.avi] (700.77 Mb)
[Magical.Egypt.2of8.The.Old.Kingdom.and.the.Still.Older.Kingdom.XviD.AC3.www.mvgroup.org.avi] (699.36 Mb)
[Magical.Egypt.3of8.Descent.XviD.AC3.www.mvgroup.org.avi] (698.57 Mb)
[Magical.Egypt.4of8.The.Temple.in.Man.XviD.AC3.www.mvgroup.org.avi] (702.19 Mb)
[Magical.Egypt.5of8.Navigating.the.Afterlife.XviD.AC3.www.mvgroup.org.avi] (700.64 Mb)
[Magical.Egypt.6of8.Legacy.XviD.AC3.www.mvgroup.org.avi] (700.51 Mb)
[Magical.Egypt.7of8.Illumination.XviD.AC3.www.mvgroup.org.avi] (699.01 Mb)
[Magical.Egypt.8of8.Cosmology.XviD.AC3.www.mvgroup.org.avi] (699.06 Mb)
extras
[Magical.Egypt.Extras.1of3.Virtual.Egypt.The.Panos.www.mvgroup.org.iso] (362.74 Mb)
[Magical.Egypt.Extras.2of3.Virtual.Museums.of.Egypt.www.mvgroup.org.iso] (557.28 Mb)
[Magical.Egypt.Extras.3of3.Virtual.Museums.of.Egypt.www.mvgroup.org.iso] (541.55 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2001]


Name/Magnetic Storm

  • [Theme]

Magnetic Storm

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Gene Galousha] and published by [PBS] broadcasted as part of [PBS Nova] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Like the plot of a sci-fi B movie, something weird is happening deep underground where the constant spin of Earth's liquid metallic core generates an invisible magnetic force field that shields our planet from harmful radiation in space. Gradually, the field is growing weaker. Could we be heading for a demagnetized doomsday that will leave us defenceless against the lethal effects of solar wind and cosmic rays? "Magnetic Storm" looks into our potentially unsettling magnetic future.

Scientists studying the problem are looking everywhere from Mars, which suffered a magnetic crisis four billion years ago and has been devoid of a magnetic field, an appreciable atmosphere, and possibly life ever since, to a laboratory at the University of Maryland, where a team headed by physicist Dan Lathrop has re-created the molten iron dynamo at Earth's core by using 240 pounds of highly explosive molten sodium. The most visible signs of Earth's magnetic field are auroras, which are caused by charged particles from space interacting with the atmosphere as they flow into the north and south magnetic poles.

At the present rate, Earth's magnetic field could be gone within a few centuries, exposing the planet to the relentless blast of charged particles from space with unpredictable consequences for the atmosphere and life. Other possibilities: the field could stop weakening and begin to strengthen, or it could weaken to the point that it suddenly flips polarity-that is, compasses begin to point to the South Magnetic Pole.

Such a reversal of polarity seems to happen every 250,000 years on average, making us long overdue for another swap between the north and south magnetic poles. Scientist Gary Glatzmaier of the University of California at Santa Cruz has actually observed such reversals, as they occur in computer simulations. These virtual events show striking similarities to the current behavior of Earth's magnetic field and suggest we are about to experience another reversal, though it will take centuries to unfold. Some researchers believe we are already in the transition phase, with growing areas of magnetic anomaly-where field lines are moving the wrong way-signaling an ever weaker and chaotic state for our protective shield.

Geophysicist Rob Coe, also of the University of California at Santa Cruz, may have even found a lava record in Oregon that charts the magnetic mayhem that ensues during a period of reversal. The picture that emerges may not be up to Hollywood disaster standards, but considering that human civilization has never had to cope with such a situation before, it could be an interesting and challenging time

[[edit]] Technical Specs

  • Video Codec: DivX5
  • Video Bitrate: 1594 kbps
  • Video Resolution: 640*384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Channels: 2
  • RunTime Per Part: 53:47
  • Number Of Parts: 1
  • Part Size: 687 MB
  • Ripped by HankEvans

[[edit]] Links

[Magnetic Storm@PBS.org]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Merry Dancers]
  • [Magnetism]
  • [Message in the Rocks]
  • [The Earth's Core]
  • [The Sunspot Mystery]

[[edit]] ed2k Links

[Pbs.Nova.Magnetic.Storm.Divx5-Ac3.Hanke.avi] (687.43 Mb)

Added by [JumpinS]
[Gene Galousha]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Year] > [2003]


Name/Magnetism

  • [Theme]

Magnetism

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] broadcasted as part of [DC Understanding] series in [1994] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Without magnetism, we would not have music as we know and experience it today; we would not have computers, motor vehicles, compasses, or MRI scans. Magnetism literally shapes our modern-day world. Learn how magnetic forces were first discovered and how magnetism affects both humans and other animals. Explore the role of magnetism in computers, audio recording, medicine, travel and its importance in your daily life.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1963 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.34 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 384 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 128 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Magnetism on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Magnetic Storm]
  • [Electricity]
  • [Time (DC)]
  • [The Elegant Universe]
  • [The Ascent of Man]
  • [A Brief History of Time]
  • [Message in the Rocks]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Understanding.Magnetism.DivX.AC3.www.mvgroup.org.avi] (896.46 Mb)
OR
[Discovery.Understanding.Magnetism.2001.DVDRip.avi] (347.37 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Science]
[Year] > [1994]


Name/Making the Monkees

  • [Theme]

Making the Monkees

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [John Simm] and published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1967, four unknown actors in a kids TV show become the biggest pop band in the world. In America they outsold Elvis and The Beatles combined. They were...The Monkees. But The Monkees were not a real band, they were a man-made money-making machine, driven by ego and ambition, a machine that would ultimately crash and burn. This is the inside story of pop music's first manufactured band. Labelled the pre-fab four, The Monkees were the first manufactured pop group. And with the radical TV show and contagious pop songs, they attracted a cult following that survives to this day.

But behind the sugary smiles and bubblegum pop of The Monkees lay a cut-throat business enterprise, one fuelled by money, ego and the ambition of some of the biggest names in Hollywood. And one that, ultimately, was to end in tears. With access to Davy Jones, Peter Tork and Micky Dolenz as well as The Monkees archive, Making The Monkees is the inside story of the rise and fall of this unlikely group. It is the story of four young men who were hand picked to become overnight superstars melting the hearts of teeny-boppers worldwide and lining the pockets of their creators.

But it's also the story of how The Monkees - and the men who pulled their strings - created the blueprint for the boy-band phenomenon that is so prevalent today - from the prototype casting and marketing, to the inevitable tantrums over artistic control and the ensuing commercial failure.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1982 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 224 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Further Information

  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Beatles in Love]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [What the Future Sounded Like]
  • [How Music Works]
  • [The Pink Floyd Story - Which One's Pink]

[[edit]] ed2k Links

[Ch4.Making.the.Monkees.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[John Simm]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2007]


Name/Malcolm Morley

  • [Theme]

Malcolm Morley

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Malcolm Morley is one of the most significant and influential painters working today. Born in England but active in the United States since the late 1950s, Morley has developed an intensely individual vision embracing, but never determined by, autobiography, politics, psychoanalysis, myth, the visual culture of his time and the limitless potential of paint.

Filmed as Morley works in his distinctive manner on a spectacular new canvas, this documentary features the artist's provocative reflections on his life, painting technique, influences and concerns. It also illustrates a wide range of his paintings from the earliest abstract works, through the painstakingly precise depictions of reproductions (on postcards, from travel brochures) of ships, contemporary scenes and Old Masters, to the catastrophe pictures of the 1970s.

Paintings engaging with ancient cultures followed, and then works based on the cardboard cut-out aeroplane and boat kits which Morley has made since his youth. Most recently, he has returned to paintings of news photographs, exploring a striking and challenging new range of imagery.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1423 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 33:28
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publcisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Karl Weschke]
  • [Edward Hopper]
  • [Michael Craig-Martin]
  • [Howard Hodgkins]
  • [Gillian Ayres]
  • [The Saatchi 100]

[[edit]] ed2k Links

[TheEYE.Malcolm.Morley.XviD.MP3.MVGroup.org.avi] (372.98 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Mammoths

  • [Theme]

Mammoths

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Most people associate mammoths with red-haired, shaggy-coated creatures that roamed the frozen steppes of Eastern Europe, disappearing during the Ice Age. How did they get there and why did they disappear? The mammoth site in South Dakota provides clues to the mysteries of the past. From the series "PaleoWorld"

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1561 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Baby Mammoth]
  • [Land of the Mammoth]
  • [Raising the Mammoth]
  • [Mastodon in your Backyard]

[[edit]] ed2k Links

[Discovery.Paleoworld.Mammoths.DVB.Xvid.mp3.MVG.Forum.avi] (275.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Man Among Wolves

  • [Theme]

Man Among Wolves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

See a man living among wolves as the National Geographic Channel presents the unique story of maverick researcher named Shaun Ellis who raises abandoned wolf cubs and teaches them by example how to survive in the wild. In A Man Among Wolves, see how Shaun has given up everything to take a daring and unorthodox approach to understanding wolves every move - living and behaving like them, howling, licking and snarling like them, even eating carcass meat like them.

[[edit]] Technical Specs

  • General #0
  • Source : NGHD - A Man Among Wolves DD5.1 720p-CtrlHD (thanks to HDbits :)
  • Format : Matroska
  • File size : 1.43 GiB
  • PlayTime : 45mn 52s
  • Bit rate : 4467 Kbps
  • Encoded date : UTC 2007-08-19 02:11:59
  • Writing application : mkvmerge v2.0.2 ('You're My Flame') built on Feb 21 2007 23:40:55
  • Writing library : libebml v0.7.7 + libmatroska v0.8.1
  • Video #0
  • Codec : MPEG-4 AVC/ X264
  • Custom Matrix : Yes (Prestige CQM)
  • PlayTime : 45mn 50s
  • Width : 1280 pixels
  • Height : 704 pixels
  • Aspect ratio : 16/9
  • Frame rate : 23.976 fps
  • Audio #0
  • Audio Codec : DD 5.1 (AC3) English
  • Audio Bitrate : 448 kbps (untouched)
  • Channel(s) : 6 channels
  • Sampling rate : 48 KHz
  • Encoded by : jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Global Wolf]
  • [In the Valley of the Wolves]
  • [Wolf]
  • [Wolves]
  • [White Wolf]
  • [Alaska: Spirit of the Wild]

[[edit]] ed2k Links

[HDTV.NG.Man.Among.Wolves.x264.720p.AC3.www.mvgroup.org.mkv] (1465.86 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2007]


Name/Man Made Marvels: Taipei 101

  • [Theme]

Man Made Marvels: Taipei 101

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [David Kersten] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Taipei 101 is the world's tallest sky scraper. It's 508 metres of the most high-tech engineering and construction on the planet, mixing ancient values with cutting-edge technology and taking the heart of Taiwan into the future. Designing and building the world's tallest sky scraper was no easy task because here in Taipei, two of the most powerful forces of nature - earthquakes and typhoons - combine to make going super tall a super challenge. Using world-leading engineering and construction techniques, Taipei 101 not so much conquers nature but outsmarts it. The result is a man made marvel: a unique mega-structure of unprecedented size, shape, and technology, built to withstand the very worst that nature can dish out. And it's not just as a super structure where Taipei 101 pushes the boundaries. Taipei 101 is a benchmark of technological brilliance and innovation, a record-breaking megastructure that defies nature and puts the small island of Taiwan firmly amongst the giants of global industry.

Produced by Andrew Waterworth Narrated by David Kersten Directed by Mathew Tomaszewski Music by Don Richmond Edited by Tamara Finau-Moir 48 minutes, English, 2006

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1769 Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1.76 / ~16:9
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 48 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Biggest Casino]
  • [How its Made Se8 Ep9]
  • [Building Big]
  • [Skyscraper Fire Fighters]
  • [The 800 Million Pound Railway Station]

[[edit]] ed2k Links

Add 2 links to eMule

[[Discovery.建筑奇观].Discovery.Man.Made.Marvels.Taipei.101.DivX.AC3.avi] (743.80 Mb)
[[Discovery.建筑奇观].Discovery.Man.Made.Marvels.Taipei.101.DivX.AC3.en.srt] (64.79 Kb)

Added by [4jaCcIat]
[David Kersten]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2006]


Name/Man on Wire

  • [Theme]

Man on Wire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2008] - [English], [French] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Oscar winner for Best Documentary Feature 2008

Man on Wire is a 2008 documentary film directed by James Marsh. The film chronicles Philippe Petit's 1974 high-wire walk between the Twin Towers of New York's World Trade Center and is based on Philippe Petit's book, To Reach the Clouds, which has recently been released in paperback with the new title Man on Wire. The film is crafted like a heist film, presenting rare footage of the preparations for the event and still photographs of the walk, alongside reenactments (with Paul McGill as the young Petit) and modern-day interviews with the participants.

Native New Yorkers know to expect the unexpected, but who among them could've predicted that a man would stroll between the towers of the World Trade Center? French high-wire walker Philippe Petit did just that on August 7th, 1974. Petit’s success may come as a foregone conclusion, but British filmmaker James Marsh’s pulse-pounding documentary still plays more like a thriller than a non-fiction entry--in fact, it puts most thrillers to shame. Marsh (Wisconsin Death Trip, The King) starts by looking at Petit's previous stunts. First, he took on Paris's Notre Dame Cathedral, then Sydney's Harbour Bridge before honing in on the not-yet-completed WTC. The planning took years, and the prescient Petit filmed his meetings with accomplices in France and America. Marsh smoothly integrates this material with stylized re-enactments and new interviews in which participants emerge from the shadows as if to reveal deep, dark secrets which, in a way, they do, since Petit's plan was illegal, "but not wicked or mean." The director documents every step they took to circumvent security, protocol, and physics as if re-creating a classic Jules Dassin or Jean-Pierre Melville caper. Though still photographs capture the feat rather than video, the resulting images will surely blow as many minds now as they did in the 1970s when splashed all over the media. Not only did Petit walk, he danced and even lay down on the cable strung between the skyscrapers.

IIt competed in the World Cinema Documentary Competition at the 2008 Sundance Film Festival, where it won the Grand Jury Prize: World Cinema Documentary and the World Cinema Audience Award: Documentary. In February 2009, the film won the BAFTA for Outstanding British Film, the Independent Spirit Awards and the Academy Award for Best Documentary.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1468 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: Mixed English & French
RunTime : 1:34:06
Part Size: 1120MB
Subtitles: [English]/[French]
Ripped by: Dentje

  • If you speak English: You will need the [English] subs for the French Parts
  • If you speak French: You will need the [French] subs for the English parts

[[edit]] Links

[[edit]] Further Information

  • [Official SIte]
  • [Covers]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Richard Hammond Meets Evel Knievel]

[[edit]] ed2k Links

[Man.On.Wire.XviD.AC3.MVGroup.org.avi] (1117.32 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Year] > [2008]


Name/Mana Pools Safari

  • [Theme]

Mana Pools Safari

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Max Raphael] and published by [Discovery Channel] broadcasted as part of [DC HD Getaways] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This week takes you to the Mana Pools National Park in Zimbabwe. Enjoy a foot and canoe safari, where you will be getting up close with the animals. After dark, come out and observe the nocturnal doing of animals through night vision goggles. Remember to take nothing but pictures and leave nothing but footsteps to preserve this truly great nature getaway.

[[edit]] Technical Specs

Technical Specs
Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 42 min
Number Of Parts: 1
Part Size: 660 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [African Odyssey]
  • [Okavango: Africa's Wild Oasis]
  • [The Rhino War]

[[edit]] ed2k Links

[HDTV.Discovery.Getaways.Mana.Pools.x264.720p.AC3.MVGroup.Forum.mkv] (660.61 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Max Raphael]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC HD Getaways]
[Series]
[Subject] > [Travel]
[Year] > [2004]


Name/Manda Bala - Send A Bullet

  • [Theme]

Manda Bala - Send A Bullet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2007] - [English], [Portuguese] [Multilanguage] narration

also known as

  • [Manda Bala]

[[edit]] Cover

[[edit]] Information

Brazil is known for its beautiful beaches lush rain forests and vibrant culture. However in recent years the country has developed more of a reputation for corrupt politicians kidnapping and plastic surgery. Manda Bala (Send a Bullet) artfully connects these seemingly disparate elements and conducts a dazzling yet harrowing examination of the tragic domino effect that has reshaped the face of the country and created an entire industry built on corruption.

Featuring a stylish score and articulate interviews with kidnappers, kidnap victims, and the people who profit off them, Jason Kohn s award-winning documentary illustrates how corruption and kidnapping represent two sides of the same violent crime: the rich steal from the poor while the poor steal the rich.

[[edit]] Technical Specs

  • Total Size MB .....: 1,491.39 MB
  • Length ............: 01:25:29

  • Video
  • Codec Name ........: XviD
  • Bitrate ...........: 2055 KB/s
  • Resolution ........: 704 x 256
  • Aspect Ratio ......: 2.75:1
  • Framerate .........: 23.976 FPS
  • Color Depth .......: 24 Bits
  • Quality Factor ....: 0.475 B/px

  • Audio
  • Codec Name ........: AC3
  • Bitrate ...........: 384 KB/s (CBR)
  • Channels ..........: 6 Ch
  • Sampling Rate .....: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Homepage]
  • [Buy the DVD on Amazon]
  • [Wikipedia Entry]
  • [IMDB Entry]
  • [Rotten Tomatoes Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [A Very British Gangster]
  • [Santa Marta: Two Weeks in the Slum]
  • [News from a Personal War]
  • [Brazil Revealed]
  • [Brasil, Brasil]
  • [The Foreign Eye]
  • [Roots of Brazil]
  • [Tambogrande - Mangos, Murder, Mining]

[[edit]] ed2k Links

[Manda.Bala.Send.A.Bullet.Xvid.AC3.MVGroup.org.avi] (1491.39 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Theme] > [Brazil!]
[Year] > [2007]


Name/Mandela: Son Of Africa, Father Of A Nation

  • [Theme]

Mandela: Son Of Africa, Father Of A Nation

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Mandela: Son of Africa, Father of a Nation is the official film biography of the first democratically elected president of the racially united South Africa. "The struggle is my life," he wrote in a letter from underground on June 26, 1961. "I will continue fighting for freedom until the end of my days." More than anything else, Nelson Mandela is the living embodiment of the struggle for freedom by South Africa's blacks.

The Xhosa tribesman was trained to be a leader at Christian schools. He studied law in Johannesburg and helped found South Africa's first black law firm. He went on to become a forceful presence in the African National Conference (ANC). Freedom was the holy grail that compelled him to initiate nonviolent campaigns against the government's policy of apartheid. And when the ANC was banned, Mandela went underground and organized a nationwide strike.

The Academy Award-nominated documentary is a definitive chronicle of Africa's greatest freedom fighter. It goes beyond the milestone events that have characterized the life of a man who, after a 27-year imprisonment, won the Nobel Peace Prize and became president of his native country, South Africa; it sheds light on the little-known early period of Mandela's life, including his childhood, adolescence, career in law, and first marriage.

In addition, we learn about Mandela's winning, resilient personality during those hard times -- and how it served to forge a man capable of liberating his country from racial oppression. Mandela's quest for freedom for his people put a strain on his two marriages. During Mandela's 27 years in prison his second wife Winnie courageously stood her ground in the face of bannings, imprisonment, and eventual banishment to the village of Brandfut in 1977. Mandela's sister says of him in the film, "I realize he isn't ours. He belongs to the nation." This inspiring and edifying screen biography celebrates Mandela as a freedom fighter and a liberator - the father of a nation.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: ~1470 kbps
  • Video Resolution: 592x432
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • RunTime Per Part: 1 hr 57 mins (60+57)
  • Number Of Parts: 2
  • Part Size: 701 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Days that Shook the World]
  • [The Debt of Dictators]
  • [Cuba Africa Revolution]

[[edit]] ed2k Links

Add 2 links to eMule

[Mandela.Son.Of.Africa.Father.Of.A.Nation.1of2.DivX.AC3.MVGroup.org.avi] (701.33 Mb)
[Mandela.Son.Of.Africa.Father.Of.A.Nation.2of2.DivX.AC3.MVGroup.org.avi] (701.30 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [1996]


Name/Mao, a Chinese Tale

  • [Theme]

Mao, a Chinese Tale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Against the Tide - Mao's Early Years (1893-1945)
    • 3.2 The Sorcerer's Apprentice - Founding the Republic (1945-1959)
    • 3.3 Not A Dinner Party - The Cultural Revolution (1958-1969)
    • 3.4 Mao Is Not Dead (1970 and Beyond)
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History], [Sociopolitical] Documentary directed by [Adrian Maben] and published by [NHK], [Arte] broadcasted as part of [NHK Special] series in [2006] - [English], [Japanese] [Multilanguage] narration

also known as

  • [Mao, Une Histoire Chinoise]
  • [Mao Zedong]
  • [Mou Taku-tou]
  • [Mao, Eine Chinesische Geschichte]

[[edit]] Cover

[[edit]] Information

The 4 films of this series are drawn from the biography written by Philip Short entitled Mao Tsé-Toung (Mao a life) published in the USA, in England, in France and even in China.

Mao Tse tung (other way of writing: Mao Zedong) belongs to the coining/shaping figures of world history. He was a military strategist, politician, visionary, philosopher and a poet at the same time; an ingenious manipulator and propagandist, who understood to connect sensuality, politics and revolution. It has, like Richard Nixon said, "moved a nation and changed the world". Mao governed China 30 years long. He was admired in the own country like a God, in the western world, he was the concept of the enemy to some and modern redeemer and revolutionary idol to those waving their "Mao Bible" in their hands. Until today the icon of Mao has not fallen in China, despite all changes even to a red capitalism. 25 years after his death, combining previously classified Chinese archived material with unseen documents, biographic studies and interviews with people having known Mao himself, a comprehensive film biography in four parts could be created.

[[edit]] Against the Tide - Mao's Early Years (1893-1945)

Part one of the series describes Mao Zedong's youth, his formative adulthood, and his consolidation of power. Archival photographs from Mao's childhood and education, film clips from his campaigns against foreign invaders and Chinese nationalists, and lavish, government-produced reconstructions of the Long March detail the drama of those decades. Film excerpts featuring Jiang Qing, the actress who became Mao's fifth wife and a feared political force, highlight the Chairman's unpredictable life choices.

[[edit]] The Sorcerer's Apprentice - Founding the Republic (1945-1959)

Part two of the series China: Through Mao's Eyes explores the formation of the People's Republic of China, its complicated relationship with the Soviet Union, and events that prefaced the Cultural Revolution. Footage documenting the turmoil of the Anti-Rightist movement, China's role in the Korean War, and the misnamed Great Leap Forward reveals Mao's uneven leadership as the young nation struggled to define itself. Interviews with close associates illuminate the Chairman's personal side, including his unusual eating habits, attire, and leisure activities.

[[edit]] Not A Dinner Party - The Cultural Revolution (1958-1969)

Part three of the series China: Through Mao's Eyes examines the origins of the Cultural Revolution, Mao's orchestration of it, the political and economic shockwaves it created, and its human cost. Rarely seen archival footage of young Red Guard operatives raiding and ransacking a home—combined with present-day interviews featuring former Red Guards and their victims—create an in-depth portrayal of the tumultuous period. One commentator links the Cultural Revolution with the entrepreneurial freedom that China's government now fosters.

[[edit]] Mao Is Not Dead (1970 and Beyond)

Part four of the series China: Through Mao's Eyes details the watershed Nixon-Mao diplomacy, Mao's death and its aftermath, and the legacy of his rule and philosophy. Scenes showing an aged and infirm Mao meeting with foreign emissaries and CPC assemblies reveal his determination to shape policy and preserve his imposing image as long as possible. Today's citizens who look back nostalgically on Mao's reign are contrasted with a young, materialistic, sexually uninhibited generation—although the program makes clear that the Chairman still inspires awe and reverence throughout Chinese society.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1116 kbps
  • Video Resolution: 640*360
  • Video Aspect Ratio: 16/9
  • Audio Codec: MPEG-1 Audio Layer 3
  • Audio BitRate: 126 kbps
  • Audio Streams: 1
  • Audio Languages: Japanese/English
  • RunTime Per Part: about 50mins

[[edit]] Links

[[edit]] Release Post

  • [http://kamonka.web.officelive.com/NHK2.aspx]

[[edit]] Related Documentaries

  • [Beijing Confidential]
  • [Good bye, Mao]

[[edit]] ed2k Links

Add 8 links to eMule

[Mao, une histoire chinoise - 1 - Contre vents et marées.avi] (448.35 Mb)
[Mao, une histoire chinoise - 1 - Contre vents et marées(zh).ssa] (50.75 Kb)
[Mao, une histoire chinoise - 2 - L’apprenti sorcier.avi] (484.66 Mb)
[Mao, une histoire chinoise - 2 - L’apprenti sorcier(zh).ssa] (60.18 Kb)
[Mao, une histoire chinoise - 3 - La révolution n’est pas un dîner de gala.avi] (439.20 Mb)
[Mao, une histoire chinoise - 3 - La révolution n’est pas un dîner de gala(zh).ssa] (35.29 Kb)
[Mao, une histoire chinoise - 4 - Mao n'est pas mort.avi] (347.33 Mb)
[Mao, une histoire chinoise - 4 - Mao n'est pas mort(zh).ssa] (51.09 Kb)

Added by [Dean.Lee]

[Categories]: [Culture] | [History] | [Sociopolitical] | [Adrian Maben] | [NHK] | [Arte] | [NHK Special] | [2006] | [English] | [Japanese] | [Multilanguage]

[Adrian Maben]
[Language] > [English]
[Language] > [Japanese]
[Multilanguage]
[NHK Special]
[Publisher] > [Arte]
[Publisher] > [NHK]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Marc Chagall

  • [Theme]

Marc Chagall

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ArtHaus] in [2004] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Braque followed his sense of order, Modigliani painted with his sensuality, Mir's subconsciousness guided his brush. Only Chagall painted explicitly with his heart:in the Age of Reason he passionately emphasized fantasy and emotions.

From the ghetto of a Russian remote city he came to Paris, but remained true to his origin: In confrontations with Cubism, Expressionism and Surrealism he developed his own style and and kept a strong bond to his topics for many year: The way of life in a small Russian village, the loving in surreal sceneries, biblical episodes.

Kim Evans shows this great painter and man in this documentation. The film was made shortly after Chagall's death. It has become the last great testimonial of this great artist

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: 997 kb/s
Video Resolution: 736x512
Video Aspect Ratio: (1.44:1) [=23:16]
Audio Codec: AC3 CBR
Audio BitRate: 448 kb/s (224/ch, stereo)
Audio Channels: 2
Audio Streams: 2 English/German
RunTime Per Part: 00:51:25 (77,125 fr)
Number Of Parts: 1
Part Size: 699MB
Subtitles: none
Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Masterpieces of Vienna]
  • [Picasso: The Full Story]
  • [Pablo Picasso]
  • [Monsieur Rene Magritte]
  • [Great Artists]
  • [Power of Art]
  • [In the Footsteps of van Gogh]

[[edit]] ed2k Links

[Marc.Chagall.Xvid.AC3.Dual.Audio.english.german.MVGroup.org.avi] (699.85 Mb)

Added by [Dentje]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Marc Quinn

  • [Theme]

Marc Quinn

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Marc Quinn remains best known for his sculptures cast from parts of his body. The first of these, Self (initially cast in 1991), was created with nine pints of his frozen blood. Yet, as this profile demonstrates, his art over the past decade has embraced an exciting and diverse range of materials, including lead, ice, wax, glass, frozen flowers and even DNA.

His sculptures include both figurative and semi-abstract forms, but each engages with his key preoccupations: life and mortality, self and identity, nature and the world of science. His drawings and photographs similarly teem with ideas about being alive - and about facing death - in today’s world.

In this profile, Marc Quinn speaks eloquently and thoughtfully about many of his key works, including his recent series of classical marble portraits of amputees and people born without limbs, as well as the moving portrait of his son Lucas as a baby modelled from frozen placenta.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1836 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:26
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [TheEYE series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Anthony Gormley]
  • [Anthony Caro]
  • [Mark Wallinger]
  • [Rachel Whiteread]
  • [William Turnbull]

[[edit]] ed2k Links

[TheEye.Marc.Quinn.XviD.MP3.MVGroup.org.avi] (372.76 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/March of the Flamebirds

  • [Theme]

March of the Flamebirds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough takes a look at the most desolate desert on Earth - a sea of salt on the edge of the Kalahari. Yet, in its midst, there is a moving island of life, with 40,000 baby flamingos walking to the nearest water, miles away - a battle for survival against all odds.

[[edit]] Technical Specs

Video Source: DVB-t > TV Cap in MPEGII > DivX
Video Codec: DivX6.0
Video Bitrate: 1585kb/s 25fps
Video Resolution: 640x480
Video Aspect Ratio: 1.22:1 (4:3)
Audio Codec: mp3
Audio BitRate: 128kb/s, 48KHz
Audio Channels: 2
RunTime Per Part: 28:33
Number Of Parts: 1
Part Size: 350MB
Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Parrots in the Land of Oz]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Punk Puffins and Hard Rock]
  • [The Greatest Wildlife Show on Earth]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.on.One.Two.March.of.the.Flamebirds.DVB.DivX.mp3.MVGroup.Forum.avi] (350.68 Mb) Subtitles: [[eng]]
[BBC.Wildlife.on.One.Two.March.of.the.Flamebirds.DVB.DivX.mp3.MVGroup.Forum.Eng.srt] (15.80 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1993]


Name/Marco Polo: The China Mystery Revealed

  • [Theme]

Marco Polo: The China Mystery Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History], [Travel] Documentary published by [National Geographic] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

This is an epic documentary production, beautifully crafted and filmed by director Jonathan Finnigan and award-winning National Geographic photographer Mike Yamashita. It tells the story of one of the greatest overland journeys ever attempted by man, and follows Marco Polo's China route along the legendary Silk Road, using his writings as our guide book. Along the way we follow Marco Polo's adventures, with all the sights and sounds of the journey enhanced by additional colour and texture from live musical performances. In this visual feast, we experience a world where little has changed in 700 years, and seek to answer the important question: Did Marco Polo reach his destination? Or was it all an exquisite, exotic tissue of lies inspired by their author's own dreams and imaginings? This beautiful film takes us closer to the truth, allowing the viewer to make up their own mind.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1575 Kbps
  • Video Resolution: 672x400
  • Video Aspect Ratio: 1.68 / 42:25
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 1 hour, 10 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [China Revealed]
  • [Wild China]
  • [Chinas Great Wall]
  • [The Silk Road (NHK)]
  • [The Silk Road (NG)]
  • [Yancheng: the Orient Capital of Everglade]
  • [China's Frozen Desert]
  • [China's Sexual Revolution]
  • [Journeys to the Ends of the Earth]
  • [Voyages of Discovery]
  • [Around the World in 80 Treasures]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [China]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Marco.Polo.The.China.Mystery.Revealed.XviD.AC3.MVGroup.org.avi] (895.11 Mb)
OR
[Marco.Polo.The.Mystery.China.Revealed.2002.DVDRip.XViD-YYddr.avi] (695.59 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Travel]
[Year] > [2003]


Name/Mardi Gras: Made in China

  • [Theme]

Mardi Gras: Made in China

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Sociopolitical] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Mardi Gras: Made in China follows the "bead trail" from the factory in China to Bourbon Street during Mardi Gras, poignantly exposing the inequities of globalization. First-time director David Redmon cleverly illuminates the clash of cultures by juxtaposing American excess and consumer ignorance against the harsh life of the Chinese factory worker.

The film confronts both cultural and economic globalism by humanizing the commodity chain from China to the United States. Redmon follows the stories of four teenage women workers in the largest Mardi Gras bead factory in the world, providing insights into their economic realities, self-sacrifice, and dreams of a better life, and the severe discipline imposed by living and working in a factory compound.

Interweaving factory life with Mardi Gras festivities, the film opens the blind eye of consumerism by visually introducing workers and festival-goers to each other. A dialogue results when bead-wearing partiers are shown images of the teenage Chinese workers and asked if they know the origin of their beads, while the factory girls view pictures of Americans exchanging beads, soliciting more beads, and decadently celebrating.

The conversation reveals the glaring truth about the real benefactors of the Chinese workers' hard labor and exposes the extreme contrast between women's lives and liberty in both cultures.

[[edit]] Technical Specs

  • Duration: 1h 10mn
  • Dimensions: 720x544
  • Framerate: 29.970
  • Codec: XVID @ 805kbps
  • Audio: MP3 @ 119kbps
  • Source: Unknown ripper found on the ed2k network

[[edit]] Links

[[edit]] Further Information

  • [Official film website]
  • [IMDB page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [How its Made Se9 Ep3]
  • [Tambogrande - Mangos, Murder, Mining]
  • [China's Olympic Lie]
  • [Paul Merton in China]
  • [Beijing Confidential]

[[edit]] ed2k Links

[Mardi.Gras.-.Made.in.China.2005.[documentary.globalization].XviD.mp3.avi] (471.73 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Marie Antoinette

  • [Theme]

Marie Antoinette

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [PBS] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Her name is synonymous with the French monarchy and all its excesses, but there is more to the story of Marie Antoinette than the simplistic tale of how a frivolous sovereign helped provoke the uprising that became the French Revolution. She was, in fact, a tender-hearted, complex woman, whose tragic awakening came too late to save her from the guillotine.

Without losing sight of the dire inequities in 18th century France, the film paints a surprising portrait in which Marie Antoinette emerges as a sympathetic and, in the end, courageous figure. The two-hour film traces her journey from the splendors of her childhood in the palaces of the mighty Austro-Hungarian Empire to her final hours in a squalid French prison cell. To tell the story of Marie Antoinette is to relive the great revolution that unleashed the forces that shaped our modern world.

From her disastrous marriage which remained unconsummated for seven years to her tortured relationship with her iron-willed mother, Marie Antoinette’s life was a long list of humiliations. Sacrificed to 18th century power politics, she arrived in France when she was fourteen, a naive foreigner eager to please, hardly prepared for the intrigues of the court at Versailles. Light-hearted, charming, graceful, she threw her energies into an endless whirl of extravagant parties, never troubling to ask who was paying for the luxuries she took for granted.

The revolutionaries who stormed the Bastille found the Queen a ready target for all that was wrong with France. Torn from her 100-room palace when a mob of some 7,000 women marched on Versailles, thrust into a common jail, she was plunged into despair, only to be transformed by her suffering. “Tribulation,” she said, “first makes you realize who you are.” Her wealth and crown had made her heedless of the poor and the powerless. With new awareness and regal dignity, she mounted the steps of the scaffold, conscious of her failures, doomed by her own tragic flaws, a young woman trapped in a tumultuous moment of history.

[[edit]] Technical Specs

  • File Name ..........: PBS.Marie.Antoinette.XviD.AC3.avi
  • Total Size (MB) ....: 1,492.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 01:55:32
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1613 KB/s
  • Resolution .........: 704 x 384
  • Aspect Ratio .......: 1.83:1
  • Framerate ..........: 29.97 FPS
  • Quality Factor .....: 0.199 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The French Revolution]
  • [Elizabeth]

[[edit]] ed2k Links

[PBS.Marie.Antoinette.XviD.AC3.avi] (1492.00 Mb)

Added by [Xavk]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2006]


Name/Marilyn Monroe : The Final Days

  • [Theme]

Marilyn Monroe : The Final Days

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2005] - [English], [German], [French] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Documentary about the moviestar's last months including her tumultuous love affairs, drug and alcohol dependency, depression and eventual firing from her final film, 20th Century Fox's "Something's Got To Give". Features several first time interviews with the people surrounding Monroe at the end of her life, behind the scenes footage and stills, and the assembled footage from her final film, co-starring Dean Martin and Cyd Charisse.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1323 kbps
  • Video Resolution: 528x720 (height x width)
  • Video Aspect Ratio: 11x15 (1:1,36)
  • Audio Codec: Dolby AC3 / MP3 / MP3
  • Audio BitRate: 192 kbps
  • Audio Streams: 3
  • Audio Languages: English/German/French
  • RunTime Per Part: 54 min 59,32 s (82483 Frames)
  • Number Of Parts: 2
  • Part Size: 702,60 MB
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [JFK's Women: The Scandals Revealed]
  • [Body of Marilyn Monroe]

[[edit]] ed2k Links

Add 2 links to eMule

[Marilyn.Monroe.-.The.Final.Days.1of2.Xvid.AC3.Multi-Audio.en.ge.fr.www.mvgroup.org.avi] (702.60 Mb)
[Marilyn.Monroe.-.The.Final.Days.2of2.Xvid.AC3.Multi-Audio.en.ge.fr.www.mvgroup.org.avi] (690.69 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Language] > [French]
[Language] > [German]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2005]


Name/Mark Wallinger

  • [Theme]

Mark Wallinger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

For his show as Britain's representative at the 2001 Venice Biennale, Mark Wallinger brought together a typically eclectic group of sculptures, videos and installations. Like Ecce Homo, his much-loved life-size statue of Christ created for Trafalgar Square, the exhibition provoked and challenged and moved many of those who experienced it.

Mark Wallinger's art is often witty and immediately accessible yet at the same time it engages with some of the traditional grand themes, including religion, spirituality and death. His recent works include the ambitious environment Prometheus, centred around a wall-mounted electric chair, and Threshold to the Kingdom which counterpoints the arrival of passengers at an international airport (and perhaps also in Heaven) with Allegri's beautiful music for the Miserere.

In this film profile Wallinger considers the meanings and motivations of his art. He also reflects on his earlier explorations of class and identity, most especially in the series of paintings, photographs and videos about the world of racing which culminated in him owning and running the horse A Real Work of Art.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1863 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:06
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Point of View]
  • [Tracey Emin]
  • [Marc Quinn]
  • [Julian Opie]
  • [William Turnbull]
  • [Rachel Whiteread]
  • [Mona Hatoum]
  • [Michael Landy]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]
  • [Dryden Goodwin]
  • [Gary Hume]
  • [Gilbert and George (Illuminations)]
  • [Langlands and Bell]

[[edit]] ed2k Links

[TheEye.Mark.Wallinger.XviD.MP3.MVGroup.org.avi] (372.98 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Mars - Dead or Alive

  • [Theme]

Mars - Dead or Alive

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Neil Ross] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The great PBS science series Nova scores another hit with Mars: Dead or Alive, capturing all the excitement surrounding the Mars rover landings of early 2004. Originally broadcast just as the first of the twin rovers ("Spirit" and "Opportunity") was experiencing temporary communication problems with Earth-bound mission controllers, this riveting hour-long episode chronicles the risky $820 million Mars Exploration Rover (MER) project from design to touchdown, dramatically illustrating (through the use of detailed simulations and sophisticated computer animation) the considerable chances of failure--a nail-biting gamble considering that fully two-thirds of all previous Mars missions never reached their destination. Through rigorous testing and initial failure of the MER parachute system to the celebrated transmission of pristine photos from the "Spirit" landing site, we see just how intensely complex and emotionally involving the missions are, especially for Cornell University astronomer and lead MER scientist Steve Squyres and his devoted team of colleagues at Pasadena's Jet Propulsion Laboratory. Careers are on the line as technical problems accumulate, and one feels the same mixture of dread, anxiety, and elation that accompanied the historic return of Apollo 13. A bonus interview with Mars-mission pioneer Donna Shirley puts everything into resonant perspective, celebrating science and the MER missions as an essential human endeavor.

[[edit]] Technical Specs

  • Video Codec : XviD 1.0.3
  • Video Format : 1504kbit/sec avg.
  • Audio Format : MP3 230kbit avg.
  • Resolution : 640 x 352
  • Aspect Ratio : 1.78:1 Widescreen
  • Runtime : 61 mins
  • Framerate : 29.971 fps
  • Subtitles : N/A
  • Language : English (USA)
  • Genre : Space / Documentary
  • IMDb Rating : N/A
  • Theatre Rel. : N/A
  • DVD Release : 30th March 2004
  • XviD Release : 25th January 2005
  • Release size : 1CD (700MB)

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Failure is not an Option]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [Revealing Mars]

[[edit]] ed2k Links

[Nova.Mars.Dead.or.Alive.2004.DVDRip.XviD-EPiSODE.avi] (699.72 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Neil Ross]
[Publisher] > [Others]
[Subject] > [Science]
[Year] > [2003]


Name/Mars Rising

  • [Theme]

Mars Rising

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Journey to the Red Planet
    • 3.2 Rocket Power
    • 3.3 Staying Alive
    • 3.4 The Human Factor
    • 3.5 Six Minutes of Terror
    • 3.6 Search for Life
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The countdown has begun for the 21st century’s most heroic and potentially deadliest expedition. A manned mission to Mars has been the dream of scientists for decades – and now “Mars Rising” explores that dream and the challenges being faced by international space agencies and in laboratories.

More than 300 scientists from Canada, the United States, Europe, Chile and Russia have contributed to “Mars Rising,” a six-part documentary series and a companion to the expedition series “Race to Mars.” The quest to the secrets of the universe begins – on Mars.

[[edit]] Journey to the Red Planet

Dr. James Garvin, lead scientist for Mars and Lunar Exploration at NASA; and Dr. Paul Delaney, Professor Physics and Astronomy at Toronto’s York University, set the stage outlining the extraordinary challenges and obstacles faced by the international space community in sending a manned mission to Mars – and bringing it back.

[[edit]] Rocket Power

The spacecraft that will take a crew to Mars will be assembled – in space. Up to 10 rockets will be required to carry equipment and the astronauts to the mothership. The 56-million-kilometre journey to and from the Red Planet could take up to three years. Will the fuel be thermo-nuclear or super-heated charged particles? Engineers must get it right the first time – or the astronauts will die.

[[edit]] Staying Alive

Preparing and protecting the human body in deep space may be a greater challenge than all the technological factors in planning a mission to Mars. Living together in a confined environment for up to three years, the six astronauts will become each others' caregivers. They will face zero gravity with its debilitating effect on muscle and bone mass; solar storms; and cosmic radiation—microscopic particles piercing the skin of the spacecraft and penetrating the bodies of those inside can cause brain damage and cancer.

[[edit]] The Human Factor

The human spirit may be the Achilles' heel of the Mars Mission. Mental breakdown, sexual tension, near-suicide and mutiny have already taken place on shorter space missions. The crew knows there is a 50 percent failure rate in Mars landings.

[[edit]] Six Minutes of Terror

The last six minutes of the flight to Mars are the most terrifying. Only an inflatable aeroshell will protect the capsule as it enters Mars atmosphere at a temperature of 4,000?C and a speed of 16,000 km/hr. After the capsule’s speed has been slowed, the astronauts have 90 seconds to pinpoint a safe place to land.

[[edit]] Search for Life

Is there life on Mars? Scientists in North America are combing the most barren places on Earth to search out bacteria, amino acids or carbonates that might offer clues. What if Mars has its own independently created life forms which are deadly to humans? Researchers on the Arctic’s frigid Devon Island, British Columbia’s Pavilion Lake, Chile’s Atacama Desert and caves in New Mexico offer compelling chronicles.

[[edit]] Technical Specs

  • File Name ........... : Discovery.Channel.Mars.Rising.1of6.Journey.To.The.Red.Planet.HDTV.XViD-BlueTV.avi
  • Total Size (MB) ... : 348.58 MB
  • Duration .............. : 00:45:26
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 624 x 352
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 940 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.142 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 131 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : BlueTV release, capped from DiscoveryHD Channel.

[[edit]] Links

[[edit]] Further Information

  • [Official film website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mars Waterworld]
  • [Martian Robots]
  • [Welcome to Mars]
  • [Life on Mars (Horizon)]
  • [Revealing Mars]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Roving Mars]
  • [Titan a Place Like Home]

[[edit]] ed2k Links

Add 6 links to eMule

[Discovery.Channel.Mars.Rising.1of6.Journey.To.The.Red.Planet.HDTV.XViD-BlueTV.avi] (348.58 Mb)
[Discovery.Channel.Mars.Rising.2of6.Rocket.Power.HDTV.XViD-BlueTV.avi] (348.54 Mb)
[Discovery.Channel.Mars.Rising.3of6.Staying.Alive.Hdtv.avi] (350.53 Mb)
[Discovery.Channel.Mars.Rising.4of6.The.Human.Factor.avi] (350.48 Mb)
[Discovery.Channel.Mars.Rising.5of6.Six.Minutes.of.Terror.HDTV.XviD-2HD.avi] (352.59 Mb)
[Discovery.Channel.Mars.Rising.6of6.Search.for.Life.HDTV.XviD-2HD.avi] (349.46 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2007]


Name/Mars Waterworld

  • [Theme]

Mars Waterworld

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel], [National Geographic] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

On May 25, 2008, NASA's Phoenix Lander will enter the Martian atmosphere and land on its polar ice-cap in the last phase of a historic mission to investigate Mars' past by digging down into the soil and ice - something that has never been done before. Scientists hope that the mission will reveal a great deal about Mars' geological history, but the biggest question they seek to answer: was Mars ever a watery world? And if so, could it have harboured primitive forms of life? This episode tells the story of this incredible NASA mission while investigating the Red Planet's warm, wet past.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Big Bangs]
  • [Mars Rising]
  • [Life on Mars (Horizon)]
  • [Roving Mars]

[[edit]] ed2k Links

[HDTV.Discovery.Naked.Science.Mars.Waterworld.x264.720p.AC3.MVGroup.Forum.mkv] (1446.57 Mb)

Streaming Video

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/Martian Robots

  • [Theme]

Martian Robots

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dominic Frisby] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Since 2004 two intrepid explorers have been trekking across the surface of Mars. Surviving in the hostile landscape and persevering in the face of elemental and mechanical difficulties, rovers Spirit and Opportunity now face the final stretch of their mission.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2059 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime : 47:29.080
Part Size: 745MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Mars Exploration Rover Mission]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Great Robot Race (BBC)]
  • [Tank on the Moon]
  • [Life on Mars (Horizon)]
  • [Life on Mars Update (Horizon)]
  • [Roving Mars]
  • [Mars Rising]
  • [Revealing Mars]

[[edit]] ed2k Links

[National.Geographic.Martian.Robots.DVB.XviD.MP3.MVGroup.org.avi] (745.33 Mb)

Added by [Jvt40]
[Dominic Frisby]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Year] > [2008]


Name/Martin Creed

  • [Theme]

Martin Creed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcast as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Martin Creed is one of Britain's most engaging contemporary artists. His self-effacing work reflects an anxiety to communicate in a world already full of too many things. So he frequently tries to produce both something and nothing, and does so in idiosyncratic ways with the modest means from everyday life.

In 2000 his MARTINCREEDWORKS solo exhibition was organised by Southampton City Art Gallery. The show provided the first opportunity to reflect on a wide range of Creed's creations, produced over a decade, including sculpture, installations, interventions, statements and also musical compositions performed with his band owada. Much of this work is illustrated here.

Martin Creed discusses his uncertainties about making new works and his reluctance to name what he does as 'art'. He also illustrated how simple, ordinary objects, seen in new ways, can suggest often complex and contradictory meanings. Such objects, and the ideas and questions that they provoke, surprise and delight audiences whose individual experiences of the works will often be strikingly different.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1840 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:23
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher SIte]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Anish Kapoor]
  • [David Batchelor]
  • [Langlands and Bell]
  • [Rachel Whiteread]

[[edit]] ed2k Links

[TheEYE.Martin.Creed.XviD.MP3.MVGroup.org.avi] (372.86 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Martin Gardner, Mathemagician

  • [Theme]

Martin Gardner, Mathemagician

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Biography] Documentary narrated by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Martin Gardner is one of the most beloved personalities in the areas of recreational mathematics, magic and puzzles. The influence of his work is immeasurable.

He is the author of more than 65 books and countless articles, ranging over the fields of science, mathematics, philosophy, literature, and conjuring.

His best-selling book has been The Annotated Alice, an analysis of Lewis Carroll's Alice in Wonderland, followed by a sequel, More Annotated Alice. He has written two novels—The Flight of Peter Fromm and Visitors from Oz. His Scientific American columns are collected in fifteen volumes. No-Sided Professors is a collection of his short fiction.

Martin has inspired and enlightened three generations of readers with the delights of mathematical recreations, the amazing phenomena of numbers, magic and puzzles, the play of ideas.

[[edit]] Technical Specs

File Name ........... : CBC.The.Nature.Of.Things.Martin.Gardner.Mathemagician.Xvid.Mp3.Festering.Leper.avi
Total Size (MB) ... : 702.69 MB
Duration .............. : 00:47:15

Video Codec ....... : XviD MPEG-4 codec
Resolution .......... : 640 x 464
Aspect Ratio ....... : 1.37:1
Video Bitrate ...... : 1951 KB/s
Framerate .......... : 29.970 FPS
Quality Factor ..... : 0.219 B/px

Audio Codec ....... : MPEG-1 Layer 3 (MP3)
Audio Bitrate ...... : 128 KB/s
Channels ............ : 2 Ch
Sampling Rate .... : 48000 Hz

Ripped by ........... : Festering Leper

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page]
  • [A mind at play, an interview with Gardner]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [The Story of 1]
  • [Beautiful Young Minds]
  • [Dangerous Knowledge]
  • [Secrets of the Occult]

[[edit]] ed2k Links

[CBC.The.Nature.Of.Things.Martin.Gardner.Mathemagician.Xvid.Mp3.Festering.Leper.avi] (702.69 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Biography]
[Subject] > [Science]
[Year] > [1996]


Name/Massive Nature

  • [Theme]

Massive Nature

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Deep
    • 3.2 The Trap
    • 3.3 The Crossing
    • 3.4 The Falls
    • 3.5 The Edge
    • 3.6 The Exodus
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sean Pertwee] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

New six part series. Imagine amidst the mayhem, you could be at the heart of the action, alongside animals who might die, so the rest may live. This spectacular new series unravels the mystery behind the world's most dramatic wildlife events.

From the great sardine run to the mighty wildebeest migration - mobs rule. Coming up in the series are millions of African flamingos hunted down by baboons, endless swarms of tiny Texan bats who run the gauntlet of marauding snakes and hawks, and millions of wilderbeest that face the crocodile-infested Mara river in Tanzania.

[[edit]] The Deep

The greatest shoal on Earth - billions of tiny sardines - are on a collision course with thousands of dolphins, sharks, seals and gannets. Will any fish survive the attack? Will the sharks turn on the dolphins? Can animals make their own luck - when faced with mortal danger and is there anywhere to hide in the crowd?

[[edit]] The Trap

One million flamingos - the world's greatest flock, come face to face with baboons and fish eagles on East Africa's Lake Bogoria.

This is the only place where these predators kill flamingos - so why do the flamingos come here? Can the power of the flock overcome this threat? It seems that individual survival at the Lake is not simply a matter of luck - Massive Nature uncovers the secrets of a flamingos success.

[[edit]] The Crossing

Is about the wildebeest that cross the Mara River in search of the best grazing whilst the area is crowded with opportunistic predators and scavengers.

[[edit]] The Falls

Follows the challanges faced by 300 million salmon migrating up rivers across Alaska to spawn in their own birth place all while risking ambush by grizzly bears and bald eagles along the way.

[[edit]] The Edge

When thousands of young Adelie penguins leave the colony to start their adult life at sea, they face a terrifying ordeal. A huge predatory leopard seal is waiting for them just offshore. But which penguin chicks will get through? Is survival down to luck, or can past actions influence a penguin's fate?

[[edit]] The Exodus

40 million bats exiting a single Texan cave run a gauntlet of snakes and hawks. Half the bats are babies on their maiden flight, so how will they survive ?

This is the biggest flock of bats on the planet, but strength in numbers is not their only defence. Massive Nature investigates how where and when you fly in the flock can make the ultimate difference between life and death.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1 (Maupiti)
  • Video Bitrate: 1490 kbps
  • Video Resolution: 688x384
  • Video Aspect Ratio: 1.792:1
  • Frames Per Second: 25.000
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 192kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 28:58.200
  • Number Of Parts: 6
  • Part Size: 367,149,056 Bytes
  • Subtitles: none
  • Ripped by: Red Kite and rdwolf(ep. 4)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Natures Great Events]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Massive.Nature.1of6.The.Deep.Dvb.DivX5-Mp3.www.mvgroup.org.avi] (350.14 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Massive.Nature.2of6.The.Trap.Dvb.DivX5.Mp3.www.mvgroup.org.avi] (350.13 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Massive.Nature.3of6.The.Crossing.Dvb.DivX5-Mp3.www.mvgroup.org.avi] (350.14 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Massive.Nature.4of6.The.Falls.Dvb.DivX5-Mp3.www.mvgroup.org.avi] (349.96 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Massive.Nature.5of6.The.Edge.Dvb.DivX5-Mp3.www.mvgroup.org.avi] (350.18 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Massive.Nature.6of6.The.Exodus.Dvb.DivX5-Mp3.www.mvgroup.org.avi] (350.19 Mb) Subtitles: [[ara]] [[eng]] [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2004]


Name/Master of the Abyss

  • [Theme]

Master of the Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Robin Ward] and published by [National Geographic] broadcasted as part of [NG Adventures] series in [1999] - [Chinese], [English] [Multilanguage] narration

also known as

  • [深海探险队]

[[edit]] Cover

[[edit]] Information

Earth is an ocean planet. Water covers over seventy percent of its surface at an average depth of two miles. Yet at the beginning of the twentieth century, though human explorers have navigated the earth and soared through the skies, one earthly realm remains silent and hostile: The deep. Its crushing pressures kill all who attempt to invade its forbidden darkness. Then, in 1930, an adventurous scientist and a wealthy dreamer undertake a daring voyage in a tiny steel capsule, to a place no living man has ever gone. Success will make them ocean science pioneers. Failure will end in death. Awaiting them... beckoning them... is a fantastic unexplored universe. This is the story of these first intrepid descents into the abyss.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1571 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 53,72 s (76093 Frames)
  • Part Size: 698,36 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Abyss]
  • [The Deep]
  • [Into the Deep]
  • [Deep Blue]
  • [Blue Planet (BBC)]
  • [Submarines]

[[edit]] ed2k Links

Add 2 links to eMule

[086 - Adventures - Master of the Abyss (1999).avi] (698.36 Mb)
[086 - Adventures - Master of the Abyss (1999).rar] (2.47 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Robin Ward]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Adventures]
[Subject] > [History]
[Year] > [1999]


Name/Master of the Killer Ants

  • [Theme]

Master of the Killer Ants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In the Mandaras Mountains of northern Cameroon live the Mofu -- an ancient tribe that shares its homes and crops with insects in a mutual balance of survival. But this year, a terrible drought has hit the region and the termites, usually a precious ally to the Mofu, have left the fields and invaded the huts and granaries. To fight back, the Mofu shaman calls for Jaglavak, a ferocious army ant with the body of a dragon. The ant is protected by a thick carapace and armed with terrifying pincers that cut, tear and slice through anything in its path. Using high-tech macro shooting techniques, the film goes underground and gives us a terrifying up-close look at a termite's fortress and the war that rages between termites and Jaglavak.

Filmed in High Definition, "Master of the Killer Ants" garnered best film awards at the Shanghai Film Festival and Japan's Wildlife Film Festival. The stunning footage includes different castes of termites coursing through their intricate tunnels—and the monstrously egg-swollen queen herself, rippling with the contractions that deposit thousands of eggs per day. The climax comes as the invading driver ants close in on the queen's royal cell.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 4088Kbps
  • Video Resolution: 1280x720
  • Audio Codec: Dolby AC3
  • Audio BitRate: 384Kbps 48000Hz
  • Audio Channels: 6
  • RunTime Per Part: 52 min
  • Number Of Parts: 1
  • Part Size: 1689MB
  • Ripped by SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Ants]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Amazing World of Ants]
  • [The Ant that Ate America]
  • [Amazing World of the Mini Beasts]
  • [Alien Empire]
  • [Insect Wars]
  • [Life in the Undergrowth]
  • [Savage Garden]

[[edit]] ed2k Links

[PBS.Nova.-.2007.11.20.-.Master.of.the.Killer.Ants.(720p.HDTV.AC3-SoS).avi] (1689.18 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Year] > [2007]


Name/Masterpieces 1800-1850

  • [Theme]

Masterpieces 1800-1850

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Third of May 1808
    • 3.2 Liberty Leading the People
    • 3.3 The Great Wave
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [The Private Life of a Masterpiece] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Learn the fascinating stories behind three paintings from the first half of the 19th century: Francisco Goya's The Third of May 1808, Eugène Delacroix's Liberty Leading the People and Hokusai's The Great Wave. Discover how Goya used drawings by authentic witnesses to depict a real firing squad; how Delacroix's masterwork influenced the Statue of Liberty; and how Hokusai's print won him adulation far beyond his native Japan.

[[edit]] The Third of May 1808

Arguably the most powerful painting about war ever achieved. It portrays the slaughter of civilians after Napoleonic troops entered Madrid in 1808. The programme reveals the historical truths behind the painting and shows exactly how Goya achieved this masterpiece of protest.

[[edit]] Liberty Leading the People

The great revolutionary masterpiece, painted by a man who soon complained that revolutions got in the way of dinner parties. Shunned by the government of the day, it has endured to become the symbol of the French republic and an icon of later revolutions.

[[edit]] The Great Wave

Perhaps the most celebrated of all Japanese pictures, the Great Wave's portrayal of a huge wave about to overwhelm three boats was only produced by Hokusai when he was old and broke and needed money badly. A print that cost little more than bowl of noodles to those who first bought it, the image has been hugely influential on later art.

[[edit]] Technical Specs

Video Codec: XviD 1.1.2
Video Bitrate: 1 920 Kbps
Video Resolution: 704x400 / 704x568 (episode 2)
Video Aspect Ratio: 16:9 / 4:3 (episode 2)
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 50 min
Number Of Parts: 3
Part Size: 746 MiB
Subtitles: No
Ripped by: JurB

[[edit]] Links

[[edit]] Further Information

  • [Francisco Goya]
  • [Eugène Delacroix]
  • [Hokusai]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Impressionism and the Post-Impressionists]
  • [Masterpieces 1851-1900]
  • [Renaissance Masterpieces]
  • [Seventeenth Century Masters]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Private.Life.of.a.Masterpiece.Masterpieces.1800.to.1850.01of03.The.Third.of.May.1808.XviD.AC3.MVGForum.avi] (743.81 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Masterpieces.1800.to.1850.02of03.Liberty.Leading.the.People.XviD.AC3.MVGForum.avi] (744.54 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Masterpieces.1800.to.1850.03of03.The.Great.Wave.XviD.AC3.MVGForum.avi] (744.16 Mb)

Added by [JurB]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [The Private Life of a Masterpiece]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Masterpieces 1851-1900

  • [Theme]

Masterpieces 1851-1900

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Dejeuner Sur L'Herbe
    • 3.2 Portrait of the Artist's Mother
    • 3.3 The Scream
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [The Private Life of a Masterpiece] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This award-winning series, Private Life of a Masterpiece, reveals the full and fascinating stories behind famous works of art, not just how they came to be created, but also how they influenced others and came to have a life of their own in the modern world. The works of art featured here are both instantly familiar and profoundly mysterious. Revolutionary in their conception, and iconic years after their execution, they each have their own compelling stories. For behind the beautiful canvases and sculptures are tales of political revolution, wartime escapes, massive ego clashes, social scandal, financial wrangling and shocking violence. In this fascinating series key works of art are investigated and the intricate details of their lives revealed - the history, contemporary reactions, and legacies of each are illustrated.

Part 4: Masterpieces 1851-1900 Three iconic artworks of French, American and Norwegian art from 1851 to 1900 are examined in this trio of fascinating documentaries, starting with the Edouard Manet's controversial Le Déjeuner Sur L'Herbe. The other two paintings, both widely and frequently referenced in popular culture, are American artist James Whistler's Portrait of the Artist's Mother and Norwegian painter Edvard Munch's seminal Expressionist gem The Scream.

[[edit]] Dejeuner Sur L'Herbe

Two men sitting on the grass, with a picnic nearby. They are not looking at a naked woman seated nearby, who stares brazenly out of the canvas at the viewer. In the background a second woman is doing something hard to quite see. Just what is going on? The full story of the painting that many believe is the beginning of modern art.

[[edit]] Portrait of the Artist's Mother

The stark portrait, mainly in greys and black, that James McNeill Whistler painted of his mother is now a picture that is widely lampooned as a portrait of a prim Victorian lady. She is shown smoking reefers, wearing trainers, having a tatoo. But Whistler's approach was revolutionary in its time, wholly departing from the Victorian tradition of sentimental narrative painting. His relationship with his mother was also an intriguing study in contrasts.

[[edit]] The Scream

The Scream tells the life-story of the painting more widely reproduced than any other, even the Mona Lisa. It shows exactly how and why the Norwegian expressionist Edvard Munch arrived at his extraordinary image and how that image of the screaming person has reverberated down the decades to become an icon in modern culture.

[[edit]] Technical Specs

  • Video Codec: XviD 1.1.2
  • Video Bitrate: 1 920 Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 16:9
  • Frames Per Second: 25.000
  • Audio Codec: AC3
  • Audio Bitrate: 192kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: English
  • RunTime Per Part: 50 min
  • Number Of Parts: 3
  • Part Size: 746 MiB
  • Subtitles: No
  • Ripped by: JurB

[[edit]] Links

[[edit]] Further Information

  • [Le déjeuner sur l'herbe]
  • [James Abbott McNeill Whistler]
  • [The Scream]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Impressionism and the Post-Impressionists]
  • [Renaissance Masterpieces]
  • [Masterpieces 1800-1850]
  • [Seventeenth Century Masters]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Private.Life.of.a.Masterpiece.Masterpieces.1851.to.1900.01of03.Dejeuner.Sur.L'Herbe.XviD.AC3.MVGForum.avi] (744.25 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Masterpieces.1851.to.1900.02of03.Portrait.Of.The.Artist's.Mother.XviD.AC3.MVGForum.avi] (743.08 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Masterpieces.1851.to.1900.03of03.The.Scream.XviD.AC3.MVGForum.avi] (744.10 Mb)

Added by [JurB]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [The Private Life of a Masterpiece]
[Subject] > [Arts]
[Year] > [2004]


Name/Masterpieces of Vienna

  • [Theme]

Masterpieces of Vienna

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Tempest Kokoschka
    • 3.2 Freud's Couch
    • 3.3 Death and the Maiden
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Masterpieces of Vienna (BBC4) is a three-part series on great works of art that came out of the Austrian capital at that moment in the early 1900s when, like Paris before it, and New York after, the city appeared to hold a monopoly on the most exciting creative production of the time. As well as Arnold Schoenberg, Sigmund Freud and Gustav Klimt, it produced Oskar Kokoschka, an expressionist painter of extravagant, provocative temperament.

[[edit]] The Tempest Kokoschka

Series about Vienna's cultural artefacts looks at Oskar Kokoschka's expressionist masterpiece The Tempest, the product of a passionate love affair between the impoverished Viennese artist and a wealthy, older woman. The film tells the extraordinary story of their relationship and the bizarre behaviour it inspired from the rebellious Kokoschka.

[[edit]] Freud's Couch

Series about Vienna's cultural artefacts looks at Sigmund Freud's couch - now an iconic piece of furniture and the emblem of psychoanalysis. The film tells the story of how its arrival in Freud's Viennese apartment triggered a revolution in 20th-century thinking.

[[edit]] Death and the Maiden

Series about Vienna's cultural artefacts looks at Egon Schiele's haunting 1915 picture of two lovers clinging to each other, his tribute to the woman who stood by him in his darkest hour but then discarded ruthlessly.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1636 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Audio Codec: MP3
Audio Bitrate: 131kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 29 mins
Number Of Parts: 3
Part Size: 372mb
Subtitles: ENGLISH
Capped by: Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Francesco's Venice]
  • [Cezanne in Provence]
  • [The Genius of Beethoven]
  • [In the Footsteps of van Gogh]
  • [Jan Vermeer - Light, Love and Silence]
  • [Great Artists]
  • [Marc Chagall]
  • [Picasso: The Full Story]
  • [Pablo Picasso]
  • [Power of Art]
  • [The Genius of Mozarts]
  • [A Science Odyssey]
  • [Cezanne: Three Colours Cezanne]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Masterpieces.Of.Vienna.1Of3.The.Tempest.Kokoschka.2007.DVBC.Xvid.MP3.Mvgroup.org.avi] (372.50 Mb)
[BBC.Masterpieces.Of.Vienna.1Of3.The.Tempest.Kokoschka.2007.DVBC.Xvid.MP3.Mvgroup.org.srt] (31.90 Kb)
[BBC.Masterpieces.Of.Vienna.2Of3.Freud's.Couch.2007.DVBC.Xvid.MP3.Mvgroup.org.avi] (371.94 Mb)
[BBC.Masterpieces.Of.Vienna.2Of3.Freud's.Couch.2007.DVBC.Xvid.MP3.Mvgroup.org.srt] (35.37 Kb)
[BBC.Masterpieces.Of.Vienna.3Of3.Death.and.the.Maiden.2007.DVBC.Xvid.MP3.Mvgroup.org.avi] (372.09 Mb)
[BBC.Masterpieces.Of.Vienna.3Of3.Death.and.the.Maiden.2007.DVBC.Xvid.MP3.Mvgroup.org.srt] (33.29 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Masters of Photography - Edward Steichen

  • [Theme]

Masters of Photography - Edward Steichen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [David Wayne] and published by [Others] in [1964] - [English] narration

also known as

  • [This is Edward Steichen]

[[edit]] Cover

[[edit]] Information

Widely regarded as the most influential photographer of the 20th century, he was born Eduard Jean Steichen in Luxembourg in 1879. He worked in every aspect of the art -- fashion, industrial, nature, combat, portrait, table-top. As a leading museum curator created the famous "Family of Man" photo exhibition. He died in Connecticut in 1973. This film was made in 1964. In every branch of photography to which he set his hand Steichen became a master. His portraits of Gershwin, Garbo, Eugene O'Neill, Marlene Dietrich, Chaplin and George M. Cohan are the definitive images by which we remember those celebrated artists. His photomurals of dams, bridges and huge buildings astonished audiences when they were first shown. In the 20’s and 30’s he was the best known and most expensive commercial advertising photographer in New York. A pioneer in aerial photography, during World War Two he was in charge of naval combat camera crews. This half-hour documentary was shot when Steichen, at 86, reflected on his long life and many achievements. "Photography," he says, "is both ridiculously easy and impossibly difficult."

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1810 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
Run Time: 26:44
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Edward Steichen]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Contacts Vol1]
  • [Contacts Vol2]
  • [The Genius of Photography]
  • [The Photographers]

[[edit]] ed2k Links

[Masters.of.Photography.Edward.Steichen.XviD.MP3.MVGroup.Forum.avi] (372.34 Mb)

Added by [Dentje]
[1964]
[David Wayne]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]


Name/Mastodon in your Backyard

  • [Theme]

Mastodon in your Backyard

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Lance Lewman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Not long ago North America was host to saber tooth cats, camels, mammoths and lions. Among these now seemingly exotic creatures, was the distant relative of the elephant: the mastodon. This story is launched from a backyard pond in Hyde Park, New York, where the most recent mastodon site was discovered. With the cooperation of some of today's leading paleontologists, learn how the mastodon evolved, how it migrated out of Africa and how it survived in the North American forests for roughly 3.7 million years. We'll show how it differed from its more famous cousin, the mammoth and we'll explore the controversy among the major theories explaining how and why this keystone species disappeared.

Produced and directed by Al gyuro Narrated by Lance Lewman Music by Ron Riddle 49 minutes, English audio, 2001

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1768 Kbps
  • Video Resolution: 704x528
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 25
  • Quality Factor: 0.19 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 49 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [The Mastodon Project homepage]
  • ["What Ancient Thing Lies Buried?" write-up of the Hyde Park Mastodon]
  • [Mastodons on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Baby Mammoth]
  • [Mammoths]
  • [Prehistoric America]
  • [Raising the Mammoth]
  • [What Killed the Mega Beasts]
  • [Land of the Mammoth]

[[edit]] ed2k Links

[Discovery.Mastodon.in.your.Backyard.The.Ultimate.Guide.XviD.AC3.MVGroup.org.avi] (699.49 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Lance Lewman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/Matisse-Derain: Collioure 1905, Water and Fire

  • [Theme]

Matisse-Derain: Collioure 1905, Water and Fire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Phil Wharton] and published by [ABC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of Henri Matisse and Andre Derain, two of the founders of Fauvism, during their collaborative period in Collioure in the south of France in 1905.

Henri Matisse (1869-1954) arrived in the small and charming Catalan port of Collioure, in the south of France, on 16 May 1905. He soon invited André Derain (1880-1954), 11 years his junior, to join him. Derain arrived on 5 July. Matisse later wrote: “Working before a soul-stirring landscape, all I thought of was making my colours sing, without paying any heed to rules and regulations” to describe the feverish power of the pure colours that swept upon them both, drawing them into what the unbridled critics dubbed “la cage aux Fauves” (the wild beasts’ cage). Hence was born Fauvism, a movement that revolutionised modern art.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 2015 kbps
Video Resolution: 640x464
Video Aspect Ratio: 1.379:1
Audio Codec: MP3
Audio Bitrate: 160kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 23:49
Number Of Parts: 1
Part Size: 371MB
Subtitles: NO
Ripped by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]

[[edit]] Related Documentaries

  • [Americans in Paris]
  • [Impressionist Painting 1850-1900]
  • [Impressionism: Revenge of the Nice]
  • [Cezanne: Three Colours Cezanne]
  • [Great Artists]
  • [Power of Art]
  • [In the Footsteps of van Gogh]
  • [Vincent - The Full Story]

[[edit]] ed2k Links

[Matisse-Derain.Collioure.1905.Water.and.Fire.DVB.XviD.MP3.MVG.Forum.avi] (371.81 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Phil Wharton]
[Publisher] > [ABC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Medieval Lives

  • [Theme]

Medieval Lives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Peasant
    • 3.2 The Monk
    • 3.3 The Damsel
    • 3.4 The Minstrel
    • 3.5 The Knight
    • 3.6 The Philosopher
    • 3.7 The Outlaw
    • 3.8 The King
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary narrated by [Terry Jones] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Champion of the Middle Ages and author of several myth-busting books on Medieval England, Terry Jones embarks on a mission to rescue this period from moth-eaten clichés and well-worn platitudes.

In this new series he takes viewers on a voyeuristic rampage through the lives of eight archetypal medieval figures: a knight, a monk, a peasant, a damsel, an outlaw, a king, a philosopher and a minstrel.

Using the very latest research, fantastic locations across Europe and his unrivalled storytelling talents, Jones reveals that, contrary to popular belief, far from being an age of dreariness and servitude, the Middle Ages was a time of splendour and laughter - and that even dental hygiene was better than it is today!

[[edit]] The Peasant

The ex-Python turned scholar re-assesses the clichés about the Middle Ages, starting with the image of the peasant as a subservient ignoramus. Terry discovers that the average peasant was intelligent, an expert on the law, had up to 80 public holidays a year, and often lived up to the ripe old age of 60.

[[edit]] The Monk

The idea of a life of solitude and worship was all too often undermined by monks' talent for turning a profit. Sheep, iron-smelting, holy "relics", and even prayer, became money-spinners in the world of the medieval monastery.

[[edit]] The Damsel

The familiar notion of medieval women as passive, shy and vulnerable was largely created by the Victorians - and, as Jones discovers, nothing could be further from the truth. In the Middle Ages, women ran business, led armies - and even abducted their lovers.

[[edit]] The Minstrel

An effete wandering lovey who entertained ~ the nobility with whimsical songs? Terry Jones reveals the medieval minstrel as radically different from this popular modern perception, and explains how, but for a Norman minstrel, the Battle of Hastings may never have taken place.

[[edit]] The Knight

Real medieval knights, shining or otherwise, had little interest in rescuing damsels in distress. Terry Jones reveals they were more interested in the less noble pursuits of killing people, making money and being famous.

[[edit]] The Philosopher

A look at medieval scientists, or philosophers. Not only did alchemists, physicians and engineers of the Middle Ages make key scientific discoveries but most had a more ethical approach than is found in today's commercialised world of science.

[[edit]] The Outlaw

Is there any truth in the myth that outlaws behaved like Robin Hood and that all sheriffs were evil? Jones reveals that medieval officers were pen-pushing bureaucrats, while the greatest threat to peace came from gangs of upper-crust outlaws terrorising the country to get rich quick.

[[edit]] The King

How much do we really know about our medieval kings? Jones finds flaws in Richard the Lionheart, admirable qualities in the much maligned character of Richard II, negative bias in Shakespeare's portrayal of Richard III - and even a king airbrushed out of history.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1101 kbps
  • Video Resolution: 448x704 (height x width)
  • Video Aspect Ratio: 2x3 (1:1,57)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 23 min 2,32 s (34558 Frames)
  • Part Size: 204,08 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [After Rome: Holy War and Conquest]
  • [The Knights Templar]
  • [The Worst Jobs in History Season 2]
  • [Worst Christmas Jobs in History]
  • [Castle]
  • [Cathedral]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Monarchy 2]
  • [Two Men in a Trench Series1]
  • [Britain A.D.]
  • [A History of Britain]
  • [In Search of Myths and Heroes]
  • [Monarchy]
  • [Six Wives of Henry VIII]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]

[[edit]] ed2k Links

Add 8 links to eMule

[Terry Jones' Medieval Lives 01 Peasant.avi] (204.08 Mb)
[Terry Jones' Medieval Lives 02 Monk.avi] (198.82 Mb)
[Terry Jones' Medieval Lives 03 Damsel.avi] (198.86 Mb)
[Terry Jones' Medieval Lives 04 Minstrel.avi] (245.79 Mb)
[Terry Jones' Medieval Lives 05 Knight.avi] (201.53 Mb)
[Terry Jones' Medieval Lives 06 Philosopher.avi] (226.91 Mb)
[Terry Jones' Medieval Lives 07 Outlaw.avi] (203.63 Mb)
[Terry Jones' Medieval Lives 08 King.avi] (256.51 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Terry Jones]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2004]


Name/Meerkats

  • [Theme]

Meerkats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 United
    • 3.2 Divided
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [1987] and [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Two documentaries about african meerkats. First broadcasted in 1987 and the follow up in 1996.

[[edit]] United

The tale of a gang of meerkats who, despite a hot and hostile landscape, manage to devise a way of coming out on top - by team work.

[[edit]] Divided

Following up from Meerkats United 17 years ago,this programme again looks at the life of the Meerkat.Tonight's film is set in idyllic African landscape and follows the Addo Gang(a family of Meerkats) and their dealings with various animal neighbours.

[[edit]] Technical Specs

  • Video: xvid 1449kbps 512:384 25fps
  • Audio: mp3 128kbps @ 48kHz stereo
  • Run Time: 22:25
  • File Size: 254 MiB
  • Source: analogue TV
  • Capped by: bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Meerkats (BBC)]
  • [Murder, Mayhem and Meerkats]
  • [African Wildlife]
  • [Africa's Desert Garden]
  • [Okavango: Africa's Wild Oasis]
  • [Meerkats, Part of the Team]
  • [Ella, A Meerkat's Tale]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.Meerkats.1of2.United.DVB.Xvid.MP3.mvgroup.org.avi] (254.21 Mb)
[BBC.Wildlife.Meerkats.2of2.Divided.DVB.Xvid.MP3.mvgroup.org.avi] (273.19 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1987]
[Year] > [1996]


Name/Meerkats, Part of the Team

  • [Theme]

Meerkats, Part of the Team

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Simon King] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary-maker Simon King follows a family of meerkats in the Tswalu National Park in South Africa, winning their trust and using modern filming techniques to capture their secret lives, including their constant struggle to find food and potentially deadly encounters with snakes, scorpions and cheetahs.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1401 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 59.00 s (73475 Frames)
  • Part Size: 538.87M
  • Subtitles: Yes - English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Meerkats (BBC)]
  • [Ella, A Meerkat's Tale]
  • [Meerkats]
  • [Murder, Mayhem and Meerkats]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2004.Meerkats.Part.of.the.Team.avi] (538.87 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2004.Meerkats.Part.of.the.Team.Eng.srt] (31.35 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Simon King]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Meltdown at Three Mile Island

  • [Theme]

Meltdown at Three Mile Island

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [PBS] broadcasted as part of [PBS Frontline] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

It was never supposed to happen.

At 4:00 AM on March 28, 1979, a reactor at the Three Mile Island nuclear power facility near Harrisburg, Pennsylvania suddenly overheated. A pressure valve suddenly malfunctioned, releasing radioactive gases.

What occurred next--a combination of technical failure, human error, and bad luck--would result in the worst nuclear accident in American history. For five nerve-wracking days, engineers struggled to control a runaway reactor, government officials debated whether to evacuate the area, and residents contemplated the ultimate horror of a nuclear meltdown.

Meltdown at Three Mile Island carefully re-examines step-by-step this national disaster which still haunts many Americans, and which dealt a crippling blow to the nation's nuclear power industry. Meltdown at Three Mile Island is produced by Chana Gazit (Surviving the Dust Bowl and Chicago 1968) and David Steward, and narrated by Liev Schreiber.

[[edit]] Technical Specs

  • File Name ........... : PBS.American.Experience.Meltdown.at.Three.Mile.Island.VHS.XviD.mp3.avi
  • Total Size (MB) ... : 399.13 MB
  • Video Length ...... : 00:53:16
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 911 KB/s
  • Resolution .......... : 528 x 400
  • Aspect Ratio ....... : 1.32:1
  • Quality Factor ..... : 0.143 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 136 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : VHS home recording and rip by personcult, posted at [Demonoid.com].

Ripper's note : "ShopPBS no longer seems to carry this, and the cheapest tape I see on half.com or Amazon is $69. (It was never on DVD.) I thought I'd rip my old off-air tape and share."

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [Chernobyl Nuclear Disaster]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Dounreay: The Atomic Dream]

[[edit]] ed2k Links

[PBS.American.Experience.Meltdown.at.Three.Mile.Island.VHS.XviD.mp3.avi] (399.13 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1999]


Name/Meltdown: A Global Warming Journey

  • [Theme]

Meltdown: A Global Warming Journey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Paul Rose] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Paul Rose is a modern-day explorer. He's spent many years in Antarctica and the Arctic, organising scientific expeditions. Now he sees evidence that the polar regions are in danger from climate change. So he decides to try and find out the truth about global warming: what's really going on with our climate, and what's it going to mean for the future?

He starts by asking how the climate has changed in the past. Are the changes we're seeing now part of a natural cycle, or are they something we've brought upon ourselves? And what can Viking voyages, the freezing of the Thames and ancient Bronze Age settlements on Dartmoor tell us about how our climate is changing?

His quest comes up against a fundamental problem - a lack of computing power necessary to model what effect global warming will have in the future. But he meets a scientist with a brilliant idea. By making use of your computer - and thousands like it all over the world - we can carry out the largest climate experiment ever, and work out what is really going to happen to our climate over the next 50 years.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1475 kbps
  • Video Resolution: 368x640 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,74)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 166 kbps
  • Audio Streams: 1
  • RunTime Per Part: 59 min 14,00 s (88850 Frames)
  • Part Size: 699,60 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [eselkult.tk]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Big Chill]
  • [Heat - A Global Investigation]
  • [Garbage Warrior]
  • [A Global Warning]
  • [Glacier Meltdown]
  • [Strange Days on Planet Earth]
  • [Crude]
  • [Climate Change - An Uncertain Future]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [The Dodo's Guide to Surviving Extinction]
  • [The March of the Penguins]
  • [Antarctica (IMAX)]
  • [Antarctica (Horizon)]
  • [Climate chaos: Bush's climate of fear]
  • [State of the Planet]
  • [Wildest Antarctica and Arctic]
  • [Once upon a Time in Antarctica]
  • [Global Dimming]
  • [An Experiment to Save the World]
  • [Five Ways to Save the World]
  • [Environmental Revolution]
  • [Our Fragile Planet]
  • [Global Warming: What You Need to Know]
  • [Global Warming - The Signs and the Science]
  • [Dimming Sun]
  • [Five Disasters Waiting to Happen]
  • [Global Warming: Doomsday Called Off]
  • [War on Terra]
  • [Big Chill]

[[edit]] ed2k Links

[Meltdown_A_Global_Warming_Journey.2006.BBC_Doc.WS.DCcap.XviD-ACP.avi] (699.60 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Paul Rose]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2006]


Name/Memoirs of a Self-Confessed Surrealist

  • [Theme]

Memoirs of a Self-Confessed Surrealist

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] broadcasted as part of [BBC Arena] series in [1978] - [English] narration

[[edit]] Cover

[[edit]] Information

Recently repeated as a tribute to George Melly, a classic Arena documentary, made in 1978.

George Melly takes a wayward day trip to the the Hayward Gallery and a major show of pictures from the days of Dada and Surrealism. His indirect journey, inspired by the Surrealist dérive, takes him through rooms, streets, a strange café, with brief curious encounters on the way. Among them, the last of the surrealists in England (Eileen Agar, Conroy Maddox, Robert Melville and Roland Penrose), punk rock band The Stranglers, and an elephant. Melly intersperses the journey with memories of Salvador Dalí, René Magritte and E.L.T. Mesens, talking about the influence of Dada and Surrealism on his early life.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1959 kbps
Video Resolution: 704x528
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio BitRate: 119 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 24:48.000 (37200 Frames)
Number Of Parts: 1
Part Size: 389,116,216 Bytes
Subtitles: NO - TV CAP
Capped by: Adam Cook
Released by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Art of Francis Bacon]
  • [Chris Ofili]
  • [Anthony Gormley]
  • [Anthony Caro]
  • [Anish Kapoor]
  • [Northern Renaissance]
  • [Francis Bacon]
  • [Monsieur Rene Magritte]
  • [Hieronymus Bosch - The Delights of Hell]

[[edit]] ed2k Links

[BBC.Arena.1978.Memoirs.of.a.Self-Confessed.Surrealist.DVBC.XviD.MP3.MVGroup.avi] (371.09 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [BBC Arena]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [1978]


Name/Memoria del saqueo

  • [Theme]

Memoria del saqueo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2003] - [Spanish] narration

also known as

  • [A Social Genocide]

[[edit]] Cover

[[edit]] Information

Activist filmmaker Fernando E. Solanas, best known for his revolutionary documentary La Hora de los Hornos, directed this incisive look at the crippling economic problems that have befallen Argentina and the politicians who engineered them. Memoria del Saqueo focuses on the regime of Carlos Menem, a former ally of Juan Peron who became president of Argentina in 1989. While Menem was elected on a populist platform, he soon launched a program of selling off state-owned utilities and service companies to international investors at bargain prices, with the new owners demanding higher prices for reduced services while disassembling public companies and selling their assets overseas. In collusion with finance minister Domingo Cavallo, Menem caused Argentina's national debt to skyrocket, and as a well-connected handful became wealthy, the nation's economy began to collapse, with poverty running rampant and unemployment rising to new heights among the rank and file. Memoria del Saqueo details just how Menem and his associates brought down the Argentinean economy, as well as how managed news coverage attempted to persuade the people that their practices were actually in the nation's best interest. ~ Mark Deming, All Movie Guide

Director: Fernando Solanas, 2004

[[edit]] Technical Specs

  • Filesize.....: 733,943,808 bytes
  • Runtime......: 1:54:07
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 718 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130 kb/s
  • Frame Size...: 512x272

[[edit]] Links

[[edit]] Further Information

  • [Official site (Spanish)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [ShareRip.com]

[[edit]] Related Documentaries

  • [Money As Debt]
  • [1929: The Great Crash]
  • [Life and Debt]
  • [The Debt of Dictators]
  • [Argentina Latente]
  • [La Dignidad de los Nadies]
  • [The Take]

[[edit]] ed2k Links

[Memorias.del.Saqueo.Fernando.Solanas.2003.XviD.mp3.avi] (699.94 Mb)

Added by [left]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/Message in the Rocks

  • [Theme]

Message in the Rocks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Andrew MacMillan] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1978] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast in Britain on BBC2 17 Feb 1978

  • BUT* this is a file from the programme as repackaged for broadcast abroad. Except for the new narration voiceover, at just over 57 minutes, it is probably essentially as complete as the original.

Much of the content of this programme is very relevant to the school earth science curriculum. The programme covers supernovae and the formation of the earth, plate tectonics, plus clues from meteorites and moon rocks. Research in the UK & USA shown includes rock dating using strontium, dating moon rocks from argon gas content, fossil magnetism revealing continental drift and the theory that a supernova seeded gas cloud became our Solar system.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 601 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 137 min 33,35 s (247353 Frames)
  • TV-cap: NO SUBS
  • Ripped by: UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Magnetic Storm]
  • [Magnetism]
  • [Earth Story]
  • [Miracle Planet]

[[edit]] ed2k Links

[BBC.Horizon.1978.Message.In.The.Rocks.Xvid.MP3.UKNova.avi] (651.06 Mb)

Added by [Jvt40]
[Andrew MacMillan]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Theme] > [Our Solar System]
[Theme] > [The Universe]
[Year] > [1978]


Name/Messerschmitt 262: Race for the Jet

  • [Theme]

Messerschmitt 262: Race for the Jet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [History Channel] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of the race to develop the world's first jet fighter. It was a battle between two pioneers - one, working in Britain, had to overcome government indifference, while the other, a German, enjoyed the full support of the Nazi war machine.

Through interviews with engineers who worked on the projects and the recollections of the men who flew and fought against the Me 262, the race that had the potential to turn the tide of WWII comes alive.

[[edit]] Technical Specs

  • File Name ........... : History.Channel..Messerschmitt-262.Race.for.the.Jet.XviD.MP3.avi
  • Total Size (MB) ... : 267.83 MB
  • Video Length ...... : 00:43:25
  • Video Codec ....... : DivX 5.0 codec
  • Video Bitrate ...... : 806 KB/s
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 8.762 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 55 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 22050 Hz
  • Ripped by ........... : TV Capture, author unknown. Edited and torrented by l0thar

Notes : Source rip was found on the HPAD (Historical, Political, Alternative Documentaries) DC++ hub, visit it at documentaries.loopback.nu:1411 (minimum 2 slots, 10 GiB share).

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Messerschmitt Bf 109]
  • [German Jet Fighters - Bombers in WW2]
  • [Arado Ar 234 Blitz]
  • [The De Havilland Mosquito]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Spitfire Ace]
  • [Battlefields]

[[edit]] ed2k Links

[History.Channel..Messerschmitt-262.Race.for.the.Jet.XviD.MP3.avi] (267.83 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1998]


Name/Messerschmitt Bf 109

  • [Theme]

Messerschmitt Bf 109

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Robert Garofalo] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

At the end of 1934 - before the existence of the Luftwaffe had been officially declared, Germany had less than six hundred front-line combat aircraft.

But by the outbreak of the Second World War, the number had risen to more than three and a half thousand. Thirty percent of these were single-engined fighters and for the next six years, one small but rugged aeroplane would form the very backbone of the German fighter force - Messerschmitt BF109. This legendary machine remained in continuous action from 1939 to 1945 and in doing so, it shot down twice as many aircraft as any other fighter in history.

[[edit]] Technical Specs

  • AVI Information
  • Filename: BF_109.avi
  • Filesize: 734021632 Bytes (700.02 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 1556.27 kbit/s
  • Resolution: 464x352
  • Color Depth: 12 bits
  • Running Time: 3444.24 s (57m 24s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 86106
  • Keyframes: 901 (Every 95)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 135.74 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Arado Ar 234 Blitz]
  • [Fighter Aces]
  • [German Jet Fighters - Bombers in WW2]
  • [Messerschmitt 262: Race for the Jet]
  • [The History of the Luftwaffe - A Phoenix Rising]

[[edit]] ed2k Links

[The.War.File.Messerschmitt.Bf.109.Xvid.Mp3.avi] (700.02 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Robert Garofalo]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2005]


Name/Metal: A Headbanger's Journey

  • [Theme]

Metal: A Headbanger's Journey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts], [Culture] Documentary hosted by [Sam Dunn] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

An anthropological study of Heavy Metal? Is this for real? Believe it man, it's true, and it's pretty darn good at that. Metal - A Headbanger's Journey is a labor of love for director/ producer Sam Dunn; anthropologist, academia, metalhead. Like a good anthropologist Dunn has often wondered about cultures, societies, and the key elements that makes them thrive. Being a life-long headbanger, Sam Dunn decided to turn his academic skills onto himself to study and attempt to explain the often misunderstood culture that shaped his existence and millions of others around the world. Structured like a traditional anthropological journal, Metal - A Headbanger's Journey is broken into sections such as "Origins," "Roots," "Environments," "Culture," "Sexuality," "Religion," and "Death." Many topics are addressed such as identifying the first heavy metal band, what in the music defines the heavy metal sound, why heavy metal unites fans from around the world, why the music has been a target for so many watchdog groups, and who really popularized the heavy metal horn salute. For non-metalheads, the structured approach keeps the documentary on track and prevents it from getting cartoonish and too fan-based and self congratulatory. Metalheads that don't care about film's structure, will thoroughly enjoy the interviews of metal's elite (including originators Tony Iommi, Alice Cooper, Dio, and Bruce Dickinson to modern day heroes Tom Morello, Rob Zombie and Lamb of God) the music, fan commentaries and the concert footage. So raise your horns up high, turn it up loud and check out the best Heavy Metal film ever made.

[[edit]] Technical Specs

  • Video Codec.......: XviD
  • Video Bitrate.....: 885 kb/s
  • Video Framerate...: 23.976
  • Resolution........: 560x304 (1.84:1)
  • Audio Codec.......: MP3 VBR
  • Audio Bitrate.....: 106 kb/s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Global Metal]
  • [Heavy - The Story of Metal]
  • [Music is the Weapon]
  • [The Voice]

[[edit]] ed2k Links

[Metal.-.A.Headbangers.Journey.(2005).LiMiTED.DVDRip.XviD-iMMORTALs.avi] (701.15 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Sam Dunn]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Theme] > [Music]
[Year] > [2005]


Name/Metallica - The Black Album

  • [Theme]

Metallica - The Black Album

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [Classic Albums] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The making and continued influence of Metallica's commercial breakthrough (known simply as "the Black Album") is entertainingly recounted in this must for Metallica fanatics, especially those who are interested in the recording of one of hard rock's most sonically breathtaking albums.

Drummer Lars Ulrich, singer James Hetfield, and producer Bob Rock take up the lion's share of the interviews, and their reminiscences a decade after the fact include many juicy tidbits (like Ulrich and Rock loathing each other by the time the recording was finished, or that the final mix was nearly ruined by a digital clicking sound on the master tape--luckily, a successful remastering was done). The Dolby 2.0 Stereo sound is appropriately pummeling, even if we are treated to mere excerpts from the songs, videos, and even some of the original demos. Classic Albums: Metallica adroitly summarizes a pivotal moment in hard rock history.

The story of the making of this remarkable album is told here via exclusive interviews with band members James Hetfield, Lars Ulrich, Kirk Hammett and Jason Newsted, archive footage and performance, and contributions from producer Bob Rock. We revisit the original multi-tracks of the album, as well as listen to previously unheard demo recordings.

Featuring the five singles from the album, Enter Sandman, Sad But True, "The Unforgiven", "Wherever I May Roam" and "Nothing Else Matters", this is the compelling story of one of the biggest selling albums of all time, a true Classic Album.

Track listing

  1. "Enter Sandman"
  2. "Sad but True"
  3. "Holier Than Thou"
  4. "The Unforgiven"
  5. "Wherever I May Roam"
  6. "Don't Tread on Me"
  7. "Through the Never"
  8. "Nothing Else Matters"
  9. "Of Wolf and Man"
  10. "The God That Failed"
  11. "My Friend of Misery"
  12. "The Struggle Within"

Bonus track (Asian editions)

  • "So What?" (Anti-Nowhere League cover)

Singles

  • "Enter Sandman" - 1991
  • "Don't Tread On Me" - 1991
  • "The Unforgiven" - 1991
  • "Nothing Else Matters" - 1992
  • "Wherever I May Roam" - 1992
  • "Sad but True" - 1992

Personnel

  • James Hetfield - lead vocals, rhythm guitar
  • Kirk Hammett - lead guitar
  • Jason Newsted - bass guitar, backing vocals
  • Lars Ulrich - drums, percussion

Guests

  • Michael Kamen - arrangement of orchestration on "Nothing Else Matters"

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1911 kbps
Video Resolution: 672x448
Video Aspect Ratio: 1.500:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 49:18.960
Part Size: 744MB
Subtitles: no
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia]
  • [imdb]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [P2P-United.org]
  • [ShareSoulP2P.com]

[[edit]] Related Documentaries

  • [Deep Purple - Machine Head]
  • [Jimi Hendrix - Electric Ladyland]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Queen - The Making of 'A Night At The Opera']

[[edit]] ed2k Links

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Classic Albums]
[Subject] > [Arts]
[Year] > [2001]


Name/Meteors: Fire in the Sky

  • [Theme]

Meteors: Fire in the Sky

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Did these extra-terrestrial visitors wipe out the dinosaurs?
Are they responsible for bringing life to our planet? Will
another hit spell doom for mankind? The mysteries of meteors revealed.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Resolution: 576x432 25.00fps
  • Video Bitrate: 953Kbps
  • Audio Codec: MPEG Audio Layer 3 stereo
  • Audio Bitrate: 129Kbps 48000Hz
  • Size: 703MB
  • Runtime: 01:30:07

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]

[[edit]] Related Documentaries

  • [Comets]
  • [Planet Storm]
  • [Killer Asteroid (NG)]
  • [Cosmic Fireballs]
  • [Asteroids: Deadly Impact]
  • [Super Comet - After the Impact]
  • [Birth of the Earth]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

[Meteors.Fire.In.The.Sky.PDTV.XviD-hV.avi] (703.40 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Year] > [2005]


Name/Mexico Revealed

  • [Theme]

Mexico Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Edward James Olmos] and published by [Discovery Channel] broadcasted as part of [DC Atlas] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Mexico is a country sustained by ritual and tradition. Mexico Revealed follows La Quebradra cliff divers, a masked wrestler named Hombre sin Nombre, and chef Martha Ortiz Chapa. The show also looks at religion in Mexico with a segment on All Saints Day and All Souls Day. Mariachi is featured throughout the show.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 6000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.94 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Fantastic Festivals]
  • [Lost Kingdoms of the Maya]
  • [Brasil, Brasil]

[[edit]] ed2k Links

[HDTV.Discovery.Atlas.Mexico.Revealed.x264.720p.AC3.MVGroup.Forum.mkv] (1990.26 Mb)

Added by [Hukumuzuku]
[Edward James Olmos]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Atlas]
[Subject] > [Culture]
[Year] > [2007]


Name/Mexico: The Great Snake Hunt

  • [Theme]

Mexico: The Great Snake Hunt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeff Corwin] and published by [Discovery Channel] broadcasted as part of [DC The Jeff Corwin Experience] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Jeff Corwin comes to the rescue to milk the most notorious venomous snakes for their venom. Scores of people are killed each year by snakebites in Mexico and the Mexican laboratory that produces the anti-venom is running out.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 42 min
Number Of Parts: 1
Part Size: 1.30 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Snakemaster]
  • [Snakes]
  • [Serpent]

[[edit]] ed2k Links

[HDTV.Discovery.The.Jeff.Corwin.Experience.Se3.Ep3.x264.720p.AC3.MVGroup.Forum.mkv] (1322.05 Mb)

Added by [Hukumuzuku]
[DC The Jeff Corwin Experience]
[Jeff Corwin]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2003]


Name/Miami

  • [Theme]

Miami

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] broadcasted as part of the [Criminal Underworld Histories] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Florida's party city has a very lucrative cocaine market.
Control of the billion- dollar industry is fiercely fought over. Ex- smugglers and dealers reveal how drugs turned Miami bad.

[[edit]] Technical Specs

Title:..........:Criminal Underworld Histories: Criminal Underworld- Miami
Air Date:.......:16/11/2007
Release date:...:16/11/2007
Genre:..........:Documentary
Format:.........:XViD
Source:.........:DvB-STREAM
Video Codec:....:XViD
Video Bitrate:..:904 kbps
Video Resoul:...:512x384
Audio Bitrate:..:129 kbps VBR MP3
Runtime:........:00:46:54

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Philadelphia]
  • [Organized Crime - A World History]
  • [Las Vegas]
  • [Cocaine City]
  • [Hooked: Illegal Drugs and How they Got that Way]

[[edit]] ed2k Links

[Criminal.Underworld.Maimi.PDTV.XviD-SomeTV.avi] (349.67 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Criminal Underworld Histories]
[Subject] > [History]
[Year] > [2007]


Name/Michael Craig-Martin

  • [Theme]

Michael Craig-Martin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1973 Michael Craig-Martin exhibited a glass of water on a shelf, together with a printed text, and called the work An Oak Tree. As the text explained, the artist had changed the glass of water into an oak tree. More than thirty years later, Craig-Martin creates – along with screen-savers, works on LCD monitors and conventional paintings - gloriously colourful environments with blown-up outline images of domestic objects.

The conceptual and the rigorously material have been central to the artist’s complex development across four decades of work that is both intellectually demanding and austerely beautiful. At the same time Craig-Martin achieved an almost legendary status as a teacher at Goldsmiths, where he encouraged, among many others, Damien Hirst and Sarah Lucas.

Richly illustrated with works and environments filmed in Bregenz and Dublin, as well as at notable exhibitions in England, this film profile outlines the career of one of today’s most innovative and influential artists.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1646 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 26:58
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Joe Tilson]
  • [Sandra Blow]
  • [Gillian Ayres]
  • [Malcolm Morley]
  • [Howard Hodgkins]

[[edit]] ed2k Links

[TheEYE.Michael.Craig-Martin.XviD.MP3.MVGroup.org.avi] (343.54 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Michael Landy

  • [Theme]

Michael Landy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Michael Landy acknowledges that he will probably always be known as "that bloke who destroyed all his belongings". In his 2001 artwork Break Down he publicly and systematically shredded, dismantled and demolished everything that he owned. “I’m always trying to get rid of myself," he says, "so that I can move on. And then I end up always coming back to the same themes… I guess I’m a creature of habit."

In this film profile Michael Landy reflects on Break Down and on his other complex and ambitious projects, Scrapheap Services (1996) and Semi-detached (2004). Prompted by his father’s injury from an industrial accident, /Semi-detached/ involved the construction inside Tate Britain of a full-scale replica of the exterior of his parents’ suburban home. He also discusses his meticulous, delicate drawings as well as the ideas and directly personal concerns that underpin his unconventional art.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1736 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 27:56
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official SIte]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tracey Emin]
  • [William Turnbull]
  • [Sam Taylor-Wood]
  • [Richard Deacon]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]
  • [Dryden Goodwin]
  • [Gary Hume]
  • [Gilbert and George (Illuminations)]
  • [Langlands and Bell]
  • [Mark Wallinger]

[[edit]] ed2k Links

[TheEye.Michael.Landy.XviD.MP3.MVGroup.org.avi] (373.83 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Michael Moore Hates America

  • [Theme]

Michael Moore Hates America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Contrary to its title, Michael Moore Hates America isn’t a hatchet job on the filmmaker. It’s a documentary that forces audiences to rethink the genre. It challenges conventional wisdom and takes on the top documentary filmmaker of all time. Join Mike Wilson as he travels from coast to coast in search of the American Dream, and chases down Michael Moore in an effort to figure out why the two have such different visions of America.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 700 MB
  • Duration .............. : 1:33:38
  • Video Codec ........... : XviD
  • Resolution ............ : 608 x 352
  • Aspect Ratio .......... : 1.727:1
  • Video Bitrate ......... : 927 KB/s
  • Framerate ............. : 23.976 FPS
  • Quality Factor ........ : 0.181 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 105 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [IMDB Page]
  • [Editorial Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Sicko]
  • [Fahrenheit 911]
  • [Bowling for Columbine]
  • [Roger and Me]

[[edit]] ed2k Links

[MichaelMooreHatesAmerica.avi] (700.23 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Michelangelo: A Film

  • [Theme]

Michelangelo: A Film

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Arts] Documentary presented by [Neil McGregor] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A joint BBC/British Museum production about the drawings of Michelangelo and the way that they illuminate his life, his artistic development, his religion and his inner torments. The film is presented Neil MacGregor, Director of the British Museum, and is filmed on location in Florence and in the Sistine Chapel.

Michelangelo's drawings are some of the greatest of all time. Fragile survivals from over 500 years ago, they can be studied and admired as things of great technical skill and enormous beauty, but they show us something else as well: they show us Michelangelo thinking. Michelangelo would have felt exposed seeing us look at his drawings. And that's what makes them exciting: they give us a thrilling insight into how this genius sculptor, architect and painter worked: they bring us closer to the master. From pen studies made when he was in his early twenties to the visionary crucifixion scenes carried out six decades later, shortly before his death, this film illuminates the high points of Michelangelo's career.

The film observes a life class at the Prince's Drawing School and uses the male sitter they are drawing to see how precisely Michelangelo studied his great obsession: the human body. From the sketch of God giving life to Adam for the Sistine Ceiling, to drawings in preparation for the Last Judgement and the great last works on the crucifixion, the film traces the remarkable evolution of some of the world's most celebrated artworks.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2191 kb/s
  • Video Resolution: 720x400
  • Video Aspect Ratio: 16:9
  • Video Framerate: 25 fps
  • Audio Codec: AC3
  • Audio Bitrate: 256 kb/s (128/ch, stereo) CBR /48kHz
  • Audio Channels: 2
  • Runtime: 40 mins
  • Number of Parts: 1
  • Part Size: 700mb
  • Ripped by Dentje

[[edit]] Links

[[edit]] Related Sites

  • [Michelangelo: A Film] DVD at Amazon UK
  • [BBC - History - Michelangelo]
  • [Wikipedia:Michelangelo]
  • [Michelangelo] at the WebMuseum
  • [Profile of Neil MacGregor] at The Guardian (2007)

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[The British Museum - Michelangelo: A Film - DVD]]

[[edit]] Related Documentaries

  • [Italian Renaissance Painting: 1450-1530]
  • [Early Renaissance Painting 1250-1450]
  • [The Art of Henry Moore]
  • [Toulouse Lautrec - The Full Story]
  • [The Michelangelo Code]
  • [The Medici - Godfathers of the Renaissance]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [Tizian]
  • [Divine Michelangelo]
  • [How Art Made the World]
  • [Great Artists]
  • [Power of Art]
  • [In the Footsteps of van Gogh]

[[edit]] ed2k Links

[BBC.Michelangelo.A.Film.Xvid.AC3.www.mvgroup.org.avi] (700.22 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Neil McGregor]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Microcosmos

  • [Theme]

Microcosmos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Kristin Scott Thomas] and published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Using revolutionary cameras, the directors of this French film (with minimal English-language narration) have made an amazing chronicle of the insect world. There are at least a dozen fascinating, memorable images, and the carnage is held to a minimum. Some favorites include a caterpillar traffic jam, a frog's bout with a rain storm, and a bird that turns into Godzilla for a bunch of ants. Then there's the snail mating scene that must be seen to be believed.

MICROCOSMOS captures the fun and adventure of a spectacular hidden universe revealed in a breathtaking, close-up view unlike anything you've ever seen! Your family will marvel at a pair of stag beetles dueling like titans. The kids will stare bug-eyed as a magnificent army of worker ants race to stock their larder ... while tyring to avoid becoming a feisty pheasant's dinner. And you'll have a front-row seat to witness an amazing transformation from caterpillar to butterfly, the remarkable birth of a mosquito, and several other minute miracles of life. With its tiny cast of thousands, MICROCOSMOS leaves no doubt that "Mother Nature remains the greatest special effects wizard of all"

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3900
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 38
  • Number Of Parts: 2
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Beetlemania]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Dragonfly - Beauty or Beast]
  • [Earth Pilgrim a year on Dartmoor]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Ladybird, Ladybird]
  • [Learning to Love the Creepy Crawlies]
  • [Life in the Undergrowth]
  • [Savage Garden]
  • [The Ant that Ate America]
  • [The Body Changers]
  • [The Original Vampire]
  • [The Queen of Trees]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 3 links to eMule

[Microcosmos.1of2.720p.Divx6.Ac3.www.mvgroup.org.avi] (994.84 Mb)

[Microcosmos.2of2.720p.Divx6.Ac3.www.mvgroup.org.avi] (1008.48 Mb)
OR
[Microcosmos.DivX511.AC3.www.mvgroup.org.avi] (700.28 Mb)

Added by [JumpinS]
[Kristin Scott Thomas]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [1996]


Name/Mid-Air Collision

  • [Theme]

Mid-Air Collision

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

All 71 people on board were killed on 1 July 2002 when Russian passenger airplane and DHL courier airplane crashed into each other mid-flight after receiving conflicting signals from the air traffic controller on the ground and their own anti-collision equipment.

The two aircraft were flying at flight level 360 (approximately 36,000 feet above Mean Sea Level) on a collision course. Despite being over Germany, the airspace was controlled from Zürich, Switzerland by the private Swiss airspace control company Skyguide. The air traffic controller handling the airspace, Peter Nielsen, was working two workstations at the same time and did not realise the danger facing the two aircraft until less than a minute before the accident. At that time he contacted Flight 2937, instructing the pilot to descend by a thousand feet to avoid collision with crossing traffic (Flight 611). Seconds after the Russian crew initiated the descent, however, their Traffic Collision Avoidance System (TCAS) instructed them to climb, while at about the same time the TCAS on Flight 611 instructed the pilots of that aircraft to descend. Had both aircraft followed those automated instructions, it is likely that the collision would not have occurred.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2075 kbps
Video Resolution: 688x512
Video Aspect Ratio: 1.344:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:58.040
Part Size: 742MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Bashkirian Airlines Flight 2937]
  • [Skyguide air traffic officers on trial for 2002 midair collision]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Air Crash Investigation - Season 1]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Safety: Learning from Tragedy]
  • [Comet Air Crash]

[[edit]] ed2k Links

[NGC.Air.Crash.Investigation.Mid.Air.Collision.DVB.XviD.MP3.MVGroup.org.avi] (742.53 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Technology]
[Year] > [2004]


Name/Million Pound Bird Book

  • [Theme]

Million Pound Bird Book

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography], [History], [Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

Showing as part of Bird Week.
Broadcasted: 26 Apr 1985 21:29-22:27 (BBC 2), 06 Apr 1986 17:31-18:29 (BBC 2)
Recorded: Mon 18 Jun, 8:00pm-9:00pm BBC 4

A profile of the artist and ornithologist John James Audobon, famous for painting and cataloguing the birds of North America.

Born in Haiti in 1785, John James Audobon was raised in France and to avoid the Napoleonic Wars he escaped to The United States in 1803, where he began to study birds. Unable to find a publisher for his Philadelphia book of Birds, he travelled to England where he found success and went on to publish subsequent books, the seven volumes of Birds of America featuring 435 hand-coloured lithographs of life-sized birds, and five volumes of Ornithological Biographies. Sold by subscription these books fetched $1,000 each.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.The.Million.Pound.Bird.Book.1985.FS.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 670,346,930 bytes
  • Runtime......: 58:14.800 (87370 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1408 kbps
  • Aspect Ratio.: 576x432 (1.333)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 119kbps 2ch VBR 48000Hz
  • Language.....: English
  • Captured by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Wild Parrots of Telegraph Hill]
  • [Connecting Flights]
  • [BowerBird: Playboy of the Australian Forest]
  • [The Real Macaw]
  • [The Life of Birds]

[[edit]] ed2k Links

[BBC.The.Million.Pound.Bird.Book.1985.DVBC.XviD.MP3.www.mvgroup.org.avi] (639.29 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Nature]
[Theme] > [The World of Art]
[Year] > [1985]


Name/Miracle in Orbit

  • [Theme]

Miracle in Orbit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

When and how did space and time begin? The birth of the Universe is one of the biggest mysteries in astronomy. It has perplexed the best scientific minds for centuries. Decades before space travel was possible, astronomers dreamed of putting a telescope into orbit to try and answer these fundamental questions. It wasn't until the 1970s, when space flight had become a reality, that NASA resolved to build just such a space telescope.

They named it Hubble. This was one of the most ambitious missions ever conceived. The technical challenges were enormous and it took 12 years to design and build. Travelling at seventeen thousand miles an hour, the Hubble Telescope would take pictures of the furthest reaches of space, transmitting them 400 miles back to Earth.

In April 1990 the Hubble Space Telescope was launched. But just weeks later, disaster struck - the $2 billion telescope had a fatal flaw in its main mirror. This was not just a disaster for NASA; it was a national scandal. Hubble had to be saved; scientists and engineers began to search desperately for a solution to the problem.

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2099 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 42m 43s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Hubble Trouble]
  • [Hubble's Final Frontier]

[[edit]] ed2k Links

[BBC - Horizon - 2000 Miracle In Orbit - Hubble Telescope.avi] (716.17 Mb) Subtitles: [[eng]] [[por]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2000]


Name/Miracle Planet

  • [Theme]

Miracle Planet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Violent Past
    • 3.2 Snowball Earth
    • 3.3 New Frontiers
    • 3.4 Extinction and Rebirth
    • 3.5 Survival of the Fittest
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Christopher Plummer] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Miracle Planet is a 5-video series co-produced by the NFB, NHK Japan, the Discovery Channel and the Science Channel. Over its more than 4-billion-year history, Earth has been home to repeated violent climatic changes, which have caused mass extinctions. And yet, life has survived. In fact,these same catastrophes that devastated life on Earth also helped bring about its evolution from the simplest microbes to the complexity and diversity that is found on the planet today. Featuring location footage, interviews with the world�s foremost scientists and cutting-edge computer technology, Miracle Planet is a five-part series that recounts the profound and gripping story of Earth�s mysterious evolution.

[[edit]] The Violent Past

Earth was born as a result of repeated asteroid collisions, the moon created by a single giant impact event. Then, Earth's size attracted huge meteorites, which slammed into it, causing super-high-temperature rock vapor to cover the entire surface and evaporate all ocean water. The earliest life-forms survived such infernal events by escaping deep into the ground, miraculously emerging again and again.

The Earth has gone through innumerable catastrophic events, and life has survived by acquiring new abilities to live through each crisis. Humans are part of the grand history of life's evolution, which has been closely intertwined with repeated cataclysmic events.

Why was Earth able to evolve into a livable planet, but not Mars, which failed to hold its atmosphere and oceans? Find out in the opening episode of the series.

[[edit]] Snowball Earth

The hypothesis "Snowball Earth" explains that ice ages, caused by the earliest life-forms, resulted in an evolutional leap � larger-sized life. Atmospheric methane created by microbes initially kept the Earth warm. As microbes that produce oxygen (photosynthesizers) emerged, atmospheric methane was lowered. As a result Earth cooled and the primeval ocean froze to 1,000 meters deep.

Most life may have become extinct during a long period of intense glaciation believed to have lasted several million years. However, some life survived, perhaps in puddles created near volcanic craters. Carbon dioxide accumulated in the air because thick ice sheets prevented ocean water from absorbing it. A green-house effect, created by carbon dioxide, finally melted the ice and fed photosynthesizers.

Hyper hurricanes raged after the great meltdown and stirred up the ocean water, creating an ideal condition for life to prosper and develop collagen. Using collagen, life-forms were able to build larger bodies, and a variety of creatures, called Ediacara biota, emerged for the first time.

[[edit]] New Frontiers

Episode 3 tells the story of how "continental drift" brought our ancestors onto the land. Four hundred million years ago, shallow seas around primeval continents were home to most life-forms. The size of the shallow seas decreased as the supercontinents, like Laurasia formed. Some species found freshwater homes inland to escape from a struggle for survival in the ocean.

Continental drift caused the formation of huge mountains. The peaks blocked atmospheric currents, creating clouds that rain. The rain gathered to make rivers at the foot of the mountains. Our ancestor, Eustenopteron, came to live in those rivers at the foot of the Caledonian mountains, where primeval trees called Archaeopteris developed a mild and stable environment. The leaves of Archaeopteris supplied nutrients for life, but caused oxygen depletion during dry seasons. Eustenopteron and other fish species developed proto-lungs to survive in low oxygen. Huge predators appeared as well. Acanthostega sought to hide from predators in Archaeopteris branches that piled in water near riverbanks. They made their way forward by pushing the branches aside, thus developing a forefoot. After several million years, Pederpes finally made the first step onto the land.

[[edit]] Extinction and Rebirth

Life on Earth has experienced five great extinctions. The worst occurred about 250 million years ago during the Permian period. Our ancestors at that time were mammal-like reptiles. The super-plume theory attempts to explain this extinction with a gigantic vertical flow of magma in Earth's mantle.

About 300 million years ago, under the ocean trenches around the supercontinent Pangea, the end parts of the ocean plates dropped toward the core, creating a reactionary upward magmatic current that caused violent volcanic eruptions. A huge basaltic plateau in Siberia is believed to be evidence of this super-plume.

According to the theory, carbon dioxide from volcanoes warmed Earth, causing methane-hydrate long frozen under the ocean floor to melt. Enormous amounts of methane were released into the air, accelerating global warming. The methane also depleted atmospheric oxygen, devastating plants. The oxygen depletion continued for about 100 million years.

Reptiles adapted best by developing a unique air-sac system. Mammals were also forced to devise a way to adapt, so they evolved to nurture babies in a womb in order to send them adequate oxygen. Mammals also devised a diaphragm for efficient respiration. This caused them to lose the lower half of their ribs, but as a result they could lie on the ground while twisting their waist. Now they were capable of breast-feeding.

[[edit]] Survival of the Fittest

After the dinosaurs disappeared, the land was dominated by giant ground birds such as Diatrima. Continental drift, which had once caused the supercontinents to form, now broke up the huge landmasses. Mammals found an isolated niche for themselves in the Asian continent. Free from the attacks of giant birds, mammals could safely evolve there. In time, large, predatory mammals like Hyenodont emerged.

When global warming melted the ice that had covered the land bridge between Asia and North America, a conflict erupted between Diatrima and Hyenodont. The winner was Hyenodont. It was the start of the golden age for mammals.

Primates still hid from their predators in treetops, where they developed a unique ability � stereoscopic vision. Now that they could measure the distance between things, they could easily jump from branch to branch. As a result of global warming, trees grew higher and thick forests covered entire continents. Primates could live without going down to the ground, where dangerous predators roamed.

Then, as Antarctica was torn apart from other continents and became a world of ice and snow, it started cooling the entire Earth. Forests disappeared, and most of the primates became extinct. Anthropoids developed a fovea, part of the eye responsible for sharp vision, which enabled them to survive by efficiently finding food. Stronger eyesight brought about a side effect � the ability to communicate through facial expressions. This led to the formation of a "society" among anthropoids.

[[edit]] Technical Specs

  • Video Codec: Divx 6
  • Video Bitrate: ~1760 kb/s
  • Video Resolution: 640x352 (1.82:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 50m
  • Number Of Parts: 5
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Asteroids: Deadly Impact]
  • [Big Freeze]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Killer Asteroid (NG)]
  • [Message in the Rocks]
  • [The Day the Earth nearly died]
  • [The Mysteries of Extinction]

[[edit]] ed2k Links

Add 5 links to eMule

[Miracle.Planet.1of5.The.Violent.Past.DivX6.AC3.MVGroup.org.avi] (699.67 Mb)
[Miracle.Planet.2of5.Snowball.Earth.DivX6.AC3.MVGroup.org.avi] (700.31 Mb)
[Miracle.Planet.3of5.New.Frontiers.DivX6.AC3.MVGroup.org.avi] (700.11 Mb)
[Miracle.Planet.4of5.Extinction.and.Rebirth.DivX6.AC3.MVGroup.org.avi] (699.60 Mb)
[Miracle.Planet.5of5.Survival.of.the.Fittest.DivX6.AC3.MVGroup.org.avi] (699.71 Mb)

Added by [Gavin63]
[Christopher Plummer]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2006]


Name/Missing Links

  • [Theme]

Missing Links

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Human paleontology reaches back to find the origins of human kind. PaleoWorld explores how we survived, the gaps in our knowledge, and the twists, turns, and dead ends in our evolutionary pathway.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1578 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Evolution: was Darwin Wrong]
  • [Ape Man]
  • [Mysteries of Mankind]
  • [Ape Man Search for the First Human]
  • [The Ape that Took Over the World]
  • [Ape to Man]
  • [Skull Wars: The Missing Link]
  • [The Missing Link]

[[edit]] ed2k Links

[Discovery.Paleoworld.Missing.Links.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.99 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Year] > [1994]


Name/Mission to Mir

  • [Theme]

Mission to Mir

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [IMAX] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Earth-bound audiences can soar into space and experience life aboard the first long-term space station--Mir.

Since March 1995, NASA astronauts have served as crew members aboard the Russian Space Station Mir. The NASA program supporting this endeavor is commonly known as International Space Station Phase 1. MISSION TO MIR is a filmed journal of this historic alliance. Filmed in space by the astronauts, this unprecedented 40-minute, giant-screen tour of Russia's Space Station Mir gives viewers a unique look inside the weightless home in space that has been occupied by international teams of scientists since 1986. The film examines their relationships with Mir's cosmonauts as they live, work and entertain in a zero-gravity environment. Join record-setting space pioneer Shannon W. Lucid with her colleagues inside their weightless home against a panorama of spectacular space scenery.

MISSION TO MIR is a presentation of Imax Corporation and Lockheed Martin Corporation in association with The National Air and Space Museum and produced with the cooperation of the National Aeronautics and Space Administration (NASA).

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 2206 kbps
Video Resolution: 640x464
Frames Per Second: 23.976
Video Aspect Ratio: 1.379:1
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 384kb/s CBR 48000 Hz
Audio Channels: 6
RunTime Per Part: 40:03
Number Of Parts: 1
Part Size: 745mb (1/6 DVD)
Subtitles: English, Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[imax.com]]

[[edit]] Related Documentaries

  • [Space Race]
  • [The Satellite Story]
  • [Destiny in Space]
  • [Cosmic Voyage]
  • [Return to Flight - Space Shuttle]
  • [Discovery: On Jupiter]
  • [Space]
  • [Stagaze: Hubble's View of the Universe]

[[edit]] ed2k Links

Add 3 links to eMule

Movie File [IMAX.Mission.to.Mir.XviD.AC3.www.mvgroup.org.avi] (744.99 Mb)
English Subtitles [IMAX.Mission.to.Mir.XviD.AC3.www.mvgroup.org.avi.English.srt] (45.24 Kb)
Portuguese Subtitles [IMAX.Mission.to.Mir.XviD.AC3.www.mvgroup.org.avi.Portuguese.srt] (37.20 Kb)

Streaming Video

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Space Travel]
[Year] > [1997]


Name/Mississippi Burning: The End Game

  • [Theme]

Mississippi Burning: The End Game

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary about the KKK member who murdered an Afro-American in Mississippi.

And what has happened, 40 years after.

[[edit]] Technical Specs

  • File Name ........... : Mississippi.Burning.The.End.Game.WS.PDTV.XviD-GORE.avi
  • Total Size (MB) ... : 349.96 MB
  • Duration .............. : 00:48:38
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 544 x 320
  • Aspect Ratio ....... : 1.70:1
  • Video Bitrate ...... : 911 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.209 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 94 KB/s
  • Channels ............ : 1 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : TEAM GORE

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]

[[edit]] Related Documentaries

  • [The American Future: A History]
  • [The Untold Story of Emmett Louis Till]
  • [Martin Luther King]

[[edit]] ed2k Links

[Mississippi.Burning.The.End.Game.WS.PDTV.XviD-GORE.avi] (349.96 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Mississippi: Tales of the Last River Rat

  • [Theme]

Mississippi: Tales of the Last River Rat

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Kenny Salwey] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

A stunningly photographed portrait of the wildlife and landscape of the Mississippi River seen through the eyes of 'River Rat' Kenny Salwey, a legendary hunter, trapper and author who lives off the land and shares his watery haunts with beavers, snapping turtles, sturgeons, pelicans and eagles.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 870 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 57.37 s (73439 Frames)
  • Part Size: 352.64M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Wye - Voices from the Valley]

[[edit]] ed2k Links

[BBC.Natural.World.2004.Mississippi.Tales.of.the.Last.River.Rat.avi] (352.64 Mb)

Added by [Hattie]
[Kenny Salwey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Mistaken Identity

  • [Theme]

Mistaken Identity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

The painstaking work and exacting inferences that mark today's paleontology identifying whole creatures from a fragment of fossil sometimes makes us forget the blatant and often hilarious mistakes that marked the infancy of this science.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1576 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [Walking with Dinosaurs]
  • [Dinosaur Planet]
  • [Dino Death Trap]

[[edit]] ed2k Links

[Discovery.Paleoworld.Mistaken.Identity.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.98 Mb)

Streaming Video

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Modern Art - A Complete Guide

  • [Theme]

Modern Art - A Complete Guide

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Orsen Welles] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

An unprecedented film by Academy Award winner Herbert Kline detailing the revolution in art instigated by Cezanne that became MODERN ART. Features rare and unique footage of great modern artists in their studios creating and explaining their work with narration and illuminating commentary by Orson Welles. Visits the great collection at The Louvre, the Guggenheim and The Museum of Modern Art. Illustrates the growth and dynamism of Modern Art and each stylistic development Impressionism Expressionism Fauvism Cubism Futurism Dada Surrealism Pop Art Conceptualism

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1371 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 1.09 GB
  • Runtime: 90 mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Museum of Modern Art - In Our Time]
  • [CIldo Mereilles]
  • [Pablo Picasso]
  • [Impressionist Painting 1850-1900]
  • [Cezanne in Provence]
  • [Roy Lichtenstein]
  • [Rothko's Rooms]

[[edit]] ed2k Links

[Modern.Art.A.Complete.Guide.XviD.AC3.MVGroup.Forum.avi] (1119.44 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Orsen Welles]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2003]


Name/Molecules with Sunglasses

  • [Theme]

Molecules with Sunglasses

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Juliet Stevenson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1985, two scientists tried to create the surface of a star in the laboratory. In doing so, they glimpsed what chemistry said could not exist - a third form of solid carbon. How and why does it form? Is it out there in space? Or is it the solution to one of the great mysteries of the universe?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1011 kbps
  • Video Resolution: 568x752 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.32)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 56 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 13.08 s (70827 Frames)
  • Part Size: 36323M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [100 Greatest Discoveries]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC - Horizon - 1996 - Molecules With Sunglasses.avi] (363.23 Mb) Subtitles: [[eng]]
[BBC - Horizon - 1996 - Molecules With Sunglasses.Eng.srt] (67.16 Kb)

Added by [Hattie]
[Juliet Stevenson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Mona Hatoum

  • [Theme]

Mona Hatoum

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The artist Mona Hatoum came to London from Lebanon in 1975. Working initially with performance and video, and in the 1990s with sculpture and installations, she has exhibited widely around the world. In the summer of 2000 Mona Hatoum presented three major new works which marked the inauguration of Tate Britain, London.

These works, exhibited under the title The Entire World as a Foreign Land, developed Hatoum's interest in the relationship between individual identity and the notion of a broader cultural and geographic identity, or sense of 'belonging'.

In this interview, illustrated with these works and with other key installations including Socle du Monde and Corps étranger, Mona Hatoum explores the diverse sources of her work and her engagement with a wide range of often surprising materials. The artist talks vividly about the centrality of the body to her installations, and the ways in which her work employs changes of scale, intimations of restriction and constraint, and contradictory ideas of attraction and repulsion.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1883 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 25:46
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Rachel Whiteread]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Chris Ofili]
  • [David Batchelor]
  • [Dryden Goodwin]
  • [Gary Hume]
  • [Gilbert and George (Illuminations)]
  • [Langlands and Bell]
  • [Mark Wallinger]

[[edit]] ed2k Links

[TheEye.Mona.Hatoum.XviD.MP3.MVGroup.org.avi] (371.83 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Monarchy

  • [Theme]

Monarchy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary narrated by [David Starkey] published by [Channel 4] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Monarchy is more than the biographies of the kings and queens of England, it is an in-depth examination of what the English monarchy has meant in terms of the expression of the individual, the Mother of parliaments, Magna Carta, the laws of England and the land of England. In this series the eminent historian Dr David Starkey brings to life powerful individuals and colourful characters using his unique and engaging gift as a communicator.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: ~808 kbps
  • Video Resolution: 640 � 352
  • Video Aspect Ratio: 1:1.82 (~16:9)
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps @ 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: ~49:00
  • Number Of Parts: 6
  • Part Size: ~350 Mib
  • Source: PAL DVD
  • First Broadcast: 2003 (Channel 4)
  • Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Cathedral]
  • [Monarchy 3]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Queen Victoria's Empire]
  • [Monarchy 2]
  • [Six Wives of Henry VIII]
  • [Elizabeth]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [Medieval Lives]
  • [A History of Britain]
  • [Battlefield Britain]

[[edit]] ed2k Links

Add 6 links to eMule

[Monarchy.1of6.xvid.ac3.www.mvgroup.org.avi] (348.70 Mb)
[Monarchy.2of6.xvid.ac3.www.mvgroup.org.avi] (346.96 Mb)
[Monarchy.3of6.xvid.ac3.www.mvgroup.org.avi] (349.64 Mb)
[Monarchy.4of6.xvid.ac3.www.mvgroup.org.avi] (349.65 Mb)
[Monarchy.5of6.xvid.ac3.www.mvgroup.org.avi] (349.25 Mb)
[Monarchy.6of6.xvid.ac3.www.mvgroup.org.avi] (349.77 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [David Starkey]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/Monarchy 2

  • [Theme]

Monarchy 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Crown Imperial
    • 3.2 King and Emperor
    • 3.3 Shadow of the King
    • 3.4 The Stuart Succession
    • 3.5 Cromwell the King Killer
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [David Starkey] and published by [Channel 4] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Dr. David Starkey presents the second series of his history of the British monarchy, beginning in the savage maelstrom of the Wars of the Roses. The Tudors eventually triumph, and carry the crown of England to its peak. Then the House of Stuart takes the throne, uniting England and Scotland but eventually mishandling both countries.

The second series culminates in the English Civil War and a revolution that killed a king, but failed to extirpate royal rule in Britain. And in 1660, the king is returned to the throne. Starkey reveals the lust, greed, desire and emotion of England's past kings and queens as they battle for the crown. With teen pregnancies, hired hit men, scheming mothers-in-law, warring siblings and more, it features more drama than even Hollywood could dream up.

[[edit]] The Crown Imperial

The Crown Imperial - 1450s and The War of the Roses, the birth of the Tudors.

[[edit]] King and Emperor

King and Emperor - The reign of Henry VIII, his divorces and resulting dissociation with Rome, which led to the Dissolution of the Monasteries.

[[edit]] Shadow of the King

The Shadow of the King - Following the death of Henry VIII and the Act of Succession of 1543, which allowed all three of his children to rule. Edward VI, Mary I and Elizabeth I.

[[edit]] The Stuart Succession

The Stuart Succession - With the defeat of the Spanish Armada, the English royalty was at its zenith. Scotland and England became united under the Stuart King James I (VI of Scotland), but his son Charles I within a generation would throw the country into Civil War.

[[edit]] Cromwell the King Killer

Cromwell The King Killer - 1644, the English Civil War was at its height and Monarchy - undisputable before the war - was under threat.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2018 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 5
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

Note Part 2 would not encode any smaller for some reason. Tried about 8 encodes all set at 744mb and it came out at 850mb everytime

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Monarchy 3]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Monarchy]
  • [What the Victorians did for Us]
  • [What the Tudors did for Us]
  • [What the Stuarts did for Us]
  • [Medieval Lives]
  • [Elizabeth]
  • [A History of Britain]
  • [Six Wives of Henry VIII]

[[edit]] ed2k Links

Add 5 links to eMule

[David.Starkeys.Monarchy.Series2.1of5.The.Crown.Imperial.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)
[David.Starkeys.Monarchy.Series2.2of5.King.and.Emperor.DVB.Xvid.mp3.Mvgroup.org.avi] (852.05 Mb)
[David.Starkeys.Monarchy.Series2.3of5.Shadow.of.the.King.DVB.Xvid.mp3.MVGroup.org.avi] (744.33 Mb)
[David.Starkeys.Monarchy.Series2.4of5.The.Stuart.Succession.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)
[David.Starkeys.Monarchy.Series2.5of5.Cromwell.the.King.Killer.DVB.Xvid.mp3.MVGroup.org.avi] (743.91 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Starkey]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2005]


Name/Monarchy 3

  • [Theme]

Monarchy 3

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Return of the King
    • 3.2 The Glorious Revolution
    • 3.3 Rule Britannia
    • 3.4 Empire
    • 3.5 Survival
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [David Starkey] and published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Monarchy 3 recounts the riveting saga of the British royal family, and charts the political and ideological history behind the emergence of England's unique form of government, a constitutional monarchy. The crown of England, the oldest surviving political institution in Europe, has undergone extraordinary changes in the past few centuries that are chronicled by Monarchy 3 in fascinating detail.

[[edit]] Return of the King

Starting in 1660 with the return from exile of King Charles II. By aligning his throne with Catholic France and Protestant Parliament, Charles’s reign restored the authority of the English crown and laid the foundation of the world’s first modern state.

[[edit]] The Glorious Revolution

Looking at the "Bloodless Revolution" of 1688, the Parliament-devised plot to overthrow England's last Roman Catholic King, James II, and replace him with his Dutch Protestant son-in-law William of Orange.

[[edit]] Rule Britannia

In just 25 years after the Glorious Revolution of 1688, England was transformed from an insignificant minor state to the greatest power in Europe. Along the way she became known under a new name to match her swelling status: Great Britain.

[[edit]] Empire

In 1714, an obscure German Prince was crowned King George I of Great Britain, signalling the beginning of a new political era that saw the rise of the new role of Prime Minister, and established the pattern of political modernity we are familiar with today.

[[edit]] Survival

When, in 1789, the Bastille prison in Paris was stormed and the French Revolution began, few in Britain - least of all King George III, who was recovering from one of his bouts of madness - thought that it would lead to a cataclysmic war with France.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2050 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 5
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Monarchy]
  • [Monarchy 2]
  • [Six Wives of Henry VIII]
  • [Elizabeth]
  • [Queen Victoria's Empire]

[[edit]] ed2k Links

Add 5 links to eMule

[David.Starkeys.Monarchy.Series3.1of5.Return.of.the.King.DVB.Xvid.mp3.MVGroup.org.avi] (745.10 Mb)
[David.Starkeys.Monarchy.Series3.2of5.The.Glorious.Revolution.DVB.Xvid.mp3.MVGroup.org.avi] (745.92 Mb)
[David.Starkeys.Monarchy.Series3.3of5.Rule.Britannia.DVB.Xvid.mp3.MVGroup.org.avi] (745.91 Mb)
[David.Starkeys.Monarchy.Series3.4of5.Empire.DVB.Xvid.mp3.MVGroup.org.avi] (745.91 Mb)
[David.Starkeys.Monarchy.Series3.5of5.Survival.DVB.Xvid.mp3.MVGroup.org.avi] (745.93 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Starkey]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2006]


Name/Money As Debt

  • [Theme]

Money As Debt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary hosted by [Bob Bossin] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Debt-government, corporate and household has reached astronomical proportions.

Where does all this money come from? How could there BE that much money to lend? The answer is... there isn't. Today, MONEY IS DEBT. If there were NO DEBT there would be NO MONEY.

If this is puzzling to you, you are not alone. Very few people understand, even though all of us are affected.

This fast-paced and highly entertaining animated feature by artist & videographer, Paul Grignon, explains today's magically perverse DEBT-MONEY SYSTEM in terms that are easy to understand.

[[edit]] Technical Specs

[Video]

  • Resolution : 688x512
  • Codec : XviD MPEG-4 codec
  • FPS : 29.97
  • BitRate : 920 Kbps

[Audio]

  • Codec : MPEG 1 or 2 Audio Layer 3 (MP3)
  • Sample Rate : 48000 Hz
  • BitRate : 117 Kbps
  • Duration : 00:47:07

[[edit]] Links

[[edit]] Further Information

  • [Official site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [In Debt We Trust: America before the Bubble Bursts]
  • [Life and Debt]
  • [Memoria del saqueo]
  • [1929: The Great Crash]

[[edit]] ed2k Links

[Money.As.Debt.-.2006.[DVD-Rip].Xvid.Mp3.avi] (349.39 Mb)

Added by [FragaCampos]
[Bob Bossin]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Monitor Lizard - Africas Greatest Thief

  • [Theme]

Monitor Lizard - Africas Greatest Thief

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the life and crimes of Africa's most notorious raider the monitor lizard. To feed its monster appetite, it will steal from under the noses of humans, lions and crocodiles, but with its criminal lifestyle comes extreme danger. The Nile Monitor is Africa's largest lizard and most notorious 'raider' - its ultimate challenge is to steal the heavily guarded eggs and young of the Nile crocodile - can this expert thief pull it off?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1695 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:28:28
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 371.33 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Dragons]
  • [Dragons Alive]
  • [Dragons of Komodo]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Iguanas - Living like Dinosaurs]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Reptiles]
  • [The Dragons of Galapagos]
  • [Two Years in Galapagos]

[[edit]] ed2k Links

[BBC.Wildlife.Monitor.Lizard.Africas.Greatest.Thief.DVB.Xvid.mp3.MVGroup.org.avi] (371.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2004]


Name/Monsieur Rene Magritte

  • [Theme]

Monsieur Rene Magritte

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ArtHaus] in [2004] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Subject is more important than technique" - Magritte said about his astonishing paintings, where trains run through chimneys and fishes float in the sky.

The documentarian Adrian Maben is searching for places and ideas, that might have inspired this Belgian artist and finds some interesting sources. He visits Magritte's home in Brussels, that stayed unchanged since his death in 1967, presents interviews from the archive on this surrealist in his film and creates a portrait of one of the most popular and inventive artists of the 20th century.

This documentary has been awarded many times and won the International Film Festival in Paris.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1049 kbps
Video Resolution: 688x512
Video Aspect Ratio: 1.344:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio BitRate: 448 kbps
Audio Streams: 2
Audio Languages: English/German
RunTime Per Part: 00:50:06 (75149 Frames)
Number Of Parts: 1
Part Size: 734,537,728 Bytes
Subtitles: none
Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Picasso: The Full Story]
  • [Pablo Picasso]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Marc Chagall]
  • [In the Footsteps of van Gogh]
  • [Great Artists]
  • [Cezanne: Three Colours Cezanne]

[[edit]] ed2k Links

[Monsieur.René.Magritte.Xvid.AC3.Dual.Audio.english.german.MVGroup.org.avi] (700.51 Mb)

Added by [Dentje]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Monsoon Railway

  • [Theme]

Monsoon Railway

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Technology], [Travel] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Monsoon Railway traces the amazing stories of some of the 1.5 million people who work for the world's greatest railway. For the last 150 years the railway in India has driven social and economic development in the country, and it is a railway on which the billion-strong population depends. Focusing on an area in the North East of India - Assam and Bengal - Monsoon Railway captures a rare snapshot of the lives of those who work on the network, and follows three workers from July to September 2004 during the unforgiving rains of the summer monsoon. The programmes track the monsoon through the eyes of Steve D'Cruz, a train guard from Kharagpur; Tapas Bagchi, a trouble-shooting traffic inspector from Kolkata; and Subash Kumar Rain, a young Darjeeling wannabe rock star and assistant driver in the wilds of Assam. We also meet Bombaya, a free-wheeling 11-year-old orphan who lives on platforms, and Mukteshwar, a religious coolie.

Special Thanks to UKNova for this capture .

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~1100Kbps
  • Video Resolution: 720x404
  • Video Framerate: 25.00fps
  • Audio Codec: mp3
  • Audio Bitrate: 160Kbps 48000Hz
  • Runtime per Part: ~49 min
  • Number of Parts: 2
  • Part Size: ~500-470 MB
  • Ripped by UKNova capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Rail Away - The World's Greatest Railway Journeys]
  • [Calcutta]
  • [3801 a legend in Steam]
  • [Bombay Railway]
  • [Bundys Last Great Adventure]
  • [Burma - The Railway of Death]
  • [Century of Trains]
  • [Love those Trains]
  • [Rail Away - The World's Greatest Railway Journeys]
  • [The Great Indian Railway]
  • [UndergrounD]
  • [Underground Singapore]
  • [Wild India]
  • [World Class Trains]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Monsoon.Railway.1of2.Xvid.MP3.UKNova.avi] (504.20 Mb)
[BBC.Monsoon.Railway.2of2.Xvid.MP3.UKNova.avi] (466.76 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2005]


Name/Monster of the Milky Way (NG)

  • [Theme]

Monster of the Milky Way (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Roger Tilling] and published by [National Geographic] in [2007] - [English] narration

also known as

  • [Cosmic Monsters]

[[edit]] Cover

[[edit]] Information

What begins as a star’s cataclysmic explosion in a violent supernova results in one of the most mysterious phenomena in our universe: a black hole. Black holes are the makings of science fiction, with fantasies of tunnel passageways that travel through space and time dominating the imagination. Nothing survives a black hole; it's gravitational pull twists space and time into a furious knot so strong that not even light can escape, making the likelihood of locating a passageway inside almost impossible.

Are black holes a rare freak of nature or does the universe hide many of these mysterious phenomena? 125 billion galaxies make up the visible universe, with every major galaxy housing a black hole.

Indeed, even our own Milky Way harbours a super-massive black hole, 50 million kilometres wide at the very centre of the galaxy. What role do black holes play in attracting matter together within the spider’s web of gas and galaxies? And, with their voracious appetites, what’s to prevent a black hole from wiping out solar systems like our own.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2053 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:25.480
Part Size: 742MB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [A Brief History of Time]
  • [Beyond the Milky Way]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Galaxy Zoo]
  • [Journey To The Edge Of The Universe]
  • [Monster of the Milky Way (PBS)]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Sun]
  • [The Universe]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Monster.of.the.Milky.Way.DVB.XviD.MP3.MVGroup.org.avi] (742.30 Mb) Subtitles: [[eng]]
[National.Geographic.Monster.of.the.Milky.Way.DVB.XviD.MP3.MVGroup.org.eng.srt] (59.29 Kb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Roger Tilling]
[Subject] > [Science]
[Year] > [2007]


Name/Monster of the Milky Way (PBS)

  • [Theme]

Monster of the Milky Way (PBS)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Astronomers are closing in on the proof they've sought for years that one of the most destructive objects in the universe—a supermassive black hole—lurks at the center of our own galaxy. Could it flare up and consume our entire galactic neighborhood? Join NOVA on a mind-bending investigation into one of the most bizarre corners of cosmological science: black hole research. From event horizon to singularity, the elusive secrets of supermassive black holes are revealed through stunning computer-generated imagery, including an extraordinary simulation of what it might look like to fall into the belly of such an all-devouring beast.

[[edit]] Technical Specs

  • Video Codec: DivX6
  • Video Bitrate: 3362
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1:1.78
  • Video Framerate: 29.97
  • Audio Codec: AC3
  • Audio Bitrate: 384 kb/s, 48kHz
  • Audio Channels: 2
  • Runtime per Part: 52 mins.
  • Number of Parts: 1
  • Part Size: 1.36 GB
  • Subtitles: None, TV Capture
  • Ripped by: IM

Alternative release:

  • Name: PBS.Nova.-.Monster.of.the.Milky.Way.-.640x368.DivX5.AC3.avi
  • Filesize: 700 MB (or 717,596 KB or 734,818,304 bytes)
  • Runtime: 00:52:07 (93,730 fr)
  • Video Codec: DivX 5.0
  • Video Bitrate: 1490 kb/s
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 384 kb/s (192/ch, stereo) CBR
  • Frame Size: 640x368 (1.74:1) [=40:23]
  • Language: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[PBS|Nova|Monster of the Milky Way]]

[[edit]] Related Documentaries

  • [A Brief History of Time]
  • [Beyond the Milky Way]
  • [Birth of the Earth]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Cosmos]
  • [Death of the Universe]
  • [Galaxy Zoo]
  • [Journey To The Edge Of The Universe]
  • [Lost in Space]
  • [Monster of the Milky Way (NG)]
  • [Moon for Sale]
  • [Passport to Pluto]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]
  • [The Sun]
  • [The Universe]
  • [Time Lord - Past, Present and Future]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.PBS.Nova.Monster.of.the.Milky.Way.DivX6.AC3.www.mvgroup.org.avi] (1400.88 Mb)
[PBS.Nova.-.Monster.of.the.Milky.Way.-.640x368.DivX5.AC3.avi] (700.78 Mb)
(Alternative)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Year] > [2006]


Name/Monsters on the Move

  • [Theme]

Monsters on the Move

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Researchers study tracks made by dinosaurs.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1559 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dawn of the Dinos]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Walking with Dinosaurs]
  • [Dinosaur Secrets Revealed]

[[edit]] ed2k Links

[Discovery.Paleoworld.Monsters.on.the.Move.DVB.Xvid.mp3.MVG.Forum.avi] (274.21 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Monsters We Met

  • [Theme]

Monsters We Met

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Eternal Frontier
    • 3.2 The Burning
    • 3.3 The End of Eden
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The first humans left their African homeland 100,000 years ago and began an epic journey that was to end with mankind dominating the globe. On their voyages they encountered monster-like creatures and perilous lands that would test their powers of survival to the very limit. In this series we journey with them into an unknown world where no man had set foot before. Each film is a dramatic reconstruction of personal stories of our ancestors struggle for survival in a primaeval wilderness dominated by formidable predators. A world where man was both hunter and hunted.

[[edit]] The Eternal Frontier

North America - 13,000 years ago While the world was still in the grip of the last ice age, humans first crossed Siberia and entered the New World. They encountered creatures familiar to them from their travels, such as the woolly mammoth and the steppe bison, but also a whole host of new marvels. The Americas was the only continent where humans ever came face to face with sabre-toothed cats, giant ground sloths or the massive short-faced bears. As the climate warmed and the ice melted, all these megafaunal marvels vanished. What or who was responsible for their demise?

[[edit]] The Burning

Australia - 65,000 years ago. Humans travelled out of Africa and reached South-east Asia perhaps as early as 90,000 years ago. Then around 65,000-68,000 years ago a momentous event happened - someone discovered Australia. The ancestors of the Aborigines made a daring sea voyage and set foot on a new and lonely land. Ancient Australia was a land of drought and fire, with a unique fauna dominated by marsupials, reptiles and giant flightless birds. The first Australians shared their home with the two-tonne Diprotodon, the giant short-faced kangaroo and the platypus. Emus and cassowaries were dwarfed by the 'demon duck' Genyornis. Predators like the marsupial lion and the giant ripper lizard, Megalania, stalked the land

[[edit]] The End of Eden

New Zealand - 850 years ago New Zealand was the last major land mass to be discovered and colonised by humans. A mere 850 years ago, Polynesian seafarers arrived in a land with no terrestrial mammals. New Zealand was a land of birds, and its avian rulers were giants: huge herbivorous moas were hunted by Haast's eagle - the largest eagle the world has ever seen. But within the space of only 100-400 years, the eagle, all the moas and over 20 other species of birds were gone. Had mankind become the monster?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1790 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 48 minutes
  • Number of Parts: 3
  • Part Size: 699 MB
  • Subtitles: English & Romanian
  • Ripped by: moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sea Monsters - A Prehistoric Adventure]
  • [Dawn of the Cats]
  • [Attack of the Killer Kangaroos]
  • [Loch Ness Secret]
  • [Before We Ruled the Earth]
  • [64,000,000 Years ago]
  • [America's Stone Age Explorers]
  • [Ancient Creature of the Deep]
  • [Ape Man]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Journey of Man]
  • [Land of the Mammoth]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Life on Earth]
  • [Loch Ness]
  • [Lost Worlds, Vanished Lives]
  • [My Pet Dinosaur]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Riddle of the Human Hobbits]
  • [Sky Monsters]
  • [Stone Age Columbus]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Human Hobbit]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Monsters.We.Met.1of3.The.Eternal.Frontier.XviD.AC3.www.mvgroup.org.avi] (699.85 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Monsters.We.Met.2of3.The.Burning.XviD.AC3.www.mvgroup.org.avi] (699.78 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Monsters.We.Met.3of3.The.End.of.Eden.XviD.AC3.www.mvgroup.org.avi] (699.46 Mb) Subtitles: [[eng]] [[rum]]

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2003]


Name/Moon Bears: Journey to Freedom

  • [Theme]

Moon Bears: Journey to Freedom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Stephen Fry] and published by [Discovery Channel] in [2007] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Narrated by bear lover Stephen Fry and directed by dear friend of Animals Asia Libby Halliday this fast moving, exciting one-hour Animal Planet special provides a fascinating and deeply moving, behind-the-scenes look at the daily trials and tribulations involved in the bear rescue – the heartbreak, the frustrations and ultimately the joy of seeing beautiful, forgiving Moon Bears enjoying their newfound freedom. Since Jill Robinson MBE, Founder of Animals Asia, stepped onto a bear farm in the early ‚90s and made a commitment to set the farmed bears free, much has changed. Today, monumental change is sweeping China in all arenas, not least in animal welfare. Animals Asia is spearheading this change as its work to end the horrific practice of bear farming inspires new attitudes of kindness and empathy towards animals.

For the 200 bears that have reached Animals Asia welcoming arms, there is a future. If we unite in a single voice, the future could include the thousands of bears left behind, and they too could make their journey to freedom.

[[edit]] Technical Specs

  • Video Codec: DX50/divx
  • Video Bitrate: 1682 KB/s
  • Video Resolution: 688 x 384
  • Video Aspect Ratio: 1.79:1
  • Video Framerate: 25 FPS
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 KB/s
  • Audio Channels: 2
  • Audio Tracks: 2 (English, German)
  • Runtime per Part: 00:47:14
  • Number of Parts: 1
  • Part Size: 698,24 MB
  • Subtitles: English
  • Ripped by jayfool

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [The Ultimate Bear]
  • [Lords of the Wild]
  • [At the Edge of the Ice]
  • [Bears (IMAX)]
  • [Big Sky Bears]
  • [Grizzly]
  • [Nomads of the North]
  • [Showdown at Grizzly River]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Bears (DC)]
  • [Battle to Save the Tiger]

[[edit]] ed2k Links

Add 2 links to eMule

[Animal.Planet.Moon.Bears.Journey.to.Freedom.DivX.AC3.MVGroup.Forum.avi] (698.24 Mb) Subtitles: [[eng]]
[Animal.Planet.Moon.Bears.Journey.to.Freedom.DivX.AC3.MVGroup.Forum.Eng.srt] (59.06 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [Discovery Channel]
[Stephen Fry]
[Subject] > [Nature]
[Year] > [2007]


Name/Moon for Sale

  • [Theme]

Moon for Sale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Travel] Documentary hosted by [Steven Mackintosh] and broadcasted as part of [BBC Horizon] Series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

4/9* BBC Horizon, Spring Season, 2007 [* cf. radiotimes.com]
First Aired: Tuesday 10 April 2007, 9pm, BBC Two

After 40 years, man is preparing to return to the Moon. But this time the astronauts won't just land on the Moon - they plan to stay.

From his office in Nevada, Dennis Hope has spawned a multi-million dollar business selling lunar real estate.

But scientists believe the real prize is trapped in the Moon's rocks. It contains large deposits of an extremely rare gas called Helium-3. Could Helium-3 be mined and used as a new source of almost inexhaustible, clean and pollution-free energy on Earth? Whoever succeeds in transporting Helium-3 back to Earth could solve the world's energy crisis.

Who will win what has been dubbed the second Moon race? And should we be exploiting the Moon's valuable resources at all?

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: BBC.Horizon.2007.Moon.For.Sale.DVB.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 781,968,508 bytes
  • Runtime......: 00:48:41 (73032 frames)
  • Aspect Ratio.: 672x384 (1.75) [=7:4]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1994 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 139kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • Capped by ACook for MV Group

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Moon Mysteries]
  • [Monster of the Milky Way (PBS)]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Lost in Space]
  • [The Moon]
  • [On Jupiter]
  • [Passport to Pluto]
  • [The Planets]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Space]
  • [Space Tourists]
  • [Time Lord - Past, Present and Future]

[[edit]] ed2k Links

[BBC.Horizon.2007-04-10.Moon.For.Sale.DVB.XviD.MP3.MVGroup.avi] (745.74 Mb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Steven Mackintosh]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Travel]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2007]


Name/Moon Mysteries

  • [Theme]

Moon Mysteries

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Without the moon in its regular orbit around the planet, would life exist on Earth? Or would the climate teeter between cataclysmic extremes? Today, the moon shines brightly in the night sky from about a quarter of a million miles away. When it first formed though, it was 15 times closer to Earth and its gravity had a tremendous influence on the planet. Slowly drifting further away from Earth, the moon has reshaped the world. It created seasons, the 24-hour day, tides and may have even influenced the evolution of life here on Earth.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2022 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Birth of the Solar System]
  • [Birth of the Earth]
  • [The Moon]
  • [Moon for Sale]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Moon.Mysteries.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Moon.Mysteries.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (57.82 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/Moose in the Glen

  • [Theme]

Moose in the Glen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Hannah] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Multi-millionaire landowner Paul Lister wants to turn his 23,000 acre estate north of Inverness into Europe's first wilderness reserve. Reinstating the old Caledonian pine forests is the first of his plans. He then wants to release long lost animals, starting with moose and wild boar, and eventually predators such as brown bears, lynx and wolves. Some of the local people are far from convinced by Paul's vision. Will he even be allowed to let loose moose in the glen?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1155 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 115 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 3.76 s (73594 Frames)
  • Part Size: 449.47M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]
  • [mikebirkhead.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Moose on the Loose]
  • [British Isles - A Natural History]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Moose.in.the.Glen.WS.PDTV-Zerofox.avi] (449.47 Mb)

Added by [Hattie]
[John Hannah]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Moose on the Loose

  • [Theme]

Moose on the Loose

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC], broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Wed 18 April 9.00pm BBC Two

Anchorage capital city of Alaska is the wildest city on Earth thanks to its dramatic wildlife. Alongside 260,000 people are up to 1,000 moose, 200 black bears and 60 grizzlies as well as large numbers of beavers, ravens and eagles. Managing this urban menagerie is all in a day's work for rangers Rick and Jesse. They believe that people and large dangerous animals can live in one city and through the groundbreaking Alaska Fish and Game project they're determined to prove it.

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: BBC_Natural_World.2007-04-18.Moose_on_the_Loose.DVB.XviD.MP3.MVGroup.avi
  • Filesize.....: 781,125,544 bytes
  • Runtime......: 00:48:58 (73450 frames)
  • Aspect Ratio.: 672x384 (1.75) [=7:4]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1989 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bears (DC)]
  • [Bears - Spy in the Woods]
  • [Grizzly]
  • [Moose in the Glen]
  • [Showdown at Grizzly River]

[[edit]] ed2k Links

[BBC_Natural_World.2007-04-18.Moose_on_the_Loose.DVB.XviD.MP3.MVGroup.avi] (744.94 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Mortgage Meltdown

  • [Theme]

Mortgage Meltdown

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [ABC] broadcasted as part of [ABC Four Corners] and [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"When the US sneezes the rest of the world gets the cold."

Last month an unfamiliar expression appeared in the Australia media. A "subprime mortgage crisis" was unfolding in the United States. Homeowners across America were defaulting on loan payments and economists warned of major financial fallout occurring anywhere from Paris to Beijing to Melbourne. But why should a foreclosure in Cleveland affect a hedge fund in Sydney?

As Four Corners reports, Australia, along with the rest of the world, is at risk of a virulent economic virus thanks to financial globalisation where everything is interconnected through a sophisticated form of pass the parcel. And even more alarmingly, no-one knows just how bad it might get.

"A perfect storm."

Reporter Paul Barry explains how the subprime market was created through a unique set of circumstances beginning with the fallout from September 11. The program charts the rise of easy credit to the point where mortgage brokers were running out of customers. Enter the subprime loan, the loan you could get when, as one real estate agent tells Four Corners, the only criterion was to see if the client was breathing.

The program reveals how predatory lenders were unregulated and often unscrupulous, targeting people they knew couldn't pay. The broker would make the loan, take a fat commission, and pass on the responsibility as quickly as possible. One lawyer tells the program: "It's American capitalism at its worst."

"The last one out of Cleveland please turn off the lights."

A 'market correction' is a nice economic expression that goes nowhere near capturing the heartbreaking human cost of this financial disaster. This year and the next more than two million American families will lose their homes. Four Corners visited Cleveland, Ohio, where the streets are lined with empty houses, dead gardens and demolition notices pinned to the front doors. One in 20 homes are now in foreclosure. Paul Barry talks with home owners facing eviction and the lawyers trying to save them.

"The crisis is just beginning."

US economists are warning that the worst may still be to come. They are even talking about the "R" word: recession. And one leading financial expert warns if the US slips into recession: "I don't think anybody anywhere in the world is going to be immune. It's a question of degree rather than whether they're affected."

Reporter: Paul Barry , broadcast on 17/09/2007.

[[edit]] Technical Specs

NOTE : the following ABC capture has good image but sound is off synch near the end. Alternative is the CBC cap listed below.

  • File Name ........... : ABC.Four.Corners..Mortgage.Meltdown.XviD.mp3.derrida.avi
  • Total Size (MB) ... : 354.51 MB
  • Duration .............. : 00:41:25
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 400
  • Aspect Ratio ....... : 1.80:1
  • Video Bitrate ...... : 1004 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.139 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, torrented [at The Pirate Bay] by derrida

Alternative rip :

  • File Name ........... : 071029.CBC.The.Passionate.Eye.Mortgage.Meltdown.xvid.mp3.festering.leper.avi
  • Total Size (MB) ... : 552.33 MB
  • Duration .............. : 00:43:55
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1630 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.183 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[ABC's page for this documentary.]

[[edit]] Related Documentaries

  • [1929: The Great Crash]
  • [Description of Bankruptcy]
  • [The Housing Trap]
  • [The Midas Formula]
  • [The End of Suburbia]
  • [We Were Warned: Tomorrow's Oil Crisis]

[[edit]] ed2k Links

Add 2 links to eMule

Original ABC cap, audio is off-sync in later part :

[ABC.Four.Corners..Mortgage.Meltdown.XviD.mp3.derrida.avi] (354.51 Mb)

Alternative - CBC.ca capture by festering leper :

[071029.CBC.The.Passionate.Eye.Mortgage.Meltdown.xvid.mp3.festering.leper.avi] (552.33 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [ABC] > [ABC Four Corners]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Moskovskaya elegiya

  • [Theme]

Moskovskaya elegiya

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [Others] in [1987] - [Russian] narration

[[edit]] Cover

[[edit]] Information

Originally produced to mark the 50th birthday of Russian director Andrei Tarkovsky, the material for this stunning documentary was shot by Alexander Sokurov, director of Russian Ark and Tarkovsky’s spiritual heir. MOSCOW ELEGY is a subjective portrait of the legendary Tarkovsky (SOLARIS, STALKER, NOSTALGHIA), whose shadow looms large over Russian cinema, despite his exile to Western Europe at the end of his life.

Sokurov, who shot the film while working at Leningrad State Documentary Productions (LSDF), focuses on Tarkovsky’s absence from the then-Soviet Union and meditates on what he left behind. Using thematically representative scenes from Tarkovsky’s films, juxtaposed against political events in the Soviet Union, Sokurov captures the great director’s struggle between personal expression and state-supported suppression. The film also includes footage from Tarkovsky’s funeral.

[[edit]] Technical Specs

  • VIDEO INFO :
  • Input Type : XVID(GVC)
  • Input Size : 512 x 384
  • Output Type : YUY2
  • Output Size : 512 x 384
  • FrameRate(Frame/sec) : 0.00 (25.00)
  • Duration : 88 minutes
  • AUDIO INFO :
  • SampleRate(Sample/sec) : 48000
  • BitRate(Bit/sample) : 16
  • Channels : 2
  • KBitRate(KBit/sec) : 64

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Eselkult.tk]

[[edit]] Related Documentaries

  • [Russia's War - Blood upon the Snow]

[[edit]] ed2k Links

[Moskovskaya.Elegiya.1987.(Rus).avi] (699.26 Mb)

Added by [L0thar]
[Language] > [Russian]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [1987]


Name/Most of Our Universe is Missing

  • [Theme]

Most of Our Universe is Missing

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ian Holm] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

There was a time, not so long ago, when science seemed to understand how the universe worked. Everything – us, the Earth, the stars and even exotic-sounding supernovae – was made of atoms which were all created at time-zero: the Big Bang. In between the atoms was nothing, a void: quite literally, 'space'.

But recently things have started to unravel. There is, it seems, a lot more to the universe than meets the eye. According to the best estimates, we only really know what about 4% of it is made of. But if only 4% is made of atoms, what about the rest? The rest is made of mysterious entities about which very little is understood, with equally mysterious names: dark matter and dark energy.

[[edit]] Technical Specs

  • DVB > MPEG2 > VideoRedoPlus > GK > 2 Pass*
  • Video Bitrate: 1968 KB/s
  • Video Codec: XviD MPEG-4 codec
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (72239 Frames)
  • Quality Factor: 0.318 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48000 Hz
  • Subs: NO (TV Cap)
  • Total Size: ~ 745 MB
  • Length: 00:48:10
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Beyond the Milky Way]
  • [The Universe]

[[edit]] ed2k Links

[BBC.Horizon.2006.Most.of.Our.Universe.is.Missing.DVB.XviD.MP3.MVGroup.org.avi] (744.27 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Mountain - Exploring Britain's high places

  • [Theme]

Mountain - Exploring Britain's high places

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Wales, Snowdonia
    • 3.2 The Lakes
    • 3.3 Central Scotland
    • 3.4 The Pennines
    • 3.5 North West Highlands
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Griff Rhys Jones] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Information

With names like Snowdon, Ben Nevis or Scarfell Pike, Britain 's high places are at once romantic and rooted in the nation's sense of identity. In Mountains, Griff Rhys Jones brings their stories to life.

Travelling the length of the UK by journeying across the rooftops of Britain, Griff Rhys Jones explores some of the most arduous and roughest mountain landscapes. It is a journey that takes him from the remotest areas of Northern Scotland to the wilds of Dartmoor in the South West, including some of Britain's most beautiful, rugged and fascinating locations. Along the way, he also reveals how these dramatic terrains came into existence.

While Griff experiences the flora and fauna, the breath-taking landscapes and stunning seasonal shifts, he meets the undiscovered mountain communities and the real people who inhabit Britain's highlands: shepherds, mountain rescue teams, scientists, farmers and artists - they deliver a real understanding and passion for the raw, natural beauty that has fascinated us for centuries. Griff also brings to life the history of epic battles, communities and famous people connected with the places visited.

This magnificent BBC series is Griff Rhys Jones' labour of love, a personal journey of discovery and a lasting testament to some of the most exciting, unique and treasured parts of Britain.

[[edit]] Wales, Snowdonia

Nestled in the northwest corner of Wales, Snowdonia is home to one of the most popular National Parks in Great Britain. Over 8 million people a year flock to the region. Most of them to visit the jewel in the Park?s crown ? the Snowdon mountain.

[[edit]] The Lakes

The incredible beauty of the Lake District has inspired visitors to the area for centuries - and it?s not hard to see why. Over the years these mountains have played host to famous poets and celebrated hill walkers as well as millions of tourists.

[[edit]] Central Scotland

The brooding and majestic mountains of the central Highlands of Scotland are every bit as rich in history as they are in beauty. From the summit of Ben Nevis, Britain?s highest mountain, to the grandeur of Glen Coe, this region offers some of the finest mountain landscapes of the British Isles.

[[edit]] The Pennines

Extending almost 270 miles, from the Derbyshire peaks to the border with Scotland, the Pennines are one of Britain?s most impressive mountain ranges. They have helped kick start the Industrial Revolution and separate the warring counties of Yorkshire and Lancashire.

[[edit]] North West Highlands

The dramatic, windswept landscapes of the Northwest Highlands of Scotland are among the least populated regions in Britain. The mountains have shaped the culture and traditions of the people who live there.

[[edit]] Technical Specs

  • AVI File Details

========================================

  • Name.........: BBC.Mountain.4of5.The.Pennines.X264.AC3.KiSS.avi
  • Filesize.....: 698 MB (or 714,770 KB or 731,924,480 bytes)
  • Runtime......: 00:57:54 (86,857 fr)
  • Video Codec..: ITU H.26n
  • Video Bitrate: 1489 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 720x400 (1.80:1) [=9:5]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mountains of Scotland]
  • [Andes - The Dragon's Back]
  • [Avalanche - The White Death]
  • [Everest: 50 years on the mountain]
  • [Himalaya (BBC)]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Mountain.2007.DVDRiP.X264-KiSS-EP1.avi] (699.11 Mb) Subtitles: [[eng]]
[BBC.Mountain.2007.DVDRiP.X264-KiSS-EP2.avi] (699.03 Mb) Subtitles: [[eng]]
[BBC.Mountain.2007.DVDRiP.X264-KiSS-EP3.avi] (696.99 Mb) Subtitles: [[eng]]
[BBC.Mountain.2007.DVDRiP.X264-KiSS-EP4.avi] (698.02 Mb) Subtitles: [[eng]]
[BBC.Mountain.2007.DVDRiP.X264-KiSS-EP5.avi] (697.14 Mb) Subtitles: [[eng]]
[BBC.Mountain.2007.DVDRiP.X264-KiSS.nfo] (20.82 Kb)
[BBC.Mountain.2007.DVDRiP.X264-KiSS-Sample.avi] (11.87 Mb)
[BBC.Mountain.2007.DVDRiP.X264-KiSS-Subs.rar] (21.04 Mb)

Added by [moviebox2006]
[Griff Rhys Jones]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [2007]


Name/Mountain Gorilla

  • [Theme]

Mountain Gorilla

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

MOUNTAIN GORILLA takes us to a remote range of volcanic mountains in Africa, described
by those who have been there as "one of the most beautiful places in the world", and home
to the few hundred remaining mountain gorillas.

In spending a day with a gorilla family in the mountain forest, audiences will be captivated by these intelligent and curious animals, as they eat, sleep, play and interact with each other. Although gorillas have been much-maligned in our popular culture, viewers will finally "meet the legend" face to face, and learn about their uncertain future.

From Wikipedia, the free encyclopedia

The Mountain Gorilla (Gorilla beringei beringei) is one of two subspecies of Eastern Gorillas. There are two populations. One is only found in the Virunga volcanic mountains of Central Africa, within three national parks: Mgahinga, in south-west Uganda; Volcanoes, in north-west Rwanda; and Virunga, in the eastern Democratic Republic of Congo (DRC). The other is found in Uganda's Bwindi Impenetrable Forest. Some claim that the Bwindi population in Uganda is a third subspecies, although no formal taxonomic description has been published.

A census taken in 2003 has shown a 17% increase in population size since 1989. There are now a total of 380 gorillas in 30 social groups in the Virungas[3] and a total of about 320 in Bwindi. However, the Mountain Gorilla continues to be considered critically endangered on the IUCN Red List of Endangered Species. It faces an extremely high risk of extinction in the wild due to habitat loss, poaching, human disease, and war.[2] All in all there are only around 700 Mountain Gorillas left.

More about Mountain Gorilla

[[edit]] Technical Specs

  • General #0
  • Source : Mountain Gorilla.1080p.DD5.1.h264.ts (thanks HDbits)
  • Complete name : HDTV.IMAX.Mountain.Gorilla.x264.720p.AC3.www.mvgroup.org.mkv
  • Format : Matroska
  • File size : 1.07 GiB
  • PlayTime : 37mn 39s
  • Bit rate : 4083 Kbps
  • Subtitles : Chinese (sorry no other available)
  • Video #0
  • Codec : MPEG-4 AVC/X264
  • Codec/Info : Prestige Matrix
  • PlayTime : 37mn 39s
  • Width : 1280 pixels
  • Height : 720 pixels
  • Aspect ratio : 16/9
  • Frame rate : 25.000 fps
  • Audio #0
  • Codec : AC3
  • Codec/Info : Dolby AC3 384kb/s
  • Channel(s) : 6 channels
  • Sampling rate : 48 KHz
  • Encoded by : jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Gorillas Revisited]
  • [The Lost Film of Dian Fossey]
  • [Dian Fossey]
  • [Titus: The Gorilla King]
  • [From Orphan to King]
  • [Spacechimp]
  • [Wild Women of Viramba]
  • [A Chimpanzees Tale]
  • [The Last Great Ape]
  • [Gorilla]
  • [Cousins]
  • [Koko - A Talking Gorilla]
  • [Conversation with Koko]

[[edit]] ed2k Links

[HDTV.IMAX.Mountain.Gorilla.x264.720p.AC3.www.mvgroup.org.mkv] (1099.62 Mb) Subtitles: [[chi]] [[eng]] [[rum]]

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1992]


Name/Mountains of Scotland

  • [Theme]

Mountains of Scotland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Trossachs to Rannoch Moor
    • 3.2 Nevis and Glencoe
    • 3.3 The Grampians
    • 3.4 Torridon and the Far North
    • 3.5 Skye and Kintail
    • 3.6 Best of Scotland's Mountains
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary narrated by [Fiona MacKinnon] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Mountains of Scotland may not be the highest, but they are certainly among the world's most beautiful. Released on a single DVD, this series of six programmes will take you on a stunning aerial journey around this unique and precious landscape.

From the undulating tops of the high Cairngorm plateau to the rocky ridges and glens of the ranges to the West, Scotland's Mountains form a varied and dazzling array of landforms.

These high places each have their own special character, their history and sometimes legends. Take a journey over and amongst this unique and precious landscape. There are six programmes on this DVD covering The Trossachs to Loch Rannoch : Nevis and Glencoe : The Grampians and Cairngorms : Torridon and the far north : Skye and Kintail : and finally some of the best elsewhere.

Initially shown to wide acclaim on Scottish Television / Grampian as Binnein Nam Beann, this version contains the English soundtrack.

Disclaimer: The information for episodes below is extra generic information about each mountain range taken from Wikipedia. The DVD itself contains only the name of each episode, not details.

[[edit]] The Trossachs to Rannoch Moor

The Trossachs (Scottish Gaelic, Na Trosaichean) itself is a small woodland glen in the Stirling council area of Scotland. It lies between Ben An to the north and Ben Venue to the south, with Loch Katrine to the west and Loch Achray to the east. However, the name is used generally to refer to the wider area of wooded glens and braes with quiet lochs, lying to the east of Ben Lomond.

The scenic charms of this area came to popularity when Walter Scott extended his romantic portrayal of Scotland's past from border ballads to poems of a medieval past rich in chivalry and symbolism, with his 1810 poem Lady of the Lake giving a roll call of Trossachs place names, the lady herself being found on Loch Katrine. This was followed up by his 1817 historical novel Rob Roy romanticising the outlaw cattle thief Raibert Ruadh born by Loch Katrine and buried at nearby Balquhidder. Scotland's only lake, the Lake of Menteith, lies about 6 miles (10 km) to the south east of the glen, on the edge of the Trossachs area.

Rannoch Moor is a large expanse of around 50 square miles (130 km2) of boggy moorland to the west of Loch Rannoch, in Perth and Kinross and Lochaber, Highland, Scotland. Rannoch Moor is designated a National Heritage site.

[[edit]] Nevis and Glencoe

Ben Nevis (Gaelic: Beinn Nibheis) is the highest mountain in the British Isles. It is located at the western end of the Grampian Mountains in the Lochaber area of Scotland, close to the coastal town of Fort William.

In common with many other Scottish mountains, it is known to locals as simply The Ben. However, if walkers and climbers from outside Scotland use the term "The Ben" they usually mean Ben Nevis. it attracts an estimated 100,000 ascents a year, around three-quarters of which are made using the well-constructed Pony Track from Glen Nevis on the south side of the mountain. For climbers and mountaineers the main attraction lies in the 700-metre-high cliffs of the north face: among the highest cliffs in Britain, they harbour some classic scrambles and rock climbs of all difficulties, and are one of the principal locations in the UK for ice climbing.

The summit, at 1,344 metres (4,406 feet) above sea level, features the ruins of an observatory which was permanently staffed between 1883 and 1904. The meteorological data collected during this period is still important for an understanding of Scottish mountain weather. C. T. R. Wilson was inspired to invent the cloud chamber after a period spent working at the observatory.

Glen Coe (Gleann Comhann in Gaelic ) is a glen in the Highlands of Scotland. It lies in the southern part of the Lochaber committee area of Highland Council, and was formerly part of the county of Argyll. It is often considered one of the most spectacular and beautiful places in Scotland, and is a part of the designated National Scenic Area of Ben Nevis and Glen Coe. The narrow glen shows a dramatically grim grandeur, shut in on both sides by wild and precipitous mountains. Towards Invercoe the landscape acquires a softer beauty.

The name Glen Coe is often said to mean 'Glen of Weeping', perhaps with some reference to the infamous Massacre of Glencoe which took place there in 1692. However, 'Gleann Comhann' does not translate as 'Glen of Weeping'. In fact the Glen is named for the River Coe which runs through it, and bore this name long prior to the 1692 incident. The name of the river itself is believed to predate the Gaelic language and its meaning is not known. One possibility is that it was named for a tribe once living in the area; however this remains speculation. It is also possible that the name stems from an individual personal name, Chomain or Comhan.

[[edit]] The Grampians

The Grampian Mountains or Grampians (Am Monadh in Gaelic) are one of the three major mountain ranges in Scotland.

The Grampians extend southwest to northeast between the Highland Boundary Fault and Gleann Mòr (the Great Glen), occupying almost half of the land-area of Scotland. This includes the Cairngorms and the Lochaber hills. The range includes Ben Nevis (the highest point in the British Isles at 1,344 metres above sea level) and Ben Macdui (the second highest at 1,309 metres).

[[edit]] Torridon and the Far North

The Torridon Hills surround Torridon village in the Northwest Highlands of Scotland. The name is usually applied to the mountains to the north of Glen Torridon.

These are all made of a type of sandstone, known as Torridonian sandstone (see Geology of the United Kingdom), which over time has become eroded to produce the unique characteristics of the Torridon hills.

Each of the Torridon Hills sits very much apart from each other, and they are often likened to castles. They have steep terraced sides, and broken summit crests, riven into many pinnacles. There are many steep gullies running down the terraced sides. The summit ridges provide excellent scrambling, and are popular with hillwalkers and mountaineers.

[[edit]] Skye and Kintail

The Isle of Skye, commonly known as Skye, is the largest and most northerly island in the Inner Hebrides of Scotland. In Scottish Gaelic it is commonly referred to as An t-Eilean Sgitheanach ("The Winged Isle").

In April 2007 it was reported in the media that the island's official name had been changed by the Highland Council to Eilean a' Cheò, a poetic name meaning "Isle of Mist". However, the Council clarified that this name referred only to one of its 22 wards in the then impending election, and that there were no plans to change signage or discontinue the English name.

The English name came via Old Norse (Skið = "sky", and similar meanings), as an alteration of a Pictish original which is recorded in Roman sources as Scitis (Ravenna Cosmography) and Scetis (on Ptolemy's map). Some legends associate the isle with the mythic figure of Scáthach.

The population of Skye at the 2001 census was 9,232. In contrast to many other Scottish islands this represents a 4% increase from the census of 1991. The resident population is augmented in the summer by large numbers of tourists and visitors. The main industries are tourism, agriculture, whisky-distilling, brewing and craftmaking. The main town and capital of the island is Portree, which is known for its picturesque harbour.

Skye is renowned for its spectacular scenery, vibrant culture and heritage, as well as its abundant wildlife including the Golden Eagle, Sea Eagle, Red Deer and the Otter.

Kintail (Scottish Gaelic: Cinn Tàile) is an area of mountains in the Northwest Highlands of Scotland. It consists of the mountains to the north of Glen Shiel and the A87 road between the heads of Loch Duich and Loch Cluanie; its boundaries, other than Glen Shiel, are generally taken to be the valleys of Strath Croe and Gleann Gaorsaic to the north and An Caorann Mòr to the east.

Most of Kintail is owned by the National Trust for Scotland (NTS). The Trust's Kintail and Morvich estate covers 74 square kilometres (29 square miles) and includes the Falls of Glomach, one of the highest waterfalls in Great Britain. The estate was purchased for the NTS in 1944 by Percy Unna, the Scottish Mountaineering Club president who also acquired Glen Coe for the Trust.

[[edit]] Best of Scotland's Mountains

Some of the best Scottish mountains elsewhere in that great land.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1891-2034 kbps
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 25 mins
Number Of Parts: 6
Part Size: 372MB (1/12 DVD)
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Islands of Scotland]
  • [Mountain - Exploring Britain's high places]
  • [A History of Britain]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Landscape Mysteries]
  • [Wild Islands]
  • [Everest: 50 years on the mountain]
  • [Everest]
  • [Himalaya (BBC)]

[[edit]] ed2k Links

Add 6 links to eMule

[Mountains.of.Scotland.1of6.The.Trossachs.to.Rannoch.Moor.XviD.AC3.MVGroup.org.avi] (372.62 Mb)
[Mountains.of.Scotland.2of6.Nevis.and.Glencoe.XviD.AC3.MVGroup.org.avi] (372.63 Mb)
[Mountains.of.Scotland.3of6.The.Grampians.XviD.AC3.MVGroup.org.avi] (372.63 Mb)
[Mountains.of.Scotland.4of6.Torridon.and.The.Far.North.XviD.AC3.MVGroup.org.avi] (372.63 Mb)
[Mountains.of.Scotland.5of6.Skye.and.Kintail.XviD.AC3.MVGroup.org.avi] (372.64 Mb)
[Mountains.of.Scotland.6of6.Best.of.Scotlands.Mountains.XviD.AC3.MVGroup.org.avi] (372.63 Mb)

Added by [Dentje]
[Fiona MacKinnon]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [2005]


Name/Mr and Mrs bin Laden

  • [Theme]

Mr and Mrs bin Laden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary narrated by [Lynn Alleway] and published by [BBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A strange tale of love and lust straight from the newspaper headlines, Mr. & Mrs. bin Laden tells the story of the fourth son of Osama bin Laden's controversial marriage to a British grandmother twice his age.

It was always the most unlikely of marriages: a 51-year-old grandmother and five-time divorcTe from Cheshire, to a 26-year-old Saudi man who already had a wife and child himself. The fact that the man Jane Felix Browne married was also the son of the world's most-wanted terrorist, and she is now Osama bin Laden's daughter-in-law, made the story almost unbelievable. But the truth about the relationship between Mrs. bin Laden and the young and severely smitten Omar bin Laden is wonderfully elusive. After all, Jane claimed that she knew from first glance that they would be married.

Filmmaker Lynn Alleway follows this unusual couple as they embark on a fresh start together. Omar talks about the burden of his last name, what he thinks about the Sept. 11 attack on the World Trade Center and his feelings for his father. This is the first time that a close family member of Osama bin Laden has given an in-depth interview.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 450,838,528 bytes
  • Duration.............: 42:47.290
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Al Qaeda Files]
  • [Clash of Worlds]

[[edit]] ed2k Links

[080211.cbc.the.passionate.eye.mr.&.mrs.bin.laden.640x464.xvid.mp3.festering.leper.avi] (429.95 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Lynn Alleway]
[Name]
[Publisher] > [BBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Biography]
[Year] > [2007]


Name/Mr Death - The Rise and Fall of Fred Leuchter

  • [Theme]

Mr Death - The Rise and Fall of Fred Leuchter

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Fred A. Leuchter, Jr., an engineer from Malden, Mass. decided to become the Florence Nightengale of Death Row — a humanitarian whose mission was to design and repair, electric chairs, lethal injection systems, gallows and gas chambers, . In 1988, Ernst Zundel, publisher of "Did Six Million Really Die?" and "The Hitler We Loved and Why" commissioned Leuchter to conduct a forensic investigation into the use of poison gas in WWII Nazi concentration camps. Leuchter traveled to Auschwitz and illegally took brick and mortar samples for analysis in order to "prove" that the Holocaust never happened.

Leuchter fully expected his involvement with Ernst Zundel to be the crowning achievement of his career, but instead it ruined him. Reopening the doors to this century's keystone atrocity. Morris bypasses a more obvious discourse on bigotry to examine instead the origins of evil in vanity and self-deception.

[[edit]] Technical Specs

  • File Name ..........: Mr.Death.The.Rise.and.Fall.of.Fred.A.Leuchter.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 746 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 704 x 384
  • Video Length .......: 01:31:05
  • Aspect Ratio .......: 1.833 (11:6)
  • Video Bitrate ......: 1020 KB/s
  • Framerate ..........: 23.976 FPS
  • Quality Factor .....: 0.157 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 113 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Website]
  • [Amazon Page]
  • [IMDB Page]
  • [Wikipedia Page]
  • [Film Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Lethal Solution]
  • [The Hidden Children]
  • [How to Kill a Human Being]
  • [Deadline]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Holocaust on Trial]

[[edit]] ed2k Links

[Mr.Death.The.Rise.and.Fall.of.Fred.A.Leuchter.XviD.MP3.HongBearr.avi] (746.21 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2000]


Name/Muhammad Legacy of a Prophet

  • [Theme]

Muhammad Legacy of a Prophet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [PBS] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The dramatic story of Muhammad, who changed world history in 20 years and continues to influence the lives of a billion people, will challenge prevailing perceptions of Islam. This thorough portrait of Islam's founder and prophet, based on historical records and modern interpretations by followers, takes viewers into American Muslims' homes, mosques, and workplaces, then journeys to ancient Middle Eastern sites where it all began.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1675 KB/s
  • Video Resolution: 672 x 384
  • Video Aspect Ratio: 1.75:1
  • Video Framerate: 23.976 FPS
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate: 110 KB/s (VBR)
  • Audio Channels: 2 Ch
  • Runtime per Part: 01:56
  • Number of Parts: 1
  • Part Size: 1,493.28 MB
  • Ripped by JamalH

[[edit]] Links

[[edit]] Further Information

  • [www.shoppbs.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Islam, Empire of Faith]
  • [The Boys from Baghdad High]
  • [Today's Young Muslim Women]
  • [God's Warriors]
  • [The Muslim Jesus]
  • [Inside a Shari'ah Court]

[[edit]] ed2k Links

[PBS.Muhammad.Legacy.of.a.Prophet.Xvid.mp3.MVGroup.Forum.avi] (1493.28 Mb)

Added by [JamalH]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Biography]
[Year] > [2002]


Name/Mummies and the Wonders of Ancient Egypt

  • [Theme]

Mummies and the Wonders of Ancient Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Great Pyramids
    • 3.2 The Sphinx
    • 3.3 Hieroglyphs
    • 3.4 King Tut
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Frank Langella] and with [Bob Brier] and published by [History Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Journey back to the rich and fantastic world of Ancient Egypt a world where animals could magically jump out of a hieroglyph and change the meaning of your writing. Where giant pyramids were a gateway to the afterlife. Where a king's ransom could buy an elaborate 70-day process that would guarantee the eternal preservation of your corpse. Join the world's greatest Egyptologists and the latest computer technology for this extraordinary program which brings the fabled world back to life. Unlock the secrets of the pyramids and the sphinx, decipher long-secret hieroglyphs and explore the glittering sepulcher of the legendary Tutankhamun. And get an inside look at the recently discovered KV-5, believed to be the family tomb of Ramses the Great. Frank Lagnella narrates this extraordinary investigation into MUMMIES AND THE WONDERS OF ANCIENT EGYPT.

[[edit]] Great Pyramids

This first episode of A&E's series Mummies and the Wonders of Ancient Egypt examines the pyramids, perhaps the region's most salient feature. New theories are offered to explain the construction of these monolithic structures. Also included are discussions of the religion and worldview that allowed such structures to be built. Also included are brief histories of the exploration of each pyramid.

[[edit]] The Sphinx

This second episode of A&E's series Mummies and the Wonders of Ancient Egypt examines the Sphinx, the massive and enigmatic half-cat, half-man that squats just above the sands of Egypt. The video examines the history of the object from its origins to the latest attempts at its restoration. Also included is a discussion of its desecration by Napoleon's troops who used its nose for target practice.

[[edit]] Hieroglyphs

This third episode of A&E's series Mummies and the Wonders of Ancient Egypt examines the hieroglyphs, the writing system of ancient Egypt. An in-depth discussion of their initial translation is offered, including the crucial role played by the Rosetta stone. Also discussed is the lasting and continuing impact of the ancient wisdom thus decrypted.

[[edit]] King Tut

This fourth episode of A&E's series Mummies and the Wonders of Ancient Egypt examines the tomb of King Tut the first royal tomb ever discovered intact within Egypt's Valley of the Kings. The events of the tomb's discovery and excavation are discussed, as well the display of the tomb's contents and the curse that some believe claimed the lives of many involved in the initial exploration.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 1600
  • Video Resolution: 720x544
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: AC3
  • Audio BitRate: 192kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 52
  • Number Of Parts: 4
  • Part Size: 700
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Egypts Ten Greatest Discoveries]
  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [Ancient Egypt]
  • [Egypt: Quest for Eternity]
  • [Nile: River of Gods]
  • [The Hidden History of Egypt]
  • [The Lost Mummy of Imhotep]
  • [The Great Egyptians]
  • [Secrets of Egypt's Lost Queen]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Building the Great Pyramid]
  • [Journey Through the Valley of the Kings]
  • [Mystery of the Nile]
  • [Mysteries of the Nile]
  • [Nefertiti Resurrected]
  • [Egypt - Beyond the Pyramids]

[[edit]] ed2k Links

Add 4 links to eMule

[History.Channel.Mummies.Part.1.Great.Pyramids.avi] (693.04 Mb)
[History.Channel.Mummies.Part.2.The.Sphinx.avi] (693.23 Mb)
[History.Channel.Mummies.Part.3.Hieroglyphs.avi] (694.73 Mb)
[History.Channel.Mummies.Part.4.King.Tut.avi] (691.42 Mb)

Added by [Explorerkmtb]
[Frank Langella]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1996]


Name/Munich - One Day in September

  • [Theme]

Munich - One Day in September

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

The 1972 Munich Olympics were interrupted by Palestinian terrorists taking Israeli athletes hostage. Besides footage taken at the time, we see interviews with the surviving terrorist, Jamal Al Gashey, and various officials detailing exactly how the police, lacking an anti-terrorist squad and turning down help from the Israelis, botched the operation.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 700 MB
  • Duration .............. : 1:30:45
  • Video Codec ........... : XviD
  • Resolution ............ : 576 x 320
  • Aspect Ratio .......... : 1.800:1
  • Video Bitrate ......... : 943 KB/s
  • Framerate ............. : 23.976 FPS
  • Quality Factor ........ : 0.213 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 123 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Wikipedia]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Black Power Salute]
  • [Munich: The Real Assassins]
  • [Hijacked]
  • [Palestine is Still the Issue]

[[edit]] ed2k Links

[Munich 1972 One Day In September.XviD.avi] (700.14 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [1999]


Name/Munich: The Real Assassins

  • [Theme]

Munich: The Real Assassins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In September 1972, during the Olympics in Munich and before the eyes of millions of television viewers, 11 Israeli athletes were killed after being taken hostage by a little-known radical Palestinian group called ‘Black September’. It was an event that shocked the world, and the Israeli government wanted revenge. Mossad, Israel's intelligence service, sent elite undercover agents across Europe and the Middle East to hunt down and kill the 11 people they believed were responsible for the Munich massacre.

Steven Spielberg's movie Munich is based on a fictionalized account of these events. Now, for the first time, the programme reveals the real story behind Israel's campaign of revenge and how it spiraled out of control. Featuring the testimony of senior Mossad figures, undercover assassins, eyewitnesses and relatives of the victims, and seen through the eyes of the five elite Israeli agents handpicked to carry out the mission, Munich: The Real Assassins premieres September 5 at 9pm and encores September 6 at midnight, 5am and 10am, and September 12 at 5pm.

Ordered from the top, this crack assassination squad set out from Israel to Rome, Paris, Frankfurt, Beirut, Athens, the Swiss Alps and London on an epic two-year mission. Given millions of dollars via a secret Frankfurt bank account, they were handed the list of “The Eleven” – and a license to kill. This film will reveal the daily realities of their lives as assassins, from the dramatic assassinations to the bitter moral dilemmas and brutal failures.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1909 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 50mn 50s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Black Power Salute]
  • [Palestine is Still the Issue]
  • [Hijacked]
  • [Munich - One Day in September]

[[edit]] ed2k Links

[Discovery.Munich.the.Real.Assassins.DVB.Xvid.mp3.MVGroup.org.avi] (744.34 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [2006]


Name/Murder, Mayhem and Meerkats

  • [Theme]

Murder, Mayhem and Meerkats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Lance Lewman] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Produced by National Geographic Television

Tiny, tenacious and sometimes terrible, meerkats are highly social animals that can also display great tenderness. "All for one and one for all" seems to be the motto for these co-operative groups of tiny warriors living throughout the African continent. Small and vulnerable, they make their way by working together, rarely taking on danger alone.

Scientists in South Africa have gained the trust of a group of meerkats, following these cousins of the mongoose to study their elaborate behaviour patterns. In East Africa, biologists have a murder mystery on their hands as they research a group of banded mongoose.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2364 KB/s
Video Aspect Ratio: 1.40:1
Video Resolution: 720 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:41
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Meerkats (BBC)]
  • [Ella, A Meerkat's Tale]
  • [Meerkats, Part of the Team]
  • [Meerkats]
  • [Terrors of Tasmania]
  • [African Wildlife]
  • [Eye of the Leopard]
  • [Okavango: Africa's Wild Oasis]
  • [Africa's Desert Garden]

[[edit]] ed2k Links

[National.Geographic.Murder.Mayhem.and.Meerkats.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.74 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Lance Lewman]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2005]


Name/Music is the Weapon

  • [Theme]

Music is the Weapon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Arts] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Fela Anikulapo Kuti is to African music what Bob Marley is to reggae: its prophet. All contemporary forms of black music (from funk to electronic) owe something to the irresistible groove of which he was the creator: Afrobeat. During his life, Fela never ceased to record: more than 60 albums, all mythical. For most of his career he fought against political corruption in his homeland, Nigeria, and was much loved by his people who called him their "Black President" ...Until 1997, when he died of AIDS at the age of 58.

Directed in 1982 by Stephane Tchai-Gadjieff and Jean-Jacques Flori, Music is the Weapon is the definitive documentary on FELA. An essential film for all who wish to know more about an artist at the heart of African musical history. Shot in Lagos, this documentary carries us from the 'Kalakuta Republic' to the mythical 'Shrine' nightclub. At the height of his popularity in a chaotic Nigeria, Fela wanted to stand for president. The Army responded by attacking and ransacking his community, raping his wives and throwing his mother from a window, who was later to die from her injuries. Coming from yet another time in prison, more determined than ever and surrounded by his wives, Fela transmits to the camera his thoughts on politics, Pan-Africanism, music and religion.

[[edit]] Technical Specs

Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1634 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97 fps
  • Audio Codec: mp3
  • Audio Bitrate: CBR 224kbps/48kHz
  • Audio Channels: 2
  • Runtime per Part: 53 mins
  • Number of Parts: 1
  • Part Size: 700mb
  • Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Heavy - The Story of Metal]
  • [Metal: A Headbanger's Journey]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Rebel Music, the Bob Marley Story]
  • [Nazi Pop Twins]
  • [Life and Debt]

[[edit]] ed2k Links

[Music.is.the.Weapon.Xvid.mp3.MVGroup.Forum.avi] (699.94 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2003]


Name/Mutiny in the Trenches

  • [Theme]

Mutiny in the Trenches

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [History Channel] broadcasted as part of [HC Great Blunders] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

This program deals with the aftermath of the Nivelle Offensive of 1917. The ‘mutiny’ by French soldiers because they were ‘weary’ of the sacrifices being asked of them, placed the outcome of the war in jeopardy for the Allies. The context for this program provides a valuable, non British, overview of World War 1.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1586 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 270
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Further Information

  • [More info on the 78 epsiodes]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Digging Up the Trenches]
  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [Gallipoli Submarine]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[History.Channel.Mutiny.in.the.Trenches.DVB.Xvid.mp3.MVGroup.Forum.avi] (270.42 Mb)

Added by [Gavin63]
[HC Great Blunders]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [1998]


Name/My Big Breasts and Me

  • [Theme]

My Big Breasts and Me

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Part of BBC Three Body Image Series, Season 2

Britain is weighed down by the biggest breasts in Europe. The average chest size of a British teenager has grown dramatically over the past 10 years and is now a whopping 36D.

For some young women this is a cause for celebration, for others it can lead to a life of misery as they face bullying and physical pain. Thousands of teenagers - some as young as 13 - are now going under the knife in order to reduce their bust size and "fit" in.

This documentary follows the lives of three women who feel defined by their naturally large bust size.

One is terrified of having breast reduction surgery but with her breasts causing her chronic back pain she knows it may be her only option. Another hopes that alternative therapies and an exercise regime will downsize her chest; and the third, a fashion student, struggles to be taken seriously in a world where she feels only women with 'small boobs' can look attractive.

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: My_Big_Breasts_and_Me.2007.BBC.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 670,207,952 bytes
  • Runtime......: 00:56:29 (84725 frames)
  • Aspect Ratio.: 624x352 (1.77) [=39:22]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1189 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[My Big Breasts and Me]

[[edit]] Related Documentaries

  • [The Female Orgasm Explained]
  • [The Book that Shook the World]
  • [A Girl's Guide to 21st Century Sex]
  • [Pissed and Pregnant]
  • [How Young Can I Get]
  • [Private Parts]

[[edit]] ed2k Links

[My_Big_Breasts_and_Me.2007.BBC.WS.DVBC.XviD-ACP.avi] (639.16 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/My Brilliant Brain

  • [Theme]

My Brilliant Brain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Make Me a Genius
    • 3.2 Accidental Genius
    • 3.3 Born Genius
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Gina McKee] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

My Brilliant Brain uses a mix of fascinating experiments, special effects photography and state-of-the-art computer animation to travel into the inner recesses of the mind. Featuring extraordinary people with amazing abilities, this new series takes viewers on an unforgettable journey into the brain.

[[edit]] Make Me a Genius

At 38 years old, Susan Polgar has reached heights that few women have ever equalled in the chess world. Despite the common assumption that men’s brains are better at understanding spatial relationships, giving them an advantage in games such as chess, Susan went on to become the world’s first grandmaster. Susan’s remarkable abilities have earned her the label of ‘genius’, but her psychologist father, László Polgar, believed that genius was “not born, but made”. Noting that even Mozart received tutelage from his father at a very early age, Polgar set about teaching chess to the five-year-old Susan after she happened upon a chess set in their home. “My father believed that the potential of children was not used optimally,” says Susan.«

[[edit]] Accidental Genius

Can brain damage make you brilliant? George Widener is autistic, but he has a remarkable ability to remember days and dates in history. Follow his genius story

[[edit]] Born Genius

Marc Yu is only seven years old but at the age of three he could play Beethoven on the piano. Could he have been born with a brilliant brain making him a true child genius?

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2080 kbps
Video Resolution: 704x448
Video Aspect Ratio: 1.571:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 46:58.840
Number Of Parts: 3
Part Size: 744MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Battle of the Brains]
  • [Brain Story]
  • [How to Build a Human]
  • [The Human Body]
  • [The Human Mind]
  • [Human Instinct]
  • [Human Senses]
  • [Secrets of the Mind]
  • [The Brain: Our Universe Within - Evolution]
  • [The Secret Life of the Brain]

[[edit]] ed2k Links

Add 3 links to eMule

[National.Geographic.My.Brilliant.Brain.1of3.Make.Me.a.Genius.DVB.XviD.MP3.MVGroup.org.avi] (744.41 Mb)
[National.Geographic.My.Brilliant.Brain.2of3.Accidental.Genius.DVB.XviD.MP3.MVGroup.org.avi] (744.56 Mb)
[National.Geographic.My.Brilliant.Brain.3of3.Born.Genius.DVB.XviD.MP3.MVGroup.org.avi] (744.36 Mb)

Added by [jvt40]
[Gina McKee]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/My Family at War

  • [Theme]

My Family at War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Dan Snow and Natalie Cassidy
    • 3.2 Matthew Kelly and Phil Tufnell
    • 3.3 Eamonn Holmes and Kate Silverton
    • 3.4 Rolf Harris and Kirsty Wark
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Sue Johnston] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Celebrities investigate their families' roles during the Great War.

[[edit]] Dan Snow and Natalie Cassidy

Historian Dan Snow and actress Natalie Cassidy set off down very different paths to try and discover the truth behind their families' roles in the Great War.

Natalie's journey tracks some of the forgotten stories of the war and takes her from the bombed out streets of London to the mass burial sites of Belgium. Dan retraces the footsteps of his great grandfather General Thomas Snow and is shocked to discover that he may have been partially to blame for the slaughter at the Battle of the Somme.

[[edit]] Matthew Kelly and Phil Tufnell

Matthew Kelly travels through France on his way to the battlefields of Flanders, hoping to solve the mystery of his great uncle Albert, who died in a Prisoner of War camp in 1917. To find out how he came to be there, and how he died, Matthew must retrace Albert's footsteps through the war.

And England cricketer Phil Tufnell wants to find out what life was like for his grandfather, Mechanic 1st Class William Tufnell, in the Royal Flying Corps on the Western Front.

[[edit]] Eamonn Holmes and Kate Silverton

Eamonn Holmes discovers how his Irish grandad was treated when he came home, wounded, to an Ireland on the brink of civil war, where the British army was considered the enemy of nationalism. Kate Silverton, meanwhile, discovers the bitter reality of trench warfare for George, her great grandfather.

[[edit]] Rolf Harris and Kirsty Wark

Rolf Harris has been singing Two Little Boys for 40 years. Until now, he had no idea just how much the song mirrors the story of his dad and uncle in the Great War. In this programme, Rolf fulfils a lifetime's ambition by travelling to the Western Front to find out the truth behind his hit song.

Kirsty Wark, meanwhile, uncovers the brutal reality of her great uncle's life in the machine gun corps.

[[edit]] Technical Specs

  • Part 1-3

  • Total Size (MB) ....: ~350 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:42:08
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1000 KB/s
  • Resolution .........: 656 x 368
  • Aspect Ratio .......: 1.78:1
  • Quality Factor .....: 0.171 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: ~128 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

  • Part 4

  • Total Size (MB) ....: 699.98 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:56:55
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1598 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Quality Factor .....: 0.283 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 121 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Great War]
  • [World War I]
  • [World War 1 in Colour]
  • [Trenches: Battleground WWI]
  • [The First World War]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.My.Family.At.War.1of4.XviD.MP3.nosegment.avi] (349.67 Mb)
[BBC.My.Family.At.War.2of4.XviD.MP3.REMAX.avi] (348.87 Mb)
[BBC.My.Family.At.War.3of4.XviD.MP3.REMAX.avi] (349.68 Mb)
[BBC.My.Family.At.War.4of4.XviD.MP3.REMAX.avi] (699.98 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War] > [The Great War]
[Sue Johnston]
[Theme]
[Year] > [2008]


Name/My Halcyon River

  • [Theme]

My Halcyon River

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John James] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

An idyllic British river: misty dawns, dancing mayflies, lazy trout and fluffy chicks paddling under the watchful gaze of their parents. My Halcyon River, an intimate portrait of a secret world where otters hunt on the midnight current, mink lie in wait to ambush unwary victims and gleaming kingfishers pierce the water to spear their prey. These dramas, both mortal and touching are revealed through the eyes of a man who has loved the river since he was a boy.

Winner of the Kodak Cinematography Award, and many festival awards.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Natural.World.2003.My.Halcyon.River.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 722,642,190 bytes
  • Runtime......: 48:51.920 (73298 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1828 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Short interview with Philippa Forrester]
  • [BBC Programs home]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [On the Trail of Tarka]
  • [Raising Sancho]
  • [The Life of Birds]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2003.My.Halcyon.River.WS.PDTV.XviD.MP3.MVGroup.avi] (689.17 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2003.My.Halcyon.River.WS.PDTV.XviD.MP3.MVGroup.en.srt] (33.53 Kb)

Added by [Adam Cook]
[John James]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2003]


Name/My Pet Dinosaur

  • [Theme]

My Pet Dinosaur

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ian Holm] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

1/9* BBC Horizon, Spring Season, 2007 [* cf. radiotimes.com]
First Aired: Tue 13 Mar 2007, 9:00 pm - 9:50 pm on BBC Two

It's a palaeontologist's dream. The chance to live in a world where dinosaurs are not something we dig out of the ground but are living with us as pets, pests and protein. It sounds far fetched but it's not far from the truth. But for one large meteorite heading in our direction 65 million years ago the world could have turned out very differently. In My Pet Dinosaur, Horizon tweaks history by asking what would have happened if the rock had missed.

Enlisting the expert opinions of the world's leading palaeontologists, we discover that dinosaurs were far from lumbering, cold-blooded extinction just waiting to happen. Scientists have recently discovered that they were not only more adaptable than previously thought some could have been warm-blooded and perfectly a-tuned to their surroundings. In other words they were more than equipped to survive anything that the evolving planet had to throw at them.

What is certain is that our world would be very different. If humans were lucky enough to be here with dinosaurs it would be at the expense of most, if not all of the mammals that we are familiar with today. No cows, no cats, no elephants.

As a result would dinosaurs be kept as pets? Would we be hunting hadrosaurs instead of elk, farming protoceratops instead of pig? Chasing small therapods from our dustbins instead of foxes? In the 65 million years it took us to evolve from rodents to homo sapiens, could the brighter dinosaurs have even evolved into something humanoid too?

Horizon sneaks a look at the strange world of 21st century dinosaurs, films the first ever autopsy on a just dead dinosaur and reveals that you really can have your very own pet dinosaur.

[[edit]] Technical Specs

  • Video Bitrate: 1945 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (73232 Frames)
  • Quality Factor: 0.314 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Subtitles: (TVCap=>) NO
  • Total Size: 746.25 MB
  • Length: 00:48:49
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Death Trap]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Iguanas - Living like Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[BBC.Horizon.2007.My.Pet.Dinosaur.DVB.XviD.MP3.www.mvgroup.org.avi] (746.25 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Mysteries of Asia

  • [Theme]

Mysteries of Asia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Jewels in the Jungle
    • 3.2 Secrets of the Great Wall
    • 3.3 The Lost Temples of India
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Mysteries of Asia is a documentary television series, originally produced for The Learning Channel, which explores historical fact and theory surrounding some of the oldest structures in Asia. Newly-shot footage of the areas under examination is complemented by film clips (newsreel and fictional) and animated maps, narrated by Michael Bell.

[[edit]] Jewels in the Jungle

Jewels in the Jungle concerns the ancient Khmer temples of Cambodia, much of whose history is undocumented. This program examines the unusual mix of Hindu and Buddhist religious figures among the temples and gates built by the Khmer, and examines the walled city of Angkor in some detail. Cambodia's bloody recent history under Pol Pot is also discussed, and the program celebrates the survival of the ancient dances of Angkor, the only remaining cultural link to the distant past.

[[edit]] Secrets of the Great Wall

Secrets of the Great Wall traces the history of the Great Wall of China and the numerous walls that preceded the one that stands today. It also discusses Emperor China's famous terra-cotta army and visits some remnants of earlier walls, urging preservation of today's Great Wall. This program incorporates a number of fictional film clips to illustrate points about the Emperor, the Forbidden City and the Mongol hordes; the clips liven up the proceedings a bit, but are a bit jarring on first appearance.

[[edit]] The Lost Temples of India

Lost temples of India historians and others examine temples built in India more than 1,000 years ago. They remain quite intriguing, though today's tourists rarely visit them. Records reveal that trained elephants had to drag millions of stone blocks to help erect these structures. The program notes that due to the temples' size, the U.S. Senate, Versailles, the Houses of Parliament, and St. Paul's Basilica in Rome could all fit within a single one of them. Michael Bell narrates as footage and animated maps are used to help viewers learn more about what these ancient structures look like and why they were built.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 849 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 576x352
  • Audio Codec: MP3
  • Audio BitRate: 98 kb/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 23.976 FPS
  • Number Of Parts: 3
  • Part Size: 349 MB
  • Ripped by LYmdG

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Emperors Treasure]
  • [Great Ceremony to Straighten the World]
  • [China]
  • [China's Frozen Desert]
  • [Civilisations]
  • [Glories of Angkor Wat]
  • [Mysteries of the Mekong]
  • [Tiger Tiger - A Korean Odyssey]
  • [Wild India]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Mysteries.Of.Asia.1of3.Jewels.in.the.Jungle.XviD.MP3.LYmdG.avi] (347.46 Mb)
[Discovery.Mysteries.Of.Asia.2of3.Secrets.of.the.Great.Wall.XviD.MP3.LYmdG.avi] (347.56 Mb)
[Discovery.Mysteries.Of.Asia.3of3.The.Lost.Temples.of.India.XviD.MP3.LYmdG.avi] (349.25 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [1999]


Name/Mysteries of Egypt

  • [Theme]

Mysteries of Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Legendary actor and native Egyptian Omar Sharif joins National Geographic's award-winning filmmakers to weave a fascinating story of a grandfather who enchants his granddaughter with tales of tombs and treasures. Through the magic of breathtaking large-format cinematography, you'll soar over the Nile, the longest river on Earth, cross the deathly quiet Valley of the Kings, and peer inside the shadowy chambers of King Tut's tomb. Then go behind the scenes in a special 30-minute bonus program to get a rare insider's look at what it takes to create a film that's shown on a movie screen eight stories tall.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1391 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 2
  • RunTime Per Part: 58 min 40,73 s (84413 Frames)
  • Part Size: 697,76 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Why Ancient Egypt Fell]
  • [Seven Wonders of Ancient Egypt]
  • [Unlocking the Great Pyramid]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti and the Lost Dynasty]
  • [Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Civilisations]
  • [Royal Mummy]
  • [Tutankhamuns Fireball]
  • [Building the Great Pyramid]
  • [Egypt - Rediscovering a Lost World]
  • [The Face of Tutankhamun]
  • [Nefertiti Resurrected]
  • [Rameses Wrath of God or Man]
  • [Egypt - Beyond the Pyramids]
  • [Magical Egypt]
  • [Mummies and the Wonders of Ancient Egypt]
  • [King Tuts Curse]
  • [Egypt - Secrets of the Pharaohs]
  • [Magical Egypt - A Symbolist Tour]

[[edit]] ed2k Links

Add 2 links to eMule

[013 - Mysteries of Egypt (1998).avi] (697.76 Mb)
[013 - Mysteries of Egypt (1998).rar] (2.23 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1998]


Name/Mysteries of El Nino

  • [Theme]

Mysteries of El Nino

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel], [TLC] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

El Nino has impacted people globally for the past 15,000 years, causing storms, floods, fires, drought, disease, famine, and even the extinction of entire societies. In this program, experts from the National Center for Atmospheric Research, the Pacific Marine Environmental Laboratory, and elsewhere study the causes, impact, and implications of the dreaded natural cataclysm that is both a climatic and social phenomenon. High-tech El Nino surveillance, analysis of recent super-El Ninos, and research into the extinction of Peru’s ancient Moche people are featured, along with outstanding computer-modeled imaging and riveting archival footage.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1700 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 48000Hz 384 kb/s
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Life and Times of El Nino]
  • [The Jet Stream and Us]
  • [Earth Ride]
  • [Extreme Weather]
  • [Natural Disasters]
  • [Nature's Fury]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]
  • [Five Disasters Waiting to Happen]
  • [Are We Changing Planet Earth]

[[edit]] ed2k Links

[Discovery.Mysteries.of.El.Nino.DivX.AC3.MVGroup.org.avi] (746.74 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [TLC]
[Subject] > [Nature]
[Year] > [2000]


Name/Mysteries of Mankind

  • [Theme]

Mysteries of Mankind

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] and published by [National Geographic] in [1988] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The earth does not easily yield its secrets. Yet around the world, scientists are unraveling the compelling story of human evolution. It is a saga that blends the rigors of science with the romance of a detective story. We have only traces that hint at who our ancestors were and how they may have lived. It is like a gigantic puzzle with most of the pieces forever missing. Today, biological scientists may quibble over the details of evolution, but they all agree that evolution is a fact. Animal studies now shed light on why some distant ape like creature became an upright walker and how it may have confronted the perils of life on open ground. Once barely noticeable on the landscape, humans would come to dominate the earth. A tool, mother of all inventions, was the key to our success. Tools chipped from stone and tools fashioned from limbs helped bring us to where we are today. Now, new tools help us better understand what paths we may have traveled along the way, and much of our current knowledge and understanding of who we are, where we came from, has come about only in the last 30 years. Can we reconstruct the past? Can long silent voices be summoned across the vast reaches of time? Join us as we probe the MYSTERIES OF MANKIND.

Written and produced by Barbara Jampel
Narrated by Richard Kiley
Edited by John Dabeny
Music by Scott Harper
54 minutes, English and Mandarin Chinese dual audio, 1988

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1908 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 192 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 54 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Human Evolution on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Adventures in Architecture]
  • [Missing Links]
  • [Ape Man Search for the First Human]
  • [Skull Wars: The Missing Link]
  • [Prehistoric Americans]
  • [Before We Ruled the Earth]
  • [Ancient Graves: Voices of the Dead]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Paleoworld]
  • [Riddle of the Human Hobbits]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Brain: Our Universe Within - Evolution]
  • [The Day we Learned to Think]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

[National.Geographic.Mysteries.of.Mankind.DivX.AC3.www.mvgroup.org.avi] (896.05 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1988]


Name/Mysteries of Survival

  • [Theme]

Mysteries of Survival

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A cross-country skier stranded in the mountains, a miner lost in the scorching Sonoran Desert, a hiker in trouble in the Adirondacks wage desperate struggles to survive. Who will make it -- and why? It is a mystery that scientists are determined to solve. Why do some people survive exposure, predators, starvation and trauma, while others succumb? We explore the incredible and dramatic real life mysteries of three people struggling to survive against all odds.

Pablo Valencia is left stranded in the searing heat of the desert for days without water; hiker David Boomhower is lost and alone for more than two weeks and Charles Horton shatters his leg while skiing in a remote part of Colorado and battles freezing temperatures, sleep deprivation and starvation for days on end. Ultimately, only two of these men survive. We follow their individual stories throughout their respective ordeals, seeing how different responses to the situations either help survival or spell potential disaster. And, we'll reconstruct some of the key scenes in which they made these fateful choices.

Luck plays a major part in determining who will survive a sinking ship or a killer hurricane. But scientists have long suspected that some people are better at controlling the body's reaction to trauma…and that survival of the fittest cam sometimes mean the fittest mind.

Using CGI, we look at the human body and its defenses in great detail, including its reactions to heat, cold, starvation, and dehydration. We also review the science of our skin. Plus, what causes our minds to have strange thoughts or bouts of negative and positive feelings in such extreme conditions. Mysteries of survival follows these three men as they battle with pain, madness and hallucinations to prove that psychological strength and will to live can be as vital as physiological strength and stamina when the human body is put to the ultimate test.

[[edit]] Technical Specs

  • Video Codec: x264
  • Video Bitrate: 3211 kbps
  • Video Resolution: 1280x720
  • Audio Codec: AC3 5.1
  • Audio Bitrate: 448 kbps
  • Audio Languages: English
  • Part Size: 1.45 GB
  • Lenght: 50min44sec
  • Ripped By: PiX
  • Source : Usenet

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [A Life on the Edge]
  • [Light at the Edge of the World]
  • [Surviving the Drought]
  • [To the Limit]

[[edit]] ed2k Links

[HDTV.NG.Explorer.2005.Mysteries.of.Survival.x264.720p.AC3.PIX.mkv] (1492.86 Mb)

Added by [Bloodeye]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Year] > [2005]


Name/Mysteries of the Garden of Eden

  • [Theme]

Mysteries of the Garden of Eden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Timothy Watson] and published by [History Channel] broadcasted as part of [HC Decoding The Past] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In this fascinating programme, we enter the gates of Eden on a quest to solve the perplexing puzzles of paradise.

[[edit]] Technical Specs

  • Filesize.....: 365,049,856 bytes
  • Runtime......: 45:25.840 (68146 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 936 kbps
  • Aspect Ratio.: 512x288
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The First Eden]

[[edit]] ed2k Links

[History.Channel.Decoding.The.Past.Mysteries.Of.The.Garden.Of.Eden.PDTV.XviD-REViSiON.avi] (348.14 Mb)

Added by [DocoDonkey]
[HC Decoding The Past]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Timothy Watson]
[Year] > [2007]


Name/Mysteries of the Mekong

  • [Theme]

Mysteries of the Mekong

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Mysteries of the Mekong documents a trip down the Mekong River, through the heart of Laos, Cambodia and Vietnam. Producer/presenter GREG GRAINGER uncovers some of the great mysteries of the Mekong, such as the Plain of Jars - fields of giant stone containers - and the remains of the Khmer empire around Angkor Wat. This journey begins at the notorious Golden Triangle that links Thailand, Burma, and Laos and takes us on a fast boat ride down the Mekong River.

Other highlights include

  • The primitive ceremonies of remote hilltribes: Sharmen, opium smoking, funerals, women chewing beetel nut.
  • The biggest festival ever staged on the Mekong.
  • The woman who could have been Queen of Laos
  • The tunnels of the Vietcong
  • A Church service that observes the best of all major religions
  • The limestone caves of Pak Ou, filled with statues of the Buddha.
  • A troupe of classical Laotian musicians, using instruments like this Ken... and a bamboo xylophone known as a ranaat ek.
  • The National Game of Laos featuring 35 players a side.
  • Ho Chi Minh's former home
  • A series of extravagent mausoleums, the Royal Tombs, including the eccentric emporer Tu Duc.
  • the grand banquets Emporer Tu Duc inspired re-created in the palace of one of his successors, King Khai Dinh.
  • Quaint Hoi An with its Japanese covered bridge and colonies of silk worms.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2288 KB/s
Video Aspect Ratio: 1.45:1
Video Resolution: 720 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:42
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[graingertv.com]]

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [The English Sheik and the Yemeni Gentleman]
  • [Mysteries of Asia]
  • [Glories of Angkor Wat]
  • [The Lost Road - Overland to Singapore]
  • [Around the World in 80 Treasures]

[[edit]] ed2k Links

[Greg.Grainger.Mysteries.of.the.Mekong.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.13 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [2002]


Name/Mysteries of the Nile

  • [Theme]

Mysteries of the Nile

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Gavin Macfadyen] and published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The monuments of Ancient Egypt dominate her desert landscape. They remind us of the fabulous power and wealth of a civilisation that flourished thousands of years before the birth of Christ. Two obsessed treasure seekers would devote their lives to uncovering Egypt's secrets buried deep beneath the sands. One was circus strongman, Giovanni Belzoni, drawn to Egypt's mystique, passionate for its knowledge and treasures. The other, a stellar English archaeologist, Howard Carter, was convinced that the tomb of King Tutankhamen rested in the Valley of the Kings. He and his team worked ceaselessly for seven years to locate it and in 1922 they succeeded. Journey back thousands of years with these two famous archaeologists' unmatched passion to bring Egypt's past to life.

Produced and written by Rick King Narrated by Gavin Macfadyen Photography direction by Stephen Lighthill Edited by A.C. Warden Music by Charles Barnett 53 minutes, English and Mandarin Chinese dual audio, 1999

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1976 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.36 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 128 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 53 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Ancient Egypt on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Nile (BBC)]
  • [Egypt - Rediscovering a Lost World]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Ancient Egypt]
  • [Egypt: Quest for Eternity]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Nile: River of Gods]
  • [The Hidden History of Egypt]
  • [The Lost Mummy of Imhotep]
  • [The Great Egyptians]
  • [Secrets of Egypt's Lost Queen]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Building the Great Pyramid]
  • [Journey Through the Valley of the Kings]
  • [Mysteries of Egypt]
  • [Mystery of the Nile]
  • [Magical Egypt - A Symbolist Tour]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Egypt - Beyond the Pyramids]
  • [Tutankhamuns Fireball]

[[edit]] ed2k Links

[National.Geographic.Mysteries.of.the.Nile.DivX.AC3.MVGroup.org.avi] (895.67 Mb)

Added by [PolarBear]

[Categories]: [History] | [Gavin Macfadyen] | [National Geographic] | [NG Treasure Seekers] | [1999] | [Name] | [Chinese] | [English] | [Ancient Egypt]

[Gavin Macfadyen]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1999]


Name/Mysteries Underground

  • [Theme]

Mysteries Underground

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1992] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Closet spelunkers, don your helmet flashlights and rejoice! Mysteries Underground from National Geographic is your personal tour guide of the vast worlds that exist right under your feet. Venture across both time and space, from the failed 1925 attempt to rescue caving legend Floyd Collins from Kentucky's Sand Cave to a claustrophobic retelling of 1972's pioneering Flint Ridge-Mammoth Cave connection to the 1986 discovery of New Mexico's 60-mile-long, 1600-feet-deep Lechuguilla. Plummet far into the inky blackness that is the world of caving, where explorer's footprints endure as if they were made on the moon, and where the surroundings seem just as alien. Witness the treacherous beauty of underground ice formations. Learn about the intricate cave food chain based on nitrogen-rich bat guano. Spy ancient cave paintings, eyeless fish, and albino salamanders. It's a thrilling hour you won't forget. It's also bound to make wherever you live seem a lot larger and brighter than you previously thought.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1533 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 2,16 s (77734 Frames)
  • Part Size: 698,15 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Lost World of Lake Vostok]
  • [Supersense]
  • [Journey Into Amazing Caves]
  • [Secrets of the Crocodile Caves]

[[edit]] ed2k Links

Add 2 links to eMule

[029 - Mysteries Underground (1992).avi] (698.15 Mb)
[029 - Mysteries Underground (1992).rar] (2.47 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1992]


Name/Mysterious Hanging Coffins of China

  • [Theme]

Mysterious Hanging Coffins of China

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Joan Chen] and published by [Discovery Channel], [NHK] in [2004] - [English] narration

also known as

  • [中國懸棺之謎]
  • [天空の棺]

[[edit]] Cover

[[edit]] Information

Hidden some 1,500 miles from Beijing is the mysterious legacy of the extinct Bo tribe. Wiped out in a massacre during the 16th century, the only testimony to their existence hangs off the sides of steep limestone cliffs, in extraordinary coffins. Premiering in high-definition on Wednesday, April 21 at 9 p.m. ET/6 p.m. PT, Discovery Channel follows China's leading explorer, How Man Wong, on a recent expedition to unravel the legend of the Bo, in the one-hour special Mysterious Hanging Coffins of China.

Who were the Bo and why did they bury their dead in this unbelievable way? And, more importantly, how did they achieve this amazing feat? Narrated by actress Joan Chen (The Last Emperor, The Joy Luck Club), this investigative program digs deep into one of the world's most unique and fascinating mysteries.

Living in the 21st century, it's virtually impossible to imagine that hundreds and thousands of years ago, people were able to free-hand climb these precipitous cliffs while carrying extremely heavy wooden coffins. Even Wong's crew of experienced climbers from the China Exploration and Research Society used modern equipment and went through a series of trials and errors before successfully reaching the coffins.

Mysterious Hanging Coffins of China is both a scientific quest for answers and a challenge to save the precious artifacts of a civilization that disappeared more than 500 years ago. Through interviews with locals, DNA experts and other scientists, the program presents some viable theories behind the Bo people's burial practices and reveals possible links between the Bo and modern-day tribes in China. Produced by Bang in association with NHK, the China Exploration and Research Society (CERS) and Discovery US/Asia. Awarded Best Documentary in Asia by the Television Asia Awards in 2004. Voiceover by award-winning actress/director Joan Chen.

[[edit]] Technical Specs

  • General
    • File size : 345 MiB
    • PlayTime : 47mn 1s
    • Bit rate : 1017 Kbps
  • Video #0
    • Codec : Intel H.264
    • Codec/Info : Intel H.264
    • Bit rate : 892 Kbps
    • Width : 640 pixels
    • Height : 432 pixels
    • Display Aspect ratio : 1.481
    • Frame rate : 29.970 fps
    • Resolution : 24 bits
    • Bits/(Pixel*Frame) : 0.108
  • Audio #1
    • Codec : MPEG-1 Audio layer 3
    • Bit rate : 110 Kbps
    • Bit rate mode : CBR
    • Channel(s) : 2 channels
    • Sampling rate : 48 KHz
    • Resolution : 16 bits
  • Ripped by GFC
  • English Narration, Chinese Hard Subbed

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Mystery of the Disorderly Warriors]
  • [China's Mystery Mummies]
  • [Ancient Graves: Voices of the Dead]
  • [Riddle of the Desert Mummies]

[[edit]] ed2k Links

[[2008.04.02]Discovery.Channel.-.Mysterious.Hanging.Coffins.of.China.avi] (344.76 Mb)

Added by [Dean.Lee]
[Joan Chen]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [NHK]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2004]


Name/Mystery Flights

  • [Theme]

Mystery Flights

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [BBC] broadcasted as part of [BBC This World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Broadcast: Thursday 24 May 2007, 2100 BST on BBC Two

This World pieces together the jigsaw of "extraordinary rendition", the alleged illegal CIA transfer of terror suspects to secret prisons in Europe.

In far Eastern Poland in 2002 and 2003 strange planes landed on an old disused runway in a secluded forest. Nine times.
Was Poland a staging point in the network of secret prisons established by the United States in their "extraordinary rendition" programme? Did these mystery flights bring al-Qaeda suspects to Poland?
Poland is not alone: it is alleged that the CIA flew their planes to 29 different countries; that there were 300 CIA landings in Europe alone, 80 in Britain.
So did European governments know about these mystery flights?

Extraordinary rendition

"It is unlikely" says lawyer Clive Stafford Smith, "that the British, European and American governments will tell us the truth".

This World's Olenka Frenkiel reports on the plane spotters, civilians, judges, lawyers and journalists piecing together the jigsaw of "extraordinary rendition".

The CIA use the term for taking prisoners abroad for interrogation, a policy the US administration defends as a necessary tool in the "War on Terror."
It denies that prisoners are taken to be tortured.

Search for truth

In a BBC exclusive, Olenka interviews the former head of the CIA in Europe, Tyler Drumheller, who believes the truth will soon be revealed. "These things have a way of coming out" he says, "and then I won't look like the gangster I seem today".

Slowly Europe's democracies are cranking into action in a belated attempt to hold their own governments to account.
The former President of Poland Aleksander Kwasniewski and the former Polish Defence Minister Radoslaw Sirkorski have denied that Poland and the military airbase in question were involved.
The UK Government has said it does not know and has no way of finding out who was aboard the 80 CIA flights which landed on British soil.

Reporter: Olenka Frenkiel
Producer/Director: Ewa Ewart
Executive Producer: Karen O'Connor

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.This.World.2007.Mystery.Flights.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 670,480,818 bytes
  • Runtime......: 59:17.040 (88926 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1362 kbps
  • Aspect Ratio.: 624x352 (1.773)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Ayatollah Khomeini]
  • [Jihad Rehab]
  • [Breaking the Silence]
  • [Fahrenheit 9-11]
  • [The Al Qaeda Files]
  • [The Fall of Fujimori]

[[edit]] ed2k Links

[BBC.This.World.2007.Mystery.Flights.DVBC.XviD.MP3.www.mvgroup.org.avi] (639.42 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/Mystery of Dinosaur Cove

  • [Theme]

Mystery of Dinosaur Cove

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Behavior and migratory patterns of dinosaurs.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1556 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dawn of the Dinos]
  • [Dinosaur Doomsday]
  • [Walking with Dinosaurs]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]

[[edit]] ed2k Links

[Discovery.Paleoworld.Mystery.of.Dinosaur.Cove.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.22 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Mystery of the Maya

  • [Theme]

Mystery of the Maya

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 SD Version
    • 5.2 HD Version
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Susan Glover] and published by [IMAX] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Witness the splendor of the Mayan civilization through the discovery of their pyramids, palaces and temples.

Deep within the jungles of Mexico and Guatemala, and extending into the Yucatan Peninsula lie the fabled pyramids, temples and palaces of the Maya. While Europe still slumbered in the midst of the dark ages, these innovative people had charted the heavens, evolved the only true writing system native to the Americas and had made tremendous strides in the areas of mathematics and calendars.

Without the advantage of metal tools, beasts of burden or even the wheel, they were able to construct vast cities with an amazing degree of architectural perfection and variety.

Filmed on location at numerous sacred sites throughout Central America including the ruins at Palenque, Tikal, Tulum, Chichen Itza, Copan and Uxmal, Mystery of the Maya explores the culture, science and history of this people.

[[edit]] Technical Specs

[[edit]] SD Version

  • Video Codec: DivX 3 Low-Motion
  • Video Bitrate: 1791 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.333:1
  • Frames Per Second: 23.976
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 37:58.842
  • Number Of Parts: 1
  • Part Size: 622,370,816 Bytes
  • Ripped by: Qix

[[edit]] HD Version

  • Video Codec: Divx6
  • Video Bitrate: 3200
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 38
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Secret of El Dorado]
  • [Code of the Maya Kings]
  • [Lost Kingdoms of the Maya]
  • [Pyramids of Death]
  • [Secrets of the Maya Underworld]
  • [Who Killed the Maya]

[[edit]] ed2k Links

Add 2 links to eMule

[IMAX - Mystery Of The Maya.avi] (593.54 Mb) Subtitles: [[eng]] [[rum]]
OR
[IMAX.Mystery.of.the.Maya.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (999.84 Mb)

Added by [Pogaru]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [History]
[Susan Glover]
[Year] > [1995]


Name/Mystery of the Mega flood

  • [Theme]

Mystery of the Mega flood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [F. Murray Abraham] and published by [PBS] broadcasted as part of [PBS Nova] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Monument Valley, the Grand Canyon, Niagara Falls: these ancient wonders show how nature's forces have shaped the face of our planet on a vast timescale, how great landmarks are the work of millions of years of slow, imperceptible erosion by wind and water.

But here, across 16,000 square miles of Washington State, abrupt rips and scars in the landscape defy this explanation. What could have formed these tall canyons and immense dry waterfalls? What could have gouged out these gigantic potholes? Whatever happened, the forces unleashed here created one of the Earth's most enigmatic landscapes.

For more than a century, scientists have been grappling with this geological mystery, descending through thousands of years of Earth's history in a struggle to uncover, layer by layer, how this landscape was formed. Now the clues point to a sequence of events culminating in a massive natural catastrophe.

This evidence suggests we have drastically underestimated the powerful forces that shape our planet. Re-created for the first time in 15,000 years, the colossal cataclysm that carved out a landscape in the blink of any eye:

[[edit]] Technical Specs

  • Video Codec: XviD ISO MPEG-4
  • Video Bitrate: 3293 kbps
  • Video Resolution: 928x528
  • Video Aspect Ratio: 1.758:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 52:46.195
  • Number Of Parts: 1
  • Part Size: 1,459,834,880 Bytes
  • Subtitles: none
  • Ripped by: QmA

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [FileHeaven.org]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [The Mystery of Chaco Canyon]
  • [Grand Canyon]
  • [Grand Canyon - The First Journey]
  • [Noahs Flood]

[[edit]] ed2k Links

[NOVA.Mystery.Of.The.Mega.Flood.HRHDTV.XviD.AC3.QmA.avi] (1392.21 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Narrator] > [F. Murray Abraham]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Year] > [2005]


Name/Mystery of the Missing Ace

  • [Theme]

Mystery of the Missing Ace

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The truth about the disappearance of the RAF's "most valuable pilot". In 1944, Wing Commander Adrian Warburton went missing in action, sparking a 60-year mystery. One of the most glamorous and highly decorated pilots of World War II, he was known as "Lawrence Arabia of the sky". He became a living legend on the besieged Mediterranean island of Malta, where he flew daredevil reconnaissance missions and fell in love with a beautiful cabaret dancer.

He disappeared during a controversial American mission over Germany and for decades speculation was rife about the reasons he vanished without trace. Theories ranged from suicide to racing back to Malta to be with his one true love. But in the summer of 2002, a diverse group of historians, archaeologists and air crash investigators from Europe and America began unraveling a series of seemingly unrelated investigations. But when pieced together, they created a compelling theory about Warburton's disappearance.

What caused a German historian and a Welsh hobbyist to realise they were on the right track? Why did a burnt roll of film seem to hold the most vital clue? How did the RAF conclude " beyond all reasonable doubt" that this was the man they were looking for?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1242 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Fighter Aces]
  • [Spitfire Ace]

[[edit]] ed2k Links

[BBC.Timewatch.Mystery.of.the.Missing.Ace.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2003]


Name/Mystery of the Neanderthals

  • [Theme]

Mystery of the Neanderthals

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Danny Tamberelli] and [Rebecca Budig] and published by [Discovery Channel] in [1997] - [Chinese], [English] [Multilanguage] narration

also known as

  • [神秘的尼安德塔人]

[[edit]] Cover

[[edit]] Information

Meet Sam and Allie, two enthusiastic teens that introduce kids to the intriguing mysteries behind the world of aleontology. Sam and Allie review and present fascinating material while debating the existence and extinction of dinosaurs and other prehistoric creatures. Through their personal chemistry and amusing banter, they entertain and help explain the often-opposing views of featured scientists.

Join in the debate on the origins of modern day homo sapiens. Did they conquer the earlier Neanderthals or did a earlier form of homo sapiens merge its gene pool with Neanderthal to create modern man? The world of paleontology is full of puzzles and mysteries. Join the dinosaur detectives to unravel all the hidden answers in the fascinating world!

  • Executive Producer: Cheryl Carlesimo / John McCally / Craig W. Rogers
  • Writer: David Bock / Peter Sherman
  • Director: John McCally
  • Narrator: Danny Tamberelli / Rebecca Budig
  • Produced by Stone House Productions for Discovery Channel
  • Producer: Lin Zheng / Zhang Ying
  • Chi Editor: Wei Chunhong
  • Eng Editor: Peter Pope
  • ISRC CN-A26-07-0072-0/V.Z
  • [ISBN 978-7-7996-2602-4]

(Bonehead Detectives of the Paleoworld) (Discovery Kids)

[[edit]] Technical Specs

  • Num. of files ... Single
  • PlayTime ... 22 mn 40 s
  • Video Source ... 1 DVD5
  • Resolution ... 720 x 576 (AR 4/3)
  • Video Frame rate ... 25 fps
  • Video Codec ,,, H.264
  • Video BitRate ... ~ 1000 kbps
  • Audio 1 Codec ... Dolby AC3 (Original)
  • Audio 1 Channels ... 5.1 ch
  • Audio 1 BitRate ... 448 kbps
  • Audio 1 Language ... Chinese
  • Audio 2 Codec ... Dolby AC3 (Original)
  • Audio 2 Channels ... 5.1 ch
  • Audio 1 BitRate ... 224 kbps
  • Audio 1 Language ... English
  • Subtitles ... Chinese Simp.
  • Container ... Matroska Video (.mkv)
  • mkv attach. ... Totally 4
    • MotN.cover.jpg ... Cover
    • MotN.title.jpg ... DVD Title
    • MotN.chs_uni.nfo ... Info File in Chinese
    • MotN.eng.nfo ... *this file*
  • Ripped by ... Dean@BCCT/DeanRii@MVGroup
  • Released Dt ... Apr 8th, 2008

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Trail of the Neanderthals]
  • [Neanderthal (Horizon)]
  • [Neanderthal (Discovery)]
  • [Neanderthals on Trial]

[[edit]] ed2k Links

Add 4 links to eMule

[DCK.Mystery.of.the.Neanderthals.1997.DVDRip.DualAudio.X264.AC3-Dean@BCCT.mkv] (271.36 Mb)
[DCK.Mystery.of.the.Neanderthals.1997.DVDRip.DualAudio.X264.AC3-Dean@BCCT.chs_uni.nfo] (2.81 Kb)
[DCK.Mystery.of.the.Neanderthals.1997.DVDRip.DualAudio.X264.AC3-Dean@BCCT.eng.nfo] (2.65 Kb)
[DCK.Mystery.of.the.Neanderthals.1997.DVDRip.DualAudio.X264.AC3-Dean@BCCT-Sample.mkv] (6.15 Mb)

Added by [Dean.Lee]
[Danny Tamberelli]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Rebecca Budig]
[Subject] > [History]
[Year] > [1997]


Name/Mystery of the Nile

  • [Theme]

Mystery of the Nile

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Travel] Documentary published by [IMAX] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

On Christmas day of 2003, Pasquale Scaturro and a team of explorers set out on an epic quest to become the first to complete a full descent of the world's greatest river, the Blue Nile and the Nile, from source to sea. Four months later, on April 28 at 7:01am, Pasquale and his expedition partner Gordon Brown, reached the mouth of the Nile at the Mediterranean Sea, becoming the first in history to complete this 3,250-mile journey. Their amazing journey is the basis for the IMAX film, MYSTERY OF THE NILE.

The epic 3,250 mile descent down the world's greatest and deadliest river has eluded humankind for centuries - until now! Ride shotgun on the team's 16-foot rafts as they crash through the rapids in Ethiopia's desert canyons. Battle through some of the world's most extreme whitewater rapids with renowned kayaker, Gordon Brown. Over the arduous, four month journey, the team faces nearly in-surmountable challenges - from crocodile attacks to armed bandits and arrests. Through breathtaking cinematography, Mystery of the Nile reveals a wondrous region and abundant treasures, from Tissisat Falls and the wonders of Egypt to the forgotten black pyramids of Meroe and 12th century churches that were carved into sheer rock.

MYSTERY OF THE NILE tells the story of this emotional and historic expedition while also exploring the cultural and environmental links between the Ethiopian, Sudanese and Egyptian civilizations. Both a captivating human adventure and a serious in-depth look at this most fascinating yet little-known region, MYSTERY OF THE NILE promises another exciting and educational giant screen experience.

[[edit]] Technical Specs

Video Codec: Divx6
Video Bitrate: 3100
Video Resolution: 1280x720
Video Aspect Ratio: 1.85:1
Audio Codec: Mp3
Audio BitRate: 192kbps 48kHz
Audio Channels: 2
RunTime Per Part: 47
Number Of Parts: 1
Part Size: 1000
Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Nile (BBC)]
  • [Rameses: Wrath of God or Man]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Ancient Egypt]
  • [Building the Great Pyramid]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Egypt]
  • [Egypt: Quest for Eternity]
  • [Journey Through the Valley of the Kings]
  • [Magical Egypt - A Symbolist Tour]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Nile: River of Gods]
  • [Pyramids]
  • [Pyramids of Death]
  • [The Face of Tutankhamun]
  • [Secrets of Egypt's Lost Queen]
  • [The Hidden History of Egypt]
  • [The Lost Mummy of Imhotep]

[[edit]] ed2k Links

[IMAX.Mystery.of.the.Nile.HRHDTV.Divx6.Mp3.MVGroup.org.avi] (997.35 Mb) Subtitles: [[rum]]

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Travel]
[Theme] > [Ancient Egypt]
[Year] > [2005]


Name/Naabi - A Hyena Princess

  • [Theme]

Naabi - A Hyena Princess

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Aicha Kossoko] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of Naabi, a young hyena growing up in Tanzania. Here hyenas aren't just scavengers, they're also skilled hunters when they work together in the clan. But life is still a struggle, and except for the few weeks a year when the wildebeest pass through, there isn't enough food to go around. Lions are their mortal enemies - they are quick to attack hyenas and often scavenge their kills. After Naabi's mother is killed by lions, life becomes even more difficult for the young hyena and she's forced to leave the clan, braving the perils of the outside world as she travels alone in search of food.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1156 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 118 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 53.00 s (73325 Frames)
  • Part Size: 449.46M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Eternal Enemies - Lions and Hyenas]
  • [Planet Carnivore]
  • [Eternal Enemies: Lions and Hyenas]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Naabi.A.Hyena.Princess.WS.PDTV-Zerofox.avi] (449.46 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2008.Naabi.A.Hyena.Princess.WS.PDTV-Zerofox.Eng.srt] (30.05 Kb)

Added by [Hattie]
[Aicha Kossoko]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb

  • [Theme]

Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [Others] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

The Horror & Legacy of Fat Man. The World's First Plutonium Bomb.

On 8 August 1945, America dropped its second atomic bomb on Nagasaki, three days after the bomb on Hiroshima. The city was a veritable apocalyptic vision, devastated by this new type of weapon whose repercussions were yet to be discovered.

This second bomb marked the end of the War for Japan. The memories of survivors, both Japanese civilians and Western POWs, are even more moving than the images themselves, as they relate the morbid aftermath, the road from war to peace, the American occupation, the lost Nipponese honour, and the segregation that still effects fallout victims today.

[[edit]] Technical Specs

  • File Name ........... : Nagasaki.The.Horror.of.Fat.Man.The.Worlds.1st.Plutonium.Bomb.DivX5.mp3.avi
  • Total Size (MB) ... : 350.48 MB
  • Duration .............. : 00:51:15
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 576 x 432
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 860 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.138 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 96 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 32000 Hz
  • Ripped by ........... : BigBreaths

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [The Hiroshima Pictures]
  • [Hiroshima]
  • [Japan in Ruins]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Hollywood's Top Secret Film Studio]
  • [Trinity and Beyond - The Atomic Bomb Movie]

[[edit]] ed2k Links

[Nagasaki.The.Horror.of.Fat.Man.The.Worlds.1st.Plutonium.Bomb.DivX5.mp3.avi] (350.48 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [1995]


Name/Naica: Secrets of the Crystal Cave

  • [Theme]

Naica: Secrets of the Crystal Cave

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Robin Ward] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

A team of international scientists explore a Mexican cave filled with giant crystals. With temperatures near 120 degrees Fahrenheit, and over 80 per cent humidity, the cave is one of the deadliest environments on earth. Without specialized suits and equipment, the scientists would die in minutes. Their mission: to unlock the secrets of the mysterious ancient crystals, some of the largest ever discovered.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Journey Into Amazing Caves]
  • [Secrets of the Crocodile Caves]
  • [Elephant Cave]

[[edit]] ed2k Links

[HDTV.Discovery.Naica.Secrets.of.the.Crystal.Cave.x264.720p.AC3.MVGroup.org.mkv] (1441.33 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Robin Ward]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2008]


Name/Napoleon

  • [Theme]

Napoleon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 To Destiny
    • 3.2 Mastering Luck
    • 3.3 The Summit of Ambition
    • 3.4 The End
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [PBS] broadcasted as part of [PBS Empires] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Soldier, emperor, lover, statesman. For nearly two decades he strode the world stage like a colossus - loved and despised, venerated and feared. From his birth on the rugged island of Corsica to his final exile on the island of St. Helena, Napoleon brings this extraordinary figure to life.

[[edit]] To Destiny

Episode I recounts the story of Napoleon's extraordinary rise from Corsican obscurity to the victories in Italy that made him a hero to the French people and convinced him that he was destined for greatness. It also tells of his love for Josephine Beauharnais, a woman of extravagant habits and tastes, who did not at first return his passionate affection.

[[edit]] Mastering Luck

Episode II charts Napoleon's ascent to absolute power, from victorious General to first Consul to Emperor of France. It describes his extraordinary achievements – from the Napoleonic Code and the Bank of France, to bridges, roads, and canals – as well as the tyrannical nature of his rule and the violent opposition of most of Europe.

[[edit]] The Summit of Ambition

Episode III witnesses Napoleon conquer most of Europe in a series of brilliant triumphs, including his legendary victory at the Battle of Austerlitz. To sustain his rule, he must keep fighting. But when he invades Spain, he has begun to reach too far.

[[edit]] The End

Episode IV describes Napoleon's downfall, including the invasion and subsequent retreat from Russia, and his final battles, in which all of Europe is arrayed against him. Exiled to Elba, he returns to France after just ten months, only to be defeated for the last time at Waterloo. Napoleon spends his final days exiled on an island far out in the Atlantic, where he writes his memoirs and reinvents his legend.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1995 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • RunTime Per Part: 45 Min
  • Number Of Parts: 4
  • Part Size: ~700 MB
  • Ripped by festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Napoleons Obsession: The Quest for Egypt]
  • [The French Revolution]

[[edit]] ed2k Links

Add 4 links to eMule

[050717.cbc.napoleon.1of4.to.destiny.640x480.xvid.mp3.festering.leper.avi] (688.73 Mb)
[050717.cbc.napoleon.2of4.mastering.luck.640x480.xvid.mp3.festering.leper.avi] (688.76 Mb)
[050717.cbc.napoleon.3of4.summit.of.greatness.640x480.xvid.mp3.festering.leper.avi] (688.02 Mb)
[050717.cbc.napoleon.4of4.the.end.640x480.xvid.mp3.festering.leper.avi] (688.00 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Empires]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2000]


Name/Napoleons Obsession: The Quest for Egypt

  • [Theme]

Napoleons Obsession: The Quest for Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Bob Brier] and published by [Discovery Channel] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

"Napoleon's Obsession: The Quest for Egypt" details the real facts behind a little-known account in Napoleon's illustrious military career. Those who do know of the French leader's invasion of Egypt, and the so-called Battle of the Pyramids, may have fallen victim to one of the best public relations campaigns in history. As we learn in this documentary, hosted by renown Egyptologist Bob Brier, Bonaparte's attempt to conquer Eqypt was nothing short of an exercise in vanity. By 1798, General Bonaparte was looking for new military challenges after conquering Europe. He turned his sights on the historical and symbolic wealth of Egypt and The East. Economical with everything except the lives of his men, Bonaparte was ill prepared for this invasion and marched his troops from Alexandria through 130-degree desert heat in woolen uniforms and with very little water. Napoleon had a few victories, including a melee against the defending Mamelukes of Cairo, which became know as the Battle of the Pyramids (in reality, it was fought in a melon patch, miles from the city). On the whole, the campaign was disastrous; the French Fleet had a nasty encounter with Admiral Nelson, and the troops were stranded in Egypt without reinforcements or supplies. Napoleon's reaction? He commissioned paintings of victories and wrote glowing letters. He even returned to France a hero after sneaking out of Egypt in the middle of the night, leaving his men behind, and not even informing his second in command. Thankfully, Brier reminds us several times throughout the production of the practical contributions Napoleon made from this ill-conceived campaign. To Egypt he brought several artists, scholars and scientists and established the Institut de l'Egypte. Their work and the soldiers' looting led to the discovery of the Rosetta stone and the birth of modern Egyptology. But while these contributions are impressive, Bonaparte's campaign in Egypt included horrible atrocities against Turkish civilians. Still, Brier's enthusiasm brings to life the many illustrations, some by Institut de l'Egypte's own Vivant Denon, which are combined with stunning footage of Egypt and the landscapes and sites along the French army's campaign road. In addition, crisp editing by James Marshall and concise direction by Peter Spry-Leverton make for an informative and handsomely packed hour of entertainment.

Directed and produced by Peter Spry-Leverton Narrated by Bob Brier Music by Toby Langton-Gilks Edited by James Marshall 50 minutes, English and Mandarin Chinese dual audio, 1999

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1557 Kbps
  • Video Resolution: 640x382
  • Video Aspect Ratio: 1.68 / ~5:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Napoleon on Wikipedia]
  • [Description de l'Egypte on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleon]
  • [The French Revolution]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [The Hidden History of Egypt]
  • [The Lost Mummy of Imhotep]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Secrets of Egypt's Lost Queen]
  • [Egypt: Quest for Eternity]
  • [Mysteries of Egypt]
  • [Magical Egypt - A Symbolist Tour]
  • [Journey Through the Valley of the Kings]
  • [Mystery of the Nile]
  • [The Face of Tutankhamun]

[[edit]] ed2k Links

[Discovery.Napoleons.Obsession.The.Quest.for.Egypt.DivX.AC3.MVGroup.org.avi] (746.72 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Bob Brier]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [1999]


Name/Nasa - 50 Years of Space Exploration

  • [Theme]

Nasa - 50 Years of Space Exploration

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
    • 3.3 Part 3
    • 3.4 Part 4
    • 3.5 Part 5
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Lary Lewman] and published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"Nasa - 50 Years of Space Exploration " is a most complete documentation of the fifty years that NASA has been dramatically moving the country and the planet into the next frontier of exploration. Featuring a compelling narrative pace and originally composed music, this documentary presents rare footage from Apollo 11, John Glenn's flight, Skylab and much much more. Additionally, some rarely covered topics such as spy satellites, travel past Mars, the space station and the launching and retrieval of satellites are also covered.

[[edit]] Part 1

of this extraordinary series explores the beginnings of the American space program, from the early Mercury flights to the breathtaking Moon landing on July 20 1969.

[[edit]] Part 2

traces the epic Apollo missions that transformed the space program, especially the courageous story of Apollo 13. Plus it's dtente in space with the docking of Apollo and Soyuz!

[[edit]] Part 3

continues the adventure of a lifetime! This very special edition details the remarkable story of Skylab, while exploring the dramatic story of bold technological advances.

[[edit]] Part 4

explores in stunning detail the tragic Challenger disaster and its aftermath - while affirming the triumph of the human spirit with a unique perspective on NASA's 25th Anniversary.

[[edit]] Part 5

is the grand finale of this epic series, featuring fascinating behind the scenes stories that you%27ll enjoy for many years to come, from space stations to Columbia and beyond.

[[edit]] Technical Specs

Video Codec: XviD Latest Koeppi Build
Video Bitrate: 510 kb/s - 1412 kb/s
Video Resolution: 432x320 - 608x464
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio Bitrate: 192Kbits/sec
Audio Streams: 2
RunTime: 50mins - 2h 18mins (11h 6mins in Total)
Number Of Parts: 5 Parts on 9 CD's (9x700MB)
Part Size: 700MB
Ripped by: Merrin

[[edit]] Links

[[edit]] Further Information

  • [NASA: 50 Years Anniversary Homepage]
  • [amazon.com]
  • [discovery.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [When We Left Earth]
  • [Space Tourists]
  • [Apollo 11 - The Untold Story]
  • [Space Travel]
  • [Apollo 13]
  • [Failure is not an Option]
  • [International Space Station]

[[edit]] ed2k Links

Add 9 links to eMule

[NASA.50.Years.Of.Space.Exploration.Part1.XviD.AC3.MVGroup.org.avi] (699.33 Mb)
[NASA.50.Years.Of.Space.Exploration.Part2.XviD.AC3.MVGroup.org.avi] (698.36 Mb)
[NASA.50.Years.Of.Space.Exploration.Part3.XviD.AC3.MVGroup.org.avi] (697.52 Mb)
[NASA.50.Years.Of.Space.Exploration.Part4.XviD.AC3.MVGroup.org.avi] (698.97 Mb)
[NASA.50.Years.Of.Space.Exploration.Part5.XVID.AC3.MVGroup.org.avi] (699.54 Mb)
[NASA.50.Years.Of.Space.Exploration.Part6.XviD.AC3.MVGroup.org.avi] (697.66 Mb)
[NASA.50.Years.Of.Space.Exploration.Part7.XviD.AC3.MVGroup.org.avi] (700.60 Mb)
[NASA.50.Years.Of.Space.Exploration.Part8.XviD.AC3.MVGroup.org.avi] (698.11 Mb)
[NASA.50.Years.Of.Space.Exploration.Part9.XviD.AC3.MVGroup.org.avi] (700.85 Mb)

Streaming Video

Added by [ysala]
[Language] > [English]
[Lary Lewman]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2003]


Name/Natural Disasters

  • [Theme]

Natural Disasters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

From the producers of the hit TV series Cops comes the ultimate in reality video, "Natural Disasters". Watch rescuers as they coordinate their efforts to save helpless victims from earthquakes, tornadoes, hurricanes, volcanoes and avalanches. See what it's like to be in the middle of the most catastrophic events ever caught on camera. Experience the real life drama of real people facing extraordinary situations, deadly disasters and nature's raw fury. Witness the awesome power of nature at it's worst. This is an unbelievable experience you will never forget.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 1618kbps
  • Video Resolution: 648x452
  • Video Aspect Ratio: ~1.5:1
  • Audio Codec: MP3
  • Audio BitRate: 256kbps, 48KHz
  • Audio Channels: Stereo
  • RunTime Per Part: 52:03
  • Number Of Parts: 1
  • Part Size: 700MB
  • Ripped by DrDave

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [Surviving Natures Fury]
  • [The Killer Wave of 1607]
  • [Seconds from Disaster]
  • [Krakatoa]
  • [Hyper Hurricane]
  • [Angry Skies]
  • [Super Volcanoes]
  • [Mysteries of El Nino]
  • [Angry Earth]
  • [Born of Fire]
  • [Cyclone]
  • [Danger - Quicksand]
  • [Earthquake Storms]
  • [Extreme Weather]
  • [Freak Wave]
  • [In the Shadow of Vesuvius]
  • [Journeys from the Centre of the Earth]
  • [Nature's Fury]
  • [Stormchasers]
  • [Ten Ways the World Will End]
  • [The Day the Earth nearly died]
  • [Volcano - Nature's Inferno]
  • [Wild Weather]

[[edit]] ed2k Links

[Natural.Disasters.DivX521-MP3.www.MVGroup.org.avi] (699.56 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [1996]


Name/Natural Treasures of NSW

  • [Theme]

Natural Treasures of NSW

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In this documentary, Sorrel Wilby joins Discovery ranger Andrew Turbill on a night-spotting walk in New England National Park. This and a range of other Discovery activities take place in national parks around the State. Click here for more information.

  • World Heritage rainforests. These national parks and reserves form part of the Gondwana Rainforests of Australia World Heritage Area. This chain of rainforest islands through central-eastern Australia comprises one of the largest tracts of subtropical rainforest in the world, and supports a rich diversity of animal and plant life.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2263 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [WA's Adventure Coast]
  • [Australia Revealed]
  • [Australia: Land before Time]
  • [Nature of Australia]
  • [Queenslands Outback]
  • [Great Ocean Road]
  • [Kakadu and Arnhem Land]
  • [Tasmanian Wilderness]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]
  • [The Kimberley - Land of the Wandjina]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Australia's Aborigines]
  • [Australia's Animal Mysteries]
  • [Australia - Taking the Heat]
  • [Australia - Eye of the Storm]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.2007.Natural.Treasures.of.NSW.DVB.Xvid.mp3.MVGroup.org.avi] (745.23 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Naturally Australia - Treading Water

  • [Theme]

Naturally Australia - Treading Water

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary published by [Others] broadcasted as part of the [Totally Australia] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Murray River. This program looks at how the river formed and at how it has changed both naturally and as a result of human use. We look at the different roles the river has played in both Aboriginal and European settlement and explore the impact of our heavy reliance on the Murray as a water source.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4339 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43:27
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1,348.55 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Earth Ride]
  • [Great Ocean Road]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Great Barrier Reef]
  • [Australia: Land before Time]
  • [Australia Revealed]
  • [Nature of Australia]
  • [Wild Australasia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[HDTV.Naturally.Australia.Treading.Water.720p.Xvid.AC3.MVGroup.org.avi] (1487.79 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Totally Australia]
[Subject] > [History]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Nature of Australia

  • [Theme]

Nature of Australia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A Separate Creation
    • 3.2 Seas under Capricorn
    • 3.3 The Making of the Bush
    • 3.4 The Sunburnt Country
    • 3.5 Land of Flood and Fire
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Robyn Williams] and published by [ABC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The earliest explorers of Australia felt themselves to be in an alien world of bizarre animals and strange plants, a land left behind by time. That sense of strangeness pervades the perception of Australia to the present day.

This digitally remastered and internationally acclaimed documentary traces the making of Australia and the origins of its most extraordinary inhabitants. This series explores the diversity of the landscape, from the seas to the arid interior, the effects of the extremes of flood, drought and bushfire and examines the impact of two hundred years of European settlement on the land, its plants and animals.

[[edit]] A Separate Creation

Traces the rise of the marsupials, from their beginnings in the primeval forest of ancient Gondwanaland to their triumph as the dominant animals in Australia, culminating in the kangaroos.

[[edit]] Seas under Capricorn

The story of the seas that encircle Australia with a unique chain of marine environments from icy Antarctica to the marvels of the Great Barrier Reef.

[[edit]] The Making of the Bush

Ancient rainforests gave rise to the eucalypt woodlands and heathlands, and remarkable animals, from honeyeaters and possums to numbats and koalas.

[[edit]] The Sunburnt Country

Australia's arid interior is often called the dead heart. In fact, it teems with life, supported by a hidden network of buried rivers recharged by rare but heavy rains.

[[edit]] Land of Flood and Fire

Where life is governed by monsoonal flood and drought. The first people on the continent arrived here, and used fire to farm and manage the land.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2079 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 368
Audio Codec:FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 5
Part Size: 895mb ea (1/5th DVD)
Encoded by: gavin63
Subtitles: Yes English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Australia (NG)]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Australia's Aborigines]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Australia Revealed]
  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Lizards of Oz]
  • [Naturally Australia - Treading Water]
  • [Outback Serpents]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [The Life of Mammals]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 10 links to eMule

[Nature.of.Australia.1.of.5.A.Separate.Creation.Xvid.AC3.MVGroup.org.avi] (895.36 Mb)
[Nature.of.Australia.2.of.5.Seas.Under.Capricorn.Xvid.AC3.MVGroup.org.avi] (895.99 Mb)
[Nature.of.Australia.3.of.5.The.Making.of.the.Bush.Xvid.AC3.MVGroup.org.avi] (895.97 Mb)
[Nature.of.Australia.4.of.5.The.Sunburnt.Country.Xvid.AC3.MVGroup.org.avi] (895.98 Mb)
[Nature.of.Australia.5.of.5.Land.of.Flood.and.Fire.Xvid.AC3.MVGroup.org.avi] (895.98 Mb)
[Nature.of.Australia.1.of.5.A.Separate.Creation.Xvid.AC3.MVGroup.org.srt] (47.54 Kb)
[Nature.of.Australia.2.of.5.Seas.Under.Capricorn.Xvid.AC3.MVGroup.org.srt] (44.64 Kb)
[Nature.of.Australia.3.of.5.The.Making.of.the.Bush.Xvid.AC3.MVGroup.org.srt] (46.16 Kb)
[Nature.of.Australia.4.of.5.The.Sunburnt.Country.Xvid.AC3.MVGroup.org.srt] (40.39 Kb)
[Nature.of.Australia.5.of.5.Land.of.Flood.and.Fire.Xvid.AC3.MVGroup.org.srt] (44.15 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Robyn Williams]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2003]


Name/Nature of Sex

  • [Theme]

Nature of Sex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Primal Instinct
    • 3.2 A Time and a Place
    • 3.3 The Sex Contract
    • 3.4 The Human Animal
    • 3.5 A Miracle in the Making
    • 3.6 The Young Ones
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Nature] Documentary hosted by [George Page] and published by [Channel 4], [PBS] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

From the sea horse that mates in an hypnotic underwater ballet to the rodent who copulates until he literally drops dead, THE NATURE OF SEX spans the globe to illustrate how an astonishing diversity of life forms find their mates and conceive, raise, and protect their offspring. This Web companion to the four-part series takes a close look at the primal instinct that causes animals to come together in order to pass along their genes to the next generation. We also examine how timing can be key in the mating process, and how varied sex contracts create not only new life, but diversity, in both animals and humans.

[[edit]] The Primal Instinct

"All nature's creatures," the British novelist Graham Swift once wrote, "join to express nature's purpose." And that purpose is illustrated in delightful and sometimes dizzying detail in NATURE's THE NATURE OF SEX. As Part 1: THE PRIMAL INSTINCT shows, birds, bees, and even barnacles and naked mole rats are driven to join forces to reproduce and pass along their genes to the next generation.

[[edit]] A Time and a Place

There is nothing more romantic than a moonlit night. So goes many a love song. But for animals from bat rays to wriggling, seagoing palolo worms, the moon is more than a romantic backdrop -- it's a key signal that the time has come to mate. Such sexual signals are the focus of A TIME AND A PLACE, Part 2 of NATURE's THE NATURE OF SEX. From the changing phases of the moon to subtle chemical surges, the program outlines the many cues that trigger sexual activity. Indeed, without these landmarks, many animals would send their newborns into the world at the wrong place and wrong time, with little chance of survival.

[[edit]] The Sex Contract

Every year, millions of brides and grooms promise to love and care for each other 'till death do they part. It's a profound promise. But marriage is also just one of the natural world's many mating arrangements, as THE SEX CONTRACT, Part 3 of NATURE's THE NATURE OF SEX shows. Throughout nature, males and females negotiate a wide range of carefully made plans for conceiving and raising offspring.

[[edit]] The Human Animal

Was it his eyes or hair? Was it her nose or smile? People don't always know what attracted them to a potential mate. But it is certain that the roots of that attraction reach far back into the human past, when our ancestors were foraging You will need QuickTime 3 or above to view this clip. across some African plain. As explained in SEX AND THE HUMAN ANIMAL, Part 4 of NATURE's THE NATURE OF SEX, our sexual behavior evolved to improve the odds that our offspring would survive to have their own children.

[[edit]] A Miracle in the Making

This fifth volume of PBS's THE NATURE OF SEX series continues with its illuminating look at the natural drive for sexual relations. The episode focuses on the variety of ways animals deal with mating, child bearing and birth.
In this episode, the filmmakers turn their sights on the complicated human species. So many choices, so little time, might be the mantra of modern man. The role that changing social mores play in sexual behavior is examined. There is a humorous, insightful look at human sexual attraction, from perfumes and clothing to money and power. From pheromones to the tango, the human animal proves to be a very interesting subject.

[[edit]] The Young Ones

This final segment in PBS's landmark nature series, THE NATURE OF SEX, finishes up the educational fun by focusing on the result of sex -- children. Exploring the bond between parent and child, "The Young Ones" is a positive, illuminating look at the glorious product of the natural drive for sex.
TIn this final chapter of the series, the subject is the fruit of sexual relations: the young ones. Spectacular wildlife photography captures the birth and care of the progeny of animal species. There are heartwarming shots of wild creatures, who gently and patiently teach their offspring the necessary skills to survive. Whether there is just one baby or a litter of twelve, parents forge strong bonds with their young.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1660kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128kb/s
  • Audio Channels: 2
  • RunTime Per Part: 55min
  • Number Of Parts: 6
  • Part Size: 700MB
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[pbs.org]

[[edit]] Related Documentaries

  • [Sex]
  • [Dating Confidential]
  • [Science of Babies]
  • [The Female Orgasm Explained]
  • [Lucy: Teen Transsexual in Thailand]
  • [A Girl's Guide to 21st Century Sex]
  • [Wild Sex]
  • [Human Instinct]
  • [Secrets of the Sexes]
  • [Private Parts]

[[edit]] ed2k Links

Add 6 links to eMule

[PBS.The.Nature.of.Sex.1of6.The.Primal.Instinct.Xvid-MP3.www.MVGroup.org.avi] (693.59 Mb)
[PBS.The.Nature.of.Sex.2of6.A.Time.and.a.Place.Xvid-MP3.www.MVGroup.org.avi] (697.31 Mb)
[PBS.The.Nature.of.Sex.3of6.The.Sex.Contract.Xvid-MP3.www.MVGroup.org.avi] (699.51 Mb)
[PBS.The.Nature.of.Sex.4of6.The.Human.Animal.Xvid-MP3.www.MVGroup.org.avi] (698.80 Mb)
[PBS.The.Nature.of.Sex.5of6.A.Miracle.in.the.Making.Xvid-MP3.www.MVGroup.org.avi] (700.90 Mb)
[PBS.The.Nature.of.Sex.6of6.The.Young.Ones.Xvid-MP3.www.MVGroup.org.avi] (699.36 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [George Page]
[Publisher] > [Channel 4]
[Publisher] > [PBS]
[Subject] > [Health-Medical]
[Subject] > [Nature]
[Year] > [1992]


Name/Nature's Fury

  • [Theme]

Nature's Fury

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1994] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The savage fury of nature is vividly profiled in this video from National Geographic. Focusing on earthquakes, tornadoes, hurricanes, and floods--including the San Francisco quakes of 1906 and 1989 and Hurricane Andrew, which ravaged southern Florida in 1992--the production features terrifying footage shot during natural disasters as well as interviews filmed with survivors. Film shot from helicopters provides startling looks at the scale of devastation resulting from these disasters, but this documentary goes beyond looking at just the immediate effects of catastrophes. Personal stories of preparation, survival, and cleanup put a human face on nature's wrath. Solid scientific information is provided throughout, with computer graphics, for instance, demonstrating how the Mississippi floods formed in 1993. An explanation of Doppler radar and a visit with researchers who are attempting to predict earthquakes provide insight into the cutting edge of science. But it's the raw human drama in the video that steals the show. A climactic scene of a heavy-equipment operator risking his life while driving his bucket loader out onto a Mississippi River levee in a futile effort to stop the river from breaking through is more exciting than anything Hollywood could devise. --Robert J. McNamara

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1522 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 18,17 s (78118 Frames)
  • Part Size: 698,71 MB

[[edit]] Links

[[edit]] Further Information

  • [DVD@Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [The Runaway Mountain]
  • [Landslides]
  • [Angry Earth]
  • [Angry Skies]
  • [Cyclone]
  • [Earthquake Storms]
  • [Extreme Weather]
  • [Hurricane Proof Homes]
  • [Hyper Hurricane]
  • [Journeys from the Centre of the Earth]
  • [Lightning: Nature Strikes Back]
  • [Mysteries of El Nino]
  • [Natural Disasters]
  • [Stormchasers]
  • [Surviving Natures Fury]
  • [The Life and Times of El Nino]
  • [Tsunami: The Killer Waves]

[[edit]] ed2k Links

Add 2 links to eMule

[066 - Nature's Fury (1994).avi] (698.51 Mb)
[066 - Nature's Fury (1994).rar] (2.83 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1994]


Name/Natures Great Events

  • [Theme]

Natures Great Events

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Melt
    • 3.2 Salmon Run
    • 3.3 Migration
    • 3.4 Tide
    • 3.5 Flood
    • 3.6 Feast
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

This fantastic series from the BBC's renowned Natural History Unit combines the epic scale of Planet Earth and the intimate, emotional stories of charismatic animals as they struggle to survive. Using state of the art HD technology, these amazing programmes capture the Earth's most dramatic and epic wildlife spectacles and the intimate stories of the animals caught up in them.

Every year, around the world, seasonal changes transform entire landscapes and draw in millions of creatures as these great events unfold.

[[edit]] Melt

The Artic's Great Melt that finds polar bear families navigating their precarious way on ever-thining ice.

[[edit]] Salmon Run

British Columbia's Great Salmon Run where grizzly bears use ingenuity and fancy footwork to collect their catch.

[[edit]] Migration

The Great Migration of the Serengeti that tests the survival skills of a pride of lions with young cubs.

[[edit]] Tide

The Great Tide of billions of sardines along South Africa's east coast creates an action-packed feeding frenzy of thousands of dolphins, sharks, whales, seals and gannets.

[[edit]] Flood

The Great Flood of the Okavango Delta in Botswana draws families of elephants, who undertake an epic trek to reach it.

[[edit]] Feast

The plankton bloom of the Great Feast in Alaska's coastal waters attracts humpback whales and sea lions, who face the dangers of killer whales.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~746.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:59:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1560 KB/s
  • Resolution .........: 720 x 400
  • Aspect Ratio .......: 1.80:1
  • Quality Factor .....: 0.217 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [English Subtitles]
  • [DVD Cover and DVDs]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [docs4you.org (HDTV)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Massive Nature]
  • [Kingdom of the Blue Whale]
  • [Planet Earth]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Natures.Great.Events.1of6.The.Great.Melt.XviD.AC3.MVGroup.org.avi] (746.30 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Natures.Great.Events.2of6.The.Great.Salmon.Run.XviD.AC3.MVGroup.org.avi] (747.00 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Natures.Great.Events.3of6.The.Great.Migration.XviD.AC3.MVGroup.org.avi] (747.05 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Natures.Great.Events.4of6.The.Great.Tide.XviD.AC3.MVGroup.org.avi] (745.95 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Natures.Great.Events.5of6.The.Great.Flood.XviD.AC3.MVGroup.org.avi] (745.55 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Natures.Great.Events.6of6.The.Great.Feast.XviD.AC3.MVGroup.org.avi] (745.91 Mb) Subtitles: [[eng]] [[rum]]

Added by [Eazbak]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2009]


Name/Natures Hotline

  • [Theme]

Natures Hotline

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Tracey Fleming] and published by [Others] broadcasted as part of [Totally Australia] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

I could not find any info on this anywhere so I will do a quick write up myself. This is a documentary that looks at the ways in which nature communicates, verbally, visually and socially. It covers, courtship, danger, discipline, protection signs, showing affection and in general ways in which nature finds to communicate. A lot of footage is filmed in Zoos and Narrated at a level that kids will enjoy as well as adults.

[[edit]] Technical Specs

Video Codec: x264
Video Bitrate: 3537 KB/s
Video Aspect Ratio: 16:9
Average QP: I=17.79, P=19.75 & B=22.75
Custom Matrix: Yes (Prestige)
Video Resolution: 960 x 544
Audio Codec: AAC 48 KHz
Audio BitRate: 128 KB/s
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1120 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Life of Birds]
  • [The Life of Mammals]

[[edit]] ed2k Links

[HDTV.Totally.Australia.Natures.Hotline.x264.AAC.MVGroup.org.mkv] (1119.86 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Totally Australia]
[Subject] > [Nature]
[Tracey Fleming]
[Year] > [2006]


Name/NatureTech

  • [Theme]

NatureTech

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Magic of Motion
    • 3.2 The Material World
    • 3.3 Lifepower
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Cristian Rodska] and published by [ORF] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

NatureTech, a multi-award-winning series, explores "biomimetics" - the science of looking to nature for answers to modern problems.

Why are blossoms never dirty and can we also make our cars that way? Why can geckos walk on the ceiling and can we use their tricks to create better adhesives? Why is the spider’s web tougher than steel? Exciting new developments in computer technology, chemistry and physics are now enabling us to understand Nature’s designs better than ever before. Scientists are not simply trying to copy nature – they are taking hints, extracting principles and applying winning designs of evolution in a new, human context.

Visually, this series is an attractive, fast-paced mix of stunning natural history shots, computer-assisted design and CGI graphics of futuristic inventions, ultra-modern, spacy architecture and high tech as well as scenes of the world’s leading designers and engineers at work, all created by the team that made "Limits of Perception".

[[edit]] Magic of Motion

Most animals, and even a few plants, move. They swim, walk, run or fly in a wide range of ways, and in this programme we look at how designers of planes, cars and robots have found inspiration in nature. But biomimetics is not just about copying nature, it’s about understanding the principles behind nature’s success and applying those in new and surprising ways. So exploring the world of cars and planes also gives us some startling new insights into nature as well. In this programme we find out why sharks can swim so fast, how flies and geckos can climb smooth glass and how vultures can help the next generation of airliners. We also meet robot cockroaches that might look like something from science fiction, but might be the fore-runners of the latest all terrain vehicles.

[[edit]] The Material World

Nature invented a whole range of hi-tec materials long before we invented ceramics and plastics. And not only are they often better, but nature has also invented ingenious ways of building with them. In this programme we travel inside a giant sequoia to find out how nature has built the largest living thing ever, and how that might help us make better bullet-proof vests. In the forests of Central America, the breath-taking, irridescence of a morpho butterfly in flight is all the more amazing when slowed down over a hundred times. It has inspired one cosmetics company to invent an entirely new kind of lipstick – but more importantly, understanding its dazzling beauty might pave the way for a new revolution in information technology – photonic crystals – that would make fibre optic systems obsolete.

[[edit]] Lifepower

Nature has to be efficient in the way it processes information and uses energy so when scientists began to look at nature with biomimetic eyes, it’s not surprising that they started to see entirely new visions for our future. Nature’s power stations are everywhere – in the form of leaves. They run on sunlight and their main waste product is oxygen. Now scientists have succeeded in building an artificial leaf, which could produce hydrogen – the fuel of the future – powered by nothing but sunlight. And when we park out new non-polluting cars at home or work, what will the buildings be like?
For that, scientists are looking at prairie dogs and termites. In Namibia we watch scientists laboriously fill a 3 metre high termite mound with latex, then, under the burning sun, shave away a few millimetres of the mound at a time and photograph it. The end result is the first ever complete 3D model of a termite mound, and it reveals some remarkable stories of how the termites control temperature, carbon dioxide and humidity in the nest. Understanding this, there’s no reason why we can’t build our own tower blocks on the same principles.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1793-1899 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: Dolby AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
Run Time per Part : 50 mins
Number of Parts :3
Part Size: 742MB
Subtitles: [Portuguese]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Biomimetics (google books)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Evolutions]
  • [Charles Darwin: The Story of]
  • [Evolve]
  • [Visions of the Future]
  • [Journey of Life]

[[edit]] ed2k Links

Add 3 links to eMule

[NatureTech.1of3.Magic.of.Motion.XviD.AC3.MVGroup.org.avi] (742.74 Mb) Subtitles: [[por]]
[NatureTech.2of3.The.Material.World.XviD.AC3.MVGroup.org.avi] (742.51 Mb) Subtitles: [[por]]
[NatureTech.3of3.Lifepower.XviD.AC3.MVGroup.org.avi] (742.65 Mb) Subtitles: [[por]]

Added by [Dentje]
[Cristian Rodska]
[Language] > [English]
[Name]
[Publisher] > [ORF]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2006]


Name/Navigators - Baudin Vs Flinders

  • [Theme]

Navigators - Baudin Vs Flinders

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Race
    • 3.2 Discovery
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [ABC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

[[edit]] The Race

In 1801, two men embark on one of the greatest ocean races the world has ever seen. The rivals - Frenchman Nicolas Baudin and his British challenger Matthew Flinders - each lead expeditions hailed as "Voyages of Discovery".

Captain Nicolas Baudin is entrusted with leading the most ambitious French "Voyage of Discovery" ever assembled - two ships loaded with 22 scientists and the best technology Revolutionary France has to offer. Baudin's ships will return to France carrying arguably the greatest collection of natural history specimens ever collected. Yet Baudin will be vilified and ultimately forgotten by history, thanks largely to his voyage's troublesome scientist, François Péron.

Baudin's rival is a brash young English lieutenant, Matthew Flinders, an ambitious 26-year-old - a talented and flawed man who is today venerated as one of Australia's greatest explorers, yet he is virtually unknown in his own country, Britain.

Both missions are seeking to map the unknown coasts of New Holland. Having set off for the adventure of a lifetime, both men instead soon find themselves pitted against shipwreck, scurvy, imprisonment and death, as well as one another. Having embarked to conquer the Unknown, they discover in the end, that perhaps the Unknown has conquered them...

[[edit]] Discovery

In March 1802, Flinders thinks he has finally discovered the huge strait rumoured to split Australia into two separate landmasses. Instead, he finds disaster, losing seven men at ‘Cape Catastrophe’.

A few days later, to the amazement of both men and their crews, he meets his French rival Nicholas Baudin, approaching from the opposite direction along the coast that the French call ‘Terre Napoleon’ The two men compare findings and together realise there is no strait splitting the continent.

The explorers sail on in their opposite directions. Baudin consolidates French claims to the western coasts and amasses one of the most spectacular scientific collections ever assembled. Flinders completes the charting of the eastern and northern coasts but his rotting ship disintegrates and Flinders and his crew are shipwrecked and abandoned.

Baudin’s expedition is the first to get back to Europe and the French are the first to publish their findings, but their claims to New Holland are eventually scuttled in a final story of subterfuge, betrayal and the re-writing of history. The great race between Flinders and Baudin will cost one man his freedom and the other his life- and deliver Britain the prize of Australia.

[[edit]] Technical Specs

Video Bitrate: 1797 KB/s
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:54
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB ABC2 Channel

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Explorers - A Century of Discovery]
  • [Constructing Australia]
  • [Conquistadors]
  • [The French Revolution]
  • [Columbus - Secrets from the Grave]
  • [Blood of the Vikings]
  • [The Discoverers]
  • [Voyages of Discovery]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Navigators.Baudin.Vs.Flinders.1of2.The.Race.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)
[The.Navigators.Baudin.Vs.Flinders.2of2.Discovery.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.05 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2003]


Name/Nazi Pop Twins

  • [Theme]

Nazi Pop Twins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical], [Arts] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Nazi Pop Twins is a one-off, one hour documentary where filmmaker James Quinn investigates the controversial American pop band Prussian Blue, whose teenage twin girl stars have made headlines across the world with their white nationalist music and as poster girls of neo-Nazism.

Californian, but proud of their German ancestry, the pop duo have been performing white nationalistic songs before all-white audiences since they were nine.

Since their arrival on the pop scene, Lamb and Lynx have gained thousands of column inches and ignited global outrage across the world with their very own brand of pop in which they sing the praises of Rudolph Hess, promote holocaust denial and dream of a White America.

Filmed over a year, Nazi Pop Twins follows James as he is invited into the home of the Gaede family where he aims to discover the secrets of the twin's notoriety and the motivation behind their controversial music.

As the family allow James and the cameras into their lives, he discovers some disturbing truths beneath the happy family image that determined mother/manager April likes to project. Is she, in fact, just using Lamb and Lynx as a mouthpiece for her own extremist views?

[[edit]] Technical Specs

  • File Size: 348.03 MB
  • File Length: 49:13 mins
  • File Format: AVI; MIME type=video/avi
  • Video Codec: XVID
  • Video Bitrate: 978 kBit/s
  • Width x Height: 640 x 352
  • Aspect Ratio: 1.818 (16/9)
  • Video Frames/s: 25.000
  • Audio Codec: MPEG-1, Layer 3
  • Audio Bitrate: 131 kBit/s
  • Audio Channels: 2 (Stereo)
  • Audio Samplerate: 48.000 kHz
  • Ripped by: Unknown

[[edit]] Links

[[edit]] Related Sites

  • [The Official Website of Prussian Blue]
  • [Wikipedia:Prussian Blue] About the pop duo
  • [Wikipedia:Prussian Blue] About the pigment

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[Nazi Pop Twins - Channel 4]]

[[edit]] Related Documentaries

  • [The End of the World Cult]
  • [American Skinheads]
  • [Music is the Weapon]
  • [Holocaust on Trial]

[[edit]] ed2k Links

[nazi.pop.twins.ws.pdtv.xvid-remax.avi] (348.03 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Sociopolitical]
[Theme] > [Music]
[Year] > [2007]


Name/Nazis: The Occult Conspiracy

  • [Theme]

Nazis: The Occult Conspiracy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Malcolm McDowell] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Astrology. Reincarnation. A new blood religion. In this chilling yet fascinating glimpse at recent historical events, discover how Nazi beliefs were based on a perversion of ancient myths, pagan lore and the occult. In their quest to create an Aryan superace, the Nazis left no myth or religion unexploited; using astrological forecasts to plan battles; pendulums to locate allied battleships; the prophesies of Nostradamus to frighten the Allies, and sacred symbols, such as Nordic runes, to inspire their warriors to battle. Nazis: The Occult Conspiracy explores the disturbing ways the Third Reich linked occult practices with political aims and created a reign of terror unparalleled in history.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1620 Kbps
  • Video Resolution: 592x464
  • Video Aspect Ratio: ~4:3
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 48KHz 384 kb/s
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 1 hour, 44 minutes
  • Number of Parts: 1
  • Part Size: 1493 MB (1/3 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Hitler and the Occult]
  • [Architecture of Doom - Nazism]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Inside the Mind of Adolf Hitler]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Nazis.The.Occult.Conspiracy.DivX.AC3.MVGroup.org.avi] (1499.17 Mb)
[Discovery.Nazis.The.Occult.Conspiracy.DivX.AC3.MVGroup.org.srt] (111.82 Kb)

Added by [A-lamer]
[Language] > [English]
[Malcolm McDowell]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [War]
[Year] > [2002]


Name/Neanderthal (Discovery)

  • [Theme]

Neanderthal (Discovery)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Long ago, two species of human beings coexisted on Earth�until competition drove one of them to extinction. This program, set in the southwest of France 35,000 years ago, uses re-creations of cinematic proportions to reconstruct life in the Neanderthal world at the time Cro-Magnons first entered the scene. All aspects of Neanderthal clan life are examined, including tool- and weapon-making, hunting and gathering, health and healing, childbirth, rituals, and making fire. Footage of skeletal remains and the scholarly research of eminent paleontologist Chris Stringer and Oxford University�s Paul Pettitt support the documentary. A Discovery Channel Production.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1792 kb/s
  • Video Resolution: 720x432
  • Video Aspect Ratio: 5 : 3
  • Audio Codec: Ac3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 49 min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Trail of the Neanderthals]
  • [Ape to Man]
  • [Mystery of the Neanderthals]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery Neanderthal 1of2 .avi] (700.23 Mb)
[Discovery Neanderthal 2of2 .avi] (700.24 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [2001]


Name/Neanderthal (Horizon)

  • [Theme]

Neanderthal (Horizon)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary hosted by [Joe Duttine] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1848 a strange skull was discovered on the military outpost of Gibraltar. It was undoubtedly human, but also had some of the heavy features of an ape... distinct brow ridges, and a forward projecting face. Just what was this ancient creature? And when had it lived? As more remains were discovered one thing became clear, this creature had once lived right across Europe. The remains were named Homo neanderthalensis (Neanderthal man) an ancient and primitive form of human.

The archaeological evidence revealed that the earliest Neanderthals had lived in Europe about 200,000 years ago. But then, about 30,000 years ago, they disappeared... just at the time when the first modern humans appear in Europe. The story has it that our ancestors, modern humans, spread out of Africa about 100,000 years ago with better brains and more sophisticated tools. As they spread into Neanderthal territory, they simply out-competed their primitive cousins.

But was Neanderthal really the brutish ape-man of legend, or an effective rival to our own species? And how exactly had he been driven to extinction? What could be found out about this remarkable evolution from the bones themselves? To begin the investigation a skeleton was needed, and no complete Neanderthal had ever been found.

However a reconstruction expert at The American Museum of Natural History in New York realised that it would be possible to create an entire composite skeleton from casts of partial skeletons. Gary Sawyer combined and rebuilt broken parts to create the most complete Neanderthal ever seen. This Neanderthal stood no more than 1.65m (5' 4") tall, but he had a robust and powerful build - perfect for his Ice Age environment. But would he have stood up to the cold better than modern humans?

[[edit]] Technical Specs

  • Filename.....: Horizon.2005.Neanderthal.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 670,813,154 bytes
  • Runtime......: 00:49:01 (73530 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1685 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Trail of the Neanderthals]
  • [Ape to Man]
  • [Mystery of the Neanderthals]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

Add 2 links to eMule

[Horizon - Neanderthal [digitaldistractions].avi] (343.95 Mb)
OR
[BBC_Horizon.2005-02-10.Neanderthal.WS.DVBC.XviD-ACP.avi] (639.74 Mb)

Streaming Video

Added by [JumpinS]
[Joe Duttine]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [2005]


Name/Neanderthals on Trial

  • [Theme]

Neanderthals on Trial

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1856, bones of an unrecognizable hominid turned up in Germany's Neander Valley. This early human and others like it -- sturdy, large-headed individuals -- came to be known as Neanderthals. Despite a century and a half of study and debate, Neanderthals remain an enigma. Were they our ancestors, or an evolutionary dead-end? Were they assimilated into early modern (Cro Magnon) populations, or were they wiped out en masse in a Pleistocene genocide? "Neanderthals on Trial" investigates this long-standing mystery.

For 200,000 years - more than 10,000 generations - Ice Age Europe belonged to the Neanderthals. They were pioneers at the northernmost fringe of human territory.

But then things began to change.

There were strangers on the landscape, hunting the game, moving into the caves. As time passed, their numbers grew while the Neanderthals declined...until at last the ancient people of Europe were gone...and the world belonged to modern humans. For almost thirty thousand years, we forgot about Neanderthals. We found our way to every corner of the planet and, eventually, into our own distant past.

One hundred fifty years ago, German quarrymen working in the Neander valley made a startling discovery - strange bones, human, perhaps, but not like any living human.

Ever since, the Neanderthals have been on trial.

Were they humans, like us? Or dumb brutes?
Were they our ancestors? Or an evolutionary dead end?

After more than a century of investigation and often bitter debate, we still don't have the answers.

Now, the keepers of the original Neanderthal bones have agreed to try something new.

They're going to sacrifice a piece of the precious skeleton for DNA analysis. This, they hope, will solve the Neanderthal mystery once and for all.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 793 kb/s
  • Video Resolution: 480x272
  • Audio Codec: MPEG Audio Layer 3
  • Audio BitRate: 128 kb/s
  • RunTime Per Part: ~53 minutes
  • Number Of Parts: 1
  • Part Size: 351 mb
  • Ripped by digital distractions

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Trail of the Neanderthals]
  • [Skull Wars: The Missing Link]
  • [Mystery of the Neanderthals]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

[Pbs Nova - Neanderthals On Trial.avi] (351.46 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Year] > [2002]


Name/Nefertiti and the Lost Dynasty

  • [Theme]

Nefertiti and the Lost Dynasty

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] broadcasted as part of [CBC Wild Docs] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

State of the art science helps unravel the mysteries of one of Egypt's most
powerful, beautiful and controversial Queens.

Over 3,000 years ago, Nefertiti, the perfect one, and her husband Akhenaten,
the radical king, tore ancient Egypt apart. This revolutionary couple shook
the foundations of Egypt by overthrowing the government, the capital city,
and even replacing the old gods. In less than 20 years, they would turn Egypt
upside down and then vanish forever.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 567,113,728 bytes
  • Duration.............: 44:17.848
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [The Pharaoh's Lost City]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Mystery of the Nile]
  • [Egypt: Quest for Eternity]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Egypt - Beyond the Pyramids]
  • [Nefertiti Resurrected]
  • [Magical Egypt - A Symbolist Tour]
  • [Journey Through the Valley of the Kings]
  • [Mysteries of Egypt]

[[edit]] ed2k Links

[071121.cbc.wild.docs.nefertiti.and.the.lost.dynasty.640x464.xvid.mp3.festering.leper.avi] (540.84 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC] > [CBC Wild Docs]
[Publisher] > [National Geographic]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2007]


Name/Nefertiti Resurrected

  • [Theme]

Nefertiti Resurrected

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [2003] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Loved by a king. Hated by an empire. Erased from history. She could be the biggest find since King Tut.

Has the famed Egyptian beauty, Queen Nefertiti, been found in a secret chamber deep in the Valley of the Kings?

A Discovery Channel Quest expedition, led by Dr. Joann Fletcher and a team of internationally renown scientists from the University of York Mummy Research Team, hopes to find out. If they're right, the finding will be one of the greatest archaeological discoveries since Nefertiti's stepson-King Tutankhamen-was discovered in 1922.

"Great Royal Wife" of the "renegade" pharaoh Akhenaten, Nefertiti's turbulent reign to life as never using cutting edge computer animations to recreate ancient Egypt's great temples, x-rays to reveal the telltale signs of foul play on her mummy; and forensic graphics to recreate the mummy's face.

Have they found the ancient world's greatest beauty?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1788 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 2
  • RunTime Per Part: 47 min 11,13 s (84849 Frames)
  • Part Size: 696,36 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [The Pharaoh's Lost City]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [Egypt: Quest for Eternity]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti and the Lost Dynasty]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [Building the Great Pyramid]
  • [Egypt - Beyond the Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Pyramids]
  • [The Face of Tutankhamun]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery Nefertiti Resurrected 1of2 Dvdrip Xvid Dual Audio.avi] (696.36 Mb)
[Discovery Nefertiti Resurrected 2of2 Dvdrip Xvid Dual Audio.avi] (695.27 Mb)
[Discovery Nefertiti Resurrected Dvdrip Xvid Dual Audio Subs.rar] (4.52 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2003]


Name/Netherlands

  • [Theme]

Netherlands

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Rotterdam is Europe's busiest port. Watch as the most powerful tugboats in the world tow gargantuan container ships and tankers through the narrow channels of the hectic harbour. Then, in order to avert another disaster from flooding the Dutch have invented a whole new way of constructing homes: they float! Find out how the world's largest flower auction sells over 20 million flowers and plants every day. Finally, come for a ride in the world's fastest road-car, the Donkervoort, which can go from 0-100 in 3.6 seconds.

[[edit]] Technical Specs

Release Type.....: HDTV
Series...........: Discovery Channel MegaWorld
Genre............: Documentary
Episode..........: Unknown
Title............: Netherlands
Production Code..: Unknown
Orig. Air Date...: Unknown
Release Date.....: 13-Jan-2008
Source...........: 1080i HDTV
Video Format.....: XviD
Video Resolution.: 624x352
Video Bitrate....: 920 kbit/s average
Video Framerate..: 29.970 fps
Audio Format.....: VBR MP3 (Stereo)
Audio Bitrate....: 152 kbit/s
Audio Sample Rate: 48 KHz
Length...........: 44:06.477
Size.............: 365,260,026
Packs............: 25*15MB = 348MB

or

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Rick Steves' Europe]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Channel.MegaWorld.Netherlands.HDTV.XviD-FQM.avi] (348.34 Mb)
OR
[HDTV.Discovery.Megaworld.Netherlands.x264.720p.AC3.MVGroup.Forum.mkv] (1438.11 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/New Silk Road

  • [Theme]

New Silk Road

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Li Lihong] and published by [CCTV] in [2006] - [Chinese] narration

also known as

  • [新丝绸之路]

[[edit]] Cover

[[edit]] Information

This new edition of The Silk Road, seven-part series, subtitled Travels in Turbulent Lands, takes you along the present-day Silk Road in all of its changing aspects from post-Soviet Central Asia to the Arabian Peninsula.

[[edit]] Technical Specs

YYTVO's

  • Video Codec: XviD
  • Video Bitrate: 821 Kbps
  • Video Resolution: 544*304
  • Video Aspect Ratio: 16/9
  • Audio Codec: MPEG-1 Audio layer 2
  • Audio BitRate: 222 Kbps CBR
  • Audio Streams: 1
  • Audio Channels: 2 channel
  • Audio Languages: Chinese
  • RunTime Per Part: 46mn 80ms

HDTVRip

  • Video Codec: MPEG-2 Video
  • Video Bitrate: 10000 kbps
  • Video Resolution: 720*576
  • Video Aspect Ratio: 4/3
  • Audio Codec: MPEG-1 Audio layer 2
  • Audio BitRate: 128 Kbps
  • Audio Streams: 1
  • Audio Channels: 1 channel
  • Audio Languages: Chinese
  • RunTime Per Part: 46mn 24ms

[[edit]] Links

[[edit]] Release Post

  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Silk Road (NHK)]

[[edit]] ed2k Links

Add 22 links to eMule

[CCTV.New.Silkroad.EP01.CHN.DSR.XviD-YYTvO.avi] (347.50 Mb)
[CCTV.New.Silkroad.EP02.CHN.DSR.XviD-YYTvO.avi] (347.06 Mb)
[CCTV.New.Silkroad.EP03.CHN.DSR.XviD-YYTvO.avi] (351.52 Mb)
[CCTV.New.Silkroad.EP04.CHN.DSR.XviD-YYTvO.avi] (348.15 Mb)
[CCTV.New.Silkroad.EP05.CHN.DSR.XviD-YYTvO.avi] (363.31 Mb)
[CCTV.New.Silkroad.EP06.CHN.DSR.XviD-YYTvO.avi] (347.17 Mb)
[CCTV.New.Silkroad.EP07.CHN.DSR.XviD-YYTvO.avi] (347.49 Mb)
[CCTV.New.Silkroad.EP08.CHN.DSR.XviD-YYTvO.avi] (348.99 Mb)
[CCTV.New.Silkroad.EP09.CHN.DSR.XviD-YYTvO.avi] (347.10 Mb)
[CCTV.New.Silkroad.EP10.CHN.DSR.XviD-YYTvO.avi] (347.49 Mb)
[CCTV.New.Silkroad.EP11.CHN.DSR.XviD-YYTvO.avi] (347.39 Mb)
OR
[CCTV.New.Silk.Road.2006.EP01.Sheng.yu.Si.de.Loulan.HDTVRip.720x576.10000kbps.mpg] (1075.35 Mb)
[CCTV.New.Silk.Road.2006.EP02.Tulufan.de.Jiyi.HDTVRip.720x576.10000kbps.mpg] (1136.51 Mb)
[CCTV.New.Silk.Road.2006.EP03.Caoyuan.Shitou.Ji.HDTVRip.720x576.10000kbps.mpg] (1282.09 Mb)
[CCTV.New.Silk.Road.2006.EP04.YigeRen.de.Qiuci.HDTVRip.720x576.10000kbps.mpg] (997.63 Mb)
[CCTV.New.Silk.Road.2006.EP05.Hetian.Xun.Bao.HDTVRip.720x576.10000kbps.mpg] (1198.15 Mb)
[CCTV.New.Silk.Road.2006.EP06.Dunhuang.Shengming.HDTVRip.720x576.10000kbps.mpg] (1064.14 Mb)
[CCTV.New.Silk.Road.2006.EP07.Qinghai.zhi.Lu.HDTVRip.720x576.10000kbps.mpg] (1080.41 Mb)
[CCTV.New.Silk.Road.2006.EP08.Tanfang.HeishuiCheng.HDTVRip.720x576.10000kbps.mpg] (1041.21 Mb)
[CCTV.New.Silk.Road.2006.EP09.Shizilukou.shang.de.Kashi.HDTVRip.720x576.10000kbps.mpg] (1252.44 Mb)
[CCTV.New.Silk.Road.2006.EP10.Yongyuan.de.Chang'an.HDTVRip.720x576.10000kbps_10mins.lost.mpg] (782.94 Mb)
[CCTV.New.Silk.Road.2006.EP11.The.Sequel.HDTVRip.720x576.10000kbps.mpg] (1128.42 Mb)

Added by [Dean.Lee]
[Language] > [Chinese]
[Li Lihong]
[Name]
[Publisher] > [CCTV]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2006]


Name/New Star in Orbit

  • [Theme]

New Star in Orbit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Thursday, 11th March 1999 at 9.30pm The International Space Station was born from an age-old dream to send humans to the stars. During its development the reasons for its existence have constantly changed. Whatever the reasons, it is now over a decade behind schedule and billions of dollars over its budget. The questions on many people?s minds are whether the expenditure will ever be justified and whether it is worth sending humans into space at all

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1833 kb/s
  • Video Resolution: 640x480 (1.33:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 192 kb/s (96/ch) CBR 48000 Hz
  • RunTime Per Part: 48m 17s
  • Part Size: 701mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [International Space Station]
  • [Space Station and Beyond]

[[edit]] ed2k Links

[BBC.Horizon.1999.New.Star.In.Orbit.XviD.MP3.MVGroup.org.avi] (701.72 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Technology]
[Year] > [1999]


Name/New Zealand - A Wild Encounter

  • [Theme]

New Zealand - A Wild Encounter

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary published by [Others] broadcasted as part of the [Totally Australia] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Otago Peninsula on New Zealand's South Island is a refuge for extraordinary wildlife. The site is shared by equally as magnificent but sadly endangered animals such as the New Zealand Sea Lion and Yellow Eyed Penguin.

(If anyone finds more info than this let me know)

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4280 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: Untouched FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:42
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1487 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Danger Down Under]
  • [Kiwi Magic - Ultimate New Zealand]

[[edit]] ed2k Links

[HDTV.Totally.Australia.New.Zealand.a.Wild.Encounter.720p.Xvid.AC3.MVGroup.org.avi] (1487.48 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Totally Australia]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [2006]


Name/News from a Personal War

  • [Theme]

News from a Personal War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Alberto Flaksman] and published by [Others] in [1999] - [Portuguese] narration

also known as

  • [Notícias de Uma Guerra Particular]

[[edit]] Cover

[[edit]] Information

An unvarnished documentary about the real Cidade de Deus (City of God). Policemen, drug dealers, and local inhabitants recount stories of everyday life on the frontlines of the notoriously violent favela. Co-director Lund later worked with Fernando Meirelles on City of God. Paulo Lins, one of the subjects in the documentary, wrote the novel on which City of God is based.

The documentary tells a similar story to City of God through interviews with police officers, drug-traffickers, and inhabitants of the slum. These dangerous neighborhoods are run by traffickers because police are reluctant to go in, which makes the residents not trust the police, which encourages armed vigilantism, which make the police even less likely to enter. When they do go in, they’re ready. One policeman interviewed asserts that they’re the best-trained, best-practiced urban combat unit on the planet.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1638 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: Portuguese
RunTime: 56:46
Part Size: 746 MB
Subtitles: [English]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Kátia Lund @ Wikipedia]
  • [O Observatório de Favelas do Rio de Janeiro (Portuguese)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]

[[edit]] Related Documentaries

  • [Santa Marta: Two Weeks in the Slum]
  • [Roots of Brazil]
  • [Manda Bala - Send A Bullet]

[[edit]] ed2k Links

[News.From.a.Personal.War.XviD.AC3.MVGroup.org.avi] (746.50 Mb)

Added by [Dentje]
[Alberto Flaksman]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [1999]


Name/Niagara: Miracles Myths and Magic

  • [Theme]

Niagara: Miracles Myths and Magic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [1986] - [English] narration

[[edit]] Cover

[[edit]] Information

Niagara: Miracles, Myths and Magic is one of the most spectacular large-format adventures of all. From the comfort of your seat, you'll thrill to larger-than-life vista of raging waters as you take a heart-pounding ride over the Falls and experience other death-defying stunts performed at Niagara Falls. Created by Academy Award-winner Keith Merrill, the film takes you back to the days when the Indians worshipped the thunder beings, 2,000 years before the first Europeans discovered the Falls. See the wonders of the Falls up close and travel back in time for a glimpse of its 12,000 year-old history. Meet the daredevils who challenged the fury of the Falls: the Great Blondin, who completed a death-defying tightrope walk over the river in 1860, and Annie Taylor, a 63 year-old schoolteacher who was the first person to go over the Falls in a barrel and live to tell the story. No trip to the Falls is complete until you've seen Niagara: Miracles, Myths and Magic.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1940 Kbps
  • Video Resolution: 720x544
  • Video Aspect Ratio: 4:3
  • Video Framerate: 23.976
  • Audio: English (subs included)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 448 kb/s @ 48KHz
  • Audio Channels: 6
  • Runtime per Part: 41 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Greatest Places]
  • [Land of the Falling Lakes]

[[edit]] ed2k Links

[IMAX.Niagara.Miracles.Myths.and.Magic.DivX.AC3.www.mvgroup.org.avi] (699.93 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1986]


Name/Nice Guys Finish First

  • [Theme]

Nice Guys Finish First

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Richard Dawkins] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

Nice Guys Finish First (BBC Horizon television series) is a 1987 documentary by Richard Dawkins which discusses selfishness and cooperation, arguing that evolution often favors co-operative behaviour, and focusing especially on the tit for tat strategy of the prisoner's dilemma game. The film is approximately 45 minutes long and was produced by Jeremy Taylor.

The twelfth chapter in Dawkins' book The Selfish Gene is also named Nice Guys Finish First and explores similar material.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1060 kbps
  • Video Resolution: 352x480 (height x width)
  • Video Aspect Ratio: 11x15 (1:1.36)
  • Audio Codec: Microsoft PCM Format <0x0001>
  • Audio BitRate: 1024 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 53.75 s (82530 Frames)
  • Part Size: 687.73M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [The Selfish Green]
  • [The Blind Watch Maker]

[[edit]] ed2k Links

[Bbc - Horizon - 1986 - Nice Guys Finish First (Richard Dawkins).avi] (687.73 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Richard Dawkins]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1987]


Name/Night of the Long Knives

  • [Theme]

Night of the Long Knives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary examining the circumstances surrounding Hitler's execution of 85 members of the SA, a paramilitary organisation he believed was a threat to his dominance.

[[edit]] Technical Specs

  • Filesize.....: 367,036,416 bytes
  • Runtime......: 00:45:02 (10547320 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 995 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 95kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [42 Ways to Kill Hitler]
  • [The Hidden Children]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [The Man Behind Hitler]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Inside the Mind of Adolf Hitler]
  • [How Hitler Lost the War]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Gestapo - Hitler's Secret Police]

[[edit]] ed2k Links

[The.History.Channel.Night.Of.The.Long.Knives.PDTV.XviD-FTP.avi] (350.03 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Year] > [2005]


Name/Nile (BBC)

  • [Theme]

Nile (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Crocodiles and Kings
    • 3.2 The Great Flood
    • 3.3 The Search for the Source
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Simon MacCorkindale] and published by [BBC] in [2004] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Longest river on the planet, the Nile flows from the heart of a continent uniting mountain, jungle, marsh and desert. But for such a huge and powerful river, the Nile has been reluctant to give up its secrets. Throughout history, mankind has struggled to understand it. The Ancient Egyptians thought it was magical - a gift of the gods, whilst obsessive Victorian explorers endured unimaginable hardships in their search for its source. Nilereveals the true nature of the river and the reasons behind its magic - a magnificent and diverse mosaic of strange places and fascinating animals, stretching far back into some of the remotest corners of Africa.

[[edit]] Crocodiles and Kings

Ancient Egypt, the world's first great civilization, was built on the promise of the Nile's yearly flood, which transformed the desert and created a fertile paradise. See the Nile through the eyes of Ancient Egyptians to understand their mythical, supernatural world.

[[edit]] The Great Flood

How was the Nile able to provide the miracle flood waters of Ancient Egypt? The mystery is unravelled in an epic journey, far upstream, to the swamps of the Sudan and the breathtaking mountains of Ethiopia to unveil the Nile's long-held secrets.

[[edit]] The Search for the Source

Journey with Stanley, Livingstone and other legendary 19th Century explorers, as they brave "malaria, marshes, mosquitoes and misery" in their quest to find the source of the Nile.

[[edit]] Technical Specs

  • Video Codec: XviD 1.0.3
  • Video Bitrate: 1736 kbps
  • Video Resolution: 608x336
  • Video Aspect Ratio: 1.810:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 122kb/s VBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 48:40.380
  • Number Of Parts: 3
  • Part Size: 732,594,176 Bytes
  • Subtitles: none
  • Ripped by: NewMov

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mysteries of the Nile]
  • [Mystery of the Nile]
  • [Nile: River of Gods]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Nile.1of3.Crocodiles.and.Kings.Xvid.MP3.DualAudio.Newmov.avi] (698.66 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Nile.2of3.The.Great.Flood.Xvid.MP3.DualAudio.Newmov.avi] (698.72 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Nile.3of3.The.Search.for.the.Source.Xvid.MP3.DualAudio.Newmov.avi] (698.78 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Simon MacCorkindale]
[Subject] > [Nature]
[Year] > [2004]


Name/Nile: River of Gods

  • [Theme]

Nile: River of Gods

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [F. Murray Abraham] and published by [Discovery Channel] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Coursing 4,000 miles through three countries, the Nile River sustains some of the world's richest wildlife habitats and has shaped the ways and beliefs of cultures since the beginning of recorded history. Narrated by Academy Award-winner F. Murray Abraham, this spectacular film takes you on an odyssey of exploration as you journey down the entire length of the Nile. 'Nile: River of the Gods', an exploration of the Nile, its history and wildlife, is both a journey of discovery from the mountains of Central Africa to the teeming Egyptian Delta, and a voyage through time from the days of the earliest Pharaohs to the present. The life of the great river, depicted on the walls of ancient Egyptian tombs, endures in the customs of the peoples of the Nile even today.

Awards:
CINE Golden Eagle Award USA 1995.
New York Film Festival Gold World Medal Award 1995.

Produced and directed by Michael McKinnon
Narrated by F. Murray Abraham
Photography by Chris Hook
Edited by John Hackney
102 minutes, English and Mandarin Chinese dual audio, 1994

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1644 Kbps
  • Video Resolution: 640x380
  • Video Aspect Ratio: 1.68 / 32:19
  • Video Framerate: 29.97
  • Quality Factor: 0.23 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 192 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 1 hour, 42 minutes
  • Number of Parts: 1
  • Part Size: 1493 MB (1/3 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [The Nile on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Nile (BBC)]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Building the Great Pyramid]
  • [Ancient Voices]
  • [The Face of Tutankhamun]
  • [Civilisations]
  • [Mysteries of Egypt]
  • [Egypt - Beyond the Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Magical Egypt - A Symbolist Tour]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Pyramids]
  • [Pyramids of Death]
  • [Royal Mummy]
  • [Ancient Graves: Voices of the Dead]

[[edit]] ed2k Links

[Discovery.Nile.River.of.Gods.DivX.AC3.MVGroup.org.avi] (1492.19 Mb) Subtitles: [[ara]]

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [F. Murray Abraham]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1995]


Name/No End in Sight

  • [Theme]

No End in Sight

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The first film of its kind to chronicle the reasons behind Iraq's descent into guerilla war, warlord rule, criminality and anarchy, NO END IN SIGHT is a jaw- dropping, insider's tale of wholesale incompetence, recklessness and venality.

Based on over 200 hours of footage, the film provides a candid retelling of the events following the fall of Baghdad in 2003 by high ranking officials such as former Deputy Secretary of State Richard Armitage, Ambassador Barbara Bodine (in charge of Baghdad during the Spring of 2003), Colonel Lawrence Wilkerson, former Chief of Staff to Colin Powell, and General Jay Garner (in charge of the occupation of Iraq through May 2003), as well as Iraqi civilians, American soldiers and prominent analysts.

NO END IN SIGHT examines the manner in which the principal errors of U.S. policy - the use of insufficient troop levels, allowing the looting of Baghdad, the purging of professionals from the Iraqi government and the disbanding of the Iraqi military - largely created the insurgency and chaos that engulf Iraq today.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 969,711,616 bytes
  • Duration.............: 1:29:41
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Standard Operating Procedure]
  • [Control Room]
  • [Private Warriors]
  • [Khaled Abu Toameh, Privatizing War]
  • [The Boys from Baghdad High]
  • [The War Tapes]
  • [Why We Fight]
  • [XXI Century]

[[edit]] ed2k Links

[080316.cbc.the.passionate.eye.no.end.in.sight.640x464.xvid.mp3.festering.leper.avi] (924.79 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/No Logo

  • [Theme]

No Logo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

In the age of the brand, logos are everywhere. But why do some of the world's best-known brands find themselves on the wrong end of the spray paint can # the targets of anti-corporate campaigns by activists and protestors?

No Logo, based on the best-selling book by Canadian journalist and activist Naomi Klein, reveals the reasons behind the backlash against the increasing economic and cultural reach of multinational companies.

Analyzing how brands like Nike,The Gap, and Tommy Hilfiger became revered symbols worldwide, Klein argues that globalization is a process whereby corporations discovered that profits lay not in making products (outsourced to low-wage workers in developing countries), but in creating branded identities people adopt in their lifestyles. Using hundreds of media examples, No Logo shows how the commercial takeover of public space, destruction of consumer choice, and replacement of real jobs with temporary work - the dynamics of corporate globalization - impact everyone, everywhere. It also draws attention to the democratic resistance arising globally to challenge the hegemony of brands.

[[edit]] Technical Specs

  • Source: DVD Rip
  • Length: 0:41:33
  • Codec: H.264
  • Bitrate: 1174Kbp/s
  • Resolution: 592x432
  • Aspect Ratio: 1.37 (4/3)
  • Framerate: 29.970
  • Audio: AAC HE
  • Language: English
    • Note: This documentary features clips from various sources. Interlacing, cropping, aspect ratio and quality vary from clip to clip.

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Our Borders Their Barriers]
  • [An Unreasonable Man]
  • [Surplus - Terrorized into Being Consumers]

[[edit]] ed2k Links

[No.Logo.(Naomi.Klein).2003.[documentary.globalization.resistance].dvdrip.fs.592x432.x264.aac.mkv] (349.84 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/No Maps for These Territories

  • [Theme]

No Maps for These Territories

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Technology] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

On an overcast morning in 1999, William Gibson, father of cyberpunk and author of the cult-classic novel "Neuromancer," stepped into a limousine and set off on a road trip around North America. The limo was rigged with digital cameras, a computer, a television, a stereo, and a cell phone. Generated entirely by this four-wheeled media machine, No Maps For These Territories is both an account of Gibson?s life and work and a commentary on the world outside the car windows. Here, the man who coined the word "cyberspace" offers a unique perspective on Western culture at the edge of the new millennium.

Gibson talks about his own personal philosophies, experiences, and opinions about the media-saturated culture in which we live. The conversation provides a compelling glimpse at the radical, genius writer whose 1984 novel Neuromancer forever changed the concept of the Internet. Gibson also describes his need to distance himself from that breakthrough novel, and his other topics -- post-humanity, the "mediated" world, drugs, the birth of cyberpunk, technology and pornography, his method of writing, and much more -- combine to provide a definitive portrait of Gibson on the cusp of a new millennium, as the real world evolves to resemble the world of his fiction.

Mark Neale (director) breaks up Gibson's monologues with complementary interviews from such luminaries as Bruce Sterling, Jack Womack, and Bono and The Edge. He also punches up this rolling conversation with some clever editing and a wide assortment of effects, distorted images, and high speed, reverse, splitscreen and trick photography. The result is a fitting context to reflect upon the technology, ideas, and concepts that dominate Gibson's fiction.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: ~2040 kbps
  • Video Resolution: 624x368
  • Video Aspect Ratio: ~16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps; 48000 Hz
  • RunTime: 1hr 28 mins (45 + 43)
  • Number Of Parts: 2
  • Part Size: 700 mb
  • Ripped by ...: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Attack of the Cyber Pirates]
  • [The Data Game]
  • [2057]

[[edit]] ed2k Links

Add 2 links to eMule

[No.Maps.For.These.Territories.1of2.DivX.AC3.www.mvgroup.org.avi] (700.55 Mb)
[No.Maps.For.These.Territories.2of2.DivX.AC3.www.mvgroup.org.avi] (699.54 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2003]


Name/No Ordinary Genius Richard Feynman

  • [Theme]

No Ordinary Genius Richard Feynman

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Science] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1993] - [English] narration

also known as

  • [The Best Mind Since Einstein]

[[edit]] Cover

[[edit]] Information

A profile of the Scientist Richard Feynman. Originally broadcast in 2 parts, this file contains both episodes.

An intimate, moving, and funny account of the remarkable life and times of Richard Feynman—the most extraordinary scientist of his age.

With a unique combination of dazzling intellect and touching simplicity, Feynman had a passion for physics that was merely the Nobel Prize-winning part of an immense love of life and everything it could offer. He was hugely irreverent and always completely honest—with himself, with his colleagues, and with nature.

Director: Christopher Sykes Year: 1993 Country: United Kingdom

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 828 kbps
  • Video Resolution: 576x720 (height x width)
  • Video Aspect Ratio: 5x6 (1:1,25)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 95 min 39,00 s (143475 Frames)
  • File size: 812,33 Mb

[[edit]] Links

[[edit]] Further Information

  • [Horizon" No Ordinary Genius, Part One (1993)]
  • [Horizon" No Ordinary Genius, Part Two (1993)]
  • [PBS NOVA website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Quest for Tannu Tuva]
  • [The Pleasure of Finding Things Out]

[[edit]] ed2k Links

[BBC.Horizon.1993.No.Ordinary.Genius.Richard.Feynman.Xvid.mp3.avi] (812.33 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Biography]
[Subject] > [Science]
[Year] > [1993]


Name/Noahs Flood

  • [Theme]

Noahs Flood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

It all began in 1971 as a game of speculation - a bit of light relief from the rigours of tectonic and oceanographic investigation in the Mediterranean basin

American oceanographer Bill Ryan was on the scientific team which showed that the Mediterranean had been a vast desert basin until, 5 million years ago, the world's oceans rose and burst through the Straits of Gibraltar to create the Mediterranean Sea.

Walter Pitman was helping to found the new science of plate tectonics. Ryan and Pitman's British associate John Dewey (now Professor of Earth Sciences at Oxford) put up an ingenious idea - could a similar cataclysmic flooding of a massive basin account for the Biblical Flood - a catastrophe of such enormity that it would remain in human memory down the ages? If so, where might it have taken place?

The idea never went away and 20 years later, in 1991, Ryan and Pitman began their search. This year they will announce their findings to the scientific world. Richard Curson Smith's film takes Pitman and Ryan back to the Black Sea, where they now believe that the Flood occurred in 5,600 BC.

Filmed on location in Turkey, Bulgaria, Russia and the United States, HORIZON tells the story of the discovery through the eyes and experiences of the two scientists. Like Laurel and Hardy, they swing from disappointment to despair, to euphoria, as they pursue their dramatic idea, working with geological evidence from the Turkish navy, drilling into the bed of the Black Sea alongside a team of Russian scientists (who were tracking fall-out from Chernobyl), building in all the data available from experts in climate and tree-ring dating, and finally testing their findings on their colleagues in the Lamont Doherty Earth Observatory at Columbia University, and at the Woods Hole Oceanographic Institute.

Bill Ryan and Walter Pitman may have a romantic streak in their natures, but there's nothing eccentric about their ideas. They are, says Professor Dewey, "Two of the finest American earth scientists working in the field". They have gathered a hoard of evidence to demonstrate that the Black Sea had fallen 120 metres below the level of the worlds oceans as a result of a sudden freezing of Northern Europe and Asia which dramatically reduced the flow of the great rivers which fed it.

The Black Sea became a vast fresh-water lake. The Earth warmed, the oceans rose again and smashed through the Bosphorus Straits with the force of a hundred Niagara Falls, filling the Black Sea basin to its present level with the salt water of the oceans.

The implications are enormous. Who lived by the Black Sea before the deluge? What may it tell us about the spread of Neolithic farming, culture and technology into Europe and beyond? Did this extraordinary event become the stuff of ancient storytelling, so that Noah and his Ark became a symbol for real people who were driven from their lands by a real flood?

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1882 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 134 kb/s (67/ch) VBR 48000 Hz
RunTime Per Part: 48m 22s
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Europe: A Natural History]
  • [Lost Ships of the Mediterranean]
  • [Mystery of the Mega flood]
  • [Saint Paul]
  • [The Miracles of Jesus]

[[edit]] ed2k Links

[BBC.Horizon.1996.Noahs.Flood.DivX521.MP3.www.mvgroup.org.avi] (700.41 Mb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [1996]


Name/Nomads of the North

  • [Theme]

Nomads of the North

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Malcolm Penny ] and published by [ZDF], [ORF] in [2001] - [German], [English] [Multilanguage] narration

also known as:

  • [Nomaden des Nordens]

[[edit]] Cover

[[edit]] Information

Alyeska - The Big Country is the old native name for the endless polar region in the northwest of the american continent. The darkness of a polar night creates an icy and threatening wilderness for months. In summer under the mild light of the midnight sun the tundra offers plenty amounts of food. To survive in these extremes and to use the the ressources provided you have to be very mobile. Almost all big animals of the north travel vast distances each year.
The wildlive cinematographer Andreas Kieling succeeded in picture the surviving strategies of these arctic wanderers in an astonishing way. For that he had to become a nomad himself and followed his main actors through the great sceneries.
With passion and intuition he earned the trust of the wild animals to create those unique close-up images of Grizzleys, polar bears, elks, cariboo and musk oxen.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1499 kb/s
  • Video Resolution: 720x352
  • Video Aspect Ratio: (2.05:1) [=45:22]
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 2
  • Audio Languages English / German
  • Subtitles: None
  • RunTime Per Part: 51:35
  • Part Size: 700MB
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [A Boy Among Polar Bears]
  • [Alaska: Spirit of the Wild]
  • [Arctic Kingdom: Life at the Edge]
  • [At the Edge of the Ice]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Grizzly]
  • [Moon Bears: Journey to Freedom]
  • [Polar Bear]
  • [Return of the Caribou]
  • [Showdown at Grizzly River]
  • [The Great White Bear]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [White Wolf]

[[edit]] ed2k Links

Add 3 links to eMule

[Nomads.of.the.North.Xvid.AC3.Dual.Audio.en.ger.www.mvgroup.org.avi] (698.28 Mb)
[Nomaden.des.Nordens.Extra.Xvid.MP3.english.subtitles.srt] (9.19 Kb)
[Nomaden.des.Nordens.Extra.Xvid.MP3.ger.avi] (198.79 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Malcolm Penny]
[Name]
[Publisher] > [ORF]
[Publisher] > [ZDF]
[Subject] > [Nature]
[Year] > [2001]


Name/Northern Renaissance

  • [Theme]

Northern Renaissance

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Supreme Art
    • 3.2 The Birth of the Artist
    • 3.3 Image Wars
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In this three-part series, art historian Joseph Leo Koerner argues that the Renaissance in Northern Europe - more so than its Italian counterpart - laid the foundations of modern art.

[[edit]] The Supreme Art

In the early 15th century, the remarkable oil paintings of Flemish artist Jan van Eyck transformed a lowly craft into the supreme art and began an image revolution that would change art forever. His work launched an artistic renaissance in Northern Europe that rivals the achievements of his Italian contemporaries and remains uncannily relevant to us today.

[[edit]] The Birth of the Artist

German painter Albrecht Dürer harnessed the new medium of printing to become the first world famous artist. A pioneer in many mediums, Dürer was obsessed with how the public and posterity would view him.

[[edit]] Image Wars

The bizarre images of the Dutch artist Hieronymus Bosch, the destruction of works at the hands of Protestant iconoclasts and the birth of secular art with the first artist of the modern age, Pieter Bruegel.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1611 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 132kb/s VBR 48000 Hz
Audio Languages: English
RunTime Per Part: 60 mins
Number Of Parts: 3
Part Size: 745 MB
Subtitles: NO
Capped by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC Site for Northern Renaissance]
  • [Northern Renaissance ArtWeb]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Italian Renaissance Painting: 1450-1530]
  • [Early Renaissance Painting 1250-1450]
  • [The Machine that Made Us]
  • [Cezanne in Provence]
  • [David Hockney's Secret Knowledge]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Great Artists]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Divine Michelangelo]
  • [Power of Art]
  • [Raffael]
  • [Tizian]
  • [The Medici - Godfathers of the Renaissance]
  • [Art of Eternity]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Northern.Renaissance.1of3.The.Supreme.Art.2005.DVBC.XviD.MP3.MVGroup.avi] (744.22 Mb)
[BBC.Northern.Renaissance.2of3.The.Birth.of.the.Artist.2005.DVBC.XviD.MP3.MVGroup.avi] (744.17 Mb)
[BBC.Northern.Renaissance.3of3.Image.Wars.2005.DVBC.XviD.MP3.MVGroup.avi] (744.00 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Now the Chips are Down

  • [Theme]

Now the Chips are Down

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Paul Vaughan] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1978] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1978 Horizon broadcast a famous programme, Now The Chips Are Down, about the invention of the silicon chip. It predicted the death of the Swiss watch industry, permanent mass unemployment and showcased a new invention called a "word processor" that would see the end of the typing pool. It was a surprisingly negative view and was followed by a debate with a Government minister about what could be done to prevent a terrible future of mass unemployment. Cabinet members watched the programme to find out what the microprocessor was all about. VHS rip from UK Documentary. Has an onscreen dog, adverts edited out. Debate not included.

[[edit]] Technical Specs

  • Video Codec: Divx 5.0
  • Video Bitrate: 1737 kb/s
  • Video Resolution: 384x272
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 384kb/s. 48khz
  • RunTime Per Part: 50 mins
  • Number Of Parts: 1
  • Part Size: 699 MB
  • Ripped by Radar

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Human v2.0]

[[edit]] ed2k Links

[BBC.Horizon.1978.Now The Chips Are Down.DivX511.AC3.avi] (699.67 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Paul Vaughan]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Technology]
[Year] > [1978]


Name/Nuclear Boy Scout

  • [Theme]

Nuclear Boy Scout

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [Channel 4] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

David Hahn in the mid-nineties was a teenage boy scout working towards his merit badges. One badge in particular, the Atomic Energy Merit Badge, caught his imagination when it required him to make a model of a nuclear reactor out of cotton buds etc. David went further and sought out household sources of the materials he would need to make his reactor. Here he talks us through what he did and the surprising results he got. (from IMDB page)

[[edit]] Technical Specs

  • File Name ........... : Nuclear.Boy.Scout.XviD.mp3.Timelord.avi
  • Total Size (MB) ... : 234.63 MB
  • Duration .............. : 00:23:40
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 352 x 240
  • Aspect Ratio ....... : 1.46:1
  • Video Bitrate ...... : 1260 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.596 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 125 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by .............: mpeg released by Timelord, transcoded to XviD by l0thar.

[[edit]] Links

[[edit]] Further Information

  • [IMDB page]
  • [Wikipedia page about David Hahn]
  • [Discover Magazine article]
  • [Amazon has a book about David]
  • [Eagle and Eagle Productions UK made this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dark Circle]
  • [The Nuclear Walmart]
  • [Nuclear Jihad]
  • [Nuclear Secrets]

[[edit]] ed2k Links

[Nuclear.Boy.Scout.XviD.mp3.Timelord.avi] (234.63 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2003]


Name/Nuclear Jihad

  • [Theme]

Nuclear Jihad

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A.Q. Khan -- a rogue Pakistani scientist - has done more than any other person or country to spread nuclear weapons around the world. Name a nuclear hotspot -- and Khan's clients are there. Iran. North Korea. Libya. And perhaps the deadliest potential customer.a terrorist network. willing to make its own nuclear jihad.

This is the story of one man's deadly legacy that spread around the world. How he managed to get away with it for so long . and how the nuclear seeds he helped plant could explode anytime, anywhere.

A.Q. Khan has changed the rules of the nuclear game forever. The first nuclear age was about great powers facing off against each other. It was terrifying, but at least everybody knew the rules.

In the second nuclear age, in the age of A.Q. Khan, there is no return address and so there is no deterrence. The bomb could come in a backpack, in a briefcase, in an oxcart. In the second nuclear age, we're seeing the privatization of the atomic bomb. The outsourcing of the bomb. It's a much more frightening world.

Award Winner - This film has won an Alfred I. duPont-Columbia University Award for broadcast journalism. Aired on April 20, 2006.

[[edit]] Technical Specs

  • File Name ........... : CBC.Nuclear.Jihad.XviD.mp3.festering.leper.avi
  • Total Size (MB) ... : 688.03 MB
  • Video Length ...... : 00:45:05
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 2005 KB/s
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Quality Factor ..... : 0.225 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : NTSC TV capture by festering leper, posted to Usenet.

[[edit]] Links

[[edit]] Further Information

  • [CBC's page] for this documentary.
  • [Chronology of A. Q. Khan's activities], CBC page with info by the NY Times.
  • [Nuclear Age Peace Foundation] has lots of interesting information.

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Jihad Rehab]
  • [Clash of Worlds]
  • [1983: The Brink of Apocalypse]
  • [Janice Stein, Options for Iran]
  • [Dirty Bomb]
  • [Fahrenheit 9-11]
  • [Forward Base Afghanistan]
  • [Israel's Secret Weapon]
  • [Kim's Nuclear Gamble]
  • [Nuclear Boy Scout]
  • [Nuclear Secrets]
  • [Nuclear Secrets - The Terror Trader]
  • [Raid on the Reactor]
  • [The Nuclear Walmart]
  • [Will Israel Bomb Iran]

[[edit]] ed2k Links

[CBC.Nuclear.Jihad.XviD.mp3.festering.leper.avi] (688.03 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Nuclear Nightmares

  • [Theme]

Nuclear Nightmares

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

For the last 50 years the world has lived in fear of radiation. Hiroshima, Nagasaki and accidents at nuclear power stations struck terror in people everywhere – but Horizon: Nuclear Nightmares has uncovered evidence to suggest these fears could be unfounded.

Horizon: Nuclear Nightmares (first aired on BBC TWO, Thursday 13 July 2006) speaks to a number of scientists who are asking whether we need to think again about the dangers of radiation as there is evidence to suggest that there is a threshold below which radiation may be harmless – or even beneficial.

The programme examines in detail the aftermath of the ultimate nuclear nightmare – the explosion and fire 20 years ago at Chernobyl Reactor number four. The results of the investigation are astonishing. In the aftermath of Chernobyl experts predicted tens of thousands of deaths from cancer.

Yet, when the authoritative UN Chernobyl Forum report - compiled by scientists from organisations such as the WHO - was published late last year it put the total death toll from the accident at just 59.

[[edit]] Technical Specs

  • File Name ........... : BBC.Horizon.2006.Nuclear.Nightmares.DVB.XviD.mp3.ACP.avi
  • Total Size (MB) ... : 639.77 MB
  • Video Length ...... : 00:49:22
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1681 KB/s
  • Resolution .......... : 624 x 352
  • Aspect Ratio ....... : 1.77:1
  • Quality Factor ..... : 0.306 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 129 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : ACook for MV Group

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dark Circle]
  • [The President's Guide to Science]
  • [Defcon 2 - Cuban Missile Crisis]
  • [1983: The Brink of Apocalypse]
  • [Dirty Bomb]
  • [Inside Chernobyl's Sarcophagus]
  • [Israel's Secret Weapon]
  • [Nuclear Secrets]
  • [Silent Storm]
  • [Ten Ways the World Will End]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Windscale: Britain's Biggest Nuclear Disaster]

[[edit]] ed2k Links

[BBC.Horizon.2006.Nuclear.Nightmares.DVB.XviD.mp3.ACP.avi] (639.77 Mb)

Streaming Video

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Theme] > [Nuclear Age]
[Year] > [2006]


Name/Nuclear Secrets

  • [Theme]

Nuclear Secrets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Spy from Moscow
    • 3.2 Superspy
    • 3.3 SuperBomb
    • 3.4 Vanunu and the Bomb
    • 3.5 The Terror Trader
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Nuclear Secrets is a series of spy thrillers exploring the key turning-points
in the race for nuclear supremacy. From the development of the A-bomb, via the
Cuban missile crisis, to the spread of nuclear weapons to the Middle East and
beyond, each story is told through the eyes of the men who risked everything to
proliferate their nuclear secrets and those who tried to stop them. Nuclear
weapons and the actions of these men have transformed the face of war – and now
the world could pay the price.

[[edit]] The Spy from Moscow

Today's offering – The Spy From Moscow – kicks off the series. Soviet Colonel
Oleg Penkovsky was a spy in the build-up to the Cuban Missile Crisis in 1962 -
a conflict which brought people closer than ever to all-out nuclear war.

Penkovsky was one of the highest-ranking Soviet officials ever to spy for the
West, and he risked his life providing an unparalleled amount of information to
MI6 and the CIA. At the height of the Cuban Missile Crisis, Kennedy could turn
to technical evidence unknown to the rest of the world provided by "Agent Hero" –
Penkovsky's codename. One of the most effective spies in MI6's history, Penkovsky
soon realised the KGB were on his tail.

With unprecedented access to KGB archives, the film shows the surveillance footage
taken by the KGB as they trailed Penkovsky across Moscow in meetings with his British
handlers – Janet Chisholm, a British diplomat's wife, and Greville Wynne, a British
businessman. Declassified CIA transcripts reveal that as America was being targeted,
so was Penkovsky. His dramatic story and tragic end is highly revealing of KGB
operations at the height of the Cold War.

Once opened, the Pandora's Box of nuclear secrets can never be closed.

Program aired on BBC 1 Mon 15 Jan, 9:00 pm - 10:00 pm 60mins.

[[edit]] Superspy

Viewers discover how one man's mission started the Cold War in the second
in a series of spy thrillers exploring the key turning-points in the race for
nuclear supremacy. Superspy unearths how Klaus Fuchs stole the secrets of the
Hiroshima bomb and gave these confidential details to the Soviet Union.

During the Second World War, German refugee Klaus was posted to the highest
security weapons laboratory in America. His assignment was to help design the
world's first weapon of mass destruction. After joining Robert Oppenheimer's
team, he became an expert on plutonium and secretly plotted how to contact the
Soviet spymasters. Under the eyes of the FBI, he slowly pieced together America's
atomic secrets and copied out his notes. Evading security, he smuggled out the
complete blueprint of the Nagasaki A-bomb.

In January 1942, Klaus met up with a young mother – who was, in fact, a Soviet
spy – and disclosed the classified information of how to construct an A-bomb.
In the spring of 1945, he conducted a series of meetings with his Soviet courier,
"Harry Gold".

By 1949, the FBI were on the hunt for the traitor. Klaus escaped to England,
where he started a job which placed him at the heart of the British nuclear
establishment. While in the UK, he continued to sell secrets.

The superspy's downfall came when he confessed all to MI5, whom he told: "It's
as though my mind has two compartments." But the consequences of his actions
led the world to fear nuclear Armageddon.

Program aired on BBC 2 Mon 22 Jan, 9:00 pm - 10:00 pm 60mins.

[[edit]] SuperBomb

Two superpowers, one goal – the third of BBC Two's spy thrillers exploring the
race for nuclear supremacy follows the Soviet Union and USA as they struggle to
control the most powerful force on the planet and create a "superbomb" that
could unleash an explosion 1,000 times greater than Hiroshima.

In April 1946, nuclear scientist Edward Teller, who has become known as the
father of the hydrogen bomb, arrived at Los Alamos Nuclear Laboratory to chair
a secret conference on the most ambitious weapons project the world had ever
seen: the creation of a "superbomb". Having met initial opposition from his
boss, the father of the atomic bomb, Robert Oppenheimer, Teller believed he
could build the ultimate weapon.

In Kew Gardens in 1947, a secret rendezvous took place. Soviet Alexander Felisov
met his contact who handed over intelligence regarding Teller's H-bomb. Unknown
to Teller, his weapons programme had been infiltrated by a Soviet
husband-and-wife team – "the volunteers".

By 1951, Teller had made the breakthrough he craved when he tested the H-Bomb in
Eniwetok Atoll, in the Pacific. For 15 minutes, he waited anxiously to discover
that the island had vanished and, in its place, was a crater, two miles wide.

While Teller triumphed in the US, the Soviets were desperate to develop a small
bomb that could be dropped by a plane. Chief Scientist Andrei Sakharov was
successful in developing this.

Teller discovered what the Soviets were doing and secretly joined the FBI as an
informant; he accused his contemporary, Robert Oppenheimer, of not acting in
the interests of the US and destroyed his reputation with a powerful testimony.

But it was too late. The Soviets now held the secret to wiping out any city in
Europe. Doomsday was now just around the corner...

Program aired on BBC 2 Mon 29 Jan, 9:00 pm - 10:00 pm 60mins.

[[edit]] Vanunu and the Bomb

Mordechai Vanunu was the man who was determined to tell the world about Israel's
nuclear capabilities and, by doing so, created a world scandal. Vanunu is the
focus of tonight's spy thriller in the series exploring the race for nuclear
supremacy.

Vanunu worked as a nuclear technician between 1977 and 1985, separating plutonium
from uranium at the top-secret Israeli nuclear facility. Disgusted by how Israel
treated him, and with a growing awareness of the dangers of nuclear weapons,
Vanunu collected evidence by taking 60 photos of the top-secret plutonium plant.

Fast forward to September 1986, when The Sunday Times brought Vanunu to London
and kept him isolated while they verified his story about Israel's nuclear plant.

After weeks of isolation in a hotel, he popped out for a newspaper. A beautiful
blonde by the news stand caught his eye and he followed her until he plucked up
the courage to speak to the mysterious woman. They agreed to meet several more
times and Cindy, as she was known to him, bought tickets for them to take a short
break in Rome. This, however, was to be Vanunu's downfall. Cindy was, in fact, a
secret agent for Mossad, the Israeli secret service. He was drugged and smuggled
back to Israel where he was tried and jailed for 18 years.

He was released last year but was re-arrested for violating his conditions. While
he remains a traitor to Israelis, he is heralded as a saviour for nuclear openness
to many around the world.

Program aired on BBC 2 Mon 05 Feb, 9:00 pm - 10:00 pm 60mins.

[[edit]] The Terror Trader

The final episode in this series uncovers the man described as the father of the
Pakistani bomb and the creator of the largest nuclear-smuggling ring ever known. It
reveals a cat-and-mouse tale of an out-of-control nuclear scientist and Western
intelligence.

In 1975, a young scientist copied top-secret blueprints from his Dutch Nuclear company.
The thief in question was Dr AQ Khan, a Pakistani nuclear scientist who was working in
the Netherlands. His job gave him access to the designs of the key nuclear process,
Centrifuges. He flew to Pakistan over Christmas in 1975 with his family and wrote to his
employers, stating that he had yellow fever. He never returned and went on to live a
lavish lifestyle in Pakistan.

Dr Khan's motivation was based by his fierce patriotism and his quest to ensure Pakistan
was at the centre of nuclear supremacy. The president of Pakistan placed Khan in charge
of his nuclear programme, project 706, and he used his network of contacts from Europe
to start it up.

In 1998, Khan tested his bomb design and, for the first time, Pakistan revealed itself
to the world as a nuclear power. Khan immediately became a national hero. With fame came
wealth and the CIA discovered that Khan had acquired a large property empire. The CIA
and MI6 were unclear what Khan was up to but, as time went on, the clues grew more
alarming.

They set up a joint task force which eventually led to Dr Khan's "nuclear bazaar".The
world saw for the first time the terrifying scale of Khan's activities. The president
of Pakistan placed him under house arrest, where he remains today.

Program aired on BBC 2 Fri 16 Feb, 9:00 pm - 10:00 pm 60mins.

[[edit]] Technical Specs

  • File Name ........... : BBC.Nuclear.Secrets.1of5.The.Spy.from.Moscow.XviD.mp3.WnA.avi
  • Total Size (MB) ... : 500.00 MB
  • Video Length ...... : 00:59:24
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1049 KB/s
  • Resolution .......... : 608 x 352
  • Aspect Ratio ....... : 1.73 : 1
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 127 Kb/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : UKNova capper WnA

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [1983: The Brink of Apocalypse]
  • [Defcon 2 - Cuban Missile Crisis]
  • [Explosive Force]
  • [Inside Chernobyl's Sarcophagus]
  • [Israel's Secret Weapon]
  • [Kim's Nuclear Gamble]
  • [Nuclear Boy Scout]
  • [Nuclear Jihad]
  • [Nuclear Nightmares]
  • [Rehearsing Doomsday]
  • [Silent Storm]
  • [The Nuclear Walmart]
  • [Will Israel Bomb Iran]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Nuclear.Secrets.1of5.The.Spy.from.Moscow.XviD.mp3.WnA.avi] (500.00 Mb)
[BBC.Nuclear.Secrets.2of5.Superspy.XviD.mp3.WnA.avi] (500.02 Mb)
[BBC.Nuclear.Secrets.3of5.SuperBomb.XviD.mp3.WnA.avi] (500.02 Mb)
[BBC.Nuclear.Secrets.4of5.Vanunu.and.the.Bomb.XviD.mp3.WnA.avi] (500.01 Mb)
[BBC.Nuclear.Secrets.5of5.The.Terror.Trader.XviD.mp3.WnA.avi] (500.03 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2006]


Name/Nukes in Space - The Rainbow Bombs

  • [Theme]

Nukes in Space - The Rainbow Bombs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [William Shatner] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

"Nukes in Space" provides an interesting overview of the development of the military space program of missiles and space-based nuclear weapons testing with spectacular, never-before-seen images.

Starting with the V-1 and V-2, this film takes you through missile development of ICBM's with nuclear warheads, the Cuban Missile Crisis through anti-ballistic missile systems and what implications the they hold for the future of our nation's security.

During the heart of the Cold War, the United States and the former Soviet Union launched and detonated a combined total of over 20 thermo nuclear weapons in the upper atmosphere and near space region of earth in an effort to test the effects of launching an offense as well as countering an offense. Even during the Cuban Missile Crisis!

Almost unknown to the public, much of the information on theses tests has been kept secret for over 35 years until recently, when newly declassified test footage and secret government documents obtained from both countries reveals everything from the ICBM to outer space testing to ABM.

From filmmaker Peter Kuran, creator of the award-winning film "Trinity and Beyond" .

Narrated by William Shatner. Music performed by the Moscow Symphony Orchestra.

[[edit]] Technical Specs

  • File Name ........... : Nukes.in.Space..The.Rainbow.Bombs.XviD.mp3.DVDrip.avi
  • Total Size (MB) ... : 679.32 MB
  • Video Length ...... : 00:53:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1684 KB/s
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 0.285 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 96 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown, uploaded to TPB by EvilAaron
  • AVI Conversion by ... : l0thar.
  • This version of the film was converted from TPB's Matroska format to a more standard .AVI.

- Sound on the TPB version is in Ogg Vorbis format, dual stream (second stream being the Director's Comments). Ogg streams were 78 Kb/s, 48kHz sampling.
- This version only has the Audio 1 stream, the regular film soundtrack. It was converted from the .ogg version to a 96 kb/s, 48 kHz sampling CBR MP3 file, encoded with the LAME mp3 codec.
- The original TPB file is a Matroska container, and this one uses the standard .AVI model, so it should play in any standalone DVD with XviD capability.

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [US Atomic Bomb Tests]
  • [Hollywood's Top Secret Film Studio]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]
  • [A Very British Bomb]

[[edit]] ed2k Links

[Nukes.in.Space..The.Rainbow.Bombs.XviD.mp3.DVDrip.avi] (679.32 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [William Shatner]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Space Travel]
[Year] > [1999]


Name/Occupation 101

  • [Theme]

Occupation 101

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Alison Weir] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A thought-provoking and powerful documentary film on the current and historical root causes of the Israeli-Palestinian conflict. Unlike any other film ever produced on the conflict -- 'Occupation 101' presents a comprehensive analysis of the facts and hidden truths surrounding the never ending controversy and dispels many of its long-perceived myths and misconceptions.

The film also details life under Israeli military rule, the role of the United States in the conflict, and the major obstacles that stand in the way of a lasting and viable peace. The roots of the conflict are explained through first-hand on-the-ground experiences from leading Middle East scholars, peace activists, journalists, religious leaders and humanitarian workers whose voices have too often been suppressed in American media outlets.

The film covers a wide range of topics -- which include -- the first wave of Jewish immigration from Europe in the 1880's, the 1920 tensions, the 1948 war, the 1967 war, the first Intifada of 1987, the Oslo Peace Process, Settlement expansion, the role of the United States Government, the second Intifada of 2000, the separation barrier and the Israeli withdrawal from Gaza, as well as many heart wrenching testimonials from victims of this tragedy.

Featured Interviews

Occupation 101 features a leading list of some of the most credible Middle East scholars, historians, peace activists, journalists, and humanitarian workers.

Dr. Albert Aghazarian Director of Public Relations at Bier Ziet University. He is the most prominent Palestinian Armenian figure -- Headed press centre during Madrid conference.

Ambassador James Akins Former (1963-1965) Attache at the US Embassy in Baghdad; Former (1973-1975) US Ambassador to Saudi Arabia.

Rabbi Arik Ascherman Executive Director of Rabbis for Human Rights - an organization of Israeli rabbis committed to defending the human rights of all people in Israel and in the territories under Israeli control.

Dr. William Baker Former Professor of Ancient History and Biblical studies. Founder of Christians and Muslims for Peace. Bishop Allen Bartlett, Jr. Assisting Bishop (2001-2004) of the Diocese of Washington. The Episcopal Diocese of Washington comprises 93 Episcopal congregations in the District of Columbia and the Maryland counties of Montgomery, Prince George's, Charles and Saint Mary's.

Phyllis Bennis Fellow at the Institute for Policy Studies. An author, analyst, and activist on Middle East and UN issues. Helped found and co-chairs the U.S. Campaign to End Israeli Occupation.

Peter Boukaert Director of Emergencies at Human Rights Watch -- the largest human rights organization based in the United States. He has conducted extensive fact-finding investigations into human rights abuses in the West Bank (Israeli Occupied Territory).

Sharon Burke Former Advocacy Director with Amnesty International -- a Nobel Prize-winning grassroots activist organization with over 1.8 million members worldwide. Amnesty International undertakes research and action focused on preventing and ending grave human rights abuses worldwide.

Noam Chomsky Institute Professor Emeritus of linguistics at the Massachusetts Institute of Technology. An Author and Analyst of Global Affairs including, US foreign Policy, and the Israeli-Palestinian Conflict. Author of "The fateful triangle: the United States, Israel, and the Palestinians."

Father Drew Christiansen Former director of the Office of International Justice and Peace, United States Catholic Conference (91-98) and served as counselor on international affairs from (98-04). He traveled to the Holy Land numerous times to investigate the on-the-ground reality facing the Palestinian Christian community.

Cindy and Craig Corrie Parents of late peace activist Rachel Corrie -- who was killed by an Israeli Bulldozer while protesting the destruction of a Palestinian doctor's home. Founders of the Rachel Corrie Foundation for Peace and Justice.

Douglas Dicks Visitor Outreach program director Catholic Relief Services in Jerusalem. His work brings him in direct contact with patriarchs and priests as well as with elected government officials, human rights groups, and prominent members of both Palestinian and Israeli societies

Richard Falk Served on the United Nations Human Rights Fact-finding Commission (2001) to investigate international law violations and human rights abuses in the West Bank and Gaza. Author and former Professor of International Law at Princeton University.

Paul Findley United States Congressman (1961-1983). Founder and Chairman of the Council for the National Interest. Author of "They Dare to Speak Out" and other books.

Thomas Getman He served as director of World Vision's programs in Jerusalem, the West Bank and the Gaza Strip (1997-2001). Currently, he is director of humanitarian affairs and international relations -- and is responsible for diplomatic relations with UN government member missions in Geneva.

Neta Golan Israeli peace activist and co-founder of the International Solidarity Movement. A peace movement committed to resisting the Israeli occupation of Palestinian land using nonviolent, direct-action methods and principles.

Jeff Halper Co-founder of the Israeli Committee Against House Demolitions and a Professor of Anthropology at Ben Gurion University. He has researched and written extensively on Israeli society and Israel's occupation of Palestinian lands.

Amira Hass Israeli Journalist living and working in the occupied territories, she writes for Ha'aretz -- an Israeli daily newspaper. She is the author of "Drinking the Sea at Gaza: Days and Nights in a Land under Siege."

Doug Hostetter He worked as an Interfaith Peacebuilder for the Fellowship of Reconciliation and took part in delegations to Israel/Palestine to learn from Palestinian and Israeli peace activists and experience directly the situation of Palestinians living under military occupation.

Kathy Kamphoefner She worked with the Christian Peacemaker Team in Hebron (West Bank) -- which embraces the vision of unarmed intervention waged by committed peacemakers ready to risk injury and death in bold attempts to transform lethal conflict through nonviolent means.

Adam Keller Spokesperson of Gush Shalom -- an Israeli Peace Group which has played a leading role in determining the moral and political agenda of the peace forces in Israel, as well as in breaking the so-called "national consensus" based on misinformation.

Hava Keller Israeli peace activist and founder of Women's Organization for Political Prisoners -- established with the objective of helping female political prisoners who struggle against Israel's occupation of Palestinian territory. She was also a soldier who served during the 1948 Arab-Israeli War.

Rashid Khalidi Director of the Middle East Institute - School of International and Public Affairs/Columbia University. Author of "Palestinian Identity: The Construction of Modern National Consciousness" and "British Policy towards Syria and Palestine" -- among other books.

Peretz Kidron Spokesperson of Yush Gvul -- an Israeli peace group campaigning against the occupation by backing soldiers who refuse duties of a repressive or aggressive nature. He is an Israeli peace activist, freelance journalist, and author of "Refusenik!: Israel's Soldiers of Conscience."

Rabbi Michael Lerner Rabbi of Beyt Tikkun and editor of TIKKUN magazine -- A Bimonthly Jewish Critique of Politics, Culture and Society. In 2002, He founded The Tikkun Community which brought hundreds of people to Washington, D.C. to a Teach-In to Congress on Middle East Peace.

Rabbi Rebecca Lillian The spiritual leader of Temple Beth Or in Miami, FL. She was previously co-chair of the Jewish Peace Forum and, under its auspices, organized Jewish peace delegations to Israel and the West Bank. She is currently on the Rabbinic Cabinet of the Jewish Alliance for Justice and Peace.

Roger Normand Roger Normand is co-founder and executive director of the Center for Economic and Social Rights in New York, and has led recent human rights missions to Iraq, Afghanistan and Israel and Palestine.

Allegra Pacheco She is an American-born Israeli attorney who works on the front lines and defends Palestinians in Israeli courts against house demolitions, land confiscations, torture, and illegal detentions. Her litigation won an Israeli Supreme Court banning certain torture methods in Israel.

Ilan Pappe An Israeli-born lecturer from Haifa University. Through his life experiences and scholarly research he came to challenge the common historical narrative of his state. He is one of the so called 'New Historians' who in the late 1980s exposed the 1948 ethnic cleansing Israel carried out in Palestine.

Dr. Iyad Sarraj A prominent Palestinian psychiatrist who has undergone extensive research about the mental health condition of children living and Gaza. He is the director of the Gaza Community Mental Health Program.

Yael Stien Research director of B'Tselem, an Israeli human rights group -- established in 1989 by a group of prominent academics, attorneys, journalists, and Knesset members. It endeavors to document and educate the Israeli public and policymakers about human rights violations in the Occupied Territories.

Gila Svirsky An Israeli peace campaigner for more than 15 years, lives in Jerusalem. She is a founding member of the Coalition of Women for a Just Peace, a grouping of eight Israeli and Palestinian women's peace organizations.

Ambassador Edward Walker His diplomatic career includes positions as US Ambassador to Israel (1997-1999), the Arab Republic of Egypt (1994-1997), and the United Arab Emirates (1989-1992). He also served as Assistant Secretary of State for Near Eastern Affairs under the Clinton administration.

Alison Weir American freelance journalist who has traveled independently throughout the West Bank and Gaza Strip. She founded If Americans Knew and frequently lectures throughout the United States to misinformed and uninformed citizens on one of the most significant issues affecting them today.

Extras (Deleted Scenes) Running Time: 32 Minutes

  • In-depth analysis of historical accounts from time periods in the 1900s, 1940s, and 1967
  • International Law extended scene
  • Shu'fat Refugee Camp home demolition incident
  • Innocent civilian victims of violence
  • Israeli Activist Awakening
  • Rachel Corrie extended scene, and more..

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1864 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Audio Codec: AC3
Audio Bitrate: 448kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 1:30
Part Size: 1493MB
Subtitles: [English]/[French]/[Spanish]
Ripped by: Dentje
Extras
Video Codec: XviD ISO MPEG-4
Video Bitrate: 1494 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 32:03
Part Size: 372MB
Subtitles: [English]/[French]/[Spanish]

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [docsPT.com (ed2k)]

[[edit]] Related Documentaries

  • [Checkpoint]
  • [The Birth of Israel]
  • [Palestine is Still the Issue]

[[edit]] ed2k Links

Add 2 links to eMule

[Occupation.101.XviD.AC3.MVGroup.org.avi] (1489.08 Mb) Subtitles: [[ara]]
[Occupation.101.Extras.XviD.MP3.MVGroup.org.avi] (372.14 Mb)

Added by [Dentje]
[Alison Weir]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Occupied Minds

  • [Theme]

Occupied Minds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Occupied Minds is the story of two journalists, Jamal Dajani, a Palestinian-American and David Michaelis, an Israeli, who journey to Jerusalem, their mutual birthplace, to explore new solutions and offer unique insights into the divisive Israeli-Palestinian conflict. The film takes viewers on an emotional and intensely personal odyssey through the streets of one of the world's most volatile regions. Among the myriad of voices Dajani and Michaelis hear from are: a wanted Palestinian gunman, an Israeli soldier breaking the silence about his service, an Israeli surgeon who lost his eyesight in a suicide bombing, an Israeli mother who lost her son in the conflict, and a Palestinian activist. As Dajani and Michaelis make their way through the many worlds that make up contemporary Israel and Palestine, they struggle to find lasting solutions to what others believe may be a never-ending conflic

[[edit]] Technical Specs

  • Source: Retail DVD
  • Duration: 58mn
  • Dimensions: 592 x 432
  • Framerate: 29.970
  • Codec: XviD @ 1610 Kbps
  • Audio: MP3 @ 147 Kbps
  • Language: Arabic, Hebrew, English
  • Subtitles: English (hard subbed)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The English Sheik and the Yemeni Gentleman]
  • [Jihad Rehab]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Palestine is Still the Issue]
  • [Beirut to Bosnia]
  • [Forward Base Afghanistan]

[[edit]] ed2k Links

[[documentary.israel.palestine]occupied.minds.2006.dvdrip.xvid.avi] (741.87 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Ocean Adventures - Voyage to Kure

  • [Theme]

Ocean Adventures - Voyage to Kure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Pierce Brosnan] and published by [PBS] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Stretching more than 1,200 miles from Honolulu, the chain of islands and atolls known as the Northwestern Hawaiian Islands (NWHI) is one of the most remote places on Earth. Home to one of the largest coral reef systems in the world -- nearly as vast as Australia's Great Barrier Reef - the NWHI archipelago composed of 10 islands and more than 100 reefs and shoals.

They create a rich tropical marine environment and form the foundation of an ecosystem that hosts more than 7,000 species, including marine mammals, fishes, sea turtles, birds and invertebrates. Many are rare, threatened or endangered. At least a quarter of them can be found nowhere else on Earth. They are protected by America's largest National Wildlife Refuge, open only to scientists.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4203 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: untouched FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 1.45 GB ea
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Deep Sea]
  • [Treasure in Paradise]
  • [The Abyss]
  • [Coral Reef Adventure]
  • [Jacques Cousteau Odyssey]
  • [Deep Blue]
  • [Ocean Oasis]
  • [Eye on the Reef]
  • [Ocean Empires]
  • [Jewels of the Caribbean Sea]
  • [Coral Sea Dreaming]
  • [Watery Creatures and Rocky Shores]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Into the Deep]
  • [The Deep]
  • [Australia's Marine World]
  • [Ocean Odyssey]
  • [Ocean Drifters]
  • [Secrets of the Great Barrier Reef]
  • [Australia's Great Barrier Reef]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.PBS.Ocean.Adventures.Voyage.to.Kure.1of2.720p.Xvid.AC3.MVGroup.org.avi] (1489.48 Mb)
[HDTV.PBS.Ocean.Adventures.Voyage.to.Kure.2of2.720p.Xvid.AC3.MVGroup.org.avi] (1489.92 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Pierce Brosnan]
[Publisher] > [PBS]
[Subject] > [Nature]
[Year] > [2005]


Name/Ocean Drifters

  • [Theme]

Ocean Drifters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1993] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This National Geographic documentary examines the numerous species of aquatic life that use the oceans' currents to travel the globe. Cameras follow several of these underwater highways, showing sea turtles, portuguese men-of-war, giant squid and the hundreds of other creatures as they chase and prey on each other. ~ Ed Atkinson, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1531 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 9,83 s (77918 Frames)
  • Part Size: 698,37 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Sea]
  • [A Turtle's Guide to the Pacific]
  • [Ocean Adventures - Voyage to Kure]
  • [Saved by Dolphins]
  • [Watery Creatures and Rocky Shores]
  • [Ocean Empires]
  • [Australia's Marine World]
  • [The Vanishing Dragon]
  • [Ocean Oasis]
  • [Deep Blue]
  • [The Deep]
  • [Blue Planet (BBC)]
  • [Ocean Odyssey]
  • [Blue Realm: Underwater Adventure]
  • [Into the Deep]
  • [Jacques Cousteau Odyssey]
  • [Invasion of the Giant Jellyfish]

[[edit]] ed2k Links

Add 2 links to eMule

[050 - Ocean Drifters (1993).avi] (698.37 Mb)
[050 - Ocean Drifters (1993).rar] (1.85 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1993]


Name/Ocean Empires

  • [Theme]

Ocean Empires

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Ocean Empires takes its viewers on a unique journey filmed over 3 years into the heart of a coral reef the most extraordinary environment on the planet. Exploring this world, we find answers to the question: how could the tiniest of creatures have built the greatest of ecosystems?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1890 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 746 MB
Encoded by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Treasure in Paradise]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia - Taking the Heat]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Cuba, Wild Island of the Caribbean]
  • [Cuttlefish: The Brainy Bunch]
  • [Deep Blue]
  • [Eye on the Reef]
  • [Into the Deep]
  • [Jewels of the Caribbean Sea]
  • [Ocean Drifters]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Swimming with the Devil]
  • [The Vanishing Dragon]
  • [Watery Creatures and Rocky Shores]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[Australian.Geographic.Ocean.Empires.Xvid.AC3.MVGroup.org.avi] (746.84 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1999]


Name/Ocean Oasis

  • [Theme]

Ocean Oasis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Ocean Oasis, a new giant-screen film, is a fascinating journey into the bountiful seas and pristine deserts of two remarkably different, but inextricably linked worlds Mexico's Sea of Cortes and the Baja California desert.

What powerful geologic forces collided to carve out this unique region? What drives the strong currents that make this ocean so unusually rich in nutrients? How does life thrive in a seemingly barren landscape? Ocean Oasis mesmerizes us with revealing and memorable scenes that explore these mysteries.

Glide side-by-side with a graceful giant manta ray as it arches and swoops through water sparkling under the hot Baja California sun. Witness the pageant of migrating whales, the elaborate tango of courting terns, the battles of lumbering elephant seals. Fly over sweeping vistas of snow-capped mountains, vast deserts, palm oases, and mangrove swamps then plunge into astonishing underwater sequences of rarely seen marine life.

In the making of this extraordinary film, a team of gifted and dedicated scientists explored unknown territories, sometimes at great personal risk. They trekked, flew, and dove to unveil intriguing secrets of isolated areas on land, in the air, and beneath the sea. Now audiences who would never otherwise see these remote wildernesses can experience their captivating beauty and elusive wildlife.

"A few very special places in the world are havens for life. Resources and shelter draw living creatures from far and near. These places are rare. We call them oases."

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3100
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 40
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Deep Sea]
  • [Ocean Adventures - Voyage to Kure]
  • [Africa's Desert Garden]
  • [Australia's Marine World]
  • [Blue Realm: Underwater Adventure]
  • [Coral Sea Dreaming]
  • [Deep Blue]
  • [Eye on the Reef]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Okavango: Africa's Wild Oasis]
  • [Realm of the Killer Whales]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Deep]
  • [The Vanishing Dragon]
  • [Vampire from the Abyss]
  • [Volcanoes of the Deep Sea]
  • [Watery Creatures and Rocky Shores]
  • [Whales]

[[edit]] ed2k Links

[IMAX.Ocean.Oasis.HRHDTV.Divx6.AC3.MVGroup.org.avi] (998.04 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [2000]


Name/Ocean Odyssey

  • [Theme]

Ocean Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Bernard Hill] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Do you know what lies at the bottom of the ocean? Representing the majority of our planet's surface, extreme pressure and perpetual darkness mean that the ocean depths have only been seen by torchlight - until now. From the makers of the Walking with... series comes an enthralling exploration of Earth's final frontier seen through the eyes of its greatest inhabitant and the world's largest predator, the sperm whale. Following a young male from infancy to old age, the marinescape comes vividly to life: the impossibly deep canyons, the underwater volcanoes, and the spectacular mountain ranges.

My own note: Not strictly a docu, this film follows the thought-up life of a spermwhale. Lots of computeranimations are used to tell this story, giving us a short insight in the life of a whale, the deep sea and some of its creatures and human impact on the lot.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1600 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 58 minutes
  • Number of Parts: 2
  • Part Size: 744 MB
  • Subtitles: none ( English Subs are on the way, dont rush them!)
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [VeryCD.com]
  • [VeryCD.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Sea]
  • [Treasure in Paradise]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Deep Blue]
  • [Humpback Whale]
  • [Invasion of the Giant Jellyfish]
  • [Jacques Cousteau Odyssey]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Octopus]
  • [Realm of the Killer Whales]
  • [Shark Mountain]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Deep]
  • [The Vanishing Dragon]
  • [Vampire from the Abyss]
  • [Volcanoes of the Deep Sea]
  • [Watery Creatures and Rocky Shores]
  • [Whales]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Ocean.Odyssey.1of2.Xvid.AC3.www.mvgroup.org.avi] (744.19 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Ocean.Odyssey.2of2.Xvid.AC3.www.mvgroup.org.avi] (744.00 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2006]


Name/Oceans (BBC)

  • [Theme]

Oceans (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Sea of Cortez
    • 3.2 The Southern Ocean
    • 3.3 The Red Sea
    • 3.4 The Atlantic
    • 3.5 The Indian Ocean
    • 3.6 The Indian Ocean Coastal Waters
    • 3.7 The Mediterranean Sea
    • 3.8 The Arctic Ocean
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Mark Halliley] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

What lies below the frozen Arctic ice-sheets? Or in the black holes under the Caribbean Sea?

The oceans are Earth's single most important feature. They shape our climate, our culture, our future. Yet we know more about the surface of Mars than we do about Earth's watery depths.

Explorer Paul Rose leads a team of ocean experts in a series of global science expeditions. With him, maritime archaeologist Dr Lucy Blue investigates our past and our relationship with the sea, exploring shipwrecks and lost civilisations; marine biologist and Oceanographer Tooni Mahto seeks the extraordinary life in our oceans today; and environmentalist Philippe Cousteau Jr looks to the future of our oceans and charts the way they're changing. Filmed in High Definition in some of the most beautiful, diverse and threatened seas on our planet, the team travels across the world to the Southern Ocean, the Atlantic, the Indian Ocean, the Red Sea, the Sea of Cortez, the Arctic Ocean and the Mediterranean, to dive the depths of the world's seas and oceans. The planet's seas are changing fast and Oceans builds up a timely global picture of our planet's most magnificent and vital asset.

[[edit]] Sea of Cortez

1. The Sea of Cortez, also known as the Gulf of California, is a unique corner of the Pacific Ocean. This remarkable young sea is thought to be around five million years old and home to nearly 900 species of fish and the widest variety of whales and dolphins found anywhere on Earth. Some of the greatest changes threatening the world's oceans today can be seen in this stretch of water.

[[edit]] The Southern Ocean

2. The Southern Ocean, which circles the globe without being blocked by land, is home to the Antarctic Circumpolar Current (ACC), the longest of the world's ocean currents. Also known as the "channel", it connects the Indian, Atlantic and Pacific Ocean basins and exerts a powerful influence over the Earth's climate. The ACC carries 150 times more water around Antarctica than the flow of all the world's rivers combined.

[[edit]] The Red Sea

3. The Red Sea is one of the youngest oceans in the world and one of the warmest. The northern region, with its diverse array of marine life, is one of the most visited dive locations on earth while the southern end remains virtually unexplored. It's a global hotspot for marine biology and an important trade route throughout human history, linking the trade goods of India and the Far East with the markets of Egypt and Europe.

[[edit]] The Atlantic

4. The Atlantic is the second largest ocean on the planet. It is the resting place of the Titanic, home to the mysterious Bermuda Triangle and is the youngest of the Earth's great oceans. It reaches depths of 8,500 metres. Oceans investigates this influential body of water from a group of islands in its western reaches - the Bahamas.

[[edit]] The Indian Ocean

5. The Indian Ocean is the third largest body of water on Earth at more than 6,000 miles wide and covering 13% of the world's surface. It is home to 5,000 species of fish, many of which only exist in the Indian Ocean. But it is also an ocean under threat from global issues such as over-fishing and climate change, which make this an ocean on the edge.

[[edit]] The Indian Ocean Coastal Waters

6. The tropical Indian Ocean is home to the Spice Islands. Characterised by beautiful sandy beaches, fringing coral reefs and coastal mangrove forests, this is a vibrant nursery area for marine life, such as whale sharks, crabs, seahorses and a great variety of fish. The coastal areas are where humans have the most direct impact on the ocean's resources.

[[edit]] The Mediterranean Sea

7. The sparkling blue waters of the Mediterranean Sea are home to over 700 varieties of fish and almost 10 per cent of the world's marine species. Its coastline is one of the most densely populated in the world and the human pressure on this sea is magnified each summer with the influx of holiday makers. Western civilisation developed around these shores but now human activity is having a profound effect on this endangered sea.

[[edit]] The Arctic Ocean

8. With much of it covered in ice all year round and with no daylight from October to March, the Arctic Ocean is one of the world's most remarkable oceans. Its home to a multitude of unique life forms, all highly adapted to cope with the extreme and seasonal conditions. The impacts of climate change are more strongly felt here than anywhere else in the world.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1503kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 256 kbps 48000Hz
  • Audio Languages: English
  • Part size : 746Mbs
  • Number of Parts : 8
  • Runtime per part : 58mins
  • Ripped By : artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [docs4you.org (HDTV)]

[[edit]] Related Documentaries

  • [Blue Planet (BBC)]
  • [Deep Blue]
  • [Planet Earth]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.OCEANS.1of8.Sea.of.Cortez.XviD.AC3.MVGroup.org.avi] (745.03 Mb) Subtitles: [[eng]]
[BBC.OCEANS.2of8.Southern.Sea.XviD.AC3.MVGroup.org.avi] (745.37 Mb) Subtitles: [[eng]]
[BBC.OCEANS.3of8.Red.Sea.XviD.AC3.MVGroup.org.avi] (746.29 Mb) Subtitles: [[eng]]
[BBC.OCEANS.4of8.Atlantic.Ocean.XviD.AC3.MVGroup.org.avi] (745.33 Mb) Subtitles: [[eng]]
[BBC.OCEANS.5of8.Indian.Ocean.XviD.AC3.MVGroup.org.avi] (744.91 Mb) Subtitles: [[eng]]
[BBC.OCEANS.6of8.Indian.Ocean.Coastal.Waters.XviD.AC3.MVGroup.org.avi] (745.06 Mb) Subtitles: [[eng]]
[BBC.OCEANS.7of8.Mediterranean.Sea.XviD.AC3.MVGroup.org.avi] (746.28 Mb) Subtitles: [[eng]]
[BBC.OCEANS.8of8.Artic.Ocean.XviD.AC3.MVGroup.org.avi] (746.22 Mb) Subtitles: [[eng]]

Added by [Artistharry]
[Language] > [English]
[Mark Halliley]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2009]


Name/Octopus

  • [Theme]

Octopus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Eight legs, three hearts, and a wealth of suction cups - the octopus is one of nature's most curious creations. Color-blind, it still can mimic multicolored backgrounds, and even use color to communicate. Shy and retiring, these cephalopods are hard to find and study, but Ultimate Guide: Octopus reveals their secrets, with amazing, up-close footage of a creature that prefers not to be seen.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1740 Kbps
  • Video Resolution: 688x432
  • Video Aspect Ratio: 43:27
  • Video Framerate: 29.97
  • Audio: English (subs inclu.)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 256 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Cuttlefish: The Brainy Bunch]
  • [Devilfish]
  • [Gadgets Galore]
  • [Giant Squid: Caught on Camera]
  • [Invasion of the Giant Jellyfish]
  • [Ocean Odyssey]
  • [Octopus Volcano]
  • [Sea Monsters - Search for the Giant Squid]
  • [The Vanishing Dragon]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Octopus.DivX.AC3.www.mvgroup.org.avi] (746.09 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1998]


Name/Octopus Volcano

  • [Theme]

Octopus Volcano

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Matthew Morgan] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Wet & Wild: Octopus Volcano

In a place like no other, where fire and water meet, the battle for survival rages on. Stromboli is an island in the Mediterranean and one of the most active volcanoes on the planet. Lava and debris constantly pour into the sea. But this doesn't phase the common octopus. We now bring the species' never-before-told struggle for life to the screen. Males fight to the death over females; a mother strives to protect her young. And if they can survive the harsh environment and sharks, countless shipwrecks and fishing nets provide unusually rich hunting grounds. With an arsenal of underwater equipment and cameras, we follow filmmaker Natali Tesche and the scientists working to uncover the secrets of how the octopus manages to thrive here. This stunning High Definition special will transport you to another dimension, as we dive deep below… Octopus Volcano

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2071 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:10.680
Number Of Parts: 1
Part Size: 744MB
Subtitles: English
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Octopus]
  • [Giant Squid: Caught on Camera]
  • [Sea Monsters - Search for the Giant Squid]
  • [Vampire from the Abyss]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Octopus.Volcano.DVB.XviD.MP3.MVGroup.org.avi] (744.51 Mb) Subtitles: [[eng]]
[National.Geographic.Octopus.Volcano.DVB.XviD.MP3.MVGroup.org.Eng.srt] (52.92 Kb)

Added by [Jvt40]
[Language] > [English]
[Matthew Morgan]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [2007]


Name/Off to War - From Rural Arkansas to Iraq

  • [Theme]

Off to War - From Rural Arkansas to Iraq

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1
    • 3.2 Episode 2
    • 3.3 Episode 3
    • 3.4 Episode 4
    • 3.5 Episode 5
    • 3.6 Episode 6
    • 3.7 Episode 7
    • 3.8 Episode 8
    • 3.9 Episode 9
    • 3.10 Episode 10
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Discovery Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

From the farms and fields of Arkansas to the deadly streets of Baghdad, Off to War tracks the citizen soldiers of the Arkansas National Guard as they come face to face with the horror of war.

Never before has a single unit of soldiers been followed from the beginning to the end of their deployment at war. In April 2004, filmmakers Brent and Craig Renaud arrived in Iraq with the Arkansas National Guard during one of the bloodiest months to date. Within twenty-four hours of their arrival, one of the guardsmen lay dead. By the end of the first month, the unit had lost more soldiers than any other National Guard Brigade in Iraq.

From actual scenes of full-scale combat to a soldier's funeral, from the birth of a first child to the heartbreaking return home of a critically injured soldier, Off to War tells the story of a war in a way it has never been told before--through the eyes of the soldiers and families back home who endured it.

[[edit]] Episode 1

Sergeant Ronald Jackson and his stepson, Tommy Erp, leave their turkey farm, turning over control to Jackson’s wife and 63-year-old father for the year. Baptist minister Sergeant Joe Betts leaves a new church and congregation, as well as three stepchildren and a wife who is concerned about shouldering the burden of caring for their family while Joe is gone. The parents of 19-year-old Matt Hertlein are apprehensive about his deployment. Many of these soldiers have never traveled beyond the borders of Arkansas, and they face an entire year away from home. The men leave home after an emotional town gathering to see them off.

[[edit]] Episode 2

Training for Operation Iraqi Freedom begins for the members of the 39th Infantry Brigade of the Arkansas National Guard at an Army base in Fort Hood, Texas. Some of the guardsmen are tested by the grueling physical training, and the unit is warned that Iraqi insurgents will know the newcomers are inexperienced. The Army employs Iraqi and Kurdish-American actors to simulate actual war conditions. Back in Arkansas, their families grow more fearful that these guardsmen, who work in sales, farming and other nonmilitary jobs, could become the targets of Iraqi militia groups bent upon attacking Americans. At the end of this hour, the men leave their homeland for the first time, bound for Kuwait.

[[edit]] Episode 3

In Kuwait, the men prepare their vehicles for the three-day convoy to their new home north of Baghdad. With a shortage of armored vehicles, they spend their last day hammering plywood to the sides of jeeps to protect them from insurgents. Once in Baghdad, the unit was intended to engage in civil missions, but almost immediately it is deployed on combat missions. It is the first time since World War II that this many Arkansas National Guard soldiers have been deployed to a combat zone. Meanwhile, their families back home are terrified by the news that Arkansas soldiers are already dying in Iraq. By the end of the first month in Iraq, the Arkansas National Guard has lost eight men and seen many more injured. Among the injured is Sergeant Wayne Irelan, who is wounded during a mortar attack and is shipped home to an uncertain medical fate.

[[edit]] Episode 4

In Iraq, the Arkansas Guardsmen track and disarm roadside bombs responsible for killing many American troops. Specialists Matt Hertlein and Tommy Erp debate the Abu Ghraib scandal while Cheryl Jackson worries about the effect the scandal will have on the safety of her husband and son in Iraq. Sergeant David Short visits an Iraqi medical clinic that has no anesthesia for its patients. Back in Clarksville, the congregation Sergeant Joe Betts worked so hard to build replaces him as pastor without his consent. The families of the Engineers hold a pig roast at Wal-Mart to raise money to send to the troops in Iraq. A final surgery reveals that Sergeant Wayne Irelan’s combat wounds are too severe and he will never use his arm again.

[[edit]] Episode 5

The Arkansas Guardsmen are called on to help train the Iraqi National Guard as the transfer of sovereignty begins on June 28, 2004. After three months in Iraq, the Engineers begin their first civil military project — helping the Iraqi government build Abu Nuwas Park, known as the "Central Park" of Baghdad. With complaints of shoulder and neck pains, Sergeant Joe Betts is sent back to Fort Hood, Texas, for a physical evaluation. Amy Betts is relieved when the doctor determines that her husband is not fit for duty and recommends three months of physical therapy back in Arkansas. Sergeant Curtis Rohrscheib’s wife Shannon enters her final trimester of pregnancy with hope that her husband will arrive home in time for the delivery of their first son.

[[edit]] Episode 6

With Iraqis now in charge of the government, the Arkansas National Guard works alongside the Iraqi security forces on all of their missions. The soldiers become suspicious of corruption, then fall into an ambush and suspect the Iraqi Police. After an intense firefight caught on tape, Sergeants Curtis Rohrscheib and David Short investigate the Iraqi Police for infiltrators. Back home in Arkansas, Sergeant Joe Betts tries to save his marriage and is detailed to answering phones and taking out the trash at the Clarksville Armory while he continues physical therapy. Specialists Matt Hertlein and Tommy Erp return home to Arkansas for two weeks of R&R and tell families and friends of their frustrations with the mission in Iraq. Sergeant Curtis Rohrscheib comes home for the birth of his son Garrett, but then has to say goodbye to his heartbroken family as he returns to Iraq for the remainder of his duty.

[[edit]] Episode 7

The Arkansas National Guard continues to face a growing insurgency in Iraq. An increase in car bombs and IEDs (improvised explosive devices) makes every patrol potentially deadly. Back home, the country is divided by the 2004 U.S. presidential elections. With their loved ones in harm’s way, the families of the soldiers vote in what they say is the most important election of our time. During Thanksgiving, everyone struggles with the separation from family. Sergeant Curtis Rohrscheib misses his son’s first turkey dinner, and Suzanne Hertlein prays for her son’s safety as the death toll for the Arkansas National Guard rises to 26.

[[edit]] Episode 8

In Iraq, the soldiers get Internet access with Web cams and begin chatting with family members back home. Back in Clarksville, families celebrate Christmas without their loved ones. The Arkansas National Guard participates in an historic moment — the first free Iraqi national election. The Engineers are tasked with fortifying the polling stations in Baghdad, but tragedy strikes when a sniper kills Matt Hertlein’s best friend two days before the elections. Sergeant Curtis Rohrscheib and his men endure mortar attacks while protecting Iraqi civilians from insurgents. Grief-stricken, the men from Clarksville say goodbye to 24-year-old Lyle Rymer during a memorial service at Camp Taji, Iraq.

[[edit]] Episode 9

As their deployment in Iraq nears its end, the men begin to count the remaining days, as do their families on the home front. Back in Arkansas, the Hertleins and the Jacksons eagerly prepare for the return of Matt, Ronald and Tommy, but wonder how much their loved ones have changed and what the future will hold. Sergeants Curtis Rohrshceib and David Short are already plagued by nightmares of men they have lost in combat, and they worry about how their experiences will affect them later on. But the soldiers aren’t home yet, and they have to survive one more convoy to Kuwait on the most dangerous highways in Iraq. When they arrive back in the States, members of the Guard are sent to Fort Sill, Oklahoma, to debrief, and are warned of the difficulties they will face readjusting to life as civilians. Clarksville is festooned with yellow ribbons as the men finally return to Arkansas to a heroes’ welcome back in the arms of their families.

[[edit]] Episode 10

After returning home from Iraq, the soldiers of the Arkansas National Guard try to settle back into their civilian lives. Sergeant Ronald Jackson rejoins his wife on the turkey farm that she managed to keep afloat in his absence. Suzanne Hertlein helps her son Matt get ready to take his high school girlfriend to the prom. Matt Hertlein and Tommy Erp left Arkansas for Iraq as teenagers almost two years ago. Now they have to figure out how to start their lives as young men changed by war. After taking three months off to get to know his wife and children again, Sergeant David Short returns to duty as a police officer. Sergeant Curtis Rohrscheib spends every day getting to know his baby boy Garrett, and continues to battle with nightmares that followed him home from Iraq. All of the citizen soldiers struggle with how different they feel now — after an 18-month deployment in a combat zone and a set of experiences to which few back home can relate.

[[edit]] Technical Specs

  • Part Size (MB) .....: 450 MB
  • Number of Parts ....: 10
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 640 x 480
  • Video Length .......: ~45 min
  • Aspect Ratio .......: 1.333 (4:3)
  • Video Bitrate ......: ~1200 KB/s
  • Framerate ..........: 29.970 FPS
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 105 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [TV Website (Discovery)]
  • [DVD Website]
  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Lessons of Darkness]
  • [Private Warriors]
  • [The Foreign Legion: Tougher Than the Rest]
  • [The Road to War]
  • [The War Tapes]
  • [War Photographer]

[[edit]] ed2k Links

[Off.To.War.Special.Features.XviD.MP3.HongBearr.avi] (697.49 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [War]
[Year] > [2005]


Name/Okavango: Africa's Wild Oasis

  • [Theme]

Okavango: Africa's Wild Oasis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

While most think an oasis in the desert is at best a mirage, this is not always so, as is the case of the jewel of the great African Kalahari Desert, Okavango. This nourishing delta, the largest within the borders of the Dark Continent, is the lifeblood for thousands of weary animals making the trek across the unforgiving sun-baked lands of Zimbabwe. Brought to video by National Geographic, this tape refreshes the minds of the viewer with an educational and visually stunning look at the natural watering hole that supports the nomadic wildlife of the surrounding Northern Botswana region. ~ C. Dwayne Smith, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1522 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 12,50 s (77982 Frames)
  • Part Size: 697,45 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Swimming Lions]
  • [Africa's Desert Garden]
  • [Africa: High and Wild]
  • [African Odyssey]
  • [African Wildlife]
  • [Big Cats]
  • [Desert Lions]
  • [Flight over Africa]
  • [Foxes of the Kalahari]
  • [Kalahari]
  • [Lions of the African Night]
  • [Mana Pools Safari]
  • [Meerkats]
  • [Murder, Mayhem and Meerkats]
  • [Ocean Oasis]
  • [Reflections on Elephants]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Swamp Cats]
  • [Tall Blondes]
  • [The Queen of Trees]
  • [The Rhino War]
  • [Trek - Spy on the Wildebeest]
  • [Wild Africa]

[[edit]] ed2k Links

Add 2 links to eMule

[012 - Okavango - Africa's Wild Oasis (1996).avi] (697.45 Mb)
[012 - Okavango - Africa's Wild Oasis (1996).rar] (1.43 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1996]


Name/On Jupiter

  • [Theme]

On Jupiter

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

This 54 minute program is narrated by actor John Hurt, and chronicles the story of Jupiter starting with Galileo Galilei's Jupiter observations in the 1600's through the impacts of Comet Shoemaker-Levy on July 16-22, 1994. Computer animations and information are provided to give the viewer a solid background on the significance of Galileo's encounter with Jupiter. Also featured are interviews with comet discoverers Gene and Carolyn Shoemaker and David Levy, Caltech planetary scientist Andrew Ingersoll, Galileo Project Manager Bill O'Neil and other members of the Galileo mission team.

Releaser's note: This program contains a spectacular recounting of the Voyager missions to the outer planets & does an outstanding job at familiarizing these planets to the viewer.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1540 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 54 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [From Earth to Miranda]
  • [Hubble's Final Frontier]
  • [Deadliest Planets]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Destiny in Space]
  • [Failure is not an Option]
  • [Lost in Space]
  • [The Moon]
  • [Moon for Sale]
  • [Passport to Pluto]
  • [The Planets]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Space]
  • [The Sun]

[[edit]] ed2k Links

[Discovery On Jupiter DivX AC3.avi] (746.45 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [1997]


Name/On Piracy and the Future of Media

  • [Theme]

On Piracy and the Future of Media

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture], [Technology] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"Each day, millions of youths from Canada and around the world download music and movies off of the Internet. This epidemic of "unauthorized" downloading has been cited by the record and film industries as being the prime cause for billions in losses. Politicians have come under tremendous pressure to pass legislation on the issue.

But despite all the media frenzy on the piracy crackdowns, there's been very little attention to the topic itself. At the very best, news reporters regurgitated the contents of an industry press release. There was nothing of substance, which is where this documentary fits in: we wanted to cover the issue in-depth. We interviewed industry execs, copyright lawyers, pirates, consumers, artists, and everyone we could think of - and made you this film."

[[edit]] Technical Specs

  • DVDrip from original ISO provided by the film's director, Julien McArdle. No specs on the source page, XviD encoded.

[[edit]] Links

[[edit]] Further Information

  • [Film's website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Download: The True Story of the Internet]
  • [The Data Game]
  • [Andrew Keen, the Demise of Authority and Truth]
  • [Attack of the Cyber Pirates]

[[edit]] ed2k Links

Add 3 links to eMule

[On.Piracy.&.the.Future.of.Media.(2007).DVDRip.XviD.CD1.avi] (699.34 Mb)
[On.Piracy.&.the.Future.of.Media.(2007).DVDRip.XviD.CD2.avi] (699.31 Mb)
[On.Piracy.&.the.Future.of.Media.(2007).DVDRip.XviD.nfo] (19.26 Kb)

Streaming Video

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2007]


Name/On the Inside: The Leaning Tower of Pisa

  • [Theme]

On the Inside: The Leaning Tower of Pisa

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Sean Lee] and published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

It's a marble masterpiece, one of the most famous buildings in the world. The Leaning Tower of Pisa is simply an impossibility. More like something you dream than something that can exist. For hundreds of years, the world has watched in amazement as the building defies gravity, teetering on a razor's edge. It really is quite miraculous that it has not fallen over. And thank goodness it hasn't. If the Tower were to fall no one would feel it more than the people of Pisa. For them the Tower is the heart of their city. It is what draws hundreds of thousands of tourists every year, each one anxious to give a helping hand. It really needs one. The Leaning Tower of Pisa can tumble in an instant. For 800 years architects and engineers have been trying to fix the Leaning Tower of Pisa. Nearly every attempt has been disastrous. But somehow the Tower has serenely survived. Today the Tower is in greater danger than ever. It's lean is so extreme that the Italian government has closed it to avoid a potential disaster. It's been more than ten years since anyone has walked up its marble stairway which leads to its stunning bell chamber... until now. We will take a behind the scenes look inside the Tower that's been locked off to the public for so long and climb to the top for a rare view of its breathtaking vistas. We'll examine the bizarre history of the 800 year effort to save the Tower and introduce the current plan that some believe just may make the Tower safe forever, that is if it doesn't destroy it first.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1885 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English (subs included seperately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 256 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Divine Michelangelo]

[[edit]] ed2k Links

Add 3 links to eMule

[[探索.115-比萨斜塔].Discovery.The.Leaning.Tower.of.Pisa.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (699.85 Mb)
[[探索.115-比萨斜塔].Discovery.The.Leaning.Tower.of.Pisa.2002.DVDRip.Dual-Audio.XviD-NewMov.idx] (94.14 Kb)
[[探索.115-比萨斜塔].Discovery.The.Leaning.Tower.of.Pisa.2002.DVDRip.Dual-Audio.XviD-NewMov.rar] (3.38 Mb)

Added by [4jaCcIat]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Sean Lee]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2001]


Name/On the Trail of Tarka

  • [Theme]

On the Trail of Tarka

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John James] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Over months of patient fieldwork, award winning filmmakers Charlie Hamilton-James and Philippa Forrester get to know a family of wild otters.

[[edit]] Technical Specs

  • Video Bitrate: 1931 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (73552 Frames)
  • Quality Factor: 0.312 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Subtitle: NO (TV Cap)
  • Total Size: 744.70 MB
  • Length: 00:49:02
  • Subtitles: English
  • Capped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Sea Otter Story]
  • [An Otter in the Family]
  • [Beavers]
  • [Beavers - The Master Builders]
  • [Giant Otters: Wolves of the River]
  • [My Halcyon River]
  • [Platypus, World's Strangest Animal]
  • [Raising Sancho]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.On.the.Trail.of.Tarka.DVB.XviD.MP3.MVGroup.org.avi] (744.70 Mb) Subtitles: [[eng]]
[BBC.Natural.World.On.the.Trail.of.Tarka.DVB.XviD.MP3.MVGroup.Eng.srt] (40.09 Kb)

Added by [Explorerkmtb]
[John James]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/On the Volcanoes of the World

  • [Theme]

On the Volcanoes of the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Hawaii, the Lava Lake
    • 3.2 Vanuatu, Volcano Islands
    • 3.3 Ethiopia, Mythical Volcanoes
    • 3.4 Eastern Africa, Giant Volcanoes
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary hosted by [Jesse Joe Walsh] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It would appear that the earth breathes. That the earth breathes is confirmed each time a volcano becomes active somewhere in the world. And it is at this precise moment when Guy de Saint Cyr, an amazing geologist and inveterate volcano hugger for the past 40 years, decides to organise an expedition with a small band of neophyte travellers. Each trip provides a chance to share a different human adventure, exchange scientific knowledge and discover fascinating new landscapes.

On the volcanoes around the Pacific Rim: Hawaii and Vanuatu. And in Africa along the Great Rift Valley where the land reveals all sorts of geological exuberance. With Guy as guide, we are going to show, listen to, see and enjoy the earth as you've never before seen it.

[[edit]] Hawaii, the Lava Lake

The Hawaiian Islands make up the southern tip of a 6,000-km-long volcanic chain; geologist Guy de Saint Cyr explores a lava lake.

[[edit]] Vanuatu, Volcano Islands

Active volcanoes on the island nation of Vanuatu include Mount Garet and Mount Yasur.

[[edit]] Ethiopia, Mythical Volcanoes

Three tectonic plates intersect in the Horn of Africa; Erta Ale in Ethiopia houses one of the world's few lava lakes; Dallol's summit lies below sea level.

[[edit]] Eastern Africa, Giant Volcanoes

The city of Goma in the Democratic Republic of the Congo rests at the foot of the active Nyiragongo volcano.

[[edit]] Technical Specs

Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Volcano Alerts]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Volcano - Nature's Inferno]
  • [Volcano Hunt]

[[edit]] ed2k Links

Add 4 links to eMule

[HDTV.Discovery.On.the.Volcanoes.of.the.World.1of4.Hawaii.The.Lava.Lake.x264.720p.AC3.MVGroup.org.mkv] (1450.24 Mb)
[HDTV.Discovery.On.the.Volcanoes.of.the.World.2of4.Vanuatu.Volcano.Islands.x264.720p.AC3.MVGroup.org.mkv] (1439.49 Mb)
[HDTV.Discovery.On.the.Volcanoes.of.the.World.3of4.Ethiopia.Mythical.Volcanoes.x264.720p.AC3.MVGroup.org.mkv] (1437.82 Mb)
[HDTV.Discovery.On.the.Volcanoes.of.the.World.4of4.Eastern.Africa.Giant.Volcanoes.x264.720p.AC3.MVGroup.org.mkv] (1440.68 Mb)

Streaming Video

Added by [Hukumuzuku]
[Jesse Joe Walsh]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Travel]
[Theme] > [Volcano]
[Year] > [2007]


Name/Once upon a Time in Antarctica

  • [Theme]

Once upon a Time in Antarctica

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Rush Hour In Antarctica
    • 3.2 Topsy-Turvy Penguin
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

From the Creators of the Oscar-Winning Documentary [The March of the Penguins]

[[edit]] Rush Hour In Antarctica

This wildlife documentary portrays the remarkable adventures of our friends in the South Pole. After an endless polar winter, early spring arrives, and with it millions of Adelie penguins, Weddell seals, snow petrels, seals and seabirds make their way to one another, crowding, jabbing, squawking, fighting and, ultimately, mating.

[[edit]] Topsy-Turvy Penguin

In the far reaches of the Antarctic lives a penguin who is different from the rest. Exiled from the group for being a grumpy, aggressive runt, he is left to fend for himself, surrounded by the very creatures who shunned him. Now he must learn to go at it alone.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1778 kbps
  • Video Resolution: 656x384
  • Video Aspect Ratio: ~16:9
  • Video Framerate: 29.97 fps
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps
  • Runtime per Part: 53 mins
  • Part Size: 745 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Last Continent]
  • [The March of the Penguins]
  • [Meltdown: A Global Warming Journey]
  • [Penguins of the Antarctic]
  • [Planet Earth]
  • [Polar Bear]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]
  • [Survival Island]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 2 links to eMule

[Once Upon A Time In Antarctica 1Of2 Rush Hour In Antarctica Xvid Ac3 Xibrip.avi] (744.85 Mb)
[Once Upon A Time In Antarctica 2Of2 Topsy Turvy Penguin Xvid Ac3 Xibrip.avi] (745.86 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2006]


Name/Once upon a time: Life

  • [Theme]

Once upon a time: Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Others] broadcasted as part of [Once upon a time] series in [1987] - [English],[French],[German],[Spanish] [Multilanguage] narration

also known as

  • [Il était une fois... la vie]
  • [Es war einmal...das Leben]
  • [Erase una vez...la vida]

[[edit]] Cover

[[edit]] Information

A popular French animated series (translated into English too) exploring how the body works (life science). The series usually featured a different organ or system each week e.g. the skin, circulatory system, immune system.

Maestro, a bearded old man, ran the brain... red blood cells ran little bubbles of oxygen to the muscles... the white blood cells were comprised of foot patrol "policemen" and marshalls in small flying craft.

The series makes use of recurring characters. The lead white blood cell characters resemble two of the humans whose bodies are explored throughout the series. The lead red blood cell characters resemble the two other main human bodies that are explored. The "bad guy" humans bear a strong resemblane to the virus and bacteria cells that sometimes attack the body.

The series combined entertaining story lines with an enormous amount of factual information.

Theme Song:

Sing a song of life every heartbeat's a miracle Feel the rhythm growing day by day as we go

Look inside, your body's humming with a million drums that are drumming (Oooo) Your lungs get ready celebrating the joy, that's Life.

Take a while to wonder Where's the whys, and the wherefore hows Join us and discover! Celebrating the joys of Life.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1486 kbps
  • Video Resolution: 560x704 (height x width)
  • Video Aspect Ratio: 5x6 (1:1,26)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 4
  • RunTime Per Part: 25 min 16,48 s (37912 Frames)
  • Part Size: 365,13 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[procidis.com]]

[[edit]] Related Documentaries

  • [The Voice]
  • [The Human Body]
  • [How to build a Human]

[[edit]] ed2k Links

Add 26 links to eMule

[Once.upon.a.time...Life.01of26.The.cell.planet.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (365.13 Mb)
[Once.upon.a.time...Life.02of26.Birth.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.81 Mb)
[Once.upon.a.time...Life.03of26.The.body.sentinels.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (348.53 Mb)
[Once.upon.a.time...Life.04of26.The.bone.marrow.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (347.68 Mb)
[Once.upon.a.time...Life.05of26.The.blood.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.20 Mb)
[Once.upon.a.time...Life.06of26.The.tiny.platelets.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (311.07 Mb)
[Once.upon.a.time...Life.07of26.The.heart.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (334.77 Mb)
[Once.upon.a.time...Life.08of26.Breathing.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (330.82 Mb)
[Once.upon.a.time...Life.09of26.The.brain.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (348.78 Mb)
[Once.upon.a.time...Life.10of26.The.neurones.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (349.65 Mb)
[Once.upon.a.time...Life.11of26.The.eye.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (341.41 Mb)
[Once.upon.a.time...Life.12of26.The.ear.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (351.13 Mb)
[Once.upon.a.time...Life.13of26.The.skin.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (336.27 Mb)
[Once.upon.a.time...Life.14of26.The.mouth.and.the.teeth.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (352.17 Mb)
[Once.upon.a.time...Life.15of26.The.digestion.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (347.74 Mb)
[Once.upon.a.time...Life.16of26.The.liver.factory.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (346.95 Mb)
[Once.upon.a.time...Life.17of26.The.kidneys.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (338.17 Mb)
[Once.upon.a.time...Life.18of26.The.lymphatic.system.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (347.36 Mb)
[Once.upon.a.time...Life.19of26.The.bones.and.the.skeleton.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (334.60 Mb)
[Once.upon.a.time...Life.20of26.The.muscles.and.the.fat.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (340.55 Mb)
[Once.upon.a.time...Life.21of26.Toxin.wars.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (348.28 Mb)
[Once.upon.a.time...Life.22of26.The.vaccination.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (334.52 Mb)
[Once.upon.a.time...Life.23of26.The.hormones.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (347.13 Mb)
[Once.upon.a.time...Life.24of26.The.chain.of.life.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (349.09 Mb)
[Once.upon.a.time...Life.25of26.Repairs.and.changes.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (349.25 Mb)
[Once.upon.a.time...Life.26of26.And.life.goes.on....Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (336.55 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Once upon a time]
[Subject] > [Health-Medical]
[Year] > [1987]


Name/Once upon a time: Man

  • [Theme]

Once upon a time: Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] broadcasted as part of [Once upon a time] series in [1978] - [English],[French],[German],[Spanish] [Multilanguage] narration

also known as

  • [Il était une fois...L'homme]
  • [Es war einmal...der Mensch]
  • [Erase una vez...el hombre]

[[edit]] Cover

[[edit]] Information

Once Upon a Time...Man (French: "Il était une fois l'homme") is a French animated TV series from 1978 directed by Albert Barillé. The series tells world history in a nutshell for children. The action focuses around one family. The same familiar characters reappear from episode to episode as they deal with the everyday problems of their time.

The series starts with the origin of life on earth up to the second world war and the possible future.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1487 kbps
  • Video Resolution: 528x656 (height x width)
  • Video Aspect Ratio: 5x6 (1:1,24)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 4 (English/French/German/Spanish)
  • RunTime Per Part: 23 min 5,60 s (34640 Frames)
  • Part Size: 334,00 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[procidis.com]]

[[edit]] Related Documentaries

  • [What's the Problem with Nudity]
  • [The Day the Universe Changed]
  • [Journey of Man]

[[edit]] ed2k Links

Add 26 links to eMule

[Once.upon.a.time...Man.01of26.And.earth.was.created.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (334.00 Mb)
[Once.upon.a.time...Man.02of26.Neanderthal.man.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.32 Mb)
[Once.upon.a.time...Man.03of26.Cro-Magnon.man.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (331.00 Mb)
[Once.upon.a.time...Man.04of26.The.fertile.valleys.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (333.21 Mb)
[Once.upon.a.time...Man.05of26.The.first.empires.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (334.51 Mb)
[Once.upon.a.time...Man.06of26.The.age.of.Pericles.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (333.53 Mb)
[Once.upon.a.time...Man.07of26.The.pax.romana.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.95 Mb)
[Once.upon.a.time...Man.08of26.The.conquest.of.Islam.Xvid.MP3.en.de.fr.es.mvgroup.org.FIXED.avi] (331.26 Mb)
[Once.upon.a.time...Man.09of26.The.Carolingians.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (328.75 Mb)
[Once.upon.a.time...Man.10of26.The.age.of.Vikings.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (311.07 Mb)
[Once.upon.a.time...Man.11of26.The.cathedral-builders.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (309.92 Mb)
[Once.upon.a.time...Man.12of26.The.travels.of.Marco.Polo.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (300.73 Mb)
[Once.upon.a.time...Man.13of26.The.hundred.years.war.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (156.91 Mb)
[Once.upon.a.time...Man.14of26.The.quattrocento.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (331.84 Mb)
[Once.upon.a.time...Man.15of26.The.golden.age.of.Spain.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (330.65 Mb)
[Once.upon.a.time...Man.16of26.Elizabethan.England.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (331.62 Mb)
[Once.upon.a.time...Man.17of26.The.golden.age.of.the.low.countries.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (333.29 Mb)
[Once.upon.a.time...Man.18of26.The.great.reign.of.Louis.XIV.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (331.90 Mb)
[Once.upon.a.time...Man.19of26.Peter.the.Great.and.his.times.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (333.79 Mb)
[Once.upon.a.time...Man.20of26.The.age.of.reason.(18th).Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.19 Mb)
[Once.upon.a.time...Man.21of26.America.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (333.82 Mb)
[Once.upon.a.time...Man.22of26.The.french.revolution.1789-1814.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.99 Mb)
[Once.upon.a.time...Man.23of26.The.awakening.of.the.people.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (330.96 Mb)
[Once.upon.a.time...Man.24of26.The.belle.epoque.(1900.to.1914).Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (331.49 Mb)
[Once.upon.a.time...Man.25of26.The.crazy.years.Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.30 Mb)
[Once.upon.a.time...Man.26of26.Once.upon.a.time....the.earth.(and.tomorrow).Xvid.MP3.en.de.fr.es.mvgroup.org.avi] (332.77 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Once upon a time]
[Subject] > [History]
[Year] > [1978]


Name/One Of Our Mines Is Missing

  • [Theme]

One Of Our Mines Is Missing

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [John Shrapnel] and published by [History Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

In this unique documentary, actor John Shrapnel transports us to wartime France. He skilfully weaves past events and present perspectives as he outlines the subterranean struggle waged beneath the country’s terrain between 1916 and 1917.

We follow the search for a mine located deep within the bowels of a tactically important, and bitterly contested, area of the country. Rare archive photographs, recently unearthed celluloid material and sophisticated 3D animation, together with unique privately sourced material, provide us with a unique insight into these deadly subterranean skirmishes.

We consider a number of historical perspectives on the controversial actions of the miners and tunnellers on both sides of ‘The Underground War.’ British and German soldiers used stealth and guile, not to mention high explosives, to achieve their objectives. We also look at the awful psychological and physical toll which these events took on men who suffered entombment, crushing, decapitation and gas poisoning.

Finally, we look to the future, revealing that many of the remaining charges under the old battlefields of the First World War are becoming increasingly unstable. We speculate over the calamitous consequences which the collapse

[[edit]] Technical Specs

  • AVI Information
  • Filename: History.Channel.One.Of.Our.Mines.Is.Missing.XVID.MP3.avi
  • Filesize: 365250560 Bytes (348.33 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 894.85 kbit/s
  • Resolution: 512x288
  • Color Depth: 12 bits
  • Running Time: 2819.68 s (46m 59s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 70492
  • Keyframes: 502 (Every 140)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 128.54 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [World War I]
  • [Digging Up the Trenches]
  • [Trench Detectives]

[[edit]] ed2k Links

[History.Channel.One.Of.Our.Mines.Is.Missing.XVID.MP3.avi] (348.33 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2004]


Name/Orca: Killers I Have Known

  • [Theme]

Orca: Killers I Have Known

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [1992] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Elusive and misunderstood killer whales are affectionately profiled in this documentary that follows intrepid researcher Ingrid Visser. Zipping around in an inflatable boat, responding to sightings phoned in to a hotline, Visser tracks pods of the animals as they cavort gracefully in the scenic waters of northern New Zealand. During her years of tracking the animals, Visser has been able to identify individual killer whales, or orcas, and we even see her interacting with one wild killer whale that seems to recognize and greet her. For many years, humans believed that killer whales would attack humans, but that fear turns out to be unfounded. Visser is usually in close proximity to the large creatures in the wild, but in underwater footage she is seen actually swimming among them. An energetic and engaging subject for a documentary, Visser displays a spirit in tracking the whales that is infectious. In interview segments she explains her fascination for the orcas, and provides insights into their behavior and her fears for their future as manmade pollution begins to seriously threaten their habitats.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1578Kbps
  • Video Resolution: 576x432
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97
  • Audio1: English
  • Audio1 Codec: MPEG Audio Layer 3
  • Audio1 Bitrate: 100Kbps 44100Hz
  • Audio2: Mandarin Chinese
  • Audio2 Codec: MPEG Audio Layer 3
  • Audio2 Bitrate: 105Kbps 44100Hz
  • Runtime per Part: 55m
  • Number of Parts: 1
  • Part Size: 697MB
  • Ripped by: EAGlE

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Killer Whale]
  • [Blue Planet (BBC)]
  • [Deep Blue]
  • [Humpback Whale]
  • [In the Company of Whales]
  • [Killer Whales in the UK]
  • [Realm of the Killer Whales]
  • [The Big Blue]
  • [Whale Hunters]
  • [Whales]
  • [Wolves of the Sea]

[[edit]] ed2k Links

[Discovery.Orca.Killers.I.Have.Known.1999.DVDRip.XviD-EAGLE.avi] (697.63 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [1992]


Name/Oren Lyons the Faithkeeper

  • [Theme]

Oren Lyons the Faithkeeper

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Bill Moyers] and published by [PBS] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

This program features Native American Chief Oren Lyons, a leader in the international environmental movement, who shares with Bill Moyers the ancient legends, prophecies, and wisdom that guide the Onondaga tribe. They explore the view of the earth as sacred, the importance of community to Native Americans, and the extent to which Native American philosophies have affected the dominant American culture.

[[edit]] Technical Specs

  • Source: Retail DVD
  • Duration: 57mn
  • Dimensions: 640x480
  • Framerate: 29.970 fps
  • Codec: XviD @ 1595 Kbps
  • Audio: MP3 @ 90 Kbps

[[edit]] Links

[[edit]] Further Information

  • [PBS Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Lost Book of Nostradamus]
  • [Spirit and Nature]

[[edit]] ed2k Links

[[documentary.moyers.pbs]oren.lyons.the.faithkeeper.1991.dvdrip.xvid.avi] (699.21 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Narrator] > [Bill Moyers]
[Publisher] > [PBS]
[Subject] > [History]
[Year] > [1991]


Name/Organized Crime - A World History

  • [Theme]

Organized Crime - A World History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 China
    • 3.2 Sicily
    • 3.3 Russia
    • 3.4 Colombia
    • 3.5 India
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [History Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

THE WORLD HISTORY OF ORGANIZED CRIME travels the globe to get an insider's view of some of the most active, dangerous and diabolical criminal syndicates in existence. The five episodes in this DVD set each focus on a different region, examining the conditions that helped create these groups, talking to law enforcement specialists about how they are being fought, and relating true stories of famous cases:

[[edit]] China

On January 2, 2000, a freighter from Hong Kong docked in Seattle. When INS officials opened one of the cargo containers, they found 12 disoriented Chinese stowaways, who had paid exorbitant fees to Snake Heads, smuggling agents from a vast criminal syndicate that spans cultures, countries, and history. Featuring gang leaders from 1920s' Shanghai to 1970s' New York Chinatown, we investigate the history of the Chinese underworld from its mythical origins in a long-ago Shaolin monastery.

[[edit]] Sicily

Although the Mafia had its beginnings in Sicily, it eventually spread its tentacles all over the world. Organized crime originally owed its success to providing services that appeal to human weakness. Gambling, illegal drugs and alcohol, and trafficking in humans were among its pursuits. To enforce its hold over prized territory, the mob resorted to extortion and violence. Law enforcement has responded with harsh measures, but organized crime, now engaged in a number of respectable activities, still thrives. This episode, which is part of a five-volume series, returns to the roots of organized crime in Sicily, with an informative chronicle of the country's so-called Five Families. Archival film footage, photographs, journals, personal accounts, and commentary by historians tell the story.

[[edit]] Russia

The Russian Mob or Mafia, Russkaya Mafiya, Red Mafia, Krasnaya Mafiya or Bratva (brotherhood), is a name given to a broad group of organized criminals of various ethnicity which appeared in the former Soviet Union territories after its disintegration in 1991.

Apart from ethnic Russians, the term comprises disproportionately large numbers of Jews, Chechens and Georgians. Other notable ethnic groups within the Russian Mafia include the Ukrainians, Armenians, and Azeris. The term "Russian Mafia" may also include organized crime groups from other former Soviet Republics.

[[edit]] Colombia

Is the war on drugs in Colombia winnable? One of South America's most beautiful countries, it's also one of the most dangerous. Since the 1970s, Colombian drug cartels have shipped thousands of tons of cocaine to the US. We investigate two of the most successful--the Medellin and Cali Cartels--and the smaller organizations that arose in their demise, whose cocaine and heroin crops and trafficking airstrips are protected by leftist guerrilla groups for a share of the profit.

[[edit]] India

Although the Mafia had its beginnings in Sicily, it eventually spread its tentacles all over the world. Organized crime originally owed its success to providing services that appeal to human weakness. Gambling, illegal drugs and alcohol, and trafficking in humans were among its pursuits. To enforce its hold over prized territory, the mob resorted to extortion and violence. Law enforcement has responded with harsh measures, but organized crime, now engaged in a number of respectable activities, still thrives. This episode on the Mafia in India is part of a five-volume series that chronicles the history of organized crime, using archival film footage, photographs, journals, personal accounts, and commentary by historians. The subversion of the country's spiritual beliefs led to the rise of a special brand of mob activity in India.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 645 kbps
  • Video Resolution: 208x272 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,31)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 1
  • RunTime Per Part: 44 min 4,18 s (79246 Frames)
  • Part Size: 249,78 MB

[[edit]] Links

[[edit]] Further Information

  • [Mininova torrents listings for Russian Mafia, various versions available]
  • [Full DVD box set at AETV]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [A Very British Gangster]
  • [The New Clinton Chronicles]
  • [Turnbull]
  • [The Stopwatch gang]
  • [A Jail in Colombia]
  • [Las Vegas]
  • [Louis Theroux Behind Bars]
  • [Miami]
  • [Philadelphia]
  • [Poisoned]
  • [Russia's War - Blood upon the Snow]
  • [The Mafia]
  • [The Russian Navy - A Vision of Empire]

[[edit]] ed2k Links

Add 5 links to eMule

[World History Of Organized Crime - 1of5 China.avi] (249.79 Mb)
[World History Of Organized Crime - 2of5 Sicily.avi] (249.78 Mb)
[World History Of Organized Crime - 3of5 Russia.avi] (249.78 Mb)
[World History Of Organized Crime - 4of5 Columbia.avi] (249.78 Mb)
[World History Of Organized Crime - 5of5 India.avi] (249.78 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2001]


Name/Origins

  • [Theme]

Origins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Earth is Born
    • 3.2 How Life Began
    • 3.3 Where are the Aliens?
    • 3.4 Back to the Beginning
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Has the universe always existed? How did it become a place that could harbor life? What was the birth of our planet like? Are we alone, or are there alien worlds waiting to be discovered? NOVA presents some startling new answers in "Origins," a groundbreaking four-part NOVA miniseries hosted by dynamic astrophysicist Neil deGrasse Tyson, Director of the Hayden Planetarium at the American Museum of Natural History. Tyson leads viewers on a cosmic journey to the beginning of time and into the distant reaches of the universe, searching for life's first stirrings and its traces on other worlds.

[[edit]] Earth is Born

48m01s The series' first hour, "Origins: Earth is Born," gives viewers a spectacular glimpse of the tumultuous first billion years of Planet Earth'a time of continuous catastrophe. Vivid animation lets viewers witness the traumatic birth of the moon from a titanic collision between Earth and an object believed to have been the size of Mars. Bombarded by meteors and comets, rocked by massive volcanic eruptions, and scoured by hot acid rain, the early Earth seems a highly improbable place for life to have taken root. Despite such violent beginnings, scientists have found new clues that life-giving water and oxygen appeared on our planet much earlier than previously thought.

[[edit]] How Life Began

48m36s Hour Two, "Origins: How Life Began," zeroes in on the mystery of exactly how it happened. Join the hunt for hardy microbes that flourish in the most unlikely places: inside rocks in a mine shaft two miles down, inside a cave dripping with acid as strong as a car battery's, and in noxious gas bubbles erupting from the Pacific ocean floor. The survival of these tough microorganisms suggests they may be related to the planet's first primitive life forms. Tyson deepens the search by investigating tantalizing and controversial chemical "signatures" of life inside three-billion-year-old rocks and meteorites found around the world.

[[edit]] Where are the Aliens?

49m40s In Hour Three, "Origins: Where are the Aliens?," Tyson explores such provocative questions as: would "ETs" resemble us or the creatures of science fiction? Are there "aliens" already amongst us on Planet Earth's brainy creatures whose intelligence is very different from our own? And are planets on which life can flourish rare or common in our universe?

[[edit]] Back to the Beginning

49m44s Hour Four starts with a bang: the big bang in which everything began. "Origins: Back to the Beginning" explores how the colossal, mind-boggling forces of the early universe made it possible for habitable worlds to emerge. The clues begin with a race among scientists to capture lingering echoes of the big bang's ferocious energy in a microwave "whisper" from deep space. The race pits underdog astronomer Tony Readhead and his improvised detector in the high Andes against NASA scientists and their state-of-the-art satellite probe. Tyson shares his excitement with viewers as computer animation of the big bang's echo emerges on the screen. It's as close as we can get to a "photograph" of the primordial universe. Here we glimpse the seeds from which all the galaxies, stars, and planets eventually grew.

[[edit]] Technical Specs

  • Video Codec: XviD 1.0.2
  • Runtime: 00:48:00 (x4)
  • Video Bitrate: 874 kb/s approx
  • FPS: 29.970
  • Framesize: 624 x 352
  • Qf: 0.133
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bit Rate: 132 kb/s tot , Joint Stereo
  • Frequecy: 48.000 Hz

[[edit]] Links

[[edit]] Further Information

  • [PBS]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Lost Horizons - The Big Bang]
  • [Beyond the Milky Way]
  • [The Universe]
  • [The Cosmos - A Beginner's Guide]
  • [The Elegant Universe]
  • [A Brief History of Time]
  • [Cosmos]

[[edit]] ed2k Links

Add 4 links to eMule

[PBS.NOVA.Origins.Part.1.Earth.Is.Born.HDTV.XviD-SFM.avi] (350.22 Mb)
[PBS.NOVA.Origins.Part.2.How.Life.Began.HDTV.XviD-SFM.avi] (350.24 Mb)
[PBS.NOVA.Origins.Part.3.Where.Are.The.Aliens.HDTV.XviD-SFM.avi] (350.19 Mb)
[PBS.NOVA.Origins.Part.4.Back.To.The.Beginning.HDTV.XviD-SFM.avi] (350.23 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Year] > [2004]


Name/Other Worlds

  • [Theme]

Other Worlds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Patrick Moore wonders if there is life beyond Earth, while Chris Lintott spends the night with the giant [Keck Telescope] and meets alien hunter Dr Jill Tarter from [SETI] at the [Allen Telescope Array].

Chris explores 3 [ways in which to detect planets], [Doppler spectroscopy], [Gravitational microlensing], and the Transit method.

This month four planets will be visible in the northern hemisphere, Venus, Jupiter, Mercury and Saturn, and Pete Lawrence tells us how to spot them.

In the news this month are the last signs of life from the [Phoenix lander] on Mars, as winter sets in and it has probably frozen dead. [MESSENGER] had a second flyby of Mercury, giving new insight on the surface.

In January look for a special program on the 400th anniversary of the [telescope]

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2008.12.Other.Worlds.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 392,042,466 bytes
  • Runtime......: 29:13.080 (43827 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1655 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Sky at Night home]
  • [Allen Telescope Array]
  • [SETI]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Farewell Fantastic Venus]
  • [The Universe]
  • [Cosmos]
  • [Are We Alone in the Universe]
  • [Understanding the Universe]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Sky.at.Night.2008.12.Other.Worlds.WS.PDTV.XviD.MP3.MVGroup.avi] (373.88 Mb)
[BBC.The.Sky.at.Night.2008.12.Other.Worlds.WS.PDTV.XviD.MP3.MVGroup.en.srt] (41.66 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [2008]


Name/Our Atmosphere

  • [Theme]

Our Atmosphere

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel], [National Geographic] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

We couldn't survive without it - and in this episode, Naked Science reveals the scientific marvel of the Earth's unique and complex atmosphere. A precariously thin but vital blanket of air, see how a chance interplanetary collision and a remarkable plant mutation created the only planet in the solar system with an atmosphere rich in oxygen - the potent gas that powers our planet. This episode explores how the atmosphere carries rivers of life-giving water and acts like an invisible wall against deadly space matter. Then, meet the only man to have ever braved its hostile upper reaches... and survived!

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Earth - The Power of the Planet]
  • [The Jet Stream and Us]
  • [Birth of the Earth]

[[edit]] ed2k Links

[HDTV.Discovery.Naked.Science.Our.Atmosphere.x264.720p.AC3.MVGroup.Forum.mkv] (1446.95 Mb) Subtitles: [[fre]]

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/Our Borders Their Barriers

  • [Theme]

Our Borders Their Barriers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] broadcasted as part of [Global - Global National] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A compilation of four news segments taking a look at border issues under NAFTA.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 216,637,440 bytes
  • Duration.............: 13:14.335
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x480
  • Video Aspect Ratio...: 1.333
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [No Logo]
  • [Walmart Nation]

[[edit]] ed2k Links

[071203.glo.global.national.our.borders.their.barriers.640x480.xvid.mp3.festering.leper.avi] (206.60 Mb)

Added by [DocoDonkey]
[Global - Global National]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Our Brand is Crisis

  • [Theme]

Our Brand is Crisis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2005] - [English], [Spanish] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

"We must own crisis and we must brand crisis." So says advertising consultant Tad Devine in this insightful documentary. Rachel Boynton's excellent, probing documentary goes behind-the-scenes to show the manipulation and orchestration that is involved in big-time political campaigning. OUR BRAND IS CRISIS follows members of the consulting firm of Greenberg Carville Shrum to Bolivia, where they have been hired to help controversial candidate Gonzalo "Goni" Sanchez de Lozada reclaim the presidency. With only a few weeks left before the election, consultants Jeremy Rosner, Stan Greenberg, and James Carville work their magic, softening Goni's liberal image and shaping his message to appeal to the masses. In his typically audacious fashion, Carville delivers some of the film's most unforgettable quips. Meanwhile, the unemployment situation is threatening to spark a full-fledged national riot, raising the stakes even higher. Boynton's film is edited at a brisk, taut pace, adding drama to the already tense proceedings. An insightful after-the-fact interview with Rosner provides even greater context for the horrific situation that unfolded a year later and which, in fact, opens the film with a bang. Enlightening, engaging, and thought provoking, OUR BRAND IS CRISIS is a vital, profound work of nonfiction cinema.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1606 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: Mixed English & Spanish
RunTime Per Part: 86 mins
Number Of Parts: 1
Part Size: 1120MB
Subtitles: English(embedded)/Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [Interview with the writer/director, Rachel Boynton]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Bolivia: Anarchy in the Andes]
  • [Looking for the Revolution]
  • [Campaign the Kawasaki Candidate]
  • [Please Vote for Me]
  • [The War on Democracy]

[[edit]] ed2k Links

[Our.Brand.Is.Crisis.XviD.AC3.MVG.Forum.avi] (1119.88 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Our Daily Bread

  • [Theme]

Our Daily Bread

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Sociopolitical] Documentary published by [ZDF], [ORF] in [2005] - [English] narration

also known as:

  • [Unser Täglich Brot]

[[edit]] Cover

[[edit]] Information

Welcome to the world of industrial food production and high-tech farming! To the rhythm of conveyor belts and immense machines, the film looks without commenting into the places where food is produced in Europe: monumental spaces, surreal landscapes and bizarre sounds - a cool, industrial environment which leaves little space for individualism. People, animals, crops and machines play a supporting role in the logistics of this system which provides our society?s standard of living.
OUR DAILY BREAD is a wide-screen tableau of a feast which isn?t always easy to digest - and in which we all take part. A pure, meticulous and high-end film experience that enables the audience to form their own ideas.

[[edit]] Technical Specs

  • Name.........: Our.Daily.Bread.divx.mp3.avi
  • Filesize.....: 699 MB (or 716,030 KB or 733,215,094 bytes)
  • Runtime......: 01:31:58 (137,958 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 929 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 720x384 (1.88:1) [=15:8]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Eselkult.tk]

[[edit]] Official Website

[[http://www.ourdailybread.at]]

[[edit]] Related Documentaries

  • [The Future of Food]
  • [Jimmy's GM Food Fight]
  • [Big Sugar]
  • [Life Running out of Control]
  • [Cuba - The Accidental Revolution]
  • [Earthlings]
  • [Prof Regan's Supermarket Secrets]
  • [The Human Footprint]
  • [The Lie of the Land]
  • [The Natural History of the Chicken]
  • [The World According to Monsanto]
  • [We Feed the World]

[[edit]] ed2k Links

[Our.Daily.Bread.divx.mp3.avi] (699.25 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [ORF]
[Publisher] > [ZDF]
[Subject] > [Nature]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Our Friend the Atom

  • [Theme]

Our Friend the Atom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Others] in [1957] - [English] narration

[[edit]] Cover

[[edit]] Information

From the "Disneyland" (1954) TV Series. Original Air Date: 23 January 1957 (Season 3, Episode 14). Director: Hamilton Luske.

Walt Disney was a true visionary, and his most far-reaching vision examined the future. During the 1950s, his investigation into space exploration and the wondrous opportunities and challenges of space travel not only came alive in several Disneyland TV shows, but helped create strong public support for The United States space program.

"In 'Our Friend The Atom', Disney uses a scene from the film "20,000 Leagues Under The Sea" to introduce the story of atomic energy and then turns the program over to Dr. Heinz Haber, a noted atomic energy scientist of that time. There is a fun animated tale of "The Fisherman and the Genie" included as part of extensive animation showing the history of the atom. This history of the atom also included another scene I much enjoy - how an early Greek theory of the atom was lost for centuries." (from an excellent Amazon review by Jerry Edwards)

[[edit]] Technical Specs

  • Total Size (MB) ... : 500.47 MB
  • Duration .............. : 00:49:47
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1277 KB/s
  • Framerate .......... : 23.976 FPS
  • Quality Factor ..... : 0.173 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown ripper, found in a package with other Disney educational titles.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Pandora's Box]
  • [The Friendly Atom, an industrial history]
  • [The Copenhagen Fallout]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [The Day after Trinity]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Dounreay: The Atomic Dream]
  • [A Very British Bomb]
  • [Atom]
  • [Einstein's Biggest Blunder]
  • [100 Greatest Discoveries]

[[edit]] ed2k Links

[Tomorrowland.Our.Friend.the.Atom.1957.DivX.mp3.NuclearAge.avi] (500.47 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Year] > [1957]


Name/Our Times

  • [Theme]

Our Times

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2002] - [Farsi] narration

also known as

  • [Ruzegar-e Ma]

[[edit]] Cover

[[edit]] Information

The hope and confusion of today's young Iranian women are indelibly captured in this raw, edgy and revealing portrait of an important moment in Iran's history. As a group of college girls run a campaign office for reformist candidate Mohammad Khatami in his bid for the presidency, Arezoo Bayat, a 25-year-old divorced mother, becomes one of the 711 unsuccessful presidential candidates. Directed by Rakhshan Bani Etemad, one of Iran's leading filmmakers of both documentaries and features, 'Our Times' provides a privileged and unique look inside the dreams and challenges faced by Iran's struggling democratic movement. The DVD includes a 12 page booklet featuring an interview with the director.

[[edit]] Technical Specs

  • Source: Retail DVD
  • Duration: 1h 14mn
  • Dimensions: 640 x 480
  • Framerate: 29.970 (4/3)
  • Codec: X264 @ 1323 kbps
  • Audio: AAC HE VBR 50-70 kbps
  • Language: Farsi
  • Subtitles: English (hard subbed)
  • Extras: Chapters, cover, booklet

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Truth about Democracy]
  • [The War on Democracy]

[[edit]] ed2k Links

[[documentary.iran.politics]our.times.2002.dvdrip.x264.aac.vo.fa.hsub.en.chaps.cover.booklet.mkv] (741.48 Mb)

Added by [Cletus]
[Language] > [Farsi]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2002]


Name/Out of Asia

  • [Theme]

Out of Asia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Peter Capaldi] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

A remarkable find in the Northern Territory, Australia, has opened a fierce debate on the prehistory of humans. The date of the find, if correct, dramatically pushes back the date at which people began to create art and language, and triples the date of occupation of Australia. It is, however, strongly contended...

Enormous sculpted boulders, described by Australian scientists Richard Fullagar and Paul Tacon as similar in concept to Stonehenge, and thousands of detailed circular engravings have been dated by them at around 75,000 years old, with stone tools dating back to 176,000 years.

Fullagar and Tacon say that the engravings and sculptures are possibly the oldest rock art in the world - more than twice the age of the famous French rock art paintings at Chauvet and Cosquer. But the most extraordinary find, published in British Antiquity in December 1996, revealed that Australia may have been occupied for up to 176,000 years - more than 110,000 years longer than previously thought.

While excavating in sediments below the rock art, the scientists recovered ochre dating back between 116,000 and 176,000 years. If Aboriginals really have been in Australia for over 100,000 years it enormously changes the traditional view of pre-history in several ways.

It is little short of a revolution for those scholars who cling to the traditional assumptions that 'art' began with modern humans and the Upper Palaeolithic period (from about 40,000 years ago).

As for the colonisation of Australia, the previously accepted point of arrival was 60,000 years ago. The Jinmium art substantiates considerably the hypothesis that charcoal layers in sediment, from a marine core off the Queensland coast, were caused from agricultural burning under human occupation around 150,000 years ago. Genetic data from Dr Ros Harding in Oxford also support the contentious find, suggesting that modern humans first arose in Asia rather than Africa, and could well have moved down to Australia.

According to the 'Out of Africa' theory, modern humans arose in Africa and migrated from there about 100,000 years ago. If that is so then the Jinmium people could not be modern humans. But those who support the hypothesis of 'multi-regional continuity' argue that early humans left Africa about 2 million years ago, and have been evolving and spreading elsewhere since then, intermixing enough to explain the parallel evolution. Archaeological finds of Homo erectus in Indonesia support the idea that they were actually quite advanced - using stone tools and probably navigating boats. According to archaeologist Mike Morwood, who specialises in Indonesian fossils, there is no reason why they could not have travelled to Australia.

It seems that human evolution has many more unanswered questions than we previously thought...

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 1977 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 46min 23s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ape Man Search for the First Human]

[[edit]] ed2k Links

[BBC.Horizon.1997.Out.Of.Asia.avi] (700.48 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Peter Capaldi]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [1997]


Name/Outback Serpents

  • [Theme]

Outback Serpents

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [David Ireland] published by [Others] as part of the [The Wildlife Man] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This production was filmed in outback NSW, QLD and the Northern Territory of Australia. The film showcases Australia's splendid outback scenery from deserts to mountains, to the unbelievable Northern Territory gorges, springs and rivers. The film also showcases David's ability to catch by hand some of Australia's most deadly snakes, including death adders and the incredibly fast whip snakes. Some scenes in the movie are especially breathtaking as David Ireland swims in crocodile infested rivers with pythons, file snakes and turtles. Outback Serpents is an Australian Outback/action TV special.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1978 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: untouched FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 42mn 42s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Australia (NG)]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia: Land before Time]
  • [King Cobra]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Nature of Australia]
  • [Queenslands Outback]
  • [Reptiles]
  • [Serpent]
  • [Snakemaster]
  • [Snakes]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[The.Wildlife.Man.Outback.Serpents.DVB.Xvid.AC3.MVGroup.org.avi] (744.09 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Ireland]
[Publisher] > [Others]
[Series] > [The Wildlife Man]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Owls

  • [Theme]

Owls

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ron David] and published by [National Geographic] in [2005] - [English], [German] [Multilanguage] narration

also known as

  • [Eulen: Lautlose Jäger]

[[edit]] Cover

[[edit]] Information

From dusk until dawn it's searching in the dark sky - a silent, winged Phantom with extraordinary hunting methods. Owls can hear the squeeks for mice from far distances. A silent rustling of their prey makes them change their flight and strike with astonishing precision. National Geographic accompanies filmer Fergus Beeley on his exciting adventure on the tracks of this bird of prey, fascination him since childhood. From the owls hunting in the crocodile-infested rivers of south Africa to the perfectly camouflaged Snow-Owls, which breed on the ground and withstand the icy cold of north Alaska. With help of infrared cameras and other techniques we optain unprecedented and rare impressions into the amazing abilities of these hidden hunters.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1307 kbps
  • Video Resolution: 528x720 (height x width)
  • Video Aspect Ratio: 11x15 (1:1,36)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 53 min 53,52 s (80838 Frames)
  • Number Of Parts: 1
  • Part Size: 704,89 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Return of the Eagle Owl]
  • [Birds of Prey]
  • [Connecting Flights]
  • [The Wings of Nature]
  • [Birds from the Gods]
  • [The Eagle Odyssey]
  • [The Life of Birds]
  • [White Falcon - White Wolf]

[[edit]] ed2k Links

[NG.Owls.Xvid.AC3.Dual-Audio.EN.Ge.MVGroup.org.avi] (704.89 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Ron David]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2005]


Name/Pablo Picasso

  • [Theme]

Pablo Picasso

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ArtHaus] in [2004] - [English], [German], [French], [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The opening of the Picasso-National Museum in Paris granted a unique chance for Didier Baussy to document the precious collection in the museum in 81-minutes of film.

The museum shows paintings held back by Picasso himself which have been very valuable for his connection to the world and his memories. A sensitive Analysis of these pictures dominantly from the Guernica-phase, grant a deep insight into the history of this artist and man Picasso, a geographical location of the scenes and a glimps of his sources of inspiration

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1791 kbps
Video Resolution: 512x704 (height x width)
Video Aspect Ratio: 19x26 (1:1,38)
Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
Audio BitRate: 192 kbps
Audio Streams: 3
Audio Languages: English/German/French
RunTime Per Part: 41 min 6,32 s (61658 Frames)
Number Of Parts: 2
Part Size: 701,47 MB
Subtitles: none
Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Museum of Modern Art - In Our Time]
  • [Jackson Pollock]
  • [Modern Art - A Complete Guide]
  • [Edward Hopper]
  • [Hockney at the Tate]
  • [The Mystery of Picasso]
  • [Art of Spain]
  • [Cezanne in Provence]
  • [Toulouse Lautrec - The Full Story]
  • [Masterpieces of Vienna]
  • [Picasso: The Full Story]
  • [Francis Bacon]
  • [Power of Art]
  • [Cezanne: Three Colours Cezanne]
  • [In the Footsteps of van Gogh]
  • [Monsieur Rene Magritte]
  • [Marc Chagall]
  • [Great Artists]

[[edit]] ed2k Links

Add 2 links to eMule

[Pablo.Picasso.1of2.Xvid.AC3.Multi-Audio.En.Ge.Fr.MVGroup.org.avi] (701.47 Mb)
[Pablo.Picasso.2of2.Xvid.AC3.Multi-Audio.En.Ge.Fr.MVGroup.org.avi] (700.71 Mb)

Added by [Dentje]
[Language] > [English]
[Language] > [French]
[Language] > [German]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Pacific Abyss

  • [Theme]

Pacific Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
    • 3.3 Part 3
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Alisdair Simpson] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Kate Humble sets sail on a 2,000 mile adventure across the Pacific with a team of top natural history filmmakers and deep water marine biologists.

[[edit]] Part 1

Kate dives to some of the most intact shipwrecks left by World War II, while it is one drama after another for the deep dive team in their quest to find new species.

[[edit]] Part 2

Off the coast of Micronesia, Kate Humble and her scuba team continue to discover spectacular examples of underwater life. Meanwhile, the deep-sea divers search for previously unseen fish in depths that test the limits of human endurance — but their explorations are hindered by an unexpected equipment failure.

[[edit]] Part 3

As the expedition team near the end of their journey across Micronesia, it's a race against time for the extreme deep divers as they continue their search for new species.

As Kate Humble explores the Rock Islands of Palau, Mike DeGruy embarks on a unique training programme. The Newtsuit is an incredible feat of submarine engineering - a bright yellow one-man submersible that Mike has to master before he can venture even deeper into the Pacific abyss.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~700.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:58:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1500 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Quality Factor .....: 0.277 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 129 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Deep Blue]
  • [Blue Planet (BBC)]

[[edit]] ed2k Links

Add 3 links to eMule

[pacific.abyss.1of3.ws.pdtv.xvid-council.avi] (697.63 Mb)
[pacific.abyss.2of3.ws.pdtv.xvid-council.avi] (697.57 Mb)
[pacific.abyss.3of3.ws.pdtv.xvid-council.avi] (697.47 Mb)

Added by [Eazbak]
[Alisdair Simpson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/Pakistan on the Edge

  • [Theme]

Pakistan on the Edge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

What ghastly days these have been for Pakistan following Benazir Bhutto's
assassination! And what a grim shock for an already crisis-weary world, which
did not need more hair-raising turmoil, and even speculation about possible
civil war, in what's often called "the most dangerous place on earth".

One can scarcely imagine a more volatile mix of explosive dangers than Pakistan.
It's a nuclear power with 165 million people and a potential flashpoint for
conflicts that can affect the whole of Central Asia and the Middle East -
perhaps the whole world. So we've every right to be very concerned about what
happens next.

In this week's show, we look beyond the assassination and ask what can be done,
for in crises like this it's always wise to seek out the calm voices in a
storm; those who have a strong historical grasp of the situation and take the
long view of events. That's what we do in part two of our show in an in-depth
interview with Akbar Ahmed, a highly respected former Pakistani diplomat,
author and professor of international relations at American University in
Washington, DC.

But we start with a reminder of the high stakes involved for other nations -
Canada most definitely included - and an item Brian did for the National
immediately following the assassination.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 249,442,304 bytes
  • Duration.............: 22:39.305
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Dinner with the President]
  • [The Al Qaeda Files]

[[edit]] ed2k Links

[071230.cbc.our.world.pakistan.on.the.edge.640x464.xvid.mp3.festering.leper.avi] (237.89 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Pale Male

  • [Theme]

Pale Male

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Joanne Woodward] and published by [PBS] broadcasted as part of [PBS Nature] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Of the millions of newcomers who flock to New York City, the astounding arrival in 1991 of a red-tailed hawk made history. No other red-tailed hawk had ever attempted to make Manhattan his territory. Affectionately dubbed Pale Male, he made an exclusive Fifth Avenue apartment building his home. Pale Male became an instant celebrity who made New Yorkers' hearts and imaginations soar. The destruction of his nest in December, 2004, became front page news. See Pale Male's remarkable story in this award-winning presentation of the Emmy-honored PBS series, NATURE narrated by Oscar-winner Joanne Woodward. Join the close-knit community of bird-watchers who faithfully gather daily to follow the progress of this exquisite, powerful bird of prey, as he hunts Central Park's wild creatures, courts his mate on Woody Allen's balcony, builds a penthouse nest, fiercely protects his family from attacking crows, and encourages his baby chicks to fly. Pale Male and his family become a magnificent obsession for the captivated crowds below. To the regulars on the beach, it's better than Broadway. And so is this very special program that the Audubon Society has proclaimed "a classic.

[[edit]] Technical Specs

  • Video Codec: D5
  • Video Aspect Ratio: 4:3
  • Video Bitrate: 1593Kbps
  • Video fps: 29.97fps
  • Audio Codec: AC3
  • Audio Bitrate: 192Kbps 48000Hz
  • RunTime Per Part: 54:35
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Birds of Prey]
  • [Eagle]
  • [The Eagle Odyssey]
  • [White Falcon - White Wolf]
  • [The Life of Birds]

[[edit]] ed2k Links

[PBS.Nature.Pale.Male.DivX5.AC3-MVGroup.avi] (700.49 Mb)

Added by [Explorerkmtb]
[Joanne Woodward]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2004]


Name/Palestine is Still the Issue

  • [Theme]

Palestine is Still the Issue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary narrated by [John Pilger] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1977, the award-winning journalist and film-maker, John Pilger, made a documentary called Palestine Is Still The Issue (1977). He told how almost a million Palestinians had been forced off their land in 1948, and again in 1967. In this in-depth documentary, he has returned to the West Bank of the Jordan and Gaza, and to Israel, to ask why the Palestinians, whose right of return was affirmed by the United Nations more than half a century ago, are still caught in a terrible limbo -- refugees in their own land, controlled by Israel in the longest military occupation in modern times.

"The fate and struggle of the Palestinians," says Pilger, "are not just critical to the overdue recognition of their basic human rights, but are also central to whether the region, and the wider world, are plunged into war. Israel is now one of the biggest military powers in the world. While nothing changes, the dangers become greater. This is a film about a nation of people, traumatized, humiliated and yet resilient. In trying to liberate less than a quarter of historic Palestine, they have had no army, no air force, and no powerful friends -- and have fought back with slingshots and now with the terrorism of the suicide bombers."

In a series of extraordinary interviews with both Palestinians and Israelis, John Pilger weaves together the issue of Palestine. He speaks to the families of suicide bombers and their victims; he sees the humiliation of Palestinians imposed on them at myriad checkpoints and with a permit system not dissimilar to apartheid South Africa's infamous pass laws. He goes into the refugee camps and meets children who, he says, "no longer dream like other children, or if they do, it is about death."

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1775 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • Subtitles: None available, sorry
  • RunTime Per Part: 53 minutes
  • Part Size: 744mb (1/6th dvd)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Occupation 101]
  • [The Birth of Israel]
  • [Jihad Rehab]
  • [Clash of Worlds]
  • [The Firing Line]
  • [Beirut to Bosnia]
  • [Checkpoint]
  • [Forward Base Afghanistan]
  • [Hijacked]
  • [Jerusalem: Within these Walls]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Munich - One Day in September]
  • [Munich: The Real Assassins]
  • [Occupied Minds]
  • [Promises and Betrayals]
  • [Scared Sacred]
  • [Six Days in June]
  • [The Other Side of Suez]
  • [Victory for Us is to See You Suffer]

[[edit]] ed2k Links

[Palestine.Is.Still.The.Issue.Xvid.AC3.www.mvgroup.org.avi] (744.03 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [John Pilger]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2002]


Name/Panama Canal: The Mountain and the Mosquito

  • [Theme]

Panama Canal: The Mountain and the Mosquito

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Robin Ward] and published by [National Geographic] broadcasted as part of [NG Adventures] series in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Panama Canal is considered one of the wonders of the modern world. It ranks among the greatest engineering achievements of the 20th century. Of the many men who worked on the project, Dr. William Gorgas and John Stevens stand out for their extraordinary achievements in spite of seemingly insurmountable obstacles.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1581 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 32,86 s (75593 Frames)
  • Part Size: 698,03 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Panama Wild]
  • [Equator (BBC)]

[[edit]] ed2k Links

Add 2 links to eMule

[089.-.Adventures.-.Panama.Canal.-.The.Mountain.and.the.Mosquito.(1999).avi] (698.03 Mb)
[089.-.Adventures.-.Panama.Canal.-.The.Mountain.and.the.Mosquito.(1999).rar] (2.70 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Robin Ward]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Adventures]
[Subject] > [History]
[Year] > [1999]


Name/Panama Wild

  • [Theme]

Panama Wild

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Rainforest of Life is the oldest long-term tropical research facility studying the magnificent ecosystem of the Panamanian rainforest. National Geographic takes the viewer to Colorado Island in Central America to learn about the so-called "rain forest of life." For many years scientists from all across the globe have come to this facility to search for knowledge in fields that include among others, animal behavior, plant ecology, and canopy biology. With commentary from some of the world's leading biologists, this 60-minute video is both educational and entertaining with substantial exploration set against a backdrop of bountiful footage. ~ C. Dwayne Smith, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1523 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 134 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 7,58 s (77864 Frames)
  • Part Size: 697,17 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Panama Canal: The Mountain and the Mosquito]
  • [Wild South America]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Rain Forest]

[[edit]] ed2k Links

Add 2 links to eMule

[009 - Panama Wild (1996).avi] (697.17 Mb)
[009 - Panama Wild (1996).rar] (2.12 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1996]


Name/Pandora's Box

  • [Theme]

Pandora's Box

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 1. The Engineer's Plot
    • 3.2 2. To the Brink of Eternity
    • 3.3 3. The League of Gentlemen
    • 3.4 4. Goodbye Mrs Ant
    • 3.5 5. Black Power
    • 3.6 6. A is for Atom
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary narrated by [Adam Curtis] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

For 15 years, Adam Curtis has concentrated on a cultural history behind the politics of the 20th century and beyond. In 1992, he made Pandora's Box, six "fables" on the consequences (often dangerous) of political and technocratic rationality, especially when used to crush common sense and a clear reporting of the facts.

Nothing concerns Curtis more than the way public relations and spin doctoring have become ways of masking the true nature of modern history - and nothing is so vital to the new forms of modern bureaucratic totalitarianism, the dulcet "order" that has come to fill the ground left by fascism and communism. In other words, the "enlightened" problem solving favored in the most advanced countries, but employed to obfuscate democratic impulses.

[[edit]] 1. The Engineer's Plot

The revolutionaries who toppled the Tsar in 1917 thought science held the key to
their new world. In fact, it ended up creating a bewildering world for millions
of Soviet people. In this light-hearted investigation, one industrial planner
tells how she decided the people wanted platform shoes, only to discover that
they had gone out of fashion by the time that the factory to manufacture them
had been built.

[[edit]] 2. To the Brink of Eternity

Focusing on the men of the Cold War on whom 'Dr Strangelove' was based. These
were people who believed that the world could be controlled by the scientific
manipulation of fear - mathematical geniuses employed by the American Rand
Corporation. In the end, their visions were the stuff of science fiction
fantasy.

[[edit]] 3. The League of Gentlemen

Thirty years ago, a group of economists managed to convince British politicians
that they had foolproof technical means to make Britain great again. Pandora's
Box tells the saga of how their experiments have led the country deeper into
economic decline, and asks - is their game finally up?

[[edit]] 4. Goodbye Mrs Ant

A modern fable about science and society, focusing on our attitude to nature.
Should we let scientists be the prime movers of social or political change when,
for instance, DDT made post-war heroes of American scientists only to be put on
trial by other scientists in 1968? What kind of in-fighting goes on between
rival camps before one scientific truth emerges, and when it does emerge, just
how true is it?

[[edit]] 5. Black Power

A look at how former Ghanaian leader Kwame Nkrumah set Africa ablaze with his
vision of a new industrial and scientific age. At the heart of his dream was to
be the huge Volta dam, generating enough power to transform West Africa into an
advanced utopia. But as his grand experiment took shape, it brought with it
dangerous forces Nkrumah couldn't control, and he slowly watched his metropolis
of science sink into corruption and debt.

[[edit]] 6. A is for Atom

An insight into the rise and fall of nuclear power. In the 1950s scientists and
politicians thought they could create a different world with a limitless source
of nuclear energy. But things began to go wrong. Scientists in America and the
Soviet Union were duped into building dozens of potentially dangerous plants.
Then came the disasters of Three Mile Island and Chernobyl which changed views
on the safeness of this invisible fuel.

[[edit]] Technical Specs

  • File Name ........... : Pandora's Box 01 The Engineer's Plot.avi
  • Total Size (MB) ... : 391.29 MB
  • Duration .............. : 00:44:06
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 704 x 528
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1112 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.119 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, released at UKNova.

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Trap: What Happened to Our Dreams of Freedom]
  • [The Rise and Fall of the Ad Man]
  • [The Mayfair Set]
  • [Clash of Worlds]
  • [Cold War]
  • [The Day after Trinity]
  • [Our Friend the Atom]

[[edit]] ed2k Links

Add 6 links to eMule

[Pandora's.Box.1of6.The.Engineer's.Plot.DivX.mp3.UKNova.avi] (391.29 Mb)
[Pandora's.Box.2of6.To.The.Brink.of.Eternity.DivX.mp3.avi] (374.67 Mb)
[Pandora's.Box.3of6.The.League.of.Gentlemen.DivX.mp3.UKNova.avi] (373.54 Mb)
[Pandora's.Box.4of6.Goodbye.Mrs.Ant.DivX.mp3.UKNova.avi] (400.23 Mb)
[Pandora's.Box.5of6.Black.Power.DivX.mp3.UKNova.avi] (406.64 Mb)
[Pandora's.Box.6of6.A.is.For.Atom.DivX.mp3.UKNova.avi] (374.00 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Adam Curtis]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [1992]


Name/Panorama S56

  • [Theme]

Panorama S56

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Panorama] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Panorama is the longest-running current affairs television programme in the world. It was first broadcast at 2015 on Wednesday 11 November 1953.

[[edit]] Technical Specs

  • Format: XviD 2 Pass
  • Video: 640 x 352 @ 25fps
  • Audio: VBR MP3 ~128k
  • Source: DVB

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [Internet Movie DataBase]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Climate chaos: Bush's climate of fear]
  • [Taking on the Taliban]
  • [The Nuclear Walmart]
  • [Bottled Water: Who Needs it]

[[edit]] ed2k Links

Add 6 links to eMule

[Panorama.S56E02.WS.PDTV.XviD-REMAX.avi] (232.51 Mb)
[Panorama.S56E04.WS.PDTV.XviD-REMAX.avi] (232.29 Mb)
[Panorama.S56E06.No.More.Mandelas.WS.PDTV.XviD-FTP.avi] (234.83 Mb)
[Panorama.S56E07.Bottled.Water.Who.Needs.It.WS.PDTV.XviD-REMAX.avi] (231.81 Mb)
[Panorama.S56E08.On.Whos.Orders.WS.PDTV.XviD-REMAX.avi] (232.30 Mb)
[Panorama.S56E09.Taking.Back.The.Streets.WS.PDTV.XviD-REMAX.avi] (232.31 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Panorama]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Paradise for Predators: Sharks of Palau

  • [Theme]

Paradise for Predators: Sharks of Palau

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [George Ball] and published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Travel to Palau to learn about one of nature's most awesome predators and why certain villages in the West Pacific republic of Palau consider sharks to be gods.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.36 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Sharks]
  • [Shark Mountain]
  • [Shadow of the Shark]

[[edit]] ed2k Links

[HDTV.Discovery.Paradise.for.Predators.Sharks.of.Palau.x264.720p.AC3.MVGroup.Forum.mkv] (1394.20 Mb)

Added by [Hukumuzuku]
[George Ball]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2001]


Name/Parallel Universes

  • [Theme]

Parallel Universes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Further Reading
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Dr. Michio Kaku] published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Everything you're about to read here seems impossible and insane, beyond science fiction. Yet it's all true.

Scientists now believe there may really be a parallel universe - in fact, there may be an infinite number of parallel universes, and we just happen to live in one of them. These other universes contain space, time and strange forms of exotic matter. Some of them may even contain you, in a slightly different form. Astonishingly, scientists believe that these parallel universes exist less than one millimetre away from us. In fact, our gravity is just a weak signal leaking out of another universe into ours.

The same but different

For years parallel universes were a staple of the Twilight Zone. Science fiction writers loved to speculate on the possible other universes which might exist. In one, they said, Elvis Presley might still be alive or in another the British Empire might still be going strong. Serious scientists dismissed all this speculation as absurd. But now it seems the speculation wasn't absurd enough. Parallel universes really do exist and they are much stranger than even the science fiction writers dared to imagine.

Greater dimensions

It all started when superstring theory, hyperspace and dark matter made physicists realise that the three dimensions we thought described the Universe weren't enough. There are actually 11 dimensions. By the time they had finished they'd come to the conclusion that our Universe is just one bubble among an infinite number of membranous bubbles which ripple as they wobble through the eleventh dimension.

A creative touch
 Now imagine what might happen if two such bubble universes touched. Neil Turok from Cambridge, Burt Ovrut from the University of Pennsylvania and Paul Steinhardt from Princeton believe that has happened. The result? A very big bang indeed and a new universe was born - our Universe. The idea has shocked the scientific community; it turns the conventional Big Bang theory on its head. It may well be that the Big Bang wasn't really the beginning of everything after all. Time and space all existed before it. In fact Big Bangs may happen all the time.

Of course this extraordinary story about the origin of our Universe has one alarming implication. If a collision started our Universe, could it happen again? Anything is possible in this extra-dimensional cosmos. Perhaps out there in space there is another universe heading directly towards us - it may only be a matter of time before we collide.

[[edit]] Further Reading

Sites of Interest

Princeton University - Prof Paul Steinhardt [[1]]

Dr Michio Kaku [[2]]

Superstring phenomenology and the brane-world [[3]]

Publications of Interest

Hyperspace: a scientific odyssey through parallel universes, time warps and the tenth dimension
Michio Kaku

The Elegant Universe: superstrings, hidden dimensions and the quest for the ultimate theory
Brian Greene

Parallel Universes: the search for other worlds
Fred Alan Wolf

The Universe in a Nutshell
Stephen Hawking

Flatland: a romance of many dimensions
Edwin Abbott Abbott, Kendahl J Jubb. 19th century fiction, first published in 1884.

[[edit]] Technical Specs

Name.........: Parallel Universes - BBC Horizon - divx.avi
Filesize.....: 359 MB (or 367,680 KB or 376,504,320 bytes)
Runtime......: 00:45:59 (68,965 fr)
Video Codec..: DivX 5.0
Video Bitrate: 989 kb/s
Audio Codec..: 0x0055(MP3) ID'd as MPEG-2 Layer 3
Audio Bitrate: 96 kb/s (48/ch, stereo) VBR
Frame Size...: 592x400 (1.48:1) [=37:25]
Language.....: English

or

  • Video Codec: XviD
  • Video Bitrate: 1948 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 192 kb/s CBR
  • Audio Channels: 2
  • RunTime Per Part: 44m 35s
  • Number Of Parts: 1
  • Part Size: 701mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Subtitles

English subtitles for this release can be found [here].

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - Science & Nature - Horizon - Parallel Universes]]

[[edit]] Related Documentaries

  • [Parallel Worlds: A User's Guide]
  • [Stephen Hawking and the Theory of Everything]
  • [Death of the Universe]
  • [Do You Know What Time It Is]
  • [Understanding the Universe]
  • [Parallel Worlds, Parallel Lives]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [A Brief History of Time]
  • [A Science Odyssey]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Beyond the Milky Way]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

Add 2 links to eMule

[Horizon.2002.Parallel.Universes.DivX.avi] (359.06 Mb)
OR
[Horizon.2002.Parallel.Universes.XviD-jvt40.avi] (701.70 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2002]


Name/Parallel Worlds, Parallel Lives

  • [Theme]

Parallel Worlds, Parallel Lives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [Science] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Alone in parallel worlds

Singer Mark Oliver Everett - E from the Eels - explains why he made a film about his brilliant, tragic father

Shortly after my father died the phone started ringing. My father was Hugh Everett III. When he was 24 he wrote a ground-breaking thesis about physics most commonly known as "the many worlds theory". It challenged the accepted notion of how the world works in such a huge way, stating that there were actually countless versions of ourselves splitting off and going through as many different scenarios as you could imagine, and the physics powers that be (Albert Einstein, Niels Bohr) were having none of this. They weren't about to let a 24-year-old knock their faces off the Mount Rushmore of physics. Getting no encouragement, my father gave up on quantum physics.

It's now considered to be one of the greatest tragedies in physics that my father wasn't taken seriously. He was so ahead of his time that there weren't even ways to prove his theory mathematically, but now, 50 years later, there are. And it checks out quite well.

I knew this day was coming ever since the phone started ringing in 1982. It was always some "physics groupie" asking for my mother so they could grill her for information about my father. And, as time went on and technology caught up with him, the interest kept mounting.

I'm a singer and songwriter in a rock band called Eels. I never knew much about physics and my father was a complete mystery to me, even though I lived in the same house with him for 18 or 19 years. He rarely spoke. He was an ever-present lump of flesh sitting at the dining room table every night writing out crazy calculations on a pad of paper. That's about all I saw of him.

When the BBC asked if I was interested in making a film, I jumped at the chance. I have tended to deal with my family by making them into little art projects. I made an album in 1998 called Electro-shock Blues that dealt extensively with my sister's and mother's deaths. While my sister's suicide note did indeed contain a passage about going off to meet our father in a parallel universe, I hadn't made anything that dealt with my father the way I had dealt with the rest of my family, and this was the way I liked to do it: make something that is therapeutic for me personally that, hopefully, can offer something for the rest of the world.

The idea made me both excited and uncomfortable. And the uncomfortable part was what made me know it was something I'd have to do. I didn't like the idea of opening up that world of pain and going back to Virginia and Washington DC, places where I can smell the dread in the air because of all the painful memories. But to get the chance to hang out with my father's college roommates, who are all still alive, friends and coworkers, was too interesting for me not to go through with. I knew I was going to learn a lot about both physics and my father. And I did.

The first few days of shooting were awkward and I felt pretty uptight. Then one day while I was being interviewed on camera about some painful experience, I heard Louise [Lockwood], the director, softly click her mouth and whisper, "Aw, E..." Suddenly I thought: "These people actually care about me." I then relaxed and probably started saying all sorts of things I would have been too guarded about before.

I was struck by what a tragedy my father's life was. He has contributed something huge to the world, but for him it was painful. How would you like to come up with something so mind-blowing about how the world works, confident that you knew it was true, but have no one support your view? It must have been the loneliest life, being the smartest guy in the room, just having to shut up and keep your thoughts to yourself while the regular chimps all chat away. I was determined to help to give him the day in the sun he never got when he was alive.

I spent a week at Princeton learning about physics and hanging out with my father's old friends. I did not inherit my father's gift for mathematics, and can barely calculate the tip after dinner, so it was a real challenge for me to be standing in front of blackboards learning about quantum physics. But I came to have a pretty good understanding of my father's theory. In Virginia I met some of my father's coworkers and even went inside the Pentagon (who knew security was so lax?).

It was a very difficult process for me, but when it was over I felt really glad that I had done it. It's not easy going back to a place you really don't want to go back to and opening boxes of memories. Particularly with a film crew following you, trying to make you cry ("How does that make you feel, E?"). I'd be really glad if I had a son do something like this for me some day, so I'd like to think that my dad is smiling down from some parallel universe and saying, "thanks".

[[edit]] Technical Specs

  • GSpot v2.70a avi file details:

  • Filename.....: BBC.Parallel.World.Parallel.Lives.2007.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 781,771,618 bytes
  • Runtime......: 58:59.960 (88499 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1613 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Parallel Worlds: A User's Guide]
  • [Stephen Hawking and the Theory of Everything]
  • [The Big Bang Machine]
  • [What on Earth is Wrong with Gravity]
  • [Atom]
  • [Dangerous Knowledge]
  • [Parallel Universes]
  • [The Elegant Universe]

[[edit]] ed2k Links

[BBC.Parallel.Worlds.Parallel.Lives.2007.DVBC.XviD.MP3.MVGroup.avi] (745.56 Mb) Subtitles: [[eng]]

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Subject] > [Science]
[Year] > [2007]


Name/Parallel Worlds: A User's Guide

  • [Theme]

Parallel Worlds: A User's Guide

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Richard Ayoade] and published by [BBC] broadcasted as part of [BBC Time Shift] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Parallel Worlds - A User Guide: Light-hearted documentary considering the existence of parallel dimensions. Narrator Richard Ayoade explores how the concept unfolded from its origins in mythology and became transformed into the theory of quantum mechanics. Featuring contributions from Doctor Who writer Tom McRae, critic Kim Newman and broadcaster Stuart Maconie, plus clips from Futurama, Star Trek and Doctor Who.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 694 kbps
  • Video Resolution: 272x496 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 56.44 s (88411 Frames)
  • Part Size: 349.80M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Timeshift.2006.Parallel.Worlds.A.Users.Guide.DVB.TVrip.XviD.avi] (349.80 Mb) Subtitles: [[eng]]
[BBC.Timeshift.2006.Parallel.Worlds.A.Users.Guide.DVB.TVrip.XviD.Eng.srt] (84.54 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Time Shift]
[Richard Ayoade]
[Series]
[Subject] > [Science]
[Year] > [2006]


Name/Paris Hilton Inc

  • [Theme]

Paris Hilton Inc

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Today, celebrity culture dominates our daily media and social dialogue. It's
a 24-hour business, fed by nightly entertainment news programs, cable channels
devoted to celebrity, the bustling newsstand business of magazines and the
millions of web sites that keep vigil ever-hopeful of sellable scandal.

Paris Hilton Inc will take you behind the business of dish. From the money
deals to the camera-phone vigilantes to the people who keep us wanting more.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,344,512 bytes
  • Duration.............: 44:11.976
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [The Secret World of Haute Couture]

[[edit]] ed2k Links

[071129.cbc.doc.zone.paris.hilton.inc.640x464.xvid.mp3.festering.leper.avi] (687.93 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Biography]
[Year] > [2007]


Name/Parrots - Look Who's Talking

  • [Theme]

Parrots - Look Who's Talking

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [George Page] and published by [BBC], [PBS] broadcasted as part of [PBS Nature] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

"Look what you've done!" "Hello, what's your name?" "To be or not to be, that is the question." "Well, talk to me!" All these are quotes from some of the talkative birds featured on the NATURE show PARROTS: LOOK WHO'S TALKING. These birds are living, breathing "recordings" of the phrases people say to them. From Flo the Yellow-naped Amazon, who sings opera, to Candy the budgie, who wants to cuddle, parrots are flamboyant both inside and out. With about 340 species to choose from, parrots make up more than 16 percent of the 50 million pet birds worldwide. Parrots, along with lorikeets, cockatoos and parakeets, fall under the class Aves and the order psittaciformes. Their habitat ranges worldwide, but most species prefer the warm, tropical climates of Australia, South America, and southeast Asia. In general, wild parrots mate for life, nesting in large cavities either underground or in hollow trees. Some species, such as macaws, lay two eggs from which only one youngster will survive.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1609 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 54 min 6,35 s (97293 Frames)
  • Part Size: 700,28 MB
  • Ripped by: mrakkar

[[edit]] Links

[[edit]] Further Information

  • [Parrots@PBS Nature]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Amazon Parakeets]
  • [Kea - The Smartest Parrot]
  • [Parrots in the Land of Oz]
  • [The Wild Parrots of Telegraph Hill]
  • [The Life of Birds]

[[edit]] ed2k Links

[PBS.Nature.Parrots.-.Look.Who's.Talking.Xvid.AC3.mrakkar.avi] (700.28 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [George Page]
[Publisher] > [BBC]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1996]


Name/Parrots in the Land of Oz

  • [Theme]

Parrots in the Land of Oz

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [F. Murray Abraham] and published by [PBS] broadcasted as part of [PBS Nature] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

We keep them in cages in our homes, but in their natural state they are independent birds who can seek out water over hundreds of miles through pure instinct. We feed them seed from a pet store, but they can find food in a wide variety of habitats. We give them plastic toys and mirrors to play with when in fact in the wild some have figured out how to use tools to communicate and attract mates. For tens of millions of years, parrots have survived and thrived in Australia even as the continent underwent dramatic changes, including some brought about by man. Though some, like the golden-shouldered Parrot are threatened, these tough Aussies have adapted well to deal with harsh life in the outback. Clever, resourceful, opportunistic and resilient, parrots may be Australia's toughest survivors, and they're certainly its most beautiful.

[[edit]] Technical Specs

Runtime: 53:37
Source: OTA High Definition 1080i
Video Encoding: xvid.1280x720.4010kbps
Audio Encoding: ac3.384kbps-5.1chan
File Size: 1.65GB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Parrots - Look Who's Talking]
  • [The Wild Parrots of Telegraph Hill]
  • [The Life of Birds]
  • [The Real Macaw]
  • [Kea - The Smartest Parrot]
  • [March of the Flamebirds]

[[edit]] ed2k Links

[PBS.Nature.-.Parrots.in.the.Land.of.Oz.(2008.720p.HDTV.AC3-SoS).avi] (1687.42 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [F. Murray Abraham]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Theme] > [This is Australia]
[Year] > [2008]


Name/Passport to Pluto

  • [Theme]

Passport to Pluto

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

When NASA's New Horizons Mission lifts off for its 10-year voyage to Pluto, it will have already completed the first--and likely most harrowing--half of its journey. It's been 17 years since lead scientist Alan Stern began advocating for a close-up look at what was then the last unvisited planet. New Horizons' odyssey is brilliantly chronicled in the program "Passport to Pluto" currently running on both The Science Channel and NASA TV.

But "Passport to Pluto" offers much more than just an incisive look into the often-convoluted workings - and engaging personalities - of a modern space science program. This remarkable show flies out far ahead of the probe itself, giving viewers two critical insights into the "third realm" of the Solar System: We gain clear understanding of why discoveries to be made out there in the Kuiper Belt could fundamentally change what we know about our origins. And we experience a deep gut-feeling for the odd conditions on and around these hard-cold, yet surprisingly dynamic, "dwarf planets"; worlds whose total number we can now only begin to guess. Throughout the program, artwork by Ron Miller, Dan Durda, David A. Hardy and Mark Garlick illuminate what human--and robot--eyes have yet to see, so far from the Sun.

"Pluto is an even more interesting place than we imagined," says Hal Weaver who, along with Stern recently discovered two new additional Plutonian moons while using the Hubble Space Telescope to fine-tune New Horizons' flight profile. Hints of what lies on its mysterious surface are revealed for the first time in this show, animated in true color by astronomer Marc Buie.

Since the early 1990s (as astronomers fit more telescopes with CCDs and software) the catalog of Pluto-like orbs has been piling up. And whether you call them planets, Kuiper Belt Objects, ice dwarfs, or "killer comets waiting to happen", these objects are certain to surprise us when we finally get to see them up close. "Virtually every place we have sent a spacecraft on a first reconnaissance mission like this." says Stern, "we find out that out Earth-based notions were flat wrong."

Writer, Director, Producer Geoff Haines-Stiles, whose science television credits include "Cosmos" with Carl Sagan," "Creation of the Universe" with Timothy Ferris and "Search for Signs of Intelligent Life" with Lily Tomlin, immerses us in this often-emotional quest for quality science. This show has it all: first person recounting of Pluto's discovery with Clyde Tombaugh; Jim Christy's surprise uncovering of Pluto's partner Charon; the discovery of a new planet with Mike Brown. We also see the actual instant when Pluto's atmosphere reveals itself to scientists; the rescue of Pluto exploration by popular outcry begun by 17-year old blogger Ted Nichols; hurricane Wilma's impact on the mission.

And a cliff-hanger: If New Horizons gets clear of Earth; if the flight trajectory is perfect; if no design flaws, engineering errors or fit-up foul-ups have slipped by; if ten years of flight time into the cold dark depths don't take a toll... The spacecraft will only get a few hours of science at Pluto on a single day in July of 2015. "This is going to be incredibly nerve-wracking," says Hal Weaver, "terrifying...and also very exhilarating." Watch "Passport to Pluto" and you'll live through the nail-biting moments of a critical "sim" as the data acquisition team tries to stay sharp for a date with destiny a decade in their future.

What began as a race against time to get to the "last planet" before its atmosphere freezes out onto its surface, now approaches perhaps its most agonizing moment: Launch! And when the booster engines ignite, New Horizons will really haul potatoes; a kick to the hardware of 13G's; the fastest departure from Earth of any human-built object. It'll cross in only 9 hours the distance traveled by the Apollo crews in three days. "We built a very light spacecraft and bought a very large launch vehicle. And the combination is ferocious!" says Alan Stern.

It'll need to be. The paradigm-shifting science that's waiting for the team in the Pluto / Charon system is a ferociously long way from home. "Passport to Pluto" will get you there ten years ahead of time.

[[edit]] Technical Specs

  • Name.........: Discovery.Science.Passport.To.Pluto.PDTV.XviD-AERiAL.avi
  • Filesize.....: 346 MB (or 354,314 KB or 362,817,536 bytes)
  • Runtime......: 00:45:14 (67,840 fr)
  • Video Codec..: XviD
  • Video Bitrate: 951 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 110 kb/s (55/ch, stereo) VBR LAME3.90.�°
  • Frame Size...: 512x320 (1.60:1) [=8:5]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Pluto Rediscovered]
  • [Space Launch: Along for the Ride]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Monster of the Milky Way (PBS)]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [The Moon]
  • [Moon for Sale]
  • [On Jupiter]
  • [The Planets]
  • [Lost in Space]
  • [Saturn - Lord of the Rings]
  • [Revealing Mars]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]
  • [The Sun]

[[edit]] ed2k Links

[Discovery.Science.Passport.To.Pluto.PDTV.XviD-AERiAL.avi] (346.01 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Paul Merton in China

  • [Theme]

Paul Merton in China

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Comedian Paul Merton ventures into the unknown as he embarks upon a six-week tour of China for Five. Paul’s trip will take in the major cities of China, as well some of the most breathtaking countryside and remote backwaters that this vast country has to offer. In his own inimitable style, Paul will attempt to unravel the deep mysteries and baffling contradictions of this ancient country.

[[edit]] Technical Specs

  • AVI File Details

========================================

  • Name.........: Paul.Merton.in China.S01E01.PDTV.XviD-Bubba.avi
  • Filesize.....: 700 MB (or 716,852 KB or 734,056,448 bytes)
  • Runtime......: 00:47:03 (70,568 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1862 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 210 kb/s (105/ch, stereo) VBR LAME3.97
  • Frame Size...: 720x400 (1.80:1) [=9:5]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ed2k-it.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [China Revealed]
  • [The Story of India]
  • [Mardi Gras: Made in China]
  • [China's Stolen Children]
  • [Beijing Confidential]
  • [China's Sexual Revolution]
  • [Across the Roof of the World]
  • [Around the World in 80 Treasures]
  • [Journeys to the Ends of the Earth]
  • [The Lost Road - Overland to Singapore]

[[edit]] ed2k Links

Add 4 links to eMule

[Paul.Merton.in China.S01E01.PDTV.XviD-Bubba.avi] (700.05 Mb)
[Paul.Merton.in China.S01E02.PDTV.XviD-Bubba.avi] (700.03 Mb)
[Paul.Merton.in China.S01E03.PDTV.XviD-Bubba.avi] (700.06 Mb)
[Paul.Merton.in China.S01E04.PDTV.XviD-Bubba.avi] (700.01 Mb)

Added by [moviebox2006]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2007]


Name/Pavarotti - A Life in Seven Arias

  • [Theme]

Pavarotti - A Life in Seven Arias

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

When Luciano Pavarotti died in September, the world lost one of its finest voices. The 'King of the High Cs' was sought after by all the major opera houses in his early career. International superstardom came with his Three Tenors and Pavarotti and Friends concerts. His version of Nessun Dorma was used for the BBC's coverage of the 1990 FIFA World Cup. This portrait uses archive and the memories of his closest associates- including Jose Carreras, Dame Joan Sutherland and Juan Diego Florez.

[[edit]] Technical Specs

File Name: Pavarotti_-_A_Life_in_Seven_Arias_WS_PDTV_XviD-M33.avi
Video Codec: XVID
Video Bitrate: 1014 kb/s
Video Resolution: 608x336
Video Aspect Ratio: 1.810:1
Frames Per Second 25.000
Audio Codec: MP3
Audio BitRate: 122 kb/s VBR
Audio Sample Rate 48000 Hz
Audio Codec 0x0055 MPEG-1 Layer 3
Audio Channels: 2
RunTime: 58:03.800
Captured By: GMA

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [How Music Works]

[[edit]] ed2k Links

[Pavarotti_-_A_Life_in_Seven_Arias_WS_PDTV_XviD-M33.avi] (474.96 Mb)

Added by [Pavy Crevis]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2007]


Name/Peak Oil

  • [Theme]

Peak Oil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [ABC] broadcasted as part of [ABC Four Corners] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"The price of petrol is disgusting, absolutely disgusting…" "It’s just going up and up…" "It’s outrageous…"

"I get so mad – you ever get so mad you can’t even talk about it no mo’?" (Vox populi – motorists in Australia, UK and US)

If, like these motorists, your fury rises with the numbers ticking over on the petrol bowser, get a grip. You may soon look back fondly on the good old days when petrol was $1.40 a litre.

The world is at the beginning of the end of the age of oil, according to a growing body of analysts. It stands at a precipice of "peak oil" – the point at which oil producing countries can no longer keep up with growing demand, where production climaxes and then plunges into irrevocable decline.

This, say the doomsayers, may send national economies spinning into turmoil, up-ending comfortable urban lifestyles that rely on oil for the cheap transport of people and goods and for the manufacture of thousands of mundane household and office items – from mousepads, banknotes and drink bottles to carpets, clothes, cosmetics and deodorants.

The crunch will come some time in the next few years, without warning, they say. "The worst case is that it’s occurring now or very soon because the world is unprepared, it’s absolutely unprepared," says one of the most influential pessimists.

But this is just scaremongering, say many authoritative oil industry voices. While they agree that oil is unlikely to get cheaper any time soon, they insist that oil production will keep pace with demand for decades to come. There is simply no end in sight to the black gold bonanza, according to these optimists.

They check off their list: vast untapped oil reserves claimed by Middle Eastern nations; the prospect of further discoveries; and smarter technology that will extend the life of existing oil fields and make new ones easier to exploit.

Even the optimists concede that massive discoveries of easy-to-reach oil are a thing of the past. But, they say, higher prices will make other ways of producing oil and alternative fuels commercially viable.

Who is right? Four Corners investigates a truly global issue that reaches into every home and every car and touches every human life. This special report* explains why oil prices are high right now and asks how long the world has left to prepare for a day when there is not enough oil to go around.

Reporter Jonathan Holmes goes in search of an answer in the Middle East, the US and Europe, interviewing the key protagonists. He asks if the world is being told the truth about the vast unexploited reserves that are claimed to lie beneath the desert sands of the Middle East. He looks at alternative oil sources and the obstacles to exploiting them. And he explains what peak oil means for Australians who depend so heavily on oil for transport and tourist income.

Reporter: Jonathan Holmes, broadcast: 10/07/2006

[[edit]] Technical Specs

  • File Name ........... : ABC.Four.Corners..Peak.Oil.2006.XviD.mp3.bk.avi
  • Total Size (MB) ... : 349.27 MB
  • Duration .............. : 00:43:00
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 288
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 1039 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.282 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 96 KB/s
  • Channels ............ : 1 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : bk, released on ed2k.

[[edit]] Links

[[edit]] Further Information

  • [ABC Four Corners page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Earth 2100]
  • [Crude Impact]
  • [Crude]
  • [Battle of the Bag]
  • [Crude Awakening]
  • [The End of Suburbia]
  • [Africa: America's New Oil Target]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [A Crude Awakening - The Oil Crash]

[[edit]] ed2k Links

[ABC.Four.Corners..Peak.Oil.2006.XviD.mp3.bk.avi] (349.27 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [ABC] > [ABC Four Corners]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2006]


Name/Pearl Harbor - Legacy of Attack

  • [Theme]

Pearl Harbor - Legacy of Attack

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [National Geographic] in [2001] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The man who will always be known for finding the Titanic, Robert Ballard, contends that there's still a lot we don't know about the Japanese attack on Pearl Harbor on the morning of December 7, 1941. And by going underwater he's determined to find out some of the lesser-known aspects of the Sunday morning when America was plunged into World War II. Everyone knows about the Japanese torpedo plane attacks, but Ballard, along with American and Japanese veterans, sought out the wreckage of a Japanese midget submarine that actually became the first casualty of the battle when it was sunk by an American destroyer an hour before the Japanese airplanes made their appearance. And while thousands pay their respects at the memorial built atop the wreckage of the sunken battleship Arizona, an elite team of divers from the National Park Service fear the old battlewagon is an "ecological time bomb" because of vast amounts of fuel oil still aboard. Diving robots equipped with cameras are used to assess the condition of the wreck, and sections of the ship not seen since the morning of the attack are viewed. This is a fascinating documentary that combines commentary by historians, including author Stephen Ambrose, with spectacular underwater photography. --Robert J. McNamara

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1808 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 46 min 50,48 s (67384 Frames)
  • Part Size: 697,66 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Days that Shook the World]
  • [Sydney at War: The Untold Story]
  • [The Lost Fleet of Guadalcanal]
  • [Japan in Ruins]
  • [Sinking the Supership]
  • [Warship - A History of War at Sea]
  • [Horror in the East]
  • [Emperor Hirohito]
  • [Kokoda the Stairway to Hell]
  • [The Road to War]

[[edit]] ed2k Links

Add 3 links to eMule

[081 - Pearl Harbor - Legacy of Attack (2001) CD1.avi] (697.66 Mb)
[081 - Pearl Harbor - Legacy of Attack (2001) Cd2.avi] (698.77 Mb)
[081 - Pearl Harbor - Legacy of Attack (2001).rar] (9.32 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2001]


Name/Pedigree Dogs Exposed

  • [Theme]

Pedigree Dogs Exposed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

A shocking exposé of one of the greatest animal welfare scandals of our time

Two years in the making, Pedigree Dogs Exposed lifts the lid on the extent of health and welfare problems in pedigree dogs, caused by decades of inbreeding and breeding primarily for "beauty" rather than health and function. Supported by strong testimony from top experts, the film argues that, without radical reform, many of our best-loved breeds face extinction.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1858 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 52:03.280
Part Size: 742MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Passionate Productions]
  • ['Pedigree Dogs Exposed' - the BBC TV programme that has got all my clients talking]
  • [BBC Press Release]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Canine Conspiracy]
  • [Puppy Farming]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [The Bloodhound and the Beardie]
  • [Those Wonderful Dogs]

[[edit]] ed2k Links

[BBC.Pedigree.Dogs.Exposed.DVB.XviD.MP3.MVGroup.Forum.avi] (742.15 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/Pelicans and Cormorants: Prairie Scapegoats

  • [Theme]

Pelicans and Cormorants: Prairie Scapegoats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The Nature of Things visits Manitoba, Saskatchewan and Mississippi to document the spectacular return of American white pelicans and double-crested cormorants and the violent controversy that surrounds them. The banning of DDT has allowed colonies to flourish and fishermen are blaming the fish-eating birds for the disappearance of valuable fish stock. Are the birds really to blame or are they merely scapegoats for human error?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1940Kbps
  • Video Resolution: 640x464
  • Audio Codec: MP3
  • Audio BitRate: 128Kbps
  • RunTime: 46mins
  • Framerate: 23.98fps
  • Number Of Parts: 1
  • Part Size: 686MB
  • Encoded by: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [The Life of Birds]
  • [March of the Flamebirds]
  • [Saving our Seabirds]
  • [Flying Home]
  • [Connecting Flights]
  • [The Wings of Nature]

[[edit]] ed2k Links

[960000.doc.the.nature.of.things.pelicans.and.cormorants.prairie.scapegoats.640x464.xvid.mp3.festering.leper.avi] (686.64 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1996]


Name/Penguin Baywatch

  • [Theme]

Penguin Baywatch

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Author(s): Bertrand Loyer & Luc jacquet
Director(s): Luc Jacquet
Year: 2002
Producer(s): Saint Thomas Productions
Running time: 52 mn
Format: Digital Beta & Super 16 mm
Distributor(s): Télé-Images international
Awards: International Ornithological Film Festival- Ménigoute, France 2001
Crédit Agricole Prize (given to the director of the best film which does not have ornithology as main subject)

In the summer, space becomes dear on the beaches of the Sub-Antartic islands. There, penguins and sea elephants live jumbled up together, caught in the throes of breeding and bringing up the little ones. Such overpopulation leads to tensions between species and individuals. The crowds of penguins and elephant seals attract many scavengers as well as dangerous predators like giant petrels, the vultures of those icy climes, and killer whales full of hunting tactics. More agile, the fur seals and the wandering albatrosses, those indefatiguable gliders, seem to escape the chaotic throng. Like the other animals, however, they are dependent on the ocean,their only source of food in these isolated lands. When winter comes, this cohabitation ends. Their breeding duties finished, the different animals return to the waters they are used to wander in.

Sinopsis en Español :

En el verano, el espacio se hace precioso en las playas de las islas sub-Antarticas. Allí, los pingüinos y elefantes marinos viven mezclados juntos, atrapados en medio de la reproducción y los cuidados de los más pequeños. Esa superpoblación conduce a tensiones entre especies e individuos. La multitud de pingüinos y elefantes marinos atrae a muchos rebuscadores de basura, así como peligrosos depredadores como petreles gigantes, los buitres de los climas helados, y orcas llena de tácticas de caza. Más ágil, las focas y loas albatroses errantes, parecen escapar a la multitud caótica. Como los demás animales, sin embargo, dependen de los océanos, su única fuente de alimento en estas tierras aisladas. Cuando llega el invierno, esta cohabitación fines. La cría de sus deberes terminados, los diferentes animales de regresan a las aguas que se utilizan normalmente.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1450 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 3
  • Audio Languages: English, German, Spanish
  • RunTime Per Part: 52 min 46,36 s (79159 Frames)

[[edit]] Links

[[edit]] Further Information

  • [Documentary's website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [clan-sudamerica.com.ar]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Penguin Safari]
  • [Life in the Freezer]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [The March of the Penguins]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 7 links to eMule

[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].avi] (747.58 Mb)
[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].idx] (97.64 Kb)
[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].sub] (9.26 Mb)
[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].norsk.srt] (47.95 Kb)
[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].svensk.srt] (50.36 Kb)
[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].dansk.srt] (49.79 Kb)
[Penguin.Baywatch.DVDrip.XviD.Veidemannen[NEF].dutch.srt] (53.15 Kb)

Added by [Dubeldarr78]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2002]


Name/Penguin Safari

  • [Theme]

Penguin Safari

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Nigel Marven] and published by [Channel 5] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In this specially created episode from the TV series "Penguin Safari with Nigel Marven", the star of "Prehistoric Park" takes an up close and personal look at the royals of the species, the King penguin.

Living amongst the colony of 200,000 King penguins near the Antarctic ice-cap and during 40 days of live-action filming, Nigel explores the real-life drama and experiences the day-to-day soap opera of their lives. He also witnesses extraordinary sights from the other main inhabitants of this area - the 6,000 Southern Elephant seals. This week-long series was filmed over forty days during October and November, the Antarctic spring, amongst the spectacular wildlife and jaw-dropping scenery of the island of South Georgia. I became friendly with the penguin stars and a supporting cast of other animal characters, as they spent the short spring courting, breeding, laying eggs, bickering and eventually feeding their newborn babies!

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2229 Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames per Second: = 25
  • Audio Codec: AC3
  • Audio Bitrate: 192 Kbs.48000 Hz
  • Audio Languages: English
  • Runtime: 1:04mins
  • Part Size: 1119 mbs
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.nigelmarven.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The March of the Penguins]
  • [Penguin Baywatch]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]

[[edit]] ed2k Links

[Penguin.Safari.with.Nigel.Marven.XviD.AC3.MVGroup.Forum.avi] (1119.51 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [Channel 5]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2006]


Name/Penguins of the Antarctic

  • [Theme]

Penguins of the Antarctic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC], [PBS] broadcasted as part of [BBC Natural World] and [PBS Nature] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Antarctica's penguins are some of the most endearing animals on Earth - but behind the comical behaviour is a continual struggle to survive the deadly cold. Each penguin has its own strategy - some rely on thick down coats and fat reserves, others migrate north for the winter, or stay on volcano heated islands. Now life in the freezer is getting even tougher as Antarctica's climate starts to change. The ice loving Emperor Penguins may be the first to lose out but their cousins, the King Penguins, are waiting in the wings to take over. All penguins must draw on their ability to defy the odds if they're to survive their greatest challenge yet.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1403 kbps
  • Video Resolution: 400x720 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,80)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 1
  • RunTime Per Part: 53 min 55,20 s (96959 Frames)
  • Part Size: 598,80 MB
  • Subtitles: English (BBC)

Note: the PBS Broadcast has different narration from the original BBC

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Penguin Safari]
  • [The Last Continent]
  • [Penguin Baywatch]
  • [Antarctic Wildlife Adventure]
  • [African Penguin]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Life in the Freezer]
  • [The March of the Penguins]
  • [Once upon a Time in Antarctica]
  • [Penguins under Siege]
  • [Planet Earth]
  • [Shackleton]
  • [Survival Island]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Natural.World.Penguins.of.The.Antarctic.avi] (501.96 Mb) Subtitles: [[eng]]
[BBC.Natural.World.Penguins.of.The.Antarctic.Eng.srt] (39.58 Kb)
OR
[PBS Nature - Penguins of The Antarctic (2006.HDTV.SoS).avi] (598.80 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2006]


Name/Penguins under Siege

  • [Theme]

Penguins under Siege

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

For the African Penguin, survival is a constant battle. This documentary is
about the dangers and the enemies the penguins have to face, which keep them
under siege during their whole life. Enjoy this National Geographic special.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 895 KB/s
  • Video Resolution: 624 x 352
  • Audio Codec: MP3
  • Audio BitRate: 132 KB/s
  • RunTime: 00:46:52
  • Framerate: 29.97 FPS
  • Number Of Parts: 1
  • Part Size: 349MB
  • Ripped by G4l

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The World of Penguins]
  • [Penguin Safari]
  • [Penguin Baywatch]
  • [Antarctic Wildlife Adventure]
  • [African Penguin]
  • [Life in the Freezer]
  • [The March of the Penguins]
  • [Penguins of the Antarctic]
  • [Survival Island]

[[edit]] ed2k Links

[g4l-penguin.death.zone.avi] (349.36 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2004]


Name/Period Piece

  • [Theme]

Period Piece

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Period Piece a film about “that time of the month”

Co-directed by Jennifer Frame and Jay Rosenblatt 30 minutes • Beta SP • color • 1996

Recommended by Booklist and Library Journal

"PERIOD PIECE is a delightful and thoughtful film essay on the uneasy attitudes toward menstruation still prevalent in our culture." -Jean M. Humez, Professor, Women’s Studies, Univ. of Mass., Boston

Period Piece is a documentary about menarche -- a girl's first menstrual period -- which is a fundamental experience in every woman's life, yet one that is rarely celebrated.

Women of different ages (8-84) and multi-cultural backgrounds tell their menarchal stories with candor and humor. Their poignant stories reveal feelings about womanhood, family dynamics and society's complicated attitude toward menstruation. Interspersed throughout Period Piece, as counterpoint to what the women are saying, are portions of old 1950's educational films about menstruation.

Period Piece addresses the pain girls experience trying to negotiate their bodies and their culture. The subject of menarche is rarely mentioned publicly, and in many families it is not even broached in private. Rather than celebrate this coming of age, we hide it and women are advised to deodorize, sanitize, and remove the evidence. Women watching this film will discover their connectedness to others, and mothers are provided with a choice they may not have realized they had about how to aid their daughters in this important and often neglected life transition.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1596 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 29:58.000
Part Size: 371MB
Subtitles: no
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Period Piece site]
  • [Order DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Human Body]
  • [Science of Babies]
  • [Pregnancy: Ultimate Guide]

[[edit]] ed2k Links

[Period.Piece.DVB.XviD.MP3.MVGroup.Forum.avi] (371.12 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Health-Medical]
[Year] > [1996]


Name/Philadelphia

  • [Theme]

Philadelphia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] broadcasted as part of [Criminal Underworld Histories] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

When mob boss Angelo Bruno was killed in 1980, the streets of Philly erupted into a bloody battle for control. Mafia values gave way to chaos and turncoats cut dodgy deals.

[[edit]] Technical Specs

  • Filename.....: criminal.underworld.philadelphia.ws.pdtv.xvid-hv.avi
  • Filesize.....: 366,762,766 bytes
  • Runtime......: 00:47:00 (10546872 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 909 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Organized Crime - A World History]
  • [Las Vegas]
  • [Miami]

[[edit]] ed2k Links

[Criminal.Underworld.Philadelphia.WS.PDTV.XviD-hV.avi] (349.77 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Criminal Underworld Histories]
[Subject] > [History]
[Year] > [2007]


Name/Philosophy: A Guide to Happiness

  • [Theme]

Philosophy: A Guide to Happiness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary narrated by [Alain de Botton] and published by [Channel 4] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

On Ancient Greece or Rome, philosophers were seen as natural authorities on the most pressing questions. However, since then, the idea of finding wisdom from philosophy has come to seem bizarre. Enter a university department today and ask to study wisdom, and you will politely but firmly be shown the door. The Consolations of Philosophy sets out to refute the notion that good philosophy must be irrelevant and gathers together six great philosophers who were convinced of the power of philosophical insight to work a practical effect on our lives.

Socrates, Epicurus, Seneca, Montaigne, Schopenhauer and Nietzsche are read for the light their work can shine on certain great universal problems, among them, unpopularity, poverty, inadequacy, lovelessness and timidity. The book amounts to a guide to wisdom - as well as to the practical utility of philosophy.

[[edit]] Technical Specs

..- Video -..

  • Runtime -> 00:23:58 (x6)
  • Codec -> XviD 1.1.0 Final
  • X:Y -> 752 x 432
  • Bitrate -> 1209 kb/s
  • FPS -> 25.000
  • Qf -> 0.149

..- Audio -..

  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 128 kb/s tot , Joint Stereo
  • Fs - > 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Status Anxiety]
  • [The Art of Travel]

[[edit]] ed2k Links

Add 6 links to eMule

[philosophy-a_guide_to_happiness-01.socrates_on_self-confidence.avi] (231.28 Mb)
[philosophy-a_guide_to_happiness-02.epicurus_on_happiness.avi] (231.05 Mb)
[philosophy-a_guide_to_happiness-03.seneca_on_anger.avi] (231.37 Mb)
[philosophy-a_guide_to_happiness-04.montaigne_on_self-esteem.avi] (231.10 Mb)
[philosophy-a_guide_to_happiness-05.schopenhauer_on_love.avi] (230.52 Mb)
[philosophy-a_guide_to_happiness-06.nietzsche_on_hardship.avi] (231.72 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Narrator] > [Alain de Botton]
[Publisher] > [Channel 4]
[Subject] > [Culture]
[Year] > [2000]


Name/Phobias

  • [Theme]

Phobias

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1
    • 3.2 Episode 2
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] in [2000] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Fear is an essential part of self-defence. If we were attacked by a tiger, fear would trigger an adrenaline rush preparing our bodies for fight or flight. However one in ten people suffers from a phobia, harmless objects or animals trigger an extreme, crippling phobic response. This program takes an unflinching look at both the biological and psychological nature of fear.Using the latest MRI scanning techniques, body imaging, EEG tracing and thermal photography,' this series studies the body's responses to extreme stress. Ultra slow-motion filming captures the physical manifestations of fear, and MRI scanners show its effects on the brain.

[[edit]] Episode 1

This program follows the plight of a builder who is terrified of heights, a nine-year-old boy who has a paralysing fear of dogs, and a woman who gets panic attacks when she tries to drive her car.

[[edit]] Episode 2

Munching on maggots and riding on rollercoasters presents no problems for Mum Jackie and thrill-seeker Ryan. But she panics at the sight of a worm and he's a wreck on aeroplanes. Why are they scared - and can they be cured?

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1799 Kbps
  • Video Aspect Ratio: 1.33:1
  • Video Resolution: 576x432
  • Audio Codec: MP3
  • Audio BitRate: 124 Kbps;DualAudio
  • Audio Channels: 2 Ch
  • RunTime: 00:47
  • Framerate: 29.976 FPS
  • Number Of Parts: 2
  • Part Size: 697 MB
  • Ripped by NewMov

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Allergy Planet]
  • [How Mad are You]
  • [Teenage Tourette's Camp]
  • [Human Instinct]
  • [The Human Mind]
  • [Brain Story]
  • [Secrets of the Mind]
  • [To the Limit]
  • [Human Senses]

[[edit]] ed2k Links

Add 2 links to eMule

[Phobias.2000.DVDRip.Dual-Audio.XviD.iNT-NewMov-CD1.avi] (698.89 Mb) Subtitles: [[eng]]
[Phobias.2000.DVDRip.Dual-Audio.XviD.iNT-NewMov-CD2.avi] (698.90 Mb) Subtitles: [[eng]]

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2000]


Name/Picasso: The Full Story

  • [Theme]

Picasso: The Full Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Magic
    • 3.2 Sex
    • 3.3 Death
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Channel 4] in [2005] - [English] narration

also known as

  • [Picasso: Magic, Sex and Death]

[[edit]] Cover

[[edit]] Information

Presented by a friend of Picasso in his later years, John Richardson, Picasso: The Full Story is an accessible and comprehensive look at the life of the most important artist of the 20th Century, examining the influences and the secrets behind many of the masterpieces he created. Televised previously on Channel 4 as Picasso: Magic, Sex and Death, the programme is divided into three parts.

Text for the descriptions taken from DVD Times

[[edit]] Magic

Magic (77 mins) traces Picasso’s early influences back to his birth in Málaga in 1881 and early childhood in Barcelona, attempting to relate his artistic power with the influence of Southern Spanish Andalusian gypsy lore, comparing the “search for the sacred fire” in his painting with voodoo and shamanism, where women are seen as sacrificial offerings made for his art. This is intriguing and Richardson makes a good case, examining numerous works and tying this into the well-known influence of the powerful symbolism of tribal and prehistoric art on Picasso’s later work. There is undoubted power in Picasso’s work and it is worth examining what the secret of that force is, but calling it ‘magic’ feels somewhat sensationalist and is far from convincing. What the first part manages to do successfully however is draw a clear line between Picasso’s life and the various early periods of his artwork, making a good connection between the duality of sex and death in Picasso’s work up to 1916; the death of his friend Cassagenes in Paris in 1900 as the inspiration for his Blue Period; his affair with model “La Belle Fernande”, their visits to Gosol and the beginning of his Rose Period; and the development of cubism with Braque. Particular attention is given to his ground-breaking work on “Les Demoiselles d’Avignon”, examining the influences of tribal art, early Iberian art and El Greco on this key work.

[[edit]] Sex

Sex (49 mins) focuses on the numerous women in Picasso’s life (although they weren’t exactly scarce in the first part). Again, this episode is very well constructed and thematically strong, full of intriguing links between Picasso’s life and loves and the powerful influence the various women had on his work. This part looks at Picasso’s work with Jean Cocteau on a cubist ballet, his marriage to ballet dancer Olga Koklova, their visit to Pompeii and its influence on his fascinating Neo-Classical Period, leading to the brief refinement of his Duchess Period. It’s not easy to keep up with the numerous affairs he conducted while married to Olga, but Marie-Thérèse Walther and Dora Maar are singled out for particular attention, the programme examining the various depictions of women and sex in Picasso’s work, finding them not erotic or salacious, but deeply powerful, matching the tone of the content to the intensity and the secrecy of those relationships. It briefly tackles more recent charges of misogyny, but quickly dismisses them as being culturally endemic in Picasso’s Andalusian make-up, seeing women in the dual aspect of Madonna and whore. This part ends with a fascinating new look at the masterpiece “Guernica”, interpreting it as the war in Picasso’s own life between his various mistresses, which is something I hadn’t heard before and it makes the case very well

[[edit]] Death

Death (50 mins) charts the final stage in Picasso’s life from the war years in Paris through to his time in Antibes, his later involvement with the Communist Party, the Peace Movement and the years leading up to his death in 1973 at the age of 91. This is the period the presenter Richardson is most familiar with as it was the time he came to know Picasso, but there is surprisingly little personal reminiscence. The episode nevertheless covers well Picasso’s work and his relationship with the women in his life. These later years are marked with a struggle to remain vigorous and active against the encroaching spectre of death by keeping plenty of younger women around. Françoise Gilot, his lover and 40 years his junior at the time, contributes to this section with comments on the work he created in his later years, on the paintings that show the joy of life and the ceramics in which she is immortalised. His final works, revisiting and reworking the old masters, is also examined, along with his final years with Jacqueline Roque.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1800 kbps
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 224kb/s CBR 48000 Hz
Audio Languages: English
RunTime: Pt 1: 77 mins; Pts 2/3: 49 mins
Part Size: Pt 1: 1120mb Pts 2/3: 746mb
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Artcyclopedia on Picasso]
  • [Wikipedia on Picasso]
  • [DVD Time Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Mystery of Picasso]
  • [Art of Spain]
  • [Cezanne in Provence]
  • [Toulouse Lautrec - The Full Story]
  • [Masterpieces of Vienna]
  • [Pablo Picasso]
  • [Vincent - The Full Story]
  • [Great Artists]
  • [Power of Art]
  • [In the Footsteps of van Gogh]
  • [Cezanne: Three Colours Cezanne]
  • [Monsieur Rene Magritte]
  • [Marc Chagall]

[[edit]] ed2k Links

Add 3 links to eMule

[Picasso.The.Full.Story.1of3.Magic.XViD.AC3.MVGroup.org.avi] (1119.73 Mb)
[Picasso.The.Full.Story.2of3.Sex.XViD.AC3.MVGroup.org.avi] (746.50 Mb)
[Picasso.The.Full.Story.3of3.Death.XViD.AC3.MVGroup.org.avi] (746.34 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Pierre Verger - Messenger Between Two Worlds

  • [Theme]

Pierre Verger - Messenger Between Two Worlds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Biography] Documentary published by [Others] in [1998] - [Portuguese] narration

[[edit]] Cover

[[edit]] Information

About Pierre Verger
Pierre Edouard Leopold Verger, alias Fatumbi(Paris, November 4, 1902; Salvador, Brazil, February 11, 1996) was a photographer, self-taught ethnographer, and babalawo (Yoruba priest of Ifa) who devoted most of his life to the study of the African diaspora — the slave trade, the African-based religions of the new world, and the resulting cultural and economical flows from and to Africa.

Pierre Verger: Messenger Between Two Worlds
Pierre Verger: Mensageiro Entre Dois Mundos
This sumptuously-filmed documentary retraces the adventurous life of photographer Pierre Verger, a French ethnographer who devoted his life to the study of the reciprocal cultural influences between Bahia, Brazil and the Benin regions of Africa. The originality of his work lies in his demonstration that not only were cultural traditions brought from Africa to Brazil by slaves, but former slaves who returned to their native continent brought back Brazilian influences as well. The film is narrated by renowned musician Gilberto Gil and includes Verger's very last interview, one day before his death at 93.

Nomad Eyes
Olhares Nomades
A companion piece to Messenger Between Two Worlds, the film "Olhares Nomades" was initially conceived for the Exhibition "O Brasil de Pierre Verger" (Pierre Verger's Brazil). Based on about 800 photographs of Pierre Verger, it narrates some parts of his travel around Brazil, especially that of Bahia de Todos os Santos. The editing also attributes a different and dynamic format to the classic black & white of Verger's pictures. The soundtrack was composed exclusively for the exhibition by the veteran Bahian artist Bira Reis, also featuring Antulio Madureira.

With the exception of a brief opening passage in Portuguese (no subtitles) the film is simply photos set to music.

[[edit]] Technical Specs

Messenger
Video Codec: XviD
Video Bitrate: 1749 kbps
Video Resolution: 640x288
Video Aspect Ratio: 2.222:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio BitRate: 128 kbps
Audio Streams: 1
Audio Languages:
RunTime Per Part: 1:22:52
Number Of Parts: 1
Part Size: 1,174,040,576 Bytes
Subtitles: English, Portuguese
Ripped by Dentje
Nomad Eyes
Video Codec: XviD
Video Bitrate: 1572 kbps
Video Resolution: 720x544
Video Aspect Ratio: 1.324:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio BitRate: 128 kbps
Audio Streams: 1
Audio Languages:
RunTime Per Part: 28:38.100
Number Of Parts: 1
Part Size: 367,007,744 Bytes
Subtitles: No - unnecessary
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Roots of Brazil]
  • [Brasil, Brasil]
  • [Lingua - Vidas em Portugues]
  • [Viva Sao Joao]
  • [Africans in America: America's Journey Through Slavery]

[[edit]] ed2k Links

Add 4 links to eMule

Films: [Pierre.Verger.1of2.Messenger.Between.Two.Worlds.XviD.MP3.MVGroup.Forum.avi] (1119.65 Mb)
[Pierre.Verger.2of2.Nomad.Eyes.XviD.MP3.MVGroup.Forum.avi] (350.01 Mb)
Subtitles: [Pierre.Verger.1of2.Messenger.Between.Two.Worlds.XviD.MP3.MVGroup.Forum.English.srt] (76.50 Kb)
[Pierre.Verger.1of2.Messenger.Between.Two.Worlds.XviD.MP3.MVGroup.Forum.Portuguese.srt] (78.60 Kb)

Added by [Dentje]
[Language] > [Portuguese]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [Culture]
[Subject] > [Culture]
[Theme] > [Brazil!]
[Theme] > [Photography]
[Year] > [1998]


Name/PingAn Rice Paddies

  • [Theme]

PingAn Rice Paddies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Take in the morning activities of the Dragon's Backbone, a stunning sixty-six square kilometers of crop terraces hand-cultivated by 800 farmers that snake up over a thousand feet of vertical altitude. These are marks of the Zhuang people.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 52 min
Number Of Parts: 1
Part Size: 1.61 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [China Revealed]
  • [The Silk Road (NHK)]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.PingAn.Rice.Paddies.x264.720p.AC3.MVGroup.Forum.mkv] (1648.90 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Culture]
[Subject] > [Nature]
[Year] > [2006]


Name/Pink Floyd - The Making of 'The Dark Side of the Moon'

  • [Theme]

Pink Floyd - The Making of 'The Dark Side of the Moon'

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Track listing
      • 3.1.1 Side one
      • 3.1.2 Side two
    • 3.2 Personnel
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [Classic Albums] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Pink Floyd's "Dark Side of the Moon" Classic Album is the creative story behind the masterpiece: "Dark Side Of The Moon". "Dark Side Of The Moon" transformed Pink Floyd from art house favorites to global, stadium superstars.

Prior to 1973, Pink Floyd maintained a relentless gigging schedule and by the time they came to record "Dark Side Of The Moon" had already created many of the basic tracks. "Dark Side Of The Moon" would be the first Pink Floyd (post Syd Barrett) album where Roger Waters would supply all the lyrics around a concept: The Circle of Life. With the timeless qualities of its production and musicality, allied to the hypnotic evocation of its central themes - alienation, paranoia, madness, war and death, "Dark Side Of The Moon" would become the album that would dominate the 70's and 80's (with a record number of 741 consecutive weeks in the Billboard 200).

This program takes an in depth look at the making of the 1973 album. All four members of the band Roger Waters, David Gilmour, Nick Mason and Richard Wright are featured in exclusive interviews. Roger, David and Richard play songs and demonstrate themes from the album. Alan Parsons (the original engineer) takes you through the multi track tapes giving a unique insight into the musical fabric of the record and the program is illustrated throughout with archive footage. "Dark Side Of The Moon" with its combination of great songs, inventive effects and one of the best known sleeves ever, tapped into the world's collective subconscious and became a landmark in Rock history and a truly Classic Album. Pink Floyd's "Dark Side of the Moon" Classic Album is the creative story behind the masterpiece: "Dark Side Of ThThanks for all your help.e Moon". "Dark Side Of The Moon" transformed Pink Floyd from art house

The most phenomenal recording in rock & roll history is thoroughly examined in Pink Floyd: The Dark Side of the Moon. The Floyd's 1973 masterpiece remained on bestseller charts for nearly 14 years, and its enduring importance is honored here by all four members of Pink Floyd and key personnel (engineer Alan Parsons, mixing supervisor Chris Thomas, sleeve designer Storm Thorgerson, and others) who played essential roles in the landmark album's creation. Produced for the Classic Albums series that originally aired on VH-1, this thorough and thought-provoking study highlights a track-by-track dissection of the LP's master tapes (including the spoken-word passages that bookend the album), superbly interlaced with archival footage, early demo tapes, concert animations, and latter-day acoustic performances by David Gilmour, Roger Waters, and Richard Wright to demonstrate each track's contribution to the final mix--a sonic exploration that extends to the illuminating bonus features. Informative interviews abound (including Rolling Stone senior editor David Fricke), and much-deserved credit is given to saxophonist Dick Parry, solo vocalist Clare Torry, and former Capitol Records chairman Bhaskar Menon, who fostered the album's U.S. commercial success. For Floyd fans, musicians, and studio technicians alike, this is a must-have addition to any DVD library.

[[edit]] Track listing

All lyrics written by Roger Waters.

[[edit]] Side one

  1. "Speak to Me"
  2. "Breathe"
  3. "On the Run"
  4. "Time"
  5. "The Great Gig in the Sky"

[[edit]] Side two

  1. "Money"
  2. "Us and Them"
  3. "Any Colour You Like"
  4. "Brain Damage"
  5. "Eclipse"

[[edit]] Personnel

  • David Gilmour - lead vocals, guitar, VCS 3 synthesiser, production
  • Roger Waters - bass guitar, vocals, VCS 3 synthesiser, tape effects, production
  • Richard Wright - keyboards, vocals, VCS 3 synthesiser, production
  • Nick Mason - drums, percussion, tape effects, production

with

  • Clare Torry - vocals (on "The Great Gig in the Sky")
  • Lesley Duncan - background vocals
  • Doris Troy - background vocals
  • Barry St. John - background vocals
  • Liza Strike - background vocals
  • Dick Parry - saxophone on "Money" and "Us and Them"
  • Alan Parsons - engineer
  • Peter James - assistant engineer (incorrectly identified as "Peter Jones" on first US pressings of the LP)
  • Chris Thomas - mixing consultant
  • James Guthrie - remastering supervisor on 20th- and 30th-anniversary editions, 5.1 mixing on 30th-anniversary edition
  • Doug Sax - remastering on 20th- and 30th-anniversary editions
  • Hipgnosis - design, photography
  • Storm Thorgerson - 20th- and 30th-anniversary edition designs
  • George Hardie - illustrations, sleeve art
  • Jill Furmanovsky - photography
  • David Sinclair - liner notes in CD re-release
  • Drew Vogel - art and photography in CD re-release

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1919 kbps
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 49:06.840
Part Size: 744MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Official site]
  • [Wikipedia on Pink Floyd]
  • [Wikipedia on The Dark Side of the Moon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Metallica - The Black Album]
  • [Queen - The Making of 'A Night At The Opera']
  • [The Pink Floyd Story - Which One's Pink]
  • [Deep Purple - Machine Head]
  • [Jimi Hendrix - Electric Ladyland]

[[edit]] ed2k Links

[Classic.Albums.Pink.Floyd.The.Making.of.The.Dark.Side.of.the.Moon.DVB.XviD.MP3.MVGroup.Forum.avi] (744.14 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Classic Albums]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2003]


Name/Piranha Adventure

  • [Theme]

Piranha Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Nigel Marven] and published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"Piranha fish have a horrific reputation, but is it justified? I was fascinated to find that very little is known about these South American fish, scientists don’t even know how many species there are! We travelled through Brazil, Peru and Venezuela to capture remarkable footage of wild piranhas, and I ended up having a close encounter with a shoal that skeletonised a duck carcass in under a minute. Luckily my waders held out, and I’m still here to tell the tale."

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 885Kbps
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3
  • Audio BitRate: 134Kbps
  • Audio Languages: English
  • RunTime per Part: ~47 minutes
  • Number of Parts: 1
  • Part Size: 345 MB
  • Ripped by: AERiAL

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Rain Forest]
  • [Piranha]
  • [Amazon Abyss]
  • [Amazon - The Flooded Forest]

[[edit]] ed2k Links

[Discovery_Channel_Piranha_Adventure.avi] (345.67 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2003]


Name/Pissed and Pregnant

  • [Theme]

Pissed and Pregnant

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [Health-Medical] Documentary narrated by [Jenny Eclair] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Recorded on 26 Jul 200, BBC Three
Part of Binge Britain Season

No one would give alcohol to a child, and yet every time a mother drinks her baby drinks too. One of society's biggest taboos is drinking while pregnant. Given that young women now are drinking more that any time every before, in terms of the harm they could be doing to their unborn children, Britain is sitting on a timebomb.

"You’re playing Russian Roulette with your baby if you drink when you’re pregnant", says Gloria Armistead, a campaigner, who warns women about the risks of drinking during pregnancy. Gloria knows too well what’s at stake. Her adopted son, Matthew, has FAS – Foetal Alcohol Syndrome – an incurable condition characterised by facial abnormalities, stunted growth and brain damage. "I know he’ll never be able to live unsupported," she says.

Foetal Alcohol Syndrome

FAS was identified more than 30 years ago, but it is still barely known in this country. When making decisions about their own and their baby’s health, women are left to filter an often confusing mixture of old wives' tales, tips from friends, headlines in the media and advice from GPs and the government.

Sarah from Bristol is seven months pregnant with her first child. "I’ve been given all different advice… I don’t think the experts know, that’s why we’re all left in the dark".

You’d think the government’s advice would be reliable: but it's not, according to top specialists. They claim that current government guidelines for drinking during pregnancy are putting unborn children at risk of crippling long-term damage. According to Dr Raja Mukherjee: "If you don’t drink, you will not have a child that’s affected by it – that’s the only guaranteed safe message."

No one would give alcohol to a child, and yet every time a mother drinks, her baby drinks too. It’s a scientific fact that booze makes women randy, but the problem is less that a woman might get pregnant while she’s out getting tanked up, but that by the time she finds out she pregnant, the damage may already have been done.

In Belfast, Professor Peter Hepper has investigated the effects of even low levels of alcohol on babies in the womb. The alcohol made the babies jump – as if someone had gone up behind them and gone boo! According to Professor Hepper: "We appear to have a very early indicator of damage to the brain".

Britain’s pregnant women are amongst the booziest in the world. Given that young women now are drinking more that any time every before, in terms of the harm they could be doing to their unborn children, Britain is sitting on a timebomb.

If we are to combat this, should drinking while pregnant become as socially unacceptable as smoking while pregnant? We tried out an experiment. We gave a skinny actress a false pregnancy belly and a bottle of wine and sent her staggering through London. Within moments someone had something to say…

The Pregnancy Police

In the USA there is talk of the ‘pregnancy police’. We travel to Wisconsin, a state where there are laws to force women into sobriety programmes if the state believes the mother is putting her un-born baby at risk by drinking. But do these kinds of laws pit mothers’ against their babies? Do they take away the rights of pregnant women? "I’m not an incubator," says pregnant Gemma from Croydon.

We try out an experiment to test if the American public agree with their government. We gave a local actress a false belly and a bottle of beer and took her to a town called Loyal, on parade day. To her face everyone was nice as pie, but behind her back it was a different story. As two locals admitted to us, "We said to the cops, can you arrest that woman for drinking and being pregnant, and they said, no, but if you get her name and address social services will take that baby the moment it is born."

If our pregnant women don’t get their boozing under control, we might find the pregnancy police come knocking at our door.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Pissed.and.Pregnant.2007.DVBC.XviD.MP3.ACP.avi
  • Filesize.....: 669,378,002 bytes
  • Runtime......: 56:14.920 (84373 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1444 kbps
  • Aspect Ratio.: 624x352 (1.773)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k4Ever.com]
  • [Phantom P2P.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Pregnancy: Ultimate Guide]
  • [Wine Confidential]
  • [A Girl's Guide to 21st Century Sex]
  • [How Young Can I Get]
  • [Human Instinct]
  • [My Big Breasts and Me]
  • [Science of Babies]
  • [Teen Taboos: The Condom Question]
  • [The Truth about Binge Drinking]

[[edit]] ed2k Links

[Pissed_and_Pregnant.2007.BBC.DVBC.XviD-ACP.avi] (638.37 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Jenny Eclair]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Plagues and Pleasures on the Salton Sea

  • [Theme]

Plagues and Pleasures on the Salton Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary hosted by [John Waters] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Fabulously offbeat and refreshingly upbeat, this lovable film gets friendly with the natives of the Salton Sea, an inland ocean of massive fish kills, rotting resorts, and 120 degree nights located just minutes from urban Southern California. This award-winning film from directors Chris Metzler and Jeff Springer details the rise and fall of the Salton Sea, from its heyday as the "California Riviera" where boaters and Beach Boys mingled in paradise to its present state as a decaying, forgotten ecological disaster. From wonderland to wasteland, PLAGUES & PLEASURES ON THE SALTON SEA captures a place far more interesting than the shopping malls and parking lots of suburban America, a wacky world where a beer-swilling Hungarian Revolutionary, a geriatric nudist, and a religious zealot building a monument to God all find solace and community. Crisply and hilariously narrated by oddball auteur John Waters, and featuring music by desert lounge rockers Friends of Dean Martinez, PLAGUES & PLEASURES ON THE SALTON SEA melds high camp with stark realism, offering both a sobering message about the consequences of tampering with nature and a heart-warming tale of individualism.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1189 kbps (965 kbps for Extras)
Video Resolution: 640x480 (680x426 for most Extras)
Video Aspect Ratio: 1.333:1 (1.5:1 for most Extras)
Frames Per Second: 29.970
Audio Codec: Dolby AC3
Audio Bitrate: 224kb/s CBR 48KHz Stereo
Audio Languages: English only
RunTime Per Part: 1:13:25 (1:30:30 total for Extras)
Number Of Parts: 1 + 21 Extras
Part Size: 782,559,232 Bytes (800,325,638 Bytes for Extras)
Subtitles: None Available
Ripped by: DrDave

[[edit]] Links

[[edit]] Further Information

  • [Official website]
  • [IMDB entry]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

[[edit]] ed2k Links

Add 23 links to eMule

[Plagues.and.Pleasures.on.the.Salton.Sea.2004.Xvid.AC3.MVGroup.org.avi] (746.31 Mb)
[Plagues.and.Pleasures.Extras.01of21.Lost.Interviews.Hunky.Daddy.Xvid.AC3.MVGroup.org.avi] (36.88 Mb)
[Plagues.and.Pleasures.Extras.02of21.Lost.Interviews.Lechon.Xvid.AC3.MVGroup.org.avi] (11.84 Mb)
[Plagues.and.Pleasures.Extras.03of21.Lost.Interviews.Evelyn.Xvid.AC3.MVGroup.org.avi] (11.85 Mb)
[Plagues.and.Pleasures.Extras.04of21.Lost.Interviews.Olivia.Xvid.AC3.MVGroup.org.avi] (6.30 Mb)
[Plagues.and.Pleasures.Extras.05of21.Lost.Interviews.Marilyn.Xvid.AC3.MVGroup.org.avi] (9.97 Mb)
[Plagues.and.Pleasures.Extras.06of21.Lost.Interviews.The.Kellys.Xvid.AC3.MVGroup.org.avi] (14.35 Mb)
[Plagues.and.Pleasures.Extras.07of21.Lost.Interviews.Bobbie.Xvid.AC3.MVGroup.org.avi] (9.13 Mb)
[Plagues.and.Pleasures.Extras.08of21.Lost.Interviews.Paul.Xvid.AC3.MVGroup.org.avi] (12.30 Mb)
[Plagues.and.Pleasures.Extras.09of21.Deleted.Scenes.Salty.Gingerbread.Xvid.AC3.MVGroup.org.avi] (21.28 Mb)
[Plagues.and.Pleasures.Extras.10of21.Deleted.Scenes.Desert.Dreamers.Xvid.AC3.MVGroup.org.avi] (21.78 Mb)
[Plagues.and.Pleasures.Extras.11of21.Deleted.Scenes.Never.in.Niland.Xvid.AC3.MVGroup.org.avi] (24.38 Mb)
[Plagues.and.Pleasures.Extras.12of21.Deleted.Scenes.Toxic.Fish.Myths.Xvid.AC3.MVGroup.org.avi] (9.61 Mb)
[Plagues.and.Pleasures.Extras.13of21.Deleted.Scenes.Death.of.a.Sea.Xvid.AC3.MVGroup.org.avi] (29.28 Mb)
[Plagues.and.Pleasures.Extras.14of21.Deleted.Scenes.The.Gastons.Retired.Xvid.AC3.MVGroup.org.avi] (11.35 Mb)
[Plagues.and.Pleasures.Extras.15of21.Additional.Films.Leonard.and.the.Mountain.Xvid.AC3.MVGroup.org.avi] (93.84 Mb)
[Plagues.and.Pleasures.Extras.16of21.Additional.Films.From.Tucson.to.the.Salton.Sea.Xvid.AC3.MVGroup.org.avi] (70.97 Mb)
[Plagues.and.Pleasures.Extras.17of21.Additional.Films.Miracle.in.the.Desert.Xvid.AC3.MVGroup.org.avi] (109.51 Mb)
[Plagues.and.Pleasures.Extras.18of21.Additional.Films.Fruit.of.the.Vine.Xvid.AC3.MVGroup.org.avi] (32.58 Mb)
[Plagues.and.Pleasures.Extras.19of21.Additional.Films.LSD.A.GO.GO.Xvid.AC3.MVGroup.org.avi] (86.11 Mb)
[Plagues.and.Pleasures.Extras.20of21.Additional.Films.Trailer.Xvid.AC3.MVGroup.org.avi] (28.25 Mb)
[Plagues.and.Pleasures.Extras.21of21.Additional.Films.Salvation.Mountain.Tour.Xvid.AC3.MVGroup.org.avi] (111.70 Mb)
[Plagues.and.Pleasures.on.the.Salton.Sea.Extras.MVGroup.org.m3u] (4.01 Kb)

Added by [DrDave]
[John Waters]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [2004]


Name/Planet Earth

  • [Theme]

Planet Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 From Pole to Pole
    • 3.2 Mountains
    • 3.3 Freshwater
    • 3.4 Caves
    • 3.5 Deserts
    • 3.6 Ice Worlds
    • 3.7 Great Plains
    • 3.8 Jungles
    • 3.9 Shallow Seas
    • 3.10 Seasonal Forests
    • 3.11 Ocean Deep
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 HD Version
    • 5.2 SD Version
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

As of its release in early 2007, Planet Earth is quite simply the greatest nature/wildlife series ever produced. Following the similarly monumental achievement of The Blue Planet: Seas of Life, this astonishing 11-part BBC series is brilliantly narrated by Sir David Attenborough and sensibly organized so that each 50-minute episode covers a specific geographical region and/or wildlife habitat (mountains, caves, deserts, shallow seas, seasonal forests, etc.) until the entire planet has been magnificently represented by the most astonishing sights and sounds you'll ever experience from the comforts of home. The premiere episode, "From Pole to Pole," serves as a primer for things to come, placing the entire series in proper context and giving a general overview of what to expect from each individual episode. Without being overtly political, the series maintains a consistent and subtle emphasis on the urgent need for ongoing conservation, best illustrated by the plight of polar bears whose very behavior is changing (to accommodate life-threatening changes in their fast-melting habitat) in the wake of global warming--a phenomenon that this series appropriately presents as scientific fact. With this harsh reality as subtext, the series proceeds to accentuate the positive, delivering a seemingly endless variety of natural wonders, from the spectacular mating displays of New Guinea's various birds of paradise to a rare encounter with Siberia's nearly-extinct Amur Leopards, of which only 30 remain in the wild.

That's just a hint of the marvels on display. Accompanied by majestic orchestral scores by George Fenton, every episode is packed with images so beautiful or so forcefully impressive (and so perfectly photographed by the BBC's tenacious high-definition camera crews) that you'll be rendered speechless by the splendor of it all. You'll see a seal struggling to out-maneuver a Great White Shark; swimming macaques in the Ganges delta; massive flocks of snow geese numbering in the hundreds of thousands; an awesome night-vision sequence of lions attacking an elephant; the Colugo (or "flying lemur"--not really a lemur!) of the Philippines; a hunting alliance of fish and snakes on Indonesia's magnificent coral reef; the bioluminescent "vampire squid" of the deep oceans... these are just a few of countless highlights, masterfully filmed from every conceivable angle, with frequent use of super-slow-motion and amazing motion-controlled time-lapse cinematography, and narrated by Attenborough with his trademark combination of observational wit and informative authority. The result is a hugely entertaining series that doesn't flinch from the predatory realities of nature (death is a constant presence, without being off-putting).

At a time when the multiple threats of global warming should be obvious to all, let's give Sir David the last word, from the closing of Planet Earth's final episode: "We can now destroy or we can cherish--the choice is ours." --Jeff Shannon

[[edit]] From Pole to Pole

The ultimate portrait of our planet looks at the key factors that shape our natural history. The sun and fresh water dominate the lives of all animals and plants on Earth and trigger seasonal migrations, small and large.

In the Arctic spring, a mother polar bear and cubs emerge from their winter den. They have just two weeks to cross the frozen sea before it melts and they become stranded. Share the most intimate and complete picture of polar bear life ever filmed.

For more than three years, time-lapse cameras captured the annual transformation created by the Okavango floods. The latest technology and aerial photography enables us to track some of the greatest mass migrations, following prey and predators on truly epic journeys.

[[edit]] Mountains

Welcome to an extreme landscape of rock, ice and snow. We tour the mightiest mountain ranges, starting with the birth of a mountain at one of the lowest places on Earth and ending at the summit of Everest. Find out how some of the most secretive animals rise to the challenge of mountain life.

Share one of Earth's rarest phenomena, a lava lake that has been erupting for over 100 years. The same forces built the Simian Mountains where we find troops of gelada baboons nearly a thousand strong. In the Rockies, grizzlies build winter dens inside avalanche-prone slopes and climb the peaks to devour abundant summer moths. In another world first, the programme brings us astounding images of a snow leopard hunting on the Pakistan peaks.

[[edit]] Freshwater

Fresh water is our most precious resource and it defines the distribution of life on land. Follow the descent of rivers from their mountain sources to the sea. Watch spectacular waterfalls, fly inside the Grand Canyon and explore the wildlife below the ice in the world's deepest lake.

Witness unique and dramatic moments of animal behaviour: a showdown between smooth-coated otters and mugger crocodiles; deep-diving long tailed macaques; massive flocks of snow geese on the wing and a piranha frenzy in the perilous waters of the world's largest wetland.

[[edit]] Caves

The Cave of Swallows in Mexico is a 400m vertical shaft, deep enough to engulf the Empire State Building. The Lechuguilla cave system in the USA is 193km long and 500m deep with astonishing crystal formations hanging from its chambers.

Although often overlooked, caves are remarkable habitats with equally bizarre wildlife. Cave angel fish cling to the walls behind cave waterfalls with microscopic hooks on their flattened fins. Cave swiftlets navigate by echo-location and build nests out of saliva. The Texas cave salamander has neither eyes nor pigment. Unique access to a hidden world of stalactites, stalagmites, snotites and troglodytes brings a wealth of surprises.

[[edit]] Deserts

Around 30% of the land's surface is desert, the most varied of our ecosystems despite the lack of rain. Unravel the secrets of desert survival and experience the ephemeral nature of this dynamic environment. Watch Saharan sandstorms nearly a mile high and desert rivers that run for a single day.

In the Gobi Desert, rare Bactrian camels get moisture from the snow. In the Atacama, guanacos survive by licking dew off cactus spines. In the USA, the brief blooming of Death Valley triggers a plague of locusts 65km wide and 160km long. A unique aerial voyage over the Namibian desert reveals elephants on a long trek for food and desert lions searching for wandering oryx.

[[edit]] Ice Worlds

The Arctic and Antarctic experience the most extreme seasons on Earth. Time-lapse cameras watch a colony of emperor penguins, transforming them into a single organism. The film reveals new science about the dynamics of emperor penguin behaviour.

In the north, unique aerial images show a polar bear swimming more than 100km. Diving for up to two minutes at a time. The exhausted polar bear later attacks a herd of walrus in a true clash of the Titans.

[[edit]] Great Plains

After filming for three years, Planet Earth finally captures the shy Mongolian gazelle. Only a handful of people have witnessed its annual migration. Don't miss the bizarre-looking Tibetan fox, captured on film for the first time.

Over six weeks the team follow a pride of 30 lions as they attempt to hunt elephants. Using the latest night vision equipment, the crew film the chaotic battles that ensue at close quarters.

[[edit]] Jungles

Jungles cover roughly three per cent of our planet yet contain 50 per cent of the world's species. High-definition cameras enable unprecedented views of animals living on the dark jungle floor.

In the Ngogo forest the largest chimpanzee group in the world defends its territory from neighbouring groups. Other jungle specialists include parasitic fungi which infiltrate an insect host, feed on it, and then burst out of its body.

[[edit]] Shallow Seas

A humpback whale mother and calf embark on an epic journey from tropical coral paradises to storm ravaged polar seas.

Newly discovered coral reefs in Indonesia reveal head-butting pygmy seahorses, flashing 'electric' clams and bands of sea kraits, 30-strong, which hunt in packs. Elsewhere plagues of sea urchins fell forests of giant kelp. Huge bull fur seals attack king penguins, who despite their weight disadvantage, put up a spirited defence.

[[edit]] Seasonal Forests

The Taiga forest, on the edge of the Arctic, is a silent world of stunted conifers. The trees may be small but filming from the air reveals its true scale. A third of all trees on Earth grow here and during the short summer they produce enough oxygen to change the atmosphere.

In California General Sherman, a giant sequoia, is the largest living thing on the planet, ten times the size of a blue whale. The oldest organisms alive are bristlecone pines. At more than 4,000 years old they pre-date the pyramids. But the baobab forests of Madagascar are perhaps the strangest of all.

[[edit]] Ocean Deep

Life goes to extraordinary lengths to survive this immense realm. A 30 tonne whale shark gorges on a school of fish and the unique overhead heli-gimbal camera reveals common dolphins rocketing at more than 30km an hour.

Descending into the abyss, deep sea octopus fly with wings and vampire squid use bioluminescence to create an extraordinary colour display. The first ever time-lapse footage taken from 2,000m down captures eels, crabs and giant isopods eating a carcass, completely consuming it within three hours.

[[edit]] Technical Specs

[[edit]] HD Version

  • Video Codec: Xvid
  • Video Bitrate: 6000
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 48
  • Number Of Parts: 11
  • Part Size: 2200
  • Ripped by maga998

[[edit]] SD Version

  • Video Codec: XviD
  • Video Bitrate: 1822 kbps
  • Video Resolution: 640 x 352
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 192 kbps
  • Audio Channels: 2
  • RunTime Per Part: 48:00
  • Number Of Parts: 11
  • Part Size: 700
  • Ripped by HankEvans

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Oceans (BBC)]
  • [Natures Great Events]
  • [Earth Story]
  • [Elephant Nomads of the Namib Desert]
  • [The Living Edens]
  • [Earth]
  • [Greatest Places]
  • [Gabon Forests of the Future]
  • [Badgers - Secrets of the Sett]
  • [Saved by Dolphins]
  • [White Falcon - White Wolf]
  • [Tiger Kill]
  • [Avalanche - The White Death]
  • [Saving our Seabirds]
  • [Antarctica (Horizon)]
  • [Blue Planet (BBC)]
  • [Blue Planet (IMAX)]
  • [Jacques Cousteau Odyssey]
  • [Journey Into Amazing Caves]
  • [Journey of Life]
  • [Life in the Freezer]
  • [The Living Planet]
  • [Once upon a Time in Antarctica]
  • [Penguins of the Antarctic]
  • [Planet Earth - The Future]
  • [Triumph of Life]
  • [Wildest Antarctica and Arctic]
  • [Hawaii - Message in the Waves]

[[edit]] ed2k Links

Add 24 links to eMule

[HDTV.BBC.Planet.Earth.01of11.Pole.to.Pole.720p.Divx6.Ac3.www.mvgroup.org.avi] (2195.20 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.02of11.Mountains.720p.Divx6.Ac3.www.mvgroup.org.avi] (2186.94 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.03of11.Fresh.Water.720p.Divx6.Ac3.www.mvgroup.org.avi] (2195.80 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.04of11.Caves.720p.Divx6.Ac3.www.mvgroup.org.avi] (2206.27 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.05of11.Deserts.720p.Divx6.Ac3.www.mvgroup.org.avi] (2175.11 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.06of11.Ice.Worlds.720p.Xvid.Ac3.www.mvgroup.org.avi] (2190.22 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.07of11.Great.Plains.720p.Xvid.Ac3.www.mvgroup.org.avi] (2186.92 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.08of11.Jungles.720p.Xvid.Ac3.www.mvgroup.org.avi] (2191.66 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.09of11.Shallow.Seas.720p.Xvid.Ac3.www.mvgroup.org.avi] (2200.40 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.10of11.Seasonal.Forests.720p.Xvid.Ac3.www.mvgroup.org.avi] (2192.88 Mb) Subtitles: [[rum]] [[scc]]
[HDTV.BBC.Planet.Earth.11of11.Ocean.Deep.720p.Xvid.Ac3.www.mvgroup.org.avi] (2193.44 Mb) Subtitles: [[rum]] [[scc]]
OR
[BBC.Planet.Earth.01of11.From.Pole.to.Pole.XviD.MP3.www.MVGroup.org.avi] (696.24 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.Planet.Earth.02of11.Mountains.XviD.MP3.www.MVGroup.org.avi] (696.31 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.Planet.Earth.03of11.Freshwater.XviD.MP3.www.MVGroup.org.avi] (696.15 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.Planet.Earth.04of11.Caves.XviD.MP3.www.MVGroup.org.avi] (697.28 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.Planet.Earth.05of11.Deserts.XviD.MP3.www.MVGroup.org.avi] (697.24 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.Planet.Earth.06of11.Ice.Worlds.XviD.MP3.www.MVGroup.org.avi] (697.27 Mb) Subtitles: [[rum]] [[spa]]
[BBC.Planet.Earth.07of11.Great.Plains.DVB.XviD.MP3.www.MVGroup.org.avi] (699.64 Mb) Subtitles: [[rum]] [[spa]]
[BBC.Planet.Earth.08of11.Jungles.DVB.XviD.MP3.www.MVGroup.org.avi] (699.72 Mb) Subtitles: [[rum]] [[spa]]
[BBC.Planet.Earth.09of11.Shallow.Seas.DVB.XviD.MP3.www.MVGroup.org.avi] (700.18 Mb) Subtitles: [[rum]] [[spa]]
[BBC.Planet.Earth.10of11.Seasonal.Forests.DVB.XviD.MP3.www.MVGroup.org.avi] (699.58 Mb) Subtitles: [[rum]] [[spa]]
[BBC.Planet.Earth.11of11.Ocean.Deep.DVB.XviD.MP3.www.MVGroup.org.avi] (701.27 Mb) Subtitles: [[rum]] [[spa]]
[BBC.Planet.Earth.The.Diaries.1of2XviD.MP3.www.MVGroup.org.avi] (697.30 Mb) Subtitles: [[eng]] [[rum]] [[spa]]
[BBC.Planet.Earth.The.Diaries.2of2.DVB.XviD.MP3.www.mvgroup.org.avi] (699.78 Mb) Subtitles: [[rum]]

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2006]


Name/Planet Earth - The Future

  • [Theme]

Planet Earth - The Future

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Saving Species
    • 3.2 Into the Wilderness
    • 3.3 Living Together
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2007] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Three programmes look at the environmental problems facing our planet. Is future development sustainable, and can people and wildlife co-exist?
Planet Earth, The Future asks the experts to provide an answer. Using footage from Planet Earth and contributions from film-makers, conservationists and some of the 21st Century's most eminent theologians and scientists, the series analyses the planet's many environmental crises and conservation issues and takes a cool look at what their solutions, if any, might be.

[[edit]] Saving Species

The sixth extinction phase - are we really at such a crisis point? Planet Earth revealed the Mongolian gazelle on the last great unseen migration spectacle in Asia. Why didn't they film the Saiga Antelope, that was filmed just 15 years ago as a spectacle for another series? The answer is because the Saiga is now on the brink of extinction. Martyn Colbeck and Saiga antelope expert Dr. Milner-Gulland tell us why. We also discover why there is a problem in the Simien Highlands in Ethiopia, where people have encroached up the mountains forces up species to the remaining peaks. The Polar bears that featured in Planet Earth trying to kill a walrus in the Canadian Arctic are hungry because the warmer climate is reducing the ice floes on which the bears used to hunt seals.
But is there really a problem? As Ahmed Djoghlaf, Exectuive Secretary of the United Nations group on biological Diversity, tells us the rate of extinctions, the Head of the IUCN argues that we have no idea how many species there really are. Professor Edward Wilson's contribution is on the importance of the insects.
How do we choose which species we want? Why should we bother to save a highly endangered species? Why should we save the Panda? We hear from the world's leading experts.

[[edit]] Into the Wilderness

What is wilderness and how much is left? Russell Mittermeier of Conservation International assures us that, by his definition, wilderness still covers 40% of the planet. But is there enough to provide landscapes for animals such as the elephants that featured in Planet Earth?
How much wilderness do we need, and how fast is it disappearing? The forests of Bialowieza, the last remaining forest of Europe, are fast disappearing. What is threatening them? We discuss the issue of human population size, and discover in the Gobi desert and the Arctic tundra that just a few people, or a few corporations, can have an enormous impact.
But why is wilderness important? What does it do for us? James Lovelock and Jonathan Porritt tell us. Even where there are no people, much wilderness is changing because of climate change. How do we ensure own own survival and keep wilderness areas? It seems to have to include humans in the picture.

[[edit]] Living Together

Right now, conservation is going through a major re-think and re-assessment of what is the right way forward, bearing in mind the expanding human population. This film opens with dramatic footage of humpback whales - a success story for conservation. The 'Save the Panda' 'Save the World' and 'Save the Rainforest' campaigns are still very familiar too, but have we got anywhere?
The programmer also look back to past mistakes. For example, BBC archive footage of Nairobi National Park in 1977 illustrates how people were excluded - the fortress mentality. various ways to involve people are considered. Behind some of the Planet Earth stars, like the snow leopard, are attempts to bring income to the local people through the wildlife. How can conservation fit into a world driven by economics and development? At what point does eco-tourism cross the boundary of real benefit to the wildlife? This episode looks at the role of religions in promoting a moral and ethical approach to our world, and asks the Archbishop of Canterbury whether we should be re-thinking our whole attitude to our place in the natural world.

[[edit]] Technical Specs

  • Video Codec: XviD 1.1.0 Final
  • Video Bitrate: 1525 KB/s
  • Video Resolution: 624 x 352
  • Quality Factor (Qf): 0.278
  • Audio BitRate: 131 KB/s , 48000Hz , MP3
  • RunTime: 00:58:43
  • Framerate: 25.00 FPS
  • Number Of Parts: 2
  • Part Size: 701 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [A Global Warning]
  • [Earth]
  • [Glacier Meltdown]
  • [Strange Days on Planet Earth]
  • [Life after People]
  • [Don't say Goodbye]
  • [The Dodo's Guide to Surviving Extinction]
  • [Blue Planet (BBC)]
  • [The Future is Wild]
  • [Planet Earth]
  • [State of the Planet]
  • [Trials of Life]

[[edit]] ed2k Links

Add 4 links to eMule

[Bbc Planet Earth The Future 2006 Dvdrip Kiss Cd1.avi] (698.74 Mb) Subtitles: [[rum]]

[Bbc Planet Earth The Future 2006 Dvdrip Kiss Cd2.avi] (699.47 Mb) Subtitles: [[rum]]

[Bbc Planet Earth The Future 2006 Dvdrip Kiss Cd3.avi] (699.47 Mb) Subtitles: [[rum]]

[Bbc Planet Earth The Future 2006 Dvdrip Xvid Kiss-Sub.rar] (6.47 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/Planet Storm

  • [Theme]

Planet Storm

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Paul Mercier] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Some 3.9 billion years ago, our solar system was assaulted by a gigantic asteroid storm. This episode examines how life on our planet survived and the chances of another such attack occurring.

[[edit]] Technical Specs

  • Video Codec: DivX 5
  • Video Bitrate: 900Kbps
  • Video Resolution: 512x288
  • Audio Codec: mp3
  • Audio BitRate: 128 kbps @ 44100Hz
  • RunTime Per Part: ~46:00
  • Number Of Parts: 1
  • Part Size: 341MB
  • Source: TVrip
  • Ripped by unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Angry Skies]
  • [Angry Earth]
  • [Meteors: Fire in the Sky]
  • [Killer Asteroid (NG)]
  • [Asteroids: Deadly Impact]
  • [Cosmic Fireballs]
  • [Meteorites - Menace from space]
  • [What really killed the Dinosaurs]
  • [Exodus Earth]

[[edit]] ed2k Links

[[NGC] NS - Planet Storm.divx] (341.67 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Paul Mercier]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Year] > [2007]


Name/Platypus, World's Strangest Animal

  • [Theme]

Platypus, World's Strangest Animal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [ABC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Award winning wildlife film maker, David Parer has built his reputation on delivering the pictures we never thought we'd see. This fascinating documentary on the Platypus is no exception as he sets out to solve the riddle of this quintessentially Australian animal.

Three years in the making, the film takes David down the east coast of Australia to the many varied and beautiful habitats of the Platypus. Using technology specially designed for this film, images from inside the nesting chamber of a wild Platypus are captured and many secrets of how the Platypus breed and raise their young are revealed. Join David on this fascinating journey into the little known world of this mysterious creature.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate pt 1: 1873 KB/s
  • Video Resolution: 672 x 368
  • Video Aspect Ratio: 16:9
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Quality Factor: 0.303 B/px
  • Part Size: 746mb (1/6th DVD)
  • Subtitles: Yes (English)
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Charles Darwin and the Tree of Life]
  • [On the Trail of Tarka]
  • [Tasmanian Wilderness]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [King Koala]
  • [Nature of Australia]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[ABC.Platypus.Worlds.Strangest.Animal.Xvid.AC3.MVGroup.Forum.avi] (746.88 Mb) Subtitles: [[eng]] [[rum]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2003]


Name/Playa Grande Moonset

  • [Theme]

Playa Grande Moonset

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC Sunrise Earth International] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Playa Grande, Marino Las Baulas National Park, Guanacaste, Costa Rica — Once a month, the full moon dips into the waves of the pacific as the sun rises over the upper beach. Creatures of the beach begin to stir. Pelicans glide in formation. Buff surfers catch the last of the break, while an older gentleman tries his luck hand-lining for fish in the surf. Last Sunday he caught a 25 pound snook. As the sands dry, crabs dig their way to the surface, grain by grain. The soothingly eternal waves await the next full moon.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 50 min
Number Of Parts: 1
Part Size: 1.6 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Costa Rica]
  • [Claw Wars]

[[edit]] ed2k Links

[HDTV.Discovery.Sunrise.Earth.International.Playa.Grande.Moonset.x264.720p.AC3.MVGroup.Forum.mkv] (1647.65 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Sunrise Earth International]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/Please Vote for Me

  • [Theme]

Please Vote for Me

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [Chinese] narration

[[edit]] Cover

[[edit]] Information

Wuhan is a city in central China about the size of London, and it is here that director Weijun Chen has conducted an experiment in democracy. A grade 3 class at Evergreen Primary School has their first encounter with democracy by holding an election to select a Class Monitor. Eight-year olds compete against each other for the coveted position, abetted and egged on by teachers and doting parents. Elections in China take place only within the Communist Party, but recently millions of Chinese voted in their version of Pop Idol. The purpose of Weijun Chen’s experiment is to determine how, if democracy came to China, it would be received. Is democracy a universal value that fits human nature? Do elections inevitably lead to manipulation? Please Vote for Me is a portrait of a society and a town through a school, its children and its families.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1950 kbps
  • Video Resolution: 432x704 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,63)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: Chinese
  • RunTime: 46 min 53,32 s (70333 Frames)
  • TV-cap: English subs
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Norsk EselForum.org]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[whydemocracy.net]

[[edit]] Related Documentaries

  • [Our Brand is Crisis]
  • [Russia's Village of Fools]
  • [Bloody Cartoons]
  • [Campaign the Kawasaki Candidate]
  • [Dinner with the President]
  • [The Ministry of Truth]
  • [Looking for the Revolution]
  • [Taxi to the Dark Side]
  • [Iron Ladies of Liberia]
  • [In Search of Gandhi]
  • [The War on Democracy]
  • [China]

[[edit]] ed2k Links

[BBC.Why.Democracy.Please.Vote.for.Me.DVB.Xvid.MP3.www.mvgroup.org.avi] (700.05 Mb)

Added by [jvt40]
[Language] > [Chinese]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Pluto Rediscovered

  • [Theme]

Pluto Rediscovered

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Pluto resides on the outer edges of the solar system, a staggering 5.6 billion kilometres from Earth. It's so remote that even using the world's most powerful space telescope, the Hubble, it appears as nothing more than a blurry blob. In this episode of Naked Science, meet the scientists who, despite having little to go by, have dedicated their studies to finding out about this mysterious world, painting a vivid picture of what Pluto might be like. This episode weighs in on the debate regarding Pluto's planetary status and looks at the groundbreaking technology of the New Horizons spacecraft which is currently embarking on a 15-year journey to Pluto to find out more.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: English
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Passport to Pluto]
  • [Bye Bye Planet Pluto]
  • [The Planets]

[[edit]] ed2k Links

[HDTV.Discovery.Naked.Science.Pluto.Rediscovered.x264.720p.AC3.MVGroup.Forum.mkv] (1446.19 Mb) Subtitles: [[eng]]

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/Point of View

  • [Theme]

Point of View

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

A first-of-its-kind DVD anthology, Point of View: An Anthology of the Moving Image, has been produced by The New Museum of Contemporary Art and Bick Productions, (Ilene Kurtz Kretzschmar and Caroline Bourgeois). Point of View features 11 new art works in universal DVD format by 11 contemporary international artists: Francis Alys, David Claerbout, Douglas Gordon, Gary Hill, Pierre Huyghe, Joan Jonas, Isaac Julien, William Kentridge, Paul McCarthy, Pipilotti Rist and Anri Sala.

Point of View was conceived to make accessible the work of some of the most important artists working in video, film and digital imagery today. Produced as a publication in an unlimited number, Point of View is the first commercially available anthology of the moving image, serving as a point of entry to these new works, and as an ongoing resource for museums, universities and art schools around the world.

The Anthology consists of a boxed set of eleven DVD's, each containing a newly-commissioned work; an in-depth interview with the artist conducted by either Dan Cameron, senior curator at the New Museum of Contemporary Art, curator Hans Ulrich Obrist of the Musee d'Art Moderne de la Ville de Paris, or Richard Meyer, Associate Professor, Department of Art History, University of Southern California.

Point of View Project descriptions:

Francis Alys, El Gringo Running time: 4 minutes 12 seconds In El Gringo, viewers experience the discomfort of being an outsider when the camera is confronted by a pack of snarling dogs.

David Claerbout, Le Moment Running time: 2 minutes 44 seconds Claerbout uses cinematic techniques to create a suspenseful journey through a dimly lit forest that reaches an unexpected conclusion. Douglas Gordon, Over My Shoulder Running time: 13 minutes 48 seconds In this simple head-on shot, Gordon uses hand gesticulations against a white sheet to communicate violent and sensual emotions.

Gary Hill, Blind Spot Running time: 12 minutes 27 seconds A brief encounter in the street with a man in a southern French city that has a large North African population is slowed down, forcing the viewer into an intimate relationship with the subject and the shifting emotions in his face. Pierre Huyghe, 05 Running time: 5 minutes Huyghe's conceptual film references Andy Warhol's Empire State and pays homage to Steven Spielberg's Close Encounters by incorporating the Devil's Tower monument made famous in the film. Huyghe splits the screen in half, creating a mood of suspense, as we wait for a correction that never takes place.

Joan Jonas, Waltz Running time: 6 minutes 24 seconds Jonas's performance piece, an homage to 18th-century French outdoor theater, incorporates mythology into its narrative alongside spontaneously occurring events.

Isaac Julien, Encore (Paradise Omeros: Redux) Running time: 4 minutes 38 seconds The stunning, color-saturated images that make up this work refer to the African Diaspora and the quest to find roots in a New World.

William Kentridge, Automatic Writing Running time: 2 minutes 38 seconds Kentridge's hauntingly beautiful series of animated black and whitedrawings brings viewers into the artist's unconscious, using surrealist techniques to explore the point where writing and drawing intersect. Paul McCarthy, WGG (Wild Gone Girls ) Running time: 5 minutes 20 seconds Depicting a sailing party gone wrong, McCarthy questions the effects that violence and mutilation, both real and simulated, have on the viewer in contemporary culture. Pipilotti Rist, I Want to See How You See Running time: 4 minutes 48 seconds Rist explores the macrocosm of humanity in a video, art, and music collaboration. A lyrical tale of a witch's coven is played over images of a person where each body part symbolically represents an area of the world.

Anri Sala, Time After Time Running time: 5 minutes 22 seconds The details in Sala's oblique and barely moving frame stimulates the viewers' visual and auditory capacity by forcing them to concentrate on a single puzzling image until its essence is revealed in an unexpected flash of light.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: around 1600kbps
Video Resolution: 624x464
Video Aspect Ratio: 1.345:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
Number Of Parts: 22
Part Size: 26 - 181MB
Total Size: 1.64GB
Subtitles: [English - Interviews ONLY]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Francis Alys]
  • [David Claerbout]
  • [Douglas Gordon]
  • [Gary Hill]
  • [Pierre Huyghe]
  • [Joan Jonas]
  • [Isaac Julien]
  • [William Kentridge]
  • [Paul McCarthy]
  • [Pipilotti Rist]
  • [Anri Sala]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Allan Jones Women and Men]
  • [Street Art]
  • [Sam Taylor-Wood]
  • [Dryden Goodwin]
  • [Mark Wallinger]

[[edit]] ed2k Links

Add 22 links to eMule

[Point.of.View.01of22.Francis.Alys.El.Gringo.XviD.AC3.XviD.AC3.MVGroup.avi] (59.79 Mb)
[Point.of.View.02of22.Francis.Alys.Interview.XviD.AC3.XviD.AC3.MVGroup.avi] (84.46 Mb)
[Point.of.View.03of22.David.Claerbout.Le.Moment.XviD.AC3.XviD.AC3.MVGroup.avi] (26.28 Mb)
[Point.of.View.04of22.David.Claerbout.Interview.XviD.AC3.MVGroup.avi] (82.09 Mb)
[Point.of.View.05of22.Douglas.Gordon.Over.My.Shoulder.XviD.AC3.XviD.AC3.MVGroup.avi] (181.87 Mb)
[Point.of.View.06of22.Douglas.Gordon.Interview.XviD.AC3.XviD.AC3.MVGroup.avi] (84.99 Mb)
[Point.of.View.07of22.Gary.Hill.Blind.Spot.XviD.AC3.MVGroup.avi] (76.45 Mb)
[Point.of.View.08of22.Gary.Hill.Interview.XviD.AC3.MVGroup.avi] (114.14 Mb)
[Point.of.View.09of22.Pierre.Huyghe.05.XviD.AC3.MVGroup.avi] (27.55 Mb)
[Point.of.View.10of22.Pierre.Huyghe.Interview.XviD.AC3.MVGroup.avi] (34.78 Mb)
[Point.of.View.11of22.Joan.Jonas.Waltz.XviD.AC3.MVGroup.avi] (95.01 Mb)
[Point.of.View.12of22.Joan.Jonas.Interview.XviD.AC3.MVGroup.avi] (59.27 Mb)
[Point.of.View.13of22.Isaac.Julien.Encore.XviD.AC3.MVGroup.avi] (67.99 Mb)
[Point.of.View.14of22.Isaac.Julien.Interview.XviD.AC3.MVGroup.avi] (80.01 Mb)
[Point.of.View.15of22.William.Kentridge.Automatic.Writing.XviD.AC3.MVGroup.avi] (39.78 Mb)
[Point.of.View.16of22.William.Kentridge.Interview.XviD.AC3.MVGroup.avi] (64.75 Mb)
[Point.of.View.17of22.Paul.McCarthy.WGG.XviD.AC3.MVGroup.avi] (74.88 Mb)
[Point.of.View.18of22.Paul.McCarthy.Interview.XviD.AC3.MVGroup.avi] (99.79 Mb)
[Point.of.View.19of22.Pipilotti.Rist.I.Want.To.See.How.You.See.XviD.AC3.MVGroup.avi] (74.82 Mb)
[Point.of.View.20of22.Pipilotti.Rist.Interview.XviD.AC3.MVGroup.avi] (114.84 Mb)
[Point.of.View.21of22.Anri.Sala.Time.After.Time.XviD.AC3.MVGroup.avi] (52.09 Mb)
[Point.of.View.22of22.Anri.Sala.Interview.XviD.AC3.MVGroup.Forum.avi] (85.01 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2003]


Name/Poisoned

  • [Theme]

Poisoned

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary hosted by [Stephen Moyer] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary focuses on the peculiar fascination with poisoning as a means of assassination in Russia and the former Soviet countries, starting with the recent, brutal poisoning of Ukrainian President Victor Yuschenko during the bitterly fought 2004 election campaign. Yuschenko was well on his way toward securing his nation's presidency when the handsome candidate was left permanently disfigured by dioxin poisoning. Interviews with Yuschenko's doctors, former KGB agents, and toxicologists explain how Yuschenko was poisoned; showcase the methods used to poison other major figures in the past; and reveal why poison has been used so frequently in Russia's history.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2130 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:46
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Executive Action - 638 Ways to Kill Castro]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Organized Crime - A World History]
  • [The Mafia]
  • [The Rise and Fall of the Russian Oligarchs]
  • [The Russian Godfathers]

[[edit]] ed2k Links

[Poisoned.DVB.Xvid.mp3.MVGroup.org.avi] (743.56 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Stephen Moyer]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Polar Bear

  • [Theme]

Polar Bear

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Polar Bear
There can be few places on earth as bleak as the Arctic Circle - months of winter darkness, blizzards and ice followed by months of continuous blinding daylight. Welcome to the world of that most massive and formidable of hunters - the polar bear.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1743 kbps
Video Resolution: 656x368
Video Aspect Ratio: 1.78:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:49:02
Part Size: 701,37 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Arctic Tale]
  • [Kingdom of the Ice Bear]
  • [Big Bear Week]
  • [Edge of Eden - Living with Grizzlies]
  • [Polar Bear Week]
  • [The Ultimate Bear]
  • [Alaska: Spirit of the Wild]
  • [Animal Battlefield]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Arctic Kingdom: Life at the Edge]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Grizzly]
  • [Lords of the Wild]
  • [Nomads of the North]
  • [Once upon a Time in Antarctica]
  • [Polar Bears Uncovered]
  • [Showdown at Grizzly River]
  • [The Great White Bear]
  • [Bears (DC)]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Polar.Bear.XviD.AC3.www.mvgroup.org.avi] (701.37 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1997]


Name/Polar Bear Week

  • [Theme]

Polar Bear Week

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1
    • 3.2 Episode 2
    • 3.3 Episode 3
    • 3.4 Episode 4
    • 3.5 Episode 5
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Nigel Marven] and published by [Channel 5], [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A brand new series charting another icy adventure for intrepid zoologist Nigel Marven as he explores the wildlife of Canada’s spectacular High Arctic. From spring through to autumn, Nigel’s expedition takes him from the icy wastes of the far north, across near-endless tundra to the vast boreal forest in the south.

The five-part series follows the fortunes of a range of animals as they attempt to triumph in the face of extreme conditions. From polar bear cubs fresh out of their birthing den, to an Arctic wolf’s breathtaking attack on a herd of musk oxen, the series shows northern nature at its rawest. While polar bears are the main stars of the show, other animals featured include Arctic foxes, beluga whales, great gray owls, harp seals and moose.

[[edit]] Episode 1

Marven has spent nine months around Churchill, the "polar bear capital of the world", exploring its wildlife as the seasons change, and his findings will be shown every night this week except Thursday. It's not just polar bears he spots - there are also arctic foxes, beluga whales, harp seal cubs (runners-up in the top ten of adorable animals), and caribou. "It's minus 30Î below but . . . these little cubs are melting my heart," says Marven as he watches a pair of bear cubs tumbling about in the snow.

[[edit]] Episode 2

Nigel returns to Churchill where the Arctic foxes have had nine tiny cubs, and beluga whales have appeared in the river. The first polar bears of summer are also arriving and Nigel is delighted to encounter one swimming at sea. With the weather getting ever warmer, he is able to venture further north and visits Cambridge Bay, where he witnesses a breathtaking wolf attack on a herd of musk oxen.

[[edit]] Episode 3

Summer arrives in the Inuit community of Igloolik in the far north of the country, where Nigel watches bowhead whales and dives from an iceberg to swim with walruses. In Churchill, he catches up with the nine fox cubs; attempts to catch a speeding lemming; and dives with beluga whales in the freezing river. In the boreal forest to the south, great the grey owl chicks are climbing the trees.

[[edit]] Episode 4

Nigel witnesses a flurry of polar bear activity in Igloolik as the predators wait patiently for some walrus to show up. In the south, more bears patrol Churchill town, waiting for Hudson Bay to freeze over so they can hunt at sea. Nigel uses a 'tundra buggy' to get around, as large males play-fight in the middle of a snowstorm.

[[edit]] Episode 5

On the shores of the Hudson Bay in Churchill, Manitoba, a mother polar bear and her two cubs head out onto the newly-formed ice for the first time. Nigel reflects on the highlights of his Arctic year, including harp seal babies on sea ice, walrus basking on ice floes and diving underwater, Arctic foxes feeding lemmings to their nine cubs and polar bears invading the rocky shores around Churchill.

[[edit]] Technical Specs

(Taken from Episode 1)

  • File Name: Polar Bear Week E01.avi
  • Video Codec: XVID
  • Video Bitrate: 1080 kb/s
  • Video Resolution: 672x384
  • Video Aspect Ratio: 1.750:1
  • Frames Per Second 25.000
  • Audio Codec: MP3
  • Audio BitRate: 112 kb/s CBR
  • Audio Sample Rate 44100 Hz
  • Audio Codec 0x0055 MPEG-1 Layer 3
  • Audio Channels: 2
  • RunTime: 37:27.400
  • Captured By: unknown (UKNova torrent)
  • Posted by: Pavy Crevis

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Arctic Tale]
  • [Kingdom of the Ice Bear]
  • [Big Bear Week]
  • [Edge of Eden - Living with Grizzlies]
  • [Polar Bear]
  • [Polar Bears Uncovered]
  • [Alaska: Spirit of the Wild]
  • [Animal Battlefield]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Arctic Kingdom: Life at the Edge]
  • [Bears (IMAX)]
  • [The Great White Bear]
  • [Bears (DC)]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 5 links to eMule

[Polar Bear Week E01.avi] (321.27 Mb)
[Polar Bear Week E02.avi] (326.12 Mb)
[Polar Bear Week E03.avi] (327.14 Mb)
[Polar Bear Week E04.avi] (328.19 Mb)
[Polar Bear Week E05.avi] (329.14 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [Channel 5]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2007]


Name/Polar Bears Uncovered

  • [Theme]

Polar Bears Uncovered

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [2003] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Imagine being born into an underground ice den, completely white, completely freezing. Not the coziest place to start life as a 36-centimetre (14 in.) bear cub. Polar Bears Uncovered tells the story of the polar bear from the cub's perspective and the challenges it faces growing up in the North Pole.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1926 kbps
  • Video Resolution: 640x368
  • Audio Codec: MP3, Dual Audio: English/Mandarin
  • Audio BitRate: 129/106 kbps, 48000Hz
  • RunTime Per Part: 44:35
  • Number Of Parts: 1
  • Part Size: 796MB
  • Ripped by EaGlE

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Arctic Tale]
  • [Kingdom of the Ice Bear]
  • [Big Bear Week]
  • [Edge of Eden - Living with Grizzlies]
  • [Polar Bear Week]
  • [The Ultimate Bear]
  • [Animal Battlefield]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Big Sky Bears]
  • [Polar Bear]
  • [Supersense]
  • [The Great White Bear]
  • [Bears (DC)]

[[edit]] ed2k Links

[Discovery.Polar.Bears.Uncovered.DVDRip.XviD.MP3.EAGLE.avi] (696.88 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2003]


Name/Pole to Pole

  • [Theme]

Pole to Pole

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Michael Palin] and published by [BBC] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

"Getting to the Poles was to involve some of the hairiest moments of my travelling life... We must have been one of the last film crews to work in the Soviet Union before it collapsed and we worked on the edge of war zones in Sudan and Ethiopia. I shudder at the memory of how many things went wrong after visiting a witch doctor, and can remember the bitter anti-climax of being told there was no room for us on the boat from Cape Town to Antarctica." Michael Palin

Michael's journey along the 30-degree east line of longitude encompasses 17 countries and both hemispheres - from Greenland on the north to Kenya, South Africa and Chile in the south. Along the way communism collapses, apartheid ends, and civil wars are sparked as Michael meets Santa Claus and Lenin, goes shopping for camels in Omdurman and makes a final hectic dash to the South Pole.

[[edit]] Technical Specs

Video Codec: DivX 5.0
Video Bitrate: ~1780 KB/s (Interview: 1424 KB/s)
Video Resolution: 688x512 (Interview: 688x368)
Video Aspect Ratio: 4:3 (1.34:1) (Interview: 16:9)
Audio Codec: AC3
Audio Bitrate: 192 kb/s 48000Hz
Audio Channels: 2
RunTime Per Part: ~49-50 min. (Interview: 30:19 min.)
Number Of Parts: 8 (+half-size interview)
Part Size: 700 MB (Interview: 350 MB)
Ripped by m06166

[[edit]] Links

[[edit]] Further Information

  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Across the Roof of the World]
  • [Across the Soviet Union]
  • [Around the World in 80 Days]

[[edit]] ed2k Links

Add 9 links to eMule

[BBC.Pole.to.Pole.with.Michael.Palin.1.of.8.DivX5.AC3.MVGroup.org.avi] (699.73 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.2.of.8.DivX5.AC3.MVGroup.org.avi] (699.71 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.3.of.8.DivX5.AC3.MVGroup.org.avi] (698.48 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.4.of.8.DivX5.AC3.MVGroup.org.avi] (700.64 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.5.of.8.DivX5.AC3.MVGroup.org.avi] (700.71 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.6.of.8.DivX5.AC3.MVGroup.org.avi] (699.73 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.7.of.8.DivX5.AC3.MVGroup.org.avi] (699.98 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.8.of.8.DivX5.AC3.MVGroup.org.avi] (700.69 Mb)
[BBC.Pole.to.Pole.with.Michael.Palin.Interview.DivX5.AC3.MVGroup.org.avi] (350.61 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [1992]


Name/Polynesian Paradises

  • [Theme]

Polynesian Paradises

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Greg Grainger shows us that the islands of French Polynesia are just as seductive as back in 1788 when the crew of the Bounty mutinied after a teenage Tahitian beauty swam to the ship and slipped out of her clothes.

His modern-day journey begins by sailing around the rugged and isolated Marquesas Islands, the northern most group of what have been described as
the most exotic islands in the world, French Polynesia.

Greg explores seven different islands, traveling south from the Marquesas to the Tuamotos, and then on to the Society islands of Bora Bora, Moorea and Tahiti.

His adventures include:

  • swimming with hundreds of baby sharks in the brilliant blue lagoons of Rangiroa,
  • sharing a day with Marlon Brando¹s son Tehotu on their family paradise of Tetiaroa
  • joining the divers of Manihi, where conditions are perfect for cultivating magnificent black pearls
  • observing a strong cultural revival underway, such as the art of the tattoo.
  • encountering over-friendly sting rays that slide all over him
  • discovering the art of dancing Tahitian-style
  • traveling with the modern-day warriors of the Marquesas.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2177 KB/s
Video Aspect Ratio: 1.45:1
Video Resolution: 720 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[graingertv.com]]

[[edit]] Related Documentaries

  • [Cannibal Tours]
  • [Great Ceremony to Straighten the World]
  • [Swimming with the Devil]
  • [Kiwi Magic - Ultimate New Zealand]
  • [Heavenly Hawaii]
  • [Coral Reef Adventure]
  • [Cuba, Wild Island of the Caribbean]
  • [Jewels of the Caribbean Sea]
  • [Wild Caribbean]
  • [Hawaii - Message in the Waves]

[[edit]] ed2k Links

[Greg.Grainger.Polynesian.Paradises.DVB.Xvid.AC3.www.mvgroup.org.avi] (745.56 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2002]


Name/Pompeii: The Last Day

  • [Theme]

Pompeii: The Last Day

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 Related Publications
    • 6.3 Related Sites
    • 6.4 Release Post
    • 6.5 Official Website
    • 6.6 Related Documentaries
    • 6.7 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC], [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

On 24 August AD79, the sleeping giant Mount Vesuvius erupted with horrifying force, destroying the prosperous Roman cities Pompeii and Herculeneum. Their inhabitants were subjected to 24 hours of untold horror. Four million tonnes of pumice, rock and ash rained on the towns, suffocating the life out of the cities, and burying alove those who had been unable to flee.

Pompeii - The Last Day recreates that momentous day, and shows first hand the horror of Pompeii's last hours. Factual characters based on historical and forensic evidence unearthed in Pompeii and Herculaneum, as well as extracts from Gauis Plinius Monor's account of the disaster, help bring to life one of the most notorious disasters in history.

Using stunning visual effects, the film recreates each stage of the 24 hour eruption and explores the devastating impact on the main characters; Julius Polybius, wealthy baker and aspiring politician; Stephanus, a cloth worker and social climber and his wife Fortunata Celadus the celebrity gladiator; Pliny the elder, in charge of the rescue mission; and, finally, Pliny the younger, who documents the horrors of the tragedy.

The highest ever rated history documentary on the BBC at the time of its release in 2003, it was reportedly watched by more than 10 million people.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1700 kbps
  • Video Resolution: 704x384
  • Video Aspect Ratio: 1.833:1
  • Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
  • Audio Bitrate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 00:50:46 (76158 Frames)
  • Number Of Parts: 1
  • Part Size: 734,633,984 Bytes
  • Subtitles: English / Dutch / Romanian
  • Ripped by Thanatos_

[[edit]] Links

[[edit]] Subtitles

  • English subtitles for this release are available [here].
  • Romanian subtitles for this release are avialable [here].
  • Dutch subtitles for this release are available [here].

[[edit]] Related Publications

  • Pompeii, by Paul Wilkinson, is the book that accompanies the series
    • [Amazon US]
    • [Amazon UK]
  • Pompeii, by Robert Harris, is a novel on the same topic
    • [Amazon UK]
    • [Amazon US]
  • Pompeii: The Living City by Alex Butterworth and Ray Lawrence
    • [Amazon UK]
    • [Amazon US]

[[edit]] Related Sites

  • [The Riddle Of Pompeii] - a collection of five related documentaries at MVGroup
  • [Pompeii: The Last Day] at Discovery Channel
  • [Pompeii: Stories from an Eruption] at The Field Museum

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Official Website

[[BBC - History - Romans - Pompeii]]

[[edit]] Related Documentaries

  • [Krakatoa]
  • [Atlantis]
  • [Volcano Hunt]
  • [Volcano - Nature's Inferno]
  • [Journeys from the Centre of the Earth]
  • [Vesuvius Deadly Fury]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [Ancient Apocalypse]
  • [Colosseum - Rome's Arena of Death]
  • [Civilisations]
  • [Julius Caesar's Greatest Battle]
  • [What the Romans did for Us]
  • [In the Shadow of Vesuvius]

[[edit]] ed2k Links

[BBC.Pompeii.The.Last.Day.XviD.AC3.www.mvgroup.org.avi] (700.60 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [2003]


Name/Portillo Goes Wild in Spain

  • [Theme]

Portillo Goes Wild in Spain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Michael Portillo] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary in which ex-politician Michael Portillo returns home to discover the wilder side of his Spanish heritage. On his journey from the Pyrenees to the Straits of Gibraltar, he finds a land of striking natural contrasts supporting more varied wildlife than anywhere else in Europe. Among the fauna he comes across are the Iberian lynx, brown bears, vultures, bee-eaters and killer whales.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1307 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 35.56 s (72889 Frames)
  • Part Size: 502.00M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wild Mallorca]
  • [Europe: A Natural History]
  • [British Isles - A Natural History]

[[edit]] ed2k Links

[BBC.Natural.World.2006.Portillo.Goes.Wild.in.Spain.avi] (502.00 Mb)

Added by [Hattie]
[Language] > [English]
[Michael Portillo]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Power of Art

  • [Theme]

Power of Art

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Caravaggio
    • 3.2 Bernini
    • 3.3 Rembrandt
    • 3.4 David
    • 3.5 Turner
    • 3.6 Van Gogh
    • 3.7 Picasso
    • 3.8 Rothko
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Simon Schama] published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The power of the greatest art is the power to shake us into revelation and rip us from our default mode of seeing. After an encounter with that force, we don't look at a face, a colour, a sky, a body, in quite the same way again. We get fitted with new sight: in-sight. Visions of beauty or a rush of intense pleasure are part of that process, but so too may be shock, pain, desire, pity, even revulsion. That kind of art seems to have rewired our senses. We apprehend the world differently.
Art that aims that high - whether by the hand of Caravaggio, Van Gogh or Picasso - was not made without trouble and strife. Of course there has been plenty of great art created in serenity, but the popular idea that some masterpieces were made under acute stress with the artist struggling for the integrity of the conception and its realisation is not a "romantic myth" at all. A glance at how some of the most transforming works got made by human hands is an encounter with "moments of commotion".

It's those hot spots in which great risks were taken that The Power of Art brings you. Instead of trying to reproduce the un-reproducible feeling you have when you are face to face with those works in the hush of the gallery or a church, the series (and the book) drops you instead into those difficult places and unforgiving dramas when the artists managed, against the odds, to astound. "Every artist thinks he's Rembrandt", Picasso once joked, but there would come a time when he thought so himself!

All the artists in our series - and some of the contemporary artists on our website who have joined in its spirit to reflect on them - have felt part of this craft of exhilarating trouble. I hope, when you watch the programmes, you too get to feel the heat.

[[edit]] Caravaggio

Caravaggio's approach to painting was unconventional. He avoided the standard method of making copies of old sculptures and instead took the more direct approach of painting directly onto canvas without drawing first. He also used people from the street as his models. His dramatic painting was enhanced with intense and theatrical lighting.
Caravaggio's fate was sealed when in 1606 he killed a man in a duel. He fled to Naples where he attempted to paint his way out of trouble, he became a Knight, but was then imprisoned in Malta and then finally he moved to Sicily. He was pardoned for murder in 1610, but he died of a fever attempting to return to Rome.
QUOTE(Schama)
For me the power of Caravaggio's art is the power of truth, not least about ourselves. If we are ever to hope for redemption we have to begin with the recognition that in all of us the Goliath competes with the David."

[[edit]] Bernini

Born in Naples, Bernini was an exceptional talent from an early age and went on to dominate the art world of 17th century Rome. His work epitomised the Baroque style and his sculpture, church interiors and exteriors and town planning could be seen everywhere.
Bernini worked under successive Popes; Pope Gregory XV made him a knight and Pope Urban VIII took him as his best friend. He was revered in his time until a jealous rage caused him to have the face of his mistress slashed after discovering her romance with his brother. His reputation fell further after his bell towers for the Cathedral of St Peter's started cracking in 1641. He redeemed himself and kick started his career again with arguably his most famous work, The Ecstasy of St Theresa, in 1652.

[[edit]] Rembrandt

Rembrandt's success in his early years was as a portrait painter to the rich denizens of Amsterdam at a time when the city was being transformed from a small nondescript port into the economic capital of the world. His historical and religious paintings also gave him wide acclaim.
Despite being known as a portrait painter Rembrandt used his talent to push the boundaries of painting. This direction made him unpopular in the later years of his career as he shifted from being the talk of the town to becoming adrift in the Amsterdam art scene and criticised by his peers.

[[edit]] David

Painting became an important means of communication for David since his face was slashed during a sword fight and his speech became impeded by a benign tumour that developed from the wound, leading him to stammer. He was interested in painting in a new classical style that departed from the frivolity of the Rococo period and reflected the moral and austere climate before the French Revolution.
David became closely aligned with the republican government and his work was increasingly used as propaganda with the Death of Marat proving his most controversial work.

[[edit]] Turner

One of Britain's most celebrated artists, Turner showed exceptional artistic talent from an early age and entered the Royal Academy aged fourteen. His English landscapes made his name but there was a darker side to his paintings that was difficult for the critics to swallow, both in the increasingly informal use of paint and the subject matter that was critical of the romanticised vision of Britain in the late nineteenth century.

[[edit]] Van Gogh

Born in Groot-Zundert, The Netherlands, Van Gogh spent his early life as an art dealer, teacher and preacher in England, Holland and Belgium. His period as an artist began in 1881 when he chose to study art in Brussels, starting with watercolours and moving quickly on to oils. The French countryside was a major influence on his life and his early work was dominated by sombre, earthy colours depicting peasant workers, the most famous of which is The Potato Eaters, 1885.
It was during Van Gogh's studies in Paris (1886-8) that he developed the individual style of brushwork and use of colour that made his name. In 1888 he moved to Arles where the Provençal landscape provided his best-known subject matter. However, it also marked the start of his mental crisis following an argument with his contemporary Paul Gauguin. Van Gogh was committed to a mental asylum in 1889 where he continued to paint, but he committed suicide in 1890.

[[edit]] Picasso

Guernica (1937) was created during Picasso's Surrealist period and captures the horror of the bombing of the Basque town of Guernica during the Spanish Civil War. By the end of World War II, Picasso had become an internationally known artist and celebrity.

[[edit]] Rothko

Rothko is known for his abstract expressionism paintings, but he moved through more traditional styles in his early career, including Surrealist paintings in the 1940s. In 1947 he embarked on the first of his large abstract 'colour-field' paintings, formalising their structure further in the 1950s.
Rothko had huge success with largescale solo shows, but committed suicide in 1970.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: ~1570
  • Video Resolution: 640x352
  • Video Framerate: 25
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48Khz
  • Audio Channels: 2
  • Runtime per Part: 60 minutes
  • Number of Parts: 8 + 1 extra
  • Part Size: 743 mb + extra is 243mb
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Alfred Brendel: Man and Mask]
  • [Glass Now]
  • [Ryan. Alter Egos]
  • [Frida Kahlo]
  • [Anne Redpath]
  • [The Medici: Makers of Modern Art]
  • [British Painting 1700-1850]
  • [Art of the Heist 1]
  • [Shroud of Turin]
  • [Who the Fuck is Jackson Pollock]
  • [Josef and Anni Albers: Art is Everywhere]
  • [The Art of Bill Henson]
  • [The Mystery of Picasso]
  • [Art of Spain]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Anthony Gormley]
  • [Anthony Caro]
  • [Anish Kapoor]
  • [Toulouse Lautrec - The Full Story]
  • [Masterpieces of Vienna]
  • [Picasso: The Full Story]
  • [The Mindscape of Alan Moore]
  • [Northern Renaissance]
  • [Francis Bacon]
  • [Pablo Picasso]
  • [Marc Chagall]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [Tizian]
  • [Divine Michelangelo]
  • [Michelangelo: A Film]
  • [Francesco's Venice]
  • [Vincent - The Full Story]
  • [Great Artists]
  • [In the Footsteps of van Gogh]
  • [David Hockney's Secret Knowledge]
  • [How Art Made the World]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.Power.of.Art.1of8.Caravaggio.XviD.AC3.www.mvgroup.org.avi] (743.81 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.2of8.Bernini.XviD.AC3.www.mvgroup.org.avi] (742.99 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.3of8.Rembrandt.XviD.AC3.www.mvgroup.org.avi] (742.85 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.4of8.David.XviD.AC3.www.mvgroup.org.avi] (742.86 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.5of8.Turner.XviD.AC3.www.mvgroup.org.avi] (743.02 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.6of8.Van.Gogh.XviD.AC3.www.mvgroup.org.avi] (742.81 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.7of8.Picasso.XviD.AC3.www.mvgroup.org.avi] (742.60 Mb) Subtitles: [[eng]] [[spa]]

[BBC.Power.of.Art.8of8.Rothko.XviD.AC3.www.mvgroup.org.avi] (742.89 Mb) Subtitles: [[eng]] [[spa]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Simon Schama]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Pregnancy: Ultimate Guide

  • [Theme]

Pregnancy: Ultimate Guide

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This visually stunning program takes viewers from the moment of conception to the moment of birth. Checking in at four-week intervals, it uses a broad array of high-tech photographic and computer imaging to capture every stage of embryonic and fetal development as well as the changes experienced by expectant mothers during pregnancy. In addition, a molecular embryologist and an obstetrician/gynecologist from Georgetown University Medical Center provide caring clinical commentary on the birth process. The program culminates with the filming of two births, one with and one without surgical intervention.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1700 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Video Framerate: 29.97
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 256 kb/s @ 48KHz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Period Piece]
  • [Human Body: Ultimate Guide]
  • [The Human Body]
  • [Pissed and Pregnant]

[[edit]] ed2k Links

[Discovery.Pregnancy.Ultimate.Guide.DivX.AC3.mvgroup.org.avi] (700.32 Mb) Subtitles: [[eng]]

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Health-Medical]
[Year] > [2006]


Name/Prehistoric America

  • [Theme]

Prehistoric America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2003] - [English] narration

Also known as:

  • [Wild New World]

[[edit]] Cover

[[edit]] Information

Journey through the long-vanished corners of prehistoric North America, beginning when man first entered the vast, unspoiled continent some 14,000 years ago, in this appealing BBC documentary. Witness ancient beasts, mammoths, mastodons, giant bears, and sabre-toothed cats, and see the legacies each has passed to their modern successors.

Computer animation and digital effects bring to life mammoths, saber-toothed cats, giant ground sloths, short-faced bears, glyptodonts, and a plethora of smaller animals in a lush Ice Age mosaic. Discoveries from sites across America are the basis for the reconstructions.

The BBC team behind "Blue Planet" and "Walking with Dinosaurs" now takes you back to an 'early America' beyond imagination. Travel back 14,000 years as humans were first entering the continent, sharing it with ancient beasts.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: ~1800 kbps; 0.222 bits/pixel
  • Video Resolution: 704x384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • RunTime Per Part: 49 mins
  • Number Of Parts: 6
  • Part Size: 700 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Journey to 10.000 B.C.]
  • [Dawn of the Cats]
  • [Mastodon in your Backyard]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Europe: A Natural History]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC Prehistoric America 1Of6 Land Of The Mammoth Divx Ac3 Mvgroup Org.avi] (700.01 Mb) Subtitles: [[eng]] [[por]] [[rum]] [[spa]]
[BBC Prehistoric America 2of6 Canyonlands DivX AC3 www mvgroup org.avi] (700.38 Mb) Subtitles: [[eng]] [[por]] [[rum]] [[spa]]
[BBC Prehistoric America 3Of6 Ice Age Oasis Divx Ac3 Mvgroup Org.avi] (699.92 Mb) Subtitles: [[eng]] [[por]] [[rum]] [[spa]]
[BBC Prehistoric America 4Of6 Edge Of The Ice Divx Ac3 Mvgroup Org.avi] (700.04 Mb) Subtitles: [[eng]] [[por]] [[rum]] [[spa]]
[BBC Prehistoric America 5of6 American Serengeti DivX AC3 www mvgroup org.avi] (699.47 Mb) Subtitles: [[eng]] [[por]] [[rum]] [[spa]]
[BBC Prehistoric America 6of6 Mammoths To Manhattan DivX AC3 www mvgroup org.avi] (699.77 Mb) Subtitles: [[eng]] [[por]] [[rum]] [[spa]]

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Pre-European America]
[Theme] > [Prehistoric Animals]
[Year] > [2003]


Name/Prehistoric Americans

  • [Theme]

Prehistoric Americans

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Jimmy Hibbert] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode: 44 Season: 4 First Aired: Wednesday March 14, 2007

It has long been said that the first Americans were hunters who arrived on the continent some 13,500 years ago via the Bering land bridge. This idea is now being challenged by scientists using modern, high-tech forensics to arrive at a new conclusion; the first residents may have arrived thousands of years earlier and had a more developed grasp of engineering that we had thought possible.

[[edit]] Technical Specs

Video Codec: X264 codec
Video Bitrate: 3105 KB/s
Average QP: I=16.85, P=19.32 & B=21.65
Video Aspect Ratio: 16:9
Video Resolution: 960 x 544
Audio Codec: AAC 2 channels
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1120 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Further Information

  • [Naked Science home page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Birth of America]
  • [Ancient Graves: Voices of the Dead]
  • [Mysteries of Mankind]
  • [Journey of Man]
  • [The Ascent of Man]
  • [America's Stone Age Explorers]

[[edit]] ed2k Links

[HDTV.National.Geographic.Naked.Science.Prehistoric.Americans.x264.AAC.MVGroup.org.mkv] (1119.68 Mb)

Added by [Gavin63]

[Categories]: [History] | [Science] | [Jimmy Hibbert] | [National Geographic] | [NG Naked Science] | [2006] | [English] | [Name] | [Pre-European America]

[Language] > [English]
[Name]
[Narrator] > [Jimmy Hibbert]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Pre-European America]
[Year] > [2006]


Name/Prehistoric Monsters Revealed

  • [Theme]

Prehistoric Monsters Revealed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [History Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Through advanced computer graphics, location shooting and expert interviews, we will present detailed illustrations of what these ancient monsters looked like, where and how they lived, and how they died. We'll see how most species were wiped out during one of the five major extinctions in Earth's history...when the chemistry of the entire planet was altered by impacts from a comet, an asteroid, and eruptions of super volcanoes. We'll also learn how palaeontologists discovered these creatures, and how they make sense of the record they left behind.

[[edit]] Technical Specs

  • Video Codec: x264
  • Video Bitrate: 3206 kbps
  • Video Resolution: 1280x720
  • Audio Codec: AC3 5.1
  • Audio Bitrate: 384 kbps
  • Audio Languages: English
  • Part Size: 2.18 GB
  • RunTime: 1:30:34 minutes
  • Ripped By: DHD
  • Source : Usenet

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Walking with Monsters]
  • [Beyond T-Rex]
  • [Dinosaur Planet]
  • [Dinosaur Hunters]
  • [Dinosaur Secrets Revealed]
  • [The Mystery of the Jurassic]
  • [Extreme Dinosaurs]
  • [Lost Worlds, Vanished Lives]
  • [The Dinosaur Feather Mystery]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[HDTV.History.Channel.Prehistoric.Monsters.Revealed.x264.720p.AC3.DHD.mkv] (2239.22 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Science]
[Year] > [2008]


Name/Prehistoric Park

  • [Theme]

Prehistoric Park

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Episode 1 - Dinosaur
    • 3.2 Episode 2 - A Mammoth Undertaking
    • 3.3 Episode 3 - DinoBirds
    • 3.4 Episode 4 - Saving the Sabre Tooth
    • 3.5 Episode 5 - The Bug House
    • 3.6 Episode 6 - Super Croc
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Nigel Marven] published by [ITV] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Back in prehistory the world was populated by some of the most amazing creatures that have ever existed. Today, 99% of those animals are extinct. But what if we could bring back some of the animals we have lost? What if extinction didn't have to be forever?

This is an epic journey, following wildlife adventurer Nigel Marven as he overcomes the perils of the past to rescue these lost creatures and bring them back to the sanctuary of the present so they can flourish again.

Using his knowledge of today's animal kingdom and the latest palaeontologists' research, Nigel uses Prehistoric Park's time portal to take him back into prehistory: the Ice Age to find a mammoth, 65 million years ago to rescue a tyrannosaurus rex and 300 million years ago to capture some giant insects. Once in their world Nigel sets out to discover what they eat, how they live and, ultimately, why they became extinct.

Assisted by his crack team: Park vet Susanne and head keeper Bob, Nigel finds that rescuing and looking after prehistoric creatures isn't as easy as he first thought!

[[edit]] Episode 1 - Dinosaur

Nigel travels back 65 million years to track down the devastating predator and undoubted king of the dinosaurs: the Tyrannosaurus rex. His search begins in Montana, North America, where many fossilized remains of this formidable creature have been found. Montana would look a strange place to us now; grass would not evolve for another 30 million years and volcanoes dominated the landscape, but you would recognise the trees the Monkey Puzzle, we still have them today and that pretty much makes them living fossils!

[[edit]] Episode 2 - A Mammoth Undertaking

Nigel travels back 10,000 years to the end of the Great Ice Age when Britain was still attached to Europe. As the Earth warmed up it forced the last remaining mammoths back to colder, more remote places like Siberia. Weighing in anywhere between four to six tonnes these herbivores needed plenty of grass and shrubs to sustain their huge bulk and with the Earth warming, forests were overwhelming the grasslands, denying them vital food and threatening their survival. But as Nigel finds out, it wasnt just the climate that threatened these once highly successful creatures.

[[edit]] Episode 3 - DinoBirds

Nigel now decides to pay a visit to the China of 125 million years ago: the early Cretaceous period. It was here that experts made a recent and extraordinary discovery: a tiny fossilized dinosaur with feathers. They have called the creature Microraptor, giving the scientific community its strongest evidence to-date that birds are the direct descendants of dinosaurs.

[[edit]] Episode 4 - Saving the Sabre Tooth

Today we have five species of big cat, in the past there have been 30 and Nigel decides to rescue the most famous extinct prehistoric feline of all: the Sabre Tooth. Often referred to as the Sabre Tooth Tiger, this is incorrect as the creature was not a tiger but a big cat. Three million years ago the Smilodon, or Sabre Tooth, was top predator in North America and, when the landmasses of North and South came together, it entered the territory of South Americas top carnivore, the Phorusrhacid or Terror Bird: a three-metre tall flightless flesh eater!

[[edit]] Episode 5 - The Bug House

Insects and other invertebrates have always fascinated Nigel and the remote Scottish Island of Arran offers him some clues about one of the Parks next guests. The rocks of the island date back some 300 million years and reveal fossilized tracks of an Arthropleura: a giant arthropod, much like our millipede and centipedes today, only this one grew to the size of a man. Not only giant centipedes but also oversized scorpions and dragonflies populated a hot and boggy Scotland, which, at that time, sat on the Equator.

[[edit]] Episode 6 - Super Croc

In his most dangerous mission to date, Nigel has decided to travel back to prehistoric Texas, 75 million years ago, to find and bring back a colossal 50-foot long Cretaceous crocodile: Deinosuchus. There were more species of dinosaur alive at this point in prehistoric North America than at any other time, so Nigel's quarry won't be the only predator stalking the shoreline...

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1576 kbps
  • Video Resolution: 768x432
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 448 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 48 minutes
  • Number of Parts: 6
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: STF

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareForce.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Evolutions]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Bone Diggers]
  • [Chased by Sea Monsters]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Prehistoric America]
  • [Prehistoric Predators]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Earthshakers]
  • [The Four-Winged Dinosaur]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 14 links to eMule

[Prehistoric.Park.S01E01.WS.HQ.DVDRip.AC3.5.1.XviD-STF.avi] (700.01 Mb) Subtitles: [[rum]]
[Prehistoric.Park.S01E02.WS.HQ.DVDRip.AC3.5.1.XviD-STF.avi] (700.04 Mb) Subtitles: [[rum]]
[Prehistoric.Park.S01E03.WS.HQ.DVDRip.AC3.5.1.XviD-STF.avi] (700.27 Mb) Subtitles: [[rum]]
[Prehistoric.Park.S01E04.WS.HQ.DVDRip.AC3.5.1.XviD-STF.avi] (700.28 Mb) Subtitles: [[rum]]
[Prehistoric.Park.S01E05.WS.HQ.DVDRip.AC3.5.1.XviD-STF.avi] (700.69 Mb) Subtitles: [[rum]]
[Prehistoric.Park.S01E06.WS.HQ.DVDRip.AC3.5.1.XviD-STF.avi] (700.00 Mb) Subtitles: [[rum]]

Extras: [Prehistoric.Park.S01.Building.The.Impossible.WS.DVDRip.AC3.XviD-STF.avi] (274.51 Mb)
OR
[BBC.Prehistoric.Park.1of6.T.Rex.Returns.XviD.AC3.6ch.MVGForum.avi] (699.86 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Prehistoric.Park.2of6.A.Mammoth.Undertaking.XviD.AC3.6ch.MVGForum.avi] (700.24 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Prehistoric.Park.3of6.Dinobirds.XviD.AC3.6ch.MVGForum.avi] (700.03 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Prehistoric.Park.4of6.Saving.the.Sabretooth.XviD.AC3.6ch.MVGForum.avi] (700.27 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Prehistoric.Park.5of6.The.Bug.House.XviD.AC3.6ch.MVGForum.avi] (700.19 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Prehistoric.Park.6of6.Supercroc.XviD.AC3.6ch.MVGForum.avi] (700.23 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Prehistoric.Park.Building.The.Impossible.XviD.AC3.6ch.MVGForum.avi] (350.14 Mb) Subtitles: [[eng]]

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [ITV]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2006]


Name/Prehistoric Predators

  • [Theme]

Prehistoric Predators

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Chip Bolcik] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In North America over 10,000 years ago, animal giants ruled the land. The most formidable predators to ever walk the earth, sabertooth cats short faced bears and dire wolf packs, preyed on in the ongoing struggle to survive. With stunning animation and CGI, National Geographic explores the mass extinction of the three most powerful prehistoric predators.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 950 kbps
Video Resolution: 640x368
Audio Codec: MP3
Audio BitRate: 117 kbps
RunTime: 45 mins
Framerate: 29.97 FPS
Number Of Parts: 3
Part Size: 350 MB
Encoded by: LionsDen

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [What Killed the Mega Beasts]
  • [Bone Diggers]
  • [Walking with Beasts]
  • [Prehistoric Park]

[[edit]] ed2k Links

Add 3 links to eMule

[NG.Prehistoric.Predators.01of03.Sabertooth.Dvdrip.XviD.MP3.LionsDen.avi] (349.70 Mb)
[NG.Prehistoric.Predators.02of03.Wolf.Dvdrip.XviD.MP3.LionsDen.avi] (350.26 Mb)
[NG.Prehistoric.Predators.03of03.Bear.Dvdrip.XviD.MP3.LionsDen.avi] (350.01 Mb)

Added by [Explorerkmtb]
[Chip Bolcik]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Prehistoric Sharks

  • [Theme]

Prehistoric Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

No modern shark can compare to these amazing ancestors, and certainly none of these creatures could match the awesome Megatooth.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Sharks]
  • [Inside Killer Sharks]
  • [Ultimate Shark]
  • [Shark Mountain]
  • [Great White Shark]
  • [Shadow of the Shark]

[[edit]] ed2k Links

[Discovery.Paleoworld.Prehistoric.Sharks.DivX.AC3.DocDVDRip.avi] (350.33 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Press for Truth

  • [Theme]

Press for Truth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Following the attacks of September 11th, a small group of grieving families waged a tenacious battle against those who sought to bury the truth about the event—including, to their amazement, President Bush. In ‘9/11 PRESS FOR TRUTH’, six of them, including three of the famous “Jersey Girls”, tell for the first time the powerful story of how they took on the greatest powers in Washington—and won!—compelling an investigation, only to subsequently watch the 9/11 Commission fail in answering most of their questions.

Adapting Paul Thompson’s definitive Complete 9/11 Timeline (published by HarperCollins as ‘The Terror Timeline’), the filmmakers collaborate with documentary veterans Globalvision (‘WMD: Weapons of Mass Deception’, ‘Beyond JFK’) to stitch together rare overlooked news clips, buried stories, and government press conferences, revealing a pattern of official lies, deception and spin. As a result, a very different picture of 9/11 emerges, one that raises new and more pressing questions.

What actions were taken by top government officials who received dozens of specific warnings before the attack? Was Osama Bin Laden and his top al Qaeda leadership allowed to escape U.S. forces in Afghanistan? And what has been the reason for the deliberate obscuring of evidence for state sponsorship? Perhaps the most important one of all: Why, five years later, are so many of the families’ questions still unanswered?

[[edit]] Technical Specs

[Video]

  • Aspect: 640x360
  • Codec: XviD MPEG-4 codec
  • FPS: 23,98
  • BitRate: 1031 Kbps
  • Qf: 0,19 b/px

[Audio]

  • Codec: MPEG 1 or 2 Audio Layer 3 (MP3)
  • Channels: 2
  • Sample Rate: 48000 Hz
  • BitRate: 128 Kbps
  • Runtime: 01:24:23

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [IMDB]
  • [Amazon]
  • [Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [eselkult.tk]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hacking Democracy]
  • [The Road to Guantanamo]
  • [Why We Fight]
  • [Fahrenheit 9-11]

[[edit]] ed2k Links

[911.Press.for.Truth.DVDRip.XviD-SYNCFIXED-STT.avi] (699.65 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Pretty Dyana (Lepa Dijana)

  • [Theme]

Pretty Dyana (Lepa Dijana)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Boris Mitić] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

It seems that many in the city of Belgrade, Yugoslavia, have fallen in love with 'Dyana'. But this Dyana is a bit in need of a makeover. While to some, she is still the stuff of dreams, the rest of the world knows Dyana by another name: the Citroen 2CV, an iconic French car designed "to carry two people and fifty kilos of potatoes at 60km/h". It is, in the words of its inventors, "easy to maintain, and able to drive over a ploughed field carrying a basket of eggs without breaking a single one". To the dispossessed gypsies (Roma) living in squatter camps around Belgrade, she has her uses: Dyanas are cannibalized until they resemble apocalyptic workhorses from a science fiction film, and even the car batteries are used as power generators in order to get some light, watch TV and recharge mobiles - practically an alchemist's dream come true! But the gypsies' love affair with their 2CVs is deeply practical. Unfortunately, Belgrade police and residents do not hold the same high regard for these handy vehicles as their refugee neighbors. Boris Mitic's film, Pretty Dyana, is an intimate, humorous look at the marriage of the 2CV and the Roma people of Belgrade.

Winner of 12 international awards Filmed, edited, written and directed by Boris Mitić 45 minutes, Serbo-Croatian audio with English hard-coded subtitles, 2003

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 777 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 25
  • Quality Factor: 0.10 b/px
  • Audio: Serbo-Croatian
  • Audio Codec: MP3
  • Audio Bitrate: 64 kb/s @ 44.1KHz CBR
  • Audio Channels: 1
  • Runtime per Part: 45 minutes
  • Number of Parts: 1
  • Part Size: 273 MB
  • Ripped by: Unknown
  • Edited by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Roma on Wikipedia]
  • [Movie homepage]
  • [This documentary on Google Video]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Beirut to Bosnia]

[[edit]] ed2k Links

[Pretty.Dyana.Lepa.Dijana.DivX.mp3.pb.avi] (273.99 Mb)

Added by [PolarBear]
[Boris Mitić]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/Princess Diana - Her Life in Jewels

  • [Theme]

Princess Diana - Her Life in Jewels

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From fairy-tale wedding to tragic funeral, the extraordinary life of Diana,
Princess of Wales, was a chronicle of jewels each marking distinct junctures
in her life.

Beginning with the infamous 28,500 pound sapphire engagement ring, Diana was
frequently showered with gems, each of which held a unique significance to the
events in her life at the time.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 548,128,768 bytes
  • Duration.............: 43:50.387
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Requiem for a Princess]
  • [Royal Rivals - Charles and William]

[[edit]] ed2k Links

[071223.cbc.the.passionate.eye.princess.diana.her.life.in.jewels.640x464.xvid.mp3.festering.leper.avi] (522.74 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2007]


Name/Princess Spy

  • [Theme]

Princess Spy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1943 a young woman calling herself Nora Baker left British soil for a moonlit field in Northern France from where she would be taken to Nazi occupied Paris. For the duration of her mission behind enemy lines, she would be operating in secret and mostly alone. From this point on, her true identity would be revealed to no-one.

Her role was seen as the most dangerous in SOE. Wireless operators were not expected to survive more than six weeks in the field. The link they provided between the French underground and London was so vital to defeating the Nazis, that they were being constantly tracked by the Sicherheitsdienst or SD, the intelligence branch of the SS. Unbeknown to London, the network that Noor joined, the Prosper network, had already been infiltrated by the SD. One-by-one, its agents were tracked down and arrested. In a matter of weeks Noor became London’s most vital link with Paris. Although the SD were aware of the wireless operator Madeleine, time and again she frustrated their efforts to capture her.

When she refused to agree to London’s request to return to England, her capture became inevitable, and on October 13th 1943 her time finally ran out. Returning to her flat in Paris, she found the SD waiting for her.

Noor’s role was so secret, even her family knew nothing about it. Her story has spent many years shrouded in mystery and buried from public eye. She has, in effect, been forgotten by history where others were celebrated. Along with Noor's nephew David, Timewatch, goes on a remarkable journey. With unique access to family material, testimonies of those who held her captive, talking to some of her fellow SOE agents, Timewatch pieces together the story of her remarkable secret life and traces her very last steps.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1931 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch 48000 Hz
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Requiem for a Princess]
  • [War of the Birds]
  • [RAF]
  • [Adventures in Time]
  • [A History of Britain]

[[edit]] ed2k Links

[BBC.The.Princess.Spy.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.01 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Private Parts

  • [Theme]

Private Parts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Trouble With My Breasts
    • 3.2 The Trouble With My Vagina
    • 3.3 The Trouble With My Penis
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Channel 5] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Three-part documentary series looking at human breasts and genitals and problems associated with them experienced by some people. GB. Five tx 2006/05/15-2006/05/29

[[edit]] The Trouble With My Breasts

Documentary about the women whose breasts have landed them in hospital, out of a job, with a lawsuit, and in a Greek prison.

[[edit]] The Trouble With My Vagina

Documentary revealing some of the dangers of the new post-'Sex in the City' frankness about female sexuality - from Brazilian waxing accidents to designer vagina surgeries gone wrong.

[[edit]] The Trouble With My Penis

A man's sense of self is deeply rooted in his member. This documentary explores how this can get him in trouble, from piercings gone wrong and misjudged self-treatments for impotence to sexual encounters that ended in pain rather than pleasure.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1187 kb/s
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1.76:1
  • Audio Codec: MP3
  • Audio BitRate: 110 kb/s VBR
  • Audio Channels: 2
  • RunTime: 44:28
  • Captured By Wabbit

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[BFI.ORG]]

[[edit]] Related Documentaries

  • [A Girl's Guide to 21st Century Sex]
  • [How Young Can I Get]
  • [My Big Breasts and Me]
  • [Nature of Sex]
  • [Teen Taboos: The Condom Question]

[[edit]] ed2k Links

Add 3 links to eMule

[Private Parts (1 Of 3) - The Trouble With My Breasts.avi] (419.79 Mb)

[Private Parts (2 Of 3) - The Trouble With My Vagina.avi] (354.00 Mb)

[Private Parts (3 Of 3) - The Trouble With My Penis.avi] (415.02 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Subject] > [Health-Medical]
[Year] > [2006]


Name/Private Warriors

  • [Theme]

Private Warriors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War], [Sociopolitical] Documentary published by [PBS] broadcasted as part of [PBS Frontline] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

As the Army struggles to meet recruitment numbers, FRONTLINE takes a hard look at private contractors servicing U.S. military supply lines, running U.S. military bases, and protecting U.S. diplomats and generals. Between the logistics giant Halliburton and a myriad of armed security companies, private military contractors comprise the second largest "force" in Iraq, far outnumbering all non-U.S. forces combined. There are as many as 100,000 civilian contractors and approximately 20,000 private security forces.

In "Private Warriors," FRONTLINE correspondent Martin Smith travels throughout Kuwait and Iraq to give viewers an unprecedented behind-the-scenes look at companies like Kellogg, Brown & Root, a Halliburton subsidiary, and its civilian army. KBR has 50,000 employees in Iraq and Kuwait that run U.S. military supply lines and operate U.S. military bases. KBR is also the largest contractor in Iraq, providing the Army with $11.84 billion dollars in services since 2002.

Historically, there is nothing new about the military's use of private contractors, but the Iraq war has seen outsourcing on an unprecedented scale. The policy change came after the Cold War when the Pentagon was downsizing under then Secretary of Defense Dick Cheney. Cheney first hired Halliburton as a consultant and later became the company's president. Halliburton subsidiary KBR is now one of the largest recipients of government contracts.

[[edit]] Technical Specs

..- Video -..

  • Runtime -> 00:56:29
  • Codec -> DivX 5.0
  • X:Y -> 640 x 352
  • Bitrate -> 1585 kb/s
  • FPS -> 29.970
  • Qf -> 0.235 bits/pixel

..- Audio -..

  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 128 kb/s tot , Joint Stereo
  • Fs - >44100 Hz

[[edit]] Links

[[edit]] Further Information

  • [PBS Frontline page for this film]
  • [FragaCampos release post at ShareVirus forum]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [No End in Sight]
  • [Blue Helmets: Peace and Dishonour]
  • [Breaking the Silence]
  • [Control Room]
  • [Khaled Abu Toameh, Privatizing War]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Selling the Forces]
  • [Soldiers Trophy Pictures]
  • [Stealing a Nation]
  • [The Dark Side]
  • [The Foreign Legion: Tougher Than the Rest]
  • [The War Tapes]
  • [Uncle Saddam]

[[edit]] ed2k Links

[PBS.Frontline.Private.Warriors.-.US.Contractors.In.Iraq.2005.avi] (700.44 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2005]


Name/Prof Regan's Supermarket Secrets

  • [Theme]

Prof Regan's Supermarket Secrets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Science] Documentary narrated by [Peter Capaldi] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Tuesday 26th February 2008, 9pm, BBC Two

Friendly bacteria, superfoods, cholesterol busting spreads, 99% germ free, whiter than white...it's almost impossible to find a product in the supermarket today that doesn't come with impressive claims...scientific claims...with an inflated price tag to match. Are they oversold? Or are they worth the extra cash?

Prof Lesley Regan has already exploded some of the myths behind beauty products in a previous Horizon. Now she's back, to see if the evidence behind these supermarket products stands up to her levels of scrutiny.

From organic farm produce to the billion dollar brands of the UK's major manufacturers Prof Regan asks tough questions and gets surprising answers. And there's no sitting on the fence: a product is either 'in' or 'out' of her scientifically backed supermarket trolley.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Horizon.2008-02-26.Prof.Regan's.Supermarket.Secrets.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 669,937,660 bytes
  • Runtime......: 49:09.000 (73725 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1662 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 136kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [BBC Horizon page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Future of Food]
  • [Prof Regan's Beauty Parlour]
  • [Our Daily Bread]
  • [The Lie of the Land]
  • [We Feed the World]
  • [Exposed]
  • [Bacteria]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008-02-26.Prof.Regan's.Supermarket.Secrets.DVBC.XviD.MP3.MVGroup.avi] (638.90 Mb)
[BBC.Horizon.2008-02-26.Prof.Regan's.Supermarket.Secrets.DVBC.XviD.MP3.MVGroup.en.srt] (61.87 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Peter Capaldi]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Science]
[Year] > [2008]


Name/Project Poltergeist

  • [Theme]

Project Poltergeist

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Juliet Stevenson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the story of two genuine scientific heroes. For forty years, John Bahcall and Ray Davis were engaged in a single extraordinary experiment - to find out why the Sun shines. In the end they would triumph. Davis would win the Nobel Prize and, thanks to their work, a whole new theory about how the universe is put together may have to be created.

At the heart of this story is a tiny, utterly mysterious thing called a neutrino. Trillions of them pass through your body every second, touching nothing, leaving no trace. Yet neutrinos are one of a handful of fundamental particles in the universe, essential to every atom in existence and clues to what makes the Sun work. But their ghost-like quality made trapping and understanding them immensely difficult.

What then followed was a bizarre series of experiments. They led from a vat containing 600 tons of cleaning fluid, to a vast cavern in a Japanese mountain, to a hole in the ground in Canada two kilometres deep.

What they would reveal would stun the world of science. It seems that neutrinos may be our parents. They may be the reason why everything, including us, exists.

[[edit]] Technical Specs

  • Video Codec: DivX5.11
  • Video Bitrate: 1896 kb/s
  • Video Resolution: 640 x 352
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 128Kb/s @ 44.1kHz
  • Audio Channels: 2
  • RunTime Per Part: 00h 48m 20s
  • Number Of Parts: 1
  • Part Size: 701MB
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Atom]

[[edit]] ed2k Links

[Horizon.Project.Poltergeist.(Missing.Neutrinos).TVRip.DivX511-MP3.MVGroup.org.avi] (701.97 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Juliet Stevenson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/Protect and Survive

  • [Theme]

Protect and Survive

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1975] - [English] narration

[[edit]] Cover

[[edit]] Information

“Protect and Survive” was the title of a series of booklets and a Public Information Film series produced by the British government during the late 1970s and early 1980s, dealing with emergency planning for a nuclear war.

The purpose of the programme was to provide members of the public with instructions on how to protect themselves and survive a nuclear attack. If such an attack had been deemed likely by the Government during any period of international crisis, a copy of the ‘Protect and Survive’ booklet would have been distributed to every home in the UK, and the films would have been transmitted on domestic television. The booklet and the films detailed a series of steps to be undertaken by the public to improve their chances of survival during a nuclear attack. These included the recognition of attack warning, fallout warning, and all-clear signals, the preparation of a home "fallout room" and the stockpiling of food, water, and other emergency supplies.

‘Protect and Survive’ was simply designed, easy to understand, and similar to the advice of most other emergency planning authorities of the time. In the opinion of some contemporary critics, however, the ‘Protect and Survive’ films were deeply and surprisingly fatalistic in tone.

The ‘Protect and Survive’ animated series was produced by Richard Taylor Cartoons, who also created ‘Rabies Kills’ and the well-known ‘Charley Says’ series.

[[edit]] Technical Specs

  • File Name ........... : Protect.and.Survive.(UK.Civil.Defence,1975).VHS.XviD.mp3.by.Mesmer.avi
  • Total Size (MB) ... : 353.13 MB
  • Duration .............. : 00:51:15
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 803 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.104 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 160 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : VHS rip by Mesmer, released in fileheaven and ed2k network, many thanks!

[[edit]] Links

[[edit]] Further Information

  • [UK National Archives] has some of the film online.
  • [Wikipedia page] about the 'Protect and Survive' booklets.
  • [Read the booklet] online in this page.
  • [Wikipedia Civil Defense] (Defence in UK) page is a good read.
  • [Amazon UK] still has the VHS tape!.

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Great Escape]
  • [Civil Defense Shorts of the Nuclear Age]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Atomic Journeys: Welcome to Ground Zero]

[[edit]] ed2k Links

Add 3 links to eMule

[Protect.and.Survive.(UK.Civil.Defence,1975).VHS.XviD.mp3.by.Mesmer.avi] (353.13 Mb)
[Protect.and.Survive.(UK.Civ.Defence,1975).[Extra1]The.Waking.Point.VHS.XviD.Mesmer.avi] (132.91 Mb)
[Protect.and.Survive.(UK.Civil.Defence,1975).[Extra2]Sound.An.Alarm.VHS.XviD.Mesmer.avi] (146.63 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1975]


Name/Pterodactyls Alive

  • [Theme]

Pterodactyls Alive

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

Fossil remains serve as clues in discovering how prehistoric flying creatures lived.

[[edit]] Technical Specs

  • Video Source: VHS
  • Video Codec: XVID
  • Video Bitrate: 867 kb/s
  • Video Resolution: 480*368
  • Video Aspect Ratio: 4:3
  • Audio Codec: mpga
  • Audio Bitrate: 224 kb/s 48000 Hz
  • Runtime Per Part: 25m 24s
  • Part Size: 199mb
  • Ripped by: bvalltu

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Flight of the Pterosaurs]
  • [Sky Monsters]
  • [Lost Worlds, Vanished Lives]
  • [Walking with Dinosaurs]

[[edit]] ed2k Links

[Wildlife.on.One.Pterodactyls.Alive.1985.bvalltu.UKNova.avi] (199.65 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1985]


Name/Public Blue

  • [Theme]

Public Blue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Anke Haarman AHA] and published by [Others] in [2007] - [English], [Japanese] [Multilanguage] narration

also known as

  • [関西公園(Kansai Kouen)]

[[edit]] Cover

[[edit]] Information

"Kansai Kouen" is a documentary and ongoing project dedicated to inform and connect concerned people with the struggle of the No-juku-sha (park squatters and/or rough sleepers) for living in human dignity in Osaka and all over Japan. We believe that Kansai Kouen can help people approach this issue as well as provide the chance to connect and show solidarity with the No-juku-sha, their proud and interesting way of life, actions and resistance. We hope that "Kansai Kouen" can serve as an instrument for articulation and reflection on the inside and outside of public space, day labor, precarity and the struggle of the No-juku-sha. Everywhere in parks and on the river banks of Osaka rivers, one sees blue tents or barracks covered with blue plastic tarps, at times scattered throughout park areas, sometimes lined up in rows, or united to form small communities. The term homelessness only insufficiently describes the situation of these 「nojyukusha」, the campers in the rough. These squatters are the daily inhabitants of public space. But just as Japanese society has traditionally little known nor appreciated public space as a public forum, likewise are squatters and homeless people, who live in these spaces, disrespected.

The video essay Public Blue was produced in collaboration with Nojyukusha and supporters in Osaka. Public Blue follows their political action and sketches impressions of the Japanese understanding of the public and the political. Used now as a tool during the struggle against evictions of tents in Osaka, the documentary also becomes a vehicle of articulation for those who are living on the outside of Japanese society.

www.kansaikouen.org

[[edit]] Technical Specs

  • Video Codec: XviD ISO MPEG-4
  • Video Bitrate: 1256 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.333:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 124kb/s VBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: English, Japanese
  • RunTime Per Part: 1:10:01
  • Number Of Parts: 1
  • Part Size: 731,837,660 Bytes
  • Subtitles: English, Japanese
  • Ripped by: Hex (Osaka)

[[edit]] Links

[[edit]] Further Information

  • [Homepage for Public Blue]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Description of Bankruptcy]

[[edit]] ed2k Links

[Public.Blue.Kansai.Kouen.2007.XviD.MP3.MVG.Forum.avi] (697.93 Mb)

Added by [adversity]
[Anke Haarman AHA]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Punk Puffins and Hard Rock

  • [Theme]

Punk Puffins and Hard Rock

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Wildlife on One (or Two) is a long running series of short programmes showing just before tea.

Voiced by David Attenborough, each episode focuses on a different species and while these shows don't have the budget and production values of, say, a big 6 part BBC series, they are well worth snacking on.

The "One"/"Two" thing just depends whether they are shown on BBC1 or BBC2.

[[edit]] Technical Specs

Video Source: DVB-t > TV Cap in MPEGII > DivX
Video Codec: DivX6.0
Video Bitrate: 1491kb/s 25fps
Video Resolution: 640x480
Video Aspect Ratio: 1.22:1 (4:3)
Audio Codec: mp3
Audio BitRate: 128kb/s, 48KHz
Audio Channels: 2
RunTime Per Part: 29:24
Number Of Parts: 1
Part Size: 341MB
Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [March of the Flamebirds]
  • [The Greatest Wildlife Show on Earth]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Wildlife.on.One.Two.Punk.Puffins.and.Hard.Rock.DVB.DivX.mp3.MVGroup.Forum.avi] (341.40 Mb)
[BBC.Wildlife.on.One.Two.Punk.Puffins.and.Hard.Rock.DVB.DivX.mp3.MVGroup.Forum.Eng.srt] (18.53 Kb)
OR
[Wildlife_on_BBC.1988.Punk_Puffins_and_Hard_Rock.FS.PDTV.XviD-MVGroup.avi] (372.37 Mb) Subtitles: [[eng]]
[Wildlife_on_BBC.1988.Punk_Puffins_and_Hard_Rock.FS.PDTV.XviD-MVGroup.en.srt] (18.33 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1998]


Name/Puppy Farming

  • [Theme]

Puppy Farming

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Matt Allwright] and published by [BBC] as part of the [BBC Rouge Traders] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Matt Allwright and Dan Penteado are hunting and confronting more rogues. They investigate pet shops and dog breeders who sell sick puppies.

The Rogue Traders team go undercover to buy three puppies from establishments which have been reported to the RSPCA or trading standards. One of the puppies cost 350 pounds and was bought as a pedigree King Charles spaniel. But within a few days it falls ill with Parvo virus, a severe intestinal infection, and has to be put down.

Matt and the team reveal that in many cases, the paperwork is inadequate to prove a puppy's pedigree, or that it has been properly vaccinated. One of the dogs purchased by the Rogue Traders team had a docked tail, a procedure which was made illegal in England, Scotland and Wales in 2007.

When Matt confronts one puppy farm, the breeder attempts to hold the team captive. It takes a visit by the police to get them released.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1554 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 28:49.960
Part Size: 350MB
Subtitles: English
Ripped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [BBC Rogue Traders Puppy Farming]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Pedigree Dogs Exposed]
  • [The Bloodhound and the Beardie]
  • [Dogs]

[[edit]] ed2k Links

[BBC.Rogue.Traders.Puppy.Farming.2008.DVB.XviD.MP3.MVGroup.Forum.avi] (349.06 Mb)

Added by [Jvt40]
[BBC Rouge Traders]
[Language] > [English]
[Matt Allwright]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Pussies Galore

  • [Theme]

Pussies Galore

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Saucy title for an intriguing programme about cats. David Attenborough narrates this documentary following feral cats in their struggle for status amongst the ruins of Trajan's Forum, in the bustling heart of Rome. The programme follows Mina, the queen of the colony who's an experienced mother and much sought after by the males. We also meet Caesar, the dominant male, who must be on his guard against potential usurpers.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1020 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 124 kbps
  • Audio Streams: 1
  • RunTime Per Part: 28 min 4,16 s (42104 Frames)
  • Part Size: 231,91 MB
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Cat Connection]
  • [House Cats]
  • [Cat Got Your Wallet]
  • [Cats: Caressing the Tiger]
  • [The Life of Mammals]
  • [The Secret Life of Cats]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.On.Two.-.Pussies.Galore.TVrip.xvid.AKP.avi] (231.91 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wildlife.On.Two.-.Pussies.Galore.TVrip.xvid.AKP.Eng.srt] (19.01 Kb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2000]


Name/Putin's Next Move

  • [Theme]

Putin's Next Move

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This week we look at Russia's president Vladimir Putin and where he's taking
his powerful, contradictory, and often unknowable country. His Party swept
parliamentary elections.Now he can write his ticket to the future. But where
does Vladimir Putin want to take Russia? We hear from two veteran
correspondents. And...in order to put the Putin era in context, we discuss
the book KHRUSHCHEV: A MAN AND HIS ERA. Brian talks with the Pulitzer prize
winning historian, William Taubman about the man who tried to humanize the
Soviet system.

This past week, Russia held parliamentary elections. President Vladimir Putin's
Party, United Russia, won easily more than 60 percent of the votes despite
allegations by European observers of irregularities. This victory is important
because Putin, by law, has to step down from power in May after serving two
terms. His future is unclear and so his Party's majority now gives him lots of
new options. The West is now looking at Russia with increasing alarm, unsure
how to interpret Putin and his ambitions.That's why we turn to two Russia
hands here at the CBC: Don Murray, based in London and Alexandra Szacka in
Moscow.

Don Murray brings valuable perspective to the question of Putin, having
reported from Russia during the exciting years of Gorbachev and Yeltsin.
Alexandra Szacka is the CBC's new reporter in Moscow. She brings to her
assignment an exciting history. She lived in Communist Poland as a child.
Her grandfather was sent to Stalin's gulag in the 1930's. And her father went
to University in provincial Russia during the Khrushchev years. She has seen
the spectrum of Soviet history within her own family.We present first a short
excerpt from her report earlier this week on the Putin victory and then hear
her thoughts on what's ahead for Russia.

Vladimir Putin is among the last generation of Russian leaders raised under
the Soviet regime.He experienced, first hand, the communist system. And his
world view was shaped, partly, by having lived in a country closed off from
the rest of the world and which saw the West as an enemy. As a leader who
often cites history, he has looked at Russia's recent past --at the leadership
of Mikhail Gorbachev and Boris Yeltsin--and has decided they made mistakes.
We know he's an advocate of a strong, nationalist Russia and wants to revive
its international influence.Every leader brings his own stamp to his era and
can shape history by the force of his personality. That's what historian
William Taubman believes. He won a Pulitzer prize a couple of years ago for
his insightful portrait of Nikita Khrushchev, who ran the Soviet Union in the
1960's, when Putin was a young.

Khrushchev is interesting because he represents a reformist strain in Russia.
His greatest achievement was denouncing Russia's authoritarian past and trying
to put a human face on Communism. He's credited with having paved the way for
Gorbachev and the reforms of the late 1980's.Brian met with Taubman recently
and we talked about the lessons of Khrushchev and what mark Vladimir Putin
may leave on his own era.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 316,241,920 bytes
  • Duration.............: 22:33.566
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Putin Legacy]
  • [The Russian Godfathers]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Navy - A Vision of Empire]
  • [The Putin System]

[[edit]] ed2k Links

[071209.cbc.our.world.putins.next.move.640x464.xvid.mp3.festering.leper.avi] (301.59 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Pyramids

  • [Theme]

Pyramids

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary narrated by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Magnificent, awe-inspiring and mysterious, the Great Pyramid of Egypt has fascinated humankind for thousands of years. Naked Science looks at how and why it was built and examines the myths and legends surrounding one of our earliest structures.

Naked Science sets out to uncover four great mysteries that still surround the pyramids: how were they built,who built them, why were they built, and what secrets may still lie hidden within their stones. The new science of Forensic Egyptology discovers hieroglyphic texts within some pyramids which hint at their real purpose. Could there be deep connections between the pyramids and astronomy, with links to the stars hidden within the pyramids’ stones and chambers?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1904 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Seven Wonders of Ancient Egypt]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mystery of the Nile]
  • [Egypt: Quest for Eternity]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Who Built Stonehenge]
  • [Nefertiti Resurrected]
  • [The Face of Tutankhamun]
  • [Building the Great Pyramid]
  • [Egypt - Beyond the Pyramids]
  • [Civilisations]
  • [Journey Through the Valley of the Kings]
  • [Pyramids of Death]
  • [Mysteries of Egypt]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Pyramids.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Pyramids.DVB.Xvid.AC3.www.mvgroup.org.Eng.srt] (61.29 Kb)

Added by [gavin63]

[Categories]: [Eric Meyers] | [History] | [Science] | [Technology] | [National Geographic] | [NG Naked Science] | [2006] | [Name] | [English] | [Ancient Egypt]

[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Ancient Egypt]
[Year] > [2006]


Name/Pyramids of Death

  • [Theme]

Pyramids of Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

They are some of the biggest pyramids on the planet, millions of tons of stone and earth towering above the landscape in a display of massive wealth and power. But it wasn't the pharaohs that built these pyramids. This is the majestic ancient city of Teotihuacán, Mexico, home to one of the most powerful civilizations of its time.

But why, around 750 AD, did the advanced civilization that created Teotihuacán suddenly vanish? The identities of its founders, the language they spoke and even the original name of the city are all unknown. DNA analysis of bodies from Teotihuacán shows they weren't Mayan, Incan or Aztec, but an entirely different civilization.

It was assumed to have been a peaceful, utopian society, but the latest discoveries are revealing a much darker scenario. In the depths of Teotihuacán's pyramids, experts have uncovered vault after vault filled with curious human remains.

Through historical recreations and spectacular CGI, Pyramids of Death brings the world of these ancient people to life, from their remarkable feats of construction and engineering to their grisly methods of human sacrifice. Follow the investigation step by step and unravel the mysteries surrounding the rise and fall of one of the ancient world's most powerful and least understood civilizations.

Origins and foundation

The early history of Teotihuacán is quite mysterious, and the origin of its founders is debated. For many years, archaeologists believed it was built by the Toltec people, an early Mexican civilization. This belief was based on Aztec writings which attributed the site to the Toltecs. However, the Nahuatl word "Toltec" means "great craftsman" and may not always refer to the Toltec civilization. Also, Teotihuacán predates the Toltec civilization, ruling them out as the city's founders.[citation needed] Other scholars have put forth the Totonac people as the founders of Teotihuacán, and the debate continues to this day. There is evidence that at least some of the people living in Teotihuacán came from areas influenced by the Teotihuacano civilization, including the Zapotec, Mixtec and Maya peoples. The culture and architecture of Teotihuacán was influenced by the Olmec people, who are considered to be the "mother civilization" of Mesoamerica. The earliest buildings at Teotihuacán date to about 200 BC, and the largest pyramid, the Pyramid of the Sun, was completed by 100 AD.

More about Teotihuacán here

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1996 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 30,24 s (71256 Frames)
  • TV-cap: NO SUBS
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [America's Stone Age Explorers]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mystery of the Nile]
  • [The Hidden History of Egypt]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [The Face of Tutankhamun]
  • [Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Egypt - Beyond the Pyramids]
  • [Building the Great Pyramid]
  • [Secrets of the Maya Underworld]
  • [Civilisations]
  • [Lost Kingdoms of the Maya]
  • [Ancient Voices]
  • [Code of the Maya Kings]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Secrets of the Ancients] ep.4 Olmec Heads
  • [Lost Cities of the Ancients] ep.2
  • [Conquistadors] BBC
  • [The Lost Pyramids of Caral] BBC Horizon 2002
  • [Mystery of the Maya]
  • [Mysteries of the Dead - Belizean Blood Chamber]
  • [Legacy - The Origins of Civilization] ep.5
  • [Ancient Apocalypse] Ep.3
  • [Engineering an Empire] 1x06 The Maya
  • [Lost Treasures of the Ancient World] Empires in the Americas

[[edit]] ed2k Links

[National.Geographic.Special.Pyramids.of.Death.DVB.DivX6.MP3.www.mvgroup.org.avi] (746.13 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2005]


Name/Queen - The Making of 'A Night At The Opera'

  • [Theme]

Queen - The Making of 'A Night At The Opera'

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Song List
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [Classic Albums] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

If ever there was an album worthy of inclusion in Eagle Vision's Classic Albums series it is Queen's breakout release A Night At The Opera. Released in 1975, this was not only the band's first platinum album, but also the one that catapulted them into the spotlight as one of the biggest rock acts in the world.

Now for the first time, fans are offered an in-depth look at one of rock music's seminal records with the Classic Albums DVD Queen - The Making Of A Night At The Opera.

  • BRAND NEW INTERVIEWS with guitarist Brian May and drummer Roger Taylor.
  • COMMENTARY by original producer Roy Thomas Baker
  • ARCHIVAL PERFORMANCE and INTERVIEW FOOTAGE with late lead singer Freddie Mercury.
  • INTERVIEWS and GUEST COMMENTARY by guitarists Joe Perry (Aerosmith), Nuno Bettencourt (Extreme), Ian Hunter (Mott The Hoople) and many more.
  • NEW ACOUSTIC PERFORMANCES of '39 and Love Of My Life by Brian May.
  • DRUM and ACOUSTIC DEMONSTRATIONS of I'm In Love With My Car from Roger Taylor.
  • ANALYSIS OF THE RECORDING PROCESS of all12 tracks on the album.

A few highlights:

  • A frustrated Freddie Mercury taking out his aggressions lyrically on their previous management in the opening song "Death on Two Legs". They had been taken advantage of financially previous to this album.
  • A tale of the very shy bassist John Deacon who contributed very few songs in his career but they were critical and outstanding ones to the group. Brian and Roger tell of how he sheepishly introduces "You're My Best Friend" to them and Freddie. Of course they loved it and Freddie making it a classic vocal with John on keyboards.
  • "'39". A "great" Brian May song that he revisits in great detail and sings in a new full acoustic version and in some original archived footage. This has always been one of my favorite songs by anyone but never realized it was about space travel. Now I know why it has some similarities to the Moody Blues "To Our Children's Children's Children" album also about space travel a few years earlier in 1970.
  • "Love of My Life". Also one of my personal favorites and an incredibly beautiful song. This was a song Freddie had written about a "woman" he loved which it also explains in pictures. Not only is there some great footage on this but also some great bonus footage of him (appears to be at Wembley where he sings acoustically to a few 100 thousand people. What an incredible performance and performer! A MUST SEE! Also a touching new acoustic version by Brian on this track too.
  • In depth details on "Bohemian Rhapsody". Music video footage, sound board separations and great archival live performances.

[[edit]] Song List

  1. Death on Two Legs (Dedicated to ...)
  2. Lazing on a Sunday Afternoon
  3. I'm in Love with my Car
  4. You're My Best Friend
  5. '39
  6. Sweet Lady
  7. Seaside Rendezvous
  8. The Prophets Song
  9. Love of my Life
  10. Good Company
  11. Bohemian Rhapsody
  12. God Save the Queen

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1913 kbps
Video Resolution: 656x432
Video Aspect Ratio: 1.519:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 49:15.480
Part Size: 744MB
Subtitles: no
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia on Queen]
  • [imdb on DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Metallica - The Black Album]
  • [Jimi Hendrix - Electric Ladyland]
  • [Deep Purple - Machine Head]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']

[[edit]] ed2k Links

[Classic.Albums.Queen.The.Making.of.A.Night.At.The.Opera.DVB.XviD.MP3.MVGroup.Forum.avi] (744.21 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Classic Albums]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2006]


Name/Queen Victoria's Empire

  • [Theme]

Queen Victoria's Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Engines of Change
    • 3.2 Passage to India
    • 3.3 The moral Crusade
    • 3.4 The Scramble for Africa
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Donald Sutherland] and published by [CBC], [PBS] broadcasted as part of [PBS Empires] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

At the time of Queen Victoria's birth in 1819, England was an agrarian society. Within a few short decades, this small island nation would be transformed into an industrial superpower, with an empire spanning the globe. Queen Victoria's Empire is both the story of this remarkable time, and an engaging portrait of a Queen who ruled over one-fifth of the world's population. It is the story of the influential figures that would shape a distinctively British imperialism: Gladstone, Disraeli, Livingstone, Rhodes, and Prince Albert, Victoria's husband. Whether driven by profit, passion, or noble ideals, these figures would fuel an expansion unequaled in history, forever changing Britain and the lands it controlled. Personal accounts, lush reenactments, and evocative cinematography from former outposts of the Empire, including India and Africa, recount the dramatic clash of personalities and cultures that would drive Victoria's remarkable 64-year reign.

[[edit]] Engines of Change

As a teenager, Princess Victoria -- aware, as was the English public, that she was heir to the throne of her childless uncle, William IV -- was taken by her mother, the Duchess of Kent, on a royal progress -- by carriage -- through the rain-drenched Midlands into North Wales. For Victoria, it was a horrifying introduction to the Britain that kept the elegant society of the great houses at which they would stay comfortable and prosperous. "The men, women, children, country and houses are all black...," she wrote in her diary. "The grass is quite blasted and black." A blast furnace the entourage passed in their carriages was "an extraordinary building flaming with fire," after which everything continued to be "black, engines flaming, coals, in abundance; everywhere, smoking and burning coal heaps, intermingled with wretched huts and carts and little ragged children." Yet despite the grim conditions, at every stopping place, enthusiastic crowds shouted greetings, lengthy addresses by local officials promised future devotion, choirs sang patriotic anthems, and salutes were fired by happy celebrants, unaware that such anticipations of his death made old King William more than unhappy. At the great country houses, the princess dined from gold plates and drank from gilt cups, unaware that the industrial progress she had witnessed had left her future subjects behind in an abject misery concealed by their loyalty.

[[edit]] Passage to India

On the same day in May 1856 that Queen Victoria held a review in Hyde Park at which she distributed the first Victoria Crosses, earned in the Crimea, she learned of the likelihood that many more medals were in the offing. Indian troops -- Sepoys -- in the subcontinent had mutinied. The news from India, with the "cruel suspense" (as she put it) of weeks of delay in securing information, as telegraphic communication was incomplete, had come just as she was pressing her prime minister, Viscount Palmerston, and the Army secretary, Lord Panmure, to do something about the "defenseless state" of Britain itself in the aftermath of post-Crimea military retrenchments. Suddenly, penny-pinching to reduce taxes had to be abandoned. The commander-in-chief of forces in India, General George Anson, was reported dead. Palmerston had to rush a replacement, Sir Colin Campbell, who departed the next day, on the long voyage around the Cape to a situation bound to be very different when he arrived from anything he knew as he embarked.

[[edit]] The moral Crusade

The puritan sides of their personalities clashed with Victoria's and Albert's livelier natures, and their need to maintain acceptable public postures for their fishbowl lives. Victoria, a true Hanoverian, enjoyed the sensual delights of matrimony, making it prudent for Albert to have a mechanical lock for their bedroom door at Osborne House installed within reach of his pillow. Albert had little need to persuade Victoria that her Court, its recent past tarnished, had to earn respect by example and be impenetrable to scandal. Since upper-class life ignored the middle-class morality promoted by aggressive Evangelicalism, Lord Melbourne declared to the royal couple that "damned morality would undo us all." Albert noted in a memorandum in 1852, approvingly, "We had found great advantage in it and were determined to adhere to it."

[[edit]] The Scramble for Africa

In the late, chill spring of 1886, with morning frost still on the ground at eleven, the Queen left Windsor by private train early on May 4 to open the Colonial and Indian Exhibition in South Kensington. Her entourage traveled in state carriages from Paddington, passing excited and cheering crowds. The exhibition stood for everything that W. E. Gladstone, again her prime minister, disliked about British colonial involvement -- exoticism, exploitation, public expense, and the exaltation of the misnamed White Man's Burden. There was an Indian Hall, and a facsimile native "Bazaar," and exhibits from Australia, Canada, Africa, and other red-tinted swatches of the globe. For the public flocking to the exhibition, few of whom had ever traveled more than a handful of miles beyond their homes, the event offered a glimpse of Imperial England across the seas, especially an introduction to the Dark Continent of Africa. For Victoria, who would never venture farther south from England than France and Italy, it was a tactile introduction to the Empire that she would never see, a trip into her imperial fantasies. Leaning upon the Prince of Wales, and upon her oaken walking stick, she progressed through exhibitors "in the richest, brightest costumes," was greeted by salaams, and by bands that struck up as she passed them. Then she went on to the Albert Hall for a formal celebration of the occasion, with an ode for the occasion by Lord Tennyson set to music by Sir Arthur Sullivan. "An Address to the Queen" was read by the Prince of Wales, and the Queen replied briefly. Speeches, prayers, and hymns followed, and finally "Rule, Britannia," sung with fervor. No one inside the Hall seemed a convert to Gladstone's unpopular doctrine of diminishing Empire.

[[edit]] Technical Specs

  • Video Codec: XviD 1.02
  • Video Bitrate: 2000 Kbits ABR
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33
  • Video Framerate: 29.97
  • Audio Codec: mp3
  • Audio BitRate: 128 Kbits CBR / 48KHz 16bit (normalized)
  • Audio Channels: 2 (stereo)
  • RunTime Per Part: 45:03, 45:07, 45:06, 45:07
  • Number Of Parts: 4
  • Part Size: 689 MB (723,470,336 bytes), 690 MB (724,432,896 bytes), 690 MB (724,224,000 bytes), 690 MB (724,408,320 bytes)
  • Source: NTSC cable
  • Captured by: festering leper

[[edit]] Links

[[edit]] Further Information

  • [Empires@PBS.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Young Victoria]
  • [Africa Addio]
  • [The Charge of the Light Brigade]
  • [Without the King]
  • [Monarchy 3]
  • [A History of Britain]
  • [Elizabeth]
  • [Monarchy]

[[edit]] ed2k Links

Add 4 links to eMule

[050619.cbc.queen.victoria's.empire.1of4.engines.of.change.640x480.xvid.mp3.festering.leper.avi] (689.96 Mb)
[050619.cbc.queen.victoria's.empire.2of4.passage.to.india.640x480.xvid.mp3.festering.leper.avi] (690.87 Mb)
[050619.cbc.queen.victoria's.empire.3of4.the.moral.crusade.640x480.xvid.mp3.festering.leper.avi] (690.67 Mb)
[050619.cbc.queen.victoria's.empire.4of4.the.scramble.for.africa.640x480.xvid.mp3.festering.leper.avi] (690.85 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Donald Sutherland]
[Publisher] > [CBC]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Empires]
[Subject] > [History]
[Year] > [2000]


Name/Queenslands Outback

  • [Theme]

Queenslands Outback

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Outback Queensland is the realm of bush poets, flying doctors, stampeding dinosaurs and wily stockmen. It’s here, in this rugged and remote region, that legends are born and legacies created. Amid the desert dust, you’ll discover a rich history of animal and human occupation that stretches back more than 95 millions years.

Lark Quarry has the largest group of running dinosaur tracks in the world, while the World Heritage-listed Australian Fossil Mammal Site (Riversleigh/Naracoorte) is one of the most significant fossil deposits in the world and the richest known fossil mammal deposit in Australia.

Engravings, ochre stencils and freehand paintings on the sandstone overhangs of Carnarvon Gorge National Park are a poignant reminder of the indigenous people who used the area for thousands of years. Thirty thousand years on and intrepid Australian explorers Burke and Wills were forging north towards the Gulf of Carpentaria during their south-north crossing of the continent in 1860-61.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2258 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tropical North Queensland]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Australia - Taking the Heat]
  • [Australia - Eye of the Storm]
  • [Australia: Land before Time]
  • [Nature of Australia]
  • [Wonders of Australia's National Parks]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Australia's Animal Mysteries]
  • [Danger Down Under]
  • [Kakadu and Arnhem Land]
  • [Australia Revealed]
  • [Outback Serpents]
  • [Soundscapes - The Sights and Sounds of Australia]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.2006.Queenslands.Outback.DVB.Xvid.mp3.MVGroup.org.avi] (745.80 Mb)

Added by [Gavin63]

[Categories]: [Nature] | [Travel] | [Sorrel Wilby] | [Australian Geographic] | [AG Best of Australia] | [2006] | [Name] | [English] | [This is Australia]

[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Quest for the Phoenicians

  • [Theme]

Quest for the Phoenicians

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Join two scientists and an explorer as they travel to Lebanon to find out more about the ancient Phoenicians. The scientists are using genetics to determine the link between the current Lebanese population and the early Phoenicians — from bone excavations made. Meanwhile, the explorer tries to retrace the shipping and sailing routes of the Phoenicians who were aggressive explorers and discovered and conquered other Mediterranean lands.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 913 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 112 kbps
  • Audio Streams: 1
  • RunTime Per Part: 47 min 11,40 s (70785 Frames)
  • Part Size: 349,54 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Lost Ships of the Mediterranean]
  • [DNA]
  • [Ancient Apocalypse]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [The Ascent of Man]
  • [Byzantium, the Lost Empire]
  • [DNA Mysteries: The Search for Adam]
  • [Journey of Man]

[[edit]] ed2k Links

[National Geographic - Quest for the Phoenicians.avi] (349.54 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2004]


Name/Rachel Whiteread

  • [Theme]

Rachel Whiteread

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Rachel Whiteread has created some of the most remarkable and resonant public sculptures of recent years. House (now demolished) cast in concrete the interior of a terraced house in London's East End. Holocaust Memorial is a moving memorial in Vienna to the victims of the holocaust in Austria. Yet she also frequently works on a domestic scale, casting in plaster and resin the spaces inside, around and beneath furniture, floors and staircases. Her art is a uniquely poetic response to the everyday, and to the haunting themes of memory and mortality.

In this video profile Rachel Whiteread speaks about the ideas that prompted a number of her best-known sculptures, including Ghost, her first cast of the space inside a complete room, and Monument, which established a shimmering presence in London's Trafalgar Square during the summer of 2001. She also outlines the complexities of creating her often technically challenging works, and reflects on the controversies that they have sometimes set off.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1845 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:17
Number Of Parts:
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Martin Creed]
  • [Grayson Perry]
  • [The Saatchi 100]
  • [Marc Quinn]
  • [Julian Opie]
  • [William Turnbull]
  • [Sam Taylor-Wood]
  • [Richard Deacon]
  • [Anish Kapoor]
  • [Anthony Gormley]
  • [David Batchelor]
  • [Gilbert and George (Illuminations)]
  • [Mark Wallinger]
  • [Mona Hatoum]

[[edit]] ed2k Links

[TheEye.Rachel.Whiteread.XviD.MP3.MVGroup.org.avi] (372.30 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Radio Bikini

  • [Theme]

Radio Bikini

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [Others] in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

By using extraordinary and rarely seen archival footage, much of which was once kept classified by the U.S. government, director Robert Stone brings to light the largely untold story of Bikini Atoll. A peaceful and tropical island located in the Pacific, it was the unwitting sight of a series of high-profile atomic bomb tests conducted by the US in 1946.

With startling eyewitness accounts by a naval serviceman and the chief of the native Bikinians, the film reveals the stark reality of these tests-thought to be harmless, they instead left Bikini Island uninhabitable for over 40 years and exposed thousands of sailors to heavy doses of radiation.

The film's virtually surreal footage of sailors fishing in contaminated waters, mushroom clouds filling the skies, and top level government officials professing the safety of the tests leaves us in utter shock and disbelief - how could something so horrific gone untold for so long?

Back in the United States, the general public grew worried over the planned testing. Some people worried that the bomb's power would be felt all the way back in the United States. Others believed the bomb would create a hole in the earth.

To help ease these fears, the Navy created several information packets and began broadcasting over "Radio Bikini" in an effort to calm the public's fears and rally support for the tests.

During the final preparation, the displaced islanders began to protest their move; however, they were unsuccessful in preventing the "shot."

[[edit]] Technical Specs

  • File Name ........... : Radio.Bikini.XviD.mp3.infofallout.avi
  • Total Size (MB) ... : 689.34 MB
  • Video Length ...... : 00:56:02
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1591 KB/s
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... :
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by : NoBeard for Infofallout.

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page about the Bikini atomic tests]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dark Circle]
  • [The Atomic Cafe]
  • [Time Bombs]
  • [US Atomic Bomb Tests]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]

[[edit]] ed2k Links

[Radio.Bikini.XviD.mp3.infofallout.avi] (689.34 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1987]


Name/RAF

  • [Theme]

RAF

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1935] - [English] narration

[[edit]] Cover

[[edit]] Information

Set about four years before the outbreak of WWII. It covers RAF training. Pilots, mechanics etc. All the planes were biplanes. The five man bomber was worth watching the movie for. Shows lots of formation flights. Old flying movies are interesting in that they rave on about their latest (HITEC). I think this is a gee whiz motivational movie for its time.

Worries about the pending second war were there at the time this was made. So the powers that be were trying to encourage men to enlist. Well worth a look if your interested in a genuine historical Documentary of air cadet training

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2358 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 512
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:41
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Further Information

  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Wright Brothers' Flying Machine]
  • [Who Downed Douglas Bader]
  • [History of the British Army]
  • [RAF Bomber Command]
  • [The Story of the SAS]
  • [German Jet Fighters - Bombers in WW2]
  • [Bomber Crew]
  • [Spitfire Ace]
  • [The Story of the Hurricane]
  • [Enigma Station X]
  • [Princess Spy]
  • [A History of Britain]

[[edit]] ed2k Links

[RAF.DVB.Xvid.AC3.MVGroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1935]


Name/RAF Bomber Command

  • [Theme]

RAF Bomber Command

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jeremy Anthony] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Early in World War II, before the rest of the Allied Forces joined the battle, the British Royal Air Force was already involved in a heated air war with Hitler's Germany. The RAF Bomber Command was a risky business and many of the pilots were recruited from across the Commonwealth countries, making it a multinational force. This is the story, told from the British point of view, of the brave souls who put it all on the line to keep England free. WAR FILE includes new footage of the planes that flew the missions, maps of the attack routes, and other material that brings these risky missions to light.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1062 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 368
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:56
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Bombers - The History of Strategic Bombing]
  • [RAF]
  • [Bomber Crew]
  • [Daylight Raids]
  • [Air Battles of WWII]
  • [The De Havilland Mosquito]

[[edit]] ed2k Links

[The.War.File.RAF.Bomber.Command.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.80 Mb)

Added by [Gavin63]
[Jeremy Anthony]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1999]


Name/Raffael

  • [Theme]

Raffael

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Related Publications
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ArtHaus] in [1983] - [English], [German] [Multilanguage] narration

also known as:

  • [Raffael, der Malerfürst]

[[edit]] Cover

[[edit]] Information

Raffaello Santi -called Raffael for short- embodies just like Leonardo da Vinci and Michelangelo the "uomo universale" of the Renaissance. Through his works of art and his architecture he became a legend even during his lifetime.Transfigured through his early death, he gained the auro of "Master of Graces". This Documentary covers all stations of his comet-like career as a painter, from the first years as apparentice in his fathers studio in Urbino, through his time in Florence to the climax of his career in Rome. Raffaels art impressed almost all painters traveling Italy and Rome and his big influence on the Art of Mannerism, Baroque and of the Nazarens is distinctive.

He was also called Raffaello Sanzio, Raphael Sanzio, Raffaello Santi, Raffaello da Urbino or Rafael Sanzio da Urbino,

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1247 kbps
  • Video Resolution: 544x720 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,32)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 58 min 11,64 s (87291 Frames)
  • Number Of Parts: 2
  • Part Size: 684,80 MB
  • Subtitles: none
  • Ripped by JumpinS
  • Note: This is from an old (1983) VHS source, so don't expect great quality.

[[edit]] Links

[[edit]] Related Sites

  • [Wikipedia:Raphael]
  • [Raphael] at Artcyclopedia

[[edit]] Related Publications

  • Raphael by Christoph Thoenes [[1]]
  • Raphael by Roger Jones and Nicholas Penny [[2]]
  • The Story of Art by E.H. Gombrich [[3]]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Raphael: From Urbino to Rome]
  • [The Medici: Makers of Modern Art]
  • [Early Renaissance Painting 1250-1450]
  • [Toulouse Lautrec - The Full Story]
  • [Northern Renaissance]
  • [The Medici - Godfathers of the Renaissance]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [David Hockney's Secret Knowledge]
  • [Great Artists]
  • [Power of Art]
  • [Tizian]
  • [Michelangelo: A Film]
  • [Divine Michelangelo]
  • [In the Footsteps of van Gogh]
  • [How Art Made the World]
  • [Francesco's Venice]

[[edit]] ed2k Links

Add 2 links to eMule

[Raffael.The.Prince.of.Painters.1of2.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (684.80 Mb)
[Raffael.The.Prince.of.Painters.2of2.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (690.03 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [1983]


Name/Ragtime

  • [Theme]

Ragtime

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of the [DC Body of Evidence] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Real life crime investigation.

Air Date: 26/10/2007
Released: 27/10/2007
Source: PDTV

Episode Notes:
CRIME SCENE USA: BODY OF EVIDENCE - SERIES 3: Ragtime

[[edit]] Technical Specs

  • Filesize.....: 182,771,712 bytes
  • Runtime......: 19:43.880 (10548472 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1099 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Clues from the Grave]
  • [A Chilling Discovery]
  • [A Deadly Affair]
  • [Jigsaw]
  • [How to Commit the Perfect Murder]

[[edit]] ed2k Links

[Discovery.Channel.Crime.Scene.USA.Body.Of.Evidence.Ragtime.PDTV.XviD-REViSiON.avi] (174.30 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Body of Evidence]
[Subject] > [History]
[Year] > [2007]


Name/Raid on the Reactor

  • [Theme]

Raid on the Reactor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology], [War] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

For the first time ever, the Israeli government is releasing top secret documents detailing the secret plans, strategies and implementation of their heralded raid on the Iraqi nuclear facility in 1981, one of the most daring and successful military strikes ever.

Faced with a nuclear threat from Saddam Hussein's Iraq, Israel resolved to eliminate a French-built, Baghdad-based reactor producing weapons-grade plutonium. Risking certain international condemnation and the loss of aid from the United States, the IDF utilized their eight newly delivered F-16 fighter jets to bomb the reactor in the heart of Baghdad. The story of the planning of the raid is just as gripping as the raid itself and includes tales of international spies, targeted assassinations, blackmail and prostitution – everything one would expect in a fictional spy novel, only this story is true.

World Premiere was on Thursday, February 23, 2006. Text above [from this webpage].

Poster Notes : This is a somewhat amateur TV capture, the original capper posted it to EDonkey2000. PB obtained it from there and edited out the commercials that were still included.

Quality is fair, not excellent, but the material is unique and covers an important topic in Middle Eastern and nuclear proliferation Histories.

[[edit]] Technical Specs

  • File Name ........... : Military.Channel.Raid.on.the.Reactor.DivX.MP3.pb.avi
  • Total Size (MB) ... : 446.14 MB
  • Duration .............. : 00:44:21
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1278 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.138 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown capper, released on ed2k. Edited (commercials removed) and torrented by PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Israel's Secret Weapon]
  • [Nuclear Jihad]
  • [The Nuclear Walmart]
  • [Uncle Saddam]
  • [Will Israel Bomb Iran]

[[edit]] ed2k Links

[Military.Channel.Raid.on.the.Reactor.DivX.MP3.pb.avi] (446.14 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2006]


Name/Rail Away - The World's Greatest Railway Journeys

  • [Theme]

Rail Away - The World's Greatest Railway Journeys

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Scotland
    • 3.2 Ireland
    • 3.3 Nostalgia Royal Scotsman
    • 3.4 France and Corsica
    • 3.5 Spain
    • 3.6 Portugal 1
    • 3.7 Portugal 2
    • 3.8 Russia 1
    • 3.9 Russia 2
    • 3.10 Germany 1
    • 3.11 Germany 2
    • 3.12 Switzerland 1
    • 3.13 Switzerland 2
    • 3.14 Norway
    • 3.15 Finland
    • 3.16 Denmark
    • 3.17 Denmark to Sweden
    • 3.18 Hungary
    • 3.19 Romania
    • 3.20 Czech Republic
    • 3.21 Holland
    • 3.22 Poland
    • 3.23 Austria
    • 3.24 Orient Express
    • 3.25 Greece
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Michael Palin] and published by [BBC] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Ex-Python Michael Palin began his new and illustrious career as a global adventurer with this BBC-produced travelogue, journeying across the UK by train, from Derry to Kerry, reminiscing about his childhood hobby of trainspotting.

[[edit]] Scotland

The journey leads to Scotland. Travelling by train, we cross the country from east to west. Scotland. A country of contrast with sweet valleys and desolate Highlands. A country of bagpipes, whisky, myths and legends.

[[edit]] Ireland

From the south-west of the Republic of Ireland we travel across the country and arrive in Portrush in Northern Ireland. Travelling by train is an ideal way to examine this country, because the railway itself has a very rich history.

[[edit]] Nostalgia Royal Scotsman

Nostalgia is the key word in this journey taking us from Edinburgh in Scotland to Britain's capital London in the comfort of the Royal Scotsman.

[[edit]] France and Corsica

The World's Greatest Railway Journeys will track through the south of France. We will first get to know the area of Nice and afterwards we will catch the boat to the island of Corsica. Under a brilliant sunny blue sky various trains will take us along the beautiful coast and through high mountainous landscapes, to Mediterranean villages and historical cities. It will be a journey that shows why Corsica is fondly dubbed the 'Ile de Beaute': island of beauty.

[[edit]] Spain

The railway takes us to the south of Spain. The train we travel through beautiful Andalusia with Seville and Grenada as the most important places. Andalusia with its flamenco, sherry, fiesta's and bull-fights, typifies the stereotypes of Spain, well-known, but ever so interesting.

[[edit]] Portugal 1

This journey takes us through the most western country of Europe: Portugal. We follow the rail along the famous Douro Valley. The Douro river has been the pulsating heart of the world-famous port.

[[edit]] Portugal 2

The World's Greatest Railway Journeys travels through Portugal. We travel from the highest mountain of Portugal, then along the banks of the Tagus River to the western-most shore of Europe.

[[edit]] Russia 1

We will be travelling through the north of Russia with the White Nights Steam Express. We will be making a 5500 kilometre tour with St. Petersburg as both point of departure and arrival.

[[edit]] Russia 2

This is part two of our train journey through Russia. We will visit the cities of the Golden Ring and Moscow. Firstly we're heading for Arkhangelsk. At the end of this episode we'll return to St. Petersburg, the city where we began our train journey 5500 kilometres earlier.

[[edit]] Germany 1

In this episode we visit former East Germany. This tour brings us from Dresden to the capital Berlin and then via the commercial city of Rostock to the isle of Rugen.

[[edit]] Germany 2

Germany: A country that has known both high and low points in its history. In contrast with the dark blemish of the Second World War there has also been the historic collapse of the Berlin Wall, marking the end of the Cold War. Despite the destruction of the war, the country has developed into one of the most powerful economic nations in the world. With the high-speed intercity trains of the Deutsche Bahn we follow the track along the busy Rhine.

[[edit]] Switzerland 1

Switzerland. A paradise for train travellers as this is one of the most finely-intertwined and heavily-travelled railway networks in the world. The combined length of the railway tracks of this Alps country total 5000 kilometres! Their efficient and spectacular routes make the Swiss trains an excellent means of transport for tourists to discover the country.

[[edit]] Switzerland 2

In this part of the series we'll go from the heart of Switzerland straight across Europe's highest mountains towards the south of the country. It's going to be a journey on one of the most difficult tracks in the world. The train will take the travellers through hundreds of tunnels, passing deep ravines and steep slopes. We shall not only see beautiful scenery, but we'll get to know Swiss culture as well. The Wilhelm Tell Express goes by land and sea.

[[edit]] Norway

Norway is virtually unknown to train and enthusiasts. This is not entirely justified. Unknown, unloved, as they say. Indeed, the Norwegians cannot boast any great train history. For centuries Norway was one of the poorest countries of Europe. Since the beginning of the seventies oil and gas resources have been successfully exploited and the country's prosperity has vastly increased. And this has not failed to have an effect on the rail network.

[[edit]] Finland

Finland. Land of a thousand lakes. In this part of the serial we follow the breathtaking track to the south-east of Finland. A journey with great variety, ending up with a visit to Finland's unique opera festival.

[[edit]] Denmark

The World's Greatest Railway Journeys will travel trough Denmark, along the road of the Vikings. We're travelling from Kopenhagen, via Odense, Arhus and Hobro, to Aalborg.

[[edit]] Denmark to Sweden

This time, the railway brings us to Northern Europe. We travel by train to Denmark and we cross the Baltic Sea to Sweden. It's going to be a trip over wonderful railways, across vast nature reserves and past lively cities.

[[edit]] Hungary

Hungary. Various trains, old and young, are available to explore this fascinating country. Since Hungary has turned from a communist state into a Western democracy, the country has developed a tradition of hospitality. Hungary by train has much to offer. The rail leads us to all sorts of regions where one can fully experience Hungarian culture.

[[edit]] Romania

Romania, a country on the borderline of the Middle and East Europe. By rail we travel from the capital Bucharest to the heart of the country. In a way travelling through Romania is like travelling through time. At places where the rails cut through the country, we see pictures that in the West belong to the past. We'll visit the centres of Bucharest and Brasov. With their little bricks and old-fashioned houses these cities provide romantic scenery.

[[edit]] Czech Republic

This time the World's Greatest Railway Journeys travels through the Czech Republic. We pass through the regions of Moravia and Bohemia and, of course, we also pay a visit to the capital city of Prague.

[[edit]] Holland

Although some places are still hard to reach, Holland has one of the most dense railway-networks in the world. We take a look at the miniature trains of Madurodam and we rush by 'double-deck' through the colourful bulb-fields of North Holland.

[[edit]] Poland

The World's Greatest Railway Journeys travels to Central Europe for a total of three train trips through the Republic of Poland. Point of departure is the capital: Warsaw. (they also visit Cracow - m06166)

[[edit]] Austria

"Country of mountains" are the first words to the national anthem. These same mountains are the biggest tourist attraction and major source of income for the country to which the World's Greatest Railway Journeys will take you this time, Austria.

[[edit]] Orient Express

The Orient Express is Europe's most famous train. For almost a century this train was the means of transportation for the wealthy of this earth. A section of line with a stirring history, passes by beautiful towns and splendid landscapes. A 'killer' journey and not only because Agatha Christie once put Hercule Poirot to work here.

[[edit]] Greece

The railway leads through one of Europe's oldest civilizations: Greece. "Chosen by the gods" is how the Greeks like to present their land, Zeus, Apollo and Aphrodite lived there. Philosophers like Socrates, Plato and Aristotle worked here on their theories. Greece, the cradle of democracy. A journey by train, here is a journey through antiquity.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: ~1700 kb/s
  • Video Resolution: 688x384
  • Video Aspect Ratio: 16:9 (1.79:1)
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: ~25 min.
  • Number Of Parts: 25
  • Part Size: ~340 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Further Information

  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Around the World in 80 Days]
  • [Monsoon Railway]
  • [The Great Indian Railway]
  • [Underground Singapore]

[[edit]] ed2k Links

Add 25 links to eMule

[Rail.Away.01.of.25.Scotland.DivX5.AC3.MVGroup.org.avi] (340.60 Mb)
[Rail.Away.02.of.25.Ireland.DivX5.AC3.MVGroup.org.avi] (340.59 Mb)
[Rail.Away.03.of.25.Nostalgia.Royal.Scotsman.DivX5.AC3.MVGroup.org.avi] (340.28 Mb)
[Rail.Away.04.of.25.France.and.Corsica.DivX5.AC3.MVGroup.org.avi] (340.61 Mb)
[Rail.Away.05.of.25.Spain.DivX5.AC3.MVGroup.org.avi] (339.92 Mb)
[Rail.Away.06.of.25.Portugal.1.DivX5.AC3.MVGroup.org.avi] (339.44 Mb)
[Rail.Away.07.of.25.Portugal.2.DivX5.AC3.MVGroup.org.avi] (340.66 Mb)
[Rail.Away.08.of.25.Russia.1.DivX5.AC3.MVGroup.org.avi] (340.58 Mb)
[Rail.Away.09.of.25.Russia.2.DivX5.AC3.MVGroup.org.avi] (340.72 Mb)
[Rail.Away.10.of.25.Germany.1.DivX5.AC3.MVGroup.org.avi] (340.71 Mb)
[Rail.Away.11.of.25.Germany.2.DivX5.AC3.MVGroup.org.avi] (340.19 Mb)
[Rail.Away.12.of.25.Switzerland.1.DivX5.AC3.MVGroup.org.avi] (343.54 Mb)
[Rail.Away.13.of.25.Switzerland.2.DivX5.AC3.MVGroup.org.avi] (340.71 Mb)
[Rail.Away.14.of.25.Norway.DivX5.AC3.MVGroup.org.avi] (330.56 Mb)
[Rail.Away.15.of.25.Finland.DivX5.AC3.MVGroup.org.avi] (342.47 Mb)
[Rail.Away.16.of.25.Denmark.DivX5.AC3.MVGroup.org.avi] (340.50 Mb)
[Rail.Away.17.of.25.Denmark.to.Sweden.DivX5.AC3.MVGroup.org.avi] (340.16 Mb)
[Rail.Away.18.of.25.Hungary.DivX5.AC3.MVGroup.org.avi] (335.55 Mb)
[Rail.Away.19.of.25.Romania.DivX5.AC3.MVGroup.org.avi] (350.76 Mb)
[Rail.Away.20.of.25.Czech.Republic.DivX5.AC3.MVGroup.org.avi] (340.53 Mb)
[Rail.Away.21.of.25.Holland.DivX5.AC3.MVGroup.org.avi] (340.60 Mb)
[Rail.Away.22.of.25.Poland.DivX5.AC3.MVGroup.org.avi] (340.61 Mb)
[Rail.Away.23.of.25.Austria.DivX5.AC3.MVGroup.org.avi] (345.57 Mb)
[Rail.Away.24.of.25.Orient.Express.DivX5.AC3.MVGroup.org.avi] (340.91 Mb)
[Rail.Away.25.of.25.Greece.DivX5.AC3.MVGroup.org.avi] (335.08 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [1993]


Name/Rain Forest

  • [Theme]

Rain Forest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1983] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The tropical rain forests of the world are home to nearly half the animal species on earth - an estimated five million different life forms. More than 100 inches of rainfall each year sustain this lush environment, where some of the most fascinating examples of natural adaptation can be found. Journey to the dense rain forests of Costa Rica and watch as leaf-cutting ants carry sections of leaves many times their weight to underground fungus gardens, a basilisk lizard walks on water, and howler monkeys bask in the sun. Fascinating and thought-provoking, this film is an eloquent warning of the natural wonders we stand to lose on a world scale if human encroachment of the world's rain forests continues.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1515 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 13,67 s (78010 Frames)
  • Part Size: 697,08 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Equator (NHK)]
  • [Dawn of Cerro de La Muerte]
  • [Tribes of the Amazon]
  • [Congo]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Attenborough in Paradise]
  • [Equator (BBC)]
  • [Heroes of the High Frontier]
  • [Jungle]
  • [Panama Wild]
  • [Piranha Adventure]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Two Years in Galapagos]
  • [Wild South America]

[[edit]] ed2k Links

Add 2 links to eMule

[003 - Rain Forest (1983).avi] (697.08 Mb)
[003 - Rain Forest (1983).rar] (1.45 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1983]


Name/Raising Sancho

  • [Theme]

Raising Sancho

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Robert Bathurst] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the story of a young giant otter's journey to adulthood.

Rescued by local fishermen as a baby and raised by giant otter expert Carolina Vargas, this is the story of a young giant otter's journey to adulthood. At first, Sancho is utterly dependent on Carolina, and has to be bottle fed and taught how to catch fish. Eventually Carolina knows that she will have to break their extraordinary bond as Sancho makes his way back into the wild. Giant otters are highly social animals, so Carolina doesn't know whether an orphaned giant otter can survive alone in the world's biggest wetland. In the idyllic Pantanal, we follow Sancho's story as he learns to survive in a world fraught with danger.

First Aired: Fri 11 Jan 8.00pm on BBC Two
Ep # 2/8, Winter 2008

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1684 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 53.00 s (73325 Frames)
  • Ripped by: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [A Sea Otter Story]
  • [Giant Otters: Wolves of the River]
  • [My Halcyon River]
  • [On the Trail of Tarka]
  • [An Otter in the Family]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Raising.Sancho.DVBC.XviD.MP3.MVGroup.avi] (638.77 Mb)

Added by [Kevin]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Robert Bathurst]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Raising the Mammoth

  • [Theme]

Raising the Mammoth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [Discovery Channel] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Two years ago, for the first time in the history of archaeology, an almost complete mammoth carcass was discovered perfectly preserved in the ice of Siberia. Now you can join the Discovery Channel and a team of scientists as they painstakingly dig through the ice and fly the 26-ton mammoth by helicopter to a lab for study. Experience the excitement, and listen amazed, at the implications for genetics. There's even a possibility of cloning the carcass DNA to create a live mammoth! Narrated by Jeff Bridges.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1896 kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 50 minutes
  • Number of Parts: 2
  • Part Size: 696 MB
  • Subtitles: none
  • Ripped by: Blaiser47

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Baby Mammoth]
  • [Mammoths]
  • [Mastodon in your Backyard]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Channel.Raising.The.Mammoth.CD1.DivX5-AC3.www.mvgroup.org.avi] (696.79 Mb)
[Discovery.Channel.Raising.The.Mammoth.CD2.DivX5-AC3.www.mvgroup.org.avi] (693.79 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2000]


Name/Ramallah Concert - Knowledge is the Beginning

  • [Theme]

Ramallah Concert - Knowledge is the Beginning

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Arte] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Daniel Barenboim established the East-Western Divan Orchestra with the late Palestinian writer Edward Said in order to bring together young musicians from across the political divide in the Middle East. Their hope was that music would heal and help to bring understanding and tolerance of different beliefs and cultures. The creation of the orchestra and its rehearsal, including master classes by prominent musicians such as Yo Yo Ma, along with dialogs among the young musicians on their visits to Weimar, Buchenwald, Seville, Rabat and the West Bank, are captured in the documentery "Knowledge Is The Beginning" by Paul Smaczny. The "Ramallah Concert" itself features the orchestra in a live concert, conducted by Barenboim, performing pieces by Mozart, Beethoven and Elgar, interspersed with speeches by Nabeel Shaath, Mustafa Barghouti and Mariam Said. Although his participation was crucial to the success of the project, Edward Said, who died of leukemia in New York City in 2003, did not live to see the concert. NOTE: This documentary features concert footage from the performance in Ramallah and other places. The full concert in Ramallah is available separately in the other release threads.

[[edit]] Technical Specs

  • Source: Retail DVD
  • Duration: 1h 32mn
  • Filesize: 743MB
  • Dimensions: 672x384 (1.75 Anamorphic)
  • Framerate: 29.970
  • Codec: x264 @ 1042kbps
  • Audio: AAC HE VBR
  • Language: Mixed
  • Subtitles: English, French, German, Spanish, Arabic
  • Extras: Chapters, cover, booklet

[[edit]] Links

[[edit]] Further Information

  • [IMDb Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Buena Vista Social Club]
  • [From Mao to Mozart - Isaac Stern in China]
  • [Shakti Timeless]
  • [Cool and Crazy]

[[edit]] ed2k Links

[[palestine.israel.music.documentary]knowledge.is.the.beginning.2005.dvdrip.x264.aac.sub.en.fr.de.es.ar.chaps.cover.booklet.mkv] (743.97 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2005]


Name/Rameses: Wrath of God or Man

  • [Theme]

Rameses: Wrath of God or Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Morgan Freeman] and published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Explore the origins of the Old Testament's Plague of the Firstborn in this landmark documentary that seeks to investigate the death of Ramses II's eldest son. Join Egyptologist Kent Weeks as he takes a journey into the Valley of the Kings to unearth the remains of the controversial prince and determine the exact cause of his death while simultaneously tracking the path of the Israelites as they made their arduous journey from Mount Sinai to the Red Sea. By combining faithful reenactments of the events as well as spectacular CGI effects, this documentary takes viewers back in time to explore one of history's greatest mysteries.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1975kbps
  • Video Resolution: 720 x 416
  • Video Aspect Ratio: 1.73:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (2 ch) CBR 48000Hz
  • Audio Channels: 2.0
  • RunTime Per Part: ~ 45 min.
  • Number Of Parts: 2
  • Part Size: 700MB
  • Ripped by :moviebox2006

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Engineering Egypt]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti and the Lost Dynasty]
  • [Journey Through the Valley of the Kings]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [Tutankhamuns Fireball]
  • [Building the Great Pyramid]
  • [The Face of Tutankhamun]
  • [Nefertiti Resurrected]
  • [Mummies and the Wonders of Ancient Egypt]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Rameses.Wrath.of.God.or.Man.1of2.DvDRip.XviD.AC3.avi] (698.43 Mb)
[Discovery.Rameses.Wrath.of.God.or.Man.2of2.DvDRip.XviD.AC3.avi] (701.53 Mb)
OR
[Discovery.Rameses.Wrath.Of.God.Or.Man.2004.DVDRip.XviD-VoMiT.avi] (695.19 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Morgan Freeman]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2004]


Name/Raphael: From Urbino to Rome

  • [Theme]

Raphael: From Urbino to Rome

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Louise Govier] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This film traces the origins and rapid rise to fame of Rafaello di Giovanni Santi (1483-1520), one of the most precociously talented artists of the Italian Renaissance and follows his remarkable artistic journey from Urbino, where he was born, to the papal court in Rome.

The film features new footage shot on location in Siena, Florence, Rome and the Vatican.

This film examines the artist's stylistic evolution through numerous world-renowned works, including the Holy Family with the Lamb from Madrid, the Alba Madonna from Washington and culminating in the Vatican Stanze, Raphael's beautiful series of frescoes painted for the papal apartments of Julius II.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 2098 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 34:58
Part Size: 560MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Raphael @ Artchive]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Raffael]
  • [Early Renaissance Painting 1250-1450]
  • [Renaissance Masterpieces]
  • [Italian Renaissance Painting: 1450-1530]

[[edit]] ed2k Links

[Raphael.From.Urbino.to.Rome.XviD.AC3.MVGroup.org.avi] (557.08 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Louise Govier]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Rare Bear - The Tablelands Tree Kangaroo

  • [Theme]

Rare Bear - The Tablelands Tree Kangaroo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] broadcasted as part of the [Totally Australia] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A group of researchers in northern Queensland are studying one of Australia's most bizarre and seldom seen creatures. They are one of nature's great oddities, the Tree Kangaroo. There are two species of Tree Kangaroo in Australia, which as their name suggests live in trees. Both the Bennett’s Tree Kangaroo (Dendrolagus bennettianus) and the Lumholtz’s Tree Kangaroo (Dendrolagus lumholtzi) are found in the rainforests of Northern Queensland, and grow to about the size of a cat.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4226 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: Untouched Dolby AC3
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44:30
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1487.76 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tropical North Queensland]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia: Land before Time]
  • [King Koala]
  • [Lizards of Oz]
  • [Nature of Australia]
  • [Platypus, World's Strangest Animal]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[HDTV.Totally.Australia.Rare.Bear.Tablelands.Tree.Kangaroo.720p.Xvid.AC3.MVGroup.org.avi] (1487.76 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [Totally Australia]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Ray Mears Wild Food

  • [Theme]

Ray Mears Wild Food

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Australia
    • 3.2 Coast
    • 3.3 Wetlands
    • 3.4 Summer Harvest
    • 3.5 Woodland
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Ray Mears] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Ray Mears journeys back in time to find out what our Stone Age ancestors would have eaten, in this major new series for BBC Two.
Today, our bodies are the same as those of our hunter-gatherer ancestors, but our diets are very different. Microwave meals and fast-food snacks are light years away from a diet of wilted nettles and berries. In an age where obesity is a growing problem in Britain, Ray asks if there is something to be learnt by looking at the diets of our Stone Age ancestors.

Combining archaeological findings from around the world with his own extensive knowledge of the hunter-gatherer lifestyle, Ray pieces together a picture of our ancestors' diet.
Professor Gordon Hillman, an expert in the use of plants through the ages, is on hand to shed light on the leaves, roots, berries and nuts that people would have eaten and to show viewers how they would have cooked them.

[[edit]] Australia

In the first programme, Ray travels to the other side of the planet to hear from Australian Aboriginals about what food means to a hunter-gatherer and the role it plays in their culture as well as their society. Along with many other discoveries, the trip sees Ray sample that most iconic of "bush tucker": the witchetty grub, a huge maggot that lives in the roots of the witchetty bush

[[edit]] Coast

Ray finds out just what Britain's coast had to offer our ancestors, as he explores the Wild Food that tickled the taste buds of Stone Age man.

[[edit]] Wetlands

Ray and Professor Gordon Hillman, an expert in the use of plants through the ages, look at the marshes and waterways which our ancestors used for travelling and as an abundant source of food.

[[edit]] Summer Harvest

Summer Harvest shows that our ancestors would have had access to a wide variety of plant foods, but meat would have been the staple in their diet.

[[edit]] Woodland

For our ancestors, Autumn would have been the last chance to gather food before winter stole much of it away. Ray travels to the island of Colonsay in Scotland to investigate

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1626 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 125kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 58 mins.
Number Of Parts: 5
Part Size: 743mb
Subtitles: TV-cap No
Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Truth about Food]
  • [Ray Mears Extreme Survival]
  • [Ray Mears Bushcraft]
  • [Ray Mears World of Survival]
  • [The Real Heroes of Telemark]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Ray.Mears.Wild.Food.1of5.Australia.2007.DVBC.XviD.MP3.MVGroup.org.avi] (743.73 Mb)
[BBC.Ray.Mears.Wild.Food.2of5.Coast.2007.DVBC.XviD.MP3.MVGroup.org.avi] (743.75 Mb)
[BBC.Ray.Mears.Wild.Food.3of5.Wetlands.2007.DVBC.XviD.MP3.MVGroup.org.avi] (743.14 Mb)
[BBC.Ray.Mears.Wild.Food.4of5.Summer.Harvest.2007.DVBC.XviD.MP3.MVGroup.org.avi] (743.68 Mb)
[BBC.Ray.Mears.Wild.Food.5of5.Woodland.2007.DVBC.XviD.MP3.MVGroup.org.avi] (744.05 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Ray Mears]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/Realm of the Alligator

  • [Theme]

Realm of the Alligator

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1986] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Enter the mysterious, unchartable wilderness of Okefenokee, 700 square miles of swampland on the Georgia-Florida border. Eerie, forbidding, and darkly beautiful - Okefenokee is ruled by a descendant of the dinosaur: the fearsome alligator. Day and night the alligator glides silently through its steamy realm, stony eyes just above the waterline, mouth held in a seemingly perpetual smile. Join scientists as they study the behavior of these huge and powerful reptiles in Realm of the Alligator.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1529 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 125 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 21,84 s (78206 Frames)
  • Part Size: 698,27 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ancient Crocodiles]
  • [Lost Crocodiles of the Pharaohs]
  • [Crocodile]
  • [Crocodiles]
  • [Dragons Alive]
  • [Invasion of the Crocodiles]
  • [Life in Cold Blood]
  • [Reptiles]
  • [Secrets of the Crocodile Caves]
  • [SuperCroc]
  • [Ultimate Crocodile]

[[edit]] ed2k Links

Add 2 links to eMule

[036 - Realm of the Alligator (1986).avi] (698.27 Mb)
[036 - Realm of the Alligator (1986).rar] (2.26 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1986]


Name/Realm of the Killer Whales

  • [Theme]

Realm of the Killer Whales

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Peering into the secret world of killer whales in the Pacific Northwest, Pitcairn reveals both these enigmatic marine mammals and the rich habitat in which they live. In the spring, the waters off British Columbia greet the arrival of two great hordes from the open sea -- herring and salmon. Predators, including humans, join in a harvesting frenzy, but none are as efficient in their hunts as the region's pods of killer whales. Pitcairn also films a side of these powerful creatures few see -- their efforts to maintain a close family life and the moments when they appear to be looking for nothing more than sheer fun.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 3316 kb/sec
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 384 kb/sec 48Khz
  • Audio Channels: 5.1
  • Audio Streams: 1
  • Audio Language: English
  • RunTime Per Part: 56mins 20secs
  • Number Of Parts: 1
  • Part Size: 1492MB
  • Subtitles: None
  • Ripped by Merrin

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Killer Whale]
  • [Killer Whales in the UK]
  • [Wolves of the Sea]
  • [Orca: Killers I Have Known]
  • [In the Company of Whales]
  • [The Big Blue]
  • [Whale Hunters]
  • [Whales]
  • [The Abyss]
  • [Blue Planet (BBC)]
  • [Deadly Predators]
  • [Deep Blue]
  • [Humpback Whale]
  • [Jacques Cousteau Odyssey]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Trials of Life]

[[edit]] ed2k Links

[PBS.Realm.of.the.Killer.Whales.HRHDTV.AC3.5.1.www.mvgroup.org.avi] (1492.75 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Nature]
[Year] > [2001]


Name/Rebel Music, the Bob Marley Story

  • [Theme]

Rebel Music, the Bob Marley Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography], [Culture] Documentary published by [PBS] broadcasted as part of [PBS American Masters] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Music raises the soul of man even higher than the so-called external form of religion...That is why in ancient times the greatest prophets were great musicians. - Hazrat Inayat Khan, "The Mysticism of Sound and Music"

Without doubt, Bob Marley can now be recognized as the most important figure in 20th century music.

It's not just my opinion, but also, judging by all the mainsteam accolades hurled Bob's way lately, the feeling of a great many others too. Prediction is the murky province of fools. But in the two decades since Bob Marley has gone, it is clear that he is without question one of the most transcendant figures of the past hundred years. The ripples of his unparalleled achievements radiate outward through the river of his music into an ocean of politics, ethics, fashion, philosophy and religion. His story is a timeless myth made manifest in this iwah, right before our disbelieving eyes.

There will come a day when music and its philosophy will become the religion of humanity...If there remains any magic it is music.

Unlike mere pop stars, Bob was a moral and religious figure as well as a major record seller internationally.

[[edit]] Technical Specs

  • File Name ........... : PBS.American.Masters.Rebel.Music.the.Bob.Marley.Story.XviD.mp3.avi
  • Total Size (MB) ... : 699.41 MB
  • Duration .............. : 01:24:38
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1032 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.152 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 122 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : unknown capper, found on ed2k network.

[[edit]] Links

[[edit]] Further Information

  • [PBS American Masters page for this film]
  • [IMDB page for it]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocuZone.net]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Brasil, Brasil]
  • [Buena Vista Social Club]
  • [Jimi Hendrix: The Uncut Story]
  • [Joe Zawinul - A Musical Portrait]
  • [Johnny Cash - The Last Great American]
  • [Music is the Weapon]
  • [The Other Side of the Mirror]

[[edit]] ed2k Links

[PBS.American.Masters.Rebel.Music.The.Bob.Marley.Story.XviD.mp3.avi] (699.41 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[PBS American Masters]
[Publisher] > [PBS]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2000]


Name/Red And White: Gone With The West

  • [Theme]

Red And White: Gone With The West

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Ernest Borgnine] and published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

How the West Was Won for some and lost for others is a journey exploring the heart of a major clash of cultures, from the Marias River massacre in Montana to the hills of Little Big Horn and Custer's Last Stand. Meet legends Buffalo Bill and Sitting Bull close-up on our voyage spanning the haunting ghost towns of Nevada to today's Great Plains Indians. With exceptional rare footage from the Buffalo Bill Wild West Show, and encounters with the Blackfoot Tribe during the largest Pow-Wow in recent Native American history.

[[edit]] Technical Specs

  • Total Size ........: 744.08 MB
  • Length ............: 00:55:18

  • Video
  • Codec .............: XviD
  • Bitrate ...........: 1625 KB/s
  • Resolution ........: 640 x 352
  • Aspect Ratio ......: 1.81:1
  • Framerate .........: 29.97 FPS

  • Audio
  • Codec .............: AC3
  • Bitrate ...........: 256 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by ......: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [Buy the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Broken Rainbow]
  • [Violence: An American Tradition]
  • [White Birds of Winter]

[[edit]] ed2k Links

[Red.And.White.Gone.With.The.West.Xvid.AC3.MVG.Forum.avi] (744.08 Mb) Subtitles: [[eng]]

Added by [Xibalban]
[Ernest Borgnine]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2008]


Name/Red Star in Orbit

  • [Theme]

Red Star in Orbit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1990] - [English] narration

also known as

  • [The Russian Right Stuff]

[[edit]] Cover

[[edit]] Information

Three 60 minute documentaries about the epic Soviet Space Programme. Based on the book "Red Star in Orbit", by American space engineer James Oberg.

Awards recieved :

  • EMMY for "Outstanding Historical Programming".
  • Chicago Film Festival - Silver Plaque.
  • "The Mission " Prix de Reportage, Jules Vernes Prize, Paris.

[[edit]] Technical Specs

  • File Name ........... : BBC.Red.Star.In.Orbit.1of3.The.Invisible.Spaceman.VHS.DivX.mp3.UKNova.avi
  • Total Size (MB) ... : 500.02 MB
  • Duration .............. : 00:56:42
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 720 x 544
  • Aspect Ratio ....... : 1.32:1
  • Video Bitrate ...... : 1072 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.109 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 160 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Unknown UKNova capper, found on the ed2k network.

[[edit]] Links

[[edit]] Further Information

  • [Amazon.com page for the 'REd Star in Orbit' book.]
  • [James Oberg's bio page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Space Travel]
  • [The Red Stuff]
  • [Russia's War - Blood upon the Snow]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Red.Star.In.Orbit.1of3.The.Invisible.Spaceman.VHS.DivX.mp3.UKNova.avi] (500.02 Mb)
[BBC.Red.Star.In.Orbit.2of3.The.Dark.Side.of.The.Moon.VHS.DivX.mp3.UKNova.avi] (500.04 Mb)
[BBC.Red.Star.In.Orbit.3of3.The.Mission.VHS.DivX.mp3.UKNova.avi] (500.04 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [1990]


Name/Reel Bad Arabs - How Hollywood Vilifies a People

  • [Theme]

Reel Bad Arabs - How Hollywood Vilifies a People

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This groundbreaking documentary dissects a slanderous aspect of cinematic history that has run virtually unchallenged form the earliest days of silent film to today's biggest Hollywood blockbusters. Featuring acclaimed author Dr. Jack Shaheen, the film explores a long line of degrading images of Arabs--from Bedouin bandits and submissive maidens to sinister sheikhs and gun-wielding "terrorists"--along the way offering devastating insights into the origin of these stereotypic images, their development at key points in US history, and why they matter so much today. Shaheen shows how the persistence of these images over time has served to naturalize prejudicial attitudes toward Arabs and Arab culture, in the process reinforcing a narrow view of individual Arabs and the effects of specific US domestic and international policies on their lives. By inspiring critical thinking about the social, political, and basic human consequences of leaving these Hollywood caricatures unexamined, the film challenges viewers to recognize the urgent need for counter-narratives that do justice to the diversity and humanity of Arab people and the reality and richness of Arab history and culture.

[[edit]] Technical Specs

  • Source: NTSC DVD
  • Duration: 50mn
  • Dimensions: 720 x 528
  • Framerate: 29.970 fps
  • Codec: XviD @ 1803 Kbps
  • Audio: MP3 @ 122 Kbps

[[edit]] Links

[[edit]] Further Information

  • [IMDb Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Boys from Baghdad High]
  • [Seekers of Oblivion]
  • [The English Sheik and the Yemeni Gentleman]
  • [Jihad Rehab]
  • [Occupied Minds]

[[edit]] ed2k Links

ED2K Link: [[documentary.media.hollywood]reel.bad.arabs.2006.dvdrip.xvid.avi] (699.02 Mb)

Added by [cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Reflections on Elephants

  • [Theme]

Reflections on Elephants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1994] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Head deep into the heart of Africa as renowned wildlife filmmakers Dereck and Beverly Joubert explore the elephants of Botswana. The Jouberts managed to acclimate the elephants to their presence and were able to get some of the most extraordinary animal behavior footage ever seen.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1524 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 10,92 s (77944 Frames)
  • Part Size: 698,21 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Elephant Emperor and Butterfly Tree]
  • [Elephant Nomads of the Namib Desert]
  • [Echo of the Elephants]
  • [Killer Elephants]
  • [Gabon Forests of the Future]
  • [Coming of Age with Elephants]
  • [Elephant Cave]
  • [Elephants - Spy in the Herd]
  • [The Lost Elephants of Timbuktu]
  • [Flight over Africa]
  • [Okavango: Africa's Wild Oasis]
  • [African Wildlife]

[[edit]] ed2k Links

Add 2 links to eMule

[039 - Reflections on Elephants (1994).avi] (698.21 Mb)
[039 - Reflections on Elephants (1994).rar] (1.76 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1994]


Name/Rehearsing Doomsday

  • [Theme]

Rehearsing Doomsday

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical], [Technology] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Rehearsing Doomsday provides an up-close and in-depth look at the nuclear forces of both Russia and the U.S.—the missiles in the silos, the soldiers in the bunkers, and the officers at the command posts. Interviews with retired American generals Lee Butler, Eugene Habinger and Chuck Horner outline the military’s growing reluctance to walk the tightrope over Armageddon, and startlingly frank talks with their counterparts in Moscow reveal identical feelings on the part of the Russian generals.

General Horner said, "The Commander of Strategic Forces and I would frequently sit and talk about the absurdity of having these large numbers of nuclear weapons... ‘Where are we headed? What are we doing? Is the Cold War over? If it’s over, why do we have these forces opposing each other in the field?’"

Also interviewed are Senator Bob Kerrey of Nebraska and Undersecretary of Defense for Policy Walter Slocombe. Senator Kerrey decries the current status of nuclear war plans, which are withheld from even high ranking Senators. Mr. Slocombe defends both current U.S. nuclear posture and the Cold War practice of keeping Senators uninformed, but Rehearsing Doomsday illustrates the dire need to re-think Cold War paradigms and planning. Mr. Crile’s years of research offer a wealth of facts that cast a heavy shadow of doubt over anachronistic U.S. nuclear policies.

Produced by George Crile.

[[edit]] Technical Specs

  • File Name ........... : Explorer.Channel.Rehearsing.Doomsday.PDTV.XviD-GORE.avi
  • Total Size (MB) ... : 349.98 MB
  • Duration .............. : 00:43:45
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 994 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.202 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 123 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : a GORE release

[[edit]] Links

[[edit]] Further Information

  • [GSI Documentary Project - 'The Missileers' and 'Reheasing Doomsday']

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Doomsday 2012: The End of Days]
  • [1983: The Brink of Apocalypse]
  • [The Putin System]
  • [Arktika: The Russian Dream that Failed]
  • [Cold War]
  • [A Very British Bomb]
  • [The Day after Trinity]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Nuclear Secrets]

[[edit]] ed2k Links

[Explorer.Channel.Rehearsing.Doomsday.PDTV.XviD-GORE.avi] (349.98 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2007]


Name/Reindeer Girls

  • [Theme]

Reindeer Girls

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Stuart McQuarrie] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Elle and Inga, 17-year-old cousins from the north of Norway, are far from ordinary teenagers. They are reindeer herders, equally at home helping reindeer swim fjords or ice fishing as playing with the internet and mobile phones. We follow the girls and their families as they accompany the reindeer herds on the annual migration across the acrtic tundra, gaining a unique insight into the lives of the girls and the reindeer on which they depend in this bleak and beautiful world.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 972 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 52.12 s (73303 Frames)
  • Part Size: 387.77M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [A Boy Among Polar Bears]
  • [In the Land of the Northern Lights]
  • [Arctic Wonderland]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Reindeer.Girls.avi] (387.77 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Stuart McQuarrie]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Relentless Enemies

  • [Theme]

Relentless Enemies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeremy Irons] and published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A film by Dereck and Beverly Joubert Narrated by Jeremy Irons The rich surroundings and unique environment of the Okavango River Delta have morphed the Tsaro lions into huge, thick-necked beasts. Far more aggressive and dangerous than their cousins on the Serengeti, these lions defy what we thought we knew about big cats. Normally lazy males attack viciously as lionesses wade through water for a better angle on their prey.

But the buffalo are no sitting ducks. As prisoners on an island only five years old, they've developed their own strategies for survival. Relentless Enemies takes you deep into the action as a wall of angry buffalo thwarts a lion attack. Filmed in High Definition, Relentless Enemies watches from the air as competing strategies for attack and defense unfold. Then, get up close as cubs go missing, competitive prides encroach on Tsaro territory and the future of the pride hangs in the balance.

See how the Tsaro lions survive hyenas, internal battles and dangerous prey to become larger and stronger than ever. Could this be the latest evolutionary step of the species? See for yourself as the pack fights for ultimate supremacy on Relentless Enemies."

[[edit]] Technical Specs

  • Video Codec: XviD 1.1.0 Beta 2
  • Video Codec: XviD 1.1.0 Beta
  • Video Bitrate: 954 kbps
  • Video Resolution: 544x416
  • Video Aspect Ratio: 1.308:1
  • Frames Per Second: 29.970
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 95kb/s VBR 44100 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 1:31:49
  • Number Of Parts: one
  • Part Size: 732,055,552 Bytes
  • Subtitles: none
  • Ripped by: syoung333

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Desert Lions]
  • [Lions of Crocodile River]
  • [Swimming Lions]
  • [Lions - Spy in the Den]

[[edit]] ed2k Links

[NG-Relentless Enemies.avi] (698.14 Mb) Subtitles: [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Irons]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2006]


Name/Renaissance Masterpieces

  • [Theme]

Renaissance Masterpieces

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 La Primavera
    • 3.2 The Battle of San Romano
    • 3.3 The Last Supper
    • 3.4 The Resurrection
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [The Private Life of a Masterpiece] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Concentrating on four icons of Renaissance painting, this documentary series reveals how the works came to be created, how they influenced later artists and how they eventually gained canonical status. The acclaimed quartet consists of Sandro Botticelli's La Primavera, Paolo Uccello's The Battle of San Romano, Leonardo da Vinci's The Last Supper and Piero della Francesca's The Resurrection.

[[edit]] La Primavera

Botticelli's painting is extraordinarily beautiful; his portrayal of Flora, the central character, reveals a face you might find in London or Bologna or Boston today. But what the painting is about is a mystery which scholars devote their lives to solving. It is rich is sex, even rape, but it also about love and the highest aspirations of man.

[[edit]] The Battle of San Romano

Among the greatest of all depictions of battle, these three panels were break throughs in painting technique, so that contemporaries must have viewed them in awe. Also they were the victims of an audacious art crime.

[[edit]] The Last Supper

The story of probably the most renowned painting in the world. The Last Supper revolutionized Western art and its power reverberates to this day in the courts and the bookshops and cinemas.

Just how Leonardo Da Vinci broke with traditions in creating his supremely dynamic masterpiece is recounted, together with the tale of his disastrous attempt to use a new technique in wall-painting.

[[edit]] The Resurrection

The first moment in the Christmas story is the arrival of the Archangel Gabriel to tell Mary that she has been chosen to give birth to the son of God. Many painters have depicted this event, none better than the great Flemish painter Jan Van Eyck.

As befits a man who seems to mixed espionage in with painting for his patron, Eyck’s picture is full of symbols and half-concealed messages. It has an extraordinary after-life - sold by the Soviets against the wishes of the Hermitage and bought by a secretive American millionaire who hid it away in a cellar.

[[edit]] Technical Specs

Video Codec: XviD 1.1.2
Video Bitrate: 1 920 Kbps
Video Resolution: 704x400 / 704x568 (episode 2)
Video Aspect Ratio: 16:9 / 4:3 (episode 2)
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 50 min
Number Of Parts: 4
Part Size: 746 MiB
Subtitles: No
Ripped by: JurB

[[edit]] Links

[[edit]] Further Information

  • [Renaissance - Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Impressionism and the Post-Impressionists]
  • [Masterpieces 1851-1900]
  • [Raphael: From Urbino to Rome]
  • [Francesco's Mediterranean Voyage]
  • [Goya - Crazy Like A Genius]
  • [Francesco's Italy: Top to Toe]
  • [Masterpieces 1800-1850]
  • [Seventeenth Century Masters]
  • [The Medici - Godfathers of the Renaissance]
  • [Early Renaissance Painting 1250-1450]
  • [Italian Renaissance Painting: 1450-1530]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.Private.Life.of.a.Masterpiece.Renaissance.Masterpieces.01of04.La.Primavera.XviD.AC3.MVGForum.avi] (744.06 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Renaissance.Masterpieces.02of04.The.Battle.of.San.Romano.XviD.AC3.MVGForum.avi] (744.06 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Renaissance.Masterpieces.03of04.The.Last.Supper.XviD.AC3.MVGForum.avi] (744.19 Mb)
[BBC.The.Private.Life.of.a.Masterpiece.Renaissance.Masterpieces.04of04.The.Resurrection.XviD.AC3.MVGForum.avi] (744.73 Mb)

Added by [JurB]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [The Private Life of a Masterpiece]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Reporting America At War

  • [Theme]

Reporting America At War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [PBS] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

In television's first comprehensive look at an extremely timely issue, Reporting America at War explores the role of American journalists in the pivotal conflicts of the 20th century -- and beyond.

From San Juan Hill to the beaches of Normandy, from the jungles of Vietnam to the Persian Gulf, the three-hour documentary from acclaimed filmmaker Stephen Ives tells the dramatic and often surprising stories of the reporters who brought the wars home to us. Through the lens of their experiences, the series examines the challenges of frontline reporting and illuminates the role of the correspondent in shaping the way wars have been remembered and understood.

Featuring profiles of such distinguished historical figures as Richard Harding Davis, Edward R. Murrow and Ernie Pyle, as well as conversations with some of the most influential correspondents of our time -- including Walter Cronkite, Andy Rooney, David Halberstam, Morley Safer, Peter Arnett, Christiane Amanpour and Chris Hedges -- Reporting America at War offers fresh and compelling perspective on the history of America's military conflicts, and raises provocative questions about the rights and responsibilities of a free press in times of war.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 2099kbps (.257 bits/pixel)
  • Video Resolution: 608x448
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192kbps
  • Audio Channels: 2
  • RunTime Per Part: 43 minutes
  • Number Of Parts: 4
  • Part Size: 700MB
  • Ripped by tilakj

[[edit]] Links

[[edit]] Further Information

  • [Official Website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Firing Line]
  • [Cameramen who Dared]
  • [D-Day in Colour]
  • [Vietnams Unseen War]
  • [The Century of Warfare]
  • [The First World War]
  • [The Hiroshima Pictures]
  • [Lessons of Darkness]
  • [War Photographer]

[[edit]] ed2k Links

Add 4 links to eMule

[PBS.Reporting.America.At.War.1of4.DivX-AC3.MVGroup.org.avi] (700.09 Mb)
[PBS.Reporting.America.At.War.2of4.DivX-AC3.MVGroup.org.avi] (699.87 Mb)
[PBS.Reporting.America.At.War.3of4.DivX-AC3.MVGroup.org.avi] (699.97 Mb)
[PBS.Reporting.America.At.War.4of4.DivX-AC3.MVGroup.org.avi] (699.87 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [War]
[Year] > [2003]


Name/Reptiles

  • [Theme]

Reptiles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Alligators and Crocodiles
    • 3.2 Snakes
    • 3.3 Turtles and Tortoises
    • 3.4 Lizards
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nature] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Some amuse us, others terrify us. They slither, swim, walk and crawl, leap and lunge, and some spend their entire lives contained within a shell. Their ranks include some of the most skillful predators on Earth. And their long-departed dinosaur ancestors are an unending source of fascination to humanity, both in fiction and scientific endeavor. They are "The Reptiles," the fascinating subjects of a four-part NATURE miniseries.

[[edit]] Alligators and Crocodiles

With guidance from leading experts on "Alligators and Crocodiles," the first episode reveals that the world of these creatures is a lot more complex than we ever imagined. Some of the most surprising sequences reveal that the crocodile is not only the ultimate predator in the natural world but also a highly intelligent animal. The prorgam explores what the future holds for these living dinosaurs.

[[edit]] Snakes

"The Reptiles" continues with a look at the reptiles that humans may fear most: "Snakes." But the film does not portray snakes as evil creatures. Rather, it takes us into their secret and very strange world to try to understand them better. Even though most snakes are not lethal to humans, many people are still terrified of these slithering reptiles. The program illustrates how venomous snakes bite humans only in self-defense and would much rather not confront us. Snakes also provide a valuable service by controlling the rodent population.

[[edit]] Turtles and Tortoises

"Turtles and Tortoises" takes a close look at ancient creatures marching slowly through the millennia. A turtle's shell is among the most peculiar but successful pieces of design in the natural world. Unchanged for 200 million years, it has allowed the various species of turtles to populate almost everywhere in the world. But the limitations of life in a shell are causing turtles problems in today's world. Overexploitation by humans has caused many turtle species to become extinct or endangered. This episode introduces some inspirational people who are trying to help them.

[[edit]] Lizards

"The Reptiles" series concludes with the most extraordinarily diverse of all reptiles. Lizards can be found on mountain tops, in the oceans, and in deserts and forests. Viewers meet some of nature's most spectacular and beautiful varieties, ranging from giants more than ten feet long to tiny creatures no larger than a child's finger. Lizards bite, lose their tails, have tongues longer than their entire body, and some can even walk on water. The show travels across the globe to feature some of the most fascinating varieties of lizards, including Indonesia, for a look at the deadly Komodo dragon. The program also looks at people who form strong attachments to the animals, such as Henry Lizardlover, who changed his name to express his feelings for the reptiles. Henry sells photographs of his many lizards posed in a variety of humorous settings.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~ 1700kbps
  • Video Resolution: 928x528, 29.97fps
  • Audio Codec: MP3
  • Audio BitRate: 136kbps 48000Hz
  • RunTime Per Part: ~ 52min
  • Number Of Parts: 4
  • Part Size: 4x700MB
  • Ripped by SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Crocodile]
  • [Dragons]
  • [Dragons Alive]
  • [Dragons of Komodo]
  • [Iguanas - Living like Dinosaurs]
  • [Invasion of the Crocodiles]
  • [King Cobra]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Outback Serpents]
  • [Realm of the Alligator]
  • [Secrets of the Crocodile Caves]
  • [Serpent]
  • [Snakemaster]
  • [Snakes]
  • [Space Age Reptile]
  • [SuperCroc]
  • [The Dragons of Galapagos]
  • [The King Cobra and I]

[[edit]] ed2k Links

Add 4 links to eMule

[PBS.Nature.-.The.Reptiles,.Part1of4.-.Alligators.and.Crocodiles.(2003.HDTV.SoS).avi] (698.13 Mb)
[PBS.Nature.-.The.Reptiles,.Part2of4.-.Snakes.(2003.HDTV.SoS).avi] (698.73 Mb)
[PBS.Nature.-.The.Reptiles,.Part3of4.-.Turtles.and.Tortoises.(2003.HDTV.SoS).avi] (699.24 Mb)
[PBS.Nature.-.The.Reptiles,.Part4of4.-.Lizards.(2003.HDTV.SoS).avi] (698.53 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Requiem for a Princess

  • [Theme]

Requiem for a Princess

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [CBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Ten years later, in spite of two separate official inquiries, the cause of
the death of Diana, Princess of Wales, remains a complete mystery. Too many
questions still remain unanswered. This documentary asks the simple question:
Was Diana the aim?

An astonishing trail from Paris to Dubai, through London, Luxemberg, Vienna,
Monaco, and Washington. Francis Gillery's investigation involves major
characters directly involved in the drama, scientific and legal experts, and
top-grade journalists. Behind the scenes, first-hand revelations from M15 and
CIA agents, arms dealers, and ciminologists eventually lead us into the untold
story of the al-Fayed dynasty.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,410,048 bytes
  • Duration.............: 45:59.050
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Princess Diana - Her Life in Jewels]
  • [Princess Spy]

[[edit]] ed2k Links

[070830.cbc.requiem.for.a.princess.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [History]
[Year] > [2007]


Name/Resurrecting the Dead Sea Scrolls

  • [Theme]

Resurrecting the Dead Sea Scrolls

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Ronald Pickup] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

In the spring of 1947 Bedouin goat-herds, searching the cliffs along the Dead Sea for a lost goat (or for treasure, depending on who is telling the story), came upon a cave containing jars filled with manuscripts. That find caused a sensation when it was released to the world, and continues to fascinate the scholarly community and the public to this day.

The first discoveries came to the attention of scholars in 1948, when seven of the scrolls were sold by the Bedouin to a cobbler and antiquities dealer called Kando. He in turn sold three of the scrolls to Eleazar L. Sukenik of Hebrew University, and four to Metropolitan Mar Athanasius Yeshue Samuel of the Syrian Orthodox monastery of St. Mark. Mar Athanasius in turn brought his four to the American School of Oriental Research, where they came to the attention of American and European scholars.

It was not until 1949 that the site of the find was identified as the cave now known as Qumran Cave 1. It was that identification that led to further explorations and excavations of the area of Khirbet Qumran. Further search of Cave 1 revealed archaeological finds of pottery, cloth and wood, as well as a number of additional manuscript fragments. It was these discoveries that proved decisively that the scrolls were indeed ancient and authentic.

Between 1949 and 1956, in what became a race between the Bedouin and the archaeologists, ten additional caves were found in the hills around Qumran, caves that yielded several more scrolls, as well as thousands of fragments of scrolls: the remnants of approximately 800 manuscripts dating from approximately 200 B.C.E. to 68 C.E.

The manuscripts of the Qumran caves include early copies of biblical books in Hebrew and Aramaic, hymns, prayers, Jewish writings known as pseudepigrapha (because they are attributed to ancient biblical characters such as Enoch or the patriarchs), and texts that seem to represent the beliefs of a particular Jewish group that may have lived at the site of Qumran. Most scholars believe that the Qumran community was very similar to the Essenes, one of four Jewish "philosophies" described by Josephus, a first century C.E. Jewish historian. Some have pointed to similarities with other Jewish groups mentioned by Josephus: the Sadducees, Pharisees, and Zealots.

We do not know precisely who wrote those sectarian scrolls, but we can say that the authors seemed to be connected to the priesthood, were led by priests, disapproved of the Jerusalem priesthood, encouraged a strict and pious way of life, and expected an imminent confrontation between the forces of good and evil. The Qumran library has proven to be enormously informative. From these texts we have increased our understanding of the transmission of the Bible, we have learned more about the development of early Judaism, and we have gained insight into the culture out of which emerged both Rabbinic Judaism and Christianity.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1776 kb/s
  • Video Resolution: 640x480 (1.33:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 192 kb/s (96/ch) CBR 48000 Hz
  • RunTime: 49m 36s
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Ancient Voices]

[[edit]] ed2k Links

[BBC.Horizon.1993.Resurrecting.The.Dead.Sea.Scrolls.DivX5.MP3.MVGroup.org.avi] (700.54 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Ronald Pickup]
[Series]
[Subject] > [History]
[Year] > [1993]


Name/Rethinking Pedophilia

  • [Theme]

Rethinking Pedophilia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Steve Paikin] and published by [TVO] broadcasted as part of [TVO The Agenda] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Rethinking pedophilia: Is it a crime? Is it a mental illness? Or is it both?

Barriers to access: disabilities advocate David Lepofsky on the government's record on accessibility.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 360,628,224 bytes
  • Duration.............: 57:00.551
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Deliver Us from Evil]
  • [Hunting the Predators]
  • [School of Secrets]
  • [Born into Brothels]
  • [Selling Sex in Heaven]
  • [Child Slavery]

[[edit]] ed2k Links

[080128.tvo.the.agenda.rethinking.pedophilia.david.lepofsky.640x464.xvid.mp3.festering.leper.avi] (343.92 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Steve Paikin]
[Narrator] > [Steve Paikin] > [TVO The Agenda]
[Publisher] > [TVO]
[Publisher] > [TVO]
[Series]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/Return of the Caribou

  • [Theme]

Return of the Caribou

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Jeff David] published by [Discovery Channel] in [1997] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In the remote wilderness of Alaska there is an annual gathering of animals which is so enormous, that it seems sometimes that the land itself is on the move. Caribou represent the very spirit of the frozen north. Every year the vast herds make an epic journey to the tundra and back, a round trip hundreds of miles long. On the way they face hardships and dangers which will take their toll. But the majority will survive for nature dictates that the caribou will always return.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 770 KB/s
  • Video Resolution: 576x352
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 100 KB/s
  • RunTime: 55 mins
  • Framerate: 23.98fps
  • Number Of Parts: 1
  • Part Size: 347MB
  • Ripped by: LYmdG

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Caribou and Wolves: The Endless Dance]
  • [Alaska: Spirit of the Wild]
  • [Nomads of the North]
  • [Grizzly]
  • [Wolf]
  • [Wolves]
  • [Ice Age Survivors]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Return.of.the.Caribou.2001.DVDRip.XviD-LYmdG.avi] (347.28 Mb)
[Discovery.Return.of.the.Caribou.2001.DVDRip.XviD-LYmdG.idx] (40.18 Kb)
[Discovery.Return.of.the.Caribou.2001.DVDRip.XviD-LYmdG.sub] (4.53 Mb)

Added by [Explorerkmtb]
[Jeff David]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [1997]


Name/Return of the Eagle Owl

  • [Theme]

Return of the Eagle Owl

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Simon Poland] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Expert Roy Dennis investigates the remarkable comeback in Europe of the eagle owl, a fearsome predator capable of killing prey as large as foxes, domestic cats and even small dogs. From strongholds in the wilds of Scandinavia they have spread through Holland, Germany, Belgium & France, and look set to invade Britain too.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1075 kb/s
  • Video Resolution: 704x396
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: MP3
  • Audio BitRate: 160 kb/s CBR
  • Audio Channels: 2
  • RunTime: 48:57
  • Captured By DKTronics

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Birds of Prey]
  • [The Eagle Odyssey]
  • [Eagle]
  • [Owls]
  • [White Falcon - White Wolf]

[[edit]] ed2k Links

Add 2 links to eMule

[The Natural World - The Return of the Eagle Owl.avi] (434.65 Mb)
OR
[BBC.Natural.World.2005.Return.of.the.Eagle.Owl.DVB.XviD.MP3.www.mvgroup.org.avi] (746.27 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Simon Poland]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2005]


Name/Return to Everest

  • [Theme]

Return to Everest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1984] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

On May 28, 1953, Sir Edmund Hillary and Tenzing Norgay became the first men to conquer Mount Everest. They risked their lives for the honor of standing where no human had ever before: at the summit of the highest mountain peak in the world. Now, more than 30 years later, Hillary and his climbing companion return to Everest to celebrate their historic ascent. Complete with breathtaking footage from the 1953 expedition, Return to Everest is a tribute to the brave men who tamed this famous mountain, as well as the Sherpa people of Nepal who helped these pioneers achieve their goal.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1517 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 11,17 s (77950 Frames)
  • Part Size: 697,10 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Everest]
  • [Light at the Edge of the World]
  • [Doctors in the Death Zone]
  • [Avalanche - The White Death]
  • [Tibet - Cry of the Snow Lion]
  • [The Yogis of Tibet]
  • [Everest: 50 years on the mountain]
  • [Himalaya (BBC)]

[[edit]] ed2k Links

Add 2 links to eMule

[005 - Return to Everest (1984).avi] (697.10 Mb)
[005 - Return to Everest (1984).rar] (2.40 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Nature]
[Year] > [1984]


Name/Revealing Mars

  • [Theme]

Revealing Mars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Mars, Earth's closest neighbor. For decades we have studied the Red Planet, mapped its massive volcanoes, probed its crusty craters and scanned its rocky surface. Even now, a small fleet of high tech orbiters and rovers are on the prowl, examining the rusty crust for vital clues to one big question: was there, or is there life on Mars? Many scientists believe the Red Planet may still be hiding the answer beneath a thin veneer of ice and dust. Now they are putting their theory to the test. Today, Mars exploration enters a new era of discovery. This afternoon NASA inserted a new spacecraft, the Mars Reconnaissance Orbiter, into a long elliptical orbit around the Red Planet for an extraordinary five year investigation. Revealing Mars will take an in-depth look at the mission and capabilities of the Mars Reconnaissance Orbiter. It will clearly explain what we already know about the Red Planet from past orbiter missions, and from the amazing success of the twin rovers Spirit and Opportunity. It will examine the key questions scientists still have about Mars, and how MRO's findings will help us better understand and explore the planet.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1700 Kbps
  • Video Resolution: 640x384
  • Video Aspect Ratio: 5:3
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48 Khz
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 47 minutes
  • Number of Parts: 1
  • Part Size: 701 MB
  • Ripped by PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mars - Dead or Alive]
  • [Martian Robots]
  • [Solar Empire: On Jupiter]
  • [Are We Alone in the Universe]
  • [Mars Rising]
  • [Titan a Place Like Home]
  • [The Universe]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Roving Mars]
  • [Life on Mars Update (Horizon)]
  • [Life on Mars (Horizon)]
  • [Cosmos]
  • [Failure is not an Option]
  • [Life on Mars (NG)]
  • [Lost in Space]
  • [The Moon]
  • [Moon for Sale]
  • [On Jupiter]
  • [Passport to Pluto]
  • [The Planets]
  • [Saturn - Lord of the Rings]
  • [Space]
  • [The Sun]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery Revealing Mars DivX AC3.avi] (701.84 Mb)
OR
[Discovery.Science.Revealing.Mars.PDTV.XviD-AERiAL.avi] (345.79 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Richard Deacon

  • [Theme]

Richard Deacon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Richard Deacon is widely regarded as one of the principal British sculptors, best known for his innovative use of open form and his interest in materials and their manipulation.

For more than two decades, Deacon has created unique sculptures in a wide range of materials such as laminated wood, polycarbonate, leather, cloth and ceramic. Working on both a domestic and monumental scale, his structures combine organic and biomorphic forms with elements of engineering. The sculptures are defined by the space within and around them, as much as the solidity of their shape.

Deacon's dissatisfaction with the materials commonly associated with outdoor works drove him to explore the use of clay on a large-scale, overcoming technical difficulties to produce a body of work such as Another Kind Of Blue (2005) or Flower (2004) that illustrates his fascination with the relationship between the physical and the material.

Deacon's preoccupation with methods of construction and materials expresses the continuous development of his ideas on sculpture, the interaction of surface, skin and structure, mass and volume, space and its relations. Deacon describes himself as a 'fabricator', for he neither carves nor models, but constructs using manufacturing or building techniques.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1796 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 27:00
Number Of Parts:
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Gavin Turk]
  • [Sam Taylor-Wood]
  • [Anish Kapoor]
  • [Anthony Gormley]
  • [David Batchelor]
  • [Gary Hume]
  • [Langlands and Bell]
  • [Michael Landy]
  • [Rachel Whiteread]

[[edit]] ed2k Links

[TheEye.Richard.Deacon.XviD.MP3.MVGroup.org.avi] (372.98 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Richard Hammond Meets Evel Knievel

  • [Theme]

Richard Hammond Meets Evel Knievel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Just a few weeks ago, Evel Knievel died at the age of 69. Here, Top Gear
presenter Richard Hammond realises a childhood ambition when he comes
face to face with the American motorcycle stunt legend, whose daredevil
feats made him a household name in the 1970s. Richard gets to the core of
the man who was as much famed for his bar brawls and womanising as his
death-defying stunts, and highlights the extremes of his personality.
Knievel chats to the Hamster about his many and varied stunts and crashes,
and the fine line between life and death ù prompting the presenter to
discuss his own high-speed crash 15 months ago

[[edit]] Technical Specs

  • Filesize.....: 731,447,232 bytes
  • Runtime......: 58:52.880 (10537272 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 1499 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 133kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Man on Wire]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Survivors Guide to Plane Crashes]

[[edit]] ed2k Links

[Richard.Hammond.Meets.Evel.Knievel.WS.PDTV.XviD-REMAX.avi] (697.56 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Year] > [2007]


Name/Rick Steves' Europe

  • [Theme]

Rick Steves' Europe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Spain Toledo and Salamanca
    • 3.2 France Normandy
    • 3.3 Belgium Bruges and Brussels
    • 3.4 Spain Sevilla and Andalusia FIXED
    • 3.5 France Provence
    • 3.6 Hungary Budapest
    • 3.7 France French Riviera
    • 3.8 Portugal Lisbon and Algarve
    • 3.9 UK London
    • 3.10 Spain Madrid
    • 3.11 France Paris
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Rick Steves ] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Who but Rick Steves can tell travelers the best way to visit Roman aqueducts in Spain, shop for cheeses in Avignon's open-air market, or catch a glimpse of London greatest museums ? With Rick Steves' Best of Europe, travelers can experience the best of everything Belgium, Hungary, France, Great Britain, Portugal, Spain, and other European countries have to offer economically and hassle-free.

Rick Steves' Europe features opinionated coverage of both famous and lesser-known sights, friendly places to eat and sleep, and Rick's newest "back door" discoveries.

America's #1 authority on travel to Europe, Rick's time-tested recommendations for safe and enjoyable travel in Europe have been used by millions of Americans in search of their own unique European travel experience.

[[edit]] Spain Toledo and Salamanca

Castile sparkles with Roman Segovia, walled Avila, student-filled Salamanca, and holy Toledo! We marvel at El Greco, pop some explosive pickles, and ramble Spain's most awe-inspiring medieval walls. Then, just for fun, we drop in on a bachelorette party with local troubadours, slice and savor tasty jamon, stroll with the crowd, and grab a front-row seat to enjoy Europe's most enchanting square.

[[edit]] France Normandy

After exploring the half-timbered charm of Rouen, we reflect on Monet's lily ponds, peek in on local artisans, and set up an easel at Honfleur's harbor. We venture into composer Eric Satie's eccentric world and feast on the finest of Normandy cuisine. After pondering sacrifice and celebrating freedom on the D-Day beaches, we hike with pilgrims to the enchanted island abbey of Mont St. Michel.

[[edit]] Belgium Bruges and Brussels

Belgium is a land of contrasts. From the powerhouse headquarters of the European Union and Europe's grandest square in big-city Brussels, we go quaint with delicate lace and back lane bike rides in small-town Bruges. We check into a medieval hospital, savor the exquisite art of Memling, and climb a bell tower to get up close and fortissimo at a carillon concert. Then passionate chefs & creators of French fries and Europe's finest chocolate and give us a taste of their art.

[[edit]] Spain Sevilla and Andalusia FIXED

Sevilla is the flamboyant city of Carmen and Don Juan. It's where bullfighting is still politically correct and where little girls dream of growing up to become flamenco dancers. Sevilla has soul-and we feel it in its lacy Moorish palace, massive cathedral, lavish royal tombs, labyrinthine Jewish quarter, and its people-filled streets. After munching tasty tapas, we head south for Andalusia's ultimate whitewashed hilltown, Arcos de la Frontera.

[[edit]] France Provence

Provence, known for its soft light and fierce wind, is as loved by Americans as it is by the sun. We climb Roman ruins in Nimes, explore a papal palace in Avignon, and savor vivid views immortalized by van Gogh in Arles. Crossing acres of lavender and wispy vineyards, we explore the C�tes du Rhone and more wonders of the South of France.

[[edit]] Hungary Budapest

Budapest, once Vienna's partner in ruling the Austro-Hungarian empire, feels like the capital of Eastern Europe. It's actually two cities-busy Pest and noble Buda-straddling the Danube and laced together by mighty bridges. Capitalism has taken hold with gusto as shopping boulevards thrive and stone Lenins and cast iron Stalins litter a theme park at the edge of town. Today Gypsy orchestras feature smoking violins, venerable mineral baths are the rage, and 19th century coffeehouses enjoy a renaissance.

[[edit]] France French Riviera

A longtime favorite escape of Europe's elite, the Riviera coastline still sparkles with yachts. In fairytale Monaco we listen to the graceful reshuffling of personal fortunes at the casino. Then we follow in the footsteps of 19th century aristocrats along Nice's promenade des Anglais, and visit the picturesque, artist hangouts of Chagall, Matisse and Picasso.

[[edit]] Portugal Lisbon and Algarve

Experiencing the best of Portugal, we start in Lisbon, a ramshackle mix of glorious old and fun-loving new. Salty sailors' quarters and wistful Fado singers mix with ornate architecture to recall the glory days when Vasco da Gama and Magellan made Portugal a world power. Then we head for the south coast of your travel dreams-the Algarve. We explore the Land's End of Europe-windy and historic Cape Sagres before savoring pristine beaches and arm-wrestling octopi in the sleepy fishing village of Salema.

[[edit]] UK London

London is quintessentially English.yet cosmopolitan. We check out the new - the Millennium Bridge and the British Museum's Great Court, and admire the old - well-wrapped mummies and a rare Leonardo. After bantering with Beefeaters at the Tower of London, we do some riverside beach-combing. Strolling the trendy South Bank of the Thames takes us from the Tate Modern to the dizzying London Eye.

[[edit]] Spain Madrid

Madrid is studded with riches from its glory days. We tour the lavish Royal Palace, enjoy art-packed museums, and look deep into Picasso's greatest masterpiece. Experiencing Madrid at its fun-loving best, we're mesmerized by flamenco dancers and munch on pigs' ears. Then, for a dose of Spain's dramatic history, we side-trip to El Escorial and the Valley of the Fallen.

[[edit]] France Paris

Packing the best of Paris into one episode, we scale the Eiffel Tower, then savor classic treats- from steak tartare to creme brul�e. We marvel at Monet, Manet and company in the stunning Orsay Gallery. Tracing the sad steps of Marie Antoinette, we relive French history from its bloody revolution to its extravagant belle epoch.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3300
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 2
  • RunTime Per Part: 25
  • Number Of Parts: 11
  • Part Size: 700
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [France]
  • [Germany]
  • [Spain]
  • [Switzerland]
  • [France Revealed]
  • [The Story of India]
  • [Around the World in 80 Treasures]
  • [Francesco's Italy: Top to Toe]
  • [Italy]
  • [Italy Revealed]
  • [Netherlands]
  • [The Art of Travel]
  • [The Soul of Spain]

[[edit]] ed2k Links

Add 11 links to eMule

[Rick.Steves.Europe.01of11.Spain.Toledo.and.Salamanca.720p.Divx6.Ac3.www.mvgroup.org.avi] (699.35 Mb)
[Rick.Steves.Europe.02of11.France.Normandy.720p.Divx6.Ac3.www.mvgroup.org.avi] (701.28 Mb)
[Rick.Steves.Europe.03of11.Belgium.Bruges.and.Brussels.720p.Divx6.Ac3.www.mvgroup.org.avi] (699.49 Mb)
[Rick.Steves.Europe.04of11.Spain.Sevilla.and.Andalusia.FIXED.720p.Divx6.Ac3.www.mvgroup.org.avi] (699.63 Mb)
[Rick.Steves.Europe.05of11.France.Provence.720p.Divx6.Ac3.www.mvgroup.org.avi] (700.27 Mb)
[Rick.Steves.Europe.06of11.Hungary.Budapest.720p.Divx6.Ac3.www.mvgroup.org.avi] (701.15 Mb)
[Rick.Steves.Europe.07of11.France.French.Riviera.720p.Divx6.Ac3.www.mvgroup.org.avi] (699.66 Mb)
[Rick.Steves.Europe.08of11.Portugal.Lisbon.and.Algarve.720p.Divx6.Ac3.www.mvgroup.org.avi] (699.80 Mb)
[Rick.Steves.Europe.09of11.UK.London.720p.Divx6.Ac3.www.mvgroup.org.avi] (699.66 Mb)
[Rick.Steves.Europe.10of11.Spain.Madrid.720p.Divx6.Ac3.www.mvgroup.org.avi] (701.16 Mb)
[Rick.Steves.Europe.11of11.France.Paris.720p.Divx6.Ac3.www.mvgroup.org.avi] (701.21 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Rick Steves]
[Subject] > [Travel]
[Year] > [2004]


Name/Riddle of the Desert Mummies

  • [Theme]

Riddle of the Desert Mummies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

An amazing investigation into the identity of human mummies exhumed from desert sands of China´s Xinjian region. Some are as old as 4000 years , but all Caucasoid.

The Discovery Channel explores the mystery of the ancient mummies of the Xinjang region of China. Learn why these non-Chinese mummies -- some more than 4,000 years old -- are buried in the Chinese Takla Makan Desert and how they were preserved so well. DNA testing answers some of the mysteries of these blond- and red-haired people, some appearing to be European. What happened to their society? Witness the examination of remnants of their brittle clothing, including hats that resemble cone-shaped magician hats.

More about Taklamakan Mummies

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1975 kbps
  • Video Resolution: 512x688 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,34)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 56,76 s (71919 Frames)
  • TV-cap: NO SUBS
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [China's Mystery Mummies]
  • [Ancient Graves: Voices of the Dead]
  • [China's Frozen Desert]
  • [Civilisations]
  • [Diva Mummy]
  • [Ice Mummies]
  • [Inca Mummies]
  • [Mysterious Hanging Coffins of China]
  • [Mysterious Mummies of China]
  • [Royal Mummy]
  • [The Silk Road (NG)]
  • [Unwrapped: The Mysterious World of Mummies]

[[edit]] ed2k Links

[Discovery.Riddle.Of.The.Desert.Mummies.DVB.DivX6.MP3.MVGForum.avi] (745.74 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [1999]


Name/Riddle of the Human Hobbits

  • [Theme]

Riddle of the Human Hobbits

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Channel 4] and broadcasted as part of [CH4 Equinox] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

April 2005 Measuring little more than a metre in height, and with a brain the size of a grapefruit, Homo floresiensis may seem out of place on the human family tree. But according to the Indonesian and Australian scientists who discovered her fossilised skeleton on the island of Flores in Indonesia, Homo floresiensis, or 'Flo' for short, bears a strong resemblance to our closest evolutionary relative, albeit in miniature. Her relatively small teeth, prominent brow ridge, and low, broad brain case, all point towards a close affinity with that upright ancestor of ours, Homo erectus.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1000 kb/s
  • Video Resolution: 352x288 (1.22:1)
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch, stereo) CBR 44100 Hz
  • RunTime Per Part: 48m
  • Part Size: 390mb
  • Ripped by UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[channel4.com]]

[[edit]] Related Documentaries

  • [First Mariners]
  • [Lost Tribe of Palau]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[Equinox.Special.2005.Riddle.of.the.Human.Hobbits.Xvid.MP3.UKNova.avi] (390.76 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Equinox]
[Series]
[Subject] > [History]
[Year] > [2005]


Name/Ring of Fire

  • [Theme]

Ring of Fire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [IMAX] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

A breathtaking look at the great circle of volcanoes and seismic activity that rings the Pacific Ocean. Witness the birth of a new volcano in Chile and take a look back in history at the infamous 1980 eruption of Mount St. Helens. March with the inhabitants of Sakurajima, Japan, as they participate in their annual evacuation drill, and witness one of the frequent ash eruptions of this very active volcano. Computer animation sequences take you on a wild through the center of the earth to see the process of the geological forces that cause a volcanic eruption or earthquake. Finally, observe the devastating results of these forces through the scenes of the 1989 earthquake that rocked the city of San Francisco.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3300
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 38
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Ring of Fire]
  • [Krakatoa]
  • [Super Volcanoes]
  • [Inferno in Guadalajara]
  • [Volcano Hunt]
  • [Volcano - Nature's Inferno]
  • [In the Shadow of Vesuvius]
  • [Born of Fire]
  • [Wild Indonesia]
  • [Volcano: Nature's Inferno]

[[edit]] ed2k Links

[IMAX.Ring.of.Fire.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (975.84 Mb) Subtitles: [[eng]] [[rum]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [1991]


Name/Riot or Revolution - The Eureka Stockade

  • [Theme]

Riot or Revolution - The Eureka Stockade

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Rachael Blake] and published by [ABC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Riot or Revolution looks at the real causes of Eureka and asks what are its meanings and messages for us today. Most of us are familiar with the solemn oath sworn by 500 armed diggers and their leader, Peter Lalor, as they unfurled the rebel flag at Bakery Hill – "We swear by the Southern Cross to stand truly by each other, and fight to defend our rights and liberties". These defiant words, uttered just days before the battle, still have a chilling resonance 150 years later.

Only once in our history have Australians stood under opposing flags and faced each other on a field of battle. The time was 1854, and the place was the Ballarat goldfields in the new colony of Victoria. Over the last 150 years, the story of the Eureka Stockade has become one of Australia’s most important legends. Was it just a riot … or a revolution? Some say Eureka was the birthplace of Australian democracy – certainly it was a defining moment in our history.

Perhaps it was a battle between rationalism and romanticism, constitutional reform versus revolution. While debate about Eureka will go on, most would agree about one thing - that Eureka defined how we would resolve our differences, and in that sense, what sort of society we would become.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1727 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 746 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hoovers Gold]
  • [The Gold Rush]

[[edit]] ed2k Links

[ABC.Riot.or.Revolution.The.Eureka.Stockade.1854.DVB.Xvid.mp3.MVGroup.org.avi] (746.18 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Rachael Blake]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2005]


Name/Rise and Fall of the Spartans

  • [Theme]

Rise and Fall of the Spartans

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Codigo de Honor Parte1
    • 3.2 Codigo de Honor Parte2
    • 3.3 Mareas de Guerra Parte1 y 2
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [History Channel] in [2002] - [Spanish] narration

also known as

  • [Esparta]

[[edit]] Cover

[[edit]] Information

Esparta, una serie de cuatro capítulos que analiza una de las civilizaciones más importantes de todos los tiempos. Esparta se detiene en cuestiones tan fundamentales como la educación, la estrategia militar y el estilo de vida espartano, que se apoyan en los testimonios de los mejores expertos mundiales.

Sparta, a four part series, analyzes one of the most important civilizations of all times. Sparta addresses questions as fundamental as education, military strategy and the spartan lifestyle, supported by testimony of expert historians.

[[edit]] Codigo de Honor Parte1

Los dos primeros capítulos de Esparta, titulados Código de honor, analizan la estructura social y de gobierno de Esparta. Su estricto sentido de la moral y su estoica manera de vivir, sin lujos superfluos y atentos siempre a las necesidades del Gobierno, los convirtieron en un pueblo próspero que buscaba la igualdad entre sus ciudadanos. El arte de la guerra, en el que no fueron demasiado innovadores, a pesar de haber forjado una leyenda, supeditó el resto de las facetas de la vida social. Así, las artes tales como la arquitectura, la poesía o el teatro no tuvieron cabida dentro del modelo espartano, al contrario de lo que ocurría en la floreciente Atenas. La violencia y la conquista se convirtieron en la única forma de vida aceptada, para lo cual el gobierno debía inmiscuirse en todos los aspectos de la vida social. Así pues, el espacio explica cómo nada más dar a luz se llevaba a cabo la primera selección: aquellos niños que nacían con algún defecto o que no iban a ser aptos para la guerra eran abandonados por sus padres. Este singular método aseguraba la posibilidad de tener una raza fuerte de guerreros que perpetuaran el modelo espartano. El férreo entrenamiento militar al que se sometía desde los siete años a los niños y la dedicación plena y absoluta de las mujeres a la tarea de traer al mundo hijos se convirtió en uno de los pilares fundamentales sobre los que se sustentaba la civilización espartana. Código de honor profundiza, asimismo, en la marcada división social que perseguía conseguir la estabilidad, el orden y, sobre todo, la obediencia.

The first two chapters of Sparta, entitled Code of Honor, analyze the social structure and governance of Sparta. Their strong moral sense and stoic way of life, without superfluous luxuries and always attentive to the needs of the government, made them a prosperous people who sought equality among its citizens. The art of war, which were not too innovative on, despite having forged a legend, controlled the rest of the facets of social life. Thus, the arts, such as architecture, poetry or drama had no place within the Spartan model, contrary to what happened in flourishing Athens. Violence and the conquest became the only accepted way of life, for which the government should interfere in all aspects of social life.

Thus, this explains how just after birth the first selection was taking place : those children born with a defect or that would not be fit for war were abandoned by their parents. This unique method ensured the possibility of having a strong race of warriors, who perpetuated the Spartan model. The strict military training which children were submitted to from seven years on, and the full and absolute dedication of women to the task of bringing children into the world became one of the pillars on which rested spartan civilization. Code of honor deepened further in the sharp division that sought to achieve social stability, order and, above all, obedience.

[[edit]] Codigo de Honor Parte2

Corría el año 480 a. C.. En la estrecha confluencia de la ciudad de Salamina, una falange de 7.000 guerreros griegos y unos 300 espartanos avanzan contra las fuerzas de cientos de persas invasores. Durante tres días de duros combates, las diezmadas filas de espartanos soportan la arremetida del voraz ataque persa en una resistencia sin igual que minó gravemente la moral del enemigo invasor. Fue uno de los momentos decisivos en la historia de Occidente. ¿Quienes lucharon en una batalla perdida de antemano para defender su virtud y a su país? ¿Qué tipo de hombres combatieron metódicamente para escapar de la muerte? El espacio explora los pilares de la vida en Esparta, incluida la sociedad, el gobierno y la manera de establecer los matrimonios.

It was the year 480 a. C.. At the straits near the city of Salamis, a phalanx of 7,000 Greeks and 300 Spartan warriors are moving against the forces of hundreds of Persian invaders. During three days of heavy fighting, the decimated ranks of Spartans bear the onslaught of the Persian attacks, in a matchless resistance which seriously undermined the morale of the enemy invader. This was one of the defining moments in the history of the West. Who fought a losing battle in advance to defend their virtue and their country? What kind of men methodically fought to escape death? This segment explores the mainstays of life in Sparta, including society, the government and how to build marriages.

[[edit]] Mareas de Guerra Parte1 y 2

Los dos últimos capítulos de la producción titulados Mareas de guerra, pretenden dar a conocer a los hombres que forjaron la leyenda en el paso de las Termópilas. Desde el siglo VIII hasta el siglo V a. C., los espartanos fueron conocidos por su valor y coraje como guerreros. Enfrentados permanentemente con Atenas, con la que mantuvo reiteradas y cruentas batallas, los espartanos fueron capaces de imponer un estilo de vida que ha perdurado hasta nuestros días. Para conocer los principales logros y desaciertos de esta civilización, el espacio cuenta con el testimonio de Donald Kagan, profesor de Ciencias Clásicas e Historia en la Universidad de Yale; Stewart Flory, de la Facultad Gustavus Adolphus; Victor Hansen, profesor de Ciencias Clásicas de la Universidad de California; y Jennifer Roberts, de la Universidad de Nueva York, entre otros. A través de sus declaraciones conoceremos durante los dos episodios, los enfrentamientos militares más destacados en los que se vieron implicados los espartanos, esto es, las dos guerras del Peloponeso, la invasión de Persia, las luchas internas con los ilotas y con el resto de las ciudades-estado griegas, así como la derrota definitiva de Esparta en Leuctra. Mareas de Guerra rescata a destacados personajes de la época desde Pericles a Alcibíades, así como los modelos de Estado que preconizaban. La eterna rivalidad entre Atenas y Esparta y su impresionante maquinaria bélica, que marcaron la existencia del pueblo espartano, que conoció su mayor esplendor cuando logró doblegar a su eterno enemigo.

The last two chapters of this production, titled Tides of War, intend to increase the awareness of the men who shaped the legend in the passage of Thermopylae. Since the 8th Century BC to 5th Century BC , the Spartans were known for their courage and bravery as warriors. Faced with permanent conflict with Athens, which led to repeated and bloody battles, the Spartans were able to impose a way of life that has lasted to this day. To learn about the major achievements and failures of this civilization, this section has the testimony of Donald Kagan, a professor of Classic Science and History at Yale University; Stewart Flory, the Gustavus Adolphus College; Victor Hansen, a professor of Sciences Classic University of California; and Jennifer Roberts, of New York University, among others.

During the two episodes, through their statements we will visit the most important military confrontations in which the Spartans were involved, namely the two wars of the Peloponnese, the invasion of Persia, the infighting with Ilotas and with the rest of the Greek City-States, and the final defeat of Sparta in Leuctra. Tides of War reviews prominent personages of the time since Pericles to Alcibiades, as well as models of State they advocated. The eternal rivalry between Athens and Sparta and their impressive war machine, which marked the existence of the spartan people, who knew its greatest splendor when conquering their eternal enemy.

[[edit]] Technical Specs

  • File Name ........... : HC.Esparta.1of4.Codigo.de.Honor.Parte1.XviD.mp3.ESP.por.HS1971.avi
  • Total Size (MB) ... : 347.33 MB
  • Duration .............. : 00:44:31
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 962 KB/s
  • Framerate .......... : 24.995 FPS
  • Quality Factor ..... : 0.195 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 1 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : Humphry-Starbuck1971, posted at ed2kmagazine.com

[[edit]] Links

[[edit]] Further Information

  • [History Channel Shop has the DVD]
  • [HC Classroom Guide for teachers]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]
  • [marvinzone.com]
  • [ShareRip.com]

[[edit]] Related Documentaries

  • [Lost Ships of the Mediterranean]
  • [The Truth about Democracy]
  • [The Last Stand of the 300]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

Add 4 links to eMule

[HC.Esparta.1of4.Codigo.de.Honor.Parte1.XviD.mp3.ESP.por.HS1971.avi] (347.33 Mb)
[HC.Esparta.2of4.Codigo.de.Honor.Parte2.XviD.mp3.ESP.por.HS1971.avi] (349.85 Mb)
[HC.Esparta.3of4.Mareas.de.Guerra.Parte1.XviD.mp3.ESP.por.HS1971.avi] (348.55 Mb)
[HC.Esparta.4of4.Mareas.de.Guerra.Parte2.XviD.mp3.ESP.por.HS1971.avi] (348.63 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2002]


Name/Rise of the Predators

  • [Theme]

Rise of the Predators

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

A very long time ago, some tiny creature discovered how much more efficient it is to convert its neighbour into food than to convert sunlight into food. By the time of the dinosaurs, the ever-escalating arms race of predator and prey had brought about some of the most remarkable deadly killing machines that the Earth would ever see.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1579 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Carnosaurs: The Giant Predators]
  • [Killer Raptors]
  • [Dinosaur Hunters]
  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [Dinosaur Planet]
  • [Beyond T-Rex]
  • [T-Rex]
  • [T-Rex Exposed]

[[edit]] ed2k Links

[Discovery.Paleoworld.Rise.of.the.Predators.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Rivers of Blood

  • [Theme]

Rivers of Blood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Denys Blakeway] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Sat 8 March 2008, 9:00 pm - 10:00 pm, BBC Two

Part of BBC TWO's White season.

Rivers of Blood is one of the best known but least understood speeches in British political history. In this documentary the fragments of filmed speech that survive are brought together and Enoch Powell's argument is examined in detail.

Powell prophesied that mass migration would lead to segregation and communal violence, but the incendiary nature of his language dominated the headlines. His core argument was largely ignored. This film examines Powell's character and the fears that drove him to make his fateful speech.

We see how his words bitterly divided the nation, and see why Powell was cast out into the political wilderness, with his speech becoming a byword for racism.

On the 40th anniversary of Rivers of Blood, this film explores the controversial claims and counter-claims surrounding one of Britain's most divisive politicians, and perhaps the most infamous speech in modern political history.

The interviewees include: Frank Field MP, Professor Stuart Hall, Lord Hattersley, Simon Heffer, Lord Heseltine, Lord Hurd, Lord Lester QC, Kenan Malik, Lord Parekh, Professor Roger Scruton, Ambalavaner Sivanandan and Baroness Lola Young. Contains some strong language.

[[edit]] Technical Specs

  • Video codec: Xvid (2 pass)
  • Resolution: 704 x 400
  • AR: 1.78:1 (~ 16:9)
  • Framerate: 25 fps
  • Video bitrate: ~ 1639 kbps (vbr)
  • Audio Codec: MP3
  • Audio bitrate: 128 kbps (cbr) 2 Channels
  • SR: 48 kHz
  • Subtitles: None (tv cap)
  • Runtime: 59 mins
  • File size: 748 MB
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [White Season (BBC)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Untold Story of Emmett Louis Till]
  • [Black Power Salute]
  • [A History of Britain]

[[edit]] ed2k Links

[BBC.Rivers.of.Blood.DVB.XviD.MP3.MVGroup.org.avi] (748.22 Mb)

Added by [Ashinc]
[Denys Blakeway]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2008]


Name/Road to Tokyo

  • [Theme]

Road to Tokyo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jack Thompson] and published by [ABC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Jack Thompson narrates Road to Tokyo, a landmark documentary on the last year of World War II in the Pacific – the forgotten story of Australia’s bloody role in defeating an enemy of unbelievable brutality.

“Road To Tokyo attempts to tell the mostly overlooked, dramatic story of the last year of the war,” says Mark Hamlyn, executive producer and Film Australia’s Head of Production. “This is a story about being so near to victory yet so far – a story of terrible human sacrifice in the last nine months of the conflict, which claimed thousands of Australian lives.”

This program coincides with the 60th anniversary of the armistice with Japan signed on August 15, 1945. Covering the final stage of the Pacific war, Road To Tokyo chronicles the period from late 1944 and its impact on Australia’s fighting forces, POWs, civilians and government; when Australia and the United States engaged in a fight to the death with Japan to end a war that began on December 7, 1941, at Pearl Harbour.

With defeat awaiting Germany after D-Day and Japan repulsed from Australia’s doorstep, it seemed to many people that the worst of World War II was over by 1944. But far from winding down, war in the Pacific was about to hot up. The final nine months of conflict would bring new horrors as Japan, though losing its Empire, remained defiantly unbowed.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD MPEG-4 codec
Video Bitrate: 1726 KB/s
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:54
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Battle of Midway]
  • [Australians at War]
  • [Australian War Experience]
  • [Colour of War - The Anzacs]
  • [Kokoda the Stairway to Hell]

[[edit]] ed2k Links

[Road.to.Tokyo.DVB.Xvid.AC3.MVGroup.Forum.avi] (744.07 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jack Thompson]
[Publisher] > [ABC]
[Subject] > [History]
[Subject] > [War]
[Theme] > [This is Australia]
[Year] > [2005]


Name/Roman Tech

  • [Theme]

Roman Tech

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Roman Empire may be ancient history, but its ingenuity is all around us. The Romans created everything from surgical instruments and window glass to plywood and concrete -- even bikini swimsuits.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 901 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 54.85 s (82563 Frames)
  • Part Size: 341.55M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [nationalgeographic.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [What the Romans did for Us]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Roman.Tech.divx.avi] (341.55 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Roman.Tech.divx.Eng.srt] (59.74 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Technology]
[Year] > [2006]


Name/Rommel - The Last Knight

  • [Theme]

Rommel - The Last Knight

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [War] Documentary hosted by [Fritz Weaver] and published by [A&E] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

This edition of Biography, the long running documentary series from A&E, explores the life of Erwin Rommel.

Rommel was a German field marshal, born in Heidenheim, Germany. He fought in World War I showing leadership for which he was rewarded with a teaching position at the Dresden Military Academy. He commanded Hitler's headquarters guard during the early occupations, and led a Panzer division during the 1940 invasion of France. He achieved remarkable success due to his understanding of mechanized warfare. He then commanded the Afrika Korps, where he again achieved major successes and earned the nickname, the Desert Fox because of his tactical abilities. He soon became Germany's youngest Field Marshall. Eventually driven into retreat by a strongly reinforced Eighth Army under Montgomery, he was withdrawn from North Africa, and appointed to an Army Corps command in France.

In charge of the defenses for France, he became increasingly aware of the desperation of Germany's situation. Returning home wounded in 1944, he condoned the plot against Hitler's life. After its discovery, he was allowed to commit suicide because of his military reputation rather than face a public trial.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1389 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Battle for the Desert]
  • [Hitler's Warriors]

[[edit]] ed2k Links

[Rommel.The.Last.Knight.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.94 Mb)

Added by [Gavin63]
[Fritz Weaver]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Biography]
[Subject] > [War]
[Year] > [1997]


Name/Root of all Evil

  • [Theme]

Root of all Evil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The God Delusion
    • 3.2 The Virus of Faith
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Richard Dawkins] and published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In this two-part Channel 4 series, Professor Richard Dawkins challenges what he describes as 'a process of non-thinking called faith'. Dawkins is well known for bringing to a wide audience the complex scientific concepts that underpin evolution. His first book, The Selfish Gene was an international bestseller.

He describes his astonishment that, at the start of the 21st century, religious faith is gaining ground in the face of rational, scientific truth. Science, based on scepticism, investigation and evidence, must continuously test its own concepts and claims. Faith, by definition, defies evidence: it is untested and unshakeable, and is therefore in direct contradiction with science.

In addition, though religions preach morality, peace and hope, in fact, says Dawkins, they bring intolerance, violence and destruction. The growth of extreme fundamentalism in so many religions across the world not only endangers humanity but, he argues, is in conflict with the trend over thousands of years of history for
humanity to progress � to become more enlightened and more tolerant.

[[edit]] The God Delusion

Dawkins explores the state of the three Abrahamic religions in the world today, from the political influence of rich and powerful Christian fundamentalist institutions in America to the deadly clash of Judaism, Christianity and Islam in the Middle East. He describes the Holy Land as the least enlightened place in the world, a microcosm of the threat to rational values and civilisation posed by religion, whose irrational roots, he says, are nourishing intolerance and murder.

There are plenty of characters to illustrate his thesis. There are fanatics, like the former West Bank settler who has taken the small step of converting from Jewish fundamentalist to Muslim fundamentalist, transferring his hatred from one side of the looking glass to the other. And the frighteningly charismatic leader of America's National Association of Evangelicals, who believes he has been chosen by God to convert Americans through religious gatherings that resemble rock concerts � though to Dawkins they feel more reminiscent of Nuremberg rallies.

Then there are the desperate, like those carrying burdens of disability or disease, who are among the 80,000 people a year who make the pilgrimage to Lourdes. Dawkins does the maths: out of the millions who, over a century, have placed their faith in a miracle restoring them to good health, there have been only 66 authenticated cures. This is hardly a strong record, he says, arguing that it is better for us to embrace truth than false hope.

Drawing on such examples, it is not difficult to demolish the claims of religion as fairytales, and dangerous ones at that. But there is more to religion than ancient stories and articles of faith. Dawkins touches on the sense of belonging promised by religious groups but dismisses this as 'seductive group solidarity', which he describes as a 'shared delusion'. In doing so, he glances off the more subtle dilemmas of how religions and religious traditions are woven through people's notions of 'community', 'history' and 'identity'.

Having a sense of one's place in the world is important to everyone but has particular significance for minorities and peoples under political, economic or military pressure. Individuals may even accept Dawkins' atheistic and scientific deconstruction of the myths they have grown up with but still defend and nurture the matrix of institutions, practices and relationships which make them who they are.

[[edit]] The Virus of Faith

How is it, asks Richard Dawkins, that despite science having exposed old religious myths, militant faith is back on the march? The mechanism for perpetuating beliefs that Dawkins describes as leading to murderous intolerance, is by imposing religion on children who are too inexperienced to judge it for themselves

We wouldn't categorise children according to their parents' political stance, says Dawkins, since they are too young to make up their minds about such matters. But we segregate them in sectarian religious schools, where they are taught superstitions drawn from ancient scriptures of dubious origin, which promote a 'contradictory and poisonous system of morals'.

Dawkins compares this to a virus, which infects the young and is passed down the generations. Visiting an ultra-orthodox Jewish school, he describes the British-born headteacher Rabbi Gluck's Yiddish accent as testament to the isolation of his community. Gluck says that it's important for members of minorities to have the space to express their own beliefs and traditions. He describes science as one tradition, and Judaism as another. His students are taught about evolution and if only a minority end up believing in it, he says, this is not out of ignorance.

The number of faith schools is increasing. More than half the Brirish Government's proposed City Academies will be run by religious organisations and there's a growing number of private evangelical Christian schools. ACE � Accelerated Christian Education � has developed a curriculum which includes a mention of God or Jesus on every page of its science text book. The head of a school which uses this material argues that if there were no lawgiver, there would be no reason to see rape and murder as wrong.

Transmitting such a 'warped reality' to young people, says Dawkins, amounts to indoctrination. Children are uniquely vulnerable and if they fail to question and shake off such superstition, they remain in a state of perpetual infancy. He talks to a woman brought up in a strict Christian sect who describes the terror of eternal damnation, which dominated her childhood, as a form of abuse.

Hellhouse movies are a new growth industry in the USA today. Graphically filmed, they demonise abortion and homosexuality with the explicit aim of scaring the viewers. Pastor Keenan Roberts explains that the aim is 'to leave an indelible impression on their lives that sin destroys � and Jesus saves'. The result, says Dawkins, is a mindset which can justify the murder of a doctor who carries out abortions on the grounds that he is destroying a being created in God's image!

Physicist and Nobel prizewinner Stephen Weinberg describes religion as an insult to human dignity. 'Without it,' he says, 'you'd have good people doing good things and evil people doing evil things. But for good people to do evil things, it takes religion.' Dawkins agrees. It is more moral, he says, to do good for its own sake than out of fear. Morality, he says, is older than religion, and kindness and generosity are innate in human beings, as they are in other social animals. The irony is that science recognises the majesty and complexity of the universe while religions lead to easy, closed answers.

Is there no more than just this life? asks Richard Dawkins. How much more do you want? We are lucky to be here, he says, and we should make the most of our time on this world.

[[edit]] Technical Specs

  • Duration : 47:11 + 47:23
  • Video : 907 Kbps, 25 fps, 544*304 (16:9), XVID
  • Audio : 132 Kbps, 48000 Hz, 2 channels, MP3

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k4Ever.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[channel4.com]]

[[edit]] Related Documentaries

  • [Satan, Prince Of Darkness]
  • [Brief History of Disbelief]
  • [Constantine's Sword]
  • [Breaking the Spell]
  • [Crusade Against the Crucifix]
  • [God on My Side]
  • [The Story of God]
  • [Enemies of Reason]
  • [Exposed]

[[edit]] ed2k Links

Add 2 links to eMule

[Richard Dawkins - Root of All Evil - Part 1 - The God Delusion (2007).avi] (694.09 Mb)
[Richard Dawkins - Root of All Evil - Part 2 - The Virus of Faith (2006).avi] (695.14 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Richard Dawkins]
[Publisher] > [Channel 4]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Roots of Brazil

  • [Theme]

Roots of Brazil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [Others] in [2004] - [Portuguese] narration

also known as

  • [Raizes do Brasil]

[[edit]] Cover

[[edit]] Information

A compelling documentary by Nelson Pereira dos Santos which honours the life and work of Sergio Buarque de Hollanda, one of the leading Brazilian intellectuals of the 20th century, and author of the classic ‘Raizes do Brasil’ (The Roots of Brazil).

The great works by Sergio Buarque de Holanda, most famously his Raizes do Brazil (The Roots of Brazil), have still not been translated. His complex, sophisticated, and archive-based organic view of settlement and cultural development is more influenced by Max Weber than by Marx. Although his books are only accessible to Portuguese readers, they probably have had, in more subtle ways, the most impact on Brazilian historians in the longer term.

The film is divided into two parts, and describes how the author used to pass his days with family and friends, while also offering a historical panorama of the times, his reaction to Nazism and the years of Vargas’ dictatorship, and the arrival of the modernist movement in Brazil.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1903/2082 kbps
Video Resolution: 656x368
Video Aspect Ratio: 1.783:1
Audio Codec: Dolby AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: Portuguese
RunTime Per Part: 1:14:25/1:08:37
Number Of Parts: 2
Part Size: 1120MB
Subtitles: [English]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Interesting Article on Brazilian Historians]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Santa Marta: Two Weeks in the Slum]
  • [News from a Personal War]
  • [Manda Bala - Send A Bullet]
  • [The Foreign Eye]
  • [Brasil, Brasil]
  • [Pierre Verger - Messenger Between Two Worlds]

[[edit]] ed2k Links

Add 2 links to eMule

[Roots.of.Brazil.1of2.XviD.AC3.MVGroup.org.avi] (1119.83 Mb)
[Roots.of.Brazil.2of2.XviD.AC3.MVGroup.org.avi] (1119.84 Mb)

Added by [dentje]
[Language] > [Portuguese]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [Culture]
[Subject] > [History]
[Theme] > [Brazil!]
[Year] > [2004]


Name/Rothko's Rooms

  • [Theme]

Rothko's Rooms

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Filmed on both sides of the Atlantic, this documentary, chronicalling Rothko's life and charting the development of his work, fills the screen with his softly defined, rectangular clouds of colour. There are penetrating contributions from his children and comments from a wide range of friends, artists, art historians, collectors and curators. The focus is on Rothko's demands for the perfect setting for the showing of his work, typified by the story of his iconic Seagram murals, nine of which now hang at the Tate Modern. One of the murals' commissioners, Philip Jonson, is among those who explain why Rothko refused to allow these works to hang in their intended venue, the Four Seasons restaurant in New York.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1390Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames Per Second: 29000
  • Audio Codec: AV3
  • Audio Bitrate: 256Kbps.48000 Hz
  • Audio Languages: English
  • RunTime : 59mins
  • Part Size: 700mbs
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.tate.org.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Jasper Johns - Ideas in Paint]
  • [Jackson Pollock]
  • [John Virtue: London Paintings]
  • [Modern Art - A Complete Guide]
  • [Sandra Blow]
  • [Gillian Ayres]
  • [Howard Hodgkins]

[[edit]] ed2k Links

[Rothkos.Rooms.XVID.AC3.MVGroup.Forum.avi] (700.24 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Roving Mars

  • [Theme]

Roving Mars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [IMAX], [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

When you consider the odds against success, the achievements on glorious display in Roving Mars are almost miraculous. This excellent IMAX production follows the familiar IMAX format; at 40 minutes in length, it’s not as wide-ranging as other documentaries might be, but in chronicling the design, launch, and successful landings of NASA’s robotic Mars rovers Spirit and Opportunity, it offers an unprecedented level of visual splendor, highlighted by amazingly accurate computer-animated depictions of what really happened when the rovers arrived at their destination. Financed by Disney, and combining the talents of veteran IMAX director George Butler and top-ranking Hollywood producer Frank Marshall (best known for his frequent collaborations with Steven Spielberg), this celebration of science and technology begins with a raspy introduction narrated by Paul Newman (who had recently voiced the character of “Doc” in Disney/Pixar’s Cars), then dives right into the formidable challenge of launching and landing the rovers on time and budget, with a looming deadline of optimal Mars/Earth orbital alignment occurring only once every 26 months.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1078 KB/s
  • Video Resolution: 640x352
  • Audio Codec: MP3
  • Audio BitRate: 128 kbps
  • RunTime: 40 mins
  • Framerate: 23.98 FPS
  • Number Of Parts: 1
  • Part Size: 358 MB
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mars Waterworld]
  • [Tank on the Moon]
  • [Martian Robots]
  • [Welcome to Mars]
  • [Mars Rising]
  • [Titan a Place Like Home]
  • [The Universe]
  • [Revealing Mars]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

[alliance-roving_mars.xvid.avi] (348.72 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Publisher] > [Others]
[Subject] > [Science]
[Year] > [2006]


Name/Roy Lichtenstein

  • [Theme]

Roy Lichtenstein

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Melvyn Bragg] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Synopsis

In 1990 Melvyn Bragg interviewed Roy Lichtenstein for The South Bank Show, filming the artist in his studio in New York. Lichtenstein, who died in 1997, was the artist hailed by one newspaper in 1964 as ‘One of the Worst Artists in America Today’ but whose works now fetch tens of millions. In the opening moments of the documentary we see his Torpedo...Los! achieve $5.5 million at auction, a record at the time. Lichtenstein is a man who one would have found very difficult to dislike, with a twinkling innocence and an honesty that is innately watchable. He and Bragg trace the progress of a remarkable career beginning with his famous enlarged comic strip panels and his trademark use of the Benday dot. Lichtenstein also demonstrates his process of enlargement for the cameras and various recognisable techniques of The South Bank Show, such as the artist confronting his work as an overhead projection, are used to good effect. The conversation proceeds to later works, including his keen engagement with art history and the age-old question of what makes art, art. Lichtenstein uses the contemporary imagery of Pop Art, inspired by comic strips and "the tremendous force" of advertising, to make reproductions of famous works by Picasso. Similarly, Monet’s Rouen Cathedral paintings are rendered in a stark, mechanical collage, or "Impressionism by machine".

The film also accompanies Lichtenstein as he goes to see some of Picasso’s work at first hand for the first time. It may strike one as odd that the painter would not have gone to see the work of an artist he so greatly admires before, but actually this reflects a prevalent strain of artistic isolationism. As Lichtenstein has earlier acknowledged, "I haven’t lived in the kind of America that I portray." The artist, in fact, comes over as rather a delicate creature of habit -- according to Bragg he "rarely goes out" except to the diner where he and his wife have lunch every day, same time, same table. Similarly, when he accepts a commission to create a mural for the Times Square subway station he declines even to visit the intended site. Lichtenstein keeps himself very insulated, and the question remains, hinted at in the final sequence, whether these eccentricities have been a help or a hindrance to his artistic development.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1796 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • Runtime: 50mins
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Jasper Johns - Ideas in Paint]
  • [Modern Art - A Complete Guide]
  • [Allan Jones Women and Men]
  • [The Saatchi 100]

[[edit]] ed2k Links

[Roy.Lichtenstein.XviD.AC3.MVGroup.Forum.avi] (700.23 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Melvyn Bragg]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Royal Mummy

  • [Theme]

Royal Mummy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

How the mummy came to reside in North America for 140 years, and wound up in Atlanta, is a tale that includes the collapse of law and order in ancient Egypt, grave robbers, stolen antiquities, a two-headed calf and a five-legged pig, the wonders of modern science, and an international gesture of good will.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 899 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 134 kbps
  • Audio Streams: 1
  • RunTime Per Part: 46 min 46,04 s (84097 Frames)
  • Part Size: 349,35 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Eselkult.tk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Unwrapped: The Mysterious World of Mummies]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [Secrets of Egypt's Lost Queen]
  • [Nile: River of Gods]
  • [Ancient Graves: Voices of the Dead]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Ancient Voices]
  • [Riddle of the Desert Mummies]
  • [Mysteries of Egypt]
  • [Ancient Voices]
  • [Tutankhamuns Fireball]
  • [Building the Great Pyramid]
  • [Egypt - Rediscovering a Lost World]
  • [The Face of Tutankhamun]
  • [Nefertiti Resurrected]
  • [Rameses Wrath of God or Man]
  • [Egypt - Beyond the Pyramids]
  • [Mummies and the Wonders of Ancient Egypt]
  • [King Tuts Curse]
  • [Egypt - Secrets of the Pharaohs]
  • [Magical Egypt - A Symbolist Tour]

[[edit]] ed2k Links

[National.Geographic.Royal.Mummy.WS.PDTV.XviD-G4L.avi] (349.35 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2006]


Name/Royal Rivals - Charles and William

  • [Theme]

Royal Rivals - Charles and William

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From the alienation and death of Diana to welcoming a new stepmother into the
royal family, Charles and William have experienced more tragedy and change than
most families ever see. Yet, despite these discouraging events, the bond
remains strong between the two men.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 633,739,264 bytes
  • Duration.............: 43:08.779
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [A History of Britain]
  • [Princess Diana - Her Life in Jewels]

[[edit]] ed2k Links

[071223.cbc.the.passionate.eye.royal.rivals.charles.and.william.640x464.xvid.mp3.festering.leper.avi] (604.38 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2007]


Name/Running from Mugabe

  • [Theme]

Running from Mugabe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [BBC] broadcasted as part of [BBC This World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

As Zimbabwe's political and economic crisis deepens, victims of President Robert Mugabe's violent regime are being forced to flee for their lives.

This World enters a world of paranoia and fear, following some of the thousands of Zimbabweans who enter South Africa illegally every week. They are running from the political and economic crisis in their country. Some are fleeing for their lives, victims of the Mugabe government's violent political crackdown. But even in South Africa they cannot escape the terror of the regime.

Many live in fear of Zimbabwe's feared Central Intelligence Organisation (CIO) - the country's secret police who are widely suspected by dissidents of conducting surveillance operations outside Zimbabwe's border. Rumours of death squads and kidnappings are rife.

This World speaks to refugees living in the shadow of this fear, and one young man who fled Zimbabwe after being reluctantly drafted into the CIO. He claims the training involved being shown how to torture using batons and electric wires. He also says he escaped from Zimbabwe, and that he was followed by CIO agents who have been trying to take him back to Zimbabwe. As they try to separate fact from fiction, events conspire to make This World believe that they too, might be under surveillance.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2120 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Darwin's Nightmare]
  • [Destination UK]
  • [Ghosts of Rwanda]
  • [Shake Hands with the Devil]
  • [The Devil Came on Horseback]
  • [The Peacekeepers]
  • [Tibet - Cry of the Snow Lion]
  • [War Photographer]
  • [Without the King]

[[edit]] ed2k Links

[BBC.Running.From.Mugabe.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/Russia's Village of Fools

  • [Theme]

Russia's Village of Fools

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [Russian] narration

[[edit]] Cover

[[edit]] Information

( For God, Tsar and the Fatherland )

Mikhail Morozov is a Russian patriot, good Christian and successful businessman. He owns Durakovo - the “Village of Fools” - 100 km southwest of Moscow. People come here from all over Russia to learn how to live and become 'true' Russians. When they join the Village of Fools, the new residents abandon all their former rights and agree to obey Mikhail Morozov’s strict rules.

“What we have here is a society that respects the vertical of power, this is what our country needs most of all, “ says Morozov quoting his idol President Putin. The whole spectrum of power - political, spiritual and administrative – is represented in the village and people gather for semi-private meetings with Morozov. They discuss the future of Russia, their ambitions and their goals.

For God, Tsar and the Fatherland shows what drives Russian patriotism today and why these citizens are against democracy.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1950 kbps
  • Video Resolution: 432x688 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,59)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: Russian
  • RunTime: 46 min 53,80 s (70345 Frames)
  • Filesize: 700mb
  • TV-cap: English subs
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [whydemocracy.net]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Dinner with the President]
  • [Campaign the Kawasaki Candidate]
  • [Iron Ladies of Liberia]
  • [Looking for the Revolution]
  • [Please Vote for Me]
  • [The Ministry of Truth]
  • [The War on Democracy]

[[edit]] ed2k Links

[BBC.Why.Democracy.Russias.Village.of.Fools.DVB.Xvid.MP3.MVGroup.org.avi] (699.96 Mb)

Added by [Jvt40]
[Language] > [Russian]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Russia's War - Blood upon the Snow

  • [Theme]

Russia's War - Blood upon the Snow

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Darkness Descends
    • 3.2 The Night before Midnight
    • 3.3 The Goths Ride East
    • 3.4 Between Life and Death
    • 3.5 The Fight from Within
    • 3.6 The Cauldron Boils
    • 3.7 The Citadel
    • 3.8 False Dawn
    • 3.9 The Fall of the Swastika
    • 3.10 The Cult of Personality
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary narrated by [Nigel Hawthorne] and published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Russia's War: Blood Upon the Snow brings to life the story of the people of the Soviet Union during World War II who struggle to survive the tyrannical reign of Joseph Stalin. A compelling story of dictatorship, bloody battles, and endless courage as the Soviet people combat not only Hitler and the Germany Army, but their own leader as well. Hosted by former US Secretary of State, Henry Kissinger, this 10-hour program features never-before-seen Russian images, once-secret documents, and leading Russian historians to explore Russia from 1924 through 1953.

  • A review of the same documentary by [Dr. Evan Mawdsley,University of Glasgow]. Partial quote :

"The war between Nazi Germany and Soviet Russia remains a subject of great fascination. The campaign clearly had a vital effect on the outcome of the Second World War as a whole. It was an historical drama with unpredictable turning points. And it was fought on an vast scale and with a correspondingly vast scale of casualties. There are different ways of trying to comprehend the enormity of what the Russians still call 'The Great Patriotic War'. The book under review is a companion to an ambitious television documentary made in the mid-1990s. They share the same title (although the documentary had the subtitle 'Blood upon the Snow'). The documentary was an Anglo-Russian co-production and credited in Britain to Video Collection International. As far as this reviewer knows the series has not yet been transmitted on terrestrial television in the U.K. and is available only on video. There is no mention of the television series on the book's jacket.

The 'Russia's War' television documentary was a prestige production, with ten 52 minute episodes. Some of the episodes were introduced by Henry Kissinger. Nigel Hawthorne served as the narrator. The important Russian historians Dmitrii Volkogonov (Stalin's biographer) and Mikhail Semiriaga were credited as consultants, alongside Richard Overy; both Volkogonov and Semiriaga appeared on screen in various episodes."

[[edit]] The Darkness Descends

Lenin dies and leaves behind a power struggle for the leadership of the Soviet empire. He also leaves a testament--a fatal warning against Stalin's ambition. Nevertheless, Stalin rises to power and begins his war against the Soviet people an assault on the peasantry and mysterious assassination of political rivals and on the eve of the war with Germany, his disastrous purge of the Red Army.

[[edit]] The Night before Midnight

Hitler becomes ever more aggressive. In Spain, Fascism and Communism face each other for the first time, while the purges in the Soviet Union reach a crescendo. In foreign affairs, Stalin plans the most astounding about-face of the century. Hitler and Stalin become allies, and they invade and partition Poland between them.

[[edit]] The Goths Ride East

The Germans invade the Soviet Union, leading to chaos and confusion as the Red Army falls back. Stalin, paralyzed by the shock, retreats to his dacha. Minsk, Kiev, and Smolensk fall. Stalin returns from hiding and signs the infamous Order 270, branding captured Soviet officers as traitors and committing their wives to forced labor. With the first snows, the Wehrmacht arrives at the gates of Moscow.

[[edit]] Between Life and Death

The Germans are at the gates of Moscow. The winter closes in and starvation claims thousands of lives in the besieged city of Leningrad. The Red Army counterattacks on the Moscow front.

[[edit]] The Fight from Within

During the war in the occupied Soviet Union, many oppressed Soviet citizens welcome Hitler, but their enthusiasm is short-lived as they discover his plans. The Partisan resistance begins without Stalin's support. Then, as he begins to accept the Partisans, he provides them with supplies.

[[edit]] The Cauldron Boils

The Wehrmacht thrusts south toward the oil fields of the Caucasus. On pain of death, Stalin specifically prohibits any retreat on the battlefield. The formation of the infamous Penal Battalions starts and the battle for Stalingrad begins.

[[edit]] The Citadel

During the spring stalemate, all eyes turn to Kursk. Soviet war production, now moved out of the reach of German bombers, increases dramatically. The Germans prepare to meet the Red Army on the plains of Kursk. This is the greatest tank battle in the history of warfare.

[[edit]] False Dawn

1944 is the year of victories. After a 900-day siege, the Soviets finally liberate Leningrad. The Red Army pushes westward and beings to retake the territories occupied by the Germans for so long. Once again Stalin has plans for the people who suffer under the occupation.

[[edit]] The Fall of the Swastika

Germany is now on the brink of defeat. As the Red Army approaches Berlin, Hitler mobilizes both young and old to defend the doomed city. With the fall of Berlin and the death of his old enemy. Stalin turns once again tot he control of his own people.

[[edit]] The Cult of Personality

Russians praise Stalin for the victory he alone claims. As old age creeps up on him, Stalin's obsessive paranoia continues and he further persecutes his people. The threat of the atomic bomb block his plans for territorial expansion. The Cold War prevails. In 1953, Stalin dies.

[[edit]] Technical Specs

  • File Name ........... : Russias.War.Blood.Upon.the.Snow.01of10.The.Darkness.Descends.XviD.MP3.DD.avi
  • Total Size (MB) ... : 348.74 MB
  • Duration .............. : 00:44:45
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 961 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.104 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Source .............: TV capture, via a [digitaldistractions torrent]

[[edit]] Links

[[edit]] Further Information

  • [Amazon.com has the VHS tape set. Never made in DVD format.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [All the Russias - A Musical Journey]
  • [Arktika: The Russian Dream that Failed]
  • [Battlefields]
  • [Communism and Football]
  • [Moskovskaya elegiya]
  • [Organized Crime - A World History]
  • [Putin's Next Move]
  • [Red Star in Orbit]
  • [Spetsnaz - Inside the Russian SAS]
  • [Stalingrad]
  • [The AK-47]
  • [The Putin System]
  • [The Road to War]
  • [The Russian Navy - A Vision of Empire]

[[edit]] ed2k Links

Add 10 links to eMule

[Russias.War.Blood.Upon.the.Snow.01of10.The.Darkness.Descends.XviD.MP3.DD.avi] (348.74 Mb)
[Russias.War.Blood.Upon.the.Snow.02of10.The.Night.Before.Midnight.XviD.MP3.DD.avi] (348.69 Mb)
[Russias.War.Blood.Upon.the.Snow.03of10.The.Goths.Ride.East.XviD.MP3.DD.avi] (348.93 Mb)
[Russias.War.Blood.Upon.the.Snow.04of10.Between.Life.And.Death.XviD.MP3.DD.avi] (348.85 Mb)
[Russias.War.Blood.Upon.the.Snow.05of10.The.Fight.From.Within.XviD.MP3.DD.avi] (348.92 Mb)
[Russias.War.Blood.Upon.the.Snow.06of10.The.Cauldron.Boils.XviD.MP3.DD.avi] (349.11 Mb)
[Russias.War.Blood.Upon.the.Snow.07of10.The.Citadel.XviD.MP3.DD.avi] (348.87 Mb)
[Russias.War.Blood.Upon.the.Snow.08of10.False.Dawn.XviD.MP3.DD.avi] (348.74 Mb)
[Russias.War.Blood.Upon.the.Snow.09of10.The.Fall.Of.The.Swastika.XviD.MP3.DD.avi] (348.71 Mb)
[Russias.War.Blood.Upon.the.Snow.10of10.The.Cult.Of.Personality.XviD.MP3.DD.avi] (348.96 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Nigel Hawthorne]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [1997]


Name/Rx for Survival

  • [Theme]

Rx for Survival

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Disease Warriors
    • 3.2 Rise of the Superbugs
    • 3.3 Delivering the Goods
    • 3.4 Deadly Messengers
    • 3.5 Back to the Basics
    • 3.6 How Safe Are We
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [PBS] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The centerpiece of Rx for Survival is a six-hour, primetime television series produced by the WGBH/NOVA Science Unit and Vulcan Productions. Filmed in more than 20 nations around the world, and combining historical vignettes with contemporary documentary stories, Rx for Survival tells the moving tales of extraordinary public health pioneers, past and present, and captures the real life drama of today's struggle to overcome poor health and rampant disease.

In addition, a special two-hour presentation, Rx for Survival — The Heroes, presents the true stories of individuals whose creativity, leadership and determination are giving hope to people who have known only poverty and disease, but who can now dream of a safer and healthier future.

[[edit]] Disease Warriors

Before there was an understanding of infectious disease, few weapons were available to fight it. Disease Warriors chronicles the groundbreaking work of early researchers, such as the famed scientist Louis Pasteur, who unmasked germs as the source of illness. Pasteur went on to develop a rabies vaccine — a great scientific triumph. Today, vaccines have made huge strides against epidemics, conquering smallpox and bringing the global eradication of polio within reach. But the world still faces major challenges in getting basic vaccines to those who still need them, and in creating new ones to combat modern nemeses, like AIDS.

[[edit]] Rise of the Superbugs

It's difficult to imagine a world without medicines — and yet, before the twentieth century there weren't any. The discovery of the very first antibiotic, penicillin, and the subsequent development of more "wonder drugs" transformed the face of modern medicine. Rise of the Superbugs chronicles these historic successes, as well as the growing threat posed by new strains of germs, such as tuberculosis and staph, that are resistant to our best antibiotics. Are our strongest medicines becoming obsolete, and can we develop new drugs in time to replace them?

[[edit]] Delivering the Goods

At the dawn of the 21st century, we can prevent, treat or cure most of the deadliest diseases known to humankind — and yet millions die needlessly every year because the benefits of modern medicine and public health fail to reach them. What are the obstacles to providing care to populations in need? From the villages of the Gambia to the cities and towns of Thailand, from the sun-scorched refugee camps of Chad to the teeming streets of Bangladesh — this episode chronicles innovative health programs and charismatic leaders who, against all odds, are Delivering the Goods to millions of individuals — and inspiring a new vision for the future of global health.

[[edit]] Deadly Messengers

Since the plague killed millions of Europeans in the Middle Ages, vector-borne diseases — those that rely on insects and animals to spread infectious agents — have posed a serious threat to public health. Today, the most dangerous vector on earth is the mosquito. From malaria to yellow fever to West Nile virus, mosquito-borne diseases continue to threaten the health of millions around the world. Deadly Messengers recounts the stories of heroic scientists and health workers who battled against the mosquito, and examines current efforts to control dangerous and spreading vector-borne diseases.

[[edit]] Back to the Basics

Ever since sailors noticed that scurvy could be prevented with citrus fruits, it has been clear that illness could be caused by a lack of certain nutrients. While nutrient-enriched products have reduced diseases caused by vitamin deficiency in the developed countries, the problem continues to plague the developing world. And many in poorer countries suffer from the twin problems of poor nutrition and unsafe water, which create a disease burden that is almost unbearable. Back to the Basics explores the connection between health and the essential requirements that so many people take for granted. It also examines how an overabundance of nutrition — in the form of over-consumption — is causing an epidemic of obesity that is spreading across the globe.

[[edit]] How Safe Are We

During the past 100 years, life expectancy more than doubled in developed countries. In the last few decades, however, thirty new infectious diseases have emerged and one of them — AIDS — is becoming perhaps the most devastating epidemic in history. New diseases travel the globe with unprecedented rapidity, and older killers that once seemed controllable are roaring back with a vengeance. How Safe Are We? examines the most critical threats we face today — including avian flu — and the pressing need to strengthen global public health systems.

[[edit]] Technical Specs

  • Total Size (MB) ....: 700.06 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:53:55
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1591 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Framerate ..........: 23.976 FPS
  • Quality Factor .....: 0.294 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 224 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Does the MMR Jab Cause Autism]
  • [Fight for Life]
  • [How to Live to 101]
  • [Secrets of the Great Plague]
  • [Sicko]
  • [The Blood of Yingzhou District]
  • [The Human Body]

[[edit]] ed2k Links

Add 6 links to eMule

[PBS.RX.FOR.SURVIVAL.1of6.Disease.Warriors.Xvid.AC3.avi] (700.06 Mb)
[PBS.RX.FOR.SURVIVAL.2of6.Rise.of.the.Superbugs.Xvid.AC3.avi] (700.52 Mb)
[PBS.RX.FOR.SURVIVAL.3of6.Delivering.the.Goods.Xvid.AC3.avi] (701.33 Mb)
[PBS.RX.FOR.SURVIVAL.4of6.Deadly.Messengers.Xvid.AC3.avi] (700.67 Mb)
[PBS.RX.FOR.SURVIVAL.5of6.Back.to.the.Basics.Xvid.AC3.avi] (700.99 Mb)
[PBS.RX.FOR.SURVIVAL.6of6.How.Safe.Are.We.Xvid.AC3.avi] (701.32 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Health-Medical]
[Year] > [2005]


Name/Ryan. Alter Egos

  • [Theme]

Ryan. Alter Egos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Ryan brings to life the story of Canadian animator Ryan Larkin, who produced some of the most influential animated films of the early 1970s. In this Oscar winning film, celebrated director Chris Landreth uses a hand-animated, three dimensional technique he calls "psychological realism" to tell Ryan's story. In recent years Ryan was plagued by a downward spiral of drug abuse, alcoholism and homelessness, but recently found himself back in the limelight when a computer-animated documentary on his life, Ryan by fellow Canadian animator Chris Landreth, won the Academy Award for Animated Short Film and screened to acclaim at film festivals around the world. Alter Egos (2004), directed by Laurence Green, is a documentary about the making of Ryan that includes interviews with both Larkin and Chris Landreth as well as with various people who knew Ryan at the peak of his own success., since this film was made Larkin died peacefully in his sleep at the age of 63, on Wednesday 27th Feb 2007, at his manager Laurie Gordon's home St. Hyacinthe, Que., following a long-term battle with cancer. "Ryan was an inspiration to everyone who knew him and to generations of creative spirits in Canada and around the world," Gordon said. "He was charismatic even in the face of his illness."

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1788Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames Per Second: = 29
  • Audio Codec: AC3
  • Audio Bitrate: 192Kbs.48000 Hz
  • Audio Languages: English
  • Runtime: 53mins
  • Part Size: 746mbs
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Power of Art]

[[edit]] ed2k Links

[Ryan.Alter.Egos.XviD.AC3.MVGroup.Forum.avi] (746.30 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Rythms of Life

  • [Theme]

Rythms of Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic], [BBC], [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

also known as

  • [生命之歌]

[[edit]] Cover

[[edit]] Information

A visually stunning story of our planet from birth to death and the influence of the Sun and Moon on all living things.

This is the story of life from the perspective of the solar system. The rhythmic behaviour of both plants and animals is fundamental. All life moves, grows, wakes and sleeps to some beat, regulated by the changing influences of the Sun and the Moon upon our Earth.

[Rhythms of Life] uses motion-control time-lapse photography and high resolution computer graphics combined with real time footage in a sophisticated and imperceptible manner to explore daily, tidal, lunar, seasonal and annual cycles which affect all ecosystems, from the forests to the oceans and from the equator to the poles.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1571 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 124 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 10,36 s (76492 Frames)
  • Part Size: 698,46 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Time (DC)]
  • [Trials of Life]
  • [Journey of Life]
  • [Triumph of Life]
  • [The Living Planet]

[[edit]] ed2k Links

Add 2 links to eMule

[085 - Rhythms of Life (1995).avi] (698.46 Mb)
[085 - Rhythms of Life (1995).rar] (2.25 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Publisher] > [BBC]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1995]


Name/Sacrificio - Who Betrayed Che Guevara

  • [Theme]

Sacrificio - Who Betrayed Che Guevara

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

On the 9th of October 1967 at 1.10 PM sgt. Teran stepped into the room where Che Guevara was kept and shot him.

After a year of guerrilla warfare in Bolivia together with a small group of 52 comrades, Che was now dead.

His dream of uniting Latin America through armed revolution put to an end. The person who more than other has been doomed in the history books as guilty of Ches death is his former lieutenant, Ciro Bustos (above).

When captured he drew Ches portrait for the Bolivian army. Since then he has been living in silence. He now appears for the first time in a documentary film. His version of the events raises questions about how history is written.

Erik Gandini/Tarik Saleh, Sweden, 2001, 60 mins

Winner of:

  • First Prize at the 2001 International Documentary Filmfestival "It's all true", Sao Paulo, Brazil.
  • First Prize at the 2001 International Documentary Filmfestival of Oporto, Portugal.
  • Best Non-Latinamerican Documentary at 2001 Festival de Nuevo Cine, Havana, Cuba.
  • Best use of music and sound, Prague, 2002 "One World" Human Right Film Festival.

[[edit]] Technical Specs

  • Total Size (MB) ... : 699.17 MB
  • Duration .............. : 00:57:29

  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 512 x 368
  • Aspect Ratio ....... : 1.39:1
  • Video Bitrate ...... : 1542 KB/s
  • Framerate .......... : 29.969 FPS
  • Quality Factor ..... : 0.273 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 158 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz

  • Ripped by ........... : Unknown ripper, copy found in a Demonoid torrent by baudrillard.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]

[[edit]] Official Website

[atmo.se]

[[edit]] Related Documentaries

  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che Guevara - The Body and the Legend]
  • [El Che Clandestino en Buenos Aires]
  • [Che: Amor,Politica y Rebelion]
  • [El dia que mataron al Che]
  • [The True Story of Che Guevara]
  • [Cuba Africa Revolution]
  • [Executive Action - 638 Ways to Kill Castro]
  • [El Che, Investigating a Legend]
  • [Death of an Icon - Che Guevara]
  • [Fidel the Untold Story]
  • [Surplus: Terrorized into Being Consumers]

[[edit]] ed2k Links

[Sacrificio.-.Who.Betrayed.Che.Guevara.2001.DivX.mp3.avi] (699.17 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2001]


Name/Saint Paul

  • [Theme]

Saint Paul

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Subtitles
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC], [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Saint Paul explores the remarkable story of a man whose teachings have done so much to shape our lives. An enthusiastic persecutor of the early Church, his missionary zeal ended up transforming the Christian world.

World champion triple-jumper and Songs of Praise presenter Jonathan Edwards leads viewers on a dramatic journey across the Mediterranean in the steps of this itinerant preacher. St Paul, more that anyone else, transformed Christianity from a small Jewish sect into a global religion. This documentary dramatises his incredible adventure as he survives stonings, imprisonment, floggings, riots and shipwrecks to take Jesus' message to the world.

Paul started life as Saul, an enemy of Jesus and a hit man for the Jewish authorities. He was travelling to Damascus to hunt down the growing Christian movement when he had a religious experience and was transformed into the Church's greatest champion. The programme looks at the miracle of the conversion, whether Paul did actually meet God on the road to Damascus or whether his religious vision could have been triggered by an epileptic fit. Some scientists and sufferers now even believe that epilepsy may confer an ability to access a spiritual dimension beyond our physical world.

For Jonathan Edwards, the programme presented an opportunity to explore the life of one of his great heroes:

"When Paul met Jesus on the road to Damascus it changed his life. And that event changed my life and it's changed all our lives whether we believe or not. And surely that's the greatest miracle of this story. Not the earthquakes or the jailbreaks, not even the dramatic conversion experience; but the power and persistence of his message."

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1744 kb/s
  • Video Resolution: 688x384
  • Video Aspect Ratio: 16:9 (1.79:1)
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: 50:22 min.
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Related Sites

  • [BBC - Religion & Ethics - Paul]
  • [Wikipedia:Saint Paul the Apostle]
  • [Saint Paul] at the [Catholic Encyclopedia]

[[edit]] Subtitles

English subtitles for this release are available [here].

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[BBC Press Office - Saint Paul]]

[[edit]] Related Documentaries

  • [The Miracles of Jesus]
  • [Jerusalem: Within these Walls]
  • [Noahs Flood]
  • [King Solomons Tablet of Stone]

[[edit]] ed2k Links

[BBC.Saint.Paul.DivX5.AC3.www.mvgroup.org.avi] (700.56 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [2003]


Name/Sam Taylor-Wood

  • [Theme]

Sam Taylor-Wood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Many of Sam Taylor-Wood's distinctive photographs and films depict an affluent and fashionable social scene. But her concerns are often isolation and anxiety, conflict and alienation. Her art is alluring and disarming, and also frequently formally inventive. She uses multiple screens, still images combined with sound, and complex interior views conjured up with a panoramic camera.

Among her earliest photographs are confrontational and sexually charged self-portraits. Recently, after two periods of treatment for cancer, she has returned to exploring, both directly and allusively, images of herself. Religion too has become a focus for many of her artworks, which at times echo and extend the forms of religious art of the past.

In this film, which features extracts from many key works including 16mm, Brontosaurus and Still Life, Sam Taylor-Wood reflects on her concerns and ways of working, on autobiography in her art, and on sex and death.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1513 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 31:39
Number Of Parts:
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Point of View]
  • [Tracey Emin]
  • [William Turnbull]
  • [Anthony Caro]
  • [Chris Ofili]
  • [Dryden Goodwin]
  • [Gilbert and George (Illuminations)]
  • [Michael Landy]
  • [Richard Deacon]
  • [Rachel Whiteread]

[[edit]] ed2k Links

[TheEye.Sam.Taylor-Wood.XviD.MP3.MVGroup.org.avi] (373.01 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Sandra Blow

  • [Theme]

Sandra Blow

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Three spectacular canvases by Sandra Blow were one of the highlights of the 2006 Royal Academy Summer Exhibition. Sadly, this was her last show, as she died in August that year. This film was made in her studio in St. Ives as she was preparing to submit her works, and it captures her remarkable character and her fascinating reflections on a lifetime creating beautiful, rigorous, distinctive and joyous paintings.

Sandra Blow spent a formative year as a student in Italy in the late 1940s, and she returned to London to begin a distinguished career dedicated to developing her vigorous abstract art. In addition to paint, she worked with a diverse range of materials, including sacking, plaster and coloured paper collages, and while her work often referred to landscape and to architecture, it was always exploring ideas of pure form and colour, balance and chance, light and movement.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1758 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 27:33
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Lisa Milroy]
  • [Frida Kahlo]
  • [Rothko's Rooms]
  • [Stuart Brisley]
  • [Joe Tilson]
  • [Chris Ofili]
  • [Gillian Ayres]
  • [Howard Hodgkins]
  • [Michael Craig-Martin]

[[edit]] ed2k Links

[TheEYE.Sandra.Blow.XviD.MP3.MVGroup.org.avi] (372.98 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Santa Marta: Two Weeks in the Slum

  • [Theme]

Santa Marta: Two Weeks in the Slum

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [1987] - [Portuguese] narration

also known as

  • [Santa Marta: duas semanas no morro]

[[edit]] Cover

[[edit]] Information

This documentary portrays the everyday life of the inhabitants of Santa Marta, a favela in the Botafogo area of Rio de Janeiro. It focuses on the positive aspects of life in the favelas – such as music, dancing, drinking, socialising and religious practices – rather than on crime.

The film starts with a street survey of the professions of different slum-dwellers and immediately shows beautiful panoramic views of Rio from the favela, while the soundtrack features a song about the happiness of life in the slums: even though living in the slums makes one happy because the favela can be a paradise with open doors, fighting for survival is needed because the world is so ‘perverse’.

The film traces the history of the settlement as far back as 1935. In this same direction, most of the interviewees say that they were born in the favela as an expression of their origin and identity. The film also emphasises the community networks that give social cohesion to the inhabitants of Santa Marta, by showing scenes of the meetings at the Neighbours’ Association and their projects of organised work. In their collective discussions, they denounce the police and the media as those responsible for their criminalisation (sometimes to cover up the police’s own crimes). The gender and sexuality dimensions of the favela are present as well: the film incorporates issues such as the ‘importance’ of women, domestic violence, machismo and an interview with a former transvestite who is also part of the community. Religion is depicted as vital to their existence, both in terms of their syncretic beliefs and colourful rituals. They see no clash between Catholicism and Spiritualism. Plenty of music and dancing is presented, thus showing the artistic dimension of this favela. Particularly powerful is a dance accompanying the following insightful lyric that directly links poverty to art: ‘In order to be poor in this country, you have to be an artist’. The music of the film was both composed and played by the morro’s [hill] residents.

Most of the interviews are on location, but some of them are recorded in an empty room with a TV set switched on, on a chair next to the interviewee. The interviewers’ voices are heard but their images are, in most of the scenes, not shown. The protagonists also act as interviewers as well as interviewees: they criticise and put questions to the policemen who watch the entrance of the favela. They question their ‘power to grab others’ attention and stop them in the streets. Special attention is drawn to the faces of the interviewees who are presented mostly through close-up shots.

Directed by Eduardo Coutinho, one of the most important names in Brazilian film-making.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1724 kbps
Video Resolution: 624x464
Video Aspect Ratio: 1.345:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: Portuguese
RunTime: 54:11
Part Size: 745MB
Subtitles: [English]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Eduardo Coutinho Filmography]
  • [Eduardo Coutinho at Wikipedia (Portuguese)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [News from a Personal War]
  • [Roots of Brazil]
  • [Manda Bala - Send A Bullet]
  • [The Foreign Eye]

[[edit]] ed2k Links

Add 2 links to eMule

[Santa.Marta.Two.Weeks.In.The.Slum.XviD.AC3.MVGroup.Forum.avi] (745.87 Mb)
[Santa.Marta.Two.Weeks.In.The.Slum.XviD.AC3.MVGroup.Forum.EN.srt] (63.23 Kb)

Added by [dentje]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Theme] > [Brazil!]
[Year] > [1987]


Name/Satan, Prince Of Darkness

  • [Theme]

Satan, Prince Of Darkness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Culture], [History] Documentary published by [A&E] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Personification of Evil holds a mysterious appeal: a fascinating charisma that draws the curious, as well as admirers and even zealous devotees. What is the nature of the Beast, where did he come from and what role does this complex figure play in the eternal human drama?

From the Biblical tale of the Fall to stories of those who believe they have crossed his path, A&E Biography takes a journey through the "life" of Satan. Scholars, historical experts, and theologians examine classic paintings, academic texts, and modern movies for a look at the many ways Satan has been portrayed throughout the centuries.

[[edit]] Technical Specs

  • Total Size ........: 744.19 MB
  • Length ............: 00:43:38

  • Video
  • Codec Name ........: XviD
  • Bitrate ...........: 2160 KB/s
  • Resolution ........: 640 x 464
  • Aspect Ratio ......: 1.37:1
  • Framerate .........: 29.97 FPS

  • Audio
  • Codec Name ........: AC3
  • Bitrate ...........: 224 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by .........:Xibalban

[[edit]] Links

[[edit]] Further Information

  • [Buy the DVD]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Hell: The Devil's Domain]
  • [Root of all Evil]
  • [Constantine's Sword]
  • [Breaking the Spell]
  • [The Story of God]
  • [Christianity: A History]

[[edit]] ed2k Links

[Biography.Satan.Prince.Of.Darkness.Xvid.AC3.avi] (744.19 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Biography]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2007]


Name/Satoyama: Japan's Secret Watergarden

  • [Theme]

Satoyama: Japan's Secret Watergarden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The BBC has decided to acquire NHK's Satoyama series of documentaries. It will acquire Satoyama: Japan's Secret Garden (1999) and Satoyama: Japan's Secret Watergarden (2004) and combine them into one program for broadcast, narrated by Sir David Attenborough.

The Satoyama series, which has just won the Grand Prix at the 28th International Wildlife Film Festival 2005, is produced by NHK and distributed by MICO. It poetically portrays the close relationship between people and nature in traditional rural environments in Japan. The first program, which focuses on the agricultural cycle of rice paddies on hillsides in Japan, has been distributed to over 80 countries worldwide. The second program takes a look at a traditional water-supply system called a "kabata", which not only provides water to village households but also nurtures a vast diversity of fish, insects, birds, and other creatures. Both programs offer insights into environmentally sustainable living.

Shin Murata, the originator and Executive Producer of the two programs, commented:
"I'm delighted that Satoyama will be airing in the BBC's 'Natural World' strand. The BBC's endorsement of Satoyama is particularly gratifying because one of my biggest inspirations for the programs was a BBC production titled 'Restless Year' which followed the seasons in one of England's rural areas".

Neil Nightingale, Head of the BBC's Natural History Unit, commented: "We decided to acquire Satoyam because it is a unique and beautiful portrait of rural Japan and the relationship between people and nature. It reveals an aspect of Japan that I am sure will be completely new to British viewers, and does it in a wonderfully lyrical style which I am sure will be popular with our 'Natural World' audience."

[[edit]] Technical Specs

  • Filename.....: BBC.Natural.World.2006.Satoyama.Japans.Secret.Watergarden.DVBC.XviD.mp3.ACP.avi
  • Filesize.....: 670,203,032 bytes
  • Runtime......: 00:48:56 (73400 frames)
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1681 kbps
  • Aspect Ratio.: 624x352 (1.77) [=39:22]
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 136kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Enlgish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Satoyama:Japan's Secret Garden]
  • [Gardening Confidential]
  • [Mysterious Cities of Asia - Kyoto]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2006.Satoyama.Japans.Secret.Watergarden.DVBC.XviD.mp3.ACP.avi] (639.16 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2006.Satoyama.Japans.Secret.Watergarden.DVBC.XviD.mp3.ACP.Eng.srt] (25.45 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Satoyama:Japan's Secret Garden

  • [Theme]

Satoyama:Japan's Secret Garden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [NHK] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

For at least 2,000 years, a unique way of life has flourished around the shores of Japan's largest freshwater lake - Lake Biwa - fed by more than 500 rivers that descend from the rugged, forested interior of Honshu Island. To exploit the abundant mountain water, generations of farmers have transformed the foothills surrounding the lake into a maze of ingeniously engineered terraced fields. The balance between humans and nature is reflected in the Japanese name for the cultivated areas: satoyama.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1578 kbps
  • Video Resolution: 360x640 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 2
  • Audio Languages: English
  • RunTime Per Part: 52 min 44.66 s (75876 Frames)
  • Part Size: 696.41M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [pbs.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Satoyama: Japan's Secret Watergarden]

[[edit]] ed2k Links

Add 2 links to eMule

[NHK.Satoyama.Japans.Secret.Garden.Xvid.MP3.avi] (696.41 Mb) Subtitles: [[eng]]
[NHK.Satoyama.Japans.Secret.Garden.Xvid.MP3.Eng.srt] (36.14 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [NHK]
[Subject] > [Nature]
[Year] > [1999]


Name/Saturn - Lord of the Rings

  • [Theme]

Saturn - Lord of the Rings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

"With its famous rings, Saturn is the most distant planet clearly visible to the naked eye"

But how did the rings get there and when were they formed?
To study the planet in detail, scientists needed to get closer.

So on 15 October 1997, the Cassini-Huygens spacecraft was launched.

The Cassini-Huygens is one of the most ambitious spacecraft ever launched, taking seven years to reach Saturn. The mission itself consists of two separate probes. The first is the enormous Cassini probe, designed to gather information about all aspects of the Saturnian system, from its many rings to its 33 moons.

The second is the Huygens probe, a smaller wok-shaped craft, attached to the side of Cassini. Its task is to plunge through the atmosphere of Titan, Saturn's largest and most mysterious moon.

The project is a joint NASA, European Space Agency (ESA) and Italian Space Agency venture. It has cost $3.27 billion and involves over 17 countries. It was inspired by another successful mission- the launch of the two Voyager Deep Space probes. These left Earth in 1977, and arrived separately at Saturn in 1980 and 1981. They sent back revolutionary data, changing what scientists thought about the Saturnian system.

They revealed that Saturn's rings are far more complex and dynamic than any one had ever imagined. They also suggested that the rings had been formed after the planet itself. Why? And how old were they? But the Voyager probes had to move on, past Uranus and Neptune and beyond, leaving these fundamental questions about the rings unanswered.

Voyager also raised another mystery - Titan. Titan isn't just Saturn's largest moon, it is also shrouded in a thick orange atmosphere, composed mainly of nitrogen - similar to the Earth's atmosphere. Finding a place so far away which shared features with our own world was exceptionally tantalising. The building of the Cassini-Huygens project began in 1990.

The Cassini probe was named after the French-Italian astronomer Jean-Dominique Cassini (1625-1712). Its job was to fly to Saturn, and remain in orbit around the planet for four years. The Huygens probe, named after Christiaan Huygens (1629-1695) who first discovered Titan, was to detach itself from Cassini and gather crucial information about the chemical composition of the moon\'s atmosphere and to reveal what kind of landscape lay beneath the clouds. Not surprisingly, the probes were armed with a formidable array of instruments. Cassini is capable of measuring everything from the planet's huge magnetosphere to tiny particles of cosmic dust.

At the heart of the mission are the cameras - the so-called Imaging Science Subsystem. These have both a long and short focal length, which gives both high resolution pictures and the wider context. Cassini also carries a set of spectrometers which look at the same things as the cameras, but which can see wavelengths beyond those visible to the human eye. These wavelengths allow the spectrometer to deduce the chemical composition of whatever is being looked at. The combined weight of the two probes was a massive 5,712kg and it was to travel across a billion miles of space. This created a whole new set of problems - how to get such a massive craft to its destination.

The mission planners turned to a technique known as a 'gravity assist'. The probe was to be launched by the largest rocket in the world, the Titan IVB. But that was just enough to get it out into space. Cassini was then routed by other planets, 'stealing' energy from their orbital momentum. The result is a kind of gravitational slingshot.

After launching in 1997, Cassini passed by Venus twice, then Earth in 1999 and finally Jupiter at the end of 2000. On 30 June 2004, the spacecraft finally arrived at Saturn, having clocked up a speed of over 80,000km/h (approximately 50,000mph). But to get into orbit around the planet, Cassini-Huygens had to pass between Saturn's F and G rings. Mission planners had plotted a course through what appeared to be a gap, but if Cassini was hit by even a tiny particle the size of a grain of rice, the probe could be destroyed.

At 19:36 Pacific Daylight Time (PDT), scientists waited anxiously at the Jet Propulsion Laboratory in California, as the manoeuvre (called Saturn Orbit Insertion) began, and Cassini fired its main engine to get into orbit. All eyes followed the signal given out by Cassini's low-gain antenna.

"At 21:12 PDT, the signal flattened out, indicating that Cassini-Huygens had successfully got into orbit around Saturn"

The mission will last for at least four years, with the possibility of going on for longer. Cassini will use its wealth of instruments to study the whole Saturnian system. It\'s already providing intriguing information. One of the instruments onboard Cassini, the Ultraviolet Imaging Spectrograph (UVIS), will help scientists answer the question of how old the rings are. By looking at the reflected light in ultra-violet wavelengths, this instrument can tell what parts are icy and what parts have been contaminated. By measuring this over time, UVIS will be able to use the pollution like a clock.

The dirtier the rings get, the older they are. As Cassini passed over the rings during Saturn Orbit Insertion, UVIS took images of the rings which showed a significant difference in the levels of water ice and contaminants. It will take scientists time to decipher this data, but along with the information from Cassini's other instruments, such as the Visible and Infrared Mapping Spectrometer (VIMS), they will be able to build up a picture of the composition of the rings over time, and so work out how old they are. But while the Cassini mission is due to last for years, the Huygens mission is much more short-lived. It will be key to our understanding of Titan, Saturn's largest moon.

Like the Earth's, Titan's atmosphere is mainly made up of nitrogen, but there are other compounds such as methane which open up exciting possibilities for science. Because Titan is so cold (as it is so far away from the sun), methane can exist in all three states - gas, liquid and solid. Indeed methane might adopt the role water has on earth in a weather cycle, so there could be clouds of methane, methane rain, and possibly even lakes, or seas. The surface itself is probably made not of rock, but hard water ice surface.

Scientists expect it to be pitted with impact craters and even volcanoes, spewing liquid water, rather than lava. So in some ways, Titan's landscape might seem strangely familiar. But crucially, Titan may also offer a window on the distant past, as scientists believe that its atmosphere may resemble the early Earth's atmosphere, before life began. It's all because the methane and nitrogen in Titan's atmosphere combine together to create a compound called tholins, which form the impenetrable orange haze that blocks Titan's surface from view.

Experiments on Earth have shown that tholins, when combined with liquid water, can form amino-acids, which can then form proteins - the building blocks of life itself. While Titan is too cold to have liquid water for long on its surface, if there are volcanoes these could hurl water onto the surface of Titan from the liquid mantle beneath the surface.

This may stay liquid for long enough for complex organic molecules to form. The hope is that these conditions could make Titan a planet-sized laboratory in which we can study the processes by which life might have begun on our planet.

But scientists can only hypothesise at this stage since so little is known about Titan. But on 14 January 2005, we will know much more. Huygens will separate from Cassini on Christmas Day 2004, and after a 22-day coast it will enter Titan's thick atmosphere. Its enormous heat shield will protect it from searing temperatures of up to 1,700�C, and a series of parachutes will slow its descent.

After the heat shield is ejected, the instruments will begin to do their work - the onboard camera will take the first ever images from beneath the haze, and the chemical analysers will sample the atmosphere, sending back precious information about this unexplored moon.

[[edit]] Technical Specs

  • Video Codec: Divx 5.0
  • Video Bitrate: 1861 kb/s
  • Video Resolution: 640x480 (1.33:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch, stereo) CBR 48000 Hz
  • Audio Channels: 2
  • RunTime: 49m
  • Part Size: 699mb
  • Ripped by macuna

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Encounter with Neptune]
  • [Deadliest Planets]
  • [Are We Alone in the Universe]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Monster of the Milky Way (PBS)]
  • [Cosmos]
  • [Lost in Space]
  • [The Moon]
  • [Moon for Sale]
  • [On Jupiter]
  • [Passport to Pluto]
  • [The Planets]
  • [Revealing Mars]
  • [Space]
  • [The Sun]

[[edit]] ed2k Links

[BBC.Horizon.2004.Saturn.Lord.Of.The.Rings.DivX5.MP3.macu.avi] (699.80 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2004]


Name/Saturn's Titan - Voyage to the Mystery Moon

  • [Theme]

Saturn's Titan - Voyage to the Mystery Moon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Neil Ross] and published by [PBS] broadcasted as part of [PBS Nova] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Saturn: Mysterious, hauntingly beautiful; a swirling ball of gas, embraced by heavenly rings that span over 150,000 miles, circled by more than 40 moons in dizzying orbits; so distant, going there could only be a dream, until now.

NASA and the European Space Agency are teaming up for the most ambitious unmanned space project ever launched. Across more than 2 billion miles, it will battle the bitter cold of space, thread the rings of Saturn, survive the heat of entry and brutal impact of landing, and beam pictures and data back from Titan, its largest moon.

NOVA follows this fantastic voyage to Saturn, on a quest to solve some of the greatest mysteries of this alien world. Up next, Voyage to the Mystery Moon.

[[edit]] Technical Specs

  • Original Source: Over the Air High Definition 1080i
  • Video Codec: XviD
  • Video Bitrate: 1723 kb/s
  • Video Resolution: 656x368
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: LAME MP3
  • Audio BitRate: 128 kb/s
  • RunTime Per Part: 52 Mins
  • Number Of Parts: 1
  • Part Size: 700 MBs
  • Ripped by QmA

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Beyond the Milky Way]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Failure is not an Option]
  • [Journey To The Edge Of The Universe]
  • [Lost in Space]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [On Jupiter]
  • [Passport to Pluto]
  • [Saturn - Lord of the Rings]
  • [Space]
  • [The Moon]
  • [The Planets]
  • [The Sun]
  • [Titan a Place Like Home]

[[edit]] ed2k Links

[NOVA.Voyage.To.The.Mystery.Moon.HDTV.XviD.QmA.avi] (699.05 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Neil Ross]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Savage Garden

  • [Theme]

Savage Garden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Comedian Leslie Nielsen narrates a truly unique introduction to the world of insects in National Geographic's The Savage Garden. Using state-of-the art cinematography, National Geographic filmmakers capture dramatic confrontational scenes amidst the deceiving tranquility of an average flower, herb, and vegetable garden. See colonies of insects battle for control. The survival war features daddy longlegs, fire ants, bees, bats, and a praying mantis. The Savage Garden is a funny and entertaining natural history study. ~ Sally Barber, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1534 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 11,67 s (77962 Frames)
  • Part Size: 698,67 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Jimmy and the Wild Honey Hunters]
  • [Gardening Confidential]
  • [Learning to Love the Creepy Crawlies]
  • [Ants]
  • [Master of the Killer Ants]
  • [The Queen of Trees]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [The Ant that Ate America]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[053 - Savage Garden (1997).avi] (698.67 Mb)
[053 - Savage Garden (1997).rar] (2.17 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1997]


Name/Saved by Dolphins

  • [Theme]

Saved by Dolphins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Pete Gallagher] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Fri 8 Feb 2008, 8.00pm BBC Two 6/8, Winter Season

Since ancient times there have been stories of dolphins rescuing humans at sea. But is there any truth behind them, or are they just myths and legends?

Set against the stunning backdrops of the Red Sea and New Zealand's North Island, the film dramatises two events where dolphins apparently saved humans from shark attacks.

By drawing on survivor interviews and the expertise of the world's leading dolphin scientists, this films reveals what makes dolphins want to save human lives.

[[edit]] Technical Specs

  • Video Codec: XviD (xvid-1.2.0-dev)
  • Resolution: 704x400 (AR: 16:9 )
  • FPS: 25.00
  • Video Bitrate: 1714 kbps (vbr)
  • Audio Codec: MP3
  • Sampling Rate 48 kHz
  • No of Channels: 2
  • Bitrate: 128 kbps (cbr)
  • Subs: None
  • Length: 00:48:28
  • File Size: ~639 MB (1/7 of DVD5)
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Natural World]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Planet Earth]
  • [Dolphins - Deep Thinkers]
  • [Deep Blue]
  • [Ocean Drifters]
  • [Dolphins: The Wild Side]
  • [Dolphins (IMAX)]
  • [Dolphins (DC)]
  • [The Life of Mammals]
  • [Life in the Freezer]
  • [Arctic Mission]
  • [Antarctica (IMAX)]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Saved.by.Dolphins.DVB.XviD.MP3.MVGroup.org.avi] (639.69 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Pete Gallagher]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Saved by the Sun

  • [Theme]

Saved by the Sun

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dominic Frisby] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Man-made global warming is becoming a huge and growing concern for the health of our planet. But some scientists think they have found hidden ways to use the power of the sun to save the planet from the devastation of global warming. New data has suggested that cosmic rays could be the answer to the mystery of clouds and of climate, and a NASA mission has captured 3D images of the solar wind, which could be much more influential that previously thought.

This documentary looks into whether the sun could be the key to saving the planet, and mankind.

[[edit]] Technical Specs

RLSDATE...........................: 20/03/2008
AIRDATE...........................: 20/03/2008
GENRE.............................: Documentary
LANGUAGE..........................: English
SOURCE............................: DVB-T
FORMAT............................: XViD 2 pass
AUDIO.............................: 128 VBR MP3
VIDEO.............................: 624x352 @ 25fps

  • FileName.....: ftp-natgeosavedbythesunwspdtvxvid.avi
  • Filesize.....: 366,972,928 bytes
  • Runtime......: 47:07.840 (70696 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 924 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 105kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Solar Force]
  • [Death of the Sun]
  • [The Sun]
  • [SolarMax]
  • [Solar Blast]
  • [The Sunspot Mystery]
  • [Space]

[[edit]] ed2k Links

[National.Geographic.Saved.By.The.Sun.WS.PDTV.XviD-FTP.avi] (349.97 Mb)

Added by [DocoDonkey]
[Dominic Frisby]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Year] > [2007]


Name/Saving our Seabirds

  • [Theme]

Saving our Seabirds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Roy Dennis] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

8/11* Spring, 2007 (* cf. NW Web)
First Aired: Wed 23 May 9.00pm 2007 BBC Two

Britain's seabirds are in crisis. Catastrophic breeding failures have swept along our shores and have hit many of our colonies of puffin, arctic tern, guillemot and skua. Roy Dennis, former warden of the seabird island of Fair Isle and winner of the RSPB Golden eagle award, is desperate to understand what the future holds for Britain's seabirds.

[[edit]] Technical Specs

  • Video Bitrate: 1973 KB/s
  • Video Codec: XviD MPEG-4 codec
  • Resolution: 688 x 384
  • Aspect Ratio: 1.79:1
  • Framerate: 25 FPS (73356 Frames)
  • Quality Factor: 0.298 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Total Size: 746.09 MB
  • Length: 00:48:54
  • Subs: None (TVCap)
  • Ripped by ashinc
  • Seeded by AdamCook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Home of the Birds]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Birds from the Gods]
  • [The Wings of Nature]
  • [The Eagle Odyssey]
  • [Flying Home]
  • [The Real Macaw]
  • [The Life of Birds]
  • [Planet Earth]

[[edit]] ed2k Links

[BBC.Natural.World.Saving.Our.Seabirds.DVB.XviD.MP3.www.mvgroup.org.avi] (746.09 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Roy Dennis]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2007]


Name/School of Secrets

  • [Theme]

School of Secrets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [CBC] broadcasted as part of [CBC The Lens] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

During the 1970's, a prominent Vancouver high school initiated Quest, a one semester outdoor education program. But for teacher Tom Ellison, Quest was more than just an outdoor program. It was an opportunity to conduct his own private brand of sex education with a continuing supply of female students.

For many Quest students, massages, skinny-dipping, and sexually charged comments from teachers were simply the expected. Many students were ferociously devoted to the charismatic teacher, so Tom had his pick of girls to experience their first "love" with him. For other teachers in the school and for parents, the rumours about Quest and its three male leaders were better left alone.

School of Secrets is a story of self-redemption for those women, who after years of tormented silence, decided to come forward. This riveting documentary traces the outcome of the complaints filed to the Vancouver Sex Crimes Unit and the investigation that brought Ellison to trial in the fall of 2006. It also delves into the cautionary implications for the parents, the school and the
community that turned a deaf ear to the rumours.

School of Secrets is produced and directed by Melanie Wood and produced by Eunice Lee, of Bossy Boots Productions & Stranger Productions (Vancouver). The film was commissioned by CBC Newsworld and is a world television premiere.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 481,161,216 bytes
  • Duration.............: 44:55.797
  • FPS..................: 23.976
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [The High Park Rapist]
  • [Deliver Us from Evil]
  • [Sex Slaves]
  • [Rethinking Pedophilia]
  • [Hunting the Predators]
  • [Born into Brothels]

[[edit]] ed2k Links

[071030.CBC.The.Lens.School.of.Secrets.640x464.xvid.mp3.festering.leper.avi] (458.87 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Lens]
[Series]
[Subject] > [Biography]
[Year] > [2007]


Name/Science of Babies

  • [Theme]

Science of Babies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

As new parents can attest, children develop so much in the first year of their life it's hard to keep up. From the moment they draw their initial breath - itself an incredibly complicated biological feat - to their first steps, it's a year of remarkable development.

In The Science of Babies, Nat Geo explores the amazing biomechanical benchmarks achieved in the first 12 months of human life. Using CGI, fMRI and other tools, viewers can watch as a baby's lungs draw breath for the first time, and can witness the heart grow exponentially in order to power this incredible developing creature. Perhaps even more fascinating is the manner in which the neurosynapses develop, creating the essence of what will become a new personality and intellect. This film explores the amazing mechanics behind the initial milestones in a human infant's life, and even compares them to babies of other species.

Beyond simply being a beautiful film to watch, the technology that Nat Geo uses to help tell the tale is remarkable.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 4005 KB/s
  • Video Aspect Ratio: 16:9
  • Video Resolution: 1280 x 720
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 128 KB/s (CBR)
  • Audio Channels: 2 Ch
  • RunTime: 00:50:21
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 1488.64 MB
  • Encoded by: gavin63
  • Subtitles: No TV Cap
  • Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Period Piece]
  • [Dating Confidential]
  • [The Human Body]
  • [Human Instinct]
  • [Human Senses]
  • [Pissed and Pregnant]
  • [Nature of Sex]

[[edit]] ed2k Links

[HDTV.National.Geographic.Science.of.Babies.720p.Xvid.mp3.www.mvgoup.org.avi] (1488.64 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Science of Dwarfism

  • [Theme]

Science of Dwarfism

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Dwarfs are more commonly known as little people. Despite their physical limitations, they are able to adjust well to the world that surrounds them. With the help of scientists and medical professionals, Science of Dwarfism studies the different forms of dwarfism, including a new, unexplained type discovered in just one person on the planet, as well as the genetic mutations that cause such abnormalities and the medical procedures being used to treat them.

[[edit]] Technical Specs

  • Filesize.....: 369,958,348 bytes
  • Runtime......: 00:45:27 (10546816 frames)
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 973 kbps
  • Aspect Ratio.: 528x288
  • Framerate....: 29.970 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 106kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Superhuman Giants]
  • [The Human Body]

[[edit]] ed2k Links

[National.Geographic.Dwarfism.DSR.XVID-BiTE.avi] (352.82 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe

  • [Theme]

Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

In its prime the German Air Force possessed some of the greatest fighters the world had ever seen. Famous names like the Messerschmitt BF 109, the Focke-Wulf 190 and, of course, the dreaded 'Stuka' secured Germany early success during their campaign across Europe. By the end of World War Two the once mighty Luftwaffe was a pitiful shadow of its former self; a beaten force, shattered by the massive superiority of Allied airpower. With extensive 3D computer graphics, expert analysis and rare footage taken from both Allied and German sources, this DVD looks at the rise and fall of the Luftwaffe during World War Two. Narrated by Graham McTavish.

[[edit]] Technical Specs

  • Name.........: TWF.-.Scorched.Earth.-.German.Fighters.-.Fighter.Aircraft.of.the.Luftwaffe.-.DVDrip.-.Xvid.-.AC3.by.Skymaster.avi
  • Filesize.....: 697 MB (or 713,772 KB or 730,902,528 bytes)
  • Runtime......: 00:52:32 (78,800 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1657 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 640x480 (1.33:1) [=4:3]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Blitz on the Midlands]
  • [The War in the Air]
  • [Air Battles of WWII]
  • [Fighter Aces]
  • [German Jet Fighters - Bombers in WW2]
  • [Arado Ar 234 Blitz]
  • [Bomber Crew]
  • [The De Havilland Mosquito]
  • [Messerschmitt 262: Race for the Jet]
  • [Ferry Pilot]
  • [Spitfire Ace]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [The Story of the Hurricane]
  • [Vickers Wellington]

[[edit]] ed2k Links

[TWF.-.Scorched.Earth.-.German.Fighters.-.Fighter.Aircraft.of.the.Luftwaffe.-.DVDrip.-.Xvid.-.AC3.by.Skymaster.avi] (697.04 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1993]


Name/Sea Launch

  • [Theme]

Sea Launch

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Tom Goodman-Hill] and published by [National Geographic] broadcasted as part of [NG Megastructures] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The two giant ships of Sea Launch, a NASA-like mission control and a launch pad floating on the ocean, form part of an outrageously expensive, multi-national venture for blasting commercial satellites into space. It's a story of spectacular engineering successes, and a couple of costly failed launches.

A satellite delivered by a rocket that is launched from the earth’s equator instead of any other place, can have its lifespan extended for as much as 3 years. This would mean huge savings for the companies that own these satellites. Thus the Sea Launch was constructed. The Sea Launch is made up of 2 megastructures, a floating launch pad called the Odyssey and a shipping vessel called the Commander. The episode gives a brief history of the construction, the successes and the failures of the Sea Launch.

[[edit]] Technical Specs

  • Filesize.....: 365,365,248 bytes
  • Runtime......: 49:59.960 (74999 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 841 kbps
  • Aspect Ratio.: 608x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [International Space Station]
  • [Space Launch: Along for the Ride]
  • [The Universe]
  • [The Cosmos - A Beginner's Guide]
  • [The Planets]
  • [The Red Stuff]
  • [Space Station and Beyond]
  • [The Satellite Story]
  • [HIIA Space Rocket]
  • [Space Travel]
  • [Space Tourists]

[[edit]] ed2k Links

[National.Geographic.Megastructures.Sea.Launch.HDTV.XviD-TVA.avi] (348.44 Mb)

Added by [DocoDonkey]
[Language] > [English]
[NG Megastructures]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Tom Goodman-Hill]
[Year] > [2008]


Name/Sea Monsters

  • [Theme]

Sea Monsters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Ben Gazzara] and published by [BBC] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

While the dinosaurs ruled the earth, super giant squid, ancient sharks and 20 foot long crocodiles held sway in the seas.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1885 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Chased by Sea Monsters]
  • [Sea Monsters - Search for the Giant Squid]
  • [Giant Squid: Caught on Camera]
  • [Loch Ness]
  • [Loch Ness Secret]

[[edit]] ed2k Links

[Discovery.Paleoworld.Sea.Monsters.DivX.AC3.DocDVDRip.avi] (350.40 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Sea Monsters - A Prehistoric Adventure

  • [Theme]

Sea Monsters - A Prehistoric Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Liev Schreiber] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Journey 80 million years back in time to an age when mighty dinosaurs dominated the land — and an equally astonishing assortment of ferocious creatures swam, hunted, and fought for survival beneath the vast, mysterious prehistoric seas. Stunning, photo-realistic imagery re-creates the perilous underwater realm of two young, dolphin-sized marine reptiles called Dolichorhynchops, or Dollies, and follows their incredible journey through waters ruled by some of the most awesome predators ever to prowl the Earth’s oceans.

Interweaving ground-breaking fossil finds from around the globe with cutting-edge computer-generated re-creations, National Geographic’s powerful storytelling immerses you in the life-or-death drama of an age when monsters ruled the seas!

[[edit]] Technical Specs

  • Release Date: 07/11/2008
  • Video.......: x264 @ 7271 kbps
  • Audio.......: English 5.1 AC3 640kbit/s
  • Subtitles...: English
  • Length......: 39 min 34 sec
  • Size........: 2.18 gigs

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ancient Crocodiles]
  • [Chased by Sea Monsters]
  • [Monsters We Met]
  • [Sky Monsters]

[[edit]] ed2k Links

[Sea.Monsters.A.Prehistoric.Adventure.x264.720p.AC3.CiNEFiLE.mkv] (2240.04 Mb) Subtitles: [[rum]]

Added by [moviebox2006]
[Language] > [English]
[Liev Schreiber]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/Sea Monsters - Search for the Giant Squid

  • [Theme]

Sea Monsters - Search for the Giant Squid

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

For as long as people have sailed the seas there have been reports of terrifying sea monsters attacking ships, lunging up out of the ocean and pulling sailors into the abyss. It turns out, some of these reports may actually be based in some truth. National Geographic Television goes after the facts in a series of expeditions designed in part to capture a holy grail of science as well as natural history.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1523 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 15,17 s (78046 Frames)
  • Part Size: 698,39 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Deep Sea]
  • [Cuttlefish: The Brainy Bunch]
  • [Devilfish]
  • [Gadgets Galore]
  • [Giant Squid: Caught on Camera]
  • [Octopus]
  • [Octopus Volcano]
  • [Sea Monsters]
  • [The Deep]
  • [Vampire from the Abyss]

[[edit]] ed2k Links

Add 2 links to eMule

[073 - Sea Monsters - Search for the Giant Squid (1997).avi] (698.39 Mb)
[073 - Sea Monsters - Search for the Giant Squid (1997).rar] (2.21 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1997]


Name/Seapower History of Naval Warfare

  • [Theme]

Seapower History of Naval Warfare

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Roy Cane] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

From the ancient times great empires have grown stronger through military expansion and Seapower, traces the rise and use of navies as tools of war. It is a two-DVD series that begins with the ancient Egyptians and runs through naval development into the modern era. There is something for almost every military historian here with great descriptions and animations of galley battles, the times of the Spanish Armada, the age of fighting sail and Admiral Horatio Nelson, the first ironclads seen in the Civil War, the development of steel battleships and aircraft carriers, and perhaps the deadliest naval vessel built - the submarine.

Seapower has six broad chapters and within those themes the documentary broadens out to explore major incidents, technological advances and fascinating stories. Even for someone who knows a lot about naval matters there will be plenty of new information in all of the chapters. The production values are excellent with great photography, excellent animations and first-class scripting and narration. On top of that there are naval history experts who add an excited interest into proceedings.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1775 KB/s
Video Resolution: 640 x 480
Video Aspect Ratio: 1.33:1 Fullscreen
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:50
Quality Factor: 0.231 B/px
Framerate: 25 FPS
Number Of Parts: 6
Part Size: 700mb
Ripped by gavin63
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Submariners]
  • [Warship - A History of War at Sea]

[[edit]] ed2k Links

Add 6 links to eMule

[Seapower.History.Of.Naval.Warfare.1of6.The.First.Warships.Xvid.AC3.MVGroup.Forum.avi] (699.69 Mb)
[Seapower.History.Of.Naval.Warfare.2of6.The.Tudor.Navy.Xvid.AC3.MVGroup.Forum.avi] (699.74 Mb)
[Seapower.History.Of.Naval.Warfare.3of6.Nelsons.Victory.Xvid.AC3.MVGroup.Forum.avi] (699.55 Mb)
[Seapower.History.Of.Naval.Warfare.4of6.The.First.Ironclads.Xvid.AC3.MVGroup.Forum.avi] (699.53 Mb)
[Seapower.History.Of.Naval.Warfare.5Of6.The.Ghost.Ships.Of.Truk.Lagoon.Xvid.AC3.Mvgroup.Forum.avi] (699.87 Mb)
[Seapower.History.Of.Naval.Warfare.6of6.U-Boat.534.Xvid.AC3.Mvgroup.Forum.avi] (699.96 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Roy Cane]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2000]


Name/Search for Battleship Bismarck

  • [Theme]

Search for Battleship Bismarck

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [National Geographic] in [1989] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

May 27, 1941 was an important day in the history of World War II, as British forces finally managed to sink the German army's most robust sea-bound threat--a ship known as The Bismarck. The vast stretch of water known as the Atlantic Ocean was the final resting place for the mighty vessel, with over 2,000 of its crew also plummeting to a watery grave. Dr. Robert D. Ballard, who previously led an exhaustive search and discovery mission for the Titanic, set his sights on The Bismarck after successfully pinpointing the location of the most famous sunken ship in history. He found The Bismarck on June 8, 1989, and thanks to him, National Geographic is able to present some incredible undersea film of the wreck in this remarkable program. Also included are reminisces from survivors of the torrid battle, and many facts and figures about The Bismarck. Likely to appeal to scholars, students, and anyone with an interest in World War II, this is a compelling and thoroughly researched addition to the canon of National Geographic shows.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1582 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 124 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 31,90 s (75570 Frames)
  • Part Size: 698,00 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Great German Battleships]
  • [Hitlers Sunken Secret]
  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Atlantic Convoys]
  • [The Lost Fleet of Guadalcanal]
  • [Servants of Evil]
  • [The Battle for Hitlers Supership]
  • [Search for the Japanese Fleet]
  • [Sinking the Supership]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Expedition: Bismarck]
  • [Beyond 2000: The New Explorers]
  • [Warship - A History of War at Sea]
  • [Battleship Scharnhorst]

[[edit]] ed2k Links

Add 2 links to eMule

[043 - Search for Battleship Bismarck (1989).avi] (698.00 Mb)
[043 - Search for Battleship Bismarck (1989).rar] (2.58 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [1989]


Name/Search for the Japanese Fleet

  • [Theme]

Search for the Japanese Fleet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [War] Documentary published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

In September 1999, a joint expedition between Nauticos Corp. and the U.S. Naval Oceanographic Office searched for the Japanese aircraft carriers. Using advanced renavigation techniques in conjunction with the ship's log of the submarine USS Nautilus, the expedition located a large piece of wreckage, which was subsequently identified as having come from the upper hangar deck of carrier Kaga. The main wreck, however, has yet to be located.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 861 kb/s
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 99 kb/s 32000Hz
  • RunTime Per Part: 50 mins.
  • Number Of Parts: 1
  • Part Size: 347MB
  • Ripped by: lymdg

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Burma's forgotten Fleet]
  • [The Lost Fleet of Guadalcanal]
  • [The Battle for Hitlers Supership]
  • [Sinking the Supership]
  • [Shipwreck Ark Royal]
  • [Expedition: Bismarck]
  • [Search for Battleship Bismarck]
  • [Battleship Scharnhorst]
  • [Warship - A History of War at Sea]
  • [Shipwreck Detectives]
  • [Living Graveyard]

[[edit]] ed2k Links

[Discovery.Search.for.the.Japanese.Fleet.DVDRip.Xvid.MP3-lymdg.avi] (347.51 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [1999]


Name/Search for the Ultimate Survivor - The Mystery of Us

  • [Theme]

Search for the Ultimate Survivor - The Mystery of Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

More has been learned in the last 10 years about how we became human than in the previous 50 years. Through elaborate recreations and computer animation along with expedition footage, National Geographic explores fascinating new discoveries including a hobbit-size human and an ancient super hominid that help shed new light on the mysteries of our origins.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1 Alpha
  • Video Bitrate: ~1930 kbps
  • Video Resolution: 640x352
  • Video Framerate: 29.97
  • Audio Codec: VBR Mp3
  • Audio Bitrate: 128 kbps 44100Hz
  • Audio Channels: 2
  • Runtime per Part: 94 mins
  • Number of Parts: 2
  • Part Size: 700 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ape to Man]
  • [Ape Man Search for the First Human]
  • [Before We Ruled the Earth]
  • [Mysteries of Mankind]
  • [Neanderthal (Horizon)]
  • [The Ape that Took Over the World]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

Add 2 links to eMule

[National Geographic - The Ultimate Survivor - The Mystery of Us, Disc 1 (2005) [DivX].avi] (700.97 Mb)
[National Geographic - The Ultimate Survivor - The Mystery of Us, Disc 2 (2005) [DivX].avi] (699.07 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2005]


Name/Search for Tigers

  • [Theme]

Search for Tigers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Saba Douglas-Hamilton] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Nature documentary following African big cat expert Saba Douglas-Hamilton
as she teams up with Indian tiger expert Valmik Thapar on a safari to
Ranthambhore Tiger Reserve in Rajasthan, India.

[[edit]] Technical Specs

  • Name.........: Wild.2003.10.19.Search.for.Tigers.WS.PDTV.XviD-M33.avi
  • Filesize.....: 233 MB (or 239,576 KB or 245,325,824 bytes)
  • Runtime......: 00:29:13 (43,825 fr)
  • Video Codec..: XviD
  • Video Bitrate: 990 kb/s
  • Audio Bitrate: 121 kb/s (60/ch, stereo) VBR LAME3.97
  • Frame Size...: 608x336 (1.81:1) [=38:21]
  • Channel......: BBC Two @ 19:00, 2007/06/20
  • Orig Airdate.: BBC Two, 2003/10/19
  • Subtitles....: English
  • Capped by....: UKNova capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Last Roar of the Tiger]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Danger in Tiger Paradise]
  • [Tiger - Spy in the Jungle]
  • [In the Shadow of the Tiger]
  • [Tiger Kill]
  • [Battle to Save the Tiger]
  • [Big Cats]
  • [Land of the Tiger]
  • [Living with Tigers]
  • [Tiger]
  • [Tigers of the Snow]
  • [Wild India]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Search.for.Tigers.2003.Xvid.MP3.M33.UKNova.avi] (233.96 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Search.for.Tigers.2003.Xvid.MP3.M33.UKNova.Eng.srt] (33.62 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Saba Douglas-Hamilton]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2003]


Name/Seconds from Disaster

  • [Theme]

Seconds from Disaster

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] broadcasted as part of [NG Seconds From Disaster] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Seconds From Disaster is a documentary that investigates the worst man-made disasters in modern history, and analyzes the causes and events that led up to each disaster. The documentary features reenactments, interviews, testimony, computer generated imaging (CGI) to deconstruct the sequence of events second-by-second to the audiences. The series is broadcasted on the National Geographic Channel, and has a total of 33 episodes.

[[edit]] Technical Specs

  • Filesize.....: 366,805,334 bytes
  • Runtime......: 47:24.680 (71117 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 902 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia]
  • [TV.com]
  • [Offical Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [assyrian4all.com]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Hindenburg]
  • [Hell on High Water]
  • [Five Disasters Waiting to Happen]
  • [Natural Disasters]

[[edit]] ed2k Links

Add 24 links to eMule

[National.Geographic.Seconds.From.Disaster.Columbias.Last.Flight.PDTV.XviD-HEH.avi] (349.16 Mb)
[National.Geographic.Seconds.From.Disaster.Florida.Swamp.Air.Crash.PDTV.XviD-AERiAL.avi] (345.76 Mb)
[National.Geographic.Seconds.From.Disaster.Motorway.Plane.Crash.PDTV.XviD-HEH.avi] (349.53 Mb)
[National.Geographic.Seconds.From.Disaster.Skywalk.Collapse.PDTV.XviD-AERiAL.avi] (345.73 Mb)
[National.Geographic.Seconds.From.Disaster.Titanic.HDTV.XviD-hV.avi] (349.81 Mb)
[National.Geographic.Seconds.From.Disaster.Aircraft.Carrier.Explosion.HDTV.XviD-hV.avi] (349.48 Mb)
[National.Geographic.Seconds.From.Disaster.Amsterdam.Air.Crash.PDTV.XviD-AERiAL.avi] (345.73 Mb)
[National.Geographic.Seconds.From.Disaster.Crash.of.The.Concorde.WS.PDTV.XviD-hV.avi] (349.68 Mb)
[National.Geographic.Seconds.From.Disaster.Inferno.In.Guadalajara.WS.DSR.XviD-BiQ.avi] (348.32 Mb)
[National.Geographic.Seconds.From.Disaster.Texas.Refinery.Disaster.PDTV.XviD-FTP.avi] (349.78 Mb)
[National.Geographic.Seconds.From.Disaster.Fire.On.The.Ski.Slope.WS.HDTV.XviD-Odje.avi] (349.74 Mb)
[National.Geographic.Seconds.From.Disaster.Tunnel.Inferno.WS.HDTV.XviD-Odje.avi] (349.75 Mb)
[National.Geographic.Seconds.From.Disaster.The.Hindenburg.WS.XviD.avi] (349.66 Mb)
[National.Geographic.Seconds.From.Disaster.Columbias.Last.Flight.WS.XviD.avi] (349.16 Mb)
[National.Geographic.Seconds.From.Disaster.Crash.Landing.in.Sioux.City.WS.DivX-ci.avi] (385.83 Mb)
[National.Geographic.Seconds.From.Disaster.Freeway.Plane.Crash.WS.DivX-ci.avi] (385.57 Mb)
[National.Geographic.Seconds.From.Disaster.Pentagon.911.WS.DSR.XviD-tbs.avi] (349.05 Mb)
[National.Geographic.Seconds.From.Disaster.The.Bali.Bombing.WS.XviD.avi] (349.66 Mb)
[National.Geographic.Seconds.From.Disaster.The.Bomb.in.Oklahoma.City.WS.XviD.avi] (349.75 Mb)
[National.Geographic.Seconds.From.Disaster.Explosion.In.The.North.Sea.FS.XviD.avi] (670.54 Mb)
[National.Geographic.Seconds.From.Disaster.Hotel.Collapse.FS.XviD.avi] (612.12 Mb)
[National.Geographic.Seconds.From.Disaster.Florida.Swamp.Air.Crash.WS.PDTV.XviD-Aerial.avi] (345.76 Mb)
[National.Geographic.Seconds.From.Disaster.Collision.On.The.Runway.WS.TVRip.XviD-Netherealm.avi] (348.30 Mb)
[National.Geographic.Seconds.From.Disaster.Munich.PDTV.XviD-AERiAL.avi] (345.68 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Seconds From Disaster]
[Series]
[Subject] > [History]
[Year] > [2007]


Name/Secret Yellowstone

  • [Theme]

Secret Yellowstone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Brian Armstrong] and published by [National Geographic] in [2007] - [English], [Spanish] [Multilanguage] narration

also known as

  • [Yellowstone Desconocido]

[[edit]] Cover

[[edit]] Information

The name "Yellowstone" may have a backyard familiarity, but ninety percent of the national park's two million acres is barely touched and holds much more than what most people see. It's a giant swatch of terrain - much of it remote, some of it dangerous, but all of it commands awe and respect. We'll take you off the road and beyond the hot tourist spots to see the hidden valleys and a 20-mile long canyon, in a Yellowstone you don't know.

Descubre unas maravillas rurales nunca antes vista por los turistas. Adentrate en las zonas mas apartadas y explora la increible naturaleza salvaje que esconde el Parque Nacional de Yellowstone. Documental con imagenes por satelite y animacion digital llena de dinamismo.

[[edit]] Technical Specs

  • Name: YELLOWSTONE_DESCONOCIDO.avi
  • File Size: 456.7 MB
  • Duration: 0:50:2
  • Bitrate (Kbps): 1276
      • Video Track Parameters ***
  • Video track format: MPEG-4 XviD video
  • FourCC: XVID
  • Video track number(s): 0
  • Video track bitrate (Kbps): 999
  • Frame rate (fps): 25.000
  • Video width (Pixel number): 720
  • Video height (Pixel number): 416
      • Audio Track Parameters ***
  • Audio track format: Mpeg-1 layer 3 (mp3)
  • Audio FourCC: 0x55
  • Audio Profile: Joint Stereo
  • Audio bitrate (Kbps): 128
  • Audio bitrate mode: CBR
  • Audio resolution: 16
  • Audio rate (KHz): 48.0
  • Audio channel(s): 2 (stereo)

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Yellowstone: Realm of the Coyote]
  • [Yellowstone]

[[edit]] ed2k Links

[Yellowstone.Desconocido.2007.DVDRip.Esp.Eng.ripped.by.malvasg&peache_pe.avi] (456.73 Mb)

Streaming Video

Added by [Jurion]
[Brian Armstrong]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2007]


Name/Secrets of Egypt's Lost Queen

  • [Theme]

Secrets of Egypt's Lost Queen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Harry Prichett] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

More powerful than Cleopatra or Nefertiti, Hatshepsut was once Egypt's greatest female ruler. In one of the strangest stories of ancient history, Queen Hatshepsut stole the throne from her young stepson, dressed herself as a man with a beard, and called herself pharaoh. Her power was absolute across Egypt... and then she vanished. Not only did she die mysteriously, someone systematically erased every sign of her existence: her name was chiseled from records, and her monuments were pulled down. Even her corpse is gone. For years, Egypt's pre-eminent archaeologist, Zahi Hawass, has been on the trail of this mystery. In what is the most important find in Egypt's Valley of the Kings since the discovery of Tutankhamun's tomb, Secrets of Egypt's Lost Queen exclusively reveals archaeological, forensic and scientific evidence identifying a 3,500-year-old mummy as Hatshepsut, the queen who would be king of ancient Egypt.

Produced and directed by Brando Quilici
Narrated by Harry Prichett
Written by Rob Goldberg
Edited by Ben Holder
100 minutes, English audio, 2007

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1704 Kbps
  • Video Resolution: 656x364
  • Video Aspect Ratio: 1.8 / 9:5
  • Video Framerate: 29.97
  • Quality Factor: 0.24 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 1 hour, 40 minutes
  • Number of Parts: 1
  • Part Size: 1493 MB (1/3 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Queen Hatshepsut on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Ancient Graves: Voices of the Dead]
  • [Egypt - Beyond the Pyramids]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [Mysteries of Egypt]
  • [Journey Through the Valley of the Kings]
  • [Magical Egypt - A Symbolist Tour]
  • [Royal Mummy]
  • [The Face of Tutankhamun]

[[edit]] ed2k Links

[Discovery.Secrets.of.Egypts.Lost.Queen.DivX.AC3.MVGroup.org.avi] (1493.58 Mb) Subtitles: [[por]]

Added by [PolarBear]
[Harry Prichett]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2007]


Name/Secrets of Lost Empires

  • [Theme]

Secrets of Lost Empires

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Stonehenge (1997)
    • 3.2 The Obelisk (1997)
    • 3.3 The Colosseum (1997)
    • 3.4 The Incas (1994)
    • 3.5 Pyramid (1992)
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC], [PBS] broadcasted as part of [PBS Nova] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The civilisations of the ancient world left behind awe-inspiring examples of their engineering genius. Yet few clues remain to tell us just how, with limited technology, they achieved their extraordinary feats. To uncover the secrets of such Herculean labours, NOVA sent teams of experts to five archaeological sites.

The challenges? To actually test their building hypotheses - using traditional techniques.

[[edit]] Stonehenge (1997)

In Britain, fresh light is cast on the enigma of Stonehenge as dozens of volunteers use ropes and wooden sledges to erect replicas of the massive stones originally raised 4,000 years ago. Their task involves more than brute force, since the question of how the lintels that bridge the uprights were raised and levelled continues to baffle scholars and engineers alike. The meaning of Stonehenge to its builders and the purpose of the astronomical alignments built into its structure also figure in this match between muscles and megaliths.

[[edit]] The Obelisk (1997)

In Egypt, the team of scientists examines the quarrying of ancient obelisks, towering slabs of polished granite that Pharaohs raised to honour the gods, and that now adorn Rome's piazzas, London's embankment, and Central Park. How did ancient labourers who had no metal tools or mechanized equipment carve out, transport, and raise single blocks of stone weighing several hundred tons? The team that made This Old Pyramid such a popular hit now travels to the quarries of Aswan, the source of the original obelisks. This time the team faces severe obstacles as they struggle to raise a thirty-five foot-long replica from the living rock.

[[edit]] The Colosseum (1997)

The marvels of Roman public architecture and hydraulic engineering are explored in a show that looks at the structure of amphitheatres such as the Colosseum. A little known feature of these amphitheatres is that they were originally roofed by canvas covers that were retracted when the arena was not in use. But how did the Romans devise a mechanism as tricky as a huge retractable roof? Our team of archaeologists and engineers will tackle the problem that the ancient Romans solved in one of the most striking examples of that civilization's ingenuity.

[[edit]] The Incas (1994)

In Peru, Quechua villagers revive the astonishing engineering lore of their Inca ancestors as they weave a traditional bridge from grass fibre and suspend it across a gorge. Meanwhile, an architect and an amateur archaeologist try to settle their long-standing arguments about the secrets of Inca stone walls. How did the ancient masons fit giant, irregular blocks together so perfectly that a knife blade cannot be pushed between the joints? As they join our experts in puzzling over Inca mysteries, NOVA viewers will glimpse the splendours of Machu Picchu and masterpieces of ancient Peruvian weaving and gold work.

[[edit]] Pyramid (1992)

Pyramid takes us to the shadow of the Great Pyramid of Giza, where Egyptologist Mark Lehner, stonemason Roger Hopkins, and a team of Egyptian workers face the daunting task of building an 18-foot stone pyramid in three weeks.

[[edit]] Technical Specs

  • Video Codec: Divx 6
  • Video Bitrate: ~1600 kb/s
  • Video Resolution: 608x448 (1.36:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 55m
  • Number Of Parts: 5
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Spartacus: Gladiator War]
  • [Crystal Skull Legend]
  • [Ancient Astronauts]
  • [Ancient Egypt]
  • [Colosseum - Rome's Arena of Death]
  • [Legacy - The Origins of Civilization]
  • [Lost Cities of the Inca]
  • [Machu Picchu]
  • [Machu Picchu - City in the Sky]
  • [Secrets of Lost Empires 2]
  • [Stonehenge Decoded]

[[edit]] ed2k Links

Add 5 links to eMule

[NOVA.Secrets.Of.Lost.Empires.1of5.Stonehenge.DivX6.AC3.MVGroup.org.avi] (699.78 Mb)
[NOVA.Secrets.Of.Lost.Empires.2of5.Obelisk.DivX6.AC3.MVGroup.org.avi] (700.11 Mb)
[NOVA.Secrets.Of.Lost.Empires.3of5.Colosseum.DivX6.AC3.MVGroup.org.avi] (700.45 Mb)
[NOVA.Secrets.Of.Lost.Empires.4of5.Inca.DivX6.AC3.MVGroup.org.avi] (699.96 Mb)
[NOVA.Secrets.Of.Lost.Empires.5of5.Pyramid.DivX6.AC3.MVGroup.org.avi] (700.51 Mb)

Added by [outcept]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Theme] > [Pre-European America]
[Year] > [1997]


Name/Secrets of Lost Empires 2

  • [Theme]

Secrets of Lost Empires 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Easter Island (1999)
    • 3.2 China Bridge (1999)
    • 3.3 Pharaohs Obelisk (1999)
    • 3.4 Roman Bath (2000)
    • 3.5 Medieval Siege (2000)
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Stacy Keach] and published by [PBS] broadcasted as part of [PBS Nova] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

In the series, NOVA crews attempt to ferret out long-forgotten secrets of early architects and engineers. How did they design and erect the medieval war machines known as trebuchets? Egyptian obelisks? The Easter Island stone monoliths called moais? Roman baths? The rainbow bridges of ancient China?

[[edit]] Easter Island (1999)

This remote Pacific island's so-called moai statues are among the world's most enigmatic sculptures. In this section, explore an interactive map of Easter Island to find out where ancient residents quarried and moved the famous monoliths. Also, follow attempts by NOVA and others to transport moai overland.

[[edit]] China Bridge (1999)

The ancient Chinese relied on bamboo, one of nature's most versatile building materials, to lash together their famous rainbow bridges. In this section, learn more about this amazing plant and about China's most noteworthy inventions, including paper money, gunpowder, and the compass.

[[edit]] Pharaohs Obelisk (1999)

The soaring stone monuments known as obelisks were the Egyptian pharaohs' way of capturing a ray of revered sunlight in stone. In this section, follow NOVA's ultimately successful attempts to raise an obelisk .

[[edit]] Roman Bath (2000)

The plumbing that brought hot water to the communal baths the Romans enjoyed was highly sophisticated. In this section, watch as NOVA builds its own Roman bath, then try your hand at constructing a working aqueduct online. Also, learn about the Romans' water system from a noted scholar, and get a taste of Roman-era recipes such as scaloppine pine nut sauce.

[[edit]] Medieval Siege (2000)

In the Middle Ages, those who attacked castles used trebuchets,military engines capable of firing missiles with frightening force. In this section, view an actual trebuchet NOVA built, and construct and fire one of your own online. Also, find out what other weapons were used and what daily life was like in a medieval castle.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1691 kbps
Video Resolution: 624x368
Video Aspect Ratio: 1.696:1
Frames Per Second: 23.976
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 224kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 54:15.435
Number Of Parts: 5
Part Size: 746MB
Subtitles: No subs
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [pbs.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Crystal Skull Legend]
  • [Secrets of Lost Empires]
  • [Lost Worlds]
  • [Ancient Egypt]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [What the Ancients Did for Us]
  • [What the Romans did for Us]

[[edit]] ed2k Links

Add 5 links to eMule

[PBS.Nova.Secrets.of.Lost.Empires.2.1of5.Easter.Island.XviD.AC3.MVGroup.Forum.avi] (746.19 Mb)
[PBS.Nova.Secrets.of.Lost.Empires.2.2of5.China.Bridge.XviD.AC3.MVGroup.Forum.avi] (746.15 Mb)
[PBS.Nova.Secrets.of.Lost.Empires.2.3of5.Pharaohs.Obelisk.XviD.AC3.MVGroup.Forum.avi] (746.19 Mb)
[PBS.Nova.Secrets.of.Lost.Empires.2.4of5.Roman.Bath.XviD.AC3.MVGroup.Forum.avi] (746.15 Mb)
[PBS.Nova.Secrets.of.Lost.Empires.2.5of5.Medieval.Siege.XviD.AC3.MVGroup.Forum.avi] (746.25 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Stacy Keach]
[Subject] > [History]
[Year] > [2000]


Name/Secrets of the Ancients

  • [Theme]

Secrets of the Ancients

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Viking Voyage
    • 3.2 Caesars Bridge
    • 3.3 The Claw
    • 3.4 Olmec Heads
    • 3.5 Hanging Gardens of Babylon
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Robert Lindsay] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Whenever people today see wonders of the ancient world, like Stonehenge or the Pyramids, the question that always comes up is "how'd they do that? These are the questions that this documentary series tries to answer, and one thing is clear ? it wasn't easy!

[[edit]] Viking Voyage

How difficult would it be sailing across the North Sea in a massive wooden boat with only a primitive sun-compass for navigation? The Vikings managed it, so in Secrets of the Ancients, an international crew decided to give it a go in a replica Viking long boat. Kind of makes our everyday reliance on the A to Z rather pathetic.

[[edit]] Caesars Bridge

Julius Caesar claimed that during the Gallic wars, he had built a sturdy wooden bridge across the Rhine, over which he marched an entire army, in just ten days. A couple of thousand years later, this series looks on as engineer Chris Wise uses Caesar's own recorded account in an attempt to recreate this engineering feat over the North Tyne.

[[edit]] The Claw

The mathematician Archimedes invented a terrifying machine known as The Claw, which was used successfully against the Romans when they attempted to conquer Syracuse. Despite the slight inconvenience that there is no record of the machine's appearance or its mechanism, engineer Jo da Silva attempts to recreate it for Secrets.

[[edit]] Olmec Heads

The Olmec civilization in Mexico sculpted massive stone heads 3000 years ago ? 500 years before Rome was founded. These statues weighed up to 40 tonnes and were made from stone that came from the Tuxtla mountains more than 160 kilometres away. The journey would have taken the Olmecs across great rivers and virtually impassable swamps. How did they manage that?

[[edit]] Hanging Gardens of Babylon

A lot of people have heard of The Hanging Gardens of Babylon, but few know why these gardens were considered by the Greeks to be one of the Seven Wonders of the World. The irrigation system alone is a mystery worthy of its own Secrets episode. How were such elaborate gardens watered? No one really knows, but attempts to test various theories have been made by modern water engineers using technology of the time and this series follows those attempts. At least these Babylonians didn't have to face the modern-day difficulty of a hose-pipe ban.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: ~1860 kb/s
  • Video Resolution: 704x448 (1.57:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 49m
  • Number Of Parts: 5
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Secret Treasures of Zeugma]
  • [Secrets of the Star Disc]
  • [Pyramids of Death]
  • [Viking Voyage]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Secrets.Of.The.Ancients.1of5.Viking.Voyage.DivX6.MP3.MVGroup.org.avi] (700.40 Mb)
[BBC.Secrets.Of.The.Ancients.2of5.Caesars.Bridge.DivX6.MP3.MVGroup.org.avi] (699.88 Mb)
[BBC.Secrets.Of.The.Ancients.3of5.The.Claw.DivX6.MP3.MVGroup.org.avi] (700.09 Mb)
[BBC.Secrets.Of.The.Ancients.4of5.Olmec.Heads.DivX6.MP3.MVGroup.org.avi] (700.20 Mb)
[BBC.Secrets.Of.The.Ancients.5of5.Hanging.Gardens.of.Babylon.DivX6.MP3.MVGroup.org.avi] (700.17 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Robert Lindsay]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [1999]


Name/Secrets of the Brontosaurus

  • [Theme]

Secrets of the Brontosaurus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientists get new information about the brontosaur.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1487 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [Dawn of the Dinos]
  • [Walking with Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Secrets.of.the.Brontosaurus.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.18 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Secrets of the Crocodile Caves

  • [Theme]

Secrets of the Crocodile Caves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Travel to Ankarana, a nature reserve in Madagascar that puts the "wild" in wilderness.

The remote Ankarana preserve on the island of Madagascar, a few hundred miles off the coast of Africa, shelters an astonishing array of exotic wild animals. Protected by a fortress of ancient coral mountains with forbidding razor-sharp spires, some of these unusual creatures have thrived unscathed and unchanged for thousands of years. Aggressive Nile crocodiles, incredibly rare crowned lemurs, countless chameleons, and the lethal fossa, described as a mongoose on steroids, share the lush forests and deep, forbidding caves of Ankarana.

In Ankarana, strange sights and puzzling biological mysteries abound, and noted wildlife experts and top biologists are your guides as NOVA brings you an exclusive insider�s look at this rarely seen corner of the world. Find out why normally sun-loving crocodiles lurk in cool, dark caves. See how the hyena-like fossa leaps from branch to branch as it rules its jungle habitat. And join the Ankarana locals and discover how they co-exist alongside animals that sometimes hunt humans.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1550
  • Video Resolution: 528x400
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 224 kb/s (112/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: 54 min
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Naica: Secrets of the Crystal Cave]
  • [Ancient Crocodiles]
  • [Lost Crocodiles of the Pharaohs]
  • [Crocodile]
  • [Crocodiles]
  • [Dragons Alive]
  • [Invasion of the Crocodiles]
  • [Life in Cold Blood]
  • [Mysteries Underground]
  • [Realm of the Alligator]
  • [Reptiles]
  • [Serpent]
  • [SuperCroc]
  • [Supersense]
  • [Ultimate Crocodile]

[[edit]] ed2k Links

[PBS.NOVA.Secrets.of.the.Crocodile.Caves.XviD-AC3.www.mvgroup.org.avi] (700.61 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2004]


Name/Secrets of the Great Barrier Reef

  • [Theme]

Secrets of the Great Barrier Reef

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Shot in vivid high definition HDTV, this journey on Australia's Great Barrier Reef reveals the secrets of how animals utilize special effects to increase their odds of survival on the coral reef. Witness the extraordinary colours and patterns of the amazing life forms inhabiting this jewel of the natural world.
Filmed by Ross Isaacs with narration by Natasha Beaumont this film is the definitive DVD on the coral reef.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1833 KB/s
Video Aspect Ratio: 1.51:1
Video Resolution: 656 x 432
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:51:26
Framerate: 29.97 FPS
Number Of Parts: 1
Part Size: 745.06 MB
Ripped by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Eye on the Reef]
  • [Jewels of the Caribbean Sea]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Watery Creatures and Rocky Shores]

[[edit]] ed2k Links

[Secrets.of.the.Great.Barrier.Reef.Xvid.AC3.MVGroup.org.avi] (745.06 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Secrets of the Great Plague

  • [Theme]

Secrets of the Great Plague

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical], [History] Documentary published by [Discovery Channel] broadcasted as part of the [DC Health] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Since the beginning of recorded history, infectious disease has reigned supreme as the number one killer on the planet. As scientists and leaders around the world brace for the next global health disaster, some experts are looking for help in the most unlikely of placesthe past. From London's Great Plague of 1665 to the AIDS crisis of today, Secrets of the Great Plague follows medical detective Stephen O'Brien as he unravels the mysteries surrounding our most deadly epidemics.

Note: Labeled Discovery Health as it's produced for Discovery channel.

[[edit]] Technical Specs

  • Filesize.....: 366,559,232 bytes
  • Runtime......: 49:45.320 (74633 frames)
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 877 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 97kbps 1ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [DNA]
  • [The Black Death]
  • [Bacteria]
  • [Rx for Survival]

[[edit]] ed2k Links

[Discovery.Health.Secrets.of.the.Great.Plague.PDTV.XviD-GORE.avi] (349.58 Mb)

Streaming Video

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Health]
[Series]
[Subject] > [Health-Medical]
[Subject] > [History]
[Year] > [2006]


Name/Secrets of the Maya Underworld

  • [Theme]

Secrets of the Maya Underworld

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Simon MacCorkindale] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Beneath the jungle-clad temples of Mexico's Yucatan, a startling discovery has been made: the largest network of flooded caves and underground rivers in the world.

The intrepid cave divers exploring this surreal landscape have made remarkable discoveries: bizarre new animals, as well as the skeletons of the ancient Maya and the offerings they made to the spirits. This was their underworld, and its secrets are finally being revealed.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1811 Kb/s
Video Resolution: 640x352
Video Aspect Ratio: 1.82:1 [=20:11]
Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
Audio BitRate: 192 kb/s (96/ch, stereo) CBR 48KHz
Audio Channels: 2
RunTime Per Part: 00:48:41
Number Of Parts: 1
Part Size: 698 MB (or 715,762 KB or 732,940,288 bytes)
Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Secret Life of Caves]
  • [Mystery of the Maya]
  • [America's Stone Age Explorers]
  • [Lost Worlds]
  • [Who Killed the Maya]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Ancient Voices]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Civilisations]
  • [Code of the Maya Kings]
  • [Lost Kingdoms of the Maya]
  • [Machu Picchu - City in the Sky]
  • [Pyramids of Death]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

[Bbc Natural World Secrets Of The Maya Underworld Dvb Xvid Mp3 Mvgroup Org.avi] (698.99 Mb) Subtitles: [[eng]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Simon MacCorkindale]
[Subject] > [History]
[Subject] > [Nature]
[Theme] > [Pre-European America]
[Year] > [2005]


Name/Secrets of the Mind

  • [Theme]

Secrets of the Mind

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary broadcasted as part of [PBS Nova] Series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Dr. Vilayanur Ramachandran, an eloquent neuroscientist, is fascinated by patients who have unusual abilities or defects in the way they perceive the world. These include such puzzling phenomena as the phantom pain experienced in a missing, amputated limb, or the inability to recognize a familiar face following a stroke. From these strange cases, Ramachandran is building a novel vision of how the brain works. In "Secrets of the Mind," NOVA dramatizes the intimate stories of Ramachandran's encounters with his extraordinary patients.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 783 kbps
  • Video Resolution: 360x480 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 124 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 52 min 54,46 s (95135 Frames)

[[edit]] Links

[[edit]] Release Post

  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [How Mad are You]
  • [Teenage Tourette's Camp]
  • [My Brilliant Brain]
  • [How to Make Better Decisions]
  • [The Brain: Our Universe Within - Evolution]
  • [The Human Body]
  • [Phobias]
  • [Brain Story]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [The Man who Lost his Body]
  • [The Secret Life of the Brain]
  • [Secrets of the Sexes]

[[edit]] ed2k Links

[Nova - Secrets Of The Mind [dd].avi] (347.65 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Health-Medical]
[Year] > [2001]


Name/Secrets of the Occult

  • [Theme]

Secrets of the Occult

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Magicians
    • 3.2 The Scientists
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [John Cullum] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Tarot, numerology and divination… the traditional methods for tapping into the supernatural are as popular as ever - and often just as suspect. “Secrets of the Occult,” a two-part special presentation, explores the world of the occult from ancient and modern magicians who practice it to the cutting edge scientists attempting to explain its mysterious claims. In “Secrets of the Occult,” contemporary occult practitioners are joined by leading scientific and medical experts to examine the big questions of occultism: Can the mind alter reality? Does tarot really predict the future? Is it really possible to receive messages from the dead?

[[edit]] The Magicians

The claims of the occult magicians are put under the microscope to reveal the fascinating interface between occult beliefs of ancient Egyptians and Greeks to modern discoveries of the mind and the physical world. “Secrets of the Occult” tells the stories of the first magicians, and the modern scientists who unravel the mysteries of our world.

[[edit]] The Scientists

This documentary highlights the advances achieved by innovators who challenged the established ‘reality,’ including like Newton, Galileo, Carl Jung and Einstein.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 2
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Real Sorcerers Stone]
  • [Ancient Egypt]
  • [Hitler and the Occult]
  • [Martin Gardner, Mathemagician]
  • [The Wizard Who Spat on the Floor]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.Discovery.Secrets.of.the.Occult.1of2.The.Magicians.x264.720p.AC3.MVGroup.Forum.mkv] (1439.10 Mb)
[HDTV.Discovery.Secrets.of.the.Occult.2of2.The.Scientists.x264.720p.AC3.MVGroup.Forum.mkv] (1436.68 Mb)

Added by [Hukumuzuku]
[John Cullum]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [2006]


Name/Secrets of the Samurai Sword

  • [Theme]

Secrets of the Samurai Sword

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology], [History], [War] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

English archers had their longbows, Old West sheriffs had their six-guns, but samurai warriors had the most fearsome weapon of all: the razor-sharp, unsurpassed technology of the katana, or samurai sword. In this program, NOVA probes the centuries-old secrets that went into forging what many consider the perfect blade.

The beauty and lethality of the curved steel blade became identified with the distinctive culture of those who wielded it so expertly: the samurai warriors of medieval Japan, celebrated in countless Japanese woodcuts, prints, and films. Fifteen traditional Japanese craftsmen spent nearly six months creating the sword that NOVA follows through production, from smelting the ore to forging the steel to sharpening the blade to a keen edge, capable of slicing through a row of warriors at one swoop—although NOVA does not put the super-weapon to this ultimate test.

Japanese sword-making developed centuries ago, before electron microscopy, mass spectrometry, and other tools of modern materials analysis enabled scientists to understand exactly why the swords are as good as they are. Professor Michael Notis of Lehigh University, an expert on samurai swords, sheds light on the principles that underlie the weapons' strength, resilience, beauty, and distinctive shape.

For example, during smelting, iron-ore sand is heated with charcoal, which provides a source of carbon that alloys with the iron to create steel. Ancient craftsmen deliberately stopped just short of a uniform liquid state for the white-hot steel, which resulted in a product with varying amounts of carbon throughout. The harder high-carbon steel was forged into the sword's edge, which had to be hard and sharp, while the more resilient low-carbon steel was used as the core of the weapon to produce a blade resistant to breaking during combat. Without access to the insights of modern science, Japanese craftsmen a millennium ago worked out an exacting method that is still followed by a devoted few and that produces the Stradivarius of swords.

[[edit]] Technical Specs

  • File Name ........... : PBS.Nova.Secrets.of.the.Samurai.Sword.Hdtv.Xvid.mp3-Miragetv.avi
  • Total Size (MB) ... : 699.97 MB
  • Duration .............. : 00:53:39
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 624 x 352
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 1707 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.259 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 117 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : a MirageTV release.

** Alternative rip: is the S0S Release at 1.4 GB, AC3 5.1 channels Dolby Digital sound. 1.4 GB file size. (Torrent only at this time)

  • Video Encoding: xvid.1280x720.3516kbps
  • Audio Encoding: ac3.384kbps-5.1chan
  • File Size: 1.45GB

[[edit]] Links

[[edit]] Further Information

  • [PBS page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Xtreme Martial Arts]
  • [Kokoda the Stairway to Hell]
  • [Japan - Memoirs of a Secret Empire]
  • [Ancient Warriors]
  • [I, Samurai]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.Nova.Secrets.of.the.Samurai.Sword.Hdtv.Xvid.mp3-Miragetv.avi] (699.97 Mb)
OR
[PBS Nova - 2007.10.09 - Secrets of the Samurai Sword (720p.HDTV.AC3-SoS).avi] (1491.34 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [2007]


Name/Secrets of the Sexes

  • [Theme]

Secrets of the Sexes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Brainsex
    • 3.2 Attraction
    • 3.3 Love
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] in [2005] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Are men and women's brains wired differently?
A new BBC One series delves into our minds to find out how we think and fall in love.

[[edit]] Brainsex

Men and women are just the same. Just as caring, just as promiscuous, just as good at a three point turn. Aren't they?The results of a new BBC sex survey of 500,000 people from around the globe - the largest ever carried out - provide very revealing answers. And five men and five women are put through a unique battery of experiments to uncover the real differences between the sexes.

[[edit]] Attraction

Can science predict sexual attraction? In a ground-breaking experiment, a team of scientists orchestrate a unique speed date with a hundred singletons to test their theories - with unexpected results. The scientists analyse our speed-daters bodies, faces, and psychological and social profiles to find out what the key predictors of sexual chemistry really are.

[[edit]] Love

Half of all new marriages end in divorce but scientists say they've found the secret of long lasting love. They claim they've identified how love works and can even tell which marriages will make it. If so, can they save couples whose relationships are on the brink of collapse?

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1809 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 640x352
  • Audio Codec: MP3
  • Audio BitRate: 132 kb/s
  • Audio Channels: 2 Ch
  • RunTime: 00:49
  • Framerate: 23.976 FPS
  • Number Of Parts: 3
  • Part Size: 699 MB
  • Ripped by EaGlE

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sexual Chemistry]
  • [Dating Confidential]
  • [The Female Orgasm Explained]
  • [Lucy: Teen Transsexual in Thailand]
  • [Nature of Sex]
  • [Exposed]
  • [A Girl's Guide to 21st Century Sex]
  • [Human Instinct]
  • [The Human Mind]
  • [Brain Story]
  • [Human Senses]
  • [Secrets of the Mind]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Secrets.of.the.Sexes.2005.DVDRiP.XViD-EaGlE-cd1.avi] (698.35 Mb)
[BBC.Secrets.of.the.Sexes.2005.DVDRiP.XViD-EaGlE-cd1-sub.rar] (1.27 Mb)
[BBC.Secrets.of.the.Sexes.2005.DVDRiP.XViD-EaGlE-cd2.avi] (698.27 Mb)
[BBC.Secrets.of.the.Sexes.2005.DVDRiP.XViD-EaGlE-cd2-sub.rar] (1.40 Mb)
[BBC.Secrets.of.the.Sexes.2005.DVDRiP.XViD-EaGlE-cd3.avi] (698.42 Mb)
[BBC.Secrets.of.the.Sexes.2005.DVDRiP.XViD-EaGlE-cd3-sub.rar] (1.22 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2005]


Name/Secrets of the Star Disc

  • [Theme]

Secrets of the Star Disc

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Thusitha Jayasundera] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the extraordinary story of how a small metal disc is rewriting the epic saga of how civilisation first came to Europe, 3600 years ago.

When grave robbers ransacked a Bronze Age tomb in Germany, they had no idea that they had unearthed the find of a lifetime. But they knew that it was worth selling. It was a small bronze disc of exquisite design. So they contacted the archaeologist Harald Meller, offering to sell it to him for ?300,000.

Meller went deep into the criminal underworld and, after a police sting, he got his disc. It depicted the sun, the moon and the stars. This suggested an understanding of the heavens greater than that of the first great civilisations, like Egypt. Could it possibly be real?

After exhaustive tests, the disc was declared genuine. Then a team of crack scientists pieced together what it meant. What emerged is a true marvel.

This disc, it seems, is a Bronze Age Bible, combining an advanced understanding of the stars with some of the most sophisticated religious imagery of the age. In intellectual achievement and also age, it surpasses anything yet found in Egypt or Greece. It seems that civilisation had already dawned in Europe.

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: 1815 kb/s
  • Video Resolution: 720x400
  • Video Aspect Ratio: 16:9
  • Audio Codec: mp3
  • Audio BitRate: 128kb/s VBR 44.1kHz
  • RunTime Per Part: 49m 29s
  • Number Of Parts: 1
  • Part Size: 689MB
  • Subtitles: English
  • Encoded by Blaiser47

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Secrets of the Ancients]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

[Horizon.Secrets-of-the-Star-Disc.TVRip.DivX511.MP3.MVGroup.org.avi] (689.94 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Thusitha Jayasundera]
[Year] > [2004]


Name/Secrets of the Titanic

  • [Theme]

Secrets of the Titanic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [National Geographic] in [1986] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The tragedy of the Titanic has fascinated all since she sank with 1,500 of her passengers and crew in 1912. Much later, scientist Robert Ballard set out to find and explore the wreck, despite difficulties of depth and location. Using the research submarine Alvin and a remote-controlled underwater robot, he was the first human in over 70 years to see the giant resting beneath the North Atlantic waves. Secrets of the Titanic tells the story of the events leading up to the sinking using footage and photographs from the doomed maiden voyage and then follows the luckier Dr. Ballard through the steps leading to his discovery. As usual for National Geographic, the photography is excellent, even within the cramped confines of the tiny Alvin. The first views of the Titanic's interior are truly spectacular, especially when contrasted with vintage photos, and the excitement of Ballard and his crew is contagious. The spirit and joys of discovery are well captured and the viewer is reminded that the world is still teeming with opportunities for adventure.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1636 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 2
  • RunTime Per Part: 51 min 5,57 s (73500 Frames)
  • Part Size: 698,02 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Floating City]
  • [Titanic - Answers from the Abyss]
  • [Treasures of the Deep]
  • [The Iceberg that Sank the Titanic]
  • [Titanica]
  • [Sinking the Supership]
  • [Shipwreck Detectives]
  • [Living Graveyard]
  • [Expedition: Bismarck]
  • [Beyond 2000: The New Explorers]
  • [Shipwreck Ark Royal]

[[edit]] ed2k Links

Add 2 links to eMule

[027 - The Secrets of the Titanic (1986).avi] (698.02 Mb)
[027 - The Secrets of the Titanic (1986).rar] (2.12 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Technology]
[Theme] > [Shipwreck]
[Year] > [1986]


Name/Secrets of the Viking Warriors

  • [Theme]

Secrets of the Viking Warriors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Raiders By Design
    • 3.2 Victims of Success
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [John Schwab] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary explains and shows the history of the viking warriors, how they excelled in battle, styles, there weaponry as such also showing the story of were and how far they conquested. Includes re-enactments, interviews with historians, and just an overview on how the Vikings grew, succeeded, and how they ceased to be.

[[edit]] Raiders By Design

They were once the most feared men in europe, an unstopable band of rutheless warriors.. Vikings. For 1200 years the vikings have been famed for their bloodlust, their barbarism, their prowess in war. But how much of the image is actually true? New research now shows that theres more to the vikings that meets the eye.

Scientists and archaeologists are now begining to discover how the Vikings used ground-breaking technology, to conduct long range seabourne raids. How the Vikings applied skills long since forgotten, to the making of weapons and how the Vikings geared-up to fight a new kind of war. By recreating hardware and know how thats been around for centries, Scientists aim to reveal the secrets of the vikings.

[[edit]] Victims of Success

They Began as sea borne raiders, inspired by a pagan mythology but their ambition soon turned to conquest. They became invaders, settlers, builders of great fortresses and cities. They grew rich on the manufacture and trade, hourding so much treasure they had to bury it. They ended as pioneers, there navigational skills pushing them to the edge of the world. They were the Vikings.

In the 9th century AD, the vikings rapidly extended their spear of influence across the globe, from Asia to the fringes of North America. But within two centuries the Vikings would find themselves consigned to the back pages of history. Their unique achievement blunted by the very success, they had craved. How could they rise so fast? yet fade so quickly, And what secrets are behind Viking decline.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1485kbs
  • Video Resolution: 672x392
  • Video Aspect Ratio: 16:9
  • Video Framerate: 25
  • Audio Codec: MP3 VBR
  • Audio Bitrate: 173kbs
  • Audio Channels: 2 (48 Khz)
  • Runtime per Part: 46:54min
  • Number of Parts: 2
  • Part Size: 560mb
  • Ripped by ZeMPH

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Blood of the Vikings]
  • [Ancient Warriors]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Viking Voyage]
  • [A History of Britain]
  • [Barbarians (HC)]

[[edit]] ed2k Links

Add 2 links to eMule

[NG.Secrets.of.the.Viking.Warriors.1of2.Raiders.By.Design.DVB.XviD.MP3.ZeMPH.avi] (560.84 Mb)
[NG.Secrets.of.the.Viking.Warriors.2of2.Victims.of.Success.DVB.XviD.MP3.ZeMPH.avi] (560.19 Mb)

Added by [zemph]
[John Schwab]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2007]


Name/Seekers of Oblivion

  • [Theme]

Seekers of Oblivion

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary directed by [Raja Amari] and published by [Arab Film Distribution] in [2004] - [Arabic] and [French] narration

[[edit]] Cover

[[edit]] Information

Directed by Raja Amari, "Seekers of Oblivion" explores the exciting life and adventures of Isabelle Eberhardt. Born in Geneva, Switzerland in 1877, Isabelle left Europe for North Africa at a young age. While there, she consorted with tramps, prostitutes, soldiers, murderers and thieves, at times masquerading as a man in order to gain access to social sectors that were off limits to women. Her enigmatic character continues to seduce, fascinate and astound even today – while defying any easy classification.

"No, I am not a politician, I am not the agent of any party… I am nothing but an eccentric, a dreamer…who wants to live far from the world, to live a free and nomad’s life in order to then try and share what she has seen and maybe convey to others the melancholic and charmed shudder she feels in front of the sad splendors of the Sahara. That’s all." – Isabelle Eberhardt

Many are the faces of Isabelle Eberhardt. Is she someone with multiple personalities or are these multiple visions of a romantic and impervious character which has seduced, kindled suspicion, and astounded with her very special belonging to the orient?

Dressed as a man, calling herself Si Mahmoud Essadi, Eberhart travelled in Arabic society, with a freedom she could not otherwise have experienced. She had converted to the austere Wahabbi form of Islam and regarded it as her true calling in life ("I feel now much that I'm much more deeply a Muslim than I was an anarchist"). However, as with much else in her life, there was a contradiction here in her nature. Her frequent drinking, drug-taking, and sexual freedom--and her travelling as a man--would all be frowned upon.

On her travels she made contact with a secret Sufi brotherhood, the Qadiriyya. They were heavily involved in helping the poor and needy while fighting against the injustices of colonial rule. At the beginning of 1901, in Behima, she was attacked by a man with a sabre, in an apparent attempt to assassinate her. Her arm was nearly severed, but she later forgave the man and (successfully) pleaded for his life to be spared. She married Slimane Ehnni, an Algerian soldier, on October 17, 1901, in Marseille.

On October 21, 1904, Eberhardt died in a flash flood in Aïn Séfra, Algeria. After a long separation, her husband had just joined her. She had rented a house for the occasion. This house, constructed of clay, collapsed in the flood. Her husband, Slimane Ehnni, died in 1907.

Raja Amari has a Diploma in scriptwriting (Fémis), Masters in French literature and Baccalaureate in literature. In addition to "Seekers of Oblivion," she has directed the short film "April" and the feature film "Red Satin." She also wrote "The Laws of Inertia: A play for the Betty Nansen Theater" (Denmark) and "The Sand that Sings," a radio play for France Culture radio station. Seekers of Oblivion was shown at the 2006 Women Pioneers Film Festival, Al Kasaba Theatre and Cinematheque, in Ramallah, Palestine.

[[edit]] Technical Specs

  • Source: NTSC DVDRip
  • Duration: 1h 1mn
  • Dimensions: 672x384 (16/9)
  • Framerate: 29.970 fps
  • Codec: XviD @ 1485 Kbps (BVOP)
  • Audio: MP3 @ 84 Kbps (VBR)
  • Language: French and Arabic
  • Subtitles: English (hardsubbed)

[[edit]] Links

[[edit]] Further Information

  • [IMDb film info]
  • [IMDb director info]
  • [Arab Film Distribution info page]
  • [Wikipedia entry for Isabelle Eberhardt]
  • [Women Pioneers Film Festival program]
  • [Women Pioneers Documentary Series info]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Afghanistan's Opium Trail]
  • [The English Sheik and the Yemeni Gentleman]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]

[[edit]] ed2k Links

[[documentary.algeria.islam]seekers.of.oblivion.2004.dvdrip.xvid.vo.ar.fr.hsub.en.avi] (698.86 Mb)

Added by [Cletus]
[Language] > [Arabic]
[Name]
[Publisher] > [Others]
[Raja Amari]
[Subject] > [Biography]
[Year] > [2004]


Name/Selling Sex in Heaven

  • [Theme]

Selling Sex in Heaven

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Mila works at Heaven, a little bar located in "blowjob alley", a notorious
magnet for sex tourists in the Philippines. Like many young women forced into
prostitution, Mila hopes that she'll be rescued from Heaven and taken to
America for a better life.

Narrated by actor Kiefer Sutherland, Selling Sex in Heaven is a heartbreaking
documentary that examines the sex trade industry in the Philippines and how
this nasty but lucrative business traps many young women.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,324,032 bytes
  • Duration.............: 00:44:46
  • FPS..................: 29.97
  • Video Codec..........: XviD
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sex Slaves]
  • [Rethinking Pedophilia]
  • [Woman on Top]
  • [Call Girls: The Truth]
  • [Born into Brothels]
  • [Child Slavery]

[[edit]] ed2k Links

[070116.cbc.the.lens.selling.sex.in.heaven.640x464.xvid.mp3.festering.leper.avi] (687.91 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Selling the Forces

  • [Theme]

Selling the Forces

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This week on Our World, we present Brian Stewart's feature documentary about
the untold story behind the Afghanistan campaign. He explores how the Canadian
military is selling the mission and boosting public support for it, as it also
increases its political clout in Ottawa.

Brian writes: "In my reporting on the war in Afghanistan, I have often thought
it interesting that despite Canada's costly involvement there, we have seen
very little change in public attitudes towards the mission. If, two years ago,
one had forecast that dozens of Canadians would be killed in Southern
Afghanistan by 2007, with no clear success to the mission in sight, one might
have predicted a strong current of anti-war sentiment emerging by now.

While there has been widespread criticism of the government's "lack of clarity"
over Afghanistan, Canadians are today still equally divided; roughly half for
the misson, half against. Remarkably, Canadians on the whole still support the
mission more than civilians in European NATO countries do; even though we've
taken more casualties, and face tougher fighting. So what has held up this
level of support? It is, in part , because of a well-planned, but little
understood, campaign by the military itself to control our perceptions of the
conflict. In my regular "Inside the Mission" reports for the National News,
I've been stuck by the massive public relations campaign orchestrated by
Canada's top soldier General Rick Hillier. It led to my documentary
exploration of this military PR offensive, one unprecedented since the Second
World War. " The documentary was produced by Harry Schachter and edited by
Claude Panet-Raymond.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 360,099,840 bytes
  • Duration.............: 21:15.187
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [War Made Easy]
  • [Khaled Abu Toameh, Privatizing War]
  • [Blue Helmets: Peace and Dishonour]
  • [Private Warriors]

[[edit]] ed2k Links

[070923.cbc.our.world.selling.the.forces.640x464.xvid.mp3.festering.leper.avi] (343.42 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/Sensitive Scorpion

  • [Theme]

Sensitive Scorpion

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough narrates a documentary about the Scorpions. They have one of the oldest body designs on the planet and have seen the entire race of dinosaurs evolve and become extinct. They can withstand drowning, starvation, extreme temperatures and even lethal nuclear radiation. Despite this tough exterior, the real reason for their success stems from an array of sensory equipment that enables them to perceive the world in a way that we can only imagine. For the first time, this film journeys into the sensory world of the scorpion.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1500 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:23
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Insectia]
  • [Insectia 2]
  • [Bug Attack]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.on.One.Sensitive.Scorpion.DVB.Xvid.mp3.MVG.Forum.avi] (274.98 Mb) Subtitles: [[eng]]
[BBC.Wildlife.on.One.Sensitive.Scorpion.DVB.Xvid.mp3.MVG.Forum.Eng.srt] (20.01 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Sensitive Sharks

  • [Theme]

Sensitive Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough explores the feared marine predator's sophisticated sensory abilities, focusing on an annual feeding frenzy off the coast of South Africa. He also observes an intimate embrace between a reef shark and diver, and suggests the creature has a more sensitive side.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 2185 kbps
  • Video Resolution: 528x704 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 22 min 30.96 s (33774 Frames)
  • Part Size: 374.02M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Shark Coast]
  • [Great White Shark]
  • [Shadow of the Shark]
  • [Sharks]
  • [Ultimate Shark]

[[edit]] ed2k Links

[BBC.Wildlife.on.One.2001.Sensitive.Sharks.DivX.MP3-Unknown.avi] (374.02 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2001]


Name/Serengeti 24

  • [Theme]

Serengeti 24

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary following 24 perilous hours in the lives of two big-cat females - a cheetah and leopard - and their cubs, as half a million wildebeest sweep toward them at the height of the wet season in the Ndutu woodlands of the Serengeti.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1795 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 59.48 s (73487 Frames)
  • Part Size: 698.97M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Cats under Serengeti Stars]
  • [Big Cats]

[[edit]] ed2k Links

[BBC.Natural.World.2005.Serengeti.24.Xvid.avi] (698.97 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Serpent

  • [Theme]

Serpent

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Serpent
One of the most successful species on earth is also one of the least documented. Miniaturised cameras reveal the snakes world for the first time from their point of view. Head-mounted cameras capture gripping images of the world's most dangerous snakes hunting and overcoming their prey. Using high-speed photography, x-ray imaging and state-of-the-art computer graphics, this is the most ambitious look at snakes attempted in television.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: 1801 kbps
Video Resolution: 640x352
Video Aspect Ratio: 16:9
Audio Codec: ac3
Audio BitRate: 192kbps @ 48kHz
Audio Channels: 2
RunTime Per Part: 00:49:05
Part Size: 699,74Mb
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Beauty of Snakes]
  • [King Cobra]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Mexico: The Great Snake Hunt]
  • [Outback Serpents]
  • [Reptiles]
  • [Secrets of the Crocodile Caves]
  • [Snakemaster]
  • [Snakes]
  • [The King Cobra and I]
  • [se3]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Serpent.xvid.ac3.www.mvgroup.org.avi] (699.74 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/Servants of Evil

  • [Theme]

Servants of Evil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [History Channel] in [2001] - [Spanish] narration

also known as

  • [Los soldados de Hitler]

[[edit]] Cover

[[edit]] Information

Estupendísima colección que aborda el conflicto de la 2ª Guerra Mundial, desde la perspectiva alemana, y tomando como referencia las experiencias de los veteranos, cuyos testimonios podremos oír en diferentes intervenciones.

Se trata de la serie que fue editada en VHS en el 2001-2002, compuesta de 6 documentales:

Defendiendo Berlín

El frente ruso, la guerra infernal

Las Waffen SS, una coartada para la historia

La guerra "relámpago"

Luftwaffe, mensajeros de la muerte

U-Boots, féretros de hierro

Great Pack which contains 6 great documentaries about the WWII experience by German veteran soldiers in the Wehrmacht & Waffen SS. Although it's VHSRip it's certainly worthwhile.

[[edit]] Technical Specs

  • Fuente de ripeo:: VHSRip
  • Tamaño: 427 MB (or 437,938 KB or 448,448,512 bytes)
  • Duración: 00:48:41 (73,035 fr)
  • Codec de Vídeo: DivX 5.0
  • Bitrate de Vídeo: 1158 kb/s
  • Codec de Audio: 0x0055(MP3) ID'd as MPEG-2 Layer 3
  • Bitrate de Audio: 64 kb/s (32/ch, stereo) CBR
  • Resolución: 352x288 (1.22:1) [=11:9]
  • Lengua: Only Spanish, sorry lads

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]
  • [Ed2k Magazine.com]
  • [filibusteros.com]
  • [ShareRip.com]

[[edit]] Related Documentaries

  • [The Battle for Hitlers Supership]
  • [Warbirds of World War II]
  • [U-Boat War]
  • [Spitfire Ace]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Search for Battleship Bismarck]
  • [The Man Behind Hitler]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Gestapo - Hitler's Secret Police]
  • [How Hitler Lost the War]
  • [Inside the Mind of Adolf Hitler]

[[edit]] ed2k Links

Add 6 links to eMule

[Los soldados de Hitler-Defendiendo Berlin.avi] (423.96 Mb)
[Los soldados de Hitler- el frente ruso la guerra infernal.avi] (401.38 Mb)
[Los soldados de Hitler - Las Waffen SS, una coartada para la historia.avi] (426.37 Mb)
[Los soldados de Hitler - La guerra relampago.avi] (427.67 Mb)
[Los soldados de Hitler - Luftwaffe - mensajeros de la muerte.avi] (428.05 Mb)
[Los soldados de Hitler - U-boots.avi] (428.31 Mb)

Added by [jurion]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [War]
[Year] > [2001]


Name/Seven Wonders of Ancient Egypt

  • [Theme]

Seven Wonders of Ancient Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Travel] Documentary hosted by [John Shrapnel] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

At the dawn of history, the ancient Egyptians showed the world how to build the impossible... In an age before machines, when copper was the strongest metal yet discovered, great pharaohs like Khufu and Ramses II demonstrated how boundless ambition and vast quantities of human labour could transform rock and stone into some of the most incredible monuments ever created from carving out spectacular tombs in the Valley Of The Kings to the building of the iconic Great Pyramid. In this fascinating documentary special we uncover the secrets of Ancient Egypt Pharaoh, engineers and architects and bring to life great buildings and the ancient Egyptians saw them - towering over their great civilisation in the history of Africa, and perhaps the World....

This documentary attempts to unlock the secrets of the pyramids and the culture that created them.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1801 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 192kbps 48000Hz
  • Audio Languages: English
  • Part Size: 745mbs
  • RunTime: 53 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Valley of the Kings]
  • [Egypts Ten Greatest Discoveries]
  • [Lost Treasures of the Ancient World - The Seven Wonders]
  • [Egypt - Rediscovering a Lost World]
  • [Ancient Egypt]
  • [In the Footsteps of the Pharaohs]
  • [Mysteries of Egypt]
  • [Pyramids]
  • [Building the Great Pyramid]

[[edit]] ed2k Links

[Discovery.Channel.Seven.Wonders.of.Ancient.Egypt.XviD.AC3.MVGroup.org.avi] (745.46 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Travel]
[Theme] > [Ancient Egypt]
[Year] > [2007]


Name/Seven Wonders Of The Industrial World

  • [Theme]

Seven Wonders Of The Industrial World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Great Ship
    • 3.2 The Brooklyn Bridge
    • 3.3 The Bell Rock
    • 3.4 The Sewer King
    • 3.5 The Panama Canal
    • 3.6 The Line
    • 3.7 The Hoover Dam
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Robert Lindsay] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The period of over 125 years from the beginning of the 19th century saw the creation of some of the world's most remarkable feats of engineering. These are now celebrated as great wonders of the world - revealing as much about human creativity and the determination of the human spirit as they do of technological endeavour.

The Industrial Revolution changed the world in countless ways - and produced many technical wonders in the process. Seven of the most notable are described here, each one proving that human creativity is as much alive in the modern world as it was in ancient times.

[[edit]] The Great Ship

Isambard Kingdom Brunel's colossal ship, the Great Eastern, is the only wonder described here that has not survived to the 21st century. In the early 1850s, Brunel hoped the ship would be his masterpiece, and that it would provide an enduring link to even the most farflung parts of the empire.

'... his concept became the blue print for ship design for years to come.'At a time when most ships moored in the Thames were built to traditional designs in wood, and powered by sail, Brunel's 'Great Ship' was almost 700 feet long, a floating island made of iron. His vision was that it should carry 4,000 passengers, in magnificent style, as far as the Antipodes - without needing to refuel.

[[edit]] The Brooklyn Bridge

That same year, a brilliant engineer, John Roebling from Germany, won the contract to build the largest bridge in the world, the Brooklyn Bridge in New York. It was to stretch 1,600 feet, in one giant leap, across the wide and turbulent East River that separates New York from Brooklyn.

'At the time such a bold design seemed almost miraculous ...'The foundations were to sink 70 feet below the river. The two mighty towers would dwarf much of New York. At the time such a bold design seemed almost miraculous, and all to be built out of a new material - steel.

[[edit]] The Bell Rock

Robert Stevenson's Bell Rock Lighthouse was created off the east coast of Scotland between 1807 and 1811, when the world was very different from how it is today. Stevenson, the grandfather of Robert Louis Stevenson, had dreamed for years of making his mark on the world, by bringing light to the treacherous Scottish coast. He aimed to take on the most dangerous place of all, the Bell Rock, a large reef 11 miles out to sea, dangerously positioned in the approach to the Firth of Forth.

'... the oldest offshore lighthouse still standing anywhere in the world.'In 1799, over 70 ships went down in a violent storm that raged along the coast, yet still the authorities opposed his plan. How could anyone build a lighthouse 11 miles out to sea, on a rock that was submerged by up to 16 feet of water for most of the day? Battling against the odds, Stevenson did eventually build his lighthouse, and to this day it shines out across the North Sea, the oldest offshore lighthouse still standing anywhere in the world.

[[edit]] The Sewer King

In the summer of 1858, while the Great Eastern was being fitted out for her maiden voyage, London was in the grip of a crisis known as the 'Great Stink'. The population had grown rapidly during the first half of the 19th century, yet there had been no provision for sanitation.

'... sewage was everywhere, piling up in every gully and alleyway ...'Three epidemics of cholera had swept through the city, leaving over 30,000 people dead. And sewage was everywhere, piling up in every gully and alleyway, in the cellars of houses in poor districts - and even seeping through cracks in floorboards.

[[edit]] The Panama Canal

With the growth in travel and trade, by the late 19th century shipping had become big business. Having completed the building of the Suez Canal in 1869, a Frenchman, Vicomte Ferdinand de Lesseps, dreamed of an even bolder scheme: the Panama Canal.

'The extravagant dream eventually stole over 25,000 lives ...'Lesseps decided he would cut a path across the isthmus of Panama,and thus unite the great oceans of the Atlantic and Pacific. He knew that the long journey around South America's Cape Horn would then become unnecessary for ships carrying cargo across the world, and the world itself would seem a smaller place. Once out in the tropical heat of Panama, however, the French found themselves facing impenetrable jungle, dangerous mudslides and deathly tropical diseases, as the project proved to be an undertaking of nightmare proportions.

The extravagant dream eventually came true, but in the process it stole over 25,000 lives, and 25 years had to elapse before the oceans were finally united.

[[edit]] The Line

By the middle of the 19th century, the benefits brought by the host of advances of the industrial age were gradually beginning to reach America, which soon developed a spectacular achievement of its own - the Transcontinental Railway, reaching right across the continent.

'... they battled against hostile terrain, hostile inhabitants, civil war and the Wild West.'With two teams, one building from the east and the other from California in the west, they battled against hostile terrain, hostile inhabitants, civil war and the Wild West.

Yet in 1869, the two teams' tracks were joined, shrinking the whole American continent, as the journey from New York to San Francisco was reduced from months to days.

[[edit]] The Hoover Dam

As pioneers explored and found their way across the vast continent of America, they were frequently stopped by poor or hostile environments such as the desert regions of Arizona and Nevada.

'Some 60 storeys high, and of a larger volume than the Great Pyramid at Giza ...'In the early 1900s, however, engineers began to realise that even here it would be possible to make the desert bloom, by building a dam across the Colorado River. Some 60 storeys high, and of a larger volume than the Great Pyramid at Giza, the Hoover Dam was soon to break all records.

At the height of the depression of the 1930s, poverty-stricken workers on the dam, earning just a few dollars a day, died from horrific explosions, carbon monoxide poisoning and heat exhaustion as it slowly came to fruition. The chief engineer, Frank Crowe, did nevertheless get it built ahead of schedule and under budget - notching up one more extraordinary piece of evidence for the ingenuity and tenacity of man.

[[edit]] Technical Specs

  • Video Codec: Divx 6
  • Video Bitrate: ~1800 kb/s
  • Video Resolution: 704x384 (1.83:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 50m
  • Number Of Parts: 7
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Industrial Revelations]
  • [What the Victorians did for Us]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Seven.Wonders.Of.The.Industrial.World.1of7.The.Great.Ship.DivX6.AC3.www.mvgroup.org.avi] (700.31 Mb) Subtitles: [[ara]]
[BBC.Seven.Wonders.Of.The.Industrial.World.2of7.The.Brooklyn.Bridge.DivX6.AC3.www.mvgroup.org.avi] (699.67 Mb) Subtitles: [[ara]]
[BBC.Seven.Wonders.Of.The.Industrial.World.3of7.The.Bell.Rock.DivX6.AC3.www.mvgroup.org.avi] (699.56 Mb) Subtitles: [[ara]]
[BBC.Seven.Wonders.Of.The.Industrial.World.4of7.The.Sewer.King.DivX6.AC3.www.mvgroup.org.avi] (699.79 Mb) Subtitles: [[ara]]
[BBC.Seven.Wonders.Of.The.Industrial.World.5of7.The.Panama.Canal.DivX6.AC3.www.mvgroup.org.avi] (699.82 Mb) Subtitles: [[ara]]
[BBC.Seven.Wonders.Of.The.Industrial.World.6of7.The.Line.DivX6.AC3.www.mvgroup.org.avi] (699.42 Mb)
[BBC.Seven.Wonders.Of.The.Industrial.World.7of7.The.Hoover.Dam.DivX6.AC3.www.mvgroup.org.avi] (700.25 Mb)

Added by [Dejan011]
[Language] > [English]
[Name]
[Narrator] > [Robert Lindsay]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2003]


Name/Seventeenth Century Masters

  • [Theme]

Seventeenth Century Masters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Night Watch
    • 3.2 The Art of Painting
    • 3.3 The Rokeby Venus
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [The Private Life of a Masterpiece] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This engaging series of art documentaries investigates the stories behind classic works by three masters of 17th-century painting: Rembrandt van Rijn and Johannes Vermeer of Holland and Diego Velázquez of Spain. A Dutch military company sets out in Rembrandt's The Night Watch, Vermeer celebrates his own medium in The Art of Painting, and the goddess of love regards herself in a mirror held by Cupid in Velázquez's The Rokeby Venus.

[[edit]] The Night Watch

Why should a painting of a group of part-time Amsterdam militiamen, dressed up for an occasion that wasn't serious anyway, have become the most revered painting in Holland? The full story of Rembrandt's masterpiece.

[[edit]] The Art of Painting

Of all Vermeer's paintings, it was probably this picture that he held in greatest esteem. It was the painting he used to show off his skills to customers. A customer three centuries after he died was none other than Adolf Hitler

[[edit]] The Rokeby Venus

She's been called 'the most smackable bum in art'. Velazquez's portrait of a young woman lying naked on a couch gazing at her reflection in a mirror held by Cupid has an extraordinary story

[[edit]] Technical Specs

Video Codec: XviD 1.1.2
Video Bitrate: 1 920 Kbps
Video Resolution: 704x400 / 704x568 (episode 2)
Video Aspect Ratio: 16:9 / 4:3 (episode 2)
Frames Per Second: 25.000
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 50 min
Number Of Parts: 3
Part Size: 746 MiB
Subtitles: No
Ripped by: JurB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Impressionism and the Post-Impressionists]
  • [Masterpieces 1851-1900]
  • [Goya - Crazy Like A Genius]
  • [Masterpieces 1800-1850]
  • [Renaissance Masterpieces]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Private.Life.of.a.Masterpiece.Seventeenth.Century.Masters.01of03.The.Night.Watch.XviD.AC3.MVGForum.avi] (744.11 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Private.Life.of.a.Masterpiece.Seventeenth.Century.Masters.02of03.The.Art.Of.Painting.XviD.AC3.MVGForum.avi] (744.05 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Private.Life.of.a.Masterpiece.Seventeenth.Century.Masters.03of03.The.Rokeby.Venus.XviD.AC3.MVGForum.avi] (744.17 Mb) Subtitles: [[eng]] [[spa]]

Added by [JurB]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [The Private Life of a Masterpiece]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Sex

  • [Theme]

Sex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Candice Bergen] and published by [Discovery Channel] broadcasted as part of [DC Understanding] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

What we are, in large part, depends on our genes. It is the hand we are dealt when we are born, and the cards we play our entire lives. You can study as hard you can, but some people will be smarter. Work out as much as you want. Some people are born to be bigger, or prettier, or more artistic. The hand you get depends upon the luck of the draw. Which genes you get from your mother, which you get from your father, and how they combine to make you a unique individual, is largely a matter of chance. In the game of life, the shuffling of genes to create a new individual is called sex. But life does not have to be this way. We humans believe we are more than that: as much what we think, what we believe, what we imagine and what we hope as what we are physically. And that can transcend the selfishness of our genes, the fight for fertility, and the siren song of sex. Don't call it "love" if you wish, but species other than humans don't seem to experience the idea as we do. The power of love in humans is so striking that it seems love could be the answer to some questions science has not yet asked. Sex, however, is easier to understand. For three billion years sex has been the way of life, shuffling physical characteristics and creating enough diversity to survive whatever hand Nature deals us. Life, sex, may be "in the cards" - in the hand we are dealt - but we humans are notorious for cheating, and perhaps outwitting and transcending, that hand nature has dealt us.

Written by Maureen Lemire and Jonathan Ward Narrated by Candice Bergen 50 minutes, English audio, 1994

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 862 Kbps
  • Video Resolution: 512x384
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 23.976
  • Quality Factor: 0.18 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Lame MP3
  • Audio Bitrate: 94 kb/s @ 32KHz VBR
  • Audio Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 350 MB (1/2 CDR)
  • Encoded by: LYmdG

[[edit]] Links

[[edit]] Further Information

  • [Understanding: Sex on IMDB]
  • [Sex on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Sexual Chemistry]
  • [Nature of Sex]
  • [Wild Sex]
  • [The Living Planet]

[[edit]] ed2k Links

[Discovery.Understanding.Sex.XviD.mp3.LYmdG.avi] (348.67 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Candice Bergen]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Science]
[Year] > [1994]


Name/Sex Bomb

  • [Theme]

Sex Bomb

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jack Ellis] and published by [Channel 4] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

How do you fight a war without weapons?

You use cunning, deceit and imagination. In fact, you fight dirty – just as the British were compelled to do in the summer of 1940 when faced with an imminent German invasion.

During World War II, black propaganda, subversive rumours and outright pornography were all used by a secret Whitehall department to undermine the morale of the seemingly invincible Nazis. As the war progressed so did this extraordinary unit's operations. Its techniques became more sophisticated, its reach longer, and it went on the offensive. And the same mix of disinformation, ridicule and smut would eventually be employed against the Japanese.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1970 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Enigma Station X]
  • [War of the Birds]
  • [Inside the Mind of Adolf Hitler]

[[edit]] ed2k Links

[Ch4.Sex.Bomb.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Jack Ellis]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [War]
[Year] > [2004]


Name/Sex Slaves

  • [Theme]

Sex Slaves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Will Lyman] and published by [PBS] broadcasted as part of [PBS Frontline] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In "Sex Slaves," FRONTLINE follows Viorel on an extraordinary journey deep into the world of sex trafficking to try to find his wife, Katia, who was four months' pregnant when she left home, and then free her from the violent pimp who now "owns" her. Along the way, the production team takes a rare, hidden-camera look at the various traffickers, pimps and middlemen who illegally buy and sell hundreds of thousands of women each year. Lured by traffickers who prey on their dreams of employment abroad, many of the women are then kidnapped and "exported" to Europe, the Middle East, the United States and elsewhere. During this process, they may be sold to pimps, locked in brothels, drugged, terrorized and raped repeatedly. In Eastern Europe, since the fall of communism, sex trafficking has become the fastest growing form of organized crime, with Moldova and Ukraine widely seen as major suppliers of women into the global sex trade.

[[edit]] Technical Specs

  • FileName.....: Sex.Slaves.2006.PBS.Frontline.TVRip-lkobescak.avi
  • Filesize.....: 376,598,564 bytes
  • Runtime......: 55:26.823 (99704 frames)
  • Video Codec..: DivX 5.2.1 Alpha
  • Video Bitrate: 796 kbps
  • Aspect Ratio.: 640x464
  • Framerate....: 29.970 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 96kbps 2ch VBR 44100Hz
  • Language.....: English / Russian
  • Subtitles....: English hardcoded when Russian is spoken

[[edit]] Links

  • [Official Site]
  • [Internet Movie DataBase]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The High Park Rapist]
  • [Child Slavery]
  • [Born into Brothels]
  • [School of Secrets]
  • [Call Girls: The Truth]
  • [Selling Sex in Heaven]

[[edit]] ed2k Links

[Sex.Slaves.2006.PBS.Frontline.TVRip-lkobescak.avi] (359.15 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Sexual Chemistry

  • [Theme]

Sexual Chemistry

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A man thing
    • 3.2 Blues for the boys
    • 3.3 Viagra for women
    • 3.4 More intelligent sex
    • 3.5 Sex on the brain
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Juliet Stevenson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Sexual Chemistry

The drug Viagra revolutionised the treatment of sexual dysfunction in men on its launch five years ago. An accidental discovery, the tablet that gave impotent men the chance once more to have natural erections became the fastest selling pill in history and has earned its manufacturer, Pfizer, over $6bn.

The search is now on for a similar drug that could help women. Research is revealing that female sexuality is more complex than expected. For women suffering from a loss of desire many scientists believe that drugs acting on the brain may be the way forward. A pioneering Scottish study may have identified just such a drug and begun testing it scientifically.

[[edit]] A man thing

An erection is achieved by filling the erectile tissue of the penis with blood. Blood vessels widen to allow blood in and then constrict to maintain the pressure. Male impotence was long thought to be a psychiatric effect, a result of stress, anxiety or depression. Medical advice was that there was not much to be done. Some patients refused to take this message on board.

Geddings Osbon used his profession (working in a tyre workshop in Georgia, USA) as inspiration for one solution. Suffering from impotence himself, he designed a vacuum pump to create an erection by engorging his penis with blood and containing it with a rubber band. Despite its problems of discomfort, his vacuum device achieved popularity and is still recommended by medics to some men with erectile dysfunction.

The next leap forward came in 1983 when British urologist, Giles Brindley, gave an eye-opening presentation to colleagues in the field, gathered at Las Vegas. He told them he had just injected himself with phenoxybenzamine and then showed them the results, by dropping his trousers and displaying his erect organ.

Brindley had proved that a drug could be used to treat erection problems. Modern science accepts that impotence can be the result of a number of medical conditions: high blood pressure, furred arteries and some types of diabetes. Injecting phenoxybenzamine is relatively easy but an instant erection hardly fits into most people's natural sexual practice. A pill would still be ideal.

[[edit]] Blues for the boys

In 1985, the drug company Pfizer was working on treatments for the heart complaint, angina. Dr Ian Osterloh and Dr Gill Samuels were using sildenafil citrate to relax blood vessels, in the hope of easing the pain of narrowed cardiac arteries. They were about to become unwitting sexual pioneers. Their drug did significantly increase blood flow, but not in the heart. It did so in the penis.

With its side effect recognised, studies began to assess the compound's ability to treat impotence. Researchers in Bristol assembled a library of explicit films in order to provide a controlled method of arousing the subjects. They thought the blue tablets wouldn't cause an erection on their own, but could help lust to run its natural course.

The investigation pieced together how the compound - Viagra - was beating male impotence. When sexually excited, cells in the penis produce a chemical messenger known as cyclic GMP. Its effect is to allow more blood to enter the erectile tissue, making it more rigid. The level of cyclic GMP is continuously kept in check by an enzyme. Viagra acts to inhibit the enzyme, preserving cyclic GMP and enabling the man to achieve an erection at a time that fits into having sex.

[[edit]] Viagra for women

With an understanding of the chemical mechanism that allows Viagra to intervene in the physical process of male erections, it was natural for scientists to wonder what effect the drug would have for women. Female sexual problems were a field that had received far less attention than males'. Like in men, it was supposed to be primarily a psychological complaint.

Research showed that arousal chemicals in men and women are the same and also that the physiological similarities between the penis and clitoris are greater than many realised. However, a number of studies have revealed that for the vast majority of women with sexual problems, Viagra is little help. (Women with pelvic blood flow problems and some spinal injuries can benefit.)

[[edit]] More intelligent sex

The reason it seems is that for women, being turned on sexually is more to do with the brain than the pelvis. Dr Ellen Laan turned to erotic videos to try to understand the female sexual response. She showed women two films. One concentrated on the man's pleasure; one on the woman's. Her subjects experienced increased vaginal blood flow with both films, but only reported being turned on by the film that was more focussed on female pleasure. Laan deduced that - unlike men - for women the genitals are not the best indicator of arousal.

The most common complaint of women who seek help for sexual problems is not a physical one but a loss of desire. Using the contraceptive pill or anti-depressants can prompt it, as can childbirth, the menopause or falling out of love. Sometimes it seems there is no reason. Finding a cure is much harder than helping men to bolster their equipment.

[[edit]] Sex on the brain

A Scottish nurse could yet become the pioneer for a drug treatment for women. Ian Russell specialises in helping people with sexual problems. In 2001, he started giving a new drug product - apomorphine hydrochloride - to men with impotence.

Apomorphine (licensed for men as Uprima and Ixense) is a drug designed to work in the brain itself. It mimics the brain signalling chemical, dopamine, and has been shown to act in the hypothalamus, an area known to control physical arousal. In men, apomorphine amplifies the signal to have an erection. But Ian Russell's trial participants reported that taking the drug regularly did more than overcome impotence; it raised their levels of desire.

This unexpected discovery made Russell realise the drug could be useful for his female patients as well. He approached Prof Jeremy Heaton from Ontario, Canada, who had developed apomorphine. Jeremy gave him the encouragement he needed to set up a small pilot study. He gave women varying doses of apomorphine for 18 weeks. Questionnaires at six week intervals assessed any change in their sexual function.

Eight out of the ten women reported an increase in sexual desire and in their overall sexual satisfaction. Russell was encouraged but well aware that one small uncontrolled study could yield unrepresentative results. He is now embarking on a larger, double blind study.

Meanwhile, research on rats has shown that dopamine's role in the brain extends beyond the hypothalamus. It's known to play a role in the limbic system, the part of the brain thought to control emotion. This could explain the connection with desire.

Drugs that aim to tackle female sexual problems are still years away from being licensed. However, as the differences - and similarities - between the sexes become clearer, the essence of male and female sexuality is opening up to scientific investigation.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1061 kbps
  • Video Resolution: 408x640 (height x width)
  • Video Aspect Ratio: 2x3 (1:1,57)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 80 kbps
  • Audio Streams: 1
  • RunTime Per Part: 48 min 32,76 s (72819 Frames)
  • Part Size: 399,43 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Secrets of the Sexes]
  • [Sex]
  • [Human Instinct]

[[edit]] ed2k Links

[BBC-Horizon-Sexual chemistry.xvid.avi] (399.43 Mb)

Streaming Video

Added by [mic]
[Juliet Stevenson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1998]


Name/Seychelles: Jewels of a Lost Continent

  • [Theme]

Seychelles: Jewels of a Lost Continent

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Paul Young] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

The Seychelle Islands, known for their long stretches of white sand, also provide a home to unusual flora and fauna, including the coco de mer, a tree with the world's largest seeds, giant tortoises inhabiting an ancient volcano and living carpets of silver lizards. This film features contributions from experts who believe these exotic species are evidence that the islands were once part of a primeval super-continent.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 2000 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 46.00 s (70150 Frames)
  • Part Size: 801.31M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Garden of Eden]
  • [Greatest Places]
  • [The Living Edens]

[[edit]] ed2k Links

[BBC.Natural.World.2000.Seychelles.Jewels.of.a.Lost.Continent.avi] (801.31 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Paul Young]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2000]


Name/Shackleton

  • [Theme]

Shackleton

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Nature] Documentary published by [A&E] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

One of the most amazing and compelling adventure stories of all time, Ernest Shackleton's 1915 expedition to the forbidding, previously unexplored land of Antarctica has been a subject of great public fascination for decades. With 27 crew members, the intrepid man became trapped in the icy land after his ship, the Endurance, sank into the Weddell Sea. In SHACKLETON, an epic dramatic reenactment originally filmed for A&E Television, the Oscar-winning actor Kenneth Branagh plays the complicated and fearless explorer. This dramatic story is based on excerpts from Shackleton's own diaries, as well as accounts from some of his crew members.

[[edit]] Technical Specs

  • Video Codec: DivX5
  • Video Bitrate: Variable. 1441- 2081 kb/s
  • Video Resolution: 704x384, 640x352
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 192 kb/s
  • Audio Channels: (96/ch, stereo) CBR
  • RunTime Per Part:
  • Part 1: 55:25
  • Part 2: 46.54
  • Part 3: 59.36
  • Part 4: 42.50
  • Number Of Parts: 4
  • Part Size: ~700 mb
  • Ripped by OSUBeaver for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Frank Hurley - The Man who made History]
  • [Penguins of the Antarctic]
  • [Antarctica (IMAX)]
  • [Antarctica (Horizon)]
  • [Voyages of Discovery]
  • [Shackletons Antarctic Adventure]
  • [The Discoverers]
  • [Wildest Antarctica and Arctic]
  • [Once upon a Time in Antarctica]
  • [Life in the Freezer]

[[edit]] ed2k Links

Add 4 links to eMule

[Shackleton 1Of4 Divx5 Ac3 Www Mvgroup Org.avi] (699.41 Mb)
[Shackleton 2Of4 Divx5 Ac3 Www Mvgroup Org.avi] (698.80 Mb)
[Shackleton 3Of4 Divx5 Ac3 Www Mvgroup Org.avi] (698.33 Mb)
[Shackleton 4Of4 Divx5 Ac3 Www Mvgroup Org.avi] (697.96 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Biography]
[Subject] > [Nature]
[Year] > [2002]


Name/Shackletons Antarctic Adventure

  • [Theme]

Shackletons Antarctic Adventure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Subtitles
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[History] Documentary published by [IMAX] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Shackleton's Antarctic Adventure is a giant-screen film that tells the extraordinary true story of polar explorer Sir Ernest Shackleton's now-legendary 1914-1916 British Imperial Trans-Antarctic Expedition. While never accomplishing its goal of the first crossing of the Antarctic continent, this expedition has become a larger-than-life testament to heroism and human endurance, with all 28 men surviving nearly two years in the barren, frigid Antarctic when their ship, Endurance, was caught in pack ice and eventually crushed.

In October-November 1999 and April 2000, the Shackleton's Antarctic Adventure production team undertook two expeditions to the Antarctic, capturing stunning images as they retraced and re-created the journey of Shackleton and the crew of the Endurance.

In addition to re-creating the experiences of Shackleton and his men, Shackleton's Antarctic Adventure features three of the world's most-accomplished mountaineers—Reinhold Messner, Stephen Venables, and Conrad Anker. These three climbers retraced the historic steps of Shackleton, Frank Worsley and Tom Crean across the mountains and glaciers of South Georgia Island, providing perspective on what the three explorers accomplished during this seemingly impossible traverse, the last leg of their 17-month-long quest for civilization and rescue.

Beyond including the super-sized, crystal-clear, "you-are-there" images for which giant-screen films are best known, Shackleton's Antarctic Adventure features the original still photography and 35mm motion-picture footage of Frank Hurley, the official photographer for the Endurance expedition. These images provide viewers of Shackleton's Antarctic Adventure with an intimate look at the experiences of these 28 men as they struggled to survive and save themselves.

Shackleton's Antarctic Adventure recounts a true story of epic proportions that is ideally captured in the giant-screen format, where viewers will feel as if they have been transported back in time to experience what is considered to be the greatest survival story of all time.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1091kbps
  • Video Resolution: 448 x 336
  • Video Aspect Ratio: 4 : 3
  • Audio Codec: MP3
  • Audio BitRate: 122 kb/s (61/ch, stereo)
  • Audio Channels: 2.0
  • RunTime Per Part: ~ 40 min.
  • Number Of Parts: 1
  • Part Size: ~ 348MB
  • Ripped by :VoMiT

[[edit]] Links

[[edit]] Related Sites

Information on PBS Nova's related Antarctic expedition is available [here].

[[edit]] Subtitles

Portugese subtitles for this release are available [here]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[Shackleton's Antarctic Adventure - WGBH]]

[[edit]] Related Documentaries

  • [The Last Continent]
  • [When Hell Freezes]
  • [Voyages of Discovery]
  • [Shackleton]
  • [Antarctica (IMAX)]
  • [Antarctica (Horizon)]
  • [The Discoverers]
  • [Frank Hurley - The Man who made History]
  • [Wildest Antarctica and Arctic]
  • [Once upon a Time in Antarctica]
  • [Life in the Freezer]

[[edit]] ed2k Links

[IMAX.Shackletons.Antarctic.Adventure.MP3.XviD.VoMiT.avi] (348.74 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [History]
[Year] > [2001]


Name/Shadow of the Shark

  • [Theme]

Shadow of the Shark

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

An insight into Ron and Valerie Taylor’s intimate relationship with the sea, focusing on its most vicious predator - the shark. After developing their skills as shark handlers, Ron and Valerie wrangled sharks for Hollywood movies, including the blockbuster 'Jaws'.

Shocked by the public's over reaction to the film, which resulted in the senseless killing of thousands of sharks, they dedicated their lives to fighting the image of the shark as a mindless killer by offering an alternative profile of the sea's most misunderstood creature.

Throughout, director Tina Dalton-Hagege weaves together natural history and adventure, taking the audience on an underwater journey, with rare and previously unseen archive footage.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1805 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 640 x 480
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:52
  • Framerate: 25 FPS
  • Number Of Parts: 3
  • Part Size: 745MB ea
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Sensitive Sharks]
  • [Paradise for Predators: Sharks of Palau]
  • [Prehistoric Sharks]
  • [The Sea God]
  • [Hand Feeding Sharks]
  • [Inside Killer Sharks]
  • [Shark Quest]
  • [Sharks]
  • [Ultimate Shark]
  • [Shark Mountain]
  • [The Fox and the Sharks]
  • [Great White Shark]

[[edit]] ed2k Links

Add 3 links to eMule

[Australian.Geographic.Shadow.of.the.Shark.1of3.Shark.People.Xvid.AC3.MVGroup.org.avi] (745.42 Mb)
[Australian.Geographic.Shadow.of.the.Shark.2of3.Lives.of.Adventure.Xvid.AC3.MVGroup.org.avi] (744.67 Mb)
[Australian.Geographic.Shadow.of.the.Shark.3of3.Only.One.Ocean.Xvid.AC3.MVGroup.org.avi] (744.82 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2000]


Name/Shake Hands with the Devil

  • [Theme]

Shake Hands with the Devil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Based on his Governor General Award winning book (entitled SHAKE HANDS WITH THE DEVIL: THE FAILURE OF HUMANITY IN RWANDA), Shake Hands With The Devil:The Journey of Romeo Dallaire is the searing, emotional journey of Canadian Lt-General Romeo Dallaire, who commanded the U.N. peacekeeping mission in Rwanda in 1994. When Dallaire received the call to serve as force commander of the UN mission to Rwanda, he thought he was heading off to Africa to help two warring parties achieve a peace both sides wanted. Instead, he and members of his small international force were caught up in a vortex of civil war and genocide. The decision by the United Nations to maintain only a minimal military presence in Rwanda in 1994 proved fatal for the native Tutsi people. In 100 days, 800,000 Tutsis and moderate Hutus were slaughtered during the Rwanda genocide, as the international community turned its back & General Dallaire was left without the any means to stop it. The experience led to Dallaire's own life tragedies as he dealt with the psychological fallout of witnessing a genocide he was powerless to stop. Dallaire left Rwanda a broken man, disillusioned, suicidal, and determined to tell his story.

An award-winning international sensation, filmed during General Dallaire's first return to Rwanda in April, 2004, Shake Hands With The Devil is a landmark contribution to the literature of war: a remarkable tale of a soldier's courage and an unforgettable portrait of modern war. It is also a stinging indictment of the petty bureaucrats who refused to give Dallaire the men and the operational freedom he needed to stop the killing. "I know there is a God," Dallaire writes, "because in Rwanda I shook hands with the devil. I have seen him, I have smelled him and I have touched him. I know the devil exists, and therefore I know there is a God."

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: ~1900 kbps
  • Video Resolution: 688x384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192kbps
  • RunTime: ~1hr 31 mins (42+49)
  • Number Of Parts: 2 + Extras (1)
  • Part Size: 700 mb (+ 175 mb)
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Africa Addio]
  • [Blue Helmets: Peace and Dishonour]
  • [Darwin's Nightmare]
  • [Ghosts of Rwanda]
  • [Iron Ladies of Liberia]
  • [Running from Mugabe]
  • [The Devil Came on Horseback]
  • [The Peacekeepers]

[[edit]] ed2k Links

Add 2 links to eMule

[Shake.Hands.With.The.Devil.1of2.Xvid.AC3.MVGroup.org.avi] (701.23 Mb)
[Shake.Hands.With.The.Devil.2of2.Xvid.AC3.MVGroup.org.avi] (700.76 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Shakti Timeless

  • [Theme]

Shakti Timeless

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2006] - [:Category:English|English]] narration

also known as:

  • [Remember Shakti]

[[edit]] Cover

[[edit]] Information

"Shakti Timeless" tells the story of the Indo-Western music group Shakti. Formed in 1975, the group pioneered a groundbreaking and highly influential musical East-meets-West approach. In the 1970s, the group, whose name means creative intelligence, beauty and power, consisted of legendary British jazz guitarist John McLauglin, North Indian tabla master Zakir Hussain, violinist L. Shankar and percussionist T.H. Vinayakram, the latter two hailing from South India. Together, they created a fluid and organic sound that managed to successfully combine seemingly incompatible traditions. After a number of very successful live concerts and albums they disbanded. The group was reformed in 1997 under the name Remember Shakti with new talents from India, such as V. Selvaganesh, who replaced his father Vinayakram on percussion, and the young prodigy U. Shrinivas, who replaced L. Shankar. In 2000, the young Indian classical singer Shankar Mahadevan joined as the first vocal element in the group. The documentary is on the DVD "Remember Shakti - The Way of Beauty," which also includes the 2000 concert film "Saturday Night in Bombay" (previously released on ED2K).

[[edit]] Technical Specs

  • Source: Retail NTSC All Region DVD
  • Duration: 1h 2mn
  • Dimensions: 720 x 528
  • Framerate: 29.970 (4/3)
  • Codec: X264 @ 1365 Kbps
  • Audio: AC3 @ 192 Kbps
  • Language: English
  • Subtitles: Spanish, German, French, English (VobSub)
  • Attachments: DVD cover scan (JPG)

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]
  • [innerviews.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Taksu - Music in the Life of Bali]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Saturday Night in Bombay]

[[edit]] ed2k Links

[[documentary.music.fusion]shakti.timeless.2006.dvdrip.x264.ac3.sub.es.de.fr.en.cover.mkv] (698.50 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2006]


Name/Shark Attack

  • [Theme]

Shark Attack

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The Great White. The Bull. The Tiger. Each year sharks attack an average of 75 people and kill ten. They dominate the oceans and attack almost anything with a pulse. They are some of the planet's oldest predators and have an impressive arsenal of weaponry, including a battery razor-sharp teeth, powerful jaws, and keen underwater smell and eyesight. When a shark attacks a person, is it hunger, or have they cultivated a taste for human flesh?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1956 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Shark Feeding Frenzy]
  • [Surviving Sharks]
  • [Sharks]
  • [Great White Shark]
  • [Inside Killer Sharks]
  • [Ultimate Shark]
  • [Shark Quest]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Shark.Attack.DVB.Xvid.mp3.MVGroup.org.avi] (745.77 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Shark.Attack.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (55.52 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/Shark Coast

  • [Theme]

Shark Coast

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough travels along the coast of Southern Africa which has an incredible variety of sharks, over 140 species, from massive great whites and tiger sharks to dozens of tiny sharks with intriguing names like the pyjama shark and leopard cat shark. The answer to why these seas are so rich in predators lies in the unique pattern of warm and cold currents allowing sharks that normally live oceans apart to coexist.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 849 kbps
  • Video Resolution: 336x608 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.81)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 0.68 s (73517 Frames)
  • Part Size: 349.16M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Sharks]
  • [Ultimate Shark]
  • [Sensitive Sharks]

[[edit]] ed2k Links

[BBC.Natural.World.2005.Shark.Coast.WS.PDTV.XViD-PVR.avi] (349.16 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Shark Feeding Frenzy

  • [Theme]

Shark Feeding Frenzy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Les Stroud] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This special examines the true feeding habits of the world's deadliest sharks as they happen in the wild. Never-before-seen tests will challenge longstanding myths and beliefs about shark feeding behaviors.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 43 min
Number Of Parts: 1
Part Size: 1.3 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Shark Attack]
  • [Hand Feeding Sharks]
  • [Inside Killer Sharks]

[[edit]] ed2k Links

[HDTV.Discovery.Shark.Feeding.Frenzy.x264.720p.AC3.MVGroup.org.mkv] (1331.61 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Les Stroud]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/Shark Mountain

  • [Theme]

Shark Mountain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nature] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Husband and wife underwater photographers Howard and Michele Hall are among the extraordinary few have risked the dangers of the ocean, and explored its mysteries. In this very special episode of NATURE, the Halls take you along on the expedition of a lifetime to Coco�s Island. World famous for its sharks, this tiny outpost 300 miles into the Pacific off the coast of Central America was once a haven for pirates. But the Halls are seeking their own brand of treasure: Spectacular footage of this beautiful wilderness where thousands of sharks and creatures beyond the imagination gather in the currents beyond the reach of humans.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1615 kb/s
  • Video Resolution: 720x432
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 54 Min
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Paradise for Predators: Sharks of Palau]
  • [Prehistoric Sharks]
  • [The Sea God]
  • [Inside Killer Sharks]
  • [Shark Quest]
  • [Sharks]
  • [Shadow of the Shark]
  • [Ultimate Shark]
  • [The Fox and the Sharks]
  • [Animal Battlefield]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Deep Blue]
  • [Great White Shark]
  • [Ocean Odyssey]

[[edit]] ed2k Links

[PBS.Nature.Shark.Mountain.XviD-AC3.www.mvgroup.org.avi] (700.26 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Shark Quest

  • [Theme]

Shark Quest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Michael Richard] and published by [National Geographic] broadcasted as part of [NG Wild Things] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Two ordinary guys on a mission to get as close to the most feared sharks as they possibly can and film them as never seen before! Nation Geographic sponsored Rob Torelli & Mark Priest, as they free dived with Great Whites from the tip of South Africa to New Guinea. This extraordinary experience brings them face to face with feeding sharks, a great manta, and even a Bryde's Whale!

[[edit]] Technical Specs

  • FileName.....: National.Geographic.Wild.Things.Shark.Quest.PROPER.PDTV.XviD-G4L.avi
  • Filesize.....: 366,145,536 bytes
  • Runtime......: 45:54.212 (82543 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 922 kbps
  • Aspect Ratio.: 512x368
  • Framerate....: 29.970 fps
  • B-VOP/NVOP...: /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 134kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Surviving Sharks]
  • [Shark Attack]
  • [The Sea God]
  • [Hand Feeding Sharks]
  • [Inside Killer Sharks]
  • [Great White Shark]
  • [Sharks]
  • [Ultimate Shark]
  • [Shadow of the Shark]
  • [Shark Mountain]
  • [The Fox and the Sharks]
  • [Blue Planet (BBC)]
  • [Swimming with the Devil]
  • [Into the Deep]
  • [Blue Realm: Underwater Adventure]

[[edit]] ed2k Links

[National.Geographic.Wild.Things.Shark.Quest.PROPER.PDTV.XviD-G4L.avi] (349.18 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Michael Richard]
[NG Wild Things]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2008]


Name/Sharks

  • [Theme]

Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Sleek, powerful, menacing, feared. Come face-to-face with the world's most dangerous predators to uncover their mysterious killing cycles. Witness first-ever footage of the prehistoric-looking Greenland shark from the Arctic Circle. Get an intimate look at the goblin shark, once thought to be extinct. Encounter the gentle whale shark, the wobbegong, tiger, hammerhead, and nurse sharks and many more. Hear the extraordinary story of one man who survived and attack by a Great White to become a leading authority on this magnificent animal.

Produced and directed by Nick Caloyianis and Clarita Berger
Narrated by Will Lyman
Edited by Sam Green
Music by Chris Whitten
52 minutes, English audio, 2002

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1644 Kbps
  • Video Resolution: 640x384
  • Video Aspect Ratio: 1.67 / 5:3
  • Video Framerate: 25
  • Quality Factor: 0.27 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Ripped by: CANDiRU

[[edit]] Links

[[edit]] Further Information

  • [Sharks on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Shark Coast]
  • [Sensitive Sharks]
  • [Paradise for Predators: Sharks of Palau]
  • [Prehistoric Sharks]
  • [Shark Attack]
  • [The Sea God]
  • [Hand Feeding Sharks]
  • [Inside Killer Sharks]
  • [Shark Quest]
  • [Shark Mountain]
  • [Great White Shark]
  • [Shadow of the Shark]
  • [Ultimate Shark]
  • [The Fox and the Sharks]
  • [Blue Realm: Underwater Adventure]

[[edit]] ed2k Links

[Discovery.Channel.The.Ultimate.Guide.Sharks.DVDRip.XviD.AC3-CANDiRU.avi] (699.98 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [2002]


Name/Shipwreck Ark Royal

  • [Theme]

Shipwreck Ark Royal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

There's something both eerie and poignant about deep-water footage of barnacle-encrusted shipwrecks, and there's something especially sad about the remains of the Ark Royal. The pride of the Second World War British fleet was sunk by a single torpedo in 1941 in the Mediterranean, its final resting place unknown. But three years ago a BBC team set out to search for the wreckage of the near-legendary aircraft carrier. The operation was a success. Here, Dan Snow takes us on a remarkable journey of discovery, looking at the Ark Royal's illustrious history and making good use of contemporary film. But, as always, it's the testimonies of those directly involved that move the most. The documentary gathers together Ark Royal veterans to view footage from the sea bed, and to share their memories of a ship that obviously still has a tight hold on their hearts.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4
  • Video Bitrate: 1567 KB/s
  • Video Aspect Ratio: 16:9
  • Video Resolution: 640 x 352
  • Audio Codec: MP3
  • Audio BitRate: 128 KB/s
  • Audio Channels: 2 Ch
  • RunTime: ~57 min
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 700 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Atlantic Convoys]
  • [The Lost Fleet of Guadalcanal]
  • [The Secrets of the Mary Rose]
  • [Search for the Japanese Fleet]
  • [Treasures of the Deep]
  • [Search for Battleship Bismarck]
  • [Warship - A History of War at Sea]
  • [Battleship Scharnhorst]
  • [Beyond 2000: The New Explorers]
  • [Expedition: Bismarck]
  • [Living Graveyard]
  • [Secrets of the Titanic]
  • [Shipwreck Detectives]
  • [Sinking the Supership]
  • [Titanica]
  • [Treasures from the Past]

[[edit]] ed2k Links

[Shipwreck.Ark.Royal.WS.PDTV.XviD.avi] (699.98 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2006]


Name/Shipwreck Detectives

  • [Theme]

Shipwreck Detectives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Batavia's Bones
    • 3.2 Pacific Graveyard
    • 3.3 Bay of Fire
    • 3.4 Secrets Of The Ancient Seas
    • 3.5 Vanishing Ships of War
    • 3.6 Teardrop of Treasure
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

[[edit]] Batavia's Bones

The terrible tale of the Batavia in 1629 is one of the most incredible stories of shipwreck ever recorded and one of the bloodiest chapters in Australia's history.

When bones of victims are unexpectedly uncovered, a mass grave is revealed. Police forensic scientists team up with maritime archaeologists to investigate a murder mystery that is over 400 year old.

As more bodies are discovered the story of this horrific event unfolds.Using modern forensic science and cutting edge technology this modern day detective story attempts to solve a mystery of the past and give the victims back their identity.

[[edit]] Pacific Graveyard

Beneath the tranquil blue waters of Truk Lagoon lie the remains of one of World War II's most explosive scenes of ocean warfare. In February 1944, two days of relentless air attacks by American forces devastated the Japanese naval fleet's base on Truk, killing thousands, crippling supply lines and sending over two hundred thousand tonnes of military hardware to the bottom of the Lagoon.

Since the 1960s, the Truk Lagoon wrecks have become revered as a mecca for divers and a treasure trove of historic World War II artefacts. Despite this, one shipwreck remains undiscovered - the Sapporo Maru, a special transport ship sunk in a wave of attacks by American B-24s. The Shipwreck Detectives are hot on its trail.

[[edit]] Bay of Fire

In 1942 Japanese Zeros attacked Australia for the first time causing carnage and tragedy. For 60 years sunken flying boats and aircraft have lain undisturbed in murky and dangerous waters in and around Broome, on the remote Western Australian coast.

In the unique and beautiful pearling town, rumours of stolen artifacts and a cache of lost diamonds spark fears of treasure hunters destroying the historic remains.

Clever and determined detective work is required. Very few of the sites are known and a jigsaw of information must be assembled for success. Treacherous bushland must be crossed to reach the crash site of the 'flight of diamonds'.

Against the odds, a team of maritime archaeologists brave dangerous currents, poor visibility and deadly marine animals to discover the whereabouts and uncover the secrets of the lost flying boats.

[[edit]] Secrets Of The Ancient Seas

Beneath the oceans of the world lie countless shipwrecks - time capsules - waiting to be discovered and explored. A special team of scientists is on a mission to find these precious relics and unlock the secrets to their underwater world. Episode two of Shipwreck Detectives: Secrets of the Ancient Seas screens Thursday, January 25 at 8.30pm. In the ancient waters of the Mediterranean, shipwreck detective Jeremy Green is looking for the oldest shipwrecks in the world. He's been invited to help the shipwreck team from the world-leading Institute of Nautical Archaeology on this year's expedition. Despite a glorious past, the INA are in trouble. Unless they find a new shipwreck the future of the institute hangs in the balance - no shipwreck, no funding.

The team has six weeks to find a shipwreck worthy of exploration; the team begin by using Jeremy's sonar technique in the main trade route of the Mediterranean. This is the first time Jeremy has used his technique to look for ancient shipwrecks and while the sonar equipment marks a few places of interest, further exploration in Carolyn the mini submersible, proves fruitless.

[[edit]] Vanishing Ships of War

Beneath the oceans of the world lie countless shipwrecks - time capsules - waiting to be discovered and explored. A special team of scientists is on a mission to find these precious cargoes of the past and unlock the secrets to their underwater world. Shipwreck Detectives series two features three 54 minute episodes screening Thursdays at 8.30pm from January 18, 2007.

In the warm waters of the Indian Ocean, Shipwreck Detective Jeremy Green is on his latest mission. He's in pursuit of the wrecks of two ships lost at a critical time of World War II - a time Churchill called the most dangerous moment - the Battle of Ceylon.

Jeremy's on the hunt for the British aircraft carrier HMS Hermes, and her escort, the Australian destroyer HMAS Vampire. To commemorate the anniversary of the sinking, the expedition has been timed to coincide with the arrival of veterans from both the Hermes and Vampire. The hope is the team can find both ships before the veterans arrive.

[[edit]] Teardrop of Treasure

On a dangerous reef in Sri Lanka lies a wreck that has been systematically plundered by treasure hunters. Its identity remains one of the most enduring mysteries of maritime archaeology. Another wreck - the Dolphin - went down carrying twenty-nine chests of silver and has never been found. Jeremy and Corioli want to find the wreck and its treasure before it is looted of all its precious cargo.

In Galle harbour, another important wreck is being excavated, the 17th Avondster. It has become the focus of a major international training program in excavation and preservation based at Sri Lanka's fledgling maritime archaeological unit.

After several hours of searching for the Dolphin, Jeremy and Corioli are forced to call off the search as the weather conditions start to deteriorate and the swell rises. With the weather taking a turn for the worse, Jeremy and Corioli decide to postpone their search for the Dolphin until they return in the New Year. Within days of the team leaving, a massive earthquake in Asia sends forth a dark wave of destruction.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1706 KB/s - 1814 KB/s
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ghosts of the Black Sea]
  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Burma's forgotten Fleet]
  • [The Lost Fleet of Guadalcanal]
  • [The Secrets of the Mary Rose]
  • [Search for the Japanese Fleet]
  • [Treasures of the Deep]
  • [Search for Battleship Bismarck]
  • [Warship - A History of War at Sea]
  • [Battleship Scharnhorst]
  • [Expedition: Bismarck]
  • [Living Graveyard]
  • [Secrets of the Titanic]
  • [Shipwreck Ark Royal]
  • [Sinking the Supership]
  • [Titanica]

[[edit]] ed2k Links

Add 6 links to eMule

[Shipwreck.Detectives.1of6.Batavias.Bones.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.50 Mb)
[Shipwreck.Detectives.2of6.Pacific.Graveyard.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.34 Mb)
[Shipwreck.Detectives.3of6.Bay.of.Fire.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.49 Mb)
[Shipwreck.Detectives.4of6.Secrets.of.the.Ancient.Seas.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)
[Shipwreck.Detectives.5of6.Vanishing.Ships.of.War.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.19 Mb)
[Shipwreck.Detectives.6of6.Teardrop.of.Treasure.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2002]


Name/Shock of a Lifetime

  • [Theme]

Shock of a Lifetime

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical], [Technology] Documentary published by [CBC] broadcasted as part of [CBC The National] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Joan Leishman travels to Edmonton to meet two men with personal stories of
being tasered by the police. They describe how it happened and how they're
living with lasting effects from the experience.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 288,329,728 bytes
  • Duration.............: 17:37.200
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Gestapo - Hitler's Secret Police]

[[edit]] ed2k Links

[071205.cbc.the.national.shock.of.a.lifetime.640x464.xvid.mp3.festering.leper.avi] (274.97 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The National]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Technology]
[Year] > [2007]


Name/Showdown at Grizzly River

  • [Theme]

Showdown at Grizzly River

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nature] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

During most Alaskan summers, the McNeil River Falls is swimming with salmon - enough to feed all the grouchy grizzly bears looking to fatten up after six months of slumber. But this year is different. The salmon is scarce, and the competition for the best fishing sports is fierce. Where does that leave Toughie, the impetuous little female cub who's spending her last year at her mother's side? As mom competes with Woofie, Creek Bear, and other alpha males to catch the remaining fish, Toughie watches and waits, hopefully learning enough to survive the coming years alone. Their showdown at Grizzly River is a natural story of breathtaking beauty and spine-tingling confrontation.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1620
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 54 min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[PBS]]

[[edit]] Related Documentaries

  • [The Bear Man of Kamchatka]
  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [Lords of the Wild]
  • [Big Sky Bears]
  • [Bears (DC)]
  • [At the Edge of the Ice]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [The Great White Bear]
  • [Grizzly]
  • [Moose on the Loose]
  • [Nomads of the North]
  • [Polar Bear]
  • [Walking with Giants - The Grizzlies of Siberia]

[[edit]] ed2k Links

[PBS.Nature.Showdown.at.Grizzly.River.XviD-AC3.www.mvgroup.org.avi] (700.20 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [1999]


Name/Shroud of Turin

  • [Theme]

Shroud of Turin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Rageh Omaar] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: 22 March, 2008

This year is the 20th anniversary of the C14 dating of the Shroud of Turin that identified the most famous relic in Christendom as a fake. But since then, despite many attempts, no one has been able to determine who the forger was or how it might have been done. Rageh Omaar sets out to find out exactly what it is about the image that has defied imitation and explores new evidence that challenges the verdict on the Shroud.

With unique access to the Shroud itself and those closest to it, Rageh goes on his own journey of discovery. He also visits the leader of the 1978 US investigation that was given access to the cloth for a week, Dr John Jackson, who reveals the results from the data collected and a lifetime of research.

Two other Shrouds of Christ have existed at different times down the centuries. One is the Shroud of Constantinople, described as having an image of Christ and stolen by the Crusaders in 1204. The Turin Shroud appeared 150 years later in the family of one of those Crusaders. The other is the Shroud of Jerusalem that wrapped Jesus' body. With the help of a team of international scholars Rageh explores new evidence that links the Turin Shroud to both locations and times. Could they be one and the same? But if they are, where does that leave the Carbon 14 test?

New information about the behaviour of C14 in the atmosphere exists which was unknown 20 years ago when the Shroud was dated. A new hypothesis has come forward that could explain how genuinely old linen could produce a much younger date in certain conditions.

[[edit]] Technical Specs

  • Source: BBC HD [7.06 GB]
  • Video Codec: x264 (2-pass)
  • Video Profile: High@L4.1
  • Video Bitrate: ~ 4850 kbps
  • AR: 1280x720 (1.78:1) [mod16]
  • Framerate: 25.00 fps
  • Average QP: I = 18.16, P= 20.09 & B = 22.06
  • Audio Codec: AC3 English
  • Audio Bitrate: 384 kbps (untouched, 6 channel)
  • Subtitles: Eng
  • Length: 59 min
  • Filesize: ~ 2.16 GB
  • Encoded by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Shroud of Turin]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Leonardo - the Man Behind the Shroud]
  • [Ancient Voices]
  • [Art of Eternity]
  • [The Medici - Godfathers of the Renaissance]
  • [Francesco's Venice]
  • [Power of Art]

[[edit]] ed2k Links

[BBC.Shroud.of.Turin.x264.720p.AC3.MVGroup.org.mkv] (2214.61 Mb)

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Rageh Omaar]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2008]


Name/Sickert vs Sargent

  • [Theme]

Sickert vs Sargent

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Waldemar Januszczak] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In addition to pioneering literature at the turn of the century, art went through ground-breaking changes as well.

In Sickert vs Sargent, celebrated art critic Waldemar Januzczack looks at the work of Walter Sickert and John Sargent - both masters of their time.

Sickert famously announced "any fool can paint, drawing is the thing". Januzczack steps into the fray, comparing the works of the two artists.

Focusing on some of the most beautiful and alarming paintings ever made in this country "pictures of aristocrats and prostitutes, coronations and killings, opera houses and music halls" the programme evokes the long-lost atmosphere of Edwardian London.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD
Video Bitrate: 1361 kbps
Video Resolution: 624x352
Frames Per Second: 25.000
Video Aspect Ratio: 1.773:1
Audio Codec: MP3
Audio Bitrate: 126kb/s VBR 48000 Hz
Audio Channels 2
RunTime Per Part: 59:38.160
Number Of Parts: 1
Part Size: 670,818,456 Bytes
Subtitles: NO - TV CAP
Capped by Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [A Picture of Britain]

[[edit]] ed2k Links

[BBC.Sickert.vs.Sargent.DVB.XviD.MP3.www.mvgroup.org.avi] (639.74 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Narrator] > [Waldemar Januszczak]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/Sicko

  • [Theme]

Sicko

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Sociopolitical] Documentary narrated by [Michael Moore] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A documentary comparing the highly profitable American health care industry to other nations, and HMO horror stories.

Amazon.com Editorial Review :

SiCKO is more like a controlled howl of protest than a documentary. Toning down the rhetoric of past efforts--no CEOs, congressmen, or celebrities were accosted in the making of this film--Michael Moore's latest provocation is just as heartfelt, if not more heartbreaking. As he clarifies from the outset, his subject isn't the 45 million Americans without insurance, but those whose coverage has failed to meet their needs. He starts by speaking with patients who've been denied life-saving procedures, like chemotherapy, for the most spurious of reasons. Then he travels to Canada, England, and France to see if socialized medicine is as inefficient as U.S. politicians like to claim--especially those who receive funding from pharmaceutical companies. Moore finds quality care available to all, regardless as to income. He concludes with a stunt that made headlines when he assembles a group of 9/11 rescue workers suffering from a variety of afflictions. When Moore is informed that detainees at Guantánamo Bay--technically American soil--qualify for universal coverage, he and his companions travel to Cuba to get in on that action. It's a typically grandstanding move on Moore's part. And it proves remarkably effective when these altruistic individuals, who've either been denied treatment or forced to pay outrageous costs for their medication, experience a dramatically different system. Nine years in the making, SiCKO makes a persuasive case that it's time for America to catch up with the rest of the world. --Kathleen C. Fennessy

[[edit]] Technical Specs

Specs for the 700 MB Screener rip :

  • Framesize: 640x320 @ 23.976 fps
  • VideoBitrate: 627 kbps
  • Length: 2h:3m:58s
  • Audio: 48khz stereo @ vbr mpr

Specs for the 2 CD DVDrip version:

  • DVD RLS Date .....: 11/06/2007
  • DVD Runtime ......: 02:03:12
  • Aspect Ratio .....: 1.83:1
  • Video Codec ......: XviD
  • Video Quality ....: 1130 kbps
  • Resolution .......: 672x368
  • Audio Codec ......: AC3
  • Audio Bitrate ....: 448 kbps
  • Subtitles ........: En/Es
  • Ripper ...........: Team iMBT

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Fight for Life]
  • [Michae Moore Hates America]
  • [Michael Moore Hates America]
  • [Rx for Survival]

[[edit]] ed2k Links

Add 4 links to eMule

[Sicko.DVDSCR.XviD-CANALSTREET.avi] (696.58 Mb)

Links for the 2CD version, less sources since it's newer :

[Sicko.DVDRip.XViD-iMBT-cd1.avi] (699.61 Mb)
[Sicko.DVDRip.XViD-iMBT-cd2.avi] (696.65 Mb)
[Sicko.DVDRip.XViD-iMBT-subs.rar] (3.35 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Michael Moore]
[Publisher] > [Others]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Silent Roar: Searching for the Snow Leopard

  • [Theme]

Silent Roar: Searching for the Snow Leopard

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [James Fagan] and published by [PBS] broadcasted as part of [PBS Nature] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Only a privileged few have ever seen a snow leopard - the powerful and mysterious predator of the Himalayas. Telling the story of this most elusive creature is one of the last great challenges in wildlife filmmaking. This remarkable program, representing three years of hard work, high altitudes, long waits, great risk and dogged determination,accomplishes the impossible when a legendary filmmaker sets out to film a legendary cat.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1423kbps
  • Video Resolution: 640 x 368
  • Video Aspect Ratio: ~1.74:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 2.0
  • RunTime Per Part: 53:55
  • Number Of Parts: 1
  • Part Size: 734,291,968 bytes (700 MB)
  • Ripped by FQM

[[edit]] Links

[[edit]] Further Information

  • [pbs.org]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Leopard Hunters]
  • [Snow Leopard - Beyond the Myth]
  • [Eye of the Leopard]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Leopard]

[[edit]] ed2k Links

[PBS.Nature.Silent.Roar.Searching.For.The.Snow.Leopard.Xvid.Ac3-MVGroup.avi] (700.28 Mb)

Added by [Hattie]
[James Fagan]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Silent Storm

  • [Theme]

Silent Storm

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Did fallout from British nuclear testing in the 1950s contaminate Australia's milk supply? In 2001, scientists in a Melbourne laboratory made the startling discovery of thousands of jars of human bone in ashes, which had been stored for up to 40 years. All contained evidence of one of the most dangerous poisons on earth - Strontium 90, a by-product of nuclear testing that can cause bone cancer and leukaemia. All had been collected during autopsies, without consent. This documentary reveals the story behind this astonishing case of officially sanctioned 'body-snatching'.

Set against a backdrop of the Cold War, the saga follows celebrated scientist Hedley Marston's attempt to blow the whistle on radioactive fallout from the British atomic tests in Australia. Cities and grazing land had been contaminated, and Strontium 90 was in the milk supply, he claimed. Based on hundreds of top-secret documents and Hedley Marston's personal correspondence, this film features interviews with scientists who worked with him on classified animal experiments during the British atomic tests.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1817 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Atomic Journeys: Welcome to Ground Zero]
  • [US Atomic Bomb Tests]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]
  • [A Very British Bomb]
  • [Dounreay: The Atomic Dream]
  • [Chernobyl Nuclear Disaster]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Inside Chernobyl's Sarcophagus]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [Kim's Nuclear Gamble]
  • [The Nuclear Walmart]
  • [Dirty Bomb]

[[edit]] ed2k Links

[Silent.Storm.DVB.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2003]


Name/Simply Complex

  • [Theme]

Simply Complex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Science] Documentary published by [Channel 4] broadcasted as part of [CH4 Equinox] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

This equinox looks at the nobel prize winning physicist Murray Gell-Mann. Gell-Mann was a contemporary of Richard Feynman (they shared the same secretary at CalTech) and coined the 'Quark' model of elementary particles which he called 'the 8-fold way' - both names reflect his other interests (Quark was a word that originated from James Joyce and the 8-fold way was from Buddhism; Gell-Mann wanted to study archaeology before he opted for physics). His second wife says he is also known to practice bush-man clicks when taking a shower.

In his later years Gell-Mann has shifted from exploring fundamental particles to exploring the relationship between the simple and the complex (popularly known as 'Complexity' theory) and developing a multi-disciplinary research centre for the purpose - The Santa Fe Institute (which the latter part of the film explores).

[[edit]] Technical Specs

  • Name.........: Simply Complex - Murray Gell-Mann.avi
  • Filesize.....: 449 MB (or 460,419 KB or 471,469,504 bytes)
  • Runtime......: 00:48:14 (72,349 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 1183 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 112 kb/s (56/ch, stereo) CBR
  • Frame Size...: 336x192 (1.75:1) [=7:4]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Fermat's Last Theorem]
  • [Parallel Universes]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

[Equinox.Simply.Complex.divx.mp3.avi] (449.63 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Equinox]
[Series]
[Subject] > [Biography]
[Subject] > [Science]
[Year] > [2000]


Name/Sinking the Supership

  • [Theme]

Sinking the Supership

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Twelve thousand feet below the surface of the Pacific Ocean, the secrets of the greatest battleship ever built lie entombed in a twisted mass of steel and iron. Now, over half a century after her sinking, a modern team of divers sets out to learn the secrets of the super battleship Yamato, the greatest ship of the Second World War.
At the outbreak of World War II, the battleship was the principal weapon of war at sea, and the leaders of Japan were intent on building the greatest naval force in the Pacific.

Fifty years later, two Japanese sailors offer eyewitness accounts of Yamato's last battle.See what made this super battleship both seemingly unsinkable and highly vulnerable to attack and Relive the supership's last moments as American warplanes relentlessly strafed, bombed, and torpedoed it.

[[edit]] Technical Specs

  • Original Source:.............Over the Air High Definition 1080i
  • Video Codec:.................XviD
  • Video Bitrate:................1434 kb/s
  • Video Resolution:...........656x368
  • Video Aspect Ratio:........1.78:1
  • Audio Codec:.................AC3
  • Audio BitRate:................384 kb/s
  • RunTime Per Part:..........53:28 Mins
  • Number Of Parts:...........1
  • Part Size:......................700 MBs
  • Ripped by......................QmA

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Great German Battleships]
  • [Hitlers Sunken Secret]
  • [Atlantic Convoys]
  • [The Lost Fleet of Guadalcanal]
  • [Pearl Harbor - Legacy of Attack]
  • [The Battle for Hitlers Supership]
  • [Search for the Japanese Fleet]
  • [Search for Battleship Bismarck]
  • [Weapons Races]
  • [Warship - A History of War at Sea]
  • [U-Boat War]
  • [Battleship Scharnhorst]
  • [Beyond 2000: The New Explorers]
  • [Expedition: Bismarck]
  • [Living Graveyard]
  • [Secrets of the Titanic]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Titanica]

[[edit]] ed2k Links

[NOVA.Sinking.The.Supership.HDTV.XviD.AC3.QmA.avi] (698.27 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2005]


Name/Sir, No Sir

  • [Theme]

Sir, No Sir

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of how active-duty American GIs, in their thousands, created a massive, unprecedented movement against the war in Vietnam that could not be stopped.

American documentary maker David Zeiger turns his attention to a movement he was part of - GIs against the Vietnam War. Though there has been much coverage of anti-war protests by students and civilians, the role of active servicemen, including the 500,000 who deserted over the course of the war, has been largely covered up.

Zeiger has unearthed a wealth of previously unseen footage, from moving footage shot by frontline soldiers, to GI produced anti-war newspapers. The programme gained exclusive rights to several documentaries revealing Jane Fonda and Donald Sutherland's revue company performing to troops in the Far East and Fonda was persuaded to give an interview reflecting on the time.

[[edit]] Technical Specs

  • MOViE SiZE.....> 699mb
  • RUNTiME........> 85 min
  • ViDEO CODEC...> XviD Koepi
  • ViDEO BiTRATE.> 1031 kbit/s
  • ViDEO FORMAT..> NTSC
  • RESOLUTiON....> 576 x 432
  • ASPECT RATiO..> 1.333
  • AUDiO FORMAT...> MPEG1-Layer3
  • AUDiO BiTRATE..> 126 kbit/s
  • Ripped by : FiCO release.

[[edit]] Links

[[edit]] Further Information

  • [Official film website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Taking on the Taliban]
  • [Soldiers Trophy Pictures]
  • [Vietnams Unseen War]
  • [Vietnam - The Ten Thousand Day War]
  • [Two Days in October]
  • [Vietnam - We Were Heroes]

[[edit]] ed2k Links

[Sir.No.Sir.2005.LiMiTED.FS.DVDRip.XviD-FiCO.avi] (699.87 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2005]


Name/Situation Critical - SAS Jungle Rescue

  • [Theme]

Situation Critical - SAS Jungle Rescue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Operation Barras was the name given to a hostage rescue operation by the British Special Air Service and Parachute Regiment in Sierra Leone on 10 September 2000.

Eleven members of the British Army's Royal Irish Regiment led by Major Alan Marshall and their Sierra Leone Army liaison officer, Lieutenant Mousa Bangura were held hostage by an armed rebel group known as the West Side Boys led by Foday Kallay on August 25, 2000.

This is the story of the rescue operation mounted after the British Army feared that remaining troops will be executed by unstable West Side Boys.

[[edit]] Technical Specs

  • Filesize.....: 366,596,096 bytes
  • Runtime......: 47:01.280
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 915 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 112 kb/s
  • Frame Size...: 512x288

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [War in the Jungle]
  • [Blood Diamonds]
  • [National Geographic: Inside Special Forces]
  • [SAS - Survival Secrets]
  • [SAS Training for the Jungle]
  • [The Story of the SAS]

[[edit]] ed2k Links

[National Geographic Situation Critical Sas Jungle Rescue -Ftp.avi] (349.61 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [War]
[Year] > [2007]


Name/Six Wives of Henry VIII

  • [Theme]

Six Wives of Henry VIII

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Biography] Documentary hosted by [David Starkey] and published by [Channel 4] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

"Divorced, beheaded, died, divorced, beheaded, survived." The women who married Henry VIII have become defined not by the way they lived but by the way their lives ended. They are seen as victims of a bloated tyrant, deserving pity, but not respect. However, have we under-estimated them and are historians right to have merely portrayed them as bit-part players in Henry's story? In this release, Dr David Starkey reveals them to be vibrant, powerful individuals who showed great dignity when faced with exile from the King's favour, or even the executioner's axe in the Tower of London. The series focuses on the stories of the women themselves, revealing in intimate detail their experiences of sex, childbirth, and the glamorous, dangerous life at court, including the deadly intruiges that dethroned them.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: ~1790 kbps
  • Video Resolution: 624 � 352
  • Video Aspect Ratio: ~16:9
  • Audio Codec: ac3
  • Audio BitRate: 192 kbps @ 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: ~49:00
  • Number Of Parts: 4
  • Part Size: ~700 Mib
  • Source: DVD
  • First Broadcast: 2001 (Channel 4)
  • Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Monarchy 3]
  • [Monarchy 2]
  • [Elizabeth]
  • [What the Tudors did for Us]
  • [Monarchy]
  • [Medieval Lives]
  • [A History of Britain]

[[edit]] ed2k Links

Add 4 links to eMule

[Six.Wives.of.Henry.VIII.1of4.Catherine.of.Aragon.xvid.ac3.www.mvgroup.org.avi] (697.88 Mb)
[Six.Wives.of.Henry.VIII.2of4.Anne.Boleyn.xvid.ac3.www.mvgroup.org.avi] (698.94 Mb)
[Six.Wives.of.Henry.VIII.3of4.Jane.Seymour.Anne.of.Cleves.xvid.ac3.www.mvgroup.org.avi] (701.36 Mb)
[Six.Wives.of.Henry.VIII.4of4.Catherine.Howard.Katherine.Parr.xvid.ac3.www.mvgroup.org.avi] (699.17 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [David Starkey]
[Publisher] > [Channel 4]
[Subject] > [Biography]
[Subject] > [History]
[Year] > [2001]


Name/Sketches of Frank Gehry

  • [Theme]

Sketches of Frank Gehry

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Sydney Pollack] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Oscar winning director Sydney Pollack takes a sharp sideways turn with SKETCHES OF FRANK GEHRY, a documentary about the noted architect. Usually known for making grandiose productions such as THE FIRM and OUT OF AFRICA, Pollock adds a genuine curio to his filmmaking resume with this movie. Although the two men have been friends for years, Pollock thankfully bypasses the opportunity to pay a fawning tribute to Gehry, instead presenting a well-balanced portrait that offers both positive and negative commentators the chance to etch their thoughts into celluloid. But it quickly becomes clear that the biggest naysayer of all is Gehry himself, who is painted as a highly self-critical man, clearly ill-at-ease with fame and his own achievements. Pollock offers some screen time to Gehry's magnificent creations, but not as much as a less experienced director might have done, instead choosing to focus on the man himself. People such as Gehry's therapist, Milton Wexler, and garrulous artist/director Julian Schnabel (BASQUIAT) offer their thoughts, but the real magic occurs when Pollock and Gehry are on screen together. The series of interviews between the two men have the kind of relaxed atmosphere that could only exist after years of friendship, and Gehry comes across as an astonishingly normal and likeable fellow who keeps his ego firmly in check. Shooting mostly with hand-held digital-video cameras also brings a nice intimacy to the proceedings, creating a warm testimony to a great artist who has somehow managed to keep his integrity intact despite the ruthless nature of the industry in which he works.

[http://www.imdb.com/title/tt0446784]

[[edit]] Technical Specs

  • Name.........: Sketches.of.Frank.Gehry.xvid.ac3.avi
  • Filesize.....: 1,400 MB (or 1,434,016 KB or 1,468,432,384 bytes)
  • Runtime......: 01:23:48 (120,552 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1884 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 448 kb/s (6 ch) CBR
  • Frame Size...: 720x416 (1.73:1) [=45:26]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [FileHeaven.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Living with the Future]
  • [Architectures]
  • [Design Rules]
  • [The Perfect Home]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Grand Designs Season01]
  • [Garbage Warrior]

[[edit]] ed2k Links

Add 5 links to eMule

[[Architettura] Sketches of Frank O.Gehry - Creatore di sogni.avi] (1400.41 Mb)
[Pollack, Sydney 2005 • Sketches of Frank Gehry. Charles Arnoldi, Barry Diller, Michael Eisner (eng, esp sub).avi] (683.21 Mb)
[SKETCHES OF FRANK GEHRY - Sidney Pollack - 2007.avi] (699.75 Mb)
[Sketches Of Frank Gehry.avi] (690.23 Mb)
[Sketches Of Frank O Gehry - Creatore Di Sogni.avi] (1400.41 Mb)

Added by [4jaCcIat]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Sydney Pollack]
[Theme] > [Architecture]
[Year] > [2005]


Name/Skull Wars: The Missing Link

  • [Theme]

Skull Wars: The Missing Link

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Allen Abel] and published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

In the early 1920's, Professor Raymond Dart uncovers a tiny skull in a South African quarry that ignites one of the greatest controversies of 20th Century science. Believing he has found the Missing Link in the evolution from ape to man, Dart's theory directly challenges the prevailing wisdom of British Anthropology and Dart is soon pitted against his former mentor in a bitter battle over whose theory of evolution is correct. From struggle and heartbreak to triumph and the discovery of an astonishing scientific fraud, Skull Wars chronicles an epic tale from the Golden Age of Exploration--a tale that changed the very story of mankind.

Produced by Jane Armstrong and Nancy Button Narration (also written by) Allen Abel Edited by Mike Fuller 52 minutes, English and Mandarin Chinese dual audio, 1999

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1725 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.19 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 64 kb/s @ 22.05KHz
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Raymond Dart on Wikipedia]
  • [Australopithecus africanus on Wikipedia]
  • [A short biography of Raymond Dart]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Missing Links]
  • [Ape to Man]
  • [Ape Man Search for the First Human]
  • [The Missing Link]
  • [Ancient Creature of the Deep]
  • [Mysteries of Mankind]
  • [The Ascent of Man]
  • [The Brain: Our Universe Within - Evolution]
  • [The Ape that Took Over the World]
  • [Ape Man]
  • [Neanderthals on Trial]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

[Discovery.Skull.Wars.The.Missing.Link.XviD.AC3.MVGroup.org.avi] (744.09 Mb)

Added by [PolarBear]
[Allen Abel]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [1999]


Name/Sky Monsters

  • [Theme]

Sky Monsters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

They lived for 150 million years but, as big a force as pterosaurs were in the history of life, they have largely remained a mystery to scientists. Now, with the help of amazing special effects and engineering, learn about remarkable new discoveries that have shed light on the lives of these creatures. Witness as a team of engineers reconstruct and fly a mechanized pterosaur to illustrate how an animal that large could have ever flown. Journey back in time as National Geographic recreates the prehistoric world of these winged giants through animation and cutting-edge CGI for a glimpse into the life and death of these fascinating creatures.

[[edit]] Technical Specs

  • Video Codec : XviD
  • Video Size : 608 x 352
  • Audio Codec : MP3
  • Runtime : 90min
  • Size : 699 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sea Monsters - A Prehistoric Adventure]
  • [Flight of the Pterosaurs]
  • [Dinos in the Air]
  • [Pterodactyls Alive]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[National.Geographic.Sky.Monsters.Xvid.MP3.avi] (698.71 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2006]


Name/Skyscraper Fire Fighters

  • [Theme]

Skyscraper Fire Fighters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Skyscraper Fire Fighters

Horizon, 6/9, Spring, 2007

First Aired: Tuesday 24 April 2007, 9pm, BBC Two

When a fire gets out of control in a skyscraper it tests fire fighters to their limits. Predicting how a fire is behaving high up in a building is almost impossible.

The fire fighters who entered the Twin Towers on 11 September 2001 could only guess at what was happening almost 1000 feet above them. That fateful day brought about the death of 343 New York fire fighters.

Jose Torero believes fire fighters need not be put in such danger and that new technology could have saved many of the 343 fire fighters who died doing their duty that day. He believes he could even have saved the Twin Towers.

He has spent the last ten years developing a system that could change the way fires are fought forever. It's called Firegrid. It's a revolutionary approach to fire fighting that could save thousands of lives, giving man the upper hand on one of his oldest enemies.

[[edit]] Technical Specs

  • Technical Specs
  • Video Bitrate: 2012 KB/s
  • Video Codec: XviD MPEG-4 codec
  • Resolution: 704 x 384
  • Aspect Ratio: 1.83:1
  • Framerate: 25 FPS (71859 Frames)
  • Quality Factor: 0.297 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Channels: 2 Ch @ Sampling Rate: 48000 Hz
  • Total Size: 744.39 MB
  • Length: 00:47:54
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Man Made Marvels: Taipei 101]
  • [Building Big]
  • [Fahrenheit 9-11]

[[edit]] ed2k Links

[BBC.Horizon.2007.Skyscraper.Fire.Fighters.DVB.XviD.MP3.www.mvgroup.org.avi] (744.39 Mb)

Streaming Video

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2007]


Name/Smarter Than an Ape

  • [Theme]

Smarter Than an Ape

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Piers Gibbon] and published by [National Geographic] in [2007] - [English] narration

also known as:

  • [Human Ape]

[[edit]] Cover

[[edit]] Information

They’re our closest cousins in the natural world, with DNA that has been found to be a remarkable 98.4% identical to our own - but are apes really so similar to human beings?

This film sets out to answer this question by demonstrating how much apes can do and how much they can’t. When put to the test just how big a differen does 1.6% variation in DNA make?

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2047 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:33.160
Number Of Parts: 1
Part Size: 742MB
Subtitles: No
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [Primates in the News , cognition and learning]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ape Genius]
  • [Ape Man]
  • [Among the Wild Chimpanzees]
  • [Conversation with Koko]
  • [The Last Great Ape]
  • [The Great Leap Forward]
  • [The Day we Learned to Think]

[[edit]] ed2k Links

[National.Geographic.Smarter.Than.an.Ape.DVB.XviD.MP3.MVGroup.org.avi] (742.25 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Piers Gibbon]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2007]


Name/Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour

  • [Theme]

Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical], [Arts] Documentary directed by [Maureen Muldaur] and published by [Bravo] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

"The Smothers Brothers Comedy Hour" (1967-1969) started out as a typical American comedy/variety program. When the show became popular and began to use humor and satire to criticize the American involvement in the Vietnam War, CBS network censors and executives became uneasy and sought to modify or remove the show. This Bravo cable channel documentary tells what happened behind the scenes at the network, how the people involved were affected, and why the show was ultimately cancelled.

Chock full of hilarious, outrageous, and rarely seen clips from the Smothers Brothers Comedy Hour, "Smothered" features interviews and appearances by a who's who of celebrity writers, performers and network honchos, including Joan Baez, Harry Belafonte, Pete Seeger, Rob Reiner, Steve Martin, Bill Maher and the Smothers Brothers themselves. Together, they reveal how this groundbreaking television program became a hot bed of controversy, where media, politics, and the two funny guys clashed together - igniting laughter and social consciousness across the USA.

More than a film, "Smothered" is an incredible slice of American media and pop-culture history. It tells the story of the censorship struggles of the Smothers Brothers Comedy Hour, broadcast on CBS from 1967 until it was prematurely struck from the airwaves in 1969. As beloved hosts of the infamously funny variety show, Tom and Dick Smothers pioneered a turning point in American television history, using friendly folk music and wholesome charm to bring a new brand of political commentary to the American public. In the years of such escapist entertainment as Bewitched, Bonanza and The Beverly Hillbillies, The Smothers Brothers Comedy Hour broke all the rules and captured the nation's attention, paving the way for such hit television shows as Saturday Night Live and Late Night with David Letterman.

[[edit]] Technical Specs

  • Source: DVDRip
  • Duration: 1h 32mn
  • Framerate: 29.970fps
  • Dimensions: 592x448 (4/3)
  • Codec: XviD 1008 Kbps (BVOP)
  • Audio: MP3 96 Kbps (VBR)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Atomic Cafe]
  • [Control Room]
  • [Fahrenheit 9-11]
  • [Unconstutional - The War on Our Civil Liberties]
  • [The War on Democracy]
  • [Combat Vietnam - To Hell and Beyond]

[[edit]] ed2k Links

[Smothered.The_Censorship_Struggles_of_the_Smothers_Brothers_Comedy_Hour.2002.DVDRip.XviD.avi] (741.11 Mb)

Added by [Cletus]
[Bravo]
[Language] > [English]
[Maureen Muldaur]
[Name]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Sociopolitical]
[Theme] > [Music]
[Year] > [2002]


Name/Snakemaster

  • [Theme]

Snakemaster

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 In Search of the Giant Anaconda
    • 3.2 In Search of the King Cobra
    • 3.3 In Search of the Ultimate Pit Viper
    • 3.4 Valley of the Snakes
    • 3.5 Rattlers of the Wild West
    • 3.6 In Search of Desert Giants
    • 3.7 In Search of the Monster Rattler
    • 3.8 The Snake That Killed Cleopatra
    • 3.9 In Search of the Giant Lizard
    • 3.10 In Search of the Komodo Dragon
    • 3.11 In Search of the Man Eating Python
    • 3.12 In Search of the Silent Fate
    • 3.13 In Search of the Flying Snake
    • 3.14 Most Striking Moments
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Austin Stevens] published by [Discovery Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Nothing will stop Austin Stevens from trying to get that perfect photo. In Austin Stevens: Snakemaster, camera-bearing Austin wades through swamps and into deep caves teeming with bats, scorpions and spiders; he zooms along dusty trails in Australia's outback on a dirt bike; and he braves perilous white-water rapids and waterfalls. And the danger doesn't stop there! Once he reaches his goal he must face venemous snakes, avoid their lightning-fast strikes, and set up for the perfect picture. With several clicks, Austin's photographs capture the beauty and diversity of these adaptable reptiles. Each episode features a new snake, a new adventure, a new photo op.

[[edit]] In Search of the Giant Anaconda

Having tackled the most venomous snakes in Africa, Austin Stevens seeks out the largest and most powerful snake in the world. A snake which can weigh over 1,000 lbs, with a girth of 44 inches. One of the few snakes in the world that actually preys on humans. Throwing a 'death loop' of coils around its hapless victim this monster is capable of crushing a man to death. Austin plans to photograph one of these feared beasts in its natural habitat. To do that he'll need to wrestle it from the water. Austin is a black belt in Kung-Fu, but he has been undergoing additional training for this mission for the last twelve months, working on the amount of time he can stay underwater, and increasing his upper body strength. Now there is no turning back�

[[edit]] In Search of the King Cobra

Snake photographer extraordinaire, Austin Stevens leaves his South African home for the forests of India. More people die from snakebite here than anywhere else in the world, and Austin is in search of the world's longest venomous snake - the legendary King Cobra.

[[edit]] In Search of the Ultimate Pit Viper

Brave whitewater rapids in Central America's pristine rainforest to track the most deadly snake in the Americas, the lancehead pit viper; the giant lancehead is lightning fast, with extremely potent venom and highly acute sensors for detecting prey.

[[edit]] Valley of the Snakes

Delve deep into the Queensland rainforest to find the elusive amethystine python; on a journey that has cost explorers their lives, Austin braves threatening storms, treacherous terrain and deadly reptiles to photograph this enormous constrictor.

[[edit]] Rattlers of the Wild West

Austin travels to the wild west in search of one of its 'most wanted' inhabitants - the western diamondback rattlesnake; his intuitive, expert knowledge is tested to the limit as he gets up close and personal with the rattlers on their turf.

[[edit]] In Search of Desert Giants

Feeling at home in the wilderness of the Namib desert, Austin attempts to photograph rare desert elephants; their need to cover vast distances in search of food and water makes these pachyderms difficult to find and temperamental.

[[edit]] In Search of the Monster Rattler

Trek through majestic pine forests and mysterious Tupelo swamps of northern Florida to find the eastern diamondback rattlesnake; the Appalachicola River is home to the legendary reptile that kills nearly half the people it bites.

[[edit]] The Snake That Killed Cleopatra

Austin is on an extraordinary mission to find the most famous snake in history, the snake that killed Cleopatra

[[edit]] In Search of the Giant Lizard

Austin Stevens travels to Australia in search of the Perentie Lizard. Using a dead kangaroo carcass to lure Perenties out of their burrows.

[[edit]] In Search of the Komodo Dragon

Swim with the Komodo dragons of cannibal Rock, then witness their speed and agility on land as a group of ravenous dragons gorge themselves on a recent kill; the goal of this expedition is to capture the dragon's aggressive courtship rituals on film.

[[edit]] In Search of the Man Eating Python

Bushwhack into the heart of Borneo to find the unpredictable reticulated python; Austin treks through nearly impenetrable jungle to find a nine-metre-long specimen known for striking with lightning speed and razor-sharp teeth.

[[edit]] In Search of the Silent Fate

Austin cheats death on the trail of the bushmaster, the largest venomous snake in the Americas; our intrepid guide fights malarial fever, angry llamas, and a bird-eating spider to track down the elusive pit viper.

[[edit]] In Search of the Flying Snake

Steven is off on an adventure in search of the flying snake

[[edit]] Most Striking Moments

Herptologist, photographer and adventurer, Austin Stevens, is a true veteran of his field having survived near death experiences and venomous snake bites, all in order to record and photograph the world's most dangerous animals.
This is a two hour special that shows some of his most striking moments.

[[edit]] Technical Specs

  • Video Codec: DivX6
  • Video Bitrate: 4100+ on average
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1:1.78
  • Video Framerate: 29.97
  • Audio Codec: AC3
  • Audio Bitrate: 384 kb/s, 48kHz
  • Audio Channels: 2
  • Runtime per Part: 45 mins on average
  • Number of Parts: 13
  • Part Size: 1400 Mb
  • Subtitles: None, TV Capture
  • Ripped by: IM

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Beauty of Snakes]
  • [Iguanas - Living like Dinosaurs]
  • [King Cobra]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Mexico: The Great Snake Hunt]
  • [Outback Serpents]
  • [Reptiles]
  • [Serpent]
  • [Snakebite]
  • [Snakes]
  • [The Dragons of Galapagos]
  • [The King Cobra and I]
  • [se3]

[[edit]] ed2k Links

Add 14 links to eMule

[HDTV.Discovery.Austin.Stevens.In.Search.of.Desert.Giants.DivX6.AC3.www.mvgroup.org.avi] (1400.97 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Giant.Anaconda.DivX6.AC3.www.mvgroup.org.avi] (1399.31 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.King.Cobra.DivX6.AC3.www.mvgroup.org.avi] (1399.90 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Monster.Rattler.DivX6.AC3.www.mvgroup.org.avi] (1400.26 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Ultimate.Pit.Viper.DivX6.AC3.www.mvgroup.org.avi] (1400.50 Mb)
[HDTV.Discovery.Austin.Stevens.Rattlers.of.the.Wild.West.DivX6.AC3.www.mvgroup.org.avi] (1400.55 Mb)
[HDTV.Discovery.Austin.Stevens.Valley.of.the.Snakes.DivX6.AC3.www.mvgroup.org.avi] (1399.97 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Giant.Lizard.DivX6.AC3.www.mvgroup.org.avi] (1400.81 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Komodo.Dragon.DivX6.AC3.www.mvgroup.org.avi] (1399.53 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Man.Eating.Python.DivX6.AC3.www.mvgroup.org.avi] (1401.67 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Silent.Fate.DivX6.AC3.www.mvgroup.org.avi] (1399.84 Mb)
[HDTV.Discovery.Austin.Stevens.Most.Striking.Moments.DivX6.AC3.www.mvgroup.org.avi] (2092.40 Mb)
[HDTV.Discovery.Austin.Stevens.Snake.That.Killed.Cleopatra.DivX6.AC3.www.mvgroup.org.avi] (1400.21 Mb)
[HDTV.Discovery.Austin.Stevens.In.Search.of.the.Flying.Snake.DivX6.AC3.www.mvgroup.org.avi] (1401.02 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Austin Stevens]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2005]


Name/Snakes

  • [Theme]

Snakes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Except for the polar regions and a few islands, snakes have spread throughout the world. Religion has endowed snakes with mystical powers, invoking human emotions from reverence to outright fear. Though snakes are well-known among us, most of us find it difficult to accept their presence whether seen or not seen. Yet they are one of the great success stories of the natural world, having thrived on earth for a hundred million years longer than humans. Though they share a profound similarity in design, they are exquisitely well-adapted to the environment they live in. As long as they are not interfered with, there is no reason to believe they will not survive a hundred million years more.

Produced and directed by Mitch Turnbull
Narrated by Will Lyman
Written by Gary M. Kluger and Lori Oliwenstein
Edited by Paul Jackson
52 minutes, English and Mandarin Chinese dual audio

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1536 Kbps
  • Video Resolution: 640x400
  • Video Aspect Ratio: 1.6 / 8:5
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 384 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 64 kb/s @ 22.05KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Snakes on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Beauty of Snakes]
  • [King Cobra]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Mexico: The Great Snake Hunt]
  • [Outback Serpents]
  • [Reptiles]
  • [Serpent]
  • [Snakemaster]
  • [se3]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Snakes.DivX.AC3.MVGroup.org.avi] (746.17 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1995]


Name/Snow Leopard - Beyond the Myth

  • [Theme]

Snow Leopard - Beyond the Myth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2004, a team from the Planet Earth series captured the first ever film of a wild snow leopard in the mountains of Pakistan. For Nisar Malik, who led the expedition, these images sparked a passion that compelled him to return. With cameraman Mark Smith, he spent two years documenting the snow leopard's daily life, finally lifting the veil on the most elusive of all cats.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 2229 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 47.48 s (73187 Frames)
  • Part Size: 825.21M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Leopard Hunters]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Eye of the Leopard]
  • [Leopard]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Snow.Leopards.Beyond.The.Myth.xvid.mp3.avi] (825.21 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2008.Snow.Leopards.Beyond.The.Myth.xvid.mp3.en.srt] (51.56 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Snowball Earth (BBC)

  • [Theme]

Snowball Earth (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

Image: Snow cover.jpg

[[edit]] Information

There is a controversial theory that for millions of years the Earth was entirely smothered in ice, up to one kilometre thick. The temperature hovers around -40?C everywhere, even in the tropics and the equator. If it did, then virtually nothing could survive this ferocious climate. There are some tantalising geological clues that show this theory may be true but the problem is, the clues and the Snowball Earth theory defy the laws of nature. For over fifty years a group of scientists has been trying to prove this incredible period of Earth history. Struggling against scepticism and disbelief, now finally the many mysteries have been solved and the scientific community is slowly coming around to the extraordinary idea not just of the dramatic freeze, but of an equally dramatic thaw. Scientists across the world are starting to believe that in the past the Earth froze over completely for ten million years... then warmed up rapidly about 600 million years ago. Almost all life was wiped out. But out of the freeze emerged the first complex creatures on Earth. Scientists now believe that the so-called Snowball Earth theory could hold the key to the evolution of complex life on this planet.

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2101 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 43s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]
  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Norsk EselForum.org]
  • [VeryCD.com]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Big Freeze]
  • [Snowball Earth (NG)]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2001-02-22.Snowball.Earth.DivX.MP3-jvt40.avi] (699.74 Mb) Subtitles: [[eng]]
[BBC.Horizon.2001-02-22.Snowball.Earth.DivX.MP3-jvt40.en.srt] (35.85 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2001]


Name/Snowball Earth (NG)

  • [Theme]

Snowball Earth (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel], [National Geographic] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine a world frozen solid. Imagine that vast sheets of ice, hundreds of metres thick, encased the entire planet - a giant snowball floating through space. This is not some exotic new world deep in space - it may have been our world, the Earth. In this episode, Naked Science explores what may have been the most extreme period of Earth's climatic history. Some top-ranking scientists believe that in the past the Earth completely froze over for millions of years... then warmed up rapidly approximately 600 million years ago. Struggling against skepticism and disbelief for years, these experts have gathered a growing body of evidence supporting the claim, and others in the scientific community are slowly coming around to the incredible idea - not just of the dramatic freeze, but of an equally extraordinary thaw.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.41 GB
Subtitles: English
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Snowball Earth (BBC)]
  • [Global Dimming]
  • [Big Freeze]
  • [Climate Change - An Uncertain Future]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.Discovery.Naked.Science.Snowball.Earth.x264.720p.AC3.MVGroup.Forum.mkv] (1445.56 Mb)
[HDTV.Discovery.Naked.Science.Snowball.Earth.x264.720p.AC3.MVGroup.Forum.en.srt] (83.18 Kb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/Solar Blast

  • [Theme]

Solar Blast

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Sun has always been a source of warmth, comfort and light. But we're discovering a new and frightening side to our star. A kind of solar rage peaks every eleven years. And sometimes, Earth is in the line of fire. It's a billion pounds of matter traveling at a million miles an hour - a solar blast - which could send us scrambling. Without warning, navigation systems could be disrupted, blinding jets in the sky. Phone connections around the world could go dead, leaving us stranded during emergencies. And within minutes of impact, a power blackout could leave millions of people in the dark.

But a solar blast is only a thunderstorm compared to the hurricane of what the sun might do to us. It so dominates our planet in size and power that a change of just one percent in long-term solar output could dramatically affect life on earth in ways that are suspected to have shaken our climate in the past, like a long cold spell which began in the 1600s. At that time, ice skaters raced on Dutch canals that had never been frozen - and haven't been since. From 1645 to 1715, astronomers happened to note an absence of sunspots, over the course of six solar cycles. Was this solar anomaly somehow the cause of a miniature Ice Age? Today, we know that the Sun's brightness varies over its 11-year sunspot cycle. When spots are at a minimum, the sun is dimmer by one part in a thousand. At Solar Max, a brighter sun seems likely to warm our planet... yet Earth's reaction is so complex, we still don't fully understand it.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1895 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 128 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 56 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Great Global Warming Swindle]
  • [Solar Force]
  • [Saved by the Sun]
  • [SolarMax]
  • [The Sunspot Mystery]
  • [The Sun]
  • [Death of the Sun]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Solar.Blast.DivX.AC3.MVGroup.org.avi] (895.80 Mb)
[National.Geographic.Solar.Blast.DivX.AC3.MVGroup.org.srt] (61.10 Kb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2000]


Name/Solar Empire: On Jupiter

  • [Theme]

Solar Empire: On Jupiter

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Hurt] and published by [Discovery Channel] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

This 54 minute program - narrated by actor John Hurt - chronicles the story of Jupiter starting with Galileo Galilei's Jupiter observations in the 1600's through the impacts of Comet Shoemaker-Levy on July 16-22, 1994. Computer animations and information are provided to give the viewer a solid background on the significance of Galileo's encounter with Jupiter. Also featured are interviews with comet discoverers Gene and Carolyn Shoemaker and David Levy, Caltech planetary scientist Andrew Ingersoll, Galileo Project Manager Bill O'Neil and other members of the Galileo mission team.

Written and directed by Richard Smith Narrated by John Hurt Edited by Raimondo Aiello Music by Roger Bolton 53 minutes, English audio, 1995

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1792 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 53 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Galileo Mission to Jupiter]
  • [Exploration of Jupiter]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [From Earth to Miranda]
  • [Revealing Mars]
  • [Cosmos]
  • [Understanding the Universe]

[[edit]] ed2k Links

[Discovery.Solar.Empire.On.Jupiter.XviD.AC3.MVGroup.org.avi] (745.51 Mb)

Added by [PolarBear]
[John Hurt]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [1995]


Name/Solar Force

  • [Theme]

Solar Force

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Episode: 53 Season: 4 First Aired: Tuesday October 30, 2007

The level of cosmic rays emitted by the sun is anything but constant. Scientists are just now discovering the ways in which the sun's fluctuating output affects our planet's weather and overall climate.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2038 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Solar Blast]
  • [Death of the Sun]
  • [The Sun]
  • [SolarMax]
  • [The Sunspot Mystery]
  • [Saved by the Sun]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Solar.Force.DVB.Xvid.mp3.MVGroup.org.avi] (744.33 Mb)

Streaming Video

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2007]


Name/SolarMax

  • [Theme]

SolarMax

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Alex Scott] and published by [IMAX] in [2000] - [Chinese], [English] [Multilanguage] narration

also known as

  • [活力太阳]

[[edit]] Cover

[[edit]] Information

SolarMax is a 40-minute giant-screen documentary that tells the story of humankind's struggle to understand the sun. The film will take audiences on an incredible voyage from pre-history to the leading edge of today's contemporary solar science.

[[edit]] Technical Specs

Video: MPEG-2 1920x1080
Audio: DTS
Runtime: 38 Min
---or---

  • Solarmax (2000)
  • RELEASE iNFORMATiON
  • RELEASE DATE....: 11/29/2005
  • GENRE...........: Short / Documentary (more)
  • IMDB RATING.....: 6.3/10 (49 votes)
  • IMDB URL........: [http://www.imdb.com/title/tt0477719/]
  • VIDEO BITRATE...: 1101 kbps X264 at 23.976 Fps
  • AUDIO BITRATE...: 92 / 93 kbps vbr MP3
  • RUNTIME.........: 38 MINS
  • ASPECT RATIO....: 1.333:1
  • RESOLUTION......: 640x480
  • LANGUAGE........: English/Chinese
  • SUBTITLES.......: English/Chinese
  • FIlE SIZE.......: 25x15 MB

[[edit]] Links

[[edit]] Further Information

  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Great Global Warming Swindle]
  • [Solar Force]
  • [Saved by the Sun]
  • [Solar Blast]
  • [The Sun]
  • [The Sunspot Mystery]

[[edit]] ed2k Links

Add 5 links to eMule

[IMAX.Solar.Max.太阳.HDTV.1080i.dts.fanxy@silu.ts] (2403.42 Mb)
[IMAX.Solar.Max.太阳.HDTV.1080i.dts.fanxy@silu.zh.srt] (19.63 Kb)
OR
[IMAX.Solarmax.2000.DVDRip.Dual-Audio.X264-NewMov.avi] (348.95 Mb)
[IMAX.Solarmax.2000.DVDRip.Dual-Audio.X264-NewMov.nfo] (10.49 Kb)
[IMAX.Solarmax.2000.DVDRip.Dual-Audio.X264-NewMov-sub.rar] (1.07 Mb)

Added by [Dean.Lee]
[Language] > [English]
[Name]
[Narrator] > [Alex Scott]
[Publisher] > [IMAX]
[Subject] > [Science]
[Year] > [2000]


Name/Soldiers Trophy Pictures

  • [Theme]

Soldiers Trophy Pictures

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] broadcasted as part of [Shock Docs] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary focusing on 'trophy pictures', photographs and
videos taken by soldiers which document their experiences
in the conflict zone.

[[edit]] Technical Specs

  • Filesize.....: 366,702,910 bytes
  • Runtime......: 00:46:12 (10546952 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 930 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 133kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Taking on the Taliban]
  • [Sir, No Sir]
  • [War Photographer]
  • [Private Warriors]
  • [The Foreign Legion: Tougher Than the Rest]

[[edit]] ed2k Links

[Shock.Docs.Soldiers.Trophy.Pictures.WS.PDTV.XviD-hV.avi] (349.72 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Shock Docs]
[Subject] > [War]
[Year] > [2006]


Name/Soundscapes - The Sights and Sounds of Australia

  • [Theme]

Soundscapes - The Sights and Sounds of Australia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Desert Vision
    • 3.2 Ocean Colours
    • 3.3 Rainforest
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Become part of this sublime musical journey through the magnificent Australian environment. From the awe inspiring Deserts to the lush tropical Rainforests and into the deep Oceanic wonderlands of this unique and deeply beautiful country.

The haunting magic of Terry Oldfield's tranquil Soundscapes will act as your personal guide through Australia's rich and spellbinding environments, beautifully captured in high definition widescreen by award winning cinematographers John Young and David Hannan and now available packaged together across three captivating DVDs.

[[edit]] Desert Vision

Join this sublime musical journey through the magnificent Australian desert. To those who have visited the desert it is an experience never forgotten.

It is one of the harshest, most unforgiving yet magically beautiful, peaceful and awe inspiring places on Earth. Australia, one of our planets driest continents, has much of its landscape made up of desert.

Carved and formed over millions of years, the peaceful sands shifting through rocky outcrops and evolving formations while nurturing a menagerie of exotic wildlife, remains one of our most precious gifts. These deserts are a place of great contrasts - for much of the year it is hot and dry, a place of desolation, but as you will see, when the rains come it explodes to stunning life filled with wondrous colours.

Combining the internationally acclaimed talents of wildlife cinematographer John Young and Emmy Nominated music composer Terry Oldfield, Desert Visions will take you on a journey through the exceptional changing facets of Australia's desert country. A journey that will replenish your spirit and draw you back time after time

[[edit]] Ocean Colours

Join this sublime musical journey through the magnificent Australian oceans.Australia is the world's largest island nation.

In the waters surrounding this ancient land can be found some of the most breathtaking scenes on the planet. This unique marine environment is home to a diverse and incredible array of creatures of all shapes, sizes and colours living amongst spectacular underwater landscapes. Ocean Colours takes you on a spectacular, awe-inspiring journey of Australia's marine environment from the magnificent beauty of the world famous Great Barrier Reef to the far southern oceans of Tasmania to the isolated splendor of northern Western Australia.

Ocean Colours is a magical experience that brings together the acclaimed talents of EMMY Award Winning marine cinematographer David Hannan and BAFTA Winning music composer Terry Oldfield, in an inspired journey through an astounding hidden wonderland. A journey that will replenish your spirit and draw you back time after time.

[[edit]] Rainforest

Join this sublime musical journey through the magnificent Australian Rainforests. 50 to 100 million years ago, dense rainforests covered the entire Australian continent.

Today, rainforest is a rare and beautiful commodity on this ancient dry continent. Its receding environments now cover only 0.2% of our landscape and its natural magnificence, teeming with diverse life and unique sights, has become inaccessible to many.

But now you can immerse yourself in the magic of this natural wonder, from the soaring canopies to the peaceful water ways, Rainforest Wonders draws you into the heart of the forest, amongst the plentiful wildlife and plants that inhabits the lush green beauty, to reveal the breathtaking splendor of this secretive world.

Combining the internationally acclaimed talents of wildlife cinematographer John Young and Emmy Nominated music composer Terry Oldfield, Rainforest Wonders is an inspired journey which brings to life the colours, sounds and magic of the Australian rainforest. A journey that will replenish your spirit and draw you back time after time.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1608 KB/s
Video Aspect Ratio: 16:9 Widescreen
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 745 MB
Ripped by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k Magazine.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Ed2k4Ever.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [Queenslands Outback]
  • [Africa's Desert Garden]
  • [Kalahari]
  • [Okavango: Africa's Wild Oasis]
  • [Australia: Land before Time]
  • [Australia - Taking the Heat]
  • [Outback Serpents]
  • [Lizards of Oz]
  • [Nature of Australia]
  • [Eye on the Reef]
  • [Australia's Marine World]
  • [Australia's Great Barrier Reef]
  • [Coral Reef Adventure]
  • [Ocean Empires]
  • [Coral Sea Dreaming]
  • [Ocean Oasis]
  • [The Vanishing Dragon]
  • [Ocean Odyssey]
  • [Deep Blue]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Cuttlefish: The Brainy Bunch]
  • [Secrets of the Great Barrier Reef]
  • [Watery Creatures and Rocky Shores]
  • [Jewels of the Caribbean Sea]
  • [Rain Forest]
  • [Wild South America]
  • [Heroes of the Amazon]
  • [Equator (BBC)]
  • [Amazon Abyss]
  • [Amazon - The Flooded Forest]
  • [Jungle]
  • [Attenborough in Paradise]

[[edit]] ed2k Links

Add 3 links to eMule

[Soundscapes.Desert.Visions.The.Sights.and.Sounds.of.Australia.Xvid.AC3.MVGroup.org.avi] (745.01 Mb)
[Soundscapes.Ocean.Colours.The.Sights.and.Sounds.of.Australia.Xvid.AC3.MVGroup.org.avi] (745.97 Mb)
[Soundscapes.Rainforest.The.Sights.and.Sounds.of.Australia.Xvid.AC3.MVGroup.org.avi] (745.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2004]


Name/Space

  • [Theme]

Space

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Star Stuff
    • 3.2 Staying Alive
    • 3.3 Black Holes
    • 3.4 Are We Alone
    • 3.5 New Worlds
    • 3.6 Boldly Go
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sam Neill] and published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Space is a visually impressive six-part popular science series from the BBC that follows their runaway successes Walking with Dinosaurs and The Planets into the realm of lavish computer animation. In a stroke of inspired casting Jurassic Park's Sam Neill (no stranger to acting alongside CGI effects) is our earthbound anchor, and he takes the viewer on journeys across the universe in each half-hour segment, thanks to some nifty special effects. Like Carl Sagan's pioneering [Cosmos] from 1980, Space delves in to the mysteries of how stars and planets were created; but unlike Sagan's visionary and optimistic view of cosmic wonders, Space is astronomy for the Age of Anxiety, revealing with terrifying clarity and in graphic detail how fortunate we are to exist at all, and how it could all end at any moment as a result of space-bound monsters like rogue comets and asteroids that might crash into our planet; or, the worst horror of the universe, wandering black holes that could tear our sun apart. Even if we survive these implacable cosmic forces bent on our destruction, viewers will not be reassured to be told that the sun is doomed anyway, and its inevitable death will swallow our planet whole (but not before burning it to a crisp first). Finally, the series finds cause for faint optimism with Star Trek-style speculations on the development of Ion-drive and solar-powered spaceships, terraforming new worlds and wormhole technology that might, just might, allow humanity to escape from a doomed Earth and seek refuge somewhere else in the galaxy. A series that sheds light on both the secrets of the universe and, implicitly, the anxious state of our new millennial society, Space is a compelling combination of popular astronomy and really, really scary cosmology. --Mark Walker

[[edit]] Star Stuff

Where did we all come from? Star Stuff explores the origins of life on planet Earth and comes to the surprising conclusion that we all may be aliens...

[[edit]] Staying Alive

Sam Neill voyages into space in search of the cosmic killers which could threaten our very existence - comets and asteroids.

[[edit]] Black Holes

An exploration of the strange and terrifying world of the universe's ultimate monster - the black hole. More of them are being discovered all the time, but where are they - and is our planet in danger?

[[edit]] Are We Alone

A journey through the cosmos in search of alien life. We seek out planets around distand stars and dive into the oceans of other worlds - seeking an answer to the question: is there anybody out there?

[[edit]] New Worlds

Sam Neill explores humanity's long-term future - a future where we make new homes for ourselves on other worlds as we flee from the slow but inevitable death of our sun.

[[edit]] Boldly Go

Will we ever see the wonders of space for ourselves? Sam Neill goes in search of the technologies which may one day take our children's children to the stars.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1481 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 29 min 7,88 s (43697 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Universe (HC) Season 1]
  • [Exploring Space - The Quest for Life]
  • [Journey To The Edge Of The Universe]
  • [Saved by the Sun]
  • [Are We Alone in the Universe]
  • [Spacechimp]
  • [HIIA Space Rocket]
  • [Space Travel]
  • [Space Launch: Along for the Ride]
  • [Red Star in Orbit]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Asteroids: Deadly Impact]
  • [Monster of the Milky Way (PBS)]
  • [Mission to Mir]
  • [Destiny in Space]
  • [Atom]
  • [Life on Mars Update (Horizon)]
  • [Black Holes]
  • [Birth of the Earth]
  • [Bye Bye Planet Pluto]
  • [Beyond the Milky Way]
  • [Cosmos]
  • [Life on Mars (NG)]
  • [The Moon]
  • [Moon for Sale]
  • [On Jupiter]
  • [Passport to Pluto]
  • [The Planets]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Space Odyssey: Voyage to the Planets]
  • [The Sun]
  • [The Sunspot Mystery]
  • [The Six Billion Dollar Experiment]
  • [We are the Aliens]

[[edit]] ed2k Links

Add 6 links to eMule

[Bbc Space 1Of6 Star Stuff Divx5-Ac3 Mvgroup Org.avi] (350.16 Mb) Subtitles: [[eng]] [[rum]]

[Bbc Space 2Of6 Staying Alive Divx5-Ac3 Mvgroup Org.avi] (350.17 Mb) Subtitles: [[eng]] [[rum]]

[Bbc Space 3Of6 Black Holes Divx5-Ac3 Mvgroup Org.avi] (349.85 Mb) Subtitles: [[eng]] [[rum]]

[Bbc Space 4Of6 Are We Alone Divx5-Ac3 Mvgroup Org.avi] (350.17 Mb) Subtitles: [[eng]] [[rum]]

[Bbc Space 5Of6 New Worlds Divx5-Ac3 Mvgroup Org.avi] (349.93 Mb) Subtitles: [[eng]] [[rum]]

[Bbc Space 6Of6 Boldly Go Divx5-Ac3 Mvgroup Org.avi] (350.34 Mb) Subtitles: [[eng]] [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Sam Neill]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Theme] > [The Universe]
[Year] > [2001]


Name/Space Age Reptile

  • [Theme]

Space Age Reptile

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Geckos are lizards that can run rapidly up walls and even upside down on polished glass.

How can they do that?

[[edit]] Technical Specs

  • File Name: WildLifeOnOne.avi
  • File Size: 131 MB (138,018,816 bytes)
  • Video Codec Name: XviD
  • Duration: 00:14:10
  • Video Bitrate: 1161kb/s
  • Bits / Pixel: 0.180
  • Resolution: 672x384
  • Frames Per Second: 25.000
  • No of Audio Streams: 1
  • Audio Codec: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 192kb/s VBR 48000 Hz
  • Audio Channel Count: 2
  • Interleave: 40ms
  • Preload: 504ms
  • Audio alignment: Aligned MPEG4 and H.J
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [demonoid.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Lizards of Oz]
  • [Reptiles]
  • [Iguanas - Living like Dinosaurs]
  • [Dragons]
  • [Dragons Alive]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.On.One.Space.Age.Reptile.Xvid.mp3.UKNova.avi] (131.63 Mb) Subtitles: [[eng]]
[BBC.Wildlife.On.One.Space.Age.Reptile.Xvid.mp3.UKNova.Eng.srt] (12.29 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/Space Launch: Along for the Ride

  • [Theme]

Space Launch: Along for the Ride

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Nestled in the remote and desolate steppes of southern Kazakhstan, the Russian run Baikonur Cosmodrome is the oldest and largest space facility in the world. With 20 to 30 rocket launches annually, the stage is set for an unusual mission. American entrepreneur Greg Olsen has spent 20 million dollars to live out every stargazer's dream. He will become the third private citizen on the planet to hop aboard the Soyuz rocket, and journey to outer space. After completing 500 hours of intensive cosmonaut training, including zero G exercises, crisis drills, and launch simulators, Olsen joins two veteran astronauts on a mission to the International Space Station. Olsen turns his personal handy-cam on himself and records a daily diary while in orbit some 400 kilometers above the Earth. Throughout the training, launch, and re-entry procedures, cameras provide a rare peek inside a Russian space mission, gaining unprecedented access to the floor of mission control as well as the highly secure launch pad in Baikonur. Inside takes viewers out of this world and back again.

[[edit]] Technical Specs

  • Filesize.....: 366,352,384 bytes
  • Runtime......: 50:05.920 (10546912 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 837 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Sea Launch]
  • [Apollo 11 - The Untold Story]
  • [HIIA Space Rocket]
  • [Space Travel]
  • [Space Tourists]
  • [Space Station and Beyond]
  • [International Space Station]
  • [Space]
  • [Beyond the Milky Way]
  • [Space Odyssey: Voyage to the Planets]
  • [Cosmos]
  • [The Universe]
  • [The Cosmos - A Beginner's Guide]
  • [Passport to Pluto]

[[edit]] ed2k Links

[Space.Launch.Along.For.The.Ride.HDTV.XviD-WPi.avi] (349.38 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Space Odyssey: Voyage to the Planets

  • [Theme]

Space Odyssey: Voyage to the Planets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Space Odyssey - Voyage To The Planets Imagine crashing through the acid storms of Venus, taking a space walk in the magnificent rings of Saturn, or collecting samples on the disintegrating surface of an unstable comet.

From the makers of Walking With Dinosaurs, this magical new series takes viewers on the ultimate space flight and, by pressing the red button on their remote control, they can be transported right to the heart of the European Space Agency's mission control room.

Seen through the eyes of five astronauts on a six-year mission to explore the new frontiers of the solar system, it reveals the spectacle - and the dangers - they face when landing on, and exploring, neighbouring worlds.

Using the latest scientific findings and feature film digital effects, Space Odyssey is the ultimate grand tour brought to life in a beautiful and moving journey packed with peril and excitement.

Along the way, it uncovers the immense physical and emotional challenges that would affect those taking such a trip.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1
  • Video Bitrate: ~1500 kb/s
  • Video Resolution: 656 x 368
  • Video Aspect Ratio: 16:9
  • Audio Codec: Mp3
  • Audio BitRate: 150 kb/s (75/ch, stereo) VBR
  • Audio Channels: 2
  • RunTime Per Part: ~59 minutes
  • Number Of Parts: 2
  • Part Size: ~700mb
  • Encoded by Red Kite & Blue Eyed Devil

[[edit]] Links

[[edit]] Subtitles

Romanian subtitles for this release are available [here].

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareRip.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[Space Odyssey - Voyage to the Planets]

[[edit]] Related Documentaries

  • [The Universe (HC) Season 1]
  • [Farewell Fantastic Venus]
  • [Space Race]
  • [Challenger: The Untold Story]
  • [Space Travel]
  • [Space Launch: Along for the Ride]
  • [The Red Stuff]
  • [Welcome to Mars]
  • [Red Star in Orbit]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [The Cosmos - A Beginner's Guide]
  • [Monster of the Milky Way (PBS)]
  • [Close Encounters]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Destiny in Space]
  • [Failure is not an Option]
  • [For All Mankind]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [Lost in Space]
  • [Passport to Pluto]
  • [Roving Mars]
  • [Space]
  • [Space Station and Beyond]
  • [Space Tourists]

[[edit]] ed2k Links

Add 9 links to eMule

[BBC.Space.Odyssey-Voyage.to.the.Planets.1of2.DVB.DivX5-Mp3.www.mvgroup.org.avi] (699.99 Mb) Subtitles: [[eng]] [[rum]] [[scc]]
[BBC.Space.Odyssey-Voyage.to.the.Planets.2of2.DVB.DivX5-Mp3.www.mvgroup.org.avi] (701.99 Mb) Subtitles: [[eng]] [[rum]] [[scc]]
OR
[Bbc.Space.Odyssey-Voyage.To.The.Planets.1of2.DVDrip.XVID.Inominata.avi] (699.97 Mb)
[Bbc.Space.Odyssey-Voyage.To.The.Planets.2of2.DVDrip.XVID.Inominata.avi] (699.97 Mb)
Extras
[Bbc.Space.Odyssey-Robot.Pioneers.DVDrip.XVID.Inominata.avi] (699.97 Mb)
[Bbc.Space.Odyssey-Making.Of.1of4-Turning.Actors.Into.Astronauts.DVDrip.XVID.Inominata.avi] (75.99 Mb)
[Bbc.Space.Odyssey-Making.Of.2of4-Weightlessness.DVDrip.XVID.Inominata.avi] (70.00 Mb)
[BBC.Space.Odyssey-Making.of.3of4-Building.Pegasus.DVDRip.XVid.inominata.avi] (127.93 Mb)
[BBC.Space.Odyssey-Making.of.4of4-In.Search.of.Mars.and.Venus.DVDRip.XVid.inominata.avi] (75.99 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2004]


Name/Space Race

  • [Theme]

Space Race

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Race For Rockets
    • 3.2 Race For Satellites
    • 3.3 Race For Survival
    • 3.4 Race To The Moon
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Robert Lindsay] and published by [BBC] broadcasted as part of [BBC] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Space Race is a BBC docu-drama series first shown in Britain on BBC2 between September/October 2005, chronicling the major events and characters in the American/Soviet space race. It focusses on Sergei Korolev, the Soviets' chief rocket designer, and Wernher von Braun, his American counterpart. The series was a joint effort between British, German, American and Russian production teams.

[[edit]] Race For Rockets

spans 1944-1949. We see Wernher von Braun's work on the V-2 for the Nazis during the last years of the Second World War, his surrender to American troops and his move to the USA. We see Sergei Korolev's release from the Gulag, and how he is set to work on Soviet rockets, first attempting to copy the V-2, then building a more efficient rocket of his own.

[[edit]] Race For Satellites

spans 1953-1958. As the Cold War intensifies, Korolev is asked to build a rocket capable of carrying a five-ton warhead to America - he designs and constructs the R-7 Semyorka, and is later allowed to use it to launch the first satellite, Sputnik 1. Meanwhile, von Braun struggles to persuade the US government to allow him to launch his own satellite - after Sputnik's launch and the failure of the US Navy to launch a Vanguard satellite, he is finally allowed to launch the first American satellite, Explorer 1.

[[edit]] Race For Survival

spans 1959-1961. Both the Americans and Soviets are planning manned space flight, and we see both sides preparing to do so with the development of the Vostok programme (Russia) and Project Mercury (USA). After difficulties and failures on both sides, the Soviets succeed in putting Yuri Gagarin into space first, with the Americans putting Alan Shepard up shortly afterwards.

[[edit]] Race To The Moon

spans 1964-1969. Both sides now plan to put a man on the Moon - while the Soviets struggle, the Americans pull ahead in the space race with Project Gemini, but then suffer a disaster with the Apollo 1 fire. The Soviet space programme suffers its own blows: Sergei Korolev dies when his heart fails during an operation, Soyuz 1 crashes and kills cosmonaut Vladimir Komarov, and their planned moon rocket, the N-1 rocket, fails to successfully launch. In America, von Braun has difficulties with the Saturn V, but they are overcome, and the rocket successfully launches the first manned lunar mission, Apollo 8, and the first manned lunar landing, Apollo 11.

[[edit]] Technical Specs

  1. Video Codec: XVID
  2. Video Bitrate: 1885 kbps
  3. Video Resolution: 416x720 (height x width)
  4. Video Aspect Ratio: 4x7 (1:1.73)
  5. Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  6. Audio BitRate: 192 kbps
  7. Audio Streams: 1
  8. Audio Languages: English
  9. RunTime Per Part: 50 min 3.00 s (75075 Frames)
  10. Ripped by: moviebox2006
  11. Subtitles: English , Romanian

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Mission to Mir]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Station and Beyond]
  • [Destination Space]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC - Space Race 1 of 4 - Race For Rockets.avi] (746.26 Mb) Subtitles: [[eng]] [[rum]] [[scc]]
[BBC - Space Race 2 of 4 - Race For Satellites.avi] (746.25 Mb) Subtitles: [[eng]] [[rum]] [[scc]]
[BBC - Space Race 3 of 4 - Race For Survival.avi] (746.26 Mb) Subtitles: [[eng]] [[rum]] [[scc]]
[BBC - Space Race 4 of 4 - Race To The Moon.avi] (746.25 Mb) Subtitles: [[eng]] [[rum]] [[scc]]

Streaming Video

Added by [Dejan011]
[Language] > [English]
[Name]
[Narrator] > [Robert Lindsay]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2005]


Name/Space Station and Beyond

  • [Theme]

Space Station and Beyond

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"Space Station and Beyond" will bring viewers closer than ever to the space
station experience and to the cutting edge of entertainment. We will update the
world on what has been accomplished and what lies ahead for this orbiting science

[[edit]] Technical Specs

  • Name.........: discovery.channel.space.station.and.beyond.hdtv.xvid-sys.avi
  • Filesize.....: 349 MB (or 358,146 KB or 366,741,504 bytes)
  • Runtime......: 00:42:32 (76,477 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1008 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 132 kb/s (66/ch, stereo) VBR LAME3.90.�°
  • Frame Size...: 624x352 (1.77:1) [=39:22]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Universe (HC) Season 1]
  • [Space Race]
  • [New Star in Orbit]
  • [Astral Autumn]
  • [Sea Launch]
  • [Space Launch: Along for the Ride]
  • [The Red Stuff]
  • [The Satellite Story]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Close Encounters]
  • [International Space Station]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Tourists]

[[edit]] ed2k Links

[Discovery.Channel.Space.Station.and.Beyond.HDTV.XviD-SYS.avi] (349.75 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2007]


Name/Space Tourists

  • [Theme]

Space Tourists

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology], [Travel] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Over 40 years ago man first went into space. Ever since ordinary people have dreamt of getting there themselves. But after several false starts, a group of space obsessed entrepreneurs believe the first commercial flights into the final frontier are only a few years away.

The concept of space tourism is not new. Following the enormous achievements made by the Americans and Russians during the 1960s many of us assumed that it was only a matter of time before it was the turn of tourists. These dreams were fuelled even further when the era's new celebrities – the astronauts – returned with tales of life-changing experiences. Space fever was so intense that by 1969 Pan-Am, one of the world's most respected airlines, opened a waiting list for a moon shuttle. It was only a concept on a drawing board but almost 100,000 people signed up.

The problem was that going to space was incredibly expensive. The vehicles being sent into space were only used once so every time a rocket lifted off millions of dollars effectively went up in flames. In order for space tourism to become a reality, that needed to change.

Budding space tourists were certain that the space shuttle was the answer to their dreams. It was reusable and capable of making several trips a year. Even the commercial world was inspired by the shuttle and in 1985 a California company started offering trips to space on a craft that would be ready for lift off in 1992.

In 1986 a civilian finally made it onto the launch pad when NASA put school teacher Christa McAuliffe on board the shuttle Challenger. But just over a minute into the mission Challenger exploded and the entire crew was killed. The accident had an immediate impact. Commercial ventures were cancelled.

It wasn't until ten years later that the dream of space tourism was revived by space entrepreneur Peter Diamandis. Convinced that it was the job of the commercial world to open the space frontier for the masses, Diamandis established the X Prize. The prize would eventually offer $10 million for the first craft to make it to sub orbital space – 62 miles above the earth – twice in 14 days.

The race attracted over 20 competitors. The first person to join up was Burt Rutan, one of the world's most prolific aircraft designers.

There was also Chuck Lauer, a former property developer who had co-founded Rocketplane Ltd. Rocketplane's approach was to build a spaceship by modifying a Lear Jet.

John Carmack, a 34 year-old computer games millionaire, signed up with his company Armadillo Aerospace. Carmack and his crew of volunteers only worked part-time but were attempting to build a vertical take-off and landing vehicle from scratch.

Most of the entrants had big ideas, but little money or concrete plans.

Burt Rutan decided to spend the first few years working in secret on his project. He eventually came up with a design he was certain could do the job, especially as it addressed two of the most dangerous aspects of space flight, lift-off and re-entry.

To avoid the dangers of a ground launch, which uses tons of highly explosive fuel, Rutan designed a carrier aeroplane that would carry his craft, SpaceShipOne, to 47,000 feet to be launched. To handle the dangerous g-force and heat encountered on re-entry, Rutan came up with the idea of using twin tails that would fold at a 90° angle. This would create incredible drag to slow the ship down. In effect the ship would go up like a bullet and come down like a shuttlecock.

With the backing of Microsoft billionaire Paul Allen, Rutan built his ship and in June 2004, SpaceShipOne became the first commercial manned craft in space. Three months later it completed the task again, twice in two weeks, and claimed the $10million X Prize.

Now Rutan and Virgin Group founder Sir Richard Branson have formed a partnership to build the next generation of craft capable of taking several passengers. Branson's new company, Virgin Galactic, is already selling return tickets to space for $200,000. And even though the new craft that will take the first space tourists hasn't yet been built, the company has taken $10million in deposits.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: 1094 kb/s
  • Video Resolution: 608x352
  • Video Aspect Ratio: 1.73:1
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s CBR
  • Audio Channels: 2
  • RunTime: 0:49:00
  • Captured By unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Nasa - 50 Years of Space Exploration]
  • [Spacemen]
  • [Destination Space]
  • [Sea Launch]
  • [Apollo 11 - The Untold Story]
  • [HIIA Space Rocket]
  • [Space Travel]
  • [Space Launch: Along for the Ride]
  • [Close Encounters]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Station and Beyond]
  • [International Space Station]
  • [Failure is not an Option]
  • [Moon for Sale]

[[edit]] ed2k Links

[BBC.-.Horizon.-.2006.-.Space.Tourists.avi] (430.03 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2006]


Name/Space Travel

  • [Theme]

Space Travel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Jane Curtin] and published by [Discovery Channel] broadcasted as part of [DC Understanding] series in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Since the early 1960's, when the possibility of human space travel became reality, kids and adventurers of all ages have dreamed of going into space themselves. But there is no environment more alien to the human body than the emptiness of space, where temperatures can fluctuate five hundred degrees. In this void, without the protection of a spaceship or a spacesuit, our blood would actually boil. It takes the most sophisticated machines ever built to get into space, and the effects of long-term space travel on the human body are still being studied. So why do so many people want to go? One of most important reasons for exploring space is to see if we're alone in the universe - whether there are other life-forms out there. It's hard to think of a more important question from the point of view of philosophy, religion, or sheer curiosity. In the meantime, the space age is in its infancy, and each generation will push it to the limit. There are no final frontiers.

Produced and written by Madeleine Carter
Narrated by Jane Curtin
Photography by Richard Dallet and Robert Neely
Edited by Paul Donvito
51 minutes, English and Mandarin Chinese dual audio, 1997

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1914 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 51 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Space Travel on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [When We Left Earth]
  • [Nasa - 50 Years of Space Exploration]
  • [Spacemen]
  • [Destination Space]
  • [Apollo 13]
  • [Sea Launch]
  • [Apollo 11 - The Untold Story]
  • [HIIA Space Rocket]
  • [Space Launch: Along for the Ride]
  • [Space]
  • [Red Star in Orbit]
  • [The Red Stuff]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Tourists]
  • [International Space Station]

[[edit]] ed2k Links

[Discovery.Understanding.Space.Travel.DivX.AC3.MVGroup.org.avi] (896.24 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Jane Curtin]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Science]
[Subject] > [Travel]
[Theme] > [Space Travel]
[Year] > [1997]


Name/Spacechimp

  • [Theme]

Spacechimp

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Jeffrey Schaeffer] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Fri 22 Feb 2008, 8.00pm BBC Two Ep 8/8, Winter Season, 2008

January 31, 1961: a Mercury rocket lifts off from Cape Canaveral. The astronaut on board is a three-year-old chimpanzee named Ham. The young chimp is shot into the stratosphere before splashing back down in the Atlantic Ocean. He is thus the first 'earthling' to come back alive from space.

This drama tells the famous chimp's remarkable story, based on reconstructions of events surrounding the mission and footage shot by NASA at the time.

[[edit]] Technical Specs

  • Technical Specs
  • Video Codec: XviD (xvid-1.2.0-dev)
  • Resolution: 704x400 (AR: 16:9 )
  • FPS: 25.00
  • Video Bitrate: 1706 kbps (vbr)
  • Audio Codec: MP3
  • Sampling Rate 48 kHz
  • No of Channels: 2
  • Bitrate: 128 kbps (cbr)
  • Subs: English
  • Length: 00:48:40
  • File Size: ~639 MB (1/7 of DVD5)
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Natural World (BBC)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Among the Wild Chimpanzees]
  • [A Chimpanzees Tale]
  • [Chimps are People too]
  • [Capuchins, the Monkey Puzzle]
  • [The Life of Mammals]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Supersense]
  • [The Last Great Ape]
  • [Koko - A Talking Gorilla]
  • [Conversation with Koko]
  • [Mountain Gorilla]
  • [Gorilla]
  • [The New Chimpanzees]
  • [Ape Man]
  • [Space]
  • [The Planets]
  • [Tutankhamuns Fireball]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.Spacechimp.DVB.XviD.MP3.MVGroup.org.avi] (640.34 Mb)
[BBC.Natural.World.2008.Spacechimp.DVB.XviD.MP3.MVGroup.org.Eng.srt] (46.86 Kb)

Added by [ashinc]
[Jeffrey Schaeffer]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2008]


Name/Spacemen

  • [Theme]

Spacemen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Even if we found the perfect Earth-like planet among the stars, how would we survive the trans-galactic journey? Scientists are working on making the mission to Mars and beyond a reality

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 901 kbps
  • Video Resolution: 288x512 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.78)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 54.69 s (82558 Frames)
  • Part Size: 341.56M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [space.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [Space Travel]
  • [Space Tourists]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Spacemen.divx.avi] (341.56 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Spacemen.divx.Eng.srt] (58.89 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Technology]
[Year] > [2005]


Name/Spain

  • [Theme]

Spain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From the cutting-edge technology adding more speed – and adrenalin-packed thrills – to Europe’s fastest roller coaster, to the world’s first solar energy tower which can power over 6,000 homes, discover the latest advancements that are changing the way we live in the newest instalment of Discovery Channel’s MegaWorld series.MegaWorld: Spain explores the technological innovations that are revolutionizing the country and the rest of the world. Hosted by Kevin Brauch (da Vinci: Unlocking the Genius, Thirsty Traveller), this fascinating one-hour special takes a closer look at how Spanish advancements in various industries are shaping European science and technology. From innovations in the areas of solar energy to high-tech developments in auto engineering, this special goes inside the fastest, coolest and biggest projects coming out of Spain.

Highlights from MegaWorld: Spain include:

Europe’s Fastest Roller Coaster

Get ready for the roller coaster ride of a lifetime as Europe’s largest theme park, Port Aventura, introduces a “wing-walker” hydraulic launcher with seats cantilevered off either side of the track. The Furious Baco ride keeps low to the ground with only one in-line rollover, but this coaster has the fastest launch speed in Europe – 135 kilometres per hour! Designed by the famous Stengel Engineering rollercoaster design firm, the Furious Baco is 850 metres in length and features the Accelerator System, which does not rely on height to gather speed, thus enabling the ride to travel close to ground level. Go behind-the-scenes at the theme park to learn more about how the mechanisms behind this high-tech coaster make it the only one of its kind in the world.

World’s First Solar Power Tower

A 40-story concrete tower surrounded by glowing beams of light standing majestically in the Spanish countryside may hold the key to developments in a clean-energy future. Surrounded by four massive arrays of 600 mirrors each, this solar tower currently generates 11 megawatts of energy – enough to power over 6,000 homes – without emitting any greenhouse gases or pollutants. Designed and built by Spanish energy company Solucar, the tower tracks the sun on its path across the sky and transforms the light into solar energy. As construction continues on this state-of-the-art tower, learn how experts believe this cutting-edge edifice may change the way energy is sourced in the future.

World’s Longest Construction Project

Designed by Gaudi, construction on the world-famous Sagrada Familia Church in Barcelona began over a century ago in 1882. Not only is it still under construction, the church is estimated to be at least 80 years from completion. Renowned for its stunning architecture, based on complex and innovative geometrical shapes, the project now relies on AlphaCAM software to streamline the production of components from locallyquarried stone. Installed in 2004, along with a multi-axis Bermaq machining centre, the CAM software is used to generate accurate models in engineering foam and plastics, before committing to full-size production in stone. Watch as this segment reveals how this new technology is speeding up the work involved in the world’s longest construction project.

World’s Biggest Nightclub

Find out what it takes to prepare for Spain’s biggest party of the year as MegaWorld: Spain checks out “Mega Night” in Ibiza. To prepare for the 10,000 party revellers, club management and the international Italian promoters of Mega Night will have 24 hours to redesign the venue. Watch as organizers from different countries come together to put on an unforgettable event. Millions of bottles of liquor and water are shipped in and transported on the archival 17th century island roads, then integrated into a supply system that can account for every drop that passes the bar. Then, find out how art designers and technical crew race against the clock to assemble electrical equipment, lights and props simultaneously while overcoming unexpected challenges along the way. With millions of dollars on the line, will the party of the year go off without a hitch?

Spanish Super Car

The Tramontana is a super sports car which combines the best elements of a Formula 1 race car and a fighter jet. It is a street car of great technical precision and personalized design, fully handcrafted by a highly qualified professional team. Built in Spain's Costa Brava, the car boasts the best of automotive and aircraft technologies with a 500 horsepower V12 and a six-speed transmission. The chassis is constructed from aeronautical aluminium and has eight impact-absorption zones along with selected wood, stainless steel and gold finishes, all adding up to 949 kilograms of auto perfection. The Tramontana has developed a carbon fibre monocoque with eight deformable zones calculated for the absorption of impact energy making it the only one in the automotive world that has overcome the FIA crash tests. Take a spin in the Tramontana to see what 12 lucky buyers will experience when taking this fast, high-tech, open-wheel vehicle on the road.

Watching the Weather at the World’s Biggest Sailing Race

All America's Cup teams in Valencia have at least one meteorologist working full time on weather observation and forecast. But the existence of MDS – the Meteorological Data Service – is revolutionizing the race. MDS is a set of 21 purpose-built buoys spread around the north and south race courses that, along with six inland base stations, provide weather information to all 12 teams in real time. Watch as each buoy and station records and transmits wind direction, speed, barometric pressure and humidity to each team in the race every 15 seconds. Knowing how to approach weather and wind speed is the single biggest factor in determining who will win the sailing race. MegaWorld: Spain profiles the defending champion, Switzerland’s Team Alinghi, by shadowing their meteorologist in addition to meeting the engineer who designed the metrological network for this year’s competition.

World’s Second Largest Hot Air Balloon Plant

Catalonia is home to the second largest hot air balloon manufacturer in the world. The Ultramagic headquarters and factory is located just outside of Barcelona. Here, teams of air balloon experts make balloons that are exported around the world. Equipped with the most up-to-date technology, the plant manufactures ambitiously-constructed balloons ranging in size from those suitable for a private pilot to large passenger-carrying balloons. Watch as these world famous balloons – often in the most unique shapes and styles – are tested for safety and quality on site just after they are constructed.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Antonio Gaudi]
  • [Rick Steves' Europe]
  • [The Soul of Spain]
  • [Coaster Build Off]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Spain.x264.720p.AC3.MVGroup.Forum.mkv] (1441.04 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/Spartacus: Gladiator War

  • [Theme]

Spartacus: Gladiator War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Leigh Hoch] and published by [National Geographic] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In the true story of Spartacus, you'll discover how one man, fueled by a desire for his own freedom, led a revolution against the Roman Empire and became a hero even more compelling than the legend Hollywood created

Spartacus (c. 109 BC-71 BC), according to Roman historians, was a slave who became the leader (or possibly one of several leaders) in the unsuccessful slave uprising against the Roman Republic known as the Third Servile War. Little is known about Spartacus beyond the events of the war, and surviving historical accounts are inaccurate and often contradictory.

Spartacus's struggle, often seen as the fight of an oppressed people fighting for their freedom against a slave-owning aristocracy, has found new meaning for modern writers since the 19th century. The rebellion of Spartacus has proven inspirational to many modern literary and political writers, making Spartacus a folk hero among cultures both ancient and modern.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2070 kbps
Video Resolution: 688x512
Video Aspect Ratio: 1.344:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:03.720
Part Size: 744MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [More about Spartacus]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Colosseum - Rome's Arena of Death]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Secrets of Lost Empires]

[[edit]] ed2k Links

[National.Geographic.Spartacus.Gladiator.War.DVB.XviD.MP3.MVGroup.org.avi] (742.33 Mb)

Added by [jvt40]
[Language] > [English]
[Leigh Hoch]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2002]


Name/Spectacled Bears: Shadows of the Forest

  • [Theme]

Spectacled Bears: Shadows of the Forest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Stephen Fry] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Paddington Bear celebrates his 50th birthday this year, but behind the children's story is a very real creature that still lives in Deepest Darkest Peru - the Spectacled Bear. Little is known about the habits of this elusive creature, and as narrator Stephen Fry reveals, many of our assumptions were wrong. For years they were thought to be gentle vegetarians, but the latest studies reveal a new and alarming side to this endangered bear.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1226 kbps
  • Video Resolution: 384x704 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 46.56 s (73164 Frames)
  • Part Size: 476.84M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Big Sky Bears]
  • [Big Bear Week]
  • [Bears - Spy in the Woods]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Spectacled.Bears.Shadows.of.the.Forest.avi] (476.84 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Stephen Fry]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Sperm Whales - Back from the Abyss

  • [Theme]

Sperm Whales - Back from the Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Wildlife film about sperm whales, revealing the secret lives led by these often misunderstood ocean giants.

Scientists all over the world are now learning about the secret lives of sperm whales, the world's largest hunters that spawned the legendy of Moby Dick. Although Mellville painted them as fearsome beasts of the sea, they are actually shy creatures, and cameraman Rick Rosenthal needed patience and persistence to film them at close quarters. They turn out to be efficient hunters with a close family network involving sophisticated and vocal social lives.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: Natural World.Sperm Whales.Back from the Abyss.avi
  • Filesize.....: 782,014,440 bytes
  • Runtime......: 48:58.440 (73461 frames)
  • Aspect Ratio.: 704x528 (1.333)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1944 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 171kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Sperm Whales by Hal Whitehead]
  • [Cook Islands move for a Whale Sanctuary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Whales]
  • [Whale Hunters]
  • [In the Company of Whales]
  • [Humpback Whale]
  • [Whales - Back to the Seas]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.1996.Sperm.Whales.Back.from.the.Abyss.FS.PDTV.XviD.MP3.MVGroup.avi] (745.79 Mb) Subtitles: [[eng]]
[BBC.Natural.World.1996.Sperm.Whales.Back.from.the.Abyss.FS.PDTV.XviD.MP3.MVGroup.en.srt] (36.28 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1996]


Name/Spetsnaz - Inside the Russian SAS

  • [Theme]

Spetsnaz - Inside the Russian SAS

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This film delves inside the domestic counter-terrorism unit ALPHA GROUP, the KGB’s foreign commando force, VYMPEL and the special police commandos, OMON. For the first time, our cameras record how new candidates to Spetsnaz units are put through their paces at Balashikha, the joint KGB/Interior Ministry training centre outside Moscow. We will get to know the men and women who aspire to make the transition from regular soldier / policeman to fully-fledged Spetsnaz.

We talk to the officers themselves, Spetsnaz veterans, who have the responsibility of converting these ordinary soldiers into the elite of the Russian security services. We learn how, like, James Bond’s ‘M’, the Spetsnaz have developed a whole array of weapons, communications systems, armour and electronics which are made in their own dedicated factories and sold by an international sales network.

For the first time, Spetsnaz men tell their secrets including how the ALPHA GROUP and VYMPEL went through a baptism by fire when they seized the Dor-al-Aman Presidential palace in Afghanistan and how a severed head was used to free Soviet diplomats taken hostage in the Lebanese Civil War. Through exclusive access, we reveal secret operations in Angola, Nicaragua, India, Bosnia, Chechnya and even perhaps, Alaska, where they are said to have practised infiltration operations on US soil.

[[edit]] Technical Specs

  • File Name ........... : Spetsnaz.-.Inside.The.Russian.Sas.XviD.mp3.NordicSubs.avi
  • Total Size (MB) ... : 698.50 MB
  • Duration .............. : 00:52:29
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1653 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.215 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 206 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, found on ed2k network.

[[edit]] Links

[[edit]] Further Information

  • [ElectricSky produced this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Russian Navy - A Vision of Empire]
  • [Russia's War - Blood upon the Snow]
  • [The Rise and Fall of the Russian Oligarchs]

[[edit]] ed2k Links

[Spetsnaz.-.Inside.The.Russian.Sas.XviD.mp3.NordicSubs.avi] (698.50 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [1999]


Name/Spirit and Nature

  • [Theme]

Spirit and Nature

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Bill Moyers] and published by [PBS] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

"If you are in a world that one imagines to be the body of God, one would treat that world very, very differently," said Christian theologian Sallie McFague. In this program, Bill Moyers goes to a conference where McFague, Native American elder Audrey Shenandoah, a rabbi, an Islamic scholar, and other religious leaders confront the world's environmental crisis and search for a new human ethic toward the earth.

[[edit]] Technical Specs

  • Source: Retail DVD
  • Duration: 1h 27mn
  • Dimensions: 560x416
  • Framerate: 29.970 fps
  • Codec: XviD @ 867 Kbps
  • Audio: MP3 @ 128 Kbps

[[edit]] Links

[[edit]] Further Information

  • [PBS Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Oren Lyons the Faithkeeper]

[[edit]] ed2k Links

[[documentary.moyers.pbs]spirit.and.nature.1991.dvdrip.xvid.avi] (631.41 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Narrator] > [Bill Moyers]
[Publisher] > [PBS]
[Subject] > [Nature]
[Year] > [1991]


Name/Spitfire Ace

  • [Theme]

Spitfire Ace

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War], [Technology] Documentary published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The Battle of Britain in 1940 is one of the most famous air battles in the history of warfare, But at its heart is one particular figure, the RAF fighter pilot. Famous for their dazzling technical skill and tremendous bravery, they are also part of a romantic mythology, with a combination of valour and glamour that has endured through to our modern age. But equally as legendary are the planes the men flew, and one in particular � the Supermarine Spitfire.

"All our hearts go out to the fighter pilots, whose brilliant actions we see with our own eyes day after day. Never in the field of human conflict was so much owed by so many to so few." Winston Churchill, 20th August 1940

It's July 1940, and Britain's fate lies in the balance. Across the English Channel is the greatest threat that Britain has ever faced: the belligerent might of Nazi Germany. Hitler's troops have already overrun large parts of Europe with staggering speed, and Britain's last remaining ally, France, has fallen in just six weeks.

Britain would be saved from invasion, though, thanks to the 3,000 pilots of RAF's Fighter Command � the famous 'Few', and many of them flew that most iconic of aircraft, the Supermarine Spitfire. The pilots were ordinary young men, some just nineteen or twenty years old, but they were part of some extraordinary events that summer, and by October, the threat of invasion had passed.

Hearing the testimony of the surviving pilots is compelling, but in Spitfire Ace, we also find out what it was really like to fly a Spitfire. Four young volunteers are put through their paces in a Tiger Moth, the plane used for preliminary training by the Battle of Britain pilots. The two strongest pilots then get the chance to fulfil every young boy's dream, to fly a Spitfire for themselves. Our twenty-first century Spitfire class is then narrowed down to just one pilot who goes on a nine-hour advanced operational training course.

[[edit]] Technical Specs

  • Video Codec: XviD, Mpeg-4
  • Video Bitrate: 875 Kbs
  • Video Resolution: 720 x 416
  • Video Aspect Ratio: 16:9
  • Video Framerate: 25.0 fbs
  • Audio Codec: Lame MP3
  • Audio Bitrate: 134 Kbs
  • Audio Channels: 2
  • Runtime per Part: 48 min/part
  • Number of Parts: 4
  • Part Size: 350 Mb
  • Ripped by unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Who Downed Douglas Bader]
  • [Mystery of the Missing Ace]
  • [Hawker Hurricane - The Pilots View]
  • [Arado Ar 234 Blitz]
  • [Battlefields]
  • [Bomber Crew]
  • [D-Day 6.6.44]
  • [Dunkirk]
  • [Ferry Pilot]
  • [Fighter Aces]
  • [German Jet Fighters - Bombers in WW2]
  • [Horror in the East]
  • [Messerschmitt 262: Race for the Jet]
  • [RAF]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Servants of Evil]
  • [The Blitz: London's Longest Night]
  • [The De Havilland Mosquito]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [The Road to War]
  • [The Story of the Hurricane]
  • [Vickers Wellington]
  • [Warbirds of World War II]

[[edit]] ed2k Links

Add 4 links to eMule

[Discovery.Channel.Spitfire.Ace.1of4.First.Of.The.Few.XviD.Mp3.UKNova.avi] (349.83 Mb)
[Discovery.Channel.Spitfire.Ace.2of4.Dogfight.XviD.Mp3.UKNova.avi] (349.89 Mb)
[Discovery.Channel.Spitfire.Ace.3of4.Command.And.Control.XviD.Mp3.UKNova.avi] (349.74 Mb)
[Discovery.Channel.Spitfire.Ace.4of4.The.Greatest.Day.XviD.Mp3.UKNova.avi] (349.80 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2004]


Name/Spitting Mad: Wild Camel of the Andes

  • [Theme]

Spitting Mad: Wild Camel of the Andes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

About the only creatures who seem at home in the gale force winds that sweep the hillsides of Patagonia in southern Chile are the guanacos, camel-like wild ancestors of the llama. Life is tough here: the landscape and weather are harsh; the competition for mates and grazing areas is violent; and the stealthy puma, archenemy and predator, is always lurking.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1622 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 125 kbps
  • Audio Streams: 2
  • RunTime Per Part: 51 min 48,77 s (74536 Frames)
  • Part Size: 698,11 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wild South America]
  • [Light at the Edge of the World]
  • [A Life on the Edge]
  • [Journeys to the Ends of the Earth]
  • [Great Natural Wonders of the World]

[[edit]] ed2k Links

Add 2 links to eMule

[070 - Spitting Mad - Wild Camel of the Andes (1997).avi] (698.11 Mb)
[070 - Spitting Mad - Wild Camel of the Andes (1997).rar] (1.82 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1997]


Name/Stalingrad

  • [Theme]

Stalingrad

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The Eastern Front experienced the viciousness of war on a scale of unimaginable horror and brutality. The bloodiest and most savage fighting took place in Stalingrad between August 1942 and February 1943. Stalin's city on the Volga had military significance for Hitler. It carried the name of his enemy and therefore had to be destroyed. The ensuing battle sealed the fates of hundreds of thousands of soldiers and civilians and marked the turning point of World War II. It was the beginning of the end for Nazi Germany. In their 3 part 16:9 HDTV, documentary filmmakers Sebastian Dehnhardt, Christian Deick and Jorg Mullner reveal new historical facts while touching the emotions of their audience with new, moving eyewitness accounts and confessions from some of the last survivors.

Filmed from both the German and Russian perspective, the series contains footage shot by soldiers during the siege. The Russian archives opened their doors to the filmmakers, granting them exclusive access to previously unreleased material. The series also contains digitally restored archive film as well as 3-D animation to recreate the city of Stalingrad and plot the course of its destruction. Originally broadcast in both Germany and Russia in slightly truncated editions, this Special Edition DVD contains all three Stalingrad documentaries including The ATTACK (54 min.), THE KESSEL (56 min.) and THE DOOM (55 min.) in their original uncut forms.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1698 kb/s
  • Video Resolution: 608 x 336
  • Audio Codec: MP3
  • Audio BitRate: 111 kb/s
  • RunTime: 54-56 mins
  • Frames: 70,218 Frms
  • Number Of Parts: 3
  • Part Size:700 MB (716,930 KB / 734,136,320 bytes)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Battlefield Scandinavia the Forgotten Front]
  • [Russia's War - Blood upon the Snow]

[[edit]] ed2k Links

Add 3 links to eMule

[Stalingrad.1of3.The.Attack.XviD.mp3.avi] (700.13 Mb)
[Stalingrad.2of3.The.Kessel.Xvid.mp3.avi] (700.07 Mb)
[Stalingrad.3of3.The.Doom.XviD.mp3.avi] (700.08 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2003]


Name/Stalking the Jaguar

  • [Theme]

Stalking the Jaguar

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Jaguar is South America's most mysterious predator - so secretive that even the scientists who study them can expect only a handful of sightings in a lifetime of research. Filming jaguars in the wild will be the greatest challenge yet for Big Cat specialists Owen Newman and Amanda Barrett. Equipped with amphibious buggies they head for Brazil's Pantanal, the world's biggest wetland, where jaguars feast on Caiman, Peccaries, Capybara and occasionally cattle. Deep in the wilderness, as the cameras begin to reveal remarkable new behaviour, the film makers start to wonder just who is stalking whom.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1368 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 1.00 s (73525 Frames)
  • Part Size: 527.01M
  • Subtitles: none
  • Captured: By TVFAN1975

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Big Cats]
  • [Jungle]
  • [Amazon (BBC)]

[[edit]] ed2k Links

[BBC.Natural.World.2006.Stalking.the.Jaguar.avi] (527.01 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Standard Operating Procedure

  • [Theme]

Standard Operating Procedure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Standard Operating Procedure is an examination of the unintended consequences of the Iraqi war with a focus on events at Abu Ghraib prison which began to appear in global media in 2004. The prison quickly became notorious for the shocking photos of the abuse and torture of terror suspects by military men and women. Ultimately, it is the story of soldiers who believed they were defending democracy but found themselves plunged into an unimagined nightmare.

You’ve seen the photographs: the naked prisoners, the pyramid of degraded captives, and the infamous thumbs-up grin of the young female corporal standing guard over them all. Now, come inside and see the true story of the men and women who crossed the thin line between interrogation and torture. Errol Morris’s award-winning documentary takes you behind the bars of the 21st century’s most infamous prison, and the acts that forced a president to apologize to the world.

Allegedly encouraged by interrogators to increase the pressure on the detainees to better facilitate the extraction of military intelligence, members of the 372nd Military Police Company who were responsible for guarding the detainees crossed the line between SOP and criminal misconduct. Detainees were subjected to physical abuse (e.g., punching and dog bites) and sexual humiliation (e.g., forced masturbation and forced homoerotic postures) not authorized by the SOP. Though the soldiers knew enough to hide their misconduct from outsiders, especially the Red Cross, they graphically documented it in personal photos and videos. Widely circulated throughout the 372nd, the images eventually leaked out to the press and were the evidentiary basis for the subsequent courts-martial.

Seven enlisted soldiers from the 372nd had been convicted of violations of the Uniform Code of Military Justice by the time Morris started making Standard Operating Procedure. The stiffest sentences were given to Staff Sergeant Ivan Frederick and Corporal Charles Granger who were given eight- and ten-year prison terms respectively. Though the Army denied Morris the opportunity to interview Frederick and Granger (who were still incarcerated during filming), he did secure the cooperation of the other five: Sergeant Javel Davis; Specialists Megan Ambuhl Granger, Sabrina Harman, and Jeremy Sivits; and Private First Class Lynndie England.

Director Morris describes Standard Operating Procedure as an investigation to discover what actually happened “outside the frame” of the infamous Abu Ghraib photographs. His conclusion was that “the Abu Ghraib photos serve as both an expose and a coverup."

[[edit]] Technical Specs

  • Total Size.........: 1,948.27 mb (Extras 330 mb total)
  • Length ............: 01:55:53 (9 Extras @ 1-4 mins)

  • Video:
  • Codec .............: XviD
  • Bitrate ...........: 1966 KB/s
  • Resolution ........: 720 x 288 (Extras 640x256)
  • Aspect Ratio ......: 2.50:1
  • Framerate .........: 23.976 FPS

  • Audio:
  • Codec .............: AC3
  • Bitrate ...........: 384 KB/s (CBR) (Extras 192KB/s)
  • Channels ..........: 6 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by .........: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [French Subtitles]
  • [Spanish Subtitles]
  • [Portuguese Subtitles]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The American Future: A History]
  • [Taxi to the Dark Side]
  • [The Road to Guantanamo]
  • [Violence: An American Tradition]
  • [No End in Sight]
  • [Why We Fight]

[[edit]] ed2k Links

[Standard.Operating.Procedure.Xvid.AC3.MVGroup.org.avi] (1948.27 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2008]


Name/Stargaze - Hubble's View of the Universe

  • [Theme]

Stargaze - Hubble's View of the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ralph LaBarge] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

It looks like all that money NASA spent on the Hubble Space Telescope was worth it after all--at least from an aesthetic standpoint. Stargaze: Hubble's View of the Universe captivates the viewer with stunningly high-definition color images of galaxies, nebulae, and heavenly bodies closer to home. Each shot pans and lingers over the richly colored pictures as unobtrusive narration in English, French, German, or Spanish explains the history of the Hubble mission, its targets, and what we've learned so far. The music by 2002 is harmless and quiet, though viewers pathologically averse to New Age will scramble for the audio control. Including screensavers and Web features, Stargaze will keep spaceheads happy and entranced for hours, and convert the unbelievers.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1296
  • Video Resolution: 720x416
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 448kb/s
  • Audio Channels: 5.1
  • RunTime Per Part: 55:57
  • Number Of Parts: 1
  • Part Size: 700MB
  • Subtitles: English
  • Ripped by Shrek

[[edit]] Links

[[edit]] Further Information

  • [amazon.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Hubble's Final Frontier]
  • [The Universe]
  • [Hubble Trouble]
  • [Journey To The Edge Of The Universe]

[[edit]] ed2k Links

Add 3 links to eMule

[StarGaze.-.Hubbles.View.Of.The.Universe-XviD-ac3-6.1.MVGroup.org.avi] (700.23 Mb)
[StarGaze.-.Hubbles.View.Of.The.Universe-Narrative.MVGroup.org.ac3] (76.83 Mb)
[StarGaze.-.Hubbles.View.Of.The.Universe-XviD-ac3-6.1.MVGroup.org.eng.srt] (70.41 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Ralph LaBarge]
[Subject] > [Nature]
[Year] > [2000]


Name/Stargazing - A Graphic Guide to the Heavens

  • [Theme]

Stargazing - A Graphic Guide to the Heavens

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Placemarkers
      • 3.1.1 Northern Latitudes
      • 3.1.2 Find your star sign
      • 3.1.3 Tropics and South
    • 3.2 How the Sky Works
    • 3.3 January to March
    • 3.4 April to June
    • 3.5 July to September
    • 3.6 October to December
    • 3.7 Vagabonds
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

On a crystal-clear evening, on vacation perhaps, how often do we contemplate the night sky and promise to learn the stars and constellations? Somehow, we never get round to it. Charts in newspapers look too complicated. Astronomical handbooks are equally daunting.

STARGAZING is the answer - the night sky simply and beautifully mapped, an animated stellar atlas that works from anywhere on Earth. Season-by-season, it signposts and explains. Little by little - like learning a language - the cosmos is comprehensible.

STARGAZING is a glossy work of reference that will last and last. Animated vignettes turn points of light - stars, nebulae, galaxies - into supernovae, flashing pulsars, searing quasars and rotating swarms of 150-billion stars with supermassive black holes at their centres.

The sky is viewed from three latitude bands - from the mid-latitudes of the northern hemisphere (Japan, Europe, North America), from the tropics, and from the mid-latitudes of the southern hemisphere (Australasia and southern South America). There are no "talking heads", no interviews, no on-screen host.

[[edit]] Placemarkers

[[edit]] Northern Latitudes

Northern Hemisphere, Mid-Latitudes
 Jan-Mar 0:00:00
 look north 0:00:20
 look south 0:06:22

Oct-Dec 0:15:28
 look north 0:15:34
 look south 0:21:56

Jul-Sep 0:30:24
 look north 0:30:38
 look south 0:33:54

Apr-Jun 0:44:12
 look north 0:44:28
 look south 0:48:33

[[edit]] Find your star sign

 Taurus 0:58:44
 Gemini 1:00:38
 Leo 1:01:35
 Virgo 1:03:12
 Libra 1:04:21
 Scorpius 1:04:53
 Sagittarius 1:05:15
 Capricorn 1:05:20
 Aquarius 1:05:26
 Cancer 1:05:37
 Aquarius 1:06:08
 Aries 1:07:14
 Pisces 1:08:09

[[edit]] Tropics and South

The Equatorial Zone
 Jan-Mar 0:00:05
 look north 0:00:20
 look south 0:01:33

The Equatorial Zone
 Apr-Jun 0:03:45
 look north 0:03:48
 look south 0:05:28

The Southern Hemisphere, Mid-Latitudes
 Apr-Jun 0:08:27
 look north 0:08:40
 look south 0:11:46

The Southern Hemisphere, Mid-Latitudes
 Jan-Mar 0:18:45
 look north 0:18:50
 look south 0:24:35

The Equatorial Zone
 Oct-Dec 0:28:50
 look north 0:28:58
 look south 0:30:40

The Southern Hemisphere, Mid-Latitudes
 Jul-Sep 0:33:20
 look north 0:33:30
 look south 0:37:58

The Southern Hemisphere, Mid-Latitudes
 Oct-Dec 0:45:05
 look north 0:45:20
 look south 0:49:55
 (narration says 'Southern' Ends 0:54:43)

The Equatorial Zone
 Jul-Sep 0:54:45
 look north 0:54:57
 look south 0:56:27
 (narration says 'Equatorial' Ends 0:58:11)

[[edit]] How the Sky Works

Getting to know the night sky. Why the stars and constellations appear to move across the heavens. The stellar formations always visible from the northern and southern hemisphere. How to view them through binoculars and work out their positions from a sky chart. Why the planets seem to wander against the sky background sky.

[[edit]] January to March

The stars and constellations visible during the first quarter of the year. Firstly from the mid-latitudes of the northern hemisphere, secondly from the tropics, and thirdly from the mid-latitudes of the southern hemisphere. The familiar pattern of Orion, seen both in the northern and southern skies. How the stars in Orion change position on an imaginary spaceflight.

[[edit]] April to June

A guide to the stars and constellations visible from the northern hemisphere, the tropics and the southern hemisphere. Leo and Virgo in the north. Carina and Centaurus in the south. Why the positions of stars look fixed during a human lifetime but how they move over thousands of years.

[[edit]] July to September

A tour of the stars and constellations in the northern hemisphere, the tropics and the southern hemisphere. Cygnus and Lyra in the north. Scorpius and Sagittarius in the south. The glorious highlights of the Milky Way - a massive black hole lurking at the Galactic Centre.

[[edit]] October to December

The stars and constellations visible from the mid latitudes of the northern hemisphere, from the tropics, and from the mid-latitudes of the southern hemisphere. Pegasus and Andromeda in the north. The Magellanic Clouds in the south. How we know by studying galaxies that the Universe is expanding.

[[edit]] Vagabonds

Comets, asteroids and meteors - the wildcards of the Solar System. Why they hurtle through the sky in apparent random. Originating in the Asteroid Belt, the Kuiper Belt and the Oort Cloud, these icy remnants from the birth of the planets are cosmic vagabonds that both beguile us and threaten us.

[[edit]] Technical Specs

  • Video Codec: DivX5.1.1
  • Video Resolution: 576x432
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: mp3
  • Audio Channels: 2
  • Number Of Parts: 2
  • Ripped by bigbreaths

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Astral Autumn]
  • [Hubble Trouble]
  • [The Satellite Story]
  • [Beyond the Milky Way]
  • [Cosmic Voyage]
  • [Cosmos]
  • [The Planets]
  • [The Cosmos - A Beginner's Guide]
  • [The Universe]

[[edit]] ed2k Links

Add 4 links to eMule

[Stargazing.A.Graphic.Guide.to.the.Heavens.1of4.How.the.Sky.Works.MVGroup.Forum.avi] (348.54 Mb)
[Stargazing.A.Graphic.Guide.to.the.Heavens.2of4.Northern.Latitudes.MVGroup.Forum.avi] (525.40 Mb)
[Stargazing.A.Graphic.Guide.to.the.Heavens.3of4.Tropics.and.South.MVGroup.Forum.avi] (175.42 Mb)
[Stargazing.A.Graphic.Guide.to.the.Heavens.4of4.Vagabonds.MVGroup.Forum.avi] (343.47 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [The Universe]
[Year] > [2004]


Name/State of the Planet

  • [Theme]

State of the Planet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Is There a Crisis?
    • 3.2 Why Is There a Crisis?
    • 3.3 The Future of Life
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2000] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Everywhere you turn there is confusion about the current state of our planet; with talk of rainforest destruction, global warming, extinction of species, rising sea levels and drought. In this series David Attenborough brings his matter-of-fact clarity to the subject, investigating the latest scientific research to explain the situation in simple terms for the first time.

Over the course of three programmes, his quest takes him on a truly global trail, from Kenya to Ecuador, from the Phillipines and the Maldives to Easter Island, and from South Africa to California.

[[edit]] Is There a Crisis?

Together with leading experts, David Attenborough examines the latest scientific evidence in order to discover if the planet's ecosystems are really in crisis. If so, he asks how it could have come about, and what is so different now that prevents certain species from adapting to survive, as they did in the past?

[[edit]] Why Is There a Crisis?

Attenborough presents some stark facts. He states that humans are now triggering a mass extinction on a similar scale to that which wiped out the dinosaurs -- but at an unprecedented rate. He investigates the five main activities of mankind that are the most likely contributory factors: Habitat loss, Introduced species, Pollution, Over-harvesting, Islandisation.

[[edit]] The Future of Life

The future of life on earth depends on our ability to take action. Many individuals are doing what they can, but real success can only come if there's a change in our societies and our economics and in our politics. I've been lucky in my lifetime to see some of the greatest spectacles that the natural world has to offer. Surely we have a responsibility to leave for future generations a planet that is healthy, inhabitable by all species.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: ~1790 kbps
Video Resolution: 624/352
Video Aspect Ratio: 16:9
Audio Codec: ac3
Audio BitRate: 192 kbps @ 48kHz
Audio Channels: 2
RunTime Per Part: ~49:40
Number Of Parts: 3
Part Size: ~700Mb
Source: DVD
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Crude Impact]
  • [The Big Chill]
  • [Garbage Warrior]
  • [A Global Warning]
  • [The Great Green Smokescreen]
  • [Glacier Meltdown]
  • [Strange Days on Planet Earth]
  • [Crude]
  • [Frogs]
  • [Crude Awakening]
  • [The Dodo's Guide to Surviving Extinction]
  • [The First Eden]
  • [The Selfish Green]
  • [Whale Hunters]
  • [Cane Toads: An Unnatural History]
  • [Global Dimming]
  • [An Experiment to Save the World]
  • [Five Ways to Save the World]
  • [Environmental Revolution]
  • [Our Fragile Planet]
  • [Meltdown: A Global Warming Journey]
  • [Global Warming: What You Need to Know]
  • [Global Warming - The Signs and the Science]
  • [Are We Changing Planet Earth]
  • [Dimming Sun]
  • [Five Disasters Waiting to Happen]
  • [Global Warming: Doomsday Called Off]
  • [Antarctica: The Ice Melts]
  • [War on Terra]
  • [Big Chill]
  • [Climate chaos: Bush's climate of fear]
  • [Planet Earth - The Future]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.State.of.the.Planet.1of3.Is.There.A.Crisis.xvid.ac3.www.mvgroup.org.avi] (698.77 Mb) Subtitles: [[eng]] [[rum]]
[BBC.State.of.the.Planet.2of3.Why.Is.There.A.Crisis.xvid.ac3.www.mvgroup.org.avi] (698.67 Mb) Subtitles: [[eng]] [[rum]]
[BBC.State.of.the.Planet.3of3.The.Future.of.Life.xvid.ac3.www.mvgroup.org.avi] (698.50 Mb) Subtitles: [[eng]] [[rum]]
OR
[State Of The Planet Ep1.2000 Dvdrip Xvid-Newmov.avi] (697.03 Mb)
[State Of The Planet Ep1.2000 Dvdrip Xvid-Newmov.idx] (91.12 Kb)
[State Of The Planet Ep1.2000 Dvdrip Xvid-Newmov.sub] (8.25 Mb)
[State Of The Planet Ep2.2000 Dvdrip Xvid-Newmov.avi] (697.02 Mb)
[State Of The Planet Ep2.2000 Dvdrip Xvid-Newmov.idx] (99.46 Kb)
[State Of The Planet Ep2.2000 Dvdrip Xvid-Newmov.sub] (9.03 Mb)
[State Of The Planet Ep3.2000 Dvdrip Xvid-Newmov.avi] (697.03 Mb)
[State Of The Planet Ep3.2000 Dvdrip Xvid-Newmov.idx] (90.19 Kb)
[State Of The Planet Ep3.2000 Dvdrip Xvid-Newmov.sub] (8.19 Mb)

Added by [Johndoe gr]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2000]


Name/Stealing a Nation

  • [Theme]

Stealing a Nation

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Award-winning reporter John Pilger exposes how the British Government expelled the population of a group of islands, including Diego Garcia, so the US could build a military base.

STEALING A NATION is an extraordinary film about the plight of people of the Chagos Islands in the Indian Ocean - secretly and brutally expelled from their homeland by British governments in the late 1960s and early 1970s, to make way for an American military base. The base, on the main island of Diego Garcia, was a launch pad for the invasions of Afghanistan and Iraq.

A remarkable dossier of evidence has been put together by Pilger and producer Chris Martin, all from official files, charting one of the most shocking conspiracies of modern times, which continues today.

Diego Garcia is America's largest military base in the world, outside the US. There are more than 4,000 troops, two bomber runways, thirty warships and a satellite spy station. The Pentagon calls it an "indispensable platform" for policing the world.

Before the Americans came, more than 2,000 people lived on the islands, many with roots back to the late 18th century. There were thriving villages, a school, a hospital, a church, a railway and an undisturbed way of life. The islands were, and still are, a British crown colony. In the 1960s, the government of Harold Wilson struck a secret deal with the United States to hand over Diego Garcia. The Americans demanded that the islands be "swept" and "sanitized". Unknown to Parliament and to the US Congress, the British government plotted with Washington to expel the entire population - in secrecy and in breach of the United Nations Charter.

This case went to the courts in 2000. The queen acted on it, ruling against it in 2004.
Last year(2006) the High Court rejected the governments argument that the royal prerogative, exercised by ministers in the Queen's name, was immune from scrutiny.
See more at [bbc.com] [and more here.]

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1660 kbps
  • Video Resolution: 940 x 352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 56 minutes
  • Subtitles: None Available

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [eselkult.tk]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Tambogrande - Mangos, Murder, Mining]
  • [The Illuminati: Our Secret Masters]
  • [Control Room]
  • [The Dark Side]
  • [Private Warriors]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Breaking the Silence]
  • [Paying the Price]
  • [Inside Burma]
  • [Deadly Mistakes]

[[edit]] ed2k Links

[Stealing.A.Nation.XviD.AC3.www.mvgroup.org.avi] (743.04 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/Stephen Hawking - Master of the Universe

  • [Theme]

Stephen Hawking - Master of the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1
    • 3.2 Part 2
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Julian Rhind-Tutt] and published by [Channel 4] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

A voyage through space and time with Professor Stephen Hawking. The series charts Professor Hawking's quest for a 'Theory of Everything'. This 'holy grail' hypothesis could explain everything from the mysteries of unimaginably vast phenomena such as supernovae, black holes and dark matter, to the secrets of an infinitesimally small sub-atomic world.

[[edit]] Part 1

How can we understand the universe? Is it arbitrary, or is there a grand design? Do we still need a God? This episode introduces Professor Stephen Hawking's quest for a 'Theory of Everything' that could help answer some of these fundamental questions about our existence. It also charts his battle with Motor Neurone disease, and how he has succeeded in overcoming the physical limitations the disease has placed upon him.

[[edit]] Part 2

The second episode explores the cutting edge theories of physics, such as String Theory and Supersymmetry, which have seen concepts such as extra dimensions and multiverses move into the mainstream of scientific debate. And as the view of our universe shifts to include infinite universes existing in multiple dimensions, it explores how our perspective on human life is changing.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 871 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 10.64 s (72266 Frames)
  • Part Size:348.52M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [channel4.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Stephen Hawking and the Theory of Everything]
  • [Stephen Hawking's Universe]
  • [The Hawking Paradox]

[[edit]] ed2k Links

Add 3 links to eMule

[Channel.4.Stephen.Hawking.Master.Of.The.Universe.Part.1.WS.PDTV.XviD-REMAX.avi] (348.52 Mb) Subtitles: [[eng]]
[Channel.4.Stephen.Hawking.Master.Of.The.Universe.Part.2.WS.PDTV.XviD.REPACK-REMAX.avi] (349.87 Mb) Subtitles: [[eng]]
[Channel.4.Stephen.Hawking.Master.Of.The.Universe.2.Parts.WS.PDTV.XviD-REMAX.Eng.srt.rar] (38.18 Kb)

Added by [Hattie]
[Julian Rhind-Tutt]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Science]
[Year] > [2008]


Name/Stephen Hawking and the Theory of Everything

  • [Theme]

Stephen Hawking and the Theory of Everything

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nigel Whitmey] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Stephen Hawking takes viewers on a fascinating journey through the telescopic lens of modern physics to gain a new glimpse of the universe - the nature of black holes, the space-time continuum, and new information about the origin of the universe.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Average QP: I= 17.72, P=19.39, B=21.01
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 2
Part Size: 1.36 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking's Universe]
  • [The Hawking Paradox]
  • [A Brief History of Time]
  • [Black Holes]
  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]
  • [The Big Bang Machine]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.Discovery.Stephen.Hawking.and.the.Theory.of.Everything.1of2.x264.720p.AC3.MVGroup.org.mkv] (1398.20 Mb)
[HDTV.Discovery.Stephen.Hawking.and.the.Theory.of.Everything.2of2.x264.720p.AC3.MVGroup.org.mkv] (1396.92 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Nigel Whitmey]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2008]


Name/Stephen Hawking's Universe

  • [Theme]

Stephen Hawking's Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Seeing is Believing
    • 3.2 In the Beginning
    • 3.3 Cosmic Alchemy
    • 3.4 Black Holes and Beyond
    • 3.5 On the Dark Side
    • 3.6 An Answer to Everything
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jeff Rawle] and published by [PBS] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

This incredible series treats viewers to the latest and loftiest advances in cosmological thought in true down-to-earth Hawking fashion. The series presents an intergalatic detective story, rich with mystery, unexpected twists and astonishing revelations.

[[edit]] Seeing is Believing

Sophisticated computer graphics illustrate the evolution of the cosmos, and other leading cosmologists and scientists contribute their ideas.

[[edit]] In the Beginning

In this programme, he examines theories of how the universe began, telling the story of a gripping scientific quest which reached a dramatic climax when scientists in America discovered cosmic background radiation.

[[edit]] Cosmic Alchemy

In the aftermath of the big bang, how was all the matter around us - people, planets and life itself - created? Professor Hawking embarks on a remarkable voyage that leads from the dreams of ancient alchemists to the genius of Albert Einstein.

[[edit]] Black Holes and Beyond

Much of Stephen Hawking's work has explored the mysterious possibilities of black holes. Yet for a scientist to believe in them meant abandoning the known laws of physics. Then astronomers started to see things in the sky far stranger than the wildest creations of science fiction.

[[edit]] On the Dark Side

In this programme, he focuses on the search for invisible or `dark' matter, which is believed to make up as much as 80 per cent of the matter in the universe and which cosmologists are convinced holds the key to the fate of the universe. But how can they find the invisible?

[[edit]] An Answer to Everything

Professor Hawking explains why he believes that scientists are close to discovering a single `theory of everything' that could describe the entire workings of the universe.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: averaging 1600+ kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Episode: 00:54:30
  • Number Of Parts: 6
  • Part Size: 700 MB
  • Subtitles: English
  • Ripped by I_M

[[edit]] Links

[[edit]] Further Information

  • [pbs.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking and the Theory of Everything]
  • [The Hawking Paradox]
  • [The Elegant Universe]
  • [A Brief History of Time]

[[edit]] ed2k Links

Add 6 links to eMule

[PBS.Stephen.Hawkings.Universe.1of6.Seeing.is.Believing.divx.mp3.avi] (676.64 Mb)
[PBS.Stephen.Hawkings.Universe.2of6.Big.Bang.divx.mp3.avi] (689.37 Mb)
[PBS.Stephen.Hawkings.Universe.3of6.Cosmic.Alchemy.divx.mp3.avi] (686.54 Mb)
[PBS.Stephen.Hawkings.Universe.4of6.On.The.Dark.Side.divx.mp3.avi] (700.38 Mb)
[PBS.Stephen.Hawkings.Universe.5of6.Black.Holes.And.Beyond.divx.mp3.avi] (701.40 Mb)
[PBS.Stephen.Hawkings.Universe.6of6.An.Answer.To.Everything.divx.mp3.avi] (692.35 Mb)

Streaming Video

Added by [Hattie]
[Jeff Rawle]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Science]
[Year] > [1997]


Name/Stolen Identity

  • [Theme]

Stolen Identity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of [DC The FBI Files] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The FBI Files
Stolen Identity: Cases from the FBI archives. The
police find 80-year-old Florence barely conscious
in an abandoned van beneath the body of her
murdered son James.

[[edit]] Technical Specs

  • Filesize.....: 366,757,888 bytes
  • Runtime......: 45:49.800 (10546968 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 930 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 120kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Shootist]
  • [A Chilling Discovery]

[[edit]] ed2k Links

[Discovery.Channel.The.FBI.Files.Stolen.Identity.PDTV.XviD-FTP.avi] (349.77 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The FBI Files]
[Series]
[Subject] > [History]
[Year] > [2005]


Name/Stone Age Columbus

  • [Theme]

Stone Age Columbus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Who were the first people in North America? From where did they come? How did they arrive? The prehistory of the Americas has been widely studied. Over 70 years a consensus became so established that dissenters felt uneasy challenging it. Yet in 2001, genetics, anthropology and a few shards of flint combined to overturn the accepted facts and to push back one of the greatest technological changes that the Americas have ever seen by over five millennia.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: ~1000 kB/s
  • Video Resolution: 640x480
  • Audio Codec: MP3
  • Audio Bitrate: 96 kb/s 44100Hz
  • RunTime Per Part: ~49 min.
  • Number Of Parts: 1
  • Part Size: ~350 MB
  • Subtitles: English
  • Ripped by digital distractions

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [First Mariners]
  • [Journey to 10.000 B.C.]
  • [America's Stone Age Explorers]
  • [Ape to Man]
  • [The New World: Nightmare in Jamestown]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Columbus - Secrets from the Grave]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stories from the Stone Age]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Mystery of the Human Hobbit]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Walking with Cavemen]

[[edit]] ed2k Links

Add 3 links to eMule

[Stone.Age.Columbus.[digitaldistractions].avi] (350.33 Mb)
OR
[Bbc.Horizon.2002.Stone.Age.Columbus.avi] (388.92 Mb) Subtitles: [[eng]]
[BBC.Horizon.2002.Stone.Age.Columbus.srt] (30.93 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2002]


Name/Stonehenge Decoded

  • [Theme]

Stonehenge Decoded

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Donald Sutherland] and published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Stonehenge is one of the most mysterious prehistoric sites known to us and for centuries its purpose has been the source of intense speculation. Now in our ground-breaking special, British archaeologist Professor Mike Parker Pearson unearths surprising evidence supporting a radical new vision of Stonehenge.

His theory suggests that the stone circle was at the centre of one of the largest prehistoric religious complexes in the world. Parker Pearson and his team uncover the first evidence of a 4,500 year-old lost settlement – with at least 300 houses, it is the largest Stone Age settlement ever found in northern Europe.

At its centre lie the remains of a near replica of Stonehenge built of wood. He believes that Stonehenge was built to house the spirits of the dead while the wood circle represented the living. Further evidence suggests thousands of people gathered here at the summer and winter solstices.

Through CGI, dramatic recreations and narration by Donald Sutherland, we transport you to the prehistoric world of Stonehenge and provide startling revelations about this archaeological mystery.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1764 kbps
Video Resolution: 688x432
Video Aspect Ratio: 1.593:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:33:57
Number Of Parts: 1
Part Size: 1.24GB
Subtitles: no
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [More about Stonehenge]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of Lost Empires]
  • [Who Built Stonehenge]

[[edit]] ed2k Links

[National.Geographic.Stonehenge.Decoded.DVB.XviD.MP3.MVGroup.org.avi] (1276.26 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Donald Sutherland]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2008]


Name/Stories from the Stone Age

  • [Theme]

Stories from the Stone Age

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Daily Bread
    • 3.2 Urban Dream
    • 3.3 Waves of Change
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

An exploration of the revolutionary period of prehistory that began when humans abandoned the nomadic hunting and gathering existence they had known for millennia to take up a completely new way of life – the decisive move to farming and herding the ration of permanent settlements and the discovery of metals setting the stage for the arrival of the world’s first civilisation.

Stories from the Stone Age ask some intriguing questions.
Why did some of our ancestors never become farmers at all?
Why do some still continue hunting and gathering despite their contact with farming people and advanced technologies?
How and why did our paths become uniquely shaped after emerging as a species from a single genetic family in Africa?

Based on extensive research, Stories from the Stone Age takes us on a journey where we get to live alongside our ancestors as they cross between the Old and the New Worlds and into Civilisation. The series utilises detailed re-enactments and short interviews with key archaeological experts.

[[edit]] Daily Bread

Daily Bread begins 15,000 years ago, at the end of the last Ice Age, when the world became warmer and wetter. Landscapes were changing everywhere, and plants and animals were flourishing. It was a hunter-gatherer's paradise. In the Middle East, the nomads were about to change the world forever.

[[edit]] Urban Dream

Shows the early Europeans 12,000 years ago, living a hard life in nomadic bands. For hundreds of generations they had followed the wild herds, depending on them for survival. But they were about to face a new challenge.

[[edit]] Waves of Change

The Stone Age was a turning point for our species. This program examines how the arrival of metal revolutionised the European economy. By the period's conclusion, the seeds of the world as we know it today had already been sown.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1876 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [America's Stone Age Explorers]
  • [What is Human]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Ascent of Man]
  • [Treasures from the Past]
  • [Stone Age Columbus]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]

[[edit]] ed2k Links

Add 3 links to eMule

[Stories.From.the.Stone.Age.1of3.Daily.Bread.DVB.Xvid.mp3.MVGroup.org.avi] (744.26 Mb)
[Stories.From.the.Stone.Age.2of3.Urban.Dream.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)
[Stories.From.the.Stone.Age.3of3.Waves.of.Change.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2003]


Name/Stormchasers

  • [Theme]

Stormchasers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [IMAX] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

The power of tornadoes, hurricanes, hailstorms, and other severe weather serve as a reminder that, despite technological advances, there are elements of nature that still have us at their mercy. Stormchasers follows the meteorologists who put their lives in danger to chart and research severe storms.

A group of scientists drive hundreds of miles per day to chase down tornadoes in the Midwest, lingering until the last possible second when they actually encounter a twister. Weather Service personnel send an airplane through the middle of Hurricane Emily, with everything that can be shaken loose inside the plane tethered down for the rough ride. The "making of" segment of Stormchasers documents the crew's hair-raising experiences as they placed themselves directly in the path of danger and doubted their own sanity for doing so. Interestingly, the filmmakers were forced to manufacture a monsoon when shooting in India; the results were convincing indeed.

Originally shot in large format for IMAX theaters, Stormchasers gives the formation of menacing storms a beautifully lyrical quality and goes a long way toward explaining the weather phenomena that shape our lives.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3100
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 37
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [Angry Skies]
  • [Earthquake Storms]
  • [Extreme Weather]
  • [Hyper Hurricane]
  • [Natural Disasters]
  • [Nature's Fury]
  • [The Jet Stream and Us]
  • [Wild Weather]

[[edit]] ed2k Links

[IMAX.The.Stormchasers.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (999.36 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [1995]


Name/Strange Days on Planet Earth

  • [Theme]

Strange Days on Planet Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Invaders
    • 3.2 The One Degree Factor
    • 3.3 Predators
    • 3.4 Troubled Waters
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary narrated by [Edward Norton] and published by [National Geographic] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Around the globe, scientists are racing to solve a series of mysteries. Unsettling transformations are sweeping across the planet, and clue by clue, investigators around the world are assembling a new picture of Earth, discovering ways that seemingly disparate events are connected. Crumbling houses in New Orleans are linked to voracious creatures from southern China.

Vanishing forests in Yellowstone are linked to the disappearance of wolves. An asthma epidemic in the Caribbean is linked to dust storms in Africa. Scientists suspect we have entered a time of global change swifter than any human being has ever witnessed. Where are we headed? What can we do to alter this course of events?

[[edit]] Invaders

Strange transformations are taking place around the world because of alien invaders. People in New Orleans no longer trust the floor beneath their feet. Their houses are collapsing — under siege by voracious termite hordes that scientists suspect began their journey half a world away.

[[edit]] The One Degree Factor

As heat accumulates in the global climate system, places such as Alaska and the northwest corner of Canada are getting more than their share. The average temperature has increased in some places here by as much as 11 degrees Fahrenheit. Emerging signs indicate that the region's rising temperature is affecting the indigenous Porcupine Caribou in ways both subtle and potentially severe.

[[edit]] Predators

Deep in the wilds of Venezuela, the natural order is being turned inside out. Miles of savanna and verdant forest have given way to small, scattered islands. Some of these islands are now overrun by bands of howler monkeys, a glut of iguanas and hordes of ravenous ants. What's driving this bizarre transformation? and could it be linked to other mysterious events around the world?

[[edit]] Troubled Waters

A series of apparently unconnected crises among animal populations around the world turns out to be linked by water. The fourth hour of Strange Days on Planet Earth examines the evidence that pollutants are being spread throughout the world's water systems and explores what we can do to remedy the problem.

[[edit]] Technical Specs

Video Codec: DivX
Video Aspect Ratio: 16:9
Audio Codec: AC3
RunTime Per Part: 54min
Number Of Parts: 4
Part Size: 700 MB
Ripped by DeadFish

[[edit]] Links

[[edit]] Further Information

  • [More info]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Big Freeze]
  • [Garbage Warrior]
  • [A Global Warning]
  • [Glacier Meltdown]
  • [Are We Changing Planet Earth]
  • [An Experiment to Save the World]
  • [Environmental Revolution]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [State of the Planet]
  • [Planet Earth - The Future]
  • [Meltdown: A Global Warming Journey]
  • [Global Warming - The Signs and the Science]
  • [Global Dimming]
  • [Climate Change - An Uncertain Future]

[[edit]] ed2k Links

Add 4 links to eMule

[NG.Strange.Days.On.Planet.Earth.1of4.Invaders.DivX-AC3.avi] (700.42 Mb)
[NG.Strange.Days.On.Planet.Earth.2of4.The.One.Degree.Factor.DivX-AC3.avi] (700.72 Mb)
[NG.Strange.Days.On.Planet.Earth.3of4.Predators.DivX-AC3.avi] (700.64 Mb)
[NG.Strange.Days.On.Planet.Earth.4of4.Troubled.Waters.DivX-AC3.avi] (700.26 Mb)

Added by [Gavin63]
[Edward Norton]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2004]


Name/Street Art

  • [Theme]

Street Art

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The term Street Art has evolved to define the more visual and engaging aspects of urban art, as opposed to simply text-based graffiti and tagging. This film follows such notorious cult figures as: Blek Le Rat, Nano 4814, Nuria, Sweet Toof, NoNose, and Eine, as they work upon the pavements of Paris Londonand Madrid During the film we pursue these characters as they create new pieces and discuss the varying approaches to Street Art in these three diverse cities.

We also meet some of the artists taking part in the first ever Street Art exhibition at Tate Modern, and explore the rapidly expanding commercial market that's turning street artists into big earners at the auction houses. What does this newfound profitable aspect mean for this formerly underground and anti-establishment scene?

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1920 kbps
Video Resolution: 720 x 416
Video Aspect Ratio: 1:88
Audio Codec: MP3
Audio Bitrate: 128kb/s VCB
Audio Languages: English
RunTime Per Part: 22 mins
Part Size: 350MB
Ripped by: artistharry

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Tats Cru : The Mural Kings]
  • [Concrete Canvas]
  • [The Saatchi 100]
  • [Point of View]
  • [Tracey Emin]

[[edit]] ed2k Links

[Street.Art.Xvid.MP3.MVGroup.Forum.avi] (350.02 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/Stuart Brisley

  • [Theme]

Stuart Brisley

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Stuart Brisley is perhaps best-known for his disturbing physical performances which pushed his body to extremes. But his work as an artist over four decades has embraced sculpture and installation, films and fictions, large-scale participatory projects and, most recently, the Web.

Illustrated with archive footage and photographs, this profile of the artist explores his understandings of collaboration and community, of politics and the market, of humour and failure. At the centre of his diverse work are the essential qualities of what it means to be human.

Brisley's art remains challenging and provocative, not least in the recent project in which he has orchestrated works centred on a Museum of Ordure. The museum has a curator and a collector, and, at least as it was shown at the Freud Museum, London, an apparent display of human excrement.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1796 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 27:00
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Publisher Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Gavin Turk]
  • [Joe Tilson]
  • [Howard Hodgkins]
  • [Sandra Blow]

[[edit]] ed2k Links

[TheEYE.Stuart.Brisley.XviD.MP3.MVGroup.org.avi] (372.97 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Stuart Sutcliffe - The Lost Beatle

  • [Theme]

Stuart Sutcliffe - The Lost Beatle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Paul Morley] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

At art college in Liverpool in 1959, Stuart Sutcliffe met John Lennon and they soon became close -with Lennon persuading Sutcliffe to use the proceeds of a painting he had sold to buy a bass guitar and join his band, along with Paul McCartney and George Harrison. Before long, with drummer Pete Best in the line-up, they won a contract in Hamburg playing sleazy clubs in the seedy Reeperbahn area of the city, amidst the casual sex, drugs and rock 'n' roll of the era. The newly-christened Beatles were on their way.

With the band on the brink of success, Sutcliffe left the group to concentrate on his first love, art, and his new love, German photographer Astrid Kirchherr. But Stuart's health soon began to decline. On the 10th of April 1962, Stuart suffered a seizure and slipped into a coma. As Astrid cradled his head in her hands, Stuart died of a cerebral hemorrhage, cutting short the life of the promising young artist.

Interviewees include Stuart's fiancée and Beatles stylist/photographer Astrid Kirchherr, early Beatles manager Allan Williams, Stuart's sister Pauline Sutcliffe, Liverpool flatmate to Sutcliffe and Lennon, Rod Murray and esteemed American art historian and writer Donald Kuspit.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Stuart.Sutcliffe.The.Lost.Beatle.2005.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,122,724 bytes
  • Runtime......: 59:01.960 (88549 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1622 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Producer iambic]
  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Beatles in Love]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Jimi Hendrix: The Uncut Story]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Stuart.Sutcliffe.The.Lost.Beatle.2005.PDTV.XviD.MP3.MVGroup.org.avi] (745.89 Mb)
[BBC.Stuart.Sutcliffe.The.Lost.Beatle.2005.PDTV.XviD.MP3.MVGroup.org.en.srt] (72.22 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Paul Morley]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2005]


Name/Stubbs and the Horse

  • [Theme]

Stubbs and the Horse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Clare Balding] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This film is a lively account of the social, cultural, and intellectual environment in which Stubbs' magnificent paintings were produced, and provides an insight into the importance of the horse in 18th century British culture. Some of Stubbs' finest paintings and anatomical drawings are featured.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1401 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 448kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 39:33.428
Part Size: 523MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Stubbs @ Artcyclopedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Horses]
  • [The Noble Horse]
  • [Ultimate Horseracing]
  • [British Painting 1700-1850]

[[edit]] ed2k Links

[Stubbs.and.the.Horse.XviD.AC3.MVGroup.Forum.avi] (523.45 Mb)

Added by [dentje]
[Clare Balding]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Submariners

  • [Theme]

Submariners

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Experience life aboard the HMAS Rankin – the newest of Australia’s Collins Class submarines – in this intriguing new six part documentary series, as she undertakes a journey from the West Australian coast to the waters of Korea, Japan and Hawaii. SUBMARINERS is a fascinating look at Australia’s newest high-tech military asset while her dedicated crew will inspire with their camaraderie and indomitable Australian spirit. Unprecedented video camera access.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1820 KB/s
Video Aspect Ratio: 1.62:1
Video Resolution: 704 x 432
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:26
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 373 MB
Ripped by gavin63
Subtitles: No None on DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Australian War Experience]
  • [Colour of War - The Anzacs]
  • [Submarines]
  • [U-Boat War]
  • [Warship - A History of War at Sea]
  • [Seapower History of Naval Warfare]
  • [Weapons Races]

[[edit]] ed2k Links

Add 6 links to eMule

[Submariners.1of6.Xvid.AC3.MVGroup.avi] (372.96 Mb)
[Submariners.2of6.Xvid.AC3.MVGroup.avi] (372.98 Mb)
[Submariners.3of6.Xvid.AC3.MVGroup.avi] (372.92 Mb)
[Submariners.4of6.Xvid.AC3.MVGroup.avi] (372.98 Mb)
[Submariners.5of6.Xvid.AC3.MVGroup.avi] (372.94 Mb)
[Submariners.6of6.Xvid.AC3.MVGroup.avi] (372.98 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [This is Australia]
[Year] > [2005]


Name/Submarines

  • [Theme]

Submarines

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Will Lyman] and published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Modern submarines, enormous ships that are self-contained wonders of technology, are able to produce oxygen and water for their occupants. They are equipped with their own power plants, and feature sophisticated food service, entertainment facilities, firefighting stations, and a place for worship. Ultimate Guide: Submarines demonstrates how the submarine has developed since its first appearance in the Revolutionary War. In addition, scientists are harnessing the power of submarine-like vehicles to investigate the depths of the oceans. ~ Alice Day, All Movie Guide

Produced by Nigel Ashcroft
Narrated by Will Lyman
Written and directed by Martin Vaughan Cook
50 minutes, English and Mandarin Chinese dual audio

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1556 Kbps
  • Video Resolution: 656x384
  • Video Aspect Ratio: 1.71 / 41:24
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Submarines on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Master of the Abyss]
  • [Voyages of Discovery]
  • [Weapons Races]
  • [Submariners]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Submarines.DivX.AC3.MVGroup.org.avi] (746.30 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2000]


Name/Suite Habana

  • [Theme]

Suite Habana

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Dawn breaks in La Habana, and as the day advances we follow the simple lives of ten ordinary Cubans, with only sounds and images accompanied by music.

From Wikipedia, the free encyclopedia :

"Suite Habana is a 2003 Cuban documentary directed by Fernando Pérez.

The documentary was filmed with fictional cinema techniques depicting a day in a life of several real people, from a ten year old Down Syndrome child to a 79 year old retired lady who sells peanuts in the street.

The film has no dialogue, using sound and image to evoke emotional effect. Several stories are juxtaposed to convey the plot points, an unusual approach in Cuban cinema, where spoken words are often used to excess.

Critical reception

After the film's premiere in Cuba, national critics ranked it as one of the best Cuban films in decades. The film gathered several awards at international film festivals. Variety called it "A lyrical, meticulously-crafted and unexpectedly melancholy homage to the battered but resilient inhabitants of a battered but resilient city.""

[[edit]] Technical Specs

  • File Name ........... : Suite.Habana.1of2.dvdrip.xvid.mp3.[ectoplaxma].avi
  • Total Size (MB) ... : 668.69 MB (each of two parts)
  • Duration .............. : 00:42:46
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 576
  • Aspect Ratio ....... : 1.25:1
  • Video Bitrate ...... : 2090 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.201 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 96 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : DVD rip by ectoplaxma. Outstanding image quality!

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the film]
  • [Wikipedia page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Fight for Cuban Music]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Cuba, Wild Island of the Caribbean]
  • [Buena Vista Social Club]

[[edit]] ed2k Links

Add 2 links to eMule

[Suite.Habana.1of2.dvdrip.xvid.mp3.[ectoplaxma].avi] (668.69 Mb)
[Suite.Habana.2of2.dvdrip.xvid.mp3.[ectoplaxma].avi] (618.11 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Theme] > [Music]
[Year] > [2003]


Name/Super Comet - After the Impact

  • [Theme]

Super Comet - After the Impact

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine a world cloaked in complete darkness. Food and water supplies disappear, tsunamis and fires rage, and scorching temperatures plummet to an Ice Age cold within months. Many scientists believe these cataclysmic environmental changes wiped out the dinosaurs after a gigantic asteroid struck the planet millions of years ago...and some say humans could be the next species to face extinction.

SUPER COMET: AFTER THE IMPACT dares to bring the unthinkable to life in a fascinating look at how humans could adapt to a new world plagued by devastation on a global scale. You'll be riveted as you watch this unfolding of ultimate destruction that also celebrates the will of our species to survive despite incredible odds.

[[edit]] Technical Specs

  • Video Codec: XviD 1.2
  • Video Bitrate: 1007 kb/s
  • Video Resolution: 624x352
  • Video Framerate: 29.97 FPS
  • Audio Codec: Lame 3.97 VBR Mp3
  • Audio Bitrate: 122 kbps 48000Hz
  • Audio Channels: 2
  • Runtime per Part: 85 mins
  • Number of Parts: 1
  • Part Size: 695 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Crater of Death]
  • [Comets]
  • [Meteors: Fire in the Sky]
  • [Killer Asteroid (NG)]
  • [Tutankhamuns Fireball]
  • [Asteroids: Deadly Impact]
  • [Cosmic Fireballs]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

[Science.Channel.Super.Comet.After.The.Impact.WS.DSR.XviD-K4RM4.avi] (695.78 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Impact]
[Year] > [2005]


Name/Super Fast Warship

  • [Theme]

Super Fast Warship

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Forester] and published by [Discovery Channel] broadcasted as part of [DC Build It Bigger] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Danny Forster visits a US Navy destroyer, joining the teams who refuel the ship and work the radars. Next, he travels to Maine's Bath Iron Works shipyard.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 41 min
Number Of Parts: 1
Part Size: 1.26 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Western U.S.A]
  • [Floating City]
  • [Warship - A History of War at Sea]
  • [Battleship Scharnhorst]

[[edit]] ed2k Links

[HDTV.Discovery.Build.It.Bigger.Biggest.Warship.x264.720p.AC3.MVGroup.Forum.mkv] (1295.77 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Danny Forester]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [Technology] > [DC Build It Bigger]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2006]


Name/Super Mums The Smart Investors

  • [Theme]

Super Mums The Smart Investors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] on One series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough takes a look at the unique approaches of several different animal species to motherhood. The elephant seal mother loses 40 per cent of her body weight during the four short weeks she has to wean her pup. The seahorse female leaves giving birth to the male. The amaurobious spider sacrifices everything for her children - she is their very first meal.

[[edit]] Technical Specs

File Name ..........: WildLife on One.avi
File Size .........:150.00 MB(157,284,352 Bytes)
Video Codec Name ...: XviD MPEG-4 codec
Video Length .......: 00:09:27
Video Bitrate ......: 2104 KB/s
Aspect Ratio .......: 1.76:1
Resolution .........: 592 x 336
Framerate ..........: 25 FPS
Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
Audio Bitrate ......: 114 KB/s (VBR)
Channels ...........: 2 Ch[/quote]
Subtitles ..........: English
Ripped by...................: Unknown UKNova capper
Originally uploaded on.:UKNova tracker

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Life of Mammals]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.On.One.Super.Mums.The.Smart.Investors.Xvid.mp3.UKNova.avi] (150.00 Mb) Subtitles: [[eng]]
[BBC.Wildlife.On.One.Super.Mums.The.Smart.Investors.Xvid.mp3.UKNova.Eng.srt] (8.55 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/Super Pride

  • [Theme]

Super Pride

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Lance Lewman] and published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Serengeti, in northern Tanzania, teems with big predators. But none compare to the lion. The Serengeti sustains one of the biggest lion populations in Africa: approximately 3,500 lions in 300 prides. But this pride, residing in the central Serengeti, is an exception. 22 lions in all: they are a Super Pride. Few lion prides reach Super Pride status. This phenomenon requires the right conditions. Plentiful prey and strong pride males are key to its success. But keeping cubs alive to maturity is the Super Pride's ultimate goal. Sometimes the greatest threats to a lion cub's life come from other lions…

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2043 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Surviving the Drought]
  • [Battle at Kruger]
  • [Lions of Crocodile River]
  • [Lions of the African Night]
  • [Desert Lions]
  • [Lions - Spy in the Den]
  • [Swamp Cats]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Super.Pride.DVB.Xvid.mp3.MVGroup.org.avi] (744.26 Mb) Subtitles: [[eng]]
[National.Geographic.Super.Pride.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (31.21 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Lance Lewman]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/Super Volcanoes

  • [Theme]

Super Volcanoes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science], [Technology] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

National Geographic Naked Science presents "Super Volcano", the inside documentary of what might happen if the Yellowstone Caldera were to erupt one day. This documentary includes a Yellowstone timeline of past eruptions, how Yellowstone would affect the world, and what impact will it be for the U.S.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1955 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Supervolcanoes]
  • [Yellowstone]
  • [Volcano Alerts]
  • [Journeys into the Ring of Fire]
  • [Earth - The Power of the Planet]
  • [The Ring of Fire]
  • [Krakatoa]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Vesuvius Deadly Fury]
  • [Volcano - Nature's Inferno]
  • [Earthquake Storms]
  • [Angry Earth]
  • [Natural Disasters]
  • [Journeys from the Centre of the Earth]
  • [The Earth's Core]
  • [Born of Fire]
  • [Ring of Fire]
  • [In the Shadow of Vesuvius]
  • [Volcano Hunt]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Super.Volcanoes.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Super.Volcanoes.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (52.10 Kb)

Added by [gavin63]

[Categories]: [Eric Meyers] | [Nature] | [Science] | [Technology] | [National Geographic] | [NG Naked Science] | [2004] | [Name] | [English] | [Volcano]

[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Volcano]
[Year] > [2004]


Name/SuperCroc

  • [Theme]

SuperCroc

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sam Neill ] and published by [National Geographic] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Experience the thrill of discovery, as the fossil remains of a 10-ton, 40-foot SuperCroc, the size of a school bus, are unearthed in the Sahara.

Travel back in time to see how SuperCroc might have lived and battled for food 110 million years ago and watch as experts transform fossilized bones into the 40-foot, life-size giant SuperCroc.

Join paleontologist Paul Sereno and reptile expert Brady Barr on an around-the-world quest to learn more abou this prehistoric giant through close encounters with some of the largest, most voracious, modern-day crocs.

[[edit]] Technical Specs

  • Video Codec : DivX 5
  • Video Size: 720 x 480
  • Audio Codec : MP3
  • Runtime : 96 min.
  • Size : 699 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[nationalgeographic.com]]

[[edit]] Related Documentaries

  • [Ancient Crocodiles]
  • [King Croc]
  • [Lost Crocodiles of the Pharaohs]
  • [Crocodiles]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Crocodile]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Invasion of the Crocodiles]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Realm of the Alligator]
  • [Reptiles]
  • [Secrets of the Crocodile Caves]
  • [Sky Monsters]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Ultimate Crocodile]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[National.Geographic.Super.Croc.Divx5.MP3.avi] (698.59 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Sam Neill]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/Superhuman Giants

  • [Theme]

Superhuman Giants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [CBC] broadcasted as part of [CBC Doc Zone] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine what it's like to be stared at whenever you leave your home... to be
bombarded with relentless questions from strangers. Superhuman Giants tells
the stories of some of the most extraordinary people on the planet.

Only three in every million individuals get to become members of their most
exclusive club. These people aren't just tall, they're breaking the seven foot
barrier. Find out how the human body grows to such an exceptional height? How
do they fit in? And can they find love? Find out what it's like to live as a
giant.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,377,280 bytes
  • Duration.............: 45:09.067
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Science of Dwarfism]

[[edit]] ed2k Links

[071205.cbc.wild.docs.superhuman.giants.640x464.xvid.mp3.festering.leper.avi] (687.96 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Doc Zone]
[Series]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Supermassive Black Holes

  • [Theme]

Supermassive Black Holes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 XviD Version
    • 5.2 DivX Version
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

In June 2000, astronomers made an extraordinary discovery. One that promises to solve one of the biggest problems in cosmology - how and why galaxies are created. Incredibly, the answer involves the most weird, destructive and terrifying objects in the Universe - supermassive black holes. Scientists are beginning to believe that these forces of pure destruction actually help trigger the birth of galaxies and therefore are at the heart of the creation of stars, planets and all life.

[[edit]] Technical Specs

[[edit]] XviD Version

  • Video Codec: XviD
  • Video Bitrate: 1995 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 192 kb/s CBR
  • Audio Channels: 2
  • RunTime Per Part: 44m 40s
  • Number Of Parts: 1
  • Part Size: 701mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] DivX Version

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 2101kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128kbps CBR
  • Audio Channels: 2
  • RunTime Per Part: 43:44
  • Number Of Parts: 1
  • Part Size: 700.68mb

[[edit]] Links

[[edit]] Further Information

  • [imdb page]
  • [homepage]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Beyond the Milky Way]
  • [Black Holes]
  • [Black Holes and Black Magic]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2000.Supermassive.Black.Holes.jvt40XviD.avi] (701.57 Mb) Subtitles: [[eng]]
OR
[BBC Horizon 2000 Supermassive Black Holes (BBC World).avi] (700.68 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2000]


Name/Supernatural - The Unseen Powers of Animals

  • [Theme]

Supernatural - The Unseen Powers of Animals

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Extrasensory Perception
    • 3.2 Outer Limits
    • 3.3 Hidden Forces
    • 3.4 Time Warp
    • 3.5 Paranormal
    • 3.6 Close Encounters
    • 3.7 Special Feature : Supernatural Superstars!
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Andrew Sachs] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

The Unseen Powers of Animals

When science fiction comes science fact This groundbreaking series unravels the extrasensory feats and near-paranormal powers of animals. It journeys to the outer limits of scientific knowledge to find a parallel animal universe where life exists in other realities and has powers that almost defy belief.

Here sharks perceive human electric auras and dolphins use ultrasound to "see" a human foetus in the womb. There are monkey herbalists, frogs that have mastered the art of cryogenics and lizards that walk on water or cry blood.

Supernatural not only looks at animal hypnosis and the healing powers of fish and dolphins, it even explains weird phenomena such as animals foretelling earthquakes or forecasting the weather and fish that "rain" from the sky.

Originally transmitted 30/03/99 - 06/05/99

[[edit]] Extrasensory Perception

A look at animals, and plants, that possess senses more powerful than those of humans.

[[edit]] Outer Limits

[[edit]] Hidden Forces

[[edit]] Time Warp

'Time Warp' shows how time stretches depending on the animal's perception

[[edit]] Paranormal

This edition focuses on the seemingly paranormal powers of wildlife.

[[edit]] Close Encounters

This programme examines the therapeutic effects of close encounters with animals.

[[edit]] Special Feature : Supernatural Superstars!

[[edit]] Technical Specs

  • Video Codec: DivX 6.2.5
  • Video Bitrate: 1485 kbps
  • Video Resolution: 688x384
  • Video Aspect Ratio: 1.792:1
  • Frames Per Second: 25.000
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 192kb/s CBR 48000 Hz
  • Audio Streams: 2
  • Audio Languages: english
  • RunTime Per Part: 29:02.840
  • Number Of Parts: 6+1
  • Part Size: 367,130,142 Bytes
  • Subtitles: none
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Supersense]
  • [Supernatural Science]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Supernatural.1of6.Extrasensory.Perception.DivX6.AC3.www.mvgroup.org.avi] (350.12 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Supernatural.2of6.Outer.Limits.DivX6.AC3.www.mvgroup.org.avi] (350.01 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Supernatural.3of6.Hidden.Forces.DivX6.AC3.www.mvgroup.org.avi] (349.99 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Supernatural.4of6.Time.Warp.DivX6.AC3.www.mvgroup.org.avi] (349.95 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Supernatural.5of6.Paranormal.DivX6.AC3.www.mvgroup.org.avi] (350.21 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Supernatural.6of6.Close.Encounters.DivX6.AC3.www.mvgroup.org.avi] (350.14 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Supernatural.EXTRA.Superstars.DivX6.AC3.www.mvgroup.org.avi] (350.04 Mb) Subtitles: [[eng]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Narrator] > [Andrew Sachs]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1999]


Name/Supernatural Science

  • [Theme]

Supernatural Science

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Lake Monsters
    • 3.2 Open to Suggestion
    • 3.3 Spontaneous Human Combustion
    • 3.4 Electric Hands
    • 3.5 Previous Lives
    • 3.6 Physical Feats
    • 3.7 Secrets of Levitation
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jonathan Pryce] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Supernatural Science

BBC Worldwide and Discovery Channel 1999

The paranormal has fascinated believers and irritated sceptics for decades. The series uses archive video, expert interview, dramatic reconstruction and personal testimony to demystify strange phenomena and explore popular mythology in terms of current scientific understanding.

[[edit]] Lake Monsters

Scotlands Loch Ness Monster has eluded searchers for decades. Other reports of sea serpents have come from lakes in Norway and the U.S. Do Jurassic beasts haunt these waters? Or have witnesses been fooled by optical illusions and hoaxes?

[[edit]] Open to Suggestion

The power of suggestion can be used to assist medical treatment, or to indoctrinate cult victims. This program examines the consequences of using and abusing this little-understood power.

[[edit]] Spontaneous Human Combustion

Can the human body just burst into flame? Bizarre deaths caused by spontaneous human combustion have been reported for more than a century. Recently, forensic scientists have begun to develop a compelling explanation for this phenomenon.

[[edit]] Electric Hands

Dowsing is one of the oldest sciences, used to locate everything from freshwater springs to missing persons. It is also part of the panoply of alternative therapies. Medical dowsers move their hands over patients to diagnose and even heal illnesses. Many doctors ridicule the practice. But there are those who believe therapeutic touch has real benefits.

[[edit]] Previous Lives

Channelers and mediums claim the ability to communicate with the dead. Scientists remain skeptical. But some researchers have come across a baffling phenomenon: young children with extraordinary knowledge of people who died before they were even born.

[[edit]] Physical Feats

The body is capable of incredible feats, some of which defy explanation. How, for example, can Tibetan monks sleep outdoors in freezing temperatures? This program reveals what these feats tell us about the real limits of human anatomy and psychology.

[[edit]] Secrets of Levitation

Over the centuries, Indian gurus, Christian saints, psychics and others have been reputed to possess the ability to levitate. Science has now shown that levitation is possible through technological means. Could an ancient myth become reality?

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1790 kb/s
Video Resolution: 656x480 (1.37:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 134 kb/s (67/ch, stereo) VBR 48000 Hz
RunTime Per Part: 50m
Number Of Parts: 7
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Loch Ness]
  • [Loch Ness Secret]
  • [Supernatural - The Unseen Powers of Animals]
  • [supernatural (The Unseen Powers of Animals)]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Supernatural.Science.Lake.Monsters.DivX521.MP3.mvgroup.org.avi] (699.08 Mb)
[BBC.Supernatural.Science.Open.to.Suggestion.DivX521.MP3.MVGroup.org.avi] (699.79 Mb)
[BBC.Supernatural.Science.Spontaneus.Human.Combustion.DivX521.MP3.MVGroup.org.avi] (698.78 Mb)
[BBC.Supernatural.Science.Electric.Hands.DivX521.MP3.MVGroup.org.avi] (698.80 Mb)
[BBC.Supernatural.Science.Previous.Lives.DivX521.MP3.MVGroup.org.avi] (699.60 Mb)
[BBC.Supernatural.Science.Physical.Feats.DivX521.MP3.MVGroup.org.avi] (700.16 Mb)
[BBC.Supernatural.Science.Secrets.of.Levitation.DivX521.MP3.MVGroup.org.avi] (699.45 Mb)

Added by [mic]
[Jonathan Pryce]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [1999]


Name/Supersense

  • [Theme]

Supersense

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Sixth Sense
    • 3.2 Seeing Sense
    • 3.3 Sound Sense
    • 3.4 Super Scents
    • 3.5 Sense Of Timing
    • 3.6 Making Sense
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Subtitles
    • 6.2 DVD Cover
    • 6.3 Related Publications
    • 6.4 Related Sites
    • 6.5 Release Post
    • 6.6 Official Website
    • 6.7 Related Documentaries
    • 6.8 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Andrew Sachs] and published by [BBC] in [1988] - [English] narration

[[edit]] Cover

[[edit]] Information

Join a goose flying in formation through the air, see through the multi-aspected eye and eavesdrop on a mouse's conversation ...

Supersense introduces the superstars of the sensory world, animals with powers to amaze. This inspiring series challenges the perception of humankind as the most highly evolved lifeform with a wealth of information on how plants and animals interpret the world.

All our five main senses are better developed in most animals - there are eagles with a central magnified view, pidgeons which navigate by smell, and the deep rumbling of elephant communication.

Supersense also looks at the magnetic and electrical senses of animals as well as the remarkable abilities of plants and animals to predict and respond to daily and seasonal cycles. Smell your way across an ocean as a salmon does. See, through the multi-aspected eye of a fly, what a human hand looks like when it is about to strike. Amazing effects reveal the secrets of animal perception in this landmark series.

[[edit]] Sixth Sense

Animals use senses of which humans are unaware. Sensitivity to the earth’s electromagnetic fields, or to weather pressure, can be used to aid navigation. Some animals can predict earthquakes. Predators put these senses to lethal use: a shark homes in on the body electricity of its prey, vampire bats detect the infra-red radiation of blood, and a rattlesnake sees a ‘heat picture’ of its victim.

[[edit]] Seeing Sense

A vulture can spot a carcass from a great distance, the four-eyed fish can see above and below water simultaneously, a fly’s multi-faceted eye sees a very different world than a human eye, while other insects can see into ultra-violet light. And lions have an area on the retina which actually empathises with their prey.

[[edit]] Sound Sense

Human ears have a limited range and are deaf to a low-register elephant conversation or the high-pitched squeaking of mice. Whales use sonar to communicate across hundreds of miles of sea, while spiders
listen out for the wingbeats of prey and the kangaroo rat has hearing so sensitive that it can hear the rattlesnake’s strike – and avoid it. Birds, meanwhile, use sounds to detect changes in the weather and as an aid to navigation.

[[edit]] Super Scents

Smell is invaluable in hunting, protecting a species, mating… and navigation. Petrels use it to find fish in the open sea, springboks emit an ‘alarm’ odour to warn the herd of a predator, salamanders inject
their females with aphrodisiac, and a salmon’s epic journey across the ocean to spawn and die is achieved through its sense of smell.

[[edit]] Sense Of Timing

Courting, egg-laying, hibernation… The cycles of the earth, moon and sun are the rhythms which govern all life. Every animal’s perception of time varies, according to its heart rate.A shrew lives 30 times faster than an elephant, so time appears to pass more slowly. Also shown is the rare 17-year eruption of the US cicada.

[[edit]] Making Sense

The final film shows how each animal has a unique view of the world derived from a combination of different senses.The mind creates mental maps for navigational skills, which can also be affected by genetic programming. Other super-senses have resulted from the need to hunt or avoid becoming a meal.The mind decides what skills it needs to survive.

[[edit]] Technical Specs

  • Video Codec: Divx 6
  • Video Bitrate: ~1450 kb/s
  • Video Resolution: 624x464 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio Bitrate: 192 kb/s (96/ch) CBR 48000 Hz
  • Audio Channels: 2
  • Runtime Per Part: 30m
  • Number of Parts: 7
  • Part Size: 350 mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Subtitles

English subtitles for this release are available [here].

Romanian subtitles for part of this release are available [here].

[[edit]] DVD Cover

A DVD cover for this release is available [here].

[[edit]] Related Publications

  • Supernature: The Unseen Powers of Animals by John Downer
    • [Amazon US]
    • [Amazon UK]
  • Mysterious Senses: An Enquiry Into Animal Perception by Vitus Bernwand Droscher
    • [Amazon UK]
  • A Natural History of the Senses by Diane Ackerman
    • [Amazon US]

[[edit]] Related Sites

  • [The Wild Side of Animal Senses] at About.Animals

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC Active - Supersense]]

[[edit]] Related Documentaries

  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Among the Wild Chimpanzees]
  • [Animal Camera]
  • [Ants - Nature's Secret Power]
  • [Australia's Animal Mysteries]
  • [Birds of Prey]
  • [Cane Toads: An Unnatural History]
  • [Cats: Caressing the Tiger]
  • [Conversation with Koko]
  • [Mysteries Underground]
  • [Polar Bears Uncovered]
  • [Secrets of the Crocodile Caves]
  • [Spacechimp]
  • [Supernatural - The Unseen Powers of Animals]
  • [The Secret Life of Cats]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [supernatural (The Unseen Powers of Animals)]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Supersense.1of6.Sixth.Sense.DivX6.AC3.www.mvgroup.org.avi] (349.81 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Supersense.2of6.Seeing.Sense.DivX6.AC3.www.mvgroup.org.avi] (350.02 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Supersense.3of6.Sound.Sense.DivX6.AC3.www.mvgroup.org.avi] (350.15 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Supersense.4of6.Super.Scents.DivX6.AC3.www.mvgroup.org.avi] (350.23 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Supersense.5of6.Sense.Of.Timing.DivX6.AC3.www.mvgroup.org.avi] (349.95 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Supersense.6of6.Making.Sense.DivX6.AC3.www.mvgroup.org.avi] (350.06 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Supersense.EXTRA.Making.Of.DivX6.AC3.www.mvgroup.org.avi] (350.20 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Narrator] > [Andrew Sachs]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1988]


Name/Supervolcanoes

  • [Theme]

Supervolcanoes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sinead Cusack] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Hidden deep beneath the Earth's surface lie one of the most destructive and yet least-understood natural phenomena in the world - supervolcanoes. Only a handful exist in the world but when one erupts it will be unlike any volcano we have ever witnessed. The explosion will be heard around the world. The sky will darken, black rain will fall, and the Earth will be plunged into the equivalent of a nuclear winter.

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2100 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 48s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Super Volcanoes]
  • [Volcano - Nature's Inferno]

[[edit]] ed2k Links

[BBC.Horizon.2000-02-03.Supervolcanoes.XviD.avi] (700.30 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Sinead Cusack]
[Subject] > [Nature]
[Year] > [2000]


Name/Survival Island

  • [Theme]

Survival Island

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [IMAX] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

South Georgia is an island south-east of South America. For a short period each year the temperatures rise into bearable regions, and the island fills with birds and seals who use the short time for feeding and breeding.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1964 kb/s
  • Video Resolution: 576x432
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: Ac3
  • Audio BitRate: 384 kb/s
  • RunTime Per Part: 41 Mins
  • Part Size: 701 MBs

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Last Continent]
  • [The March of the Penguins]
  • [Once upon a Time in Antarctica]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

[IMAX.Survival.Island.Xvid.AC3.MVGroup.Forum.avi] (701.01 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1996]


Name/Surviving Natures Fury

  • [Theme]

Surviving Natures Fury

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

We have no natural defenses to the deadly extremes offered up by nature. Lightning bolts, excessive heat, severe cold, water, hail and wind are all examined for their respective threats to the human body.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1917 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hell on High Water]
  • [Nature's Fury]
  • [Natural Disasters]
  • [Extreme Weather]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Surviving.Natures.Fury.DVB.Xvid.mp3.MVGroup.org.avi] (744.08 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Surviving.Natures.Fury.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (61.10 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/Surviving Sharks

  • [Theme]

Surviving Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Les Stroud] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Join Survivorman star Les Stroud as he takes on some of the planet's deadliest sharks, from reef to tiger, oceanic white tip to great whites – and learn what pushes non-threatening shark species to aggressive behavior. Then, explore the possibility that unique situations are to blame, not always the sharks.

To test this theory, Les meets with shark species experts and constructs a series of fascinating high-tech experiments including a simulated plane crash, a ship wreck and an abandoned scuba diver scenario to bait the sharks. Discover surprising results about which conditions could potentially set off a shark attack, then learn what these predators really like to eat and how to stay off their dinner menu.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.33 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Shark Attack]
  • [Inside Killer Sharks]
  • [Shark Quest]

[[edit]] ed2k Links

[HDTV.Discovery.Surviving.Sharks.x264.720p.AC3.MVGroup.Forum.mkv] (1367.00 Mb)

Streaming Video

Added by [Hukumuzuku]
[Language] > [English]
[Les Stroud]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2008]


Name/Surviving the Drought

  • [Theme]

Surviving the Drought

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Gary Granville] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Ruaha National Park in the south of Tanzania used to be a true paradise for wildlife gathered around the rich Ruaha river.

Today however, its sparkling waters are nothing more than a remote dream. Scorching heat and severe drought have dried up the riverbed, leaving animals wandering around, suffering from dehydration.

A life-or-death quest for water has begun and the bewildered animals have no choice but to follow the dry riverbed upstream hoping to find water.

Witness to this tragedy, a pride of hungry and thirsty lionesses and their cubs overlook the last pockets of water. Although it is dangerous for the young cubs to travel, the females have no choice but to follow the herds of herbivores in their migration.

Days go by as the leaden sun scorches the savanna and the winds blow away the few hopes of rain. Will the lionesses and the other animals find water in time to save themselves?

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 44 min
Number Of Parts: 1
Part Size: 1.39 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Mysteries of Survival]
  • [Desert Lions]
  • [African Wildlife]
  • [Lions - Spy in the Den]
  • [Battle at Kruger]
  • [Super Pride]

[[edit]] ed2k Links

[HDTV.Discovery.Surviving.The.Drought.x264.720p.AC3.MVGroup.Forum.mkv] (1428.18 Mb)

Added by [hukumuzuku]
[Gary Granville]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2007]


Name/Survivors Guide to Plane Crashes

  • [Theme]

Survivors Guide to Plane Crashes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [John Hannah] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Every day across the world, more than 3 million people catch a plane. Yet despite it being the safest form of travel, many of us are terrified of flying and what we fear most is crashing and dying.

Most people believe that if they're in a plane crash their time is up, in fact the truth is surprisingly different. Over 90% of plane crashes have survivors and there are many things you can do to increase your chances of staying alive.

We have spoken to aviation safety experts, crash investigators as well as plane crash survivors - and put together the 'ultimate survivors guide to plane crashes'.

[[edit]] Technical Specs

Video Bitrate: 1931 KB/s
Video Codec: XviD
Resolution: 640 x 352
Aspect Ratio: 1.81:1
Framerate: 25 FPS (73492 Frames)
Quality Factor: 0.342 B/px
Audio Bitrate: 192 KB/s (CBR)
Audio Codec: MP3
Channels: 2 Ch @ Sampling Rate: 48000 Hz
Subs: No (TV Cap)
Total Size: 744.24 MB
Length: 00:49:00
Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Air Safety: Learning from Tragedy]
  • [Richard Hammond Meets Evel Knievel]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Crash Investigation - Season 1]
  • [Vanished - The Plane that Disappeared]
  • [Comet Air Crash]
  • [The Magic of Flight]

[[edit]] ed2k Links

[BBC.Horizon.2006.Survivors.Guide.to.Plane.Crashes.DVB.XviD.MP3.www.mvgroup.org.avi] (744.24 Mb)

Added by [Johndoe gr]
[John Hannah]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Technology]
[Year] > [2006]


Name/Swamp Cats

  • [Theme]

Swamp Cats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeremy Northam] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Film about a family of lions living in the swamps of the Okavango delta, seen through the eyes of a cub born just before the annual flood.

Location: Okavango delta, Botswana habitat

[[edit]] Technical Specs

  • Video: XVID 704x384 25.00fps 1966Kbps (VBR)
  • Audio: MPEG Audio Layer 3 48000Hz stereo 160Kbps (CBR)
  • Part Size: 746 MB
  • Subtitles: Enlgish
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Eternal Enemies - Lions and Hyenas]
  • [Cats under Serengeti Stars]
  • [Super Pride]
  • [Lions of Crocodile River]
  • [Big Cats]
  • [Lions of the African Night]
  • [Desert Lions]
  • [Okavango: Africa's Wild Oasis]
  • [Lions - Spy in the Den]
  • [African Wildlife]
  • [Swimming Lions]
  • [The Last Lions of India]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2004.Swamp.Cats.DVB.XviD.MP3.www.mvgroup.org.avi] (745.89 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2004.Swamp.Cats.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (30.52 Kb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jeremy Northam]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Sweden

  • [Theme]

Sweden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Roar into Sweden with a look at one of the world's fastest cars: the Koenigsegg. This U.S. $650,000 vehicle is capable of reaching speeds of 388km per hour. For more automotive marvels, "MegaWorld" heads out to top secret winter driving courses where the world's leading car manufacturers test their prototypes.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Battle Machines]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Sweden.x264.720p.AC3.MVGroup.Forum.mkv] (1438.90 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/Swimming Lions

  • [Theme]

Swimming Lions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Tom Jackson] and published by [Discovery Channel] in [2002] - [English], [German] [Multilanguage] narration

also known as:

  • [Schwimmende Löwen]

[[edit]] Cover

[[edit]] Information

Botswana's Okavango Delta is a unique natural resource, one of the largest deltas in the world. Until 20,000 years ago the delta was a massive freshwater lake. Today it is an oasis teeming with an amazing cross-section of unexpected animal life. Fish, crocodiles, hippos and antelope coexist in the delta, and the lion rules this kingdom.

In the Okavango Delta, where anything is possible, lions are doing something unexpected: they have taken to water and become supreme swimmers. They have attracted international interest and Animal Planet's Swimming Lions introduces us to the team of scientists - led by Christiaan and Hanlie Winterbach - who are engaged in an ongoing quest to understand this quirky leonine behavior. During the program, we also meet Sadu, a lioness who has successfully adapted to her unusual environment and passes her skill on to eager cubs.

Life in the delta may be set in wondrous surroundings, but that doesn't make it easy. Swimming Lions shows the problems that lions in the region face and what makes them stay in such a challenging environment where they must struggle to survive. We learn that the lions' amazing powers of adaptation may be tested even further as the delta's flood area grows slowly with each passing season.

One thing is certain: the swimming lions of the Okavango are not to be underestimated. Fantastic footage of these magnificent predators as they hunt and move through the water to make dramatic kills proves their staying power.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1561 kbps
Video Resolution: 704x432
Video Aspect Ratio: 1.630:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio BitRate: 192 kbps
Audio Streams: 2
Audio Languages: English/German
RunTime Per Part: 00:50:03 (75063 Frames)
Number Of Parts: 1
Part Size: 733,818,880 Bytes
Subtitles: none
Ripped by JumpinS

[[edit]] Links

[[edit]] Further Information

  • [Swimming Lions@Animal Planet]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Eternal Enemies - Lions and Hyenas]
  • [Relentless Enemies]
  • [Swamp Cats]
  • [Okavango: Africa's Wild Oasis]
  • [Lions of the African Night]
  • [Battle at Kruger]

[[edit]] ed2k Links

[Discovery.Channel.Swimming.Lions.Xvid.AC3.Dual.audio.english.german.MVGroup.org.avi] (699.82 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Tom Jackson]
[Year] > [2002]


Name/Swimming with the Devil

  • [Theme]

Swimming with the Devil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [David Ireland] published by [Others] as part of the [The Wildlife Man] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

David Ireland travels to the head hunter islands of the Solomon's in search of the devil fish. Also he is keen to explore the animal habitats that the Solomon Islands contain. His finds include Second World War shipwrecks, jungles, coral reefs and even skull island, a place used by head hunters to hide human skulls. David encounters deadly snakes, sharks, crocodiles and treasures. Then David travels to Lady Elliot Island and eventually films huge devil fish over five metres wide.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2199 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43:30
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Sea God]
  • [Hand Feeding Sharks]
  • [Shark Quest]
  • [Ocean Empires]
  • [The Vanishing Dragon]
  • [Coral Reef Adventure]
  • [Jewels of the Caribbean Sea]
  • [Wild Caribbean]
  • [Polynesian Paradises]
  • [Cuba, Wild Island of the Caribbean]

[[edit]] ed2k Links

[The.Wildlife.Man.Swimming.with.the.Devil.DVB.Xvid.AC3.MVGroup.org.avi] (744.19 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Ireland]
[Publisher] > [Others]
[Series] > [The Wildlife Man]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Switzerland

  • [Theme]

Switzerland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From the shores of Lake Geneva to the peak of the Alps, Swiss inventors are pushing the envelope with remarkable feats of engineering, technology, science and, of course, chocolate!. MegaWorld: Switzerland delves into the latest Swiss projects that are revolutionizing transportation, engineering and construction. Hosted by Kevin Brauch (da Vinci: Unlocking the Genius, Thirsty Traveller), this one-hour special reveals cutting-edge advancements on land, sea and sky, from the largest underground construction project in the world to defence mechanisms for glacial melting and even an aerial daredevil who soars above the Alps.

Highlights

Concept Cars

Meet inventor Frank Rinderknecht who has been designing cutting-edge concept cars for over 30 years, including a hydrofoil car that can fly above the surface of the water, a two-seater car that expands to accommodate more passengers and a car that senses a driver’s mood and state of mind.

Chocolate Factory

Discover why the Swiss are the world’s leading experts in the art of chocolate creation with a behind-the-scenes look inside the Frey Chocolate Factory. Follow the process of making chocolate from the bean roasters and sifters to the moulding line where the chocolate is shaped and packaged. Then, watch as tasters put their expert palettes to the test.

World’s Greatest Science Experiment

The CERN facility in Switzerland is the largest particle physics laboratory in the world. This is where physicists are figuring out the building blocks of the universe by recreating the conditions when it was just a billionth-of-a-second old. They are doing this with a Large Hadron Collider (LHC) that stretches over a 27-kilometre radius. Scientists are preparing to study the collision of hydrogen beam particles travelling at the speed of light. Find out what they hope to discover and how it may radically change our understanding of the world around us.

Fusion Man

Yves Rossy is a former air force and commercial pilot turned aerial daredevil who is pushing the boundaries of aviation. Fly alongside Rossy as he soars through the clouds at 200 kilometres per hour on homemade wings powered by four jet engines. Then step inside his workshop as he prepares for his next death-defying flight.

Underground Construction Project

Join Brauch as he descends 800 metres below the Alps to the world’s largest underground construction project. In order to alleviate traffic congestion up top, engineers are building a railway tunnel through the Alps that will ultimately accommodate high speed trains capable of traveling up to 250 kilometres per hour between Zurich and Milan. Engineers are blasting their way through the mountains with a powerful array of heavy machinery including giant jackhammers and mega-sized tunnel boring machines.

Melting Glaciers

The Swiss are on the frontlines of global warming and are developing innovative ways of managing the effects of melting glaciers. Follow Brauch up to the peak of one of Switzerland’s spectacular ski resorts where giant blankets are being used to preserve its rapidly receding snowline. Then, travel to the factory where these blankets are made. Next, find out how high-tech fences are protecting highways and roads from potentially deadly rock falls that are the result of melting permafrost.

The Science Behind Fireworks

Every year on Lake Geneva, hundreds of thousands of spectators are treated to an incredible display of fireworks. Catherine Walder takes viewers behind the scenes as she prepares for the show. Watch as firing systems are connected to various “bombs” then towed out on barges to the middle of the lake. The show is divided into two distinct acts, one Italian and one Swiss. Witness each team prepare for the show and find out how weather and water conditions can affect the timing and final presentation of the fireworks. Will this show go off without a hitch?

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Rick Steves' Europe]
  • [The Big Bang Machine]
  • [Glacier Meltdown]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Switzerland.x264.720p.AC3.MVGroup.Forum.mkv] (1431.97 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/Sydney at War: The Untold Story

  • [Theme]

Sydney at War: The Untold Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

At midnight on Sunday May 31, 1942, three Japanese midget submarines broke through Sydney Harbour’s defences and launched a surprise attack on an ill-prepared city. During that night of confusion and violence, 21 Australian and six Japanese service personnel lost their lives.

Director Claude Gonzalez had always been interested in Sydney folk lore and this particular story from Sydney’s recent past had never, he believed, been fully explored. “Over the years I’d seen a lot of news reports about the incident but it wasn’t until I actually met one of the survivors from the Kuttabul, Neil Roberts, that my interest was sparked.”

Sydney At War: The Untold Story recounts the events of that fateful night, interviews remaining survivors of the mission – both Australian and Japanese – as well as family members of the Japanese submariners. The program also examines the ideals of nationhood and forgiveness and uses archival footage to recall the events of that night.

In Japan the subject of war is taboo. Rarely do films dealing with these issues have the opportunity to present the other side of the story and over the last 63 years, no one has filmed or presented the Japanese perspective of the attack.

Gonzalez draws out stories from the interviewees as to what their involvement was on that night. He was struck by how much this event meant to them at the time and how it has stayed with them over the years. “They had all taken part in an event that at the time was quickly swept under the carpet but they were left with strong feelings that have never been resolved.”

One of the little known incidences that occurred after the attack was the funeral of the dead Japanese submariners on Tuesday June 9, 1941. The Australian military at the time wanted to create an act of goodwill that would possibly give Australian POWs some leniency with their captors in Changi and Burma. Today, some of the Japanese servicemen regard Australia as a very compassionate nation that showed great respect to their war dead at a time when that sort of act was unthinkable.

With Australia strengthening her political ties with Japan, Sydney At War: The Untold Story reminds viewers that history sometimes makes friends of past enemies.

[[edit]] Technical Specs

  • Language: English, no subtitles.
  • File Name ..........: Sydney at war.avi
  • Total Size (Bytes) .: 328,052,002 Bytes
  • Total Size (KB) ....: 320,363 KB
  • Total Size (MB) ....: 312.85 MB
  • Total Streams ......: 2 Stream(s)
  • File Size Correct ..: Yes
  • Video Size (Bytes) .: 278,111,934 Bytes
  • Video Size (KB) ....: 271,594 KB
  • Video Size (MB) ....: 265.23 MB
  • Video Length .......: 00:52:01
  • Video Codec Code ...: DIVX
  • Video Codec Name ...: OpenDivX (DivX 4.0 and later)
  • Video Bitrate ......: 712 KB/s
  • Resolution .........: 480 x 270
  • Aspect Ratio .......: 1.77:1
  • Total Frames .......: 78035 Frames
  • Framerate ..........: 25 FPS
  • Color Depth ........: 24 Bits
  • Quality Factor .....: 0.219 B/px
  • Packed Bitstream ...: No
  • Audio Size (Bytes) .: 49,936,000 Bytes
  • Audio Size (KB) ....: 48,766 KB
  • Audio Size (MB) ....: 47.62 MB
  • Audio Length .......: 00:52:02
  • Audio Codec Code ...: 85 (0x0055)
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 128 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [Australian War Experience]
  • [Australians at War]
  • [Pearl Harbor - Legacy of Attack]
  • [Colour of War - The Anzacs]
  • [Horror in the East]
  • [The Road to War]
  • [Kokoda the Stairway to Hell]
  • [D-Day - The Secret Battle]
  • [The Color of War]
  • [The Lost Fleet of Guadalcanal]
  • [U-Boat War]

[[edit]] ed2k Links

[Sydney.at.war.avi] (312.85 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [This is Australia]
[Year] > [2004]


Name/T-Rex

  • [Theme]

T-Rex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Sixty-five million years ago, a world that belonged to the dinosaurs suffered a cosmic catastrophe, obliterating the kingdom of Tyrannosaurus rex. For the sixty-five million years folllowing, the bones of the last king of the dinosaurs lay hidden. Then, at the turn of the 20th Century, scientists began to coax the first fragments from the badlands of western North America. They found a super-carnivore that stood eighteen feet tall and was forty feet from head to tail. Today, the bones of Tyrannosaurus rex allow us to encounter the greatest meat-eating machine of the prehistoric world, and T. rex has become the most famous of all the dinosaurs, an ultimate expression of savagery and power.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1353 kbps
  • Video Resolution: 384x640 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,67)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 256 kbps
  • Audio Streams: 2
  • Audio Languages: English
  • RunTime Per Part: 52 min 0,42 s (93519 Frames)
  • Number Of Parts: 1
  • Part Size: 700,14 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Mystery Dinosaur]
  • [The Legendary T-Rex]
  • [Rise of the Predators]
  • [Valley of the T Rex]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Discovery Ultimate Guide T Rex 2001 Dualaudio Dvdrip Xvid Ac3-Lymdg.avi] (700.14 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1996]


Name/T-Rex Exposed

  • [Theme]

T-Rex Exposed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Andrew Sachs] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

In the badlands of Montana, a team from the Museum Of The Rockies, excavated an almost complete Tyrannosaurus Rex skeleton. Using a variety of techniques they hoped to discover the real life of the greatest land predator ever known.

[[edit]] Technical Specs

  • Total Size(mb) : 384 mb
  • Duration : 0:47:42
  • Video Codec : XVID
  • Resolution : 496 x 368
  • Bit Rate : 1016 kbps
  • Quality Factor : 0.223
  • Frame Rate : 25
  • Audio Codec : MP3
  • Channels : 2
  • Bit Rate : 99 kb/s
  • Sample Rate : 48000 Hz
  • Ripped by : bvalltu
  • Downloaded from : UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Mystery Dinosaur]
  • [The Legendary T-Rex]
  • [Rise of the Predators]
  • [Valley of the T Rex]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [Beyond T-Rex]
  • [The Truth about Killer Dinosaurs]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [When Dinosaurs Roamed America]
  • [Walking with Dinosaurs]
  • [Paleoworld]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Dino Autopsy]
  • [My Pet Dinosaur]
  • [The Mystery of the Jurassic]

[[edit]] ed2k Links

[BBC.Horizon.1991.T-rex.Exposed.XVID.MP3.bvalltu.avi] (384.74 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Andrew Sachs]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1991]


Name/T.rex - Warrior or Wimp

  • [Theme]

T.rex - Warrior or Wimp

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

"We had climbed the Mount Everest of palaeontology."
Pete Larson, Black Hills Institute

Tyrannosaurus rex - it's the scariest, meanest, most bewitching dinosaur of them all. Children are captivated by the sheer savagery of the teeth. Experts marvelled at the force of its bite - ten times more powerful than anything we know today. Moviemakers made millions out of the terror it inspired. But could our picture of this monster be completely wrong?

Was T. rex in fact a slow lumbering creature, with hideously bad breath, that couldn't get anywhere close to catching a Triceratops. Was it really a scavenger that lived off the scraps left by others? Was T. rex, in fact, a wimp?

Featuring fabulous graphics and interviews with T. rex experts from around the world, Horizon looks at the new science that is challenging the legend of the dinosaur we love to hate.

[[edit]] Technical Specs

  • Filename.....: Horizon.2004.T_Rex,_Warrior_or_Wimp.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 670,154,462 bytes
  • Runtime......: 00:49:01 (73527 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1673 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 141kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Mystery Dinosaur]
  • [The Legendary T-Rex]
  • [Valley of the T Rex]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Bbc Horizon - T Rex, Warrior Or Wimp English Acp Dvb.avi] (639.11 Mb) Subtitles: [[eng]]

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2004]


Name/Taboo Drugs

  • [Theme]

Taboo Drugs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

San Pedro cactus, peyote, coca leaves and ganja have been part of shamanism in cultures around the world. This National Geographic documentary compares these cultures and modern day rave culture in which doctors and professionals attest to the validity of this spiritual experience.

It is a truism in most modern societies: Drugs that treat are good; drugs that transport are taboo.

[[edit]] Technical Specs

  • Video attribute :
  • Video compression mode : DivX 5 / 6
  • Source picture resolution : 384x288
  • Audio attribute :
  • Audio format : mp3PRO
  • Sampling quantization : 16
  • Number of audio channels : 2

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [Phantom P2P.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Afghanistan's Opium Trail]
  • [Is Alcohol Worse than Ecstasy]
  • [Teen Taboos: The Condom Question]
  • [Cocaine City]
  • [The Book that Shook the World]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [The Meth Epidemic]
  • [The Ice Age (Meth Addiction in Australia)]
  • [The Prince of Pot]

[[edit]] ed2k Links

[National.Geographic.Channel.Taboo.Mind.Altering.Drugs.Documentary.avi] (239.21 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/Taking on the Taliban

  • [Theme]

Taking on the Taliban

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It was hoped British forces would leave Afghanistan without firing a shot,
instead senior offices have described it as the heaviest fighting the British
Army has seen since the Korean War and more than 50 of their men have been
killed.

Six years after the Taliban regime fell, the south and east of the country is
in open conflict and Britain is at the heart of the fighting. Britain has
volunteered its troops for one of the most dangerous areas, Helmand, where the
countryside is in the hands of the Taliban and where the rural population
survive by growing poppies for opium.

When the BBC's Panorama first started filming in Afghanistan with The Queen's
Company of the Grenadier Guards, it was following 35 men whose duties included
being photographed by tourists outside Buckingham Palace. Six months later two
are dead and thirteen others are seriously injured.

Taking on the Taliban follows The Queens Company into numerous fire fights to
get the intimate and personal story of a small band of men facing the biggest
challenge of their lives, and in the process, capturing unprecedented footage
of the most intense fighting seen by the British Army since the Korean War.

And as the casualties mount, the film analyses through these men the cost of
the fighting, what is being achieved in Afghanistan, and whether too much is
being asked of the men on the frontline.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,397,760 bytes
  • Duration.............: 1:00:55
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Afghanistan's Opium Trail]
  • [Panorama S56]
  • [Jihad Rehab]
  • [Forward Base Afghanistan]
  • [The Al Qaeda Files]
  • [Sir, No Sir]
  • [Soldiers Trophy Pictures]
  • [War Photographer]

[[edit]] ed2k Links

[071202.cbc.the.passionate.eye.taking.on.the.taliban.640x464.xvid.mp3.festering.leper.avi] (687.98 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [War]
[Year] > [2007]


Name/Taksu - Music in the Life of Bali

  • [Theme]

Taksu - Music in the Life of Bali

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Arts] Documentary directed by [Jann Pasler] and published by [Berkeley Media] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

Balinese music is like Balinese life. It reflects community harmony, cooperation, and balance. This sensitive documentary is an American musician's unique portrait of Balinese life, art and spirituality.

Focusing on the concept of Taksu, or the spiritual power found in music, instruments, costumes, and dance, the film captures the vibrant rhythm that permeates all Balinese art and culture and suggests how the daily activities of the Balinese echo the tempo and interlocking harmonies of their music.

"Taksu" will enhance numerous classes in cultural anthropology, Asian and Balinese studies, comparative religion, and ethnomusicology. It was produced, written and directed by Jann Pasler, Professor of Music, University of California, San Diego.

"A remarkable film. It's informative about Balinese life and music, yet highly personal and engaging. It should be used in any course that takes the issue of cultural perspective seriously." -- Professor Robert Winter, Deptartment of Music, UCLA

  • Exhibited, Arthur Sackler Gallery, Smithsonian Institution (1991)
  • Award, Association for Asian Studies National Meeting (1992);
  • Juror's Merit Award, Louisville International Film Festival (1992)
  • Award, Eighth Annual International Women's Films and Video Festival (1992)
  • Reviewed, Notes of the Music Library Association (1994)

[[edit]] Technical Specs

  • Source: DVD Rip
  • Duration: 24mn
  • Dimensions: 640x480 (4/3)
  • Framerate: 29.970 fps
  • Codec: XviD @ 2028Kbps (BVOP)
  • Audio: MP3 @ 83 Kbps 9VBR)
  • Language: English

[[edit]] Links

[[edit]] Further Information

  • [Berkeley Media]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Great Ceremony to Straighten the World]
  • [Shakti Timeless]
  • [The Miracle of Bali]

[[edit]] ed2k Links

[[documentary.indonesia]taksu.-.music.in.the.life.of.bali.1991.dvdrip.xvid.avi] (359.68 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Narrator] > [Jann Pasler]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Theme] > [Music]
[Year] > [1991]


Name/Tale of a Sail

  • [Theme]

Tale of a Sail

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

When the curtain rang down on the dinosaurs, the mammals took centre stage. But mammals actually had their start long before the first dinosaurs - and they were as bizarre and mysterious as the dinosaurs themselves. Tale of a Sail examines the early dinosaur known as Dimetrodon, a hippo-sized beast that carried a sail on its back and proto-mammalian teeth in its mouth. Paleontologists debate the function of the sail, but not the fact that the Dimetrodon straddled the line between lizards--which went on to dominate the planet for millions of years--and mammals, which were reduced to rodent-sized prey until dinosaur extinction.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Walking with Beasts]
  • [Walking with Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Tale.of.a.Sail.DivX.AC3.DocDVDRip.avi] (350.45 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/Tall Blondes

  • [Theme]

Tall Blondes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Lynn Sherr] and published by [PBS] broadcasted as part of [PBS Nature] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Lynn Sherr, the award-winning correspondent for ABC TV's 20/20 newsmagazine, went to Africa for the first time in 1973 and fell in love -- with giraffes. "They were a dazzling, unexpected revelation: gawky, graceful anomalies; cool, gentle giants dressed in golden, stained-glass coats. And when they ran, they seemed to float. I was hooked." Journey to Kenya and South Africa, and to an American zoo that is the giraffe breeding capital of the Western Hemisphere, for a revealing look at this powerful, captivating creature when Ms. Sherr hosts TALL BLONDES.

Ms. Sherr, a statuesque woman with fair hair and skin, says her friends were puzzled by her choice of favorite African mammal. But, one, nodding wisely, exclaimed, "Of course. Tall blondes." Her friend's comment inspired the title of her book, TALL BLONDES, upon which the documentary is loosely based. Ms. Sherr re-visits Giraffe Manor, outside Nairobi, Kenya, a refuge whose inhabitants include a giraffe called Lynn, in her honor. At the Cheyenne Mountain Zoo in Colorado Springs, viewers witness the birth of a giraffe, which enters the world six feet above ground. The film's most exciting sequence involves trapping giraffes and relocating them to an African wildlife refuge. As Ms. Sherr notes, giraffes are not on any lists of endangered animals, but their habitats are shrinking as a result of human encroachment. The program helps debunk the notion that giraffes are silent by highlighting research indicating that they communicate through infrasound, not audible to the human ear.

[[edit]] Technical Specs

  • Source: OTA High Definition 1080i
  • Video Codec: xvid
  • Video Resolution: 720x416
  • Video Bitrate: 1662kbps
  • Video Codec: mp3
  • Video Bitrate: 160vbr
  • Number of Parts: 1
  • File Size: 700MB
  • Runtime: 54mins
  • Ripped by: SoS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Okavango: Africa's Wild Oasis]
  • [African Wildlife]
  • [Flight over Africa]
  • [Wild Africa]
  • [Desert Lions]
  • [Lions of the African Night]

[[edit]] ed2k Links

[PBS.Nature.-.Tall.Blondes.(2006.HDTV.SoS).avi] (698.61 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Lynn Sherr]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2002]


Name/Tambogrande - Mangos, Murder, Mining

  • [Theme]

Tambogrande - Mangos, Murder, Mining

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [Spanish] narration

[[edit]] Cover

[[edit]] Information

Adventurous pioneers transform Peru's harsh northern desert into a fertile valley of mango and lime orchards. But all they've worked for is threatened when gold is discovered under their land. Fear, violence and murder rock their once quiet community. In the midst of chaos, a martyr's vision unites the farmers and leads them down a revolutionary path of non-violent resistance. These brave men and women take on corrupt politicians and the global mining industry in an epic tale of ordinary people rising to heroic deeds in times of great crisis.

In April 2007, "Tambogrande, Mangos, Murder, Mining" won the main competition section at Poland's Dignity and Work Film Festival in the historic city of Gdansk. The jury's statement: "For the powerful presentation of the mass social movement and commitment of the producers to the movement's arguments."

"Tambogrande" also won the Special Jury Award at Brazil's Environmental Film Festival, Bahia in September 2007.

In November 2007 "Tambogrande" won the Union Latina prize, awarded by special youth jury, at the 12th annual Festival of Latin American Film in Trieste, Italy. The jury's statement: "It reflects cultural elements as well as the Latin American reality with social problems, which are barely reported worldwide."

At the 4th Annual Paris Peruvian Film Festival in Paris, in November 2007 "Tambogrande" won the Prix le Soleil Tournant for best documentary.

"Tambogrande" recieved the Plaque de honor from the president of Italy´s Lazio region, after the presentation given on November 15, 2007 during the "Squarci di Cinema Latinoamericano III" festival held in Rome, the region's capital.

[[edit]] Technical Specs

  • Source: NTSC DVD Rip
  • Duration: 1h 24mn
  • Resolution: 640x480 (4/3)
  • Framerate: 29.970 fps
  • Codec: XviD @ 2344 Kbps (BVOP)
  • Audio: MP3 @ 95 Kbps (joint stereo VBR)
  • Language: Spanish and English
  • Subtitles: English (hardsubbed)

[[edit]] Links

[[edit]] Further Information

  • [guarango.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Manda Bala - Send A Bullet]
  • [Jungle Fever]
  • [Africa: America's New Oil Target]
  • [Blood Diamonds]
  • [Mardi Gras: Made in China]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Stealing a Nation]

[[edit]] ed2k Links

[[documentary.protest.peru]tambogrande.-.mangos.murder.mining.2006.dvdrip.xvid.avi] (1485.11 Mb)

Added by [Cletus]
[Language] > [Spanish]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Tank on the Moon

  • [Theme]

Tank on the Moon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Patrick Floersheim] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Story of Lunahod

During the 1960s, the United States and the Soviet Union were engaged in a feverish competition to be the first to set foot on the moon. We know who won this race, but less about a secret chapter. The Soviets many not have sent a man to the moon, but they successfully guided two small robots by remote control from the earth.

For 16 months between 1970 and 1973, these "Lunokhods" traveled more than thirty miles over the moon's surface. With the declassification of the former USSR space archives, along with recollections by several of the key participants in the Lunokhod program, the true story of the Russian lunar robots can finally be told.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 1905 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 43:44.640
Part Size: 638MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Moon]
  • [The Red Stuff]
  • [Roving Mars]
  • [Martian Robots]

[[edit]] ed2k Links

[Discovery.Tank.on.the.Moon.DVB.XviD.MP3.MVGroup.Forum.avi] (638.37 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Patrick Floersheim]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2008]


Name/Tasmanian Wilderness

  • [Theme]

Tasmanian Wilderness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This is a wild, natural domain where crystal clear lakes brimming with trout reflect a silver-hued sky. There are dramatic sandstone coastlines, craggy alpine peaks, wild rivers and endless beaches.

Tassie is a living relic of the ancient subcontinent Gondwana. Its rare plants and unique animals and birdlife are reason enough to experience this island at the ends of the earth, let alone all the opportunities for adventure in the Tasmanian wilderness. Tasmania's wonders have been officially recognised through the development of a host of national parks and by a UNESCO World Heritage Listing that takes in almost a third of the island.

Whether you're after a gentle holiday or an adventurous one, there's a Tasmanian experience to suit everyone. And afterwards, you can relax and enjoy the State's great food and wine and thriving cultural scene, or share adventure tales in front of a fireplace in an enchanting hundred-year-old pub.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2279 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [Australia - Eye of the Storm]
  • [Australia: Land before Time]
  • [Australia - Taking the Heat]
  • [Platypus, World's Strangest Animal]
  • [Terrors of Tasmania]
  • [Australia's Animal Mysteries]
  • [Queenslands Outback]
  • [Wonders of Australia's National Parks]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wild Australasia]
  • [The Kimberley - Land of the Wandjina]
  • [Nature of Australia]
  • [Kakadu and Arnhem Land]
  • [Danger Down Under]
  • [Australia Revealed]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.2006.Tasmanian.Wilderness.DVB.Xvid.mp3.MVGroup.org.avi] (745.83 Mb)

Added by [Gavin63]

[Categories]: [Nature] | [Travel] | [Sorrel Wilby] | [Australian Geographic] | [AG Best of Australia] | [2006] | [Name] | [English] | [This is Australia]

[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2006]


Name/Tats Cru : The Mural Kings

  • [Theme]

Tats Cru : The Mural Kings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Culture] Documentary published by [Others] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

"TATS CRU: THE MURAL KINGS", is a feature length graffiti documentary, that details the story of the world famous TATS CRU; a group of Bronx-based professional muralists whose work in aerosol has changed the perception of Graffiti as art.

The film follows the world famous TATS CRU as they produce their mural for The Graffiti Hall of Fame in Harlem and prepare to uphold their title of “The Mural Kings.” Inter-cut with exclusive interviews detailing the journey that started twenty-five years ago, as three Bronx teenagers began their artistic careers by creating subway graffiti.

"TATS CRU: THE MURAL KINGS" features rare archival footage, never before seen photographs, a behind the scenes look at the entire mural production process, marketing campaigns for Hip-Hop artists Fat Joe, Big Pun, Nas, Nelly, JLo, Missy Elliot, and much more, along with exclusive in-depth interviews with:

-TATS CRU MEMBERS - BIO, BG183, NICER, SEN2, and the twins HOW & NOSM,

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1901 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec:MP3
  • Audio Bitrate: 128kbps 48000Hz
  • Audio Languages: English
  • Part Size:895mbs
  • RunTime: 62 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.themuralkings.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Street Art]
  • [Concrete Canvas]

[[edit]] ed2k Links

[Tats.Cru.The.Murals.Kings.XviD.MP3.MVGroup.org.avi] (895.93 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Theme] > [The World of Art]
[Year] > [2009]


Name/Taxi to the Dark Side

  • [Theme]

Taxi to the Dark Side

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Over one hundred prisoners have died in suspicious circumstances in U.S. custody during the "war on terror". Taxi to the Dark Side takes an in-depth look at one case: an Afghan taxi driver called Dilawar who was considered an honest and kind man by the people of his rustic village. So when he was detained by the U.S military one afternoon, after picking up three passengers, denizens wondered why this man was randomly chosen to be held in prison, and, especially, without trial?

Five days after his arrest Dilawar died in his Bagram prison cell. His death came within a week of another death of a detainee at Bagram. The conclusion, with autopsy evidence, was that the former taxi driver and the detainee who passed away before him, had died due to sustained injuries inflicted at the prison by U.S. soldiers.

The documentary, by award-winning producer Alex Gibney, carefully develops the last weeks of Dilawar’s life and shows how decisions taken at the pinnacle of power in the Bush Administration led directly to Dilawar’s brutal death.

The film documents how Rumsfeld, together with the White House legal team, were able to convince Congress to approve the use of torture against prisoners of war. Taxi to the Dark Side is the definitive exploration of the introduction of torture as an interrogation technique in U.S. facilities, and the role played by key figures of the Bush Administration in the process

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1626 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 127 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 1h 19min 2,64 s (118566 Frames)
  • Filesize: 997mb
  • TV-cap: NO SUBS
  • Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The American Future: A History]
  • [Standard Operating Procedure]
  • [The Road to Guantanamo]
  • [Jihad Rehab]
  • [The Ministry of Truth]
  • [Looking for the Revolution]
  • [Inside the White House]
  • [In Search of Gandhi]
  • [Inside Burma]
  • [Iron Ladies of Liberia]
  • [The War on Democracy]
  • [Please Vote for Me]

[[edit]] ed2k Links

[BBC.Why.Democracy.Taxi.to.the.Dark.Side.2007.DVBC.XviD.MP3.MVGroup.avi] (997.08 Mb)

Streaming Video

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Teds Evolution

  • [Theme]

Teds Evolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [ABC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Charles Darwin started a revolution when he published his evolutionary theory in the late 1800s. Since then, Darwinian theory has become the accepted scientific doctrine, but now scientist Ted Steele is stirring things up again.

For years, Ted and his collaborators around the world have been researching ideas that challenge a fundamental principle of biology - the Weismann Barrier - and have given new life to one of the most discredited theories in the history of science. Their proposition is based on the work of Jean Baptiste de Lamarck, published some 50 years before Darwin's The Origin of Species. Lamarck's concept is that characteristics acquired during a lifetime could be passed on to the next generation. Ted is convinced that we can pass on these genetic improvements, such as stronger immunity, to our children.

Encouraged by the great science philosopher Karl Popper, Ted launched his first book in 1979. It shook the foundations of evolutionary thinking. Since then, he and his collaborators have battled with the scientific establishment, their own universities and the media to have their research accepted.

Has Ted devoted a lifetime to pursuing a false dream or is he about to change what we know about life on earth? The stakes are high - reputations, careers and our understanding of evolution are all on the line.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1791 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [A War on Science (BBC)]
  • [Judgement Day - Intelligent Design on Trial]
  • [A War on Science (CBC)]
  • [Journey of Man]
  • [The Ascent of Man]
  • [Triumph of Life]
  • [Journey of Life]
  • [The Secret of Life on Earth]

[[edit]] ed2k Links

[ABC.Teds.Evolution.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Theme] > [This is Australia]
[Year] > [2002]


Name/Teen Taboos: The Condom Question

  • [Theme]

Teen Taboos: The Condom Question

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Even though young people often know the importance of using condoms, many are too embarrassed, forgetful, or sometimes drunk, to broach the subject of protection.

This episode offers practical strategies and solutions to help keep teens safe, including information about all the different options when it comes to contraception.

[[edit]] Technical Specs

  • Filesize.....: 183,502,848 bytes
  • Runtime......: 00:24:03 (10546960 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 905 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 91kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Dating Confidential]
  • [The Female Orgasm Explained]
  • [Taboo Drugs]
  • [A Girl's Guide to 21st Century Sex]
  • [Pissed and Pregnant]
  • [Private Parts]

[[edit]] ed2k Links

[Teen.Taboos.The.Condom.Question.WS.PDTV.XviD-FTP.avi] (175.00 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Teenage Tourette's Camp

  • [Theme]

Teenage Tourette's Camp

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Timothy Spall] and published by [ITV] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

There are moments in this documentary that are like a Little Britain sketch. Except this isn't funny. It follows five British teenagers with the incurable neurological disorder Tourette syndrome as they spend a week in a special American summer camp. Here there's no need to suppress the random verbal outbursts, uncontrollable twitches and strange noises that society finds so unacceptable. Everyone's doing it.

The kids are accepted, not ostracised, so they can relax and find new ways to manage their antisocial tics. For us it's a rare chance to see past the offensive behaviour, understand how difficult this inherited condition makes their life and feel a sympathy we may not have had at the outset.

[[edit]] Technical Specs

Video Codec: XviD 1.1.0 Final
Video Bitrate: 1262 kbps
Video Resolution: 640x368
Video Aspect Ratio: 1.739:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 107kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:10:48
Number Of Parts: 1
Part Size: 699MB
Subtitles: tvcap , NO
Ripped by: unknown UKNova capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Phobias]
  • [Secrets of the Mind]

[[edit]] ed2k Links

[ITV.Teenage.Tourettes.Camp.DVB.XviD.MP3.MVGroup.Forum.avi] (699.96 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [ITV]
[Subject] > [Health-Medical]
[Timothy Spall]
[Year] > [2006]


Name/Telepathy

  • [Theme]

Telepathy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The supposed ability of some individuals to mentally transmit and receive thoughts is examined in this hour. Unsubstantiated claims are not proof, so several experiments are conducted to put the phenomenon to the test. This includes exploring the telepathic connection that some twins claim to experience through a series of tests on one twin and recording the other twin's reaction, and a Ganzfeld test where a person in one room attempts to transmit mental pictures to another person in a different room.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2100 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Brain Story]
  • [Human Senses]
  • [The Human Mind]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Telepathy.DVB.Xvid.mp3.MVGroup.org.avi] (745.99 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/Ten Ways the World Will End

  • [Theme]

Ten Ways the World Will End

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary with [Dr. Michio Kaku] published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Doomsday is big favourite with science fiction writers and film-makers alike. After all, what could be more thrilling than an action-packed global apocalypse, narrowly averted at the last moment?

We love to watch our Hollywood heroes fighting to save mankind, whilst still finding time to crack a few jokes and get the girl along the way.

There are endless gruesome ways that the world could end; through nasty, natural disasters or because of some man-made abomination. From maniac killer robots and super volcanoes, to an alien invasion and mutant psycho humans, all options are covered in Ten Ways the World Will End.

[[edit]] Technical Specs

  • Filename......: Discovery.Science.Ten.Ways.The.World.Will.End.WS.PDTV.XviD-hV.avi
  • Filesize......: 366,696,178 bytes
  • Runtime.......: 46:30.680 (69767 frames)
  • Video Codec...: XviD 1.1.0 Final (B-VOP//)
  • Video Bitrate.: 944 kbps
  • Aspect Ratio..: 576x368
  • Framerate.....: 25.000 fps
  • Quality Factor: 0.178
  • Audio Codec...: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate.: 109kbps 2ch VBR 48000Hz

[[edit]] Links

[[edit]] Further Information

  • [Discovery Channel page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Doomsday 2012: The End of Days]
  • [The Day the Earth nearly died]
  • [Natural Disasters]
  • [Death of the Sun]
  • [Chernobyl Nuclear Disaster]
  • [Five Disasters Waiting to Happen]
  • [Nuclear Nightmares]

[[edit]] ed2k Links

[Discovery.Science.Ten.Ways.The.World.Will.End.WS.PDTV.XviD-hV.avi] (349.71 Mb)

Added by [Tommy123]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2007]


Name/Terrors of Tasmania

  • [Theme]

Terrors of Tasmania

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [ABC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Tasmania is home to the biggest marsupial carnivore left on earth - the Tasmanian Devil. Award-winning filmmakers David Parer and Liz Parer-Cook explore the way of life of this special Australian in Terrors of Tasmania.

In the past Devils have had their share of bad press. They den under farmhouses and make blood-curdling screams at night, scaring the occupants witless. They scavenge on dead animals such as possums and sheep and were thought to be indiscriminate killers. Terrors of Tasmania highlights another side to the Devil's personality that will challenge pre-conceived ideas about this extraordinary animal. Experience a year in the life of a female Devil called Manganinnie as she chooses a mate, gives birth to three healthy males and successfully raises them to independence.

In a film set against the striking landscapes of Tasmania and in the company of creatures found nowhere else on earth, biologist Dr Menna Jones is unraveling the mysteries of how female Devils, like Manganinnie, choose a mate. By using captive Devils at Trowunna Wildlife Park she is conducting a series of fascinating mate-choice experiments and discovering some surprising results. But threatening the Devils' existence is a facial cancer attacking their immune system. This disease is decimating Devil numbers and is a major concern of Menna's. Since the mid 90s over a third of Tasmania's Devil population has been wiped out. At Freycinet Peninsula on Tasmania's east coast, Menna has established a long-term study site. With no cure available, her study is important to help gain an understanding of this fatal disease.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1864 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Attack of the Killer Kangaroos]
  • [Tasmanian Wilderness]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Danger Down Under]
  • [King Koala]
  • [Murder, Mayhem and Meerkats]
  • [Nature of Australia]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

[ABC.Terrors.of.Tasmania.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.97 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2004]


Name/Terrorstorm

  • [Theme]

Terrorstorm

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Throughout history, criminal elements inside governments have carried out terror attacks against their own populations as a pretext to enslave them. TERRORSTORM reveals how, in the last hundred years, Western leaders have repeatedly murdered their own citizens while posing as their saviors.
In TERRORSTORM you will discover that September 11th, the attacks of 7/7 in London, and many other terrorist events were self-inflicted wounds. You will witness British Special Forces troops caught in the act of staging terror attacks in Iraq and see official US government documents laying out plans to hijack passenger planes by remote control. You will learn how the Reichstag fire, the Gulf of Tonkin, and the US-backed Iranian coup of 1953 are all interconnected false-flag terror events.

• Shocking uncovered video evidence and new interviews that reveal undeniable proof that governments plan and carry out false-flag events to manipulate the geo-political structure for their advantage.
• New footage from the historic 5th Anniversary 9/11 Truth rally at Ground Zero in New York City
• Smoking gun evidence that mainstream media was staging news coverage on 9/11—including false-start reports that Building 7 had totally collapsed over an hour before it fell.
• Powerful analysis of Transportation Secretary Norman Mineta’s testimony before Congress that VP Cheney was clearly in control of the air defense stand down on 9/11.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Resolution: 592x448
  • Video Aspect Ratio: 1.75:1
  • Video Framerate: 29.976 FPS
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate: 110 KB/s (VBR)
  • Audio Channels: 2 Ch
  • Runtime per Part: 02:56:52
  • Number of Parts: 1
  • Part Size: 2,555.816 MB
  • Ripped by JamalH

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Africa: America's New Oil Target]
  • [Climate chaos: Bush's climate of fear]
  • [Fahrenheit 9-11]
  • [Lessons of Darkness]
  • [The Dark Side]
  • [The War on Democracy]
  • [Why We Fight]

[[edit]] ed2k Links

[Alex.Jones.Terrorstorm.Xvid.mp3.MVGroup.Forum.avi] (2495.91 Mb)

Added by [JamalH]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Tetris: From Russia with Love

  • [Theme]

Tetris: From Russia with Love

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Fortunes were made and lawsuits fought as Tetris swept the world in the 1980s and killed a million conversations. But 20 years after the creation of this technological phenomenon, its creator Alexey Pajitnov is only just beginning to make any money.

Back in 1985, in the Cold War Soviet Union, the man responsible for one of the most addictive computer games in history was a jobbing scientist at the Russian Academy of Science. Where his predecessors had monitored Sputniks and calculated Soviet superpower, Pajitnov was able to indulge his love of puzzles and human psychology.

Events conspired to make Tetris the success it proved. Mikhail Gorbachev's rise to power in the Kremlin lowered trade barriers between east and west, and created a new capitalist awareness among Russians.

Game developers in the west like Atari and Nintendo were creating new portable consoles - perfect platforms for the simple design that was Tetris. At the same time, entrepreneurs like Robert Maxwell had noted the huge market potential of electronic entertainment.

All were beating a path to the door of Tetris, which meant getting the signature of one man - Evgeni Belikov at Elorg, the Russian ministry for the export of software. Pajitnov may have invented the game, but in the Soviet era there was no notion of individual copyright - the state owned all ideas.

After much dispute over the various rights to the game, Belikov finally signed the most lucrative licenses to Texan dynamo Henk Rogers, who had been entrusted with securing the rights by Nintendo, which wanted to launch Tetris as part of its new Gameboy package.

Before long, it was statistically likely that anybody with a computer game in their hands was probably playing Tetris. It proved a cross-generational, cross-gender success; its appeal variously explained by the feeling you could always do better, and the pleasure in making sense out of chaos. Many people complained of Tetris-fuelled dreams, and the shapes were even projected on to office buildings.

As Tetris reaches a whole new generation through mobile phones, with even bigger fortunes to be made, Pajitnov remains philosophical about his place as a cog in the great capitalist machinery. "You could always make a little more," he says, "but I never seriously think about this stuff. I live as I live."

[[edit]] Technical Specs

  • File Name ........... : BBC.Tetris.From.Russia.With.Love.2004.XviD.AC3.MVgroup.org.avi
  • Total Size (MB) ... : 699.48 MB
  • Duration .............. : 00:58:54
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 304
  • Aspect Ratio ....... : 1.68:1
  • Video Bitrate ...... : 1276 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.328 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC News article about the documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The King of Kong]
  • [Halo 3]
  • [I,Videogame]

[[edit]] ed2k Links

[BBC.Tetris.From.Russia.With.Love.2004.XviD.AC3.MVgroup.org.avi] (699.48 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2004]


Name/The 800 Million Pound Railway Station

  • [Theme]

The 800 Million Pound Railway Station

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Devil in the Detail
    • 3.2 Deadline
    • 3.3 The Inspections
    • 3.4 The Icon Men
    • 3.5 The Sharp End
    • 3.6 The Unveiling
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Bernard Hill] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

St Pancras station sits at the end of a massive £5.8 billion railway line- the first major British line to be built for over a century. This new series tells the story of the architects, engineers and spin doctors who entered a frantic two year race to make the Royal Opening on time. There were huge financial incentives, but many personal reputations at stake.

[[edit]] The Devil in the Detail

This episode tells the story of architect Alastair Lansley, whose expensive artistic vision unnerved the engineers.

[[edit]] Deadline

The engineers and builders are about to hit the biggest deadline on the project so far. The tracks which bring the trains into St Pancras must be moved from the east to the west side of the station, over the course of a single weekend. If they fail, the entire £5.8 billion project will be thrown off-schedule.

Meanwhile, Chief Architect Alastair Lansley receives some terrifying news that may prevent him from seeing the project through.

[[edit]] The Inspections

Engineers race to finish the base build of the station. Huge bonuses are at stake and if the engineers don't meet their deadline they could incur penalties of £50,000 a day until their work is finished. For 30 year old engineer Claire Clarr this is the biggest project of her career and a series of gruelling inspections will determine whether or not work on her section is signed off as complete. To add to the pressure Claire's boss Mark Allison delivers news which will change the course of her working life.

[[edit]] The Icon Men

With the base build complete, St Pancras must start its face lift. Commercial Director Mike Luddy dreams of creating a new style of station and of transforming St Pancras into a luxury destination in its own right.

Instead of fast food outlets he wants to install gastro pubs and fine dining. The highlight will be the longest champagne bar in Europe and a nine metre high bronze statue which he hopes will be an iconic centrepiece for the station.

[[edit]] The Sharp End

A team of spin doctors and marketing gurus have to sell Commercial Director Mike Luddy's vision for St Pancras station. They need to convince press and public that a place synonymous with prostitution, drugs and violent crime has been transformed into the chic destination station for Europe.

But deadlines are slipping and the picture looks very different on the ground. The builders are behind schedule, the 60 shops may not finish work on time and there are critical problems with the cherry on the St Pancras cake - a 9 meter statue specially commissioned for the station. And with the station opening in just a few weeks time and Eurostar already selling tickets from their new destination will St Pancras be ready in time?

[[edit]] The Unveiling

The culmination of 11 years work and £5.8 billion of public and private money.

While the builders and engineers labour 7 days a week to try and finish major construction works Head of Marketing Jon Teeman is planning an enormous opening ceremony. A 1,000 seat arena is being erected and Her Majesty the Queen has agreed to open the station. With an invitation list boasting the great and the good and the eyes of the world's media upon them the opening night has to be a success.

Meanwhile the station is still not finished and the builders must complete works in order for Eurostar to start running. With an expected 50 million passengers per year due to start travelling from the station on November 14th the deadline must be hit at all costs.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1662 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 127 kbps
  • Audio Streams: 1
  • RunTime Per Part: 28 min 59,00 s (43475 Frames)
  • Part Size: 373,05 MB
  • Capped by: Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Boot Camp]
  • [Man Made Marvels: Taipei 101]
  • [UndergrounD]
  • [The Art of Travel]
  • [Building Big]

[[edit]] ed2k Links

Add 6 links to eMule

[Bbc.The.800.Million.Pound.Railway.Station.1Of6.The.Devil.In.The.Detail.2007.Dvbc.Xvid.Mp3.MVGroup.org.avi] (373.05 Mb)
[Bbc.The.800.Million.Pound.Railway.Station.2Of6.Deadline.2007.Dvbc.Xvid.Mp3.MVGroup.org.avi] (372.87 Mb)
[Bbc.The.800.Million.Pound.Railway.Station.3Of6.The.Inspections.2007.Dvbc.Xvid.Mp3.MVGroup.org.avi] (373.09 Mb)
[Bbc.The.800.Million.Pound.Railway.Station.4Of6.The.Icon.Men.2007.Dvbc.Xvid.Mp3.MVGroup.org.avi] (373.06 Mb)
[Bbc.The.800.Million.Pound.Railway.Station.5Of6.The.Sharp.End.2007.Dvbc.Xvid.Mp3.MVGroup.org.avi] (372.99 Mb)
[Bbc.The.800.Million.Pound.Railway.Station.6Of6.The.Unveiling.2007.Dvbc.Xvid.Mp3.MVGroup.org.avi] (371.95 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2007]


Name/The Abyss

  • [Theme]

The Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2002 BBC organized three concurrent dives , first in Monterey Bay where unmanned submersible is lowered into underwater canyon which is over mile deep.

Second dive is in Grand Cayman where submersible Atlantis will explore life at the spectacular Cayman Wall , Kate Humble reports . During the dive, the crew used bait to attract a deep-water giant, the six-gill shark.

Third dive takes place in middle of the Atlantic 1200 miles west of Portugal , which is also deepest of the three dives , divers will descent in Russian submersible Mir from researchvessel Keldish and the Mir will dive in the bottom of the ocean in 2300 metres .

[[edit]] Technical Specs

  • Video Codec: DivX5.21
  • Video Bitrate: 1747 kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Master of the Abyss]
  • [Ocean Adventures - Voyage to Kure]
  • [Giant Squid: Caught on Camera]
  • [Into the Deep]
  • [The Deep]
  • [Loch Ness]
  • [Atlantis Reborn]
  • [Living Graveyard]
  • [Beyond 2000: The New Explorers]
  • [Vampire from the Abyss]
  • [Amazon Abyss]
  • [Blue Planet (BBC)]
  • [Coral Reef Adventure]
  • [Deep Blue]
  • [Jacques Cousteau Odyssey]
  • [Realm of the Killer Whales]
  • [Volcanoes of the Deep Sea]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.2002.The.Abyss.DivX521.MP3.www.mvgroup.org.avi] (698.61 Mb)

Subtitles: [BBC.The.Abyss.2002.DivX521.MP3.en.srt] (78.15 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2002]


Name/The Adventure of English

  • [Theme]

The Adventure of English

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Birth of a Language
    • 3.2 English Goes Underground
    • 3.3 Battle for the Language of the Bible
    • 3.4 This Earth, this Realm, this England
    • 3.5 English in America
    • 3.6 Speaking Proper
    • 3.7 The Language of Empire
    • 3.8 Many Tongues Called English
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Melvyn Bragg] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The Biography of a Language
Melvyn Bragg travels through Britain to tell the story of how an insignificant German dialect, which only arrived in the country in the fifth century, evolved into a language which is now spoken and understood by more people than any other around the world. We trace English from its humble roots to its flowering in the writing of Shakespeare and his contemporaries.

English is a global language. Every day, in cities all around the world, English is used in encounters between people of different countries. It is estimated that well over a thousand million people around the world speak, or have a working understanding of, English.

This is its story. It's a story that really reads like an adventure of extraordinary survival, invasion, near extinction on more than one occasion, and astonishing flexibility.

[[edit]] Birth of a Language

We are going to delve down to the roots of the language and deduce its history - and in that one sentence we hear words from four different sources; delve from Dark Age Anglo-Saxon, root from Danish invaders, language from medieval French, and deduce from Renaissance Latin; four of the main - but not all - contributors to the richness of modern English.

[[edit]] English Goes Underground

We see how England was ruled for three centuries after the Conquest by a French-speaking king and court which used Latin for their official business. English was the language of the peasants; a third-class tongue in its own country.

[[edit]] Battle for the Language of the Bible

This is the story of how English became the battleground in the fight for men's souls. The medieval church establishment kept the Bible in Latin, while those possessing an English translation risked death. We see the impact of printing on the English language, and how that fixed many of the anomalies of spelling and grammar that still make English so difficult for students to learn.

[[edit]] This Earth, this Realm, this England

Visiting the England of Queen Elizabeth the First shows how naval enterprise and foreign trade brought scores of new words into the language. Scholars were bringing new Latin terms into the language, and there was a movement to stop this and keep English 'pure'. Shakespeare combined the languages of the common people and the aristocracy to take English to new heights and to invent so many memorable words and phrases.

[[edit]] English in America

Following the English language on its journey overseas and tracing the story of how the language of the British Isles became a language for the world - the most widely spoken and understood vernacular in history. In America the language of a small group of seventeenth-century English immigrants only survived through the most unlikely coincidence but America was to develop a vigorous new vocabulary, and to spread it around the globe.

[[edit]] Speaking Proper

In eighteenth century Britain, the first English dictionary was produced. A cohort of grammarians imposed new rules on the language. English continued to change and develop and the way people talked and the words they used became a badge of class and breeding and social death could result from dropping an h' or using an inappropriate word.

[[edit]] The Language of Empire

Traveling to parts of the former British Empire, we see how English met other cultures and other languages, and was enriched by them. We travel to India to see how English began as the language of a few hundred pioneer merchants and became the force that unified an Empire of a thousand tongues. In the Caribbean Bragg discovers how a whole flock of new English dialects grew out of a mix of European and African influences, and in Australia he traces how the slang of transported convicts grew in confidence and finally escaped from the shadow of Standard English.

[[edit]] Many Tongues Called English

The concluding episode looks at how in the 20th century the rise of America as an industrial power has made it the driving force behind the global spread of English. The English language is now used by more people than ever before in history. As cultural influences affect the way people use English and new words come into everyday use, how does the Oxford English dictionary the greatest repository of the language keep up with developments.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1860 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 8
Part Size: 744 MB ea
Encoded by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Talking Canadian]
  • [Wordplay]

[[edit]] ed2k Links

Add 8 links to eMule

[The.Adventure.of.English.1of8.Birth.of.a.Language.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)
[The.Adventure.of.English.2of8.English.Goes.Underground.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)
[The.Adventure.of.English.3of8.Battle.for.the.Language.of.the.Bible.DVB.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)
[The.Adventure.of.English.4of8.This.Earth.This.Realm.This.England.DVB.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)
[The.Adventure.of.English.5of8.English.in.America.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)
[The.Adventure.of.English.6of8.Speaking.Proper.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)
[The.Adventure.of.English.7of8.The.Language.of.Empire.DVB.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)
[The.Adventure.of.English.8of8.Many.Tongues.Called.English.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Melvyn Bragg]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2002]


Name/The Airships

  • [Theme]

The Airships

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Almost as big as a battleship yet lighter than air, giant airships remain the largest flying objects ever built. From the makers of 'The Battleships', 'The Airships' series reveals the dynamic role these remarkable flying machines played in history, peacetime and war in 3 enthralling episodes. Steeped in the dramas of international political intrigue, it is a saga of extraordinary men and nations in a quest to dominate the skies.

Airships pioneered aerial bombing; made the first around-the-world passenger flight; carried explorers to the North Pole; established the first aerial passenger services between Europe, New York,and South America; and became flying aircraft carriers in the US Navy.

The Hindenburg disaster all but destroyed their credibility. But today, more airships are flying than ever before, designed and built by a new breed of aviation pioneers. Craft designed to rival satellites in the stratosphere, to transport enormous cargoes, and to act as surveillance and communication platforms herald a new age for the air.

Episodes include:
1. Lift off (1890-1922)
2. Ship of dreams (1923-1930)
3. Forced Landing (1931-present and beyond)

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1820 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hindenburg]
  • [Zeppelin - The First Blitz]
  • [Charles Lindbergh: The Lone Eagle]
  • [Air Australia]
  • [Flight]
  • [The Magic of Flight]
  • [Percy Pilcher´s Flying Machine]

[[edit]] ed2k Links

Add 3 links to eMule

[The.Airships.1of3.Lift.Off.DVB.Xvid.AC3.www.mvgroup.org.avi] (746.98 Mb)
[The.Airships.2of3.Ship.of.Dreams.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.17 Mb)
[The.Airships.3of3.Forced.Landing.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2004]


Name/The AK-47

  • [Theme]

The AK-47

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War], [Technology] Documentary published by [History Channel] broadcasted as part of the [HC Tales of the Gun] Series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Its full name is the Avtomat Kalashnikova, 1947. It means the automatic weapon developed by the famed Kalashnikov gun works in 1947, at the dawn of the Cold War. The world knows it by its initials the AK-47.

TALES OF THE GUN tells the explosive story of the instantly-recognizable and internationally respected firearm with the distinctive curved magazine. From Southeast Asia to the Middle East and Central America, the AK-47 came to symbolize armed struggle and national liberation, or, seen from the other side, insurrection and political violence. In a rare interview, inventor Mikhail Kalashnikov tells what it was like to work within the secret world of the Soviet military during the Cold War. And see footage of the AK-47 in action in conflicts around the world and through the decades.

Simple to use and deadly efficient, the AK-47 is one of the most influential guns of the 20th century.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.Tales.of.the.Gun.The.AK.47.VHS.XviD.mp3.avi
  • Total Size (MB) ... : 526.23 MB
  • Video Length ...... : 00:45:31
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1488 KB/s
  • Resolution .......... : 576 x 432
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 0.199 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : mpeg VHS rip by DLMan123, transcode by l0thar.

Technical Notes :

  • This version was processed thru GordianKnot to remove interlacing from [the original mpeg VHS rip], and compressed to XviD format. The video is much cleaner and the file size was reduced by 300 MB.

[[edit]] Links

[[edit]] Further Information

  • [Amazon page]
  • [DVD collection at ShopA&E store.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Top Ten Combat Rifles]
  • [German Small Arms of WW2]
  • [Early Guns]
  • [Guns of Israel]
  • [Automat Kalashnikov]
  • [The Russian Navy - A Vision of Empire]
  • [Russia's War - Blood upon the Snow]

[[edit]] ed2k Links

[History.Channel.Tales.of.the.Gun.The.AK.47.VHS.XviD.mp3.avi] (526.23 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Tales of the Gun]
[Series]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [1998]


Name/The Al Qaeda Files

  • [Theme]

The Al Qaeda Files

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Hunting Bin Laddin (2000)
    • 3.2 Looking for Answers (2001)
    • 3.3 The Man who Knew (2002)
    • 3.4 In Search of Al Qaeda (2002)
    • 3.5 Chasing the Sleeper Cell (2003)
    • 3.6 Son of Al Qaeda (2004)
    • 3.7 Al Oaeda's New Front (2005)
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [PBS] broadcasted as part of [PBS Frontline] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

FRONTLINE: THE AL QAEDA FILES is a compilation of seven highly acclaimed programs — produced in the years following 9/11 — focusing on the inner workings of Al Qaeda and their ongoing conflicts with the United States.

[[edit]] Hunting Bin Laddin (2000)

In August 1998, two cars exploded simultaneously at U.S. embassies in Kenya and Tanzania, killing 268 and injuring 5,000. CIA and FBI investigators soon identified suspects, including accused mastermind and Saudi exile Osama bin Laden. But was this an individual terrorist act, or a symptom of deeply rooted anti-U.S. vendettas?

640 x 480 @ 1357 KB/s, Full Screen Version, 60 minutes

[[edit]] Looking for Answers (2001)

Attacks on the World Trade Center and Pentagon were history's most devastating terrorist assault and the worst failure of U.S. intelligence in 60 years. Examine how the seeds of anti-American hatred were sown and investigate CIA and FBI failures to uncover the hijackers' plot

640 x 480 @ 1357 KB/s, Full Screen Version, 60 minutes

[[edit]] The Man who Knew (2002)

FBI Special Agent John O'Neill was the bureau's top counter-terrorism agent, but his warnings about Al Qaeda were muted by headquarters. Trace the story of O'Neill's life and career, getting a rare glimpse into what the government knew about Al Oaeda.

720 x 416 @ 1358 KB/s, Full Screen Version, 60 minutes

[[edit]] In Search of Al Qaeda (2002)

Three months after 9/11, the War on Terror had crushed the Taliban, but members of Osama bin Laden's terrorist network had escaped to Pakistan. Examine the quest to bring them to justice, as FRONTLINE follows Al Qaeda's trail from Afghanistan to Pakistan's cities, and U.S. and Pakistani authorities track down its leaders.

704 x 416 @ 1362 KB/s, Full Screen Version, 60 minutes

[[edit]] Chasing the Sleeper Cell (2003)

What was the real story behind a group U.S. intelligence called America's "most dangerous terrorist cell"? Take an in-depth examination of a major domestic terrorism case involving Al Qaeda operatives and U.S. citizens they trained, raising questions about FBI and CIA effectiveness, Can their new tools contain domestic threats?

720 x 416 @ 1346 KB/s, Widescreen Version, 60 minutes

[[edit]] Son of Al Qaeda (2004)

Growing up in the 1990s, Abdurahman Khadrs playmates were the children of his fathers longtime friend, Osama bin Laden. Khadr was raised to be an Al Qaeda terrorist, but he ultimately found himself working for the U.S. Through interviews with Khadr as well as his mother and siblings, the documentary recounts his incredible journey.

704 x 400 @ 1371 KB/s, Widescreen Version-Enhanced for 16x9 televisions, 60 minutes

[[edit]] Al Oaeda's New Front (2005)

A filmmaker is murdered in a culture clash between Muslims and Christians in the Netherlands. A series of bombs tear apart four trains in Madrid. Al Oaeda terrorist cells are uncovered in the U.K., Germany, Italy, and Spain. FRONTLINE investigates the new front in the war on terror: Europe.

704 x 400 @ 1366 KB/s, Widescreen Version-Enhanced for 16x9 televisions, 60 minutes

[[edit]] Technical Specs

  • Number of Parts ....: 7
  • Part Size (MB) .....: 600 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [PBS]
  • [Amazon Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ayatollah Khomeini]
  • [The Boys from Baghdad High]
  • [Mr and Mrs bin Laden]
  • [Jihad Rehab]
  • [Clash of Worlds]
  • [Pakistan on the Edge]
  • [Taking on the Taliban]
  • [Forward Base Afghanistan]
  • [Mystery Flights]

[[edit]] ed2k Links

Add 7 links to eMule

[PBS.Frontline.The.Al.Qaeda.Files.1.of.7.Hunting.Bin.Laden.XviD.MP3.HongBearr.avi] (599.07 Mb)
[PBS.Frontline.The.Al.Qaeda.Files.2.of.7.Looking.For.Answers.XviD.MP3.HongBearr.avi] (598.84 Mb)
[PBS.Frontline.The.Al.Qaeda.Files.3.of.7.The.Man.Who.Knew.XviD.MP3.HongBearr.avi] (599.32 Mb)
[PBS.Frontline.The.Al.Qaeda.Files.4.of.7.In.Search.Of.Al.Qaeda.XviD.MP3.HongBearr.avi] (598.86 Mb)
[PBS.Frontline.The.Al.Qaeda.Files.5.of.7.Chasing.The.Sleeper.Cell.XviD.MP3.HongBearr.avi] (599.31 Mb)
[PBS.Frontline.The.Al.Qaeda.Files.6.of.7.Son.Of.Al.Qaeda.XviD.MP3.HongBearr.avi] (599.26 Mb)
[PBS.Frontline.The.Al.Qaeda.Files.7.of.7.Al.Qaedas.New.Front.XviD.MP3.HongBearr.avi] (598.89 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/The Alps - Realm of the Golden Eagle

  • [Theme]

The Alps - Realm of the Golden Eagle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Legacy of the Ice Age
    • 3.2 Summits of Life
    • 3.3 Return of the Big Hunters
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Andrew Golder] and published by [Discovery Channel], [ORF], [ZDF] in [2002] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

1.200 kilometres of massive chains of rock form the most famous mountain range in the world. Rising from the sea at Nice, reaching tens of thousands of peaks, the Alps fade away again to the south of Vienna. In between, stretching out in a wide curve, is a fascinating world - familiar with it's legendary summits, surprising in it's natural diversity. Following more than 5 years of production and with opulent use of time lapse cameras, aerials and specialised film equipment, a completely new view of the Alps has emerged with peaks reaching for the Heavens but yet with still secrets.

This series was the winner at several wildlife film festivals around the world.

[[edit]] Legacy of the Ice Age

Several ice ages have not only radically reshaped the peaks and valleys of the Alps, they hace also changed wildlife. A few species have survived from before the last glacial period, but most of today\ufffd classic Alpine animals and plants have immigrated from the east and the north of Europe where cold cols conditions had defined limits of life. Ibex and chamoix have come from the Himalayas, marmots from Siberia, mountain hares from beyond the polar circle. After the ice age, the receding ice cut off their way back. Cold-loving species like the mountain hare and the ptarmigan were forced to permanently colonize the higher regions of the Alps and to remain, until this day, on the arctic island in the very heart of a climatically moderate Europe.

[[edit]] Summits of Life

When winter bears down on the Alps, the mountains show their grimmest face. Extreme masses of snow, furious storms and low temperatures bring distress to the golden eagle's realm and, last but not least, to the majestic raptor itself. The classic winter drama played out among the Alps- wild inhabitants has been captured in many gripping scenes - from an avalanche breaking and devouring a herd of chamois to the long slow-motion drop of one of the animals, from the hick-hack between ravens and eagle about one of winter's victims to the survival strategy of crossbills breeding in the middle of winter to profit from an abundance of spruce seeds. Marmots have found the most comfortable way to pass the frosty season - they hibernate in their underground dens for half the year. Here they also mate and give birth to their young - scenes that have never been documented on film before.

[[edit]] Return of the Big Hunters

No other creature has made as much impact on the Alps as man. Vast areas were deforested and the wealth of minerals was exploited. As the highlands became pastures and human settlements spread, all the large predators - the wolf and the brown bear, the lynx and the otter as well as the golden eagle were mercilessly hunted down. By the end of the 19th century, these and many other wild species had become nearly or completely extinct. But now the big hunters are returning - some with man's help, others all bythemselves. Man's attitude about wild nature has changed, but as in the past, the fate of the big predators lies in human hands.

[[edit]] Technical Specs

  • VIDEO BITRATE...: 1724 Kbps XviD at 29.970 Fps
  • AUDIO BITRATE...: 95 Kbps VBR MP3 / 95 Kbps VBR MP3
  • RUNTIME.........: 50m 35s
  • ASPECT RATIO....: 1.80:1
  • RESOLUTION......: 576x320
  • LANGUAGE........: English/Mandarin
  • SUBTITLES.......: English/Chinese

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Eagle]
  • [Birds of Prey]
  • [Great Natural Wonders of the World]

[[edit]] ed2k Links

Add 6 links to eMule

[Realm.of.the.Golden.Eagle.I.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (697.35 Mb)
[Realm.of.the.Golden.Eagle.I.2002.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (1.86 Mb)
[Realm.of.the.Golden.Eagle.II.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (696.35 Mb)
[Realm.of.the.Golden.Eagle.II.2002.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (1.58 Mb)
[Realm.of.the.Golden.Eagle.III.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (697.37 Mb)
[Realm.of.the.Golden.Eagle.III.2002.DVDRip.Dual-Audio.XviD-NewMov-sub.rar] (1.82 Mb)

Added by [JumpinS]
[Andrew Golder]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [ORF]
[Publisher] > [ZDF]
[Subject] > [Nature]
[Year] > [2002]


Name/The American Future: A History

  • [Theme]

The American Future: A History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 American Plenty
    • 3.2 American War
    • 3.3 American Fervour
    • 3.4 What is an American
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary hosted by [Simon Schama] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

To coincide with the US elections of 2008 comes this refreshing antidote to the whir of sensationalist spin and scandal, measuring up to the seriousness of the moment without diluting the excitement of campaign politics. After 9/11, after Katrina, Enron and Baghdad, the robustness of American optimism is struggling to reassert itself against the sobering reality of military frustration and domestic anxieties. This is an America grappling with an un-American sense of its own limits. Turning to fascinating moments in American history to understand the present, connecting legendary presences such as Thomas Jefferson, Henry Ford, Mark Twain and Abraham Lincoln with contemporary soldiers, businessmen, truckers, schoolteachers and (even) politicians, this series offers a timely and gripping vision of the United States - past and present - facing its moment of truth. (ref. BBC Shop)

(c.f. BBC Online TV programme catalogue) Simon Schama travels through America to dig deep into the conflicts of its history as a way to understand the country's contemporary political situation.

[[edit]] American Plenty

13 Oct 2008 20:00 BBC HD

In American Plenty, Simon explores how American optimism about the infinite possibilities of its land and resources is in danger of coming to a grinding halt. Nowhere is it more evident than in the American West, which has always been a symbol of opportunity and freedom. Oil at 4 dollars a gallon may be dominating the headlines, but here it is the lack of water that is an even bigger threat to the American future. The West is in the grip of a years-long drought.

America's optimism about its natural resources has always been spiced with clashes over conservation going back to the first man to navigate the Colorado river, John Wesley Powell. American ingenuity made farming on an industrial scale possible in the early years of the 20th century but at the cost of making Oklahoma a dust bowl. The Hoover Dam, a modern American miracle which used to provide essential irrigation for farming and for the new city of Las Vegas, is not able to cope with the demand for water any more.

In 1980, Ronald Reagan's optimism about American plenty defeated Jimmy Carter's campaign for self-restraint. But in the 2008 election, neither candidate can ignore the challenges facing America as it enters an era of limits.

[[edit]] American War

20 Oct 2008 20:00 BBC HD

Shot against the backdrop of the presidential campaign, Simon Schama travels through America to dig deep into the conflicts of its history to understand what is at stake right now.

In American War, Simon reveals how different the American attitude to war is from what outsiders assume it to be. Two of the founding fathers, Thomas Jefferson and Alexander Hamilton, disagreed about whether America should even have a professional army - a division still evident when Simon visits America's premier military academy at West Point. From the Civil War right through to Mark Twain's denunciation of President Teddy Roosevelt's imperial adventure in the Phillipines, American wars have inspired profound debate. And nowhere more so in the 2008 election than San Antonio, Texas, nicknamed Military City because of its high population of veterans and serving soldiers, where Simon finds feelings about the war are deeply divided. As with the great war elections of the past, it's a debate which forces America to dig deep and rediscover what it stands for.

[[edit]] American Fervour

27 Oct 2008 20:00 BBC HD

While the 2008 presidential campaign is in full swing, Simon Schama travels through America to dig deep into the conflicts of its history to understand what is at stake right now.

Simon explores the ways in which faith has shaped American political life. His starting point is a remarkable fact about the coming election: for the first time in a generation it is the Democrats who claim to be the party of God. It is Barak Obama, not John McCain, who has been talking about his faith. In Britain we have always thought of American religion as a largely conservative force, yet Simon shows how throughout American history it has played a crucial role in the fight for freedom.

Faith helped create America - it was the search for religious freedom that led thousands to make the dangerous journey to the colonies in the 1600s. After independence was won, that religious freedom was enshrined in the constitution; America was the first country in the world to do so. Simon also looks at the remarkable role the black church has played, first in the liberation of the slaves in the 1800s, and again in the civil rights movement of the 1960s; neither would have happened without its religious activists. It is this very church that has been the inspiration for Barak Obama, who traces the roots of his political inspiration to his faith.

[[edit]] What is an American

03 Nov 2008 20:00 BBC HD

While the 2008 presidential campaign is in full swing, Simon Schama travels through America to dig deep into the conflicts of its history to understand what is at stake right now.

Simon looks at the bitter conflict over immigration in American history. Who should be allowed to enter America and call themselves an American has always been one of the nation's most divisive issues, and it continues to be so at this election. He traces the roots of this conflict to the founding of America.

The early settlers were themselves immigrants, but they saw America as fundamentally a white and Protestant nation. Simon looks at the key events that challenged this view: the annexation of parts of Mexico in 1848 that made 100,000 non-whites American citizens, the immigration and subsequent expulsion of the Chinese in the late 19th century, and the massive immigration from Eastern Europe during the industrialisation of the 1920s. Each time there have been those who have insisted America must stay white if it's to stay true to itself, and each time they have been defeated by the sheer force of history.

John F Kennedy defined America as a Nation of Immigrants in 1964 and Simon argues that the candidacy of Barack Obama represents the final triumph of the vision of America as a multi-ethnic nation.

[[edit]] Technical Specs

  • Video Source: BBC HD h264 1080MBAFF @ ~16 mbps
  • Video Codec: x264 r1040M (2 pass)
  • x264 Profile: High @ Level 4.1
  • Video Bitrate: ~ 4880 kbps vbr
  • Video Resolution: 1280 x 720 (AR= 16:9)
  • Frame Rate: 25 fps
  • Avg QP:
  • Ep1-- I=19.51, P=20.83, B=22.29 (avinaptic)
  • Ep2-- I=17.08, P=18.97, B=20.70 (cmd)
  • Ep3-- I=18.09, P=20.02, B=21.48 (avinaptic)
  • Ep4-- I=18.88, P=20.70, B=22.04 (avinaptic)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kbps(i think, 3/2 == 6 ch)
  • Subtitles: None
  • Length per episode: ~ 0:59:00
  • File size per episode: ~ 2215 MB (1/2 of DVD5)
  • Encoded by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Benjamin Franklin]
  • [Barack Obama: Inaugural Edition]
  • [America]
  • [Constantine's Sword]
  • [1421 The Year China Discovered America]
  • [Johnny Cash - The Last Great American]
  • [The Untold Story of Emmett Louis Till]
  • [Mississippi Burning: The End Game]
  • [Violence: An American Tradition]
  • [Standard Operating Procedure]
  • [Why We Fight]
  • [The War on Democracy]
  • [Taxi to the Dark Side]

[[edit]] ed2k Links

Add 4 links to eMule

[HDTV.BBC.The.American.Future.A.History.1of4.American.Plenty.2008.x264.720p.AC3.mvgroup.org.mkv] (2214.49 Mb)
[HDTV.BBC.The.American.Future.A.History.2of4.American.War.2008.x264.720p.AC3.mvgroup.org.mkv] (2215.69 Mb)
[HDTV.BBC.The.American.Future.A.History.3of4.American.Fervour.2008.x264.720p.AC3.mvgroup.org.mkv] (2211.75 Mb)
[HDTV.BBC.The.American.Future.A.History.4of4.What.is.an.American.2008.x264.720p.AC3.mvgroup.org.mkv] (2215.74 Mb)

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Simon Schama]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/The Ant that Ate America

  • [Theme]

The Ant that Ate America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The Red Imported Fire Ant is an alien invader, spreading like a plague through the south-eastern USA. Humankind seems helpless in the face of its advance, as it destroys crops, damages electrical and mechanical equipment, and terrorises animals and people with a painful, burning sting. But a fighting spirit prevails in the south and the people have declared war on the fire ant with weapons ranging from chemical to biological. With both sides suffering heavy casualties, it's impossible to say who will eventually win out. Could this be the most hated insect in the world? The Ant That Ate America reveals that human emotions are running high, as the fire ant marches relentlessly forward.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 896 kb/s
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3
  • Audio Bitrate: vbr 128 kbps
  • Runtime Per Part: 00:46:41
  • Number of Parts: 1
  • Part Size: 345 MB
  • Ripped by AERiAL

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [Ants]
  • [Master of the Killer Ants]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

Add 2 links to eMule

[national.geographic.the.ant.that.ate.america.pdtv.xvid-aerial.avi] (345.60 Mb)
[national.geographic.the.ant.that.ate.america.pdtv.xvid-aerial.nfo] (458 b)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2001]


Name/The Ape that Took Over the World

  • [Theme]

The Ape that Took Over the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

Also known as

  • [Our Earliest Ancestors] by [Discovery Channel]

[[edit]] Cover

[[edit]] Information

First Broadcast: Thursday 4 October 2001, 21:00-21:50, BBC Two
Recorded: Tuesday 2 May 2006, 11:09-11:58, BBC Two

In 2001, scientists announced an amazing discovery: the oldest skull of a human ancestor ever found. The 3,5 million year old fossil was remarkably complete, and unlike any previous fossil find. Its discovery - by a team led by Meave Leakey of the famous Leakey fossil-hunting family - has revolutionised our understanding of how humans evolved.

The great mystery of our evolution is how an ape could have evolved into the extraordinary creature that is a human being. There has never been another animal like us on the planet. And yet ten million years ago there was no sign that humans would take over the world. Instead the Earth was dominated by the apes. More than 50 different species of ape roamed the world - ten million years ago Earth really was the planet of the apes. Three million years later, most had vanished. In their place came something clearly related to the apes, but also completely different: human beings!

Brainy or bipedal?

For years scientists searched for the first key characteristic which had allowed us to make the huge leap from ape to amazing human. At first they thought the development of our big brains was decisive. They even found the fossil that seemed to prove it, until along came the famous three million year old fossilised skeleton Lucy. This quashed the big brain theory, because here was a human ancestor which clearly walked on two legs, just as we do, but had the tiny brain of an ape. It seemed that the development of walking on two legs (bipedalism) was the first key human characteristic, the thing that set us on the road to becoming human.

Lucy soon became even more important. She seemed to defy the laws of evolution. Normally a major evolutionary adaptation like walking on two legs is followed by what scientists call an adaptive radiation. Many related species quickly evolve from an initial evolutionary innovation. It gives a very bushy evolutionary family tree, with many different but related species. Scientists knew that the human branch of the family tree had begun about six or seven million years ago, when the planet of the apes ended. And yet there was no sign of an adaptive radiation. The family tree showed just a straight line leading from the planet of the apes through to Lucy.

Evidence for evolution

All that has changed with Meave Leakey's spectacular new discovery, named Kenyanthropus platyops or, less formally, Flat-faced Man. Her find is the same age as Lucy's species, but also completely different. It's proof that there were two different bipedal human ancestors living at the same time, more than three million years ago. And it's the first sign of the adaptive radiation that the theory of evolution says should have followed the planet of the apes.

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: Horizon.2001-10-04.The_Ape_that_Took_Over_the_World.WS.DCcap.XviD-ACP.avi
  • Filesize.....: 670,791,834 bytes
  • Runtime......: 00:49:04 (73597 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1675 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 139kbps 2ch VBR 48000Hz
  • Language.....: English
  • Bitstream....: Unpacked
  • Capped by ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Evolve]
  • [Evolution: was Darwin Wrong]
  • [Missing Links]
  • [Ape to Man]
  • [Ape Man Search for the First Human]
  • [Skull Wars: The Missing Link]
  • [Before We Ruled the Earth]
  • [The Brain: Our Universe Within - Evolution]
  • [What is Human]
  • [Mysteries of Mankind]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [The Great Leap Forward]
  • [DNA Mysteries: The Search for Adam]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [The Mystery of the Human Hobbit]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[Horizon.2001-10-04.The_Ape_that_Took_Over_the_World.WS.DCcap.XviD-ACP.avi] (639.72 Mb) Subtitles: [[eng]]

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2001]


Name/The Art of Barbara Hepworth

  • [Theme]

The Art of Barbara Hepworth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Gina McKee] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Barbara Hepworth is a major British artist of the twentieth century. The Art of Barbara Hepworth reveals the beauty and the power of her sculptures, and the ideas which motivated her throughout her creative life.

Extensive exhibitions at Tate St Ives and Yorkshire Sculpture Park, and the permanent display at the Barbara Hepworth Museum, provide sumptuous settings for many of the works included in this film. Other sculptures have been specially filmed in the locations for which they were made.

This revealing and complex exploration of Barbara Hepworth's work features her naturalistic carvings of the 1920s and increasingly abstract sculptures of the 1930s, the ambitious post-war works in wood, stone and bronze, her monumental public commissions and the strikingly diverse creations of her final years.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1703 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 448kb/s CBR 48000 Hz
Audio Languages: English/English dual audio
RunTime : 48:03
Part Size: 893MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Hepworth Estate site]
  • [Hepworth @ Artcyclopedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]

[[edit]] Related Documentaries

  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [The Art of Eric Gill]
  • [Anthony Gormley]
  • [The Sculpture 100]

[[edit]] ed2k Links

[The.Art.of.Barbara.Hepworth.XviD.AC3.MVGroup.org.avi] (893.60 Mb)

Added by [dentje]
[Gina McKee]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2003]


Name/The Art of Bill Henson

  • [Theme]

The Art of Bill Henson

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ABC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

For the first time distinguished Australian photographic artist Bill Henson allows TV cameras into his life. Set within desolate landscapes, his work continues to polarise the art world.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 849 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 26 min 20,00 s (39500 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [War Photographer]
  • [The Genius of Photography]
  • [Power of Art]

[[edit]] ed2k Links

[Obsessions - The Art of Bill Henson DivX.avi] (203.84 Mb)

Added by [left]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Arts]
[Theme] > [Photography]
[Year] > [2002]


Name/The Art of Eric Gill

  • [Theme]

The Art of Eric Gill

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Eric Gill was one of the twentieth century's most admired sculptors. He was also a letter-cutter, typographic designer (of Gill Sans, among other typefaces), calligrapher, architect, writer and teacher. His best-known works include the Stations of the Cross in Westminster Cathedral, carved between 1913 and 1918, and his 1931 Prospero and Ariel for the BBC's Broadcasting House in central London.

Gill lived an extraordinary and unconventional life, converting to Catholicism and creating austere monastic communities in Ditchling, Surrey and at Capel y Ffin in the Black Mountains in Wales. Yet for all the profound religious commitment in much of his art, his sculptures and drawings are often also untamed celebrations of sexuality and the female body. He died in 1940.

The Art of Eric Gill presents many of Gill's most important works, and has a soundtrack drawn entirely from Gill's compendious and controversial writings.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1919 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 50:49
Part Size: 746MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [ericgill.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The House that Mackintosh Built]
  • [The Art of Helen Chadwick]
  • [The Art of Barbara Hepworth]
  • [The Art of Francis Bacon]
  • [The Art of Henry Moore]
  • [William Turnbull]
  • [Anthony Gormley]

[[edit]] ed2k Links

[The.Art.of.Eric.Gill.XviD.MP3.MVGroup.org.avi] (746.46 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/The Art of Francis Bacon

  • [Theme]

The Art of Francis Bacon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Derek Jacobi] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Francis Bacon is the essential British painter of the twentieth century. From the end of the Second World War until his death in 1992, he created an extraordinary body of intense and uncompromising figure paintings and portraits. Drawing on diverse influences including Picasso, Velasquez’s portrait of Pope Innocent X, the photographs of Eadweard Muybridge and Sergei Eisenstein’s film Battleship Potemkin, Bacon undertook a pitiless analysis in paint of himself and his friends, of the human body, and of our place in a godless universe.

This film explores many of his key canvases which have been newly filmed in HDTV. The works are complemented solely with Bacon’s own words, recorded by Derek Jacobi. The artist’s biography is outlined, but the focus is on his ideas: his thoughts about his work, his reflections about how and why he paints. The result is a rigorous and revealing portrait of one of the few artists who has truly changed the way we see and understand ourselves.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1832 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 53:02
Part Size: 746MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Illuminations Media]
  • [Wikipedia on Francis Bacon]
  • [Tate Exhibition]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Art of Helen Chadwick]
  • [Frank Auerbach - To The Studio]
  • [Francis Bacon]
  • [The Art of Eric Gill]
  • [The Art of Henry Moore]
  • [Memoirs of a Self-Confessed Surrealist]

[[edit]] ed2k Links

[The.Art.of.Francis.Bacon.XviD.MP3.MVGroup.org.avi] (746.44 Mb)

Added by [Dentje]
[Derek Jacobi]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2007]


Name/The Art of Helen Chadwick

  • [Theme]

The Art of Helen Chadwick

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Until her unexpected death in 1996, Helen Chadwick was amongst the most sparkling, provocative and distinctive of artists. Her sensual and rigorously intellectual works explore desire, sexuality amd the body.

Produced alongside a major retrospective exhibition, organised by London's Barbican Art Gallery, this film provides a rare opportunity to to reflect on her art. Important installations are featured, such as Ego Geometria Sum, which uses photographs of her own naked body, and the Baroque fantasy The Oval Court, as well as more controversial pieces, including Cacao, a fountain of hot bubbling chocolate, and the Piss Flowers, sculptures made by casting the holes left after urinating in snow.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1648 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 54:47.640
Part Size: 696MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Helen Chadwick @ Artcyclopedia.com]
  • [BBC Audio Interview]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Art of Henry Moore]
  • [The Art of Eric Gill]
  • [The Art of Barbara Hepworth]
  • [The Art of Francis Bacon]

[[edit]] ed2k Links

[The.Art.of.Helen.Chadwick.XviD.MP3.MVGroup.org.avi] (696.32 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/The Art of Henry Moore

  • [Theme]

The Art of Henry Moore

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Winner of the Prix du meilleur film educatif at the 25th International Festival of Films on Art in Montreal 2007.

Henry Moore is arguably the greatest sculptor of the twentieth century. Born in Yorkshire in 1898, he died after an exceptionally productive career in 1986. His large-scale sculptures are centrally sited in many major cities across Europe and North America. Indeed it can sometimes seem as if his work has become so familiar that we fail to notice its beauties and its boldness. The Art of Henry Moore aims to rediscover the artist by returning to the works themselves - his sculptures, drawings and graphics - and to Moore's own thoughts about them.

Archive photographs from the collection at the Henry Moore Foundation complement the artworks, newly filmed across Britain, in France and the USA. Many of the artist's most significant sculptures are featured, from the earliest models of the 1920s to the monuments of his final years. Drawings from each stage of his career, including the famous tube shelter sketches made during the Blitz, are also included. The specially recorded soundtrack is drawn solely from Moore's words in interviews, articles and letters.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1593 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 60:00
Part Size: 746MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [The Henry Moore Foundation]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Art of Helen Chadwick]
  • [The Art of Barbara Hepworth]
  • [The Sculpture 100]
  • [The Art of Francis Bacon]
  • [The Art of Eric Gill]
  • [William Turnbull]
  • [Anthony Gormley]
  • [Anthony Caro]
  • [Michelangelo: A Film]

[[edit]] ed2k Links

[The.Art.of.Henry.Moore.XviD.MP3.MVGroup.org.avi] (746.47 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/The Art of Travel

  • [Theme]

The Art of Travel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Alain de Botton] published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Few things are as exciting as the idea of travelling somewhere else, somewhere far from home, a place with better weather, more interesting customs and inspiring landscapes and where it seems we will finally be happy. But the reality of travel seldom matches our daydreams. The tragi-comic disappointments are well-known: the disorientation, the mid-afternoon despair, the lethargy before ancient ruins. And yet the reasons behind such disappointments are rarely explored. We are inundated with advice on where to travel to; we hear little of why we should go and how we could be more fulfilled doing so.

Taking four separate and distinctly different journeys, including a city break to Amsterdam and a Mediterranean cruise, de Botton encounters real holidaymakers with whom he discusses their reasons for taking a break.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 697Kb/s
  • Video Resolution: 480x272
  • Video Aspect Ratio: 1.76:1 (30:17)
  • Audio Codec: 0x0055 (MP3) Identified as MPEG-1 Layer 3
  • Audio BitRate: Average 161Kb/s (total) VBR
  • Audio Channels: 2
  • RunTime Per Part: 48:54
  • Number Of Parts: 1
  • Part Size: 303MB
  • Ripped by Unknown (but thanks anyway)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [In the Land of the Northern Lights]
  • [The Story of India]
  • [The 800 Million Pound Railway Station]
  • [Philosophy: A Guide to Happiness]
  • [Grass - A Nations Battle for Life]
  • [Rick Steves' Europe]
  • [Around the World in 80 Treasures]
  • [UndergrounD]
  • [Flying Heavy Metal]

[[edit]] ed2k Links

[The.Art.of.Travel.XviD@700Kbps.SLASHvlc.avi] (303.08 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Alain de Botton]
[Publisher] > [Channel 4]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [2006]


Name/The Ascent of Man

  • [Theme]

The Ascent of Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Lower Than The Angels
    • 3.2 Harvest of the Seasons
    • 3.3 The Grain in the Stone
    • 3.4 The Hidden Structure
    • 3.5 The Music of the Spheres
    • 3.6 The Starry Messenger
    • 3.7 The Majestic Clockwork
    • 3.8 The Drive For Power
    • 3.9 The Ladder of Creation
    • 3.10 World Within World
    • 3.11 Knowledge or Certainty
    • 3.12 Generation Upon Generation
    • 3.13 The Long Childhood
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 VHS Rip
    • 5.2 DVD Rip
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Jacob Bronowski] and published by [BBC] in [1973] - [English] narration

[[edit]] Cover

[[edit]] Information

An American Film Festival Award winner, this 13 volume series attempts a massive survey of science, from flint tools to the theory of relativity. The series, a co-production of the BBC and Time-Life Films was made as a science counterpart to "Civilization". It is given superb technical support, with two crews using innovative filming techniques, shooting in 27 countries. Dr. Jacob Bronowski makes for an unorthodox narrator, his non-scripted delivery ranging from hushed awe to trembling passion. He uses the crawling infant, the performing athlete, the development of the hunt and the discovery of fire to illustrate the most distinctive feature of man: imagination. His Scientific-Humanism is often spectacular, always provocative.

[[edit]] Lower Than The Angels

This first episode deals with human evolution from Australopithecus to Homo Sapiens. Bronowski visits the Omo Valley in Ethiopia, where ancient soap suds, err, remains of the earliest humans were found. He also visits Spain and some cave paintings. This episode includes some state of the art computer graphics, 1973-style.

[[edit]] Harvest of the Seasons

This instalment covers the change from a nomadic to an agricultural lifestyle. The good Doctor visits the ancient city of Jericho, and we see footage of the Bakhtiari tribe in Iran and an ancient horseback game in Afghanistan. The cultivation of wheat, which led to the domestication of animals, is observed in detail.

[[edit]] The Grain in the Stone

One of the great leaps in the ascent of man was the shaping of the environment into living spaces. Bronowski travels to Arizona, Machu Picchu, Segovia and Rheims to look at the development of architecture.

[[edit]] The Hidden Structure

Fire was used to transform metals into tools. The problem of the softness of copper was overcome by making the alloy bronze, and chemistry helped develop even more useful metals. We witness the creation of a Japanese sword. Chemistry also helped revolutionise medicine through the work of Paracelsus.

[[edit]] The Music of the Spheres

Pythagoras discovered that harmony in music was governed by exact ratios. The same applied to all matter, thought the Greeks. Bronowski traces the relationship between ratios and design through the tiled walls of the Alhambra in Spain, and through the discovery of perspective.

[[edit]] The Starry Messenger

This episode looks at astronomy, and in depth at the trials of Galileo. Our host travels to Easter Island and the ruins of the Mayan civilisation, before taking us into the Vatican's archive to view the file on Galileo.

[[edit]] The Majestic Clockwork

Until Newton's time, physics and metaphysics were indistinguishable. It took this antisocial English genius to turn physics into the dispassionate science that we recognise today. However his view that space was absolute was not universally accepted, and was exploded by the discoveries of a patents clerk named Albert Einstein. Special effects are used to demonstrate how travelling near the speed of light would affect the observer and the observed.

[[edit]] The Drive For Power

Power in terms of politics was a matter for revolutions in the 18th century, but here Bronowski concentrates more on the revolutions as an agent of social change. In particular, the Industrial Revolution in England which improved the standard of living for many. The steam engine led to the development of the railway and helped make England the mercantile capital of the world in the following century.

[[edit]] The Ladder of Creation

Until the 19th century it was believed that many creatures were created spontaneously, like bluebottles in old meat. It took two men years of observation and a flash of illumination to come to the same conclusion: the theory of evolution. These two men were Charles Darwin and Alfred Wallace. We also see two experiments which suggest that the building blocks of life could have been created on Earth in boiling heat or in ice.

[[edit]] World Within World

From Mendeleev to Bohr, the history of modern physics has led to great achievement and great destruction. The examination of crystals led to the development of the concept of the structure of the atom.

[[edit]] Knowledge or Certainty

While a group of academics were making considerable discoveries in the world of physics and chemistry at the University of Göttingen, the world outside was slipping into the barbarism of World War II. Leo Szilard made crucial discoveries that led to the atomic bomb, but then tried to prevent its use against people. This episode ends with Bronowski outside the camp at Auschwitz, where many of his relatives perished.

[[edit]] Generation Upon Generation

Beginning with the discoveries of the monk Gregor Mendel, Bronowski traces the science of genetics and the development of the double-helix model of DNA.

[[edit]] The Long Childhood

This episode is a summing up of the various strands of thought that have been developed during the series, and much of the filming takes place in Bronowski's own home.

[[edit]] Technical Specs

[[edit]] VHS Rip

  • Video Codec: XviD
  • Video Bitrate: 827 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3
  • Audio BitRate: 114 kb/s
  • Audio Channels: 57/ch, stereo
  • RunTime Per Part: 51 min
  • Number Of Parts: 13
  • Part Size: 350mb
  • Ripped by btdude/Blaiser47

[[edit]] DVD Rip

  • Video Codec: XviD
  • Video Bitrate: 1650 (approx)
  • Video Resolution: 512 x 400
  • Video Aspect Ratio: 4:3
  • Video Framerate: 25
  • Audio Codec: mp3
  • Audio Bitrate: 128/48000
  • Audio Channels: 2
  • Runtime per Part: 50 mins (approx)
  • Number of Parts: 13 + DVD extra
  • Part Size: 635 mb
  • Ripped by eBwoy

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Incredible Human Journey]
  • [Legacy - The Origins of Civilization]
  • [The Day the Universe Changed]
  • [Lost Tribe of Palau]
  • [Living in the Past]
  • [Skull Wars: The Missing Link]
  • [Prehistoric Americans]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [DNA Mysteries: The Search for Adam]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Magnetism]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Quest for the Phoenicians]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [Stories from the Stone Age]
  • [Teds Evolution]
  • [The Ape that Took Over the World]
  • [The Brain: Our Universe Within - Evolution]
  • [The Day we Learned to Think]
  • [The Great Leap Forward]
  • [The Mystery of the Human Hobbit]
  • [The Real Eve]
  • [The Tribal Eye]
  • [Tutankhamuns Fireball]
  • [Walking with Cavemen]
  • [What is Human]

[[edit]] ed2k Links

Add 27 links to eMule

[BBC.Ascent.Of.Man.Ep1.Lower.Than.The.Angels.xvid-mp3.www.mvgroup.org.avi] (348.84 Mb)
[BBC.Ascent.Of.Man.Ep2.Harvest.of.the.Seasons.xvid-mp3.www.mvgroup.org.avi] (348.73 Mb)
[BBC.Ascent.Of.Man.Ep3.Hidden.Structure.xvid-mp3.www.mvgroup.org.avi] (348.73 Mb)
[BBC.Ascent.Of.Man.Ep4.Music.of.the.Spheres.xvid_mp3.www.mvgroup.org.avi] (348.70 Mb)
[BBC.Ascent.Of.Man.Ep5.The.Starry.Messenger.xvid-mp3.www.mvgroup.org.avi] (348.75 Mb)
[BBC.Ascent.Of.Man.Ep6.The.Majestic.Clockwork.xvid-mp3.www.mvgroup.org.avi] (348.73 Mb)
[BBC.Ascent.Of.Man.Ep7.The.Drive.For.Power.xvid-mp3.www.mvgroup.org.avi] (347.82 Mb)
[BBC.Ascent.Of.Man.Ep8.The.Ladder.Of.Creation.xvid-mp3.www.mvgroup.org.avi] (348.73 Mb)
[BBC.Ascent.Of.Man.Ep9.The.Grain.In.The.Stone.xvid-mp3.www.mvgroup.org.avi] (348.73 Mb)
[BBC.Ascent.Of.Man.Ep10.World.Within.World.xvid-mp3.www.mvgroup.org.avi] (349.58 Mb)
[BBC.Ascent.Of.Man.Ep11.Knowledge.or.Certainty.xvid-mp3.www.mvgroup.org.avi] (352.89 Mb)
[BBC.Ascent.Of.Man.Ep12.Generation.Upon.Generation.xvid-mp3-www.mvgroup.org.avi] (349.57 Mb)
[BBC.Ascent.Of.Man.Ep13.The.Long.Childhood.xvid-mp3.www.mvgroup.org.avi] (349.56 Mb)
[BBC.Ascent.Of.Man.Extra.Interview.With.David.Attenborough.xvid-mp3.www.mvgroup.org.avi] (62.06 Mb)
OR
[BBC.The.Ascent.Of.Man.01.of.13.Lower.than.the.Angels.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.02.of.13.The.Harvest.of.the.Seasons.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.03.of.13.The.Grain.in.the.Stone.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.04.of.13.The.Hidden.Structure.XviD.mp3.eBwoy.avi] (634.96 Mb)
[BBC.The.Ascent.Of.Man.05.of.13.Music.of.the.Spheres.XviD.mp3.eBwoy.avi] (634.96 Mb)
[BBC.The.Ascent.Of.Man.06.of.13.The.Starry.Messenger.XviD.mp3.eBwoy.avi] (635.00 Mb)
[BBC.The.Ascent.Of.Man.07.of.13.The.Majestic.Clockwork.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.08.of.13.The.Drive.for.Power.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.09.of.13.The.Ladder.of.Creation.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.10.of.13.World.within.World.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.11.of.13.Knowledge.or.Certainty.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.12.of.13.Generation.upon.Generation.XviD.mp3.eBwoy.avi] (635.02 Mb)
[BBC.The.Ascent.Of.Man.13.of.13.The.Long.Childhood.XviD.mp3.eBwoy.avi] (635.02 Mb)

Added by [JumpinS]
[Jacob Bronowski]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [1973]


Name/The Atheism Tapes

  • [Theme]

The Atheism Tapes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Colin McGinn
    • 3.2 Steven Weinberg
    • 3.3 Daniel Dennett
    • 3.4 Arthur Miller
    • 3.5 Richard Dawkins
    • 3.6 Denys Turner
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Jonathan Miller] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In this ground-breaking series, neurologist turned playwright and atheist Jonathan Miller interviewed six of today's leading men of letters and science. New York Times best-selling author Richard Dawkins, Philosophers Daniel Dennett and Colin McGinn, playwright Arthur Miller, theologian Denys Turner and physicist Steven Weinberg discuss their personal intellectual journeys and offer illuminating analyses of nontheism from a wide range of perspectives.

[[edit]] Colin McGinn

English philosopher McGinn speaks about the various reasons for not believing in God, and some of the reasons for. He gives a thorough treatment of the ontological argument. In addition, McGinn draws an important distinction between atheism (lack of belief in a deity) and antitheism (active opposition to theism); he identifies himself as both an atheist and an antitheist. Finally, he speculates about a post-theistic society.

[[edit]] Steven Weinberg

He talks about the effectiveness of the Design Argument, both in the past and today. He also discusses the reasons that people become religious, including the varying influences of physical and biological arguments against religion. Miller connects this to a higher likelihood of biologists being non-believers than physicists, which Weinberg finds surprising.

[[edit]] Daniel Dennett

American philosopher Dennett explains why he called one of his books Darwin's Dangerous Idea, and why many of Darwin's contemporaries, in particular, considered Darwin's theory of evolution to be dangerous. He goes on to deal with the question of consciousness (i.e., is the consciousness/soul distinct from the body), talking about Darwin's rejection of the soul and the possible origins and psychological purposes of a belief in an immaterial soul.

Next, he talks about his Christian upbringing and how he became an atheist. He goes on to ask why it is thought rude to criticise religious belief, and suggests that it is due to the influential status of the religions in question. He finishes by wondering whether we could live effectively in a post-theistic world.

[[edit]] Arthur Miller

As a tribute to the recently deceased playwright Arthur Miller, another chance to see the discussion between Jonathan Miller and Arthur Miller about disbelief and their experiences of anti-Semitism, recorded in 2004.

[[edit]] Richard Dawkins

Biologist Richard Dawkins talks to Jonathan Miller about his implacable opposition to all religion.

[[edit]] Denys Turner

Christian theologian Denys Turner defends the case for God as the answer to the most important questions.

[[edit]] Technical Specs

Source:DVD
Video Codec: XviD 1.0.3
Video Bitrate: 1557 kbps
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Frames Per Second: 29.970
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 29min
Number Of Parts: 6
Part Size: 371MB
Subtitles: no
Ripped by: jvt40

[[edit]] Links

[[edit]] Further Information

  • [BBC Four on Atheism]
  • [Wikipedia on The Atheism Tapes]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Darwin Debate]
  • [Brief History of Disbelief]
  • [Did Darwin Kill God]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.The.Atheism.Tapes.1of6.Colin.McGinn.XviD.AC3.MVGroup.org.avi] (371.54 Mb)
[BBC.The.Atheism.Tapes.2of6.Steven.Weinberg.XviD.AC3.MVGroup.org.avi] (371.61 Mb)
[BBC.The.Atheism.Tapes.3of6.Daniel.Dennett.XviD.AC3.MVGroup.org.avi] (371.55 Mb)
[BBC.The.Atheism.Tapes.4of6.Arthur.Miller.XviD.AC3.MVGroup.org.avi] (371.39 Mb)
[BBC.The.Atheism.Tapes.5of6.Richard.Dawkins.XviD.AC3.MVGroup.org.avi] (371.61 Mb)
[BBC.The.Atheism.Tapes.6of6.Denys.Turner.XviD.AC3.MVGroup.org.avi] (371.67 Mb)

Added by [Jvt40]
[Jonathan Miller]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Theme] > [Darwin and Evolution]
[Year] > [2005]


Name/The Atomic Cafe

  • [Theme]

The Atomic Cafe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical], [War] Documentary published by [Others] in [1982] - [English] narration

[[edit]] Cover

[[edit]] Information

"The Atomic Cafe captures the Atomic Age and the resulting Cold War better than any documentary out there—it splices together an incredible array of military training films, civil defense films, archive footage, newsreel material, interviews, slices of pop culture, and fifties music. Many sequences are edited to show the most ridiculous side of the duck-and-cover drills and how naïve the military brass was (including how transparent their propaganda efforts were). The military training films are so amateurishly acted that it’s no wonder the U.S. would love to see these films disappear forever. Especially bad is one where a chaplain reads a dialogue about the beauty of the H-bomb with a comical sounding monotone, and another film designed to show how the Communists are subversively working among the U.S. citizens who campaign for peace. "

[[edit]] Technical Specs

  • Runtime-> 85 minutes
  • Codec -> XviD
  • Bitrate -> 954 kb/s
  • x:y -> 640x480
  • FPS -> 29.971
  • Audio:
  • Codec -> MPEG-1 Layer 3
  • Bitrate -> 180 kb/s (90/ch, stereo) VBR
  • Fs -> 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Dark Circle]
  • [The President's Guide to Science]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [The Nuclear Comeback]
  • [Hiroshima]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]
  • [Radio Bikini]

[[edit]] ed2k Links

[The.Atomic.Cafe.(1982).avi] (698.89 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [1982]


Name/The Baby Mammoth

  • [Theme]

The Baby Mammoth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [CCH Pounder] and published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2004, the carcass of a baby mammoth was accidentally discovered by Yakutian gold miners. This June, Discovery Channel travels to a remote destination in central Siberia to tell the story of the baby mammoth, finding out more about this “survivor” from the Pleistocene.

What happened to it during its life? How did it live? What took place at the moment of its death? And, whether it would be possible to clone a mammoth to resurrect a species from extinction.

This one-off special follows an international team of paleodetectives as they attempt to unravel the mysteries of the baby mammoth: from an “ice cave” laboratory in Yakutsk where the remains are housed, to a high-tech facility in Tokyo that performs some of the most sophisticated 3-D imaging of ancient animals.

Using the data gleaned from forensic studies of the baby mammoth both in the field and the laboratory, along with the growing body of physical evidence such as fossils, tusks, and hair from Siberian mammoth hunts past and present, Baby Mammoth will unfold the story of this iconic animal's life and death. The evidence will also provide insight into what may have caused the extinctions at the end of the Ice Age.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1498 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 640 x 368
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 546 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Land of the Mammoth]
  • [Mammoths]
  • [Raising the Mammoth]
  • [Mastodon in your Backyard]

[[edit]] ed2k Links

[Discovery.The.Baby.Mammoth.DVB.Xvid.mp3.MVGroup.Forum.avi] (545.66 Mb)

Added by [Gavin63]
[CCH Pounder]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2007]


Name/The Battle for Hitlers Supership

  • [Theme]

The Battle for Hitlers Supership

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Tirpitz was the Third Reich’s ultimate weapon - the most successful German battleship of WWII. This film recreates the five-year struggle to destroy Hitler’s biggest battleship, with American, Canadian and British survivors and their counterparts in the Forces today.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1302 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 368
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:09:36
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Great German Battleships]
  • [Atlantic Convoys]
  • [The Battle of the River Plate]
  • [The Lost Fleet of Guadalcanal]
  • [Servants of Evil]
  • [Search for Battleship Bismarck]
  • [Sinking the Supership]
  • [U-Boat War]
  • [Search for the Japanese Fleet]
  • [Battleship Scharnhorst]
  • [Warship - A History of War at Sea]
  • [The Russian Navy - A Vision of Empire]

[[edit]] ed2k Links

[The.Battle.for.Hitlers.Supership.DVB.Xvid.AC3.MVGroup.org.avi] (743.93 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2005]


Name/The Battle for Midway

  • [Theme]

The Battle for Midway

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Peter Coyote] and published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Bring adventure home like never before! One-thousand miles from anywhere lies a lonely outpost of coral and sea called Midway. It was here in 1942 where the U.S. and Japan fought one of the greatest naval battles of World War II that changed the course of history. And it is here again where Titanic discoverer Dr. Robert Ballard now leads a team of experts and four World War II veterans on the voyage of their lives. They're on a race against time to do the impossible: find at least one of the five downed aircraft carriers. Join them as they pay their final respects to their fallen comrades.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1558 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 139 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 4,35 s (76348 Frames)
  • Part Size: 698,70 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Battle of Midway]
  • [Japan's War in Colour]
  • [Battlefield]
  • [WWII The Complete History]

[[edit]] ed2k Links

Add 2 links to eMule

[087.-.The.Battle.for.Midway.(1998).avi] (698.70 Mb)
[087.-.The.Battle.for.Midway.(1998).rar] (2.18 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Peter Coyote]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [War]
[Theme] > [Shipwreck]
[Year] > [1998]


Name/The Battle of Lepanto

  • [Theme]

The Battle of Lepanto

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The Battle of Lepanto took place on 7 October 1571 when a galley fleet of the Holy League, a coalition of Venice, the Papacy (under Pope Pius V), Spain, Republic of Genoa, Duchy of Savoy, the Knights of Malta and others, defeated a force of Ottoman galleys. The 5-hour battle was fought at the northern edge of the Gulf of Patras, off western Greece, where the Ottoman forces sailing westwards from their naval station in Lepanto met the Holy League forces, which had come from Messina, in the morning of Sunday 7 October.Of major naval battles fought solely between rowing vessels, this was the last in world history.Follow an expedition to find the battlefield and the remains of the Lepanto Battle and learn about the greatest naval battle in world history.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 893Kbps
  • Video Resolution: 576x432
  • Video Framerate: 25.00fps
  • Audio Codec: mp3
  • Audio Bitrate: 130Kbps 48000Hz
  • Runtime per Part: ~47 min
  • Number of Parts: 1
  • Part Size: 349MB
  • Ripped by hV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Knights Of Malta]
  • [Beyond 2000: The New Explorers]
  • [Byzantium, the Lost Empire]

[[edit]] ed2k Links

[History.Channel.The.Battle.Of.Lepanto.PDTV.XviD-hV.avi] (349.34 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2002]


Name/The Battle of Midway

  • [Theme]

The Battle of Midway

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Charles J. Kahlenberg] and published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

June 1942 - By any ordinary standard, the United States Navy was hopelessly outclassed. They had no battleships, the enemy eleven. They had eight cruisers, the enemy twenty three. They had three carriers (one of them crippled) the enemy had eight... They knew little of wa. On one of the carriers none of the Navy pilots had ever seen combat, nor had any of the Army fliers. Of the Marines, 17 of 21 new pilots were just out of flight school - some with less than four hours of flying time since then. They were plagued with equipment problems. Some of their dive bombers couldn't dive - the fabric came off the wings. Their torpedoes were slow and unreliable, the torpedo planes even wors. They were up against the finest fighting plans in the world, the Zero..... Yet they prevailed.

The Battle of Midway was the most important battle of the war in the Pacific during WW2. Not only was it a demoralizing disaster for the Japanese Navy and the War Commanders, but it deprived the Japanese of their important strategic resource that was essential in the naval battles of the Pacific War - Aircraft Carriers.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1760 KB/s
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio BitRate: 128 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:52
  • Quality Factor: 0.238 B/px
  • Framerate: 24 FPS
  • Number Of Parts: 1
  • Ripped by gavin63
  • Part Size: 700mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Battle for Midway]
  • [The True Story of the Black Sheep Squadron]
  • [Japan's War in Colour]
  • [Kokoda the Stairway to Hell]
  • [Kamikaze - To Die for the Emperor]
  • [Road to Tokyo]

[[edit]] ed2k Links

[The.Battle.Of.Midway.Xvid.mp3.MVGroup.Forum.avi] (699.66 Mb)

Added by [A-lamer]
[Charles J. Kahlenberg]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2005]


Name/The Battle of the Atlantic

  • [Theme]

The Battle of the Atlantic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Grey Wolves
    • 3.2 Keeping Secrets
    • 3.3 The Hunted
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary narrated by [Bill Paterson] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Winston Churchill once wrote that "The only thing that ever really frightened me during the war was the U-boat peril". In saying this, he correctly identified the importance of the threat posed during World War Two by German submarines (the 'Unterseeboot') to the Atlantic lifeline. This lifeline was Britain's 'centre of gravity' - the loss of which would probably have led to wholesale defeat in the war.

[[edit]] Grey Wolves

At the beginning of the war, the `U-boat peril' did not seem to be a huge threat, yet within eighteen months the campaign across the Atlantic threatened to starve Britain into submission.

[[edit]] Keeping Secrets

During the first eighteen months of conflict, German U-boats were to sink more than three million tons of shipping off the American coast, severely damaging the Allied war effort. But by 1941, a vital source of naval intelligence promised to transform the war in the Atlantic, snatching victory from the jaws of defeat.

[[edit]] The Hunted

In the first three years of war, German U-boats threatened to starve Britain into submission, but by the spring of 1943 the tide had turned and the hunter had become the hunted. Eyewitness testimony, archive film and reconstructions illuminate the remarkable story of how, in just months, the Allies destroyed the U-boat fleet.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1809 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 640x352
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 00:48
  • Framerate: 29.976 FPS
  • Number Of Parts: 3
  • Part Size: 699 MB
  • Ripped by : EaGlE

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [U-Boats at War]
  • [Death of the Wolfpacks]
  • [Atlantic Convoys]
  • [The Battle of the River Plate]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Battle for the Desert]
  • [Crossing the Rhine]
  • [D-Day to Berlin]
  • [D-Day 6.6.44]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.Battle.of.the.Atlantic.1of3.Grey.Wolves.XviD.AC3.EaGlE.avi] (698.06 Mb)
[BBC.The.Battle.of.the.Atlantic.2of3.Keeping.Secrets.XviD.AC3.EaGlE.avi] (698.08 Mb)
[BBC.The.Battle.of.the.Atlantic.3of3.The.Hunted.XviD.AC3.EaGlE.avi] (698.01 Mb)
[BBC.The.Battle.of.the.Atlantic.subs.rar] (56.92 Kb)

Added by [a-lamer]
[Bill Paterson]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2005]


Name/The Battle of the Bulge

  • [Theme]

The Battle of the Bulge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [David McCullough] and published by [PBS] broadcasted as part of [PBS American Experience] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

The single biggest and bloodiest battle American soldiers ever fought. It came as a total surprise, on December 16th, 1944, when 30 German divisions roared across the Allied front in Belgium and Luxembourg. The war, after all, was coming to an end. Allied commanders were eating oysters, celebrating promotions, and reflecting on the death of Glenn Miller.

This was Hitler's final gamble and for the more than half a million men thrown into the cause, an infernal test of courage and endurance. Nearly 80,000 Americans were killed, maimed, or captured. Packed with extraordinary newsreel and Army footage, Battle of the Bulge captures the action on the battle's frontlines and the strategy behind the scenes.

[[edit]] Technical Specs

  • File Name ........... : PBS.American.Experience.The.Battle.of.the.Bulge.XviD.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 1394.44 MB
  • Duration .............. : 01:24:49
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 476
  • Aspect Ratio ....... : 1.47:1
  • Video Bitrate ...... : 2074 KB/s
  • Quality Factor ..... : 0.206 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 224 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : l0thar for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [War of the Century]
  • [Battlefields]
  • [The Color of War]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [Dunkirk]
  • [Blitz Spirit]

[[edit]] ed2k Links

[PBS.American.Experience.The.Battle.of.the.Bulge.XviD.AC3.[MVGroup.org].avi] (1394.44 Mb)

Added by [Explorerkmtb]
[David McCullough]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [War]
[Year] > [1994]


Name/The Battle of the River Plate

  • [Theme]

The Battle of the River Plate

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Michael Praed] and published by [BBC] as part of [BBC Timewatch] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

On December 13th 1939, the first great naval battle of World War Two exploded into action off the coast of South America. Against overwhelming firepower, three British ships took on the pride of the German fleet, the pocket battleship Admiral Graf Spee.

It would become known as the battle of the River Plate and pit two great naval officers against each other in a deadly duel. The Graf Spee was commanded by Captain Hans Langsdorff, a decorated hero from the First World War. Facing him was Commodore Henry Harwood, a brilliant naval tactician.

A deadly game of cat and mouse at sea, culminated in a bloody naval fight. As the world watched, the battle moved ashore in a gripping story of deception, and one of the biggest bluffs of the Second World War.

By the end of this story, one of the two captains would be declared a hero, the other branded a coward and lose his ship, his reputation and eventually his life.

The Battle of the River Plate tells the full story of this epic battle through the families and crews of the two commanders. Exclusive access to the personal archives of the two captains and interviews with their children bring a new understanding of the men behind the uniforms. Interviewed for the first time on television, Captain Langsdorff daughter gives a unique insight into Langsdorff the man and reads from his poignant final letter home. Even her children have never seen this letter which she has kept hidden away for 66 years.

Commodore Harwood's two sons bring a personal understanding of their father's motivation and character. There are hitherto unseen home movies and footage shot by the Commodore himself whilst on patrol in the South Atlantic, and his letters home written during the battle.

Survivors from both sides give powerful personal accounts describing the terror of the battle and its bloody aftermath Dr Eric Grove - eminent naval historian and author of a recent definitive history of the battle, re-examines how the cat and mouse battle at sea turned into an intriguing cloak and dagger battle of wits ashore, culminating in the first great media event of the war.

[[edit]] Technical Specs

  • Part Size: 350mb
  • Duration : 0:47:44
  • Video : AVI, 893 Kbps, 25 fps, 544*304 (16:9), XVID
  • Audio : 131 Kbps, 48000 Hz, 2 channels, MP3

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [War of the Century]
  • [The Battle for Hitlers Supership]
  • [The Battle of the Atlantic]

[[edit]] ed2k Links

[BBC.Timewatch.The.Battle.of.the.River.Plate.2006.XviD.mp3.NiX.avi] (350.15 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2006]


Name/The Bear Man of Kamchatka

  • [Theme]

The Bear Man of Kamchatka

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeff Turner] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The incredible story of Charlie Russell - the man who has devoted his life to the grizzly bears of the Kamchatka Peninsula. The Russian mafia killed Charlie's beloved bears but now he's back with four new cubs and he's trying to prove that Russia can live with its grizzlies. This film follows Charlie as he restarts the project, spending nine months living with the orphaned cubs as they become increasingly independent and make the crucial transition to the wild. But will he be able to keep them safe from other grizzlies and the ever-present threat of poachers?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1513 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 3.00 s (73575 Frames)
  • Part Size: 601.49M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Grizzly]
  • [Big Sky Bears]
  • [Showdown at Grizzly River]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears (IMAX)]
  • [Bears (DC)]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Natural.World.2006.The.Bear.Man.of.Kamchatka.avi] (601.49 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2006.The.Bear.Man.of.Kamchatka.Eng.srt] (45.88 Kb)

[BBC.Natural.World.2006.The.Bear.Man.of.Kamchatka.DVDRiP.XViD-KiSS-CD2.avi] (698.42 Mb)

Added by [Hattie]
[Jeff Turner]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/The Beauty of Snakes

  • [Theme]

The Beauty of Snakes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Aoife McMahon] and published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Explores every aspect of the snakes' lives. How they mate, give birth, hunt and feed, move and sense the world around them - from the deserts of Namibia to the forests of the Amazon. Snake-mounted cameras show off their remarkable control and grace as well as the blazing speed with which they strike.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.4 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Snakemaster]
  • [Snakes]
  • [Serpent]

[[edit]] ed2k Links

[HDTV.Discovery.The.Beauty.of.Snakes.x264.720p.AC3.MVGroup.org.mkv] (1438.33 Mb)

Added by [Hukumuzuku]
[Aoife McMahon]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2003]


Name/The Beginner's Guide to Voodoo

  • [Theme]

The Beginner's Guide to Voodoo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Samuel Preston, the lead singer from The Ordinary Boys, embarks on a personal journey of discovery to challenge his resistance to religion and to delve into the world of Voodoo, "the black sheep of religion".

His adventure begins in the UK, where two practitioners fill him in on some of the basic principles of Voodoo; he visits a healer, who performs a ritual designed to cure his insomnia; and he meets an African priest, who explains the historical background that gave rise to Voodoo's sinister reputation.

[[edit]] Technical Specs

  • File Name ........... : The.Beginners.Guide.To.Voodoo.WS.PDTV.XviD-REMAX.avi
  • Total Size (MB) ... : 347.26 MB
  • Duration .............. : 00:47:43
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 886 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.157 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 130 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : a REMAX Usenet release, now on BT and ed2k.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

[[edit]] ed2k Links

[The.Beginners.Guide.To.Voodoo.WS.PDTV.XviD-REMAX.avi] (347.26 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2007]


Name/The Big Bang Machine

  • [Theme]

The Big Bang Machine

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Prof. Brian Cox] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Professor Brian Cox visits Geneva to take a look around Cern's Large Hadron Collider before this vast, 27km long machine is sealed-off and the experiment to create the simulation of a black hole begins.

When it's up and running, it will be capable of creating the conditions that existed just a billionth of a second after the Big Bang. Brian joins the scientists who hope that the LHC will change our understanding of the early universe and solve some of its mysteries.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Big.Bang.Machine.2008.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,789,976 bytes
  • Runtime......: 58:51.960 (88299 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1628 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [The Independent review]
  • [the LHC explained at BBC]
  • [LHC homepage (dry)]
  • [LHC Public homepage (better)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Stephen Hawking and the Theory of Everything]
  • [Switzerland]
  • [Lost Horizons - The Big Bang]
  • [The Six Billion Dollar Experiment]
  • [Atom]
  • [The Elegant Universe]
  • [What on Earth is Wrong with Gravity]
  • [Parallel Worlds, Parallel Lives]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Big.Bang.Machine.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.53 Mb)
[BBC.The.Big.Bang.Machine.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (59.84 Kb)
[BBC.The.Big.Bang.Machine.2008.WS.PDTV.XviD.MP3.MVGroup.es.srt] (63.47 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Brian Cox]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2008]


Name/The Big Blue

  • [Theme]

The Big Blue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [ABC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Big Blue:
For years fishermen have known of a unique spot in the ocean just off southern Australia, so bountiful that it has inspired tales of amazing catches, wild feeding frenzies and most remarkable of all, a huge luminescent blue creature of the deep. Now the truth behind the legend of THE BIG BLUE has been revealed. A feeding Blue Whale is a sight to behold. Its powerful body driving at speed into swarms of krill, its mouth – big enough to capture 50 tonnes of sea water and anything therein – filling like a gigantic pleated balloon, then it disappears beneath the surface, only to rise again for the next monstrous mouthful.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1889 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Antarctic Wildlife Adventure]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Deep Blue]
  • [Humpback Whale]
  • [In the Company of Whales]
  • [Killer Whales in the UK]
  • [Orca: Killers I Have Known]
  • [Realm of the Killer Whales]
  • [The Vanishing Dragon]
  • [Whales]
  • [Wolves of the Sea]

[[edit]] ed2k Links

[ABC.The.Big.Blue.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2006]


Name/The Big Chill

  • [Theme]

The Big Chill

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Remember that long, hot summer? You might never see its like again. And all that talk of global warming? Forget it.

This season's first Horizon reveals that a growing number of experts fear Britain could be heading for a climate like Alaska. Our ports could be frozen over. Ice storms could ravage the country, and London could see snow lying for weeks on end. It would be the biggest change in the British way of life since the last Ice Age.

The first signs that such a disaster could happen came from deep within the ice sheet of Greenland. Scientists discovered that the Earth's past was littered with sudden, drastic drops in temperature.

The big question was: could it ever happen again? Clues came from tiny shells at the bottom of the Atlantic; a huge glacier on the move in Arctic and some alarming discoveries in the far north of Russia.

In the end there came the terrifying revelation: the Gulf Stream, that vast current of water that keeps us warm, could be cut off.

According to one scientist, there is a one in two chance it will happen in the next century.

Others say a climatic catastrophe could be heading our way in just twenty years time.

[[edit]] Technical Specs

  • Filename.....: Horizon.2003-11-13.The_Big_Chill.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 670,309,660 bytes
  • Runtime......: 00:48:35 (72870 frames)
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1701 kbps
  • Aspect Ratio.: 624x352 (1.77) [=39:22]
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Are We Changing Planet Earth]
  • [Climate chaos: Bush's climate of fear]
  • [Environmental Revolution]
  • [Global Warming - The Signs and the Science]
  • [Meltdown: A Global Warming Journey]
  • [State of the Planet]
  • [The Jet Stream and Us]

[[edit]] ed2k Links

[BBC.Horizon.2003-11-13.The_Big_Chill.WS.DVBC.XviD-ACP.avi] (639.26 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2003]


Name/The Birth of Israel

  • [Theme]

The Birth of Israel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary hosted by [Jeremy Bowen] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Jeremy Bowen presents a look back at the creation of the state of Israel, examining the the events leading up to the Israeli war of Independence in 1949, its impact on Arab/Israeli relations and the implications for the Middle East.

This discription doesn't do this documentary justice. It's a one hour crash course in some of the underlying causes of the current problems in the Middle East.

see the further links for much deeper background information, and also a link to a site that disagrees with pretty much anything this documentary shows. Never mind some points they raise were nowhere implied as they seem to infer they were. It's inevitable in this conflict.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.The.Birth.of.Israel.2008.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,748,824 bytes
  • Runtime......: 58:43.200 (88080 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1634 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [The birth of Israel - part 2 in a 7 part series on BBC website.]
  • [Critical look at this documentary from 'Israeli 'watchdog]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Checkpoint]
  • [Days that Shook the World]
  • [Occupation 101]
  • [Clash of Worlds]
  • [Palestine is Still the Issue]
  • [Jerusalem: Within these Walls]
  • [Beirut to Bosnia]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Birth.of.Israel.2008.DVBC.XviD.MP3.MVGroup.avi] (746.49 Mb)
[BBC.The.Birth.of.Israel.2008.DVBC.XviD.MP3.MVGroup.en.srt] (65.82 Kb)

Added by [Adam Cook]
[Jeremy Bowen]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/The Black Death

  • [Theme]

The Black Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The Black Death was an unprecedented human disaster of appalling magnitude. In three dreadful years over one third of Europe's population was wiped out. Everyone believed it heralded the end of the world. This film follows the spread of the plague and its implications for the Europe of the Middle Ages. Looking at issues such as medicine, religion, superstition and society, as well as employing expert analysis from top historians, this is a look at one of the most chilling and terrible periods in all of human existence.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1938 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of the Great Plague]
  • [Bacteria]
  • [Superflu - Race Against a Killer]

[[edit]] ed2k Links

[The.Black.Death.DVB.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2004]


Name/The Black Pharaohs

  • [Theme]

The Black Pharaohs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary narrated by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Dr Vivian Davies claims that a recently discovered set of hieroglyphs proves that, in 800 BC, Egypt was under the rule of black Pharaohs from neighbouring Nubia. This film examines the impact of these sensational discoveries.

Historians have long known about Kush, but relegated its importance to a vassal state of Egypt, significant only for its gold reserves. Early excavations in the Kush capital at Kerma suffered from the innate racism of the archaeologists. Fabulous grave goods, discovered in the 20th century, were thought to have belonged to Kush’s Egyptian overlords. They didn’t consider that a black African culture could have challenged Egypt’s supremacy.

The inscription exposed the truth. Although it won battles, Kush eventually lost the war, and for the next 1000 years, Egypt had the upper hand. But the inscription served as a warning prophecy to Egypt that it might pay a high price. The enslaved Kushites would have their revenge. Allowed, and even encouraged, to rebuild their own kingdom along the lines of Egypt, in 747 BC, Kush attacked the Pharaoh’s power in a daring land grab.

The Kushite king, Piye, overthrew the yoke, conquered mighty Egypt and established a 100-year rule of black Pharaohs. Even after being ousted from the Egyptian throne, Kushite kings continued to rule an empire as mighty as any, until the arrival of Alexander the Great. For a number of years, British Museum archaeologists have been making find after find in the Upper Nile Valley to substantiate this story - huge lost pyramids, burial chambers of 200 workers, and stores of gold.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2021 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Lost Cities of the Ancients]
  • [Rameses: Wrath of God or Man]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [A Darker Side of Fair]
  • [Ancient Egypt]
  • [Building the Great Pyramid]
  • [Ancient Voices]
  • [Ancient Graves: Voices of the Dead]
  • [The Lost Mummy of Imhotep]
  • [Unwrapped: The Mysterious World of Mummies]
  • [The Hidden History of Egypt]
  • [The Great Egyptians]
  • [The Face of Tutankhamun]
  • [Secrets of Egypt's Lost Queen]
  • [Royal Mummy]
  • [Nile: River of Gods]
  • [Pyramids of Death]
  • [Pyramids]
  • [Mystery of the Nile]
  • [Nefertiti and the Lost Dynasty]
  • [Nefertiti Resurrected]
  • [Mysteries of the Nile]
  • [Mysteries of Egypt]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Magical Egypt - A Symbolist Tour]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Journey Through the Valley of the Kings]
  • [Egypt: Quest for Eternity]
  • [Egypt - Beyond the Pyramids]
  • [Tutankhamuns Fireball]

[[edit]] ed2k Links

[BBC.Timewatch.The.Black.Pharaohs.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [Culture]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2004]


Name/The Blind Watch Maker

  • [Theme]

The Blind Watch Maker

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Richard Dawkins] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

Another Richard Dawkins presentation based on one of his books (which won the Royal Society of Literature Award). In the programme, he refutes the claims of creationists that Darwinism cannot be credible because blind chance alone would not produce the complexity of organisms as they exist. "The Blind Watchmaker" creationist argument was coined by Rev. William Paley (1743-1805) 50 years before Darwin's theory of evolution.

Dawkins demonstrates how the eye could have evolved in stages, each simple and a result of random variation, but connected by a natural selection of those organisms which become more successful. In the early stages even with an incomplete eye, the benefit of even partial vision discriminating only between light and dark would be more useful than no vision.

The structure of the surface of the "new" (in 1987) optical storage disc is related to the structure of the eye of the moth. A computer program produces generations of biomorphs using incremental random variation.

See [http://www.rennard.org/alife/english/biomintrgb.html] for an applet Engineers apply the principles of evolutionary variation, for example in a windmill that uses stationary vanes of suitable design to concentration even gentle wind onto a smaller central rotor that turns more powerfully as a result.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 895 kb/s
  • Video Resolution: 480x352
  • Video Aspect Ratio: 4:3
  • Audio Codec: PCM Audio
  • Audio BitRate: 1024 kb/s (512/ch) 32000 Hz
  • RunTime Per Part: 47m 35s
  • Part Size: 655mb
  • Ripped by ripped by knonymouse at UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Nice Guys Finish First]
  • [A War on Science (BBC)]
  • [Growing up in the Universe]

[[edit]] ed2k Links

[BBC.Horizon.1987.The.Blind.Watch.Maker.Richard.Dawkins.avi] (655.67 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Richard Dawkins]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [1987]


Name/The Blitz on the Midlands

  • [Theme]

The Blitz on the Midlands

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Don Burbridge] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

With the capitulation of France in 1940, the German Luftwaffe were gifted a springboard with which to launch short range bomber raids over England. In November of that year, German attention was switched from London to a city in the very heart of England, Coventry. Seldom had an attack been of such ferocity and intensity, crippling the city in one night's bombing. In this programme, survivors of the blitz give their accounts of the evening which saw the Second World War come to the Midlands.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1064 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:56
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Blitz: London's Longest Night]
  • [Blitz Spirit]
  • [Bombers - The History of Strategic Bombing]
  • [German Jet Fighters - Bombers in WW2]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]

[[edit]] ed2k Links

[The.War.File.The.Blitz.on.the.Midlands.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)

Added by [Gavin63]
[Don Burbridge]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2000]


Name/The Blitz: London's Longest Night

  • [Theme]

The Blitz: London's Longest Night

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Dilly Barlow] and published by [PBS] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of the war's most concentrated aerial attack on London in 1941 and how the city nearly perished under the German barrage. Featuring harrowing first-hand accounts from survivors of the attack and dramatic recreations of events based on newly declassified information, this film brings to life the story of one night that nearly changed the course of history. Had Hitler trusted the intelligence on the amount of damage to the city and continued his attack, London would have crumbled under the sustained barrage.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1970 KB/s
  • Video Resolution: 720x400
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2
  • RunTime Per Part: ~45 Minutes
  • Number Of Parts: 2
  • Part Size: ~700MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Blitz on the Midlands]
  • [The Story of the SAS]
  • [Arado Ar 234 Blitz]
  • [Bomber Crew]
  • [JU-87 Stuka]
  • [Spitfire Ace]
  • [The History of the Luftwaffe - A Phoenix Rising]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.1of2.The.Blitz.-.London's.Longest.Night.XviD.AC3.MVGroup.org.avi.avi] (700.91 Mb)
[PBS.2of2.The.Blitz.-.London's.Longest.Night.XviD.AC3.MVGroup.org.avi.avi] (702.32 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [PBS]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2006]


Name/The Blood of Yingzhou District

  • [Theme]

The Blood of Yingzhou District

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Health-Medical] Documentary published by [Others] in [2006] - [Chinese], [English] [Multilanguage] narration

also known as

  • [Yingzhou de haizi]

[[edit]] Cover

[[edit]] Information

Gao Jun is an orphan. And aged just two to three years old (no-one knows his exact age) he is also an outcast. HIV-positive and with both his parents dead from AIDS he is shunned by everyone around him. People living in the remote village in East China's Anhui Province, where he lives, including some of his relatives, won't go near him, mistakenly fearing they could catch the deadly virus.

Gao is a central character in The Blood of Yingzhou District, a documentary by Hong Kong-born filmmaker Ruby Yang and award-winning producer Thomas Lennon, about an epidemic that has so far orphaned 75,000 children throughout China.

Just 39 minutes long, the film is one of eight listed for the short documentary section of next year's Oscars.

It received the prestigious Grand Jury Prize at the 2006 Silverdocs Documentary Festival in Washington, DC and has so far been screened at 13 film festivals across the world.

"It's a very quietly stunning film," said Nina Gilden Seavey, director of Silverdocs' "Docs Rx" offerings. "You look for movies that tell a deep story that is unexpected. This one does."

The filmmakers tell their tale from the mouths of children turned pariahs in four villages in Anhui. "People bore an incredible sadness about a disease that was everywhere," Yang said. "The villagers knew Gao Jun was sick but he was neglected and ignored. He lived like an animal." Gao's parents, like many other farmers, fell victim to AIDS after donating their blood to earn a bit of money.

"I'd encountered this during the making of other documentaries," said Yang. "With the help of the local charity founder Zhang Ying, I was able to gain the trust of the children and their extended families so that they could open up to tell their stories. With Zhang's help, the filmmakers not only talked to the orphaned children but also got to quiz officials about the scope of the AIDS virus.

Yang and Lennon are founders of the China AIDS Media Project, an ambitious new effort to bring disease prevention to a country that only in recent years has acknowledged its AIDS epidemic. In 2004, they wrote and edited the first major AIDS prevention campaign to air on Chinese mainland television.

What Yang saw broke her heart, especially when she entered the home where the children lived alone. "There was this smell of death," she said. "There was so much poverty. The experience of meeting the children, seeing their helplessness, and hearing their stories has stayed with me."

"The stories of the children were heartbreakingly sad; we had to find that balance where you don't overwhelm the audience or drive them away, yet at the same time keep the power of the narrative," said Yang. "Also, maintaining emotional distance was difficult. For months, I wouldn't give up certain stories even though I kind of knew they slowed the film down. Tom would fly in and we'd have screaming matches over cutting the film down."

Gao Jun's two uncles grapple over the orphan's future. The older uncle knows that if he allows his children to play with Gao Jun, they will also be isolated by neighbours terrified by infection. The younger uncle's choice is no easier: his association with the boy will make it harder to find a wife.

But the film also shows the children's fierce determination to survive. In one scene, the children resolve to become educated as a way to one day better their tormentors. "I hate being looked down upon," the boy said. "One day I will surpass them all."

After their project premiered before an international audience in Washington, the filmmakers say they hope the documentary gets its airing in China as well.

"There weren't any reactions from the audience that I didn't expect," said Yang. "But 90 per cent of the audience wanted to know about the fate of the children in the film."

Gao Jun, the boy at the heart of the film, is now on medication and his health has improved significantly, according to Yang. He has also been moved to the home of an elderly couple who have lost their two sons and one daughter-in-law to AIDS, and they are believed to be taking good care of him. He started kindergarten in the fall.

But nobody can be sure what the future will hold for Gao, or for Nan Nan, the other central character also living with HIV/AIDS.

"All we know is that they are no longer shunned by the villagers and Nan Nan's relatives are no longer afraid to be with her," Yang said.

[[edit]] Technical Specs

  • Two different rip versions are available.
  • The better one is an mpeg file, 780 MB, the alternative rip is only 122 MB. A bit too small for the 39 min length.
  • Language: English / Mandarin
  • Filming Locations: Anhui Province, China
  • File Name ............: The.Blood.of.Yingzhou.District.(2006).mpg
  • File Size (in Bytes)..: 819,419,160
  • Duration (hh:mm:ss) ..: 39:10.593
  • Video Codec Type .....: MPEG1, MPEG-1
  • Resolution ...........: 352 x 288
  • Aspect Ratio .........: 1.333
  • Video Bitrate ........: 2500 Kb/s
  • Quality Factor .......: 0.986 (bits/pixel)/frame
  • Audio Codec ..........: MPEG-1 Layer 2
  • Audio Bitrate ........: 224 Kb/s
  • Audio Sample Rate ....: 44100 Hz
  • Audio Channels .......: 2
  • Ripped by ........... : Unknown ripper

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Rx for Survival]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Blood.of.Yingzhou.District.(2006).mpg] (781.46 Mb)

Lower quality rip :
[The.Blood.of.Yingzhou.District.[Ruby.Yang].[China].2006-find.by.RiCoNSTer.rmvb] (127.07 Mb)

Added by [L0thar]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Health-Medical]
[Year] > [2006]


Name/The Bloodhound and the Beardie

  • [Theme]

The Bloodhound and the Beardie

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Adrian Edmondson] and published by [BBC] broadcasted as part of [BBC Natural World] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

7/11, Spring, Natural World, 2007

Wed 16 May 9.00pm BBC Two
and Sun 20 May 6.10pm

In a unique experiment professional trainers take on two uncontrollable dogs: a bloodhound called Holly and a bearded collie called Herbie. The programme investigates whether the dogs can work in the jobs for which they were bred – sniffing out criminals and herding sheep.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Natural.World.2007.The.Bloodhound.and.The.Beardie.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 780,213,508 bytes
  • Runtime......: 49:00.040 (73501 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1981 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 126kbps 2ch VBR 48000Hz
  • Language.....: English
  • Capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Canine Conspiracy]
  • [Puppy Farming]
  • [Pedigree Dogs Exposed]
  • [Dogs]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [The Flapping Track]
  • [Those Wonderful Dogs]
  • [Why Dogs Smile and Chimpanzees Cry]

[[edit]] ed2k Links

[BBC.Natural.World.2007.The.Bloodhound.and.The.Beardie.DVBC.XviD.MP3.www.mvgroup.org.avi] (744.07 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Adrian Edmondson]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/The Body Changers

  • [Theme]

The Body Changers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

For human beings, change is an integral part of life, from conception, through the aging process and up until death. But for some species, change is much more radical. From salamanders with incredible limb-regenerating powers, to the gender-bending bluehead wrasse, THE BODY CHANGERS investigates the fascinating ability of some of nature`s creatures to master their environment by undergoing unbelievable changes.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1513 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 39,86 s (78638 Frames)
  • Part Size: 698,70 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Microcosmos]
  • [Journey of Life]

[[edit]] ed2k Links

Add 2 links to eMule

[082 - The Body Changers (2000).avi] (698.70 Mb)
[082 - The Body Changers (2000).rar] (2.33 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2000]


Name/The Boer War

  • [Theme]

The Boer War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Robert Powell] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

A Bitter And Bloody Clash Of Arms.

When Britain went to war against the Boers in October 1899, the British public expected the fighting to be over by Christmas.

As it turned out, the Boer War, in Kipling`s famous phrase, gave the British "No end of a lesson".

Using accounts of the soldiers who fought in this bitter and bloody clash of arms and remarkable contemporary photographs, this programme tells the story of Britain`s last great Imperial war.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1145 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:20
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocuZone.net]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Australians at War]
  • [The Century of Warfare]

[[edit]] ed2k Links

[The.War.Files.The.Boer.War.DVB.Xvid.mp3.MVGroup.Forum.avi] (744.27 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Robert Powell]
[Subject] > [History]
[Subject] > [War]
[Year] > [1992]


Name/The Book that Shook the World

  • [Theme]

The Book that Shook the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

As It Happened: The Book That Shook The World

We’re in the middle of a climate of religious groups seeking to influence our airwaves. The Festival of Light has claimed victory over a review of Californication by the Australian Media and Communications Authority. And Hillsong is supposedly pulling the strings behind Australian Idol’s finalists. So have we really come much further than in 1971 when conservatives were outraged over the publication of “The Little Red Schoolbook?”

Written by two Danes, the book sought to empower schoolchildren by having them question societal norms and fight for a better education system. 20 of its 200 pages included straight-up-and-down facts about sex and drugs. They were the pages that mattered. There were frank “how-to’s” on sexual acts using everyday profanities without apology. Drug facts were openly discussed. The book was non-judgemental, seeking to provide children with the information that adults had kept from them for years. And therein lay the anarchic rub.

Europe was up in arms. In Australia Don Chipp, our then Minister for Customs, approved its import. As footage in this documentary by Con Anemogiannis illustrates, news crews had a field day with it. Suburban ladies were doorstopped for vox-pops in which they ‘tut-tutted’ from beneath mild-mannered hats. It’s quite hilarious to now look back on these clips. One of the Christian conservatives is even a dead ringer for Flacco.

Anemogiannis, who documented The History of Homosexual Australia, managed to track down and reunite the two Danish authors who haven’t met in some 40 years. He also talks to the Australian publisher and local journos, writers and historians in what amounts to a fascinating, if forgotten, chapter of our social history.

But one moment in the doco turns into history repeating itself. As the film unfolds and we are none-too-numbed by the dropping of the “Fs” and “Cs” there is a pixellated book illustration of penetration, with a subtitle explaining it has been blurred in keeping with timeslot classification. So an image that could be printed in 1971 is unable to be screened in 2007? This is too ironic.

Finally, as archival footage of Labor’s “It’s Time” rang out, my head started to hurt at how a censorship debate prior to Whitlam’s 1972 electoral win is turning full circle in 2007. Let’s talk true anarchy shall we?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1805 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 704 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Taboo Drugs]
  • [A Girl's Guide to 21st Century Sex]
  • [My Big Breasts and Me]

[[edit]] ed2k Links

[The.Book.That.Shook.the.World.DVB.Xvid.AC3.MVGroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2006]


Name/The Boys from Baghdad High

  • [Theme]

The Boys from Baghdad High

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical], [War] Documentary published by [Arte], [BBC], [HBO] broadcasted as part of [CBC The Passionate Eye] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of four Iraqi boys - who are both friends and class mates - at school in one of the most dangerous cities on earth, Baghdad. One boy is Kurdish, one Christian, one Shia and one from a mixed Sunni/Shia background.

As the city is torn apart by sectarian violence, the film follows their friendships to see whether they can survive. Filmed by the four students themselves during the 2006/07 academic year, The Boys from Baghdad High offers a unique insight into ordinary Iraqi lives.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 570,701,824 bytes
  • Duration.............: 44:00.364
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [No End in Sight]
  • [XXI Century]
  • [The Firing Line]
  • [Cameramen who Dared]
  • [The Cult of the Suicide Bomber]
  • [Inside a Shari'ah Court]
  • [Muhammad Legacy of a Prophet]
  • [Today's Young Muslim Women]
  • [The Al Qaeda Files]
  • [Jihad Rehab]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]

[[edit]] ed2k Links

[080310.cbc.the.passionate.eye.the.boys.from.baghdad.high.640x464.xvid.mp3.festering.leper.avi] (544.26 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Publisher] > [BBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Publisher] > [HBO]
[Series]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2008]


Name/The Brain: Our Universe Within - Evolution

  • [Theme]

The Brain: Our Universe Within - Evolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [David Suzuki] and published by [Discovery Channel] in [1994] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

From a remote corner of Western Asia comes a story of the rise of consciousness in the human brain. In northern Iraq, beyond its rivers and rocky slopes, lie the plains where a remarkable group of human fossils rested undisturbed for sixty thousand years. Today, the American anthropologist who discovered those bones returns, worried that ethnic wars have put the excavation site in jeopardy. Forty years ago, Doctor Ralph Selecki, then at Columbia University, explored the caves at Shanidar where he unearthed an image of ancient man that profoundly changed the way we saw our ancestors. The professor discovered a skull - a Neanderthal skull. Strangely, it was covered with microscopic pollen from the flowers of thistle, groundsel, spiraea and hollyhock, among others. The same pollen dust covered the rest of the weathered skeleton, suggesting that his family and friends had deliberately gathered the flowers and laid them in bunches on the dead body. These mourners left behind the earliest known signs of man's awareness of death. Based on Doctor Selecki's findings, Neanderthals seemed to possess what we have come to call a mind. By itself, the mind tends to defy definition. It helps when we can name some of its attributes: introspection, empathy, a sense of past and future, reflection, an inner voice. However, we can not really say when the mind suddenly popped up on the evolutionary scene. Certainly, the burial site at Shanidar indicates an early grasp of symbolic meaning and ritual, but the search for the mind's origins is really twofold. It involves time (when did it appear?), and space (where exactly is it, anyway?). Is it here? - where we point when we ask ourselves, "Am I losing my mind?" or "Maybe it's all in my head." But all that's there that we know of is our brain. In our search for the mind, here we begin a journey into the most complex structure in the known universe: the human brain.

Written and directed by Hatsuto Hachiya and Atsuo Tsuji
Narrated by David Suzuki
Edited by Hiroyuki Inoue
52 minutes, English and Mandarin Chinese dual audio, 1994

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1738 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.19 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 64 kb/s @ 22.05KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Timeline of Brain Evolution]
  • [Human Evolution on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [My Brilliant Brain]
  • [Skull Wars: The Missing Link]
  • [How to Make Better Decisions]
  • [Ancient Graves: Voices of the Dead]
  • [Ape Man]
  • [Brain Story]
  • [Journey of Man]
  • [Mysteries of Mankind]
  • [Secrets of the Mind]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Human Mind]
  • [The Secret Life of the Brain]

[[edit]] ed2k Links

[Discovery.The.Brain.Our.Universe.Within.Evolution.DivX.AC3.MVGroup.org.avi] (746.30 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [1994]


Name/The Bridge

  • [Theme]

The Bridge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Golden Gate Bridge is an iconic structure; a symbol of San Francisco, the West, freedom – and something more, something spiritual, something words cannot describe.

More people choose to end their lives at the Golden Gate Bridge than anywhere else in the world. The sheer number of deaths there is shocking but perhaps not altogether surprising. If one wants to commit suicide, that is, there is an eerie logic in selecting a means that is almost always fatal and a place that is magically, mysteriously beautiful.

The director and crew spent an entire year focusing on the Bridge. Running cameras for almost every daylight minute, they documented nearly two dozen suicides and a great many unrealized attempts. In addition, the director captured nearly 100 hours of incredibly frank, deeply personal, often heart-wrenching interviews with the families and friends of the departed, as well as with several of the attempters themselves.

The Bridge offers glimpses into the darkest, and possibly most impenetrable corners of the human mind. The fates of the 24 people who died at the Golden Gate Bridge in 2004 are linked together by a 4 second fall, but their lives had been moving on parallel tracks and similar arcs all along.

The Bridge is a visual and visceral journey into one of life’s gravest taboos, offering glimpses into the darkest, and possibly most impenetrable corners of the human mind.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 700 MB
  • Duration .............. : 1:34:24
  • Video Codec ........... : XviD
  • Resolution ............ : 624 x 352
  • Aspect Ratio .......... : 1.773:1
  • Video Bitrate ......... : 894 KB/s
  • Framerate ............. : 23.976 FPS
  • Quality Factor ........ : 0.170 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 130 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [IMDB Page]
  • [Amazon Page]
  • [San Francisco Film Festival]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [eselkult.tk]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Golden Gate Bridge]

[[edit]] ed2k Links

[The.Bridge.2006.DVDRip.XviD.avi] (700.14 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2006]


Name/The Canine Conspiracy

  • [Theme]

The Canine Conspiracy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Richard Briers] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The programme follows a puppy through the first year of its life and its wilful destruction of the owner's property : which nearly led to the rebellious hound's expulsion from the family home. Producer Mark Flowers reveals the manipulative nature of the mutt and how the four-legged beast may have manipulated people for thousands of years, casting doubt on the notion of the dog as man's best friend. Have humans unwittingly become victims of a canine conspiracy?

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1891 kbps
  • Video Resolution: 576x720 (height x width)
  • Video Aspect Ratio: 5x6 (1:1.25)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 96 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 38.04 s (72951 Frames)
  • Part Size: 694.35M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [amazon.com]
  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Those Wonderful Dogs]
  • [Pedigree Dogs Exposed]
  • [Dogs and More Dogs]
  • [Dogs]
  • [The Bloodhound and the Beardie]
  • [Dogs that Changed the World]

[[edit]] ed2k Links

[BBC.Natural.World.2002.The.Canine.Conspiracy.divx.mp3.avi] (694.35 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Richard Briers]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/The Cat Connection

  • [Theme]

The Cat Connection

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Charles Dance] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The secret life of the cat, examining the Jekyll and Hyde nature of the feline, which is a ruthless predator in the wild. Filmed in several countries, the programme explains what place the creature has in history, asking why it's the most popular domesticated pet in Britain and the USA.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1901 kbps
  • Video Resolution: 576x720 (height x width)
  • Video Aspect Ratio: 5x6 (1:1.25)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 96 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 31.56 s (72789 Frames)
  • Part Size: 696.22M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]
  • [amazon.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Cats: Caressing the Tiger]
  • [House Cats]
  • [Pussies Galore]
  • [The Secret Life of Cats]

[[edit]] ed2k Links

[BBC.Natural.World.2002.The.Cat.Connection.divx.mp3.avi] (696.22 Mb)

Added by [Hattie]
[Charles Dance]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2002]


Name/The Catalpa Rescue

  • [Theme]

The Catalpa Rescue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [ABC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

"This a great story of the resurrection and fortitude of the human soul," This tells the story of one of the greatest prison escapes in history. A celebrated story in its day, this 150-year-old story has long since been forgotten. Set amid the background of a period of great change in world history - the last days of Colonial Britain - the remnants of their time resonate today in the British policy towards Northern Ireland.

In 1876, a team of exiled Irish Fenians set out from the tiny whaling port town of New Bedford, Massachusetts to rescue six of their Fenian brothers from one of the most hostile and remote prisons on earth - Fremantle, Western Australia. It was a task which took two years to accomplish, required the financial assistance and silence of over 7000 Irish Americans and depended upon the ingenuity of three pivotal characters to pull off the greatest propaganda coup in Fenian history.

Not long after the attempt the three characters published accounts of their role in the rescue. The film pieces together the strands of this complex escape by using excerpts from their stories. These intimate narratives portray moments of genuine heroism from the Catalpa's unlikely captain, George Anthony; reveal the breathtaking exploits of taciturn hero, John Breslin; and expose the agenda of the guilt-ridden mastermind behind the escape, John Devoy.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1708 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:54:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB - ABC

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Constructing Australia]

[[edit]] ed2k Links

[ABC.The.Catalpa.Rescue.DVB.Xvid.AC3.MVGroup.org.avi] (744.34 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2007]


Name/The Celts

  • [Theme]

The Celts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Richard Rudgley] and published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Celts were the first masters of Europe. Their leaders were men and women of legend: Arthur of the Britons, the warrior queen Boudica and Vercingetorix the Gaul. They had powerful priests called Druids who memorised the secret knowledge of generations.

But it all ended in tragedy. This vibrant culture was wiped out of Europe and the Celts were driven to the Atlantic fringes by the legions of Rome. They became the eternal victims, the romantic underdogs of history. Yet, 2,000 years later, their impact still casts its spell today. But how much is myth and how much is true?

This investigates what ‘Celtic’ actually means, from the first time the term was used in the 7th century BC to the ‘Celtic Christianity’ of the early Middle Ages. There are also insights into various aspects of ‘Celtic’ life and language taken from interviews with a number of historians.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1953 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB ea
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Julius Caesar's Greatest Battle]
  • [Britain A.D.]
  • [A History of Britain]
  • [Barbarians (BBC)]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Celts.1of2.DVB.Xvid.mp3.MVGroup.org.avi] (744.11 Mb)
[The.Celts.2of2.DVB.Xvid.mp3.MVGroup.org.avi] (744.08 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Richard Rudgley]
[Subject] > [History]
[Year] > [2006]


Name/The Century of Warfare

  • [Theme]

The Century of Warfare

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Robert Powell] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

A world history produced in 26 one-hour programmes, this series is the most comprehensive visual record ever assembled, of the conflicts and battles which shaped the last one hundred years. Archive footage, which goes back as far as 1896, is coupled with the latest full colour combat material from the Gulf Wars. An unparalleled collection of military and historical archives has been assembled from the USA, Japan, britain, Germany, France, Italy and Russia to contribute to this epic work.

The latest state-of-the-art computer graphics compliment this unprecidented historical collection.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1650kb/s
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192kb/s
  • Audio Channels: 2
  • RunTime Per Part: ~52 Minutes
  • Number Of Parts: 28
  • Part Size: ~700MBytes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [The Boer War]
  • [Battleplan]
  • [History of the British Army]
  • [Elite Forces Paratroops 1940 - 1945]
  • [Line of Fire]
  • [Korea - The Forgotten War]
  • [The Korean War in Colour]
  • [Hitler to Hiroshima]
  • [Victoria Cross Heroes]
  • [The Panzer]
  • [Battlefield]

[[edit]] ed2k Links

Add 28 links to eMule

[The.Century.of.Warfare.01of28.The.Violent.Century.Xvid.AC3.MVGroup.avi] (699.80 Mb)
[The.Century.of.Warfare.02of28.The.World.Goes.to.War.Xvid.AC3.MVGroup.avi] (699.93 Mb)
[The.Century.of.Warfare.03of28.Blood.and.Mud.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.04of28.War.of.the.Eagles.Xvid.AC3.MVGroup.avi] (699.93 Mb)
[The.Century.of.Warfare.05of28.Battle.Fleets.and.U.Boats.Xvid.AC3.MVGroup.avi] (699.88 Mb)
[The.Century.of.Warfare.06of28.Aces.High.Xvid.AC3.MVGroup.avi] (699.70 Mb)
[The.Century.of.Warfare.07of28War.to End.All.War.Xvid.AC3.MVGroup.avi] (699.89 Mb)
[The.Century.of.Warfare.08of28.Enter.the.Dictators.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.09of28.The.War.Clouds.Gather.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.10of28.Blitzkrieg.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.11of28.Britain.Stands.Alone.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.12of28.Sand.and.Sea.War.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.13of28.Hitler.Turns.East.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.14of28.The.Long.Road.Back.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.15of28.Normandy.to.the.Rhine.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.16of28.The.End.In.Europe.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.17of28.Oriental.Blitzkrieg.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.18of28.Jungle.and.Ocean.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.19of28.The.War.at.Sea.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.20of28.Air.War.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.21of28.Iron.Curtain.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.22of28.Oriental.Communism.Xvid.AC3.MVGroup.avi] (699.98 Mb)
[The.Century.of.Warfare.23of28.Wars.in.Peace.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.24of28.Vietnam.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.25of28.War.in.the.Middle.East.Xvid.AC3.MVGroup.avi] (700.00 Mb)
[The.Century.of.Warfare.26of28.Gulf.Wars.and.the.Future.Xvid.AC3.MVGroup.avi] (699.99 Mb)
[The.Century.of.Warfare.27of28.Bonus.Documentary.Pt1.Xvid.AC3.MVGroup.avi] (699.63 Mb)
[The.Century.of.Warfare.28of28.Bonus.Documentary.Pt2.Xvid.AC3.MVGroup.avi] (700.38 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Robert Powell]
[Subject] > [War]
[Year] > [2004]


Name/The Charge of the Light Brigade

  • [Theme]

The Charge of the Light Brigade

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [David Hemmings] and published by [Channel 4] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

On 25 October 1854 more than 664 light cavalry charged heavy Russian guns head on as part of the fight for Sebastopol in the Crimean War. In the midst of an amateurish and hideously mismanaged campaign, it became an emblem of disaster. Using the most up to date CGI this documentary recreates and sheds new light on this historical event.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1258 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 368
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Queen Victoria's Empire]
  • [Two Men in a Trench Series1]

[[edit]] ed2k Links

[The.Charge.of.the.Light.Brigade.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.99 Mb)

Added by [Gavin63]
[David Hemmings]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2002]


Name/The Color of War

  • [Theme]

The Color of War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [History Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

An award-winning documentary filled with never-before-seen images, THE COLOR OF WAR is a spectacle of color, sights, sounds, and memories.
At its core, World War II was a black-and-white struggle between good and evil. But the everyday scenes of carnage, human resistance, and guttural warfare were much more complex. A striking assemblage of color footage and photographs from national archives and private collections, THE COLOR OF WAR delivers striking perspectives on the day-to-day experience from every imaginable angle. From the first draftees thrown into the breach to the sheer boredom between battles to the uniforms worn and the objects carried, this unparalleled collection of voices is further illuminated by letters and diaries, communiques from the battlefield and the sounds and songs of the era.

[[edit]] Technical Specs

  • The Color of War (2001) PART 01-17
  • Resolution .. : 576x432 (1.33:1)
  • Framerate ... : 23.976 FPS
  • Video Bitrate : 2032 KBPS XviD
  • Audio Bitrate : 131 KBPS VBR MP3
  • Language .... : English
  • Subtitles ... : Cn
  • Release Size. : 17CD 49x15MBx17
  • Release Date. : 07/13/2006
  • DVD Date .... : 02/28/2006
  • Runtime ..... : 780 MiNS @ NTSC
  • Genre ....... : Documentary History / War

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hitler to Hiroshima]
  • [D-Day to Berlin]
  • [Sydney at War: The Untold Story]
  • [Crossing the Rhine]
  • [The Battle of the Bulge]
  • [Trenches: Battleground WWI]
  • [Battlefield Britain]

[[edit]] ed2k Links

Add 34 links to eMule

[[战争的色彩].The.Color.Of.War.2001.Part01.DVDRiP.XViD-EaGlE.avi] (699.27 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part02.DVDRiP.XViD-EaGlE.avi] (698.27 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part03.DVDRiP.XViD-EaGlE.avi] (697.50 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part04.DVDRiP.XViD-EaGlE.avi] (698.30 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part05.DVDRiP.XViD-EaGlE.avi] (698.04 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part06.DVDRiP.XViD-EaGlE.avi] (698.94 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part07.DVDRiP.XViD-EaGlE.avi] (697.42 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part08.DVDRiP.XViD-EaGlE.avi] (698.05 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part09.DVDRiP.XViD-EaGlE.avi] (697.99 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part10.DVDRiP.XViD-EaGlE.avi] (698.32 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part11.DVDRiP.XViD-EaGlE.avi] (697.34 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part12.DVDRiP.XViD-EaGlE.avi] (698.91 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part13.DVDRiP.XViD-EaGlE.avi] (698.02 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part14.DVDRiP.XViD-EaGlE.avi] (698.06 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part15.DVDRiP.XViD-EaGlE.avi] (697.98 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part16.DVDRiP.XViD-EaGlE.avi] (698.08 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part17.DVDRiP.XViD-EaGlE.avi] (697.97 Mb)
subs

[[战争的色彩].The.Color.Of.War.2001.Part01.DVDRiP.XViD-EaGlE-Subs.rar] (1.24 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part02.DVDRiP.XViD-EaGlE-Subs.rar] (1.14 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part03.DVDRiP.XViD-EaGlE-Subs.rar] (1.19 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part04.DVDRiP.XViD-EaGlE-Subs.rar] (1.21 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part05.DVDRiP.XViD-EaGlE-Subs.rar] (1.31 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part06.DVDRiP.XViD-EaGlE-Subs.rar] (1.47 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part07.DVDRiP.XViD-EaGlE-Subs.rar] (1.45 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part08.DVDRiP.XViD-EaGlE-Subs.rar] (1.20 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part09.DVDRiP.XViD-EaGlE-Subs.rar] (1.19 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part10.DVDRiP.XViD-EaGlE-Subs.rar] (1.11 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part11.DVDRiP.XViD-EaGlE-Subs.rar] (1.18 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part12.DVDRiP.XViD-EaGlE-Subs.rar] (1.34 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part13.DVDRiP.XViD-EaGlE-Subs.rar] (1.21 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part14.DVDRiP.XViD-EaGlE-Subs.rar] (1.12 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part15.DVDRiP.XViD-EaGlE-Subs.rar] (1.24 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part16.DVDRiP.XViD-EaGlE-Subs.rar] (1.29 Mb)
[[战争的色彩].The.Color.Of.War.2001.Part17.DVDRiP.XViD-EaGlE-Subs.rar] (1.35 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [War]
[Year] > [2001]


Name/The Colourists

  • [Theme]

The Colourists

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Michael Palin] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The four men known as the Scottish Colourists share one thing. None is as well- known as they deserve to be. What drew me to them all was my admiration and delight in their superb control of colour and their ability to use it to create a dazzling array of moods. There is an air of quiet confidence in all these artists and a determination to produce something fresh and original. They knew what they wanted and they knew it had to be special. They play with light and colour in different ways but always with consummate technical skill, making each picture an eye-opener. In this film I've tried to bring their work and their times to life. And to leave audiences wondering why they hadn't heard more about these remarkable talents. Michael Palin, London, May 2008

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1971Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames Per Second:= 25
  • Audio Codec: MP3
  • Audio Bitrate:128Kbs.48000 Hz
  • Audio Languages: English
  • RunTime : 50mins
  • Part Size: 746mbs
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.bbcshop.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Impressionist Painting 1850-1900]
  • [British Painting 1700-1850]

[[edit]] ed2k Links

[BBC.Michael.Palin.on.Art2.The.Colourists.XviD.MP3.MVGroup.Forum.avi] (745.79 Mb)

Added by [artistharry]
[Language] > [English]
[Name]
[Narrator] > [Michael Palin]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/The Computer that Ate Hollywood

  • [Theme]

The Computer that Ate Hollywood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary hosted by [Peter Capaldi ] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

BBC Programme Number: LSFA655R
Broadcast history : 30 Apr 1998 21:31-22:19 (BBC 2), recorded on 1998-04-05. VHS home recording rip.

Science prog looking at how special effects have moved on during a century of cinema and exploring the state-of-the-art technology behind the latest films, including the Oscar winning "Titanic".

Contributors

  • V Ramachandran
  • John Lasseter
  • James Cameron (film director)
  • Dennis Muren
  • Ed Catmull
  • Colin Brown (cinesite)
  • Robert Legato
  • Nadia Thelman
  • Brian Rogers (Oxford University)
  • Andre Bustanoby
  • Nigel Paterson (Director)
  • Peter Capaldi (Narrator)
  • John Lynch (Series Editor)

[[edit]] Technical Specs

  • File Name ........... : BBC.Horizon.1998.The.Computer.That.Ate.Hollywood.XviD.MP3.MVG.Forum.avi
  • Total Size (MB) ... : 567.08 MB
  • Duration .............. : 00:47:39
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 1535 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.199 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Velouria

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The Story of Computer Games]
  • [I,Videogame]

[[edit]] ed2k Links

[BBC.Horizon.1998.The.Computer.That.Ate.Hollywood.XviD.MP3.MVG.Forum.avi] (567.08 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Peter Capaldi]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1998]


Name/The Copenhagen Fallout

  • [Theme]

The Copenhagen Fallout

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary: Copenhagen Fall Out, aired on BBC Prime, Monday 13th June 2005
Duration: 58:52

In World War II, there were mounting fears that Hitler was building an atomic bomb. Such a prospect depended on two of the world's top nuclear scientists; brilliant German physicist Werner Heisenberg, and his Danish mentor, Niels Bohr. In 1941, Heisenberg travelled 200 miles in secret to Copenhagen to meet Bohr.

The meeting put both men at immense risk, and had a cataclysmic effect on their relationship. This film was made with access to their personal correspondence and newly released documents kept secret for half a century.

[[edit]] Technical Specs

  • File Name .............: BBC.Copenhagen.Fallout.XviD.mp3.UkNova.avi
  • File Size (in bytes) ..: 558,417,920 bytes
  • Runtime (# of frames) .: 00:58:52 (88302 frames)
  • Video Codec ...........: XviD
  • Frame Size ............: 696x570 () [=] [=1.221]
  • FPS ...................: 25.000
  • Video Bitrate .........: 1098 kb/s
  • Bits per Pixel ........: 0.111 bpp
  • B-VOP, N-VOP, QPel, GMC ......: [B-VOP]...[N-VOP]...[]...[]
  • Audio Codec ...........: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Sample Rate ...........: 48000 Hz
  • Audio bitrate .........: 160 kb/s [2 channel(s)] CBR audio
  • Interleave ............: 40 ms
  • No. of audio streams ..: 1
  • Ripped by .............: Unknown UKNova capper. MVG Torrent by Xucrute.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Oppenheimer]
  • [Atom]
  • [Our Friend the Atom]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]

[[edit]] ed2k Links

[BBC.Copenhagen.Fallout.XviD.mp3.UKNova.avi] (532.55 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [2005]


Name/The Cosmos - A Beginner's Guide

  • [Theme]

The Cosmos - A Beginner's Guide

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Life in the Cosmos
    • 3.2 Building the Universe
    • 3.3 Seeing the Universe
    • 3.4 Space Exploration
    • 3.5 Violent Universe
    • 3.6 Other Worlds
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Adam Hart-Davis] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It's the story of everything - from the first microseconds of our universe to the exciting future of first contact and homes beyond our Earth. Join Adam Hart-Davis, Janet Sumner and Maggie Aderin for a journey around the planet to discover the latest thinking about the Cosmos.

[[edit]] Life in the Cosmos

Are we alone or is there other life out there? In this programme we meet the alien hunters, who spend their time tracking down life in the Cosmos. Some of them are looking for incredibly primitive life really close at hand. And others are looking for something you could talk to…

[[edit]] Building the Universe

We reveal all about the universe: how it, and everything in it, came into being and the huge new experiments currently being done to investigate it.

Adam Hart-Davis presents this episode from the biggest and most daring experiment of all - the Large Hadron Collider.

[[edit]] Seeing the Universe

Most of what we know about the universe, from its age to its size to how it began in a Big Bang, has been found out through telescopes. But how far out into space and back into time is it possible to see?

In this episode Adam Hart-Davis travels to the Atacama Desert in Chile to visit the VLT - the Very Large Telescope. Perched on top of a flattened mountain some 2600 metres above sea level, the VLT is the best place on Earth from which to see the universe. Head of Science, Bruno Leibundgut, explains how this awesome telescope is helping astronomers see further than ever before, enabling them to tackle some of the “big” questions in astronomy.

[[edit]] Space Exploration

The human race has harboured a deep fascination for the Cosmos for thousands of years. But the technology to escape the confines of our planet and explore the Solar System has only been with us for fifty years. In this great adventure we’ve sent probes to other worlds, inhabited space stations in Earth orbit and put men on the Moon. But what is happening at the cutting edge of space exploration now?

In this programme Adam Hart-Davis reports from the European Space Research and Technology Centre (ESTEC) in the Netherlands. It’s a hive of activity, with engineers working on all sorts of space hardware.

[[edit]] Violent Universe

Until quite recently the night sky seemed cold and calm and never changing - but not any more. In this programme we’ll show you the dramatic events happening right now, from the edge of the universe to uncomfortably close to home.

Adam Hart-Davis presents this episode from the University of Leicester where he meets a team tracking down the most violent events in the universe. Gamma Ray Bursts (GRBs) are the biggest bangs since the Big Bang and team leader Dr Julian Osborne explains how Leicester is at the centre of a worldwide network trying to detect them.

[[edit]] Other Worlds

Finding another Earth outside our solar system would be big news - but there are some surprising discoveries in our very own cosmic backyard. We catch up with some amazing findings in our solar system and beyond and unveil the chances of finding another earth and, possibly, life elsewhere in the Cosmos.

Adam Hart-Davis presents this programme from a spectacular location - the summit of an extinct volcano at La Palma in the Canary Islands. It’s one of the world’s best places for star gazing and is home to some hugely impressive telescopes. But our story starts with an instrument that could fit in your shed at home. Although it’s small, it’s hugely powerful and holds the key to finding worlds outside our solar system.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 788 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,76)
  • Audio Codec: MPEG-1 layer 1, 2 <0x0050>
  • Audio BitRate: 256 kbps
  • Audio Streams: 1
  • RunTime Per Part: 28 min 59,96 s (43499 Frames)
  • Part Size: 218,11 MB
  • Capped by: unknown UKNova capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hubble Trouble]
  • [The President's Guide to Science]
  • [Lost Horizons - The Big Bang]
  • [Understanding the Universe]
  • [Are We Alone in the Universe]
  • [Sea Launch]
  • [Origins]
  • [Space Launch: Along for the Ride]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [The Universe]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Cosmos]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Fermat's Last Theorem]
  • [Parallel Universes]
  • [Simply Complex]
  • [Space Odyssey: Voyage to the Planets]
  • [The Planets]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]
  • [We are the Aliens]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.The.Cosmos.-.A.Beginner's.Guide.1of6.Life.in.the.Cosmos.Xvid.MP3.UKNova.avi] (218.11 Mb)
[BBC.The.Cosmos.-.A.Beginner's.Guide.2of6.Building.the.Universe.Xvid.MP3.UKNova.avi] (230.63 Mb)
[BBC.The.Cosmos.-.A.Beginner's.Guide.3of6.Seeing.the.Universe.Xvid.MP3.UKNova.avi] (349.94 Mb)
[BBC.The.Cosmos.-.A.Beginner's.Guide.4of6.Space.Exploration.Xvid.MP3.UKNova.avi] (203.81 Mb)
[BBC.The.Cosmos.-.A.Beginner's.Guide.5of6.Violent.Universe.Xvid.MP3.UKNova.avi] (193.44 Mb)
[BBC.The.Cosmos.-.A.Beginner's.Guide.6of6.Other.Worlds.Xvid.MP3.UKNova.avi] (153.10 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Theme] > [The Universe]
[Year] > [2007]


Name/The Crusades

  • [Theme]

The Crusades

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary narrated by [Terry Jones] and published by [History Channel] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

In this series, Terry Jones presents the recounting of the religious wars for control of the "Holy Lands" waged by Christian Europe against the Islamic world. In addition, Terry Jones recreates specific aspects of those events by exploring the lives of pivotal figures, the technology and the politics of the era. Furthermore, Terry Jones also shows how these acts of religious bigotry at its worst have led to many of the political and ethnic problems we have today.

Filmed on location throughout Europe and the Middle East. Produced in consultation with the world's foremost experts on history and theology, it's a witty and thoroughly fascinating account of one of civilization's most legendary and least understood chapters.

[[edit]] Technical Specs

( Will update when completed)

Greenphantom's Rip:

  • Video Codec: DX50
  • Video Bitrate: 797 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 49 min 9,55 s (88398 Frames)
  • Part Size: 329,01 MB

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for the series]
  • [a review of this series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Christianity: A History]
  • [After Rome: Holy War and Conquest]
  • [The Knights Templar]
  • [Knights Of Malta]
  • [Islam, Empire of Faith]
  • [Eurasia]
  • [Lost Worlds]
  • [God's Warriors]
  • [The Crusades - Crescent and the Cross]
  • [Ancient Warriors]

[[edit]] ed2k Links

Add 9 links to eMule

[Crusades.(With.Terry.Jones).1of4.Pilgrims.In.Arms.avi] (348.97 Mb)
[Crusades.(With.Terry.Jones).2of4.Jerusalem.avi] (348.71 Mb)
[Crusades.(With.Terry.Jones).3of4.Jihad.avi] (348.92 Mb)
[Crusades.(With.Terry.Jones).4of4.Destruction.avi] (348.70 Mb)
OR
[Crusades.(1995).DVDRip.DivX-greenphantom.nfo] (4.39 Kb)
[Crusades.Ep1.(1995).DVDRip.DivX-greenphantom.avi] (329.01 Mb)
[Crusades.Ep2.(1995).DVDRip.DivX-greenphantom.avi] (367.99 Mb)
[Crusades.Ep3.(1995).DVDRip.DivX-greenphantom.avi] (336.53 Mb)
[Crusades.Ep4.(1995).DVDRip.DivX-greenphantom.avi] (360.70 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Terry Jones]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Year] > [1995]


Name/The Crusades - Crescent and the Cross

  • [Theme]

The Crusades - Crescent and the Cross

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [History Channel] in [2005] - [English], [Spanish] [Multilanguage] narration

also known as

  • [Las Cruzadas - La Cruz y la Media Luna]

[[edit]] Cover

[[edit]] Information

The Christian invaders were regarded as infidels. The Arabs were scorned as lawless pagans. The Westerners saw their quest as literally a sanctified crusade, while the Muslims launched their own holy war, called a jihad, in retaliation. Sound familiar? It should, because although the events depicted in the History Channel's The Crusades - Crescent & The Cross took place nearly a thousand years ago, they are but a distant mirror to what's going on in the Middle East right now.

This two-part, three-hour program, released on two discs impressively details all three Crusades, starting in the late 11th Century, when Pope Urban II dispatched a huge force to reclaim Jerusalem, which had been under Muslim control for some 400 years. For the knights and others who made the journey, it was a noble spiritual quest, not to mention an escape from Europe's petty wars and famines; in the end, the fact that many of them were greedy butchers who murdered Muslims, Jews, and even other Christians indiscriminately (sometimes even eating the flesh of the vanquished) detracted not at all from their conviction that they were acting in the name of God.

Of course, so were the Muslims, who, after the bloody first crusade succeeded in seizing the holy city, mounted a massive counterattack under leaders like Nur al-din and his son Saladin, who managed to take back Jerusalem (from whence Mohammed was said to have ascended to heaven) and hold on to it through the failed second and third crusades, the latter led by England's Richard the Lionheart.

All of this is presented by way of techniques that will be recognizable to History Channel buffs. They include modern-day historians, who re-trace the routes of the crusaders and examine the ancient sites where the action took place, as well as actors who portray characters of the time (chroniclers, knights, and others); numerous re-enactments, aided by excellent cinematography and skillful use of CGI (whereby a few dozen extras could be made to look like many thousands), vividly illustrate the battles and other events that took place during this roughly 200-year period. Add to that a bonus documentary about the Knights Templar (the soldier-monks in charge of protecting the Kingdom of Jerusalem) and a decent "making of" documentary, and you have an absorbing, enlightening look at events that prove one thing above all: the more things change, the more they stay the same. --Editorial review by Sam Graham

Sinopsis en Español :

Durante los siglos XI y XII dos superpotencias se enfrentaron en una serie de batallas por el dominio de Tierra Santa y su más preciado tesoro, Jerusalén. El enfrentamiento entre cristianos y musulmanes determinaría el futuro de Oriente Medio.

Para revitalizar a la Iglesia Católica el Papa Urbano II prometió la absolución de todo pecado y la salvación eterna a quienes tomasen las armas y fuesen a luchar por la conquista de Jerusalén. En el año 1095 los Cruzados tomaron la Ciudad Santa, pero los musulmanes se unieron para reconquistar sus tierras a los cristianos. En 1144 y 1189 dos nuevas Cruzadas trataron de imponerse a la supremacía musulmana, pero tras la reconquista musulmana de Jerusalén en 1187 y la renuncia de Ricardo Corazón de León a proseguir la batalla pusieron fin a dos siglos de enfrentamientos armados.

La combinación de imagen real, escenas dramatizadas y gráficos generados por ordenador reviven Las Cruzadas, sus protagonistas y escenarios históricos para ofrecer una nueva y reveladora visión de un enfrentamiento en nombre de la religión que no ha perdido vigencia.

[[edit]] Technical Specs

  • File Name ........... : Las.Cruzadas.La.Cruz.y.la.Media.Luna.1of2.DVDRip.XviD.MP3.DualAudio.por.Marc27.avi
  • Total Size (MB) ... : 1170.77 MB
  • Duration .............. : 01:29:42
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1440 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.255 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • File Name ........... : Las.Cruzadas.La.Cruz.y.la.Media.Luna.2of2.DVDRip.XviD.MP3.DualAudio.por.Marc27.avi
  • Total Size (MB) ... : 1246.26 MB
  • Duration .............. : 01:31:04
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1529 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.271 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • Ripped by ........... : Marc27 for filibusteros.com forums release
  • Language : Dual Audio rip, Spanish on track 1, English on track 2.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Ed2k Magazine.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [After Rome: Holy War and Conquest]
  • [The Knights Templar]
  • [Knights Of Malta]
  • [Lost Worlds]
  • [Inside a Shari'ah Court]
  • [The Crusades]
  • [The Muslim Jesus]
  • [God's Warriors]
  • [Jerusalem: Within these Walls]
  • [Islam, Empire of Faith]

[[edit]] ed2k Links

Add 2 links to eMule

[Las.Cruzadas.La.Cruz.y.la.Media.Luna.1of2.DVDRip.XviD.MP3.DualAudio.por.Marc27.avi] (1170.77 Mb)
[Las.Cruzadas.La.Cruz.y.la.Media.Luna.2of2.DVDRip.XviD.MP3.DualAudio.por.Marc27.avi] (1246.26 Mb)

Added by [L0thar]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Cuban Missile Crisis Declassified

  • [Theme]

The Cuban Missile Crisis Declassified

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In October 1962, the world tottered on the brink of nuclear war. The Soviet Union's Premier Nikita Khrushchev had placed missiles in Cuba to defend it from unexpected American invasion. When US intelligence provided President John F. Kennedy with proof, he demanded that they be removed, risking the first nuclear exchange between the superpowers. Now, new information reveals just how fragile communication between Moscow and Washington was and how little each side understood of the other.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.-.The.Cuban.Missile.Crisis.Declassified.1of2.TVRip.XviD.mp3.SoS.avi
  • Total Size (MB) ... : 348.33 MB
  • Duration .............. : 00:44:23
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 544
  • Aspect Ratio ....... : 1.32:1
  • Video Bitrate ...... : 993 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.084 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 103 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : SoS release. SoS = [http://www.sonofshun.com/forums]

[[edit]] Links

[[edit]] Further Information

  • [Original SoS Torrent release post]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Cuba Africa Revolution]
  • [Fidel Castro]

[[edit]] ed2k Links

Add 2 links to eMule

[History.Channel.-.The.Cuban.Missile.Crisis.Declassified.1of2.TVRip.XviD.mp3.SoS.avi] (348.33 Mb)
[History.Channel.-.The.Cuban.Missile.Crisis.Declassified.2of2.TVRip.XviD.mp3.SoS.avi] (348.60 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Cult of the Suicide Bomber

  • [Theme]

The Cult of the Suicide Bomber

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Their devastating and deadly actions punctuate the world news almost nightly, yet they remain faceless figures amidst the violence and turmoil that engulf the Middle East. And, whether it’s the C4-laden martyrs of Hezbollah or the car bombing insurgents of Iraq, what could possibly compel a suicide bomber to voluntarily take their own lives, along with those of hundreds of innocent victims? There is perhaps no one better equipped to investigate this terrifying practice than Robert Baer, a decorated, former Middle East CIA Agent and the man George Clooney’s character was based on in the Academy Award®-winning film, Syriana.

Robert Baer returns to his former center of operations, the Middle East, to trace the origins of the modern day bomber. In this poignant documentary, Baer reveals the fascinating story of the world's first suicide bomber, 13-year-old Hossein Fahmideh–who was martyred in the Iran-Iraq war and is now a hero in Iran; and visits his highly decorated grave in the graveyard of martyrs just outside Tehran.

[[edit]] Technical Specs

  • File Name ..........: The.Cult.Of.The.Suicide.Bomber.2005.DVDRip.XviD.MP3
  • Total Size (MB) ....: 698.59 MB
  • Video Length .......: 01:35:37
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 916 KB/s
  • Resolution .........: 576 x 320
  • Aspect Ratio .......: 1.80:1
  • Framerate ..........: 29.97 FPS
  • Quality Factor .....: 0.165 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 104 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Ripper .............: FiCO

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Amazon Page]
  • [Film Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Boys from Baghdad High]
  • [God's Warriors]
  • [Fahrenheit 9-11]
  • [Will Israel Bomb Iran]

[[edit]] ed2k Links

[The.Cult.Of.The.Suicide.Bomber.2005.XviD.MP3.FiCO.avi] (698.59 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Cutting Edge - The Magic of Movie Editing

  • [Theme]

The Cutting Edge - The Magic of Movie Editing

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

"Editing is what makes film a film." That audacious statement is made at the beginning of this 2005 documentary about the art of film editing.

After listening to many editors and directors, movie novices as well as cinephiles may agree. Kathy Bates narrates this whirlwind history of the art punctuated by dozens of scenes to illustrate the effect of film editing in heightening reality and making a visceral impact on the filmgoer. In fact, the profession seems to be run on "a gut feeling" whether it's clipping a few frames, or 20 minutes of the final act (which we learn happened with Lenny). James Cameron illustrates the importance of a frame as we see a scene from Terminator 2 with 1 frame out 24 missing (24 frames representing one second of film). Or as Quentin Tarantino states, "musicians have notes, editors have frames."

It's fascinating to see how editing--the process of assembling the film after it's been shot--can save films, make performances better, and become the ultimate jigsaw puzzle. The last concept is demonstrated as we return time and again to the most well-known editor of the time, Walter Murch (Apocalypse Now, The English Patient), as he edits a few scenes from Cold Mountain in front of us. We see how he works with light, covers mistakes, and controls emotion.

Bullitt's dynamic editing, highlighted by its twisting, squealing, hill-leaping chase sequence that leaves viewers whooping and woozy, earned a 1968 Best Film Editing Oscar and helped make the film an action classic

do film editors work this kind of magic? This fascinating program lets you in on the secrets. "What makes a movie a movie is the editing," says Zach Staenberg, Academy Award-winning* editor of the Matrix trilogy. Closeups, flashbacks, parallel action, slow motion, juxtaposition of images - these are just a few tools that make clips from Birth of a Nation to Pulp Fiction, The Battleship Potemkin to Gladiator indelible

Narrated by Kathy Bates and with interviews of a who's who of contemporary directors and editors, The Cutting Edge: The Magic of Movie Editing is, shot for shot and frame after frame, reel magic.

More about Film Editing

[[edit]] Technical Specs

'Technical Specs:'General

  • Complete name : The.Cutting.Edge.The.Magic.Of.Movie.Editing.x264.AC3.en.fr.es.subs.mvgroup.org.mkv
  • Format : Matroska
  • File size : 1.43 GiB
  • PlayTime : 1h 39mn
  • Bit rate : 2062 Kbps
  • Encoded date : UTC 2007-07-19 20:19:31
  • Writing application : mkvmerge v2.0.2 ('You're My Flame') built on Feb 21 2007 23:40:55
  • Writing library : libebml v0.7.7 + libmatroska v0.8.1
  • Subtitles included : English , French , Spanish

Video

  • Codec : MPEG-4 AVC
  • Codec/Info : MPEG4 ISO advanced profile
  • PlayTime : 1h 39mn
  • Width : 720 pixels
  • Height : 480 pixels
  • Aspect ratio : 1.850
  • Frame rate : 23.976 fps
  • Standard : NTSC

Audio

  • Codec : AC3
  • Codec/Info : Dolby AC3
  • Channel(s) : 2 channels
  • Sampling rate : 48 KHz
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Iran - A Cinematographic Revolution]
  • [Bergman]
  • [Gamer Revolution]
  • [Stanley Kubrick: A Life in Pictures]

[[edit]] ed2k Links

[The.Cutting.Edge.The.Magic.Of.Movie.Editing.x264.AC3.en.fr.es.subs.www.mvgroup.org.mkv] (1465.85 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Year] > [2004]


Name/The Dark Side

  • [Theme]

The Dark Side

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Will Lyman] and published by [PBS] broadcasted as part of [PBS Frontline] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Amid revelations about faulty prewar intelligence and a scandal surrounding the indictment of the vice president's chief of staff and presidential adviser, I. Lewis "Scooter" Libby, FRONTLINE goes behind the headlines to investigate the internal war that was waged between the intelligence community and Richard Bruce Cheney, the most powerful vice president in the nation's history.

"A lot of what needs to be done here will have to be done quietly, without any discussion, using sources and methods that are available to our intelligence agencies," Cheney told Americans just after 9/11. He warned the public that the government would have to operate on the "dark side."

In "The Dark Side," FRONTLINE tells the story of the vice president's role as the chief architect of the war on terror, and his battle with Director of Central Intelligence George Tenet for control of the "dark side." Drawing on more than 40 interviews and thousands of documents, the film provides a step-by-step examination of what happened inside the councils of war.

[[edit]] Technical Specs

..- Video -..

  • Runtime -> 00:55:10
  • Codec -> XviD ISO MPEG-4
  • X:Y -> 720 x 400
  • Bitrate -> 1386 kb/s
  • FPS -> 29.970
  • Qf -> 0.161

..- Audio -..

  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 134 kb/s tot , Joint Stereo LAME3.97
  • Fs - > 48000 Hz
  • Ripped by : SoS' release. Thanks!

[[edit]] Links

[[edit]] Further Information

  • [PBS page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Barack Obama]
  • [Terrorstorm]
  • [Control Room]
  • [Fahrenheit 9-11]
  • [Private Warriors]
  • [Stealing a Nation]

[[edit]] ed2k Links

[PBS.Frontline.The.Dark.Side.2007.HDTV.SoS).avi] (605.64 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Darwin Debate

  • [Theme]

The Darwin Debate

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Melvyn Bragg] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Melvyn Bragg and a panel of international experts debate what Darwin's theory of evolution tells us about ourselves and human society. Filmed at the Linnean Society - the world's oldest biological society - in Piccadilly, London.

Steven Pinker , professor of psychology Massachusetts Institute of Technology A prominent Canadian-born American experimental psychologist, cognitive scientist, and popular science writer known for his spirited and wide-ranging advocacy of evolutionary psychology and the computational theory of mind. [Steven Pinker]

Meredith Small , Cornell professor of anthropology A primatologist by training and professor of anthropology by vocation, Small has spent untold hours watching monkeys interact in captivity and in the wild. So if you're looking for a few clues about why people do some of the strange things we do, she's happy to offer a few million years of evolutionary perspective [Meredith Small]

Steve Jones , biologist and a professor of genetics and head of the biology department at University College London He is one of the best known contemporary popular writers on evolution. His popular writing shows a wry, sometimes rather dark, sense of humour. In 1996 his writing won him the Royal Society Michael Faraday prize "for his numerous, wide ranging contributions to the public understanding of science in areas such as human evolution and variation, race, sex, inherited disease and genetic manipulation through his many broadcasts on radio and television, his lectures, popular science books, and his regular science column in The Daily Telegraph and contributions to other newspaper media [Steve Jones]

Sir Jonathan Miller, CBE is a British theatre and opera director, neurologist, author, television presenter, humorist and sculptor In 2004, he wrote and presented a series on atheism, Atheism: A Rough History of Disbelief (on-screen title; but more commonly referred to as Jonathan Miller's Brief History of Disbelief) for BBC Four TV, exploring the roots of his own atheism and investigating the history of atheism in the world. Individual conversations, debates and discussions for the series that could not be included, due to time constraints, were individually aired in a six-part series entitled The Atheism Tapes. [Jonathan Miller]

[[edit]] Technical Specs

Video Codec: DivX 5.2.1 (WaffleDay)
Video Bitrate: 1912 kbps
Video Resolution: 688x496
Video Aspect Ratio: 1.387:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 131kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:35.920
Part Size: 700MB
Subtitles: NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Atheism Tapes]
  • [Charles Darwin Evolution's Voice]
  • [What's the Problem with Nudity]
  • [What is Human]

[[edit]] ed2k Links

[BBC.The.Darwin.Debate.DVB.DivX.MP3.MVGroup.Forum.avi] (700.13 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Melvyn Bragg]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Theme] > [Darwin and Evolution]
[Year] > [2005]


Name/The Data Game

  • [Theme]

The Data Game

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [CBC] broadcasted as part of [CBC The National] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

So, imagine this: an election's on and your local candidate comes walking up
to your door. You probably know something about him or her, but how much do
you think the candidate knows about you? The short answer is: a lot..
probably way more than you think.

That's because gathering information -- personal information about you --
is becoming one of the most important aspects of politics today.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 170,164,224 bytes
  • Duration.............: 12:40.434
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [No Maps for These Territories]
  • [Download: The True Story of the Internet]
  • [Attack of the Cyber Pirates]
  • [On Piracy and the Future of Media]

[[edit]] ed2k Links

[071120.cbc.national.the.data.game.640x464.xvid.mp3.festering.leper.avi] (162.28 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The National]
[Series]
[Subject] > [Technology]
[Year] > [2007]


Name/The Day after Trinity

  • [Theme]

The Day after Trinity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [1981] - [English] narration

[[edit]] Cover

[[edit]] Information

'The Day After Trinity' is a haunting journey through the dawn of the nuclear age, an incisive history of humanity's most dubious achievement and the man behind it--J. Robert Oppenheimer, the principal architect of the atomic bomb. Featuring archival footage and commentary from scientists and soldiers directly involved with the Manhattan Project, this gripping film is a fascinating look at the scope and power of the Nuclear Age. (Amazon.com Editorial review)

"I have become death," declared nuclear scientist J. Robert Oppenheimer upon first witnessing the terrible power of the atomic bomb. The Oscar-nominated documentary The Day After Trinity uses newsreel footage and recently declassified government film to trace the growth of the Manhattan project under Oppenheimer's guidance. The New Mexico A-bomb tests are shown, as are the aftermaths of the Hiroshima and Nagasaki bombings. The final scenes detail Oppenheimer's transformation from the "father of the A-bomb" to one of the most tireless opponents of nuclear power. The Day After Trinity received its widest distribution when it was telecast over PBS on April 29, 1981. ( by Hal Erickson, All Movie Guide)

An excellent user review at Amazon.com :

A major contribution toward understanding the atomic bomb, November 20, 2001
Reviewer: Ariel W. Simmons (Washington, DC)

The Day After Trinity covers both the day after, but more importantly the days before Trinity experienced by the scientists who built the atom bomb. The story of the bomb is usually told from its public debut, Trinity, though the story begins long before. Here it is told very well, through fascinating interviews with the men and women who lived in the strangely utopian Los Alamos.

Day After Trinity connects the humanity of the project with the horror of the result. The destruction at Hiroshima and Nagasaki make it hard to imagine the sort of people capable of creating such mass destruction. Perhaps for that reason, the creators are sometimes written off as mad scientists, or lumped in under Oppenheimer's personality. But the people on the screen are brilliant, insightful, agonized, and funny. It contributes a great deal toward our understanding of the bomb, without making it any easier.

Aside from the overall content, there is priceless footage of Robert Serber, Stanislav Ulam, Dorothy McKibbon and many others.

[[edit]] Technical Specs

  • File Name ........... : The.Day.After.Trinity.XviD.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 1399.12 MB (Fits in two CDs if needed)
  • Video Length ...... : 01:28:58
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 2006 KB/s
  • Resolution .......... : 704 x 480
  • Aspect Ratio ....... : 1.46:1
  • Quality Factor ..... : 0.198 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 1 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : l0thar

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [1983: The Brink of Apocalypse]
  • [The Atomic Cafe]
  • [Silent Storm]
  • [Time Bombs]
  • [Pandora's Box]
  • [Rehearsing Doomsday]
  • [US Atomic Bomb Tests]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Radio Bikini]
  • [Hollywood's Top Secret Film Studio]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Nukes in Space - The Rainbow Bombs]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [A Very British Bomb]
  • [Our Friend the Atom]

[[edit]] ed2k Links

[The.Day.After.Trinity.XviD.AC3.MVGroup.org.avi] (1399.12 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [1981]


Name/The Day the Earth nearly died

  • [Theme]

The Day the Earth nearly died

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

250 million years ago, long before dinosaurs roamed the Earth, the land and oceans teemed with life. This was the Permian, a golden era of biodiversity that was about to come to a crashing end. Within just a few thousand years, 95% of the lifeforms on the planet would be wiped out, in the biggest mass extinction Earth has ever known. What natural disaster could kill on such a massive scale? It is only in recent years that evidence has begun to emerge from rocks in Antarctica, Siberia and Greenland.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1433 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 148 kbps
  • Audio Streams: 1
  • RunTime Per Part: 49 min 11,12 s (73778 Frames)
  • Subtitles: English Chinese
  • Part Size: 559,96 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Crater of Death]
  • [Miracle Planet]
  • [Journeys from the Centre of the Earth]
  • [Natural Disasters]
  • [Ten Ways the World Will End]
  • [What really killed the Dinosaurs]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Horizon.2002.The.Day.The.Earth.Nearly.Died.WS.DVBC.XviD-ACP.avi] (559.96 Mb) Subtitles: [[eng]]
[BBC.Horizon.2002.The.Day.The.Earth.Nearly.Died.WS.DVBC.Xvid-ACP.Eng.srt] (44.46 Kb)
[BBC.Horizon.2002.The.Day.The.Earth.Nearly.Died.WS.DVBC.XviD-ACP.Chs.srt] (32.73 Kb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Impact]
[Theme] > [Volcano]
[Year] > [2002]


Name/The Day the Universe Changed

  • [Theme]

The Day the Universe Changed

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Way We Are
    • 3.2 In the Light of the Above
    • 3.3 Point of View
    • 3.4 A Matter of Fact
    • 3.5 Infinitely Reasonable
    • 3.6 Credit Where It's Due
    • 3.7 What the Doctor Ordered
    • 3.8 Fit to Rule
    • 3.9 Making Waves
    • 3.10 Worlds Without End
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [James Burke] and published by [BBC] in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

The Day the Universe Changed (the 10-part series) is one of the best teaching tools available today for making students aware of the great ebb and flow of ideas that have gone into the development of Western thought. Host James Burke gives a stunning overview of this evolution of thought since the days of the Greeks in this ten-part series co-produced by BBC-TV and RKO Pictures.

[[edit]] The Way We Are

Written and presented by James Burke, this 10-part series traces the development of Western thought through its major transformations since the days of ancient Greece. Program one is an overview of the series, showing how a culture's view of the world around it determines how it sees itself, and is reflected even in the smallest de tails of its customs and habits.

[[edit]] In the Light of the Above

Relates that in the course of overrunning Moorish Spain, Christian Europe discovered libraries, universities, optics, mechanics, and natural philosophy. This rediscovery of classical knowledge led to the founding of universities and the replacement of Augustinian philosophies by Aristotelian theories.

[[edit]] Point of View

Shows that Western Europe's rediscovery of perspective through the study of Arab optics led to revolutions in art and architecture. The West's new-found ability to control things at a distance resulted in new methods of warfare and the confidence to make long voyages of exploration.

[[edit]] A Matter of Fact

Observes that the invention of printing and the advent of cheap paper forever transformed the nature of knowledge from the local and traditional to the systematic and testable. Nationalism, public relations, and propaganda are among the results.

[[edit]] Infinitely Reasonable

Notes that investigators such as Copernicus, Kepler, Galileo, and Newton evolved better explanations of natural phenomena than those of Aristotle. Highlights the theories that led to a new conception of how the universe works and of man's place in it.

[[edit]] Credit Where It's Due

Locates the origins of contemporary consumerism in the English industrial Revolution, powered by religious dissenters barred from all activities except trade. The invention of the steam engine, new forms of credit, surplus wealth, and opening markets laid the foundation for industrial society.

[[edit]] What the Doctor Ordered

Traces modern society's recognition of the value of statistics to medical advances stemming from responses to the French Revolution and an English cholera epidemic. Identifies the origins of medicine as a science with the discovery of anesthesia, antiseptics, and bacteriology.

[[edit]] Fit to Rule

Tracks the expectation of change, fundamental to contemporary society, through the developing sciences of botany, geology, and biology to Darwin's theory of evolution. Darwin's theory, in turn, has been used as a justification for Nazism, communism, and cut-throat capitalism.

[[edit]] Making Waves

Points out that studies of the properties of magnetism, electricity, and light have led scientists to the realization that Newtonian physics is inadequate to explain all that they observe. The public, meanwhile, has continued to concentrate on the technological by-products of science.

[[edit]] Worlds Without End

Observes that over the centuries Western civilization has regularly shifted its conception of the nature of truth. Citing the example of Nepalese Buddhism, a system as complete and satisfactory of Nepal as science is for the West, the series ends with a plea for tolerance.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1900 kbps (TVcap)
  • Video Resolution: 640x480 (1.33:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3 (MPEG-1 Layer 3)
  • Audio BitRate: 192 kbps @ 48000 Hz
  • Audio Channels: 96/ch, stereo
  • RunTime Per Part: ~45 mins
  • Number Of Parts: 10
  • Part Size: ~680 MB
  • Ripped by Suprhomer

[[edit]] Links

[[edit]] Further Information

  • [Audiobook and ebook which the series is based on]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Earth 2100]
  • [Industrial Revelations]
  • [The Machine that Made Us]
  • [The Ascent of Man]
  • [Once upon a time: Man]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [100 Greatest Discoveries]

[[edit]] ed2k Links

Add 10 links to eMule

[The.Day.the.Universe.Changed.01of10.XviD.MP3.avi] (678.49 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.02of10.In.Light.Of.The.Above.XviD.MP3.avi] (678.49 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.03of10.Point.Of.View.XviD.MP3.avi] (681.63 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.04of10.A.Matter.of.Fact.XviD.mp3.avi] (678.54 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.05of10.Infinitely.Reasonable.XviD.MP3.avi] (678.50 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.06of10.Credit.where.it's.due.XviD.mp3.avi] (678.49 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.07of10.What.the.Doctor.Ordered.XviD.MP3.avi] (678.48 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.08of10.Fit.to.Rule.XviD.MP3.avi] (678.49 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.09of10.Making.Waves.XviD.MP3.avi] (678.47 Mb) Subtitles: [[eng]]
[The.Day.the.Universe.Changed.10of10.Worlds.Without.End.XviD.MP3.avi] (678.44 Mb) Subtitles: [[eng]]

Added by [Normannka]
[Language] > [English]
[Name]
[Narrator] > [James Burke]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [1985]


Name/The Day we Learned to Think

  • [Theme]

The Day we Learned to Think

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Understanding of humans' earliest past often comes from studying fossils. They tell us much of what we know about the people who lived before us. There is one thing fossils cannot tell us; at what point did we stop living day-to-day and start to think symbolically, to represent ideas about our environment and how we could change it? At a dig in South Africa the discovery of a small piece of ochre pigment, 70,000 years old, has raised some very interesting questions.

[[edit]] Technical Specs

  • Video Codec: DivX 5
  • Video Bitrate: 1195 kb/s
  • Video Resolution: 720 x 464
  • Audio Codec: MP3
  • Audio BitRate: 160 kb/s
  • Audio Languages English
  • Subtitles: None
  • RunTime Per Part: 46 min
  • Part Size: 450MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Smarter Than an Ape]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [Stories from the Stone Age]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Great Leap Forward]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[BBC.-.Horizon.-.2003.-.The.Day.We.Learned.To.Think.avi] (450.06 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2003]


Name/The De Havilland Mosquito

  • [Theme]

The De Havilland Mosquito

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

The de Havilland Mosquito was a British combat aircraft that excelled in a number of roles during the Second World War. It served with the RAF and many other air forces both in the Second World War and postwar.

The Mosquito was a twin-engine aircraft, powered by a pair of Rolls-Royce Merlins with the pilot and navigator sitting side by side. Unorthodox in design, it used a plywood structure of spruce and balsa in a time when wooden construction was considered outmoded. In the conceptual design stage, de Havilland designers found that adding any defensive armament would significantly reduce the aircraft's maximum speed. Realising that the loss in performance was not worth the benefit, the initial bomber version was designed without any guns. The Mosquito was a very versatile aircraft; originally conceived as a fast day bomber, the various roles of the Mosquito included: tactical bomber, pathfinder, day or night fighter, fighter-bomber, intruder, maritime strike and photo reconnaissance aircraft.

The Mosquito inspired admiration from all quarters, including the Commander-in-Chief of the Luftwaffe, Hermann G�ring. G�ring was due to address a parade in Berlin in the morning of 30 January 1943, commemorating the 10th anniversary of the Nazis' seizure of power. The low level attack of three 105 Squadron Mosquito B Mk. IV on the main Berlin broadcasting station put Reichsmarschall G�ring off the air for more than an hour, as he was about to launch into a scheduled speech.

[[edit]] Technical Specs

  • File Name ........... : De.Havilland.Mosquito.XviD.mp3.avi
  • Total Size (MB) ... : 700.00 MB
  • Video Length ...... : 00:55:08
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1646 KB/s
  • Resolution .......... : 448 x 336
  • Aspect Ratio ....... : 1.33:1
  • Quality Factor ..... : 0.437 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : 'Unknown ripper'

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [RAF Bomber Command]
  • [The War in the Air]
  • [Hawker Hurricane - The Pilots View]
  • [Air Battles of WWII]
  • [Daylight Raids]
  • [Arado Ar 234 Blitz]
  • [Bomber Crew]
  • [Messerschmitt 262: Race for the Jet]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The Story of the Hurricane]
  • [Vickers Wellington]
  • [Warbirds of World War II]
  • [Spitfire Ace]
  • [Ferry Pilot]

[[edit]] ed2k Links

[De.Havilland.Mosquito.XviD.mp3.avi] (700.00 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1993]


Name/The Death Star

  • [Theme]

The Death Star

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Cold War cosmology
    • 3.2 Breaking the law
    • 3.3 Live fast, die young
    • 3.4 Pointing to the past
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Out in deepest space lurks a force of almost unimaginable power. Explosions of extraordinary violence, are blasting through the Universe every day. If one ever struck our Solar System it would destroy our Sun and all the planets.

For years no one could work out what was causing these awesome explosions. Now scientists think they have identified the culprit. It's the most extreme object ever found in the Universe; they have christened it a 'hypernova'.

[[edit]] Cold War cosmology

The mystery began in 1967. A US military satellite was launched to detect Soviet nuclear tests which the Pentagon believed were secretly taking place on the dark side of the Moon. Instead, the satellite picked up evidence of explosions far bigger than any bomb. Something was emitting bursts of gamma rays - the deadliest form of energy known - on a massive scale. What was worse, these blasts just kept on coming.

[[edit]] Breaking the law

For decades scientists were baffled. Especially disturbing was evidence that these explosions might be coming from the furthest reaches of the Universe, billions of light years away. If this was so, then for us to see them on Earth they had to be on a scale that was beyond our comprehension. According to some, these explosions were so huge that they might even violate the most sacred law in all science: Einstein's famous equation relating mass and energy, E=mc2. That law underpins nothing less than our understanding of how our Universe works.

[[edit]] Live fast, die young

It was not until 1997, when a satellite pinpointed the exact location of these bursts, that scientists began to solve the puzzle. It seems these huge explosions are caused by the death throes of stars twenty times the size of our Sun, which burn themselves out and explode, creating hypernovae. What then unfolded was a chain of events, which would ultimately point towards some of the most exotic wonders in the Universe: stellar nurseries (where new stars are born) and black holes.

Observations show that - instead of fading away, as an explosion might be expected to - radiation continues to emerge from the area of a hypernova. This ongoing emission is characteristic of the process of star birth. Astronomers conclude that the hypernova grows rapidly along with other normal stars in a nursery, but burns out when its contemporaries are still in their infancy.

[[edit]] Pointing to the past

Find a hypernova, therefore, and you have also tracked down a part of space where stellar synthesis is underway. Which is why some scientists now believe that the huge explosions of hypernovae may be the key to unlocking one of the great unsolved mysteries in the Universe: how the first stars were made at the very dawn of time.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2011 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 192 kb/s CBR
  • Audio Channels: 2
  • RunTime Per Part: 44m 23s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Subtitles: English
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]
  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Big Bangs]
  • [Beyond the Milky Way]
  • [Death of the Sun]

[[edit]] ed2k Links

[BBC.Horizon.2001-10-18.Death.Star.XviD.MP3-jvt40.avi] (701.56 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2001]


Name/The Debt of Dictators

  • [Theme]

The Debt of Dictators

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

How Multinational Banks Supported Dictators in DR Congo, South Africa, the Philippines and Argentina

In cooperation with Norwegian Church Aid (NCA), the Norwegian director and filmmaker, Erling Borgen, tells the story of how one-fifth of all developing countries' debts are the result of loans given to support brutal dictators and their regimes in the past.

The film asks whether it is fair that poor and innocent people in the world today have to repay the debts of former dictators.

The focus of this TV-documentary is the illegitimate debt in Argentina, South Africa, the Philippines, and DR Congo. The documentary looks behind local tourist attractions, and visits the poor neighborhoods of Buenos Aires and the depressing township of Johannesburg, where, where poor youngsters desperately seek jobs. The Journey ends in the slums of Manila.

Along the way, the viewer will meet the global debt movements rooted in local civil society: dynamic, popular movements eagerly campaigning for debt cancellation.

The story highlights the sad fact that even when corrupt dictators and generals were committing the most horrifying human rights violations, the large banks of the world such as the International Monetary Fund and the World Bank were lining up to offer billion-dollar loans.

As the Nobel peace prize laureate, Adolfo Perez Esqivel, puts it: “The banks know all prices, but have no values”. (Fra vaskeseddelen).

Director: Erling Borgen Year: 2005 Country: Norway

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 0 kbps
  • Video Resolution: 480x624 (height x width)
  • Video Aspect Ratio: (1:1,30)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 0 min 0,00 s (0 Frames)
  • Number of Parts: 1
  • Subtitles : English hardcoded
  • Ripped by : Unknown

[[edit]] Links

[[edit]] Further Information

  • [Webpage of Erling Borgen, the director.]
  • [California Newsreel Film centre.]
  • [University of Oslo.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Mandela: Son Of Africa, Father Of A Nation]
  • [1929: The Great Crash]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [Life and Debt]
  • [Argentina Latente]
  • [La Dignidad de los Nadies]
  • [Memoria del saqueo]
  • [The Take]

[[edit]] ed2k Links

[The.Debt.of.Dictators.divx.mp3.avi] (525.82 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Deep

  • [Theme]

The Deep

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

If you could drain the oceans, what would you find? Naked Science takes you on a journey to the last great unexplored wilderness on Earth - the sea bed. The pressure on the sea floor is so intense, that more people have walked on the moon, than have ever visited the deepest part of the ocean. Its home to violent volcanoes, temperatures hot enough to melt lead, the longest living animals on the planet, and earthquakes so powerful, they create giant tsunamis. The episode takes you past the longest mountain range on Earth, through thousands of underwater volcanoes, all the way down to the depths of the deep sea trenches to one of the most extraordinary landscapes on our planet. Deeper still, The Deep plunges past the Titanic to reach the abyssal plain - a vast expanse of sea floor that is a whale graveyard and it’s moving.

[[edit]] Technical Specs

  • Filesize.....: 373 MB (or 382,644 KB or 391,828,218 bytes)
  • Runtime......: 00:45:49 (82,396 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 1004 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 640x464 (1.38:1) [=40:29]
  • Subtitles....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Master of the Abyss]
  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Marine World]
  • [Ocean Oasis]
  • [Sea Monsters - Search for the Giant Squid]
  • [Ocean Drifters]
  • [Into the Deep]
  • [Blue Planet (BBC)]
  • [Ocean Odyssey]
  • [Deep Blue]
  • [The Abyss]
  • [Vampire from the Abyss]

[[edit]] ed2k Links

Add 2 links to eMule

[NGC.The.Deep.divx.mp3.avi] (373.68 Mb) Subtitles: [[eng]]
[NGC.The.Deep.divx.mp3.Eng.srt] (52.97 Kb)

Added by [left]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/The Delights of Turkey

  • [Theme]

The Delights of Turkey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The Delights of Turkey is a fast-moving adventure around eastern Turkey. Producer-presenter Greg Grainger joins a team of motorbike riders as they explore Turkey's exotic blend of Asia and Europe, from belly dancers and cave cities, to ancient Roman settlements, and cliff sides of calcium.

Highlights include:

  • The dance of the whirling dervishes, with its ten dancers, known as Semazens
  • The entrancing city of Istanbul, with its massive mosques, including the Blue Mosque, with its gleaming blue tiles, and St Sophia, the greatest church in the entire early Christian kingdom.
  • The war-time hot-spot of Gallipoli, where school children pay homage to war heroes from their home town.
  • The legendary Trojan horse.
  • A hot air balloon ride over the home of the Troglodites.
  • The production of Turkish delights.
  • The Roman ruins of Ephesus, providing a good example of what it was like to live in a Roman city.
  • The thermal spas at Pammukale, with rejuvenating pools & strange formations.
  • The moonscape settlement of Cappadocia, with its numerous underground cities, and home to thousands who still live in caves.
  • The Turkish capital of Ankara with its imposing limestone Anitkabir - the mausoleum of the founder of modern Turkey, Kemal Ataturk.
  • Safranbolu, a small town of well-preserved Ottoman houses and home to the growers of that exotic and very expensive spice, saffron.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2232 KB/s
Video Aspect Ratio: 1.45:1
Video Resolution: 720 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[graingertv.com]]

[[edit]] Related Documentaries

  • [Foothills of Turkey]
  • [The Story of India]
  • [Helen of Troy]
  • [In Search of the Trojan War]
  • [Around the World in 80 Treasures]

[[edit]] ed2k Links

[Greg.Grainger.The.Delights.of.Turkey.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [2002]


Name/The Desert War

  • [Theme]

The Desert War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Roy Ward] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the story of Erwin Rommel, the Desert Fox and his battles with General Montgomery for control of North Africa. Sent with his specially trained Afrika Korps to stem the Italian retreat, Rommel succeeded in driving the British back into Egypt and at one point penetrating to within 66 miles of Alexandria. The fighting ebbed and flowed across North Africa in 1941 and 1942, until the great British victory at El Alamein in November 1942 forced Rommel to retreat towards Tunisia and eventually from North Africa. The events of the Desert War were central to the outcome of the entire Second World War.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1073 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:56
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Battle for the Desert]

[[edit]] ed2k Links

[The.War.File.The.Desert.War.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.84 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Roy Ward]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1999]


Name/The Devil Came on Horseback

  • [Theme]

The Devil Came on Horseback

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

An up-close, honest, and uncompromising look at the crisis in Darfur, The Devil Came On Horseback exposes the ongoing tragedy in Sudan as seen through the eyes of one American witness.

Using the exclusive photographs and first hand testimony of former U.S. Marine Captain Brian Steidle, this film goes on an emotionally charged journey into the heart of Darfur, Sudan, where in 2004, Steidle became witness to a genocide that to-date has claimed over 400,000 lives. As an official military observer, Steidle had access to parts of the country that no journalist could penetrate. Unprepared for what he would witness and experience, Steidle returned to the U.S. armed with his photographs, intent on exposing the images and stories of lives systematically destroyed.

"A 2007 world premiere at the Sundance Film Festival, this astonishingly propulsive and dramatic film from award-winning filmmakers Annie Sundberg and Ricki Stern (The Trials of Darryl Hunt), is a heartfelt account of what this particular American witness saw and, just as important, what he did afterward. The Devil Came on Horseback presents a first-person account of the genocide in Darfur. Former Marine Captain Brian Steidle joined the African Union in 2004 to help monitor the cease-fire in Sudan. As he puts it, "All I had was a camera, a pen, and paper. I was totally unprepared for what I'd see." An unarmed military civilian, he describes his observations, via voice-over and audio recordings, as filmmakers Annie Sundberg and Ricki Stern alternate between their contemporary footage and his images of slaughtered civilians and incinerated villages.

When his contract ends, Steidle leaves in disillusionment. He wrote his reports and took his pictures, but nothing changed. Since reporters lacked the same degree of access, he goes to The New York Times, and they publish his photographs. The soldier-turned-activist proceeds to spread the word everywhere he can. Aside from Steidle, the film features his sister Gretchen Wallace, founder of Global Grassroots (an organization working with female victims in Sudan and Rwanda), and Senator Barack Obama, who has also made Darfur his personal mission. The title comes from a loose translation of janjaweed, the government-backed Arab militias behind the atrocities to which Steidle bore witness. (Steidle and his sister use the same title for the book they wrote together.) As in their previous documentary, The Trials of Darryl Hunt, Sundberg and Stern maintain a measured tone, but their subject's horrifying images speak for themselves." --Kathleen C. Fennessy

[[edit]] Technical Specs

  • Total Size MB .....: 1,492.07 MB
  • Length ............: 01:25:18

[Video]
  • Codec Name ........: XviD
  • Bitrate ...........: 2253 KB/s
  • Resolution ........: 704 x 384
  • Aspect Ratio ......: 1.83:1
  • Framerate .........: 23.976 FPS
  • Color Depth .......: 12 Bits
  • Quality Factor ....: 0.347 B/px

[Audio]
  • Codec Name ........: AC3
  • Bitrate ...........: 192 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by..........: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [Film Homepage]
  • [Review on Rotten Tomatoes]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Africa Addio]
  • [Darfur Diaries - Message from Home]
  • [War Photographer]
  • [Running from Mugabe]
  • [Shake Hands with the Devil]
  • [Ghosts of Rwanda]
  • [Without the King]

[[edit]] ed2k Links

[The.Devil.Came.On.Horseback.Xvid.AC3.MVGroup.org.avi] (1492.07 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Theme] > [Amazing Africa]
[Year] > [2007]


Name/The Dinosaur Feather Mystery

  • [Theme]

The Dinosaur Feather Mystery

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

At 55-77 cm (1.8-2.5 ft) long from its nose to the tip of its tail, Microraptor was among the smallest known dinosaurs. Aside from its extremely small size, Microraptor was among the first non-avian dinosaurs discovered with the impressions of feathers and wings.

Three specimens of M. zhaoianus have been described in detail, in addition to six specimens of M. gui described by Xu et al. in 2003, from which most feather impressions are known. Unusual even among early birds and feathered dinosaurs, Microraptor is one of the few known bird precursors to sport long flight feathers on its feet as well as its forearms and hands. Their bodies had a thick covering of feathers, with a diamond-shaped fan on the end of the tail (possibly for added stability during flight).

Some specimens demonstrate a raised feather "crest" on the head, similar to some modern birds, like the Pileated Woodpecker. Bands of dark and light present on some specimens may indicate color patterns present in life. Several anatomical features found in Microraptor, such as a combination of unserrated and partially serrated teeth with constricted 'waists', and unusually long upper arm bones, are shared with both primitive avians and primitive troodontids.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1834 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 256 kb/s
  • Audio Channels: 1
  • RunTime Per Part: 46m 37s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  1. [[MVGroup]]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Flight of the Pterosaurs]
  • [Killer Raptors]
  • [Dinos in the Air]
  • [The Four-Winged Dinosaur]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur that Fooled the World]
  • [The Life of Birds]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Discovery 2004 The Dinosaur Feather Mystery Jvt40.avi] (700.30 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2004]


Name/The Dinosaur that Fooled the World

  • [Theme]

The Dinosaur that Fooled the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In the mid 1800s, when Charles Darwin published his theory of evolution, one species of animal remained a mystery; where did birds fit on his evolutionary tree?

Several years later his friend and colleague, Thomas Henry Huxley, came up with an answer. Huxley had recently examined a new fossil from southern Germany called Archaeopteryx which was causing considerable excitement in palaeontological circles. There were clear signs of feathers and it was obvious this was the earliest fossil evidence of a bird ever found. Huxley noticed something else as well. To him it looked as though the skeleton bore a striking similarity to that of a family of meat eating dinosaurs known as therapods.

Transitional trail

In the 1860s, on the basis of this observation, he announced a new theory; birds must have evolved from dinosaurs. The theory ignited what was to become one of the biggest controversies in palaeontology. Could Huxley possibly be right; how could a large, land-bound creature like a dinosaur have ever evolved into something as light and sleek as a bird?
Many questioned the accuracy of Huxley's observations and ever since there has been a search for further fossil evidence to confirm the theory; a transitional animal which would incontrovertibly show how, in one creature, birds had evolved from dinosaurs. It has become one of the big missing links in palaeontology.

In Spring 1999, at the Tucson Gem and Fossil Fair in Arizona, an American collector came across a new Chinese fossil which seemed to be just this transitional animal. It had the head and upper body of a bird but the tail of a dinosaur. It was called Archaeoraptor or 'ancient hunter'.

Chinese finds

Throughout the 1990s a number of important fossils emerged from China showing an apparent relationship between dinosaurs and birds. Practically all come from a region in the north of the country called Liaoning, one of the richest fossil areas in the world. Here, 130 million years ago, volcanic eruptions buried a wetland once teeming in wildlife. Many of the fossils have been magnificently preserved in the fine silt; some even have the remains of soft tissue attached to them. It was here, in 1996, that Chinese scientists found a creature they called Sinosauropteryx, an animal which bore many similarities to a dinosaur but appeared to have been covered in a feathery like coat. Two years later a joint Chinese/American team found an even more striking creature; a dinosaur like animal with very clear feathers which they called Caudipteryx. Other similar feathered dinosaurs followed, including in 1999, an important specimen called Sinornithosurus.

Yet to those who questioned the relationship between dinosaurs and birds, these fabulous finds raised as many questions as they answered. Were the feather-like markings really signs of feathers, or were they something else? And were the skeletons really those of dinosaurs or were they, in fact, the skeletons of new, as yet unidentified, birds? What was still missing was the piece of evidence which would satisfy everybody.

The best of both worlds

The new Archaeoraptor fossil, also from the Liaoning region of China, seemed to be just that. Here, in one animal, was a unique range of dinosaur and bird features. It had the skull and upper body of a bird, but the teeth and hands of a dinosaur. It also had the legs of a bird but the tail of a dinosaur. It was the most complete set of transitional features ever found in one creature. In November 1999 National Geographic Magazine gave it a special mention in an article about the origins of birds, calling it, "a true missing link.".

The debate, started by Thomas Huxley in the 1860s, seemed to have been resolved. Yet within months, new finds in China showed Archaeoraptor to be an extremely clever fake. The head and upper body of a hitherto unidentified bird had been glued onto the tail of a previously unknown dinosaur.

It was a journalistic disaster for National Geographic Magazine. The fossil, however, was anything but a disaster for palaeontology. By an extraordinary stroke of good luck, as scientists in China and America examined the head and tail separately, they found that both were, in their own right, unique and extremely valuable specimens. Both, in their different ways, contained powerful evidence that birds had evolved from dinosaurs.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1876 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 48m 43s
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Flight of the Pterosaurs]
  • [Dinos in the Air]
  • [The Four-Winged Dinosaur]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Life of Birds]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[BBC.Horizon.2002.The Dinosaur.That.Fooled.The.World.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.48 Mb) Subtitles: [[eng]] [[rum]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2002]


Name/The Discoverers

  • [Theme]

The Discoverers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary published by [IMAX] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Originally filmed in IMAX format, The Discoverers features some astoundingly spectacular footage all centering around the act of discovery. The story of the great navigator Magellan's search for a passage to the Pacific is presented with film of spectacular sunsets and scenery, and a visit to a re-creation of Sir Isaac Newton's laboratory while he refracts light with lamps and prisms is equally beautiful. The various vignettes, which range from a child and her father discovering paintings of bison painted on cave ceilings thousands of years ago to a scientist on a team analyzing data sent back from a probe sent to the planet Venus, don't proceed in a linear path. But that's the whole idea. The production was inspired by the Pulitzer Prize-winning book The Discoverers by Daniel J. Boorstin, and the goal was to put the viewer alongside those who explore the unknown as they experience the joyous moments of discovery. There is some serious science presented in the course of the film, but fear not, it's all presented in a highly entertaining manner. All that's required is to simply sit back and immerse yourself in the utterly gorgeous cinematography

[[edit]] Technical Specs

  • Video Codec: DivX6
  • Video Bitrate: 3500 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384 kbps 48kHz
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 38 minutes
  • Number of Parts: 1
  • Part Size: 1002 MB
  • Subtitles: none
  • Ripped by: maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The New World: Nightmare in Jamestown]
  • [The World Twice Round]
  • [The Explorers - A Century of Discovery]
  • [Conquistadors]
  • [Shackletons Antarctic Adventure]
  • [Beyond 2000: The New Explorers]
  • [Navigators - Baudin Vs Flinders]
  • [Columbus - Secrets from the Grave]
  • [The Wizard Who Spat on the Floor]
  • [Shackleton]
  • [Voyages of Discovery]

[[edit]] ed2k Links

[HDTV.IMAX.The.Discoverers.720p.Divx6.Ac3.www.mvgroup.org.avi] (1002.30 Mb)

Streaming Video

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2000]


Name/The Dodo's Guide to Surviving Extinction

  • [Theme]

The Dodo's Guide to Surviving Extinction

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In light of the extinction crisis facing the Earth and using the dodo's story as a cautionary tale, this documentary looks at the different causes of species extinction and asks whether there is anything we can do to stop them.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1635 KB/s
  • Video Aspect Ratio: 16:9
  • Video Resolution: 672x384
  • Audio Codec: MPEG Audio Layer 3
  • Audio BitRate: 124 KB/s
  • RunTime: 00:59
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 745 MB
  • Ripped by ACook
  • Subtitles: No TV Cap
  • Source: DVBC

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Mysteries of Extinction]
  • [Don't say Goodbye]
  • [State of the Planet]
  • [Are We Changing Planet Earth]
  • [The Selfish Green]
  • [Environmental Revolution]
  • [Five Ways to Save the World]
  • [Five Disasters Waiting to Happen]
  • [Climate chaos: Bush's climate of fear]
  • [An Experiment to Save the World]
  • [Whale Hunters]
  • [Cane Toads: An Unnatural History]
  • [Global Dimming]
  • [Global Warming - The Signs and the Science]
  • [Meltdown: A Global Warming Journey]
  • [Planet Earth - The Future]
  • [The First Eden]
  • [What Killed the Mega Beasts]

[[edit]] ed2k Links

[BBC.The.Dodo's.Guide.to.Surviving.Extinction.2007.DVBC.XviD.MP3.MVGroup.org.avi] (745.89 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/The Dragons of Galapagos

  • [Theme]

The Dragons of Galapagos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The "Calypso" team studies the metabolic adjustments that allow the air-breathing iguana to forage for extended periods underwater. studies the metabolic adjustments that allow the air-breathing iguana to forage for extended periods underwater.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1484 kbps
  • Video Resolution: 576x432 23.976 fps
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 125 kbps / 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 56m 18s
  • Number Of Parts: 1
  • Part Size: 697mb
  • Ripped by Team EDRP @ kimhong

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dragons]
  • [Dragons Alive]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Iguanas - Living like Dinosaurs]
  • [Life in Cold Blood]
  • [Lizards of Oz]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Reptiles]
  • [Snakemaster]
  • [Two Years in Galapagos]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.100.Years.Vol54.Dragons.of.Galapagos.XviD.DualMP3.avi] (697.94 Mb)
[National.Geographic.100.Years.Vol54.EnCnSub-EDRP.rar] (1.53 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/The Eagle Odyssey

  • [Theme]

The Eagle Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This beautifully filmed documentary tells an inspiring story of one of the United Kingdom's most spectacular conservation successes, a ground-breaking 30-year on-going project to re-introduce and protect white-tailed eagles in Britain. The project's success has paved the way for many similar schemes in Britain and around the world.

For much of the 20th century, after years of persecution throughout Europe, the magnificent white-tailed eagle - one of the world's largest eagles - became extinct in Britain. Today, there are dozens of pairs of white-tailed eagles once again breeding successfully along the west coast of Scotland, drawing thousands of visitors from around the world to see them.

White-tailed eagles are social birds and remarkably trusting of people - a character trait that has worked both for and against them when measured against man's volatile and often irrational attitude towards them over the centuries. This film explores the eagles' relationship with mankind as well as their reliance on other species too, like otters and eider ducks, on whom they have learned to depend in their battle for survival in their traditional Scottish heartland.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1960 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Pale Male]
  • [Return of the Eagle Owl]
  • [Owls]
  • [Connecting Flights]
  • [Birds from the Gods]
  • [The Wings of Nature]
  • [Birds of Prey]
  • [Eagle]
  • [The Life of Birds]
  • [Saving our Seabirds]

[[edit]] ed2k Links

[The.Eagle.Odyssey.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2004]


Name/The Earth's Core

  • [Theme]

The Earth's Core

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

What would it be like to travel to the center of the Earth? It is a place of unimaginable heat and pressure, where no life could survive. Yet without it we would perish for it holds the key to our existence on this planet. Thousands of miles below the surface, Earth's core generates a protective magnetic shield around the planet. Now, scientists have uncovered evidence that this armor could be fading. Are weak spots in this shield a sign that our planet's magnetic poles are on the verge of flipping?

[[edit]] Technical Specs

  • Filesize.....: 339 MB (or 347,922 KB or 356,272,546 bytes)
  • Runtime......: 00:45:40 (82,131 fr)
  • Video Codec..: DivX 5.0
  • Video Bitrate: 904 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 512x288 (1.78:1) [=16:9]
  • Subtitles....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[nationalgeographic.com]]

[[edit]] Related Documentaries

  • [Colliding Continents]
  • [Earth - The Power of the Planet]
  • [Magnetic Storm]
  • [Krakatoa]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Super Volcanoes]
  • [Volcano - Nature's Inferno]
  • [Journeys from the Centre of the Earth]
  • [Birth of the Earth]
  • [Birth of the Universe]
  • [Death of the Sun]
  • [Earth Story]

[[edit]] ed2k Links

Add 3 links to eMule

[NGC.Earths.Core.divx.mp3.avi] (339.77 Mb)
OR
[National.Geographic.Naked.Science.Earths.Core.avi] (349.93 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Earths.Core.Eng.srt] (56.17 Kb)

Added by [left]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [2004]


Name/The Earthshakers

  • [Theme]

The Earthshakers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Nick Schatzki] and published by [BBC] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Supersaurus, Ultrasaurus, Seismosaurus - those were the biggest creatures to ever walk the earth. Now a new contender for the title of "biggest of them all" is coming out of the earth in Argentina.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Planet]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Secrets Revealed]
  • [When Dinosaurs Roamed America]
  • [Prehistoric Park]
  • [Walking with Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Extreme Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.The.Earthshakers.DivX.AC3.DocDVDRip.avi] (350.21 Mb)

Added by [cj4gta]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [BBC]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/The Edge of the Orient

  • [Theme]

The Edge of the Orient

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Early in the 19th century, the fog that long had shrouded Mesopotamia began to lift, in large part due to French-born Austen Henry Layard. Journeying to the upper Tigris valley, Layard gained the right to excavate along the banks of the river, and discovered the most fantastic artwork and architectural remains found anywhere outside of Egypt.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1598 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 42,83 s (75832 Frames)
  • Part Size: 698,72 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Civilisations]
  • [Ancient Voices]
  • [In the Footsteps of Alexander the Great]
  • [Around the World in 80 Treasures]
  • [The Lost Road - Overland to Singapore]
  • [In Search of Myths and Heroes]
  • [The True Story of Alexander the Great]

[[edit]] ed2k Links

Add 2 links to eMule

[079 - Treasure Seekers - The Edge of the Orient (2000).avi] (698.72 Mb)
[079 - Treasure Seekers - The Edge of the Orient (2000).rar] (2.59 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2000]


Name/The Elegant Universe

  • [Theme]

The Elegant Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary with [Dr. Michio Kaku] published by [PBS] broadcasted as part of [PBS Nova] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

One of the most ambitious and exciting theories ever proposed -- one that may be the long-sought "theory of everything," which eluded even Einstein -- gets a masterful, lavishly computer-animated explanation from bestselling author-physicist Brian Greene, when NOVA presents the nuts, bolts, and sometimes outright nuttiness of string theory.

Also known as superstring theory, the startling idea proposes that the fundamental ingredients of nature are inconceivably tiny strings of energy, whose different modes of vibration underlie everything that happens in the universe. The theory successfully unites the laws of the large -- general relativity -- and the laws of the small -- quantum mechanics -- breaking a conceptual logjam that has frustrated the world's smartest scientists for nearly a century.

[[edit]] Technical Specs

  • Video Codec: XVid
  • Video Resolution: 712x362 (1.97:1) [~2:1]
  • Video Bitrate: 1117 kb/s
  • FPS: 29.970
  • QF: 0.145 bits/pixel
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • FS: 44100 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Einstein's Unfinished Symphony]
  • [100 Greatest Discoveries]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Beyond the Milky Way]
  • [Birth of the Universe]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [Death of the Universe]
  • [Einstein's Biggest Blunder]
  • [Electricity]
  • [Fermat's Last Theorem]
  • [Journey To The Edge Of The Universe]
  • [Light Fantastic]
  • [Magnetism]
  • [Origins]
  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]
  • [Simply Complex]
  • [Stephen Hawking's Universe]
  • [The Big Bang Machine]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [The Six Billion Dollar Experiment]
  • [Understanding the Universe]

[[edit]] ed2k Links

Add 3 links to eMule

[The Elegant Universe - Disc 1 (Xvid, Dvdrip By Mikka).avi] (474.63 Mb)
[The Elegant Universe - Disc 2 (Xvid, Dvdrip By Mikka).avi] (503.00 Mb)
[The Elegant Universe - Disc 3 (Xvid, Dvdrip By Mikka).avi] (459.07 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Year] > [2003]


Name/The Elephant Emperor and Butterfly Tree

  • [Theme]

The Elephant Emperor and Butterfly Tree

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sello Maake] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

A startling look at the two most destructive animals in South Africa and how their habits are a story of life, death and cooperation. The elephant, the Emperor Moth and the Mopane tree form the backbone of life on the African plains. This delicate ecological triangle determines the livelihood of all the other creatures in its system. The Mopane tree is under attack from rampaging elephants, but even more damaging is the Mopane worm, the caterpillar of the beautiful Emperor Moth. They gather in hoards and strip the trees of their leaves in minutes. But the worms are food for a host of animals - even humans - and the trees are home to a number of unpleasant creatures. What holds the delicate balance in check?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1955 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 746 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Queen of Trees]
  • [Wild Africa]
  • [African Wildlife]
  • [Reflections on Elephants]

[[edit]] ed2k Links

[BBC.Natural.World.2003.The.Elephant.Emperor.and.Butterfly.Tree.DVB.Xvid.mp3.MVGroup.org.avi] (745.59 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Sello Maake]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/The Elephant's Guide to Sex

  • [Theme]

The Elephant's Guide to Sex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Thomas Hildebrandt possesses one of the world's most extraordinary jobs - getting the planet's endangered animals in the mood for love.

The planet's creatures are facing the biggest mass extinction since the dinosaurs were wiped out. Species are currently disappearing at up to 10,000 times the natural rate. Coming to the rescue are men like Dr Hildebrandt and his team. They are world leaders in the art of animal manipulation.

The billions of pounds spent benefiting human reproduction are now being applied to save endangered species. Techniques such as artificial insemination and IVF have been crucial to the successes in breeding giant pandas, big cats and other mammals in zoos across the world. As Thomas Hildebrandt says "Man has created this annihilation of species. It's up to man to use his ingenuity to save them."

[[edit]] Technical Specs

  • Filename.....: BBC.Horizon.2007.The.Elephants.Guide.to.Sex.DVB.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 781,315,124 bytes
  • Runtime......: 00:49:02 (73553 frames)
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1933 kbps
  • Aspect Ratio.: 672x384 (1.75) [=7:4]
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 183kbps 2ch VBR 48000Hz
  • Language.....: English
  • Ripped by ACook

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Coming of Age with Elephants]

[[edit]] ed2k Links

[BBC.Horizon.2007.The.Elephants.Guide.to.Sex.DVB.XviD.MP3.MVGroup.avi] (745.12 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2007]


Name/The Emperors Treasure

  • [Theme]

The Emperors Treasure

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Christopher Slaughter] and published by [National Geographic] broadcasted as part of [NG Inside] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The world renowned National Palace Museum in Taiwan is home to one of the world's greatest Chinese art collection, including more than 600,000 pieces of the priceless imperial Chinese treasure. The Emperor's Treasure takes viewers, for the first time, on an amazing journey into the secret imperial treasure trove at the National Palace Museum in Taiwan. It features the story of a Chinese emperor's ambitious art collection, the courage of the people who protected it from destruction during the two wars and the technology used to preserve the masterpieces for future generations.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2040 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Mysteries of Asia]

[[edit]] ed2k Links

[National.Geographic.Inside.The.Emperors.Treasure.DVB.Xvid.mp3.MVGroup.org.avi] (742.67 Mb)

Added by [Gavin63]
[Christopher Slaughter]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Inside]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2007]


Name/The End of Suburbia

  • [Theme]

The End of Suburbia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

THE END OF SUBURBIA: Oil Depletion and the Collapse of The American Dream

Since World War II North Americans have invested much of their newfound wealth in suburbia. It has promised a sense of space, affordability, family life and upward mobility. As the population of suburban sprawl has exploded in the past 50 years, so too has the suburban way of life become embedded in the American consciousness.

Suburbia, and all it promises, has become the American Dream.

But as we enter the 21st century, serious questions are beginning to emerge about the sustainability of this way of life. With brutal honesty and a touch of irony, The End of Suburbia explores the American Way of Life and its prospects as the planet approaches a critical era, as global demand for fossil fuels begins to outstrip supply. World Oil Peak and the inevitable decline of fossil fuels are upon us now, some scientists and policy makers argue in this documentary.

The consequences of inaction in the face of this global crisis are enormous. What does Oil Peak mean for North America? As energy prices skyrocket in the coming years, how will the populations of suburbia react to the collapse of their dream? Are today's suburbs destined to become the slums of tomorrow? And what can be done NOW, individually and collectively, to avoid The End of Suburbia ?

[[edit]] Technical Specs

  • File Name ........... : The.End.of.Suburbia.XviD.AC3.www.mvgroup.org.avi
  • Total Size (MB) ... : 1119.81 MB
  • Duration .............. : 01:17:22
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 352
  • Aspect Ratio ....... : 2.04:1
  • Video Bitrate ...... : 1703 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.224 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 320 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : l0thar
  • Subtitles..............: Spanish and Portuguese, links below

[[edit]] Links

[[edit]] Further Information

  • [EndofSuburbia.com, homepage for this film]
  • [IMDB page for it]
  • [Amazon.com has the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [clan-sudamerica.com.ar]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Crude Impact]
  • [Crude]
  • [Crude Awakening]
  • [The Trillion Dollar Revolutionary]
  • [The Housing Trap]
  • [A Crude Awakening - The Oil Crash]
  • [Peak Oil]
  • [Mortgage Meltdown]
  • [Africa: America's New Oil Target]
  • [Who killed the Electric Car]
  • [Climate chaos: Bush's climate of fear]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [The Power of Community - How Cuba Survived Peak Oil]

[[edit]] ed2k Links

[The.End.of.Suburbia.XviD.AC3.MVGroup.org.avi] (1119.81 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2004]


Name/The End of the World Cult

  • [Theme]

The End of the World Cult

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Profiling cult leader Michael Travesser, who claims to be the Messiah and believed October 31, 2007, would be Doomsday, with an event of apocalyptic proportions occurring at midnight. The documentary looks at the hold the 66-year-old, who has come to the attention of the FBI, has over his followers in the Strong City community as film-maker Ben Anthony hears claims of teenage girls wanting a sexual consummation with him and questions whether his beliefs could lead to tragedy.

[[edit]] Technical Specs

  • Filesize.....: 365,182,976 bytes
  • Runtime......: 48:05.120 (10546808 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 877 kbps
  • Aspect Ratio.: 640x368
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Doomsday 2012: The End of Days]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Nazi Pop Twins]
  • [True Crime Authors - Helter Skelter]

[[edit]] ed2k Links

[The.End.Of.The.World.Cult.WS.PDTV.XviD-REMAX.avi] (348.27 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Culture]
[Year] > [2007]


Name/The English Sheik and the Yemeni Gentleman

  • [Theme]

The English Sheik and the Yemeni Gentleman

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Others] in [2000] - [Arabic] narration

[[edit]] Cover

[[edit]] Information

This lyrical film introduces us to Bader Ben Hirsi, a British-born Yemeni living in London after his parents’ exile from Yemen. Bader returns to Yemen to re-discover his country, its people and traditions. Under the guiding hand of eccentric Englishman Tim Makintosh-Smith, who has been living as a Yemeni in the ancient city of Sana'a for the past 16 years, Ben Hirsi travels throughout his ancestral homeland. Exquisitely filmed by award-winning cinematographer Koutaiba Al Janabi, the film chronicles their interaction and emerging friendship as they explore the beautiful Yemen countryside.

[[edit]] Technical Specs

  • Source: DVD Rip
  • Duration: 1h 15mn
  • Resolution: 624x480
  • Framerate: 29.970 fps
  • Codec: XviD @ 2572 Kbps (BVOP)
  • Audio: MP3 @ 101 Kbps (VBR)
  • Language: Arabic and English
  • Subtitles: English (hardsubbed)

[[edit]] Links

[[edit]] Further Information

  • [IMDb Link]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Seekers of Oblivion]
  • [Beirut to Bosnia]
  • [Bombay Railway]
  • [Mysteries of the Mekong]
  • [Occupied Minds]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]

[[edit]] ed2k Links

[[documentary]the.english.sheik.and.the.yemeni.gentleman.2000.dvdrip.xvid.avi] (1448.38 Mb)

Added by [Cletus]
[Language] > [Arabic]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2000]


Name/The Explorers - A Century of Discovery

  • [Theme]

The Explorers - A Century of Discovery

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary published by [National Geographic] in [1988] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

For more than a century National Geographic has participated in and chronicled many of the world's greatest explorations—unlocking the secrets of the oceans, lifting men into the stratosphere, and mapping the very boundaries of the earth, sea, and sky. Now you can relive some of the most significant expeditions in history. Follow Robert E. Peary to the North Pole; join Jane Goodall for her pioneering work with chimpanzees; climb Mount Everest on the first American ascent. Marvel at 100 years of exploration in the Society's official centennial presentation.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1522 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 131 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 14,00 s (78018 Frames)
  • Part Size: 698,20 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Grass - A Nations Battle for Life]
  • [Voyages of Discovery]
  • [The Discoverers]
  • [Navigators - Baudin Vs Flinders]
  • [Journeys to the Ends of the Earth]

[[edit]] ed2k Links

Add 2 links to eMule

[042 - The Explorers - A Century of Discovery (1988).avi] (698.20 Mb)
[042 - The Explorers - A Century of Discovery (1988).rar] (2.67 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [1988]


Name/The Face of Tutankhamun

  • [Theme]

The Face of Tutankhamun

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Great Adventure
    • 3.2 Wonderful Things
    • 3.3 The Pharoah Awakes
    • 3.4 Heads in the Sand
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Cover
    • 6.2 Related Sites
    • 6.3 Related Publications
    • 6.4 Release Post
    • 6.5 Official Website
    • 6.6 Related Documentaries
    • 6.7 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

The wondrous story of the curse and craze, fame and fortune surrounding the discovery of the tomb of Tutankhamun is brought to life. Series writer and creator Christopher Frayling retraces the footsteps of legendary archeologist Howard Carter – from his humble beginnings in rural England to the Valley of the Kings – where his discoveries bring fame, fortune, mystery and a curse for himself and a previously obscure boy-king of Egypt.

[[edit]] The Great Adventure

Over 80 years ago, with Howard Carter's discovery of the tomb of Tutankhamun, the greatest archeological story of all time began to unfold. Host Christopher Frayling follows Carter's footprints from rural England to the Valley of the Kings in search of the facts behind the legend.

[[edit]] Wonderful Things

When Howard Carter opened Tutankhamun's tomb, he found a room piled from floor to ceiling with gold...a spectacular find. Just four months later, the expedition's sponsor, Lord Carnarvon, died suddenly, starting a rash of stories about the mummy's curse.

[[edit]] The Pharoah Awakes

Beyond its historical relevance, the excavation proves a pivotal cultural event of the twentieth century. “Tut Mania” grips the public and sparks an explosion of art and design based on the Egyptian style.

[[edit]] Heads in the Sand

1968: The King’s coffin is opened and the race against time begins. For a people once obsessed with preserving life for the next world, the greatest mystery may be what will be done to save Egypt’s treasures for succeeding generations?

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1927 KB/s
  • Video Resolution: 640 x 464
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:49
  • Framerate: 29.97 FPS
  • Number Of Parts: 4
  • Part Size: 744 MB
  • Ripped by gavin63
  • Subtitles: NO None on DVD
  • Source: DVD

[[edit]] Links

[[edit]] Cover

A DVD cover and label for this release are available [here].

[[edit]] Related Sites

  • Buy the DVD:
    • [Amazon UK]
    • [Amazon US]
    • [BBC America Shop]
  • [Wikipedia:Tutankhamun]

[[edit]] Related Publications

  • The Face of Tutankhamun by Christopher Frayling, the book that accompanies the series
    • [Amazon US]
  • Faces of Pharoahs: Royal Mummies and Coffins from Ancient Thebes by Robert B. Patridge
    • [Amazon US]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - Ancient History - Egyptians]]

[[edit]] Related Documentaries

  • [Egypt - Rediscovering a Lost World]
  • [King Tuts Curse]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [Secrets of Egypt's Lost Queen]
  • [Ancient Egypt]
  • [Nile: River of Gods]
  • [Nefertiti Resurrected]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Royal Mummy]
  • [Ancient Voices]
  • [Egypt - Beyond the Pyramids]
  • [Pyramids of Death]
  • [The Lost Pyramids of Caral]
  • [Building the Great Pyramid]
  • [Journey Through the Valley of the Kings]
  • [Pyramids]
  • [Civilisations]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.Face.of.Tutankhamun.1of4.The.Great.Adventure.Xvid.AC3.avi] (744.04 Mb)
[BBC.The.Face.of.Tutankhamun.2of4.Wonderful.Things.Xvid.AC3.avi] (744.03 Mb)
[BBC.The.Face.of.Tutankhamun.3of4.The.Pharaoh.Awakes.Xvid.AC3.avi] (744.04 Mb)
[BBC.The.Face.of.Tutankhamun.4of4.Heads.in.the.Sand.Xvid.AC3.avi] (744.04 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1992]


Name/The Falklands War

  • [Theme]

The Falklands War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

It is over twenty years since Argentine forces invaded the Falkland Islands. Within three days, a British task force had been mobilised and was on its way to the South Atlantic on a mission to restore the islands to British control. Soon, harrowing images that demonstrated the terrible realities of war were being beamed back to the United Kingdom. This twentieth anniversary commemorative programme is a powerful record of a war that cost more than a thousand lives. It features remarkable archive footage of the fight for the Falkland Islands, atmospheric battle reconstructions and 3D animated graphics that provide a unique perspective on famous battles such as Goose Green, Tumbledown Mountain and Wireless Ridge. The Falklands War also features the memories and recollections of British and Argentine servicemen who went to war in the South Atlantic more than twenty years ago.

[[edit]] Technical Specs

  • File Name ..........: Discovery.Channel.The.Falklands.War.XviD.AC3.avi
  • Total Size (MB) ....: 1,492.34 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 01:33:05
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 2049 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.209 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Ripped by ..........: eazbak

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Falklands Campaign]

[[edit]] ed2k Links

[Discovery.Channel.The.Falklands.War.XviD.AC3.avi] (1492.34 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [War]
[Year] > [2001]


Name/The Fall of Fujimori

  • [Theme]

The Fall of Fujimori

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In a nation besieged by bloody insurgents and appalling poverty appears a humble candidate who vows to fight for the poor and disenfranchised. Riding a crest of popular support, this political unknown storms into the elections and wins the Presidency. After being sworn in, the new President declares an all out War On Terror, which soon culminates in the capture of public enemy number one.

The country is Peru. The President is Alberto Fujimori. The year is 1992.

The Fall of Fujimori is a character-driven, political thriller exploring the volatile events that defined Fujimoris decade-long reign: His meteoric rise from son of poor Japanese immigrants to the presidency; his fateful relationship with the shadowy and Machiavellian Vladimiro Montesinos; his "self-coup" that dissolved overnight both Congress and the Judiciary; and the bloody and dramatic Japanese Embassy hostage crisis.

Since fleeing Peru in disgrace four years ago, Alberto Fujimori has remained virtually silent about the sensational end of his controversial presidency. Until now.

Last January, Fujimori agreed to the first in-depth interview since his exile. The result is one of the most intimate and shocking looks at a modern dictator ever captured on film. Director Ellen Perry interweaves personal, up-close interviews with the exiled leader along with never-before-seen, exclusive footage from his regime.

At the center of Fujimoris presidency are his controversial tactics in the war on terror: hooded judges ruling from behind one-way mirrors, secret military tribunals, and the alleged use of torture and death squads. His extreme measures bring success, resulting in the severe disruption of the two deadliest rebel groups, the Shining Path and the MRTA. But these victories come at a severe cost. Rocked by growing corruption scandals, Fujimori flees to Japan (the land of his ancestors) and, from a Tokyo hotel, faxes in his letter of resignation.

In 2003, Interpol places Alberto Fujimori on its Most Wanted List on charges of corruption, kidnapping and murder. Undeterred by the indictments against him, Fujimori enjoys celebrity status in Japan, where he patiently plots his return to Peru and a run for the presidency in 2006.

An unforgettable portrait of the precarious balance between justice and peace, The Fall of Fujimori is a riveting, cautionary tale of one mans and one nations War on Terror.

[[edit]] Technical Specs

  • File Name ..........: The.Fall.Of.Fujimori.2006.DVDRip.XviD.avi
  • Total Size (MB) ....: 897.94 MB
  • Video Length .......: 01:23:48
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1282 KB/s
  • Resolution .........: 704 x 400
  • Aspect Ratio .......: 1.76:1
  • Framerate ..........: 29.970 FPS
  • Quality Factor .....: 0.151 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 108 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [IMDB Page]
  • [Amazon Page]
  • [PBS Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Peru]
  • [Mystery Flights]
  • [Breaking the Silence]
  • [The War on Democracy]

[[edit]] ed2k Links

[The.Fall.Of.Fujimori.2006.DVDRip.XviD.avi] (897.94 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2006]


Name/The Falls of Iguacu

  • [Theme]

The Falls of Iguacu

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Hugh Quarshie] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The film explores Iguacu National Park on the Brazilian-Argentine border, home to some of the largest waterfalls on Earth. The story follows animals native to this Atlantic rainforest habitat, including kamikaze-like swifts who live behind and fly through the thundering masses of falling water, as well as spotted jaguars and a family of coatis. The film also shows the struggle of park rangers to defend this threatened reserve from opportunistic exploitation. (Also entitled "The Megafalls of Iguacu" on National Geographic Channel.)

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: -20589 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 50 s
  • Part Size: 348.95M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cloudforest Waterfall]
  • [Greatest Places]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Natural.World.2006.The.Falls.of.Iguacu.HDTV.XViD.avi] (348.95 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2006.The.Falls.of.Iguacu.HDTV.XViD.Eng.srt] (41.31 Kb)
OR
[BBC.Natural.World.the.Falls.of.Iguacu.720p.hdtv.x264-hv.mkv] (1100.07 Mb)

Added by [Hattie]
[Hugh Quarshie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/The Farm: Life Inside Angola Prison

  • [Theme]

The Farm: Life Inside Angola Prison

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [A&E] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Angola Prison in Louisiana is the biggest maximum security prison in the country. This is where the most dangerous criminals go and where parole hearings are a mere formality. A startling 85 percent of all inmates die inside. A small video crew was given unprecedented access to the inmates, of which six were chosen from 5,000 to give a portrait of life in the facility, also known as "the Farm." Two of the men continue the fight to prove their innocence. Two veterans have found redemption in personal transformations, one man as a prison activist, the other as a preacher. Two men prepare for death--one faces execution, the other is being eaten away by cancer. It's unlikely any of them will emerge from prison alive.

What begins as a traditional documentary transforms into an investigation of the human spirit, of hope in the face of hopelessness. We see the parole board pass judgment before the applicant even makes his case and make their decision before the door has closed behind him. Yet this is not so much a work of investigative journalism as a cultural study. What the viewer comes away with is a glimpse into an almost surreal atmosphere best defined by an incongruously chipper clown who wanders the halls on Christmas Eve to cheer up the prisoners in isolation. On the surface this seems like a well-integrated, safe, supportive environment, but under the surface of normalcy is a mix of doom and hope. --Sean Axmaker

[[edit]] Technical Specs

  • Video:
  • Runtime -> 89 minutes
  • Codec -> DivX 5.0
  • Bitrate -> 604 kb/s
  • x:y -> 352x256
  • FPS -> 29.971
  • Audio:
  • Codec -> MPEG-1 Layer 3
  • Bitrate -> 64 kb/s (32/ch, stereo) CBR
  • Fs -> 44100 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Jail in Colombia]
  • [Louis Theroux Behind Bars]
  • [Total Isolation]
  • [Unconstutional - The War on Our Civil Liberties]

[[edit]] ed2k Links

[The_Farm-Angola_USA.avi] (432.53 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Culture]
[Year] > [1998]


Name/The Female Orgasm Explained

  • [Theme]

The Female Orgasm Explained

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The sexual revolution of the '70s has allowed women to claim their right to
pleasure and to better know their body. However, 30 years later, the female
orgasm remains mysterious to a lot of people - both men and women.

[[edit]] Technical Specs

  • Source : PDTV 576i
  • Aspect Ratio : 1.77:1
  • Resolution : 624x352
  • Video : XviD
  • Bitrate : 864 kbps
  • Framerate : 25.000 fps
  • Audio : LAME3.97b 2.0Ch VBR
  • Language : English
  • Bitrate : 130 kbps 48khz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Teen Taboos: The Condom Question]
  • [A Girl's Guide to 21st Century Sex]
  • [Secrets of the Sexes]
  • [Nature of Sex]
  • [Wild Sex]
  • [My Big Breasts and Me]
  • [Woman on Top]

[[edit]] ed2k Links

[The.Female.Orgasm.Explained.PDTV.XviD-WPi.avi] (349.15 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/The Fight for Cuban Music

  • [Theme]

The Fight for Cuban Music

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [BBC] broadcasted as part of [BBC This World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Cuba's music is at the core of its national identity and for the past seven years, it has also been at the heart of an international legal battle.

When Buena Vista Social Club became a huge global hit, Cubans thought they could cash in and make money from their old music.

But as soon as their re-releases hit the shops Peer music - the largest privately owned American music publishing company - took the Cubans to court. They claimed that their founder Ralph Peer had bought the rights to the very same songs way before the Cuban revolution back in the 1930s.

This is the story of the fight for Cuban music between the Cuban state music company and America's Peer Music.

[[edit]] Technical Specs

  • File Name ........... : BBC.This.World.2006.The.Fight.for.Cuban.Music.DVBC.XviD.AC3.MVGroup.avi
  • Total Size (MB) ... : 558.28 MB
  • Duration .............. : 00:38:46
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 384
  • Aspect Ratio ....... : 1.75:1
  • Video Bitrate ...... : 1629 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.252 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : ACook, torrent release by l0thar.

[[edit]] Links

[[edit]] Further Information

  • [BBC This World page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Brasil, Brasil]
  • [Buena Vista Social Club]
  • [Suite Habana]

[[edit]] ed2k Links

[BBC.This.World.2006.The.Fight.for.Cuban.Music.DVBC.XviD.AC3.MVGroup.org.avi] (558.28 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [Music]
[Year] > [2006]


Name/The Firing Line

  • [Theme]

The Firing Line

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Firing Line 2007 pays tribute to the skill and determination of freelance
cameramen and women who go into hostile environments and whose courage and
initiative led them to deliver the best photojournalism of the past year.

The program includes scenes from the most outstanding footage and interviews
with the photojournalists who put themselves at risk to bring the news to the
world. It will also includes the winners of the Rory Peck Award and celebrates
the work of the Rory Peck Trust which helps injured cameramen/women or their
families in the event of their deaths.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 566,390,784 bytes
  • Duration.............: 41:49.899
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [The Boys from Baghdad High]
  • [Palestine is Still the Issue]
  • [XXI Century]
  • [Cameramen who Dared]
  • [Control Room]

[[edit]] ed2k Links

[080114.cbc.the.passionate.eye.the.firing.line.2007.640x464.xvid.mp3.festering.leper.avi] (540.15 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/The First Eden

  • [Theme]

The First Eden

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Making of the Garden
    • 3.2 The Gods Enslaved
    • 3.3 The Wastes of War
    • 3.4 Strangers in the Garden
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1987] - [English] narration

[[edit]] Cover

[[edit]] Information

The First Eden is a glorious portrait of the landscape, wildlife and plants of the Mediterranean, presented by Sir David Attenborough. From the earliest human settlements to the cities of today, across the deserts of North Africa to the forests of southern Europe, this series tells the dramatic story of man and nature at work. It was one of the shorter series that followed the phenomenal success of The Living Planet.

[[edit]] The Making of the Garden

The Mediterranean world - its history, natural history, & first people.

[[edit]] The Gods Enslaved

David ATTENBOROUGH pres 2/4 in series about Med Sea & lands around it,describing man's attitude to nature & his exploitation of it,from rise of ancient Egypt to fall of Roman Empire.

[[edit]] The Wastes of War

David ATTENBOROUGH pres 3rd prog about the Mediterranean Sea & the lands surrounding it. This prog looks at how human migration, wars & the growth of trade in medieval times transformed the lands around the Mediterranean.

[[edit]] Strangers in the Garden

Last prog in the series.The discovery of the New World & the cutting of the Suez Canal intro'd new species to the Mediterranean.Population pressures continue to ravage the land & pollute the sea-yet wildlife still survives.

[[edit]] Technical Specs

  • Total Size (MB) ....: 744.25 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:54:38
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1712 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.174 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mysteries of the Garden of Eden]
  • [The Dodo's Guide to Surviving Extinction]
  • [What the Ancients Did for Us]
  • [Civilisations]
  • [Are We Changing Planet Earth]
  • [Environmental Revolution]
  • [State of the Planet]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.First.Eden.Part1of4.The.Making.Of.The.Garden.XviD.AC3.avi] (744.25 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.First.Eden.Part2of4.The.Gods.Enslaved.XviD.AC3.avi] (743.53 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.First.Eden.Part3of4.The.Wastes.Of.War.XviD.AC3.avi] (756.86 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.First.Eden.Part4of4.Strangers.In.The.Garden.XviD.AC3.avi] (743.76 Mb) Subtitles: [[eng]] [[rum]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1987]


Name/The First World War

  • [Theme]

The First World War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 To Arms
    • 3.2 Under the Eagle
    • 3.3 Global War 1914 - 1916
    • 3.4 Jihad 1914 - 1916
    • 3.5 Shackled to a Corpse 1914 - 1916
    • 3.6 Breaking the Deadlock 1915 - 1917
    • 3.7 Blockade 1916 - 1917
    • 3.8 Revolution 1917
    • 3.9 Germany's Last Gamble 1918
    • 3.10 War Without End
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Channel 4] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Television has tended to look at the First World War through a veil of tears, seeing only a tragic waste of life in the mud of Flanders. This definitive series strips away ninety years of myopia to get back to the reality of the war.

This was a global conflict from the start, involving nations in every continent and people of all classes and races. Using fresh archive footage and specially shot material from authentic locations in 22 countries, the multi-layered series demolishes myths and answers key questions from the origins of the war to its bitter end.

Universally acclaimed as one of the finest documentary series ever made about the Great War. The First World War is a powerful, original and truly comprehensive account of the conflict.

It places the war in truly Global military context as never before, exploring many of the little known campaigns, battles and actions as well as the better known conflict on the Western Front.

The series combines previously unseen footage from newly accessible archives in Central and Eastern Europe with exclusive film of many of the battlefields as they are today, studies key participants and weaponry, and diary entries and letters home from soldiers, officers and commanders.

[[edit]] To Arms

The complex origins of the Great War, and how seemingly insignificant local tensions in the Balkans exploded into World War

[[edit]] Under the Eagle

The German invasion of Belgium and France was brutal and fanned the flames of war

[[edit]] Global War 1914 - 1916

The European Empires clashed all across the world, from the South Atlantic Seas to the plains of Africa

[[edit]] Jihad 1914 - 1916

The Turkish Ottoman Empire proved a formidable foe, as Allies found to their cost at Gallipoli and in the Middle East

[[edit]] Shackled to a Corpse 1914 - 1916

As the Germans and Austrians clashed with the Russians on the bitter Eastern Front, Italy became embroiled in a terrible slaughter

[[edit]] Breaking the Deadlock 1915 - 1917

The Somme and Verdun saw carnage on an unprecedented scale, as armies fought to break the stalemate on the Western Front

[[edit]] Blockade 1916 - 1917

The war at sea was every bit as bitter as the war on land. The battle at Jutland proved inconclusive, but the U-Boat menace threatened Britain as never before. Meanwhile America entered the war.

[[edit]] Revolution 1917

The effects of The Great War shattered nations, inspired mass mutinies by desperate troops, caused great upheaval on the home front and changed the world forever.

[[edit]] Germany's Last Gamble 1918

Over 1 million German troops were committed to Kaiserschlacht - the last great offensive of the war, while conflict still raged on many other fronts

[[edit]] War Without End

The dramatic Allied victory at Amiens led to victory in just 100 days and the signing of a bitterly resented peace, while other nations stumbled towards their own ceasefire agreements

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1885 KB/s
  • Video Resolution: 688 x 384
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 25 FPS
  • Number Of Parts: 10
  • Part Size: 744 MB
  • Ripped by Rayko
  • Subtitles: Yes English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [My Family at War]
  • [Walter Tull - Forgotten Hero]
  • [1916 Total War - The Battle of Verdun]
  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Blood and Oil - The Middle East in World War I]
  • [Britains Boy Soldiers]
  • [Deadly Battles of World War I]
  • [Digging Up the Trenches]
  • [Disaster in the Dardanelles]
  • [For King and Empire]
  • [Gallipoli - The Frontline Experience]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Hunt the Kaiser's Cruisers]
  • [Line of Fire]
  • [Mutiny in the Trenches]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Last Day of WWI]
  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [Verdun 1916 - the Mill on the Meuse]
  • [Victoria Cross Heroes]
  • [What did you do in the Great War Daddy]
  • [World War 1 in Colour]
  • [World War I]

[[edit]] ed2k Links

Add 21 links to eMule

[The.First.World.War.01of10.To.Arms.1914.Xvid.AC3.avi] (744.05 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.02of10.Under.The.Eagle.1914.To.1915.avi] (744.10 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.03of10.Global.War.1914.to.1916.avi] (744.14 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.04of10.Jihad.1914.to.1916.avi] (744.05 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.05of10.Shackled.To.A.Corpse.1914.to.1916.avi] (744.05 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.06of10.Breaking.The.Deadlock.1915.To.1917.avi] (744.11 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.07of10.Blockade.1916.to.1917.Xvid.AC3.avi] (744.27 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.08of10.Revolution.1917.avi] (744.05 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.09of10.Germanys.Last.Gamble.1918.avi] (744.05 Mb) Subtitles: [[eng]] [[spa]]
[The.First.World.War.10of10.War.Without.End.avi] (744.28 Mb) Subtitles: [[eng]] [[spa]]

Subs for above release [The.First.World.War.10.Parts.English.Subs.rar] (198.72 Kb)

[The.First.World.War.E01.To.Arms.DVDRip.XviD.avi] (349.58 Mb)
[The.First.World.War.E02.Under.The.Eagle.DVDRip.XviD.avi] (346.86 Mb)
[The.First.World.War.E03.Global.War.DVDRip.XviD.avi] (346.63 Mb)
[The.First.World.War.E04.Jihad.DVDRip.XviD.avi] (346.86 Mb)
[The.First.World.War.E05.Shackled.To.A.Corpse.DVDRip.XviD.avi] (345.38 Mb)
[The.First.World.War.E06.Breaking.The.Deadlock.DVDRip.XviD.avi] (350.68 Mb)
[The.First.World.War.E07.Blockade.DVDRip.XviD.avi] (346.94 Mb)
[The.First.World.War.E08.Revolution.DVDRip.XviD.avi] (348.27 Mb)
[The.First.World.War.E09.Germanys.Last.Gamble.DVDRip.XviD.avi] (347.22 Mb)
[The.First.World.War.E10.War.Without.End.DVDRip.XviD.avi] (348.05 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2004]


Name/The Flapping Track

  • [Theme]

The Flapping Track

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links
    • 6.5 Subtitles

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Toby Foster] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of South Yorkshire's Highgate Greyhound Stadium, which each week attracts a motley crowd of characters to the world of flapping - independent, unregulated greyhound racing. In the days when the mines dominated South Yorkshire, flapping was a way of life. But as the mines have closed, so have the tracks. In 1948, there were over 130 flapping tracks in the UK. By 1984, the year of the miners' strike, there were less than 60. Today there are just 11.

The tracks may be dwindling, but to those involved flapping remains an obsession and Highgate is at the centre of these dogmen's lives. At Highgate, 'Tricky' Russ is in charge and as proprietor is all powerful in this unregulated world. But financially, the track is in trouble and his son shows no interest in entering the family business. In step the track's landlords who have regretted their decision to lease the track and are now determined to restore it to its former glory.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.The.Flapping.Track.2008.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 937,549,690 bytes
  • Runtime......: 1:10:00 (104999 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1650 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Review on the Highgate Greyhound Stadium's own site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ultimate Horseracing]
  • [Dogs and More Dogs]
  • [The Bloodhound and the Beardie]

[[edit]] ed2k Links

[BBC.The.Flapping.Track.2008.DVBC.XviD.MP3.MVGroup.org.avi] (894.12 Mb)

[[edit]] Subtitles

[BBC.The.Flapping.Track.2008.DVBC.XviD.MP3.MVGroup.org.en.srt] (87.46 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Toby Foster]
[Year] > [2008]


Name/The Foreign Eye

  • [Theme]

The Foreign Eye

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [Portuguese] narration

also known as

  • [Olhar Estrangeiro]

[[edit]] Cover

[[edit]] Information

The nation of Brazil is a land of exotic beauty, where the sensuous rhythms of the bossa nova pulsate all night and glamorous men and women sun themselves on the beaches all day. Or at least that's the picture of Brazil that one is likely to get from going to the movies; however, Hollywood's image of Brazil (like much of Latin America) doesn't have a strong basis in fact, and filmmaker Lucia Murat explores the gulf between reality and the American myth of Brazil in Olhar Estrangeiro (aka The Foreign Eye). In addition to pointing out some of the more obvious errors in American films set in Brazil (in Next Stop, Wonderland, tourists discuss the beaches of Sao Paolo, an industrial inland city), Murat interviews a number of noted actors and filmmakers who are seemingly unaware of how inaccurate their work happens to be (including Michael Caine, Hope Davis, Jon Voigt, Zalman King and Larry Gelbart). The film also includes conversations with European directors (including Philippe de Broca and Eduoard Luntz, who are questioned about their own skewed perception of Brazil.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1600 kbps
Video Resolution: 656x368
Video Aspect Ratio: 1.783:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: Mixed - English/Portuguese
RunTime Per Part: 70 mins
Part Size: 895MB
Subtitles: [English]/[Portuguese]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Santa Marta: Two Weeks in the Slum]
  • [Manda Bala - Send A Bullet]
  • [Brasil, Brasil]
  • [Roots of Brazil]

[[edit]] ed2k Links

[The.Foreign.Eye.XviD.AC3.MVG.Forum.avi] (895.83 Mb)

Added by [dentje]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Theme] > [Brazil!]
[Year] > [2006]


Name/The Foreign Legion: Tougher Than the Rest

  • [Theme]

The Foreign Legion: Tougher Than the Rest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] broadcasted as part of [itv4] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Men from all over the world have left their pasts behind to start a new life as elite soldiers in the French Foreign Legion. Director Elisabeth Nord has been granted unprecedented access to follow this legendary defence force from the inside. The programme looks beyond the myths and brutal reputation of the Legion, portrays the legionnaires' daily life, and reveals the true face of one of the most famous, mysterious and secretive fighting forces in the world.

[[edit]] Technical Specs

  • Filesize.....: 366,788,812 bytes
  • Runtime......: 46:47.240 (10546984 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 916 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 133kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Off to War - From Rural Arkansas to Iraq]
  • [Private Warriors]
  • [Soldiers Trophy Pictures]

[[edit]] ed2k Links

[The.Foreign.Legion.Tougher.Than.The.Rest.WS.PDTV.XviD-hV.avi] (349.80 Mb)

Added by [DocoDonkey]
[Itv4]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2007]


Name/The Four-Winged Dinosaur

  • [Theme]

The Four-Winged Dinosaur

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Lance Lewman] and published by [PBS] broadcasted as part of [PBS Nova] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Original PBS Broadcast Date: February 26, 2008 In 2002, the discovery of a beautiful and bizarre fossil astonished scientists and reignited the debate over the origin of flight. With four wings and superbly preserved feathers, the 130 million-year-old creature was like nothing paleontologists had ever seen before.

In this program, NOVA travels to the Chinese stone quarry where the fossil was discovered—a famed fossil treasure-trove—and teams up with the world's leading figures in paleontology, biomechanics, aerodynamics, animation, and scientific reconstruction to perform an unorthodox experiment: a wind tunnel flight test of a scientific replica of the ancient oddity.

Dubbed Microraptor, the crow-sized fossil is one of the smallest dinosaurs ever found and one of the most controversial, challenging conventional theories and assumptions about the evolution of flight. (Compare Microraptor's skeleton with those of the earliest known bird and a nonflying dino relative.)

But how did Microraptor use its wings? Did it array its arm- and leg-mounted wings in the style of an early 20th-century biplane to produce high lift at low speed? Did it use them to create a single lifting surface for efficient, swift gliding? Did it employ some combination of these two methods? Or were the extra wings useless for flight and likely to have been for some other purpose, such as attracting a mate?

To answer these questions, NOVA interviews Chinese paleontologist Xu Xing, who first recognized the importance of Microraptor and gave it its name; paleontologist Mark Norell and artist Mick Ellison of the American Museum of Natural History; paleontologist Larry Martin of the University of Kansas; anatomist Farish Jenkins of the Museum of Comparative Zoology at Harvard University; and aerodynamicist Kenny Breuer of Brown University.

In addition, NOVA commissions a "flight-ready" wind tunnel model of Microraptor complete with feathers and articulating joints. (Test-fly Microraptor yourself in a virtual wind tunnel.)

Artists have historically played an important role in paleontology by helping to reconstruct the appearance and behavior of ancient animals. In the case of Microraptor, two completely different reconstructions were made, one at the American Museum of Natural History, and the other at the University of Kansas, based on different specimens and different techniques.

The two markedly different reconstructions play into a long-running scientific controversy over the origin of flight in birds. For years the debate has been a standoff between two camps—those who believe dinosaurs were the ancestors of birds, and those who do not. (Hear from the film's producer, Mark Davis, on why this debate has fascinated him for two decades.)

Believers in the dinosaur-bird connection have generally assumed that flight must have begun from the ground up, with fast-running dinosaurs that eventually got airborne as feathered arms evolved into wings, and running leaps evolved into powered flight.

Skeptics of the bird-dinosaur link say it would have been physically impossible for running dinosaurs to overcome gravity and get off the ground. It made more sense for flight to evolve from the trees down, with small, arboreal reptiles that glided from the treetops on their way to becoming full-fledged fliers. And that seemed to rule out dinosaurs, which presumably couldn't climb trees.

As seen in this program, the American Museum's Mark Norell is one of the proponents of the "birds-are-dinosaurs" hypothesis, which is the predominant view among most paleontologists, while Larry Martin of the University of Kansas speaks out for the minority view that birds descended from non-dinosaur tree dwellers.

Tantalizingly, Microraptor is the unexpected missing link that has reignited the debate and, with the help of NOVA's model and wind tunnel tests, just might settle the issue—or at the very least deepen our understanding of the long-ago era when the ancestors of birds first took to the air.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1520 kbps
Video Resolution: 720x416
Video Aspect Ratio: 1.731:1
Frames Per Second: 29.970
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 384kb/s CBR 48000 Hz
Audio Streams: 6
Audio Languages: English
RunTime Per Part: 54:31.935
Number Of Parts: 1
Part Size: 745MB
Subtitles: No
Capped and encoded by: Syoung333
Re-encoded by: Cj4gta

[[edit]] Links

[[edit]] Further Information

  • [More about Microraptor]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Evolutions]
  • [Flight of the Pterosaurs]
  • [Killer Raptors]
  • [Dinos in the Air]
  • [Prehistoric Park]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]

[[edit]] ed2k Links

[PBS.Nova.HD.The.Four.Winged.Dinosaur.XviD.AC3.MVGroup.Forum.avi] (745.70 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Lance Lewman]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2008]


Name/The Fourth World War

  • [Theme]

The Fourth World War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

From the front-lines of conflicts in Mexico, Argentina, South Africa, Palestine, Korea, 'the North' from Seattle to Genova, and the 'War on Terror' in New York, Afghanistan, and Iraq.
It is the story of men and women around the world who resist being annihilated in this war.

While our airwaves are crowded with talk of a new world war, narrated by generals and filmed from the noses of bombs, the human story of this global conflict remains untold. "The Fourth World War" brings together the images and voices of the war on the ground. It is a story of a war without end and of those who resist.

The product of over two years of filming on the inside of movements on five continents, "The Fourth World War" is a film that would have been unimaginable at any other moment in history. Directed by the makers of "This Is What Democracy Looks Like" and "Zapatista", produced through a global network of independent media and activist groups, it is a truly global film from our global movement.

[[edit]] Technical Specs

  • Total Size (MB) ....: 690.52 MB
  • Video Length .......: 01:16:08
  • Video Codec Name ...: DivX 5.0 codec
  • Video Bitrate ......: 1140 KB/s
  • Resolution .........: 640 x 424
  • Aspect Ratio .......: 1.50:1
  • Quality Factor .....: 0.175 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 128 KB/s
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 44100 Hz

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [IMDB Page]
  • [Amazon Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The War on Democracy]

[[edit]] ed2k Links

[The Fourth World War - DVDrip (2004).avi] (690.52 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2003]


Name/The Fox and the Sharks

  • [Theme]

The Fox and the Sharks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

this feature is a National Geographic title which covers the exploits of legendary shark attack victim Rodney Fox, it starts with a reconstruction of his attack, it lingers over those graphic images of his attack and there’s even an archive interview with him in his hospital bed 2 days after his ordeal. I was amazed with how much film footage there is of the man from back then.
The feature continues with Rodney’s return to the water and features clips from some strange little movies he starred in which portray the man as a shark hunter, accompanied by camp and inappropriate music and with titles like "Great White Death" it makes for amusing viewing.
Then we hear the man talk of his involvement with “Blue Water White Death” and there's some "making of" footage and Rod then goes on to talk about JAWS... sadly there’s no behind the scenes footage (just a few clips from the movie) but he does talk about Carl Rizzo and his “concern” about getting into the minature cage.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1529 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 8,33 s (77882 Frames)
  • Part Size: 698,33 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Shark Quest]
  • [Sharks]
  • [Shadow of the Shark]
  • [Ultimate Shark]
  • [Great White Shark]
  • [Animal Battlefield]
  • [Shark Mountain]
  • [Blue Realm: Underwater Adventure]
  • [Blue Planet (BBC)]

[[edit]] ed2k Links

Add 2 links to eMule

[051 - The Fox and the Sharks (1995).avi] (698.33 Mb)
[051 - The Fox and the Sharks (1995).rar] (2.30 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1995]


Name/The French Revolution

  • [Theme]

The French Revolution

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

On July 14, 1789, a mob of angry Parisians stormed the Bastille and seized the King's military stores. A decade of idealism, war, murder, and carnage followed, bringing about the end of feudalism and the rise of equality and a new world order. The French Revolution is a definitive feature-length documentary that encapsulates this heady (and often headless) period in Western civilization.

With dramatic reenactments, illustrations, and paintings from the era, plus revealing accounts from journals and expert commentary from historians, The French Revolution vividly unfurls in a maelstrom of violence, discontent, and fundamental change. King Louis XVI, Marie Antoinette, Maximilien Robespierre, and Napoleon Bonaparte.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2097 kb/s
  • Video Resolution: 608x384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 224 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 45 Min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Related Sites

  • [Review] at UnderGroundOnline by Matthew Gray
  • DVD at [Amazon US]
  • [Wikipedia:Marie Antoinette]
  • [Wikipedia:Louis XVI]
  • [Wikipedia:French Revolution]
  • [Wide variety of links] on the French Revolution

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [France Revealed]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Napoleon]
  • [Europe: A Natural History]
  • [Marie Antoinette]
  • [Navigators - Baudin Vs Flinders]

[[edit]] ed2k Links

Add 2 links to eMule

[French.Revolution.1of2.XviD-AC3.www.mvgroup.org.avi] (698.94 Mb)
[French.Revolution.2of2.XviD-AC3.www.mvgroup.org.avi] (701.52 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2005]


Name/The Friendly Atom, an industrial history

  • [Theme]

The Friendly Atom, an industrial history

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary narrated by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

History of the nuclear power industry from the postwar days of fascination with the potential
of the power, through the era of protests in the 60's, the accidents of the 70's and 80's,
from Three Mile Island to Chernobyl, which have changed the public perception of nuclear power.

Written produced and directed by Daniel Zuckerbrot. Presented by David Suzuki.

Awards : 1998 - Canadian Science Writers' Association Science in Society Journalism Awards, Bronze Plaque.

[[edit]] Technical Specs

  • File Name ........... : CBC.The.Nature.Of.Things.The.Friendly.Atom..an.industrial.history.XviD.mp3.fl.avi
  • Total Size (MB) ... : 687.95 MB
  • Duration .............. : 00:46:20
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1947 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.218 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Festering Leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Chernobyl Nuclear Disaster]
  • [Our Friend the Atom]
  • [Atom]
  • [Dounreay: The Atomic Dream]
  • [Hollywood's Top Secret Film Studio]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Inside Chernobyl's Sarcophagus]

[[edit]] ed2k Links

[CBC.The.Nature.Of.Things.The.Friendly.Atom..an.industrial.history.XviD.mp3.fl.avi] (687.95 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1998]


Name/The Future is Wild

  • [Theme]

The Future is Wild

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1: 5 million years - Ice World
    • 3.2 Part 2: 100 million years - Hothouse World
    • 3.3 Part 3: 200 million years - New World
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Christian Rodska] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine a world far, far into the future. A world very different than our own, a place where people have been whiped out by massive climatic and geological changes, nearly destroying the Earth. What would the world be like, and what kinds of creatures could survive such extreme changes? An international team of eminent scientists was formed to predict the future and its new life forms in 5 million, 100 million and 200 million years. The scientists predicted that the Earth would go through several phases: Ice World, Hothouse World and New World. To capture these worlds as accurately as possible a camera crew traveled to remote locations around the globe. State-of-the-art animation helped bring life to such freakish beings as the bird-fish creatures Flishes, the giant slime mold known as the Slithersucker, the Toration tortoise bigger than any dinosaur, tree-dwelling squids called Squibbons, the spewing Spitfire Bird and many, many more! For anyone who has wondered what life would be like millions of years from now, one thing is clear: THE FUTURE IS WILD!

There are 13 episodes in total, each one ~25 minutes (total 5 hrs 28 min.) and they are in 3 major categories (cd's):

[[edit]] Part 1: 5 million years - Ice World

~ Welcome To The Future
~ Return Of The Ice
~ The vanished Sea
~ Prairies Of Amazonia
~ Cold Kansas Desert

[[edit]] Part 2: 100 million years - Hothouse World

~ Waterland
~ Flooded World
~ Tropical Antarctica
~ The Great Plateau

[[edit]] Part 3: 200 million years - New World

~ The Endless Desert
~ The Global Ocean
~ Graveland Desert
~ The Tentacled Forest

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: 1710 kb/s (29.970 fps)
  • Video Resolution: 640x352
  • Video Aspect Ratio: 16:9 (1.82:1) [=20:11]
  • Audio Codec: AC3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 224 kb/s (112/ch, stereo) CBR (48000 Hz)
  • Audio Channels: 2 channels
  • RunTime Per Part: 25 minutes
  • Number Of Parts: 13
  • Part Size: 350 mb
  • Ripped by HassiSan

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Life after People]
  • [Visions of the Future]
  • [2057]
  • [Planet Earth - The Future]
  • [Journey of Life]
  • [Triumph of Life]

[[edit]] ed2k Links

Add 13 links to eMule

[The.Future.Is.Wild.Part1of3.ep1of5.DivX.511-AC3.www.MVGroup.org.avi] (350.46 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part1of3.ep2of5.DivX.511-AC3.www.MVGroup.org.avi] (350.50 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part1of3.ep3of5.DivX.511-AC3.www.MVGroup.org.avi] (350.29 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part1of3.ep4of5.DivX.511-AC3.www.MVGroup.org.avi] (350.52 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part1of3.ep5of5.DivX.511-AC3.www.MVGroup.org.avi] (350.10 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part2of3.ep1of4.DivX.511-AC3.www.MVGroup.org.avi] (350.00 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part2of3.ep2of4.DivX.511-AC3.www.MVGroup.org.avi] (350.09 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part2of3.ep3of4.DivX.511-AC3.www.MVGroup.org.avi] (349.92 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part2of3.ep4of4.DivX.511-AC3.www.MVGroup.org.avi] (350.10 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part3of3.ep1of4.DivX.511-AC3.www.MVGroup.org.avi] (349.84 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part3of3.ep2of4.DivX.511-AC3.www.MVGroup.org.avi] (350.04 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part3of3.ep3of4.DivX.511-AC3.www.MVGroup.org.avi] (349.92 Mb) Subtitles: [[eng]] [[rum]]
[The.Future.Is.Wild.Part3of3.ep4of4.DivX.511-AC3.www.MVGroup.org.avi] (349.95 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [Explorerkmtb]
[Christian Rodska]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2002]


Name/The Future of Food

  • [Theme]

The Future of Food

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Nature], [Science] Documentary hosted by [Sara Maamouri] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

There is a revolution happening in the farm fields and on the dinner tables of America -- a revolution that is transforming the very nature of the food we eat.

THE FUTURE OF FOOD offers an in-depth investigation into the disturbing truth behind the unlabeled, patented, genetically engineered foods that have quietly filled U.S. grocery store shelves for the past decade.

From the prairies of Saskatchewan, Canada to the fields of Oaxaca, Mexico, this film gives a voice to farmers whose lives and livelihoods have been negatively impacted by this new technology. The health implications, government policies and push towards globalization are all part of the reason why many people are alarmed by the introduction of genetically altered crops into our food supply.

Shot on location in the U.S., Canada and Mexico, THE FUTURE OF FOOD examines the complex web of market and political forces that are changing what we eat as huge multinational corporations seek to control the world's food system. The film also explores alternatives to large-scale industrial agriculture, placing organic and sustainable agriculture as real solutions to the farm crisis today.

[[edit]] Technical Specs

[Video]

  • Runtime: 01:28:53
  • Resolution : 512 x 384
  • Codec : DivX 5.2.1 (DrDivX106)
  • FPS : 29.970
  • BitRate : 900 Kbps
  • Quality Factor : 0.153

[Audio]

  • Codec : 0x0055 MPEG-1 Layer 3
  • Sample Rate : 48000 Hz
  • BitRate : 192 kb/s tot , Joint Stereo

[[edit]] Links

[[edit]] Further Information

  • [official site]
  • [imdb]
  • [amazon]
  • [wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Truth about Food]
  • [Why are Thin People not Fat]
  • [Jimmy's GM Food Fight]
  • [Life Running out of Control]
  • [Our Daily Bread]
  • [Prof Regan's Supermarket Secrets]
  • [The Lie of the Land]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The World According to Monsanto]
  • [We Feed the World]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Future.Of.Food.2004.avi] (700.05 Mb)
[Future.of.Food.2004.XviD.avi] (348.90 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Sara Maamouri]
[Subject] > [Health-Medical]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2004]


Name/The Gallipoli Catastrophe

  • [Theme]

The Gallipoli Catastrophe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel], [Discovery Channel] broadcasted as part of the [HC Battlefield Detectives] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Gallipoli was a catastrophe for the same reason so many battles of WWI were catastrophes: bad planning, poor leadership by the generals, a failure to follow the battle plan, tons of errors in judgment and execution in the fog of war, with all these failures leading to the same bloody frontal assaults in the face of machine guns by lightly armed infantry. The Aussies proved themselves to be strong and brave, as they have always been and continue to be. All the arguments in the world can be made about willingness to engage, although you have to resist conflating WWI with other wars. But the lesson of Gallipoli is the same sad lesson of the rest of WWI: that millions of lives can be wasted for no tangible gain when brave and strong men follow nonsensical orders by clueless superiors, in a war that made no sense from the beginning.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 921 kbps
  • Video Resolution: 368x576 (height x width)
  • Video Aspect Ratio: 2x3 (1:1.57)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 110 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 50.32 s (70258 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Disaster in the Dardanelles]
  • [Mutiny in the Trenches]
  • [Gallipoli - The Untold Stories]
  • [Gallipoli Submarine]
  • [Gallipoli - The Frontline Experience]
  • [Australian War Experience]
  • [Australians at War]
  • [Colour of War - The Anzacs]
  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [For King and Empire]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [The First World War]
  • [The Great War]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[Discovery.Channel.Battlefield.Detectives.-.The.Gallipoli.Catastrophe.xvid.mp3.avi] (348.89 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [History Channel]
[Series] > [HC Battlefield Detectives]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/The Genius of Beethoven

  • [Theme]

The Genius of Beethoven

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Rebel
    • 3.2 Love and Loss
    • 3.3 Faith and Fury
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

A three-part drama-documentary series about Ludwig van Beethoven presented by conductor Charles Hazlewood. It takes eyewitness accounts of the composer's tragic life and weaves them into analysis of his groundbreaking music.

[[edit]] The Rebel

Written and Directed by Ursula MacFarlane.

This first programme looks at Beethoven's Moonlight Sonata and 2nd Symphony, and charts his turbulent early years as a pianist and composer in Vienna, after having rejected his abusive alcoholic father.

[[edit]] Love and Loss

Written and Directed by Damon Thomas.

The music of Beethoven's creative middle years is explored, alongside the dramatised
recollections of his family and friends. In this period he wrote five symphonies, four concertos,
and his only opera - Fidelio.

[[edit]] Faith and Fury

Written and Directed by Francesca Kemp.

Beethoven again revolutionises musical composition with works such as the Hammerklavier
Sonata, the Missa Solemnis, the 9th Symphony and the baffling late string quartets - all composed when
he was profoundly deaf.

[[edit]] Technical Specs

  • Total Size (MB) ... : 500.20 MB

  • Video Length ...... : 00:58:44
  • Video Codec ....... : DivX 5.0 codec
  • Video Bitrate ...... : 1017 KB/s
  • Resolution .......... : 704 x 400
  • Aspect Ratio ....... : 1.76:1
  • Quality Factor ..... : 0.144 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 172 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • Ripped by ........... : Unknown UKNova capper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Harp]
  • [Looking Glass]
  • [Masterpieces of Vienna]
  • [All the Russias - A Musical Journey]
  • [From Mao to Mozart - Isaac Stern in China]
  • [Astor Piazzolla - In Portrait]
  • [In Search of Mozart]
  • [How Music Works]
  • [Discovering Tchaikovsky]
  • [The Genius of Mozarts]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Genius.of.Beethoven.1of3.The.Rebel.DivX.mp3.UKNova.avi] (500.20 Mb)

[BBC.The.Genius.of.Beethoven.2of3.Love.and.Loss.DivX.mp3.UKNova.avi] (500.23 Mb)

[BBC.The.Genius.of.Beethoven.3of3.Faith.and.Fury.DivX.mp3.UKNova.avi] (500.27 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2007]


Name/The Genius of Charles Darwin

  • [Theme]

The Genius of Charles Darwin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Life Darwin and Everything
    • 3.2 The Fifth Ape
    • 3.3 God Strikes Back
    • 3.4 EXTRAS
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 DVDrip
    • 5.2 TV cap
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Richard Dawkins] and published by [Channel 4] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The Genius of Charles Darwin is a three-part television documentary, written and presented by evolutionary biologist Richard Dawkins.

As we approach the one hundred and fiftieth anniversary of the publication of Charles Darwin's masterpiece, On the Origin of Species, Richard Dawkins presents the ultimate guide to Darwin and his revolutionary theory of evolution by natural selection which Dawkins considers the most important idea ever to occur to a human mind.

In this powerful three-part polemical series, Dawkins explains who Charles Darwin was, how he developed his theory, what it is, and why it matters. He reveals how Darwin changed forever the way we see ourselves, the world and our place in it, and hopes to convince us that "evolution is a fact, backed by undeniable evidence".

According to recent polls four out of 10 British people still believe in God as the creator of the universe and everything in it. As a scientist, and Britain's best-known atheist, Dawkins believes that such people simply don't know enough about the evidence for Darwin's entirely natural explanation of life on Earth – evolution.

It was first shown in August 2008 on Channel 4. [1] It won Best TV Documentary Series 2008 at the British Broadcast Awards in January 2009.[2]

[[edit]] Life Darwin and Everything

In the first part of the series, Richard Dawkins retraces Darwin's journey as a scientist. He re-examines the rich evidence of the natural world – iguanas on the Galapagos islands, giant fossilised sloths in the Americas and even pigeons back home in England – which opened Darwin's eyes to the extraordinary truth that all living things must be related and had evolved from a common ancestor.

Darwin knew his espousal of evolution would cause outrage, challenging, as it did, the prevailing religious view of the world and our place in it. But, as Dawkins explains, it was really his theory of natural selection that undermined the notion of a benevolent God who designed all creatures great and small. Returning to his own birthplace, Kenya, Dawkins considers the brutal realities of the struggle for existence for wild animals on the plains of Africa. Here, he argues, we see the ongoing process sex, suffering and death, that drives evolution onward as the fittest survive to reproduce and the weakest perish without offspring.

[[edit]] The Fifth Ape

In the second episode Richard Dawkins deals with some of the philosophical and social ramifications of the theory of evolution.

Dawkins starts out in Kenya, speaking with palaeontologist Richard Leakey. He then visits Christ is the Answer Ministries, Kenya's largest Pentecostal church, to interview Bishop Bonifes Adoyo. Adoyo has led the movement to press Kenya's national museum to sideline its collection of hominid bones pointing to man's evolution from ape to human.[5] The collection includes the Turkana Boy discovered by Kamoya Kimeu, a member of a team led by Richard Leakey in 1984.

Dawkins discusses social darwinism and eugenics, explaining how these are not versions of natural selection, and that "Darwin has been wrongly tainted".

He then meets with evolutionary psychologist Steven Pinker to discuss how morals can be compatible with natural selection. He goes on to explaining sexual selection, with peafowls as an example. To find out whether sexual selection plays a role for altruism and kindness among humans, he visits women who are looking for sperm donors, as well as a sperm bank manager. Dawkins also explains kin selection and selfish genes.

[[edit]] God Strikes Back

Richard Dawkins on natural selection, creationism and intelligent design
In this final episode Dawkins examines why Darwin's theory remains one of the most controversial ideas in history.

As Darwin set out on the voyage on the Beagle he still believed that god created the world and everything in it. But the evidence he discovered - fossils, patterns of anatomical resemblance, startling similarities of embryos and domestic breeding - demonstrated the truth: that all life forms vary and that some are more likely to reproduce, passing variations on. His wife Emma, however, was deeply religious and Darwin never criticised religion in public but he believed that "science would bring about a gradual illumination of minds".

Today, Dawkins argues, science has the evidence to prove that evolution is true. Modern discovery of the DNA code which links all life has added to the mountain of evidence showing that evolution is a fact. So why, he wonders as he meets creationists in America, is opposition to evolution more aggressive than ever?

[[edit]] EXTRAS

EXTRAS include

The Lava Lizard's Tale
The Giant Tortoise's Tale
The Sea Turtle's Tale

[[edit]] Technical Specs

[[edit]] DVDrip

Video Codec: XviD 1.0.3
Video Bitrate: 1958 kbps
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Frames Per Second: 29.970
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 48min + 28min
Number Of Parts: 3+1
Part Size: 743MB + 368MB
Subtitles: YES , English
Ripped by: jvt40

[[edit]] TV cap

  • Video Codec: XVID
  • Video Bitrate: 872 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 4.36 s (72109 Frames)
  • Part Size: 348.13M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [Randolph Nesse - uncut interview from 'The Genius of Charles Darwin']
  • [Wikipedia on series]
  • [Ch4 on Genius of Charles Darwin]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Link - Uncovering Our Earliest Ancestor]
  • [Did Darwin Kill God]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin: The Story of]
  • [Darwin's Secret Notebooks]
  • [Evolution: was Darwin Wrong]

[[edit]] ed2k Links

Add 7 links to eMule

[The.Genius.of.Charles.Darwin.1of3.Life.Darwin.and.Everything.XviD.AC3.MVGroup.org.avi] (743.72 Mb) Subtitles: [[eng]] [[por]]
[The.Genius.of.Charles.Darwin.2of3.The.Fifth.Ape.XviD.AC3.MVGroup.org.avi] (743.50 Mb) Subtitles: [[eng]] [[por]] [[spa]]
[The.Genius.of.Charles.Darwin.3of3.God.Strikes.Back.XviD.AC3.MVGroup.org.avi] (743.50 Mb) Subtitles: [[eng]] [[por]]
[The.Genius.of.Charles.Darwin.EXTRAS.XviD.AC3.MVGroup.org.avi] (368.87 Mb)
OR
[The Genius Of Charles Darwin - Part 1 Of 3 - Life Darwin and Everything.ws.pdtv.xvid.avi] (348.13 Mb)
[The Genius Of Charles Darwin - Part 2 Of 3 - The Fifth Ape.ws.pdtv.xvid.avi] (349.70 Mb)
[The Genius Of Charles Darwin - Part 3 Of 3 - God Strikes Back.ws.pdtv.xvid.avi] (349.62 Mb)

Streaming Video

Added by [Jvt40]
[Language] > [English]
[Name]
[Narrator] > [Richard Dawkins]
[Publisher] > [Channel 4]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2008]


Name/The Genius of Mozarts

  • [Theme]

The Genius of Mozarts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Miracle of Nature
    • 3.2 A Passion for the Stage
    • 3.3 The First Romantic
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary narrated by [Charles Hazelwood] published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Charles Hazelwood looks at Mozart's extraordinary life and music. Aired on BBC 2, Monday 4th to Wednesday 6th April 2005 (Originally broadcast Friday 19th March to 2nd April 2004.) TV capture, done in DVD recorder, 3 parts, 1 hour duration, 500 MB each.

[[edit]] Miracle of Nature

In this first programme Charles Hazlewood challenges the accepted belief that Mozart was born a genius, and thus became almost an immortal being.How could Mozart have touched our universal pulse without drawing from the turmoil of every day life himself? And who witnessed this turmoil first hand?

The story begins with the composer's father Leopold with whom Mozart conducted a passionate and tortured correspondence. It is Leopold who knows Mozart's secrets. And there is another voice: that of the music itself. Music is the key to unlocking the emotions of Mozart, starting in this film with the great piano works. Without this key, how can we ever understand the emotions that gave birth to some of the most beautiful sounds the world has ever heard?

[[edit]] A Passion for the Stage

Charles Hazlewood examines three of Mozart's greatest operas, and shows how The Magic Flute. Idomeneo, and The Marriage of Figaro revolutionised the musical theatre.

The first great phase of Mozart's brief life was that of the travelling child prodigy - gifted as a performer and writer of music - who grew into the genius who, working within the restrictions of his time, began to rewrite the musical rules.

But there was another facet to Mozart - the adult thinker aware of the bigger picture, passionately attached to the progressive values of the Enlightenment - impressively well-read, a speaker of most European languages (even a little English), an Austrian Catholic, a Freemason and above all a composer at the height of his formidable powers, determined to succeed in the most difficult and lucrative area of all - Opera.

[[edit]] The First Romantic

The third and final film in the series examines how, towards the end of his life, Mozart mastered the language of instrumental and orchestral writing - and how both love and loss provoked in him an extraordinary burst of creativity. This was essentially crystallised in three ambitious works that changed the future course of music: his last, great trilogy of symphonies - numbers 39, 40 and 41 - which he wrote in six short weeks.

[[edit]] Technical Specs

  • Total Size (MB) ... : 500.26 MB
  • Duration .............. : 00:58:55

  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 704 x 400
  • Aspect Ratio ....... : 1.76:1
  • Video Bitrate ...... : 1021 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.145 B/px

  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 165 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz

  • Ripped by ...........: UKNova capper PinkyPerky; torrented at MVG by l0thar.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Alfred Brendel: Man and Mask]
  • [The Harp]
  • [Looking Glass]
  • [Masterpieces of Vienna]
  • [All the Russias - A Musical Journey]
  • [From Mao to Mozart - Isaac Stern in China]
  • [Astor Piazzolla - In Portrait]
  • [In Search of Mozart]
  • [How Music Works]
  • [Discovering Tchaikovsky]
  • [The Genius of Beethoven]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Genius.of.Mozart.1of3.Miracle.of.Nature.DivX.MP3.PinkPerky.avi] (500.26 Mb)

[BBC.The.Genius.of.Mozart.2of3.A.Passion.for.the.Stage.DivX.MP3.PinkPerky.avi] (500.21 Mb)

[BBC.The.Genius.of.Mozart.3of3.The.First.Romantic.DivX.MP3.PinkPerky.avi] (500.22 Mb)

Added by [JumpinS]
[Charles Hazelwood]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [Music]
[Year] > [2004]


Name/The Genius of Photography

  • [Theme]

The Genius of Photography

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Fixing The Shadows
    • 3.2 Documents for Artists
    • 3.3 Right Time Right Place
    • 3.4 Paper Movies
    • 3.5 We are Family
    • 3.6 Snap Judgements
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In the most comprehensive look at the most influential art form in the world, the series explores every aspect of photography - from daguerreotype to digital, portraits to photo-journalism, art to advertising; in the UK, America, China, Japan, Africa and beyond. It includes interviews and encounters with some of the world’s greatest living photographers including William Eggleston, Nan Goldin, William Klein, Martin Parr, Sally Mann, Robert Adams, Juergen Teller, Andreas Gursky, Jeff Wall and many others. But as well as telling the stories behind the world’s greatest photographs and the photographers who took them, the series examines the ‘genius’ of photography itself, this magical, unpredictable and democratic medium that has transformed the way we see ourselves and our world.

The series culminates in an examination of the impact of the digital post-production techniques that make anything possible, and looks at the rediscovery of techniques which are taking photography back to the 19th century.

With contributions from Jeff Wall, Andreas Gursky, Gregory Crewdson and one of China’s leading photographer Wang Qingsong.

[[edit]] Fixing The Shadows

The Genius of Photography - Fixing the Shadows (1/6)

Fixing the Shadows tells the story of the birth of photography itself and the profound question that it raised, and which has never been satisfactorily answered: what is photography for? Detailing the rival methods of the pioneers Henry Fox Talbot and Louis Daguerre for ‘fixing the shadows’, the programme examines how photography took its place alongside other new technologies like the railway and telegraph to transform our understanding of the modern world. It describes how pioneer photographers like the portraitist Nadar asserted the status of photography as an art only for this status to be transformed by the Kodak revolution, which put the camera into the hands of the masses who unlocked its potential for surreality, randomness and surprise. Finally it examines the case of Jacques-Henri Lartigue, the schoolboy photographer who demonstrated the true genius of photography in the hands of the amateur. Includes interviews with Chuck Close and David Byrne

[[edit]] Documents for Artists

The Genius of Photography - Documents for Artists (2/6)

In the decades following the First World War, photography was the central medium of the age. “Anyone who fails to understand photography”, said the Hungarian artist and photographer Lazlo Moholy-Nagy, “will be one of the illiterates of the future”. Precise, objective, rational and apparently machine-like, it was used to promote the radical utopia of the Soviet Union and to bring order and clarity to the chaos of Weimar Germany. But while some prized photography for its ability to objective documents others were using it to explore the irrational, the subjective and the surreal, photography’s natural language. The Genius of Photography - Documents for Artists examines in detail the work of some of the greatest and most influential modern photographers: Alexander Rodchenko, August Sander, Man Ray, Eugene Atget, Walker Evans and Bill Brandt. With contributions from Martin Parr, Bernd and Hilla Becher, Joel Meyerowitz and Mark Haworth-Booth.

[[edit]] Right Time Right Place

The Genius of Photography – Right Place, Right Time? (3/6)

Being in the right place at the right time, the decisive moment, getting in close — in the popular imagination this is photography at its best, a medium that makes us eyewitnesses to the moments when history is made. But just how good is photography at making sense of what it records? Is getting in close always better than standing back, and just how decisive are the moments that photographers risk their necks to capture? Set against the backdrop of the Second World War and its aftermath, The Genius of Photography - Right Place, Right Time examines how photographers dealt with dramatic and tragic events like D-Day, the Holocaust and Hiroshima, and the questions their often extraordinary pictures raise about history as seen through the viewfinder. With contributions from Magnum legends Philip Jones Griffiths and Susan Meiselas, soldier-lensman Tony Vaccaro and broadcaster Jon Snow.

[[edit]] Paper Movies

The Genius of Photography – Paper Movies (4/6)

The American photographer Garry Winogrand said that he took photographs to “see what the world looked like photographed”. Photographers have always had this as their mission statement, but the three decades from the late 1950’s onwards was the real golden age of the photographic journey. The Genius of Photography – Paper Movies relives the journeys that produced some of the most acclaimed paper movies. The programme takes a fascinating look at Robert Frank’s odyssey through 50s America, William Klein’s one-man assault on the sidewalks of New York, Garry Winogrand’s charting of the human comedy in Central Park Zoo, Tony Ray Jones’s dissection eccentricity at the English seaside, and finally, William Eggleston’s guide to Memphis and the American South. Episode four of the series also examines the arrival of colour as a credible medium for serious photographers, as controversial at the time as Dylan going electric.

Contributors include legendary photographers like William Klein, William Eggleston, Robert Adams, Stephen Shore, Joel Sternfeld, Joel Meyerowitz, Martin Parr and artist Ed Ruscha.

[[edit]] We are Family

The Genius of Photography – We are Family (5/6)

Having conquered the street and the road, photographers approached the final frontier: the family and the self. The Genius of Photography – We are Family is about what happens when photography translates personal relationships into photographic ones, when strangers, celebrities, lovers and children get fed to the camera. It’s also about what happens when photographers turn their cameras on themselves—what they choose to reveal, and just what they try to conceal.

The chronological heartland of the programme is the me decades of the 1970’s and the 1980’s. From Diane Arbus’s freaks (we meet Colin Wood, the manic boy clutching the hand grenade in Central Park) to Richard Avedon’s confrontations with celebrities like Marylin Monroe, from the confessional diaries of Larry Clark and Araki, to the uncomfortably intimate family portraits of Sally Mann and Richard Billingham, the series takes a photographic journey into some of the most intriguing ideas of the photographic self, including an unforgettable encounter as Nan Goldin photographs Joey the transsexual..

[[edit]] Snap Judgements

The Genius of Photography – Snap Judgements (6/6)

The final programme, The Genius of Photography - Snap Judgements, asks what a photograph is worth these days. One answer is $2.9m, the record-breaking price achieved by an Edward Steichen print auctioned at Sotheby’s in February 2006. The other answer is around 1/29th billionth of that figure based on the calculation that some 29 billion photographs will be taken in 2006 by phone cameras alone. Photography has never been so valuable and so ubiquitous. From America to China and on to Africa, the programme examines how the business of being a photographer has been changed by the market’s sudden interest in what was once the poor relation of the art world.

[[edit]] Technical Specs

  • File Name: BBC.The.Genius.of.Photography.1of6.Fixing.the.Shadows.2007.DVBC.XviD.MP3.MVGroup.avi
  • Video Codec: XVID
  • Video Bitrate: 1629 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 56,04 s (88401 Frames)
  • Number of Parts: 6
  • Subtitles: 2/6 parts available - English
  • Ripped by Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [BBC Series Website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Norsk EselForum.org]

[[edit]] Related Documentaries

  • [Masters of Photography - Edward Steichen]
  • [And the Pursuit of Happiness]
  • [Contacts Vol2]
  • [Contacts Vol1]
  • [Diane Arbus]
  • [Annie Leibovitz: Life Through a Lens]
  • [The Photographers]
  • [The Art of Bill Henson]
  • [War Photographer]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [Frank Hurley - The Man who made History]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.The.Genius.of.Photography.1of6.Fixing.The.Shadows.2007.DVBC.XviD.MP3.MVGroup.avi] (745.78 Mb)
[BBC.The.Genius.of.Photography.2of6.Documents.for.Artists.2007.DVBC.XviD.MP3.MVGroup.avi] (746.03 Mb)
[BBC.The.Genius.of.Photography.3of6.Right.Time.Right.Place.2007.DVBC.XviD.MP3.MVGroup.avi] (745.90 Mb)
[BBC.The.Genius.of.Photography.4of6.Paper.Movies.2007.DVBC.XviD.MP3.MVGroup.avi] (746.97 Mb)
[BBC.The.Genius.of.Photography.5of6.We.Are.Family.2007.DVBC.XviD.MP3.MVGroup.avi] (746.63 Mb)
[BBC.The.Genius.of.Photography.6of6.Snap.Judgements.2007.DVBC.XviD.MP3.MVGroup.avi] (746.05 Mb)

[[edit]] English Subtitles

[BBC.The.Genius.of.Photography.4of6.Paper.Movies.2007.DVBC.XviD.MP3.MVGroup.en.srt] (65.31 Kb)
[BBC.The.Genius.of.Photography.6of6.Snap.Judgements.2007.DVBC.XviD.MP3.MVGroup.en.srt] (61.12 Kb)

Streaming Video

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Photography]
[Theme] > [The World of Art]
[Year] > [2007]


Name/The Girl with a New Face

  • [Theme]

The Girl with a New Face

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Channel 5] broadcasted as part of the [CH5 Extraordinary People] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Series of absorbing documentaries exploring remarkable stories of human experience from all over the world. Thirteen-year-old Marlie Casseus is one of the bravest girls in the world. A terrible disease is killing her, destroying her face from the inside, as a seven-kilo growth is closing her throat and making breathing difficult. This documentary follows Marlie as she undergoes high-risk surgery that claims a place in medical history.

[[edit]] Technical Specs

  • Name.........: Extraordinary.People.The.Girl.With.A.New.Face.WS.PDTV.XviD-REMAX.avi
  • Filesize.....: 349 MB (or 357,782 KB or 366,368,768 bytes)
  • Runtime......: 00:47:06 (70,639 fr)
  • Video Codec..: XviD
  • Video Bitrate: 931 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 97 kb/s (48/ch, stereo) VBR LAME3.97b
  • Frame Size...: 640x352 (1.82:1) [=20:11]
  • Language.....: English
  • Release Date.: 16/10/2007
  • Format.......: XviD 2 Pass
  • Source.......: DVT

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The World's First Face Transplant]
  • [The Human Body]

[[edit]] ed2k Links

[Extraordinary.People.The.Girl.With.A.New.Face.WS.PDTV.XviD-REMAX.avi] (349.40 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Publisher] > [Channel 5] > [CH5 Extraordinary People]
[Series]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/The Gold Rush

  • [Theme]

The Gold Rush

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

On January 24, 1848, James Marshall found gold near the fork of the American and Sacramento Rivers, and unleashed a massive migration from around the world to what had been a forgotten backwater. With head-spinning speed, these gold-seekers created one of the most extraordinary societies in history -- hard-driving, overwhelmingly male, often brutal.

The Gold Rush was a remarkably international event; in short order, gold-seekers from Oregon and the Sandwich Islands (Hawaii), Mexico, Chile, England, France, Australia, Ireland, and China were soon knee-deep in water in the diggings. Each found themselves playing the Great California Lottery, in which luck not hard work or honesty, seemed the key to success.

Told though the stories of a small group of diverse characters, Chinese and Chilean, Northerner and Southerner, black and white and tracks the evolution of the Gold Rush from the easy riches of the first few months to the fierce competition for a few good claims. It shows that as the diggings became oppressively crowded, Americans drove foreigners from the mines. And it explores how in the end, the big money was made, not by men with shovels, but by large investments in expensive hydraulic equipment.

Nonetheless, in the hurly burly of the intervening years, the Gold Rush turned California into a place synonymous with risk, riches, and reinvention, a place where the impossible seemed likely.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1815 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Riot or Revolution - The Eureka Stockade]
  • [Blood Diamonds]
  • [Fort Knox Secrets Revealed]
  • [Hoovers Gold]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Gold.Rush.1of2.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.99 Mb)
[The.Gold.Rush.2of2.DVB.Xvid.AC3.www.mvgroup.org.avi] (743.99 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Theme] > [This is Australia]
[Year] > [2006]


Name/The Great Egyptians

  • [Theme]

The Great Egyptians

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 King of the Pyramids
    • 3.2 The Real Cleopatra
    • 3.3 The Mystery of Tutankhamen
    • 3.4 The Queen who Would be King
    • 3.5 The Rebel Pharaoh
    • 3.6 Ramses the Great
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Bob Brier] and published by [Discovery Channel] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

This epic series explores the lives of some of Egypt's greatest rulers: Ramses the Great, pyramid pioneer King Sneferu, the most famous woman who ever lived, Cleopatra, the rebel heretic Akhenaten, the ill-fated Tutankhamen and feminist trailblazer Hatshepsut. Hosted by renown Egyptologist Dr. Bob Brier, this series unveils the true stories of their battles, loves, obsessions, preoccupations and deaths. Brier guides viewers on an enlightening quest for answers to the mysteries surrounding the legacies of the pharaohs. Spectacular footage and unique information make this series a perfect guide to the history of ancient Egypt.

[[edit]] King of the Pyramids

This episode focuses on Sneferu whose name is not widely recognized, but whose contribution to Egyptian and world culture is the most lasting since Sneferu is the pharaoh who gave the world the pyramids. Host and Egyptologist Bob Brier leads the viewer on a study of his great architectural achievements, and the obstacles that had to be overcome to build them. The secrets of their construction and symbolism are discussed, and an on-site visit takes the viewer inside one of Sneferu's pyramids to explore its history-shaking concepts.

[[edit]] The Real Cleopatra

How did a Greek without a drop of Egyptian blood become one of the most famous Egyptians of all time? Part 2, "The Real Cleopatra", takes you back to Alexander the Great, who established Egypt's Ptolemaic dynasty into which Cleopatra was born. Explore the true source of her beguiling power and her intelligence symbolized by her restoration of the magnificent library at Alexandria. Cleopatra's role as ruler, mother, and consort are examined, revealing a woman very different from her reputation as cruel and promiscuous. Relive her final, dramatic days after Mark Antony's defeat at Actium, and discover her lasting influence on the Roman Empire

[[edit]] The Mystery of Tutankhamen

No pharaoh's name is more famous than that of King Tut, the Boy King, who only lived to be 20 years old. The treasures from his tomb have been exhibited all over the world. Host and Egyptologist Bob Brier investigates the mystery that surrounds the young king's untimely death. Was he the victim of a murder plot? And what about the mysterious deaths of the pharaoh's young widow and the Hittite king to whom she subsequently became betrothed? The story is told through dramatizations and art.

[[edit]] The Queen who Would be King

The topic of this episode is the queen of Egypt who became pharaoh. Hatshepsut ruled in her husband's stead for seven years after his death. When her son, Tuthmosis III, came of age, Hatshepsut refused to step aside. She continued her rule as one of the most powerful pharaohs of all time. Until modern discoveries were made, both her son and patriarchal society successfully conspired to hide her name and achievements from future generations. With dramatic re-enactments and art works, the story of Hatshepsut is told.

[[edit]] The Rebel Pharaoh

Host and Egyptologist Bob Brier takes the viewer on a journey back through time to the most radical pharaoh of Egyptian history, Akhenaten, who was a visionary and revolutionary. Born Amenhotep IV, he changed his name to Akhenaten to reflect his belief in Aten as a monotheistic god, rejecting the polytheistic tradition of his country. The "Rebel Pharaoh" was also an artist, who broke from the art forms of the past, creating stylized sculpture and paintings. His artworks are included in the presentation.

[[edit]] Ramses the Great

In this episode, the subject is the pharaoh Ramses, who would be known, if nothing else, for his longevity; Ramses ruled Egypt for 67 years. But he did much more than sit on the throne for more than six decades and produce over 200 children. Some of Egypt's greatest architectural achievements were the vision of Ramses. He was a renowned warrior, exemplified by his defeat of the superior Hittite forces at Kadesh. But there is one defeat for which he is remembered. The video looks at the historical and archaeological evidence that Ramses lost his battle with Moses, led by the God of the Israelites.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: ~1800 Kbps/part
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Runtime per Part: 52 minutes
  • Number of Parts: 6
  • Part Size: 746 MB/part (Full DVDR total)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [wikipedia.org]
  • [wikipedia.org]
  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Unlocking the Great Pyramid]
  • [Eurasia]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [Ancient Egypt]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [The Lost Mummy of Imhotep]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Nile: River of Gods]
  • [Egypt: Quest for Eternity]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Mystery of the Nile]
  • [Journey Through the Valley of the Kings]
  • [Egypt - Beyond the Pyramids]
  • [Building the Great Pyramid]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [The Face of Tutankhamun]

[[edit]] ed2k Links

Add 6 links to eMule

[Discovery.The.Great.Egyptians.1of6.King.of.the.Pyramids.DivX.AC3.MVGroup.org.avi] (744.71 Mb)
[Discovery.The.Great.Egyptians.2of6.The.Real.Cleopatra.DivX.AC3.MVGroup.org.avi] (746.22 Mb)
[Discovery.The.Great.Egyptians.3of6.The.Mystery.of.Tutankhamen.DivX.AC3.MVGroup.org.avi] (746.40 Mb)
[Discovery.The.Great.Egyptians.4of6.The.Queen.Who.Would.be.King.DivX.AC3.MVGroup.org.avi] (746.42 Mb)
[Discovery.The.Great.Egyptians.5of6.The.Rebel.Pharaoh.DivX.AC3.MVGroup.org.avi] (745.92 Mb)
[Discovery.The.Great.Egyptians.6of6.Ramses.the.Great.DivX.AC3.MVGroup.org.avi] (746.10 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Bob Brier]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [1998]


Name/The Great Escape

  • [Theme]

The Great Escape

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Sixty years after the event, cameras follow a team of archaeologists as they search the site of Stalag Luft III for new evidence of the clandestine operation which involved 600 prisoners digging three highly sophisticated tunnels. In March 1944, after 11 months of digging, 76 POWs escaped from the German prison camp Stalag Luft III. All but three were recaptured and 50 of them were killed in the ensuing brutal revenge.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 927 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 528 x 320
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 372 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Two Men in a Trench Series1]
  • [Gestapo - Hitler's Secret Police]
  • [The Man Behind Hitler]
  • [Trench Detectives]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Protect and Survive]
  • [True Story of the Bridge on the River Kwai]

[[edit]] ed2k Links

[As.it.Happened.The.Great.Escape.DVB.Xvid.mp3.MVGroup.Forum.avi] (371.98 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2004]


Name/The Great Global Warming Swindle

  • [Theme]

The Great Global Warming Swindle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Al Gore’s An Inconvenient Truth and BBC's Climate Wars have met their match: The Great Global Warming Swindle has now been viewed by millions of people, and despite its flamboyant title, it is based on sound science and interviews with real climate scientists who've left politics aside to tell us what they really think of global warming, ahem "climate change", and whether it's real science or political hype. Have a look at the other side of one of the globe's most hotly debated issues and perhaps you won't be left out in the cold & looking foolish when global cooling sets in.

Written and directed by Matt Durkin Produced by Wag TV w/ extras 2 hours total, English audio, 2007

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1727/1879 Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1.76 / ~16:9
  • Video Framerate: 29.97
  • Quality Factor: 0.21-0.22 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192-384 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 60 minutes/part, 2 hours total
  • Number of Parts: 2
  • Part Size: 896 Mb/part (2/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [A review of this documentary by a real climate scientist]
  • [Ofcom Decision: A Humiliating Defeat for Bob Ward and the Myles Allen 37]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Earth - The Climate Wars]
  • [The Sun]
  • [Solar Blast]
  • [The Sunspot Mystery]
  • [SolarMax]

[[edit]] ed2k Links

Add 2 links to eMule

[Ch4.The.Great.Global.Warming.Swindle.XviD.AC3.MVGroup.org.avi] (896.08 Mb)
[Ch4.The.Great.Global.Warming.Swindle.EXTRAS.XviD.AC3.MVGroup.org.avi] (895.82 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Science]
[Year] > [2007]


Name/The Great Green Smokescreen

  • [Theme]

The Great Green Smokescreen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Tom Clarke] and published by [Channel 4] broadcasted as part of [CH4 Dispatches] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Days after Live Earth partied for the planet, Dispatches reveals how attempts to buy our way out of climate crisis may not be delivering. Channel 4 News' Science Correspondent Tom Clarke dissects the many 'solutions' to global warming - from carbon off-setting to green energy tariffs.

Jetting off on holidays and mini-breaks - we're increasingly turning to off-setting to alleviate our environmental guilt. It's a boom industry, with dozens of new companies springing up each year to offset everything from weddings to babies' nappies.

The UK's biggest players have a collective turn-over in excess of £2m. And now big business is in on the act with Barclays, HSBC and Sky off-setting themselves and Dell and BP selling offsets to their customers.

But are offsets really the answer in the fight against global warming? Clarke investigates a number of projects - from tree-planting in the UK to pig manure in Mexico - all of which are supposed to cancel out our carbon footprint. But do these projects stand up to scrutiny?

So what else should consumers consider? Green energy tariffs look appealing, but research commissioned for Dispatches shows they often don't make a watt of difference.

Carbon labelling is being talked up a storm, but scientists tell Dispatches that labelling may not be a credible reality for some time to come.

One way of making a difference, Clark discovers, might be to take direct personal action to lower our own carbon emissions. But given the small amount of savings each of us can make as individuals, is that any more than a token gesture?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 865 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 22.92 s (72573 Frames)
  • Released by: REMAX

[[edit]] Links

[[edit]] Further Information

  • [Official Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Earth - The Climate Wars]
  • [Environmental Revolution]
  • [Five Ways to Save the World]
  • [State of the Planet]
  • [Global Warming - The Signs and the Science]
  • [Are We Changing Planet Earth]
  • [Jeffrey Simpson, What Killed Kyoto]

[[edit]] ed2k Links

[Dispatches.The.Great.Green.Smoke.Screen.WS.PDTV.XviD-REMAX.avi] (348.01 Mb)

Added by [Kevin]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Dispatches]
[Series]
[Subject] > [Science]
[Tom Clarke]
[Year] > [2007]


Name/The Great Indian Railway

  • [Theme]

The Great Indian Railway

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A puffing steam train climbs into the Himalaya, a rolling rumble echoes over the holy waters of the Ganges, an astonishing five million commuters rush daily through the Bombay Victoria Terminus - join National Geographic as we journey on one of the world's largest railways. Since 1853, India's railway has been a unifying force. Not only did it physically link distant regions, it also connected the myriad of castes, languages, and religions that comprise India. It's a rich history, riding the sumptuous Palace on Wheels through Rajasthan or the "toy train" to Darjiing, but sadly, the age of steam is dying. At the Black Beauty contest, the beloved steam engines are admired for the last time. From the driver in the steaming locomotive to the station master in the sleepy village, from the family traveling to a wedding to the commuters in the large cities, this great institution reflects the country itself. Many are the faces, and varied are the stories, on THE GREAT INDIAN RAILWAY.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1548 kbps
  • Video Resolution: 346x576 (height x width)
  • Video Aspect Ratio: 3x5 (1:1,66)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 4,02 s (76340 Frames)
  • Part Size: 698,27 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Rail Away - The World's Greatest Railway Journeys]
  • [3801 a legend in Steam]
  • [Bombay Railway]
  • [Bundys Last Great Adventure]
  • [Love those Trains]
  • [Monsoon Railway]
  • [UndergrounD]
  • [Underground Singapore]
  • [Wild India]
  • [World Class Trains]

[[edit]] ed2k Links

Add 2 links to eMule

[017 - The Great Indian Railway (1995).avi] (698.27 Mb)
[017 - The Great Indian Railway (1995).rar] (2.01 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Technology]
[Year] > [1995]


Name/The Great Leap Forward

  • [Theme]

The Great Leap Forward

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Dr. Jared Diamon] published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Lecture at CalTech 21.11.1993

Dr. Diamond, physiologist at the UCLA Medical School and author of the best selling The Third Chimpanzee and Guns, Germs, and Steel, presents his controversial theory that it was language that triggered the “Great Leap Forward” about 35,000 years ago that led to human culture and set us apart from Neanderthals, who went extinct shortly thereafter. A brilliant and masterful lecture by one of the greatest scientists of our generation.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 557 kbps
  • Video Resolution: 448x608 (height x width)
  • Video Aspect Ratio: 4x3 (1:1,357)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part : 1 h 20 min
  • Number of Parts : 1
  • FileSize : 399 mb
  • Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Smarter Than an Ape]
  • [Ape Man]
  • [Guns, Germs and Steel]
  • [Journey of Man]
  • [Lascaux - The Prehistory of Art]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Stories from the Stone Age]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]

[[edit]] ed2k Links

[Skeptics.Lecture.Dr.Jared.Diamond.The.Great.Leap.Forward.Xvid.MP3.MVGroup.avi] (399.02 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Dr. Jared Diamond]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [1993]


Name/The Great Robot Race (BBC)

  • [Theme]

The Great Robot Race (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology ] Documentary hosted by [Bill Nighy] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

We follow 20 robot cars on a remarkable race across the Nevada desert. These cars drive themselves. There are no drivers and no remote controls, they must navigate entirely on their own.

The first time the race was run, the most successful entrant only made it seven miles into the 130 mile course. Will this year's robots do any better? And will any cross the finishing line and claim the two-million-dollar prize?

It's a story of set-backs and crashes, as a variety of teams compete to solve one of the hardest problems in robotics.

[[edit]] Technical Specs

  • Video Bitrate: 1927 KB/s
  • Video Codec: XviD
  • Resolution: 688 x 384
  • Aspect Ratio: 1.79:1
  • Framerate: 25 FPS (73831 Frames)
  • Quality Factor: 0.291 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48000 Hz
  • Total Size: 746.08 MB
  • Length: 00:49:13
  • Ripped by ashinc

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Great Robot Race (PBS)]
  • [Martian Robots]

[[edit]] ed2k Links

[BBC.Horizon.2006.The.Great.Robot.Race.DVB.XviD.MP3.MVGroup.org.avi] (746.08 Mb)

Added by [Hattie]
[Bill Nighy]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Technology]
[Year] > [2006]


Name/The Great Transatlantic Cable

  • [Theme]

The Great Transatlantic Cable

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [PBS] broadcasted as part of [PBS American Experience] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

By the middle of the 19th century, a network of telegraph poles strung across America had changed the way the country did business. Samuel Morse's invention made possible almost instantaneous communication between cities across the continent. Communicating with Europe was another matter. Messages to London were sent the old-fashioned way, aboard sailing ships that could take weeks to reach their destination. Though the need for a transatlantic cable was obvious, the physical challenges to laying one were enormous. The project would require the production of a 2,000 mile long cable that would have to be laid three miles beneath the Atlantic. Cyrus Field, an energetic, young New York paper manufacturer wasn't deterred. And once he started the endeavor, he wouldn't give up.

It took twelve years of cajoling and massaging investors, several abortive attempts to lay the cable, and millions of wasted dollars before Field and his team of engineers finally succeeded. On July 27, 1866, when the wire was finally in place, Field sent back the first message to Europe: "Thank God," he wrote, "the Cable is Laid." Since that day, almost 140 years ago, nothing has broken his communications link with Europe -- not storms, earthquakes or world wars.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1432Kbp
  • Video Resolution: 720x416
  • Audio Codec: MP3
  • Audio BitRate: 136Kbps 48000Hz
  • RunTime Per Part: 52 min
  • Number Of Parts: 1
  • Part Size: 598MB
  • Ripped by SoS

[[edit]] Links

[[edit]] Further Information

  • [Official Website]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The World's Longest Undersea Pipeline]

[[edit]] ed2k Links

[PBS.American.Experience.-.The.Great.Transatlantic.Cable.(2005.HDTV.SoS).avi] (598.99 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2005]


Name/The Great War

  • [Theme]

The Great War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 On The Idle Hill of Summer
    • 3.2 For Such A Stupid Reason Too
    • 3.3 We Must Hack Our Way Through
    • 3.4 Our Hats We Doff to General Joffre
    • 3.5 This Business May Last A Long Time
    • 3.6 So Sleep Easy In Your Beds
    • 3.7 We Await the Heavenly Manna
    • 3.8 Why Don't you Come and Help?
    • 3.9 Please God Send Us Victory
    • 3.10 What Are our Allies Doing?
    • 3.11 Hell Cannot Be So Terrible
    • 3.12 For Gawd's Sake Don't Send Me
    • 3.13 The Devil Is Coming
    • 3.14 All This It Is Our Duty to Bear
    • 3.15 We Are Betrayed, Sold, Lost
    • 3.16 Right Is More Precious than Peace
    • 3.17 Surely We Have Perished
    • 3.18 Fat Rodzyanko Has Sent Me Some Nonsense
    • 3.19 The Hell Where Youth and Laughter Go
    • 3.20 Only War, Nothing But War
    • 3.21 It Was Like The End of The World
    • 3.22 Damn Them, Are They Never Coming In?
    • 3.23 When Must The End Be?
    • 3.24 Allah Made Mesopotamia - and Added Flies
    • 3.25 The Iron Thrones Are Falling
    • 3.26 And We Were Young
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary narrated by [Sir Michael Redgrave] and published by [BBC] in [1984] - [English] narration

[[edit]] Cover

[[edit]] Information

A landmark production in British television history, unseen for almost 40 years.

In the early 1960s the BBC embarked on one of their most important and ambitious series ever. It was to be the definitive history of the First World War, complete in twenty-six 40-minute episodes. So successful were the BBC that they created one of the most highly acclaimed television documentary series ever - and an inspired account of the world-shattering events of 1914-1918 that remains totally unequalled to this day.

The Great War is narrated by Sir Michael Redgrave, and employs the voice skills of many other leading actors of the day including Sir Ralph Richardson and Marius Goring.

To tell its story, the series includes authentic archive footage and stunning photographic images gathered from 37 separate sources around the world. It also features interviews with many veterans of the war (most were still only in their 60s), as well as almost 150 separate extracts from diaries, letters & reports from the war.

Hugely successful and critically acclaimed around the world, The great war's style, content and high production values were later to inspire Jeremy Isaacs to create "The world at war".

[[edit]] On The Idle Hill of Summer

In 1914, the world was on the brink of enormous change. Worried by increasing German militarism, the French and the British entered into the Entente Cordiale against Germany and her allies, splitting Europe into opposing sides. Two shots would ignite the powder keg.

[[edit]] For Such A Stupid Reason Too

This programme details the events between June 28th 1914 and the declarations of war.

[[edit]] We Must Hack Our Way Through

Following the declaration of war, the German army began to carry out one of the most famous military plans in history. Known as the Schlieffen Plan, its objective was to finish the war in 40 days.

[[edit]] Our Hats We Doff to General Joffre

How the British Army fought its first battle at the belgian town of Mons. Despite initial success, the British infantry were forced into retreat after two weeks. Yet as the Germans pressed forward to Paris, apparently invincible, French Commander-in-Chief General Joffre slowly began to build a more solid resistance - which would lead ultimately to Allied victory.

[[edit]] This Business May Last A Long Time

The Battle of the Marne results in a decisive victory for Allied forces, and the phenomenon of trench warfare begins to emerge at Aisne.

[[edit]] So Sleep Easy In Your Beds

Britannia no longer rules the waves as the Royal Navy suffers shattering defeats, the worst being at Coronel, off the Chilean coast.

[[edit]] We Await the Heavenly Manna

Industrial production is failing to keep up with the Allied war effort, and shortages of materiel are beginning to appear on the front line.

[[edit]] Why Don't you Come and Help?

Minister of Munitions David Lloyd George struggles to modernise Britain's industrial capability, but gradually succeeds with American aid.

[[edit]] Please God Send Us Victory

By Christmas 1914, the bloody impasse in the trench lines on the Western Front saw Lord Kitchener looking elsewhere for victory. In an attempt to seize control of strategic Turkey, a British Navel expedition advanced on the Dardanelles, and Allied troops landed at Gallipoliwith the aim of taking Constantinople. However, events did not go according to plan and after 37 weeks, soldiers were evacuated from the beaches.

[[edit]] What Are our Allies Doing?

1915 brings little progress for the Allies, but a huge German offensive at Gorlice-Tarnow forces the Russians to retreat in the East. The Allied conference at Chantilly agrees on a strategy of simultaneous attacks upon the Central Powers in 1916.

[[edit]] Hell Cannot Be So Terrible

One of the bloodiest battles in history, the fighting at Verdun continues throughout the year 1916. French and German forces suffer over 700,000 casualties.

[[edit]] For Gawd's Sake Don't Send Me

Following Lord Kitchener's appeal in 1916, the British Army was reinforced by over two million volunteers. Despite the reservations of General Sir Douglas Haig, the new Commander-in-Chief, many of these mew recruits were sent to the scene of Britain's biggest military endevour - The Battle of the Somme.

[[edit]] The Devil Is Coming

The Battle of the Somme - which began in July 1916 and continued into February 19 - leaves 415,000 Brits in a muddy grave.

[[edit]] All This It Is Our Duty to Bear

Both sides make heroic bids for victory - but what will they have to show for it?

[[edit]] We Are Betrayed, Sold, Lost

The French Army is rallied for a great spring offensive - but mutiny looms when the plans fall foul of the Germans.

[[edit]] Right Is More Precious than Peace

The future of the world is changed when America joins the conflict and the Communists come to power in Russia.

[[edit]] Surely We Have Perished

On the Western Front in 1917, the British fought alone for three-and-a-half months during one of the wettest summers Flanders has ever seen. The horrific battle of Passchendale features in episode 17 of the 1964 series.

[[edit]] Fat Rodzyanko Has Sent Me Some Nonsense

Russia's short-lived democracy is examined.

[[edit]] The Hell Where Youth and Laughter Go

This episode recounts the war's terrible effects; not just the scale of the loss of life, but also the toll it took upon the human spirit .

[[edit]] Only War, Nothing But War

Exploring how modern ideas of states' responsibility for their citizens grew out of the horror of "total war".

[[edit]] It Was Like The End of The World

The story of the German offensive of March 1918, a desperate gamble to grab victory at a stroke.

[[edit]] Damn Them, Are They Never Coming In?

As Allied troops fall back in confusion under a German counter-attack, they wait for the arrival of US reinforcements.

[[edit]] When Must The End Be?

The first Allied counter attack against the German onslaught in July 1918.

[[edit]] Allah Made Mesopotamia - and Added Flies

Stalemate on the Western Front saw Allied generals look for victory via an alternative route - the Middle East.

[[edit]] The Iron Thrones Are Falling

Its Allies beaten, Germany faces defeat alone.

[[edit]] And We Were Young

The last phase of the war.

[[edit]] Technical Specs

  • Filesize: ~350 MB
  • Runtime: ~40 min.
  • Number of parts: 26 + 2 extras
  • Video Codec: DivX 5.0
  • Video Bitrate: 1084 kb/s
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size: 592x432
  • Subtitles: None
  • Ripped by: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [My Family at War]
  • [Walter Tull - Forgotten Hero]
  • [Hunt the Kaiser's Cruisers]
  • [Disaster in the Dardanelles]
  • [Britains Boy Soldiers]
  • [Verdun 1916 - the Mill on the Meuse]
  • [The Somme 1916 - Hell on Earth]
  • [Deadly Battles of World War I]
  • [World War I]
  • [1916 Total War - The Battle of Verdun]
  • [The Last Day of WWI]
  • [Gallipoli - The Frontline Experience]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [For King and Empire]
  • [Line of Fire]
  • [Battle of the Somme]
  • [The Gallipoli Catastrophe]
  • [Blood and Oil - The Middle East in World War I]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The First World War]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

Add 28 links to eMule

[BBC.The.Great.War.01of26.On.The.Idle.Hill.Of.Summer.divx.mp3.avi] (348.40 Mb)
[BBC.The.Great.War.02of26.For.Such.A.Stupid.Reason.Too.divx.mp3.avi] (348.82 Mb)
[BBC.The.Great.War.03of26.We.Must.Hack.Our.Way.Through.divx.mp3.avi] (348.26 Mb)
[BBC.The.Great.War.04of26.Our.Hats.We.Doff.To.General.Joffre.divx.mp3.avi] (348.40 Mb)
[BBC.The.Great.War.05of26.This.Business.May.Last.A.Long.Time.divx.mp3.avi] (348.93 Mb)
[BBC.The.Great.War.06of26.So.Sleep.Easy.In.Your.Beds.divx.mp3.avi] (348.38 Mb)
[BBC.The.Great.War.07of26.We.Await.The.Heavenly.Manna.divx.mp3.avi] (349.09 Mb)
[BBC.The.Great.War.08of26.Why.Don't.You.Come.And.Help.divx.mp3.avi] (349.19 Mb)
[BBC.The.Great.War.09of26.Please.God.Send.Us.A.Victory.divx.mp3.avi] (348.77 Mb)
[BBC.The.Great.War.10of26.What.Are.Our.Allies.Doing.divx.mp3.avi] (349.07 Mb)
[BBC.The.Great.War.11of26.Hell.Cannot.Be.So.Terrible.divx.mp3.avi] (348.69 Mb)
[BBC.The.Great.War.12of26.For.Gawd's.Sake.Don't.Send.Me.divx.mp3.avi] (349.31 Mb)
[BBC.The.Great.War.13of26.The.Devil.Is.Coming.divx.mp3.avi] (348.91 Mb)
[BBC.The.Great.War.14of26.All.This.It.Is.Our.Duty.To.Bear.divx.mp3.avi] (348.95 Mb)
[BBC.The.Great.War.15of26.We.Are.Betrayed.Sold.Lost.divx.mp3.avi] (348.75 Mb)
[BBC.The.Great.War.16of26.Right.Is.More.Precious.Than.Peace.divx.mp3.avi] (349.06 Mb)
[BBC.The.Great.War.17of26.Surely.We.Have.Perished.divx.mp3.avi] (349.05 Mb)
[BBC.The.Great.War.18of26.Fat.Rodzianko.Has.Sent.Me.Some.Nonsense.divx.mp3.avi] (349.06 Mb)
[BBC.The.Great.War.19of26.The.Hell.Where.Youth.And.Laughter.Go.divx.mp3.avi] (348.08 Mb)
[BBC.The.Great.War.20of26.Only.War.Nothing.But.War.divx.mp3.avi] (348.32 Mb)
[BBC.The.Great.War.21of26.It.Was.Like.The.End.Of.The.World.divx.mp3.avi] (348.74 Mb)
[BBC.The.Great.War.22of26.Damn.Them.Are.They.Never.Coming.In.divx.mp3.avi] (349.07 Mb)
[BBC.The.Great.War.23of26.When.Must.The.End.Be.divx.mp3.avi] (348.67 Mb)
[BBC.The.Great.War.24of26.Allah.Made.Mesopotamia.And.Added.Flies.divx.mp3.avi] (348.40 Mb)
[BBC.The.Great.War.25of26.The.Iron.Thrones.Are.Falling.divx.mp3.avi] (349.12 Mb)
[BBC.The.Great.War.26of26.And.We.Were.Young.divx.mp3.avi] (348.92 Mb)
[BBC.The.Great.War.Extra.1of2.Voices.From.The.Western.Front.divx.mp3.avi] (699.39 Mb)
[BBC.The.Great.War.Extra.2of2.The.Finished.Fighter.divx.mp3.avi] (149.44 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [Sir Michael Redgrave]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [1984]


Name/The Great White Bear

  • [Theme]

The Great White Bear

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [English], [German] [Multilanguage] narration

also known as

  • [Der König der Arktis: Im Reich der Eisbären]

[[edit]] Cover

[[edit]] Information

The term "poetry in motion" could have been coined to describe the spectacular photography and lyrical narrative that bring to life the two-year saga of a polar bear and her twin cubs. When spring beckons, "buried treasures of the arctic emerge to inherit the ice"--the great white bears. While on "an island halfway between the top of Norway and the top of the world, a fearsome silhouette appears"--a male great white bear that preys on whatever it can find in the harsh north, including many a great white bear cub. The mother guards her cubs and slowly teaches them how to survive in their harsh habitat. Helicopter shots of the ghostly beautiful landscape combine with inherent drama that make the 60-minute educational video play like a gripping feature-length film. This is the best of National Geographic magazine come to life.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1115 kbps
  • Video Resolution: 528x704 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 51 min 50,44 s (77761 Frames)
  • Number Of Parts: 1+Extra
  • Part Size: 703,54 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Edge of Eden - Living with Grizzlies]
  • [Polar Bear Week]
  • [The Ultimate Bear]
  • [Alaska: Spirit of the Wild]
  • [Animal Battlefield]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Arctic Kingdom: Life at the Edge]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Big Sky Bears]
  • [Grizzly]
  • [Lords of the Wild]
  • [Nomads of the North]
  • [Polar Bear]
  • [Polar Bears Uncovered]
  • [Showdown at Grizzly River]
  • [Bears (DC)]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 2 links to eMule

[NG.The.Great.White.Bear.Xvid.Ac3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (703.54 Mb)
[NG.The.Great.White.Bear.Extra.Xvid.Ac3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (351.50 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/The Greatest Wildlife Show on Earth

  • [Theme]

The Greatest Wildlife Show on Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

The Greatest Wildlife Show on Earth is a month by month travelogue of the greatest sights of massed wildlife from all over the world. Each month focuses on just one such incredible show of wildlife. Specifically, the months are as follows:

  • January - Massed Monarch Butterflies in Mexic
  • February - Massive migration of Caribou in Newfoundland
  • March - Dancing of the Red-Crested Cranes in Japan
  • April - Red Garter Snakes in Canada returning to the surface after hibernating in the snow and having mass orgies. This footage may scare the youngsters.
  • May - 70000 gannets gathering together on one small rocky outcrop in Scotland
  • June - Grizzly Bears fishing for Salmon in Alaskan rivers
  • July - Flamingos feeding on a soda lake in Kenya
  • August - Emperor Penguins looking after their chicks during the dark winter in Antarctica
  • September - The incredible acrobatics of the Dusky Dolphins off New Zealand
  • October - Wildebeest Migration in East Africa. Once again this footage could scare younger viewers due to the presence of Crocodiles.
  • November - The incredible Red Crab migration on Christmas Island.
  • December - Coral spawning at Summer Solstice on the Great Barrier Reef.

[[edit]] Technical Specs

Technical Specs
Video Codec: XviD MPEG-4 codec
Video Bitrate: 1604 KB/s & 1564 KB/s
Video Aspect Ratio: 1.33:1
Video Resolution: 672 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Part Size: 744 MB
Subtitles: English
Ripped by gavin63
Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Superherd]
  • [Great Wildlife Moments]
  • [Your Favourite Attenborough Moment]
  • [Gorilla]
  • [March of the Flamebirds]
  • [Punk Puffins and Hard Rock]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Greatest.Wildlife.Show.on.Earth.Xvid.AC3.www.mvgroup.org.avi] (744.93 Mb) Subtitles: [[eng]]
[BBC.The.Greatest.Wildlife.Show.on.Earth.Xvid.AC3.www.mvgroup.org.Eng.srt] (35.28 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1999]


Name/The Harp

  • [Theme]

The Harp

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Technology] Documentary hosted by [Catrin Finch] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Harpist Catrin Finch takes a musical journey to discover the ancient and fascinating history of the harp in Wales and the world, with interviews and performances from internationally-renowned guests including Alan Stivell, Carlos Orosco, Alemu Aga, Isabelle Perrin and Elinor Bennett.

[[edit]] Technical Specs

  • GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Harp.2007.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,742,462 bytes
  • Runtime......: 58:30.080 (87752 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1607 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 163kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [The Harp @ BBC Wales]
  • [BBC Orchestra Guide]
  • [Catrin Finch]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [How Music Works]
  • [The Genius of Mozarts]
  • [The Genius of Beethoven]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Harp.2007.WS.PDTV.XviD.MP3.MVGroup.avi] (746.48 Mb)
[BBC.The.Harp.2007.WS.PDTV.XviD.MP3.MVGroup.en.srt] (46.61 Kb)

Added by [Adam Cook]
[Catrin Finch]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Technology]
[Theme] > [Music]
[Year] > [2007]


Name/The Hawking Paradox

  • [Theme]

The Hawking Paradox

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

Image: Hawk cover.jpg

[[edit]] Information

Has Stephen Hawking been wrong for the last 30 years?

Stephen Hawking is the most famous scientist on the planet. His popular science book 'A Brief History of Time' was a publishing sensation, staying at the top of the bestseller lists longer than any other book in recent history. But behind the public face lies an argument that has been raging for almost 30 years.

Hawking shot to fame in the world of physics when he provided a mathematical proof for the Big Bang theory. This theory showed that the entire universe exploded from a singularity, an infinitely small point with infinite density and infinite gravity. Hawking was able to come to his proof using mathematical techniques that had been developed by Roger Penrose. These techniques were however developed to deal not with the beginning of the Universe but with black holes.

Science had long predicted that if a sufficiently large star collapsed at the end of its life, all the matter left in the star would be crushed into an infinitely small point with infinite gravity and infinite density – a singularity. Hawking realised that the Universe was, in effect, a black hole in reverse.

Instead of matter being crushed into a singularity, the Universe began when a singularity expanded to form everything we see around us today, from stars to planets to people. Hawking realised that to come to a complete understanding of the Universe he would have to unravel the mysteries of the black hole.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1111kb/s
  • Video Resolution: 720x544
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 160kbps 44.1kHz
  • RunTime Per Part: 49m 18s
  • Part Size: 449mb
  • Subtitles: English
  • Ripped by cotcubt (UKNova)

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking's Universe]
  • [Stephen Hawking and the Theory of Everything]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2005.The.Hawking.Paradox.DivX.MP3-UKNova.avi] (449.95 Mb) Subtitles: [[eng]]
[BBC.Horizon.2005.The.Hawking.Paradox.DivX.MP3-UKNova.en.srt] (51.18 Kb)

Streaming Video

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2005]


Name/The Hidden Children

  • [Theme]

The Hidden Children

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

By 1945 Vichy France had deported 76,000 Jews to Nazi concentration camps.

Told in their own words, these are the hair-raising stories of four children secretly hidden by ordinary French people.

Today, they look like anyone's grandparents. But their stories are of narrow escapes, incredible adventures, great heroism, and terrible loss.

Award-winning director Jonathan Hacker awakes powerful emotions as he accompanies these survivors to the places where, 60 years ago, they played a deadly game of hide-and seek.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1000 kbps
  • Video Resolution: 608 x 352
  • Frames Per Second: 25.000
  • Audio Codec: MP3
  • Audio Bitrate: 128kb/s 48000 Hz
  • Audio Languages: English
  • RunTime Per Part: 48 mins
  • Number Of Parts: 1
  • Part Size: 400MB
  • Ripped by: WnA

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [The Nazi Officer's Wife]
  • [Night of the Long Knives]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Broken Silence]
  • [Auschwitz - The Nazis and the Final Solution]

[[edit]] ed2k Links

[Timewatch.-.The.Hidden.Children.WnA.avi] (400.00 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Year] > [2007]


Name/The Hidden History of Egypt

  • [Theme]

The Hidden History of Egypt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Terry Jones] and published by [Discovery Channel] in [2001] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

What did the Egyptians do when they weren't building pyramids, and just what are hieroglyphics about? Terry Jones - of Monty Python fame - learns that Egyptian women were on equal footing with men in all aspects of society, including wages and property ownership. Paper, papyrus, originated in Egypt, allowing for the development of the sciences, art and literature. These discoveries establish how attached to life the ancient Egyptians were and discards the supposition that because of their elaborate tombs, they were more focused on death and the afterlife. On this subject, and about this documentary in general, Jones said: "I'm not interested in this stuff; these are just the funeral arrangements of a megalomaniac who lived three and a half thousand years ago before they thought of cryogenic freezers. I want to know how ordinary people lived in ancient Egypt." And so the previously un-heralded life of the ancient craftsmen, traders and layman of ancient Egypt is explored in The Hidden History of Egypt.

Produced and directed by Phil Grabsky
Narrated by Terry Jones
Photography by Mike Fox
Edited by Phil Reynolds
50 minutes, English and Mandarin Chinese dual audio, 2001

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1544 Kbps
  • Video Resolution: 656x384
  • Video Aspect Ratio: 1.71 / 41:24
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Ancient Egypt on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Valley of the Kings]
  • [Why Ancient Egypt Fell]
  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [The Lost Mummy of Imhotep]
  • [Egypt: Quest for Eternity]
  • [Ancient Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Nile: River of Gods]
  • [Civilisations]
  • [Building the Great Pyramid]
  • [Ancient Voices]
  • [Pyramids of Death]
  • [Egypt - Beyond the Pyramids]
  • [Journey Through the Valley of the Kings]
  • [Magical Egypt - A Symbolist Tour]

[[edit]] ed2k Links

[Discovery.The.Hidden.History.of.Egypt.DivX.AC3.MVGroup.org.avi] (746.32 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Terry Jones]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2001]


Name/The High Park Rapist

  • [Theme]

The High Park Rapist

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Graham Greene] and published by [Discovery Channel] broadcasted as part of [Exhibit A - Secrets of Forensic Science] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Michael Giroux confesses to a rape and is sent to jail. While Giroux is incarcerated, the new owner of his house finds a number of IDs. One of them matches the rapist in a case eight years earlier. Investigators must determine whether Giroux is the High Park Rapist.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: 1400 kbps
Video Resolution: 528x400 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 300 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [A Chilling Discovery]
  • [Sex Slaves]
  • [School of Secrets]

[[edit]] ed2k Links

[Discovery.Channel.Exhibit.A.Secrets.of.Forensic.Science.Se4.Ep7.Xvid.AC3.MVGroup.Forum.avi] (300.13 Mb)

Added by [Hukumuzuku]
[Graham Greene]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Series] > [Exhibit A - Secrets of Forensic Science]
[Subject] > [History]
[Year] > [2000]


Name/The Hiroshima Pictures

  • [Theme]

The Hiroshima Pictures

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Channel 4] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

On the fateful day in August 60 years ago, when the atomic bomb was dropped on Hiroshima, only three photographs were taken by residents of the city. As a result there is only a fragmentary record of what it is like to experience the onslaught of a nuclear explosion.

But now an intriguing and unique Japanese history project has persuaded survivors - many of whom have never spoken about their experience before - to draw the scenes they remember from that day. This produced an outpouring of paintings. Some were amateurish and strange, but they created a vivid and intense record of the horror experienced that day. For many survivors who have never had the opportunity to express their emotions, these paintings produced an outpouring of hidden emotion, and an end to torments that have lasted six decades.

This film shows the range of images created by the survivors of the atom bomb, and tells the story of how some of them have discovered new facts about that day and what happened to their families or the people they came across in the aftermath of the nuclear explosion. Some of them now feel that the paintings have brought them a form of peace with the horrors they witnessed on the day that ushered in the atomic age.

The film was originally made by NHK, the national broadcaster in Japan, and the English version for Channel 4 has been made by Flashback Television.

[[edit]] Technical Specs

  • File Name ........... : Channel4.The.Hiroshima.Pictures.XviD.mp3.UKNova.avi
  • Total Size (MB) ... : 441.62 MB
  • Duration .............. : 00:48:37
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 400
  • Aspect Ratio ....... : 1.76:1
  • Video Bitrate ...... : 1141 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.162 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown UKNova capper. Torrented at MVG by Xucrute

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [Japan's War in Colour]
  • [Hiroshima]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Japan in Ruins]
<


Name/The History of the Luftwaffe - A Phoenix Rising

  • [Theme]

The History of the Luftwaffe - A Phoenix Rising

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

From the ashes of the fires lit in the dog-fights of the skies above the carnage of World War I, a phoenix would rise- the Luftwaffe of the Third Reich. No ordinary air force, the Luftwaffe was to become the handmaiden of Hitler's dream of conquest and a vital component of 'blitzkrieg' or 'lightning war'. However the glories won in Poland, Scandinavia, Holland, Belgium and finally France, as the Nazis marched, victorious, through Europe, were to turn sour. The fuehrer's continual demands upon his air force, as he fanatically pursued his 'Grand design' forced the Luftwaffe into the of workhorse, though incompetence, intrigue and greed amongst its commanders made the task near impossible. Starved of new planes and pilots to fly them, stretched across two fronts in Europe and playing a vital role in North Africa, Goering's elite corps was fatally flawed. This tragic story chronicles the initial brilliant success of the Luftwaffe in Europe, its structure and tactics and the inherit weakness that were to drag the phoenix once again to its inescapable consummation within the fires of Berlin. The story told using very rare footage only recently obtained from the eastern block and not seen in the west since the war.

[[edit]] Technical Specs

  • Name.........: TWF.-.The.History.of.the.Luftwaffe.-.A.Pheonix.Rising.-.DVDrip.-.Xvid.-.AC3.by.Skymaster.avi
  • Filesize.....: 696 MB (or 713,018 KB or 730,130,432 bytes)
  • Runtime......: 00:51:31 (77,285 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1691 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 640x480 (1.33:1) [=4:3]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Wright Brothers' Flying Machine]
  • [The War in the Air]
  • [Messerschmitt Bf 109]
  • [Air Battles of WWII]
  • [Fighter Aces]
  • [The Blitz: London's Longest Night]
  • [JU-87 Stuka]
  • [German Jet Fighters - Bombers in WW2]
  • [Arado Ar 234 Blitz]
  • [Servants of Evil]
  • [Bomber Crew]
  • [The De Havilland Mosquito]
  • [Messerschmitt 262: Race for the Jet]
  • [Ferry Pilot]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Spitfire Ace]
  • [The Story of the Hurricane]
  • [Vickers Wellington]

[[edit]] ed2k Links

[TWF.-.The.History.of.the.Luftwaffe.-.A.Pheonix.Rising.-.DVDrip.-.Xvid.-.AC3.by.Skymaster.avi] (696.31 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [1993]


Name/The History of WWII

  • [Theme]

The History of WWII

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

The History of World War II is a sweeping study of the major events of World War II including, Blitzkrieg, Dunkirk, The Battle of Britain, duels in the desert, The invasion of Russia, Pearl Harbour, Stalingrad, Monte Cassino, D-Day, Ardennes, the fall of Berlin, Hiroshima and Nagasaki.

Part 1 Chapters:

Treaty of Versailles, Invasion of Poland, Mussolini.

Part 2 Chapters:

The Pacific, Allied War Plan, Offensive to Defensive.

Part 3 Chapters:

Battle of the Bulge, Desperate Measures, Inferno.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1587 KB/s
  • Video Aspect Ratio: 16:9 Widescreen
  • Video Resolution: 656 x 480
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:58
  • Framerate: 25 FPS
  • Number Of Parts: 3
  • Part Size: 744 MB
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Untold Stories of World War II]
  • [WWII The Complete History]
  • [Hitler to Hiroshima]
  • [Battlefield]
  • [Hitler's War]
  • [War of the Century]

[[edit]] ed2k Links

Add 3 links to eMule

[The.History.of.World.War.II.1of3.Xvid.AC3.MVGroup.Forum.avi] (744.31 Mb)
[The.History.of.World.War.II.2of3.Xvid.AC3.MVGroup.Forum.avi] (744.29 Mb)
[The.History.of.World.War.II.3of3.Xvid.AC3.MVGroup.Forum.avi] (744.23 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [1999]


Name/The House that Mackintosh Built

  • [Theme]

The House that Mackintosh Built

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Eric Knowles] and published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Today, the architect, designer and artist Charles Rennie Mackintosh is considered one of the leading figures of early 20th Century Modernism.

But for all of his international influence and renown, Mackintosh only ever completed one architectural commission outside of Scotland during his lifetime--a residential renovation at 78 Derngate in Northhampton, England. This was also the last commission Mackintosh completed before he moved to the south of France, where he lived most of the remaining years of his life.

78 Derngate is a Georgian house in Northhampton, England, originally built in the 1820s. In 1916, the house's new owner--toy manufacturer Wenman Joseph Bassett-Locke--commissioned Mackintosh to renovate the rather pokey and old-fashioned interiors into a modern and convenient home. The work was conducted from 1916-1917 and the resultant interiors are considered by architectural historians to be one of the most important works of this period.

Over the subsequent years, through a multitude of owners, the house gradually deteriorated and fell into disrepair. By 1964, the house was owned by the Northhampton High School for Girls, who subdivided it into offices and classrooms. By the mid-1990s, concerns were raised about the condition of the house and various organizations began to collaborate to try and save it.

After funding was obtained, work was started in 2002 to restore 78 Derngate to Mackintosh's original designs. The adjacent house--80 Derngate--was obtained to act as a supporting museum. After nearly two years of painstaking research, conservation and restoration, the house and museum were opened to the public in late 2003.

This program provides a unique opportunity to follow the process of one of the most exciting and ambitious historical restoration projects in the country, with an estimated cost of nearly £1.5 million. Presented by antique specialist and historian Eric Knowles, a Mackintosh acolyte and well-known appraiser on the BBC's Antiques Roadshow.

Content Note
"The House That Mackintosh Built" was originally a 15 episode x 30 minute (~ 22 minutes with adverts) series broadcast on Discovery Home and Leisure in the UK in 2003. The commercial DVD release (this torrent) has been edited down into a single 93-minute program in sort of a "program highlights" format. It doesn't hurt it any--the original series was very repetitive--but it seemed worth mentioning that this isn't the 15-part series, for clarity's sake.

[[edit]] Technical Specs

Source: DVD
File Size: 899.6 MB
Duration: 93:23 minutes
Video Codec: XviD MPEG-4
Video Bitrate: 1206 kb/s
Video Resolution: 640 x 480 px
Video Aspect Ratio: 4:3
Frames Per Second: 25 fps
Audio Codec: MP3
Audio Bitrate: 128 kb/s (48 kHz); joint stereo
Audio Language: English
Subtitles: NO
Ripped by: twiftwix

Extras
There are five short DVD extras combined into one file (runtime = 22:30):

  • Glasgow School of Art
  • Hill House Hellensburgh
  • 21st Century Mackintosh
  • World Record Price
  • Outtakes

[[edit]] Links

[[edit]] Further Information

  • [http://en.wikipedia.org]
  • [78 Derngate Museum Site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Charles Rennie Mackintosh - The Modern Man]
  • [The Art of Eric Gill]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.The.House.That.Mackintosh.Built.XviD.MP3.MVGroup.Forum.avi] (899.63 Mb)
[Discovery.The.House.That.Mackintosh.Built.Extras.XviD.MP3.MVGroup.Forum.avi] (213.57 Mb)

Added by [twiftwix]
[Eric Knowles]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2004]


Name/The Housing Trap

  • [Theme]

The Housing Trap

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Channel 4] broadcasted as part of [CH4 Dispatches] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Dispatches asks whether Britain's house-price boom will create a new generation unable ever to afford a home of their own. The programme follows three sets of first-time buyers as they begin looking for ideal homes in summer. How will the would-be purchasers cope with pricing hot-spots, competition from buy-to-let investors and the meltdown in consumer lending caused by the international credit crunch?

Experts warn that the time may come when the Government will have to choose between protecting the interests of investors and enabling the next generation to live in affordable housing. As Dr John Bone of Aberdeen University says: "What they need to do is decide whether they want to have housing for individuals and families, and look at the social factors that underlie that and promote housing as a social good. Or whether they want to look after the interests of investors and their profits. It's one or the other."

[[edit]] Technical Specs

  • File Name ........... : Channel4.Dispatches..The.Housing.Trap.pdtv.XviD.mp3.Remax.avi
  • Total Size (MB) ... : 348.02 MB
  • Duration .............. : 00:47:36
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 889 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.158 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 132 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : REMAX, released on Usenet.

[[edit]] Links

[[edit]] Further Information

  • [Channel4 page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [1929: The Great Crash]
  • [Mortgage Meltdown]
  • [The End of Suburbia]

[[edit]] ed2k Links

[Channel4.Dispatches..The.Housing.Trap.pdtv.XviD.mp3.Remax.avi] (348.02 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [Channel 4] > [CH4 Dispatches]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Human Animal

  • [Theme]

The Human Animal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Language of the Body
    • 3.2 The Hunting Ape
    • 3.3 The Human Zoo
    • 3.4 The biology of love
    • 3.5 The Immortal Genes
    • 3.6 Beyond Survival
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Desmond Morris] and published by [BBC] in [1994] - [English], [Spanish] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Human Animal which accompanies a major six-part series, shows that, however much we may think we have evolved from our animal ancestors, our instincts and behaviour are still rooted in our animal past. By denying this inheritance we are in danger of destroying everything we have strived so hard to create. Despite the different skin colours, beliefs and rituals to be found in the 5000 million human beings alive today, we actually all share an almost identical genetic heritage. In this portrait of the human species, Desmond Morris takes us right to the centre of human existence and explores all aspects of human life and behaviour. From the way we rear our young to the common use of certain facial gestures, he covers a fascinating variety of subjects: how our hunting instincts have been channelled into an extraordinary range of sporting activities; how the modern art world can trace its roots back to an early primate picking up a stone resembling a face; how different courtship rituals across the world reflect the universal emotion of love. Desmond Morris also looks at some of the damaging consequences that can be seen when we try to deny our animal heritage: how territorial fights erupt when the tribal systems within our overcrowded cities break down, and how human relationships disintegrate when natural social or sexual patterns change. Both candid and entertaining, Desmond Morris exposes our foibles, celebrates our triumphs and gives us a new understanding of the way we behave. A world-renowned zoologist, he has already fundamentally changed the way we perceive ourselves. Now The Human Animal takes us one step closer to confronting our true identity.

[[edit]] The Language of the Body

The BBC's Natural History Unit focuses on the planet's most advanced animal, beginning with a look at how man communicated before the evolution of language. Some gestures and expressions are so ingrained that we have not been able to erase them from our vocabulary.

[[edit]] The Hunting Ape

This episode looks at our most fundamental activity - finding food, examining how humans exploit even the most inhospitable environments, and analysing how our origins as hunter-gatherers manifest themselves in the fast-food culture of the modern world.

[[edit]] The Human Zoo

In evolutionary terms, the human animal has gone from mud hut to skyscraper in the mere twinkling of an eye. The cameras of the Natural History Unit capture the subtleties of human hierarchy in an English pub, the urge to set up and defend territory in a Tokyo park, and tribal behaviour as displayed by gangs in Los Angeles.

[[edit]] The biology of love

In this program, Desmond Morris analyzes the biological nature of love, with its attendant patterns of behaviour and signals of health and fertility that have evolved to ensure pair-bonding and genetic survival. The pre- and post-pubescent periods of sexual maturation, the stages of courtship, and the aesthetics of physical beauty are studied, along with the anatomical mechanics of sexual arousal and copulation. In addition, the stresses placed on couples by life in an urbanized, crowded world are explored.

[[edit]] The Immortal Genes

Desmond Morris looks at the natural history of the human parent and child. Why do homo sapiens devote more time to raising their young than any other animal? What makes parents sacrifice so much for their children, and why, once the offspring have been raised, don't humans simply die off as other creatures do? Desmond reveals how children offer a way of overcoming death itself.

[[edit]] Beyond Survival

Humans are animals with similar biological needs to other species. So why have we got art, cinema, sport, literature and philosophy? In the last programme in the series, Desmond Morris examines what the human animal does when it has sorted out its basic needs - food, warmth and shelter - and has gone beyond mere survival. Morris explores the inventiveness of human behaviour, and comes to some fascinating conclusions.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1709 kbps
  • Video Resolution: 408x544 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 2
  • Audio Languages: English / Spanish
  • RunTime Per Part: 49 min 15.68 s (73892 Frames)
  • Part Size: 699.99M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [ShareRip.com]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Human Body]
  • [The Human Mind]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.-.The.Human.Animal.-.1of6.-.The.Language.of.the.Body.[DVDRip.XviD.Dual.spanish.English].avi] (699.99 Mb)
[BBC.-.The.Human.Animal.-.2of6.-.The.Hunting.Ape.[DVDRip.XviD.Dual.spanish.English].avi] (699.65 Mb)
[BBC.-.The.Human.Animal.-.3of6.-.The.Human.Zoo.[DVDRip.XviD.Dual.spanish.English].avi] (699.68 Mb)
[BBC.-.The.Human.Animal.-.4of6.-.The.biology.of.love.[DVDRip.XviD.Dual.spanish.English].avi] (700.00 Mb)
[BBC.-.The.Human.Animal.-.5of6.-.The.Immortal.Genes.[DVDRip.XviD.Dual.spanish.English].avi] (700.00 Mb)
[BBC.-.The.Human.Animal.-.6of6.-.Beyond.Survival.[DVDRip.XviD.Dual.spanish.English].avi] (700.00 Mb)

Added by [Hattie]
[Desmond Morris]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [1994]


Name/The Human Body

  • [Theme]

The Human Body

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Life Story
    • 3.2 An Everyday Miracle
    • 3.3 First Steps
    • 3.4 Raging Teens
    • 3.5 Brain Power
    • 3.6 As Time Goes By
    • 3.7 End of Life
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Robert Winston] and published by [BBC] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

The Human Body documentary is the sort of televisual undertaking that continues to justify the BBC licence fee. Presented by Robert Winston, it takes us on a journey from birth to death using time-lapse photography, computer graphics and various state-of-the-art imaging techniques to explore every aspect, every nook and crevice of the human body in its various stages of growth, maturity and eventual decay. Conception, toddlerhood, the awkward growing pains of adolescence, the incredibly complex workings of the brain (which burns up more energy than any other part of the human body, viewers of daytime TV included, apparently) and finally death are vividly depicted and explained. Winston's lucid, avuncular tones make The Human Body accessible to an intelligent 10-year-old and ages upward, though the more squeamish viewer might baulk at scenes of food being digested, or childbirth in all its inevitable messiness. Statistics abound--the average human will eat for three-and-a-half years during his or her lifetime, eat 160kg of chocolate and spend six months on the toilet. Though heart-warming in that it shows the commonality of human experience, The Human Body is also a potentially depressing reminder of our frail physicality and mortality. However, the most moving programme here features Herbie, a cancer victim who, in agreeing to have his last moments filmed as he lies dying in a hospice, has perhaps achieved a deserved immortality through this programme.

[[edit]] Life Story

Life Story is where Robert Winston explains the journey that he is about to take you on and what will be covered over the length of the series. Between his roller-coaster ride to symbolise the ups and downs of puberty to a visit to the oozing hot springs where life began, you know it's going to be an incredible ride.

[[edit]] An Everyday Miracle

Follow Jeff and Phillippa from conception to the birth of their first child Bob in An Everyday Miracle. Learn why conception is the most dangerous part of your life, and the struggles that you must go through to even reach the first step. The couple openly discuss their concerns and joy throughout their entire pregnancy and this episode in particular would be well worth viewing by those who are expecting their first child. From experience, this tasteful and informative section captures aspects of pregnancy that the hospital-run Maternity Classes don't explain as well. You even get to see the birth of their child which makes for a great lead into the next section. And in case you were wondering, every day there are around 100 million acts of sexual intercourse taking place in the world resulting in around 910,000 conceptions.

[[edit]] First Steps

See what changes the body undergoes to enable us to take our First Steps in life. Covering the first four years of development, this is a compelling insight into our involuntary reflexes and their evolution as well as some interesting topics such as an explanation of how babies can breathe and drink milk at the same time (which would probably be the best time to teach them the didgeridoo). Parents with children in this age bracket will find the teething, walking and the ongoing development skills shown here of particular interest.

[[edit]] Raging Teens

Raging Teens follows a group of young boys and girls throughout their teenage years and captures the changes that the body undergoes through puberty. Its main focus, however, is on Beatrice and the changes she undergoes such as shopping, growing breasts, pubic hairs and her first period (her mother bought her some Chocolate Éclairs to help celebrate which must be a British thing). The boy's side covers testosterone and what changes it spurs in a lad's body such as facial hair, their voice cracking at the wrong time, and parts of the body that have until now lain dormant. You also learn that a pubic hair only grows for 6 months, which keeps it short, and is actually flat oval and not round which is why they curl.

[[edit]] Brain Power

As the name suggests, Brain Power provides a detailed insight into the most complicated object in the universe. My favourite section was the one depicting how alcohol reacts with your brain and makes you do things that you probably shouldn't have. There are numerous graphical presentations which delve right inside your brain to show in different colours what each section of your brain is responsible for. We all know that the right half of your brain controls the left side of your body, but did you know that it only took 2 1/2 million years to evolve from our ape-like ancestors to humans, which is a relatively short time by evolutionary standards and would have involved an increase of 150,000 nerve cells every generation.

[[edit]] As Time Goes By

As Time Goes By follows Bud and Viola from Kansas in their twilight years. The camera has not long been rolling and poor old Bud is picked on by the missus for losing his hair, getting rounder in the middle and only marrying Viola to clean, cart water and cook for him. This section really opens your eyes to what is yet to come and what makes us all age (some more gracefully than others), thanks in no small part to oxygen - the very thing that gives us life in the first place. You also gain a greater understanding into why our senses such as hearing and sight start to deteriorate when the couple leave the farm and take their first trip to the big smoke (New York). What makes the visit to the city even more interesting is that it is the first time Bud (78) and Viola (63) have seen skyscrapers, subways and noisy streets except on TV. The noisy streets provide a good backdrop for the camera to zoom into Bud's ear and down his ear canal to discuss how hearing works.

[[edit]] End of Life

The End of Life is a sobering section where we watch the last days and inevitable death of Herbie from stomach cancer, and how his physical life is undone. It discusses why the Rate of Living Theory is no longer thought to be correct, which believed that 1 - 2 billion heartbeats was the limit for all living things, so a hare with a rapid heart rate has a shorter life than a tortoise with a slower heart rate.

[[edit]] Technical Specs

  • Video Codec: DivX5.05
  • Video Bitrate: 1789 kb/s Qf 0.296 bits/pixel
  • Video Resolution: 656x368
  • Video Aspect Ratio: (1.78:1) [=41:23]
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s Fs 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: ~49minutes
  • Number Of Parts: 7
  • Part Size: ~700Mb
  • Ripped by Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Period Piece]
  • [Human Body: Ultimate Guide]
  • [Pregnancy: Ultimate Guide]
  • [The Human Animal]
  • [Why are Thin People not Fat]
  • [Allergy Planet]
  • [How Mad are You]
  • [The Voice]
  • [My Brilliant Brain]
  • [Human v2.0]
  • [How Much is your Dead Body Worth]
  • [How to Build a Human]
  • [Science of Babies]
  • [Science of Dwarfism]
  • [The Girl with a New Face]
  • [Rx for Survival]
  • [Brain Story]
  • [Fight for Life]
  • [Human Instinct]
  • [Once upon a time: Life]
  • [Secrets of the Mind]
  • [The Human Mind]
  • [The Secret Life of the Brain]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC[1].The.Human.Body.Pts1to7.SRT.Subtitles.www.mvgroup.org.rar] (134.33 Kb)
[The Human Body Pt1 Life Story Divx505 Ac3 Mvgroup Org.avi] (700.31 Mb)
[The Human Body Pt2 An Everyday Miracle Divx505 Ac3 Mvgroup Org.avi] (700.60 Mb)
[The Human Body Pt3 First Steps Divx505 Ac3 Mvgroup Org.avi] (700.67 Mb)
[The Human Body Pt4 Raging Teens Divx505 Ac3 Mvgroup Org.avi] (700.32 Mb)
[The Human Body Pt5 Brain Power Divx505 Ac3 Mvgroup Org.avi] (700.40 Mb)
[The Human Body Pt6 As Time Goes By Divx505 Ac3 Mvgroup Org.avi] (700.65 Mb)
[The Human Body Pt7 The End Of Life Divx505 Ac3 Mvgroup Org.avi] (700.44 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Robert Winston]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [1998]


Name/The Human Footprint

  • [Theme]

The Human Footprint

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

One life. One lifetime. What does it all add up to? Imagine if you could see, piled up in front of you, all the things you will ever use and consume in your lifetime. How many cups of tea will you drink? How many tonnes of faeces will you create? How many words will you speak? How many tears will you cry? This film is the answer to these questions and others as it attempts to take the average footprint of each and every person in the UK and uses two children to chart the resources that they will use and the waste they will produce over their coming lifetimes.

With environmental issues becoming more and more important and more and more in the media, this film seemed like an interesting look at the average footprint of the average British individual. Sadly what it actually was, was a visualisation of the UK statistical average of various things such as the number of baths, the amount of milk we drink, the amount of faeces we produce, the amount of toilet paper we use, the amount of sex we have and so on. In this regard it is actually pretty good because it is structured well from cradle to grave and uses the statistics well to produce plenty of amusing visual treats.

These include loads of eggs being dropped on a stone floor, a lifetime of new clothes hung outdoors, rubber ducks on an English lake, an outdoor pool of beer and so on. In doing this you can see where the heart of the film is, because the visual design is all. The film tries to do more than this by occasionally pushing an environmental message that hits home (eg the length of time taken for shower gel chemicals to disappear) but it is too infrequent to make it worthy or impacting. Tennant's narration is quite light hearted and his slightly cheeky tone suits the silly script. The problem is that this light-hearted approach does rather prevent it being a serious documentary with a point to be made beyond the visual design.

Experts talking about how the average is arrived at here and there doesn't cut it for me; not did one environmentalist popping up here and there and basically tut-tutting in a rather obvious fashion. I expected it to shock me but to be honest, some of it is acceptable â a bath of beans doesn't seem that unreasonable over seventy years. The environmental stats are too busy being statistically interesting to be able to have time to be shocking or challenging and as a result I found myself bemused by the amount of stuff laid out in front of me.

In fairness this was the concept that the film set out to deliver and it does do this well. Superficial and bemusing but it would have been nice if it could have had some real substance, food for thought or challenge for the viewer at the same time.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1751 kbps
  • Video Resolution: 420x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,71)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 72 min 40,88 s (109022 Frames)
  • Part Size: 1.014,62 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Incredible Human Journey]
  • [Are We Changing Planet Earth]
  • [Hawaii - Message in the Waves]
  • [We Feed the World]
  • [Our Daily Bread]

[[edit]] ed2k Links

[The Human Footprint.avi] (1014.62 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2007]


Name/The Human Mind

  • [Theme]

The Human Mind

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Get Smart
    • 3.2 Personality
    • 3.3 Making Friends
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Robert Winston] and published by [BBC] in [2003] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Robert Winston explores all aspects of the human mind - from how we learn, to how we're able to recognise faces and what makes one person 'click' with another.

[[edit]] Get Smart

The first programme in the series uncovers what happens in our minds when we learn, remember and have original ideas. It explores what we can do to improve our ability to learn and manipulate knowledge, and shows how eating fish oils can boost our brain power.

[[edit]] Personality

Personality explores what it is that makes us who we are and uncovers the universal battle we face to master our emotions and control our behaviour.Professor Robert Winston explores how our minds shape our personalities throughout our lives, and reveals how personality traits like extroversion and introversion develop.

[[edit]] Making Friends

Why is a party one of the most demanding and complex situations the human mind ever has to deal with? This programme investigates the extraordinary way that our minds work to allow us to communicate with other people.Professor Winston discovers how we recognise people, read their faces and bodies to understand what theyâre thinking, and then charm them.Find out how to tell whether a smile is genuine, what happens when people 'click' with one another, and how to spot when someone's lying.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1778 kb/s
  • Video Aspect Ratio: 1.82:1
  • Video Resolution: 624x336
  • Audio Codec: MP3
  • Audio BitRate: 98 kb/s;DualAudio
  • Audio Channels: 2 Ch
  • RunTime: 00:49
  • Framerate: 23.976 FPS
  • Number Of Parts: 3
  • Part Size: 697 MB
  • Ripped by NewMov

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FTIReloaded.net]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Complete Obsession: Body Dysmorphia]
  • [The Human Animal]
  • [A Child's Guide to Languages]
  • [Allergy Planet]
  • [Brain Story]
  • [Buying Belief]
  • [CIA Secret Experiments]
  • [Dating Confidential]
  • [Dying to be Anorexic]
  • [Exposed]
  • [How Mad are You]
  • [How to Make Better Decisions]
  • [Human Instinct]
  • [Human Senses]
  • [My Brilliant Brain]
  • [Phobias]
  • [Secrets of the Mind]
  • [Secrets of the Sexes]
  • [Telepathy]
  • [The Brain: Our Universe Within - Evolution]
  • [The Human Body]
  • [The Man who Lost his Body]
  • [The Secret Life of the Brain]
  • [Total Isolation]

[[edit]] ed2k Links

Add 6 links to eMule

[Bbc The Human Mind 1Of3 Get Smart Xvid Mp3 Newmov.avi] (697.54 Mb) Subtitles: [[eng]]

[Bbc The Human Mind 2Of3 Personality Xvid Mp3 Newmov.avi] (697.55 Mb) Subtitles: [[eng]]

[Bbc The Human Mind 3Of3 Making Friends Xvid Mp3 Newmov.avi] (697.52 Mb) Subtitles: [[eng]]

Subtitles:
[Bbc The Human Mind 1Of3 Get Smart Xvid Mp3 Newmov.rar] (1.78 Mb)

[Bbc The Human Mind 2Of3 Personality Xvid Mp3 Newmov.rar] (1.68 Mb)

[Bbc The Human Mind 3Of3 Making Friends Xvid Mp3 Newmov.rar] (1.70 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Robert Winston]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2003]


Name/The Hunt for Hitlers Scientists

  • [Theme]

The Hunt for Hitlers Scientists

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Paul Brightwell] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In the closing months of World War II, defeat was looming for the Germans. The invasion of Normandy on June 6, 1944 -- D-Day -- opened a second Allied front, and the Allies began overtaking a host of German positions; Paris was liberated on August 25; Romania and Bulgaria surrendered in quick succession. But the Nazis did not intend to go down without a fight -- and without inflicting as much damage as possible on the Allies. To do so, they employed or planned to employ an increasingly deadly array of military weapons -- from ballistic missiles to rocket planes to, perhaps, the atomic bomb.

The British, American, and Russian governments were not content to sit idly by, waiting to be slammed by the advanced technology. Covert teams of commandos and agents were sent ahead of the front lines and deep into Germany, hunting for both the weapons and the scientists and engineers who'd created them. For British and American operatives, failure was not an option. If they didn't capture the Nazi technology and scientists, agents of the burgeoning Soviet Union might -- and that could spell disaster in a post-war world already feeling the chill of the impending cold war.

Allied agents focused their efforts on three key Nazi technologies:

The V-2 Rocket Germany's Vergeltungswaffen 2 (or "weapon of reprisal") rocket, a successor to the earlier V-1 "buzz bomb," was first launched successfully toward Western Europe on September 8, 1944. The behemoth, 46-foot-tall weapon -- devised by scientist Wernher von Braun (see sidebar), head of the Nazi rocket program -- streaked across the skies faster than the speed of sound and carried over a ton of explosives. More frightening was the weapon's accuracy. A series of internal and external rudders and a guidance system near the nose controlled the flight of the rocket-fuel powered missile, so that it could hit a particular city from a distance of over two hundred miles. The V-2 was the world's first ballistic missile. More than 3,000 V-2s, produced in an underground factory called the Mittelwerk, were rained onto Europe in the months before Germany's surrender.

Hot on the trail of the V-2, von Braun, and his scientists were American and Russian agents. Each group wanted not just to stop the rain of bombs, but also to acquire the technology for themselves.

The Messerschmitt 163 Komet This bizarre and revolutionary plane, brainchild of German aircraft designer Helmut Walter, was powered with a unique combination of fuels: T-Stoff (a mixture of 80 percent hydrogen peroxide and 20 percent water) and C-Stoff (a mixture of hydrazine hydrate, methyl alcohol, and water) that were ignited with oxygen from the plane's exhaust. The powerful cocktail accelerated the fighter to speeds of 550 miles per hour and flung it to a maximum altitude of nearly 40,000 feet in just three and a half minutes. The tailless plane, also known as the "Flying Bomb," had numerous drawbacks. It took off from a trolley and touched down -- without landing gear -- on a skid running down the center of the bottom of the plane. It could sustain only 8 minutes of powered flight.

Despite the plane's limitations, the Allies were eager to get their hands on it. The British deployed the top secret 30/Commando/Assault Unit, or 30 AU, an elite squad of operatives drawn from the three branches of the military, the Army, Royal Navy, and Royal Air Force (and organized by Ian Fleming, who later created James Bond), who specialized in infiltrating behind the front lines, ahead of the advancing Allied forces.

The Atomic Bomb In 1938, German physicists in Berlin were the first to discover fission, the splitting of the atom -- and the basic process behind nuclear weapons. Although World War II had not yet started, the feat caused great alarm in the United States. If the Germans could split the atom, would an atomic bomb be next?

This concern ultimately led to the formation of the Manhattan Project, the United States government's secret endeavor to build the bomb. As expected, a team of German scientists, led by physicist Werner Heisenberg, had already left the starting gates of the race toward the bomb -- and they quickly began to collect and stockpile the uranium that would fuel it.

The American government, with no way of knowing how close the Germans were to success (it turns out, not very), launched a dramatic post-D-Day mission to search Germany for the bomb project, Heisenberg and his team, and the uranium. The mission, manned by a crack team of agents and led by Lieutenant Colonel Boris T. Pash, was code-named Alsos, the Greek word for "grove," in honor of General Leslie R. Groves, the head of the Manhattan Project.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1950 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitler's War]
  • [Hitler's Warriors]

[[edit]] ed2k Links

[National.Geographic.The.Hunt.for.Hitlers.Scientists.DVB.Xvid.mp3.MVGroup.org.avi] (744.33 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Paul Brightwell]
[Publisher] > [National Geographic]
[Subject] > [War]
[Year] > [2005]


Name/The Hunt for HMAS Sydney

  • [Theme]

The Hunt for HMAS Sydney

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Colin Friels] and published by [ABC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Australia's Greatest Maritime Mystery FInally Solved. The wreckage of HMAS Sydney, sunk off the West Australian coast in 1941, has at last been found. The Sydney’s entire crew of 645 went down with the ship in the Indian Ocean and its location has been a mystery for 66 years. The Hunt for HMAS Sydney tells the incredible story of a ship lost in the middle of nowhere and that of the dedicated search team who always had a strong belief they would find it.

The sinking of the HMAS Sydney has enormous historical and cultural significance in Australia and its discovery provides closure to thousands of people whose relatives perished. At the same time, this is a fascinating detective story (clues to the fate of the ship were left in code by the captain of the Kormoran), a gripping needle-in-a-haystack quest and a fascinating historical drama.

Much of the footage comes from onboard the Geosounder, as shipwreck hunter David Mearns and his team scan the sonar results for wreckage. But there's also plenty of historical footage, interviews with relatives of the sailors, a computer-generated re-enactment of the fatal battle and, of course, that spooky underwater footage.

All up, it's a tight, compelling package that lays to rest the conspiracy theories and provides satisfying answers to questions that have intrigued Australians for more than 66 years.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1706 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:55
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Further Information

  • [ABC HMAS Sydney's home page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Deep Wreck Mysteries]
  • [Journeys to the Bottom of the Sea]
  • [Australian War Experience]
  • [Australians at War]
  • [Gallipoli Submarine]

[[edit]] ed2k Links

[ABC.The.Hunt.For.HMAS.Sydney.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Colin Friels]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2008]


Name/The Ice Age (Meth Addiction in Australia)

  • [Theme]

The Ice Age (Meth Addiction in Australia)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Health-Medical], [Sociopolitical] Documentary published by [ABC] broadcasted as part of [ABC Four Corners] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

It’s cheap, highly addictive and ultra-powerful. "Ice", or crystal methamphetamine, is now more popular than heroin, playing havoc with the minds and the bodies of nearly 50,000 Australians.

Ice is filling emergency wards with psychotic, dangerous patients, to the alarm of doctors who thought they’d seen everything. "They’re the most out of control, violent human beings I have ever seen in my life - and I’ve been around for a long time," says one. "It makes heroin seem like the really good old days."

Four Corners goes to the heart of this destructive new epidemic. Reporter Matthew Carney takes his camera into a netherworld inhabited by hardcore ice addicts – or skaters as they call themselves – who live for their next hit.

This tribe of junkies roams the inner city, scoring and shooting up. They stay manically high for up to a week, without food or sleep. Finally, they crash and eat, before the welfare cheque arrives and the cycle starts all over again.

"We’re the fringe-dwellers," says "Mick", whose veins are so wrecked he can barely find a place to inject. His mate "Mattie" can’t imagine life without ice: "It just seems to find me, it’s like everywhere I go, it’s there… who knows what’s gonna happen in 10 years’ time mate?"

"Lenore" boasts 23 personalities, each with its own name. She obsessively sorts through rubbish for days on end when she’s on ice. It’s her way of making order out of her chaos. Asked what would stop her from using ice, she replies: "Death."

Another friend, "John", is covered in scabs. He picks constantly at his skin to rid himself of "ice bugs" that he imagines to be living inside him, the result of a bad batch of ice. His delusion is common among ice addicts.

Ice isn’t only a cheap drug for hardcore addicts. It’s also big on the party circuit and is used across the social spectrum. "Jason" used to be a computer engineer earning good money. Now, he’s trapped between the ice he needs to get himself going, and the heroin he uses to settle himself down.

Remarkably, authorities appear to be ill-prepared to stop the ice wave that is sweeping the country. Australia has no dedicated treatment programs. Jails are the main rehab facilities. There are no legal substitute drugs. Research funds are scarce.

To prepare this report Matthew Carney followed groups of ice users over the summer. His extraordinary degree of access - revealing the participants’ candour and confronting behaviour – will challenge and unsettle viewers.

Reporter: Matthew Carney, first broadcast on 20/03/2006.

[[edit]] Technical Specs

  • File Name ........... : ABC.Four.Corners..The.Ice.Age.(Meth.Addiction.in.Australia).XviD.mp3.avi
  • Total Size (MB) ... : 306.99 MB
  • Duration .............. : 00:45:46
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 288
  • Aspect Ratio ....... : 1.77:1
  • Video Bitrate ...... : 809 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.219 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper, found in a torrent from tracker.prq.to.

[[edit]] Links

[[edit]] Further Information

  • [ABC Four Corners page for this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Is Alcohol Worse than Ecstasy]
  • [Cocaine City]
  • [Taboo Drugs]
  • [The Prince of Pot]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [The Meth Epidemic]
  • [Frontline: The Meth Epidemic]

[[edit]] ed2k Links

[ABC.Four.Corners..The.Ice.Age.(Meth.Addiction.in.Australia).XviD.mp3.avi] (306.99 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Publisher] > [ABC] > [ABC Four Corners]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Theme] > [This is Australia]
[Year] > [2006]


Name/The Iceberg that Sank the Titanic

  • [Theme]

The Iceberg that Sank the Titanic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Nature] Documentary hosted by [John Lynch] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

More than just a giant ice cube in search of a gin and tonic, every iceberg is unique, moulded by its ocean journey as it splits, fractures and melts each day.

But where do they come from and, more particularly, what were the origins of the iceberg that sealed the fate of the Titanic in April 1912?

According to this exquisitely shot documentary, which is a cross between a nature program and a whodunit, the fatal iceberg most likely began as a snowflake that fell in Greenland more than 100,000 years ago. It gradually formed part of a vast glacier before breaking away to become what is known as a mega berg.

There are eerie pictures of scientists exploring the tunnels inside icebergs, historic film of the Titanic being constructed and astonishing contemporary footage of a giant iceberg tipping near the fishing village of Ilulissat and the resulting tsunami.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1968 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Titanic - Answers from the Abyss]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [Secrets of the Titanic]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2006.The.Iceberg.That.Sank.the.Titanic.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2006.The.Iceberg.That.Sank.the.Titanic.DVB.Xvid.AC3.www.mvgroup.org.Eng.srt] (41.63 Kb)

Added by [gavin63]
[John Lynch]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [History]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/The Illuminati: Our Secret Masters

  • [Theme]

The Illuminati: Our Secret Masters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [Others] broadcasted as part of [Conspiracies] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Conspiracy theorists believe there's an elite group of
powerful men who control the world. Danny Wallace attempts
to find out who these masters of the New World Order are.

[[edit]] Technical Specs

  • Filesize.....: 366,547,186 bytes
  • Runtime......: 45:27.720 (10547896 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 950 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Stealing a Nation]

[[edit]] ed2k Links

[Conspiracies.The.Illuminati.Our.Secret.Masters.WS.PDTV.XviD-hV.avi] (349.57 Mb)

Added by [DocoDonkey]
[Conspiracies]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2004]


Name/The Incredible Human Journey

  • [Theme]

The Incredible Human Journey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Out of Africa
    • 3.2 Asia
    • 3.3 Europe
    • 3.4 Australia
    • 3.5 The Americas
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Travel] Documentary hosted by [Alice Roberts] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

How did we get here? Following a trail of clues from the latest scientific research, Dr Alice Roberts re-traces the greatest ever journey taken by our ancestors. Thousands of years ago one small group of our species, Homo sapiens, crossed out of Africa and into the unknown. Their descendants faced baking deserts, sweat-soaked jungles and frozen wildernesses and risked everything on the vast empty ocean.

Within 60,000 years they colonised the whole world... How did they do it? Why do we, their descendants all look so different? And what did we have that meant we were the only human species to survive?

Using the evidence from genetics, fossils, archaeology and climatology, Dr Alice Roberts uncovers five epic routes our ancestors took across the globe and the obstacles and brutal challenges they encountered along the way. It reveals how our family tree grew and spread out across the world, producing all the variety we see in the human species today – but despite all that diversity, Alice reveals how astonishingly closely related we all are.

[[edit]] Out of Africa

Esp. 1.Out of Africa .Alice travels to Africa in search of the birthplace of the first people. They were so few in number and so vulnerable that today they would probably be considered an endangered species. So what allowed them to survive at all? The Bushmen of the Kalahari have some answers - the unique design of the human body made them efficient hunters and the ancient click language of the Bushmen points to an early ability to organise and plan.
Humans survived there, but Africa was to all intents and purposes a sealed continent. So how and by what route did humans make it out of Africa? Astonishing genetic evidence reveals that everyone alive today who is not African descends from just one successful, tiny group which left the continent in a single crossing, an event that may have happened around 70 thousand years ago. But how did they do it? Alice goes searching for clues in the remote Arabian Desert.

[[edit]] Asia

Esp. 2. Asia. In this programme, the journey continues into Asia, the world's greatest land mass, in a quest to discover how early hunter-gatherers managed to survive in one of the most inhospitable places on earth - the Arctic region of Northern Siberia. Alice meets the nomadic Evenki people, whose lives are dictated by reindeer, both wild and domesticated, and discovers that the survival techniques of this very ancient people have been passed down through generations. Alice also explores what may have occurred during human migration to produce Chinese physical characteristics, and considers a controversial claim about Chinese evolution: that the Chinese do not share the same African ancestry as other peoples.

[[edit]] Europe

Esp. 3. Europe. When our species first arrived in Europe, the peak of the Ice Age was approaching and the continent was already crawling with a rival: stronger, at home in the cold and even (contrary to their popular image) brainier than us. So how did the European pioneers survive first the Neanderthals and then the deep freeze as they pushed across the continent?
Alice Roberts reconstructs the head of the 'first European' to come face to face with one of our ancestors; she discovers how art became crucial for survival in the face of Neanderthal competition; and what happened to change the skin colour of these European pioneers from black to white.
Finally, spectacular new finds on the edge of Europe suggest that the first known temples may have been a spark for a huge revolution in our ancestors' way of life - agriculture.

[[edit]] Australia

Esp. 4. Australia. Alice looks at our ancestors' seemingly impossible journey to Australia. Miraculously preserved footprints and very old human fossils buried in the outback suggest a mystery: that humans reached Australia almost before anywhere else. How could they have travelled so far from Africa, crossing the open sea on the way, and do it thousands of years before they made it to Europe?
The evidence trail is faint and difficult to pick up, but Alice takes on the challenge. In India, new discoveries among the debris of a super volcano hint that our species started the journey much earlier than previously thought, while in Malaysia, genetics points to an ancient trail still detectable in the DNA of tribes today.
Alice travels deep into the Asian rainforests in search of the first cavemen of Borneo and tests out a Stone Age raft to see whether sea travel would have been possible thousands of years ago, before coming to a powerful conclusion.

[[edit]] The Americas

Esp.5. The Americas

Alice tries to find out how Stone Age people reached North and South America for the first time. She finds out about an ancient corridor through the Canadian ice sheet that might have allowed the first humans through. Old finds in Chile though point to a whole different route for the first humans making it there.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1559 KB/s
  • Video Aspect Ratio: 1: 76
  • Video Resolution: 704 x 400
  • Audio Codec: (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • RunTime: 59 mins
  • Framerate: 25 FPS
  • Number Of Parts: 5
  • Part Size: 744 MB
  • Ripped by artistharry
  • Subtitles: English
  • Source: DVD

[[edit]] Links

[[edit]] Further Information

  • [www.bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Human Footprint]
  • [Ape Man Search for the First Human]
  • [The Ascent of Man]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.The.Incredible.Human.Journey.1of5.Out.of.Africa.XviD.AC3.MVGroup.org.avi] (744.21 Mb) Subtitles: [[eng]]
[BBC.The.Incredible.Human.Journey.2of5.Asia.XviD.AC3.MVGroup.org.avi] (744.03 Mb) Subtitles: [[eng]]
[BBC.The.Incredible.Human.Journey.3of5.Europe.XviD.AC3.MVGroup.org.avi] (744.29 Mb) Subtitles: [[eng]]
[BBC.The.Incredible.Human.Journey.4of5.Australia.XviD.AC3.MVGroup.org.avi] (744.16 Mb) Subtitles: [[eng]]
[BBC.The.Incredible.Human.Journey.5of5.The.Americas.XviD.AC3.MVGroup.org.avi] (744.11 Mb) Subtitles: [[eng]]

Added by [Artistharry]
[Alice Roberts]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Travel]
[Year] > [2009]


Name/The Invisible World

  • [Theme]

The Invisible World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [National Geographic] in [1979] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Each moment events take place that the human eye cannot perceive because these occurrences are too small, too large, too fast, too slow, or beyond the spectrum of visible light. Entire worlds might escape our inspection if it were not for some extraordinary photographic techniques, sophisticated cameras, and imaging devices. THE INVISIBLE WORLD will captivate you with the sight of water crystallizing into ice; a single atom's movement within solid matter; a bullet speeding towards its target - and will forever alter your understanding and perception of the world.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1526 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 15,92 s (78064 Frames)
  • Part Size: 698,18 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Alien Underworld]
  • [Limits of Perception]

[[edit]] ed2k Links

Add 2 links to eMule

[006 - The Invisible World (1979).avi] (698.18 Mb)
[006 - The Invisible World (1979).rar] (2.42 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Science]
[Year] > [1979]


Name/The Jet Stream and Us

  • [Theme]

The Jet Stream and Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Alex Norton] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: Sunday 17 February 9:00pm - 10:00pm BBC4

"Our national obsession with the weather should really be an obsession with the jet stream." So argues this brilliantly informative documentary as it explains the workings of the high-altitude ribbon of air that blows around the northern hemisphere at hurricane speeds. First observed by US bomber pilots in the Second World War, "the jet" is the engine of the atmosphere: it makes flights from America to Europe quicker (if pilots latch onto it, they can get a 200mph tailwind), but it also cranks up our weather events - last year's floods were partly caused by "an extremely sluggish jet". Now meteorologists believe it's shifting in ways that could have a dramatic impact on the UK; exactly how, no-one's quite sure (they need bigger computers), but it'll probably mean more floods.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.The.Jet.Stream.and.Us.2008.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,434,850 bytes
  • Runtime......: 58:13.960 (87349 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1649 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 136kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Our Atmosphere]
  • [Vanished - The Plane that Disappeared]
  • [Stormchasers]
  • [Extreme Weather]
  • [Mysteries of El Nino]
  • [The Big Chill]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Jet.Stream.and.Us.2008.DVBC.XviD.MP3.MVGroup.avi] (746.19 Mb)
[BBC.The.Jet.Stream.and.Us.2008.DVBC.XviD.MP3.MVGroup.srt] (79.54 Kb)

Added by [Adam Cook]
[Alex Norton]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2008]


Name/The Jungle Navy

  • [Theme]

The Jungle Navy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [National Geographic] broadcasted as part of [NG Adventures] series in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

During World War I, British Lt. Comdr. Geoffrey Spicer-Simson led a troop of 28 men into the heart of Africa. Their task: to destroy three German ships on Lake Tanganyika. Few wartime achievements match Spicer-Simsonís successfully executed mission, which involved a nine thousand mile trek, dragging two ships through wild terrain, down rivers, and up mountains. This true story formed the basis for Hollywood's African Queen.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1580 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 53,42 s (76086 Frames)
  • Part Size: 698,29 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [War in the Jungle]
  • [Blood and Oil - The Middle East in World War I]

[[edit]] ed2k Links

Add 2 links to eMule

[060 - Adventures - The Jungle Navy (1999).avi] (698.29 Mb)
[060 - Adventures - The Jungle Navy (1999).rar] (2.01 Mb)

Added by [JumpinS]

[Categories]: [History] | [War] | [National Geographic] | [NG Adventures] | [1999] | [Name] | [Chinese] | [English] | [Naval Warfare] | [The Great War]

[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic]
[Series] > [NG Adventures]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Subject] > [War] > [The Great War]
[Theme]
[Theme]
[Year] > [1999]


Name/The Killer Wave of 1607

  • [Theme]

The Killer Wave of 1607

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A tsunami in the Bristol Channel could have caused the deaths of up to 2,000 people in one of Britain's greatest natural disasters, experts have said. For centuries, it has been thought that the great flood of January 1607 was caused by high tides and severe storms. It is estimated 200 square miles (520 sq km) of land in south Wales and south west England were covered by water.

In a BBC Timewatch programme, two experts have argued a tsunami could have caused the devastation. Eyewitness accounts of the disaster, published in six different pamphlets of the time, told of "huge and mighty hills of water" advancing at a speed "faster than a greyhound can run" and only receding 10 days later.

Professor Simon Haslett, from Bath Spa University College, said: "There is an overall theme running through the pamphlets of a destructive event, very violent, disastrous, on a scale that is unprecedented." Australian geologist Ted Bryant, from the University of Wollongong, agreed: "The waves are described as mountainous - that's a description of a tsunami."

During the programme, Mr Haslett and Mr Bryant revealed evidence from all around the Severn Estuary backing up their theory. This included a layer of sand in mud deposits at Cardiff's Rumney Wharf, in which pebbles and pieces of broken-up shell can be found. They claimed that these deposits were brought in from the open ocean. And they argued that boulders lying on the shore in Dunraven Bay in south Wales could have been carried into their positions by the force of the onrushing waters. "Whether it is sand on the marsh, or it's pebbles in the clay, or it's erosion on the headland or boulders piled up in key spots, you go for the simplest explanation, and I can put down most of the signatures we have seen by one wave," said Mr Bryant.

However, Dr Kevin Horsburgh, from the Proudman Oceanographic Laboratory in Liverpool, said some of the phenomena found could have been caused by a massive storm surge, formed by a combination of high tides and hurricane winds. "A storm surge is going to provide some billions tonnes of water rushing across the flood plain and is more than capable of picking up enormous rocks and large amounts of sediment and depositing them a long way away," he said.

Dr Roger Musson, head of seismic hazards at the British Geological Survey, said there were other examples of earthquakes in the area caused by an ancient fault off south-west Ireland.

One magnitude 4.5 earthquake was recorded there on 8 February 1980. "The idea of putting a large historical earthquake in this spot is not so fanciful," he said. "We know from seismological evidence, that we have actually had an earthquake here - so there is a fault and it is moving; it is active." Other UK tsunamis include a 70ft- (20m) high wave that hit Scotland 7,000 years ago, following a massive landslip in Norway.

On 26 December, 2004, a tsunami triggered by a submarine earthquake near northern Indonesia killed nearly 300,000 people.

[[edit]] Technical Specs

  • GSpot v2.5b8 avi file details:

  • Filename.....: Timewatch.2005-04-01.The_Killer_Wave_of_1607.BBC.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 586,705,784 bytes
  • Runtime......: 00:49:00 (73500 frames)
  • Aspect Ratio.: 624x352 (1.77) [=39:22]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1450 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 137kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Freak Wave]
  • [Tsunami: The Killer Waves]
  • [Extreme Weather]
  • [Natural Disasters]

[[edit]] ed2k Links

[Timewatch.2005-04-01.The_Killer_Wave_of_1607.BBC.WS.DVBC.XviD-ACP.avi] (559.53 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Year] > [2005]


Name/The Kimberley - Land of the Wandjina

  • [Theme]

The Kimberley - Land of the Wandjina

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Nature] Documentary published by [ABC] in [1991] - [English] narration

[[edit]] Cover

[[edit]] Information

This magnificent documentry, produced by the award winning ABC TV Natural History Unit, explores the land and life of the spectacular Kimberley region of the North West Australia, Aboriginal people believe that the Wandjina, the rain spirits, created the rugged and unforgiving landscape. If anything, the truth is harder to comprehend. Water, flowing over the unimaginable eons, has been the creator of the deep sandstone gorges and limestone ranges. Water in various forms, rain, sea and rivers, continues to dictate the rhythm of life in this awesome and harsh region.

From the vast coastal mudflats to the tidal rivers and inland waterways, this beautifully photographed film explores in detail one of the least known regions of Australia.

[[edit]] Technical Specs

Video Codec: DivX 5.0
Video Bitrate: 1629 KB/s
Video Resolution: 656 x 496
Video Aspect Ratio: 1.32:1 Fullscreen
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 224 KB/s
Audio Channels: 2 Ch
RunTime: 00:53
Quality Factor: 0.200 B/px
Framerate: 24 FPS
Number Of Parts: 1
Part Size: 700mb
Ripped by gavin63
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [Tasmanian Wilderness]
  • [Australia: Land before Time]
  • [Kakadu and Arnhem Land]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Nature of Australia]
  • [Queenslands Outback]
  • [Danger Down Under]
  • [Australia's Animal Mysteries]
  • [Wonders of Australia's National Parks]
  • [Wild Australasia]
  • [Wildest Australia]

[[edit]] ed2k Links

[ABC.The.Kimberley.Land.of.the.Wandjina.DivX.AC3.MVGroup.Forum.avi] (700.66 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Culture]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1991]


Name/The King Cobra and I

  • [Theme]

The King Cobra and I

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: 09 Nov 2005, 19:59-20:48 (BBC 2)
Recorded: 19 Jun 2006, 20:00-20:50 (BBC2)

The King Cobra and I is the story of one man's quest to save the world's largest venomous snake, the highly endangered and much feared King Cobra. The film follows Romulus Whitaker as he travels through Indiaâs Western Ghats, searching for the perfect place to create the world's first King Cobra sanctuary. It gives unique insight into these deadly, yet secretive creatures, through the eyes of a man with a passionate desire to save them.

Shortlisted for the Grierson Awards 2006 in the Best Documentary on Science or the Natural World.

Some great backgroundinfo on the filming can be found [at the assistant producer's blog]

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Natural.World.2005.The.King.Cobra.and.I.DVBC.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 668,855,222 bytes
  • Runtime......: 48:59.920 (73498 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1675 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English
  • capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [King Cobra]
  • [Land of the Anaconda]
  • [Life in Cold Blood]
  • [Reptiles]
  • [Serpent]
  • [Snakemaster]

[[edit]] ed2k Links

[BBC.Natural.World.2005.The.King.Cobra.and.I.DVBC.XviD.MP3.www.mvgroup.org.avi] (637.87 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/The King of Kong

  • [Theme]

The King of Kong

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Technology] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1982, LIFE Magazine assembled the world's greatest gamers for a photo shoot that would become the center spread of their 1982 Year-In-Photos edition. Billy Mitchell, who would later be named the "Gamer of the Century," was one of the invitees.

Mitchell, the World Record holder on Centipede, had been tracking the score on Donkey Kong, and knew he could take that title as well. In front of the 20 best gamers in the world, Billy scored 874,300 points, a record many thought would never be broken.

In 2003, 35 year old family man Steve Wiebe, after losing his job at Boeing, found solace in Donkey Kong. Steve stumbled upon Billy Mitchell's record online, and set out to break it. He began perfecting his game every night after his wife and kids went to bed, and not only surpassed Billy's record, but ended up with a thought-to-be-impossible 1,000,000 points.

A tidal wave of media coverage followed, and Steve Wiebe quickly became a celebrity in his hometown of Seattle, WA. He also rediscovered his love for teaching, and regained the respect of all who once doubted him. Meanwhile, back in Hollywood, FL, Billy Mitchell hatched a plan to reclaim his fallen Donkey Kong record…

In the months that followed, Steve and Billy engaged in a cross-country duel filled with publicity, scandal and frustration, to see who could set the high score that would be included in the 2007 Guinness World Records' book and become The King of Kong.

[[edit]] Technical Specs

  • Total Size ........: 1,491.52 MB (Extras [23]: 1.28 GB total)
  • Length ............: 01:23:13 (Extras: 1 - 11 mins)

  • Video
  • Codec .............: XviD
  • Bitrate ...........: 2057 KB/s
  • Resolution ........: 704 x 368
  • Aspect Ratio ......: 1.91:1
  • Framerate .........: 23.976 FPS

(Extras slightly lower quality)

  • Audio
  • Codec .............: AC3
  • Bitrate ...........: 448 KB/s (CBR) (Extras 192 KB/s)
  • Channels ..........: 6 Ch
  • Sampling Rate .....: 48000 Hz
  • Ripped by .........: Xibalban

[[edit]] Links

[[edit]] Further Information

  • [BullzEye review]
  • [Cinematical review]
  • [Buy the DVD]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Gamer Revolution]
  • [The Story of Computer Games]
  • [I,Videogame]
  • [Tetris: From Russia with Love]
  • [Halo 3]

[[edit]] ed2k Links

[The.King.Of.Kong.Xvid.AC3.www.mvgroup.org.avi] (1491.52 Mb)

Streaming Video

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2007]


Name/The Knights Templar

  • [Theme]

The Knights Templar

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

They wielded a double-edged sword, combining military might and impressive financial power. The Pope himself couldn't escape their long shadow and the whispers about a fabulous secret treasure, which was said to include the Holy Grail and the Ark of the Covenant. So who - or what - brought down the mighty Knights Templar? This is the story of an organisation extinct for nearly seven centuries, but whose legacy still echoes through some of today's "secret societies."

The first Templars were French knights dedicated to protecting Christians on pilgrimage to holy sites. Highly trained and passionately devoted to God, they fought with no fear of death and eventually became monks, albeit monks with no problem using a sword on their enemies.

The Knights built the world's first multi-national corporation, a huge network of castles, farms and ships all designed to make money to support the Crusades. This financial empire helped Richard the Lionheart and the King of France, but it also raised suspicions that these "holy men" were growing too powerful and independant. Thus began the accusations of heresy - and the burnings at the stake.

Professor Malcolm Barber, the world's leading Templar historian, explores the impressive rise and rapid fall of a group ahead of its time. Did the Knights cause the Crusades to ultimately fail? What happened to the surviving heroes of the Order? And - even more important - was there a secret treasure and where might it be now?

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: ~1435 kbps; ~0.205 bits/pixel
  • Video Resolution: 560x416 (1.35:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • RunTime Per Part: 30 mins
  • Number Of Parts: 4
  • Part Size: 350 mb
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [After Rome: Holy War and Conquest]
  • [Ancient Warriors]
  • [Jerusalem: Within these Walls]
  • [Knights Of Malta]
  • [Lost Worlds]
  • [Medieval Lives]
  • [The Crusades]
  • [The Crusades - Crescent and the Cross]

[[edit]] ed2k Links

Add 4 links to eMule

[The.Knights.Templar.1of4.Origins.DivX.AC3.MVGroup.org.avi] (350.10 Mb)
[The Knights Templar 2Of4 Corporation Divx Ac3 Mvgroup Org.avi] (350.01 Mb)
[The Knights Templar 3Of4 Frontier Divx Ac3 Mvgroup Org.avi] (349.86 Mb)
[The Knights Templar 4Of4 Legend Divx Ac3 Mvgroup Org.avi] (349.65 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2002]


Name/The Korean War in Colour

  • [Theme]

The Korean War in Colour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Brett Barry] and published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Being that it was a short war which preceded the controversial Vietnam War, the Korean War gets downplayed in importance and is often ignored or brushed aside in history lessons. However, the civil war was an extremely important historical event which resulted in lasting changes for that country and several others. KOREAN WAR IN COLOR captures this conflict in full color, compiling newsreel and documentary footage (some of which has never been seen before) taken from 1950 to 1953.

[[edit]] Technical Specs

  • Total Size (MB) ....: 699.62 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 01:26:01
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1012 KB/s
  • Resolution .........: 512 x 384
  • Aspect Ratio .......: 1.33:1
  • Quality Factor .....: 0.206 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 124 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Korea - The Forgotten War]
  • [The Century of Warfare]

[[edit]] ed2k Links

[The.Korean.War.in.Colour.2001.DVDRip.XviD-TxxZ.avi] (699.62 Mb)

Added by [Eazbak]
[Brett Barry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2001]


Name/The Land that Time Forgot

  • [Theme]

The Land that Time Forgot

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

On the tip of South Africa in the Karoo basin is a treasure trove of fossils paleontologists believe to be from carnivorous dinosaurs. Re-created in vivid detail are the lives of these great creatures.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1560 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [Dinosaur Planet]
  • [Dawn of the Dinos]
  • [Walking with Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.The.Land.That.Time.Forgot.DVB.Xvid.mp3.MVGroup.Forum.avi] (275.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/The Lapedo Child

  • [Theme]

The Lapedo Child

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A Morphological Hybrid
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The Lapedo Valley is located in central Portugal, about 87 miles (140 kilometers) north of Lisbon, near the city of Leiria. In November 1998, archaeologists came here to check reports ? which proved true ? that prehistoric rock paintings had been found; in the course of their investigations they also discovered a limestone rock shelter, the Lagar Velho site. The upper two or three meters of its fill had been bulldozed away in 1992 by the land owner, which left a hanging remnant of sediment in a fissure along the back wall, but this contained such a density of Upper Paleolithic stone tools, bones and charcoal that it was clear that Lagar Velho had been an important occupation site.

Subsequent excavations confirmed this, producing radiocarbon dates of 23,170 to 20,220 years ago. More intriguing, however, was the discovery of human bones and red ocher at the eastern end of the shelter, at ground level; this turned out to be a child's grave, the only Paleolithic burial ever found in the Iberian Peninsula. The bulldozer had crushed the skull but,by a miracle, had missed the rest of the body by 1 inch (2 centimeters).

A rescue excavation was carried out at Christmas, initially in conditions of great secrecy to avoid any dangers to the unique find from media exposure. The work was difficult because tiny plant roots had penetrated the spongy bones. Sieving of the disturbed sediments led to the recoveryof 160 cranial fragments, which constitute about 80 percent of the total skull.

The postcranial skeleton was intact. It belonged to a child of three-and-a-half to five years old (on the basis of the development of the dentition) who was carefully and deliberately buried in an extended position in a shallow pit so that the head and feet were higher than the hips (this is how the skull was hit by the bulldozer). The hands were closeto the hips. The body had been placed on a burned Scots pine branch,probably in a hide covered in red ocher. The ocher was particularly thick around the head and stained the upper and lower surfaces of the bones.

The body was accompanied by a complete rabbit carcass between its legs and some remains of red deer, notably pelvis bones, by its head and feet. There were also six ornaments, also stained with red ocher: four perforated canines from four different red deer (two male and two female)and two periwinkle shells from the Atlantic (Littorina obtusata).

The deerteeth were associated with the child's skull fragments, so were probably part of a headdress. One perforated shell was complete and found in situ over the child's left shoulder, near the cervical vertebrae, so is thought tobe a pendant.The worn traces of suspension on all these ornaments prove that they were not just funerary attire but had been much used. Unfortunately, the burial had no other archaeological context - although identical perforated teeth and shells were found in Lagar Velho's occupation layers - its age to be confirmed by radiocarbon dating.

Analysis of charcoal fragments from the grave, as well as rabbit and other herbivore bones, produced results between 25,000 and 24,000 years ago.Unfortunately, the lack of collagen in the child's bones means that we can learn nothing of its bone chemistry or DNA.

[[edit]] A Morphological Hybrid

But while this child's burial was of great importance in itself,another feature proved of crucial significance. When the boneswere unearthed, it was noticed that the proportions of its robust lower limbs were not those of modern humans but rather resembled those of a Neanderthal. Yet the two human forms are not thought to have coexisted later than 28,000 years ago in Iberia.How could the child have features of both forms?

For example, Neanderthals had poorly developed chins and a jaw that sloped backward, where as modern humans have a pronounced chin; the child has a chin, but that whole region of the jaw slopes back, an archaic feature. The overall shape of its skull is modern, as is the shape of its inner ear (as revealed by CAT scans) - also the teeth, which are fairly small, especially the front ones. However, even though the head, painstakingly reconstructed from the scattered, crushed and deformed fragments, looks modern, one detail was detected - a pitting in the occipital region (known as semispinalis capitis fossae) -that is a diagnostic and genetic trait of Neanderthals alone.

The obvious deduction - that this child is a morphological mosaic, a hybrid of Neanderthals and modern humans - has led to a bitter debate among specialists. Those who cannot accept such a concept have dismissed the skeleton as "a chunky modern child," yet this term itself highlights the dilemma, because early modern human skeletons are not chunky at all; they have longlimbs. It is Neanderthals who were chunky.

It has also been suggested that the child's proportions reflect a cold adaptation in a modern human population - an apparent advantage in conserving body heat; this part of the world was very cold for a few millennia before the child's time, with icebergs off the coast of Portugal. However, adult skeletons from the same period, which are known from Wales, Moravia and even northern Russia, all display the tropical body proportions of Africans, with no cold adaptations.The unavoidable conclusion, therefore, on present evidence, is that the Lapedo child represents a hybrid of Neanderthals and anatomically modern humans. It is a modern child with genetically inherited Neanderthal traits - which means that the last Neanderthals of Iberia (and doubtless other parts of Europe) contributed to the gene pool of subsequent populations.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1801 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: LAME MP3
  • Audio BitRate: 192 kb/s CBR
  • Audio Channels: 2
  • RunTime Per Part: 49m
  • Number Of Parts: 1
  • Part Size: 702mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Unwrapped: The Mysterious World of Mummies]
  • [Before We Ruled the Earth]
  • [Ancient Graves: Voices of the Dead]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Mystery of the Human Hobbit]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[BBC 2001 The Lapedo Child.jvt40XviD.avi] (702.01 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2001]


Name/The Last Continent

  • [Theme]

The Last Continent

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 MVG rip
    • 5.2 VOMiT rip
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Donald Sutherland] and published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In 2005, a small group of scientists and filmmakers agreed to leave everything behind for more than a year to sail to the Antarctic and live in isolation. Following in the path of the greatest explorers, expedition leader Jean Lemire and the crew of the Sedna IV dedicated themselves completely to measuring the threat posed by global warming in a place where Earth is particularly vulnerable.

The resulting film, is a record of their incredible 430-day journey that inspires equal measures of fear and admiration. Alternating between captivating images of beauty and serenity, and spine-tingling sequences where the ship's crew finds itself on the edge of catastrophe, this is an expedition where danger and wonder are inextricably linked.

[[edit]] Technical Specs

[[edit]] MVG rip

  • Total Size ........: 1,491.38 MB
  • Length ............: 01:45:43
  • Video
    • Codec .............: XviD
    • Bitrate ...........: 1524 KB/s
    • Resolution ........: 688 x 368
    • Aspect Ratio ......: 1.86:1<
    • Framerate .........: 23.976 FPS
  • Audio
    • Codec .............: AC3
    • Bitrate ...........: 448 KB/s (CBR)
    • Channels ..........: 6 Ch
    • Sampling Rate .....: 48000 Hz

[[edit]] VOMiT rip

  • Total Size (MB) ....: 701.17 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 01:45:43
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 798 KB/s
  • Resolution .........: 592 x 320
  • Aspect Ratio .......: 1.85:1
  • Quality Factor .....: 0.175 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 128 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Life in the Freezer]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Shackletons Antarctic Adventure]
  • [Once upon a Time in Antarctica]
  • [Wildest Antarctica and Arctic]
  • [Antarctic Wildlife Adventure]
  • [Penguins of the Antarctic]
  • [Survival Island]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Last.Continent.Xvid.AC3.MVGroup.org.avi] (1491.38 Mb)
OR
[The.Last.Continent.XviD.MP3.VOMiT.avi] (701.17 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Narrator] > [Donald Sutherland]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2008]


Name/The Last Day of WWI

  • [Theme]

The Last Day of WWI

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Stan Watts] and published by [History Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

At 11 am on November 11, 1918, World War I ended. Victory had been assured and final territory already agreed upon. So why did more soldiers die on that day than on D-Day? The answer is the most shocking story of WWI. Based on best-selling historian and biographer Joseph Persico's book 11th Month, 11th Day, 11th Hour: Armistice Day, 1918, we reveal how Allied leaders found outrageous excuses to send 13,000 men to their deaths against a defeated enemy. Some leaders desired promotion, others craved retribution, while one commander chose to capture a town that day solely to bathe! Despite the human toll, nothing was gained - territories taken that day were eventually returned to Germany. The senseless 11th hour slaughter is more than a historical curiosity; it captures the whole of WWI in a microcosm - pointless carnage for no positive purpose.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1907 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:45
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 670 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: TV Cap

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Deadly Battles of World War I]
  • [The First World War]
  • [The Great War]
  • [Trenches: Battleground WWI]
  • [World War 1 in Colour]
  • [World War I]

[[edit]] ed2k Links

[History.Channel.The.Last.Day.of.WWI.DVB.Xvid.mp3.MVG.Forum.avi] (669.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Stan Watts]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2004]


Name/The Last Great Ape

  • [Theme]

The Last Great Ape

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [PBS] broadcasted as part of [PBS Nova] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

With their intelligent gaze, human-like posture, and peaceful nature, it's no wonder bonobos—one of five great apes, along with gorillas, chimpanzees, orangutans, and humans—remind us of ourselves. But while we share a common hominoid ancestor with bonobos as well as 98 percent of our DNA, this unique primate has been largely overlooked by all but a few scientists.

Ironically, within this species, it is the females who generally have the power, and much of bonobo life revolves around sex, which may explain why they're seen as nonviolent creatures. Bonobos live in a region that has been consumed by war, which threatens their habitat and survival. Can we learn more about these intriguing, intelligent apes before it's too late? By interviewing leading experts and traveling into the field, this program shines a spotlight on the extraordinary behavior of the endangered bonobo.

Between five and seven million years ago, humans branched off from their hominoid ancestor and evolved into a separate species (see Our Family Tree). Between two and three million years ago, bonobos split off from their more aggressive cousins, the chimpanzees. Chimpanzees have been well studied throughout Africa for decades, with field researchers often comparing their violent and excitable behavior to the human tendency towards war and conflict. Wild bonobos, however, are only found within one remote bend of the Congo River, which is accessible only through the river's tributaries. Thanks to this inhospitable location, bonobos remained largely unexamined until the mid-1970s, when scientists first began to observe the shy animals tucked away in tree nests amid the Congo rainforest canopy.

As researchers studied these little-known apes, they discovered some striking differences between bonobo and chimpanzee behavior (see The Bonobo In All of Us). University of Oregon primatologist Frances White began conducting bonobo field studies in 1983 and discovered that in bonobo families, females generally rule. While chimps are a patriarchal species in which males often brutally dominate females, bonobo females tend to have priority in terms of feeding and sharing food with each other and with males. In territorial disputes, the females take the lead to avoid conflict, using peaceful means rather than fierce aggression. They also keep the stronger males in check by forming alliances with other females.

Perhaps the most intriguing and tantalizing bonobo behavior, however, is widespread sex. Most animals are sexually active for only a few days each month. But bonobos are receptive to sex throughout their cycle, even though females can only get pregnant once every five years. Bonobo sex is not just about reproduction; it is about bonding, relieving tensions, and maintaining harmony. Intimacy, this program points out, makes it hard to stay angry.

The bonobos' peaceful nature also extends to their ability to be empathic, altruistic, and tolerant. "The Last Great Ape" reveals young bonobos exhibiting caring behavior toward a peer who has hurt his hand, and shares the story of a female bonobo in captivity who tends to an injured bird. Perhaps this remarkable behavior speaks to our shared past: according to Frans de Waal of Emory University in Atlanta, who also appears in the film, genetic research shows a piece of DNA involved in bonding is found in both humans and bonobos—but is missing in chimpanzees.

There is much more to learn about the bonobo, but humans may be losing their chance. In 1998, the Congo plunged into a years-long civil war, and violence forced the scientists who had been studying the bonobos out of the jungle. Researchers despaired that perhaps all of the already dwindling bonobo population had been killed for bush meat or poached to sell as pets. In "The Last Great Ape," long-time bonobo observer Frances White returns to Africa to search for her beloved bonobos. Will she find the population intact or decimated? Have the bonobos survived the warring factions and human encroachment threatening their existence?

[[edit]] Technical Specs

  • Video
  • Runtime -> 00:53:28
  • Codec -> XviD ISO MPEG-4
  • Bitrate -> 1468 Kb/s
  • x:y -> 720 x 416
  • FPS -> 29.970
  • Qf -> 0.164
  • Audio
  • Codec -> 0x0055 MPEG-1 Layer 3
  • Bitrate -> 137 kb/s tot , Joint Stereo LAME3.97
  • Fs -> 48000 Hz
  • Idioma -> inglês

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Official Website

[PBS.org]

[[edit]] Related Documentaries

  • [Bonobo: Missing in Action]
  • [The Lost Film of Dian Fossey]
  • [Titus: The Gorilla King]
  • [Ape Genius]
  • [Smarter Than an Ape]
  • [From Orphan to King]
  • [Spacechimp]
  • [The New Chimpanzees]
  • [Wild Women of Viramba]
  • [A Chimpanzees Tale]
  • [Among the Wild Chimpanzees]
  • [Gorilla]
  • [Conversation with Koko]
  • [Mountain Gorilla]
  • [Koko - A Talking Gorilla]
  • [Chimps are People too]
  • [Ape Man]

[[edit]] ed2k Links

[PBS Nova - The Last Great Ape (2007.HDTV.SoS).avi] (598.71 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Year] > [2007]


Name/The Last Lions of India

  • [Theme]

The Last Lions of India

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary about Asiatic lions, which are completely different from African lions in both appearance and behaviour but are thriving in India. Their refuge is the Gir forest in Gujarat, and in the last 100 years their numbers have grown from 20 to over 300. They are now spreading out beyond the protection of the National Park, reclaiming lost territory and colonising new habitats. It's a rare conservation success story but one that brings new challenges to lions, naturalists and forestry staff.

[[edit]] Technical Specs

  • Video Bitrate: 1936 KB/s
  • Video Codec: XviD
  • Resolution: 640 x 352
  • Aspect Ratio: 1.81:1
  • Framerate: 25 FPS (73493 Frames)
  • Quality Factor: 0.343 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Total Size: 745.96 MB
  • Length: 00:49:00
  • TV cap => no subs available
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Swamp Cats]

[[edit]] ed2k Links

[BBC.Natural.World.2006.The.Last.Lions.of.India.DVB.XviD.MP3.MVGroup.org.avi] (745.96 Mb)

Added by [hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2006]


Name/The Last Maneater: Killer Tigers of India

  • [Theme]

The Last Maneater: Killer Tigers of India

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Peter Macneill] and published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The last tigers in the world to hunt, kill, and eat humans live in mangrove forest swamps of eastern India. Hear villagers' harrowing tales of survival and find out what it's like not living on the top of the food chain.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.41 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Last Roar of the Tiger]
  • [Tiger - Spy in the Jungle]

[[edit]] ed2k Links

[HDTV.Discovery.The.Last.Maneater.Killer.Tigers.of.India.x264.720p.AC3.MVGroup.org.mkv] (1444.95 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Peter Macneill]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [2004]


Name/The Last Stand of the 300

  • [Theme]

The Last Stand of the 300

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2007] - [English], [Spanish] [Multilanguage] narration

also known as

  • [La Ultima Batalla de los 300]

[[edit]] Cover

[[edit]] Information

In the year 480 B.C., the Greeks and the Persians fight one of the most famous battles in history at a place called Thermopylae. Here, the mighty Persian war machine, which has conquered most of the known world, will attempt an expansion into Europe. The only thing standing in their way will be an army led by 300 Spartans, the greatest soldiers the world has ever known. They will fight to the very last man, and in doing so will protect the cradle of democracy during its infancy, and the battle will go down in history as the greatest military stand of all time.

Relying on brilliant tactics, lifelong training, and unshakable allegiance, the doomed Spartans achieved the impossible. The Battle of Thermopylae is literally a textbook case, required reading even to this day at military colleges and officer training around the world.

** Note : originaly released with Spanish audio, R2D2 also shared the English audio separately. This version was prepared by l0thar for torrent release at MVGroup forums, using R2D2's English audio file. Dual Audio, with English in Track 1 and Spanish on Track 2. Spanish subtitles are also available.

Spanish synopsis :

480 A.C. en un estrecho paso al norte de Grecia, siete mil soldados de la Antigua Grecia aguardan un impacto de proporciones épicas, pronto harán frente a la mayor fuerza armada reunida hasta la fecha, el poderoso imperio persa. Los griegos son conducidos por trescientos de los guerreros más feroces del mundo antiguo. Los Espartanos, su líder, el intrépido rey Leónidas, tras la batalla pasa a formar parte de la leyenda de este famoso conflicto, que será recordado siempre como la batalla de Las Termópilas, en la que cada espartano sacrificó su vida por la libertad, determinando el curso de la civilización occidental.

** Nota : Un enlace e-mule para la version Espanola es disponible tambien, la misma que R2D2 compartillo a los foros ed2kmagazine. Esta version fue preparada por l0thar, utilizando el Audio Ingles compartillado por R2D2. Tiene dos pistas de sonido : Ingles en la primera, Espanol en la segunda. Subtitulos en Espanol son disponibles.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.The.Last.Stand.of.the.300.DVDRip.XviD.mp3.ENG.by.R2D2.avi
  • Total Size (MB) ... : 801.25 MB
  • Duration .............. : 01:30:28
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1110 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.197 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : R2D2, posted at the ed2kmagazine.com forums.

[[edit]] Links

[[edit]] Further Information

  • [ShopA&E has the DVD here]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareRip.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Truth about Democracy]
  • [Rise and Fall of the Spartans]
  • [What the Ancients Did for Us]
  • [Julius Caesar's Greatest Battle]
  • [Ancient Rome - The Rise and Fall of an Empire]

[[edit]] ed2k Links

Add 3 links to eMule

Dual Audio Rip :
[History.Channel.The.Last.Stand.of.the.300.XviD.mp3.DualAudio.ENG.ESP.by.R2D2.avi] (887.19 Mb)
[History.Channel.The.Last.Stand.of.the.300.XviD.mp3.DualAudio.ENG.ESP.by.R2D2.ESP.srt] (111.71 Kb)

Spanish Audio ONLY - original rip by R2D2 :
[La.Ultima.Batalla.de.los.300.(DVDRip.XviD.mp3).por.R2D2.avi] (801.25 Mb)

Added by [L0thar]
[Language] > [English]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2007]


Name/The Legendary T-Rex

  • [Theme]

The Legendary T-Rex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

From Godzilla, the fire-breathing film star of the 50s, to Sue, the latest and greatest Rex discovery of them all, these dinos were the perfect predators, or were they? The debate is ongoing, even as we learn more intimate details about this creature.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1575 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Mystery Dinosaur]
  • [Valley of the T Rex]
  • [T-Rex]
  • [Beyond T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]

[[edit]] ed2k Links

[Discovery.Paleoworld.The.Legendary.T-Rex.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.98 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/The Leopard Son

  • [Theme]

The Leopard Son

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [John Gielgud] and published by [Discovery Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The true story of the birth, growth and coming of age of a leopard cub in Africa's Serengeti plain. The journey of "The Leopard Son" begins at his mother's side where he discovers, through play, essential skills for survival in the wild. As it is with humans, there inevitably comes the day when a child must leave his mother to go out on his own. For young leopards, though, it's the parent who makes the final break. Left with a last meal to carry him over the next few days, the leopard son realizes that he must start to make his own kills... or starve. From this point forward, the young leopard is forced to put his skills to the test in order to sustain himself. His attempts to hunt lead him far from home, on and adventurous and sometimes dangerous trip that has much to teach him. After a year of wonderous experiences, the leopard returns to his mother's territory and to the tree he regards as his home. There, life and death on the Serengeti come full circle.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 71 min
Number Of Parts: 1
Part Size: 2.19 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Leopard]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Eye of the Leopard]

[[edit]] ed2k Links

[HDTV.Discovery.The.Leopard.Son.x264.720p.AC3.MVGroup.org.mkv] (2245.17 Mb)

Added by [hukumuzuku]
[John Gielgud]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [1996]


Name/The Lie of the Land

  • [Theme]

The Lie of the Land

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Lie of the Land. Award-winning documentary maker Molly Dineen chronicles
the decline of Britainâs small-holding, independent farming industry as the
might of the âsuperâmarket reigns all-powerful. Sensitively depicted, the
film charts the daily life of farmers and agricultural workers, exploring in
her view the destructive impact of disease, unsustainable development and
how this has been exacerbated by legislation.

[[edit]] Technical Specs

  • Running.Time.....: 1:26:54
  • Video.Encoder....: Gordian Knot 0.35.0
  • Video.Codec......: Xvid
  • Video.Bitrate....: 988kbps
  • Resolution.......: 700x512
  • Aspect.Ratio.....: 4:3
  • FPS..............: 25
  • Stream.Source....: Nebula Electronics DigiTV PCI
  • Capped.By........: Ponyegg
  • Original Format..: MPEG2
  • Genre............: Documentaries
  • Audio.Format.....: MP3
  • Audio.Encoder....: Lame MP3
  • Bitrate..........: 132kbps VBR
  • Hz...............: 48000Hz
  • Channels.........: Stereo

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Future of Food]
  • [Earthlings]
  • [Our Daily Bread]
  • [Prof Regan's Supermarket Secrets]
  • [The World According to Monsanto]
  • [We Feed the World]

[[edit]] ed2k Links

[More.4-The.Lie.of.The.Land.xvid.mp3.avi] (636.72 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Nature]
[Year] > [2007]


Name/The Life and Legend of Jane Goodall

  • [Theme]

The Life and Legend of Jane Goodall

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary with [Jane Goodall], narrated by [Jack Lemmon] and published by [National Geographic] in [1999] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

She came here for the first time in the summer of 1960. She had a mission: To find an elusive tribe of beings that lived in these forests and observe them until her money ran out. Eventually, she found them. For 30 years she watched their story unfold, as one generation gave way to the next. And what she saw has changed forever the way we think about our closest relatives in the animal world - this wilder version of ourselves.

Produced by Judith Dwan Hallet
Narrated by Jack Lemmon
Written by Patrick Prentice and Lynn McDevitt
Edited by Christine Jameson
50 minutes, English and Mandarin Chinese dual audio

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1796 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 80 kb/s @ 32KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Jane Goodall on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Among the Wild Chimpanzees]
  • [The New Chimpanzees]
  • [The Selfish Green]

[[edit]] ed2k Links

[National.Geographic.The.Life.and.Legend.of.Jane.Goodall.DivX.AC3.MVGroup.org.avi] (744.56 Mb) Subtitles: [[eng]]

Added by [PolarBear]
[Jack Lemmon]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Jane Goodall]
[Publisher] > [National Geographic]
[Subject] > [Biography]
[Year] > [1999]


Name/The Life and Times of El Nino

  • [Theme]

The Life and Times of El Nino

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Haydn Gwynne] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The massive fluctuations that El Nino causes in the world's weather systems have changed the course of history. Unusually cold winters and the resulting poor crops helped forment the French Revolution. Hitler's march across Russia was halted by one of the harshest winters on record. Severe drought in India in 1877 killed millions while a drop in sea temperatures, leading to dwindling food stocks, precipitated the fall of the mighty Aztecs.

Would these events have happened without the impact of El Nino? This compelling documentary investigates El Nino; its history; its rise from little known occurrence to headline grabbing phenomenon; and whether its devastating power can be accurately predicted, or possibly even harnessed.

Charting the rise of El Nino in the world's consciousness, this intriguing documentary combines history and science to show how this meteorological monster has affected global economy and political history.

As knowledge of El Nino grows, increasingly sophisticated super computer models have been developed to predict global effects and allow vulnerable communities to try to adapt. Scientists are confident that they will soon be able to predict El Nino a year in advance. But now there is a new threat - global warming. The race is now on to find out what effect this will have on El Nino, and the future of this planet.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1946 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Australia - Eye of the Storm]
  • [Climate Change - An Uncertain Future]
  • [Mysteries of El Nino]
  • [Extreme Weather]
  • [Nature's Fury]

[[edit]] ed2k Links

[BBC.The.Life.and.Times.of.El.Nino.DVB.Xvid.mp3.MVGroup.org.avi] (743.37 Mb)

Streaming Video

Added by [Gavin63]
[Haydn Gwynne]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/The Life of Birds

  • [Theme]

The Life of Birds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 To Fly or Not to Fly?
    • 3.2 The Mastery of Flight
    • 3.3 The Insatiable Appetite
    • 3.4 Meat-Eaters
    • 3.5 Fishing for a Living
    • 3.6 Signals and Songs
    • 3.7 Finding Partners
    • 3.8 The Demands of the Egg
    • 3.9 The Problems of Parenthood
    • 3.10 The Limits of Endurance
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

This Magnificent series celebrates the incredible variety of the world's best loved creatures and provides fresh insight into their fascinating way of life. Three years in the making, David Attenborough travelled around the globe, visiting 42 countries from the Arctic to Antarctica to uncover the private life of these conquerors of the air.

Birds take centre-stage for the first time and turn out to be remarkably bright and engaging creatures. Apart from their advanced acrobatic skills, they have some bizarre ways of finding food and getting a mate. In Japan, crows crack open nuts with the help of cars and in Australia, choughs gang up and kidnap their neighbours young. Far from the comfortable image of birds singing away in British gardens and swimming on ponds, humble hedge sparrows are cheating on their mates and coots are killing their young!

[[edit]] To Fly or Not to Fly?

The first episode looks at how birds first took to the skies in the wake of the insects. It begins in Mexico, where Attenborough observes bats being outmanoeuvred by a red-tailed hawk. Pterosaurs were the birds' forerunners, some 150 million years after dragonflies developed the means of flight, but eventually went extinct together with the dinosaurs. Birds had by then already evolved from early forms like archaeopteryx, the first creature to possess feathers. Its ancestry can be traced through reptiles, and some current species, such as the flying lizard, possibly show paths this evolution may have taken. One of the biggest birds to have ever existed was the terror bird, which proliferated after dinosaurs vanished and stood up to 2.5 metres tall. By comparison, the ostrich, while not closely related, is the largest and heaviest living bird. It was probably the evasion of predators that drove most birds into the air, so their flightless cousins evolved because they had few enemies. Accordingly, such species are more likely to be found on islands, and Attenborough visits New Zealand to observe its great variety, most especially the kiwi. Also depicted is the moa, another huge creature that is now gone. The takahē is extremely rare, and high in the mountains of New Zealand, Attenborough discovers one from a population of only 40 pairs. Finally, another example on the brink of extinction is the kakapo, which at one point numbered only 61 individuals. A male is heard calling — an immensely amplified deep note that can be heard at great distances from its nest.

[[edit]] The Mastery of Flight

The second programme deals with the mechanics of flight. Getting into the air is by far the most exhausting of a bird's activities, and Attenborough observes shearwaters in Japan that have taken to climbing trees to give them a good jumping-off point. The albatross is so large that it can only launch itself after a run-up to create a flow of air over its wings. A combination of aerodynamics and upward air currents (or thermals), together with the act of flapping or gliding is what keeps a bird aloft. Landing requires less energy but a greater degree of skill, particularly for a big bird, such as a swan. Weight is kept to a minimum by having a beak made of keratin instead of bone, a light frame, and a coat of feathers, which is maintained fastidiously. The peregrine falcon holds the record for being fastest in the air, diving at speeds of over 300 km/h. Conversely, the barn owl owes its predatory success to flying slowly, while the kestrel spots its quarry by hovering. However, the true specialists in this regard are the hummingbirds, whose wings beat at the rate of 25 times a second. The habits of migratory birds are explored. After stocking up with food during the brief summer of the north, such species will set off on huge journeys southwards. Some, such as snow geese, travel continuously, using both the stars and the sun for navigation. They are contrasted with hawks and vultures, which glide overland on warm air, and therefore have to stop overnight.

[[edit]] The Insatiable Appetite

The next instalment focuses on dietary needs and how different species have evolved beaks to suit their individual requirements. The latter come in a multitude of forms. Blue tits and goldfinches have beaks akin to tweezers, with which to extract seeds, while the hawfinch's razor-like bill can deal with a cherry-stone. However, the crossbill is the only finch that can twist its mandibles in opposite directions. Jays store acorns for winter by burying them in the ground, whereas woodpeckers can keep up to 60,000 of them in one tree trunk. Sap is also desirable, and there are a variety of methods used to obtain it. The hoatzin is the only specialised leaf-eater, and accordingly has a digestive system more akin to that of cattle. Plants recruit birds to aid pollination, and offer nectar as a reward. Hummingbirds eat little else, and the sword-bill's beak is the longest of any bird in relation to its body. Insects are also highly prized, and Galápagos finches are shown to possess some ingenuity as they not only strip bark, but also use 'tools' to reach their prey. Crows are hailed as being among the most intelligent birds, and one is shown using a twig to spear a grub within a fallen log. The robin is an opportunist, and Attenborough observes one seizing morsels as he digs a patch of earth. In South America, a cattle tyrant sits atop an obliging capybara and uses its vantage point to spot passing food that may be dislodged by its grazing partner.

[[edit]] Meat-Eaters

This episode examines those birds whose sustenance comes from flesh and their methods of hunting. In New Zealand, Attenborough observes Keas, parrots that do not eat meat exclusively, raiding a shearwater's burrow for a chick. However, it is the dedicated birds of prey, such as owls, buzzards, eagles, falcons and vultures, to which much of the programme is devoted. In order to spot and pursue their victims, senses of sight and hearing are very acute. Vultures are the exception, in that they eat what others have left, and once a carcass is found, so many birds descend on it that the carrion seems submerged beneath them. The Turkey Vulture is an anomaly within its group, as it also has a keen sense of smell. Eagles defend their territory vigorously, and a pair of sea eagles are shown engaging in an aerial battle. The Galápagos Hawk hunts Marine Iguanas, but can only do so when its quarry is vulnerable, during the breeding season. The African Harrier Hawk has adapted to extracting burrowing animals by virtue of an especially long, double-jointed pair of legs. By contrast, a shrike is not equipped with the requisite sharp beak and talons needed for butchery, and so dismembers its kill by impaling it on the thorns of acacias. The Lammergeier eats bones, and will drop them on to rocks from a great height in order to break them down to a digestible size. Also featured are the Eurasian Sparrowhawk, Goshawk and Peregrine Falcon.

[[edit]] Fishing for a Living

The next programme details river and ocean dwellers. The dipper swims completely below water to search for food, whereas the kingfisher uses a 'harpoon' technique, diving from a vantage point. However, the darter uses a combination of both methods, stalking its prey underwater before spearing it. By contrast, the reddish egret uses a kind of dance to flush out the aquatic inhabitants. Skimmers have different-sized mandibles, the lower one being used to skim the water's surface for small fish. Ducks have developed an assortment of angling skills. Some dabble, like the mallard, while others are of a more streamlined design and are at home underwater, such as the merganser. Waders, which specialise in feeding on mud flats at low tide, include avocets, godwits, dowitchers and sanderlings. The pelican feeds in groups, their pouch-like bills being more successful when used collectively. Boobies fish in the open ocean and are shown dive-bombing shoals en masse. Attenborough visits Lord Howe Island, off Australia, and by imitating the calls of various birds, invites a group of curious Providence petrels — which are indigenous — to investigate. Because there are no humans in their habitat, they are a very trusting species, as Attenborough discovers when one perches on his hand. Out on a seemingly empty area of ocean, the presenter is able to fill it with various sea birds within seconds, simply by throwing fish oil on to the water.

[[edit]] Signals and Songs

This instalment describes ways of communicating. A colony of fieldfares in Sweden deters a raven from raiding a nest by collectively raising an audible alarm. However, in an English wood, all species co-operate to warn each other surreptitiously of approaching danger. By contrast, a sunbittern is shown expanding its plumage to discourage a group of marauding hawks. The members of the finch family exemplify how colour aids recognition. Birds have excellent colour vision, and the feathers of many species react to ultraviolet light. Flocking birds, such as sparrows, also have a 'ranking system' that determines seniority. In Patagonia, Attenborough demonstrates the effectiveness of sound: he summons a Magellanic woodpecker by knocking on a tree. The nature of tropical rainforests means that their occupants tend to make much louder calls than those in other habitats, and several such species are shown. Saddlebacks vary their calls so that even individuals from different areas can be identified. The dawn chorus provides a mystery, as there is still much to learn about why so many different birds sing together at the same time of day. (Proclaiming territory or attracting mates are two likely reasons.) Finally, Attenborough introduces the superb lyrebird as one of the most versatile performers: it is a skilled mimic, and this particular one imitates not only other species, but also cameras, a car alarm and a chain saw.

[[edit]] Finding Partners

This programme discusses mating rituals. If a male bird is on the lookout for a partner and has a suitable nest, it must advertise the fact, either by its call, a visual display or both. The frigatebird provides an example of the latter, with its inflated throat pouch. The hornbill's courtship, among that of many others, also runs to the offer of a gift. For some species, dancing can also be an important component, and grebes are shown performing a pas de deux. The cock-of-the-rock, which dances solo within a group, is contrasted with the team performance of the manakin. Once trust has been established between a pair, mutual preening can follow. After mating, the individuals usually remain together to rear their eventual family. In this regard, the rhea and the phalarope are highlighted as unusual because in both instances, it is the male that incubates the eggs. Some females judge a prospective companion on its nest-building ability, and this is a conspicuous part of the weaver's behaviour. The bowerbird puts on one of the most elaborate displays: a hut-like construction, completed by a collection of objects designed to impress. Competition among males can be fierce and in Scotland, Attenborough observes rival capercaillies engaging in battle — after one of them chases the presenter. Avian polyandry is not widespread, but is illustrated by the superb fairy-wren, where the male's family can easily comprise young that it did not father.

[[edit]] The Demands of the Egg

This episode explores the lengths to which birds will go to ensure that their chicks are brought into the world. Attenborough begins on an island in the Seychelles, where sooty terns, which have hitherto spent their lives on the wing, have landed to lay their eggs. This is a necessity for birds, as eggs are too heavy to be borne in the air for any considerable length of time. It is imperative that nests are kept as far away from predators as possible, and unusual locations for them are shown, such as: behind the water curtain of Iguazu Falls in South America (as chosen by swifts), cliffs on Argentina's coast favoured by parrots, an ants' nest occupied by a woodpecker, and a tree hole inside which a female hornbill seals itself. Eggs require warmth, and some nests are insulated by the owners' feathers, others from ones found elsewhere. External temperatures dictate how the eggs are incubated. The snowy owl has to do so itself, because of its habitat; however, the maleo is able to take advantage of solar heating. The amount of eggs laid also varies: for example, the kiwi lays just one, whereas the blue tit will deposit many. Their mottled surface serves to camouflage them. Birds that steal eggs include toucans and currawongs. A number of strategies are employed to deter the thieves, as illustrated by the yellow-rumped thornbill, which builds a decoy nest atop its actual one, and the plover, which distracts marauders by feigning injury.

[[edit]] The Problems of Parenthood

The penultimate instalment concentrates on the ways in which birds rear their offspring. Having successfully incubated their eggs, the moment arrives when they hatch — and then the real challenge begins: feeding the chicks. Lapland buntings and dippers are shown doing so virtually non-stop throughout the day. The Gouldian finch has a further problem in that its tree-hollow nest is dark inside, so its young have conspicuous markings inside their mouths for identification. Grebes are fed feathers with which to line the stomach, and so protect it from fish bones. Coots and pelicans are among those that turn on their own and force death by starvation if there is insufficient food. The European cuckoo famously tricks other species into raising its chick, but it is by no means alone in doing this. Protecting a family is also a priority, and Brent geese are shown nesting close to snowy owls as a means of insurance, but as soon as the eggs hatch, they and their young must flee to avoid giving their neighbours an easy meal. The million or so sooty terns in the Seychelles prove that there is safety in numbers and the nearby predatory egrets have little success when attempting to steal. The behaviour of Arabian babblers is more akin to that of a troop of monkeys: they do everything for the benefit of a group as a whole. Eventually the day will come when flight beckons, and the grown bird will leave the nest to start a family of its own.

[[edit]] The Limits of Endurance

The final programme investigates the challenges that must be surmounted if birds are to survive. The sandgrouse is a species that has adapted to desert living: its breast feathers are capable of absorbing water, which it can pass on to its young. The crab plover also nests in the sand, and burrows until it finds a comfortable temperature. Birds that choose remote places can proliferate hugely, like the flamingos on an African soda lake. Meanwhile, during winter, the entire world population of spectacled eiders can be found in just a few assemblies on patches of the Arctic Ocean. The city is a relatively recent habitat, but many have become accustomed to it, such as the American black vultures in São Paulo. In Japan, crows have learned to crack nuts by dropping them on to pedestrian crossings — and waiting for the traffic to stop before collecting them. In North America, purple martins have become totally dependent on humans for their nest sites. Attenborough highlights man's influence by describing the Pacific island of Guam, whose bird population was wiped out following the accidental introduction of brown tree snakes during the 1940s. Examples of species that were hunted to extinction are the huia, the great auk and, most famously, the dodo. However, there are conservation efforts being made, such as those for Australia's orange-bellied parrot, the pink pigeon and the echo parakeet (the latter two both of Mauritius).

[[edit]] Technical Specs

Video Codec: DivX 5.1.1
Video Bitrate: 1762 kb/s
Video Resolution: 640x480
Video Aspect Ratio: 4:3
Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
Audio BitRate: 224 kb/s (112/ch, stereo) CBR
Audio Channels: 2
RunTime Per Part: ~50minutes
Number Of Parts: 10
Part Size: ~700MB
Ripped by Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Amazon Parakeets]
  • [Parrots - Look Who's Talking]
  • [Attenborough in Paradise]
  • [Birds from the Gods]
  • [Birds of Palo Verde]
  • [Birds of Prey]
  • [Blood Suckers]
  • [BowerBird: Playboy of the Australian Forest]
  • [Cassowaries]
  • [Connecting Flights]
  • [Eagle]
  • [Eagle Island]
  • [Flying Home]
  • [Flying with Condors]
  • [Foothills of Turkey]
  • [Home of the Birds]
  • [Kea - The Smartest Parrot]
  • [Million Pound Bird Book]
  • [My Halcyon River]
  • [Natures Hotline]
  • [Owls]
  • [Pale Male]
  • [Parrots in the Land of Oz]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Saving our Seabirds]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Eagle Odyssey]
  • [The Real Macaw]
  • [The Voice]
  • [The Wild Parrots of Telegraph Hill]
  • [The Wings of Nature]
  • [White Birds of Winter]
  • [White Falcon - White Wolf]
  • [Winged Migration]

[[edit]] ed2k Links

Add 10 links to eMule

[BBC.The.Life.Of.Birds.Ep1.To.Fly.Or.Not.To.Fly.DivX511.AC3.www.mvgroup.org.avi] (700.64 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep2.Mastery.Of.Flight.DivX511.AC3.www.mvgroup.org.avi] (700.58 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep3.Insatiable.Appetite.DivX511.AC3.www.mvgroup.org.avi] (700.51 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep4.Meat-Eaters.DivX511.AC3.www.mvgroup.org.avi] (700.45 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep5.Fishing.For.A.Living.DivX511.AC3.www.mvgroup.org.avi] (700.67 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep6.Signals.And.Songs.DivX511.AC3.www.mvgroup.org.avi] (700.65 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep7.Finding.Partners.DivX511.AC3.www.mvgroup.org.avi] (700.37 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep8.Demands.Of.The.Egg.DivX511.AC3.www.mvgroup.org.avi] (700.45 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep9.Problems.Of.Parenthood.DivX511.AC3.www.mvgroup.org.avi] (700.40 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.The.Life.Of.Birds.Ep10.Limits.Of.Endurance.DivX511.AC3.www.mvgroup.org.avi] (700.34 Mb) Subtitles: [[ara]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1998]


Name/The Life of Mammals

  • [Theme]

The Life of Mammals

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A Winning Design
    • 3.2 Insect Hunters
    • 3.3 Plant Predators
    • 3.4 Chisellers
    • 3.5 Meat Eaters
    • 3.6 The Opportunists
    • 3.7 Return to the Water
    • 3.8 Life in the Trees
    • 3.9 The Social Climbers
    • 3.10 Food for Thought
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

David Attenborough and the BBC have a well-earned reputation for producing some of the greatest nature programmes, but The Life of Mammals could well be Attenborough's magnum opus. Much of the footage shot for this series had never been seen before, and is presented with the respect and reverence for the natural world that Attenborough has made his trademark. It never ceases to surprise: the sight of a lion taking down a wildebeest on the African savannah has almost become a clichï¿½ of nature programmes, yet in The Life of Mammals the cameras keep rolling and the viewer witnesses the fallen animal's herd coming to its rescue and driving off the lion. It's a moving sight and just one of many remarkable scenes.

A thorough and entertaining overview of one of evolution's greatest success stories, the series is loosely structured to follow the development of mammals, beginning with the basics in "A Winning Design", which clarifies what makes a mammal different from reptiles and birds--no, it isn't egg-laying: both the platypus and the echidna are egg-laying mammals; it's their ability to adapt. And it's this adaptability that becomes the crux of the remainder of the series. "Insect Hunters" focuses on mammals who have specifically adapted to eating insects, from the giant anteater and the armoured armadillo to bats, which have evolved into complex and effective hunters. "Plant Predators" demonstrates the particular (and often peculiar) adaptations of herbivores, while "Chisellers" is about those mammals who feed primarily on roots and seeds, ranging from tree-dwelling squirrels to opportunistic mice and rats. "Meat Eaters" talks about the evolutionary arms race that exists between predators and prey, and the unique adaptations of both individual and pack hunters. Omnivores are explored in "Opportunists"--mammals like bears and raccoons, whose varied diet allows them to occupy nearly any environment. "Return to the Water" discusses those mammals such as whales, seals and dolphins that have left behind life on dry land and adapted completely to life in the sea, existing at the top of the food chain. The last three episodes--"Life in the Trees", "Social Climbers" and "Food for Thought"--take the viewer through the development of primates, eventually culminating in that most successful mammal: man

[[edit]] A Winning Design

From the tiniest bat to the massive blue whale, all mammals share the ability to nurture their young on milk and regulate their own temperatures.

[[edit]] Insect Hunters

Mammals from tiny shrews to giant anteaters have specialised in eating insects. Some have even pursued their prey into the skies.

[[edit]] Plant Predators

The plant eaters take on the largely indigestible, spiny and poisonous defences of plants with some spectacular physical adaptations to diet.

[[edit]] Chisellers

Special tools like chisel sharp front teeth and underground dwelling enable this group of mammals to feast on roots and seeds.

[[edit]] Meat Eaters

Predators and prey must evolve speed, endurance and manoeuvrability to outwit each other, and the pack hunters must maintain order in the ranks.

[[edit]] The Opportunists

A mammal capable of having a varied diet can be highly adaptable and exploit new environments including the cities where they thrive.

[[edit]] Return to the Water

With perfect streamlined bodies and great underwater speed, seals, dolphins, porpoises and whales became the new hunters of the sea.

[[edit]] Life in the Trees

A range of adaptations from sucker-feet to gripping tails help the tree dwellers to survive, and in the dark forest super senses come in to play.

[[edit]] The Social Climbers

In the daily hubbub of monkey life, only those with a talent for social wheeler dealing get ahead, driving the shift towards larger brains.

[[edit]] Food for Thought

The natural world was transformed when one great ape began to walk upright - us. But why has this led to the development of our extraordinary brains?

[[edit]] Technical Specs

Video Codec: DivX 5.1.1
Video Bitrate: 1794 kb/s
Video Resolution: 688x384
Video Aspect Ratio: (1.79:1) [=43:24]
Audio Codec: AC3
Audio BitRate: 192 kb/s (96/ch, stereo) CBR
Audio Channels: 2
RunTime Per Part: ~50 minutes
Number Of Parts: 10
Part Size: 700mb
Ripped by Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [House Cats]
  • [Flying Foresters]
  • [Natures Hotline]
  • [Spacechimp]
  • [Badgers - Secrets of the Sett]
  • [In the Shadow of the Tiger]
  • [Saved by Dolphins]
  • [White Falcon - White Wolf]
  • [Nature of Australia]
  • [Wild Islands]
  • [100 Years of Wildlife Films]
  • [Capuchins, the Monkey Puzzle]
  • [A Hare's Life]
  • [Pussies Galore]
  • [The Noble Horse]
  • [The Secret Life of Cats]
  • [Cheetahs Fast Track to Freedom]
  • [Kangaroo Comeback]
  • [Yellowstone: Realm of the Coyote]
  • [Life in the Freezer]
  • [Life on Earth]
  • [Super Mums The Smart Investors]
  • [Wolf]
  • [Wolves]

[[edit]] ed2k Links

Add 10 links to eMule

[BBC.The.Life.Of.Mammals.Ep1.A.Winning.Design.DivX511.AC3.www.mvgroup.org.avi] (700.67 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep2.Insect.Hunters.DivX511.AC3.www.mvgroup.org.avi] (700.42 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep3.Plant.Predators.DivX511.AC3.www.mvgroup.org.avi] (700.26 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep4.Chisellers.DivX511.AC3.www.mvgroup.org.avi] (700.26 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep5.Meat.Eaters.DivX511.AC3.www.mvgroup.org.avi] (700.29 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep6.Opportunists.DivX511.AC3.www.mvgroup.org.avi] (700.41 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep7.Return.To.The.Water.DivX511.AC3.www.mvgroup.org.avi] (700.44 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep8.Life.In.The.Trees.DivX511.AC3.www.mvgroup.org.avi] (700.47 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep9.Social.Climbers.DivX511.AC3.www.mvgroup.org.avi] (700.41 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Life.Of.Mammals.Ep10.Food.For.Thought.DivX511.AC3.www.mvgroup.org.avi] (700.68 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2002]


Name/The Link - Uncovering Our Earliest Ancestor

  • [Theme]

The Link - Uncovering Our Earliest Ancestor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Sir David Attenborough] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Is David Attenborough set to reveal the Missing Link in human evolution? The BBC has made an extraordinary new documentary, presented by Sir David Attenborough, which will reveal the discovery of a fossilised skeleton that may be a vital ‘missing link’ in human evolution.

The centrepiece of the programme is the unveiling of the first-ever complete skeleton of an extinct animal called an adapid.

The fossilised bones, which are thought to be between 37 and 47million years old, were found in Germany’s Messel Shale Pit, a disused quarry near Frankfurt famous for its fossils. The team who examined the young female animal say it has some resemblance to a lemur, a mammal with a distinctive tail that is found to this day in the forests of Madagascar. But Sir David’s documentary will explain that the researchers have, controversially, concluded the fossil ‘is not simply a lemur’ but from a related group of primates which evolved into monkeys, apes and human beings. The BBC programme is based on a scientific study to be published by the Public Library of Science, a leading academic journal with offices in Cambridge and San Francisco. Last night, the study’s co-author, Philip Gingerich, the president-elect of the US Paleontological Society, said: ‘I examined this skeleton. It is exceptionally complete and it is well-dated. We have kept it under wraps because you can’t blither about something until you understand it. We now understand it. It is going to advance our knowledge of evolution.’ Prof Gingerich confirmed he had spoken to Sir David. The significance of the discovery, according to New York’s academic community, is that it could resolve the fierce debate about which kind of primates humans are descended from.

Some palaeontologists believe we evolved from the adapids – but that theory is hotly contested. The new skeleton appears to be a previously unknown type of adapid which would be the ‘missing link’ between small mammals and the apes which evolved into humans. The study’s authors insist that the fossil can’t be a lemur because it lacks two features: the ‘toothcomb’, a set of lower front teeth used to groom fur; and ‘toilet claws’, toes on the hind feet used for scratching. Half of the fossil was found a few years ago, but it was only when the rest of the body was discovered last year that scientists realised its importance. The ground-breaking research was only possible after Norway’s National History Museum managed to buy the two parts of the fossil from private collectors. The study, led by Norway’s Professor Jorn Hurum, says the fossil is so well-preserved that its soft tissues and stomach contents can be analysed. Christened Darwinius masillae, it belonged to an extinct group of primates which lived in rainforests. It was a female that was less than a year old but had been weaned and had developing teeth. It had nails rather than claws and would have weighed just 2lb when fully grown. When asked about the BBC documentary, Sir David said: ‘I’m afraid I am not allowed to talk about it.’ Prof Hurum also refused to comment.

Why a wet nose could ruin research While all the experts agree that the Messel fossil is an exciting discovery, some doubt that it will settle the debate about mankind’s ancestors. Professor Matt Cartmill of Boston University, a leading authority on primates, said: ‘What remains to be shown is that this animal had features which link it decisively to higher primates. If it turns out that it had a dry nose, like monkeys and people, rather than a wet nose like dog or a lemur, that could have a big impact on ideas about the origins of monkeys, apes and humans.’ Roger Thomas, secretary of the US Paleontological Society, said: ‘According to one group of thought, we are descended from the same primates as lemurs. Another argument is that hominids evolved from another small primate, the tarsiidae.’ Prof Cartmill added: ‘This specimen could settle that debate but, if I had to put my money on it, my expectation would be that they will not be able to tell one way or another.’

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1537 KB/s
  • Video Aspect Ratio: 1: 76
  • Video Resolution: 704 x 400
  • Audio Codec: (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • RunTime: 58 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 733 MB
  • Ripped by artistharry
  • Subtitles: None
  • Source: TV-CAP

[[edit]] Links

[[edit]] Further Information

  • [www.revealingthelink.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Ape Man]
  • [The Genius of Charles Darwin]
  • [Darwin's Struggle - The Evolution of the Origin of Species]

[[edit]] ed2k Links

[BBC.The.Link.Uncovering.Our.Earliest.Ancestor.XviD.AC3.MVGroup.org.avi] (733.95 Mb) Subtitles: [[eng]]

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/The Living Edens

  • [Theme]

The Living Edens

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Denali - Alaska Great Wilderness
    • 3.2 Namib - Africa Burning Shore
    • 3.3 Patagonia - Life at the End of the Earth
    • 3.4 Manu - Peru Hidden Rainforest
    • 3.5 Etosha - Africa Untamed Wilderness
    • 3.6 Bhutan - The Last Shangri-La
    • 3.7 Palau - Paradise of the Pacific
    • 3.8 Madagascar - A World Apart
    • 3.9 Borneo - Island in the Wild
    • 3.10 Kakadu - Australia Ancient Wilderness
    • 3.11 South Georgia Island - Paradise of Ice
    • 3.12 Canyonlands - America's Wildwest
    • 3.13 Kamchatka - Siberia Forbidden Wilderness
    • 3.14 Thailand - Jewel of the Orient
    • 3.15 Ngorongoro - Africa Cradle of Life
    • 3.16 Anamalia - India Elephant Mountain
    • 3.17 Yellowstone - America Sacred Wilderness
    • 3.18 Costa Rica - Land of Pure Life
    • 3.19 Tasmania - Land of the Devils
    • 3.20 Glacier Bay - Alaska Wild Coast
    • 3.21 Temple of the Tiger - India Bandhavgarh Wilderness
    • 3.22 Big Sur - California Wild Coast
    • 3.23 Arctic Oasis - Canada Southhampton Island
    • 3.24 The Lost World - Venezuela Ancient Tepuis
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ewan Bailey] and published by [National Geographic] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

The Living Edens, an inspiring natural history series, opens magical vistas to viewers through the expertise of world-acclaimed natural history filmmakers in a series of programs throughout the year. Its state-of-the-art cinematography creates an intimate sense of place and captures a world of wonder, transporting viewers to isolated, undisturbed corners of the globe so pure they remind us of how the ancient world once was.

[[edit]] Denali - Alaska Great Wilderness

There is a place on Earth where an Alaskan wilderness spreads over more than six million acres like a living tapestry at the foot of the tallest peak in North America. Here, seasons of unfathomable extremes march beneath a mountain known as The Great One. In Denali's fierce winter, 20 hours of darkness and temperatures dipping nearly 100 degrees Fahrenheit below zero are routine; in summer, 20 hours of sunlight. Grizzly bear, wolf, moose, ground squirrel and golden eagle have each found their own way to live in this sub-Arctic eco-system where life pulses in a series of harsh, dark winters, framed by the light of June and August. In this land of extremes, plants and animals alike must be strong to survive. The place is an Eden called Denali.

[[edit]] Namib - Africa Burning Shore

Friday 4 April 2008
There is a 1200 mile strip of land off the southwestern coast of Africa where the searing Namibian desert meets the frigid Atlantic sea. Here the basic elements of the earth exist in paradoxical extremes. Namib, the hottest of lands, is obscured in mist created by the Benguela, one of the coldest of ocean currents. Fur seals and penguins divide their time between the sandy shore and the icy water of the sea, while elephant, ostrich, springbok, hyena roam the wind-swept dunes. Ingenious adaptations to this ancient desert's extreme heat allow these and other creatures to survive in an Eden called Namib.

[[edit]] Patagonia - Life at the End of the Earth

Journey to the end of the earth, where the Andes stand like giant skyscrapers above a land of vicious and beautiful extremes. Patagonia has stood in its aloof majesty - untouched by modern civilisation - for millennia. This is a place where strange and awesome creatures like the guanaco, elephant seal, rhea, penguin and armadillo are totally adapted to a kingdom of endless and punishing winds. Here, the Andean condor reigns over a mystical landscape. Come discover this Eden where only nature's most adaptable creatures flourish beneath the peaks of snowy mountain towers, icy glaciers and petrified rock.

[[edit]] Manu - Peru Hidden Rainforest

Along the eastern base of the Peruvian Andes is a great river named Manu, the life blood for one of the world's great secrets - the Manu Biosphere Reserve. This Eden is the richest Amazonian wilderness on Earth. As mist rises off the great river, howler monkeys issue the wake up call it is morning in the rain forest. Hundreds of parrots form a brilliant kaleidoscope as they feast on the cliff-side clay. Giant otters take their first swim in the cool waters while sloths get a slow start to their day beneath the mystical canopy. Discover what the day will bring in this mysterious tropical paradise where 90 per cent of the flora and fauna have yet to be identified.

[[edit]] Etosha - Africa Untamed Wilderness

There is a place on earth where all life is pushed to the limits of endurance - a landscape of stark beauty and brutal extremes where survival is constantly challenged. Southwestern Africa's Etosha is a vast and ancient land of seasonal paradox. During the bloom of the wet season, lions, cheetahs, elephants, jackals, giraffes, springboks and zebras continue the timeless cycle of life in glorious abundance. But at the peak of its scorching dry season, the heart of Etosha is a parched and blistered wasteland where drought and thirst endanger predator and prey alike. For those who survive its harshest interval, Etosha becomes, once again, a Living Eden.

[[edit]] Bhutan - The Last Shangri-La

Here in a place an Eden where time stands still - where nature and religion have combined to turn a tiny Buddhist kingdom into the world's last Shangri-La. Locked between Tibet and India, Bhutan is the jewel of the Himalayas. To the north of the kingdom, towering virgin peaks rise to 25,000 feet. Beneath steep glacial walls, alpine highlands fall to misty forests. Mountain streams cut through gorges on their way down to warmer valleys and wide marshes in the heart of the kingdom. One distinct landscape drops to the next before finally descending to the jungles and grasslands of the southern plains. For the people who have adapted to this domain of extremes, Bhutan is a Living Eden where respect for life, in all its many incarnations, endures like the land itself.

[[edit]] Palau - Paradise of the Pacific

Far to the east of India and Indonesia is a place where the sea hides a treasure of living riches - a secret corner of the ocean where ancient species still thrive in dazzling abundance, wildness and wonder. It sits alone at the edge of the vast Pacific Ocean, sheltered from time and the outside world. As lush as any paradise of our imagination, it is not one emerald island but an archipelago of more than two hundred, nearly all uninhabited. Along its submerged shoulders flourish some of the richest coral reefs remaining on Earth. In the reefs' shadows, life seeks shelter from the open water. This place is call Palau, a Living Eden where all is not what it seems - a home to a world of novelties concocted by nature unconstrained.

[[edit]] Madagascar - A World Apart

Three hundred miles off the east coast of Africa lies an island forgotten by time. A place where evolution has taken the familiar and created the bizarre. Separated from the mainland for over a hundred million years, life here has followed its own Darwinian path. Home to a host of creatures found nowhere else - this is an alternate world where lush rainforests fall to sun-scorched plains and trees seem to stand with their roots in the sky. Preserved by its isolation, this wondrous realm is a land unlike any other.

[[edit]] Borneo - Island in the Wild

As the Earth's third largest island, Borneo straddles the equator, carved up between Indonesia, Malaysia and Brunei. The island is dominated by Kota Kinabalu, a massive outcrop of rock more than 13,000 feet high and the tallest peak in South East Asia. Far below, warm morning mists shroud the rainforest, concealing the exotic creatures teeming in and below the canopy. The vast jungle provides shelter for some of the rarest, strangest and most magnificent creatures on Earth. It is a Living Eden both rich and fragile - a self-contained world of surprises and transformations.

[[edit]] Kakadu - Australia Ancient Wilderness

Over hundred kilometres from Australia's north coast, the Yellow Waters and the South Alligator Rivers cut through an ancient limestone plateau to create Kakadu National Park. This is a rich natural world where nature has sculpted rainforest niches and deep gorges that fill with wild rivers with each monsoon. Here, the mighty saltwater crocodile reigns supreme. In the rivers, up the creeks and on the shores, the saltwater crocodile swims, hunts and lays eggs. Living alongside this giant prehistoric reptile are wallabies, pig-nosed turtles, king brown snakes, water lizards and hundreds of species of brightly coloured birds. For the Aborigines, the first humans to live here, there is no afterlife paradise is here and now in a Living Eden called Kakadu.

[[edit]] South Georgia Island - Paradise of Ice

In the South Atlantic Ocean amid huge, frozen glaciers and giant ice floes, a range of rough, ice-capped mountains rise up to form Antarctica's liveliest neighborhood: South Georgia Island. At 106 miles in length, this imposing icy island regularly endures storm winds in excess of 120mph while nearby ocean waves swell to 50-foot heights. Home to bull elephant seals and the wandering albatross, this stark, snowy land boasts the world's largest penguin population. Frigid and windswept, it is an unlikely living Eden. But South Georgia Island is both a haven and a paradise - one of the world's true wonders and the single most important nesting and breeding ground on Earth.

[[edit]] Canyonlands - America's Wildwest

Deep in the vast American West lies a high, lonely land called the Colorado Plateau. Lying mostly in Utah, it extends south into Arizona and east into Colorado. In the very heart of the plateau lies a geological spectacle where millions of years of exposure to weather and the chiseling force of the Colorado River has created a labyrinth of pinnacles, chasms, arches, gorges and canyons. It is not just form, but colour that creates the beauty of this rugged place. The varied mineral content of the layers of rock creates an entire palette of hues that change as the sun moves through the sky from canyon rim to canyon rim. This Living Eden is a stark and untamed wilderness, home to an incredible array of creatures that instinctively embody the spirit of the West. From the elusive mountain lion to the resourceful coyote, only the strongest survive in Canyonlands.

[[edit]] Kamchatka - Siberia Forbidden Wilderness

Jutting south from the far east of Siberia lies an isolated and mountainous peninsula where volcanoes, geysers and bubbling hot springs create the smoke, steam and fire that prevail in this icy and remote place. This harsh and beautiful land is home to the densest population of grizzly bears in the world and the biggest brown bears in Eurasia. Siberian bighorn sheep, silver foxes, sables, mink and black-capped marmots have all adapted to the severe climate. Walruses, northern fur seals, sea lions dot its coastline, and bowhead whales breed in the waters just offshore. Millions of salmon swim in its streams while the world's largest eagles soar above all that make Kamchatka a living Eden. Narrated by Linda Hunt.

[[edit]] Thailand - Jewel of the Orient

On the shores of the Andaman Sea lies a lush tropical paradise called Thailand, a peninsular finger reaching down from the Southeast Asian mainland as if to touch the equator. Thailand's jungles are the domain of the tiger. Elephants amble through the dense forest while white-handed gibbons swing from branch to branch. This is a mysterious world of flying snakes and lizards where cobra is king. Beneath the warm surrounding waters, brilliant coral reef shelters bustling aquatic life while sharks, manta rays and octopus continue their timeless ballet in the shadow of this tropical Living Eden.

[[edit]] Ngorongoro - Africa Cradle of Life

Nearly three million years ago, a massive explosion tore apart an enormous statovolcano in Eastern Africa's Great Rift Valley to form the Ngorongoro Crater, one of the true wonders of the world. Today, the Ngorongoro Crater is a microcosm of African life enclosed in one unique place. From grasslands, wetlands and lakes to forests and slopes, the crater provides habitats for Africa's creatures both great and small. This Living Eden is a glorious stage where lions, hyenas, cheetahs, jackals, vultures, servals and wildebeest act out a dramatic story of life and death that was set into motion so long ago.

[[edit]] Anamalia - India Elephant Mountain

As the Western Ghats fall away into the heat and haze of India's Deep South, a solitary mountain rises up from the hot, dusty plains of Tamil Nadu. Seen from a distance, the mountain's silhouette is uncannily familiar: the sweep of the trunk and characteristic bulging forehead. It is an unmistakable profile. It is called Anamali - the Elephant Mountain. Here the elephant roams free and unmolested for it is the living embodiment of Ganesh, the Remover of Obstacles. Among stands of rosewood, cardamon and bamboo are forest temples to the elephant-headed deity, perhaps the most popular in the Hindu pantheon. The late Anne Bancroft narrates as we traverse the sacred ground of this living Eden, "home of gods", "lords of protection".

[[edit]] Yellowstone - America Sacred Wilderness

Yellowstone is a hive of activity. Paul Schullery has been watching wildlife here for 30 years and is one of the world's leading authorities on the park. As he guides us through this fresh, sunlit environment, wolves and grizzly bears mount extraordinary chase sequences in their quest for elk, and mountain lions gambol about without worry. Dramas occur in every season, for Yellowstone isn't just the world's first National Park - it's one of the great success stories in wildlife conservation.

[[edit]] Costa Rica - Land of Pure Life

The misty rain forests, rivers and beautiful white sand beaches of Costa Rica are home to one of the most diverse assemblages of life on Earth. Along the coast, giant crocodiles fight for the right to mate, while in the trees, troops of capuchin, squirrel and howler monkeys, as well as resplendent quetzals and beautiful songbirds, forage for food above the forest floor that is home to Hercules beetles, deadly army ants and poison dart frogs. On the sandy beaches hatchling sea turtles emerge by the thousands to race to the safety of the sea and, though few survive and reach open ocean, enough return to lay their eggs and complete the cycle of life unique to this Eden called Costa Rica.

[[edit]] Tasmania - Land of the Devils

Off the southeast coast of Australia is the island refuge of Tasmania. Safe from the forces that have changed much of the Australian continent, Tasmania is an Eden of magnificent forests, snow-capped mountain ranges, giant waterfalls, wild rivers and pristine coastlines. Tasmania is also the home of the largest marsupial carnivore - the Tasmanian Devil. Voracious eaters with powerful jaws, they often leave behind only the jawbone of their prey. Some of the oldest trees on earth, Huon pines over 2,000 years old, and the tallest flowering tree, the Swamp Gum, share this unique island with wallabies, bettongs, quolis, tiger snakes and ground parrots. Off the coast, giant kelp forests and sponge gardens host the prehistoric handfish, king crab, sea dragons, red velvet fish and deep sea anglerfish, many of which are found nowhere else on earth.

[[edit]] Glacier Bay - Alaska Wild Coast

Nestled in the heart of southeast Alaska, Glacier Bay is a wild paradise of ocean and ice. This film chronicles the lives of brown bears, bald eagles, humpback whales and other charismatic species. Nearly all life here is ultimately tied to the salmon, and the heroic migration of these fish provides the thread that weaves together the remarkable fabric of life in this story. Glacier Bay, a stunning formation of fjords, is the centre stage for this great drama.

[[edit]] Temple of the Tiger - India Bandhavgarh Wilderness

Once a hunting preserve for the Indian Maharajas, Bandhavgarh National Park is one of the most important tiger habitats remaining in Asia. Within the park, an abandoned palace harbours a flourishing population of tigers, bats, cobras, and monkeys who share their domain with a solitary temple priest. The dominant male tiger that has ruled this domain for years is now being challenged by a younger, stronger male.

[[edit]] Big Sur - California Wild Coast

It has been called the greatest meeting of land and sea in the world. The Santa Lucia Mountains rise precipitously from the Pacific Ocean just south of Monterey on the central Californian coast. A sometimes violent, yet fragile place, Big Sur challenges the senses. Here air, water, land and life combine in spectacular fashion and provide refuge for a host of creatures including condors, falcons, blue whales, great white sharks and elephant seals. Wait for the morning fog to rise and enter this vast and impenetrable Big South Country.

[[edit]] Arctic Oasis - Canada Southhampton Island

During the Arctic spring and summer, one of Earth's most dazzling displays of rejuvenation takes place in Canada's far north. A brief season of light and plenty brings great migrations of bowhead and beluga whales, harp seals, caribou, and polar bears. It also brings an Inuit hunter whose aim is to teach his 12-year-old son the traditional survival skills of his ancient people.

[[edit]] The Lost World - Venezuela Ancient Tepuis

The inspiration for Sir Arthur Conan Doyle's, The Lost World and home to the world's tallest waterfall, Venezuela's plateaus form a strange and isolated wilderness.

[[edit]] Technical Specs

Video Codec: X264
Video Bitrate: 2050 KB/s
Average Quants:

  • I:16.50 to 17.50
  • P:17.50 to 18.50
  • B:19.00 to 20.00

Video Resolution 1 - 14: 640 x 464 (4:3)
Video Resolution 15 - 24: 688 x 368 (16:9)
Audio Codec: AAC
Audio BitRate: 128 KB/s
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 24
Part Size: 744 MB
Encoded by: gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Birds of Palo Verde]
  • [Cloudforest Waterfall]
  • [Dawn of Cerro de La Muerte]
  • [Greatest Places]
  • [Planet Earth]
  • [Seychelles: Jewels of a Lost Continent]
  • [The Living Planet]
  • [Yellowstone]

[[edit]] ed2k Links

Add 25 links to eMule

[National.Geographic.The.Living.Edens.01of24.Denali.DVB.x264.AAC.MVGroup.org.mkv] (743.91 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.02of24.Namib.Africa.DVB.x264.AAC.MVGroup.org.mkv] (743.91 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.03of24.Patagonia.DVB.x264.AAC.MVGroup.org.mkv] (743.75 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.04of24.Manu.Peru.DVB.x264.AAC.MVGroup.org.mkv] (743.86 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.05of24.Etosha.Africa.DVB.x264.AAC.MVGroup.org.mkv] (743.97 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.06of24.Bhutan.DVB.x264.AAC.MVGroup.org.mkv] (744.10 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.07of24.Palau.DVB.x264.AAC.MVGroup.org.mkv] (743.96 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.08of24.Madagascar.DVB.x264.AAC.MVGroup.org.mkv] (743.70 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.09of24.Borneo.DVB.x264.AAC.MVGroup.org.mkv] (743.93 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.10of24.Kakadu.Australia.DVB.x264.AAC.MVGroup.org.mkv] (744.02 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.11of24.South.Georgia.Island.DVB.x264.AAC.MVGroup.org.mkv] (743.78 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.12of24.Canyonlands.DVB.x264.AAC.MVGroup.org.mkv] (743.93 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.13of24.Kamchatka.DVB.x264.AAC.MVGroup.org.mkv] (743.79 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.14of24.Thailand.DVB.x264.AAC.MVGroup.org.mkv] (743.74 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.15of24.Ngorongoro.DVB.x264.AAC.MVGroup.org.mkv] (743.86 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.16of24.Anamalia.DVB.x264.AAC.MVGroup.org.mkv] (743.83 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.17of24.Yellowstone.DVB.x264.AAC.MVGroup.org.mkv] (743.91 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.18of24.Costa.Rica.DVB.x264.AAC.MVGroup.org.mkv] (743.91 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.19of24.Tasmania.DVB.x264.AAC.MVGroup.org.mkv] (744.03 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.20of24.Glacier.Bay.DVB.x264.AAC.MVGroup.org.mkv] (743.75 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.21of24.Temple.of.the.Tiger.DVB.x264.AAC.MVGroup.org.mkv] (743.79 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.22of24.Big.Sur.DVB.x264.AAC.MVGroup.org.mkv] (743.73 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.23of24.Arctic.Oasis.DVB.x264.AAC.MVGroup.org.mkv] (743.90 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.24of24.The.Lost.World.DVB.x264.AAC.MVGroup.org.mkv] (744.03 Mb) Subtitles: [[eng]]
[National.Geographic.The.Living.Edens.All.24.Parts.DVB.x264.AAC.MVGroup.org.Eng.srt.rar] (302.04 Kb)

Added by [Gavin63]
[Ewan Bailey]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1996]


Name/The Living Planet

  • [Theme]

The Living Planet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Building of the Earth
    • 3.2 The Frozen World
    • 3.3 The Northern Forests
    • 3.4 Jungle
    • 3.5 Seas of Grass
    • 3.6 The Baking Deserts
    • 3.7 The Sky Above
    • 3.8 Sweet Fresh Water
    • 3.9 The Margins of the Land
    • 3.10 Worlds Apart
    • 3.11 The Open Ocean
    • 3.12 New Worlds
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1984] - [English] narration

[[edit]] Cover

[[edit]] Information

Originally broadcast in 1984 The Living Planet followed five years after David Attenborough's first wildlife blockbuster series, Life on Earth. This was an equally ambitious 12-part documentary that spanned the globe with portraits of each of the major geographical regions that offer a home to life. Attenborough demonstrates how even in the most hostile of environments, from the volcanic "Furnaces of the Earth" to "The Frozen World" of mountains and tundra, the Arctic and Antarctic, live maintains a foothold. He takes us to "The Northern Forests", the "Jungle", "Seas of Grass" and "The Baking Deserts" and ever the genial host, details how in all its endless diversity, life is ingeniously suited to its surroundings.
With breathtaking imagery we meet our fellow inhabitants, from penguins to polar bears, lions to scorpions, oaks to eagles, and journey on to "The Open Ocean" and the "New Worlds", which mankind itself is rapidly fashioning through ever more radical technological change. The series ends with an impassioned environmental plea which rings even more urgent now than in 1984.

[[edit]] The Building of the Earth

Broadcast 19 January 1984, the first episode begins in the world’s deepest valley: that of the Kali Gandaki river in the Himalayas. Its temperatures range from those of the tropics in its lower reaches to that of the poles higher up. It therefore shows how creatures become adapted to living in certain environments. The higher that Attenborough travels, the more bleak and mountainous is the terrain, and the more suited to it are the animals that live there. However, such adaptations are comparatively recent: these mountains were formed from the sea bed some 65 million years ago. To show the force of nature responsible for this, Attenborough stands in front of an erupting volcano in Iceland and handles a piece of basalt; the Giant's Causeway is an example of what happens to it over a great length of time. The Icelandic volcanoes represent the northern end of a fissure that is mostly underwater and runs down one side of the globe, forming volcanic islands en route where it is above sea level. It is such activity, known as plate tectonics, from deep within the Earth that pulled apart Africa and South America and created the Atlantic Ocean. Footage of the eruption of Mount St. Helens in 1980 shows what decimation it caused. However, this pales in comparison to the destruction caused by Krakatoa in 1883, which Attenborough relates in detail. When such pressure beneath the Earth shifts, it results in hot springs and caverns — which themselves support life.

[[edit]] The Frozen World

Broadcast 26 January 1984, this programme describes the inhospitable habitats of snow and ice. Mount Rainier in America is an example of such a place: there is no vegetation, therefore no herbivores and thus no carnivores. However, beneath its frosty surface, algae grow and some insects, such as ladybirds visit the slopes. Africa’s mountains are permanently snow-covered, and beneath peaks such as Kilimanjaro and Mount Kenya, there are communities of plants and animals. However, they endure extremes of temperature within 24 hours like no other. At night they are in danger of freezing solid, and during the day they may be robbed of moisture. Lobelias combat this by either producing pectin or insulating themselves with an abundance of leaves analogous to a fur coat. The Andes run the length of South America and are surrounded by the altiplano. On these high plains there is a large and varied population of animals. Antarctica is bigger than the whole of Europe and is for the most part devoid of life. However, its shores and waters are fertile and are home to fur seals, their main food (krill), and several species of penguin. By contrast, because of its connection to more temperate regions, the Arctic has been colonised by a large variety of species. They include arctic foxes, polar bears, lemmings, snowy owls, and the region’s most powerful hunter, the Inuit. It is also a temporary home to migratory animals, such as the caribou and snow goose.

[[edit]] The Northern Forests

Broadcast 2 February 1984, the next instalment examines the northern coniferous forests. The programme begins in northern Norway, 500 kilometres north of the Arctic Circle. Here, there is only just enough light for the pine trees to survive, but it is extremely cold during the winter. Pine cone seeds provide one of the few foods available at this time of year, and large herbivores such as the moose must also rely on their fat reserves. However, there are predators, including lynxes, wolverines and eagle owls. The coniferous forest grows in a belt right around the globe, some 1,900 kilometres across at its widest. On each continent, many migratory animals arrive in the spring, and even more during the summer. In years when the vole population is high, the numbers of their main predator, the owls, increase correspondingly and spread out. Further south, the warmer climate sees the pine trees give way to broad-leaved species, such as the oak and beech. More birds occupy the forest canopy during the summer than at any other time of year, feeding on a myriad of insects. At the onset of winter, many animals in these forests hibernate, and in America, Attenborough uncovers the den of a black bear, which can be asleep for six months at a time. Finally, further south still, Attenborough discovers the effects of forest fires, which are not so destructive as they appear — the areas affected rejuvenate themselves within a couple of months, with more flowers than before.

[[edit]] Jungle

Broadcast 16 February 1984, this episode is devoted to the jungles of the tropics. Attenborough ascends a kapok in the South American tropical rainforest to observe "the greatest proliferation of life that you can find anywhere on Earth." There are two main causes for this: warmth and wetness. As this climate is constant, there are no seasons, so trees vary greatly in their flowering cycles. However, each species does so at the same time and, because of the lack of wind, relies on birds and insects for pollination. Bromeliads have their own population of visitors, largely due to their chalice-like rosettes of leaves that hold water. This is used by some for drinking, or, as in the case of the poison dart frog, for depositing tadpoles. Attenborough also highlights those species that have perfected the art of camouflage, including phasmids. The most densely populated part of the jungle is in its uppermost reaches. Around half-way down, there is little life, apart from those that inhabit nest holes, such as macaws, or use the trunks and lianas to aid movement. The jungle floor is not very fertile as the rain washes away any nutriment from the soil. Tree roots therefore rely on a kind of compost formed from decaying leaves — a process that is greatly accelerated in the natural humidity. After a tropical storm, an aged kapok comes crashing to the ground, leaving a gap in the canopy above. The process of renewal then begins as saplings race to fill the space created.

[[edit]] Seas of Grass

Broadcast 23 February 1984, this programme looks at a plant of which there are some 10,000 species and which covers over a quarter of vegetated land: the grasses. It is a plant that keeps growing despite continuous grazing — because a grass leaf grows at its base, which is permanently active. At such low levels, lizards prey on insects, praying mantises eat grasshoppers, spiders hunt anything they can and dung beetles clear up the mess. Termites are among the most successful: in the savannah of Brazil, there are more termite mounds per acre than anywhere else — and where they flourish, the anteater follows. At dawn on the Brazilian campo, many open-nesting birds are vulnerable to species such as the tegu. There are few trees because of little water and during the dry season, caiman and turtles vie for space in such pools as there are. 3,000 kilometres to the north, in Venezuela, the clay soil enables the llanos to hold flood water, and some creatures, such as the capybara, relish it. Further north still, on the North American prairie, the freezing temperature of minus 46 °C means that few animals can survive it; the bison is one that can. The African plains have a greater variety and bigger concentration of grass-living animals than any other. This leads to a similar abundance of predators, and the Merle people ambush white-eared kob as they cross a river. Of the million animals that attempt the crossing over several days, some 5,000 are killed.

[[edit]] The Baking Deserts

Broadcast 1 March 1984, the next instalment explores the world of deserts. It begins in the largest, the Sahara, where the highest land temperatures have been recorded. Rock paintings depict creatures such as giraffes and antelopes, suggesting that at one point there was enough vegetation to support them. Now, such life has all but disappeared, with the exception of the cypress, whose roots find water deep underground. Since the night brings low temperatures, many of the creatures that live there are nocturnal. They include fennecs, geckos, jerboas and caracals. A scorpion is shown fighting a black widow spider. During the day, the desert belongs to the reptiles, which rely on the sun to warm their bodies. The Sonoran desert is home to the Gila monster, one of the two poisonous lizards. By mid-afternoon, it's so hot that even reptiles must escape the sun's rays. However, some birds have developed methods for keeping cool. The sandgrouse evaporates moisture by fluttering its throat, while the road runner also uses its tail as a parasol. Plants that are best adapted to the habitat are the creosote bush and cacti, of which the saguaro is one of the biggest. The nomadic Tuareg people cross the Sahara from one side to the other — but can't do so unaided. They rely on the camel for transportation, as much as it needs them to periodically dig for water. Despite this, it is one of the best adapted desert animals: it can go without water for ten times as long as a man.

[[edit]] The Sky Above

Broadcast 8 March 1984, this episode deals with the air and those creatures that spend most of their lives in it. Attenborough begins in NASA’s gravity research aircraft to illustrate the effect of weightlessness. There are surprisingly many plants whose seeds are, in effect, lighter than air. Gossamer is the animal equivalent, spun by tiny spiders. Only the very smallest plants and animals can defy gravity, but some seeds, such as those of the sycamore, cheat this by simulating the movement of a helicopter. Many creatures are expert gliders, such as the flying frog and some species of lizard. However, those that live at grass level must use powered flight, sometimes aided with a leap, as with the grasshopper. Attenborough observes albatrosses in South Georgia exploiting the air currents above cliffs to glide all day. Heavy birds like vultures wait for the land to heat up and provide thermals before they attempt any lengthy flight. The techniques of diving birds, such as the gannet or the peregrine falcon, are shown. Migratory birds are also explored in detail, and a multitude assembles above Panama each autumn. The red-breasted goose migrates entirely overland, and so can stop for fuel every night — unlike those that cross the open ocean. Finally, Attenborough ascends 6.5 kilometres into the atmosphere in a hot air balloon. It is this space that contains the Earth’s weather, and satellite imagery is used to illustrate the formation of hurricanes and tornados.

[[edit]] Sweet Fresh Water

Broadcast 15 March 1984, this programme focuses on fresh water habitats. Only 3% of the world’s water is fresh, and Attenborough describes the course the Amazon, starting high up in the Andes of Peru, whose streams flow into the great river. Young rivers are by nature vigorous and dangerous: they flow fast and form rapids, thick with mud and sediment. They accumulate sand and gravel en route, and this erodes all but the hardest surrounding rocks. The Yellow River of China carries the most sediment of any river. By the time it has settled down and fallen over its last cascade, the water becomes tranquil and rich with nutrients from its banks. It begins to form lakes, and where the water flows into basins created by geological faults, they can be immense. When water reaches such areas, it loses its impetus and drops its sediment, potentially making it very fertile. Lake Baikal in Russia is the deepest: 1,500 metres. In addition, 80% of its inhabitants are unique, including the Baikal seal. There are many examples of creatures that thrive in such an environment. Predators lie in wait above the surface (kingfishers), below it (turtles), on it (water boatmen), and at its edge (fishing spiders). In its final stages, a river’s tributaries are liable to burst their banks and flood. However, some have made a virtue of this: the Marsh Arabs of Iraq construct their buildings on rafts of reeds. This allows fish, pelicans and humans to flourish in a single community.

[[edit]] The Margins of the Land

Broadcast 22 March 1984, this instalment details coastal environments and the effect of tides, of which the highest can be found in the Bay of Fundy in North America. In places, erosion is causing the land to retreat, while in others — such as the tropics — the expansion of mangroves causes it to advance. Mussels keep their shells closed at low tide to deter attackers but the oystercatcher is adept at dealing with them. Other estuary wading birds, which have developed a multitude of techniques for gathering food from mud flats, include godwits, curlews, dunlins, ringed plovers and avocets. While glasswort grows on many European tidal banks, the mangroves of the tropics are extensive. The largest forest is in the Sundarbans at the mouth of the Ganges River and is 370 square metres in size. Where waves meet rocks and cliffs, the bands between low and high tides are narrow, and creatures have developed according to their dietary and safety needs. Mussels are preyed on by starfish, and so ensure that they are out of reach at low tide. Barnacles are higher still and feed on microscopic particles. On a Costa Rican beach, Attenborough observes female Ridley turtles arriving at the rate of some 5,000 an hour to deposit their eggs. Finally, he discovers the largest turtle, the giant leatherback, also laying eggs. He remarks that despite its great size, little is known about it — except that its eggs are easily plundered, thus making it an endangered species.

[[edit]] Worlds Apart

Broadcast 29 March 1984, this episode investigates remote islands and their inhabitants. Some islands are tips of volcanoes; others are coral atolls. Those that colonise them transform into new species with comparative speed. Attenborough visits Aldabra in the Indian Ocean, which is 400 kilometres from the African coast. It has a vast population of sooty terns, which enjoy a degree of protection from predators that is unavailable on the mainland. The giant tortoise has also proliferated, despite the inhospitable nature of the landscape. Many island birds become flightless, including the Aldabran rail and the extinct dodo of Mauritius. Living in such isolation seems to allow some species to outgrow their mainland cousins, and Attenborough observes a group of feeding Komodo dragons at close quarters. The volcanic islands of Hawaii have become rich in vegetation and therefore a multitude of colonists: for example, there are at least 800 species of drosophila that are unique to the area. Polynesians reached Hawaii well over a thousand years ago, and their sea-going culture enabled them to reach many Pacific islands, including Easter Island, where they carved the Moai, and New Zealand: the ancestors of the Māori. Attenborough highlights the kakapo as a species that was hunted to near-extinction. It is a facet of animal island dwellers that they have developed no means of self-defence, since their only predators are those that have been introduced by humans.

[[edit]] The Open Ocean

Broadcast 5 April 1984, this programme concentrates on the marine environment. Attenborough goes underwater himself to observe the ocean's life forms and comment on them at first hand. He states that those that live on the sea bed are even more varied than land inhabitants. Much sea life is microscopic, and such creatures make up part of the marine plankton. Some animals are filter feeders and examples include the manta ray, the basking shark and the largest, the whale shark. Bony fish with their swim bladders and manoeuvrable fins dominate the seas, and the tuna is hailed as the fastest hunter, but the superiority of these types of fish did not go unchallenged: mammals are also an important component of ocean life. Killer whales, dolphins, narwhals and humpback whales are shown, as well as a school of beluga whales, which congregate annually in a bay in the Canadian Arctic — for reasons unknown. Marine habitats can be just as diverse as those on dry land. Attenborough surmises that the coral reef, with its richness of life, is the water equivalent of the jungle. Where the breezes of the Gulf Stream meet those of the Arctic, the resulting currents churn up nutrients, which lead to vegetation, the fish that eat it, and others that eat them. Attenborough remarks that it is man who has been most responsible for changing ocean environments by fishing relentlessly, but in doing so has also created new ones for himself — and this leads to the final episode.

[[edit]] New Worlds

Broadcast 12 April 1984, the final instalment surveys those environments that have been created by and for humans. Man has spread to all corners of the globe — not because he has evolved to suit his surroundings, but because he has exploited the adaptations of other animal species. Despite being in existence for 500,000 years, it was not until 9,000 years ago that man began to create his own habitat, and in Beidha, in Jordan, Attenborough examines the remains of one of the earliest villages. Its inhabitants owned animals, and this domestication spread to Europe, eventually arriving in Britain. Much of the UK's landscape is man-made: for example, the South Downs were once a forest and the Norfolk Broads are the flooded remains of pits dug 600 years ago. Man also shaped his land by ridding himself of certain species and introducing others. He changed plants by harvesting them: the vast wheat fields of America now constitute a monoculture, where no other species are permitted. The same can be said for cities, which were constructed entirely for man's benefit. While humans are good at managing unwanted species (such as rats and other vermin), Attenborough argues that man has failed to look after natural resources and highlights the ignorance in assuming that the Earth has an infinite capacity to absorb waste. The now acidic, lifeless lakes of Scandinavia are examples that are "shameful monuments to our carelessness and lack of concern."

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: ~1450kb/s
Video Resolution: 656x496
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192kb/s 48Khz
Audio Channels: 2
RunTime Per Part: ~55 Minutes
Number Of Parts: 12
Part Size: ~700MBytes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sex]
  • [The Living Edens]
  • [Rythms of Life]
  • [Wild Sex]
  • [Planet Earth]
  • [Life on Earth]
  • [Triumph of Life]
  • [Trials of Life]

[[edit]] ed2k Links

Add 12 links to eMule

[David.Attenborough.The.Living.Planet.01of12.XviD.AC3.www.mvgroup.org.avi] (669.81 Mb) Subtitles: [[eng]] [[rum]]
[David.Attenborough.The.Living.Planet.02of12.XviD.AC3.www.mvgroup.org.avi] (707.50 Mb) Subtitles: [[eng]] [[rum]]
[David.Attenborough.The.Living.Planet.03of12.XviD.AC3.www.mvgroup.org.avi] (698.55 Mb) Subtitles: [[eng]] [[rum]]
[David.Attenborough.The.Living.Planet.04of12.XviD.AC3.www.mvgroup.org.avi] (704.70 Mb) Subtitles: [[eng]] [[rum]]
[David.Attenborough.The.Living.Planet.05of12.XviD.AC3.www.mvgroup.org.avi] (702.49 Mb) Subtitles: [[eng]] [[rum]]
[David.Attenborough.The.Living.Planet.06of12.XviD.AC3.www.mvgroup.org.avi] (656.44 Mb) Subtitles: [[eng]] [[rum]]
[David.Attenborough.The.Living.Planet.07of12.XviD.AC3.www.mvgroup.org.avi] (649.03 Mb)
[David.Attenborough.The.Living.Planet.08of12.XviD.AC3.www.mvgroup.org.avi] (702.15 Mb)
[David.Attenborough.The.Living.Planet.09of12.XviD.AC3.www.mvgroup.org.avi] (710.19 Mb)
[David.Attenborough.The.Living.Planet.10of12.XviD.AC3.www.mvgroup.org.avi] (698.67 Mb)
[David.Attenborough.The.Living.Planet.11of12.XviD.AC3.www.mvgroup.org.avi] (697.96 Mb)
[David.Attenborough.The.Living.Planet.12of12.XviD.AC3.www.mvgroup.org.avi] (698.64 Mb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1984]


Name/The Lost Civilisation of Peru

  • [Theme]

The Lost Civilisation of Peru

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Two thousand years ago a mysterious and little known civilization ruled the northern coast of Peru. Its people were called the Moche.

They built huge and bizarre pyramids that still dominate the surrounding countryside; some well over a hundred feet tall. Many are so heavily eroded they look like natural hills; only close up can you see they are made up of millions of mud bricks.

Today, after 1,500 years, the Moche, and their legacy are beginning to take their place in world history. The story of the Moche is an epic account of society that thought it could control the world and what happened to it when it found it couldn't. It's a story of human achievement and natural disaster, human sacrifice and war.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 844 kbps
  • Video Resolution: 272x480 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 59.80 s (73495 Frames)
  • Part Size: 343.95M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Secret of El Dorado]
  • [The Lost Pyramids of Caral]
  • [Lost Cities of the Ancients]

[[edit]] ed2k Links

[BBC.Horizon.2005.The.Lost.Civilisation.of.Peru.xvid.avi] (343.95 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2005]


Name/The Lost Elephants of Timbuktu

  • [Theme]

The Lost Elephants of Timbuktu

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Remote, mysterious, blisteringly arid, Timbuktu is a place where elephants live alongside the nomadic Tuareg people in an ancient, but uneasy relationship.

[[edit]] Technical Specs

  • Video Bitrate: 1941 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (73358 Frames)
  • Quality Factor: 0.314 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 @ Sampling Rate: 48 kHz
  • Total Size: 746.24 MB
  • Length: 00:48:54
  • Subtitles: English
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Eye for an Elephant]
  • [Elephant Nomads of the Namib Desert]
  • [Echo of the Elephants]
  • [Killer Elephants]
  • [Gabon Forests of the Future]
  • [Coming of Age with Elephants]
  • [Elephant Cave]
  • [Reflections on Elephants]
  • [Flight over Africa]
  • [Elephants - Spy in the Herd]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.The.Lost.Elephants.of.Timbuktu.DVB.XviD.MP3.www.mvgroup.org.avi] (746.24 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.The.Lost.Elephants.of.Timbuktu.DVB.XviD.MP3.www.mvgroup.org.Eng.srt] (37.31 Kb)

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2001]


Name/The Lost Film of Dian Fossey

  • [Theme]

The Lost Film of Dian Fossey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Sigourney Weaver] and published by [National Geographic] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Dian Fossey has become a modern legend. Passionate, fearless, and committed, Dian devoted eighteen years to study gorillas in the mountainous rainforest of Volcanoes National Park.

Less well-known, however, is Bob Campbell-wildlife photographer and filmmaker whose footage propelled Dian and the mountain gorillas into the international spotlight. Campbell was hired by National Geographic to film Fossey's work, and from 1968 to 1972 he shot 70,000 feet of film. Unfortunately, most of it has never been seen. Now, National Geographic is unveiling this extraordinary glimpse into the world of the mountain gorillas and Dian's unique rapport with them in Mountain Gorillas: The Lost Film of Dian Fossey.

[[edit]] Technical Specs

Video Codec: XviD 1.0.3
Video Bitrate: 2055 kbps
Video Resolution: 688x512
Video Aspect Ratio: 1.344:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 47:23.160
Part Size: 742 MB
Subtitles: tvcap , NO
Ripped by: jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dian Fossey]
  • [Mountain Gorilla]
  • [Gorilla]
  • [The Last Great Ape]

[[edit]] ed2k Links

[National.Geographic.The.Lost.Film.of.Dian.Fossey.DVB.XviD.MP3.MVGroup.org.avi] (742.36 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Sigourney Weaver]
[Subject] > [Biography]
[Year] > [2002]


Name/The Lost Fleet of Guadalcanal

  • [Theme]

The Lost Fleet of Guadalcanal

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary published by [National Geographic] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Undersea explorer Robert Ballard, whose earlier expeditions led him to the submerged wrecks of the Titanic and the German battleship the Bismarck, again provides a compelling link to history in this 1993 reconstruction of the six-month battle for Guadalcanal. That island, in the South Pacific's Solomon chain, was the prize in the pivotal 1942 struggle pitting beleaguered Allied forces against an onslaught of imperial Japanese ships, troops, and air power. Even then, strategists on both sides correctly believed the outcome would determine the balance of military power in the Pacific theater of World War II.

The saga of Guadalcanal, as effectively traced through modern interviews, archival movie footage, and still photographs, is gripping on its own terms: following a series of victories in Southeast Asia and the Pacific, the Japanese were poised to forge an air link to Australia with an airstrip on the jungle island. An invasion force of U.S. Marines took the airstrip, but a swift enemy counterattack shattered supporting naval cruisers, isolating the ground troops. Over the next six months, reversals of fortune--including oversight and arrogance in the Japanese command and incompetence and indecision among U.S. brass--provided added suspense. By the time Guadalcanal was firmly held by an occupying Allied force, the northern water passage, dubbed Iron Bottom Sound, was strewn with the wrecks of some 50 warships from both sides.

The Lost Fleet of Guadalcanal thus begins with submarine footage of those wrecks, then weaves its tale of undersea adventure with the human drama played out a half century earlier. Giving the story added emotional weight are the reminiscences of combat veterans from both Allied and Japanese armed forces, including visibly painful recollections of the horrific battles, which left thousands dead in the swamps and jungles of the island, as well as on the ocean floor. The gravity of the campaign, as well as the intelligence of its presentation, are underscored by an on-camera introduction from President George Bush.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1576Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: Dolby AC3
  • Audio BitRate: 224Kbps
  • RunTime Per Part: 55 mins
  • Number Of Parts: 2
  • Part Size: 700mb
  • Ripped by greenphantom

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [verycd.com]

[[edit]] Related Documentaries

  • [Deep Wreck Mysteries]
  • [Sydney at War: The Untold Story]
  • [Burma's forgotten Fleet]
  • [Shipwreck Ark Royal]
  • [Sinking the Supership]
  • [The Battle for Hitlers Supership]
  • [Expedition: Bismarck]
  • [Pearl Harbor - Legacy of Attack]
  • [Search for Battleship Bismarck]
  • [Search for the Japanese Fleet]
  • [Warship - A History of War at Sea]
  • [Shipwreck Detectives]
  • [Living Graveyard]
  • [Battleship Scharnhorst]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.The.Lost.Fleet.Of.Guadacanal.(1993).CD1.DVDRip.XviD.AC3-greenphantom.avi] (700.13 Mb)
[National.Geographic.The.Lost.Fleet.Of.Guadacanal.(1993).CD2.DVDRip.XviD.AC3-greenphantom.avi] (700.33 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [1993]


Name/The Lost Mummy of Imhotep

  • [Theme]

The Lost Mummy of Imhotep

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Oskar Eustis] and published by [Discovery Channel] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

The Lost Mummy of Imhotep uncovers what may be Egypt's fabled city of the dead and the legendary Imhotep, buried beneath the sands of Saqqara. At the dawn of Egyptian civilization, Imhotep built the first pyramid, became legendary as a physician and governed the greatest state on earth. The ancients made him a god, and Hollywood made him "The Mummy." But few realize that the character was based on one of the most important figures in all of ancient history, a man historians have called the world's "first known genius." For some archaeologists, Imhotep's lost burial site has been the Holy Grail of Egyptology. Now, at long last, Polish archaeologist Karol Mysliwiec may indeed have found him.

Produced, edited and directed by Gary Glassman
Narrated by Oskar Eustis
Music by Ed Tomney
50 minutes, English and Mandarin Chinese dual audio, 2000

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1797 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 80 kb/s @ 32KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Imhotep on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Rameses: Wrath of God or Man]
  • [Egypt's New Tomb Revealed]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Unwrapped: The Mysterious World of Mummies]
  • [Mystery of the Nile]
  • [Ancient Egypt]
  • [Egypt: Quest for Eternity]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [Nile: River of Gods]
  • [Ancient Graves: Voices of the Dead]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Egypt]
  • [Magical Egypt - A Symbolist Tour]
  • [Civilisations]
  • [The Face of Tutankhamun]
  • [Royal Mummy]
  • [Building the Great Pyramid]

[[edit]] ed2k Links

[Discovery.The.Lost.Mummy.of.Imhotep.DivX.AC3.MVGroup.org.avi] (746.50 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Oskar Eustis]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2000]


Name/The Lost Pyramids of Caral

  • [Theme]

The Lost Pyramids of Caral

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The magnificent ancient city of pyramids at Caral in Peru hit the headlines in 2001. The site is a thousand years older than the earliest known civilisation in the Americas and, at 2,627 BC, is as old as the pyramids of Egypt. Many now believe it is the fabled missing link of archaeology - a 'mother city'. If so, then these extraordinary findings could finally answer one of the great questions of archaeology: why did humans become civilised?

The mother of all cities

For over a century, archaeologists have been searching for what they call a mother city. Civilisation began in only six areas of the world: Egypt, Mesopotamia, India, China, Peru and Central America. In each of these regions people moved from small family units to build cities of thousands of people. They crossed the historic divide, one of the great moments in human history. Why? To find the answer archaeologists needed to find a mother city - the first stage of city-building.

Civilisation through conflict

They couldn't find one anywhere. Everywhere this first stage seemed destroyed or built over. And so, instead, scientists developed a number of theories. Some said it was because of the development of trade, others that it was irrigation. Some even today believe it was all because of aliens. Gradually an uneasy consensus emerged. The key force common to all civilisations was warfare.

The theory was that only the fear of war could motivate people to give up the simple life and form complex societies. To prove it, archaeologists still had to find a city from that very first stage of civilisation. If it showed signs of warfare, then the theory had to be true.

When archaeologist Ruth Shady discovered her 5,000 year old city of pyramids in the Peruvian desert, all eyes were on the New World. Ruth's extraordinary city, known as Caral, is so much older than anything else in South America that it is a clear candidate to be the mother city. It also is in pristine condition. Nothing has been built on it at all. Instead laid out before the world is an elaborate complex of pyramids, temples, an amphitheatre and ordinary houses.

Make love not war

Crucially, there is not the faintest trace of warfare at Caral; no battlements, no weapons, no mutilated bodies. Instead, Ruth's findings suggest it was a gentle society, built on commerce and pleasure. In one of the pyramids they uncovered beautiful flutes made from condor and pelican bones. They have also found evidence of a culture that took drugs and perhaps aphrodisiacs. Most stunning of all, they have found the remains of a baby, lovingly wrapped and buried with a precious necklace made of stone beads.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1852 kb/s
Video Resolution: 688x512
Video Aspect Ratio: 1:34:1 (4:3)
Audio Codec: LAME MP3
Audio BitRate: 134 kb/s (67/ch) VBR LAME MP3
RunTime: 49m 04s
Number Of Parts: 1
Part Size: 700mb
Subtitles: English Chinese
Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]
  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Lost Civilisation of Peru]
  • [The Face of Tutankhamun]
  • [Egypt - Beyond the Pyramids]
  • [Building the Great Pyramid]
  • [Pyramids of Death]
  • [Civilisations]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Horizon.2002.The.Lost.Pyramids.Of.Caral.DivX521.MP3.MVGroup.org.avi] (700.19 Mb) Subtitles: [[eng]]
[BBC.Horizon.2002.The.Lost.Pyramids.Of.Caral.DivX521.MP3.MVGroup.org.en.srt] (35.47 Kb)
[BBC.Horizon.2002.The.Lost.Pyramids.Of.Caral.DivX521.MP3.MVGroup.org.chs.srt] (24.83 Kb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Theme] > [Pre-European America]
[Year] > [2002]


Name/The Lost Road - Overland to Singapore

  • [Theme]

The Lost Road - Overland to Singapore

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Time Shift] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1955 young producer of Travellers' Tales David Attenborough was persuaded by six Oxbridge undergraduates to give some money & filmstock so they could film their unique overland journey by Land Rover from London to Singapore.

The team fly across the Channel, travel through France, brewing tea at the foot of the Eiffel Tower. Then onward through Germany, Yugoslavia, Greece and Turkey. They inspect ancient ruins in Syria, learn to waterski in The Lebanon and spend time a Nairn Bus workshop in Iraq. They demo the landrovers to the Iranian Army, travel through Pakistan to India where they visit the Taj Mahal and the tea plantations of Darjeeling. Onto previously inaccessible Nepal and through fairly incessible Burma. There they are escorted by soldiers whose jeep they have to repair. Then through Malaya and onto the Singapore causeway where a welcoming committee awaits.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1552 kbps
  • Video Resolution: 490x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,31)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • RunTime Per Part: 38 min 59,84 s (58496 Frames)
  • Part Size: 488,61 MB

[[edit]] Links

[[edit]] Further Information

  • [BBC Programme Catalogue]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Yancheng: the Orient Capital of Everglade]
  • [The Edge of the Orient]
  • [Empires of India]
  • [Paul Merton in China]
  • [Glories of Angkor Wat]
  • [Around the World in 80 Treasures]
  • [Journeys to the Ends of the Earth]
  • [Himalaya (BBC)]
  • [Inside Burma]
  • [Mysteries of the Mekong]

[[edit]] ed2k Links

[BBC.Timeshift.The.Lost.Road-Overland.to.Singapore.DivX.MP3.avi] (488.61 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Time Shift]
[Series]
[Subject] > [Travel]
[Year] > [2005]


Name/The Lost Tomb of Jesus

  • [Theme]

The Lost Tomb of Jesus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [Discovery Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Has the tomb of Jesus Christ been found? With the help of archaeologists, DNA analysts, biblical scholars and statisticians, join Academy award-winning filmmaker, James Cameron as he follows the trail of clues that could lead to the greatest discovery of all time. This gripping two-hour special sheds new light on the story of one very well-known family.

This forensic investigation takes you on a journey to find what could be the most coveted tomb in history. In 1980, archaeologists from the Israeli Antiquities Authority excavated a tomb containing ten ossuaries with the bones of what could have been one family. Among these lime-stone boxes, several inscriptions were found with unbelievable biblically connected names including "Jesus, son of Joseph," two "Mary's," and "Judah, son of Jesus."

This unprecedented documentary includes dramatic recreations, based on the latest historical evidence, illustrating accurate images of Jesus of Nazareth, his family, his followers, his ministry, his crucifixion and his entombment.

Part archaeological adventure, part Biblical history, part forensic science, part theological controversy - this is a story that will be carried around the world.

[[edit]] Technical Specs

aAF Rip

  • Release Date....: 2007.03.05
  • Source.............: DVB-Satellite
  • Video...............: XviD
  • Video Bitrate....: 986 kbit/s 2pass VBR
  • Audio...............: MP3 @ 48000 Hz
  • Audio Bitrate.....: VBR 128 kbps
  • Duration...........: 1 hr 26:42 minutes
  • Resolution........: 624x352
  • Aspect Ratio.....: 16:9
  • Frame Rate.......: 23fps
  • Size..................: 700 MB
  • Ripped by....... : aAF

FL Rip

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,405,952 bytes
  • Duration.............: 1:29:31
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT............: H263
  • QPel.................: No
  • GMC..................: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

HNR 2CD Rip

  • File Name ........... : The.Lost.Tomb.Of.Jesus.1of2.2007.UNRATED.DVDRip.XviD-HNR.avi
  • Total Size (MB) ... : 697.72 MB
  • Duration .............. : 00:51:01
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 368
  • Aspect Ratio ....... : 1.82:1
  • Video Bitrate ...... : 1528 KB/s
  • Framerate .......... : 23.976 FPS
  • Quality Factor ..... : 0.257 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 6 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : HNR

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Bible Mysteries]
  • [Jesus - The Real Story (Son of God)]
  • [When the Moors Ruled Europe]
  • [Lost Tomb of Jesus]
  • [Did Jesus Die]
  • [The Muslim Jesus]
  • [God's Warriors]

[[edit]] ed2k Links

Add 4 links to eMule

aAf Rip
[The.Lost.Tomb.Of.Jesus.WS.DSRip.XviD_aAF.avi] (700.80 Mb) Subtitles: [[rum]]

HNR 2CD Rip
[The.Lost.Tomb.Of.Jesus.1of2.2007.UNRATED.DVDRip.XviD-HNR.avi] (698.74 Mb)
[The.Lost.Tomb.Of.Jesus.2of2.2007.UNRATED.DVDRip.XviD-HNR.avi] (697.72 Mb)

FL Rip
[071117.vis.the.lost.tomb.of.jesus.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2007]


Name/The Lost World of Lake Vostok

  • [Theme]

The Lost World of Lake Vostok

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

It sometimes seems as if our planet has no secrets left - but deep beneath the great Antarctic ice sheet scientists have made an astonishing discovery. They’ve found one of the largest lakes in the world. It’s very existence defies belief. Scientists are desperate to get into the lake because its extreme environment may be home to unique flora and fauna, never seen before, and NASA are excited by what it could teach us about extraterrestrial life. But 4 kilometres of ice stand between the lake and the surface, and breaking this seal without contaminating the most pristine body of water on the planet is possibly one of the greatest challenges science faces in the 21st century.

In 1957 the Russians established a remote base in Antarctica - the Vostok station. It soon became a byword for hardship - dependent on an epic annual 1000km tractor journey from the coast for its supplies. The coldest temperature ever found on Earth (-89°C) was recorded here on the 21st July 1983. It’s an unlikely setting for a lake of liquid water. But in the 1970’s a British team used airborne radar to see beneath the ice, mapping the mountainous land buried by the Antarctic ice sheet. Flying near the Vostok base their radar trace suddenly went flat. They guessed that the flat trace could only be from water. It was the first evidence that the ice could be hiding a great secret.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1677 kbps
  • Video Resolution: 352x624 (height x width)
  • Video Aspect Ratio: 9x16 (1:1.77)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 1.92 s (73548 Frames)
  • Part Size: 639.92M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Secret Life of Caves]
  • [Journey Into Amazing Caves]
  • [Mysteries Underground]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2000-10-26.The.Lost.World.Of.Lake.Vostok.DVB-ACP.avi] (639.92 Mb) Subtitles: [[eng]]
[BBC.Horizon.2000-10-26.The.Lost.World.Of.Lake.Vostok.DVB-ACP.Eng.srt] (51.49 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [2000]


Name/The Lost World of Tibet

  • [Theme]

The Lost World of Tibet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary hosted by [Dan Cruickshank] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This film is being brought to television as a result of a BBC/British Film Institute co-production. A recently restored treasure-trove of colour films from the 1940s and 1950s provides the core of this astonishing film, which allows us to see what Tibet was like before its brutal occupation by China. As members of the aristocracy and the Tibetan government in exile recall, the Tibetans world revolved around a series of colourful religious festivals, taking up 68 days of the year. In The Great Prayer Festival, monks take over from the government for a few days and, whilst ceremoniously whipping their subjects, impose fines for such offences as singing in public or having a dirty house. The film includes a revealing interview with the Dalai Lama, who reminisces about how much he missed his mother and his envy for his brother who got to play with all his toys. The Dalai Lama found himself studying from his rigorous final monastic exams which included publicly debating with his elders at the same time that the Chinese were preparing to take over the country. "We were just so engrossed in our little pond", recalls one interviewee. "We knew nothing, what was happening in the world, what could happen. And so we lost our country".

This is the extended 90 min version.

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 2111 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: AC3
Audio Bitrate: 224kb/s CBR 48000 Hz
Audio Languages: English
RunTime : 1:29:14
Part Size: 1490 MB
Subtitles: [English]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [The Government of Tibet in Exile]
  • [International Tibet Support Group]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tibet - A Buddhist Trilogy]
  • [The Yogis of Tibet]
  • [Across the Roof of the World]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Lost.World.of.Tibet.XviD.AC3.MVGroup.org.avi] (1490.34 Mb)
[BBC.The.Lost.World.of.Tibet.XviD.AC3.MVGroup.org.EN.srt] (107.08 Kb)

Added by [dentje]
[Language] > [English]
[Name]
[Narrator] > [Dan Cruickshank]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2006]


Name/The Machine that Made Us

  • [Theme]

The Machine that Made Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary hosted by [Stephen Fry] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In this revealing documentary, Stephen Fry investigates the story of one of the most important machines ever invented - the Gutenberg Press.

The printing press was the world's first mass-production machine. Its invention in the 1450s changed the world as dramatically as splitting the atom or sending men into space, sparking a cultural revolution that shaped the modern age. It is the machine that made us who we are today.

Stephen's investigation combines historical detective work and a hands-on challenge. He travels to France and Germany on the trail of Johannes Gutenberg, the inventor of the printing press and early media entrepreneur. Along the way he discovers the lengths Gutenberg went to keep his project secret, explores the role of avaricious investors and unscrupulous competitors, and discovers why printing mattered so much in medieval Europe.

But to really understand the man and his machine, Stephen gets his hands dirty - assembling a team of craftsmen and helping them build a working replica of Gutenberg's original press. He learns how to make paper the 15th-century way and works as an apprentice in a metal foundry in preparation for the experiment to put the replica press through its paces. Can Stephen's modern-day team match the achievement of Gutenberg's medieval craftsmen?

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Machine.That.Made.Us.2008.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 781,100,070 bytes
  • Runtime......: 59:00.840 (88521 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1625 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [BBC Four Medieval Season]
  • [Project Gutenberg - Free Electronic Books]
  • [Gutenberg’s Bible at The British Library]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Day the Universe Changed]
  • [Northern Renaissance]
  • [Great Artists]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Machine.that.Made.Us.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (744.92 Mb)
[BBC.The.Machine.that.Made.Us.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (79.40 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Stephen Fry]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2008]


Name/The Mafia

  • [Theme]

The Mafia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mafia What Mafia
    • 3.2 Going Global
    • 3.3 The Great Betrayal
    • 3.4 The Godfathers
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jack Fortune] and published by [National Geographic] in [2005] - [English] narration

also known as:

  • [Inside the Mafia]

[[edit]] Cover

[[edit]] Information

Unravel the dark and highly dangerous world of both the Italian and American Mafia. Meet the law enforcement officers who risked everything to bring down the biggest and most profitable multinational criminal gang.

[[edit]] Mafia What Mafia

The first of a four-part series on the American mafia reveals how the FBI ignored their existence until a meeting in a sleepy upstate New York hollow showed them something they couldn't deny. In the 1950s, America was booming. The economy was flourishing and the population was basking in post-war prosperity. Capitalising on all this prosperity was organised crime, run by Italian mobsters known as the Mafia. Run from the top by a board of directors, it had its fingers in many pies - including the unions, gambling, prostitution, the building industry and the waterside.

The law enforcement authorities however, denied their existence, preferring to focus attention on the 'red peril' of communism. But a meeting in November 1957 in the sleepy town of Apalachin, upstate New York, attended by dozens of Italian businessmen in fedoras and sharp suits, aroused the suspicion of local police. When they went to investigate, the party guests tried to flee. The police had unwittingly stumbled upon the leadership of the entire American mafia, who had gathered to discuss the introduction of heroin smuggling from Sicily to the US. The crime fighters could not ignore them any longer.

[[edit]] Going Global

The heroin trade boosted the fortunes of the Mafia in America during the 1960s but the fortunes it brought and the divisions it caused among the Italian mobster families ultimately sowed the seeds of their own destruction. Masterminding the trade was the ruthless and greedy Carmine Galante, head of the Bonanno family and his band of Sicilian killers, assassins who operated under the radar of law enforcement.

The Sicilian Mafia were smuggling vast amounts of heroin into New York inside foodstuffs, distributed via Sicilian-owned restaurants in Brooklyn, hence it was dubbed 'the pizza connection'. But as the reckless Galante operated without the approval of the mob's board of directors, known as the Commission, sneered at their reticence about dealing in drugs and refused to share enough of the heroin proceeds with them, it was decided he had to go.

[[edit]] The Great Betrayal

Reveals details of the vicious war between the two that emerged, unleashing a terror that drove one Godfather to break 'omerta', the mobsters' sacred vow of silence. The Sicilian mafia were distributing billions of dollars worth of heroin into the US each year via Mafiosi-owned pizzerias across the country. The crime fighting authorities in the US and a virtual one man band in Palermo, Sicily, Giovanni Falcone, waged war against them. But they needed first-hand evidence, like a highly placed informer prepared to spill the beans, to make a big dent in the operation.

They struck gold with disenfranchised Godfather Tommasco Buscetta, looking for a deal to live safely in the US. But a vicious Sicilian don, nicknamed 'The Beast', plotted his revenge. Tommasco Buscetta would become the most senior boss to betray the Mafia, as crime authorities turned up the heat on the $26 billion heroin trade between Sicily and the US.

[[edit]] The Godfathers

They were two very different godfathers. John Gotti was "dapper Don, the streetwise, publicity-loving head of the Gambino family in New York. Toto Riina was the psychopathic head of the Sicilian Mafia. As revealed in this fourth and final episode of The Mafia, between them they would bring the Mafia to crisis point. Gotti blasted his way to power, brazenly murdering his rival, Paul Castellano, during the Manhattan rush hour. He defied the law to come after him.

But rising to his challenge proved tough for law enforcers as Gotti beat the rap in thee separate trials by intimidating witnesses and bribing jury members. In Sicily, Mafia don Toto Riina ('the beast') seemed equally untouchable, particularly after dispensing with his determined opponent, magistrate Giovanni Falcone. But a revolution by the people of Palermo, Sicily, tired of Mafia bloodshed, forced the Sicilian mob to change their tactics and retreat into the shadows. Gotti's eventual jailing has weakened the mob's grasp, but for how long, is the question on law enforcement minds.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1915 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 4
Part Size: 746 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [A Very British Gangster]
  • [The New Clinton Chronicles]
  • [Poisoned]
  • [A Deadly Affair]
  • [Infamous Murders: Streets of Fear]
  • [Organized Crime - A World History]

[[edit]] ed2k Links

Add 4 links to eMule

[National.Geographic.The.Mafia.1of4.Mafia.What.Mafia.DVB.Xvid.mp3.MVGroup.org.avi] (746.02 Mb)
[National.Geographic.The.Mafia.2of4.Going.Global.DVB.Xvid.mp3.MVGroup.org.avi] (746.00 Mb)
[National.Geographic.The.Mafia.3of4.The.Great.Betrayal.DVB.Xvid.mp3.MVGroup.org.avi] (746.02 Mb)
[National.Geographic.The.Mafia.4of4.The.Godfathers.DVB.Xvid.mp3.MVGroup.org.avi] (746.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2005]


Name/The Magic of Flight

  • [Theme]

The Magic of Flight

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary narrated by [Tom Selleck] and published by [IMAX] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Fly with the U.S. Navy's elite Blue Angels demonstration squadron in the breathtaking video The Magic of Flight, which explains the basic principles of what enables airplanes (and birds) to fly, what creates lift, how planes maneuver, how planes land again. Going back to the Wright Brothers' experiments at Kitty Hawk, the documentary explores how the intrepid bicycle makers ruminated on the elements of flight for many an hour before even attempting to assemble their first aircraft. The Blue Angels put into action the discoveries made by the Wright Brothers, as they make their selections, train, and perform.

Pilots push their high-performance fighter planes through difficult but graceful maneuvers for amazed air-show audiences, demonstrating where the state of the art really lies for 21st-century flying. For all the skills of the pilots, however, the most astonishing part of the video would have to be the camera work, with cameras mounted on the planes' bellies, noses, and cockpits to give an up-close view of what the machines are really capable of. Planes fly arm's length apart during maneuvers where the slightest misstep would mean certain catastrophe. The Magic of Flight does indeed go a long way toward capturing the wonder of flying, with spectacular camera work, editing, and production.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3300
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 39
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Charles Lindbergh: The Lone Eagle]
  • [Air Australia]
  • [Flight]
  • [The Airships]
  • [Air Crash Investigation - Season 1]
  • [Comet Air Crash]
  • [Concorde - Around the World]
  • [Flying Heavy Metal]
  • [Survivors Guide to Plane Crashes]
  • [Vanished - The Plane that Disappeared]

[[edit]] ed2k Links

[IMAX.The.Magic.of.Flight.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (997.45 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Technology]
[Tom Selleck]
[Year] > [1996]


Name/The Man Behind Hitler

  • [Theme]

The Man Behind Hitler

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History], [War] Documentary narrated by [Kenneth Branagh] and published by [PBS] broadcasted as part of [PBS American Experience] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A symbol of Nazi cruelty and a master of cynical propaganda, Joseph Goebbels was the mastermind behind Adolf Hitler's disturbing success.

Goebbels, called the "genius of spin" and the "Reich-Liar-General," was a complicated man whose attitudes fluctuated between extremes of self-pity and grandiose excess. This American Experience program, produced by Lutz Hachmeister and Michael Kloft, shows how Goebbels constantly reinvented himself through the years of his greatest success, and allows the man to speak for himself through the diaries he kept. Actor Kenneth Branagh reads the diary excerpts, revealing a chilling personality whose words justified racism, the Holocaust, and total war.

Rare historical footage from German archives traces the path of the second most powerful man in Nazi Germany, exploring his initial attraction to the Nazi party, his adoration of Hitler, his wild extermination fantasies, and, ultimately, his tragic self-delusions and suicide in 1945.

[[edit]] Technical Specs

  • A Rip by SoS release group.

(More info will be added when DL complete.)

[[edit]] Links

[[edit]] Further Information

  • [American Experience site for this film, very detailed info available]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [42 Ways to Kill Hitler]
  • [Hitler's Children]
  • [Gestapo - Hitler's Secret Police]
  • [Hitler's British Girl]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Inside the Mind of Adolf Hitler]
  • [Night of the Long Knives]
  • [Servants of Evil]
  • [The Great Escape]
  • [The Road to War]
  • [Waffen SS - Hitler's Elite Fighting Force]

[[edit]] ed2k Links

[PBS.American.Experience.s18e13.The.Man.Behind.Hitler.2006.TVRip.SoS.avi] (698.46 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Kenneth Branagh]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/The Man who Lost his Body

  • [Theme]

The Man who Lost his Body

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1971 Ian Waterman was a butcher on Jersey. He was nineteen, newly qualified and working flat out to make a go of the business. Then suddenly he went down with what seemed to be gastric flu. But it wasn't. He became wobbly and weak. Within days he had collapsed and was in hospital, unable to move or feel his body.

He has never regained that feeling, yet against all the odds, he has made an apparently miraculous recovery. HORIZON tells Ian's extraordinary story. Ian had contracted a disease of the nervous system so rare that the doctors on Jersey were unable to diagnose it. It had destroyed all the sensory nerves responsible for touch, and for conveying information about muscle and joint position, senses so fundamental to our capacity to move in the world that they have been called a sixth sense.

Without this "proprioception" we can have no inner sense of posture or limb position and cannot initiate or control movement. Ian was told that he would spend the rest of his life in a wheelchair. But Ian wasn't paralysed, and he was determined that he was going to lead as normal a life as he could.

With the help of physiotherapists he discovered that he could regain control of his limbs through his eyes. So long as he could see the limbs he was moving, he could will his muscles into action and monitor their movements. Doggedly, he taught himself to stand and walk, to use cutlery and a pen, to pick up mugs of tea and to gesture convincingly while talking, but each movement required unfaltering conscious effort.

Ian has confounded the predictions of the specialists. He has found ways of performing tasks that should be impossible for him. In doing so he has become an expert not only on his own anatomy and nervous system, but also on the physics of movement and space.

Fourteen years ago Ian met Jonathan Cole, a neurologist with special interest in the way the brain controls movement. Jonathan recognised that for Ian to move and gesture in the way that he does, he must be controlling his motor nerves in a wholly unorthodox manner.

In this programme Jonathan and Ian embark on a journey to understand Ian's nervous system, meeting fellow patients, neuro-anatomists, and linguists. The search culminates in a visit to the headquarters of NASA, where US astronauts train for missions into space. Ian experiences our world as if he were in space. He has no sensation of his own weight or the weight of objects in the world. He will accompany astronauts as they learn to move in a weight-free world. Perhaps in zero gravity he will find himself in his element.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1905 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 104 kb/s (52/ch) VBR 44100 Hz
RunTime Per Part: 48m 31s
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Complete Obsession: Body Dysmorphia]
  • [How Much is your Dead Body Worth]
  • [The Human Mind]
  • [Brain Story]
  • [Human Senses]
  • [The Secret Life of the Brain]
  • [Secrets of the Mind]

[[edit]] ed2k Links

[BBC.Horizon.1998.The.Man.Who.Lost.His.Body.DivX521.MP3.www.mvgroup.org.avi] (699.90 Mb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [1998]


Name/The Man with the Golden Cells

  • [Theme]

The Man with the Golden Cells

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Science] Documentary narrated by [David Suzuki] and published by [CBC] broadcasted as part of [CBC The Nature of Things] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Molecular biology, stem cells, genomics: these are the cutting-edge fields where the controversial work is happening. In The Man with the Golden Cells, something as sci-fi as the cryogenic preservation of cell lines is just another FedEx delivery for the people who drive this industry.

The Man with the Golden Cells travels the troubling road from John Moore's case through to today's vibrant global trade of the human body: in Singapore, in Boston, in Paris, in Toronto, the very genes that make up the human body are there to be bought and sold.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 720,228,352 bytes
  • Duration.............: 45:06.598
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Clone]
  • [DNA]
  • [DNA Mysteries: The Search for Adam]
  • [Dawn of the Clone Age]
  • [Cloning the First Human]

[[edit]] ed2k Links

[071108.CBC.The.Nature.of.Things.The.Man.with.the.Golden.Cells.640x464.xvid.mp3.festering.leper.avi] (686.86 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [David Suzuki]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Nature of Things]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Science]
[Year] > [2007]


Name/The March of the Penguins

  • [Theme]

The March of the Penguins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Morgan Freeman] and published by [Others] in [2005] - [English] narration

Also known as

  • [La Marche de l'Empereur]

[[edit]] Cover

[[edit]] Information

March of the Penguins instantly qualifies as a wildlife classic, taking its place among other extraordinary films like Microcosmos and Winged Migration. French filmmaker Luc Jacquet and his devoted crew endured a full year of extreme conditions in Antarctica to capture the life cycle of Emperor penguins on film, and their diligence is evident in every striking frame of this 80-minute documentary. Narrated in soothing tones by Morgan Freeman, the film focuses on a colony of hundreds of Emperors as they return, in a single-file march of 70 miles or more, to their frozen breeding ground, far inland from the oceans where they thrive.

At times dramatic, suspenseful, mischievous and just plain funny, the film conveys the intensity of the penguins' breeding cycle, and their treacherous task of protecting eggs and hatchlings in temperatures as low as 128 degrees below zero. There is some brief mating-ritual violence and sad moments of loss, but March of the Penguins remains family-friendly throughout, and kids especially will enjoy the Antarctic blue-ice vistas and the playful, waddling appeal of the penguins, who can be slapstick clumsy or magnificently graceful, depending on the circumstances. A marvel of wildlife cinematography, this unique film offers a front-row seat to these amazing creatures, balancing just enough scientific information with the entertaining visuals.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 2662kBit/s

[[edit]] Links

[[edit]] Release Post

  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The World of Penguins]
  • [Penguin Safari]
  • [Penguin Baywatch]
  • [Antarctic Wildlife Adventure]
  • [African Penguin]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Life in the Freezer]
  • [Meltdown: A Global Warming Journey]
  • [Once upon a Time in Antarctica]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [Survival Island]
  • [Wildest Antarctica and Arctic]

[[edit]] ed2k Links

Add 2 links to eMule

[March of the Penguins (2005) [ENG] [DVDrip].avi] (700.13 Mb)
OR
[La.Marche.De.L.Empereur.FRENCH.DVDRiP.XViD.avi] (699.28 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [English]
[Morgan Freeman]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2005]


Name/The Mark Steel Lectures - Charles Darwin

  • [Theme]

The Mark Steel Lectures - Charles Darwin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Mark Steel] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Delving further, and more imaginatively, into the evolution of Charles Darwin than ever before, the Mark Steel Lecture takes this modern hero off the ten pound note and into the present day. We follow him onto the Beagle and into the bedroom, and worry for his sanity as he fashions a turtle out of mashed potato.

A tortured figure whose distress eventually forced him to take to his bed and watch Animal Hospital and Countdown all day (probably), this is the show that tells you things about Darwin you never knew - including his opinion on the taste of Galapagos tortoise urine.

Featuring Martin Hyder as Charles Darwin and - in one of his final TV appearances - the late Bob Monkhouse as himself.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Mark.Steel.Lectures.Charles.Darwin.2003.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 391,639,176 bytes
  • Runtime......: 29:04.880 (43622 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1659 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 136kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Mark Steel Lectures @ Open University]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [Charles Darwin: The Story of]
  • [Darwin's Secret Notebooks]
  • [The Genius of Charles Darwin]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Mark.Steel.Lectures.Charles.Darwin.2003.WS.PDTV.XviD.MP3.MVGroup.avi] (373.50 Mb)
[BBC.The.Mark.Steel.Lectures.Charles.Darwin.2003.WS.PDTV.XviD.MP3.MVGroup.en.srt] (34.02 Kb)

Added by [Adam Cook]
[Language] > [English]
[Mark Steel]
[Name]
[Publisher] > [BBC]
[Subject] > [Biography]
[Theme] > [Darwin and Evolution]
[Year] > [2003]


Name/The Maverick

  • [Theme]

The Maverick

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary narrated by [Brian Stewart] and published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This week The Globe and Mail's reporter, Graeme Smith talks to Brian Stewart about covering Afghanistan from the frontlines and the back alleys of Kandahar city and about how he gets his scoops.

In every war or military conflict, a few chroniclers stand out from the crowd; perhaps it is a writer, a photographer, or a foreign correspondent. They become known for the raw energy they bring to the story or for the empathy they show in telling people's stories; but they also have that rare ability to see the bigger picture, when others get mired in complexity and chaos. The Globe and
Mail's reporter, Graeme Smith has all these talents. He has completed more than nine tours in Afghanistan over the course of almost two years. Smith's intelligent, detailed and often courageous reporting from the frontlines and from the streets of Kandahar City have become a "must read" for diplomats, military officers....even the Taliban!.... as well as the general public. He covers combat firefights around Kandahar, but has also investigated the effect of war on Afghan society.

Last spring, his reports on the alleged abuse of war prisoners led to a major uproar in Ottawa, and a scramble by our government to ensure the safety of those Afghans in detention. Smith's reporting record is quite remarkable given that he's still in his twenties, and was a student at Ryerson School of Journalism in Toronto only a few years ago. Brian has followed his stories with great interest, benefited from his insights and was glad to interview Smith when he was home recently on leave.

[[edit]] Technical Specs

  • File Name ........... : 071111.CBC.Our.World.The.Maverick.640x464.xvid.mp3.festering.leper.avi
  • Total Size (MB) ... : 238.06 MB
  • Duration .............. : 00:21:52
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1394 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.156 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Forward Base Afghanistan]
  • [God's Warriors]
  • [War Photographer]

[[edit]] ed2k Links

[071111.CBC.Our.World.The.Maverick.640x464.xvid.mp3.festering.leper.avi] (238.06 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Brian Stewart]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Mayfair Set

  • [Theme]

The Mayfair Set

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Who Pays Wins
    • 3.2 Entrepreneur Spelt S.P.I.V.
    • 3.3 Destroy the Technostructure
    • 3.4 Twilight of the Dogs
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary narrated by [Adam Curtis] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary series detailing the lives of a group of reckless gamblers and chancers who all belonged to a notorious gambling club in the 60s - the Clermont Club. All of them were instrumental in changing the structure of political power in Britain.

[[edit]] Who Pays Wins

This episode delves into the life of Colonel David Sterling, founder of the British Special Air Service (SAS) commando unit. Following his army stint in World War II, Sterling became a prime mover in a series of mercenary and arms-dealing schemes in the Third World. The UK government, of course, sanctioned these schemes. This documentary fills in some interesting background to British intrigue in Saudi Arabia & Yemen in the 1960s, ultimately setting the stage for current troubles in the Persian Gulf region. The film also briefly mentions SterlingÆs odd activities in pre-independence Rhodesia.

N.B: The final 15mins of this episode are missing.

[[edit]] Entrepreneur Spelt S.P.I.V.

In the 1950s, Britain was dominated by a political and financial establishment that looked down on the stock market. But a suburban accountant called Jim Slater realised that if he harnessed the sleeping powers of the shareholders, he would gain immense power.

[[edit]] Destroy the Technostructure

This episode recounts the story of how James Goldsmith became one of the richest men in the world by taking over some of the biggest corporations in America.

[[edit]] Twilight of the Dogs

By the 80s, the day of the buccaneering tycoons was over. Tiny Rowland, James Goldsmith and Mohammed Al Fayed were the only ones who were not finished.

[[edit]] Technical Specs

  • Source.......: VHS
  • Filesize.....: 367,073,280 bytes
  • Runtime......: 44:20.080 (66502 frames)
  • Video Codec..: DivX 5.2.1 (WaffleDay)
  • Video Bitrate: 957 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 138kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Further Information

  • [Internet Movie DataBase]
  • [Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [1929: The Great Crash]
  • [Description of Bankruptcy]
  • [Pandora's Box]

[[edit]] ed2k Links

Add 4 links to eMule

[The.Mayfair.Set.1999.(Adam.Curtis).part.1.of.4.-.Who.Pays.Wins.avi] (350.07 Mb)
[The.Mayfair.Set.1999.(Adam.Curtis).part.2.of.4.-.Entrepreneur.Spelt.S.P.I.V..avi] (466.28 Mb)
[The.Mayfair.Set.1999.(Adam.Curtis).part.3.of.4.-.Destroy.the.Technostructure.avi] (466.27 Mb)
[The.Mayfair.Set.1999.(Adam.Curtis).part.4.of.4.-.Twilight.of.the.Dogs.avi] (466.21 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Adam Curtis]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [1999]


Name/The Medici - Godfathers of the Renaissance

  • [Theme]

The Medici - Godfathers of the Renaissance

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Birth of a Dynasty
    • 3.2 The Magnificient Medici
    • 3.3 The Medici Popes
    • 3.4 Power VS. Truth
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary published by [PBS] broadcasted as part of [PBS Empires] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

From a small Italian community in 15th century Florence, the Medici family would rise to rule Europe in many ways. Using charm, patronage, skill, duplicity and ruthlessness, they would amass unparalleled wealth and unprecedented power. They would also ignite the most important cultural and artisitc revolution in Western history- the European Renaissance. But the forces of change the Medici helped unleash would one day topple their ordered world.

[[edit]] The Birth of a Dynasty

Europe, 1400: A continent torn apart by war and plague is dominated by the authority of the Catholic Church.

In the towns and cities live merchants and entrepreneurs who sense that their world is changing. With increasing trade and wealth an appetite for enlightenment develops.

No longer neglected in the shadows of the Church, classical philosophy, poetry, art and sculpture begin to reach a new audience. This is especially true in cosmopolitan cities like Florence, home of Cosimo de'Medici.

[[edit]] The Magnificient Medici

Florence, August 1466: Lorenzo de'Medici, the 17-year-old heir to the dynasty, foils a murderous plot against his father and saves his family from a coup d'etat. The Medici still dominate Florence, but now take extra precautions, picking a useful bride for Lorenzo. Clarice Orsini, a baron's daughter and cardinal's niece, brings connections, class, and military muscle to the Medici dynasty.

In the workshops of Florence, business has never been better. Under Medici patronage, artists like Sandro Botticelli go on to redefine the Renaisssance itself. For now, Botticelli's “Adoration of the Magi” confirms his position at the heart of Medici power.

[[edit]] The Medici Popes

Florence, 1501: 26-year-old Michelangelo carves a giant masterpiece which will come to symbolize his struggle against a family he once adored. Raised from a young age alongside the Medici heirs he watched as they were cast into exile with a price on their heads. Now they are searching for a path back to power.

[[edit]] Power VS. Truth

Florence, 1537: Alessandro de'Medici the Duke of Florence, lies murdered in his bed.

His cousin is plucked from obscurity to lead Florence. He is just 17. His rivals think he's a puppet, but despite his youth, Cosimo de'Medici, the new Duke of Florence, is ambitious.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 1571kbps (.233 bits/pixel)
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.82:1
  • Audio Codec: AC3
  • Audio BitRate: 192kbps
  • Audio Channels: 2
  • RunTime Per Part: ~55 minutes
  • Number Of Parts: 4
  • Part Size: 700MB
  • Ripped by tilakj

[[edit]] Links

[[edit]] Further Information

  • [Medici @ PBS]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Francesco's Italy: Top to Toe]
  • [Alfred Brendel: Man and Mask]
  • [Renaissance Masterpieces]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Italian Renaissance Painting: 1450-1530]
  • [The Medici: Makers of Modern Art]
  • [Early Renaissance Painting 1250-1450]
  • [Shroud of Turin]
  • [Northern Renaissance]
  • [Art of Eternity]
  • [Leonardo - the Man Behind the Shroud]
  • [Divine Michelangelo]
  • [Michelangelo: A Film]
  • [Raffael]
  • [Tizian]
  • [Genius]

[[edit]] ed2k Links

Add 4 links to eMule

[PBS.Empires.The.Medici.Godfathers.of.the.Renaissance.1of4.DivX-AC3.MVGroup.org.avi] (700.25 Mb)
[PBS.Empires.The.Medici.Godfathers.of.the.Renaissance.2of4.DivX-AC3.MVGroup.org.avi] (700.01 Mb)
[PBS.Empires.The.Medici.Godfathers.of.the.Renaissance.3of4.DivX-AC3.MVGroup.org.avi] (699.92 Mb)
[PBS.Empires.The.Medici.Godfathers.of.the.Renaissance.4of4.DivX-AC3.MVGroup.org.avi] (700.01 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Empires]
[Subject] > [Arts]
[Subject] > [History]
[Year] > [2004]


Name/The Medici: Makers of Modern Art

  • [Theme]

The Medici: Makers of Modern Art

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary hosted by [Andrew Graham-Dixon] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: 10 Dec 2008 21:00 on BBC Four & BBC HD

Documentary in which Andrew Graham-Dixon reveals how the Medici family transformed Florence through sculpture, painting and architecture and created a world where masterpieces fetch millions today.

Without the money and patronage of the Medici we might never have heard of artists such as Donatello, Michelangelo or Botticelli, and Graham-Dixon examines how a family of shadowy, corrupt businessmen, driven by greed and ambition, became the financial engine behind the Italian Renaissance.

[[edit]] Technical Specs

  • Video Source.......: BBC HD h264 1080-MBAFF @ ~15.62 mbps (big thanks to Clumpton)
  • Video Codec........: x264 r1057 skystrife (2 pass)
  • x264 Profile.......: High @ Level 4.1
  • Video Bitrate......: 4936 kbps vbr
  • Video Resolution...: 1280 x 720 (AR= 16:9)
  • Frame Rate.........: 25 fps
  • Avg QP -> 1st pass: I = 16.01, P = 18.22, B = 20.39 (cmd)

-> 2nd pass: I = 16.93, P = 18.92, B = 20.92

  • Audio Codec........: Dolby AC3 5.1
  • Audio Bitrate......: 384 kbps(3/2 == 6 ch)
  • Subtitle...........: Eng (already muxed in)
  • Length.............: 0:58:25 (87632 fr)
  • File Size..........: 2225 MB (1/2 of DVD5)
  • Encoded by MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Medici]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Alfred Brendel: Man and Mask]
  • [The Medici - Godfathers of the Renaissance]
  • [Early Renaissance Painting 1250-1450]
  • [Power of Art]
  • [How Art Made the World]
  • [Raffael]

[[edit]] ed2k Links

[HDTV.BBC.The.Medici.Makers.of.Modern.Art.DVB.x264.720p.AC3.mvgroup.org.mkv] (2193.46 Mb)

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Andrew Graham-Dixon]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2008]


Name/The Meerkats (BBC)

  • [Theme]

The Meerkats (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Paul Newman] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

A family remarkably like your own...

An inspiring look at how one family's connection to each other and their surroundings is a model of resilience and fortitude for us all. The story features the coming of age of a young meerkat pup, Kolo growing up in the Kalahari desert. Shot using ground-breaking techniques, this dramatised documentary is a one-of-a-kind presentation from The Weinstein Company and the BBC, the world's pre-eminent nature filmmakers.

[[edit]] Technical Specs

  • Video Codec: XviD 1.2 SMP
  • Video Bitrate: 961 kbps
  • Video Resolution: 592x336
  • Video Aspect Ratio: 1.762:1
  • Frames Per Second: 25.000
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 256kb/s CBR 48000 Hz
  • Audio Streams: 2englishfill in manually
  • RunTime Per Part: 1:19:40
  • Number Of Parts: 1
  • Part Size: 733,145,088 Bytes
  • Subtitles: none
  • Ripped by: moviebox

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Murder, Mayhem and Meerkats]
  • [Meerkats]
  • [Meerkats, Part of the Team]

[[edit]] ed2k Links

[BBC.The.Meerkats.2008.DVDRip.XviD.AC3-ELiA.avi] (699.18 Mb) Subtitles: [[rum]]

Added by [Pogaru]
[Language] > [English]
[Name]
[Paul Newman]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/The Merry Dancers

  • [Theme]

The Merry Dancers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Sir Patrick Moore] and published by [BBC] broadcasted as part of [BBC The Sky at Night] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Referred to by the Scots as the Merry Dancers, the Aurora Borealis have caught the imagination of people across the globe.

Dr Chris Lintott travels to a radar facility in northern Norway to discover how these magical lights are created, while Sir Patrick Moore discusses how our sun calls the tune for the Merry Dancers.

Also, the latest news from Mars, where methane has been shown to be localized, meaning there must be a source for it. One possible source of methane are bacteria... And the Milky Way is shown to be bigger than previously thought, which will make the collission with the Andromeda Galaxy all the more likely.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Sky.at.Night.2009.02.The.Merry.Dancers.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 390,651,998 bytes
  • Runtime......: 29:10.360 (43759 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1639 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 147kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [BBC Programs]
  • [Chris Lintott's blog on filming this episode]
  • [Aurora Borealis picturse via google]
  • [Michigan Tech site on the Aurora]
  • [EISCAT station in Norway]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [In the Land of the Northern Lights]
  • [Great Natural Wonders of the World]
  • [Arctic Exposure]
  • [Magnetic Storm]
  • [The Sunspot Mystery]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Sky.at.Night.2009.02.The.Merry.Dancers.WS.PDTV.XviD.MP3.MVGroup.en.srt] (45.29 Kb)
[BBC.The.Sky.at.Night.2009.02.The.Merry.Dancers.WS.PDTV.XviD.MP3.MVGroup.avi] (372.55 Mb) Subtitles: [[eng]]

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2009]


Name/The Meth Epidemic

  • [Theme]

The Meth Epidemic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Sociopolitical] Documentary narrated by [Will Lyman] and published by [PBS] broadcasted as part of [PBS Frontline] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Speed. Meth. Glass. On the street, methamphetamine has many names. What started as a fad among motorcycle gangs in the 1970s has become big business, largely due to the efforts of two Mexican drug runners who began smuggling ephedrine - the same chemical used to make over-the-counter cold remedies - into California by the ton. Hundreds of illegal meth labs are now operating in the western United States, and the effects are sweeping the nation.

From coast to coast, meth abuse is on the rise, but who's responsible? Is the government doing enough to crack down on this latest drug craze? In a reporting partnership with The Oregonian, Frontline investigates America's addiction to meth and exposes the inherent conflict between the illegal drug trade and the legitimate $3 billion cold remedy business.

[[edit]] Technical Specs

  • File Name ........... : PBS.Frontline.-.The.Meth.Epidemic.2006.HDTV.XviD.mp3.SoS.avi
  • Total Size (MB) ... : 598.98 MB
  • Duration .............. : 00:55:02
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 416
  • Aspect Ratio ....... : 1.73:1
  • Video Bitrate ...... : 1389 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.154 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 131 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : another fine SoS release. SoS = [http://www.sonofshun.com/forums]

[[edit]] Links

[[edit]] Further Information

  • [Frontline page for this programme, includes live video stream for the whole show.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Afghanistan's Opium Trail]
  • [Is Alcohol Worse than Ecstasy]
  • [Cocaine City]
  • [Taboo Drugs]
  • [The Prince of Pot]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [The Ice Age (Meth Addiction in Australia)]

[[edit]] ed2k Links

[PBS.Frontline.-.The.Meth.Epidemic.2006.HDTV.XviD.mp3.SoS.avi] (598.98 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Will Lyman]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Frontline]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/The Michelangelo Code

  • [Theme]

The Michelangelo Code

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts], [History] Documentary narrated by [Waldemar Januszczak] and published by [Channel 4] in [2005] - [English] narration]]

[[edit]] Cover

[[edit]] Information

Arguably the world's most famous work of art, millions of people visit it every year. Until now however nobody has been able to explain exactly what the Sistine Chapel's ceiling is actually trying to tell us. Though important and timely the film (airing as it does to celebrate the 500th birthday of the work) it is also the product of the detective work and obsessive scholarship by art critic Waldemar Januszczak which spans the last 30 years. During this time he has been trying to unlock the secrets of Sistine Chapel's complex pictorial codes and sumptuous iconography.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1891 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Early Renaissance Painting 1250-1450]
  • [Toulouse Lautrec - The Full Story]
  • [Michelangelo: A Film]
  • [Divine Michelangelo]
  • [How Art Made the World]
  • [Lascaux - The Prehistory of Art]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Michelangelo.Code.Secrets.of.the.Sistine.Chapel.1of2.DVB.Xvid.mp3.MVGroup.org.avi] (746.03 Mb)
[The.Michelangelo.Code.Secrets.of.the.Sistine.Chapel.2of2.DVB.Xvid.mp3.MVGroup.org.avi] (746.06 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Waldemar Januszczak]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [History]
[Theme] > [The World of Art]
[Year] > [2005]


Name/The Midas Formula

  • [Theme]

The Midas Formula

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the extraordinary story of a beautiful mathematical formula that changed the world, the financial markets, and indeed capitalism itself. It could do the unthinkable - it took the risk out of playing the money-markets. To its inventors it brought the Nobel Prize for economics. To those who used it, it brought great wealth. But this glittering tale would end in tragedy.

The Black Scholes formula was invented 25 years ago, by three young mathematicians. They had been trying to solve a problem that had plagued economists for centuries - how to counter the randomness of market forces and the irrationality of human behaviour that made the markets dangerously turbulent. Whilst pondering this dilemma, they made a remarkable discovery.

Bachelier's thesis written in 1900The search for a way to price option contracts began in earnest when the thesis of an unknown student named Louis Bachelier was unearthed in the 1950s. Working at the beginning of this century, Bachelier had set out to do something no-one had ever done before - using a series of equations he created the first complete mathematical model of the markets. He had realised that stock prices moved at random and that it was impossible to make exact predictions about them, but Bachelier said he had also found a solution - through the pricing of a financial contract called an option.

[[edit]] Technical Specs

  • File Name ........... : BBC.Horizon.1999.The.Midas.Formula.(Stockmarket.Formula).XviD.AC3.avi
  • Total Size (MB) ... : 682.15 MB
  • Duration .............. : 00:48:54
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 576
  • Aspect Ratio ....... : 1.25:1
  • Video Bitrate ...... : 1694 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.163 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 256 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper

[[edit]] Links

[[edit]] Further Information

  • [BBC page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [1929: The Great Crash]
  • [Mortgage Meltdown]

[[edit]] ed2k Links

[BBC.Horizon.1999.The.Midas.Formula.(Stockmarket.Formula).XviD.AC3.avi] (682.15 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Year] > [1999]


Name/The Millenium Oak

  • [Theme]

The Millenium Oak

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Tom Baker] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This wonderful program looks at the history of the Millennium Oak tree. Starting from the year 999 AD, moving through the ages, we follow a seedling's slow growth to maturity. Along the way, we follow the Oak's ever-changing surroundings, as boundaries are made, areas are cut down, Wildlife come and go, and seasons pass by.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1432 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 5.60 s (70640 Frames)
  • Part Size: 539.39M
  • Subtitles: none
  • Captured By DKTronics

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Wild Wood]
  • [The Private Life of Plants]
  • [The Queen of Trees]

[[edit]] ed2k Links

[BBC.Natural.World.1999.The.Millenium.Oak.DivX.avi] (539.39 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Tom Baker]
[Year] > [1999]


Name/The Mindscape of Alan Moore

  • [Theme]

The Mindscape of Alan Moore

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

An unconstructed voyage into the mind of one of the best loved writers working in comics today, The Mindscape of Alan Moore deals with the life and ideas of the occasionally reclusive author of comic book fiction.

Peering out from a thick full beard and lank, long hair which gets pushed from his face every few moments by a ringed hand, he is a mysterious figure for whom writing seems to be almost a hobby. His real interest is the art of magic and its implications and role in today's society.

Moore himself is a charismatic speaker; his lengthy diatribes to camera are hugely successful thanks to his distinctive Northamptonshire brogue and the frank honesty of his views. He comes across as a natural wit and, as his success in comics has proved, a compelling story teller. The stark honesty of his opening monologue as he tells how important emotional truth is in the art of writing is an effective starting point.

The biographical first half of the film sees Moore speaking about his roots in Northamptonshire (a region so prone to inbreeding that he remarks that even the dogs had cleft lips) and his graduation to working on some hugely prominent American comic book titles. This came after receiving awards from people in the UK with, as Moore playfully but probably accurately puts it, 'appalling social lives.'

Moore defends his medium, arguing that comics shouldn't always be about muscle bound men in tights, but can address any issues and themes the writer cares to depict. As an example of this he cites Swamp Thing, a DC Comic book which was about an 8 foot tall man-meets-foliage creature, who each issue would fight various similarly proportioned monsters. Needless to say, the book was struggling when Moore began writing for the title. He bravely wrote an entire issue devoted to sex and sensuality which, although a diversion from the accepted conventions, proved popular enough to signal an upturn in the comic's fortunes.

[[edit]] Technical Specs

  • Filesize.....: 780,889,936 bytes
  • Runtime......: 1:17:44 (116599 frames)
  • Video Codec..: XviD ISO MPEG-4
  • Video Bitrate: 1203 kbps
  • Aspect Ratio.: 640x360
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: / N-VOP
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128kbps 2ch CBR 44100Hz
  • Language.....: English
  • Subtitles....: English hardcoded

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [Internet Movie DataBase]
  • [Review]
  • [Wikipedia]
  • [fan site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Power of Art]
  • [How Art Made the World]
  • [In Search of Steve Ditko]
  • [Bloody Cartoons]

[[edit]] ed2k Links

[The.Mindscape.of.Alan.Moore.2003.DVDRip.XviD.avi] (744.71 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Biography]
[Year] > [2003]


Name/The Ministry of Truth

  • [Theme]

The Ministry of Truth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC Why Democracy?] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

How do I prosecute an MP for lying?
You can´t.

There is no independent formal course of legal redress outside of a General Election.
So we decided to introduce The Misrepresentation of the People Act - a bill to enforce
honesty and accountability of our elected representatives...

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1477 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 120 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 55 min 30,84 s (83271 Frames)
  • Filesize : 638mb
  • TV-cap: NO SUBS
  • Ripped by: ACook

[[edit]] Links

[[edit]] Further Information

  • [ministry-of-truth.net]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Egypt We are Watching You]
  • [Russia's Village of Fools]
  • [Dinner with the President]
  • [In Search of Gandhi]
  • [Iron Ladies of Liberia]
  • [Looking for the Revolution]
  • [The War on Democracy]
  • [Please Vote for Me]
  • [Taxi to the Dark Side]

[[edit]] ed2k Links

[BBC.Why.Democracy.The.Ministry.of.Truth.2007.DVBC.XviD.MP3.MVGroup.org.avi] (638.44 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Why Democracy?]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Miracle of Bali

  • [Theme]

The Miracle of Bali

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Midday Sun
    • 3.2 Night
    • 3.3 Recital Of Music
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1969] - [English] narration

[[edit]] Cover

[[edit]] Information

A general introduction to Bali, its people & their varied arts, with the main focus on Peliatan village, its orchestra & dancers. Film of the religious rituals & festivals of Bali, officially Hindu, but with origins in ancient ceremonials practised long before Hinduism came to the island. A recital of music and dancing from the Balinese village of Pliatan, the separate items linked by an appropriately illustrative detail from Balinese paintings.

[[edit]] The Midday Sun

A general introduction to Bali, its people & their varied arts, with the main focus on Peliatan village, its orchestra & dancers.

[[edit]] Night

Film of the religious rituals & festivals of Bali, officially Hindu, but with origins in ancient ceremonials practised long before Hinduism came to the island.

[[edit]] Recital Of Music

A recital of music and dancing from the Balinese village of Pliatan, the separate items linked by an appropriately illustrative detail from Balinese paintings.

[[edit]] Technical Specs

  • Total Size (MB) ....: 745.01 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:49:38
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1906 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.194 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Taksu - Music in the Life of Bali]
  • [Great Ceremony to Straighten the World]
  • [Bali: Masterpiece of the Gods]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Miracle.of.Bali.Part1of3.The.Midday.Sun.XviD.AC3.avi] (745.01 Mb) Subtitles: [[eng]]
[BBC.The.Miracle.of.Bali.Part2of3.Night.XviD.AC3.avi] (745.60 Mb) Subtitles: [[eng]]
[BBC.The.Miracle.of.Bali.Part3of3.Recital.Of.Music.XviD.AC3.avi] (745.93 Mb) Subtitles: [[eng]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Culture]
[Year] > [1969]


Name/The Miracles of Jesus

  • [Theme]

The Miracles of Jesus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Programme 1
    • 3.2 Programme 2
    • 3.3 Programme 3
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Culture], [History] Documentary narrated by [Rageh Omaar] published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Bible says Jesus fed a crowd of 5000 with a few loaves and fishes, stilled a storm with a word, healed the sick and lame, walked on water, turned water into wine and brought the dead back to life.

This BBC series uses drama, special photography and computer generated images to bring the miracles of Jesus to life, whilst Rageh Omaar is our guide in Israel as he tries to decipher the meaning of the miracles of Jesus.

[[edit]] Programme 1

Even if you don't believe in miracles, Jesus had a great reputation as a miracle worker amongst friend and foe alike, something also acknowledged by contemporary historians and rival faiths. That indisputable fact prompts the question - what do the miracles reveal about who the people at the time believed Jesus was?

[[edit]] Programme 2

Jesus was renowned for being able to perform incredible deeds. For centuries the Christian church has taught that these spectacular acts were signs that Jesus was God's only son. But in this, the second programme in the series, Rageh Omaar wants to find out whether this is just wishful thinking, or whether it's what Jesus himself really believed?

[[edit]] Programme 3

The resurrection was hailed as the miracle of miracles and became a pillar of the Christian faith. But why? In the final programme in the series, Rageh Omaar travels from Jerusalem to Rome finding out what exactly the resurrection meant to those first followers of Jesus.

[[edit]] Technical Specs

  • RESOLUTiON : 640x352
  • ViDEO FRAMERATE : 29.970FPS
  • ViDEO QUALiTY : XviD 1760KBPS
  • AUDiO QUALiTY : 224kbps AC3
  • LANGUAGE : ENGLiSH
  • SUBTiTLES : En/Cn
  • THEATRE DATE : 2006/08/06
  • GENRE : Documentary
  • RUNTiME : 150MiNs

(700 MB files, 3 parts. Subtitles available)

[[edit]] Links

[[edit]] Further Information

  • [BBC page for this series]
  • [The Miracles of Jesus series available on DVD at The Bible Society]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Bible Mysteries]
  • [Christianity: A History]
  • [Jesus - The Real Story (Son of God)]
  • [Lost Tomb of Jesus]
  • [Did Jesus Die]
  • [The Muslim Jesus]
  • [Saint Paul]
  • [Noahs Flood]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.Miracles.of.Jesus.1of3.DVDRiP.XViD-KiSS.avi] (699.13 Mb)
[BBC.The.Miracles.of.Jesus.2of3.DVDRiP.XViD-KiSS.avi] (698.43 Mb)
[BBC.The.Miracles.of.Jesus.3of3.DVDRiP.XViD-KiSS.avi] (699.02 Mb)
[BBC.The.Miracles.of.Jesus.2006.DVDRiP.XViD-KiSS-Subs.rar] (3.52 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Rageh Omaar]
[Publisher] > [BBC]
[Subject] > [Biography]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2006]


Name/The Missing Link

  • [Theme]

The Missing Link

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Year 2000 the discovery of a tiny fossilised jawbone hit the headlines. The jawbone, only a few centimetres long with seven rows of teeth, was found abandoned in a dusty museum where it had lain unnoticed for decades. Its rediscovery has caused a sensation in the world of palaeontology because scientists now believe it may be a tiny remnant of a 'missing link', an ancient extinct animal that could provide a vital clue in our understanding of one of the great mysteries of science - how, 360 million years ago, a slimy fish-like creature grew legs and walked out of the water, onto the land to become our ancestor. This mystery has taken scientists a century to unravel. And this tiny jawbone may be a final clue.

Finding what linked fish and four-limbed beasts together would become a palaeontological obsession. One explanation, developed in the 1930s, dominated all the textbooks for decades. It spoke of a drought, millions of years ago. Fish must have been trapped in drying pools and, to avoid death, a few would have hobbled on their fins, out of their puddles, in search of deeper water. On the way, their fins would have developed legs, and so it became widely accepted that our legs had evolved for the express purpose of walking on land. It seemed to explain everything.

But without anything directly linking fish to four-legged animals, no one could quite be sure. Something just had to be found. Over the decades there have been some wonderful wild goose chases in search of the elusive missing link, including the discovery in South Africa, of the ancient living fossil, the Coelacanth. But in the end the whole theory of why we grew our legs was to be completely overturned when a team of British scientists stumbled on a trail of clues that led from some scrawled notes in a student's notebook, via a mountainside in Greenland, to a chest of drawers in a museum in Latvia that had been ignored for thirty years.

It was in this chest of drawers, that palaeontologist Per Ahlberg, working for the Natural History Museum, discovered the five centimetre long jaw of a truly strange beast. The jaw was half that of a fish, half that of a land-animal. And it was the final piece of evidence for a completely new theory for the reason why we developed legs.

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2101 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 46s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Dinos in the Air]
  • [Missing Links]
  • [Skull Wars: The Missing Link]
  • [Before We Ruled the Earth]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[Bbc.Horizon.2001.The.Missing.Link.(Bbc.World).avi] (699.68 Mb) Subtitles: [[eng]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/The Monkey Prince

  • [Theme]

The Monkey Prince

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Kristin Scott Thomas] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The Mountain Troop is the most powerful in the kingdom, and it lives in the best location. That is where Bobo is born. From the moment of his birth, Bobo is at the very pinnacle of troop hierarchy and is treated like a prince. But a territorial war between two rival troops changes his life forever. Once his princely status comes to an abrupt end, he has little choice but to find a new home. Somewhere between fact and fiction, The Monkey Prince delves into the destiny of a remarkable monkey and reveals the private lives of two rival troops by showing their territorial wars and their interaction with human and natural worlds.

[[edit]] Technical Specs

  • Filesize.....: 670,821,924 bytes
  • Runtime......: 00:48:35 (72886 frames)
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1695 kbps
  • Aspect Ratio.: 624x352 (1.77) [=39:22]
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 137kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Clever Monkeys]
  • [Capuchins, the Monkey Puzzle]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2003.The.Monkey.Prince.WS.DVBC.XviD-ACP.avi] (639.75 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2003.The.Monkey.Prince.WS.DVBC.XviD-ACP.Eng.srt] (29.55 Kb)

Added by [Hattie]
[Kristin Scott Thomas]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/The Moon

  • [Theme]

The Moon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC], in [2006] - [German], [English] [Multilanguage] narration

also known as

  • [Der Mond - Herrscher der Nacht]

[[edit]] Cover

[[edit]] Information

The Moon - Ruler of the Night

This exclusive BBC documentary tries to explain the ancient fascination of humans for the earthly satellite.

Almost every night it stands on the sky, sometimes a small sickle, sometimes full and round. The full moon is a symbol of fertility and insanity, lust for murder and werewolves. But what influence does the moon really hold on our life? This movie shows the millenia old fascination for the earthly satellite - from the stone-circles of ancient moon-cults to the time of the cold war to new missions to the moon in the near future.

Science has discovered the moon anew. After the race to space had been won by the Americans it quickly lost its magic/attraction. Already new and farther away targets were luring. The long awaited landing on the moon insofar turned out to be a disappointment as it only showed that the earth-satellite was exactly what had been observed in the sky: a cold, lifeless rock which only catches the attention of the eye because it reflects the light of the sun. This realization left no room for the century old myths and legends which surrounded the moon. Yet, while the public turned its attention to new discoveries, geologists just started with their examinations. The gathered moonstone told the story of the creation of the earth and its satellite from a new point of view. The moon itself emerged from the collision of the young earth and another planet some 4.5 billion years ago. Its rock hasn't changed much since and thus gives important clues to the history of the earth.

Other celestial bodies like the Jupiter satellites Io and Europa and the Saturn-moon Titan turned out to be exciting worlds with gigantic volcanic eruptions, thick atmospheres and ice-covered oceans. Should our own moon too hold more than had been discovered until now? Indeed scientists found something of interest on the poles: a thin layer of ice which could provide humans with life-giving water. This discovery ignited the race to space anew - with old and new contestants. NASA and the Russian space agency now race with dreamers, visionaries, space tourists, tough businessmen and the world-power China.

Did you know...
... in 1756 King Friendrich the Great of Preußen gave the moon to family Jürgens in gratitude of performed services as a gift.
... the American Dennis M. Hope claimed the moon in 1980 and meanwhile runs a successful business on the internet selling property on the moon.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1779 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 2
  • Audio Languages: English & German
  • Number of Parts: 1
  • Size of Part: 895 mb
  • RunTime Per Part: 58 minutes
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [When We Left Earth]
  • [Tank on the Moon]
  • [Moon Mysteries]
  • [HIIA Space Rocket]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [Black Holes]
  • [Birth of the Earth]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Failure is not an Option]
  • [Lost in Space]
  • [Moon for Sale]
  • [On Jupiter]
  • [Passport to Pluto]
  • [The Planets]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Space]
  • [The Sun]
  • [Time Lord - Past, Present and Future]

[[edit]] ed2k Links

[BBC.The.Moon.XviD.AC3.Dual.Audio.Eng.Ger.www.mvgroup.org.avi] (895.81 Mb) Subtitles: [[chi]] [[eng]]

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2006]


Name/The Museum of Modern Art - In Our Time

  • [Theme]

The Museum of Modern Art - In Our Time

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Museum of Modern Art, In Our Time

Enjoy a visit to MoMA and see masterworks from the museum's collection of modern and contemporary art. What do the superstars of modern art—van Gogh, Matisse, Picasso, Pollock, and Warhol—have in common with the Vincent Black Shadow motorcycle and an Apple iPod? All share the stage at New York's Museum of Modern Art. Here the two big questions are: What makes it modern AND what makes it art? MoMA's scholars, along with David Rockefeller (son of MoMA founder Abby Rockefeller), prove that the modern art of any age is not the newest; it's the next.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1605 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 224kbps 48000Hz
  • Audio Languages: English
  • Part Size: 746mbs
  • RunTime: 56 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Saatchi 100]
  • [Pablo Picasso]
  • [Modern Art - A Complete Guide]
  • [Jackson Pollock]
  • [Edward Hopper]

[[edit]] ed2k Links

[The.Museum.of.Modern.Art.In.Our.Time.XviD.AC3.MVGroup.org.avi] (746.26 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/The Muslim Jesus

  • [Theme]

The Muslim Jesus

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [Culture], [History] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Islam and Christianity have been portrayed as mortal enemies for 1,400 years, locked in combat until the end of time when on the day of judgement God will finally announce the winner. This so called "clash of civilisations" has defined Christian and Muslim relations from the wars of the crusades to the current "war on terror".

But there is another story. It's a story that revolves around one man. The man whom a billion Muslims and 1.2 billion Christians call the Messiah but who is seen by both in very different ways - Jesus.

The Muslim Jesus uses the Quran and other Islamic texts to explore the differing ways in which Christian and Muslim faiths both acknowledge Jesus. Scholars, teachers, parents, rappers, poets and historians come together for this one hour special, narrated by Melvin Bragg.

The differences between the Quran and the Bible's portrayal of Jesus are explored in detail, from the role of Mary and his death and resurrection, to the coming of the Anti-Christ.

The one-hour special, commissioned and narrated by Melvyn Bragg, is thought to be the first time the subject has been dealt with on British television. Lord Bragg said: "I was fascinated by the idea ... Jesus was such a prominent figure in Islam but most people don't know that."

The director and producer, Irshad Ashraf, said the film was an attempt to shift the focus away from extremism to the spiritual side of Islam. "Jesus is loved and respected by Muslims and he's one of the most important prophets in our religion."

[[edit]] Technical Specs

  • File Name ........... : ITV.The.Muslim.Jesus.XviD.mp3.hiQ.Proper.avi
  • Total Size (MB) ... : 499.97 MB
  • Duration .............. : 00:46:18
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 368
  • Aspect Ratio ....... : 1.82:1
  • Video Bitrate ...... : 1385 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.224 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 123 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : hiQ, released at UKNova. Reencoded by l0thar - cropped, resized AR.

[[edit]] Links

[[edit]] Further Information

  • [ITN page with detailed film synopsis]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Muhammad Legacy of a Prophet]
  • [Inside a Shari'ah Court]
  • [Did Jesus Die]
  • [The Miracles of Jesus]
  • [The Lost Tomb of Jesus]
  • [God's Warriors]
  • [The Crusades - Crescent and the Cross]

[[edit]] ed2k Links

[ITV.The.Muslim.Jesus.XviD.mp3.hiQ.Proper.avi] (499.97 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2007]


Name/The Mysteries of Extinction

  • [Theme]

The Mysteries of Extinction

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Dinosaurs flourished on every continent 65 million years ago. Then they vanished. Many incompatible theories have been developed to explain the dinosaurs' extinction.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1577 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Crater of Death]
  • [Miracle Planet]
  • [Dino Meteor]
  • [What Killed the Mega Beasts]
  • [The Dodo's Guide to Surviving Extinction]
  • [Dinosaur Doomsday]
  • [Dino Death Trap]
  • [Dino Autopsy]

[[edit]] ed2k Links

[Discovery.Paleoworld.The.Mysteries.of.Extinction.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/The Mystery Dinosaur

  • [Theme]

The Mystery Dinosaur

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dave Monk] and published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The documentary tells the story of Jane, a pristine dinosaur skeleton unearthed in Southeastern Montana by a group of mostly amateur fossil hunters from the Burpee Museum of Natural History in Rockford, where the dinosaur is now prominently displayed.

Jane was built to kill. Twenty-two feet long and 7 1/2 feet high at the hip, the dinosaur during its day tipped the scales at about 1,500 pounds. It had 72 serrated teeth.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1310 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia Jane the Mystery Dinosaur]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Legendary T-Rex]
  • [T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Valley of the T Rex]
  • [Beyond T-Rex]

[[edit]] ed2k Links

[Discovery.The.Mystery.Dinosaur.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)

Added by [Gavin63]
[Dave Monk]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2006]


Name/The Mystery of Chaco Canyon

  • [Theme]

The Mystery of Chaco Canyon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Robert Redford] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This is the long-awaited sequel to Anna Sofaer's classic film THE SUN DAGGER, which changed forever our perception of America's earliest Indian peoples.

THE MYSTERY OF CHACO CANYON examines the deep enigmas presented by the massive prehistoric remains found in Chaco Canyon in northwestern New Mexico. It is the summation of 20 years of research. The film reveals that between 850 and 1150 AD, the Chacoan people designed and constructed massive ceremonial buildings in a complex celestial pattern throughout a vast desert region. Aerial and time lapse footage, computer modeling, and interviews with scholars show how the Chacoan culture designed, oriented and located its major buildings in relationship to the sun and moon. Pueblo Indians, descendants of the Chacoan people, regard Chaco as a place where their ancestors lived in a sacred past. Pueblo leaders speak of the significance of Chaco to the Pueblo world today.

The film challenges the notion that Chaco Canyon was primarily a trade and redistribution center. Rather it argues that it was a center of astronomy and cosmology and that a primary purpose for the construction of the elaborate Chacoan buildings and certain roads was to express astronomical interests and to be integral parts of a celestial patterning.

While the Chacoans left no written text to help us to understand their culture, their thoughts are preserved in the language of their architecture, roads and light markings. Landscape, directions, sun and moon, and movement of shadow and light were the materials used by the Chacoan architects and builders to express their knowledge of an order in the universe.

Directed by Anna Sofaer
Produced by The Solstice Project
Narrated by Robert Redford
Written by Anna Sofaer and Matt Dibble
Music by Michael Stearns
55 minutes, English

Awards for The Mystery of Chaco Canyon:
Taos Talking Picture Festival
Silver Plaque, The Chicago International Television Competition
Bronze Plaque, Columbus International Film & Video Festival
Honorable Mention, The Archaeology Channel International Film & Video Festival
American Museum of Natural History, New York
National Museum of National History, Smithsonian Institution, Washington DC
Aboriginal Voices Festival, Toronto
Hot Spring Documentary Film Festival
Heard Museum Indigenous Film Festival

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 756 Kbps
  • Video Resolution: 480x352
  • Video Aspect Ratio: 1.36 / 15:11
  • Video Framerate: 29.97
  • Quality Factor: 0.15 b/px
  • Audio: English
  • Audio Codec: MP3
  • Audio Bitrate: 128 kb/s @ 44.1KHz CBR
  • Audio Channels: 2
  • Runtime per Part: 55 minutes
  • Number of Parts: 1
  • Part Size: 350 MB (1/2 CDR)
  • Source: former Digital Distractions torrent

[[edit]] Links

[[edit]] Further Information

  • [Movie Homepage]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Broken Rainbow]
  • [The Mystery of the Miami Circle]
  • [Ancient Astronauts]
  • [Code of the Maya Kings]
  • [Mystery of the Mega flood]
  • [Who Built Stonehenge]

[[edit]] ed2k Links

[The.Mystery.of.Chaco.Canyon.XviD.mp3.digitaldistractions.avi] (349.40 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Robert Redford]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [1999]


Name/The Mystery of Picasso

  • [Theme]

The Mystery of Picasso

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Henri Georges Clouzot] and published by [Others] in [1956] - [French] narration

also known as

  • [Le Mystère Picasso]

[[edit]] Cover

[[edit]] Information

Like a matador confronting a bull, the artist approaches his easel, his eyes blazing. As he wields his brush, we see through the canvas as the artwork unfolds, erupts, dances into being before our eyes. Pablo Picasso, the most influential artist of the twentieth century, is making a painting, and Henri- Georges Clouzot, the famous French director (The Wages of Fear, Diabolique), is making a movie.

In 1955, Clouzot joined forces with his friend Picasso to make an entirely new kind of art film — a film that could capture the moment and the mystery of creativity. Together, they devised an innovative technique — the filmmaker placed his camera behind a semi-transparent surface on which the artist drew with special inks that bled through.

Clouzot thus captured a perfect reverse image of Picasso’s brushstrokes and the motion picture screen itself becomes the artist’s canvas. Here, the master creates, and sometimes obliterates, 20 works (most of them, in fact, destroyed after the shoot), ranging from playful black-and-white sketches to Cinemascope color murals — artworks which evolve in minutes through the magic of stop-motion animation. Unavailable for more than a decade, The Mystery of Picasso is exhilarating, mesmerizing, enchanting and unforgettable. It is simply one of the greatest documentaries on art ever made. The French government agreed — in 1984 it declared the film a national treasure.

Extra: Guernica (1950), a film, by Alain Resnais (Last Year at Marienbad, La Guerre est finie) and Robert Hessens that uses various works by Picasso along with images of newspaper headlines to illustrate an anti-war sentiment, with his mural Guernica (1935-7), painted as a cry against the Spanish Civil War, as its centerpiece. The reading by Jacques Pruvost and actress Maria Casarès (Children of Paradise, Cocteau's Orphée) is très sérieux and reads like a Beat anthem—it was written by poet Paul Eluard—and is supported by a properly discordant score. The image shows the wear of time and has a preponderant darkness, but one can still be moved by its content as intended.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1543 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: French
RunTime: 74 mins
Part Size: 895MB
Subtitles: English/Portuguese
Ripped by: Dentje

Extra:
Video Codec: XviD
Video Bitrate: 1876 kbps
Video Resolution: 640x448
Video Aspect Ratio: 1.429:1
Audio Codec: MP3
Audio Bitrate: 105kb/s VBR 48000 Hz
Audio Languages: French
RunTime: 13 mins
Part Size: 185MB
Subtitles: English/Portuguese

[[edit]] Links

[[edit]] Further Information

  • [Very interesting pdf on the making of the film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Pablo Picasso]
  • [Picasso: The Full Story]
  • [Great Artists]
  • [Power of Art]
  • [Art of Spain]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Mystery.of.Picasso.XviD.MP3.MVGroup.Forum.avi] (895.46 Mb)
[The.Mystery.of.Picasso.Extra.Guernica.XviD.MP3.MVGroup.Forum.avi] (185.21 Mb)

Added by [Dentje]
[1956]
[Henri Georges Clouzot]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]


Name/The Mystery of the Disorderly Warriors

  • [Theme]

The Mystery of the Disorderly Warriors

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Barbara Lowing] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1984 4000 buried terracotta warriors were discovered in Jiangsu Province, China. They were an army – infantry, archers, charioteers and horses. But they were disorderly warriors. They'd been interred carelessly, and in great haste. Archaeologists Wang Kai and Qiu Yongsheng suspected they were the guardians of the tomb of a long-ago king. But which king? Where was his tomb? And why were the warriors in such disarray?

Wang Kai made it his mission to find the tomb – and to solve the mystery of the disorderly warriors. He started to search for the tomb that he was sure was there … somewhere. It took him six years to find it. In 1990, he uncovered a wall of an ancient tomb. It took another five years to completely excavate the large and magnificent tomb. The archaeologists penetrated deeper and deeper into the tomb, uncovering ancient, buried treasures as they went. Finally, they reached the burial chamber itself.

A king who had offended the Emperor, and then rebelled against him. An uprising that had failed. A ritual suicide. A hasty royal burial, before the Emperor could intervene and forbid it. A burial conducted with the greatest speed, and a terracotta army tumbled carelessly into their pits. An army of disorderly warriors. A mystery that it would take 2000 years to solve.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1888 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [China's Mystery Mummies]
  • [Mysterious Hanging Coffins of China]
  • [China]
  • [Wild China]

[[edit]] ed2k Links

[The.Mystery.of.the.Disorderly.Warriors.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Barbara Lowing]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [2004]


Name/The Mystery of the Human Hobbit

  • [Theme]

The Mystery of the Human Hobbit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Amanda Burton] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

On the far-flung island of Flores, in the Indonesian archipelago, a team of archaeologists happened upon a tiny 18,000-year old skeleton. It was no more than a metre tall. They assumed they have found the remains of a younggirl. But other signs suggested she was in fact much older. They had discovered one of the smallest human adults ever found.
As the dig continued, the evidence unearthed got stranger. The diggers found elephants the size of cows, rats the size of dogs, lizards the size of crocodiles. It was like stepping with Alice into Wonderland. It was not just the humans that were peculiarly sized, everything large had shrunk and everything small had grown.

Further digging uncovered spear points scattered among the bones of the pygmy elephants that appear to have been roasted on fires. It seemed that their tiny human must have been a skilled and intelligent hunter. Yet when they looked more closely at her skeleton, they discovered her brain was smaller than any other known human and no bigger than a chimpanzee's.

The team began to realise they had discovered a new species of human being. They called her the Hobbit. She was the smallest known species in modern human history. She lived at a time during which we previously thought we were the only species of human left on the planet. She seemed intelligent even with an animal-sized brain. She was someone worlds apart from everything understood about our ancestry, who challenged what it means to be human. The Hobbit was hailed as the scientific sensation of the century.

But the discovery team could have made a monumental mistake. Scientists began to wonder whether the Hobbit was in fact nothing more than a modern human, but a sick one.

A team of Indonesian biologists headed deep into the Flores jungle on a mission to find pygmies who might be the Hobbit's living descendants. They were convinced that they found them. An evolutionary scientist retraced the trail of clues that led her to one of the oldest anatomical collections in the world and the discovery of a diseased but tiny human skeleton. Another expert brought the Hobbit's brain back from her grave and subjected it to the rigours of cutting-edge brain scan technology.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1127 kb/s
  • Video Resolution: 720x400 (1.80:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 160 kb/s (80/ch, stereo) CBR 44100 Hz
  • Audio Channels: 2
  • RunTime Per Part: 48m 42s
  • Part Size: 450mb
  • Ripped by cotcubt (UKNova)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[Horizon - Mystery of the Human Hobbit.2005.avi] (450.03 Mb)

Added by [Explorerkmtb]
[Amanda Burton]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2005]


Name/The Mystery of the Jurassic

  • [Theme]

The Mystery of the Jurassic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcastet as part of the [BBC Horizon] Series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

"For years scientists have been trying to find the mysterious evolutionary master key responsible for transforming the dinosaurs into world-beaters"

In the early Jurassic, 200 million years ago, they were a relatively small group of primitive creatures. By the late Jurassic, 50 million years later, they had become the magnificent array of carnivores and giant plant eaters that would dominate the planet for millions of years. In between lies the mysterious period of the middle Jurassic in which all these changes must have happened. But what were they? What was it that transformed the dinosaurs?

Was there some terrible mass extinction? Had there been an amazing change in the environment? All this was speculation and theory. How and where would evidence come to light? Fossils from the middle Jurassic are incredibly rare. All anyone had to go on were a few small outcrops of rock dotted around the world.

Remarkable evidence

Then a treasure trove of fossils emerged from the midst of an Argentinian wilderness in the 1990s; thousands of square miles of mid-Jurassic rocks. On their first season in the field, palaeontologist Oliver Rauhut and his team unearthed two giant meat-eating dinosaurs and six huge long-necked dinosaurs. And there was much more: early mammals, crocodiles, fish and even plant life. They had uncovered a complete mid-Jurassic eco-system, a wonderful snapshot of life from this dark age of dinosaurs.

"It's as if someone has unearthed a holy grail of dinosaur palaeontology," says British geologist, Dr Phil Manning. Oliver Rauhut describes the site as, "an extraordinary window on the mid-Jurassic."

Above all, the hope is that this site may contain all the information they need to find the mysterious evolutionary forces that have eluded palaeontologists for so long.

No mass extinction?

Already they've been able to test out many of their theories and draw some exciting conclusions. For instance, one theory about what might have happened in the mid-Jurassic clearly does not seem to be supported by the finds in Argentina: the mass extinction theory.

The laws of evolution say that a major extinction event could have caused an explosion in dinosaur diversity like the one in the mid-Jurassic. Death on such a vast scale clears away the competition, allowing the survivors to evolve rapidly into new ecological niches. But there's no evidence in Argentina for an extinction event affecting the dinosaurs.

A second theory was that a major climate change could have transformed the dinosaurs' environment, leading to the evolution of many new types of dinosaur. In Argentina there is indeed evidence for a dramatic change in the climate. At the time of the early, primitive dinosaurs all the continents were gathered together in one giant super-continent (Pangea). The climate of the super-continent was dominated by extremely hot and dry conditions - with rainfall concentrated in a short bursts. Scientists call this the time of the mega-monsoon. Then in the middle Jurassic Pangea began to split apart. The Argentinian site offers evidence that as the super-continent split up, the climate changed to a more moderate, less extreme climate.

Barriers to migration

Many scientists believe that on its own climate change isn't enough to explain what happened to the dinosaurs in the mid-Jurassic. As Phil Manning points out, the dinosaurs could in theory simply move to find the climates they were most adapted to - unless something stopped them from moving, some major physical barrier that meant they couldn't follow the climate zones. When scientists looked into this, it became clear that as the super-continent split up, such a barrier was being formed. Today it's called the Atlantic Ocean.

This major barrier would allow an evolutionary process called vicariance to operate - animals on different sides of the barrier are able to evolve separately. The problem was there was no proof of vicariance in the mid-Jurassic. Until Argentina.

Fortunately the site has fossils from just before and just after the super-continent split in two, so it's ideally placed to judge whether vicariance was beginning to take effect. And the early results are lending support that this may have been a key factor in explaining what happened to the dinosaurs in the mid-Jurassic.

[[edit]] Technical Specs

  • Video Source:DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1855 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 49m 10s
  • Part Size: 699mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Lost Dinosaurs of New Zealand]
  • [Dawn of the Dinos]
  • [Dinosaur Secrets Revealed]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

[BBC.Horizon.2002.The.Mystery.Of.The.Jurassic.DVB.DivX6.MP3.www.mvgroup.org.avi] (699.68 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2002]


Name/The Mystery of the Miami Circle

  • [Theme]

The Mystery of the Miami Circle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Michael Lumsden] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

July 1998, downtown Miami, Florida. Six apartment blocks have just been demolished, to allow the construction of two brand new 40-storey skyscrapers. As construction workers prepare the site, they notice a strange phenomenon in the ground - a perfectly preserved circle of large holes, almost 13 metres across. What they had stumbled upon would generate huge excitement and controversy: either they had unearthed a rare and mysterious 2,000 year old Indian site - or a 1950s septic tank?

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2097 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 50s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Mystery of Chaco Canyon]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2000.The.Mystery.of.the.Miami.Circle.divx521.avi] (699.70 Mb) Subtitles: [[eng]]
OR
[Horizon.2001-01-25.The_Mystery_of_the_Miami_Circle.WS.DVBC.XviD-ACP.avi] (639.32 Mb)

Added by [hattie]
[Language] > [English]
[Michael Lumsden]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2005]


Name/The Natural History of the Chicken

  • [Theme]

The Natural History of the Chicken

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others], [PBS] broadcasted as part of [BBC Storyville] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

The chicken, generally regarded as dinner, is offered a chance to proudly strut its stuff in this unusual documentary about the birds and the people who love them. Short stories ranging from the wildly hilarious to the deftly touching present chickens in a new light. Mark Lewis, who previously did the same for cane toads (CANE TOADS: AN UNNATURAL HISTORY) and rats (RAT) is well within his domain here, directing this eccentric, yet loving document of an unheralded species.

Mark Lewis film "reveals hidden depths to this seemingly simple creature" includes: A woman who gave her hen CPR to bring it back to life. A headless chicken who lived and travelled about being shown at sideshows. The moving story of Liza the bantam hen who gave her life to save her chicks.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 1639kbps
  • Video Resolution: 592x336
  • Video Aspect Ratio: 1.762
  • Audio Codec: MP3
  • Audio BitRate: 128kbps VBR, 48000
  • Audio Channels: 2
  • RunTime Per Part: 55min
  • Number Of Parts: 1
  • Part Size: 698MB
  • Ripped by: tilakj

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [We Feed the World]
  • [Our Daily Bread]

[[edit]] ed2k Links

[natural.history.of.the.chicken.divx-mp3.avi] (698.82 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC] > [BBC Storyville]
[Publisher] > [Others]
[Publisher] > [PBS]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2000]


Name/The Nature of Britain

  • [Theme]

The Nature of Britain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Island Britain
    • 3.2 Farmland Britain
    • 3.3 Urban Britain
    • 3.4 Freshwater Britain
    • 3.5 Coastal Britain
    • 3.6 Woodland Britain
    • 3.7 Wilderness Britain
    • 3.8 Secret Britain
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Alan Titchmarsh] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Nature of Britain is the definitive landmark television series on Britain’s wildlife: a contemporary portrait of the most celebrated, watched and best-loved wild creatures in the world.

Join Alan Titchmarsh on a journey of discovery through eight key British landscapes, as he tells the stories of the surprising relationships between the land and the creatures that live there, and pieces together the puzzle of what lives where – and why!

The Nature of Britain also celebrates our pride in the very best of Britain’s flora and fauna: from magnificent boxing hares to bizarre dung beetles, and from the story of the tiny harvest mouse to that of the mighty golden eagle. Familiar creatures are shown in new ways, while rare and elusive creatures are shown for the very first time.

The series uses the latest in broadcast technology, including ultra high-speed cameras capable of slowing down action to a fraction of its normal speed, and the heligimbal gyroscopic filming mount that enables us to achieve rock-steady aerial shots of Britain’s magnificent scenery.

Coinciding with the 50th anniversary of the world-renowned BBC Natural History Unit, this is the first comprehensive portrait of Britain’s habitats and their wildlife for over twenty years, and the first ever to appear on the flagship channel BBC One.

From otters to orchids, badgers to butterflies and dolphins to dormice – even killer whales – The Nature of Britain is the most ambitious, comprehensive and surprising TV experience of Britain’s wildlife ever.

[[edit]] Island Britain

In the first episode of this landmark series on Britain’s wildlife, Alan Titchmarsh travels from the top of the British Isles to the bottom, to discover what makes our island home – and its wild creatures – so special. From boxing hares to blonde hedgehogs, swirling starlings to swooping seabirds, and fighting seals to leaping dolphins – Britain’s rich natural heritage is full of wonder, spectacle and surprise.

[[edit]] Farmland Britain

Farmland isn’t just part of Britain’s countryside; it is the countryside, covering nearly three quarters of the entire British Isles. Join Alan on a journey through Britain’s farmland, as he discovers how wild creatures can find a place to live in our fields, meadows and hedgerows. Discover how bumblebees are the key to producing the perfect tomato, why some Scottish sheep prefer seaweed, and meet the fastest creature on the planet – all living in our green and pleasant land.

[[edit]] Urban Britain

Nine out of ten of us live in Britain’s towns and cities – but there’s still plenty of room for wildlife! Join Alan Titchmarsh as he hits the city streets, to find out just what makes these places so special. From Brighton’s badgers to Glasgow’s foxes, Dundee’s red squirrels to Bristol’s peregrines, and London’s parakeets to the otters of Tyneside – Britain’s cities are rapidly turning into the new countryside. So if you’re one of our 50 million city folk, Britain’s wildlife really is where you live!

[[edit]] Freshwater Britain

Join Alan Titchmarsh as he travels from the river’s source to the sea, to reveal the beauty and spectacle of Freshwater Britain. Discover the real Loch Ness Monsters, the venomous mammal stalking the Hampshire countryside, and the unexpectedly romantic side of the predatory pike. Watch kingfishers diving, salmon leaping and a songbird that swims underwater. And find out why a drop of rain is the key to keeping all this wonder and beauty alive.

[[edit]] Coastal Britain

Britain’s coastline is defined by the forces of nature: the wind, rain, sun and tides, which influence the lives of every single living thing here. Alan braves the elements to find out why our coastline is such an extraordinary place for wildlife. From the giant minke whale to the tiny snail bee, the elegant Arctic tern to the plodding toad, and the fastest seabird in the west to one of the world’s greatest predators. Danger, spectacle and revelation – it’s all here in Coastal Britain.

[[edit]] Woodland Britain

Our ancient woodlands are packed with wildlife – but it’s not always easy to see. So join Alan Titchmarsh as he goes down to the woods to discover beautiful butterflies and sleepy dormice, a bird with a beak like a pair of pliers, and the mysterious creatures of the night. And discover the secrets of the central character in all this drama – the one on which all the creatures of the forest depend – the trees.

[[edit]] Wilderness Britain

There might be 60 million people living in Britain, but one-third of our landscape can still be classed as ‘wilderness’, virtually empty of people. Our mountains and moorlands, lowland heath and the Scottish Flow Country are some of the toughest habitats of all; places where life really does live on the edge. Join Alan Titchmarsh as he explores Wilderness Britain, realm of the magnificent golden eagle, a plant that fools insects, and Britain’s toughest bird.

[[edit]] Secret Britain

Throughout our history on these islands, we have created places for our own use, without giving a second thought for wildlife. But the wildlife has not only found a way to survive, but has thrived in these unexpected places. In the last of the series, join Alan Titchmarsh on a journey around Secret Britain, to find the birds that moved in when the Iron Age settlers moved out, the plant that hitched a ride on the railways, and the oldest and toughest organism of the lot – lichens. At a time when we are rediscovering our relationship with nature, these secret places show us just how tough and resilient the natural world can be.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1494 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 56.00 s (88400 Frames)
  • Part Size: 697.71M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wild Harvest]
  • [A Picture of Britain]
  • [British Isles - A Natural History]
  • [Living Britain]
  • [The Wild Wood]

[[edit]] ed2k Links

Add 8 links to eMule

[BBC.The.Nature.of.Britain.S01E01.Island.Britain.WS.PDTV.XviD-REMAX.avi] (697.71 Mb)
[BBC.The.Nature.of.Britain.S01E02.Farmland.Britain.WS.PDTV.XviD-REMAX.avi] (698.02 Mb)
[BBC.The.Nature.of.Britain.S01E03.Urban.Britain.WS.PDTV.XviD-REMAX.avi] (697.88 Mb)
[BBC.The.Nature.of.Britain.S01E04.Freshwater.Britain.WS.PDTV.XviD-REMAX.avi] (697.85 Mb)
[BBC.The.Nature.of.Britain.S01E05.Coastal.Britain.WS.PDTV.DivX5.avi] (688.69 Mb)
[BBC.The.Nature.of.Britain.S01E06.Woodland.Britain.WS.PDTV.XviD.avi] (703.32 Mb)
[BBC.The.Nature.of.Britain.S01E07.Wilderness.Britain.PDTV.DivX.avi] (606.94 Mb)
[BBC.The.Nature.of.Britain.S01E08.Secret.Britain.WS.PDTV.XviD.avi] (536.03 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Alan Titchmarsh]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/The Nazi Officer's Wife

  • [Theme]

The Nazi Officer's Wife

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography], [History] Documentary hosted by [Susan Sarandon] and [Julia Ormond] and published by [A&E] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The extraordinary story of Edith Hahn in The Nazi Officer's Wife. Using old newsreel footage, personal photos, and interviews with Hahn, her daughter Angela, and various acquaintances, with narration by Susan Sarandon and Julia Ormond (who reads excerpts from Hahn's autobiography), the film explores how Hahn, a Jewish woman living in Vienna during the Nazi takeover of Austria, survived. The film begins the tale with Hahn's childhood, including her education, the death of her father, and her college romance with a half-Jewish intellectual. As the Nazis grew in power, and Hahn's sisters fled for Palestine, he insisted that they would be safe in Vienna. Soon, Hahn, a law student, found herself in a slave labour camp. By the time she returned to Vienna, her mother had been sent to a concentration camp in Poland. Certain to be deported her self, Hahn chose instead to remove the yellow star from her clothing and go into hiding. Finding help from the unlikeliest of sources (including two prominent members of the Nazi party,) Hahn took on a new identity as a young Aryan woman, and left Vienna, travelling to Munich, in the heart of the Third Reich, where she got a job working as a nurse's aide for the Red Cross. There, visiting a museum, she met a bright and well-spoken Nazi, Werner Vetter, who approached her. Soon, against Hahn's better judgment, the two had started a romance, which eventually led to an unlikely marriage and a child. All the while, Hahn kept up her disguise to all but her husband, even suppressing her own vital personality, and taking on the role of a subservient Aryan housewife.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1911 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio CodecAC3
  • Audio Bitrate: 224kbps 48000Hz
  • Audio Languages: English
  • Part Size: 1,493mbs
  • RunTime: 97 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.cduniverse.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Auschwitz - The Nazis and the Final Solution]
  • [The Hidden Children]

[[edit]] ed2k Links

[The.Nazi.Officers.Wife.XviD.AC3.MVGroup.org.avi] (1493.46 Mb)

Added by [artistharry]
[Julia Ormond]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Biography]
[Subject] > [History]
[Susan Sarandon]
[Year] > [2005]


Name/The New Chimpanzees

  • [Theme]

The New Chimpanzees

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

National Geographic draws viewers into the looking glass where eyes, much like our own, reflect playfulness, grief, loneliness, rage and above all, intelligence. Scientists continuing the work of legendary chimpanzee advocate Jane Goodall make startling revelations about chimps in the wild.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1508 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 16,96 s (78089 Frames)
  • Part Size: 698,30 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ape Genius]
  • [From Orphan to King]
  • [Spacechimp]
  • [The Life and Legend of Jane Goodall]
  • [A Chimpanzees Tale]
  • [Among the Wild Chimpanzees]
  • [Ape Man]
  • [Chimps are People too]
  • [The Last Great Ape]
  • [Conversation with Koko]
  • [Wild Women of Viramba]

[[edit]] ed2k Links

Add 2 links to eMule

[057 - The New Chimpanzees (1995).avi] (698.30 Mb)
[057 - The New Chimpanzees (1995).rar] (2.90 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [1995]


Name/The New Clinton Chronicles

  • [Theme]

The New Clinton Chronicles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Larry Nichols] and published by [Others] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Bill Clinton, says former associate Larry Nichols, "is a womanizing, dope-smoking liar and a draft dodger." "Bill Clinton," he continues, "is an attorney, and when a witness comes out against his client, what's the first thing an attorney does? He tries to discredit that witness." Although many attempts have been made to discredit Larry Nichols through the media, all claims against his character and truthfulness have been withdrawn, and a larger, disturbing number of Nichol's allegations against Clinton have turned out to be true. So The New Clinton Chronicles begins with the audacious claim that "ALL INFORMATION PRESENTED IN THIS PROGRAM IS DOCUMENTED AND TRUE" yet not once have the Clintons or other parties tried to sue Nichols for libel, nor has this documentary (now a book) ever been aired by the mainstream media. This is not surprising when the interviewees paint such a consistent picture of Clinton as a serial womanizer and pathological liar, and in an age when almost everybody knows our politicians lied in order to take us into a brutal, unpopular war while the media sucked up to them, soft-balled them and omitted crucial information all the way. An almost equally damaging portrayal of the main stream media is put forward in this documentary, and despite criticisms to be found of it, not one addresses the core accusations it makes.

Much more disturbing for us in the present - and the reason for this effort - is the fact that the new, president-elect has appointed so many former Clinton associates to some of the highest positions in the new government: Hillary Clinton as secretary of state, Rahm Emanuel as chief of staff, Eric Holder as Attorney General, and more than two dozen others so far. As the old proverb goes: A man is known by the company he keeps. Through this documentary perhaps we can see into the future - although frightening - and even characterize the Obama presidency before it has even taken office. More hopefully, we might use the knowledge imparted here to hold the new president's feet to the fire and demand the "change we can believe in" before we stop believing and lose confidence in America altogether.

Producedand directed by Pat Matrisciana. Narrated by Larry Nichols. 1 hour, 41 minutes, English audio, 1994.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1812 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20
  • Audio: English
  • Audio Codec: Lame MP3
  • Audio Bitrate: 130 Kbps @ 48KHz, VBR
  • Audio Channels: 2
  • Runtime per Part: 1 hour 41 minutes
  • Number of Parts: 2
  • Part Size: 1400 Mb (2 CDs)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Discussion Thread]
  • [Movie Trancsript]
  • [Buy the DVD here.]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Organized Crime - A World History]
  • [The Mafia]

[[edit]] ed2k Links

[The.New.Clinton.Chronicles.DVDrip.XviD.mp3.pb.avi] (1398.61 Mb)

Added by [PolarBear]
[Language] > [English]
[Larry Nichols]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [1994]


Name/The New World: Nightmare in Jamestown

  • [Theme]

The New World: Nightmare in Jamestown

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Salvatore Vecchio] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

A story of bubonic plague, starvation, espionage and cannibalism -- and the founding of America's first colony. In 1607, a handful of English adventurers set sail across the Atlantic, expecting a paradise teeming with gold and riches. Now, 400 years later, the latest discoveries reveal the true story of Jamestown--as you've never seen it before. With exclusive access to forensics and archaeology, National Geographic reveals shocking new evidence of starvation and disease, secret plots and Spanish spies. Authentic recreations bring to life one of the most dramatic chapters in America's history.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1743 KB/s
  • Video Resolution: 704x384
  • Audio Codec: AC3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2
  • RunTime Per Part: ~50 minutes
  • Number Of Parts: 1
  • Part Size: ~700MB
  • Ripped by ComeUpon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Conquistadors]
  • [Columbus - Secrets from the Grave]
  • [America's Stone Age Explorers]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [1421 The Year China Discovered America]
  • [Stone Age Columbus]
  • [The Discoverers]

[[edit]] ed2k Links

[National.Geographic.The.New.World.Nightmare.in.Jamestown.avi] (698.68 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Salvatore Vecchio]
[Subject] > [History]
[Year] > [2005]


Name/The Noble Horse

  • [Theme]

The Noble Horse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Discover the power, mystery, and romance of horses, one of nature's most magnificent creations. The mystical bond between humans and horses has endured throughout the ages. Travel back in time 4,000 years to the magic moment when the relationship between man and horse was forever changed-thrill to wild stallions sparring on the Western plains-marvel at the high-stepping display of the Spanish horse-hear hooves thundering like heartbeats as rare horses are reintroduced to their Mongolian home. Horses have been our faithful servants, our tireless comrades, and our loyal friends. National Geographic offers a privileged look at the many ways that horses have captured our imaginations and our hearts.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1489 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 125 kbps
  • Audio Streams: 2
  • RunTime Per Part: 55 min 42,01 s (80128 Frames)
  • Part Size: 697,99 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Stubbs and the Horse]
  • [Horses]
  • [Ballad of the Irish Horse]
  • [The Life of Mammals]

[[edit]] ed2k Links

Add 2 links to eMule

[021 - The Noble Horse (1999).avi] (697.99 Mb)
[021 - The Noble Horse (1999).rar] (1.72 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1999]


Name/The Nuclear Comeback

  • [Theme]

The Nuclear Comeback

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Sociopolitical], [War] Documentary published by [Others] broadcasted as part of [SBS Cutting Edge] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Nuclear power currently supplies 16 per cent of the world's energy. For the remainder, we rely heavily on the burning of fossil fuels. In Australia, 80 per cent of its electricity comes from the burning of coal alone. Nuclear power, however, has significant environmental benefits. It produces radically low levels of carbon emissions and suddenly, in the face of climate change, the view on nuclear power is being explored and welcomed more and more.

[[edit]] Technical Specs

  • Filesize.....: 378,523,756 bytes
  • Runtime......: 53:12.840 (79821 frames)
  • Video Codec..: H.264/MPEG-4 AVC
  • Video Bitrate: 948 kbps
  • Aspect Ratio.: 720x400
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: /
  • QPel/GMC.....: /
  • Audio Codec..: mp4a: MPEG-1
  • Audio Bitrate: ? kbps 2ch 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [dead-donkey.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Hollywood's Top Secret Film Studio]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Hiroshima]
  • [The Atomic Cafe]
  • [The Day after Trinity]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Nukes in Space - The Rainbow Bombs]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Meltdown at Three Mile Island]
  • [Chernobyl Nuclear Disaster]

[[edit]] ed2k Links

[Cutting.Edge.-.The.Nuclear.Comeback.SBS.15-01-08.mp4] (360.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[SBS Cutting Edge]
[Subject] > [Science]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/The Nuclear Walmart

  • [Theme]

The Nuclear Walmart

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [Technology] Documentary published by [BBC] broadcasted as part of [BBC Panorama] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

As North Korea tests its atomic bomb and Iran defies the world with its nuclear programme, an investigation into the nuclear supermarket that sold them technology. An engineer involved in this global black market reveals how he used his skills to build a plant to enrich uranium to bomb grade.

Why did it take so long to put this private network out of business and what are the consequences?

[[edit]] Technical Specs

  • File Name ........... : BBC.Panorama.The.Nuclear.Walmart.ws.pdtv.xvid-remax.avi
  • Total Size (MB) ... : 348.55 MB
  • Duration .............. : 00:40:23
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1073 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.190 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 132 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : another fine Remax release

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Panorama S56]
  • [Silent Storm]
  • [Raid on the Reactor]
  • [Israel's Secret Weapon]
  • [Dirty Bomb]
  • [Nuclear Boy Scout]
  • [Kim's Nuclear Gamble]
  • [Nuclear Jihad]
  • [Nuclear Secrets]
  • [A Very British Bomb]

[[edit]] ed2k Links

[BBC.Panorama.The.Nuclear.Walmart.ws.pdtv.xvid-remax.avi] (348.55 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Panorama]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [Technology]
[Year] > [2006]


Name/The Onassis Dynasty

  • [Theme]

The Onassis Dynasty

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [A&E] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Headlines around the world were made in 1968, when Greek shipping tycoon and renowned playboy Aristotle Onassis controversially married American royalty - JFK's widow Jackie. But this family's closet is chock full of other skeletons. Having reputedly arrived in Buenos Aires with just $60 in his pocket, Aristotle Onassis went on to build a fleet of oil tankers and become a billionaire. He married Tina Livanos, whose sister Eugenia was the wife of his arch-rival, Stavros Niarchos. The marriage lasted until Tina caught her husband having sex in the saloon of the yacht that bore her name with opera star Maria Callas. Eugenia having died in mysterious circumstances, Tina then married Niarchos, and committed suicide in 1974.

Thus began a catalogue of tragic events. Aristotle's son, Alexander, who was being groomed to take over the Onassis empire, was killed in a freak plane accident. When Aristotle himself died broken-hearted in 1975, his daughter Christina inherited his riches. Her life was no fairy-tale. Married four times, fighting eating disorders, drug abuse and depression for most of her life, Christina died in a Buenos Aires bathtub in 1988 aged 37, apparently from an overdose of slimming pills. It's her daughter - with playboy Thierry Roussell - who has made recent headlines. He's fought the Greek trustees of her estate for more than a decade and now, she's of age - she's chosen to sue him also.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 989 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • RunTime Per Part: 43 min 8,16 s (64704 Frames)
  • Part Size: 348,46 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[thebiographychannel.co.uk]]

[[edit]] Related Documentaries

  • [Dynasties - The Leahy Family]
  • [JFK: A Presidency Revealed]
  • [JFK's Women: The Scandals Revealed]

[[edit]] ed2k Links

[biography.channel.the.onassis.dynasty.pdtv.xvid-remax.avi] (348.46 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Subject] > [Biography]
[Year] > [2006]


Name/The Orangutan King

  • [Theme]

The Orangutan King

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Paul McGann] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary about Kusasi, the world's most famous orangutan. His rise to power was meteoric, from orphaned baby to 20 stone king of the swingers - the fearless ruler of the orangutans in the Camp Leakey sanctuary and in the wild jungles of Borneo beyond. Now 30- years-old, his power could be starting to wane, and his life takes a new direction with the arrival of a challenger for his throne.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1258 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 7.16 s (73679 Frames)
  • Part Size: 490.13M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [Phantom P2P.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [From Orphan to King]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2005.The.Orangutan.King.avi] (490.13 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2005.The.Orangutan.King.Eng.srt] (40.75 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/The Original Vampire

  • [Theme]

The Original Vampire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] in [1999] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

It annoys us, it attacks us and it makes us itch. But, more than that, of all the great hunters and predators that stalk the planet, it is the one that has taken more human lives than any other: the mosquito. But it is an unwitting killer. Each year, all around the world, 700 Million people are infected with mosquito-borne illnesses... 3 million of them die. And the numbers are rising, the diseases are adapting and evolving. We are caught in a battle against the mosquito, a race against time to learn more about this formidable foe, this enemy with a thirst for blood.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1699 Kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 1.34 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 384 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 96 kb/s @ 32KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 48 minutes
  • Number of Parts: 1
  • Part Size: 746 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Blood Suckers]
  • [Alien Empire]
  • [Dragonfly - Beauty or Beast]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Savage Garden]
  • [The Ant that Ate America]
  • [Webs of Intrigue]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[Discovery.The.Original.Vampire.DivX.AC3.avi] (746.49 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Nature]
[Year] > [1999]


Name/The Other Side of Suez

  • [Theme]

The Other Side of Suez

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired on BBC Four Wed 1 Nov, 2006
Subject: Factual; History

A look at how Britain embarked on an unpopular war against an Arab nation, which critics claimed was based on a lie, and which brought disgrace to the Prime Minister of the day. Sounds familiar? This documentary examines the events of Suez 1956 through interviews with many of the Egyptian politicians, solidiers and civilians who were involved - some speaking on British television for the first time.

From dodgy intelligence dossiers to unexpected resistance from local people; from outraged public opinion to the collapse of a once popular prime minister's reputation, The Other Side of Suez is a timely reminder to politicians about the dangers of failing to learn the lessons of history.

    • For a more detailed docu from British perspective, you can check Suez: A Very British Crisis (BBC, 2006)**

Note: This is dedicated to our PM, the bastion of Democracy, Mr Anthony Blair

[[edit]] Technical Specs

  • Video Bitrate: 1571 KB/s
  • Video Codec: XviD
  • Resolution: 688 x 384
  • Aspect Ratio: 1.79:1
  • Framerate: 25 FPS (88461 Frames)
  • Quality Factor: 0.237 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Total Size: 743.89 MB (1/6th of DVD5)
  • Length: 00:58:58
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [After Rome: Holy War and Conquest]
  • [Palestine is Still the Issue]
  • [Jerusalem: Within these Walls]

[[edit]] ed2k Links

[Bbc.The.Other.Side.Of.Suez.Dvb.Xvid.Mp3.avi] (745.89 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/The Other Side of the Mirror

  • [Theme]

The Other Side of the Mirror

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] broadcasted as part of [BBC Arena] series in [2007] - [English] narration

also known as

  • [Bob Dylan - Newport 1963-1965]

[[edit]] Cover

[[edit]] Information

Few performances in history are as legendary - or as controversial - as Bob Dylan's 1965 appearance at the Newport Folk Festival. In a single, galvanizing instant, Dylan plugged an entire generation in, forever changing not only the way the music was made, but the way it was heard. By putting you in the audience for Dylan's Newport performances from 1963 through that pivotal set in 1965, Academy Award®-winning director Murray Lerner's The Other Side Of The Mirror captures Dylan's metamorphosis from the folk family's best-kept secret to rock's fiercely confrontational poet who would electrify an entire nation and become the voice of his generation.

[[edit]] Technical Specs

  • GSpot v2.70a avi file details:

  • Filename.....: BBC_Arena.2007.The_Other_Side_of_the_Mirror.Bob_Dylan.Newport_1963-1965.FS.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 1,173,383,366 bytes
  • Runtime......: 1:20:12 (120288 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1742 kbps
  • Aspect Ratio.: 704x528 (1.333)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 201kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [Electric Proms]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Johnny Cash - The Last Great American]
  • [Jimi Hendrix: The Uncut Story]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Beatles in Love]
  • [Rebel Music, the Bob Marley Story]
  • [Dylan in the Madhouse]

[[edit]] ed2k Links

[BBC_Arena.2007.The_Other_Side_of_the_Mirror.Bob_Dylan.Newport_1963-1965.FS.DVBC.XviD.MP3.MVGroup.avi] (1119.03 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [BBC Arena]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [Music]
[Year] > [2007]


Name/The Panzer

  • [Theme]

The Panzer

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Roy Ward] and published by [Others] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

This "War Archive" set of exclusive programs brings the most comprehensive collection of the Wehrmacht's mobile fighting armor probably ever compiled as a definitive series. The Panzer and Tiger tanks in their various configurations swept all before them throughout Europe, Russia and the Middle East in the "Blitzkrieg" campaigns, The series deal with the evolution of each tank, many of which were judged to be the best designed tanks of the war. Each program in the series amply demonstrates through the lenses of the German combat cameramen front line action in all theaters of war.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1015 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Battle Machines]
  • [Triumph of the Tank]
  • [Battlefield]
  • [The Century of Warfare]

[[edit]] ed2k Links

[The.War.File.The.Panzer.DVB.Xvid.mp3.MVG.Forum.avi] (494.29 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Roy Ward]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1999]


Name/The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn

  • [Theme]

The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary published by [PBS] in [2006] - [English],[Spanish] narration

also known as

  • [El camino a la fisión nuclear: La historia de Lisa Meitner & Otto Hahn]

[[edit]] Cover

[[edit]] Information

English

There is an intriguing story to tell about the lives and times of Lise Meitner and Otto Hahn, two remarkable scientists whose extraordinary collaboration culminated in the discovery of nuclear fission in 1938, turning Einstein's "theory" into atomic science. Not only did these two revolutionize the history of science and the role of women in physics and chemistry, their tale also parallels the social changes and turbulent history of their times. It involves the war against memory, Nazi intimidation, forced exile, betrayal, and a Nobel Prize awarded only in chemistry that to this day distorts science history.

Produced by award-winning Rosemarie Reed (Widow of the Revolution: The Anna Larina Story), this documentary explores the intriguing development of atomic science in the first part of the twentieth century. It captures Meitner's efforts to make her way in the male-dominated world of physics, Hahn's early work and independent discoveries, their collaboration, the racial and political discrimination that forced Meitner to live in exile, and ongoing speculation about her exclusion from the Nobel Prize. These elements are explored through photos, letters, notes, stock footage, and maps; interviews with writers, scientists, and historians; and music of the day.

Originally aired: 2006.06.05

Spanish

A finales de la década de los treinta, la física atómica obtuvo importantes avances, y así el químico alemán Otto Hahn (Premio Nobel de Química en 1944) junto con su colaborador Fritz Strassmann, observó con sorpresa la producción de bario como consecuencia del bombardeo del uranio con neutrones. Se encontraban frente a la primera reacción de fisión nuclear conocida. El 6 de enero de 1939 publicaban sorprendidos estos resultados. Lisa Meitner, antigua colaboradora de Hahn y exiliada en Estocolmo por su origen judío, fue la primera en interpretar correctamente el alcance del descubrimiento de Hahn, junto con su sobrino Otto R. Frisch.

[[edit]] Technical Specs

  • File Name ........... : PBS.The.Path.to.Nuclear.Fission,The.Story.of.Lise.Meitner.and.Otto.Hahn.TVRip.Xvid.mp3.SoS.avi
  • Total Size (MB) ... : 398.65 MB
  • Duration .............. : 00:56:06
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 480
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 893 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 9.704 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 99 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : SoS release. SoS = [http://www.sonofshun.com/forums]
  • Tamaño: 349 MB (or 358,346 KB or 366,946,816 bytes)
  • Duración: 00:55:15 (82,884 fr)
  • Codec de Vídeo: DivX 5.0
  • Bitrate de Vídeo: 783 kb/s
  • Codec de Audio: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Bitrate de Audio: 96 kb/s (48/ch, stereo) CBR
  • Resolución: 512x384 (1.33:1) [=4:3]

[[edit]] Links

[[edit]] Further Information

  • [Original SoS torrent release post]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k Magazine.com]
  • [ShareRip.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Copenhagen Fallout]
  • [Our Friend the Atom]
  • [Atom]
  • [Dounreay: The Atomic Dream]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.The.Path.to.Nuclear.Fission,The.Story.of.Lise.Meitner.and.Otto.Hahn.TVRip.Xvid.mp3.SoS.avi] (398.65 Mb)
OR
[El.camino.a.la.fision.nuclear.divxpro61.por.hammurabi.avi] (349.95 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2006]


Name/The Peacekeepers

  • [Theme]

The Peacekeepers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [NFB] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

With unprecedented access to the UN Department of Peacekeeping, The Peacekeepers provides an intimate and dramatic portrait of the struggle to save "a failed state" The film follows the determined and often desperate maneuvers to avert another Rwandan disaster, this time in the Democratic Republic of Congo (the DRC). Focusing on the UN mission, the film cuts back and forth between the UN headquarters in New York and events on the ground in the DRC. We are with the peacekeepers in the "Crisis Room" as they balance the risk of loss of life on the ground with the enormous sums of money required from uncertain donor countries. We are with UN troops as the northeast Congo erupts and the future of the DRC, if not all of central Africa, hangs in the balance. In the background, but often impinging on peacekeeping decisions, are the painful memory of Rwanda, the worsening crisis in Iraq, global terrorism, and American hegemony in world affairs. As Secretary General Kofi Annan tells the General Assembly at the conclusion of The Peacekeepers: "History is a harsh judge. The world will not forgive us if we do nothing." Whether the worldís peacekeeper did enough remains to be seen.

(83 minutes) Congo/USA
Director: Paul Cowan
Producer: Adam Symansky

[[edit]] Technical Specs

  • Filesize.....: 732,798,976 bytes
  • Runtime......: 1:23:07
  • Video Codec..: XviD 1.1.0 Beta 2
  • Video Bitrate: 1043 kb/s
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132 kb/s
  • Frame Size...: 608x336

[[edit]] Links

[[edit]] Further Information

  • [Wikipedia page on Democratic Republic of Congo (the DRC)]
  • [United Nations Association Film Festival]
  • [National Film Board of Canada]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Apocalypse Still]
  • [Blue Helmets: Peace and Dishonour]
  • [Ghosts of Rwanda]
  • [Running from Mugabe]
  • [God Grew Tired of Us]
  • [Cuba Africa Revolution]
  • [Iron Ladies of Liberia]
  • [Shake Hands with the Devil]
  • [Darwin's Nightmare]
  • [Liberia an Uncivil War]

[[edit]] ed2k Links

[The.Peacekeepers.xvid.mp3.avi] (698.85 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [NFB]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Perfect Home

  • [Theme]

The Perfect Home

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Alain de Botton] published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

With a housing crisis looming, the government has announced that 1 million hew homes are to be built. After exposing how our social status can affect our health and well being with Status Anxiety, Philosopher Alain de Botton now turns his attention towards housing and in seeking alternate solutions, he discovers how environment affects us. Calling for a revival in aesthetic values, he investigates different styles of modern design in the Netherlands, Japan and the Middle East. Based on his book, "The Architecture of Happiness".

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1034 kb/s
  • Video Resolution: 720x400
  • Video Aspect Ratio: (1.80:1) [=9:5]
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 160 kb/s (80/ch, stereo) CBR
  • RunTime Per Part: 00:46:34
  • Number Of Parts: 3
  • Part Size: 399 MB
  • Ripped by unknown @ uknova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[channel4.com]]

[[edit]] Related Documentaries

  • [Living with the Future]
  • [Hurricane Proof Homes]
  • [Sketches of Frank Gehry]
  • [Garbage Warrior]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Grand Designs Season01]
  • [Building Big]
  • [Architectures]
  • [Design Rules]

[[edit]] ed2k Links

Add 3 links to eMule

[The Perfect Home - Part 1.avi] (399.29 Mb)

[The Perfect Home - Part 2.avi] (399.37 Mb)

[The Perfect Home - Part 3.avi] (399.38 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Alain de Botton]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Architecture]
[Year] > [2006]


Name/The Perfect Zero

  • [Theme]

The Perfect Zero

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Bob Geldof] and published by [BBC] broadcasted as part of [BBC Geldof in Africa] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Bob leaves the silence and emptiness of the Sahara desert from an isolated settlement of sand covered buildings that are the town of Arouane. He travels 250 kilometres south to the legendry City of Timbuktu, the gate way to the desert, where he reflects on traditional and modern ways of education, largely believed to be a key to Africa's success. He then journeys by river to the cosmopolitan port of Mopti and on to the largest mud building in the world, a mosque, in Djenne. He finishes his journey on the spectacular Bandiagara escarpment in Dogon country, Mali, where he stumbles upon a modern day tribe of slaves trying to break free from their chains through learning.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 696 MB
Subtitles: none
Ripped by Hukumuzuku

Or

Video Codec: Xvid
Video Bitrate: ~1600 kbps
Video Resolution: 528x400 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 350 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k) HD]
  • [MVGroup.org (torrent) HD]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [1421 The Year China Discovered America]
  • [Africa's Forgotten Kingdom]
  • [Flight over Africa]

[[edit]] ed2k Links

Add 2 links to eMule

[HDTV.BBC.Geldof.In.Africa.The.Perfect.Zero.x264.720p.AC3.MVGroup.Forum.mkv] (696.99 Mb)
OR
[BBC.Geldof.In.Africa.The.Perfect.Zero.Xvid.AC3.MVGroup.Forum.avi] (350.12 Mb)

Added by [Hukumuzuku]
[Bob Geldof]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Geldof in Africa]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Pharaoh's Lost City

  • [Theme]

The Pharaoh's Lost City

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: 26-01-2008 on BBC Two

It's 1350BC; Egyptian pharaoh Akhenaten - ruler of the biggest empire in the ancient world - commands his people to move 400 km and build a huge city from scratch to house his new religion.

The city of Amarna was the place of the most dramatic upheaval in the 3,000 year religious history of Ancient Egypt and the vision of just one man. Here Akhenaten would shrink the old world of 2,000 gods to 1. He would give his queen - the beautiful Nefertiti - equal status and he would radically change art and society. He set out to create the greatest city the world had ever seen and it appeared he had succeeded. But the pharaoh's great city would last just 20 years.

For over a century archaeologists have been excavating the ruins at Amarna. But recently a team under the directorship of Prof. Barry Kemp (University of Cambridge) has made a remarkable discovery. For the first time they have unearthed, in a desert cemetery, the skeletons of Amarna's workers; the people who built and lived in the city.

What these 3,500 year old human remains are revealing, is a city very different to what was previously thought. Far from being a place of plenty, biological anthropologist Prof. Jerry Rose (University of Arkansas) has discovered trauma on the vertebrae of youths in Akhenaten's city, the evidence of backbreaking work. High rates of Anaemia - particularly in the bones of children - is evidence of a chronic diet.

With unique access to a 30-year long project, using dramatic reconstruction and Computer Generated Imaging, Timewatch reveals the hidden truths of life in Amarna, during one of the most turbulent periods of Egyptian history - the time of the rebel pharaoh.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Timewatch.2008.The.Pharaoh's.Lost.City.DVBC.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 669,577,152 bytes
  • Runtime......: 49:07.800 (73695 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1682 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 125kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English:

[[edit]] Links

[[edit]] Further Information

  • [OU Timewatch page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Valley of the Kings]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [Ancient Voices]
  • [Egypt - Beyond the Pyramids]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]

[[edit]] ed2k Links

Add 2 links to eMule

[Timewatch.2008-01-26.The_Pharaoh's_Lost_City.OU_BBC.DVBC.XviD.MP3.MVGroup.avi] (638.56 Mb)

[Timewatch.2008-01-26.The_Pharaoh's_Lost_City.OU_BBC.DVBC.XviD.MP3.MVGroup.en.srt] (55.30 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2008]


Name/The Photographers

  • [Theme]

The Photographers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [National Geographic] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Get to know the unforgettable people behind the cameras, and find out what it's like to travel, explore and "get the shot." Join these celebrated photographers of National Geographic as they journey to the most remote corners of the globe.

Find out what it's like to travel, explore and get the shot on assignment with the celebrated photographers of National Geographic. You'll hear the secrets of these remarkable men and women—the dangers they face, and the lives they lead for the love of their craft. And discover the remarkable talent required to take pictures that make history, as you gain a fascinating new perspective on the world through the eyes of The Photographers.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1658 kbps
  • Video Resolution: 400x528 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,32)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 51 min 48,60 s (77715 Frames)
  • Number Of Parts: 1
  • Ripped by Doctor

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Masters of Photography - Edward Steichen]
  • [Contacts Vol1]
  • [Diane Arbus]
  • [Annie Leibovitz: Life Through a Lens]
  • [The Genius of Photography]
  • [War Photographer]

[[edit]] ed2k Links

[National.Geographic.-.The.Photographers.avi] (700.18 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Arts]
[Year] > [1995]


Name/The Pink Floyd Story - Which One's Pink

  • [Theme]

The Pink Floyd Story - Which One's Pink

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary hosted by [Suzy Klein] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Forty years after Britain's foremost underground band released their debut album Piper at the Gates of Dawn, Pink Floyd remain one of the biggest brand names and best-loved bands in the world. This film features extended archive footage, some of it rarely or never seen, alongside original interviews with the four surviving members of Pink Floyd - David Gilmour, Roger Waters, Richard Wright and Nick Mason - and traces the journey of a band that has only ever had five members, three of whom have lead the band at different stages of its evolution.

[[edit]] Technical Specs

  • FileName.....: the.pink.floyd.story.which.one.is.pink.ws.pdtv.xvid-cfe.avi
  • Filesize.....: 733,974,528 bytes
  • Runtime......: 59:00.160 (88504 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 1464 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 185kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Deep Purple - Machine Head]
  • [Making the Monkees]
  • [What the Future Sounded Like]
  • [How Music Works]
  • [Beatles in Love]

[[edit]] ed2k Links

[The.Pink.Floyd.Story.Which.One.Is.Pink.WS.PDTV.XViD-CFE.avi] (699.97 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Suzy Klein]
[Theme] > [Music]
[Year] > [2007]


Name/The Planets

  • [Theme]

The Planets

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Different Worlds
    • 3.2 Moon
    • 3.3 Terra Firma
    • 3.4 Giants
    • 3.5 Star
    • 3.6 Atmosphere
    • 3.7 Life
    • 3.8 Beyond the Sun
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

While watching The Planets, be prepared to fight your way past all kinds of computer animation which makes Walking with Dinosaurs seem like the last word in realism. It seems that no solar or planetary event which ever happened (or which may or may not have happened) is worthy of mention here without recourse to lovingly detailed shots of implausible-looking collisions and explosions. These come complete with sound effects, despite the fact that there is no sound in the vacuum of space, and are enhanced by a range of colours, some of which are visible only to bees. Somehow Patrick Moore's The Sky at Night manages to convey just as much excitement with little more than a couple of diagrams and the presenter's hyperactive enthusiasm. Fortunately, this two-DVD set is redeemed by both its subject matter and its sheer scope, offering all eight 50-minute episodes of the 1999 documentary series covering the history of the solar system and humanity's age-old desire to learn its secrets. Detailed indexing and scene access makes this a convenient reference source too, so amateur astronomers everywhere can finally bin those off-air VHS copies.

Contains all eight episodes from the series:- 'Different Worlds', 'Moon', 'Terra Firma', 'Giants', 'Star', 'Atmosphere', 'Destiny' and 'Life'.

[[edit]] Different Worlds

From out of nowhere, through the swirling fog, a world the size of the Earth's moon looms into view. Its surface is glowing with lakes of bubbling lava, and a torrent of impacting meteorites sends white-hot rock spraying high up into its wispy jacket of sulphur-green clouds.

[[edit]] Moon

The little known story of our quest to understand the origins of the Moon. Neil Armstrong's "giant leap for mankind" began a scientific journey of discovery that lead to one of the most startling conclusions in the history of astronomy. The Moon was born from Earth.

[[edit]] Terra Firma

Do other worlds tremble and heave with geological life? On Mars, we found a volcano to dwarf Mount Everest. On the moons of the giants our understanding of volcanoes was changed forever.

[[edit]] Giants

Far beyond the inner planets of rock and iron lie the gas giants. Discover the most distant and alien worlds in our Solar System and the moment of genius that allowed scientists to explore them.

[[edit]] Star

Travel to heart of the Sun, our star, a cauldron of superheated gases that writhe and contort along immense magnetic field lines. Discover how even life itself is forged in the heart of stars. We are made of stardust.

[[edit]] Atmosphere

Discover the weird and wonderful weather systems found throughout the solar system. Explore the distant moon of Saturn that scientists hold most hope of finding weather similar to Earth's.

[[edit]] Life

Is life on Earth a solitary and miraculous event, or a natural consequence of planet building? Life may have gained its first foothold on Mars and seeded on Earth by a meteorite. We may be descended from Martians.

[[edit]] Beyond the Sun

Explore the evolution of the planets over the next four billion years, as Mars warms up, Mercury, Venus and even Earth go into meltdown and the gas giants slowly blow away. Take a trip outside our solar system, where there are now more known planets than within it.

[[edit]] Technical Specs

  • Video Codec: DivX5.11
  • Video Bitrate: 1798 kb/s
  • Video Resolution: 656x384
  • Video Aspect Ratio: (1.71:1) [=41:24]
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s fs48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: ~50 minutes
  • Number Of Parts: 8
  • Part Size: ~700Mb
  • Ripped by Section8

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Universe (HC) Season 1]
  • [Farewell Fantastic Venus]
  • [Journey To The Edge Of The Universe]
  • [Pluto Rediscovered]
  • [Deadliest Planets]
  • [Birth of the Solar System]
  • [Sea Launch]
  • [Spacechimp]
  • [The Red Stuff]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Titan a Place Like Home]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Universe]
  • [The Cosmos - A Beginner's Guide]
  • [Life on Mars Update (Horizon)]
  • [Life on Mars (Horizon)]
  • [100 Greatest Discoveries]
  • [Birth of the Earth]
  • [A Brief History of Time]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Death of the Sun]
  • [Life on Mars (NG)]
  • [The Moon]
  • [Moon for Sale]
  • [On Jupiter]
  • [Passport to Pluto]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Space]
  • [The Sun]
  • [The Sunspot Mystery]
  • [Time Lord - Past, Present and Future]

[[edit]] ed2k Links

Add 9 links to eMule

[BBC.The_Planets.1of8.Different_Worlds.Divx5.AC3.MVGroup.avi] (700.54 Mb) Subtitles: [[scc]]
[BBC.The_Planets.2of8.Terra_Firma.Divx5.AC3.MVGroup.avi] (700.37 Mb) Subtitles: [[scc]]
[BBC.The_Planets.3of8.Giants.Divx5.AC3.MVGroup.avi] (699.93 Mb) Subtitles: [[scc]]
[BBC.The_Planets.4of8.Moon.Divx5.AC3.MVGroup.avi] (699.83 Mb) Subtitles: [[scc]]
[BBC.The_Planets.5of8.Star.Divx5.AC3.MVGroup.avi] (700.36 Mb)
[BBC.The_Planets.6of8.Atmosphere.Divx5.AC3.MVGroup.avi] (700.91 Mb) Subtitles: [[scc]]
[BBC.The_Planets.7of8.Life.Divx5.AC3.MVGroup.avi] (700.46 Mb)
[BBC.The_Planets.8of8.Destiny.Divx5.AC3.MVGroup.avi] (700.28 Mb)
[BBC.The_Planets.1to8.Subtitles.English.MVGroup.zip] (145.18 Kb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2000]


Name/The Pleasure of Finding Things Out

  • [Theme]

The Pleasure of Finding Things Out

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Related Publications
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1981] - [English] narration

[[edit]] Cover

[[edit]] Information

Richard Feynman was one of the most brilliant theoretical physicists and original thinkers of the 20th century. He rebuilt the theory of quantum electrodynamics, and it was for this work that he won the Nobel Prize in 1965.

In 1981, he gave Horizon a candid interview, talking about many things close to his heart.

"THE PLEASURE OF FINDING THINGS OUT was filmed in 1981 and will delight and inspire anyone who would like to share something of the joys of scientific discovery. Feynman is a master storyteller, and his tales -- about childhood, Los Alamos and the Bomb, or how he won a Nobel Prize -- are a vivid and entertaining insight into the mind of a great scientist at work and play."

"The 1981 Feynman Horizon is the best science programme I have ever seen. This is not just my opinion - it is also the opinion of many of the best scientists that I know who have seen the programme... It should be mandatory viewing for all students whether they be science or arts students"
- Professor Sir Harry Kroto, Nobel Prize for Chemistry

[[edit]] Technical Specs

  • File Name: BBC.Horizon.The.Pleasure.of.finding.Things.out.DivX.mp3.VHS.Hanke.avi
  • Total Size (MB): 563.51 MB
  • Video Length: 00:49:39
  • Video Codec: DivX 5.0 codec
  • Video Bitrate: 1477 KB/s
  • Resolution: 624 x 464
  • Aspect Ratio: 1.34:1
  • Quality Factor: 0.204 B/px
  • Audio Codec: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate: 109 KB/s
  • Channels: 2 Ch
  • Sampling Rate: 48000 Hz
  • Ripped by: HankEvans

[[edit]] Links

[[edit]] Related Sites

Homepage of producer Christopher Sykes [[1]]

[[edit]] Related Publications

  • Richard P. Feynman (Author)
    • Surely You're Joking, Mr Feynman? Adventures of a Curious Character (with Ralph Leighton) [[2]]
    • What Do You Care What Other People Think? Further Adventures of a Curious Character [[3]]
    • Don't You Have Time To Think? The Letters of Richard P. Feynman [[4]]
    • Six Easy Pieces: Fundamentals of Physics Explained [[5]]
    • Six Not So Easy Pieces: Einstein's Relativity, Symmetry and Space-Time [[6]]
    • QED: The Strange Theory of Light and Matter [[7]]
    • The Character of Physical Law: Messenger Lectures, 1964 [[8]]
    • Feynman's Lost Lecture - The Motion of the Planets Around the Sun (with David L. Goldstein) [[9]]
  • Genius: Richard Feynman and Modern Physics by James Gleick [[10]]
  • Tuva or Bust! Richard Feynman's Last Journey by Ralph Leighton [[11]]
  • Richard Feynman: A Life in Science by John and Mary Gribbin [[12]]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[BBC - Horizon - Richard Feynman Interview]]

[[edit]] Related Documentaries

  • [No Ordinary Genius Richard Feynman]
  • [Lost Horizons - The Big Bang]
  • [Simply Complex]
  • [Fermat's Last Theorem]
  • [A Brief History of Time]
  • [A Science Odyssey]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Growing up in the Universe]
  • [Parallel Universes]
  • [The Cosmos - A Beginner's Guide]
  • [The Quest for Tannu Tuva]
  • [The Six Billion Dollar Experiment]

[[edit]] ed2k Links

[BBC.Horizon.The.Pleasure.of.finding.Things.out.DivX.mp3.VHS.Hanke.avi] (563.51 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Biography]
[Year] > [1981]


Name/The Post-Impressionists Edvard Munch

  • [Theme]

The Post-Impressionists Edvard Munch

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Edvard Munch--In 1893, a Norwegian artist created a masterpiece which became a defining image of the 20th Century. The Scream is a picture whose sense of anguish reveals much about our own lives, as well as the life of its creator. All his life, Edvard Munch suffered the consequences of a childhood surrounded by madness and death. By middle-age, his own being broke down completely. But by then, his pictures and prints had gained him fame across Europe. As a young man, Munch left Norway to live the Bohemian life. He developed a passion for the greatest contemporary art of the Post-Impressionist age, and his own mature work reflected the influence of Seurat, Gauguin and Van Gogh, amongst others. This Fascinating program includes: • All new location footage • Re-creations and reconstructions • Studies of the great works • Commentary and analyses from leading authorities, art historians and scholars.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1561 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 256kbps 48000Hz
  • Audio Languages: English
  • Part Size: 640mbs
  • RunTime:49 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Post-Impressionists Paul Gauguin]
  • [Impressionist Painting 1850-1900]
  • [Vincent - The Full Story]
  • [Toulouse Lautrec - The Full Story]

[[edit]] ed2k Links

[The.Post.Impressionists.Edvard.Munch.XviD.AC3.MVGroup.org.avi] (640.26 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/The Post-Impressionists Paul Gauguin

  • [Theme]

The Post-Impressionists Paul Gauguin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts], [Biography] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Gauguin — Paul Gauguin was thirty-five when he made the momentous decision to abandon his lucrative career as a Paris stockbroker and devote himself full-time to painting.

Gauguin’s bold use of flat, unmixed colour gave his paintings a strong sense of personal expression, but his work struggled to find acceptance at the time. Poverty and obscurity dominated Gauguin’s years as an artist. Not even a move to Tahiti could bring him happiness. Yet the paintings that the created there are now recognized as masterpieces of the Post-Impressionist age.

This Fascinating program includes: • All new location footage • Re-creations and reconstructions • Studies of the great works • Commentary and analyses from leading authorities, art historians and scholars.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1561 kbps
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1:33
  • Audio Codec: AC3
  • Audio Bitrate: 256kbps 48000Hz
  • Audio Languages: English
  • Part Size: 640mbs
  • RunTime:49 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [The Post-Impressionists Edvard Munch]
  • [Toulouse Lautrec - The Full Story]
  • [Vincent - The Full Story]
  • [Impressionist Painting 1850-1900]

[[edit]] ed2k Links

[The.Post.Impressionists.Paul.Gauguin.XviD.AC3.MVGroup.org.avi] (640.25 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Biography]
[Theme] > [The World of Art]
[Year] > [2005]


Name/The Power of Community - How Cuba Survived Peak Oil

  • [Theme]

The Power of Community - How Cuba Survived Peak Oil

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Power of Community: How Cuba Survived Peak Oil is an American documentary film that explores the economic collapse and eventual recovery of Cuba following the fall of the Soviet Union in 1991. Following the dramatic steps taken by both the Cuban government and citizens, its major themes include urban agriculture, energy dependence, and sustainability. The film was directed by Faith Morgan, and was released in 2006 by AlchemyHouse Productions Inc.

The film is a reflection of the peak oil scenario advocated by oil industry experts and political activists, including Matthew Simmons and James Howard Kunstler. The Cuban economy, heavily dependent on economic aid from the Soviet Union, suffered tremendously following the end of the Cold War. The nation lost half of its oil imports, and 85 percent of its international trade economy.[1] Cuba began a slow recovery focused not on finding new energy sources, but on rejecting consumption in favor of sustainable growth. Director Faith Morgan, together with the non-profit group The Community Solution, sought to educate his audience about peak oil and the impact it will have on transportation, agriculture, medicine, and other industries.

[[edit]] Technical Specs

  • File Name ........... : Power_Of_Community_How_Cuba_Survived_Peak_Oil_(2006)_NEW.avi
  • Total Size (MB) ... : 350.00 MB
  • Duration .............. : 00:53:05
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 544 x 416
  • Aspect Ratio ....... : 1.30:1
  • Video Bitrate ...... : 830 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.122 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 91 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown ripper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[powerofcommunity.org]]

[[edit]] Related Documentaries

  • [The Future of Food]
  • [Crude]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Crude Awakening]
  • [The Trillion Dollar Revolutionary]
  • [Suite Habana]
  • [A Crude Awakening - The Oil Crash]
  • [Africa: America's New Oil Target]
  • [Are We Changing Planet Earth]
  • [Climate chaos: Bush's climate of fear]
  • [Cuba - The Accidental Revolution]
  • [Cuba after Castro]
  • [Global Warming - The Signs and the Science]
  • [Peak Oil]
  • [The End of Suburbia]
  • [We Were Warned: Tomorrow's Oil Crisis]

[[edit]] ed2k Links

[The Power of Community - How Cuba Survived Peak Oil(2006).NEW.avi] (350.00 Mb)

Added by [L0thar]
[Bruce Cromer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/The Power of Nightmares

  • [Theme]

The Power of Nightmares

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Baby It's Cold Outside
    • 3.2 The Phantom Victory
    • 3.3 The Shadows In The Cave
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Adam Curtis] and published by [BBC] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This film explores the origins in the 1940s and 50s of Islamic Fundamentalism in the Middle East, and Neoconservatism in America, parallels between these movements, and their effect on the world today.

[[edit]] Baby It's Cold Outside

Should we be worried about the threat from organised terrorism or is it simply a phantom menace being used to stop society from falling apart?

[[edit]] The Phantom Victory

The Power of Nightmares continues its assessment of whether the threat from a hidden and organised terrorist network is an illusion. Part two, the Phantom Victory looks at how two groups, radical Islamists and neo-conservatives with seemingly opposing ideologies came together to defeat a common enemy.

[[edit]] The Shadows In The Cave

The Power of Nightmares assesses whether the threat from a hidden and organised terrorist network is an illusion. In the concluding part of the series, the programme explains how the illusion was created and who benefits from it.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1552 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 96 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 1.08 s (88527 Frames)
  • Part Size: 700.14M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]
  • [amazon.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [666FS.com]
  • [666FS.com]
  • [VeryCD.com]
  • [FileHeaven.org]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [God's Warriors]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.Power.Of.Nightmares.01.avi] (700.14 Mb)
[BBC.The.Power.Of.Nightmares.02.avi] (699.93 Mb)
[BBC.The.Power.Of.Nightmares.03.avi] (700.13 Mb)
[BBC.The.Power.Of.Nightmares.ENG.srt.rar] (69.89 Kb)

Streaming Video

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Adam Curtis]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/The President's Guide to Science

  • [Theme]

The President's Guide to Science

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Helen McRory] and with [Dr. Michio Kaku] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Horizon asks some of the biggest names in science to have a quiet word with the new President, be it Obama or McCain. The United States President is quite simply the most powerful man on earth, but past Presidents have often known little about science. That is a problem when the decisions they make will affect every one of us, from nuclear proliferation to climate change. To help the new President get to grips with this intimidating responsibility, some of the world's leading scientists, from Dawkins to Watson, share some crucial words of advice.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2008.The.Presidents.Guide.to.Science.HDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 674,852,864 bytes
  • Runtime......: 48:50.600 (73265 frames)
  • Aspect Ratio.: 672x368 (1.826)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1663 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 149kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [Science Debate 2008]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Atomic Cafe]
  • [Climate chaos: Bush's climate of fear]
  • [The Cosmos - A Beginner's Guide]
  • [DNA Mysteries: The Search for Adam]
  • [Dounreay: The Atomic Dream]
  • [Enemies of Reason]
  • [For All Mankind]
  • [Nuclear Nightmares]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008-09-16.The.Presidents.Guide.to.Science.HDTV.XviD.MP3.MVGroup.avi] (643.59 Mb) Subtitles: [[eng]]
[BBC.Horizon.2008-09-16.The.Presidents.Guide.to.Science.HDTV.XviD.MP3.MVGroup.en.srt] (50.27 Kb)

Added by [Adam Cook]
[Helen McRory]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/The Prince of Pot

  • [Theme]

The Prince of Pot

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical], [Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC The Lens] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Canadian Marc Emery, Canada's most prominent marijuana legalization activist, is at the top of the U.S, Drug Enforcement Agency's 'Most Wanted List' and now faces extradition to the U.S. and possible life imprisonment. His crime - selling marijuana seeds over the Internet. An occupation he has never denied.

In fact for more than a decade he has dutifully filed his income tax returns in Canada stating his occupation as "marijuana seed seller". He paid his taxes and was left alone by the Canadian authorities. However Canada's RCMP suddenly and willingly co-operated when the DEA got him in their sights.

Widely known as "The Prince of Pot," Emery is the joint smoking publisher of Cannabis Culture Magazine, founder of the BC Marijuana Party and a lifelong rabble-rouser. And now, according to the DEA, one of the most wanted men in the drug world, up there with the heads of Columbian cocaine cartels, and the top drug trafficker in North America.

His story is the prism through which director, Nick Wilson, examines the touchy issue of sovereignty, the long reach of U.S. drug laws, and Canadian pot culture, while spending the summer embedded at the Emery defense headquarters.

Emery believes marijuana is a wonderful, healing drug and that current laws are unconstitutional, inhumane, and detrimental to society, far outweighing the damage done to people by the drug itself. No Canadian has ever gone to jail for selling seeds, and in 35 years only two people have been charged - the last got a $200 fine. Yet Emery faces 30 years to life in prison under U.S. drug
laws if he is extradited to face trail there.

THE PRINCE OF POT follows Emery through the summer and fall as he plots his defense, attends court hearings and tries to clear the names of his two friends who now face the same fate as him.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,403,904 bytes
  • Duration.............: 44:00.998
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper, released via Usenet. ed2k release by mischka.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Cannabis: The Evil Weed]
  • [Afghanistan's Opium Trail]
  • [Is Alcohol Worse than Ecstasy]
  • [Cocaine City]
  • [Taboo Drugs]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [The Meth Epidemic]
  • [The Ice Age (Meth Addiction in Australia)]

[[edit]] ed2k Links

[CBC.The.Lens.The.Prince.of.Pot.071023.XviD.mp3.festering.leper.avi] (687.98 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Lens]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Private Life of Plants

  • [Theme]

The Private Life of Plants

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir David Attenborough reveals plants as they have never been seen before - on the move and dangerously devious. Each programme takes one of the major problems of life - growing, finding food, reproduction - and the varied ways plants have evolved to solve it. Filmed from the plant's point of view, using computer animations, fibre-optics and unique time-lapse photography.

[[edit]] Technical Specs

Video Codec: DivX 5.05/5.11
Video Bitrate: ~1801kb/s
Video Resolution: 688x512
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192kb/s 48Khz
Audio Channels: 2
RunTime Per Part: ~49 Minutes
Number Of Parts: 6
Part Size: ~700MBytes
Ripped by Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Millenium Oak]
  • [Gardening Confidential]
  • [The Queen of Trees]
  • [Africa's Desert Garden]
  • [First Flower]
  • [The Secret of Life on Earth]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.The.Private.Life.Of.Plants.Pt1.Travelling.DivX505.AC3.www.MVGroup.org.uk..avi] (700.26 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Private.Life.Of.Plants.Pt2.Growing.DivX505.AC3.www.MVGroup.org.uk.avi] (699.81 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Private.Life.Of.Plants.Pt3.Flowering.DivX505.AC3.www.MVGroup.org.uk.avi] (700.99 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Private.Life.Of.Plants.Pt4.The.Social.Struggle.DivX505.AC3.www.MVGroup.org.uk.avi] (700.09 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Private.Life.Of.Plants.Pt5.Living.Together.DivX505.AC3.www.MVGroup.org.uk.avi] (700.54 Mb) Subtitles: [[eng]] [[rum]]
[BBC.The.Private.Life.Of.Plants.Pt6.Surviving.DivX511.AC3.www.MVGroup.org.avi] (700.71 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1994]


Name/The Putin Legacy

  • [Theme]

The Putin Legacy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary narrated by [Brian Stewart] and published by [CBC] broadcasted as part of [CBC Our World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

THE PUTIN LEGACY

Sunday, February 17 @ 6:30 PM ET, 3:30 PT, 7:30 PM Maritimes

As Vladimir Putin prepares to hand the Presidency of Russia to his chosen successor we look at the controversial stamp he leaves on his country. The program includes an interview with a vocal critic about the cautionary tale of Mikhail Khordorkovsky, the billionaire entrepreneur who crossed Putin and became a Siberian prisoner, and a report from our CBC correspondent Alexandra Szacka on Putin's rewriting of the Soviet past, to suit an authoritarian future. Also, we have an interview with CBC producer Alex Shprintsen who is preparing a documentary about the reasons for the popularity of Putin in Russia.

On March 2nd Russians go to the polls to choose a new President to replace Vladimir Putin after eight years in the job. In the West, observers are reluctant to call this an "election", so suspect is the process. The Kremlin has put forward a candidate, Dimitri Medvedev, who will, undoubtedly become the next President. His only real competitor, an opponent of Putin's, named Mikhail Kazyanov, was banned from the ballot on trumped up charges. Putin will remain powerful. He's expected to become Prime Minister. The Russian media, largely muzzled, is cowed by the Kremlin's power moves. In the West, leaders are shocked by this retreat from democracy, but uncertain about how to respond.

One vocal critic, though, is a Canadian lawyer named Robert Amsterdam. He has been tied to Russia ever since he became a lawyer for Mikhail Khodorkovsky. He's the famous Russian tycoon who ended up in a Siberian jail, after crossing Putin in 2003. Back then, Khodorkovsky was Russia's richest man after buying up a huge oil company during the years of unregulated privatization. At that time, in the early 1990'S, the government sold public companies for cheap prices to well connected insiders. Many became instant millionaires. Khodorkovsky was among the most influential of the new capitalists...until he publicly criticized Putin and started supporting opposition parties. He soon felt Putin's steel fist. Arrested for fraud and tax evasion he has landed in a prison near Mongolia for a nine year term. This may stretch longer.

Robert Amsterdam continues to represent Khodorkovsky, despite the setbacks. Many ordinary Russians are unsympathetic to the tycoon, believing he made his fortune at their expense. But Amsterdam is adament that Khodorkovsky's fate illustrates the brutality of the Putin Regime.

Vladimir Putin's legacy will be having attempted to restore some of the power and prestige of Russia, lost when the Soviet Union was dissolved in the 1990's.

In that, he was successful, largely because of an oil boom that brought some prosperity and renewed influence to an impoverished country. But Putin, a product of former Communist and KGB networks, has clear ideas about what was good about the past.

Unlike Boris Yeltsin before him, he did not turn his back entirely on the Soviet era. Putin is also, it seems, not as critical of Josef Stalin and his period in power from the 1930's to the 1950's, a time of dictatorship and repression, but also one of nation building and a victory at War. The CBC's Moscow correspondent, Alexandra Szacka, explores in a report on our program, the Putin government's efforts to reappraise the Stalin era..to the horror of many historians and survivors of the Stalinist terror.

Finally, we also have an interview with a journalist here at the CBC who has covered Russia for many years, producer Alex Shprintsen. He's headed to Moscow next week to work on a documentary exploring something the West has never fully understood, the undeniable popularity of Vladimir Putin and of many of his policies.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 267,173,888 bytes
  • Duration.............: 21:50.856
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Putin's Next Move]
  • [The Putin System]
  • [The Rise and Fall of the Russian Oligarchs]
  • [The Russian Godfathers]

[[edit]] ed2k Links

[080217.cbc.our.world.the.putin.legacy.640x464.xvid.mp3.festering.leper.avi] (254.80 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Brian Stewart]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/The Putin System

  • [Theme]

The Putin System

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

For three years, filmmakers Jean-Michel Carré and Jill Emery interviewed dozens of people to gain insight into the life and political motivations of Russia's most powerful politician, Vladimir Putin. They spoke to long-time supporters, like Putin's former schoolteacher, Vera Gurvich, to his harshest critics, like world chess champion Garry Kasparov, as well as many KGB and Kremlin insiders. What emerged is a point-of-view documentary that presents an ominous view of what Putin is willing to do to ensure Russia regains its position on the world stage.

A backroom bureaucrat in the KGB, Putin waited patiently and played by all the rules of the game in order to gain power. According to The Putin System, Putin succeeded in framing the general prosecutor, who had pried into former Russian president Boris Yeltsin's business affairs, and in 2000, Yeltsin himself named Putin as successor to the presidency.

The Putin System chronicles the remarkable life of Putin, a tough, young leader who is not afraid to make harsh decisions and holds a secret purpose-to restore the old Russia of his dreams. Since March 2000, he has orchestrated a new system: Putin turned against the oligarchy that supported him, and turned their wealth into state-run corporations designed to finance his dream of a new Soviet empire. He also re-ignited the war in Chechnya in the name of Russian sovereignty, and launched a crackdown on political opposition. In the filmmakers' view, today, the former KGB agent is more powerful than ever before, and any opponents to Putin's system are seen as the enemy.

The Putin System is directed by Jean-Michel Carré in association with Jill Emery for the French production company Les Films Grain De Sable.

[[edit]] Technical Specs

  • File Name ........... : 071118.CBC.The.Passionate.Eye.The.Putin.System.XviD.mp3.festering.leper.avi
  • Total Size (MB) ... : 687.97 MB
  • Duration .............. : 01:28:36
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 957 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.107 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC page for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The Putin Legacy]
  • [The Russian Godfathers]
  • [Putin's Next Move]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Rehearsing Doomsday]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Navy - A Vision of Empire]
  • [Arktika: The Russian Dream that Failed]

[[edit]] ed2k Links

[071118.CBC.The.Passionate.Eye.The.Putin.System.XviD.mp3.festering.leper.avi] (687.97 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Queen of Trees

  • [Theme]

The Queen of Trees

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC],[NHK],[ZDF] broadcasted as part of [PBS Nature],[BBC Natural World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

On a riverbank in Kenya, Africa, a seemingly ordinary giant fig tree and the tiny fig wasp differ in size a billion times over, but neither could exist without the other. Their extraordinary relationship is a marvel of co-evolution, a marriage which has lasted for millennia. It forms the basis of a complex web of dependency that supports entire ecosystems, providing food for thousands of creatures, from elephants, giraffes, and fruit bats, to forest hornbills, monkeys, insects, and fish. Each individual fig is a infinitesimal microcosm of life: a stage set for birth, sex and death, in which the tiny fig wasp players battle against predators and parasites to fulfill their mission, which is to pollinate a tree whose flowers bloom inside its fruit.

An intimate and unbelievably detailed portrait of the fig wasps and their world is made possible by the patience and skill of two remarkable filmmakers, who employ the magic of ultra-macro photography and high definition cameras to tell a wildlife story which has never been told before. It is one of the most amazing stories in the natural world – a tale of intrigue and drama, set against grand Africa and its’ wildlife.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 4706 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 1280 x 720
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 448 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1.87 GB
Encoded by: gavin63
Subtitles: English
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Millenium Oak]
  • [The Elephant Emperor and Butterfly Tree]
  • [Gardening Confidential]
  • [Ants]
  • [Kalahari]
  • [Africa's Desert Garden]
  • [Africa: High and Wild]
  • [Okavango: Africa's Wild Oasis]
  • [Flight over Africa]
  • [The Private Life of Plants]
  • [Insectia]
  • [Insectia 2]
  • [Microcosmos]
  • [Life in the Undergrowth]
  • [Savage Garden]
  • [Amazing World of the Mini Beasts]
  • [Hornets from Hell]

[[edit]] ed2k Links

Add 3 links to eMule

[HDTV.PBS.Nature.Queen.of.Trees.720p.Xvid.AC3.MVGroup.org.avi] (1923.14 Mb) Subtitles: [[eng]]
[HDTV.PBS.Nature.Queen.of.Trees.720p.Xvid.AC3.MVGroup.org.Eng.srt] (31.61 Kb)
OR
[BBC.The.Natural.World.The.Queen.Of.Trees.avi] (501.69 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Publisher] > [NHK]
[Publisher] > [PBS]
[Publisher] > [ZDF]
[Series]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2006]


Name/The Quest for Tannu Tuva

  • [Theme]

The Quest for Tannu Tuva

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1988] - [English] narration

Also known as:

  • [The Last Journey of a Genius]

[[edit]] Cover

[[edit]] Information

This programme is the US version, but it is Feynman's voice that is featured for majority of the time, and the soundtrack redub by an American narrator intrudes relatively little. Although retitled "The Last Journey of a Genius" for the US broadcast, the programme is surely essentially the same as the original Horizon.

If Richard Feyman had ever met Fred Dibnah, they would have entranced each other with their enthusiasm for each of their subjects, just as they have separately done for us. Both were inquisitive by nature.

Richard Feynman was not only an iconoclastic and influential theoretical physicist and Nobel laureate but also an explorer at heart. Feynman through video recordings and comments from his friend and drumming partner Ralph Leighton tell the extraordinary story of their enchantment with Tuva, a strange and distant land in the centre of Asia.

While few Westerners knew about Tuva, Feynman discovered its existence from the unique postage stamps issued there in the early 20th century. He was intrigued by the unusual name of its capital, Kyzyl, and resolved to travel to the remote, mountainous land. However, the Soviets, who controlled access, were mistrustful, unconvinced that he was interested only in the scenery. They obstructed his plans throughout 13 years.

The majority of the scenes are extended narratives by Feynman. There is included a delightful extended discussion and demonstration of Feyman's bongo playing. Feynman explains how he used a phrase book of the Tuva language to write and express an interest in visiting there. The proposed trip took years to arrange. The programme never does get to show Feyman in Tuva; he died of abdominal cancer a few days after the recorded interview, at age 69 in February 1988. The story is interspersed with earlier recorded conversations by Feynman that add his perspectives on the nature of physics. So, this is not a travel documentary at all; rather it is another fascinating insight into the exciting personality of Richard Feynman.

"You have no responsibility to live up to what other people think you ought to accomplish." - Richard Feynman (1918-1988).

This and other programmes were Christopher Sykes productions, who in 2006 "at last... managed to get the BBC to let [him] distribute" his earlier classic 1981 BBC "Horizon" biographical documentary on Richard Feynman "The Pleasure of Finding Out" on home video for �20. The same company also made for the BBC "The Best Mind Since Einstein" (aka No Ordinary Genius) broadcast in 1993. List of Sykes' work at [http://www.sykes.easynet.co.uk].

On his web page ([http://web.ics.purdue.edu/~cirillo/whyrpf.htm]) John Cirillo gives a personal account of his own discovery of Richard Feynman, after viewing "The Last Journey of a Genius". More "Friends of Tuva" can be found at [http://www.fotuva.org/].

[[edit]] Technical Specs

  • Video Size: 698.81 MB
  • Video Length: 54:37 mins
  • Video Formt: AVI; MIME type=video/avi
  • Video Codec: DX50 (DixX 5)
  • Video Bitrate: 1779 kBit/s
  • Width x Height: 640 x 480
  • Aspect Ratio: 1.333 (4/3)
  • Frames/s: 29.97
  • Audio Codec: MPEG-1, Layer 3
  • Audio Bitrate: 192 kBit/s
  • Audio Channels: 2 (Stereo)
  • Audio Samplerate: 48.000 kHz
  • Language: English
  • Ripped by: left

[[edit]] Links

[[edit]] Related Sites

  • [Feynman Online]
  • [Friends of Tuva] (established by Ralph Leighton with Richard Feynman to celebrate the 60th anniversary of Tuva in 1981)
  • [The Tuva Trader] (for Feynman- and Tuva- related merchandise)
  • [Christopher Sykes Productions]
  • [Wikipedia: Richard Feynman]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Official Website

[Listing at PBS Nova]

[[edit]] Related Documentaries

  • [No Ordinary Genius Richard Feynman]
  • [The Pleasure of Finding Things Out]
  • [A Science Odyssey]

[[edit]] ed2k Links

[Richard.Feynman.-.The.Quest.For.Tannu.Tuva.-.The.Last.Journey.of.a.Genius.(Nova,.1988).avi] (698.81 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Publisher] > [PBS]
[Series]
[Subject] > [Biography]
[Year] > [1988]


Name/The Real Eve

  • [Theme]

The Real Eve

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Narrated by actor Danny Glover, "The Real Eve" reveals that our shared genetic heritage links every living person on earth and traces the expansion of modern humans throughout the world. The discovery of the Eve gene stunned the world. It seems we could all be descended from just a few females – or even just one. In this telling anthropological video, we access the very latest DNA reconstructions, and for the first time, tell conclusively the story of where, when and how the human race came about and then populated the world.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 2087 kbps
Video Resolution: 704x288
Video Aspect Ratio: 2.444:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Channels 2
Audio Languages: English
RunTime: 1:31:17
Number Of Parts: 1
Part Size: 1,565,607,936 Bytes
Subtitles: English, Portuguese
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [First Mariners]
  • [Evolution: was Darwin Wrong]
  • [Lost Tribe of Palau]
  • [Before We Ruled the Earth]
  • [Clone]
  • [DNA]
  • [The Ascent of Man]
  • [DNA Mysteries: The Search for Adam]
  • [Journey of Man]

[[edit]] ed2k Links

Add 3 links to eMule

avi: [Discovery.Channel.The.Real.Eve.XviD.AC3.www.mvgroup.org.avi] (1493.08 Mb) Subtitles: [[por]]
Subtitles: [Discovery.Channel.The.Real.Eve.XviD.AC3.www.mvgroup.org.English.srt] (88.01 Kb)
[Discovery.Channel.The.Real.Eve.XviD.AC3.www.mvgroup.org.Portuguese.srt] (83.57 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Year] > [2002]


Name/The Real Macaw

  • [Theme]

The Real Macaw

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Macaws are loved the world over. But as the pet trade flourishes and their habitats are destroyed, their future in the wild is bleak. This wildlife on two episode takes a look at macaw parrots the most vivacious and flamboyant members of the parrot family. It examines the behaviors and lives of both parrots in captivity and remaining free ones as well.

[[edit]] Technical Specs

  • Filesize.....: 249 MB (or 255,728 KB or 261,865,472 bytes)
  • Runtime......: 00:28:25 (42,617 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1088 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 132 kb/s (66/ch, stereo) VBR LAME3.97
  • Frame Size...: 608x352 (1.73:1) [=19:11]
  • Ripped by....: WnA ( ex UKNova torrent )

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Birds from the Gods]
  • [BowerBird: Playboy of the Australian Forest]
  • [Connecting Flights]
  • [Eagle]
  • [Extraordinary Birds]
  • [Kea - The Smartest Parrot]
  • [Million Pound Bird Book]
  • [Parrots in the Land of Oz]
  • [Parrots: Look Who's Talking]
  • [Saving our Seabirds]
  • [The Life of Birds]
  • [The Wild Parrots of Telegraph Hill]
  • [The Wings of Nature]

[[edit]] ed2k Links

[BBC.Wildlife.on.two.The.Real.Macaw.Xvid.MP3.UKNova.avi] (249.73 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2000]


Name/The Real Sorcerers Stone

  • [Theme]

The Real Sorcerers Stone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Ted Allen] and published by [History Channel] broadcasted as part of [HC Decoding The Past] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This programme explores the legend behind the ‘holy grail’ of western alchemy: the ‘Sorcerer’s Stone.’ Sometimes known as the ‘Philosopher’s Stone’, this much sought after substance can supposedly transform inexpensive metals into pure gold. It has also been suggested that this incredible item can make humans younger, and bring enlightenment to those who possess it.

The stone has consistently fascinated writers and philosophers. It is the subject of a bestselling ‘Harry Potter’ book, and is even mentioned in ‘The DaVinci Code’ by Dan Brown. Gabriel García Marquez, Paulo Coelho and Umberto Eco, C.H. Wilson have all paid homage to it.

In this fascinating documentary, we reveal that the story of the ‘Sorcerer’s Stone’ has its basis in real history. Alchemists have frantically hunted the stone since the eighth century B.C., hoping to discover the elixir of eternal life. The search peaked in Europe during the fifteenth and sixteenth centuries.

We examine the groundbreaking work of Robert Boyle, the seventeenth century natural philosopher, physicist and inventor. This Irishman is most famed for his experimentation with metals, acids and iron sulphites. Boyle’s research and personal philosophy had strong roots in the alchemical tradition, but he is widely regarded as the first modern chemist. His astounding tome, ‘The Sceptical Chemist’ is now a cornerstone of modern chemistry.

Finally, we look at the surreptitious activities of the sneaky con artists who imitated Boyle’s experiments, becoming illicitly rich in the process.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 43 min
Number Of Parts: 1
Part Size: 1.39 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Secrets of the Occult]
  • [Ancient Egypt]
  • [Magical Egypt - A Symbolist Tour]
  • [The Wizard Who Spat on the Floor]

[[edit]] ed2k Links

[HDTV.History.Channel.Decoding.the.Past.The.Real.Sorcerers.Stone.x264.720p.AC3.MVGroup.org.mkv] (1396.20 Mb)

Added by [Hukumuzuku]
[HC Decoding The Past]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Ted Allen]
[Year] > [2006]


Name/The Red Stuff

  • [Theme]

The Red Stuff

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Between 1957 and 1965, the Russians had one success after another in their space program, including the first artificial satellite, the first space walk, and both the first living creature and first man in space. They were streets ahead of their archrivals--the Americans. But these successes were soon overshadowed in 1969, when the Americans became the first to set foot on the moon--and were hence deemed to have won the space race.

The Red Stuff is a film about the first heroes of the cosmos from those early years of Russian space travel. Who were the people behind these first successes? Unique archival material reveals the bravery and the unsurpassed stamina of the cosmonauts. What is true and what is false in our view of Russian space exploration? How do those involved look back on their work and their enforced role in the Soviet political machine? Now that the military secrecy and national propaganda of the Soviet Union has crumbled, see the real story of the other side of the space race.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 2404 kbps
  • Video Resolution: 400x640 (height x width)
  • Video Aspect Ratio: 3x5 (1:1.60)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 80 mins (143991 Frames)
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Tank on the Moon]
  • [Sea Launch]
  • [Space Travel]
  • [Space Station and Beyond]
  • [Red Star in Orbit]
  • [Failure is not an Option]
  • [The Planets]
  • [The Satellite Story]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

[The.Red.Stuff.Xvid.AC3.avi] (1491.72 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Space Travel]
[Year] > [2002]


Name/The Rhino War

  • [Theme]

The Rhino War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1987] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Since the 1970s, poachers have slaughtered 95 percent of Africa's black rhino population. Demand for valuable rhino horn in the Far East, where it reaches prices of up to $7,000 per pound, perpetuates the killing of these magnificent creatures. In North Yemen, a rhino-handled dagger is the ultimate status symbol, and a fine antique specimen sells for as much as $15,000. In Africa, the war to save the rhino is heading toward a bitter climax. Zimbabwe rangers realize they can only stem the tide of this crisis unless the network of corrupt dealers and middlemen in the illegal wildlife trade is broken. Until then, the desperate battle to save one of the world's oldest surviving land mammals from extinction continues.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1562 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 8,52 s (76448 Frames)
  • Part Size: 698,46 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [African Wildlife]
  • [Flight over Africa]
  • [Mana Pools Safari]
  • [Okavango: Africa's Wild Oasis]

[[edit]] ed2k Links

Add 2 links to eMule

[037 - The Rhino War (1987).avi] (698.46 Mb)
[037 - The Rhino War (1987).rar] (2.06 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1987]


Name/The Ring of Fire

  • [Theme]

The Ring of Fire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2007] - [English] narration

also known as

  • [Earthshocks - The Ring of Fire]

[[edit]] Cover

[[edit]] Information

A volatile chain of volcanoes and faults ring the top of the Pacific Ocean. With more than one billion people potentially in harm's way, evidence suggests that this region is becoming more active. Earthquakes, tsunamis and volcanic eruptions are being studied by scientists who hope to learn more about the processes at work before a devastating event happens.

[[edit]] Technical Specs

Video Codec: X264
Video Bitrate: 3419 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 960 x 544
Average QP: I=16.40, P=18.57 & B=21.88
Audio Codec: AAC
Audio BitRate: 128 KB/s
Audio Channels: 2 Ch
RunTime: 00:46
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 1120 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: HDTV

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Journeys into the Ring of Fire]
  • [Earth - The Power of the Planet]
  • [Ring of Fire]
  • [Born of Fire]
  • [Super Volcanoes]
  • [Earthquake Storms]

[[edit]] ed2k Links

[HDTV.National.Geographic.Naked.Science.The.Ring.of.Fire.x264.AAC.MVGroup.org.mkv] (1119.82 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Theme] > [Volcano]
[Year] > [2007]


Name/The Rise and Fall of the Ad Man

  • [Theme]

The Rise and Fall of the Ad Man

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Peter York] and published by [BBC] broadcasted as part of [BBC Time Shift] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

In Timeshift – The Rise And Fall Of The Ad Man, Peter York takes an insightful and witty look at the changing fortunes of British advertising, through the story of the personalities who led it through its highs and lows. Inspired by the US advertisers of Madison Avenue, a new generation of 1970s British ad men created a unique style of advertising based on authentic British culture which tapped into home-grown humour. But the same combination of ambition, big spending and oversized egos led to a fall when the business climate changed in the 1980s.

[[edit]] Technical Specs

  • Air Date: 09/03/2008
  • Release Date: 11/03/2008
  • Duration: 58min34s
  • Format: XviD 2 Pass
  • Video: 640 x 360 @ 25fps ~1526k
  • Audio: VBR MP3 ~128k
  • Source: DVB-S
  • Size: 700MB

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [Internet Movie DataBase]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Pandora's Box]

[[edit]] ed2k Links

Add 3 links to eMule

[The.Rise.and.Fall.of.the.Ad.Man.WS.PDTV.XviD-BBC4.avi] (695.99 Mb)
OR
[BBC.Time.Shift.2008.The.Rise.and.Fall.of.the.Ad.Man.DVBC.XviD.MP3.MVGroup.avi] (745.37 Mb)
[BBC.Time.Shift.2008.The.Rise.and.Fall.of.the.Ad.Man.DVBC.XviD.MP3.MVGroup.en.srt] (77.06 Kb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Peter York]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Time Shift]
[Series]
[Subject] > [History]
[Year] > [2008]


Name/The Rise and Fall of the Russian Oligarchs

  • [Theme]

The Rise and Fall of the Russian Oligarchs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Arte] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Freed from the shackles of communism in the 1990s, Russia seemed to be entering
an era of rebirth. But as is often the case in that country, history unfolded
harshly. For the majority of Russians, the transition to a market system was
painful and chaotic - and anything but democratic. Amid the confusion, a few
shrewd and ruthless businessmen exploited the loopholes in the Soviet economy
to make fast money, staving off a return to communist rule.

Nicknamed the oligarchs, these men, all billionaires, manoeuvred their way into
Russia's political inner circle during glasnost, are credited with Boris
Yeltsin's re-election in 1996, and suspected of anointing Vladimir Putin in
1999. They're powerful men with powerful enemies, and they continue to shape
Russian society.

Dizzying in its detail, The Rise and Fall of the Russian Oligarchs puts modern-
day Russia into perspective.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 2x 721,418,240 bytes
  • Duration.............: 2x 00:50:33
  • FPS..................: 29.97

  • Video Codec..........: XviD
  • Video Codec DCT......: H263
  • Video QPel...........: No
  • Video GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379

  • Audio Format.........: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Poisoned]
  • [The Putin Legacy]
  • [The Russian Godfathers]
  • [Putin's Next Move]
  • [Across the Soviet Union]
  • [Good bye, Mao]
  • [Russia - Land of the Tsars]
  • [Spetsnaz - Inside the Russian SAS]
  • [The Putin System]

[[edit]] ed2k Links

Add 2 links to eMule

[070207 Tvo Human Edge The Rise And Fall Of The Russian Oligarchs 1Of2.640x464 Xvid Mp3 Festering Leper.avi] (688.00 Mb)

[070207 Tvo Human Edge The Rise And Fall Of The Russian Oligarchs 2Of2.640x464 Xvid Mp3 Festering Leper.avi] (688.00 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Arte]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Road to Guantanamo

  • [Theme]

The Road to Guantanamo

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary narrated by [Kieran O'Brien] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The Road to Guantanamo is a 2006 docudrama directed by Michael Winterbottom about the incarceration of three British detainees at a detainment camp in Guantánamo Bay Naval Base, Cuba.

The film tells the story of Ruhal Ahmed, Asif Iqbal and Shafiq Rasul (the 'Tipton Three'); three young British men from Tipton in the West Midlands of Pakistani and Bangladeshi origins who traveled to Pakistan in September 2001 just days after the September 11 terrorist attacks in the USA for supposedly a wedding for a friend of theirs. While staying at a mosque in Karachi, the three decided to take a rash and dangerous trip to Afghanistan to see first-hand the encounters of the region.

Mixed with interviews with the three men themselves, and archive news footage from the period, the film contains an account of the three men's experiences from their travels into Afghanistan and to their capture and imprisonment.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1501 kbps
Video Resolution: 688x368
Video Aspect Ratio: 1.870:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 1hr32
Number Of Parts: 1
Part Size: 1120MB
Subtitles: [English]/[Portuguese]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Site]
  • [Wikipedia Entry]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Standard Operating Procedure]
  • [Violence: An American Tradition]
  • [Total Isolation]
  • [Unconstutional - The War on Our Civil Liberties]
  • [The War on Democracy]
  • [Taxi to the Dark Side]
  • [XXI Century]
  • [Fahrenheit 9-11]
  • [Why We Fight]
  • [Press for Truth]

[[edit]] ed2k Links

[The.Road.to.Guantanamo.XviD.AC3.MVGroup.org.avi] (1119.74 Mb)

Streaming Video

Added by [Dentje]
[Kieran O'Brien]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/The Road to War

  • [Theme]

The Road to War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Were leaders in Britain and France so scarred by the carnage of World War I that they failed to stand up to Hitler as he began his march through Europe, thus providing the spark that would become World War II? Was Czechoslovakia abandoned by Britain and France, sacrificed in the face of Hitler's aggression? In The Road to War, acclaimed historians Richard Overy and Andrew Wheatcroft cogently piece together a globe fractured by war to show how conditions such as the lack of sophisticated intelligence-gathering techniques, limited communication, and events in the USSR and the Far East all conspired to forge a world of shifting alliances, and difficult decisions.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1776 kb/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 576x432
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (48/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 00:48
  • Framerate: 29.976 FPS
  • Number Of Parts: 4
  • Part Size: 697 MB
  • Ripped by EaGlE
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Australians at War]
  • [Sydney at War: The Untold Story]
  • [Colour of War - The Anzacs]
  • [Battlefields]
  • [D-Day 6.6.44]
  • [Dunkirk]
  • [Horror in the East]
  • [How Hitler Lost the War]
  • [Kokoda the Stairway to Hell]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Pearl Harbor - Legacy of Attack]
  • [Russia's War - Blood upon the Snow]
  • [Spitfire Ace]
  • [The Man Behind Hitler]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.The.Road.to.War.1of4.XviD.AC3.EaGlE.avi] (697.95 Mb)
[BBC.The.Road.to.War.2of4.XviD.AC3.EaGlE.avi] (697.86 Mb)
[BBC.The.Road.to.War.3of4.XviD.AC3.EaGlE.avi] (697.99 Mb)
[BBC.The.Road.to.War.4of4.XviD.AC3.EaGlE.avi] (697.99 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/The Rockies

  • [Theme]

The Rockies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Demetri Goritsas] and published by [Discovery Channel] and [National Geographic] broadcasted as part of [NG Naked Science] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

From Northern Canada to New Mexico, the Rockies are the backbone of the North American continent, yet the Northern and Southern Rockies are fundamentally different - and the powerful forces that created them remain an ongoing cause of debate. The Rocky Mountain range has extraordinary diversity, and although the first scientific exploration began with Lewis and Clark on their famous expedition to explore the American West as early as 1909, the mysteries of these mountains are still being unlocked a century later.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.41 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Amazing Earth]
  • [Andes - The Dragon's Back]
  • [Himalaya (BBC)]
  • [Living Rock: An Introduction to Earth's Geology]

[[edit]] ed2k Links

[HDTV.Discovery.Naked.Science.The.Rockies.x264.720p.AC3.MVGroup.Forum.mkv] (1444.98 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Demetri Goritsas]
[Publisher] > [Discovery Channel]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/The Runaway Mountain

  • [Theme]

The Runaway Mountain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Veronika Hyks] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Looks the work of scientists trying to discover what causes falling rocks from collapsing mountains to "liquefy" and run for miles at the speed of an express train. Such landslides are surprisingly common but have only recently become a focus of interest for geologists, some of whom fear that tidal waves generated by a landslide of this nature could lead to disastrous coastal flooding.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1055 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 42.72 s (73068 Frames)
  • Part Size: 415.20M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Landslides]
  • [Nature's Fury]

[[edit]] ed2k Links

[BBC.Horizon.1995.The.Runaway.Mountain.xvid.avi] (415.20 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Veronika Hyks]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [1995]


Name/The Russian Godfathers

  • [Theme]

The Russian Godfathers

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Fugitive
    • 3.2 The Prisoner
    • 3.3 The Politician
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

This BBC documentary series examines the relationship between Russia's richest men ("the oligarchs") and Putin's administration in the Kremlin. The series follows each one in turn to find out what they were up to in the years leading up to 2005, and the crew is granted intimate access. Two of the five are now in exile, wanted on criminal charges, and planning their own anti-Putin campaigns with their wealth and influence.

[[edit]] The Fugitive

Broadcast a year before the Litvinenko murder, this fascinating series lifted the lid on the struggle that still continues between Putin, and his advesaries, the Russian Oligarchs.

The first part follows exile and Litvenenko associate Boris Berezovsky as he campaigns to fight Putin in the Media and along Russia's borders. Under threat of arrest, Berezovsky travels to revolutionary Ukraine for the campaign to elect Yuschenko.

[[edit]] The Prisoner

This part follows the trial and conviction of Russia's richest man, Mikhail Khodorkovsky. Khodorkovsky's grinning face was famously beamed across the world from behind the bars of the court's cage, and this episode reveals the tactics that Putin used to suppress the oil baron and separate him from his company and wealth.

[[edit]] The Politician

Final part in the formidable series on Putin's fight with the oligarchs. Shot a year before the murder of Litvinenko, this film examines Putin's fight with the only serious rival for the presidency,Yuri Luzhkov.The crew follow Luzhkov, the renegade billionnaire Mayor of Moscow as he takes the fight to Putin. This is a fascinating film which shows both the ruthless methods in which Putin crushes his opposition and the extreme corruption that exist at the highest levels of Russian government.

[[edit]] Technical Specs

  • Filesize.....: 361,620,000 bytes
  • Runtime......: 59:16.200 (88905 frames)
  • Video Codec..: DivX 4 (OpenDivX)
  • Video Bitrate: 709 kbps
  • Aspect Ratio.: 464x256
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 96kbps 2ch CBR 44100Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Further Information

  • [Internet Movie DataBase]
  • [BBC World]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Poisoned]
  • [The Putin Legacy]
  • [Putin's Next Move]
  • [The Rise and Fall of the Russian Oligarchs]
  • [The Putin System]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC_Russian_Godfathers_I_The_Fugitive_TVRip_DivX_CO.avi] (344.87 Mb)
[BBC_Russian_Godfathers_II_The_Prisoner_TVRip_DivX_CO.avi] (346.16 Mb)
[BBC_Russian_Godfathers_III_The_Politician_TVRip_DivX_CO.avi] (344.86 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Russian Navy - A Vision of Empire

  • [Theme]

The Russian Navy - A Vision of Empire

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Technology], [War] Documentary published by [History Channel] in [2006] - [Spanish] narration

also known as

  • [La Marina Rusa][[Category:Naval Warfare|Russian Navy - A Vision of Empire, The

[[edit]] Cover

[[edit]] Information

Español :

La vasta, misteriosa y amenazadora Rusia, con su aparentemente ilimitada reserva humana, siempre ha exhibido un poderoso y temido ejército. Sin embargo, menos conocido es el hecho de que Rusia tiene una larga y extraordinaria tradición naval, que se remonta al siglo XVII, mucho antes de que se formara siquiera la marina estadounidense.

Durante un tiempo en la década de 1980, incluso poseía una flota moderna, innovadora y poderosa de barcos de guerra, sólo superada por la flota de Estados Unidos. Además, todo ello se debe a la visión y la ambición de un solo hombre: el emperador ruso Pedro el Grande, quien a finales del siglo XVII creó, virtualmente de la nada, una moderna marina.

En este programa, filmado en exteriores en Rusia, se examina la increíble historia de los excepcionales barcos de guerra y submarinos de Rusia, sus extraordinarios líderes y marineros, así como las trágicas derrotas y las asombrosas victorias que configuraron "La marina rusa". Hoy en día, la marina rusa continúa siendo una fuerza que hay que tener en cuenta, tanto sobre las aguas como en las profundidades de los mares del mundo.

English : (from the History Channel Shop)

Officially founded in 1696, but stemming from a tradition of water-borne warfare going back to the 7th century, Russia’s navy has one of the most storied and interesting records of any of the world’s great armed forces. In this comprehensive documentary, THE HISTORY CHANNELÃÂ® provides rare understanding of the origins, growth and capabilities of THE RUSSIAN NAVY.

Beginning with Tsar Peter the Great’s inspiration to form the modern Imperial Russian Navy from whole-sailcloth in the late 17th century, THE RUSSIAN NAVY follows its growing traditions through victories over the Swedes in 1721 and over the Turks in 1788. It then examines the forceful and innovative leadership of Admiral Sergi Gorshko, who in the 1960's and 70's created a fearsome fleet that nearly tipped the balance of power during the Cold War.

THE RUSSIAN NAVY offers a unique view of this legendary military force: steeped in history, long shrouded by the Iron Curtain, now faded from its former glory, but always fascinating.

[[edit]] Technical Specs

  • File Name ........... : La.Marina.Rusa.2of2.[SATRIP][Spanish xvid][Docurip][Cam).avi
  • Total Size (MB) ... : 400.00 MB
  • Duration .............. : 00:44:54
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 720 x 416
  • Aspect Ratio ....... : 1.73:1
  • Video Bitrate ...... : 1141 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.152 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 104 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Kbronct & CAM, Docurip release

[[edit]] Links

[[edit]] Further Information

  • [Full detais page on History Channel South Africa]

[[edit]] Release Post

  • [Ed2k Magazine.com]
  • [ShareRip.com]

[[edit]] Official Website

[aetv.com]

[[edit]] Related Documentaries

  • [Putin's Next Move]
  • [The Battle for Hitlers Supership]
  • [The Putin System]
  • [Arktika: The Russian Dream that Failed]
  • [Spetsnaz - Inside the Russian SAS]
  • [Organized Crime - A World History]
  • [The AK-47]
  • [Cold War]
  • [Warship - A History of War at Sea]
  • [U-Boat War]
  • [Russia's War - Blood upon the Snow]

[[edit]] ed2k Links

Add 2 links to eMule

[La.Marina.Rusa.1of2.[SATRIP][Spanish.xvid][Docurip][Kbronct).avi] (455.60 Mb)
[La.Marina.Rusa.2of2.[SATRIP][Spanish.xvid][Docurip][Cam).avi] (400.00 Mb)

Added by [L0thar]
[Language] > [Spanish]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [2006]


Name/The Saatchi 100

  • [Theme]

The Saatchi 100

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Art that was "headbuttingly impossible to ignore" is how Charles Saatchi describes the work that intrigued him as he started to collect British art in the early 1990s. Damien Hirst's giant shark in formaldehyde, Tracey Emin's unmade bed and a chilling portrait of Myra Hindley by Marcus Harvey are among the artworks that have since become icons of the decade. The Saatchi Gallery, now in the former County Hall in London, is a permanent home for a changing selection of Saatchi's world-famous collection.

The Saatchi Gallery 100 is a fast-paced and fascinating film featuring one hundred of these artworks, accompanied by reflections and anecdotes from the artists themselves. Sarah Lucas' confrontational self-portraits are among the highlights, as are the bold paintings of Gary Hume, photographs by Richard Billingham, sculptures of genetically mutated children by Jake and Dinos Chapman, and many more.

Like the collection itself, the film offers a unique understanding of why London has become the centre of the international art world over the past decade - and how art in Britain continues to surprise and challenge and delight.

Note: Some of these works are now impossible to see due to the east London warehouse fire in Spring 2004

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1886 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: Dolby AC3
Audio Bitrate: 448kb/s CBR 48000 Hz
Audio Languages: English
RunTime: 53:23
Part Size: 894MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [The Saatchi Gallery]
  • [50 years of British art lies in ashes]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Museum of Modern Art - In Our Time]
  • [Roy Lichtenstein]
  • [The Sculpture 100]
  • [Street Art]
  • [Malcolm Morley]
  • [Grayson Perry]
  • [Gillian Ayres]
  • [Chris Ofili]
  • [Gary Hume]
  • [Tracey Emin]
  • [Rachel Whiteread]

[[edit]] ed2k Links

[The.Saatchi.100.XviD.AC3.MVGroup.org.avi] (893.96 Mb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2003]


Name/The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake

  • [Theme]

The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

On this fascinating journey you will explore the caves where the early Buddhist masters achieved enlightenment, enter the monasteries where the early Dalai Lamas and the founders of Buddhism meditated and taught, and - at an altitude of over 16,000 feet - look into the remarkable Oracle Lake where every Dalai Lama has had prophetic visions.

[[edit]] Technical Specs

  • Source: Retail DVD
  • Duration: 1h 16mn
  • Dimensions: 640 x 352
  • Framerate: 29.970
  • Codec: XviD @ 1247 Kbps
  • Audio: MP3 @ 84 Kbps

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [Arukihenro - Walking Pilgrims]
  • [Between Two Worlds - A Japanese Pilgrimage]
  • [The English Sheik and the Yemeni Gentleman]
  • [The Yogis of Tibet]
  • [Tibet - A Buddhist Trilogy]

[[edit]] ed2k Links

[[documentary.buddhism.tibet]sacred.sites.of.the.dalai.lamas.2007.dvdrip.xvid.avi] (741.66 Mb)

Added by [Cletus]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2007]


Name/The Satellite Story

  • [Theme]

The Satellite Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary with [Sir Patrick Moore] and published by [BBC] in [2007] - [English] narration[[Category:Space Travel|Satellite Story, Th

[[edit]] Cover

[[edit]] Information

Celebrating Sputnik, 50 years on

First Broadcast: 2007-dec-02 - BBC4 - 21:00

Fifty years ago Sputnik was launched by the Russians, and the space age dawned. Starting with the jubilation, fear and panic that accompanied the launch of "The Red Moon", this documentary explores how satellites have now affected almost every aspect of our lives.

Spy satellites and GPS (global positioning system) have transformed the military. Communications have been revolutionised, with Telstar, the first commercially-launch satellite, even becoming an international celebrity. Satellites have revolutionised our understanding of our climate, saving countless lives. Hubble, so nearly a disaster, went on to change the way we understand our universe. Thanks to satellites, the world is now a smaller, safer, and better understood place.

The programme explores the technological milestones that have made all this possible but ends with a warning. Our civilisation is now dependent on satellites, making us vulnerable were something to go wrong. Recent events in China have revealed just how vulnerable we might be, for they suggest we might be on the verge of another new age - of satellite terrorism.

[[edit]] Technical Specs

  • GSpot v2.70a avi file details:

  • Filename.....: BBC.The.Satellite.Story.2007.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 782,195,096 bytes
  • Runtime......: 59:09.960 (88749 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1634 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Sea Launch]
  • [HIIA Space Rocket]
  • [The Red Stuff]
  • [Sputnik's Children]
  • [Destiny in Space]
  • [Mission to Mir]
  • [Space Station and Beyond]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Jodrell Bank at 50]
  • [The Very Strange Story of Joe Meek]

[[edit]] ed2k Links

[BBC.The.Satellite.Story.2007.DVBC.XviD.MP3.MVGroup.avi] (745.96 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2007]


Name/The Sculpture 100

  • [Theme]

The Sculpture 100

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The Sculpture 100 is a journey through one hundred public sculptures made across one hundred years. In 1905, Thomas Brock and Aston Webb began work on their final grand celebration of Victoria Regina, the Victoria Memorial, at one end of London's Mall. A century later, Marc Quinn's Alison Lapper Pregnant sits triumphant on the fourth plinth in Trafalgar Square. This is a film about these, and ninety-eight other distinctive, significant, quirky, glorious public sculptures made for England in the century in between.

Touring through England's great outdoor museum of public sculpture, this unique and beautifully-photographed film features works by, among many others, Jacob Epstein, Eric Gill, Henry Moore, Barbara Hepworth, Richard Deacon, Anish Kapoor and Rachel Whiteread.

Some of the featured artworks are famous, but many more are over-looked, and a few are falling apart from neglect. Interviews with artists, including Antony Gormley, Anthony Caro and Tony Cragg, provide context as the sculptures tell their own stories of patronage, controversy and celebration.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1679Kbps
  • Video Resolution: 704x400
  • Video Aspect Ratio: 1:76
  • Frames Per Second:= 25
  • Audio Codec: MP3
  • Audio Bitrate:128Kbs.48000 Hz
  • Audio Languages: English
  • RunTime : 58mins
  • Part Size: 745mbs
  • Ripped by: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.illuminationsmedia.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Art of Barbara Hepworth]
  • [Anthony Gormley]
  • [Anthony Caro]
  • [The Art of Henry Moore]
  • [The Saatchi 100]

[[edit]] ed2k Links

[The.Sculpture.100.XviD.MP3.MVGroup.Forum.avi] (745.99 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2008]


Name/The Sea God

  • [Theme]

The Sea God

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Ireland] and published by [Others] broadcasted as part of [The Wildlife Man] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In this episode of the Wildlife Man, David Ireland goes in search of a Fijian Sea God, a huge bull shark. To attract the shark up from the depths of an ocean trench, David and his Fijian shark men bait the water with hundreds of pounds of Tuna, without the protection of cages, David and his crew achieve unbelievable shark action footage.Over 30 bull sharks come in for the feed, until eventually the " Shark God " a huge territorial female shark is attracted by the smell of the tuna blood. The dominant shark is not happy to find David so close to the baits and challenges the Wildlife Man again and again. "Sea God" is arguably the most extreme shark film ever produced and one of the " Wildlife Man`s" greatest achievements.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2276 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:42
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Swimming with the Devil]
  • [Hand Feeding Sharks]
  • [Sharks]
  • [Ultimate Shark]
  • [Inside Killer Sharks]
  • [Shadow of the Shark]
  • [Shark Mountain]
  • [Great White Shark]
  • [Shark Quest]

[[edit]] ed2k Links

[The.Wildlife.Man.The.Sea.God.DVB.Xvid.AC3.MVGroup.org.avi] (745.76 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Ireland]
[Publisher] > [Others]
[Series] > [The Wildlife Man]
[Subject] > [Nature]
[Year] > [2006]


Name/The Secret Life of Cats

  • [Theme]

The Secret Life of Cats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

An intimate look at our feline friend! Worshiped as a symbol of life in ancient Egypt, and coveted by sea captains and farmers for centuries, the cat is one of the most beloved animal in history. Through the ages, it was the cat's extraordinary ability to hunt and kill rodents that endeared it to humans. Today, cats are adored for their beauty and unique personalities. Nevertheless, the soul of a killer still lurks inside every kitty. In the time it takes to watch this film, house cats in the United States will catch as many as 100,000 small mammals and more than 30,000 birds. From the county parks of Florida to the outback of Australia, domestic cats and their feral cousins are stalking some creatures to the brink of extinction. What is your cat doing when it slips out of the house? You'll learn more about your pet than you might want to know!

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1555 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 25,91 s (76865 Frames)
  • Part Size: 698,23 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Cat Connection]
  • [House Cats]
  • [Cats: Caressing the Tiger]
  • [Supersense]
  • [Pussies Galore]
  • [The Life of Mammals]
  • [Dogs and More Dogs]

[[edit]] ed2k Links

Add 2 links to eMule

[020 - The Secret Life of Cats (1998).avi] (698.23 Mb)
[020 - The Secret Life of Cats (1998).rar] (2.19 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/The Secret Life of Caves

  • [Theme]

The Secret Life of Caves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Set against the back drop of awe inspiring geological beauty, a strange scientific adventure sets out to discover how a mineral clad cave network - the height of a 30 storey building and the length of six football fields - came to exist deep below the Guadalupe Mountains in North America.

But this journey soon unravels a multitude of inexplicable phenomena and obscure geological formations, leading to the discovery of extreme rock-eating microbes - a testimony from primordial Earth and a glimpse of life elsewhere in the Solar System.

Acid attack

Geologists believed that all limestone caves were formed by rain and underground water percolating through cracks in the rocks. Absorbing carbon dioxide from the soil, this water becomes weak carbonic acid, nibbling away at limestone, etching out networks of subterranean caves.

However, the intricate cave structures beneath the Guadalupe Mountains in the Carlsbad Caverns of New Mexico are coated in glistening white, gypsum-clad walls. 400m under a desert, the world's largest gypsum chandeliers adorn a cavern called Lechuguilla Cave. There, dazzling white crystals create delicate branches up to 6m in length.

Gypsum is soluble in water, so the 'water flow' theory doesn't fit here. Gypsum has been left copiously encrusting the walls, when it should have been dissolved in the cave formation process. Teams of scientists from the University of New Mexico, Portland State University and Chapman University discovered how such vast mineral coated caverns formed, and their explanation involved the work of a much stronger acid.

Life in the dark

The team visits a more active and dangerous cavern in South Mexico, searching for evidence of a cave in the act of formation. Respirators and poison-gas monitors are required for protection from the hydrogen sulphide gas and lethal sulphuric acid deep inside the Cueva de Villa Luz cave. Yet within this noxious environment life thrives. Microbes, spiders, insects, crabs, and fish all flourish in the complete darkness and caustic atmosphere. The team also discover 'snottites', mucous-like stalactites of sulphur-eating bacteria that drip sulphuric acid onto the surrounding limestone.

These so-called 'extremophiles' are organisms that thrive in conditions that we consider unusual. They live in environments devoid of sunlight or oxygen, deep below the surface of the Earth. They tolerate high and low temperatures, extreme acidity and pressures that would crush surface creatures. They can survive at temperatures of 83°C in the bubbling hot springs at Yellowstone National Park. Colonies clump together in thick mats thriving by volcanic hydrothermal vents, belching out minerals and chemicals in boiling temperatures, deep within the ocean floor.

It is these extreme microbes, feeding on oil far beneath the Carlsbad caves, or reacting in Cueva de Villa Luz that produce hydrogen sulphide. The gas emerges into the caves, where it reacts with oxygen to produce powerful sulphuric acid. This acid dissolves limestone eight times the volume of its weaker cousin, carbonic acid. It also leaves a mineral residue of gypsum.

Other planets

These microbial engineers have been busy hundreds of metres below the surface of the Earth for millennia. They have created geological beauty through biological activity. This process, still ongoing in Cueva de Villa Luz, was completed millions of years ago in Carlsbad and Lechuguilla. These environments are as extreme as the primordial Earth and may even be present under the freezing permafrost of the UV-saturated surface of Mars, or beneath the thick ice of Jupiter's moon, Europa.

[[edit]] Technical Specs

  • Filename.....: Horizon.2003.The_Secret_Life_of_Caves.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 670,751,512 bytes
  • Runtime......: 00:49:01 (73525 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1683 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: English
  • Capped by....: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of the Maya Underworld]
  • [The Lost World of Lake Vostok]

[[edit]] ed2k Links

[BBC.Horizon.2003.The_Secret_Life_of_Caves.WS.DVBC.XviD_ACP.avi] (639.68 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Nature]
[Year] > [2003]


Name/The Secret Life of the Brain

  • [Theme]

The Secret Life of the Brain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Baby's Brain: Wider than the Sky
    • 3.2 The Child's Brain: Syllable from Sound
    • 3.3 The Teenage Brain: A World of Their Own
    • 3.4 The Adult Brain: To Think By Feeling
    • 3.5 The Aging Brain: Through Many Lives
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [PBS] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

THE SECRET LIFE OF THE BRAIN, a David Grubin Production, reveals the fascinating processes involved in brain development across a lifetime. The five-part series, which premiered nationally on PBS in winter 2002, informs viewers of exciting new information in the brain sciences, introduces the foremost researchers in the field, and utilizes dynamic visual imagery and compelling human stories to help a general audience understand otherwise difficult scientific concepts.

[[edit]] The Baby's Brain: Wider than the Sky

A baby's brain is a mystery whose secrets scientists are just beginning to unravel. The mystery begins in the womb -- only four weeks into gestation the first brain cells, the neurons, are already forming at an astonishing rate: 250,000 every minute.

[[edit]] The Child's Brain: Syllable from Sound

A child's brain is a magnificent engine for learning. A child learns to crawl, then walk, run and explore. A child learns to reason, to pay attention, to remember, but nowhere is learning more dramatic than in the way a child learns language. As children, we acquire language -- the hallmark of being human.

[[edit]] The Teenage Brain: A World of Their Own

When examining the adolescent brain we find mystery, complexity, frustration, and inspiration. As the brain begins teeming with hormones, the prefrontal cortex, the center of reasoning and impulse control, is still a work in progress. For the first time, scientists can offer an explanation for what parents already know -- adolescence is a time of roiling emotions, and poor judgment.

[[edit]] The Adult Brain: To Think By Feeling

The adult brain is the apotheosis of the human intellect, but what of emotion? The study of emotion was once relegated to the backwaters of neuroscience, a testament to the popular conception that what we feel exists outside our brains, acting only to intrude on normal thought. The science has changed: Emotion is now considered integral to our over-all mental health. In mapping our emotions, scientists have found that our emotional brain overlays our thinking brain: The two exist forever intertwined.

[[edit]] The Aging Brain: Through Many Lives

The latest discoveries in neuroscience present a new view of how the brain ages. Overturning decades of dogma, scientists recently discovered that even into our seventies, our brains continue producing new neurons. Scientists no longer hold the longstanding belief that we lose vast numbers of brain cells as we grow older. The normal aging process leaves most mental functions intact, and may even provide the brain with unique advantages that form the basis for wisdom. The aging brain is also far more resilient than was previously believed.

[[edit]] Technical Specs

  • Source: DVD
  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1,593 mb/s
  • Video Resolution: 640ï¿½400
  • Audio Codec: MP3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR, fs 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: 54min 28sec
  • Number Of Parts: 5
  • Part Size: ~700mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[pbs.org]]

[[edit]] Related Documentaries

  • [Battle of the Brains]
  • [Allergy Planet]
  • [How Mad are You]
  • [My Brilliant Brain]
  • [How to Make Better Decisions]
  • [The Brain: Our Universe Within - Evolution]
  • [How to Sleep Better]
  • [The Human Body]
  • [Brain Story]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [The Man who Lost his Body]
  • [Secrets of the Mind]

[[edit]] ed2k Links

Add 5 links to eMule

[Pbs - The Secret Life Of The Brain - Episode 1 - The Baby'S Brain Divx-Newworld.avi] (700.59 Mb)

[Pbs - The Secret Life Of The Brain - Episode 2 - The Child'S Brain Divx-Newworld.avi] (703.01 Mb)

[Pbs - The Secret Life Of The Brain - Episode 3 - The Teenage Brain Divx-Newworld.avi] (701.37 Mb)

[Pbs - The Secret Life Of The Brain - Episode 4 - The Adult Brain Divx-Newworld.avi] (700.92 Mb)

[Pbs - The Secret Life Of The Brain - Episode 5 - The Aging Brain Divx-Newworld.avi] (701.65 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Health-Medical]
[Year] > [2002]


Name/The Secret Life of Your Body Clock

  • [Theme]

The Secret Life of Your Body Clock

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Why are you more likely to have a heart attack at eight o'clock in the morning or crash your car on the motorway at two o'clock in the afternoon? Can taking your medication at the right time of day really save your life? And have you ever wondered why teenagers will not get out of bed in the morning?

The answers to these questions lie in the secret world of the biological clock.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2009.The.Secret.Life.of.Your.Bodyclock.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,934,686 bytes
  • Runtime......: 49:10.080 (73752 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1958 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 143kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Body clock 'control switch' found]
  • [Review @ Telegraph.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Time (DC)]
  • [Time (BBC)]
  • [Do You Know What Time It Is]
  • [How Young Can I Get]
  • [How to Live to 101]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2009.The.Secret.Life.of.Your.Bodyclock.WS.PDTV.XviD.MP3.MVGroup.avi] (746.66 Mb) Subtitles: [[eng]]
[BBC.Horizon.2009.The.Secret.Life.of.Your.Bodyclock.WS.PDTV.XviD.MP3.MVGroup.en.srt] (66.45 Kb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/The Secret of El Dorado

  • [Theme]

The Secret of El Dorado

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1542, the Spanish Conquistador, Francisco de Orellana ventured along the Rio Negro, one of the Amazon Basin's great rivers. Hunting a hidden city of gold, his expedition found a network of farms, villages and even huge walled cities. At least that is what he told an eager audience on his return to Spain.

The prospect of gold drew others to explore the region, but none could find the people of whom the first Conquistadors had spoken. The missionaries who followed a century later reported finding just isolated tribes of hunter-gatherers. Orellana's story seemed to be no more than a fanciful myth.

[[edit]] Technical Specs

  • Filename.....: Horizon.2002.The_Secret_of_El_Dorado.WS.DCcap.XviD-ACP.avi
  • Filesize.....: 586,982,436 bytes
  • Runtime......: 00:48:56 (73400 frames)
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1453 kbps
  • Aspect Ratio.: 624x352 () [=]
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 137kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: English
  • Capped by....: Adam Cook
  • Unpacked Bitstream

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Lost Cities of the Ancients]
  • [Mystery of the Maya]
  • [The Lost Civilisation of Peru]

[[edit]] ed2k Links

[BBC.Horizon.2002.The_Secret_of_El_Dorado.WS.DVBC.XviD-ACP.avi] (559.79 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2002]


Name/The Secret of Life on Earth

  • [Theme]

The Secret of Life on Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Patrick Stewart] and published by [IMAX] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

THE SECRET OF LIFE ON EARTH begins where life apparently began three-and-a-half billion years ago. We witness some of the key developments in plants that made possible the web of life - since evolved and now endangered. Brilliant use of micro, macro and time-lapse photography delivers stunning close-ups of special relationships between plants and animals: barnacles feeding, microscopic plankton, tiny grasses flowering, and pollinators at work. The interdependence between plants and animals is portrayed as an unwritten "green" contract. Five continents are covered as the jungle ecosystem is studied from insect-eating plants to the camouflage of insects themselves. The attempts to restore the balance of these ecosystems is also examined.

Climb into the prickly jaws of insect-eating plants. Watch a flying fox gorge itself on a midnight snack of figs. Witness a mantis disguised as a flower petal lure its prey to doom. You'll see the alarming destruction humankind has caused to our ecosystems and find hope in recent efforts to restore the natural balance we have disturbed. Narrated by Patrick Stewart.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 2117 kbps
  • Video Resolution: 608x448
  • Video Aspect Ratio: ~4:3
  • Audio Codec: AC3
  • Audio BitRate: 224 kbps
  • Audio Channels: 6
  • RunTime Per Part: 42 mins
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Birth of Life]
  • [Alien Insect - Praying Mantis]
  • [Genesis - Where are We Coming from]
  • [Journey of Life]
  • [Journey of Life]
  • [Teds Evolution]
  • [The Private Life of Plants]

[[edit]] ed2k Links

[IMAX.-.The.Secret.Of.Life.On.Earth.DivX.AC3.XibRip.avi] (700.06 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Patrick Stewart]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1993]


Name/The Secret Treasures of Zeugma

  • [Theme]

The Secret Treasures of Zeugma

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

In the summer of 2000, one of the great frontier cities of the Roman Empire, the city of Zeugma, all but disappeared from the face of the Earth under the flood waters of a dam. In a bid to modernise, the Turkish government has embarked on one of the most ambitious engineering projects in the world, building a series of dams on the Euphrates over the past twenty years. Almost every dam threatens ancient remains that lie below in one of the most archaeologically rich regions of the world. The completion of the Birecik dam, featured in this film, has flooded the valley where Zeugma is buried. The city on the flat plain has entirely disappeared and the waters have now risen to cover 30% of the city on the hillside.

'Horizon' tells the story of the archaeologists' fifth and final visit, struggling to save what they could before the dam waters rose. It witnesses the uncovering of some of the most beautiful examples of Roman art ever found. The team’s discoveries at Zeugma caused an international outcry and further excavations were hurriedly put together.

[[edit]] Technical Specs

  • Filename.....: Horizon.2000.The_Secret_Treasures_of_Zeugma.WS.DVBC.XviD-ACP.avi
  • Filesize......: 670,796,830 bytes
  • Runtime.......: 00:48:48 (73200 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1688 kbps
  • Framerate.....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 136kbps 2ch VBR 48000Hz
  • Language......: English
  • Subtitles.....: English
  • Capped by....: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Secrets of the Ancients]
  • [Ancient Voices]

[[edit]] ed2k Links

[BBC.Horizon.2000.The_Secret_Treasures_of_Zeugma.WS.DVBC.XviD_ACP.avi] (639.72 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [History]
[Year] > [2000]


Name/The Secret World of Haute Couture

  • [Theme]

The Secret World of Haute Couture

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Margy Kinmonth takes a journey from Paris to New York and California to meet
both designers and customers in this much talked about but little explained
pocket of the fashion industry. Haute couture's traditional American customers
are getting old and dying off now and fewer wealthy young women are taking
their place to ensure its survival. She discovers how much has changed and
surprisingly how much has stayed the same in this story of decadent decline.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,141,760 bytes
  • Duration.............: 45:33.992
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Blue Jean Confidential]
  • [Paris Hilton Inc]

[[edit]] ed2k Links

[071203.cbc.the.passionate.eye.the.secret.world.of.haute.couture.640x464.xvid.mp3.festering.leper.avi] (687.73 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Series]
[Subject] > [Culture]
[Year] > [2007]


Name/The Secrets of the Mary Rose

  • [Theme]

The Secrets of the Mary Rose

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Over 20 years after the Tudor ship Mary Rose was lifted from Portsmouth harbour, maritime archaeologists attempting to complete the jigsaw return to the wreck site. It tells of not only the artefacts discovered - cooking utensils, prayer books, weapons - but also reveals the stories of the sailors themselves. Dramatic reconstruction and detailed graphics provide a picture of what life would have been like on a Tudor warship.

[[edit]] Technical Specs

  • Filesize.....: 366,164,626 bytes
  • Runtime......: 00:48:47 (10547224 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 876 kbps
  • Aspect Ratio.: 624x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Ghosts of the Black Sea]
  • [Journeys to the Bottom of the Sea]
  • [Shipwreck Detectives]
  • [Treasures of the Deep]
  • [Shipwreck Ark Royal]

[[edit]] ed2k Links

Add 2 links to eMule

[Timewatch.The.Secrets.Of.The.Mary.Rose.WS.PDTV.XviD-hV.avi] (349.20 Mb)

MVGroup version:
[BBC.Timewatch.2004.The.Secrets.of.the.Mary.Rose.DVBC.XviD.MP3.MVGroup.avi] (638.09 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Shipwreck]
[Year] > [2004]


Name/The Selfish Green

  • [Theme]

The Selfish Green

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary with [Sir David Attenborough],[Richard Dawkins],[Jane Goodall] and [Richard Leakey], published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Wildscreen is the world's largest festival of moving images from the natural world.
It takes place every two years in Bristol, United Kingdom.

"The Selfish Green" was the opening event of Wildscreen 2004, a landmark debate on the future of conservation with David Attenborough, Professor Richard Dawkins, Jonathan Dimbleby (chair), Dr Jane Goodall and Dr Richard Leakey.

[[edit]] Technical Specs

  • Filesize.....: 699 MB (or 716,422 KB or 733,616,128 bytes)
  • Runtime......: 00:59:20 (88,993 fr)
  • Video Codec..: DivX 5.21
  • Video Bitrate: 1514 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 712x416 (1.71:1) [~12:7]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[wildscreenfestival.org]]

[[edit]] Related Documentaries

  • [Nice Guys Finish First]
  • [The Life and Legend of Jane Goodall]
  • [The Dodo's Guide to Surviving Extinction]
  • [Are We Changing Planet Earth]
  • [State of the Planet]

[[edit]] ed2k Links

[The Selfish Green - David Attenborough, Richard Dawkins, Richard Leakey, Jane Goodall - Dvb-Divx5.21.avi] (699.63 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jane Goodall]
[Narrator] > [Richard Dawkins]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Richard Leakey]
[Subject] > [Science]
[Year] > [2005]


Name/The Shootist

  • [Theme]

The Shootist

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] broadcasted as part of [DC The FBI Files] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The FBI Files
The Shootist: Documentary series about FBI
investigations. This episode looks at the 1980s case
of a lone gunman responsible for a long string of
bank robberies.

[[edit]] Technical Specs

  • Filesize.....: 366,561,280 bytes
  • Runtime......: 45:21.000 (10546896 frames)
  • Video Codec..: XviD 1.1.2 Final
  • Video Bitrate: 950 kbps
  • Aspect Ratio.: 512x384
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 113kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Stolen Identity]

[[edit]] ed2k Links

[Discovery.Channel.The.FBI.Files.The.Shootist.PDTV.XviD-FTP.avi] (349.58 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The FBI Files]
[Series]
[Subject] > [History]
[Year] > [2004]


Name/The Silk Road (NG)

  • [Theme]

The Silk Road (NG)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 MVGroup Rip
    • 5.2 Alternative Rip
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Gavin Macfayden] and published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In the West, stood a continent built on lofty ideals and grand ambition. In the East, towered an empire of unimaginable size and splendor. For thousands of years these two civilizations had thrived in seeming isolation. Two men stepped into the void. Marco Polo was lured by the promise of unprecedented wealth; Sven Hedin by a thirst for adventure and the trappings of world fame. Confronted by the most daunting terrain on earth, they went in search of a lasting connection between East and West, along the old Silk Road.

Written and produced by Neil Barret
Narrated by Gavin Macfayden
Directed by James Barrat
Researched by Victoria Campbell
53 minutes, English and Mandarin Chinese dual audio

[[edit]] Technical Specs

[[edit]] MVGroup Rip

  • Video Codec: DivX
  • Video Bitrate: 1979 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.34 / ~4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 192 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 192 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 53 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Alternative Rip

  • Video Codec: XVID
  • Video Bitrate: 1575 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 134 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 39,87 s (75761 Frames)
  • Part Size: 698,76 MB

[[edit]] Links

[[edit]] Further Information

  • [The Silk Road on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Silk Road (NHK)]
  • [Artifacts]
  • [Marco Polo: The China Mystery Revealed]
  • [China]
  • [Riddle of the Desert Mummies]
  • [China's Frozen Desert]
  • [Journeys to the Ends of the Earth]
  • [Voyages of Discovery]
  • [Around the World in 80 Treasures]

[[edit]] ed2k Links

Add 3 links to eMule

[National.Geographic.The.Silk.Road.DivX.AC3.www.mvgroup.org.avi] (897.09 Mb)
OR
[093.-.Treasure.Seekers.-.The.Silk.Road.(2000).avi] (698.76 Mb)
[093.-.Treasure.Seekers.-.The.Silk.Road.(2000).rar] (2.34 Mb)

Added by [PolarBear]
[Gavin Macfayden]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [History]
[Year] > [2000]


Name/The Silk Road (NHK)

  • [Theme]

The Silk Road (NHK)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Glories of Ancient Chang-An
    • 3.2 A Thousand Kilometers Beyond the Yellow River
    • 3.3 The Art Gallery in the Desert
    • 3.4 The Dark Castle
    • 3.5 In Search of the Kingdom of Lou-Lan
    • 3.6 Across the Taklamakan Desert
    • 3.7 Khotan-Oasis of Silk and Jade
    • 3.8 A Heat Wave Called Turfan
    • 3.9 Through the Tian Shan Mountains by Rail
    • 3.10 Journey into Music-South Through the Tian Shan Mountains
    • 3.11 Where Horses Fly Like the Wind
    • 3.12 Two Roads to the Pamirs
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Travel] Documentary narrated by [Graham Webster] and published by [NHK] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

For thousands of years, the fabled Silk Road, as travelled by Marco Polo, was the link between the people of Europe and the vast riches of mysterious China. Spanning the deserts, grasslands, and seas between Istanbul and the major cities of China, the Silk Road witnessed an ongoing parade of goods and traders, carrying with them their art, religion, and culture. The impact of the Silk Road is immeasurable - giants such as Alexander the Great and tyrants such as Genghis Khan created our world's history while striding along its path! Now, the Silk Road comes alive, in all its glorious colours, sounds, and historical drama, in an unparalleled documentary achievement. The first co-production of China Central TV and the outside world, this series was ten years in the making, and produced at a cost exceeding 50 million. The entrancing soundtrack made the composer/performer Kitaro a worldwide star, and has sold millions of records to date. Silk Road has been aired to huge critical acclaim in over 25 countries, and remains to this day the highest rated documentary series in Japan's television history

[[edit]] Glories of Ancient Chang-An

In Glories of Ancient Chang-an you will visit modern day Xi-an, formerly Chang-an, thie starting point of the Silk Road and the world's largest city when it was the capital of Tan Dynasty China in the seventh century. You will see the incredible Clay Army of Emperor Oin Huang Di, who united China and buit the Great Wall. Buried for almost 2,000 years, the unearthing of the Clay Army was an archeological triumph-and the Silk Road crew were the first foreigners allowed to photograph it. You will thrill to the sculptures of Emperor Gaozong's tomb-the world's largest-50 miles west of Xi-an. You will enter China s most hallowed Buddhist temple, climb the Great Wall, and examine the hidden underground murals of Princess Yong-tai.

[[edit]] A Thousand Kilometers Beyond the Yellow River

In A Thousand Kilometers Beyond the Yellow River, you will leave Xi-an
and cross the Yellow River on a goat-skin raft. You will gaze in awe at the giant Buddha at Bing-li-si, and enter the secret caves, never before filmed by a television crew. You will traverse the forbidding He-xi Corridor, a long and narrow defile between the Oi-lian Mountains and the Gobi Desert. This former battleground of the Huns was bitterly conquered by the Chinese for its real treasure-the Heavenly Western Horses which gave the Huns their fearsome military power. You will stroll the streets of the citadel town of Zhang-ye, and visit the Nie-pan Buddha, already two hundred years old when Marco Polo lived here in the fourteenth century.

[[edit]] The Art Gallery in the Desert

In The Art Gallery in the Desert, you will tour the world-famous Ma-gao Caves at Dun-Huang-over 500 caves, more than 30 miles in length, with 3,000 murals and statues-in the middle of the Gobi Desertt Dating from 366 AD, and encompassing the art styles of Greece, India and the many dynasties of China. these caves hand-tunnelled into the Mingsha Mountains are a tour-deforce of religious art, They exemplify man's striving to create a legacy of his accomplishments and beliefs. Art scholars dream of visiting these caves-now you will examine the priceless treasures yourself, and know why!

[[edit]] The Dark Castle

In The Dark Castle, you will encounter the ghost castle of Khara-khoto,
250 miles from the oasis of Jiu-chang, near the Qilian Mountains in the Gobi Desert. This legendary lost city was obliterated from the face of the Earth by Genghis Khan, who exterminated the Tangut people who built it. Buried by the Gobi sands, it was unearthed by the Russian explorer Koslov, who took its artworks to the Hermitage. The castle has stood unentered for fifty years, since the locals refuse to enter the cursed grounds. YoLi will embark on a Mongol camel journey from Narnborg, traverse the desert, and enter the castle gates-alone!

[[edit]] In Search of the Kingdom of Lou-Lan

In In Search of the Kingdom of Lou-Ian, you will learn of the lost kingdom of LoLi-lan, which vanished into the sands of the desert when the nearby lake Lop Nor moved away! You will join the first journey in halt a century to seek Lou-Ian from Yan-guan on the eastern tip of the Taklamakan Desert, 1,200 miles west of Xi-an, in a secure military zone normally forbidden to visitors. You will find relics of the Silk Road trade over a millenium ago, and you will be the first to unearth a mummy from a grave hidden for more than 2,000 years!

[[edit]] Across the Taklamakan Desert

In Across the Takiamakan Desert, yoo will be the first foreign visitors in over seventy-five years to the ancient Buddhist city of Miran, southwest of the legendary kingdom of Lou-Ian. You will meet the Uighurs of the oasis town of Cherchen, near the Kun-lun molintains, and then attempt to cross the Taklarnakan Desert, which means "The place from which nothing living returns"' After losing your way in the 120 degree heat, you will stumble into the ruins of Niya, and then attempt a night escape across the desert to safety!

[[edit]] Khotan-Oasis of Silk and Jade

A camel caravan brings big chunks of jade down from the Kun-Lun Mountains south of the Taklamakan Desert. Comments on religious significance of jade in China; picture of spectacular suit of jade armor from a tomb. People searching for jade in a river; then the jade market in town. The silk industry--weaving and spinning. The famous tale of the "Silk Princess" who smuggled silkworms out of China and is depicted in one of paintings discovered by the archaeologist Aurel Stein. Expedition searches for that site in the desert (Dandan Oilik) but fails to locate it. Scenes of typical Uighur market day in Khotan, but Japanese film crew play the foolish tourists. A silk dance, with the female dancers carrying plates of cocoons. Visit to the local ice house in the heat of mid-summer. Some rather silly dialogue (When did you get the ice? In January? Oh, you mean in winter!) and a remarkable assertion that Uighurs have little furniture in their houses today because once (hundreds of years ago!) they were nomads. Other somewhat demeaning comments on Uighurs. Mosque scene with some 5000 worshippers on Friday--China as a bastion of freedom of religion today. A little about history of Khotan as a Buddhist center before the arrival of Islam in tenth century. Visits there by Xuanzang, the 7th century pilgrim, and by Marco Polo in the thirteenth century.

[[edit]] A Heat Wave Called Turfan

Mud lake below sea level, excessive heat in summer with people sleeping in open air on roofs. Spectacular ruins of city of Gaochang (Kocho) with a fair amount on history and culture and some pictures of important artifacts including Manichaean and Nestorian paintings. Emphasis on cosmopolitan nature of the town. Impressive T'ang era fortress of Jiaohe (Yarkhoto) on a large plateau, but minimal comment on its history. Importance of grape harvest and raisins to the local economy; shows process of drying the raisins. The important Bezeklik Buddhist caves in nearby mountains, but talks as much about destruction by locals and foreign archaeologists as it does about content of paintings. One painting shows supposedly foreign ambassadors from more than a millenium ago. Interesting footage of the karez underground irrigation system including a walk through the channels. Overall, a lot of useful material in this film.

[[edit]] Through the Tian Shan Mountains by Rail

The 470 km. trip from Turfan to Korla, starting in the Gobi region, crossing the eastern Tien Shan and down into the northern Tarim Basin oases. Travel was at time railroad just completed (ca. 1980); much of footage and narrative is a paean to the benefits the railroad would bring to the indigenous peoples. Apart from lots of photos of the steam locomotive passing through sometimes stark landscape, also some good camel shots, since several taken along for the expedition to test how difficult camel travel over the mountain passes would have been for historic Silk Road travelers. Some interesting shots of T'ang era fortifications, especially at Iargo (?). Construction technique not packed earth layering but layering of rounded boulders with reed mats. Brief section on some 2500-year-old burials of nomads, with some elegant gold animal-style artifacts. Notes that even in 400 B.C. area had active E-W exchange. Brief music/dance performance in front of yurt of local Torft (? Oirot?) nomads. Tragedy of their Kalmuck ancestors in 18th century alluded to but not properly explained. At Yanqi (Karashahr) oasis on Kaigdu River, notes population is Hui Muslims, but when Xuanzang passed through in 7th century it had been Buddhist. Brief glimpse of Shi Koshing Buddhist cave complex in ruins; a few of sculpted artifacts.

[[edit]] Journey into Music-South Through the Tian Shan Mountains

From marshy 800 sq. mile lake through what film calls the most formidable pass in the southern Tien-Shan and on to Kucha, some 300 km. west of the pass. Some discussion of how important and cosmopolitan it had been in earlier centuries. Donkey cart "busses." Flourishing market today ("abundance of consumer goods in recent years" with nylon blouses the rage, not silk). Emphasizes fame of Kucha for its fruit and its music. Music theme throughout this film is one of its strengths: Harvest and threshing scenes and their songs, a cradle song, harvest festival with mashrab music and various traditional instruments such as dop, dotar, asatar. A tray dance, a performance of a traditional love song by an elderly woman accompanying herself on the long-necked lute, a wedding scene and its music. Interspersed is effort of Expedition to determine whether any of the instruments today are similar to ones that had come to Japan in earlier centuries via Silk Road and Kucha. Historic artifacts and paintings brought to bear--a painted box showing an "orchestra" which had been excavated in Buddhist ruins of Subashi Castle in 1903; paintings in Qumtura and Kizyl caves. In former find a 4-stringed instrument depicted which is like the Japanese lute (biwa), Tocharian inscriptions and images with Western features. In Kizyl Caves, largest such complex after Mogao in Dunhuang, the "Music Cave" (no. 38) with many images of angels (apsaras) playing instruments. One has a 5-string lute, the unique example of which in Japan being one in the 8th-century collection of the Sho-so-in. It seems to have traveled from India, via the Tarim Basin, and then East. Xuanzang quoted about the superiority of the instrumental music of Kucha. This film has a great deal of interest.

[[edit]] Where Horses Fly Like the Wind

On the Kazakhs of the Northern Tien Shan (the narration notwithstanding, not to be confused with the Cossacks). Views of horses and sheep in mountain pastures. The oasis city of Hami, famous from early times for its melons. Interesting scene of salt production. At Hami, the "Silk Road" branches, one route going south of the Tien Shan to Turfan, Korla and Kucha; the other north to Lake Barkol. Han armies pursued Huns as far as Barkol. Interesting views of hospitality in a yurt, including ceremony of serving a sheep's head. Shows milking a mare, and discusses the importance of mare's milk in diet, but does not explain adequately processing of milk products. Interspersed with views of current nomadic life are historical references and quotations regarding the nomads from the early Chinese histories. Even in this region Han-era signal towers, which were manned by thousands of soldiers. Stress on fact that it was here the Han emperor sought the "heavenly horses" for his armies. Script errs in saying Chingis Khan led "Golden Horde" through here (Golden Horde is the common designation for the western part of the Mongol empire which came into being only after his death). Legend of Prince Mu meeting the Queen Mother of the West (Xi Wang Mu) in Tienshi Lake. Interesting footage of Kazakh wedding; several scenes with music. September market at L. Tsaidam when nomads begin to descend from their summer pastures. Stress on new prosperity, availability of manufactured goods, and ethnic diversity ("races"). Ends with problematic assertion that sedentary agriculturalists change, but way of life of nomads never does (=part of the "romance" of the Silk Road). The expedition unable to cross border into USSR near where Ili River enters Kazakhstan.

[[edit]] Two Roads to the Pamirs

3700 km. from Chang-an to Kashgar--in old days a full year's journey. Kashgar's main mosque and celebration of end of Ramadan with thousands in square; music and dancing (for men only)."Tomb of the Fragrant Concubine" (Abakh Khoja Mausoleum), burial place of 17th and 18th century Naqshbandi Sufi rulers; legend of the Kashgari woman Xiangfei, who met tragic fate as emperor's concubine. School for non-Chinese--cute kids identify their ethnic groups in rogues' gallery lineup. Bazaar and craftsmen--lathe run by hand bow; beaten copper pots, making jewelry, musical instruments--continuation of tradition of Kashgar as commercial center. Marco Polo quoted on city. Modern truck caravan trade over Karakorum Highway to Gilgit in Pakistan--barter exchange with silk, ceramics, tea, tools, thermoses from China in exchange for dried fruit, nuts, nylon scarves, medicines. Dancing entertainment. 1300-yr.-old Buddhist caves on outskirts of city, the oldest in Xinjiang (narrator mis-speaks--200-300 BCE), but all despoiled now. Drive toward Pakistan with scenic views, nomadic herders; scene of yak caravan crossing glacier to illustrate difficulty of mountain travel. Old fort at Tashkurgan; Ptolemy cited for report from Greek merchants about "Stone Tower" (the film does not mention it likely was not the one here...). Xuanzang passed through here. Tajiks of region; an interesting Tajik village wedding with dancing. Ends on Khunjerab Pass, 4943 m.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 867 kbps
  • Video Resolution: 288x352 (height x width)
  • Video Aspect Ratio: 5x6 (1:1,22)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • RunTime Per Part: 55 min 44,11 s (100225 Frames)
  • Part Size: 350,66 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [PingAn Rice Paddies]
  • [Eurasia]
  • [New Silk Road]
  • [The Silk Road (NG)]
  • [China]
  • [China's Frozen Desert]
  • [Marco Polo: The China Mystery Revealed]
  • [Journeys to the Ends of the Earth]
  • [Around the World in 80 Treasures]
  • [Voyages of Discovery]

[[edit]] ed2k Links

Add 12 links to eMule

[The Silk Road 01of12 Glories Of Ancient Chang-An Dvdrip Music By Kitaro.avi] (350.69 Mb)
[The Silk Road 02of12 A Thousand Kilometers Beyond The Yellow River Dvdrip Music By Kitaro.avi] (350.69 Mb)
[The Silk Road 03of12 The Art Gallery In The Desert Dvdrip Music By Kitaro.avi] (350.66 Mb)
[The Silk Road 04of12 The Dark Castle Dvdrip Music By Kitaro.avi] (350.69 Mb)
[The Silk Road 05of12 In Search Of The Kingdom Of Lou-Lan Dvdrip Music By Kitaro.avi] (350.69 Mb)
[The Silk Road 06of12 Across The Taklamakan Desert Dvdrip Music By Kitaro.avi] (350.69 Mb)
[The Silk Road 07of12 Khotan-Oasis Of Silk And Jade Dvdrip Music By Kitaro.avi] (350.63 Mb)
[The Silk Road 08of12 A Heat Wave Called Turfan Dvdrip Music By Kitaro.avi] (350.62 Mb)
[The Silk Road 09of12 Through The Tian Shan Mountains By Rail Dvdrip Music By Kitaro.avi] (350.62 Mb)
[The Silk Road 10of12 Journey Into Music-South Through The Tian Shan Mountains.avi] (350.62 Mb)
[The Silk Road 11of12 Where Horses Fly Like The Wind Dvdrip Music By Kitaro.avi] (350.61 Mb)
[The Silk Road 12of12 Two Roads To The Pamirs Dvdrip Music By Kitaro.avi] (350.63 Mb)

Added by [JumpinS]
[Graham Webster]
[Language] > [English]
[Name]
[Publisher] > [NHK]
[Subject] > [Culture]
[Subject] > [Travel]
[Year] > [1990]


Name/The Six Billion Dollar Experiment

  • [Theme]

The Six Billion Dollar Experiment

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Samuel West] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Aired: Tuesday 1 May 2007, 9pm, BBC Two

In the coming months the most complex scientific instrument ever built will be switched on. The Large Hadron Collider promises to recreate the conditions right after the Big Bang. By revisiting the beginning of time, scientists hope to unravel some of the deepest secrets of our Universe.

Within these first few moments the building blocks of the Universe were created. The search for these fundamental particles has occupied scientists for decades but there remains one particle that has stubbornly refused to appear in any experiment. The Higgs Boson is so crucial to our understanding of the Universe that it has been dubbed the God particle. It explains how fundamental particles acquire mass, or as one scientist plainly states: "It is what makes stuff stuff..."

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: Horizon.2007-05-01.The_Six_Billion_Dollar_Experiment.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 781,381,010 bytes
  • Runtime......: 00:48:55 (73366 frames)
  • Aspect Ratio.: 672x384 (1.75) [=7:4]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1979 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 142kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • Capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Big Bang Machine]
  • [What on Earth is Wrong with Gravity]
  • [A Brief History of Time]
  • [Absolute Zero]
  • [An Experiment to Save the World]
  • [Atom]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [Dangerous Knowledge]
  • [Einstein's Biggest Blunder]
  • [The Elegant Universe]
  • [Fermat's Last Theorem]
  • [Parallel Universes]
  • [Simply Complex]
  • [Space]
  • [The Cosmos - A Beginner's Guide]
  • [The Pleasure of Finding Things Out]
  • [We are the Aliens]

[[edit]] ed2k Links

[BBC_Horizon.2007-05-01.The_Six_Billion_Dollar_Experiment.DVB.XviD.MP3.MVGroup.avi] (745.18 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2007]


Name/The Somme - From Defeat to Victory

  • [Theme]

The Somme - From Defeat to Victory

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The 1st of July 1916 was the bloodiest day in British military history. But there was much more to the Somme than senseless slaughter. The Somme: From Defeat to Victory challenges the traditional view of the battle as a disaster and reveals how it was on the Somme that the British Army learnt to fight a modern war.

Based on extensive research in British and German archives, the film mixes realistic, historically sourced drama scenes, archive, documentary footage and state of the art computer graphics to bring the extraordinary events of the Somme to life. It has been made with the advice of some of the world's top military historians. The result is a film that offers a radical new perspective on the Somme, putting the terrible events of July 1st into their proper historical context.

The film is also influenced by the personal perspective of its writer, director and producer Detlef Siebert, who says: "As a German, I approached the battle of the Somme without the preconceptions that most British people seem to have. Even 90 years on, the Somme is still seen as a prime example of the recklessness and idiocy of British generals who sent wave after wave of brave young men to certain death.
"And although the battle of the Somme lasted almost 5 months, it is normally only the first day that is remembered. This popular view of the Somme struck me as rather one-dimensional and I wondered how the British Army would have won the war if it was really led by 'donkey' generals. In fact, recent historical research has demonstrated that many British commanders proved able and willing to learn from the disaster of the 1st of July.
"I wanted to make a film that not only shows the human tragedy of trench warfare but also highlights the learning curve of the British Army on the Somme."

[[edit]] Technical Specs

  • Runtime : 0:58:18
  • Video Bitrate: 908 Kbps
  • Video Resolution: 25fps @ 592*336 (16:9)
  • Video Codec: XVID
  • Audio : 130 Kbps, 48kHz, stereo
  • Audio Codec: MP3
  • Languages : English, German (hardsubbed)
  • Source : DVB-T

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Battle of the Somme - The True Story]
  • [The Somme 1916 - Hell on Earth]
  • [World War I]
  • [For King and Empire]
  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

[[edit]] ed2k Links

[BBC.The.Somme.From.Defeat.to.Victory.XviD.MP3.avi] (433.25 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/The Somme 1916 - Hell on Earth

  • [Theme]

The Somme 1916 - Hell on Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Terry Molloy] and published by [Others] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

At 7.30am on July 1st 1916 the proud and eager young men of Kitchener's Army went "over the top" for the first time; the Battle of the Somme had begun. By the end of that first terrible day almost 60,000 of their numbers had become casualties, and one of military history's greatest disasters had unfolded before the disbelieving eyes of the Allied High Command.

The Battle of the Somme has come to epitomise the horror and waste of the Great War. Featuring newsreel footage and haunting photographs, this tells the tragic story of an army "two years in the making - ten minutes in the destroying". It also features atmospheric reconstructions, dramatised "eye-witness" accounts and computer-generated mapping.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 970 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:01
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Battle of the Somme - The True Story]
  • [Battle of the Somme]
  • [The Somme - From Defeat to Victory]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The First World War]
  • [Deadly Battles of World War I]
  • [The Great War]

[[edit]] ed2k Links

[The.War.File.The.Somme.1916.Hell.on.Earth.DVB.Xvid.mp3.MVG.Forum.avi] (494.95 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Terry Molloy]
[Theme]
[Year] > [1993]


Name/The Soul of Spain

  • [Theme]

The Soul of Spain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1991] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

From flamenco dancing to world famous bullfighting, join the National Geographic Channel is some of the vibrant, timeless traditions of Spain. Since the death of Francisco Franco in 1975, Spain has undergone a swift and dramatic transformation. Having endured a bloody Civil War, nearly four decades of dictatorship, isolation from the rest of Europe, and economic depression, Spain has now decisively entered the 20th century. Yet, as economic, social, and political changes sweep the nation, Spaniards continue to cherish the traditions that are uniquely theirs.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1521 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 137 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 10,33 s (77930 Frames)
  • Part Size: 698,26 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Spain]
  • [The Spanish Civil War]
  • [Spanish Civil War]
  • [Conquistadors]
  • [Rick Steves' Europe]
  • [Islamic History of Europe]
  • [Spanish Earth]
  • [When The Moors Ruled in Europe]

[[edit]] ed2k Links

Add 2 links to eMule

[016 - The Soul of Spain (1991).avi] (698.26 Mb)
[016 - The Soul of Spain (1991).rar] (2.32 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [1991]


Name/The Spanish Civil War

  • [Theme]

The Spanish Civil War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Prelude To Tragedy
    • 3.2 Revolution Counter-Revolution and Terror
    • 3.3 Battleground for idealists
    • 3.4 Franco and the Nationalists
    • 3.5 Inside the revolution
    • 3.6 Victory and defeat
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1983] - [English] narration

[[edit]] Cover

[[edit]] Information

Six-part Channel Four television series on the history of the Spanish Civil War, using stills, interviews and copious archive film from British and Spanish sources.

Narrator: Frank Finlay. Production Company: Granada Television, UK. Year: 1983. Running time: 312 mins. Colour/Black and white

[[edit]] Prelude To Tragedy

1931-1936 The origins of the Spanish Civil War. (First broadcast on 7.1.83)

[[edit]] Revolution Counter-Revolution and Terror

How more than half the total death toll of 500,000 came not through battle but through murder, execution and massacre behind the lines. (First broadcast on 14.1.83)

[[edit]] Battleground for idealists

The international contribution to the war, from idealist volunteers on both sides to assistance for the Republicans from the Soviet Union and the policy of non-intervention held by Britain and France. (First broadcast on 21.1.83)

[[edit]] Franco and the Nationalists

How General Franco rose from being a cautious conspirator in 1936 to fusing together the conflicting ideologies of the Nationalists and becoming Europe's longest-ruling dictator of the twentieth century.(First broadcast on 28.1.83)

[[edit]] Inside the revolution

The nature of the Spanish republic, the extent of the revolution that it unleashed, and how violent divisions arose creating a civil war within the civil war. (First broadcast on 4.2.83)

[[edit]] Victory and defeat

How the Civil War ended with the Republic split and Franco then victorious, the fate of refugees, and Spain's subsequent history under Franco's dictatorship.
(First broadcast on 11.2.83)

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1765 kb/s
  • Video Aspect Ratio: 1.333 (4:3)
  • Video Resolution: 512 x 384
  • Audio Codec: MP3
  • Audio BitRate: 102 kb/s
  • RunTime: 52:00
  • Number Of Parts: 6
  • Part Size:699 MB
  • Subtitles: Swedish Only
  • Ripped by: Bobba Fett

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Soul of Spain]

[[edit]] ed2k Links

Add 6 links to eMule

[The.Spanish.Civil.War.1of6.Prelude.To.Tragedy.Xvid.Mp3.Bobbafett.avi] (699.31 Mb)
[The.Spanish.Civil.War.2of6.Revolution.Counter-Revolution.and.Terror.Xvid.Mp3.Bobbafett.avi] (699.29 Mb)
[The.Spanish.Civil.War.3of6.Battleground.For.Idealists.Xvid.Mp3.Bobbafett.avi] (699.27 Mb)
[The.Spanish.Civil.War.4of6.Franco.and.the.Nationalists.Xvid.Mp3.Bobbafett.avi] (699.21 Mb)
[The.Spanish.Civil.War.5of6.Inside.the.Revolution.Xvid.Mp3.Bobbafett.avi] (699.31 Mb)
[The.Spanish.Civil.War.6of6.Victory.and.Defeat.Xvid.Mp3.Bobbafett.avi] (699.29 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1983]


Name/The Stopwatch gang

  • [Theme]

The Stopwatch gang

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Graham Greene] and published by [Discovery Channel] broadcasted as part of [Exhibit A - Secrets of Forensic Science] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1974, this band of gentlemanly bank robbers from stole $700,000 in gold bricks from a storage warehouse at Ottawa International Airport . It was and still is Canada's biggest-ever gold robbery. The gang was eventually caught, but escaped before the end of the 70's. After escaping, all three moved to the and regrouped, beginning an incredible string of more than 50 bank robberies. Their MO gave the group their unique name - one member carried a stopwatch and would time their hold-ups based on the interesting supposition that if they weren't out of a bank in 90 seconds their chances of getting apprehended were mathematically higher. The "Stopwatch" story is a fascinating part of Canadian criminal history.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: ~1500 kbps
Video Resolution: 528 x 400 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23:03
Number Of Parts: 1
Part Size: 350 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [World's Most Dangerous Gang]
  • [Organized Crime - A World History]

[[edit]] ed2k Links

[Discovery.Channel.Exhibit.A.Secrets.of.Forensic.Science.Se3.Ep10.Xvid.AC3.MVGroup.Forum.avi] (350.13 Mb)

Added by [Hukumuzuku]
[Graham Greene]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Series] > [Exhibit A - Secrets of Forensic Science]
[Subject] > [History]
[Year] > [1999]


Name/The Story of 1

  • [Theme]

The Story of 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary narrated by [Terry Jones] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of the number one is the story of Western civilization. Terry Jones ("Monty Python's Flying Circus") goes on a humor-filled journey to recount the amazing tale behind the world's simplest number. Using computer graphics, "One" is brought to life, in all his various guises, in STORY OF 1. One's story reveals how celebrated civilizations in history were achieved, where our modern numbers came from and how the invention of zero changed the world forever - and saved us from having to use Roman numerals today.

How old is One? A precise answer is impossible, but a notched bone (called the Ishango bone) found in the Congo proves that he's been around for at least 20,000 years. His life really took off 6,000 years ago, when the Sumerians turned him into a cone-shaped token and then into the first-ever numeric character, invention that made arithmetic - and therefore city life - possible, providing the means to assess wealth, calculate profits and loss, and, perhaps most important, collect taxes.

A thousand years later in Egypt, time-traveler Jones witnesses the first use of "million," as well as the invention of formal measurement: Egyptians create their own version of one, the cubit. Without the cubit, some of the wonders of the world might have been ... a little less wonderful. STORY OF 1 gives the viewer a glimpse of how a cubit-challenged pyramid would look.

Then it's on to ancient Greece, where One was held in high regard. However, his biggest fan, Pythagoras, lost his mind studying him, and the renowned Archimedes was so absorbed in diagrams that he lost his life to an invading Roman. The Romans slew One, too; they had no time for theoretical mathematics. In his new incarnation, "I" became a tool for imposing order.

Unwieldy though they were, Roman numerals would dominate Europe for the next 2,000 years. Jones discovers how the numbers we use today eventually managed to supplant them, making it much easier for us to subtract MDCCLVIII from MDCCCXLIV. It all begins in India, where the symbols for one through nine were invented and where Jones tracks down the first use of "zero." Here, STORY OF 1 takes a romantic turn. In Zero, One found his perfect mate. It was a union that would change the world.

Then it's on to Baghdad, where Jones discovers that Muslem scholars were smitten with One and Zero - and two through nine as well. The most famous Muslim scholar, Al-Khwarizmi, and his colleagues taught these performing numerals a whole set of new tricks, feats that enabled science, mathematics and astronomy to reach new heights in the Middle East.

The Indian numbers were a smash hit across the Islamic world before they were finally brought to Europe, where they met fierce resistance. It took 500 years for the battle between Roman and Indian numbers to play out, but by the 16th century, the Indian figures, now commonly called Arabic numerals, finally triumphed - perhaps because Florentine mathematician Fibonacci showed Christian merchants how useful Indian numerals could be, for instance, for calculating profits.

But the story doesn't end there. Within a hundred years, German mathematician Gottfried Leibniz invented a binary system, using the Adam and Eve of mathematics, One and Zero. Since then, as the language of computers, this two-digit binary system has come to dominate every part of modern life.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 917 kbps
  • Video Resolution: 352x608 (height x width)
  • Video Aspect Ratio: 4x7 (1:1,73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 1
  • RunTime Per Part: 59 min 4,28 s (88607 Frames)
  • Part Size: 447,96 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Martin Gardner, Mathemagician]
  • [Beautiful Young Minds]
  • [100 Greatest Discoveries]
  • [A Brief History of Time]

[[edit]] ed2k Links

[The Story Of 1 Ws Xvid.avi] (447.96 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Terry Jones]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2005]


Name/The Story of Computer Games

  • [Theme]

The Story of Computer Games

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History], [Technology] Documentary published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Since the first Pong machine was unveiled 30 years ago, computer games have become the world's second largest entertainment industry, after music. This program profiles game developers who revolutionized the industry and made playing video games a familiar household activity, and also indirectly fueled the snack food industry.

Unique access to the creative geniuses of the last 30 years in a riveting voyage of innovation and blood on the carpet. Producer: Rod Iverson.

[[edit]] Technical Specs

  • File Name ........... : Discovery.Channel.The.Story.of.Computer.Games.2003.XviD.mp3.avi
  • Total Size (MB) ... : 450.93 MB
  • Duration .............. : 00:47:00
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 432 x 320
  • Aspect Ratio ....... : 1.35:1
  • Video Bitrate ...... : 1213 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.350 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : mpeg release by unknown capper, found on DC++ network. XviD transcode by l0thar.

[[edit]] Links

[[edit]] Further Information

  • [Leopard Films UK produced this documentary]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The King of Kong]
  • [The Computer that Ate Hollywood]
  • [Attack of the Cyber Pirates]
  • [I,Videogame]
  • [Gamer Revolution]

[[edit]] ed2k Links

[Discovery.Channel.The.Story.of.Computer.Games.2003.XviD.mp3.avi] (450.93 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2003]


Name/The Story of Fairytale of New York

  • [Theme]

The Story of Fairytale of New York

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Uncovering the stories behind famous songs. For the first time in 18 years, all eight members of the Pogues return to the studio where their biggest hit and the nation's favourite Christmas song was recorded. Producer Steve Lillywhite strips Fairytale down to the basics and video director Peter Dougherty reveals the tricks behind the making of the video - including how a cameo from Hollywood star Matt Dillon stopped the Pogues from almost being arrested.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1119 kb/s
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio BitRate: 108 kb/s VBR
Audio Channels: 2
RunTime: 56:09.960
Captured By: unknown

[[edit]] Links

[[edit]] Further Information

  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [I don't like mondays]

[[edit]] ed2k Links

[The Story of Fairytale of New York.avi] (499.80 Mb)

Added by [Pavy Crevis]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Year] > [2005]


Name/The Story of God

  • [Theme]

The Story of God

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Life,the Universe and Everything
    • 3.2 No God,But God
    • 3.3 The God of the Gaps
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical], [Culture] Documentary narrated by [Robert Winston] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Broad in scope and bold in vision, this three-part series filmed around the world takes a fresh look at God to see how belief in a supreme being came about and whether religion and science contradict or complement each other. This is both the history and the mystery of God explored in a respectful spirit of intellectual curiosity—outstanding for use in courses ranging from comparative religion, to cultural anthropology, to philosophy of science. Professor Robert Winston hosts. A BBCW Production. 3-part series, 60 minutes each.

[[edit]] Life,the Universe and Everything

Beginning at the Gargas Caves, France—humankind’s first house of worship?—this program seeks to understand why our ancestors began to believe in one or more divinities and how, through the ages, different cultures have expressed that belief. Great mysteries such as death and nature are considered as factors in the evolution of religious faith as Robert Winston, archaeologist Jean Clottes, The British Museum’s Irving Finkel, and others discuss animism, Hinduism, Buddhism, and Zoroastrianism. The Pyramid of the Moon, Teotihuacán; Bambalapitiya Temple, Sri Lanka; the Great Stupa, Anuradhapura; and the Atashgah fire temple, Isfahan, are just some of the sacred sites visited. A BBCW Production. (60 minutes)

[[edit]] No God,But God

In this program, Robert Winston focuses on monotheism as he continues to examine the building blocks of faith and humankind’s quest to plumb the nature of God. Visits to Mt. Sinai, the Tomb of the Patriarchs, the Western Wall, the Church of the Holy Sepulchre, St. Peter’s Basilica, Mecca, and the Abalfazl and Imam Mosques, Isfahan, shed light on the beliefs that Judaism, Christianity, and Islam have in common and the issues that divide them. Featured experts include scholar Zaki Badawi, historian Elizabeth Lev, authors Jonathan Kirsch and Jack Miles, and Jonathan Sacks, Chief Rabbi of Britain. A BBCW Production. (60 minutes)

[[edit]] The God of the Gaps

Will modern science close the book on God, or can reason and faith coexist? This program analyzes how the process of scientific inquiry has challenged belief in a divine being. With visits to locations ranging from the CERN particle physics lab, to the Lourdes shrine, to Grace Fellowship Church, Kentucky, Robert Winston discusses the views of Pascal, Galileo, Newton, and Darwin; the Higgs boson, or “God particle”; the “God gene”; the curative power of faith; evolution versus creationism; and other topics with probability expert Stephen Unwin, physicists Jim Virdee and Jordan Nash, geneticist Dean Hamer, evolutionary biologist Richard Dawkins, and creationist Ken Ham. A BBCW Production. (60 minutes)

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1256 kb/s (1.80:1)
  • Video Resolution: 720x416 widescreen
  • Video Aspect Ratio: 4:3
  • Audio Codec: Mp3
  • Audio BitRate: ~160 kb/s VBR stereo 48khz
  • Audio Channels: 2
  • RunTime Per Part: ~58 minutes per episode
  • Number Of Parts: 3
  • Part Size: ~600 MB
  • Capped by peeto @UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k4Ever.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Satan, Prince Of Darkness]
  • [Christianity: A History]
  • [Breaking the Spell]
  • [Crusade Against the Crucifix]
  • [God on My Side]
  • [God's Warriors]
  • [Root of all Evil]
  • [Enemies of Reason]
  • [Exposed]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Story.of.God.Part.1.of.3.Life,the.Universe.and.Everything.UKNova.avi] (599.62 Mb)
[BBC.The.Story.of.God.Part.2.of.3.No.God,But.God.UKNova.avi] (599.94 Mb)
[BBC.The.Story.of.God.part.3.of.3.The.God.of.the.Gaps.UKNova.avi] (600.01 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Robert Winston]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/The Story of India

  • [Theme]

The Story of India

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Beginnings
    • 3.2 The Power of Ideas
    • 3.3 Spice Routes and Silk Roads
    • 3.4 Ages of Gold
    • 3.5 The Meeting of Two Oceans
    • 3.6 Freedom
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Michael Wood] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The world's largest democracy and a rising economic giant, India is now as well known across the globe for its mastery of computer technology as it is for its many-armed gods and its famous spiritual traditions. But India is also the world's most ancient surviving civilisation, with unbroken continuity back into prehistory. Like other great civilisations - Greece or Egypt for example, over the millennia it has enjoyed not just one but several brilliant golden ages in art and culture. Its great thinkers and religious leaders have permanently changed the face of the globe. But while the glories of Rome, Egypt, and Greece, have all been the subject of TV portraits, as yet there has been no television story of India on our screens. This series sets out for the first time to do that: to show a world audience the wonders of India; the incredible richness and diversity of its peoples, cultures and landscapes; and the intense drama of its past, including some of the most momentous, exciting and moving events in world history. untitled image In this landmark six-part series for PBS and the BBC, Michael Wood will embark on a dazzling and exciting journey through today's India, 'seeking in the present for clues to her past, and in the past for clues to her future'.

[[edit]] Beginnings

Michael Wood journeys through the subcontinent, tracing the incredible richness and diversity of its peoples, cultures and landscapes. Through ancient manuscripts and oral tales Michael charts the first human migrations out of Africa. He travels from the tropical backwaters of South India through lost ancient cities in Pakistan to the vibrant landscapes of the Ganges plain. In Turkmenistan dramatic archaeological discoveries cast new light on India’s past.

[[edit]] The Power of Ideas

Michael Wood’s epic series moves on to the revolutionary years after 500BC - the Age of the Buddha. Travelling by rail to the ancient cities of the Ganges plain, by army convoy through Northern Iraq, and on down the Khyber Pass, he shows how Alexander the Great’s invasion of India inspired her first empire.

[[edit]] Spice Routes and Silk Roads

In this episode he traces India in the days of the Roman Empire. In Kerala the spice trade opened India to the world, whilst gold and silk bazaars in the ancient city of Madurai were a delight for visiting Greek traders. From the deserts of Turkmenistan Michael travels down the Khyber Pass to Pakistan to discover a forgotten Indian Empire that opened up the Silk Route and at Peshawar built a lost Wonder of the World.

[[edit]] Ages of Gold

Documentary series about the history of India. Presenter Michael Wood seeks out the achievements of the country’s golden age, discovering how India discovered zero, calculated the circumference of the Earth and wrote the world’s first sex guide, the Kama Sutra. In the south, he visits the giant temple of Tanjore and sees traditional bronze casters, working as their ancestors did 1,000 years ago.

[[edit]] The Meeting of Two Oceans

The documentary series about the history of India charts the coming of Islam to the subcontinent and one of the greatest ages of world civilisation: the Mughals. Michael Wood visits Sufi shrines in Old Delhi, desert fortresses in Rajasthan and the cities of Lahore and Agra, where he offers a new theory on the design of the Taj Mahal. He also looks at the life of Akbar, a Muslim emperor who decreed that no one religion could hold the ultimate truth, but whose dream of unity ended in civil war.

[[edit]] Freedom

This episode examines the British Raj and India’s struggle for freedom. Wood reveals how in South India a global corporation came to control much of the subcontinent, and explores the magical culture of Lucknow, discovering the enigmatic Briton who helped found the freedom movement. He traces the Amritsar massacre, the rise of Gandhi and Nehru, and the events that led to the Partition of India in 1947.

[[edit]] Technical Specs

  • AVI File Details

========================================

  • Name.........: BBC.The.Story.of.India.1of6.Beginnings.XviD.AC3.www.mvgroup.org.avi
  • Filesize.....: 746 MB (or 764,318 KB or 782,661,632 bytes)
  • Runtime......: 00:59:02 (88,550 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1571 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 704x400 (1.76:1) [~7:4]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Around the World in 80 Treasures]
  • [Ganges]
  • [In Search of the Trojan War]
  • [Paul Merton in China]
  • [Rick Steves' Europe]
  • [The Art of Travel]
  • [The Delights of Turkey]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.The.Story.of.India.1of6.Beginnings.XviD.AC3.MVGroup.org.avi] (746.40 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Story.of.India.2of6.The.Power.of.Ideas.XviD.AC3.MVGroup.org.avi] (746.99 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Story.of.India.3of6.Spice.Routes.and.Silk.Roads.XviD.AC3.MVGroup.org.avi] (746.31 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Story.of.India.4of6.Ages.of.Gold.XviD.AC3.MVGroup.org.avi] (746.28 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Story.of.India.5of6.The.Meeting.of.Two.Oceans.XviD.AC3.MVGroup.org.avi] (746.31 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Story.of.India.6of6.Freedom.XviD.AC3.MVGroup.org.avi] (746.56 Mb) Subtitles: [[eng]] [[spa]]
[BBC.The.Story.of.India.Extras.XviD.AC3.MVGroup.org.avi] (247.71 Mb) Subtitles: [[eng]]

Added by [moviebox2006]
[Language] > [English]
[Name]
[Narrator] > [Michael Wood]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [2007]


Name/The Story of the Hurricane

  • [Theme]

The Story of the Hurricane

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

It's eight wing-mounted Colt-Brownings spitting flame, the Hawker Hurricane swooped to dispatch over two - thirds of all enemy aircraft destroyed in the Battle of Britain.

Courageous squadron commander Douglas Bader, 14 - kill hero 'Cobber Kain, Ginger Kacey - the top Battle of Britain ace with 18 victims - and many other RAF pilots owed their reputations and their lives to this toughest mount of all.

The Hurricane was outnumbered but never outclassed, designed to hit the enemy hard, absorb tremendous punishment, yet live to fight another day.

Featuring colour footage of the last surviving aircraft alongside original combat film, this is the definitive documentary of a fighter plane that truly changed the course of history.

[[edit]] Technical Specs

  • Filesize: 700 MB (or 716,818 KB or 734,021,632 bytes)
  • Runtime: 01:13:33 (110,323 fr)
  • Video Codec: XviD
  • Video Bitrate: 1189 kb/s
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 133 kb/s (66/ch, stereo) VBR LAME3.96r��
  • Frame Size: 512x384 (1.33:1) [=4:3]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The War in the Air]
  • [Hurricane Proof Homes]
  • [Hawker Hurricane - The Pilots View]
  • [Air Battles of WWII]
  • [Fighter Aces]
  • [Arado Ar 234 Blitz]
  • [Bomber Crew]
  • [RAF]
  • [The De Havilland Mosquito]
  • [Vickers Wellington]
  • [Ferry Pilot]
  • [Spitfire Ace]
  • [Warbirds of World War II]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The History of the Luftwaffe - A Phoenix Rising]

[[edit]] ed2k Links

[The Story of the Hurricane.(2001).DVDRip.XviD-BobbaFett.avi] (700.02 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2001]


Name/The Story of the SAS

  • [Theme]

The Story of the SAS

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Joss Ackland] and published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

North Africa 1943. The SAS tally of enemy planes has surpassed 400. Hitler is enraged. "These men are dangerous and should be hunted down at all costs..."

A precedent had been set that would never falter. The SAS was born.

This is the remarkable story of Britain's elite fighting regiment. Diverse and multi faceted, it encompases the relentless spectrum of human conflict. From the inhospitable deserts of North Africa to the deep, uncharted jungles of Borneo, whether it is scaling the precipitous Jebel Akdhar at night fully laden, or abseiling through the blast shattered windows of the Iranian Embassy - The SAS continue to redifine the role of special forces worldwide.

Using previously unseen footage and rare interviews, the story of the SAS provides an account of unparalleled tenacity and heroism.

The SAS: Who Dares Wins.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1244 KB/s
  • Video Resolution: 640 x 480
  • Video Aspect Ratio: 1.33:1 Fullscreen
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 256 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 01:05:12
  • Quality Factor: 0.161 B/px
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 700mb
  • Encoded by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocuZone.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [RAF]
  • [Situation Critical - SAS Jungle Rescue]
  • [The Blitz: London's Longest Night]

[[edit]] ed2k Links

[The.Story.Of.The.SAS.Xvid.AC3.MVGroup.Forum.avi] (699.55 Mb)

Added by [A-lamer]
[Joss Ackland]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2001]


Name/The Story of the Weeping Camel

  • [Theme]

The Story of the Weeping Camel

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [National Geographic] in [2003] - [Mongolian] narration

[[edit]] Cover

[[edit]] Information

Combining drama and documentary, Story Of The Weeping Camel is a lovingly observed and fascinating journal of day-to-day survival in the Mongolian Gobi desert. For a family of herders who happily eke out their living in this remote dustbowl, crisis comes in the shape of a newborn camel rejected by its mother after an agonising birth. They undertake to rear the calf by hand, but the longer he's denied his mother's milk, the more likely it is the little camel will die.

After failed efforts to reconcile mother and baby, the family dispatches young Dude (Enkhbulgan Ikhbayar) and his little brother Ugna (Uuganbaatar Ikhbayar) to ride across the plains and fetch help. But rather than a veterinarian, it is a violinist (Munkhbayar Lhagvaa) who's called upon to conduct an ancient ritual thought to inspire a maternal instinct so strong, it brings a tear to the eye.

The camel of the title is merely a vehicle for directors Byambasuren Davaa and Luigi Falorni to get across the bigger picture, about a dramatically different way of life that's all at once achingly romantic and brutally stark. And while it may not actually move you to weep, the film is surprisingly stirring. Watching the expressive interaction between the animals, it's difficult to believe they weren't spawned from Jim Henson's Creature Shop - except that the puppets in Henson's menagerie could never do melodrama.

The human aspect of the story is less poignant but equally fascinating. In the same way that Nanook Of The North opened a window on Eskimo life over 80 years ago, western minds will marvel at the resilience of the Mongolian desert dwellers. Occasionally the film suffers from being a little too cute, with Disney-inspired sentiment undermining an otherwise subtly constructed story. Nonetheless, The Story Of The Weeping Camel is a cinematic oasis, both refreshing and thoroughly life-affirming.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1943 kbps
Video Resolution: 704x384
Video Aspect Ratio: 1.833:1
Audio Codec: 0x2000 (Dolby AC3) AC3
Audio BitRate: 48000Hz 448 kb/s tot , 6 chnls (3/2 .1)
Audio Streams: 1
Audio Languages: Mongolian
RunTime Per Part: 1:26:57
Number Of Parts: 1
Part Size: 1493mb 1/3 DVD
Subtitles: English - embedded
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[nationalgeographic.com]]

[[edit]] Related Documentaries

  • [Nanook of the North]
  • [Mujaan]
  • [Genghis Khan]

[[edit]] ed2k Links

[Story.of.the.Weeping.Camel.XviD.AC3.www.mvgroup.org.avi] (1492.98 Mb)

Streaming Video

Added by [Dentje]
[Language] > [Mongolian]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Year] > [2003]


Name/The Sun

  • [Theme]

The Sun

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [BBC] in [2006] - [German], [English] [Multilanguage] narration

also known as

  • [Die Sonne - Ein Star im Universum]]]

[[edit]] Cover

[[edit]] Information

This exclusive BBC documentary accompanies the golden ball of fire from it's origin as a cold gas cloud to it's end as a red giant.

Unreachable, unimaginably hot and yet ever present. The sun is the source of all life on earth. It's little wonder many cultures still revere it as a deity. For 4.5 billion years the sun rises every morning on the horizon. But what do we really know about the heavenly ball of fire which provides us with light and warmth? This movie shows with impressive pictures the thrilling story of the creation of the sun, it's influence on our well-being, and how we could use it's power to change the future on earth dramatically.

The sun is the center of our universe and our calendar. The life-giver brightens our sky, provides us with light, warmth and nourishment. Yet the star itself is a very inhospitable place. At a surface temperature of 5.700 degree Celsius we have to be grateful that the sun is 150 million kilometers away from earth. But even at this distance it influences our lives more than we often care to imagine. Even in the age of electrical light the change from day to night remains obvious. But why are we so depressed when the sun doesn't reach us directly once in a while? Physicists have long since proved that depression is more likely to occur in winter than in summer. The culprit is very unlikely the cold of winter but rather the scarce natural light.

The activities of sunspots and cosmic weather often remain hidden to humans. Yet Galileo Galilei already documented the motion of the darker, colder spots on the surface of the sun. But their meaning was only discovered much later. In the middle of the 17th century the surface of the sun entered a phase where it remained completely free of sunspots. This in turn caused the last prolonged cold period in the northern hemisphere: the "miniature ice-age". Temperatures only fell by one to two degrees - but the distribution of polar pack ice obliterated entire viking settlements and caused the population of Iceland to go back by half. Why this was the case hasn't been revealed to the present day.

Though in the meantime another spectacle of the inconceivable solar forces is being observed: eruptions on the surface. Once the magnetic fields of of sunspots explode they fling billions of tons of plasma into space. These mighty gas-fountains often reach earth days later where the magnetic field of the earth blocks them to the greatest possible extent. Observable consequences of the impacts are polar lights, migratory birds which have lost their sense of orientation and stranded whales. Can humans use the unbelievable powers of the sun to avert a energy crisis and global warming?

Did you know...
... every chemical element leaves it's signature in sunlight?

Elements absorb different wavelengths of light which become visible as spectral lines. Separated into it's colors the light reveals the chemical composition of the sun like a bar-code.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1742 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 2
  • Audio Languages: English and German
  • Number of Parts: 1
  • RunTime Per Part: 58 minutes
  • Subtitles: None on the DVD sorry.
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Black Holes]
  • [Bye Bye Planet Pluto]
  • [Cosmos]
  • [Journey To The Edge Of The Universe]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [On Jupiter]
  • [Passport to Pluto]
  • [Revealing Mars]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Saved by the Sun]
  • [Solar Blast]
  • [Solar Force]
  • [SolarMax]
  • [Space]
  • [The Great Global Warming Swindle]
  • [The Moon]
  • [The Planets]
  • [The Sunspot Mystery]
  • [The Universe]
  • [Time Lord - Past, Present and Future]
  • [Titan a Place Like Home]

[[edit]] ed2k Links

[BBC.The.Sun.XviD.AC3.Dual.Audio.Eng.Ger.www.mvgroup.org.avi] (895.02 Mb) Subtitles: [[chi]] [[eng]]

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [2006]


Name/The Sunspot Mystery

  • [Theme]

The Sunspot Mystery

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Robert Montiegel] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1977] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast in Britain on BBC2 - 7 Oct 1977

The programme presents research on the sun's aurora, solar constant (energy output), sunspot cycles, solar winds, coronal holes and tree-ring analyses with historical scientific records to show how the sun's changes affect the earth's weather. Dr. Charles Greeley Abbot believed the sun undergoes cyclic changes in output, which produces long term effects on the earthâs weather.

Evidence is presented that links the drought cycle with the number of magnetically-hyperactive 'sunspots' (blemishes on the surface of the sun) - they reach their peak every 11 yrs. Sunspots also are linked to the Aurora Borealis displays and the variance of the 'Ozone Layer' around our atmosphere. The 11yr sunspot cycle suggest that the sun is not as constant a star as we assume, and the energy output by the sun may vary over the years to explain changing weather.

Horizon produced their programme from a film written and directed by Ben Shedd and Graham Shedd. This film perhaps editted differently was broadcast abroad under the title "The Sunspot Mystery", and subsequently that version was shown abroad on a commercial cable channel. It is the cable version, probably missing a number of minutes, sacrificed to advertisement time, that has been spliced without the ads into the file provided here.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1633 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 64 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 47 min 35,55 s (85581 Frames)
  • TV-cap: NO SUBS
  • Ripped by: UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Merry Dancers]
  • [The Great Global Warming Swindle]
  • [Magnetic Storm]
  • [Solar Force]
  • [Saved by the Sun]
  • [SolarMax]
  • [Solar Blast]
  • [The Planets]
  • [Space]
  • [The Sun]

[[edit]] ed2k Links

[BBC.Horizon.1977.The.Sunspot.Mystery.Xvid.MP3.UKNova.avi] (581.36 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Robert Montiegel]
[Series]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Year] > [1977]


Name/The Superherd

  • [Theme]

The Superherd

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The life of the wildebeest, a creature commonly regarded as stupid and lumbering, but which has emerged as one of Africa's success stories. Using a number of unusual strategies to keep its population flourishing, the species maintains a 'super herd' able to thrive on the plains seemingly without fear of predators.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1654 kbps
  • Video Resolution: 384x672 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 135 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 29 min 0.00 s (43500 Frames)
  • Part Size: 373.33M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Trek - Spy on the Wildebeest]
  • [The Greatest Wildlife Show on Earth]

[[edit]] ed2k Links

[BBC.Wildlife.on.Two.2004.The.Superherd.DVBC.Xvid-Acpu.avi] (373.33 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/The Take

  • [Theme]

The Take

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The Take is a political thriller that turns the globalization debate on its head. The film follows Argentina's radical new movement of occupied businesses: groups of workers who are claiming the country's bankrupt workplaces and running them without bosses. With The Take, director Avi Lewis, one of Canada's most outspoken journalists, and writer Naomi Klein, author of the international bestseller No Logo, champion a radical economic manifesto for the 21st century. But what shines through in the film is the simple drama of workers lives and their struggles: the demand for dignity and the searing injustice of dignity denied.

2004, 87 min 05 s

Director: Avi Lewis Writer: Naomi Klein

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 980 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 87 min 6,46 s (156637 Frames)

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Official Website]
  • [NY Times Review]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [1929: The Great Crash]
  • [Workingman's Death]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [Life and Debt]
  • [The Debt of Dictators]
  • [Argentina Latente]
  • [La Dignidad de los Nadies]
  • [Memoria del saqueo]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Take.2004.LiMiTED.DVDRip.XviD-FiCO.avi] (699.37 Mb)
[The.Take.2004.LiMiTED.DVDRip.XviD-FiCO.srt] (69.76 Kb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/The Themes of Shakespeare

  • [Theme]

The Themes of Shakespeare

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Macbeth
    • 3.2 Julius Caesar
    • 3.3 Hamlet
    • 3.4 Romeo And Juliet
    • 3.5 Othello
    • 3.6 King Lear
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

THE THEMES OF SHAKESPEARE

This series features leading Shakespearian authorities tackling some of the most commonly posed questions surrounding the works of Shakespeare. Also featured are extracts from the award-winning feature films of "Macbeth" and King Lear", along with specially commissioned films of the major plays, featuring distinguished members of the Stratford.

[[edit]] Macbeth

In this program, featuring extracts from the new feature film, themes and important issues are examined. Topics include: whether "Macbeth" is a work of substance; witchcraft and Shakespeare's audiences; the relationship between Macbeth and Lady Macbeth; Banquo as a counterpart; and the capacity for goodness in Macbeth.

[[edit]] Julius Caesar

This program, including extracts performed by the Stratford Shakespeare Company addresses these themes: is this a history or tragedy play; the following main themes of the play; Brutus as a noble man; is he self-delusional; the motivations of Gaius Cassius; rhetorical speeches and others.

[[edit]] Hamlet

This program, including specially filmed extracts performed by the Stratford Shakespeare Company addresses the following themes: the main themes of "Hamlet"; what prevents Hamlet from revenge; does Oedipal's jealousy effect Hamlet's description of his mother's second marriage and other themes.

[[edit]] Romeo And Juliet

This program, including extracts performed by the Stratford Shakespeare Company, addresses the following themes: why is this play so popular; is the balcony scene the core of the play; the lover's extreme youth; effect of the murder of Mercutio; is the nurse a comedic role and other themes.

[[edit]] Othello

This program, including extracts performed by the Stratford Shakespeare Company, addresses the following themes: what are the main themes; is Othello ruled by emotion or logic; what motivates Lago; is Lago purely evil; how does Desdemona contribute to her own downfall and other themes.

[[edit]] King Lear

This program, containing extracts from the new feature film, addresses these themes: why is King Lear such a universal tragedy; the importance of the sub-plot; how do the characters counterbalance good and evil; the functions of Poor Tom and the Fool; Lear's greatest flaw as a man and others.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1400 kbps
Video Resolution: 576x432
Video Aspect Ratio: 1.333:1
Audio Codec: MP3
Audio BitRate: 128 kbps
Audio Streams: 1
Audio Languages: 6
RunTime Per Part: 30 mins
Number Of Parts: 6
Part Size: 350mb
Subtitles: English/Portuguese
Ripped by Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [A Genius Like Us - Joe Orton]
  • [In Search of Shakespeare]

[[edit]] ed2k Links

Add 8 links to eMule

Avi Files: [The.Themes.of.Shakespeare.1of6.Macbeth.Xvid.mp3.MVGroup.Forum.avi] (350.01 Mb)
[The.Themes.of.Shakespeare.2of6.Julius.Caesar.Xvid.mp3.MVGroup.Forum.avi] (349.98 Mb)
[The.Themes.of.Shakespeare.3of6.Hamlet.Xvid.mp3.MVGroup.Forum.avi] (350.01 Mb)
[The.Themes.of.Shakespeare.4of6.Romeo.and.Juliet.Xvid.mp3.MVGroup.Forum.avi] (350.02 Mb)
[The.Themes.of.Shakespeare.5of6.Othello.Xvid.mp3.MVGroup.Forum.avi] (350.01 Mb)
[The.Themes.of.Shakespeare.6of6.King.Lear.Xvid.mp3.MVGroup.Forum.avi] (350.02 Mb)
English subtitles: [The.Themes.of.Shakespeare.All.English.rar] (90.16 Kb)
Portuguese subtitles: [The.Themes.of.Shakespeare.All.Portuguese.rar] (89.95 Kb)

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Year] > [2001]


Name/The Tigers' Fortress

  • [Theme]

The Tigers' Fortress

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Valmik Thapar] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

The chequered history of a tiger conservation park in Rajasthan, northern India, from its success in the 1980s through its battles with corruption and poaching in the early 1990s to its present status as home to the highest number of tigers and cubs for 15 years.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 2003 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 46 min 56.00 s (70400 Frames)
  • Part Size: 805.23M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Last Roar of the Tiger]
  • [Tigers of the Emerald Forest]
  • [Search for Tigers]
  • [Land of the Tiger]
  • [Battle to Save the Tiger]
  • [Tiger - Spy in the Jungle]
  • [Danger in Tiger Paradise]

[[edit]] ed2k Links

[BBC.Natural.World.2000.The.Tigers.Fortress.avi] (805.23 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Valmik Thapar]
[Year] > [2000]


Name/The Trap: What Happened to Our Dreams of Freedom

  • [Theme]

The Trap: What Happened to Our Dreams of Freedom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 F.ck You Buddy
    • 3.2 The Lonely Robot
    • 3.3 We Will Force You to be Free
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Adam Curtis] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The series consists of three one-hour programmes which explore the concept and definition of freedom, specifically, "how a simplistic model of human beings as self-seeking, almost robotic, creatures led to today's idea of freedom."

[[edit]] F.ck You Buddy

F**k You Buddy: A series of films by BAFTA-winning producer Adam Curtis that tells the story of the rise of today's narrow idea of freedom. It will show how a simplistic model of human beings as self-seeking, almost robotic creatures led to today's idea of freedom. This model was derived from ideas and techniques developed by nuclear strategists during the Cold War. It was then taken up by genetic biologists, anthropologists, radical psychiatrists and free market economists, until it became a new system of invisible control. With some strong language.

[[edit]] The Lonely Robot

Adam Curtis continues his series of films explaining the origins of our contemporary, narrow and limited idea of freedom.

This episode tells the story of how, in the 1990s, politicians from both right and left tried to apply an idea of freedom modelled on the freedom of the market to all other areas of society.

Behind it was a scientific model of ourselves as simplified robots, rational calculating beings whose behaviour and even feelings could be predicted by numbers. Out of this came today's systems of management - from performance targets to the new categories of mental disorder, and reading the genetic codes buried inside us.

[[edit]] We Will Force You to be Free

The story of what happened when the western allied forces set out to spread their idea of freedom around the world, from Russia to Iraq. Some scenes which some viewers may find upsetting

[[edit]] Technical Specs

  • Technical Specs:
  • Video Bitrate: ~ 1600 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (89228 Frames)
  • Quality Factor: ~ 0.26 B/px
  • Audio Bitrate: 160 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Subs: (TVCap =>) NO
  • Size per Ep: ~ 745.00 MB
  • Length per Ep: ~ 00:59:00
  • Ripped by ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Fahrenheit 9-11]
  • [Pandora's Box]
  • [The War on Democracy]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.The.Trap.What.Happened.to.Our.Dreams.of.Freedom.1of3.F.You.Buddy.DVB.XviD.MP3.MVGroup.avi] (745.88 Mb)
[BBC.The.Trap.What.Happened.to.Our.Dreams.of.Freedom.2of3.The.Lonely.Robot.DVB.XviD.MP3.MVGroup.avi] (745.91 Mb)
[BBC.The.Trap.What.Happened.to.Our.Dreams.of.Freedom.3of3.We.Will.Force.You.to.Be.Free.DVB.XviD.MP3.MVGroup.avi] (743.22 Mb)

Added by [tereos]
[Language] > [English]
[Name]
[Narrator] > [Adam Curtis]
[Publisher] > [BBC]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Tribal Eye

  • [Theme]

The Tribal Eye

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Behind The Mask
    • 3.2 Crooked Beak Of Heaven
    • 3.3 Sweat Of the Sun
    • 3.4 Kingdom Of Bronze
    • 3.5 Woven Gardens
    • 3.6 Man Blong Custom
    • 3.7 Across The Frontiers
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1975] - [English] narration

[[edit]] Cover

[[edit]] Information

This DVD release features David AttenborougH's original 1975 Tribal Art: The Complete Series and includes all seven programmes commissioned for the BBC. Through the series, Attenborough gives viewers a fascinating guide to the world's tribal art traveling to intriguing places and tribal communities.

Attenborough's love of tribal art grew out of his early programme-making days at the BBC and took him to all corners of the world. From his first trips he accumulated souvenirs and eventually became a serious collector of tribal art. This series was commissioned shortly after he resigned from his job as Director of Programmes. He believed there was room on television for totem poles and masks as well as old master paintings. The resulting lavish series examined sculpture, weaving, metal casting and other artistic activities in tribal societies around the world.

[[edit]] Behind The Mask

Studies the Dogon people of Mali, their sculpture and ritual ceremonies.

[[edit]] Crooked Beak Of Heaven

Presents potlatch a colorful event staged by Northwestern American Indians.

[[edit]] Sweat Of the Sun

Few of the beautiful golden artifacts of the Aztecs and Incas are left today. Most of them were melted down by the pillaging Spanish conquistadors. But some exquisite pre-Columbian art still exists, and narrator David Attenborough describes how these were used by priests in practical and ritual fashion, including human sacrifice.

[[edit]] Kingdom Of Bronze

At the turn of the century Europeans refused to believe that the craftsmen of the Nigerian Kingdom of Benin could have made such sophisticated and beautiful bronze castings. This program traces the history of Beni and Yoruba bronzes, and examines the techniques used in making them, and the results. We see the beautiful and elegant portrait busts, plaques and standing figures which read as impressive chronicles of the elaborate court life under the autocratic Obas of Benin.

[[edit]] Woven Gardens

n a wonderful combination of beauty, function and tradition, the rugs of the Gashqai Nomads of Iran perfectly mirror their lives. Wool is gathered from sheep, goats and camels. Dyes are made from juices of plants along their caravan routes. Then the jogging of the pack animals, bearing the looms with unfinished rugs, gives the weave its beautiful irregularity. And they are used against the cold, the wind, and as saddle bags and grain sacks.

[[edit]] Man Blong Custom

This program takes us on a perilous journey to the jungle-covered mountains of the New Hebrides to witness the sacred ceremonies performed in the village cult house. Life size effigies, the heads of which are human skulls fleshed out with clay, dance as cavorting puppets in funeral ceremonies. Then we journey to the neighboring Solomon Islands and examine their magnificent war canoes, their sea spirit dances, and an anthropological phenomenon, Moro.
This island mystic arose to say that the gods of the island wished the people to send the foreign Christians back home and once again worship the ancients.

[[edit]] Across The Frontiers

Attenborough summarizes his exploration of tribal ways as seen through tribal arts. He notes the loss of custom and tradition with the inroads of western civilization and a new awakening of ancient tribal culture among many people today from the Tribal Eye Series.

[[edit]] Technical Specs

  • Total Size (MB) ....: 744.80 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:50:39
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1863 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.190 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Australia's Aborigines]
  • [Across the Roof of the World]
  • [Africa: High and Wild]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [Journey of Man]
  • [Jungle]
  • [The Ascent of Man]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.The.Tribal.Eye.Part1of7.Behind.The.Mask.XviD.AC3.avi] (744.80 Mb)
[BBC.The.Tribal.Eye.Part2of7.Crooked.Beak.Of.Heaven.XviD.AC3.avi] (744.17 Mb)
[BBC.The.Tribal.Eye.Part3of7.Sweat.Of.the.Sun.XviD.AC3.avi] (745.00 Mb)
[BBC.The.Tribal.Eye.Part4of7.Kingdom.Of.Bronze.XviD.AC3.avi] (745.08 Mb)
[BBC.The.Tribal.Eye.Part5of7.Woven.Gardens.XviD.AC3.avi] (744.38 Mb)
[BBC.The.Tribal.Eye.Part6of7.Man.Blong.Custom.XviD.AC3.avi] (743.76 Mb)
[BBC.The.Tribal.Eye.Part7of7.Across.The.Frontiers.XviD.AC3.avi] (744.90 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Culture]
[Year] > [1975]


Name/The Trillion Dollar Revolutionary

  • [Theme]

The Trillion Dollar Revolutionary

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Biography], [Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC This World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

President Hugo Chavez of Venezuela calls the United States ‘Dracula’ and George W. Bush ‘Mr Danger’, ‘a drunk’ and ‘a donkey’.

He can get away with being rude to the most powerful man on Earth because his country sits on trillions of dollars worth of oil. Chavez boasts that he is spending his oil bonanza on the poor,
but even London mayoral candidate Boris Johnson has called this 'Caracas'.

Reporter John Sweeney interviews Chavez. First aired on November 19, 2007.

[[edit]] Technical Specs

  • File Name ........... : BBC.This.World.2007.The.Trillion.Dollar.Revolutionary.DVBC.XviD.mp3.MVGroup.org.avi
  • Total Size (MB) ... : 372.61 MB
  • Duration .............. : 00:29:00
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 384
  • Aspect Ratio ....... : 1.75:1
  • Video Bitrate ...... : 1671 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.259 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 124 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Bolivia: Anarchy in the Andes]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [A Crude Awakening - The Oil Crash]
  • [The End of Suburbia]
  • [Looking for the Revolution]

[[edit]] ed2k Links

[BBC.This.World.2007.The.Trillion.Dollar.Revolutionary.DVBC.XviD.mp3.MVGroup.org.avi] (372.61 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [Biography]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The True Story of Alexander the Great

  • [Theme]

The True Story of Alexander the Great

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Arguably the most brilliant and courageous warrior in recorded history, a man whom many considered not a mere mortal, but a god. The True Story of Alexander the Great. One of conquest, love, hate, revenge and ultimately tragedy...

In the year 334 BC, a 20 year old military commander from Northern Greece set out to conquer what was then the known world. His name was King Alexander of Macedon. During the next 12 years, he led 40,000 troops more than 20,000 miles, defeating the most powerful ruler on Earth, King Darius of Persia, and conquering all of Asia. He died of a battle wound at the age of 32, but his legendary conquests have been celebrated and studied for more than 2000 years. Today, we know him as Alexander the Great.

Hosted by Peter Woodward, the program takes viewers to the Greek locations of Alexander's youth: his father King Philip II's palace in Macedonia, the caves where he was tutored by the famous philosopher Aristotle, the battlefields where he fought by his father's side, the amphitheatre where Alexander watched helplessly as Philip was assassinated.

Guided by accounts of ancient historians portrayed by actors, and interviews with the world's most respected modern-day Alexander scholars, this journey continues with visits to the actual battlefields in Turkey and Lebanon where Alexander's troops, though heavily outnumbered, emerged victorious. Alexander's signature battle plans and weaponry are examined and demonstrated using re-enactors and state-of-the art computer graphics.

[[edit]] Technical Specs

  • File Name: The.True.Story.of.Alexander.the.Great.(2005).DeathHilarious.avi
  • File Size (in bytes): 1,572,395,008 (1/3 DVD-R advancedfilesize)
  • Video Length (hh:mm:ss): 2:12:41
  • Video Codec: XviD 1.1.2 Final
  • Resolution/AR: 576x432 (1.333)
  • Framerate: 23.976fps
  • Video Bitrate: 1434kbps
  • B-VOP/QPel/GMC/CQM: B-VOP, CQM
  • Audio: MPEG-1 Layer 3, 48000, 138kbps VBR, 2 ch

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Edge of the Orient]
  • [Alexander the Great - The man behind the Legend]
  • [In the Footsteps of Alexander the Great]
  • [Alexander the God King]
  • [In Search of Myths and Heroes]
  • [What the Ancients Did for Us]

[[edit]] ed2k Links

[The.True.Story.of.Alexander.the.Great.(2005).DeathHilarious.avi] (1499.55 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2005]


Name/The True Story of Che Guevara

  • [Theme]

The True Story of Che Guevara

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Biography], [History], [Sociopolitical] Documentary published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From his famous motorcycle trips to his historic role in the Cuban Revolution, Argentinean revolutionary Che Guevara is profiled in a documentary produced to explore the life of the man whose visage has become an iconic symbol of hard left politics.

[[edit]] Technical Specs

  • File Name ........... : History.Channel.The.True.Story.of.Che.Guevara.(2007).DVDRip.avi
  • Total Size (MB) ... : 696.88 MB
  • Duration .............. : 01:30:37
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 592 x 336
  • Aspect Ratio ....... : 1.76:1
  • Video Bitrate ...... : 944 KB/s
  • Framerate .......... : 23.976 FPS
  • Quality Factor ..... : 0.197 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 131 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Domino release, found in a post at Clan Sudamerica

[[edit]] Links

[[edit]] Further Information

  • [IMDB page for this documentary]
  • [Amazon.com has the DVD here]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Che: Amor,Politica y Rebelion]
  • [El dia que mataron al Che]
  • [El Che, Investigating a Legend]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Death of an Icon - Che Guevara]
  • [Fidel Castro]
  • [Fidel the Untold Story]
  • [Cuba Africa Revolution]

[[edit]] ed2k Links

[History.Channel.The.True.Story.of.Che.Guevara.(2007).DVDRip.avi] (696.88 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [Biography]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The True Story of the Black Sheep Squadron

  • [Theme]

The True Story of the Black Sheep Squadron

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Arthur Kent] and published by [History Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The most famous aerial fighting group of World War II, the Black Sheep Squadron officially shot down 100 planes and may have unofficially shot down another 100. Led by Major Gregory "Pappy" Boyington, the self-proclaimed "bad boy" of the Marines, in point of fact, the only so-called "screw-up" in the famed unit. The Black Sheep were a motley group of fly boys who rallied around their commander who inspired them where it counted most in combat.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1431 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Battle of Midway]

[[edit]] ed2k Links

[History.Channel.The.True.Story.of.the.Black.Sheep.Squadron.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.98 Mb)

Added by [Gavin63]
[Arthur Kent]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2001]


Name/The Truth about Binge Drinking

  • [Theme]

The Truth about Binge Drinking

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary published by [Others] broadcasted as part of [ITV] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

With concern mounting about Britain's booze culture, celebrity Michelle Heaton is monitored by medics as she sets out to drink more than the recommended amount of alcohol for 30 days, to reveal the full price binge drinkers pay for their habits.

[[edit]] Technical Specs

  • Filesize.....: 733,947,904 bytes
  • Runtime......: 1:08:59 (10547080 frames)
  • Video Codec..: XviD 1.0.3
  • Video Bitrate: 1276 kbps
  • Aspect Ratio.: 640x352
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: B-VOP /
  • QPel/GMC.....: /
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 135kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wine Confidential]
  • [Is Alcohol Worse than Ecstasy]
  • [Pissed and Pregnant]
  • [Fight for Life]
  • [Hooked: Illegal Drugs and How they Got that Way]

[[edit]] ed2k Links

[The.Truth.About.Binge.Drinking.WS.PDTV.XviD-REMAX.avi] (699.95 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [ITV]
[Publisher] > [Others]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/The Truth about Democracy

  • [Theme]

The Truth about Democracy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part 1 :
    • 3.2 Part 2 :
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Channel 4], in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Bettany Hughes fronts a two-part documentary in which she journeys from Athens to modern-day Washington DC to uncover the truth behind the widely held belief that Ancient Greece was the birthplace of democracy.

[[edit]] Part 1 :

The historian investigates how an ordinary Greek city state was able to transform itself into an imperial power capable of competing with Persia, and recalls the effects of mob rule and tyrants as well as the killing of Socrates.

[[edit]] Part 2 :

Two-and-a-half-thousand years ago, on a barren rock between east and west, in the small city state of Athens, an incredible experiment took place: it came to be known as democracy. In the second part of this fascinating and timely new series, Bettany Hughes digs beneath the surface of Golden Age Athens to explore the bloody but exhilarating truth about the world's first democracy.

[[edit]] Technical Specs

  • Air Date: 21/07/2007
  • Release Date: 22/07/2007
  • Format: XviD 2 Pass
  • Video: 640 x 352 @ 25fps
  • Audio: VBR MP3 Average 128k
  • Source: PDTV
  • Ripped by : Part 1 is a REMAX release, Part 2 was done by PVR.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]

[[edit]] Related Documentaries

  • [XXI Century]
  • [Our Times]
  • [Rise and Fall of the Spartans]
  • [The Last Stand of the 300]

[[edit]] ed2k Links

Add 4 links to eMule

[Channel4.Athens.The.Truth.About.Democracy.1of2.WS.PDTV.XviD-REMAX.avi] (347.88 Mb)
[Channel4.Athens.The.Truth.About.Democracy.2of2.WS.PDTV.XviD-PVR.avi] (350.18 Mb)

And the .nfo files if desired :

[athens.the.truth.about.democracy.ws.pdtv.xvid-remax.nfo] (3.21 Kb)
[athens.the.truth.about.democracy.part2.ws.pdtv.xvid-pvr.nfo] (7.05 Kb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [PBS]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The Truth about Food

  • [Theme]

The Truth about Food

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 How to be healthy
    • 3.2 How to be sexy
    • 3.3 How to feed your kids
    • 3.4 How to be slim
    • 3.5 How to stay young and beautiful
    • 3.6 How to be the best
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Les Keen] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Want to know what food really does to your body? Forget the headlines, watch our intriguing investigations with 500 volunteers as we expose the real science behind the food we eat.

[[edit]] How to be healthy

News presenter Fiona Bruce takes us on a journey through the digestive system and learns why there is good and bad bacteria.

[[edit]] How to be sexy

Vic Reeves looks at how food can keep us sexy, and explores some of the myths about aphrodisiacs and what food turns us on.

[[edit]] How to feed your kids

How do we get the kids to eat their greens? It's an age old question but Jan Ravens is determined to discover how.

[[edit]] How to be slim

If we're honest we all probably eat too much. But does dieting work? Andrea Oliver is on a quest to lose weight and learn the truth about being slim.

[[edit]] How to stay young and beautiful

Can the way we eat reduce the effects of aging? Is it necessary to drink two litres of water a day? Liza Tarbuck gets to the truth of being young and beautiful.

[[edit]] How to be the best

How can we eat to be the best? Colin Jackson changes his diet and goes veggie to see if it will alter his performance.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1036 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 59 min 1.32 s (88533 Frames)
  • Part Size: 497.65M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [VeryCD.com]
  • [Ed2k4Ever.com]

[[edit]] Related Documentaries

  • [Ray Mears Wild Food]
  • [The Future of Food]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.The.Truth.About.Food.EP01.How.To.Be.Healthy.avi] (497.65 Mb)
[BBC.The.Truth.About.Food.EP02.How.To.Be.Sexy.avi] (497.67 Mb)
[BBC.The.Truth.About.Food.EP03.How.To.Feed.Your.Kids.avi] (497.59 Mb)
[BBC.The.Truth.About.Food.EP04.How.To.Be.Slim.avi] (497.65 Mb)
[BBC.The.Truth.About.Food.EP05.How.To.Stay.Young.And.Beautiful.avi] (497.42 Mb)
[BBC.The.Truth.About.Food.EP06.How.To.Be.The.Best.avi] (497.67 Mb)

Added by [Hattie]
[Language] > [English]
[Les Keen]
[Name]
[Publisher] > [BBC]
[Subject] > [Health-Medical]
[Year] > [2007]


Name/The Truth about Killer Dinosaurs

  • [Theme]

The Truth about Killer Dinosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Bill Oddie] and published by [BBC] in [2005] - [English],[Chinese] narration

[[edit]] Cover

[[edit]] Information

In this innovative series, Bill Oddie takes great joy in comparing dinosaurs with their closest living relatives - crocodiles and birds. He joins forces with a team of experts to scientifically analyse fossilised dinosaur bones and tracks. Using scientific evidence, Bill constructs life-sized, bio-mechanical replicas of the dinosaurs' weaponry. Then he tests them and dramatically demonstrates their awesome potential. The findings from all these investigations are fed into the computer graphics to produce the most accurate portrayal of dinosaurs to date.

Programme 1

Tyrannosaurus rex versus Triceratops has to be the greatest heavyweight fight in history. In one corner - T. rex - a six-ton powerhouse of muscle and teeth and the most famous killer the world has ever known. Its jaws were packed with over 50 teeth, each up to a foot long, and powerful enough to crush a car. In the opposite corner - Triceratops - an armoured and enormous opponent, equivalent to an elephant-sized rhino wearing a spiked helmet.

A dramatic face-off such as this has long been imagined by artists and filmmakers, but until now it has been based on pure fantasy. In this programme, Bill Oddie employs some surprising and powerful techniques to unlock the truth, and he reveals extraordinary new fossil proof of a real-life conflict between these two monsters.

To illustrate the destructive capabilities of the dinosaurs, Bill constructs life-sized, bio-mechanical replicas of a T. rex head, built from solid steel, and a Triceratops skull, complete with three horns. Then he puts them on trial in the most detailed analysis ever attempted.

Programme 2

Velociraptor could be described as the scariest dinosaur in the world. Armed with huge disembowelling claws, as sharp as steak knives, it guts its prey with a single sweep of its powerful legs. At least, that's what seems to happen in Steven Spielberg's movies. But what are the facts?

Continuing his quest to find out the truth, Bill Oddie tracks down the real raptor to find out if it had feathers. Not only did the two-legged flesh-eater look more like a bird than a lizard, but Velociraptor nailed its victims with a far deadlier strike than a slash to the stomach.

Next Bill introduces a tank-like Ankylosaur, a dinosaur with the ultimate defences. With its armour-plated skin and vicious bone-crushing club, the stupidest dinosaur of all time might have been more than a match for a fleet-footed Velociraptor. Comparisons with living animals such as alligators and hawks provide Bill with clues as to how these two dinosaurs used their weaponry. Using this information, he constructs accurate working models of a Velociraptor leg, complete with its killer claw, as well as an Ankylosaur's fearsome tail club. And then he puts them to the test. The results dramatically demonstrate the devastating power of the dinosaurs and lead Bill Oddie to The Truth About Killer Dinosaurs.

[[edit]] Technical Specs

  • Name.........: BBC.The.Truth.About.Killer.Dinosaurs.1of2.XviD.AC3.www.mvgroup.org.avi
  • Filesize.....: 746 MB (or 764,094 KB or 782,432,256 bytes)
  • Runtime......: 00:58:56 (88,401 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1574 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 192 kb/s (96/ch, stereo) CBR
  • Frame Size...: 704x400 (1.76:1) [~7:4]

or

  • Video Codec: H264
  • Video Bitrate: 873 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 132 kbps
  • Audio Streams: 1
  • RunTime Per Part: 48 min 0,78 s (86337 Frames)
  • Part Size: 349,27 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareRip.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Carnosaurs: The Giant Predators]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.The.Truth.About.Killer.Dinosaurs.1of2.XviD.AC3.MVGroup.org.avi] (746.19 Mb)
[BBC.The.Truth.About.Killer.Dinosaurs.2of2.XviD.AC3.MVGroup.org.avi] (746.28 Mb)
OR
[The Truth About Killer Dinosaurs 2005 Dvdrip x264-Newmov-Ep1.avi] (349.27 Mb) Subtitles: [[rum]]
[The Truth About Killer Dinosaurs 2005 Dvdrip x264-Newmov-Ep2.avi] (349.39 Mb) Subtitles: [[rum]]
[Bbc The Truth About Killer Dinosaurs 2005 Dvdrip x264-Newmov-Sub.rar] (1.79 Mb)

Added by [moviebox2006]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Bill Oddie]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2005]


Name/The Truth about Vitamins

  • [Theme]

The Truth about Vitamins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Vitamin C, the most popular of them all
    • 3.2 Too much of a good thing?
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Ross Kemp] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Every year we spend £300 million on vitamin supplements, but do they actually do us any good? Some believe they offer the promise of preventing or even curing some of the world's biggest killers, such as heart disease and cancer. Others claim that taking large doses of some vitamins may in certain cases be harmful. So what are the facts?

[[edit]] Vitamin C, the most popular of them all

Nearly 40 years ago, one of the greatest scientists of the 20th century and double Nobel Prize winner, Linus Pauling, revolutionised the way people thought about vitamins. He claimed that by taking huge doses of vitamin C you could prevent or even cure the common cold.

He predicted that if everybody followed his advice, the common cold could even be eradicated. Many scientists dismissed his theory as quackery, but the public loved it and it helped launch a huge industry. But the latest evidence shows the great man was mistaken. Vitamin C can help you once have got a cold, but for most people it does nothing to prevent you from catching one in the first place.

Even if large doses of vitamin C do not prevent the common cold, some claim that it can still offer a more profound benefit. It is one of a group of vitamins called anti-oxidants that some believe can prevent illnesses such as cancer, Alzheimer's and heart disease.

[[edit]] Too much of a good thing?

In 2004, scientists in the United States claimed that people could be missing any of the potential benefits of taking one of the world's most popular anti-oxidant vitamin supplements, vitamin E, because their bodies might not be absorbing it. But our own investigation suggested that the American scientists' conclusion could be mistaken.

While most safety experts believe that vitamins C and E can be taken safely even in quite large doses, there is worrying evidence that one form of another common vitamin, vitamin A, could be linked to osteoporosis, a debilitating bone disease.

If the theory is right it means that a person's diet, or some supplements that they take every day to improve their health, could actually be slowly and silently weakening their bones.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1294 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 7.16 s (73679 Frames)
  • Part Size: 503.16 MB
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Does the MMR Jab Cause Autism]

[[edit]] ed2k Links

[BBC.Horizon.2004.The.Truth.About.Vitamins.XviD.MP3.avi] (503.16 Mb) Subtitles: [[eng]]

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Ross Kemp]
[Series]
[Subject] > [Health-Medical]
[Year] > [2004]


Name/The Truth of Troy

  • [Theme]

The Truth of Troy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

It's one of the greatest stories ever told. The legend of Helen of Troy has enchanted audiences for the last three thousand years. In May this year a Hollywood film staring Brad Pitt and Orlando Bloom will be launched in Britain. But is there any reality to the myth? Horizon has unprecedented access to the scientist with the answers. Since 1988 Professor Manfred Korfmann has been excavating the site of Troy. He has never before spoken at this length. He has made amazing discoveries - how large the city was, how well it was defended and, crucially, that there was once a great battle there at precisely the time that experts believe the Trojan war occurred. But who had attacked the city and why? Horizon then follows a trail of clues - the ancient tablets written by a lost civilisation, the sunken ship rich in treasure, and the magnificent golden masks and bronze swords of a warrior people. The film reaches its climax in a tunnel deep beneath Troy, where Korfmann has made a discovery that may reveal, once and for all, the truth behind the myth. The story that emerges is one of great passion - but not, it seems, about love.

[[edit]] Technical Specs

Video Codec: DivX 5.11
Video Bitrate: 1740 kb/s Qf 0.309 bits/pixel
Video Resolution: 640 x352
Video Aspect Ratio: 16:9
Audio Codec: MP3
Audio BitRate: 256 kb/s (128/ch, stereo) CBR - Fs 48000 Hz
Audio Channels: 2
RunTime Per Part: 00:48:55
Number Of Parts: 1
Part Size: 700 MB (or 717,234 KB or 734,447,616 bytes)
Ripped by Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Helen of Troy]
  • [In Search of the Trojan War]
  • [100 Greatest Discoveries]

[[edit]] ed2k Links

[Horizon{25.03.04}The.Truth.Of.Troy{DVBRip-DivX5-Mp3}www.mvgroup.org.avi] (700.42 Mb) Subtitles: [[eng]] [[rum]]

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2004]


Name/The Ultimate Bear

  • [Theme]

The Ultimate Bear

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] broadcasted as part of [CBC Wild Docs] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Over a thousand pounds, with powerful muscles and formidable claws à the
world's biggest bears are the largest, strongest land-dwelling carnivores on
earth. Adult polar, brown (Grizzly) and black bears can take down prey with
a single bite or swipe of the paw. And that's only part of their power: bears
can run at amazing speeds, have powerful senses of smell and some of the
strongest, most formidable jaws in the animal kingdom.

The Ultimate Bear gets as close as anyone dares to the world's biggest bears
for a full profile of bear power.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,410,048 bytes
  • Duration.............: 44:39.737
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Big Bear Week]
  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Polar Bear]
  • [The Great White Bear]
  • [Polar Bears Uncovered]
  • [Bears - Spy in the Woods]
  • [Big Sky Bears]
  • [Grizzly]

[[edit]] ed2k Links

[071128.cbc.wild.docs.the.ultimate.bear.640x464.xvid.mp3.festering.leper.avi] (687.99 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC] > [CBC Wild Docs]
[Publisher] > [National Geographic]
[Series]
[Subject] > [Nature]
[Year] > [2006]


Name/The Universe

  • [Theme]

The Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Secrets of the Sun
    • 3.2 Mars: The Red Planet
    • 3.3 The End of the Earth: Deep Space Threats to Our Planet
    • 3.4 Jupiter: The Giant Planet
    • 3.5 The Moon
    • 3.6 Spaceship Earth
    • 3.7 The Inner Planets: Mercury & Venus
    • 3.8 Saturn: Lord of the Rings
    • 3.9 Alien Galaxies
    • 3.10 Life and Death of a Star
    • 3.11 The Outer Planets
    • 3.12 The Most Dangerous Place in the Universe
    • 3.13 Search for ET
    • 3.14 Beyond the Big Bang
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Erik Thompson] and published by [History Channel] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

From the planets to the stars and out to the edge of the unknown, history and science collide in this epic exploration of the Universe and its mysteries. It's a very old universe. Yet just 50 years since man first ventured into outer space, the heavens are yielding their greatest secrets. Robotic rovers give us eyes on the red rock of Mars--NASA probes slam into comets at hyper speed--deep-space telescopes capture violent images of the birth of stars and their collapse into black holes. All have significantly changed the way we see ourselves. We wonder, is there anywhere else out there that that can support life? Using cutting-edge computer graphics, this series brings the universe down to earth to show what life would be like on other planets, and to imagine what kind of life forms might evolve in alien atmospheres. Episodes examine how discoveries were made and the scientists and explorers who dared to venture into the uncharted territory of the universe.

[[edit]] Secrets of the Sun

It is a fireball in the sky, a bubbling, boiling, kinetic sphere of white hot plasma, exploding and erupting. Its size is almost unimaginable--one million Earths would fit within its boundaries. In this violence is born almost all the energy that makes existence on Earth possible, yet, its full mysteries are only now beginning to be understood. From Sun spots to solar eclipses, solar flares to solar storms, the birth of the sun to its potential death, discover the science and history behind this celestial object that makes life on Earth exist.

[[edit]] Mars: The Red Planet

It has been fifty years since man first ventured into space, but the greatest secrets are yet to be revealed. Mars is the planet in our solar system most similar to Earth despite otherworldly features such as the largest volcano in the Solar System. Rumors of life on Mars may be substantiated as NASA orbiters and rovers discover new evidence of frozen water just beneath the rusty soil. Did alien life exist there? As Earth reels with the effects of global warming, Mars becomes the most likely candidate for eventual human habitation. Cutting-edge computer graphics are used to show what life would be like on Mars, and to imagine what kind of life forms might evolve in alien atmospheres.

[[edit]] The End of the Earth: Deep Space Threats to Our Planet

The Earth has become a dangerous place to live in the Universe. It's only a matter of time before a cosmic force will annihilate the planet. At this very moment, NASA's top brass and other scientists are arming themselves with the latest technology to pre-empt an apocalyptic attack. And the enemy won't be terrorists launching nuclear weapons, but something possibly more deadly. This UNIVERSE episode - End of the Earth will investigate the bizarre, unexplained and terrifying End of Earth scenarios. Scientists from around the world race against the clock to develop technology to detect and defend our planet from apocalyptic demons. The prime suspects: asteroids, comets, gamma ray bursts, the sun and the Big Rip - a mysterious phenomenon called "dark energy" may eventually rip apart everything in the Universe.

[[edit]] Jupiter: The Giant Planet

Jupiter poses many questions about our solar system. It is a powerful planet of gas whose flowing colors and spots are beautiful, but contain violent storms and jet streams. A mini solar system of over sixty moons rotate around Jupiter--a half billion miles from earth. Could one of these moons contain life under its icy crust?

[[edit]] The Moon

The moon has comforted man for thousands of years. It's been everything from a god to a compass, and the only cosmic body human beings have ever visited. NASA is planning to build a permanent outpost there. Discover how the moon came to be--if you don't already know, you will be astounded.

[[edit]] Spaceship Earth

Take a high performance ride through the formation of the third planet from the Sun, Earth. A survivor of one of the most violent "neighborhoods" in the universe, learn how earth was created and discover what creatures hold clues to how life began. What evil forces threaten the demise of Earth? Complex and controversial, this is the scientific detective story of all time. Cutting-edge graphics are used along with the stories of scientists and explorers who dare to venture into the uncharted territory of the cosmos.

[[edit]] The Inner Planets: Mercury & Venus

Scorched by their proximity to the sun, Mercury and Venus are hostile worlds; one gouged with craters from cosmic collisions and the other a vortex of sulfur, carbon dioxide and acid rain. Prime examples of planets gone awry, do they serve as a warning for ominous scenarios that might someday threaten Earth? Cutting-edge computer graphics are used to show what life would be on other planets and to imagine what kind of life forms might evolve in alien atmospheres.

[[edit]] Saturn: Lord of the Rings

Are the rings of Saturn a real celestial phenomenon or merely a cosmic Illusion? Technology allows the experts to get closer to the furthest planet visible to the naked eye. Old questions are answered and new ones arise. Does Saturn hold the key to Earth's weather and will one of its moons supply us with all the oil we'll ever need? Cutting-edge computer graphics are used to show what life would be like on other planets and to imagine what kinds of life forms might evolve in alien atmospheres.

[[edit]] Alien Galaxies

To know our place in the universe take a look far, far away to the realm of Alien Galaxies. Our galaxy is one of hundreds of billions in the universe. The Milky Way consists of more than a billion stars, our sun being only one of them. Take a view of the universe through the Hubble Space telescope and go back almost all the way to the Big Bang. Cutting-edge computer graphics are used to bring the universe down to earth to show what life would be like on other planets, and to imagine what life forms might evolve in alien atmospheres.

[[edit]] Life and Death of a Star

Ignited by the power of the atom, burning with light, heat and wrath, stars are anything but peaceful. They collide, devour each other, and explode in enormous supernovas--the biggest explosions in the Universe. Using cutting-edge computer graphics, never-before-seen satellite images, and interviews with the world's leading astronomers, take a front row seat to the most amazing light show in the cosmos.

[[edit]] The Outer Planets

New discoveries regarding the Outer Planets are creating a fundamental rethinking of our solar system. Uranus is a toxic combination of hydrogen, helium and methane. Scientists speculate that the planet was knocked on its side after colliding with another body. Neptune's largest moon, Triton, is cold and barren, but some scientists speculate that liquid water might exist under Triton's icy surface. If this is proven true, Triton could be the home to one of the biggest discoveries of all time. Cold and inhospitable, Pluto completes one orbit around the solar system every 248 years. Cutting-edge computer graphics are used to bring the universe down to earth to show what life would be like on other planets, and to imagine what kind of life forms might evolve in alien atmospheres.

[[edit]] The Most Dangerous Place in the Universe

Take a tour of the cosmic hot zones--black holes, galaxy mergers, gamma ray bursts and magnetars. Super massive black holes can literally "lasso" the Earth out of the solar system. A clash between two galaxies can result in a barbaric ritual called "galactic cannibalism" in which the dominant galaxy's super massive black hole literally eats the weaker one. Magnetars are a cosmic magnetic force so strong it could wipe out data on every credit card on the planet. Cutting-edge computer graphics are used to bring the universe down to earth to show what life would be like on other planets, and to imagine what kind of life forms might evolve in alien atmospheres.

[[edit]] Search for ET

In a galaxy filled with a billion stars, in a universe filled with a hundred billion galaxies--are we alone? SETI--the Search for Extraterrestrial Intelligence--is a privately funded project using radio telescopes and optical telescopes to scan the stars for signals. NASA is planning missions to Mars, Jupiter's sixth moon, Europa, and Saturn's largest moon, Titan, to look for primitive, microbial life in ice concentrations. Whether we discover primitive or intelligent life, how will that knowledge impact humankind's view of itself? Cutting-edge computer graphics are used to bring the universe down to earth to show what life would be like on other planets, and to imagine what kind of life forms might evolve in alien atmospheres.

[[edit]] Beyond the Big Bang

The Big Bang is the cosmological model of the universe whose primary assertion is that the universe has expanded into its current state from a primordial condition of enormous density and temperature. The term is also used in a narrower sense to describe the fundamental "fireball" that erupted at or close to an initial timepoint in the history of our observed spacetime. Discover more about it in this Big Bang episode.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~950 Kbps
  • Video Resolution: 624x352
  • Video Framerate: 23.98fps
  • Audio: English
  • Audio Codec: MP3
  • Audio Bitrate: ~130 kb/s
  • Runtime per Part: ~45 minutes
  • Number of Parts: 14
  • Part Size: ~350 MB (last ep 700MB)
  • Ripped by: Various Rippers

[[edit]] Links

[[edit]] Further Information

  • [Home Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Journeys in Time and Space]
  • [Encounter with Neptune]
  • [Stargaze - Hubble's View of the Universe]
  • [Most of Our Universe is Missing]
  • [Are We Alone in the Universe]
  • [Asteroids: Deadly Impact]
  • [Beyond the Milky Way]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Black Holes]
  • [Bye Bye Planet Pluto]
  • [Cosmic Fireballs]
  • [Cosmos]
  • [Death of the Sun]
  • [Death of the Universe]
  • [Galaxy Zoo]
  • [Hubble Trouble]
  • [Hubble's Final Frontier]
  • [Journey To The Edge Of The Universe]
  • [Lost Horizons - The Big Bang]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [On Jupiter]
  • [Origins]
  • [Other Worlds]
  • [Passport to Pluto]
  • [Revealing Mars]
  • [Roving Mars]
  • [Saturn - Lord of the Rings]
  • [Sea Launch]
  • [Space]
  • [Space Launch: Along for the Ride]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [The Cosmos - A Beginner's Guide]
  • [The Moon]
  • [The Planets]
  • [The Sun]
  • [Titan a Place Like Home]
  • [Understanding the Universe]

[[edit]] ed2k Links

Add 14 links to eMule

[The.Universe.S01E01.Secrets.Of.The.Sun.WS.DSR.XviD-SYS.avi] (348.28 Mb)
[The.Universe.S01E02.Mars.The.Red.Planet.WS.DSR.XviD-SYS.avi] (348.26 Mb)
[The.Universe.S01E03.The.End.Of.The.Earth.Deep.Space.Threats.To.Our.Planet.WS.DSR.XviD-SYS.avi] (347.79 Mb)
[The.Universe.S01E04.Jupiter.The.Giant.Planet.WS.DSR.XviD-SYS.avi] (347.95 Mb)
[The.Universe.S01E05.The.Moon.WS.DSR.XviD-SYS.avi] (347.76 Mb)
[The.Universe.S01E06.Spaceship.Earth.WS.DSR.XviD-SYS.avi] (348.09 Mb)
[The.Universe.S01E07.The.Inner.Planets.Mercury.&.Venus.WS.DSR.XviD-SYS.avi] (347.95 Mb)
[The.Universe.S01E08.Saturn.Lord.Of.The.Rings.WS.DSR.XviD-SYS.avi] (348.29 Mb)
[The.Universe.S01E09.Alien.Galaxies.WS.DSR.XviD-SYS.avi] (348.00 Mb)
[The.Universe.S01E10.Life.And.Death.Of.A.Star.WS.DSR.XviD-SYS.avi] (348.06 Mb)
[The.Universe.S01E11.The.Outer.Planets.WS.DSR.XviD-SYS.avi] (348.13 Mb)
[The.Universe.S01E12.The.Most.Dangerous.Place.In.The.Universe.WS.DSR.XviD-SYS.avi] (347.54 Mb)
[The.Universe.S01E13.Search.For.E.T.WS.DSR.XviD-SYS.avi] (347.92 Mb)
[The.Universe.S01E14.Beyond.The.Big.Bang.WS.DSR.XviD-aAF.avi] (700.38 Mb)

Streaming Video

Added by [Explorerkmtb]
[Erik Thompson]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [History Channel]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [The Universe]
[Year] > [2007]


Name/The Universe (HC) Season 1

  • [Theme]

The Universe (HC) Season 1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Secrets of the Sun
    • 3.2 Mars the Red Planet
    • 3.3 The End of the Earth
    • 3.4 Jupiter the Giant Planet
    • 3.5 The Moon
    • 3.6 Spaceship Earth
    • 3.7 The Inner Planets Mecury and Venus
    • 3.8 Saturn Lord of the Rings
    • 3.9 Alien Galaxies
    • 3.10 Life and Death of a Star
    • 3.11 The Outer Planets
    • 3.12 The Most Dangerous Place in the Universe
    • 3.13 Search for ET
    • 3.14 Beyond the Big Bang
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Erik Thompson] and published by [History Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Description Bring THE UNIVERSE down to Earth. At no other time since humans first contemplated the stars has our understanding of the unimaginably vast Cosmos grown so rapidly. We know immeasurably more about what's beyond our atmosphere than we did a century ago. We know far, far more than we knew even a decade ago. In this epic documentary series, THE UNIVERSE SEASON 1 takes you to the leading edge of our ever-expanding astronomical knowledge. A virtual collision of astronomy and history, these 12 dense, enlightening hours (14 episodes total) of unprecedented programming give unique insight - through recreations and animations - on the great "Eureka!" moments of celestial understanding and into the very latest celestial discoveries. And with these strikingly realistic computer reconstructions, you'll travel to the outer edges of the Known. Tour THE UNIVERSE! Experience the Cosmos as no-one ever has - not peering at dots through a telescope or scanning pages of numbers - but firsthand. Flirt with a black hole's Event Horizon, rove the surface of Mars, and plunge into the Sun. Further, this series gives serious, constructive consideration to the great human questions: Are we alone? Is Planet Earth as insignificant to the Cosmos as a drop of water? Is there anywhere else out there that that can support life? Or, is there truly no place like home?

[[edit]] Secrets of the Sun

Season 1, Episode 1 – Aired: 5/29/2007

Behold the sun and all of its glory. Learn all things about the sun ranging from its beginning to its death. Also learn about how stars work in general and MUCH MUCH more.

[[edit]] Mars the Red Planet

Season 1, Episode 2 – Aired: 6/5/2007

Visit the planet most like Earth. There is a discussion of what life on Mars would be like and about the life forms that could've evolved there.

[[edit]] The End of the Earth

Season 1, Episode 3 – Aired: 6/12/2007

Find out what is being done to prevent the end of the world from threats from outer space such as comets and asteroids. Also discussed are apocalyptic scenarios.

[[edit]] Jupiter the Giant Planet

Season 1, Episode 4 – Aired: 6/19/2007

Visit the largest planet in our solar system, Jupiter, with over 60 moons.

[[edit]] The Moon

Season 1, Episode 5 – Aired: 6/26/2007

The moon is the subject of discussion. Learn about what the moon is made of and about moons on other planets.

[[edit]] Spaceship Earth

Season 1, Episode 6 – Aired: 7/10/2007

Take a ride through the formation of the third planet from the Sun, Earth. A survivor of one of the most violent neighbourhoods in the universe, learn how earth was created and discover what creatures hold clues to how life began. What evil forces threaten the demise of Earth?

[[edit]] The Inner Planets Mecury and Venus

Season 1, Episode 7 – Aired: 7/17/2007

Scorched by their proximity to the sun, Mercury and Venus are hostile worlds; one gouged with craters from cosmic collisions and the other a vortex of sulphur, carbon dioxide and acid rain. Prime examples of planets gone awry, do they serve as a warning for ominous scenarios that might someday threaten Earth?

[[edit]] Saturn Lord of the Rings

Season 1, Episode 8 – Aired: 7/24/2007

Are the rings of Saturn a real celestial phenomenon or merely a cosmic Illusion? Technology allows the experts to get closer to the furthest planet visible to the naked eye. Old questions are answered and new ones arise. Does Saturn hold the key to Earth's weather and will one of its moons supply us with all the oil we'll ever need?

[[edit]] Alien Galaxies

Season 1, Episode 9 – Aired: 7/31/2007

Our galaxy is one of hundreds of billions in the universe. View of universe through the Hubble telescope and go back almost all the way to the Big Bang.

[[edit]] Life and Death of a Star

Season 1, Episode 10 – Aired: 8/7/2007

Ignited by the power of the atom, burning with light, heat and wrath, stars are anything but peaceful. They collide, devour each other, and explode in enormous supernovas--the biggest explosions in the Universe.

[[edit]] The Outer Planets

Season 1, Episode 11 – Aired: 8/14/2007

This episode details outer lying planets and their moons. Included will be Uranus, Neptune, and Pluto. Using CGI, we will also see what alien life might look like on other worlds.

[[edit]] The Most Dangerous Place in the Universe

Season 1, Episode 12 – Aired: 8/21/2007

Take a tour of the cosmic hot zones--black holes, galaxy mergers, gamma ray bursts and magnetars. Super black holes can literally lasso Earth out of the solar system. A clash between two galaxies can result in a ritual called galactic cannibalism. Magnetars are a cosmic magnetic force so strong it could wipe out data on every credit card.

[[edit]] Search for ET

Season 1, Episode 13 – Aired: 8/28/2007
Search for ET
Are we alone? SETI--the Search for Extraterrestrial Intelligence--is a privately funded project using radio telescopes and optical telescopes to scan the stars for signals.

[[edit]] Beyond the Big Bang

Season 1, Episode 14 – Aired: 9/4/2007

The universe began with a massive expansion, billions and billions of years ago, and it continues to expand with every passing second. The idea that the universe, and man's very existence, began with a "Big Bang" is no longer a topic of debate among most scientists--it is essentially taken as fact.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1791kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kbps 48000Hz
  • Audio Languages: English
  • Subtitles: None
  • Part size: 640Mbs
  • Number of Parts: 14
  • Runtime per part: 45mins
  • Ripped By: artistharry
  • Ep 14 Run-time 90mins. Part-size 1,119Mbs

[[edit]] Links

[[edit]] Further Information

  • [en.wikipedia.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Journeys in Time and Space]
  • [The Planets]
  • [Space]
  • [Space Station and Beyond]
  • [Voyages of Discovery]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

Add 14 links to eMule

[History.Channel.The.Universe.Season.1.01of14.Secrets.of.the.Sun.XviD.AC3.MVGroup.org.avi] (639.87 Mb) Subtitles: [[eng]] [[fin]] [[spa]]
[History.Channel.The.Universe.Season.1.02of14.Mars.The.Red.Planet.XviD.AC3.MVGroup.org.avi] (640.22 Mb) Subtitles: [[eng]] [[fin]] [[spa]]
[History.Channel.The.Universe.Season.1.03of14.The.End.of.the.Earth.XviD.AC3.MVGroup.org.avi] (640.20 Mb) Subtitles: [[eng]] [[fin]]
[History.Channel.The.Universe.Season.1.04of14.Jupiter.The.Giant.Planet.XviD.AC3.MVGroup.org.avi] (638.81 Mb) Subtitles: [[eng]]
[History.Channel.The.Universe.Season.1.05of14.The.Moon.XviD.AC3.MVGroup.org.avi] (641.13 Mb) Subtitles: [[eng]]
[History.Channel.The.Universe.Season.1.06of14.Spaceship.Earth.XviD.AC3.MVGroup.org.avi] (640.10 Mb) Subtitles: [[eng]]
[History.Channel.The.Universe.Season.1.07of14.The.Inner.Planets.Mecury.and.Venus.XviD.AC3.MVGroup.org.avi] (640.16 Mb) Subtitles: [[eng]]
[History.Channel.The.Universe.Season.1.08of14.Saturn.Lord.of.the.Rings.XviD.AC3.MVGroup.org.avi] (631.69 Mb)
[History.Channel.The.Universe.Season.1.09of14.Alien.Galaxies.XviD.AC3.MVGroup.org.avi] (635.54 Mb) Subtitles: [[eng]]
[History.Channel.The.Universe.Season.1.10of14.Life.and.Death.of.a.Star.XviD.AC3.MVGroup.org.avi] (640.21 Mb)
[History.Channel.The.Universe.Season.1.11of14.The.Outer.Planets.XviD.AC3.MVGroup.org.avi] (640.22 Mb)
[History.Channel.The.Universe.Season.1.12of14.The.Most.Dangerous.Place.in.the.Universe.XviD.AC3.MVGroup.org.avi] (640.22 Mb)
[History.Channel.The.Universe.Season.1.13of14.Search.For.ET.XviD.AC3.MVGroup.org.avi] (640.21 Mb)
[History.Channel.The.Universe.Season.1.14of14.Beyond.The.Big.Bang.XviD.AC3.MVGroup.org.avi] (1119.77 Mb)

Added by [Artistharry]
[Erik Thompson]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2008]


Name/The Untold Story of Emmett Louis Till

  • [Theme]

The Untold Story of Emmett Louis Till

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In August 1955, Mamie Till-Mobley of Chicago sent her only child, 14 year-old Emmett Louis Till, to visit relatives in the Mississippi Delta. Little did she know that only 8 days later, Emmett would be abducted from his Great-Uncle's home, brutally beaten and murdered by one of the oldest Southern taboos: whistling at a white woman in public. The murderers were soon arrested but later acquitted of murder by an all-white, all-male jury.

Social filmmaking at its most effective, Keith Beauchamp's documentary The Untold Story Of Emmett Louis Till reconstructs the infamously brutal murder of the eponymous 14-year-old African-American boy, which helped to marshal the American Civil Rights Movement. When the mischievous Till, on a visit to relatives in Mississippi, dared to whistle at a local white woman, it was only a matter of hours before he met with inhuman torture and a watery deathbed at the bottom of the Tallahatchie River. Though authorities tried to shush up the atrocious crime as quickly as possible, hurrying Till's mutilated body into a coffin with the intent of burying it immediately, Till's remarkably strong mother, Mamie Till Mobley, insisted on displaying the hideous face of racism for all the world to see. This horrific image became an iconic symbol of one of the most shameful eras in American history. Emmett's brutal murder - and his family's brave actions in the horrifying aftermath- served as a major impetus for America's civil rights movement and led to Rosa Parks and Dr. Martin Luther King Jr. to make decisions that changed the course of history.

Told chronologically, the film unravels its narrative thread through eyewitness accounts and archival footage. Delving into the trial and its deplorable outcome--the exoneration of the two admitted killers was shocking in the very fact that it shocked no one at all--Beauchamp opens up a web of unanswered questions about the case. The product of more than a decade of research, Beauchamp's film managed to get the 50-year-old murder case reopened. The Chicago Tribune wrote, "If you don't believe film can change the world, you haven't seen The Untold Story of Emmett Louis Till."

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 2500-2800 kbps
  • Video Resolution: 640x464
  • Video Aspect Ratio: ~4:3
  • Audio Codec: AC3
  • Audio BitRate: 192kbps
  • RunTime Per Part: 1:08 (36 + 32 mins)
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Unforgivable Blackness]
  • [The American Future: A History]
  • [Black Power Salute]
  • [Rivers of Blood]
  • [Mississippi Burning: The End Game]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Untold.Story.Of.Emmett.Louis.Till.1of2.DivX.AC3.MVGroup.org.avi] (700.99 Mb)
[The.Untold.Story.Of.Emmett.Louis.Till.2of2.DivX.AC3.MVGroup.org.avi] (700.69 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/The Vanishing Dragon

  • [Theme]

The Vanishing Dragon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

The Vanishing Dragon is a wildlife documentary based on perhaps the most camouflaged of all ocean fish, the leafy sea dragon. Shot mostly in South Australia, the documentary reveals exclusive footage of the sea dragons in their natural habitat. Feeding, courting dances, breeding and reproduction, including footage of a male leafy sea dragon as he gives birth in the wild, are just some areas covered in this epic tale. Not much has been recorded about these mysterious creatures, but as the documentary evolves, more and more secrets are revealed.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2320 Kbps
Video Aspect Ratio: 16:9
Video Resolution: 704 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 42mn 23s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Realm: Underwater Adventure]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Cuttlefish: The Brainy Bunch]
  • [Deep Blue]
  • [Eye on the Reef]
  • [Into the Deep]
  • [Jacques Cousteau Odyssey]
  • [Jewels of the Caribbean Sea]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Octopus]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Swimming with the Devil]
  • [The Big Blue]
  • [Watery Creatures and Rocky Shores]

[[edit]] ed2k Links

[The.Vanishing.Dragon.DVB.Xvid.mp3.MVGroup.org.avi] (745.16 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2005]


Name/The Voice

  • [Theme]

The Voice

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Science] Documentary hosted by [Professor David Howard] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

David Howard, professor of music technology at the University of York, presents a documentary about the human voice, explaining just how it works and why replicating it is such a challenge. Comedian Jeremy Hardy and impressionist Rory Bremner are amongst the contributors.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.The.Voice.2008.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 783,025,860 bytes
  • Runtime......: 56:23.960 (84599 frames)
  • Aspect Ratio.: 672x384 (1.750)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1665 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 173kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [The Human Voice @wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Metal: A Headbanger's Journey]
  • [Castrato]
  • [The Life of Birds]
  • [The Human Body]
  • [How to Build a Human]
  • [Once upon a time: Life]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.The.Voice.2008.WS.PDTV.XviD.MP3.MVGroup.avi] (746.75 Mb) Subtitles: [[eng]]
[BBC.The.Voice.2008.WS.PDTV.XviD.MP3.MVGroup.en.srt] (79.21 Kb)

Added by [Adam Cook]
[David Howard]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Arts]
[Subject] > [Health-Medical]
[Subject] > [Science]
[Theme] > [Music]
[Year] > [2008]


Name/The War in the Air

  • [Theme]

The War in the Air

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary covers the strategy and tactics of aerial warfare adopted by all the combatants during the Second World War. Including, how battles were won, aerial and bombing campaigns, fighter techniques, protection of the sea-lanes, spies in the sky, nightfighters and the individual fighter aces.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 736 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 01:15
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Who Downed Douglas Bader]
  • [Warplane]
  • [4 Years of Thunder]
  • [Fighter Aces]
  • [Warbirds of World War II]
  • [The De Havilland Mosquito]
  • [The Story of the Hurricane]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [German Jet Fighters - Bombers in WW2]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]

[[edit]] ed2k Links

[The.War.File.The.War.in.the.Air.DVB.Xvid.mp3.MVGroup.Forum.avi] (494.84 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2001]


Name/The War of 1812 (HC)

  • [Theme]

The War of 1812 (HC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This historical journey through Naval history starts when the US Frigate "Chesapeake" was attacked and boarded by royal sailors of the HMS Leopard. This act of aggression led president Thomas Jefferson to declare war on June 18, 1812. This video highlights some of the crucial naval battles that the American Navy fought against the then superior British Navy.From a seemingly disastrous decision to declare war to the glory of the stars and stripes, the history channel presents: the war of 1812 chronicles of one of america's most defining moments. Only 30 years after gaining independence, the upstart United States found itself once again battling Great Britain. At stake were the future of emocracy and America's Manifest Destiny. Pitted against the world's most powerful nation, victory seemed unlikely. But then Andrew Jackson's brilliant leadership, a lone sniper, and one of the most lopsided victories in military history turned the tide of the war.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1900
  • Video Resolution: 640x480
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 224 kb/s (112/ch, stereo)
  • Audio Channels: 2
  • RunTime Per Part: 45 Min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The War of 1812 (NFB)]
  • [Two Men in a Trench Series1]

[[edit]] ed2k Links

Add 2 links to eMule

[The.War.of.1812.1of2.XviD-AC3.www.mvgroup.org.avi] (700.37 Mb)
[The.War.of.1812.2of2.XviD-AC3.www.mvgroup.org.avi] (700.10 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Year] > [2004]


Name/The War of 1812 (NFB)

  • [Theme]

The War of 1812 (NFB)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 When I Meet My Doom...
    • 3.2 Or Leave Our Bones upon Them...
    • 3.3 So Awful a Night...
    • 3.4 The Rockets Red Glare...
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [NFB] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

War of 1812 is a four-part documentary series that brings to life an extraordinary, but not well understood, conflict that decided the fate of North America, confirmed the creation of Canada, and annihilated for all time the dream of an independent Native nation.

[[edit]] When I Meet My Doom...

Tension mounts between the United States and Great Britain. War is inevitable. The British general Isaac Brock is determined to put up a good fight against the Americans. He sends 600 Ojibwa, 180 French-Canadian voyageurs and 60 redcoats to take Fort Mackinac, leading to the first victory of the war. Brock signs an agreement with Tecumseh, forging an alliance between British troops and Canadas First Nations. This episode also covers the taking of Detroit, the surrender of Governor Hull, the Battle of Queenston Heights and the death of General Brock.

[[edit]] Or Leave Our Bones upon Them...

After the death of Brock, Chief Tecumseh--whom Harrison is determined to vanquish--plays an increasingly important role. Sir George Prevost takes command and Procter weakens. With the destruction of Prophetstown, the despair of the Natives increases. There are massacres at Fort Dearborn, at Frenchtown and on the Raison River. Then the attack on Fort Meigs fails. Tecumsehs reputation grows when he saves the lives of prisoners. Procters retreat enrages Tecumseh. After their defeat at the Battle of Moraviantown and the Battle of Lake Erie, the British and their allies withdraw to Canada; Tecumseh is killed by the pursuing Americans.

[[edit]] So Awful a Night...

The Niagara frontier and the St. Lawrence Valley are protected. French-Canadian troops, including a detachment of Voltigeurs under De Salaberry, repel an American attack at Lacolle. British and American ships are locked in a stalemate on Lake Ontario. Wilkinson descends the St. Lawrence River. Hampton moves his troops north from Plattsburg. The American advance is repulsed at the Battles of Ch�teauguay and Cryslers Farm. The 104th regiment marches from Fredericton to Kingston. By the end of 1813, much of Canada has been laid waste by war but continues to resist the invaders. New England discusses secession. The year 1814 is marked by tragic and bloody clashes.

[[edit]] The Rockets Red Glare...

It is a critical point in the war. The American army rebuilds as the end of the Napoleonic Wars frees up troops in Europe. Prevost remains cautious. Britain sends battle-seasoned reinforcements to the North American front, at Quebec. Bloody battles on the Niagara frontier end in stalemate. The British sail up Chesapeake Bay and burn public buildings in Washington. Fort McHenry is bombarded. Prevost marches his forces south and halts at Plattsburg. The British squadron on Lake Champlain is defeated and Prevost withdraws. Peace negotiations result in the signing of the Treaty of Ghent in 1814. The British are mown down at New Orleans. Prevost is recalled and court-martialled.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1918 kb/s
  • Video Resolution: 672 x 336
  • Video Aspect Ratio: (2.00:1) [=2:1]
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR (48000)
  • Audio Channels: 2
  • RunTime Per Part: 00:46:09 (82,986 fr)
  • Number Of Parts: 4
  • Part Size: 700 mb
  • Ripped by TequilaMockingbird

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [The War of 1812 (HC)]

[[edit]] ed2k Links

Add 4 links to eMule

[NFB_War.of.1812_Part.1_When.I.Meet.My.Doom_~TM~_AC3.XviD.avi] (699.06 Mb)
[NFB_War.of.1812_Part.2_Or.Leave.Our.Bones.Upon.Them_~TM~_AC3.XviD.avi] (699.06 Mb)
[NFB_War.of.1812_Part.3_So.Awful.A.Night_~TM~_AC3.XviD.avi] (699.07 Mb)
[NFB_War.of.1812_Part.4_The.Rocket's.Red.Glare_~TM~_AC3.XviD.avi] (699.06 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [NFB]
[Subject] > [History]
[Year] > [1998]


Name/The War on Democracy

  • [Theme]

The War on Democracy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

New film from award-winning documentary maker John Pilger which suggests that, far from bringing
democracy to the world as it claims, the US is doing its best to stifle its progress.

Talking exclusively to American government officials, including agents who reveal for the first time on film how the CIA ran its war in Latin America in the 80s, Pilger argues that true popular democracy is more likely to be found among the poorest in Latin America, whose movements are often ignored in the West.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1096 kbps
Video Resolution: 640x352
Frames Per Second: 25.000
Video Aspect Ratio: 1.818:1
Audio Codec: MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Channels 2
RunTime Per Part: 1:33:37
Number Of Parts: 1
Part Size: 826MB
Subtitles: No -TV CAP
Capped by: UK NOVA CAPPER

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[johnpilger.com]]

[[edit]] Related Documentaries

  • [The American Future: A History]
  • [Bolivia: Anarchy in the Andes]
  • [Our Brand is Crisis]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [The Road to Guantanamo]
  • [Terrorstorm]
  • [Our Times]
  • [Bloody Cartoons]
  • [Breaking the Silence]
  • [Campaign the Kawasaki Candidate]
  • [Dinner with the President]
  • [Egypt We are Watching You]
  • [In Search of Gandhi]
  • [Inside Burma]
  • [Iron Ladies of Liberia]
  • [Looking for the Revolution]
  • [Please Vote for Me]
  • [Russia's Village of Fools]
  • [Taxi to the Dark Side]
  • [The Fall of Fujimori]
  • [The Fourth World War]
  • [The Ministry of Truth]
  • [The Trap: What Happened to Our Dreams of Freedom]
  • [Unconstutional - The War on Our Civil Liberties]
  • [Why We Fight]
  • [World's Most Dangerous Gang]

[[edit]] ed2k Links

[The.War.On.Democracy.XviD.MP3.UKNova.avi] (826.56 Mb)

Streaming Video

Added by [Dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/The War Tapes

  • [Theme]

The War Tapes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Straight from the front lines in Iraq, THE WAR TAPES is the first war movie filmed by soldiers themselves.

Funnier, spicier, and more gut wrenching than news reports, this is Operation Iraqi Freedom as filmed by Sergeant Steve Pink, Sergeant Zack Bazzi and Specialist Mike Moriarty. Steve is a wisecracking carpenter who aspires to be a writer. Zack is a Lebanese-American university student who loves to travel and is fluent in Arabic. Mike is a father who seeks honor and redemption. Each leaves a woman behind – a girlfriend, a mother and a wife.

Through their candid footage, these men open their hearts and take us on an unforgettable journey, capturing camaraderie and humor along with the brutal and terrifying experiences they face. These soldiers got the story that 2,700 embedded reporters never could.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 697 MB
  • Duration .............. : 1:36:33
  • Video Codec ........... : XviD
  • Resolution ............ : 576 x 320
  • Aspect Ratio .......... : 1.800 (9:5)
  • Video Bitrate ......... : 864 KB/s
  • Framerate ............. : 29.970 FPS
  • Quality Factor ........ : 0.156
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 132 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [The War Tapes Home Page]
  • [IMDB Page]
  • [Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [No End in Sight]
  • [Uncle Saddam]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Private Warriors]

[[edit]] ed2k Links

[The.War.Tapes.2006.LiMiTED.DVDRip.XviD-HNR.avi] (697.93 Mb)

Added by [hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2006]


Name/The Wehrmacht

  • [Theme]

The Wehrmacht

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Blitzkrieg
    • 3.2 The Turning Point
    • 3.3 The Crimes
    • 3.4 Resistance
    • 3.5 To the Bitter End
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Andrew Solomon] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

What was the Wehrmacht? A group of obedient yeasayers? A murdering band of thugs? An army of millions of abused young men? This series in 5 parts provides differentiated and conclusive answers based on the latest historical and comprehensive investigative research, bringing many new facts to light – among them documents proving for the first time ever, what many among the officers actually thought.

[[edit]] The Blitzkrieg

Blitzkrieg 'the lightning war' in German incorporate modern weapons and vehicles as a method to help avoid the stalemate of trench warfare and linear warfare in future conflicts. The first practical implementations of these concepts coupled with modern technology were instituted by the Wehrmacht in the opening theatres of World War II. The strategy was particularly effective to Germany in the invasions of Western Europe and initial operations in the Soviet Union. These operations were dependent on surprise penetrations, general enemy unpreparedness and an inability to react swiftly enough to German offensive operations.

[[edit]] The Turning Point

The German army launched Operation Barbarossa, the invasion of the East, with supreme confidence in its own superiority. High Command was sure that victory would come as quickly and as easily as in France. At the onset, the troops advanced rapidly and the Panzer forces under General Guderian were unbeatable. There were, however, far more casualties and more wear-and-tear on equipment than anticipated. The invading force got bogged down short of Moscow and the withdrawal from there was a severe psychological blow to the men. When an extremely severe winter set in, morale sank further. The soldiers were not equipped for such low temperatures and their guns and machinery could not cope. Hitler ordered his troops to stand firm.

[[edit]] The Crimes

Soldiers and officers continually came into conflict with their consciences. How much freedom did individuals have? Were they executing Hitler's criminal plans, or was it the Wehrmacht's war? There were crimes against humanity, against civilians, prisoners of war, and there was the Holocaust itself. The Trent Park records discovered and analysed by historian Sönke Neitzel, author of Tapping Hitler's Generals, show that the 84 German generals who were interned at Trent Park were aware of the severity of the war crimes they had been involved in and that some discussed them almost compulsively. They included the Commissar Order, to kill any Soviet commissar, and Rathenau's order to kill the Jews, including children.

[[edit]] Resistance

Among the ranks of the Wehrmacht there was limited opposition to Hitler. Most officers initially felt enthusiastic about the prospect of war and were grateful to Hitler whose war-mongering had furthered their personal careers. Furthermore all soldiers had to make an oath of allegiance to the Führer and, up until the very end, there were many who felt unable to break this pledge. There were, however, some officers who opposed Hitler. For some it was on moral grounds and for others because they thought that his military tactics would lose them the war. There were plots against Hitler and attempted coups, the best known being the July bomb plot led by Claus von Stauffenberg. Some soldiers refused to bear arms and were shot, others deserted, others still carried out quiet acts of sabotage and subversion. By and large, however, the Wehrmacht carried out the orders Hitler issued, even if it involved perpetrating acts of atrocity.

[[edit]] To the Bitter End

The determination of the German forces to keep on fighting in the face of defeat had disastrous consequences. After the Allied landings in the summer of 1944, the Wehrmacht was on the defensive on all fronts. It was clear to the German generals interned at Trent Park that Germany would soon lose the war. In mid-1944, Gerhard Graf von Schwerin chose to use common sense instead of blindly obeying Hitler's orders. He decided to surrender the city of Aachen to the US army to avoid bloodshed. Other commanders such as Field Marshal Ferdinand Schorner kept on pushing their soldiers to give their all. Despite being outnumbered by the Soviet forces, Schorner forced his soldiers to hold out in Sworbe, a 200 square kilometre peninsula on the coast of Estonia. Thousands of soldiers died. Yet Schorner's attitude and the urging by Hitler and Goebbels to hold out were accepted by a large number of young soldiers. By April 1944, the Ruhr pocket was completely surrounded, yet Field Marshal Model refused to surrender, so that 1.2 million German soldiers and a large number of Allied soldiers died between January and May 1945.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1760 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 5
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Hitler and the Occult]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Gestapo - Hitler's Secret Police]
  • [Architecture of Doom - Nazism]
  • [Hitler's Warriors]

[[edit]] ed2k Links

Add 5 links to eMule

[The.Wehrmacht.1of5.The.Blitzkrieg.DVB.Xvid.mp3.MVGroup.org.avi] (742.54 Mb) Subtitles: [[eng]] [[spa]]
[The.Wehrmacht.2of5.The.Turning.Point.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb) Subtitles: [[eng]] [[spa]]
[The.Wehrmacht.3of5.The.Crimes.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]] [[spa]]
[The.Wehrmacht.4of5.Resistance.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb) Subtitles: [[eng]] [[spa]]
[The.Wehrmacht.5of5.To.the.Bitter.End.DVB.Xvid.mp3.MVGroup.org.avi] (744.01 Mb) Subtitles: [[eng]] [[spa]]

Added by [Gavin63]
[Andrew Solomon]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2007]


Name/The Wild Life of Gerald Durrell

  • [Theme]

The Wild Life of Gerald Durrell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Imelda Staunton] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Profile of the best-selling author of My Family and Other Animals. Gerald Durrell's pioneering work at Jersey Zoo contributed much to the way we treat endangered species. Contributors include David Attenborough and Desmond Morris.

[[edit]] Technical Specs

  • Filename.....: The_Wild_Life_of_Gerald_Durrell.2005.BBC_Doc.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 670,825,612 bytes
  • Runtime......: 00:59:00 (88500 frames)
  • Aspect Ratio.: 624x352 () [=]
  • Video Codec..: XviD (B-VOP//)
  • Video Bitrate: 1411 kbps
  • Framerate....: 25 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 126kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [100 Years of Wildlife Films]
  • [Wildlife in a Warzone]

[[edit]] ed2k Links

[The_Wild_Life_of_Gerald_Durrell.2005.BBC_Doc.WS.DVBC.XviD-ACP.avi] (639.75 Mb)

Added by [Hattie]
[Imelda Staunton]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/The Wild Parrots of Telegraph Hill

  • [Theme]

The Wild Parrots of Telegraph Hill

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Mark Bittner] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

An "engrossing, delightful film" (The Washington Post), The Wild Parrots of Telegraph Hill is the bona fide sleeper theatrical hit of the year. The film's endearing guide is Mark Bittner, an aging bohemian, but the supporting cast members, a rambunctious flock of urban parrots, are the true stars, and their surprisingly human like behavior makes for a wondrous and rare experience. The film follows the ups-and-downs of these wild birds within the green niches of San Francisco as Bittner befriends, feeds, and names the members of the flock. Along the way, we meet many unforgettable characters: among them Connor, the grouchy yet lovable outcast of the flock, crying for a mate but luckless in his pursuits, and "the lovers," Picasso and Sophie, inseparable until Sophie is forced into mourning when Picasso disappears. More than a mere birdwatcher, Bittner finds solace in his immersion with these strikingly beautiful creatures - but how will he cope when he's evicted from his sanctuary and forced to live away from the parrots? Packed with romance, comedy and a surprise ending that "makes you feel like you could fly out of the theater" (San Jose Mercury News), The Wild Parrots of Telegraph Hill shows just how wondrously similar the human and animal worlds really can be.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1038Kbps
  • Video Resolution: 496x368
  • Audio Codec: MP3
  • Audio BitRate: 126Kbps
  • RunTime: 1h 25m
  • Framerate: 23.98fps
  • Number Of Parts: 1
  • Part Size: 700MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Parrots - Look Who's Talking]
  • [Birds from the Gods]
  • [Connecting Flights]
  • [Kea - The Smartest Parrot]
  • [Million Pound Bird Book]
  • [Parrots in the Land of Oz]
  • [The Life of Birds]
  • [The Real Macaw]

[[edit]] ed2k Links

[The.Wild.Parrots.of.Telegraph.Hill.2003.DVDRip.XviD-FRAGMENT.avi] (700.16 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Mark Bittner]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2003]


Name/The Wild Wood

  • [Theme]

The Wild Wood

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Philippa Forrester] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

An ancient oak wood in the heart of England, as full of beauty and drama as anywhere on earth. Philippa Forrester spends a year witnessing it's secret life - the sparrow hawk terrorising blue tits, fox cubs learning to stalk rabbits and a buzzard looking for love.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1301 kb/s
  • Video Resolution: 608x352
  • Video Aspect Ratio: 1.73:1
  • Audio Codec: MP3
  • Audio BitRate: 115 kb/s VBR
  • Audio Channels: 2
  • RunTime: 49:02
  • Part Size: 499.68M
  • Subtitles: English
  • Captured By whynotandy

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Phantom P2P.com]

[[edit]] Related Documentaries

  • [The Millenium Oak]
  • [Wild Harvest]
  • [Wye - Voices from the Valley]
  • [Earth Pilgrim a year on Dartmoor]
  • [British Isles - A Natural History]
  • [Living Britain]
  • [The Nature of Britain]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2004.The.Wild.Wood.avi] (499.68 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2004.The.Wild.Wood.Eng.srt] (28.79 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Philippa Forrester]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/The Wings of Nature

  • [Theme]

The Wings of Nature

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

This series is brought to you by the filmakers of Microcosmos, Himalaya and Travelling Birds, it uncovers the many mysteries surrounding birdlife and their migrations. Every year, tens of billions of birds fly over the length and breadth of our planet. Wings Of Nature invites you to follow them, take part in their daily migrations in order to better understand their efforts and to lift the veil from some of the many mysteries surrounding them. Wings Of Nature is broken up in to three parts: Spring & Summer, Fall & Winter and The World Of Sea Birds. Bird lovers can follow the lives of birds through this facinating documentary as filmmakers take viewers on a bird's journey. The breathtaking photography shows the birds struggling to survive the forces of nature.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2364 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:42
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Home of the Birds]
  • [White Birds of Winter]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Owls]
  • [Connecting Flights]
  • [Birds from the Gods]
  • [Eagle]
  • [The Life of Birds]
  • [Flying Home]
  • [Saving our Seabirds]
  • [The Eagle Odyssey]
  • [Birds of Prey]
  • [The Real Macaw]

[[edit]] ed2k Links

Add 3 links to eMule

[The.Wings.of.Nature.1of3.Spring.and.Summer.DVB.Xvid.mp3.MVGroup.org.avi] (743.91 Mb)
[The.Wings.of.Nature.2of3.Fall.and.Winter.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)
[The.Wings.of.Nature.3of3.Oceans.Birds.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2002]


Name/The Wizard Who Spat on the Floor

  • [Theme]

The Wizard Who Spat on the Floor

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [BBC] broadcasted as part of [BBC Horizon] series in [1972] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast 1 May 1972

This programme profiles the prolific, pioneering inventor, Thomas Alva Edison. Film made at a replica of Edison's early laboratory is accompanied by extensive archival film of Edison in his late years, and an interview with his daughter, Madeleine Edison Sloane.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1513 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 64 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 56 min 58,88 s (102464 Frames)
  • TV-cap: NO SUBS
  • Ripped by: UKNova

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Real Sorcerers Stone]
  • [Secrets of the Occult]
  • [A Brief History of Time]
  • [The Discoverers]
  • [Einstein's Biggest Blunder]
  • [100 Greatest Discoveries]

[[edit]] ed2k Links

[BBC.Horizon.1972.The.Wizard.Who.Spat.On.The.Floor.Xvid.MP3.UKNova.avi] (647.22 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Biography]
[Year] > [1972]


Name/The Wonderful, Horrible Life of Leni Riefenstahl

  • [Theme]

The Wonderful, Horrible Life of Leni Riefenstahl

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Others] in [1993] - [German] narration

also known as

  • [Die Macht der Bilder: Leni Riefenstahl]

[[edit]] Cover

[[edit]] Information

A spellbinding account of the woman best known as Hitler's moviemaker and recently hailed by THE NEW YORK TIMES as "one of the greatest woman filmmakers ever." In this remarkable documentary, Leni Riefenstahl addresses her past for the first time on camera. While she never actually joined the Nazi Party, as the creator of the single most effective propaganda film ever made, TRIUMPH OF THE WILL, Riefenstahl has spent much of her life trying to live down her association with the Third Reich. Her personal relationship with Hitler is still in question.

Feisty and charismatic at 91, Riefenstahl revisits the landmarks of her turbulent life - from her beginnings as a dare-devil actress in German "mountain films" to her direction of such stunning narratives as THE BLUE LIGHT (1932) and TIEFLAND (1940s, released in 1954), to her infamous, brilliant documentaries TRIUMPH OF THE WILL (1935) and OLYMPIA (1938) to her anthropological photographs of the now extinct Nuba tribes in Africa. The film brings the story of Riefenstahl right up to her current passion scuba diving and shooting films of exotic aquatic life. Altogether, a riveting story that leaves the viewer in total awe of its controversial subject.

[[edit]] Technical Specs

  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 640 x 480
  • Aspect Ratio .......: 4:3
  • Framerate ..........: 23.976 FPS
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

  • File Name ..........: The.Wonderful.Horrible.Life.of.Leni.Riefenstahl.Part.1.of.2.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 656.03 MB
  • Video Length .......: 01:34:21
  • Video Bitrate ......: 865 KB/s
  • Quality Factor .....: 0.117 B/px
  • Audio Bitrate ......: 106 KB/s (VBR)

  • File Name ..........: The.Wonderful.Horrible.Life.of.Leni.Riefenstahl.Part.2.of.2.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 743.79 MB
  • Video Length .......: 01:34:20
  • Video Bitrate ......: 995 KB/s
  • Quality Factor .....: 0.135 B/px
  • Audio Bitrate ......: 106 KB/s (VBR)

[[edit]] Links

[[edit]] Further Information

  • [IMDB]
  • [Amazon]
  • [Film Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Inside the Mind of Adolf Hitler]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Wonderful.Horrible.Life.of.Leni.Riefenstahl.Part.1.of.2.XviD.MP3.HongBearr.avi] (656.03 Mb)
[The.Wonderful.Horrible.Life.of.Leni.Riefenstahl.Part.2.of.2.XviD.MP3.HongBearr.avi] (743.79 Mb)

Added by [Hongbearr]
[Language] > [German]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [1993]


Name/The World According to Monsanto

  • [Theme]

The World According to Monsanto

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Science] Documentary hosted by [Marie Monique Robin] and published by [Arte] in [2008] - [English], [French], [German] [Multilanguage] narration

also known as

  • [Le Monde Selon Monsanto]
  • [Monsanto, Mit Gift Und Gene]

[[edit]] Cover

[[edit]] Information

Director: Marie-Monique Robin

Release Date: 11 March 2008 (France)

Plot: A new movie has dealt yet another severe blow to the credibility of US based Monsanto, one of the biggest chemical companies in the world and the provider of the seed technology for 90 percent of the world’s genetically engineered (GE) crops. The French documentary, called “The world according to Monsanto” and directed by independent filmmaker Marie-Monique Robin, paints a grim picture of a company with a long track record of environmental crimes and health scandals.

[[edit]] Technical Specs

  • Container : Matroska Video
  • Source : Original NTSC DVD9
  • Video : x264 High Profile, 656x368, 700 kbps
  • Audio : High Efficiency AAC, 64 Kbps, French, German, English
  • Subs : Français (Forced), Deutsch (Forced), English (Forced / Incrusted)
  • Chapters : English names
  • Attachments : French DVD Cover
  • Duration : 1:49:01
  • File size : 701 MB

[[edit]] Links

[[edit]] Further Information

  • [Official Website (Arte)]
  • [Where to buy the book / DVD]
  • [IMDB Page]
  • [Wikipedia Article]
  • [GreenPeace Page on the movie]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Future of Food]
  • [Jimmy's GM Food Fight]
  • [Big Sugar]
  • [Life Running out of Control]
  • [DNA]
  • [Our Daily Bread]
  • [The Lie of the Land]
  • [We Feed the World]

[[edit]] ed2k Links

[The.World.According.To.Monsanto.(2008).[-=TnT=-].{x264 Aac}{Fr-Ger-Eng}{Sub.Fr-Ger-Eng}{Chapters}{Covers}.mkv] (701.78 Mb)

Streaming Video

Added by [gainsbourg]
[Language] > [English]
[Marie Monique Robin]
[Name]
[Publisher] > [Arte]
[Subject] > [Health-Medical]
[Subject] > [Science]
[Year] > [2008]


Name/The World of Penguins

  • [Theme]

The World of Penguins

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [George Page] and published by [PBS] broadcasted as part of [PBS Nature] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

We all have an image of penguins gliding on ice at the South Pole — images that come from childhood. But contrary to popular belief penguins live beyond Antarctica, and can be found in New Zealand, southern Africa, and South America. While some species have adapted to life in regions that reach 100 degrees below zero others are comfortable in temperatures 100 degrees above. The classic tuxedoed penguins are found in Antarctica, along with the largest, the Emperor penguins, while Jackass penguins flourish in Namibia and South Africa and Humboldts live on a desert landscape near the coasts of Peru and Chile.

Though they are considered birds — they lay eggs and have feathers — penguins spend most of their lives at sea as fast and powerful predators — a stark contrast to the clumsy, waddling penguin on land. The penguin’s powerful flippers, gives them the ability to dive and hunt at ocean depths where no other bird can go.

No matter how awkward it is, every penguin must return to land. Each year penguins forsake the sea and struggle ashore to mate and lay eggs. Rockhopper penguins climb 90 foot cliffs to their nest; Adelies travel 3,000 perilous miles to breeding colonies.

Join NATURE and travel to “The World of Penguins” to discover the great variety of these aquatic birds.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1550
  • Video Resolution: 528x400
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR
  • Audio Channels: 2
  • RunTime Per Part: 60 Min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Further Information

  • [pbs.org]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The March of the Penguins]
  • [Life in the Freezer]
  • [Penguins under Siege]

[[edit]] ed2k Links

[PBS.Nature.Penguins.XviD-AC3.MVGroup.org.avi] (700.26 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [George Page]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/The World Twice Round

  • [Theme]

The World Twice Round

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Others] in [2007] - [Portuguese] narration

also known as

  • [O Mundo Em Duas Voltas]

[[edit]] Cover

[[edit]] Information

A Documentary that tells of two great adventures with images of over 19 countries.

In 1519, Portuguese Admiral Ferdinand Magellan risked his reputation by travelling around the world in the opposite direction taken by major explorers of his day, in search of a passage to the Pacific.

In 1997 the Schürmann Family began their second great adventure Magellan Global Adventure. The goal was to retrace the route sailed by Ferdinand Magellan’s fleet, the first complete circumnavigation of the planet.

The Magellan Global Adventure was followed by more than 1.5 million people in 44 countries. Every month the reports from the adventure, broadcast internationally, had an average of 40 million television viewers in Brazil and many more around the world.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1503 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Frames Per Second: 29.970
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Streams: 2
Audio Languages: Portuguese
RunTime Per Part: 1:31:44
Part Size: 1,174,251,520 Bytes
Subtitles: English
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Official Film site (Portuguese)]
  • [Schurmann family site (Portuguese and English)]
  • [Wikipedia Entry]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Full Circle]
  • [Around the World in 80 Treasures]
  • [The Discoverers]
  • [Voyages of Discovery]

[[edit]] ed2k Links

[The.World.Twice.Round.XviD.AC3.MVGroup.org.avi] (1119.85 Mb)

Added by [Dentje]
[Language] > [Portuguese]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2007]


Name/The World's First Face Transplant

  • [Theme]

The World's First Face Transplant

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Barbara Flynn] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In November 2005, 37 year old, mother of two, Isabelle Dinoire became the first person in the world to receive a new face. The decision made by French surgeons to perform the operation went against the findings of almost every other ethical committee in the world and has since sparked a fierce debate over the ethics of the operation.

In the UK, a team led by surgeon Peter Butler has renewed its struggle to get approval to perform the first full face transplant at the Royal Free in London. But with the long term effects still unknown, do the risks outweigh the benefits? Are face transplants really in the best interest of the patient?

[[edit]] Technical Specs

  • DVB > MPEG2 > VideoRedoPlus > GK > 2 Pass*
  • Video Bitrate: 1936 KB/s
  • Video Codec: XviD
  • Resolution: 672 x 368
  • Aspect Ratio: 1.82:1
  • Framerate: 25 FPS (73429 Frames)
  • Quality Factor: 0.313 B/px
  • Audio Bitrate: 192 KB/s (CBR)
  • Audio Codec: MP3
  • Channels: 2 Ch @ Sampling Rate: 48 kHz
  • Subs: NO (TV Cap)
  • Total Size: 745.25 MB
  • Length: 00:48:57
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Further Information

  • [BBC: Horizon - World's First Face Transplant]
  • [IMDb]
  • [Wikipedia - Face Transplant]

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Transplant Tourism]
  • [The Girl with a New Face]
  • [A Science Odyssey]

[[edit]] ed2k Links

[BBC.Horizon.2006.The.Worlds.First.Face.Transplant.DVB.XviD.MP3.MVGroup.org.avi] (745.25 Mb)

Streaming Video

Added by [Rizka]
[Barbara Flynn]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2006]


Name/The World's Longest Undersea Pipeline

  • [Theme]

The World's Longest Undersea Pipeline

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Discovery Channel] broadcasted as part of [DC Building the Biggest] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Picture a landscape of jagged peaks and sharp valleys strewn with enormous boulders the size of small houses. This is the scene beneath the sea off the coast of Norway, where the world’s longest undersea gas pipeline begins its epic journey across the ocean floor to Easington on the eastern coast of England, 1,200 kilometres away.
The Langeled pipeline consists of tens of thousands of individual steel sections, each several metres long and around a metre in diameter. These are welded together on a special ship, a ‘floating pipe factory’, before a protective coating is applied and the pipeline is laid on the sea floor at a rate of up to five kilometres a day.
The seabed itself is prepared in advance, with underwater diggers removing boulders and levelling the terrain by dumping 3 million tonnes of rock. When it is complete the pipe will carry more than 70 million cubic metres of gas a day from the new Ormen Lange field in Norway to the UK.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 915Kbps
  • Video Resolution: 512x320
  • Audio Codec: MPEG Audio Layer 3
  • Audio Bitrate: 134Kbps 48000 Hz
  • Audio Languages: English
  • RunTime Per Part: 45 mins
  • Number Of Parts: 1
  • Part Size: 345MB
  • Ripped by: aerial

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [The Alaskan Pipeline]
  • [The Great Transatlantic Cable]

[[edit]] ed2k Links

[discovery.channel.building.the.biggest.worlds.largest.undersea.pipes.pdtv.xvid-aerial.avi] (345.64 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Building the Biggest]
[Subject] > [Technology]
[Year] > [2006]


Name/The Worst Jobs in History Season 2

  • [Theme]

The Worst Jobs in History Season 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Urban
    • 3.2 Royal
    • 3.3 Industrial
    • 3.4 Maritime
    • 3.5 Rural
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Tony Robinson] and published by [Channel 4], [History Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Tea break over, it's back to work. Tony Robinson's nose gets firmly back to the historical grindstone in a second series of The Worst Jobs in History. British history has only happened because of a lot of people doing a lot of terrible jobs.

Tony looks at some of the horrendous tasks behind some of the most important strands of British history. In five episodes he sees how the events, institutions, emblems and economics that have made us what we are have been brought about by an anonymous army of workers. Episodes cover Britain' Urban, Royal, Industrial, Maritime and Rural history. In each programme he tries his hand at a number of jobs and then decides which is the very worst of all - before doing it for real.

[[edit]] Urban

Tony tries out carrying water up a tall building and cleaning horse dun.

[[edit]] Royal

Tony takes on jobs of the royal household. Those include a lance maker, armourer, falconer, laundry women and royal messenger.

[[edit]] Industrial

Tony works directly in harms way as a Bridge Builder, Legger, Soap Boiler, Glass Blower, Knocker Upper. Bone Cleaner, Presser, and Saggar Makers Bottom Knocker.

[[edit]] Maritime

Tony is all at sea as Liar, Underdog, Midshipman, Fusée-Chainmaker, Flying Man, Lighthouse Builder and Keeper, Gut Girl, Stoker, and Trimmer before setting out in a sou'wester in a cork life-vest on the crazily dangerous (but voluntary) job of Victorian Lifeboatman.

[[edit]] Rural

The beautifully green and picturesque country of Great Britain has been forged by people willing to do some terrible jobs throughout history. After being a Shepherd Boy, Nettle Harvester, Reddleman, Thresher, Chaff-Box Boy, Sedge Cutter, Sin Eater, Pole Man, Lead-White Maker, and Featherie Man what could be worse? Try the age-old job of Steeplejack. "It's not the heights I mind," says host Tony Robinson. "It's falling onto the hard ground from them." See how he makes out when he tackles the highest spire in Oxfordshire in this horrible and humorous look at the most unenviable British jobs of the last 2,000 years.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~909kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: MP3
  • Audio BitRate: 128kbps 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: 47min x 5
  • Number Of Parts: 5
  • Part Size: 349MB (1.70GB)
  • Ripped by DigitalDistractions (RIP)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [What the Victorians did for Us]
  • [Medieval Lives]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [Worst Christmas Jobs in History]

[[edit]] ed2k Links

Add 5 links to eMule

[Channel4.The.Worst.Jobs.In.History.Season.2.01of05.Urban.2004.DVB.XviD.MP3.DigitalDistractions.avi] (349.22 Mb)
[Channel4.The.Worst.Jobs.In.History.Season.2.02of05.Royal.2004.DVB.XviD.MP3.DigitalDistractions.avi] (348.97 Mb)
[Channel4.The.Worst.Jobs.In.History.Season.2.03of05.Industrial.2004.DVB.XviD.MP3.DigitalDistractions.avi] (349.85 Mb)
[Channel4.The.Worst.Jobs.In.History.Season.2.04of05.Maritime.2004.DVB.XviD.MP3.DigitalDistractions.avi] (349.24 Mb)
[Channel4.The.Worst.Jobs.In.History.Season.2.05of05.Rural.2004.DVB.XviD.MP3.DigitalDistractions.avi] (349.04 Mb)

Added by [Alchemist]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [History Channel]
[Subject] > [History]
[Tony Robinson]
[Year] > [2004]


Name/The Yogis of Tibet

  • [Theme]

The Yogis of Tibet

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Since the invasion of Tibet over 50 years ago, China has systematically destroyed the Tibetan culture. One of the most profound losses is the tradition of the great master yogis. The entire system which supported these fascinating mind masters has been inexorably eliminated.

In order to record these mystical practitioners for posterity, the filmmakers were given permission to film heretofore secret demonstrations and to conduct interviews on subject matter rarely discussed.

This profound historical, spiritual and educational film will someday be the last remnant of these amazing practitioners.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1300 kbps
  • Video Resolution: 720x400
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 76 minutes
  • Number of Parts: 1
  • Part Size: 806 MB
  • Subtitles: none
  • Ripped by: ahunda

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[THEYOGISOFTIBET]]

[[edit]] Related Documentaries

  • [What the Bleep Do We Know]
  • [The Lost World of Tibet]
  • [The Zen Mind]
  • [Across the Roof of the World]
  • [Devotion and Defiance]
  • [Himalaya (BBC)]
  • [Life of Buddha]
  • [Light at the Edge of the World]
  • [Return to Everest]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]

[[edit]] ed2k Links

[Yogis.of.Tibet.2002.avi] (806.75 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2002]


Name/The Zen Mind

  • [Theme]

The Zen Mind

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Stephen G. Anthony] and published by [Others] in [2006] - [English], [Japanese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Zen has been surrounded by myth, taboo and misconception. The Zen Mind is a journey across Japan to explore the practice of zen and expel some of these myths. It is a documentary full of contrasts as we travel across the width and breadth of Japan to explore Zen today.

In Japan, the cloistered lifestyle of the zen monk is declining, but zen is finding a renewal among the baby boomers in the cities. Our journey starts here with a visit to the Dogen Sangha or zen center, tucked among the office buildings of a Tokyo suburb, where commuters and office-workers stop by for meditation. We join the formal ceremonies of Kyoto’s largest zen temple and witness the rituals that have managed to survive a thousand years. In the depths of the surrounding countryside we visit a zen center that is carrying on the very spar tan and simple zen lifestyle that many temples have abandoned. This contrast heightens as we enter Japan’s largest soto zen monastery and live with the zen monks and disciples.

Our cameras film unrestricted as we join the monks. Throughout this journey is the underlying practice of zazen or meditation, the act of sitting and concentrating the mind to an emptiness—to reach a self-realization and enlightenment. Intimate interviews with the spiritual heads or Roshi reveal their methods and precepts for zazen and keeping their students on the path to enlightenment. One of Japan’s leading flute players, Christopher Yohmei Blasdel provides the unique soundtrack of shakuhachi flute fused with digital melodic tones. The combination of beautiful photography, compelling narrative and striking music create a very memorable zen experience.

This video is filmed entirely on location in Japan at the following Zen monasteries and center: Soji-ji Monastery, Tenryuji Temple, Ryoanji Temple, Nanzenji Temple, Ginkakuji Temple, Kyoto Kokusai Zendo, Dogen Sangha-Tokyo, Komazawa University and Eishen-ryu Iaido dojo.

[[edit]] Technical Specs

  • Video Codec: DivX
  • FPS: 23.976
  • Video Resolution: 720x480
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English, Japanese
  • RunTime per Part: 56 minutes
  • Number of Parts: 1
  • Part Size: 400 MB
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Yogis of Tibet]
  • [Light at the Edge of the World]

[[edit]] ed2k Links

[The_Zen_Mind.avi] (400.53 Mb)

Added by [Skydancer]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Stephen G. Anthony]
[Subject] > [Culture]
[Year] > [2006]


Name/Those Wonderful Dogs

  • [Theme]

Those Wonderful Dogs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1989] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Called by one philosopher "the noblest beast God ever made," dogs have served humankind in more ways than any other animal. You'll see loyal canines at work as they search for buried victims of an earthquake disaster, assist the physically disabled, and pull sleds in the blizzard conditions of Alaska. Find out how dogs are trained to "act" on the Lassie television show, and meet dogs that served as messengers on the battlefields of WWII.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1515 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 25,85 s (78302 Frames)
  • Part Size: 698,30 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [A Wild Dog's Story]
  • [The Canine Conspiracy]
  • [Pedigree Dogs Exposed]
  • [Dogs]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [The Bloodhound and the Beardie]
  • [Why Dogs Smile and Chimpanzees Cry]

[[edit]] ed2k Links

Add 2 links to eMule

[023 - Those Wonderful Dogs (1989).avi] (698.30 Mb)
[023 - Those Wonderful Dogs (1989).rar] (2.98 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1989]


Name/Tibet - A Buddhist Trilogy

  • [Theme]

Tibet - A Buddhist Trilogy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [Sociopolitical] Documentary published by [Others] in [1979] - [English] narration

[[edit]] Cover

[[edit]] Information

The Internationally Acclaimed Classic-- Now available on DVD for the first time, this documentary was hailed as a masterpiece following its first release in 1979. Digitally re-mastered, with new material and a new commentary, Tibet: A Buddhist Trilogy takes you on an intimate journey deep into the heart of an ancient Buddhist world. Four years in the making and hailed as a cinematic masterpiece in 1979, writer/director Graham Coleman's three-part feature has been unseen for over 20 years. Now, the film has been reworked into a single presentation, complete with digital restoration of the original material and new commentary. Part 1 is an intimate portrait of the Dalai Lama as a spiritual and temporal leader. Part 2 journeys deep into the mystical inner world of monastic life and presents an authentic revelation of tantric Buddhism, with commentaries by the great 20th century master Dudjom Rinpoche. Part 3, photographed in the awesome landscapes of Ladakh, is a meditation on impermanence and the depiction of the monastery's moving ritual response to a death in the community.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1350 kbps
  • Video Resolution: 640 x 464
  • Video Aspect Ratio: ~4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: Tibetan with english commentary and english subs.
  • RunTime Per Part: 134 minutes
  • Part Size: 1490 mb (1/3 dvd)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[tibet-trilogy.com]]

[[edit]] Related Documentaries

  • [The Lost World of Tibet]
  • [Wild China]
  • [Across the Roof of the World]
  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Devotion and Defiance]
  • [Himalaya (BBC)]
  • [Light at the Edge of the World]
  • [Secret Towers of the Himalayas]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [The Yogis of Tibet]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]

[[edit]] ed2k Links

[Tibet.A.Buddhist.Trilogy.XviD.AC3.avi] (1489.91 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [Sociopolitical]
[Year] > [1979]


Name/Tibet - Cry of the Snow Lion

  • [Theme]

Tibet - Cry of the Snow Lion

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Additional Interview Clips
    • 3.2 Bonus Footage on DVD
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture], [History], [Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Ten years in the making, this feature-length documentary was filmed during a remarkable nine journeys throughout Tibet, India and Nepal. Cry of the Snow Lion brings audiences to the long-forbidden "rooftop of the world" with an unprecedented richness of imagery... from rarely-seen rituals in remote monasteries, to horse races with Khamba warriors; from brothels and slums in the holy city of Lhasa, to magnificent Himalayan peaks still traveled by nomadic yak caravans.

The dark turbulent secrets of Tibet's recent past are powerfully chronicled through riveting personal stories and interviews, and a collection of undercover and archival images never before assembled in one documentary. A definitive exploration of a legendary subject.

Tibet: Cry of the Snow Lion is an epic story of courage and compassion.

[[edit]] Additional Interview Clips

  • Tenzin Atisha - HH Dalai Lama's Representitive in Australia
  • Tsegyam - HH Dalai Lama's Representitive in Taiwan
  • Paul Bourke - Executive Officer, Australia Tibet Council
  • H.H. the Dalai Lama - Stirring address to Washington Press Club
  • Robert A. F. Thurman, PhD - Extra insights from America's foremost Tibetan Buddhist scholar

[[edit]] Bonus Footage on DVD

  • A Journey To Lhasa - Travel over Himalayan passes and visit scenes of traditional Tibetan life as we make our way to the hallowed cloisters of Lhasa's Jokhang temple
  • Summer In Kham - Amazing horse races and behind the scenes glimpses of rarely visited Eastern Tibet
  • Sakya Masked Dances - Ritual and pageantry at one of Tibet's most spectacular monasteries
  • Nagchu Festival - A longer look at a clash of cultures as it's taking place beyond Lhasa
  • Another Year In Exile - Tibetan New Year, or Losar, observances among the Tibetan community of Kathmandu, Nepal

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1950 kbps
  • Video Resolution: 672 x 496
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 224 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 50 minutes
  • Number of Parts: 2
  • Part Size: 746 MB
  • Subtitles: none
  • Ripped by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[CRYOFTHESNOWLION]]

[[edit]] Related Documentaries

  • [Wild China]
  • [Everest]
  • [Running from Mugabe]
  • [Across the Roof of the World]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Return to Everest]
  • [Tibet - A Buddhist Trilogy]
  • [China]
  • [China From the Inside]
  • [Tibet's Hidden Kingdom]
  • [Life of Buddha]
  • [The Yogis of Tibet]
  • [Devotion and Defiance]
  • [Himalaya (BBC)]

[[edit]] ed2k Links

Add 4 links to eMule

[Tibet.Cry.of.the.Snow.Lion.1of2.Xvid.AC3.www.mvgroup.org.avi] (746.69 Mb)
[Tibet.Cry.of.the.Snow.Lion.2of2.Xvid.AC3.www.mvgroup.org.avi] (746.48 Mb)

[Tibet.Cry.of.the.Snow.Lion.Extras.1of2.Xvid.AC3.www.mvgroup.org.avi] (238.66 Mb)
[Tibet.Cry.of.the.Snow.Lion.Extras.2of2.Xvid.AC3.www.mvgroup.org.avi] (505.60 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Tibet's Hidden Kingdom

  • [Theme]

Tibet's Hidden Kingdom

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [History] Documentary published by [National Geographic] broadcasted as part of [NG Treasure Seekers] series in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In the 19th century, as it became aware of the colonial designs of European power on central Asia, Tibet expelled westerners and closed its frontiers. As its isolation deepened, so did Tibet's allure and mystique. But in the early 1900s, Francis Younghusband, a British colonialist, managed to penetrate the hidden city of Lhasa and bring to an end the country's years of isolation.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1598 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 117 kbps
  • Audio Streams: 2
  • RunTime Per Part: 52 min 42,83 s (75832 Frames)
  • Part Size: 698,83 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Wild China]
  • [Great Ceremony to Straighten the World]
  • [Himalaya (BBC)]
  • [The Yogis of Tibet]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet - A Buddhist Trilogy]
  • [Across the Roof of the World]
  • [In Search of Myths and Heroes]

[[edit]] ed2k Links

Add 2 links to eMule

[080 - Treasure Seekers - Tibet's Hidden Kingdom (2000).avi] (698.83 Mb)
[080 - Treasure Seekers - Tibet's Hidden Kingdom (2000).rar] (2.90 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Treasure Seekers]
[Series]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2000]


Name/Tiger

  • [Theme]

Tiger

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Tiger
Hugh Miles & Chip Houseman won the BAFTA for best factual photography in 2000 for this programme.
Dangerous, powerful, but above all breath-takingly beautiful, tigers have for centuries sparked awe and admiration. Yet, it is their very uniqueness which has made them a prized object for hunters. This film could be the last complete portrait of tigers in the wild as there is a real chance they could be extinct within the next decade. Their elusive lifestyle has made filming difficult, but after 25 years of the Project Tiger scheme operating in India's Madhya Pradesh, these big cats have become more trusting. An award-winning team of producers and cameramen have teamed up to follow the lives of several tigers by day and, by using low-light cameras, at night. The result shows the majesty of these fascinating animals and the importance of saving them from extinction.

[[edit]] Technical Specs

Video Codec: xvid
Video Bitrate: 1781 kbps
Video Resolution: 624x352
Video Aspect Ratio: 16:9
Audio Codec: ac3
Audio BitRate: 192kbps @ 48kHz
Audio Channels: 2
RunTime Per Part: 00:49:34 mins
Part Size: 698,53Mb
Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk bbc.co.uk]]

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Last Roar of the Tiger]
  • [Tiger - Spy in the Jungle]
  • [In the Shadow of the Tiger]
  • [Big Cats]
  • [Land of the Tiger]
  • [African Wildlife]
  • [Search for Tigers]
  • [Battle to Save the Tiger]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Leopard]
  • [Tigers of the Snow]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Tiger.xvid.ac3.www.mvgroup.org.avi] (699.70 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1999]


Name/Tiger - Spy in the Jungle

  • [Theme]

Tiger - Spy in the Jungle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Programme 1
    • 3.2 Programme 2
    • 3.3 Programme 3
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

From the day their eyes open and they tumble out of the den, Tiger – Spy in the Jungle captures the day-to-day lives of four tiny tiger cubs as they grow up alongside their devoted mother in the very heart of India. The tiger is not only the world's favourite wild animal but also one of the rarest, and as David Attenborough says, "This is the most intimate portrait of tigers ever seen."

To enter the world of this tiger family, John Downer and his wizard team, cameraman Michael Richards and techno-boffin Geoff Bell, deploy the ultimate all-terrain camera vehicles – elephants – kitted out with the latest high-definition 'secret weapons' of wildlife filmmaking – trunk-cam, tusk-cam and log-cams. The four elephants here in India's Pench national park have also been taught new filming skills by their mahouts – how to keep a steady trunk and a delicate touch. As eco-friendly 4X4s, the elephants carry the hefty trunk-cam and smaller tusk-cam wherever the tiger family goes across its 10-square mile territory. The tigers seem oblivious to the elephants and allow them to place trunk-cam right under their whiskers to film. The elephants also use the devices to film the tigers on the move. The human film crew film from another elephant and control the ele-cams remotely.

Tigers may be the A-list celebrities, but there's a cast of rising B-list stars too. Cheeky langur monkeys are transfixed by their reflections in log-cam, and rare sloth bears, red dogs and a leopard with her cubs all make cameo appearances.

It's almost unheard of for four cubs to survive through to adulthood, and these four face many dangers along the way – from rogue male tigers and leopards in their territory to being left home alone. Tiger – Spy in the Jungle is there every step of the way.

[[edit]] Programme 1

Four 10-day-old tiger cubs, two females and two males, are living in the Indian jungle. This is their mother's first litter and the cubs insist on tumbling out of the den, only to be carried delicately back to safety in her massive jaws.

As they grow, their diet changes from their mother's milk to meat. At 14 weeks they can eat over a kilo of meat a day between them - the equivalent of 20 large steaks. It's a good job that this tigress is such a skilled hunter and that spotted and sambar deer are so plentiful. Charger, their imposing father, keeps his distance but helps to protect his vulnerable offspring from rogue male tigers and leopards. Life seems sweet, until one day the cubs are left home alone and one of their greatest threats, an Indian leopard is near by.

[[edit]] Programme 2

The cubs are half grown and still pretty playful but it's time to learn the hunting and fighting skills they'll need as adults. Play fighting erupts between them - it looks nasty, but their claws are never drawn. The young tigers have huge appetites and their mother must hunt successfully most days to satisy them. When they're not eating, playing or fighting, the cubs sleep - and tigers love water, so a cooling water hole is perfect on a steaming day. The spy cameras show that this wallow is also a magnet for a whole array of other forest animals, including wild boar and sloth bears.

The cubs are starting to behave as individuals and take personal hunting tuition from their mother. Then disaster strikes when both their parents are injured, and a rogue male tiger puts in an appearance. They still have a lot to learn.

[[edit]] Programme 3

The cubs are beginning to gain their independence. They must hone their hunting skills, and the two males must prepare to leave their mother and sisters and face the world on their own.

[[edit]] Technical Specs

  • Format: XviD 2 Pass
  • Video: 640 x 352 @ 25fps
  • Audio: VBR MP3 ~128k
  • Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Last Maneater: Killer Tigers of India]
  • [India - Kingdom of the Tiger]
  • [Last Roar of the Tiger]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Danger in Tiger Paradise]
  • [Asia Pacific]
  • [Battle to Save the Tiger]
  • [In the Shadow of the Tiger]
  • [Tiger]
  • [Search for Tigers]
  • [Land of the Tiger]
  • [Tiger Kill]
  • [Tiger Tiger - A Korean Odyssey]
  • [Big Cats]
  • [Tigers of the Snow]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Tiger.Spy.In.The.Jungle.1of3.2008.WS.PDTV.XviD.MP3-REMAX.avi] (697.32 Mb)
[BBC.Tiger.Spy.In.The.Jungle.2of3.2008.WS.PDTV.XviD.MP3-REMAX.avi] (698.97 Mb)
[BBC.Tiger.Spy.In.The.Jungle.3of3.2008.WS.PDTV.XviD.MP3-REMAX.avi] (699.07 Mb)

Streaming Video

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/Tiger Kill

  • [Theme]

Tiger Kill

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Simon King] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Fri 25 Jan 2008, 8.00pm BBC Two
4/8, Winter, 2008

Wildlife cameraman Simon King has filmed hunting behaviour across the world for 20 years – but he has never been to India and has never seen a wild tiger. With the catastrophic decline of the world's ultimate big cat, the chance of documenting a tiger making a kill is becoming increasingly rare. In fact Simon knows of only one clear and unobstructed shot of this central event in the tiger's predatory existence.

To crack one of natural history's toughest challenges, Simon teams up with Indian tiger expert Alphonse Roy, who after 17 years in the jungles of India knows his subject intimately. But even Alphonse has not been able to record a successful hunt. By sharing their fieldcraft, technical skills and local knowledge, can Simon and Alphonse manage to record a tiger kill, and in doing so, better understand this magnificent but highly endangered species?

[[edit]] Technical Specs

  • MeGUI Job commandline: "C:\Program Files\megui\tools\xvid_encraw\xvid_encraw.exe" -i "G:\tigerkill\Tigerkill.avs" -pass2 "G:\tigerkill\Tigerkill.stats" -bitrate 1686 -kboost 100 -ostrength 10 -oimprove 10 -odegrade 10 -overhead 0 -nopacked -quality 4 -vhqmode 3 -closed_gop -max_bframes 1 -bvhq -bquant_ratio 100 -par 1:1 -threads 0 -avi "G:\tigerkill\Tigerkill.avi"
  • Video Codec: XviD (xvid-1.2.0-dev)
  • Resolution: 704x400 (AR: 16:9 )
  • FPS: 25.00
  • Video Bitrate: 1690 kbps (vbr)
  • Audio Codec: MP3
  • Sampling Rate 48 kHz
  • No of Channels: 2
  • Bitrate: 128 kbps (cbr)
  • Subs: None
  • File Size: 640 MB (1/7 of DVD5)
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [Natural World, BBC]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Tigers of the Emerald Forest]
  • [Danger in Tiger Paradise]
  • [Tiger - Spy in the Jungle]
  • [In the Shadow of the Tiger]
  • [Desert Lions]
  • [Land of the Tiger]
  • [Wild India]
  • [India: Land of the Tiger]
  • [Tiger Tiger - A Korean Odyssey]
  • [Battle to Save the Tiger]
  • [Eye of the Leopard]
  • [Toki's Tale]
  • [Cheetahs Fast Track to Freedom]
  • [Cats: Caressing the Tiger]
  • [Himalaya (BBC)]
  • [Search for Tigers]
  • [Tigers of the Snow]
  • [Planet Earth]

[[edit]] ed2k Links

[BBC.Natural.World.2008.Tiger.Kill.DVB.XviD.MP3.MVGroup.org.avi] (640.63 Mb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Simon King]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Tiger Tiger - A Korean Odyssey

  • [Theme]

Tiger Tiger - A Korean Odyssey

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

This documentary by Greg Grainger reflects life in South Korea, once known as the Hermit Kingdom and now embracing the West as reunification with North Korea becomes increasingly likely. Traditions such as the colourful Farmers dance are examined as is the modern work ethic, with its western pleasures: Lotte World. Visit the island of Chejdo, travel in the autumn beauty of the countryside with its Royal Tombs and Buddhist temples and see Expo '93 with its futuristic creations.

  • The women divers of Chejdo: Thousands of women - all clad in black diving suits - spend hours every day diving for seafood.
  • The honeymoon island: Dressed in highly decorative costumes, couples from all over Korea fly into this island for a traditional wedding ceremony and honeymoon.
  • Echo Mountain: Hundreds of Koreans yelling at the top of their lungs from the top of a mountain.
  • Modern Technology: The world's most futuristic Expo, with thrilling simulated trips into space. The daunting technology of the Hyundai assembly line. The gigantic covered theme park Lotte World.
  • Traditional village life: The golden beauty of the Korean countryside in autumn. Rice being cut and rake-dried on bitumen roads, potters' villages, the Royal Tombs and Buddhist temples. Spectacular Farmers dances. The rare Asian tiger.
  • Seoul: The breathtaking former royal residence KYONGBOK PALACE.
  • Taekwondo: Hundreds of white-coated youngsters practice this ancient martial art.
  • Re-unification: Visit a border station overlooking the alienated North and share the deep emotion of South Koreans yearning for re-unification.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2294 Kbps
Video Aspect Ratio: 4:3
Video Resolution: 656 x 496
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 42mn 31s
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Mysteries of Asia]

[[edit]] ed2k Links

[Greg.Grainger.Tiger.Tiger.a.Korean.Odyssey.DVB.Xvid.mp3.MVGroup.org.avi] (697.80 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [1994]


Name/Tigers of the Emerald Forest

  • [Theme]

Tigers of the Emerald Forest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Pradip Krishen] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Scientist Raghu Chundawat's intimate, eight-year-long study of the behaviour of tigers in the Emerald Forest, revealing the intense battles between the males to rule the territory.

[[edit]] Technical Specs

  • Video Codec: DIVX
  • Video Bitrate: 2001 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: Intel DVI ADPCM (IMA ADPCM) <0x0011>
  • Audio BitRate: 387 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 4.00 s (70600 Frames)
  • Part Size: 806.85M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Last Roar of the Tiger]
  • [Battle to Save the Tiger]
  • [Danger in Tiger Paradise]
  • [Search for Tigers]
  • [The Tigers' Fortress]
  • [Land of the Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2003.Tigers.of.the.Emerald.Forest.avi] (806.85 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Natural.World.2003.Tigers.of.the.Emerald.Forest.Eng.srt] (37.03 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Pradip Krishen]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2003]


Name/Tigers of the Snow

  • [Theme]

Tigers of the Snow

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] released in [1996] - [German],[Chinese], [English] [Multilanguage] narration

also known as

  • [Sibirische Tiger - Könige der Wälder]

[[edit]] Cover

[[edit]] Information

Blake's words "Tyger, tyger burning bright" come alive in this lush documentary from National Geographic. Tigers of the Snow spotlights the Siberian Tiger, which once roamed over the wide ranges of northern Asia but now is limited to a tiny region on the Sea of Japan. Footage of their active muscles, their piercing eyes, their regal pelt, all attest to the beauty of a dying breed. Russian and American scientists have banded together to study the 300 remaining not-so-gentle giants in an effort to save them from extinction. You'll see these men and women track tigers from helicopters, brave a mother's fury to tag her young, and strive to breed them in captivity. The effort is Herculean, given the massive logging and rampant poaching which cuts down the population and the tigers' territory, but there is hope that we can educate the next generation to protect these beautiful animals and their environment while there's still time. After all, a planet without tigers would be a much poorer place, and Tigers of the Snow shows exactly what we'd miss.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1362 kbps
  • Video Resolution: 528x720 (height x width)
  • Video Aspect Ratio: 11x15 (1:1,36)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 384 kbps
  • Audio Streams: 2 ([Multilanguage])
  • Audio Languages: English/German
  • RunTime Per Part: 52 min 4,36 s (78109 Frames)
  • Number Of Parts: 1
  • Part Size: 703,06 MB
  • Subtitles: [[Unverified English]]
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Last Roar of the Tiger]
  • [Tiger - Spy in the Jungle]
  • [In the Shadow of the Tiger]
  • [Tiger Kill]
  • [Big Cats]
  • [Land of the Tiger]
  • [Search for Tigers]
  • [Tiger]
  • [Battle to Save the Tiger]

[[edit]] ed2k Links

Add 3 links to eMule

[NG.Tigers.of.Snow.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (703.06 Mb)
OR
[069 - Tigers of the Snow (1997).avi] (698.74 Mb)
[069 - Tigers of the Snow (1997).rar] (1.96 Mb)
with english/chinese audio/subtitles

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1996]


Name/Time (BBC)

  • [Theme]

Time (BBC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Daytime
    • 3.2 Lifetime
    • 3.3 Earth Time
    • 3.4 Cosmic Time
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Michio Kaku] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

In this four-programme series, string theory pioneer Michio Kaku goes on an extraordinary exploration of the world in search of time.

He discovers our sense of time passing and the clocks that drive our bodies. He reveals the forces of time that make and destroy us in a lifetime. He journeys to some of the Earth’s most spectacular geological sites to look for clues to the extraordinary depths of time at a planetary level. Finally, he takes us on a cosmic journey in search of the beginning (and the end) of time itself.

[[edit]] Daytime

Time seems to drive every moment. It's the most inescapable force we feel. But do we experience time from within our minds and bodies or from the outside?

[[edit]] Lifetime

The most powerful effect of time on our lives is the way it limits us. Our knowledge of death is so embedded in our lives and spirituality that, were immortality possible, would we lose the sense that makes us human?

[[edit]] Earth Time

We hold a unique knowledge of time, realising that it stretches deep into the past, and will continue into the future. How does this affect our sense of who we are?

[[edit]] Cosmic Time

We've always structured our lives based on an unchanging past and a predictable and ordered future. But atomic and cosmic discoveries have changed all that. What is time itself? And will it ever end?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1043 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 49.00 s (88225 Frames)
  • Part Size: 499.47M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Time Trip]
  • [The Secret Life of Your Body Clock]
  • [Time (DC)]
  • [Do You Know What Time It Is]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Four.Time.1of4.Daytime.TVRip.avi] (499.47 Mb)
[BBC.Four.Time.2of4.Lifetime.TVRip.avi] (499.39 Mb)
[BBC.Four.Time.3of4.Earth.Time.TVRip.avi] (499.50 Mb)
[BBC.Four.Time.4of4.Cosmic.Time.TVRip.avi] (499.93 Mb)

Added by [Hattie]
[Language] > [English]
[Michio Kaku]
[Name]
[Publisher] > [BBC]
[Subject] > [Science]
[Year] > [2005]


Name/Time (DC)

  • [Theme]

Time (DC)

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Jane Curtin] and published by [Discovery Channel], broadcasted as part of [DC Understanding] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Time - what is it? St. Augustine wrote, "What, then, is time? If no one asks me, I know. But if I want to explain it to someone, I do not know." Perhaps we should ask: Did time have a beginning? A very old question, indeed. But how can we imagine a world before time began? If we count backwards beyond the clock, beyond the calendar, three and a half billion years, we arrive at our own beginning - the dawn of life on earth. Science has a word for it: biogenesis. The birth of life. With life, nature created a new kind of time; more advanced, more evolved from the time of the physical world. Memory and expectation provided us with a competitive advantage. Memory and expectation gave birth to the concept of a past and a future. Now flash forward three and a half billion years. Humanity rules the earth. Humanity is wrapped tight in ticking time. But time ticks on towards the unknown. In physics, space is represented as three dimensions. Time is represented as the fourth dimension. To describe time, we are often asked to think of objects in motion. For instance, time has been compared to the cable that drives the quaint cable cars of San Francisco. The cable car attaches itself to something that's hidden, something that's to an extent, mysterious. It is moved by a mechanism you don't know and cannot see. It just moves you along - takes you on a ride. At birth, we are clamped to a buried cable, time. And at death, cast loose from its passage. Or are we? The answer lies somewhere in time, yet an understanding of time remains as elusive and mysterious as life itself.

Produced and written by Ned Judge
Narrated by Jane Curtin
Edited by Kathleen Kane
Music by Chris Purrington
53 minutes, English and Mandarin Chinese dual audio, 1996

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1920 Kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 192 kb/s @ 48KHz CBR
  • Audio2 Channels: 2
  • Runtime per Part: 53 minutes
  • Number of Parts: 1
  • Part Size: 896 MB (1/5 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Time on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Secret Life of Your Body Clock]
  • [Time (BBC)]
  • [Do You Know What Time It Is]
  • [Rythms of Life]
  • [Electricity]
  • [Magnetism]
  • [A Brief History of Time]

[[edit]] ed2k Links

[Discovery.Understanding.Time.DivX.AC3.MVGroup.org.avi] (896.06 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Jane Curtin]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Understanding]
[Series]
[Subject] > [Science]
[Year] > [1996]


Name/Time Bombs

  • [Theme]

Time Bombs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In the spring of 1957, 40 young Canadian soldiers from the Queen's Own Rifles were sent to Nevada on a top secret mission. These young men did not know they would be used as guinea pigs in the most important nuclear test program of the Cold War: Operation Plumbbob.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,440,768 bytes
  • Duration.............: 46:25.377
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Buried at Sea]
  • [Bomb Harvest]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Day after Trinity]
  • [Radio Bikini]

[[edit]] ed2k Links

[071110.GLO.Currents..Time.Bombs.640x464.xvid.mp3.festering.leper.avi] (688.02 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2007]


Name/Time Lord - Past, Present and Future

  • [Theme]

Time Lord - Past, Present and Future

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Sir Patrick Moore] and published by [BBC], broadcasted as part of [BBC The Sky at Night] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

April's Episode - Time Lord

Sunday 01 April, 11.30pm BBC One

In an anniversary programme, Patrick Moore travels back in time to see the first recording of The Sky at Night which took place 50 years ago this month. He talks to his earlier self about astronomy back in 1957, and discusses how things have changed in half a century. He then time travels to 2057 where the 'virtual' Patrick, saved in the BBC computer, is now celebrating 100 years of making The Sky at Night and talks to Dr Brian May about the discovery of life on Mars.

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: The_Sky_at_Night.2007-04.Time_Lord.Past_Present_and_Future.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 394,296,386 bytes
  • Runtime......: 00:29:30 (44253 frames)
  • Aspect Ratio.: 704x400 (1.76) [=44:25]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1646 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • Capped by ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Time Trip]
  • [Lost Book of Nostradamus]
  • [Monster of the Milky Way (PBS)]
  • [Atom]
  • [Einstein's Biggest Blunder]
  • [Lost in Space]
  • [The Moon]
  • [Moon for Sale]
  • [The Planets]
  • [The Sun]

[[edit]] ed2k Links

[The_Sky_at_Night.2007-04.Time_Lord.Past_Present_and_Future.WS.DVBC.XviD-ACP.avi] (376.03 Mb)

Added by [Adam Cook]

[Categories]: [Name] | [Science] | [Sir Patrick Moore] | [BBC] | [BBC The Sky at Night] | [2007] | [English] | [Space Travel] | [The Universe] | [Our Solar System]

[Language] > [English]
[Name]
[Narrator] > [Sir Patrick Moore]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC The Sky at Night]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Theme] > [The Universe]
[Year] > [2007]


Name/Time Trip

  • [Theme]

Time Trip

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Horizon's Time Trip is a thrilling journey deep into the strangeness of cutting-edge physics - a place where beautiful, baffling ideas are sometimes indistinguishable from the utterly crazy.

On this journey, we meet a time-travelling pizza, a brilliant mathematician in a ski mask and even God. The journey ends with a strange and dark conclusion - one which calls into question our very existence.

Ever since Einstein showed it was theoretically possible, the quest to travel through time has drawn eccentric amateurs and brilliant scientists in almost equal numbers. The amateurs include Aage Nost, who demonstrates his time machine in front of the cameras. The professionals include the likes of Professor Frank Tipler of Tulane University. His time machine sounds good - but it would weigh half the mass of the galaxy.

There is, however, one way that time travel to the past could be possible. And it would be much more convenient. Future civilisations could use computers to create exact replicas of the past. Unfortunately, that idea has physics trembling in its socks. Because if you can generate a perfect virtual reality version of the past, who's to say we are not one of the replicas?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 967 kbps
  • Video Resolution: 400x704 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.76)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 12.80 s (73820 Frames)
  • Part Size: 388.64M
  • Subtitles: English

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Norsk EselForum.org]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Time Lord - Past, Present and Future]
  • [Time (BBC)]

[[edit]] ed2k Links

[BBC.Horizon.2003.Time.Trip.Xvid.DW.avi] (388.64 Mb) Subtitles: [[eng]]

Streaming Video

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2003]


Name/Titan a Place Like Home

  • [Theme]

Titan a Place Like Home

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ian Holm] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Over a billion kilometres away, Saturn's largest moon, Titan, holds tantalising clues to how life began here on Earth

In the most ambitious and expensive interplanetary space mission of all time, the Cassini-Huygens spacecraft made a seven-year trek across the Solar System to attempt first contact with the Earth-like moon of Titan by landing a probe on its unseen surface.

The first close up images of Saturn and its many moons were taken in the early 1980s by the Voyager One Deep Space Probe. One moon stood out from all the rest, the mysterious moon of Titan. Unlike any moon that had ever been seen, it had a thick almost Earth-like atmosphere. It was also shrouded in a thick orange haze which prevented Voyager from seeing down to the moon's surface. Scientists knew they had to go back.

Launched in 1997, the Cassini-Huygens spacecraft was the result of a unique transatlantic $3.2 billion collaboration between NASA and the European space agencies. Steered from NASA's JPL mission control in Pasadena California, the craft took seven years to reach Saturn. It took a long slingshot route via Venus twice, the Earth and Jupiter to pick up enough speed to reach its final destination.

When it finally arrived in July 2004, the spacecraft had to carry out a very dangerous manoeuvre and pass between Saturn's rings in order to get into orbit around the giant planet. Even the tiniest grain of dust could have ripped through the spacecraft and destroyed the mission.

On Christmas Day 2004, the European-built Huygens probe was finally released from the Cassini mothership, ready to descend to Titan. The probe's trajectory had to be absolutely spot on, as without any engines even a slight misjudgement could not be corrected later and would mean Huygens missing its target altogether.

January 14 2005. The Huygens probe finally reached Titan's upper atmosphere. Mission control had now transferred to ESA in Darmstardt, Germany, but all the scientists could do was sit and wait, as the probe was running on automatic. For any chance of success, the probe's heat shield had to protect the craft from the fierce temperatures of re-entry, and its three parachutes had to deploy correctly in sequence to slow its descent.

Amazingly, long before they expected to hear from Huygens, the probe's faint carrier signal was picked up on Earth by the massive Robert C Byrd radio telescope at Greenbank in West Virginia. Not much stronger than a mobile phone, and travelling over a billion kilometres through space, the signal was too weak to carry any real data, but at least they knew the probe had survived entry and was now under parachute.

Some hours later, the scientific data finally started coming through, relayed via the orbiting Cassini. To their horror, one of the vital data-streams had not been switched on. Fortunately most of the data was coming through on the single channel, but crucially half the images were lost.

After years of waiting, Titan was finally revealed. With Huygens built to sniff and taste the atmosphere on its way down, it discovered it was similar in many ways to that of the Earth in its infancy, four billion years ago. Titan's chemistry is still a long way from what we see as 'living', yet it was found to contain a rich cocktail of organic carbon-based chemicals, thought to be important as the precursors to life.

Now visible beneath the impenetrable orange haze, Titan appears to look a lot like Earth. The images beamed back from over a billion kilometres away show lake beds, river channels, gulleys and canyons. But these river channels are gouged not by water, but by a rain of liquid methane. The surface itself is not made of rock, but of solid ice, and Huygens' landing site was strewn with small round ice pebbles, lying in a bed of icy sand grains. Although home to a somewhat cold alien chemistry, in many respects Titan is driven by exactly the same geological and meteorological processes that shape and contour our own planet. Titan is certainly a place like home.

[[edit]] Technical Specs

  • Video Codec: Divx 5.21
  • Video Bitrate: 1119 kb/s
  • Video Resolution: 720x400 (1.80:1)
  • Video Aspect Ratio: 16:9
  • Audio Codec: MP3
  • Audio BitRate: 160 kb/s (80/ch, stereo) CBR 44100 Hz
  • Audio Channels: 2
  • RunTime Per Part: 49m
  • Part Size: 449mb
  • Ripped by cotcubt (UKNova)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Mars Rising]
  • [On Jupiter]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Moon]
  • [The Planets]
  • [Cosmos]
  • [Revealing Mars]
  • [Life on Mars (Horizon)]
  • [Roving Mars]
  • [The Universe]
  • [Passport to Pluto]
  • [The Sun]
  • [Bye Bye Planet Pluto]
  • [Space]

[[edit]] ed2k Links

[BBC.-.Horizon.-.2005.-.Titan.A.Place.Like.Home.avi] (449.90 Mb)

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Our Solar System]
[Theme] > [Space Travel]
[Year] > [2005]


Name/Titanic - Answers from the Abyss

  • [Theme]

Titanic - Answers from the Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Jonathan Pryce] and published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Surprisingly, the destruction of Titanic is still mired in myth and controversy. To this day we still don't know how the ship broke and scattered across the sea floor.

This fascinating programme follows a group of experts who hope to change all that. An arsenal of high-tech hardware will perform a deep-sea examination. Pieces of Titanic will be dissected and analysed and new techniques will reveal aspects of the tragedy never before witnessed or understood.

Part two of this remarkable research study succeeds in uncovering further historical revelations. Groundbreaking underwater tests show what's never been seen, Titanic's fate once she slipped out of sight beneath the chilly ocean waves. The unparalleled team of expert investigators continues in their quest to find the truth.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~746.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:50:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1900 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.194 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [The Iceberg that Sank the Titanic]
  • [Secrets of the Titanic]
  • [Titanica]

[[edit]] ed2k Links

Add 2 links to eMule

[Titanic.Answers.From.The.Abyss.1of2.XviD.AC3.MVGroup.org.avi] (745.45 Mb)
[Titanic.Answers.From.The.Abyss.2of2.XviD.AC3.MVGroup.org.avi] (745.43 Mb)

Added by [Eazbak]
[Jonathan Pryce]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Year] > [1999]


Name/Titanica

  • [Theme]

Titanica

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary narrated by [Leonard Nimoy] and published by [IMAX] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

The Titanic, considered unsinkable, sank after hitting an iceberg, April 15, 1912, on its maiden voyage. "Titanica" takes audiences on an adventure of discovery to the site of the shipwreck. The feature-length film was shot during the expedition of the "Akademik Keldysh" to the North Atlantic by filmmaker Stephen Low.
Created from the original IMAX film, this documentary explores the wreckage of the Titanic, using state-of the art diving equipment and robotic cameras. The Titanic's history is recounted, including an eye-witness description of its sinking by survivor Eva Hart.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1305 kb/s
  • Video Resolution: 640x480
  • Audio Codec: MP3
  • Audio BitRate: 105 kb/s @ 44100 Hz, 16 bit
  • Audio Channels: 2 ch
  • RunTime: 1:07:10 h
  • File Size: 684 Mb (718,196,736 bytes)
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Titanic - Answers from the Abyss]
  • [Expedition: Bismarck]
  • [Sinking the Supership]
  • [Shipwreck Detectives]
  • [Shipwreck Ark Royal]
  • [Secrets of the Titanic]
  • [Living Graveyard]
  • [Beyond 2000: The New Explorers]

[[edit]] ed2k Links

[IMAX.Titanica.DivX.MP3.avi] (684.93 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Leonard Nimoy]
[Publisher] > [IMAX]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Shipwreck]
[Year] > [1995]


Name/Titus: The Gorilla King

  • [Theme]

Titus: The Gorilla King

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Bernard Hill] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

BBC Natural World Season 25 :: Ep 1 First aired: 11 Nov 2008 at 20:00 BBC Two / HD

Abandoned as a baby, removed from normal gorilla family life as a youngster - so profound were the misfortunes that Titus suffered in his early years that no gorilla scientist could have predicted his eventual rise to power.

His moving life story is pieced together here for the first time, based on archive film and the memories of field workers who have studied the mountain gorillas since Dian Fossey's pioneering work more than 40 years ago.

At 33 years of age, Titus is not just one of the most powerful silverbacks in Rwanda's Virunga Mountains, he is possibly the most remarkable gorilla ever known. His life story is as full of drama, intrigue and tragedy as any human soap opera.

Against a stunning backdrop of misty volcanic peaks cloaked in bamboo and giant lobelia, Titus has successfully steered his family group through thick and thin. But now he is under pressure again.

With his ally-turned-rival, Kuryama, jockeying for position, are we about to witness the final chapter in Titus's extraordinary reign?

[[edit]] Technical Specs

  • Source: BBC HD h264 1080i MBAFF @ ~ 15mbps (thanks to Adam Cook)
  • Video Codec: x264 [r1029 by skystrife] (2-pass)
  • Video bitrate: ~ 5500 kbps (avg)
  • Resolution: 1280x720 [AR: 16:9]
  • Video profile: Level @ 4.1
  • Avg QP: I = 21.28, P = 23.56, B= 24.96 (via avinaptic)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 384 kbps
  • No of ch: 6
  • Subtitles: None available
  • Duration: 00:48:46 (2925.88 s)
  • File size: 2.00 GB
  • Ripped for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Natural World Season]
  • [The Gorilla King (PBS 'Nature' version)]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Dian Fossey]
  • [Gorilla]
  • [Mountain Gorilla]
  • [From Orphan to King]
  • [The Last Great Ape]
  • [Koko - A Talking Gorilla]
  • [Life on Earth]

[[edit]] ed2k Links

[HDTV.BBC.Natural.World.2008.Titus.The.Gorilla.King.x264.720p.AC3.mvgroup.org.mkv] (2053.53 Mb)

Streaming Video

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2008]


Name/Tizian

  • [Theme]

Tizian

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Related Publications
    • 6.3 Release Post
    • 6.4 Official Website
    • 6.5 Related Documentaries
    • 6.6 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [ArtHaus] in [1989] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Tizian, the great master of the venician school, played a mayor role on the evolution of european art. His talent as a portraitist and his great aptitude for characterization of humans layed ground to his fame at emperors and popes of the 16th century. Tizian, as shown in this documentary by Didier Baussy, wasn't only a masterful painter, but a successfull and ambitious businessman who indeviatingly went his way to glory and wealth. Baussy traces this artist on his long journeys to the courts of Venice, Rome, Madrid and Vienna.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1155 kbps
  • Video Resolution: 528x720 (height x width)
  • Video Aspect Ratio: 11x15 (1:1,36)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 448 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 56 min 29,16 s (84729 Frames)
  • Number Of Parts: 1
  • Part Size: 704,97 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Related Sites

  • [Wikipedia:Titian]
  • [Titian Online] at Artcyclopedia

[[edit]] Related Publications

  • Titian by Charles Hope [[1]]
  • Bellini, Giorgione, Titian and the Renaissance of Venetian Painting edited by David Alan Brown [[2]]
  • Titian by Ian G. Kennedy [[3]]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Early Renaissance Painting 1250-1450]
  • [Toulouse Lautrec - The Full Story]
  • [Northern Renaissance]
  • [The Medici - Godfathers of the Renaissance]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Leonardo - the Man Behind the Shroud]
  • [Cezanne: Three Colours Cezanne]
  • [Raffael]
  • [David Hockney's Secret Knowledge]
  • [How Art Made the World]
  • [Michelangelo: A Film]
  • [In the Footsteps of van Gogh]
  • [Great Artists]
  • [Divine Michelangelo]
  • [Power of Art]
  • [Vincent - The Full Story]

[[edit]] ed2k Links

[Tizian.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (704.97 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [ArtHaus]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [1989]


Name/To Mars by A-Bomb - The Secret History of Project Orion

  • [Theme]

To Mars by A-Bomb - The Secret History of Project Orion

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The extraordinary yet true account of a secret US government-backed attempt to build a spaceship the size of an ocean liner and send it to Mars, Jupiter and Saturn, propelled by thousands of miniature nuclear bombs.

Beginning in 1958 Project Orion ran until 1965, employing some of the best scientists in the world, including the brilliant British mathematician and physicist Freeman Dyson. "Freeman Dyson is one of the few authentic geniuses I've ever met", says Arthur C. Clarke. "Orion isn't crazy. It would work. The question isn't whether we could do it, but whether we should do it".

The film uncovers a contemporary angle to Project Orion. Arthur C. Clarke states that today's generation are once again serious about going to Mars and that NASA has once more become interested in similar nuclear technology as used by Project Orion in the early 60s.

The film has exclusive interviews with Ted Taylor, who ran The Project Orion and who is also the most legendary nuclear weapon designer of all time; and Freeman Dyson who is one of the greatest theoretical physicists and mathematicians that has lived this century.

Clarke talks about how he originally wrote the screenplay for Space Odyssey 2001 and he describes how he referenced The Project Orion and its use of nuclear explosives within the plot of the screenplay. However by the time it came to filming, the nuclear references were dropped as Stanley Kubrick had become very anti-nuclear bombs and his special effects team were unable to come up with an idea as to how to visualise the actual impact of the technology.

[[edit]] Technical Specs

  • File Name ........... : BBC.To.Mars.By.A-Bomb.The.Secret.History.of.Project.Orion.XviD.mp3.avi
  • Total Size (MB) ... : 474.77 MB
  • Duration .............. : 00:58:36
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 352
  • Aspect Ratio ....... : 1.81:1
  • Video Bitrate ...... : 1007 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.178 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 125 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown TV capper, uploaded at TheBox.bz, probably UKNova sourced.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]

[[edit]] Official Website

  • [BBC4 Documentaries page for this film.]

[[edit]] Related Documentaries

  • [Mars Rising]
  • [Nukes in Space - The Rainbow Bombs]
  • [Revealing Mars]
  • [Space Station and Beyond]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

[BBC.To.Mars.By.A-Bomb.The.Secret.History.of.Project.Orion.XviD.mp3.avi] (474.77 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2003]


Name/To the Limit

  • [Theme]

To the Limit

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical], [Nature] Documentary narrated by [Richard Kiley] and published by [IMAX] in [1989] - [English] narration

[[edit]] Cover

[[edit]] Information

Three athletes demonstrate the marvelous workings of the human body in this revolutionary film for IMAX and other large-format theaters, the first of its kind to use inner body (endoscopic) photography. Renowned actor Richard Kiley narrates. Famed American rock climber Tony Yaniro, Olympic champion ski racer Maria Walliser, and Bolshoi Ballet prima ballerina Nina Ananiashvili reveal the glorious potential of the body as they strive for perfection, pushing the amazing universe within to constantly move forward and take the body and spirit To The Limit.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3200
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.78:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 39
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mysteries of Survival]
  • [How to Live to 101]
  • [Phobias]
  • [Human Animal]
  • [Human Body]
  • [Body Story]

[[edit]] ed2k Links

[IMAX.To.the.Limit.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (999.43 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [IMAX]
[Subject] > [Health-Medical]
[Subject] > [Nature]
[Year] > [1989]


Name/Toadskin Spell

  • [Theme]

Toadskin Spell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Robert Lindsay] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

Frogs and toads are great survivors. They've been on earth since before the dinosaurs and live in every imaginable environment, from the Amazon (where beautiful means poisonous), to the Canadian Arctic (where frozen bodies come back to life) to the deserts of Australia (where going without food or water for six years is normal!). A fascinating story of how frogs and toads use their skins to get by.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1301 kbps
  • Video Resolution: 400x528 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.32)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 48.52 s (73213 Frames)
  • Part Size: 501.95M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Cane Toads: An Unnatural History]
  • [Citizen Cane Toad]
  • [Frogs]

[[edit]] ed2k Links

[BBC.Natural.World.1992.Toadskin.Spell.avi] (501.95 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Robert Lindsay]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1992]


Name/Today's Young Muslim Women

  • [Theme]

Today's Young Muslim Women

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary narrated by [Steve Paikin] and published by [TVO] broadcasted as part of [TVO The Agenda] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Exploring myths and realities: young Muslim women on what life is like for them in North America and the choices they make in their private and public lives.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 360,599,552 bytes
  • Duration.............: 57:00.751
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Boys from Baghdad High]
  • [Muhammad Legacy of a Prophet]

[[edit]] ed2k Links

[080201.tvo.the.agenda.today's.young.muslim.women.640x464.xvid.mp3.festering.leper.avi] (343.89 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Steve Paikin]
[Narrator] > [Steve Paikin] > [TVO The Agenda]
[Publisher] > [TVO]
[Publisher] > [TVO]
[Series]
[Subject] > [Culture]
[Year] > [2008]


Name/Toki's Tale

  • [Theme]

Toki's Tale

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Simon King] and published by [BBC], broadcasted as part of [BBC Natural World] Series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Wed 4 April 9.00pm BBC Two
 and Sun 8 April 6.40pm

Two years ago Simon King made Cheetahs ? Fast Track to Freedom, a film about his attempt to return two orphaned cheetah cubs to the wild. The film ended tragically with the cub Sambu being killed by lions, but his brother Toki survived.

Simon's new film follows the equally dramatic twists and turns of his continuing story.

[[edit]] Technical Specs

  • GSpot v2.5b8 avi file details:

  • Filename.....: BBC_Natural_World.2007-04-04.Tokis_Tale.WS.DVBC.XviD-ACP.avi
  • Filesize.....: 781,450,072 bytes
  • Runtime......: 00:49:00 (73500 frames)
  • Aspect Ratio.: 672x384 (1.75) [=7:4]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1980 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 137kbps 2ch VBR 48000Hz
  • Bitstream....: Unpacked
  • Language.....: English
  • Capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Tiger Kill]
  • [Big Cats]
  • [Beauty and the Beasts: A Leopard's Story]
  • [African Wildlife]
  • [Cheetahs Fast Track to Freedom]
  • [Eye of the Leopard]
  • [Five Big Cats and a Camera]
  • [Leopard]
  • [Lions - Spy in the Den]

[[edit]] ed2k Links

[BBC.Natural.World.2007.Tokis.Tale.DVB.XviD.MP3.MVGroup.avi] (745.25 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Simon King]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Top Ten Combat Rifles

  • [Theme]

Top Ten Combat Rifles

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The infantryman’s closest companion since the American Civil War, the combat rifle is still the primary armament of the 21st century army. Constantly evolving to meet new challenges, today’s combat rifles are among the most accurate and reliable weapons in the arsenal.

From the bloody trenches of the First World War to today's fast-moving urban warfare, Top Ten Combat Rifles features some of the most battle-hardened and effective weapons of the last 100 years. Based on scientific analyses, expert opinion, audience polls and technical comparison, we construct a five-point matrix to rank the ten best of all time.

Will the veteran Mauser 98, the latest M-16, the infamous AK-47, or another surprise infantry weapon win the battle to be crowned number one in the Top Ten Combat Rifles of all time?

[[edit]] Technical Specs

  • File Name ........... : Top.Ten.Combat.Rifles.WS.DSR.XviD-THOR.avi
  • Total Size (MB) ... : 349.26 MB
  • Duration .............. : 00:44:27
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 512 x 384
  • Aspect Ratio ....... : 1.33:1
  • Video Bitrate ...... : 965 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.163 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 132 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Thor

[[edit]] Links

[[edit]] Further Information

  • [Military Channel Top Ten site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Automat Kalashnikov]
  • [Bullets]
  • [Future Weapons]
  • [German Small Arms of WW2]
  • [Guns of Israel]
  • [Japanese Guns of WW2]
  • [The AK-47]

[[edit]] ed2k Links

[Top.Ten.Combat.Rifles.WS.DSR.XviD-THOR.avi] (349.26 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Year] > [2006]


Name/Total Isolation

  • [Theme]

Total Isolation

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast: Tuesday 22nd January 2008, 21:00, BBC Two

For the first time in 40 years Horizon re-creates a controversial sensory deprivation experiment. Six ordinary people are taken to a nuclear bunker and left alone for 48 hours. Three subjects are left alone in dark, sound-proofed rooms, while the other three are given goggles and foam cuffs, while white noise is piped into their ears.

The original experiments carried out in the 1950s and 60s by leading psychologist Prof Donald Hebb, was thought by many in the North American political and scientific establishment to be too cruel and were discontinued.

Prof Ian Robbins, head of trauma psychology at St George's Hospital, Tooting, has been treating some of the British Guantanamo detainees and the victims of torture who come to the UK from across the world. Now he evaluates the volunteers as their brains undergo strange alterations.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Horizon.2008.Total.Isolation.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 670,812,920 bytes
  • Runtime......: 49:01.000 (73525 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1683 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes (English)

[[edit]] Links

[[edit]] Further Information

  • [BBC Horizon - Total Isolation page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Road to Guantanamo]
  • [Jihad Rehab]
  • [The Human Mind]
  • [Unconstutional - The War on Our Civil Liberties]
  • [The Farm: Life Inside Angola Prison]
  • [Brain Story]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008.Total.Isolation.DVBC.XviD.MP3.MVGroup.avi] (639.74 Mb)
[BBC.Horizon.2008.Total.Isolation.DVBC.XviD.MP3.MVGroup.en.srt] (52.49 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2008]


Name/Toulouse Lautrec - The Full Story

  • [Theme]

Toulouse Lautrec - The Full Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Waldemar Januszczak] and published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In this cliché-busting, two-hour biography, art critic Waldemar Januszczak, tells the story of one of the world’s most notorious artists, the French painter, Toulouse Lautrec.

Sometimes comic, often tragic, this is a tale of aristocracy, obsession, alcoholic and sexual excess. Yet during the course of his turbulent life, Toulouse Lautrec succeeded in producing a huge body of work that was truly revolutionary in tone and impact, shattering the distinction between high and low art. He could transform the darkest depths of the human condition into artistic gold.

Waldemar argues that the story of Toulouse Lautrec is also the story of the birth of celebrity and mass media. Yet a century after his death, the artist has received none of the usual acclaim in line with his achievements. Toulouse Lautrec’s crime was that he remained the consummate outsider – an outsider to his family when he was alive; to critics when he died; and by art historians ever since. All are guilty of taking him less seriously than he deserved.

Waldemar tells Toulouse Lautrec's story in all its fascinating detail, celebrating the vibrant life and career of one of the world's most misunderstood geniuses.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1903 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:51
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Further Information

  • [About the Film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Great Artists]
  • [Vincent - The Full Story]
  • [Picasso: The Full Story]
  • [Pablo Picasso]
  • [Power of Art]
  • [Tizian]
  • [Raffael]
  • [Michelangelo: A Film]
  • [In the Footsteps of van Gogh]
  • [Divine Michelangelo]
  • [The Michelangelo Code]
  • [How Art Made the World]

[[edit]] ed2k Links

Add 2 links to eMule

[Toulouse.Lautrec.The.Full.Story.1of2.DVB.Xvid.AC3.MVGroup.org.avi] (746.04 Mb)
[Toulouse.Lautrec.The.Full.Story.2of2.DVB.Xvid.AC3.MVGroup.org.avi] (746.05 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Waldemar Januszczak]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Tracey Emin

  • [Theme]

Tracey Emin

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Although at times obscured by the artist's celebrity, the art of Tracey Emin is serious and focussed, challenging and at times startlingly beautiful. In this film, she speaks frankly about her career, the craft of her immensely varied work, and the immediate, personal themes with which she engages: autobiography, memory, desire, and identity.

Many of her best-known works, including Everyone I Have Ever Slept With 1963-1995 (1995) and My Bed (1998), are illustrated and discussed, as is a wide selection of drawings, prints, paintings, neons, appliqué blankets and installations.

"I always say if I didn’t make art, I’d probably be dead," she reflects. "But let’s be more realistic about that. If I didn’t make art and I’d done well in life, then I might have gone into retail. I would probably be the person in the shop that would be always organising the displays, and always making the noticeboard look nice in the canteen, stuff like that. I’m a genuinely creative person."

Please note that this video contains explicit images and adult language featured in artworks by Tracey Emin.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1835 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Frames Per Second: 25.000
Audio Codec: MP3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:28
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [TheEYE series]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [David Batchelor]
  • [Gary Hume]
  • [Mark Wallinger]
  • [Michael Landy]
  • [Sam Taylor-Wood]
  • [Street Art]
  • [The Saatchi 100]

[[edit]] ed2k Links

[TheEye.Tracey.Emin.XviD.MP3.MVGroup.org.avi] (372.96 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2003]


Name/Tracking Africa's Dinosaurs

  • [Theme]

Tracking Africa's Dinosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The discovery of a previously unknown dinosaur skeleton in Morocco sheds some light on a period in history about which we know relatively little.

In the high Atlas Mountains of Morocco lie the fascinating footprints of an unknown species of dinosaur, estimated to be 180 million years old.

Two world-renowned palaeontologists, Dale Russel, from North Carolina University and Philippe Taquet, from Paris Natural History Museum investigate and reconstruct the fossilized skeleton of the oldest vegetarian dinosaur who lived on earth.

[[edit]] Technical Specs

  • Video Codec: Divx 5
  • Video Bitrate: 799Kbps
  • Video Resolution: 704x480 29.97fps
  • Audio Codec: MP3
  • Audio BitRate: 192 kb/s 48000 Hz
  • RunTime Per Part: 43m 49s
  • Part Size: 312 mb
  • Ripped by ?

[[edit]] Links

[[edit]] Release Post

  1. [[MVGroup]]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dinosaurs of the Gobi]
  • [The Earthshakers]
  • [African Graveyard]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Life on Earth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2002]


Name/Trail of the Neanderthals

  • [Theme]

Trail of the Neanderthals

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Of all the battles fought in the world of paleontology, few have the passion to rival that of modern man's ancestry. Does Neanderthal man live on in our genetic mix or was he an evolutionary dead end? For years paleontologists Milford Wolpoff and Chris Stringer have been tearing at the bones of this argument.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1555 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Neanderthals on Trial]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Mystery of the Neanderthals]

[[edit]] ed2k Links

[Discovery.Paleoworld.Trail.of.the.Neanderthals.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.21 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Year] > [1995]


Name/Transplant Tourism

  • [Theme]

Transplant Tourism

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Health-Medical], [Sociopolitical] Documentary hosted by [Saul Rubinek] and published by [CBC] broadcasted as part of [CBC The Passionate Eye] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

"I was panic stricken when they told me that I had to go on dialysis. I was so anxious to get a kidney that I would have done anything....When you're desperate, morality goes out the window." Richard, 71-year-old Canadian transplant tourist.

THE PASSIONATE EYE presents Transplant Tourism, an expose of the global black market trade in human organs.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,364,992 bytes
  • Duration.............: 45:23.448
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The World's First Face Transplant]
  • [Child Slavery]
  • [China's Stolen Children]
  • [Fight for Life]
  • [How Much is your Dead Body Worth]

[[edit]] ed2k Links

[080303.cbc.the.passionate.eye.transplant.tourism.640x464.xvid.mp3.festering.leper.avi] (687.95 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Passionate Eye]
[Saul Rubinek]
[Series]
[Subject] > [Health-Medical]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Treasure Fleet: The Adventures of Zheng He

  • [Theme]

Treasure Fleet: The Adventures of Zheng He

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Between 1405 and 1433, Admiral Zheng He of China led seven epic voyages to more than 30 countries, including Sri Lanka, India, Indonesia, Malaysia, Vietnam, Kenya and Tanzania. The admiral and his crew gathered knowledge and wealth from Indochina to Africa for China's Ming empire. These voyages were the biggest naval expeditions mounted at the time. Zheng He was bigger than life and could have changed the course of history. But after the seven voyages, he and his Treasure Fleet were forgotten by China, and the world, for six hundred years. National Geographic photographer Michael Yamashita sets sail to discover why.

To celebrate the 600th anniversary of Zheng He's maiden exploration voyage, Michael Yamashita traveled over 10,000 miles from Yunnan in China to Africa's Swahili coast taking over 40,000 pictures for the feature story on this great explorer, published in the July 2005 edition of National Geographic.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1890 Kbps
  • Video Resolution: 704x448
  • Video Aspect Ratio: 1.57 / 11:7
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio: English
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 192 kb/s @ 48KHz
  • Audio Channels: 2
  • Runtime per Part: 1 hour, 33 minutes
  • Number of Parts: 1
  • Part Size: 1400 MB
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Marco Polo: The China Mystery Revealed]
  • [1421 The Year China Discovered America]
  • [China]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Columbus - Secrets from the Grave]

[[edit]] ed2k Links

[National.Geographic.Treasure.Fleet.The.Adventures.of.Zheng.He.XviD.AC3.MVGroup.org.avi] (1399.33 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Year] > [2007]


Name/Treasure in Paradise

  • [Theme]

Treasure in Paradise

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [David Ireland] and published by [Others] broadcasted as part of [The Wildlife Man] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

This episode was filmed in East Timor, David`s goal is to dive unexplored reefs that literally drop thousands of meters into the depths, David encounters some strange creatures that may have never been filmed before and also finds undersea treasure! While on location in this exotic island, David and his old friend Mark encounter a huge snake with a head the size of a small alligator, but their is a sobering part to David`s expedition to East Timor, the refugee children and especially what David attempts to achieve with them.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2100 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 40
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 745 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Blue Realm: Underwater Adventure]
  • [Into the Deep]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Odyssey]
  • [Ocean Empires]
  • [Coral Reef Adventure]

[[edit]] ed2k Links

[The.Wildlife.Man.Treasure.in.Paradise.DVB.Xvid.AC3.MVGroup.org.avi] (744.66 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [David Ireland]
[Publisher] > [Others]
[Series] > [The Wildlife Man]
[Subject] > [Nature]
[Year] > [2006]


Name/Treasures from the Past

  • [Theme]

Treasures from the Past

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1987] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Restore a piece of the past with talented artisans, collectors, and dreamers who restore masterpieces of a bygone era. You will fly the skies in a WW I bi-plane, drive in the glamorous Duesenberg automobile, ride a turn-of-the-century carousel, sail aboard a magnificent tall ship, and finally, promenade through the halls of a breathtaking Russian palace. Saved from obscurity, these priceless TREASURES FROM THE PAST bring history to life once more.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1526 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 11,84 s (77966 Frames)
  • Part Size: 698,35 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Stories from the Stone Age]
  • [Treasures of the Deep]
  • [Hoovers Gold]
  • [Living Graveyard]
  • [America's Favorite Cars]
  • [Shipwreck Ark Royal]

[[edit]] ed2k Links

Add 2 links to eMule

[032 - Treasures from the Past (1987).avi] (698.35 Mb)
[032 - Treasures from the Past (1987).rar] (2.46 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [1987]


Name/Treasures of the Deep

  • [Theme]

Treasures of the Deep

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Join Dr. Robert Ballard, discoverer of the Titanic, on an expedition in the Mediterranean where he uncovers eight ancient roman wrecks beneath the sea, and thousands of artifacts spanning more than 2,000 years of human history.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1601 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 101 kbps
  • Audio Streams: 2
  • RunTime Per Part: 53 min 52,23 s (77496 Frames)
  • Part Size: 696,59 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Ghosts of the Black Sea]
  • [Journeys to the Bottom of the Sea]
  • [The Secrets of the Mary Rose]
  • [Shipwreck Detectives]
  • [Living Graveyard]
  • [Secrets of the Titanic]
  • [Shipwreck Ark Royal]
  • [Treasures from the Past]

[[edit]] ed2k Links

Add 2 links to eMule

[056 - Treasures of the Deep (1998).avi] (696.59 Mb)
[056 - Treasures of the Deep (1998).rar] (2.53 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Shipwreck]
[Year] > [1998]


Name/Trek - Spy on the Wildebeest

  • [Theme]

Trek - Spy on the Wildebeest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Journey
    • 3.2 The Crossing
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine being part of the Greatest Wildlife Spectacle on Earth. Imagine experiencing it as if you were one of the animals involved. The same brand of revolutionary photography that spied on Lions, Elephants and Bears, now focuses on nature's most awe-inspiring event, the Great Wildebeest Migration. TREK features a cast of literally thousands, as countless wildebeest, zebra and antelope are joined by the hyena, leopard, jackal, cheetah and crocodile that prey on them. To personalise this story, spycams follow the fortunes of a baby wildebeest. We experience all the significant events of his 3000 kilometre year-long circular journey. This epic story combines natural humour with high-octane drama. But the bouldercams, dungcams and invisiblecams of past productions have grown into an army of over twenty mobile and remote cameras.These give saturation coverage of this awe-inspiring event.

Trek: Spy on the wildebeest is a two part series starting with 'The Journey' and ending with 'The Crossing'.

[[edit]] The Journey

Through the use of stealthcam, cameras built inside capsules resembling everything from crocodiles and hippos to mudpiles and dragonflies, the magnificent journey of more than a million wildebeest across Tanzania's Serengeti Plain has been captured like never before.

The migration is the largest of land animals on the planet and the perils on the 3000km round trip, which the wildebeest take annually for food and water, are numerous. Wildebeest are on the hit list of every African predator.

By land and across water, their lives are in constant danger from cheetahs, lions, hyenas and crocodiles, as well as nature's most gruelling physical challenges.

Their coming signals food for their enemies on the plains and in the rivers. Their enemies wait to pick them off at the slightest chance. So survival tactics are called for from the first minutes of a newborn wildebeest's life.

[[edit]] The Crossing

Beating the odds against the predators on Tanzania's Serengeti Plain and the Kenyan Masa Marai, the wildebeest calf has survived the first part of the huge 3000 km round trek with his mother and the herd.

But the crossing of the Mara River presents the biggest challenge yet for this fragile little creature. Its raging torrents are a death trap and there are crocodiles galore waiting to pick him off.

Croc cam, skullcam, tortoisecam and hippocam, filming from ground level camouflaged cameras, capture all the drama and danger up close as the herd run the gauntlet of their land and water enemies for their annual epic mission.

[[edit]] Technical Specs

  • Total Size (MB).......: 2,071.93 MB
  • Runtime per Part......: 00:58:09
  • Video Codec Name......: XviD MPEG-4 codec
  • Video Bitrate.........: 4597 KB/s
  • Video Resolution......: 1280 x 720
  • Aspect Ratio..........: 1.77:1
  • Audio Codec Name......: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate.........: 384 KB/s (CBR)
  • Audio Channels........: 2 Ch
  • Audio Sampling Rate...: 48000 Hz
  • Subtitles.............: NO TV Rip
  • Source................: HDTV
  • Ripped by.............: Soyeb
  • Originally uploaded on: Demonoid tracker

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[jdp.co.uk]]

[[edit]] Related Documentaries

  • [The Superherd]
  • [Big Cats]
  • [African Wildlife]
  • [Okavango: Africa's Wild Oasis]
  • [Animal Camera]
  • [Bears - Spy in the Woods]
  • [Crittercam]
  • [Elephants - Spy in the Herd]
  • [Lions - Spy in the Den]
  • [Five Big Cats and a Camera]

[[edit]] ed2k Links

Add 2 links to eMule

[Trek.-.Spy.on.the.Wildebeest.-.The.Journey.1of2.XviD.720p.HDTV.avi] (2083.37 Mb)
[Trek.-.Spy.on.the.Wildebeest.-.The.Crossing.2of2.XviD.720p.HDTV.avi] (2071.93 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Trekkies

  • [Theme]

Trekkies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Get ready to beam up to a galaxy where autograph hounds abound, dentists drill in Federation garb and the debate over "Trekkies" vs. "Trekkers" rages on. Denise Crosby of Star Trek: The Next Generation hosts this often-hilarious documentary about the Star Trek "fan-nomenon." Interviewing hundreds of devoted fans and such Star Trek cast members as Leonard Nimoy, DeForest Kelley, Nichelle Nichols, Walter Koenig, Kate Mulgrew and Brent Spiner, the film creates an entertaining and endearing potrait of the landmark series that has touched the lives of people around the world.

[[edit]] Technical Specs

  • Total Size (MB) ....... : 688 MB
  • Duration .............. : 1:26:37
  • Video Codec ........... : XviD
  • Resolution ............ : 512 x 384
  • Aspect Ratio .......... : 1.333:1 (4:3)
  • Video Bitrate ......... : 975 KB/s
  • Framerate ............. : 23.970 FPS
  • Quality Factor ........ : 0.165 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 122 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Amazon Page]
  • [Reviews]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Trekkies 2]

[[edit]] ed2k Links

[Trekkies (1997).avi] (688.49 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [1997]


Name/Trekkies 2

  • [Theme]

Trekkies 2

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

As promised, the sequel to Trekkies presents an expanded universe of Star Trek fandom, and even curmudgeonly Klingons will enjoy this globetrotting trek of discovery. NextGen alumnus Denise Crosby returns as host of this sincerely appreciative survey of Trek enthusiasts from the U.S.A., Germany, England, Australia, Italy, Brazil, France, and even war-torn Serbia. Director Roger Nygard seizes the opportunity to revisit the most memorable fans from Trekkies, and Trek savants the world over will be delighted to learn that über-nerd Gabriel Koerner is not only married but happily employed as a digital-effects modeler (go, Gabe!), while Whitewater juror (and Starfleet Commodore) Barbara Adams continues to exemplify the Prime Directive in Little Rock, Arkansas. Emphasis is duly placed on the charitable activities of Trek devotees (yes, the Trekkies/Trekkers debate continues to rage), while "filk" singers and Trek tribute bands are given props for their musical inspiration. Most importantly, Trekkies 2 meaningfully explores of the motivation, purpose, and appropriateness of Trek fandom in a world that is still light-years away from the benevolent idealism that Star Trek represents. Trekkies 3 (due a few years later) promises to expand the survey to Asia, Africa, India, the Middle East, and Russia. Could this be the start of genuine unification?

[[edit]] Technical Specs

  • Total Size (MB) ....... : 698 MB
  • Duration .............. : 1:33:09
  • Video Codec ........... : XviD
  • Resolution ............ : 512 x 384
  • Aspect Ratio .......... : 1.333:1 (4:3)
  • Video Bitrate ......... : 914 KB/s
  • Framerate ............. : 23.970 FPS
  • Quality Factor ........ : 0.155 B/px
  • Audio Codec ........... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......... : 121 KB/s
  • Channels .............. : 2 Ch
  • Sampling Rate ......... : 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Amazon Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Trekkies]

[[edit]] ed2k Links

[Trekkies 2.avi] (698.80 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Culture]
[Year] > [2003]


Name/Trench Detectives

  • [Theme]

Trench Detectives

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Loos
    • 3.2 Passchendaele
    • 3.3 Serre
    • 3.4 Ypres
    • 3.5 Beaumont Hamel
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Channel 5] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

At the end of the Great War, nearly two million soldiers were missing, presumed dead. Almost 90 years later, the bloody battlegrounds of France and Belgium are surrendering their secrets. A team of archaeologists, historians and forensic experts is working to identify unknown soldiers and finally lay them to rest.

THE TRENCH DETECTIVES is a 5 x 45’ documentary series that follows the work of this team as it moves through time and across the battlefields of France and Belgium, releasing the fallen and their stories of courage and sacrifice from the mud of the First World War battles in which they fought and died. Each episode focuses on an archaeological dig at the site of a single significant battle of the Great War. Objects and evidence found there are traced back, through painstaking detective work, to a soldier or soldiers whose personal story can then be told. The excavation sites may masquerade as rolling countryside, productive farmland or territory earmarked for development but each one bears the scars of intense fighting - a landscape that hides huge cemeteries full of men who were buried by time. Andy Robertshaw is one of our investigators. He is a military historian and educator with the National Army Museum in Britain. He and the team spend months on war ground excavations, painstakingly uncovering bones, clothing and personal effects - pieces in a jigsaw, clues to the identity of the lost soldier who lies where he fell. This is contemporary archaeology writ large. And The Trench Detectives are rescuers of history. Its purpose: to save and conserve the past, lest we forget. Its aim: to identify and honour those who gave their lives in the war that was meant to end all wars.

[[edit]] Loos

Tunnels and craters in the heart of a French coalfield hide horrors from the First World War. More than 50,000 British soldiers were killed or wounded here in a hellish battle that moved underground. But our team of archaeologists, historians, and forensic experts, are here to excavate the lip of a gigantic crater, created by a massive underground explosion during the course of one of the biggest battles in world history. A battle that it was hoped would break the stalemate of trench warfare and defeat the Germans by Christmas.
The team quickly discovers a British trench with the remains of a British soldier. But the site is looted overnight. The team is shocked and upset to find that scavengers have scoured the trench with metal detectors and shovels, robbing the unmarked grave, stripping it of artefacts that could have helped to identify the soldier they found. Now, the robbers have consigned the soldier to eternal anonymity. But the crater yields other secrets: the biggest single find of human remains ever unearthed by our team. Is it the product of a shell explosion near a dug-out? Finding skeleton after skeleton, the team concludes that they have found a mass burial site, a soup of human remains.

Hidden within the burial site are also valuable clues to one of the fallen soldiers, a German from Bavaria. Uncovering a simple button on a uniform, a regiment number on an epaulette, and a post card tucked into a music book, the team are able to start piecing together the identity of this soldier. They conclude he was a gifted violinist named Leopold Rotharmel, a Munich Concert Master turned warrior in the formidable German unit that would later be called the Storm Troopers. At the same time, they must solve a parallel mystery: which skeleton did the found objects belong to? And so the detective work begins – to uncover how Rotharmel lived and died and it identify his specific remains, so that his story is told and he gets a proper burial. It’s a journey that leads to another shocking revelation: Rotharmel served in the same regiment as another “artist”: Corporal Adolph Hitler. In one last twist, the music school Rotharmel attended is now housed in the very building Hitler used as his headquarters during the rise of the Nazi Party. The stunning coincidences lead team leader Andy Robertshaw to speculate on what would have happened had the shell that killed Rotharmel, killed Hitler instead.

[[edit]] Passchendaele

The team go to Northern Belgium, to excavate the site of the infamous battle of Passchendaele, fought in 1917, where man and beast drowned in a churning sea of mud. The British idea was to fight through to the English Channel and deny German U-boats the use of Belgian ports. It was a sound theory but turned into carnage. More than half a million men died at Passchendaele, many of them drowning in the waist high mud of the battlefield or its water filled shell les. As they unearth the remains of a complex trench system, a wristwatch is found; a technological innovation whose popularity was largely a product of the Great War’s need for accurate, easily accessed timepieces that were shock proof, waterproof and could be read at night. The War virtually gave birth to the modern watch. The watch is sent to the forensic laboratory at University College London, where the strap is painstakingly restored. The discovery of
letters etched on the strap launches a journey to identify its owner, a soldier, one of the Fallen. The search leads to John Humphrey England, a Second Lieutenant under the Welsh regiment, who died in the mud of Passchendaele July 31 1917.
Reinforcing this conclusion is a moving letter they uncover. It was
written by England’s father and asked the War Department for the
return of his son’s watch…. Eventually, a living relation of Lieutenant England is located, who in turn helps the team find England’s obituary—replete with photograph. But this quest has a twist in the tail.

[[edit]] Serre

Fighting raged for years at Serre in Northern France: an infamous German stronghold held off the Allies. Thousands died, many of them buried or left where they fell on a battlefield now transformed to verdant farmland. Among the Fallen – three soldiers whose remains were found here by our team of historians, archaeologists and forensic scientists. The bodies were found close to the rumoured location of an infamous German stronghold: a fortress-ke three-sided defence called The Heidenkopf: a stronghold that generals on both sides felt was worth dying for.

The team are able to determine that one of the soldiers was British but a lack of material evidence prevents them from identifying him. The other two are identified as German. They were discovered with tantalizing clues as to their identity. One soldier took into battle a touching souvenir of home, a pictorial shoe polish lid. He also broke one of the cardinal rules of war by scratching his name on his i.d. tag. The partial name and the shoe polish lid allow a positive identification. The other was found with a matted lump of paper. Using real world “CSI” techniques, University College London is able to restore a lost document that gives them a name and a place. In the end, the two men—enlisted man and officer—who became brothers only in death—are reburied together in a military cemetery, sharing a single stone.

[[edit]] Ypres

The rolling countryside of Northern Belgium has a secret. Beneath the farmlands lie graveyards, the final resting place of the fallen of the First World War. Here, a group of archaeologists, forensic experts and historians
excavate the past, a shovelful at a time, to preserve the memories of the shattered lives that ended here. In the autumn of 1914 the Belgian farmland was a hotbed of fighting. The Allies were desperate to control the land between the Western Front and the French coast, to keep the Germans away from the English Channel. It was a battle to control the high ground, the Northern
Belgian town of Ypres. At Ypres, the team discover evidence of the first trenches of The Great War—mere scrapes of earth that would evolve into complex and sinewy lines of trenches that if placed in a single line would encircle the Earth. In the process, the team unearths human remains. With the help of a
forensic anthropologist and a button from a uniform, the team concludes that they have discovered the partial remains of three German soldiers from the 213 Reserve Regiment, who fought and died at Ypres which saw the birth of WWI trench warfare. Retracing on foot and by train the very steps these soldiers took in the Autumn of 1914 from training camp to the Front, members of the
team uncover a massacre of civilians in a small Belgian town. Their journey takes them back to Ypres, to the very place these soldiers died—victimizers turned victims.

[[edit]] Beaumont Hamel

1 July 1916. The Battle of the Somme. Three quarters of a million Allied soldiers line up for battle, stretched out on a front running almost 20 miles. But it all went horribly wrong. For the Allies it was to become the largest casualty roll of any day in the entire history of the British military. Today this rolling French landscape serenely disguises the trenches that on that day ran red with the blood of almost 60,000 casualties. A group of archaeologists, forensic experts and historians travel to the front lines of the Battle of the Somme, to a sector known as Beaumont Hamel, looking for evidence of what happened that day. For a proud volunteer regiment from then British Colony/now Canadian Province of Newfoundland, fighting their first battle in France, it
was a day that would leave the island with a sense of loss that would mark generations to come.

At Beaumont Hamel, our team also uncover evidence of what may be a front line medical aid post: A thermometer, ampoules of iodine, and a glass container for keeping sutures sterile. A find that team leader Andy Robertshaw says: “You couldn’t invent this. Of all the things I’ve wanted to find on the Western front this is got to be it.”The medical supplies lead to the location of what may have been a hub of chaos on that fateful day as the wounded returned down through the trenches. And it is here that the team makes a stunning discovery: it’s only a single button. But it’s a button that could only been worn by one
soldier on the morning that marked the commencement of the Battle of the Somme: the Regimental Medical Officer. This find sets the team off on a journey to uncover the life of one Dr. William Bunting Wamsley, a Methodist doctor from Northern England who also spent time working in China at Methodist missions. A revealing letter, written in Wamsley’s hand, gives the team insight into the passion that drove the doctor and eventually leads him to
the battlegrounds of Beaumont Hamel.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1194 kbps
  • Video Resolution: 320x560 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 136 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 39 min 1.16 s (58529 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [Digging Up the Trenches]
  • [For King and Empire]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [Mutiny in the Trenches]
  • [One Of Our Mines Is Missing]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great Escape]
  • [The Great War]
  • [The Somme - From Defeat to Victory]
  • [Trenches: Battleground WWI]
  • [Two Men in a Trench Series1]

[[edit]] ed2k Links

Add 5 links to eMule

[Channel5.The.Trench.Detectives.1of5.Loos.xvid.mp3.avi] (350.03 Mb)
[Channel5.The.Trench.Detectives.2of5.Passchendaele.xvid.mp3.avi] (373.53 Mb)
[Channel5.The.Trench.Detectives.3of5.Serre.xvid.mp3.avi] (373.01 Mb)
[Channel5.The.Trench.Detectives.4of5.Ypres.xvid.mp3.avi] (373.97 Mb)
[Channel5.The.Trench.Detectives.5of5.Beaumont.Hamel.xvid.mp3.avi] (373.62 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/Trenches: Battleground WWI

  • [Theme]

Trenches: Battleground WWI

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Discovery Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Nearly 100 years have passed since the world was catapulted into one of the worst conflicts it has ever seen. World War I was dubbed the "Great War" and rightfully so. It was the first war to affect most of the globe and was the first total war, with battles fought on land, at sea and, for the first time, in the sky with newly minted aircraft technology used to drop bombs on unsuspecting civilians and soldiers.

In the early years of the 20th Century, the world was undergoing great political changes. Old empires were breaking down and newly formed countries were hungry for their independence. No one wanted to relinquish control of the territorial power they had and every European power was ready to flex its military muscle in order to save face on the international scene.

The war that should have been over by Christmas instead dragged on for four long years of bloody carnage and political stalemate.

[[edit]] Technical Specs

  • Files ..............: 8 Parts - 3 Extras
  • Total Size (MB) ....: ~700.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:36:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~2300 KB/s
  • Resolution .........: 720 x 544
  • Aspect Ratio .......: 1.32:1
  • Quality Factor .....: 0.203 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [My Family at War]
  • [Walter Tull - Forgotten Hero]
  • [1916 Total War - The Battle of Verdun]
  • [Battle of the Somme]
  • [Blood and Oil - The Middle East in World War I]
  • [Digging Up the Trenches]
  • [For King and Empire]
  • [Gallipoli - The Frontline Experience]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Line of Fire]
  • [Mutiny in the Trenches]
  • [The Color of War]
  • [The First World War]
  • [The Gallipoli Catastrophe]
  • [The Great War]
  • [The Last Day of WWI]
  • [The Somme - From Defeat to Victory]
  • [Trench Detectives]
  • [Two Men in a Trench Series1]
  • [World War 1 in Colour]

[[edit]] ed2k Links

Add 11 links to eMule

[Trenches.Battleground.WWI.1of8.Clash.Of.The.Empires.XviD.AC3.avi] (700.07 Mb)
[Trenches.Battleground.WWI.2of8.Best.Laid.Plans.XviD.AC3.avi] (700.20 Mb)
[Trenches.Battleground.WWI.3of8.Looking.For.A.Miracle.XviD.AC3.avi] (700.36 Mb)
[Trenches.Battleground.WWI.4of8.Over.The.Top.XviD.AC3.avi] (700.19 Mb)
[Trenches.Battleground.WWI.5of8.Fight.On.Fly.On.XviD.AC3.avi] (700.12 Mb)
[Trenches.Battleground.WWI.6of8.An.Unending.Hell.XviD.AC3.avi] (700.11 Mb)
[Trenches.Battleground.WWI.7of8.Crisis.XviD.AC3.avi] (700.14 Mb)
[Trenches.Battleground.WWI.8of8.Retribution.XviD.AC3.avi] (700.14 Mb)
Extras
[Trenches.Battleground.WWI.Bonus.1of3.Return.To.Flanders.Field.XviD.AC3.avi] (699.59 Mb)
[Trenches.Battleground.WWI.Bonus.2of3.Heroes.General.Pershing.XviD.AC3.avi] (349.86 Mb)
[Trenches.Battleground.WWI.Bonus.3of3.The.Big.Picture.XviD.AC3.avi] (350.02 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2006]


Name/Trial and Error

  • [Theme]

Trial and Error

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

It was the simplest idea but one with enormous potential. If a gene is defective in the human body, just replace it with one that works properly. Gene therapy would mean that genetic disorders would become a thing of the past. Cancer would be cured, as would cystic fibrosis and hundreds of other genetic illnesses. Scientists were justifiably excited about the idea but, this enthusiasm that would end up costing one young man his life.

Jesse Gelsinger was born with a liver disorder, a rare condition called ornithine transcarbamylase (OTC) deficiency that stops the liver metabolising ammonia. People with the disease can suffer from brain damage or coma. At its most extreme the illness is fatal.

 "In 1998, Jesse was as healthy as I had ever known him"
 Paul Gelsinger, Jesse's father

Jesse was lucky, able to lead a fairly normal life although he had a daily cocktail of drugs to control his condition. Jesse wanted to help others. When he was offered a chance to take part in a medical trial to test the safety of using gene therapy for OTC deficiency, he was keen to participate. He knew this was not a cure for his condition but that, by volunteering he might be able to help others in the future.

Delivering a cure

Although the concept of gene therapy is simple, the practice of administering the treatment is much more difficult. In order to replace defective genes, doctors must get working ones into the body and to the place where they are needed.

Scientists had an ingenious solution to the problem. Hijack one of our most deadly enemies - the virus. A virus infects a human by inserting its harmful genes directly inside our cells. Normally this causes damage to the cell making us sick, but scientists were convinced they could tame this natural ability. Replace the harmful genes with good ones, and the virus would be the perfect delivery vehicle, or vector.

It was initially believed that a retrovirus would be the best way of getting modified genes into the body. Most viruses and cellular organisms store their genetic material as deoxyribonucleic acid (DNA). Retroviruses use ribonucleic acid (RNA) instead. Retroviruses combine their genetic material with that of the host permanently, hence they can offer a permanent cure.

Unfortunately trials using retroviruses had very little success treating any illness other than one particular type of blood disorder, severe combined immunodeficiency (SCID). British doctors have recently used this technique to cure five year old Rhys Evans with great success. Scientists realised that if they wanted to treat organs in the body like the heart, liver or lungs, they would have to find an alternative way of delivering their treatment - retroviruses simply couldn't get in.

The answer would come from respected scientist Dr James Wilson, who had in 1992 set up the largest gene therapy centre in the world. He proposed using the most common virus around: the adenovirus, cause of the common cold. The adenovirus seemed like a good choice because it is able to affect almost every cell in the human body.

The trial

Wilson needed a disease to trial his adenovirus vector on, and by chance set his sights on OTC deficiency, the disease affecting Jesse Gelsinger. So in September 1998 Jesse and his family were approached to participate in a trial. Jesse knew that taking part was not going to cure his OTC but he was keen to help because he knew that if successful he would have played a part in curing thousands of diseases.

On 12 September 1999 Jesse arrived at the University of Pennsylvania to begin the trial. One day later a member of Wilson's team injected Jesse with the tame viral particles. He was given the biggest adenovirus dose of any of the trial participants. The doctors told Jesse to expect a small reaction to the virus.

On the 14th when a nurse checked on Jesse she found that he was slightly confused and jaundiced. Although they doubted this was serious, the team wanted to be sure. The adenovirus was supposed to be harmless but Jesse's body was behaving like it was under attack. By the next day Jesse was in a coma.

Over the next two days Jesse's condition deteriorated until on day five, Wilson's team of doctors delivered the devastating news to his parents. Jesse had no brain activity, his internal organs were shutting down. The doctors suggested that Jesse be removed from life support. Jesse died at 2.30 pm on 17 September.

Learning the lessons

In the aftermath of Jesse's death, it emerged that vital facts about the dangers of the vector had never been given to the Gelsingers. What chance of success is there now for gene therapy and at what risk? For many people the dream of gene therapy is dead. It is not the cure all that we dreamed of ten years ago but instead it is a highly selective treatment for a very small number of diseases. Gene therapy may still become an effective treatment for thousands of people but this is no miracle cure.

[[edit]] Technical Specs

Video Codec: Divx 5.21
Video Bitrate: 1882 kb/s
Video Resolution: 688x512 (1.34:1)
Video Aspect Ratio: 4:3
Audio Codec: MP3
Audio BitRate: 130 kb/s (65/ch) VBR 48000 Hz
RunTime: 48m 26s
Part Size: 700mb
Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Who's Afraid of Designer Babies]
  • [Life Blood]
  • [DNA]
  • [Cloning the First Human]
  • [DNA Mysteries: The Search for Adam]
  • [Dawn of the Clone Age]

[[edit]] ed2k Links

[BBC.Horizon.2003.Trial.and.Error.Divx521.MP3.www.MVGroup.org.avi] (700.22 Mb)

Streaming Video

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2003]


Name/Trials of Life

  • [Theme]

Trials of Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Arriving
    • 3.2 Growing Up
    • 3.3 Finding Food
    • 3.4 Hunting and Escaping
    • 3.5 Finding the Way
    • 3.6 Home Making
    • 3.7 Living Together
    • 3.8 Fighting
    • 3.9 Friends and Rivals
    • 3.10 Talking to Strangers
    • 3.11 Courting
    • 3.12 Continuing the Line
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

Originally broadcast in 1990, Trials of Life is still one of the most comprehensive wildlife documentaries ever made. It examines animal behaviour in all its infinite variety and in doing so we are allowed to witness some of the most enchanting animal personalities, as well as some of the most fearsome. Leaving parents, searching for food, building a home, finding a mate; each day brings a new test, a challenge for even the fittest and best adapted animal. Taking some three and a half years to make, David Attenborough travelled almost a quarter of a million miles to complete this fascinating and insightful documentary.

[[edit]] Arriving

An examination of the diverse techniques employed by animals to disperse and protect offspring.

[[edit]] Growing Up

For animals, there is no greater challenge than surviving the vulnerable first years of life. This episode demonstrates that nature's solutions are as varied as those in human society.

[[edit]] Finding Food

The search for food in the animal world. With leaves defended by poisons and seeds clad in thorns, animals fight back in very innovative ways.

[[edit]] Hunting and Escaping

Life-and-death duels are fought daily in the wild: an orchid turns out to be a predator, killer whales ambush sea lions and chimps pursue colobus monkeys.

[[edit]] Finding the Way

How animals ranging from albatrosses to ants can navigate themselves over long distances.

[[edit]] Home Making

How all animal architects aim to keep both the elements and intruders at bay through features that include defensive moats.

[[edit]] Living Together

Examining some of the weird relationships that develop between species, from birds that relieve clients of hangers-on to hermit crabs that enlist stinging anemones to repel octopuses.

[[edit]] Fighting

How many animals - including zebras, moose and stalk-eyes flies - assess their opponents' fighting prowess before making an attack that risks injury or death.

[[edit]] Friends and Rivals

From vampire bats to baboons, David Attenborough investigates the importance of recognising friends and respecting the power of rivals throughout the animal kingdom.

[[edit]] Talking to Strangers

From the love songs of fish to the flashes of millions of tiny beetles, David Attenborough examines methods of communication used by animals.

[[edit]] Courting

This edition looks at the various methods employed by species to attract a mate, including whales that sing "songs", hamsters that emit an odour, and manakins that do acrobatic dances.

[[edit]] Continuing the Line

A look at the many and varied ways in which animals procreate in order to ensure that their genes are passed on to the next generation.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: ~1700
Video Resolution: 696x520
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps @ 48 kHz
Audio Channels: 2
RunTime Per Part: ~50 mins
Number Of Parts: 12
Part Size: ~700MB
Ripped by ozsi

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Birth of Life]
  • [Rythms of Life]
  • [100 Years of Wildlife Films]
  • [Animal Crime Scene]
  • [Blue Planet (BBC)]
  • [Genesis - Where are We Coming from]
  • [Journey of Life]
  • [Planet Earth - The Future]
  • [Realm of the Killer Whales]
  • [The Living Planet]
  • [Triumph of Life]
  • [Wild Sex]

[[edit]] ed2k Links

Add 13 links to eMule

[BBC.Trials.Of.Life.Full.Version.01of12.Arriving.Xvid.AC3.www.mvgroup.org.avi] (692.94 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.02of12.Growing.Up.Xvid.AC3.www.mvgroup.org.avi] (692.66 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.03of12.Finding.Food.Xvid.AC3.www.mvgroup.org.avi] (693.89 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.04of12.Hunting.And.Escaping.Xvid.AC3.www.mvgroup.org.avi] (693.23 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.05of12.Finding.The.Way.Xvid.AC3.www.mvgroup.org.avi] (692.47 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.06of12.Home.Making.Xvid.AC3.www.mvgroup.org.avi] (693.73 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.07of12.Living.Together.Xvid.AC3.www.mvgroup.org.avi] (693.52 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.08of12.Fighting.Xvid.AC3.www.mvgroup.org.avi] (692.50 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.09of12.Friends.And.Rivals.Xvid.AC3.www.mvgroup.org.avi] (691.15 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.10of12.Talking.To.Strangers.Xvid.AC3.www.mvgroup.org.avi] (693.76 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.11of12.Courting.Xvid.AC3.www.mvgroup.org.avi] (693.09 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.Of.Life.Full.Version.12of12.Continue.The.Line.Xvid.AC3.www.mvgroup.org.avi] (693.51 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Trials.of.Life.The.Making.of.DVDRip.MVGroup.avi] (699.33 Mb) Subtitles: [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1990]


Name/Tribes of the Amazon

  • [Theme]

Tribes of the Amazon

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Paul McGann] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

What does the future hold for the hundreds of tribes who live deep in the Amazon rainforest? Tribes of the Amazon looks at the dangers faced by the indigenous peoples of the Amazon rainforest from loggers, hunters, miners and farmers. It follows Sydney Possuelo as he visits the Zo'e tribe in the North, and tells the story of the fearsome Waimiri tribe's struggle to survive the deforestation and diseases unleashed upon them by Brazilian roadbuilders and lumbermen in the 1970s and '80s.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1803 kbit/s
Width x Height: 640 x 352
Aspect Ratio: 16:9
FPS: 25.00
Audio Codec: MPEG-1, Layer 3
Audio Bitrate: 120 kbit/s
Audio Channels: 2 (Stereo)
Audio Samplerate: 48.000 kHz
Language: English
Subtitles: English
Duration: 27:02 mins
Filesize: 350.83MB
Capped by: TWOTiMES

[[edit]] Links

[[edit]] Further Information

  • [BBC - Science & Nature - Tribes of the Amazon]
  • [BBC - Science & Nature - Amazon]
  • [Wikipedia:Sydney Possuelo]
  • [Wikipedia:Indigenous peoples in Brazil]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Amazon (IMAX)]
  • [Heroes of the Amazon]
  • [Amazon Abyss]
  • [Cannibal Tours]
  • [Rain Forest]

[[edit]] ed2k Links

[BBC.Tribes.Of.The.Amazon.DVB.Xvid.Mp3.TWOTiMES.avi] (350.83 Mb) Subtitles: [[eng]]

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [BBC]
[Subject] > [Culture]
[Year] > [2005]


Name/Trinity and Beyond - The Atomic Bomb Movie

  • [Theme]

Trinity and Beyond - The Atomic Bomb Movie

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary narrated by [William Shatner] published by [Others] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

"Trinity and Beyond" is an unsettling yet visually fascinating documentary presenting the history of nuclear weapons development and testing between 1945 until 1963.

Narrated by William Shatner (Boston Legal, Star Trek), Trinity & Beyond features extremely rare film segments from top secret government archives and startling footage of nuclear bomb tests conducted by Great Britain and China, plus the largest atomic explosion ever created by Russia, and de-classified U.S. footage released to the public as recent as May, 2006. Whether being exploded under the ocean, suspended by a balloon, shot from a cannon or even detonated in space, these weapons are capable of devastating destruction - the quality of these images is as startling as are remarkable.

Director/producer Peter Kuran traveled throughout the U.S. to locate footage, and many scenes were restored with an Academy Award winning process created to make the footage look new. Kuran has perfectly preserved these haunting images for generations to come.

The film's music (composed by William Stromberg) was performed by the Moscow Symphony Orchestra, symbolizing the end of the cold war. The score was later used in some trailers for the X-Men movies.

[[edit]] Technical Specs

  • File Name ........... : Trinity.and.Beyond.XviD.AC3.Dual.Audio.www.mvgroup.org.avi
  • Total Size (MB) ... : 1660.11 MB
  • Video Length ...... : 01:33:42
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1965 KB/s
  • Resolution .......... : 712 x 480
  • Aspect Ratio ....... : 1.48:1
  • Quality Factor ..... : 0.191 B/px
  • Audio 1 - Main Soundtrack, 5.1 Dolby Digital :
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 384 KB/s
  • Channels ............ : 6 Ch
  • Sampling Rate .... : 48000 Hz
  • Audio 2 - Director's Commentary :
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : l0thar

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dark Circle]
  • [The Nuclear Comeback]
  • [Lost Worlds]
  • [The Atomic Cafe]
  • [Silent Storm]
  • [Time Bombs]
  • [The Friendly Atom, an industrial history]
  • [Hiroshima]
  • [US Atomic Bomb Tests]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Radio Bikini]
  • [Japan's Atomic Bomb]
  • [Hollywood's Top Secret Film Studio]
  • [Protect and Survive]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Nukes in Space - The Rainbow Bombs]
  • [The Day after Trinity]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Weapons Races]
  • [Atom]
  • [Dounreay: The Atomic Dream]
  • [A Very British Bomb]
  • [Our Friend the Atom]

[[edit]] ed2k Links

[Trinity.and.Beyond.XviD.AC3.Dual.Audio.www.mvgroup.org.avi] (1660.11 Mb) Subtitles: [[spa]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Science]
[Year] > [1995]


Name/Triumph of Life

  • [Theme]

Triumph of Life

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part One - The Four Billion Year War
    • 3.2 Part Two - The Mating Game
    • 3.3 Part Three - The Eternal Arms Race
    • 3.4 Part Four - Winning Teams
    • 3.5 Part Five - Brain Power
    • 3.6 Part Six - The Survivors
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary published by [PBS] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

In a stunning six-part miniseries narrated by stage and film actor Liev Schreiber, this Nature series presents a compelling new vision of the epic forces that have shaped every aspect of existence on our planet, in Triumph of Life.
More than three years in the making, Triumph of Life combines dramatic storytelling with powerful, groundbreaking scientific ideas in a sweeping story about survival and the survivors - the winners, for the moment at least, in an eternal battle.

[[edit]] Part One - The Four Billion Year War

Life on this planet has fought a ceaseless battle for survival since it first appeared some four billion years ago. Yet out of this eternal conflict has emerged the overwhelming richness and diversity we see around us.
Exploring this paradox, Triumph of Life begins with a penetrating look at the process of evolution and the driving force behind it - genes.

[[edit]] Part Two - The Mating Game

Sex is the key to the immortality of genes, and any tactic necessary will be deployed in the cause of reproduction - even if it's suicidal to the participant.
This episode explores many of the most ingenious, complex, and dramatic methods that animals employ to ensure the continuation of their genetic line.

[[edit]] Part Three - The Eternal Arms Race

Since the dawn of life, an evolutionary arms race has imbued predator and prey with ever more sophisticated weaponry. Teeth and jaws are merely the low-tech side of the struggle. Bats have evolved sonar, and moths have devised a way to jam it; squid create smoke screens, caterpillars concoct poisons, and the race escalates from eon to eon.

[[edit]] Part Four - Winning Teams

It's not always a dog-eat-dog world. The struggle to survive has spawned a remarkable array of cooperative relationships involving families, extended families, and even entire communities.
In this episode, viewers get a glimpse of the virtues and rewards of cooperation as a path to survival, as animals team up to hunt, dodge predators, and build homes.

[[edit]] Part Five - Brain Power

The growing study of animal intelligence - from the use of tools by chimps to the apparent abilities of many species to communicate among themselves in ingenious ways - casts a vibrant new light on the evolution of the mind. The development of brain power, in fact, has been one of the most fascinating and successful innovations in the history of evolution.

[[edit]] Part Six - The Survivors

Some 65 million years ago, the dinosaurs were wiped out when their gene machines failed to cope with the cataclysmic changes that followed a comet's collision with Earth. But with extinction came new life, and surviving mammals evolved to seize the territory left vacant by the vanquished.
The concluding episode explores the factors that make winners and losers in the game of life, and poses the question: Who will triumph in the long run?

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1770 kbps
  • Video Resolution: 720x384
  • Video Aspect Ratio: 1.87:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 55 minutes
  • Number of Parts: 6
  • Part Size: 744 MB
  • Subtitles: English
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Birth of Life]
  • [Rythms of Life]
  • [A War on Science (CBC)]
  • [Blue Planet (BBC)]
  • [Clone]
  • [DNA]
  • [Genesis - Where are We Coming from]
  • [Journey of Life]
  • [Judgement Day - Intelligent Design on Trial]
  • [Planet Earth]
  • [Teds Evolution]
  • [The Future is Wild]
  • [The Living Planet]
  • [Trials of Life]

[[edit]] ed2k Links

Add 7 links to eMule

[PBS.Triumph.of.Life.1of6.The.Four.Billion.Year.War.Xvid.AC3.www.mvgroup.org.avi] (741.57 Mb)
[PBS.Triumph.of.Life.2of6.The.Mating.Game.Xvid.AC3.www.mvgroup.org.avi] (741.35 Mb)
[PBS.Triumph.of.Life.3of6.The.Eternal.Arms.Race.Xvid.AC3.www.mvgroup.org.avi] (741.47 Mb)
[PBS.Triumph.of.Life.4of6.Winning.Teams.Xvid.AC3.www.mvgroup.org.avi] (742.86 Mb)
[PBS.Triumph.of.Life.5of6.Brain.Power.Xvid.AC3.www.mvgroup.org.avi] (742.66 Mb)
[PBS.Triumph.of.Life.6of6.The.Survivors.Xvid.AC3.www.mvgroup.org.avi] (742.75 Mb)

Subs: [PBS.Triumph.of.Life.English.Subs.zip] (96.67 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2001]


Name/Triumph of the Tank

  • [Theme]

Triumph of the Tank

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [War] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

What is the deadliest tank ever built? What are tanks and where do they come from? We answer this using the best tank on the planet, the American made Abrams M1A2. This truly is a tank of today. It is fully integrated with computers, state of the art detection and communication systems. It can detect and kill its prey from miles away even in the dead of night. Despite its modern electronic technologies its design is based on ideas developed at the start of the last century - mobility, firepower and armor. These three features must be balanced, too much armor or too big a gun and it will be too heavy to move a round, too little and it will be mobile but vulnerable to enemy fire. We investigate what the design of the Abrams tank has learnt form WW2 tanks like the Russian T34 and how it has become the most deadly tank on the planet. But it still shares all its main features with its relatives of 90 years ago. It is designed on a principle established in WW1- the balance between: Mobility, Armor and Gun.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1958 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Battle Machines]
  • [Gun Helmet]
  • [The Panzer]
  • [Weapons Races]
  • [D-Day Machines of Invasion]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.Triumph.of.the.Tank.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [War]
[Year] > [2006]


Name/Troodon Dinosaur Genius

  • [Theme]

Troodon Dinosaur Genius

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Nick Schatzki] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Study of the Troodon, one of the longest lived and most intelligent dinosaurs.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1561 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB
.

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Killer Raptors]
  • [Before We Ruled the Earth]
  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]

[[edit]] ed2k Links

[Discovery.Paleoworld.Troodon.Dinosaur.Genius.DVB.Xvid.mp3.MVGroup.Forum.avi] (275.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Nick Schatzki]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1995]


Name/Tropical North Queensland

  • [Theme]

Tropical North Queensland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary hosted by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Take a journey through tropical Queensland's magnificent heartland - the sun-blessed coasts and whispering emerald rainforest of the wet tropics world heritage area.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2188 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:44
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Australia's Great Barrier Reef]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Queenslands Outback]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.Tropical.North.Queensland.Xvid.mp3.MVGroup.org.avi] (743.44 Mb)

Added by [gavin63]

[Categories]: [Nature] | [Travel] | [Sorrel Wilby] | [Australian Geographic] | [AG Best of Australia] | [2007] | [English] | [Name] | [This is Australia]

[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Tropical Rainforest

  • [Theme]

Tropical Rainforest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Geoffrey Holder] and published by [IMAX] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

Tropical Rainforest takes you on a 400 million year journey to illustrate the diversity and beauty of life in the forests. This film has been seen by millions of people at IMAX and OMNIMAX theaters worldwide and features incredible sound and film images. Featuring the birds and primates of the forest canopy and insects of the forest floor, Tropical Rainforest also shows the adventure of researchers challenged to understand the forests even as they disappear. From extreme close-ups to tree-top panoramas, the film lets you experience the forest on its own terms, to better understand and appreciate the treasures of this environment.

[[edit]] Technical Specs

  • Video Codec: DivX 6.1.0
  • Video Bitrate: 3299 kbps
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.778:1
  • Frames Per Second: 23.976
  • Audio Codec: 0x2000 (Dolby AC3) AC3
  • Audio Bitrate: 384kb/s CBR 48000 Hz
  • Audio Streams: 6
  • Audio Languages: english
  • RunTime Per Part: 37:48.373
  • Number Of Parts: 1
  • Part Size: 1,047,105,536 Bytes
  • Subtitles: 1
  • Ripped by: maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Bugs: A Rainforest Adventure]
  • [Gabon Forests of the Future]

[[edit]] ed2k Links

[IMAX.Tropical.Rainforest.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (998.60 Mb) Subtitles: [[eng]] [[rum]]

Added by [Pogaru]
[Geoffrey Holder]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Year] > [1992]


Name/True Caribbean Pirates

  • [Theme]

True Caribbean Pirates

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Blackbeard. Ann Bonny. Henry Jennings. Calico Jack. Henry Morgan. Black Bart Roberts. During the mid to late 17th and early 18th centuries, they were feared criminals. The Caribbean was their domain, the parade of treasure and cargo to Europe their target. The origins of Caribbean piracy began when Columbus made landfall in the Bahamas. Two years later, the Pope granted Spain the exclusive right to the Caribbean and most of the New World. The Spanish reaped an immense fortune in gold and silver, but with a price. England, France, and Holland all desired a portion of this wealth and each established Caribbean bases and used privateers--private sailors fighting for profit--to protect their interests and steal Spanish treasure. The line between privateering and piracy became blurred. We'll examine this Golden Age of Piracy and the true stories of the infamous pirates, how they operated, and their successes and failures in this dark and deadly profession.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1522 kbps 23.98 fps
  • Video Resolution: 720x432
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 112 kbps 48000Hz
  • RunTime Per Part: 1h 30min
  • Number of Parts: 1
  • Part Size: 699 MB

[[edit]] Links

[[edit]] Release Post

  1. [[MVGroup]]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Pirates]
  • [Blackbeard]

[[edit]] ed2k Links

[History.Channel.-.True.Caribbean.Pirates.(2006.TVRip.SoS).avi] (699.55 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/True Crime Authors - Helter Skelter

  • [Theme]

True Crime Authors - Helter Skelter

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

TRUE CRIME AUTHORS goes between the lines with the men and women who have written the definitive accounts of some of the most infamous crimes in American history. Each episode features surprising revelations, insights that did not make it into print, and a revealing look at what it takes to bring a balanced story to an eager public. Vincent Bugliosi did more than write the book--he was the attorney who prosecuted Charles Manson and his demented ""family"" for their murderous spree. As a result, Helter Skelter had a genuine insider's feel that made it one of the most successful and influential true crime books in history. Here, Bugliosi revisits the murders and 41-week trial in a riveting interview that sheds new light on one of the most infamous crimes of the 20th century.

[[edit]] Technical Specs

  • File Name ..........: History.Channel.True.Crime.Authors.Helter.Skelter.TVCap.XviD.avi
  • Total Size (MB) ....: 350mb
  • Video Length .......: 00:42:45
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1000 KB/s
  • Resolution .........: 640 x 480
  • Aspect Ratio .......: 4:3
  • Framerate ..........: 23 FPS
  • Quality Factor .....: 0.141 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 108 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 44100 Hz

[[edit]] Links

[[edit]] Further Information

  • [Amazon Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The End of the World Cult]
  • [How to Commit the Perfect Murder]

[[edit]] ed2k Links

[History.Channel.True.Crime.Authors.Helter.Skelter.TVCap.XviD.avi] (346.77 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Year] > [2002]


Name/True Story of the Bridge on the River Kwai

  • [Theme]

True Story of the Bridge on the River Kwai

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [A&E], [BBC] broadcasted as part of [BBC Timewatch] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The 1957 film Bridge on the River Kwai won six Academy Awards and may be the most famous and celebrated war movie ever made. But while the story of the collaboration of a British officer and his Japanese captors was the perfect way to illustrate "the great joke of war," it also horrified the POWs who lived through the experience on which the movie was based.

THE TRUE STORY OF THE BRIDGE ON THE RIVER KWAI interviews former POWs and guards to reveal what really happened, and how the "collaborating" officer, Lieutenant Colonel Philip Toosey, was a hero, not a traitor. As on soldier recalls, "he was always there to stand between us and the brutality of the Japs." His inspired leadership was the primary reason why only nine of his soldiers died during the construction of the bridge (compared to 16,000 on the Thai-Burma railway overall) and his humanity likely saved the Japanese overseer of the prison camp from execution after the war!

While he refused to speak of the ordeal during his life, Toosey left behind more than 50 hours of tapes detailing his wartime experiences. For the first time, we hear his side of what happened in his own words.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 871 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 1
  • RunTime Per Part: 48 min 46,24 s (73156 Frames)
  • Part Size: 351,45 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[aetv.com]]

[[edit]] Related Documentaries

  • [War in the Jungle]
  • [Battle of Long Tan]
  • [Australian War Experience]
  • [Colour of War - The Anzacs]
  • [The Great Escape]
  • [Kokoda the Stairway to Hell]
  • [Emperor Hirohito]
  • [Battlefield - Vietnam]
  • [Horror in the East]

[[edit]] ed2k Links

Add 2 links to eMule

[Building Of The Burmese Railway Dvdrip Exile.avi] (351.45 Mb)
[The True Story Of The Bridge On The River Kwai Dvdrip Exile.avi] (351.07 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [A&E]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [War]
[Year] > [1997]


Name/Tsunami: The Killer Waves

  • [Theme]

Tsunami: The Killer Waves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1996] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This movie tells about the origin and creation of killer Tsunami waves and about the destruction caused by them in the past on Hawai, Japan and some places of U.S. It tells about the cause of Tsunami i.e an under sea earthquake due to collision of tactonic plates and thus displacing a great amount of water that runs to the shores with superspeeds and causes destructions on coastal areas. The concept is good and well picturised. The only thing missing is that it does not have the coverage of latest Tsunami that hit Sri Lanka, India Etc.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1531 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 11,75 s (77964 Frames)
  • Part Size: 698,48 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Killer Wave of 1607]
  • [Angry Earth]
  • [Freak Wave]
  • [Extreme Weather]
  • [Nature's Fury]

[[edit]] ed2k Links

Add 2 links to eMule

[067 - Tsunami -The Killer Wave (1996).avi] (698.48 Mb)
[067 - Tsunami -The Killer Wave (1996).rar] (2.82 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1996]


Name/Turnbull

  • [Theme]

Turnbull

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Graham Greene] and published by [Discovery Channel] broadcasted as part of [Exhibit A - Secrets of Forensic Science] series in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

A teenage girl named Barbara Turnbull becomes a quadriplegic after a shooting in a convenience store. Ballistics evidence is analysed to determine the identity of the shooter.

[[edit]] Technical Specs

Video Codec: Xvid
Video Bitrate: 1400 kbps
Video Resolution: 528x400 (height x width)
Video Aspect Ratio: 4:3
Audio Codec: AC3
Audio BitRate: 192 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 23 min
Number Of Parts: 1
Part Size: 300 MB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Execution of a Teenage Girl]
  • [How to Commit the Perfect Murder]
  • [Organized Crime - A World History]

[[edit]] ed2k Links

[Discovery.Channel.Exhibit.A.Secrets.of.Forensic.Science.Se4.Ep5.Xvid.AC3.MVGroup.Forum.avi] (300.25 Mb)

Added by [Hukumuzuku]
[Graham Greene]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Series] > [Exhibit A - Secrets of Forensic Science]
[Subject] > [History]
[Year] > [2000]


Name/Tutankhamuns Fireball

  • [Theme]

Tutankhamuns Fireball

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Struan Rodger] and broadcasted as part of [BBC Horizon] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Horizon: Tutunkhamun's Fireball, made by production company TV6, was broadcast on BBC Two on Thursday, 20 July

In 1996 in the Egyptian Museum in Cairo, Italian mineralogist Vincenzo de Michele spotted an unusual yellow-green gem in the middle of one of Tutankhamun's necklaces.

The jewel was tested and found to be glass, but intriguingly it is older than the earliest Egyptian civilisation.

Working with Egyptian geologist Aly Barakat, they traced its origins to unexplained chunks of glass found scattered in the sand in a remote region of the Sahara Desert. But the glass is itself a scientific enigma. How did it get to be there and who or what made it?

The BBC Horizon programme has reported an extraordinary new theory linking Tutankhamun's gem with a meteor.

Sky of fire

An Austrian astrochemist Christian Koeberl had established that the glass had been formed at a temperature so hot that there could be only one known cause: a meteorite impacting with Earth. And yet there were no signs of a suitable impact crater, even in satellite images.

American geophysicist John Wasson is another scientist interested in the origins of the glass. He suggested a solution that came directly from the forests of Siberia.

"When the thought came to me that it required a hot sky, I thought immediately of the Tunguska event," he told Horizon.

In 1908, a massive explosion flattened 80 million trees in Tunguska, Siberia. Although there was no sign of a meteorite impact, scientists now think an extraterrestrial object of some kind must have exploded above Tunguska. Wasson wondered if a similar aerial burst could have produced enough heat to turn the ground to glass in the Egyptian desert.

Jupiter clue

The first atomic bomb detonation, at the Trinity site in New Mexico in 1945, created a thin layer of glass on the sand. But the area of glass in the Egyptian desert is vastly bigger.

Whatever happened in Egypt must have been much more powerful than an atomic bomb.

A natural airburst of that magnitude was unheard of until, in 1994, scientists watched as comet Shoemaker-Levy collided with Jupiter. It exploded in the Jovian atmosphere, and the Hubble telescope recorded the largest incandescent fireball ever witnessed rising over Jupiter's horizon.

Mark Boslough, who specialises in modelling large impacts on supercomputers, created a simulation of a similar impact on Earth.

The simulation revealed that an impactor could indeed generate a blistering atmospheric fireball, creating surface temperatures of 1,800C, and leaving behind a field of glass.

"What I want to emphasise is that it is hugely bigger in energy than the atomic tests," said Boslough. "Ten thousand times more powerful."

Defence lessons

The more fragile the incoming object, the more likely these airborne explosions are to happen.

In Southeast Asia, John Wasson has unearthed the remains of an event 800,000 years ago that was even more powerful and damaging than the one in the Egyptian desert; one which produced multiple fireballs and left glass over three hundred thousand square miles, with no sign of a crater.

"Within this region, certainly all of the humans would have been killed. There would be no hope for anything to survive," he said.

According to Boslough and Wasson, events similar to Tunguska could happen as frequently as every 100 years, and the effect of even a small airburst would be comparable to many Hiroshima bombs.

Attempting to blow up an incoming asteroid, Hollywood style, could well make things worse by increasing the number of devastating airbursts.

"There are hundreds of times more of these smaller asteroids than there are the big ones the astronomers track," said Mark Boslough. "There will be another impact on the earth. It's just a matter of when."

[Check more about Tutankhamuns gem]

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1925 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime: 48 min 58,56 s (73464 Frames)
  • TV-cap: NO SUBS
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [King Tuts Curse]
  • [Rameses: Wrath of God or Man]
  • [Spacechimp]
  • [The Black Pharaohs]
  • [Mysteries of the Nile]
  • [Ancient Egypt]
  • [Killer Asteroid (NG)]
  • [Super Comet - After the Impact]
  • [Asteroids: Deadly Impact]
  • [Journey Through the Valley of the Kings]
  • [Egypt - Beyond the Pyramids]
  • [The Ascent of Man]
  • [Magical Egypt - A Symbolist Tour]
  • [Mysteries of Egypt]
  • [Royal Mummy]

[[edit]] ed2k Links

[BBC.Horizon.2006.Tutankhamuns.Fireball.DVB.XviD.MP3.www.mvgroup.org.avi] (744.26 Mb)

Streaming Video

Added by [Jvt40]
[Language] > [English]
[Name]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Struan Rodger]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Ancient Egypt]
[Theme] > [Impact]
[Year] > [2006]


Name/Twenties in Colour - The Wonderful World of Albert Kahn

  • [Theme]

Twenties in Colour - The Wonderful World of Albert Kahn

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Europe After the Fire
    • 3.2 Middle East the Birth of Nations
    • 3.3 Far East Expeditions to Empires
    • 3.4 The End of a World
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Veronika Hyks] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The remaining 4 episodes of 'The Wonderful World of Albert Kahn'

[[edit]] Europe After the Fire

First Aired on BBC Four, Thu 8 Nov, 20:00-21:00

Series examining Albert Kahn's ambitious Archives of the Planet project, in which he sent photographers, armed with the world's first user-friendly colour photographic system, around the world to document all aspects of human life.

When the Armistice was signed in November 1918, Kahn's team photographed the scenes of jubilation in Paris as they witnessed the negotiations at the Paris Peace Conference and recorded the horrifying aftermath of four years of war.

[[edit]] Middle East the Birth of Nations

First Aired on BBC Four, Thu 15 Nov, 20:00-21:00

The First World War led to the disintegration of the Ottoman Empire and its former provinces came under the control of France and Britain. Albert Kahn's cameras were there to record the establishment of new nations.

[[edit]] Far East Expeditions to Empires

First Aired on BBC Four, Thu 22 Nov, 20:00-21:00

Between 1914 and 1928, Kahn sent some of his most talented photographers to the Far East. In Cambodia, Vietnam and Japan, they produced a compelling photographic record of economic and cultural life, subsistence industries, and ceremonial practices, and produced a fascinating portrait of the life of a wealthy Maharajah in India during the British Raj.

[[edit]] The End of a World

First Aired on BBC Four, Thu 29 Nov, 20:00-21:00

The last programme in the series shows the films shot by Kahn's cameraman Lucien Le Saint who joined the French fishing fleets in Newfoundland, the film and colour autochromes shot by Frederic Gadmer who recorded Voodoo religious practices in Benin and the experimental colour films produced by Camille Sauvageot in 1928, depicting the lives of farmers, Gypsies and bullfighters in France.

[[edit]] Technical Specs

  • Video codec: X264 (Cef's build 699 | 2 pass)
  • Resolution: 704 x 400
  • AR: 1.78:1 (~ 16:9)
  • Framerate: 25 fps
  • CQM: Prestige
  • Quants | Video Bitrate:
  • o Ep1: I = 20.99, P = 23.48, B = 24.65 | 1629 kbps
  • o Ep2: I = 21.72, P = 24.44, B = 25.43 | 1642 kbps
  • o Ep3: I = 21.42, P = 24.50, B = 24.78 | 1639 kbps
  • o Ep4: I = 19.55, P = 22.51, B = 23.46 | 1647 kbps
  • Audio Codec: Nero_AAC
  • Audio bitrate: 128 kbps (cbr) 2 Channels
  • SR: 48 kHz
  • Subtitles: Possibly later not now
  • No of ep: 4
  • Runtime: ~ 59 mins
  • File size: 746 MB
  • Encoded by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [And the Pursuit of Happiness]
  • [Annie Leibovitz: Life Through a Lens]
  • [The Genius of Photography]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [The Great War]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Twenties.in.Colour.1of4.Europe.After.the.Fire.DVB.x264.AAC.MVGroup.org.mkv] (746.84 Mb)
[BBC.Twenties.in.Colour.2of4.Middle.East.The.Birth.of.Nations.DVB.x264.AAC.MVGroup.org.mkv] (746.80 Mb)
[BBC.Twenties.in.Colour.3of4.Far.East.Expeditions.to.Empires.DVB.x264.AAC.MVGroup.org.mkv] (741.97 Mb)
[BBC.Twenties.in.Colour.4of4.The.End.of.a.World.DVB.x264.AAC.MVGroup.org.mkv] (746.67 Mb)

Added by [ashinc]
[Language] > [English]
[Name]
[Narrator] > [Veronika Hyks]
[Publisher] > [BBC]
[Subject] > [History]
[Theme] > [Photography]
[Year] > [2007]


Name/Two Days in October

  • [Theme]

Two Days in October

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [PBS] broadcasted as part of [PBS American Experience] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Based on the book They Marched Into Sunlight by Pulitzer Prize-winning journalist David Maraniss, Two Days in October tells the story of two turbulent days in October 1967 when history turned a corner.

In Vietnam, a U.S. battalion unwittingly marched into a Viet Cong trap. Sixty-one young men were killed and as many wounded. The ambush prompted some in power to wonder whether the war might be unwinnable.

Half a world away, concerned students at the University of Wisconsin protested the presence of Dow Chemical recruiters on campus. When Madison police showed up, the demonstration spiraled out of control, marking the first time that a student protest had turned violent.

Told entirely by the people who took part in the harrowing events of those two days -- American soldiers, police officers, relatives of men killed in battle, protesting students, university administrators and Viet Cong fighters -- the film offers a window onto a moment that divided a nation and a war that continues to haunt us.

[[edit]] Technical Specs

( To be confirmed once my DL completes)

  • Video Codec: XviD
  • Video Bitrate: ~2000
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • RunTime Per Part: ~ 40 Min
  • Number Of Parts: 2
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Further Information

  • [PSB site for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Sir, No Sir]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.American.Experience.1of2.Two.Days.in.October.XviD.AC3.avi] (699.14 Mb)
[Pbs.American.Experience.2Of2.Two.Days.In.October.Xvid.Ac3.avi] (701.15 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS American Experience]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2005]


Name/Two Men in a Trench Series1

  • [Theme]

Two Men in a Trench Series1

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Battle of Culloden
    • 3.2 Battle of Flodden
    • 3.3 Siege of Newark
    • 3.4 Battle of Barnet
    • 3.5 Defence of Inchkeith
    • 3.6 Battle of Shrewsbury
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

In this documentary series, archaeologists Tony Pollard and Neil Oliver visit the sites of historic British battles in an attempt to bring the past to life using state of the art archaeological techniques and their ability to tell an entertaining story about those who fought and died in the battles that shaped Britain's history.

[[edit]] Battle of Culloden

Tony Pollard and Neil Oliver visit the site of the Battle of Culloden. They carry out a full archaeological investigation of the site. The Battle of Culloden illuminates a dynastic rivalry of gigantic proportions. In 1745, Bonnie Prince Charlie stepped into the spotlight. He sailed out of exile, landed on Scottish soil, and, along with his Jacobite supporters, attempted to restore his father and the Stewart line to the British throne, which they'd been kicked off 57 years before. His cousin, William Duke of Cumberland, the youngest son of King George the Second, led a huge government army against him. On April 16th 1746, they met just outside Inverness on Culloden Moor, in the Battle of Culloden, the aftermath of which would reverberate down through centuries.

[[edit]] Battle of Flodden

In 1513 Europe was in turmoil. The King of England, Henry VIII had crossed the Channel and invaded France. The French were Scotland's historic ally and James the IV, the Scottish king, felt duty bound to come to their assistance. He did this by invading England, leading one of the best equipped armies Scotland was ever to send across the border. Thomas Howard, Earl of Surrey, brought the English army north to repel them. The two huge armies met at Flodden, and after just three bloody hours of battle, 12,000 men and the King of Scotland lay dead. Neil and Tony start their archaeological expedition by trying to locate the Scottish defences and gun emplacements on the Hill of Flodden.

[[edit]] Siege of Newark

During the English Civil War, Newark was known as the 'Key to the North' because of its great strategic importance. The River Trent, and two vital communication routes - the Great North Road and the Fosse Way - all met here. Newark had provided staunch support for King Charles I and the royalists, but Parliament was determined to take it. After two failed sieges, they were back in 1645 for a third go. This time they meant business. The team starts their dig at Shelford, the site of an early battle in the siege. They discover two medieval buildings - one which was standing at the time of the battle and the other they believe was a church buried beneath the defensive rampart.

[[edit]] Battle of Barnet

Neil and Tony try to pinpoint the exact location of the Battle of Barnet which took place in 1471 between the armies of Edward IV, the Yorkists, and the Lancastrians. Along with a team of archaeologists, they head to suburban London to investigate the medieval battle. Today the battlefield has disappeared beneath centuries of urban development, but just over 500 years ago, 25,000 soldiers fought one of the crucial battles of the Wars of the Roses. The location is currently a golf course and a car park, but the team manages to find spots that could be excavated for evidence of the battle.

[[edit]] Defence of Inchkeith

Inchkeith is an extraordinary place. Barely a mile long, the island is covered with fascinating reminders of its long and dramatic history. The island was first occupied in the 7th century by Christian monks. The Danes, the Dutch, the English, the Russians, the French and the Germans have all tried their luck on the island. But not all residents went to the island of their own volition. The island has been used as a giant isolation ward for syphilis sufferers, and one time as a prison

[[edit]] Battle of Shrewsbury

With a team of archaeologists, Neil and Tony are off to investigate the Battle of Shrewsbury which took place in 1403, at the end of a sweltering hot day in July. The Church of St Mary Magdalene, built in commemoration of the battle, stands on the spot where it is thought 2000 soldiers were buried in a mass grave. The battle had its origins in 1399 when Henry Bolingbroke overthrew the rightful king of England, Richard II, and had himself crowned Henry IV.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2000 KB/s av
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 6
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Charge of the Light Brigade]
  • [Britain A.D.]
  • [A History of Britain]
  • [Trench Detectives]
  • [The Great Escape]
  • [Trenches: Battleground WWI]
  • [The War of 1812 (HC)]
  • [Medieval Lives]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Two.Men.in.a.Trench.Series1.1of6.Battle.of.Culloden.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)
[BBC.Two.Men.in.a.Trench.Series1.2of6.Battle.of.Flodden.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)
[BBC.Two.Men.in.a.Trench.Series1.3of6.Siege.of.Newark.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)
[BBC.Two.Men.in.a.Trench.Series1.4of6.Battle.of.Barnet.DVB.Xvid.mp3.MVGroup.org.avi] (744.45 Mb)
[BBC.Two.Men.in.a.Trench.Series1.5of6.Defence.of.Inchkeith.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb)
[BBC.Two.Men.in.a.Trench.Series1.6of6.Battle.of.Shrewsbury.DVB.Xvid.mp3.MVGroup.org.avi] (744.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Year] > [2002]


Name/Two Years in Galapagos

  • [Theme]

Two Years in Galapagos

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Take two award-winning wildlife film-makers and one three year old
daughter. Add 99 pieces of luggage and equipment. Mix together with
a range of exotic animal species and stunning scenery. Then place
them all together for Two Years in Galapagos.

[[edit]] Technical Specs

  • Name.........: g4l-two.years.in.galapagos.avi
  • Filesize.....: 349 MB (or 357,578 KB or 366,159,872 bytes)
  • Runtime......: 00:46:54 (84,342 fr)
  • Video Codec..: XviD
  • Video Bitrate: 894 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 137 kb/s (68/ch, stereo) VBR LAME3.90.�°
  • Frame Size...: 512x384 (1.33:1) [=4:3]
  • Language.....: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Monitor Lizard - Africas Greatest Thief]
  • [Rain Forest]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [The Dragons of Galapagos]

[[edit]] ed2k Links

[National.Geographic.Two.Years.In.Galapagos.PDTV.XviD-G4L.avi] (349.20 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1999]


Name/U-Boat War

  • [Theme]

U-Boat War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Sea Wolves
    • 3.2 Attack America
    • 3.3 Iron Coffins
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

In World War II, lethal German U-Boats sailed all over the world wreaking havoc and destruction. This unique DVD charts the true, close-run fight that took place. With rare, original footage of actual battle scenes and interviews with U-Boat commanders and crew members from both the Allied and Axis naval forces, these three programs give the viewer an inside look at the destructive nature of these deadly "Iron Coffins".

[[edit]] Sea Wolves

U-Boats were active from the first day of the war to the last. The menace provoked Winston Churchill to write, "The threat the U-Boats posed in the Atlantic was the only thing that really frightened me during the war. On their defeat hung the outcome of World War II." Witness the actions of the famed Wolf Packs in this riveting episode.

[[edit]] Attack America

From New York to Florida, Americans were unaware that just a few miles off their shores, Hitler's U-Boats lurked ready to strike against their country. The German U-Boat fleet terrorized American coastal waters and vessel after vessel went down in one of the greatest maritime disasters of all time.

[[edit]] Iron Coffins

e largest U-Boat housed 44 crew members who lived in their weapons of war for days on end in cramped and squalid conditions. Of the 38,000 men who fought in these machines during World War II, 30,000 would die in their iron coffins. Experience the Allied strategies and tactics of 1943 that caused the men in the U-Boats to suffer the highest mortality rate of any fighting unit in the history of war.

[[edit]] Technical Specs

  • Total Size (MB) ... : 800.05 MB
  • Video Length ...... : 00:52:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Video Bitrate ...... : 1944 KB/s
  • Resolution .......... : 700 x 480
  • Aspect Ratio ....... : 1.45:1
  • Quality Factor ..... : 0.193 B/px
  • Audio Codec ....... : FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ...... : 192 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Subtitles ............. : Not available on DVD
  • Ripped by ........... : l0thar

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Atlantic Submarines]
  • [U-Boats at War]
  • [Hitlers Sunken Secret]
  • [Death of the Wolfpacks]
  • [Atlantic Convoys]
  • [Sydney at War: The Untold Story]
  • [Servants of Evil]
  • [The Battle for Hitlers Supership]
  • [Submariners]
  • [The Russian Navy - A Vision of Empire]
  • [Weapons Races]
  • [Warship - A History of War at Sea]
  • [How Hitler Lost the War]
  • [Battlefields]
  • [Sinking the Supership]

[[edit]] ed2k Links

Add 3 links to eMule

[U-Boat.War.1of3.Sea.Wolves.XviD.AC3.www.mvgroup.org.avi] (800.05 Mb)
[U-Boat.War.2of3.Attack.America.XviD.AC3.www.mvgroup.org.avi] (800.06 Mb)
[U-Boat.War.3of3.Iron.Coffins.XviD.AC3.www.mvgroup.org.avi] (800.08 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2001]


Name/U-Boats at War

  • [Theme]

U-Boats at War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

They were the only thing that really frightened me. So said the usually steadfast Winston Churchill of the German Navy's U-boat fleet - the dreaded Wolf Pack which stalked the Atlantic depths, bringing instant death to merchantman and warship alike. Together with a formidable surface fleet, the U-boats challenged the Royal Navy's traditional supremacy of the oceans, countering Britain's strength in numbers with reign of silent terror. A decade of secret rebuilding had brought forth capital ships like Scharnhorst, Gneisenau and Prinz Eugen - names to strike fear into any allied seafarer. But it was from under the water that the biggest threat was to come. Commanded by Admiral Karl Doenitz, the submarines laid waste to shipping, cutting supply lines and striking from within convoys where Allied escorts dare not use guns. The U-boat captains were the equivalent of Luftwaffe aces - ruthless, cunning and ice-cool under pressure.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1127 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [Atlantic Submarines]
  • [Death of the Wolfpacks]
  • [U-Boat War]
  • [Atlantic Convoys]
  • [The Battle of the Atlantic]
  • [Wolf Pack U - Boats]

[[edit]] ed2k Links

[The.War.File.U-Boats.at.War.DVB.Xvid.mp3.MVGroup.Forum.avi] (495.00 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [1992]


Name/Ultimate Crocodile

  • [Theme]

Ultimate Crocodile

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Join National Geographic as they travel to the wilds of Africa to track the Nile crocodile, one of Earth's deadliest and most feared killers. The Nile crocodile is an ancient species that has haunted Africa's waters since the age of the dinosaurs. Yet in over 60 million years, this stealthy creature has changed very little.

A crocodile i its prime can reach over 18 feet in length and weigh nearly a ton. It can lunge several feet in the blink of an eye and subdue prey as large as a buffalo. Once nearly decimated by hunters, these mighty giant crocodiles are making an amazing comeback. In a land where lions rules the Savannah, Nile crocodiles are now reclaiming the rivers.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1728 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 368
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:54
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No none on DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [Ed2k Magazine.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Ancient Crocodiles]
  • [King Croc]
  • [Lost Crocodiles of the Pharaohs]
  • [Crocodiles]
  • [Crocodile]
  • [Invasion of the Crocodiles]
  • [Secrets of the Crocodile Caves]
  • [SuperCroc]
  • [Realm of the Alligator]

[[edit]] ed2k Links

[National.Geographic.Ultimate.Crocodile.Xvid.AC3.MVGroup.org.avi] (743.92 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2002]


Name/Ultimate Horseracing

  • [Theme]

Ultimate Horseracing

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Discovery Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

This episode of The Ultimate Guide Series focuses on a day in the life of the Woodbine Racetrack in Toronto. Look at the various people and equipment needed to keep one of the most life threatening sports in the world safe and exciting. Watch man and horse get pushed to their limit on the 1 and 1/8 mile oval in their pursuit for the ultimate glory of winning and celebrating in the winner's circle.

"If it skips its not that my encode is faulty, its just that your processor is too slow "

[[edit]] Technical Specs

  • b]Technical Specs[/b]

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 42 min
Number Of Parts: 1
Part Size: 1.31 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Stubbs and the Horse]
  • [The Flapping Track]
  • [Horses]
  • [Australia Revealed]

[[edit]] ed2k Links

[HDTV.Ultimate.Guide.Horse.Racing.x264.720p.AC3.MVGroup.Forum.mkv] (1342.55 Mb)

Added by [hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/Ultimate Shark

  • [Theme]

Ultimate Shark

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

One of nature's perfect hunters is on the prowl. Ultimate Shark breaks down the evolutionary brilliance lurking within every great white shark, showing you these masters of the sea in ways you've never seen them before. Breakthrough science takes hold of these giant predators and deconstructs their extreme engineering, sensory sophistication, surprising intelligence and powerful force..

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1865 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 672 x 368
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50:34
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No none on DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Shark Coast]
  • [Sensitive Sharks]
  • [Prehistoric Sharks]
  • [Shark Attack]
  • [The Sea God]
  • [Hand Feeding Sharks]
  • [Inside Killer Sharks]
  • [Shark Quest]
  • [Sharks]
  • [Shadow of the Shark]
  • [Blue Planet (BBC)]
  • [Shark Mountain]
  • [Great White Shark]
  • [The Fox and the Sharks]
  • [Blue Realm: Underwater Adventure]

[[edit]] ed2k Links

[National.Geographic.Ultimate.Shark.Xvid.AC3.MVGroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2006]


Name/Uncle Saddam

  • [Theme]

Uncle Saddam

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Laugh along at the horror of Saddam and his tyranny of terror over the Iraqi people. With an unexpectedly twisted sense of humor, director Joel Soler assembles this footage risking life and limb while following Saddam Hussein around Iraq. Included in the film are scenes of Hussein's personal life, his work life and some of the people he surrounds himself with.

[[edit]] Technical Specs

  • File Name ..........: Uncle.Saddam.XviD.MP3.HongBearr.avi
  • Total Size (MB) ....: 698 MB
  • Video Codec Name ...: XviD MPEG-4 codec
  • Resolution .........: 640 x 480
  • Video Length .......: 1:03:02
  • Aspect Ratio .......: 1.333 (4:3)
  • Video Bitrate ......: 1425 KB/s
  • Framerate ..........: 29.970 FPS
  • Quality Factor .....: 0.155 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 111 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [Amazon Page]
  • [CNN News About The Film]
  • [Amnesty International Film Festival]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The War Tapes]
  • [Raid on the Reactor]
  • [Private Warriors]

[[edit]] ed2k Links

[Uncle.Saddam.XviD.MP3.HongBearr.avi] (698.59 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Biography]
[Year] > [2003]


Name/Unconstutional - The War on Our Civil Liberties

  • [Theme]

Unconstutional - The War on Our Civil Liberties

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Unconstitutional: The War on Our Civil Liberties is the new, hour-long documentary from Robert Greenwald – one of the most prolific and progressive producers in Hollywood – in conjunction with the ACLU. This new film, written, directed and produced by Nonny de la Peña, details the shocking way that the civil liberties of American citizens and immigrants alike have been infringed upon, curtailed and rolled back since 9/11 and the USA Patriot Act.

Autumn of 2001 brought us assaults against Americans' comfort zone on many fronts. We learned that we could fall victim to attacks on US soil, and we learned that those guarantees provided to us in the Constitution were equally vulnerable.

Unconstitutional is the third in a series of Public Interest Pictures films that follows Unprecedented: The 2000 Election and Uncovered: The Whole Truth About the Iraq War. True to their legacy, Unconstitutional provides the facts and stories that illuminate administration lies, wrongheaded policies and the real victims of these actions – the American people.

Here, you'll get the real story behind the USA PATRIOT Act and other administration policies and the gut wrenching stories behind those affected – from law abiding sales clerks to United States Olympians unable to travel. It'll remind you of what America used to stand for and what it seems we're falling for now. In short, this film will affirm why you're angry and give you a tool to help others join your ranks.

[[edit]] Technical Specs

  • File Name ..........: Unconstitutional.The.War.On.Our.Civil.Liberties.2004.DVDRip.XviD.avi
  • Total Size (MB) ....: 699.23 MB
  • Video Length .......: 01:08:21
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1342 KB/s
  • Resolution .........: 640 x 384
  • Aspect Ratio .......: 1.66:1
  • Framerate ..........: 29.970 FPS
  • Quality Factor .....: 0.182 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 87 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [IMDB Page]
  • [Amazon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Related Documentaries

  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [The Road to Guantanamo]
  • [Total Isolation]
  • [The Farm: Life Inside Angola Prison]
  • [Uncovered - The War in Iraq]
  • [Unprecedented - The 2000 Election]
  • [The War on Democracy]

[[edit]] ed2k Links

[Unconstitutional.The.War.On.Our.Civil.Liberties.2004.DVDRip.XviD.avi] (699.23 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2004]


Name/UndergrounD

  • [Theme]

UndergrounD

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary published by [BBC] broadcasted as part of [BBC Arena] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The Tube is the world's oldest underground railway system, with its own unwritten rules of behaviour and protocol. This Arena begins 150 years ago in a Victorian London of slums and gaslight, and takes the viewer on a thrilling and mysterious adventure through Tube history. Using the voices of passengers and Tube staff, the programme is nothing less than a celebration of a parallel universe, underground.

The film has been produced for Arena by Lone Star productions in association with London's Transport Museum.

[[edit]] Technical Specs

GSpot v2.5b8 avi file details:

  • Filename.....: BBC.Arena.2007.03.18.UndergrounD.DVB.XviD.MP3.www.mvgroup.org.avi
  • Filesize.....: 781,790,746 bytes [=1/6th DVD]
  • Runtime......: 00:57:36 (86399 frames)
  • Aspect Ratio.: 624x352 (1.77) [16:9]
  • Video Codec..: XviD (B-VOP/No QPel/No GMC)
  • Video Bitrate: 1672 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055(MP3, ISO) MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English
  • Bitstream....: Unpacked
  • Capped by ACook for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [And the Pursuit of Happiness]
  • [Fault Zone Tunnel]
  • [Calcutta]
  • [The 800 Million Pound Railway Station]
  • [The Art of Travel]
  • [Bundys Last Great Adventure]
  • [The Great Indian Railway]
  • [Monsoon Railway]
  • [Underground Singapore]

[[edit]] ed2k Links

[BBC.Arena.2007.03.18.UndergrounD.DVB.XviD.MP3.www.mvgroup.org.avi] (745.57 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC]
[Series] > [BBC Arena]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2007]


Name/Underground Singapore

  • [Theme]

Underground Singapore

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Discovery Channel] broadcasted as part of [DC Building the Biggest] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Singapore is one of the most vibrant and colourful cities on the planet. And one of the busiest. With a permanent population of 4.5 million and a further 10 million visitors a year, the streets daily swarm with people, the roads are choked with cars, buses and bicycles and the trains are packed. Gridlock beckons.

In a bid to avoid transport meltdown, the government has embarked on a multi-billion-dollar project to construct the most sophisticated underground railway in the world. The project is hugely challenging. A complete, circular tunnel must be excavated beneath the city, while allowing life above to continue with minimum disruption.

When it opens some time after 2010, the new Central Circle Line will be 33.3 km long and will have 29 stations. It will connect all the radial lines leading in and out of the city. Using the latest tunnel construction methods, the engineers must ensure that they avoid existing underground infrastructure such as the city’s deep tunnel sewerage system and the electricity network.

The Central Circle Line will be the latest addition to Singapore’s famous Mass Rapid Transit (MRT) network, the backbone of the railway system in Singapore, which daily carries some 1.3 million people. The initial section was opened in 1987, making it the second oldest metro system in southeast Asia after Manila’s Light Rapid Transport network.

The world’s first urban underground passenger-carrying railway started running between Paddington and Farringdon in London in 1863, and was the forerunner to the London Underground. The London Underground now has 274 stations, is more than 400 km long and carries more than 2.5 million passengers a day.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 940 kb/s
  • Video Resolution: 512x304
  • Audio Codec: MP3
  • Audio BitRate: 102 kb/s 48000Hz
  • RunTime Per Part: 45 min
  • Number Of Parts: 1
  • Part Size: 344 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Official Website

[[discoverychannel.co.uk]]

[[edit]] Related Documentaries

  • [And the Pursuit of Happiness]
  • [Fault Zone Tunnel]
  • [Bundys Last Great Adventure]
  • [Burma - The Railway of Death]
  • [Century of Trains]
  • [The Great Indian Railway]
  • [Monsoon Railway]
  • [Rail Away - The World's Greatest Railway Journeys]
  • [UndergrounD]
  • [World Class Trains]

[[edit]] ed2k Links

[Discovery.Channel.-.Building.The.Biggest.-.Underground.Singapore.avi] (344.01 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Building the Biggest]
[Subject] > [Technology]
[Year] > [2006]


Name/Understanding the Universe

  • [Theme]

Understanding the Universe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Candice Bergen] and published by [Discovery Channel] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Join astronomers and astrophysicists as they probe light years beyond the Milky Way, in Understanding The Universe, part of Discovery's popular television series. Narrated by actress Candice Bergen, This enriching and entertaining video employs graphic models and spectacular computer animation to illustrate some of the most complex theories of all time. Peer through the largest telescopes on Earth. Get a close-up look at our sun, nebulas and supernovas, capture by the Hubble Space Telescope. Listen via satellite to echoes of the Big Bang. See how "red Shift" among the stars suggests that our universe if much younger than previously thought. Visit the set of Star Trek: Voyager and ponder the questions, could black holes be "worm holes," or shortcuts to other worlds? Understanding the Universe boldly goes where no television show has gone before.

Produced by Ron Bowman and Dan Everett Narrated by Candice Bergen Edited by Art Binkowski Music by Michael Whalen 51 minutes, English audio, 1996

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1772 Kbps
  • Video Resolution: 656x480
  • Video Aspect Ratio: 1.367 / ~4:3
  • Video Framerate: 25
  • Quality Factor: 0.23 b/px
  • Audio: English (subs included separately)
  • Audio Codec: Lame MP3
  • Audio Bitrate: 128 kb/s @ 48KHz CBR
  • Audio Channels: 2
  • Runtime per Part: 51 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Encoded by: Thumper

[[edit]] Links

[[edit]] Further Information

  • [The Universe on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Journeys in Time and Space]
  • [Death of the Universe]
  • [Other Worlds]
  • [Hubble Trouble]
  • [Solar Empire: On Jupiter]
  • [Lost Horizons - The Big Bang]
  • [The Elegant Universe]
  • [A Brief History of Time]
  • [The Cosmos - A Beginner's Guide]
  • [Cosmos]
  • [The Universe]
  • [Are We Alone in the Universe]
  • [Beyond the Milky Way]
  • [Parallel Universes]

[[edit]] ed2k Links

[Discovery.Understanding.The.Universe.XviD.mp3.Thumper.avi] (699.74 Mb)

Added by [PolarBear]
[Language] > [English]
[Name]
[Narrator] > [Candice Bergen]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [The Universe]
[Year] > [1996]


Name/Unforgivable Blackness

  • [Theme]

Unforgivable Blackness

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Keith David] and published by [PBS] in [2004] - [English] narration

also known as

  • [The Rise and Fall of Jack Johnson]

[[edit]] Cover

[[edit]] Information

The story of Jack Johnson is huge. The first black Heavyweight Champion of the World, 1908 to 1915, he was rowdy, smart, rebellious, and proud. He was also resilient in the face of unrelenting racism. And, as Stanley Crouch observes in Ken Burns' Unforgivable Blackness: The Rise and Fall of Jack Johnson, "There is nobody like Jack Johnson, because, first thing, when Jack Johnson was fighting, he could have been killed at any of his major fights. There were people out in the audience who were probably willing to murder him. He knew it, they knew it, everybody in the world knew it."

Talented and world-famous as a young man, as well as essentially unbeatable, Johnson was champion when (official, as opposed to underground) boxing was a wholly white province, when the New York Times, the Los Angeles Times, and Jack London, all editorialized as to natural orders, in which African Americans were humble and inferior, and Caucasians were honorable, strong, and always right. And yet, as courageous and frankly brilliant as Jack Johnson was, his story is frequently forgotten in the wake of more recent flashy sports and other celebrities.

This despite the fact that he just about invented bling, at least in the form of gold teeth and fast cars. While the play and movie, The Great White Hope (both starring James Earl Jones, who serves as an interviewee for this film) complicate and celebrate Johnson's biography, this exceptional documentary fills in lots of blanks. At once wildly popular with most black audiences and grievously threatening for most whites, Johnson's achievements (his rise) are attached to his difficulties (his fall), most often, his relationships with white women, private relationships that he refused to hide. In his day, miscegenation was still an offense that inspired lynching.

Johnson's influence -- his pride in himself and his blackness, his excesses, ambition, and fortitude -- stretches into the future. And Burns' film, putting together the pieces of Johnson's remarkable life, reminds us not only of how it was, but also how it can be, when racism, combined with another sort of pride and excess, shapes legal limits and social attitudes. Jack Johnson, as he puts it, "was the brunette in a blonde town, but, gentlemen, I did not stop stepping." -- Cynthia Fuchs

Directed and produced by Ken Burns Written by Geoffrey C. Ward Narrated by Keith David Voice of Jack Johnson by Samuel L. Jackson Music by Wynton Marsalis Edited by Erik Ewers 3 hours, 22 minutes, 2 parts, English audio, 2004

[[edit]] Technical Specs

  • Video Codec: x264
  • Video Bitrate: 1500-1600 Kbps
  • Video Resolution: 720x404
  • Video Aspect Ratio: 1.78 / 16:9
  • Video Framerate: 29.97
  • Avg QP: I = ~19, P = ~21, B = ~23
  • Audio: English (US)
  • Audio Codec: AC3
  • Audio Bitrate: 384 Kbps @ 48KHz
  • Audio Channels: 3/2 = 6 ch
  • Subtitles: none
  • Runtime per Part: 3 hours, 22 minutes total
  • Number of Parts: 2
  • Part Size: 1493 Mb/part (2/3 DVDR total)
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Buy the DVD here]
  • [IMBD 8.4/10]
  • [PBS Movie Homepage]
  • [Jack Johnson on Wikipedia]
  • [Muhammad Ali, The Greatest Documentary on MVG!]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Untold Story of Emmett Louis Till]
  • [Black Power Salute]

[[edit]] ed2k Links

Add 2 links to eMule

[PBS.Unforgivable.Blackness.1of2.Rise.x264.AC3.MVGroup.org.mkv] (1492.88 Mb)
[PBS.Unforgivable.Blackness.2of2.Fall.x264.AC3.MVGroup.org.mkv] (1492.26 Mb)

Added by [PolarBear]
[Keith David]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Subject] > [Biography]
[Year] > [2004]


Name/Unlocking the Great Pyramid

  • [Theme]

Unlocking the Great Pyramid

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology], [Travel] Documentary published by [National Geographic] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Unlocking the Great Pyramid

When ancient architects completed construction on the Great Pyramid at Giza, they left behind the greatest riddle of the engineering world—how did builders lift limestone blocks weighing an average of two and a half tons 480 feet up onto the top of the Pyramid? For centuries, adventurers and Egyptologists have crawled through every passageway and chamber of the Pyramid, measuring and collecting data in an attempt to determine how it was built. For the first time, a revolutionary theory argues that the answer may be inside the Pyramid. National Geographic follows renowned experts Architect Jean-Pierre Houdin and Egyptologist Bob Brier as there set out to solve the mystery of how the Great Pyramid was built. On an expedition to Giza, the pair uses Houdin's detailed blueprints of the structure and 3-D software to unlock the secret. Is Houdin's theory true that a ramp used during construction still exists inside the pyramid? The answer to this and other questions is revealed in this enthralling expedition to the Great Pyramid.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1944 kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 700mbs
  • RunTime: 50 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [shop.nationalgeographic.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ancient Egypt]
  • [Building the Great Pyramid]
  • [Egypt - Beyond the Pyramids]
  • [Mysteries of Egypt]
  • [The Great Egyptians]

[[edit]] ed2k Links

[National.Geographic.Special.Unlocking.The.Great.Pyramid.XviD.AC3.MVGroup.Forum.avi] (700.19 Mb) Subtitles: [[spa]]

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Subject] > [Travel]
[Theme] > [Architecture]
[Year] > [2008]


Name/Untold Stories of World War II

  • [Theme]

Untold Stories of World War II

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Ron David] and published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

This historic documentary reveals the one-time classified secrets of the Axis and Allied powers that eventually changed the outcome of the war, some for the better, others for the worse. From National Geographic and Warner Home Video, this educational film gives insight into the soldiers, sailors, and aviators who made the supreme sacrifice for a greater good. Highlights include a gripping tale of three Norwegian "special force" resistance fighters who went on a search-and-destroy mission. Additionally, there is a haunting look into the Japanese "kamikaze" pilots' psyche as they became airborne torpedoes trying desperately to sink the Pacific fleet. ~ C. Dwayne Smith, All Movie Guide

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1497 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 45,20 s (78766 Frames)
  • Part Size: 698,36 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The History of WWII]
  • [WWII The Complete History]
  • [War of the Century]

[[edit]] ed2k Links

Add 2 links to eMule

[088.-.Untold.Stories.of.World.War.II.(1998).avi] (698.36 Mb)
[088.-.Untold.Stories.of.World.War.II.(1998).rar] (3.41 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Ron David]
[Subject] > [War]
[Year] > [1998]


Name/Unwrapped: The Mysterious World of Mummies

  • [Theme]

Unwrapped: The Mysterious World of Mummies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mummies Revealed
    • 3.2 Secrets of the Mummies
    • 3.3 The Power of Mummies
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Bob Brier] and published by [Discovery Channel] in [2000] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Each mummy is an encyclopedia: A tooth can tell you when they were sick, a hair, what they ate, an x-ray can tell you how they died and CAT-Scans are what we use for the details. Sometimes they reveal that the embalmers weren't always very careful... But in some degree they've all cheated time, so secrets are what they would whisper... if they could whisper. The well-known author of two excellent popular presentations of current Egyptology, Bob Brier skillfully gives voice to his objects of affection: mummies from Asia, Europe, and South America. Brier also shows us how mummies fascinated people in all times and places and have been incomparable source materials for medical, scientific, and religious history. Brier is certainly the right person to present this show since he has a genuine talent and enthusiasm for palaeopathology--the study of ancient human remains. His own research has culminated in the mummification of a modern human, on view in the series. Brier offers insight on mummy-making in ancient Egypt, ancient Peru, and in the Soviet Union, where V.I. Lenin, the leader of the Bolshevik Revolution, was mummified and became a national icon. Ground zero for our knowledge of mummy preparation in Egypt is the Greek historian Herodotus, who visited Egypt ca. 450 BCE and described in detail three methods of mummification available in different price ranges. Despite Hollywood's portrayal of mummies, there's no need to think of them as stalkers from an ancient land, Brier assures us. Yes, some certainly were buried alive, murdered, sacrificed, but they're not out for revenge on anybody in our time. Relax, get to know a few mummies, and you'll assuredly find a familiar figure, even make a friend.

Directed and produced by Peter Spry-Leverton
Narrated by Bob Brier
Music by Toby Langton-Gilks
Edited by Jonathan Cook
50 minutes per part, English and Mandarin Chinese dual audio
First broadcast December 3, 2000

[[edit]] Mummies Revealed

Egyptians weren't the first to mummify their dead. Travel back through time and to the other side of the world to see how South Americans have been mummifying their dead since 5000 BCE. Learn how one of the most famous historical personalities has been made into a mummy this century.

[[edit]] Secrets of the Mummies

In this episode we explore the dark world of human sacrifice and how mummies can tell us about the world they lived in and how they died. Apart from telling us about the parasites that nearly every ancient Egyptian carried inside their bodies, mummy scientists are also making major discoveries about modern day diseases like Spina Bifida.

[[edit]] The Power of Mummies

This final episode looks at the last taboo: death. Bob Brier shows how our endless fascination with mummies and horror movies stems from our inability to directly confront our own mortality. However, this is only a recent phenomenon and Bob leads us around the many 'Galleries of the Grotesque' of the last few centuries.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: ~1570 Kbps/part
  • Video Resolution: 640x384
  • Video Aspect Ratio: 1.67 / 4:3
  • Video Framerate: 29.97
  • Quality Factor: 0.21 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Dolby AC3
  • Audio2 Bitrate: 256 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 3
  • Part Size: 746 MB (1/2 DVDR total)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [Mummies on Wikipedia]
  • [Bob Brier on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Ice Mummies]
  • [Egypt's New Tomb Revealed]
  • [Egypt Detectives]
  • [In the Footsteps of the Pharaohs]
  • [The Black Pharaohs]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of the Nile]
  • [The Great Egyptians]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Ancient Egypt]
  • [Egypt: Quest for Eternity]
  • [Nile: River of Gods]
  • [The Hidden History of Egypt]
  • [Secrets of Egypt's Lost Queen]
  • [The Lost Mummy of Imhotep]
  • [Ancient Graves: Voices of the Dead]
  • [The Lapedo Child]
  • [Building the Great Pyramid]
  • [Riddle of the Desert Mummies]
  • [Royal Mummy]
  • [Nefertiti Resurrected]

[[edit]] ed2k Links

Add 3 links to eMule

[Discovery.Unwrapped.The.Mysterious.World.of.Mummies.1of3.Mummies.Revealed.DivX.AC3.MVGroup.org.avi] (746.34 Mb)
[Discovery.Unwrapped.The.Mysterious.World.of.Mummies.2of3.Secrets.of.the.Mummies.DivX.AC3.MVGroup.org.avi] (745.72 Mb)
[Discovery.Unwrapped.The.Mysterious.World.of.Mummies.3of3.The.Power.of.Mummies.DivX.AC3.MVGroup.org.avi] (746.81 Mb)

Added by [PolarBear]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Bob Brier]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2000]


Name/US Atomic Bomb Tests

  • [Theme]

US Atomic Bomb Tests

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 DVD 1 : Operation Tumbler Snapper
    • 3.2 DVD 2 : Operation Hardtack
    • 3.3 DVD 3 : At Ground Zero
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

After World War II, American scientists and military officials conducted numerous atomic tests in the American Shouthwest; now this incredible documentary footage (intended for internal use and not declassified until 1997) comes to light in three essential DVDs.

Note By Original Uploader :

There's dozens of documentaries out there but most are made as an afterthought these were made as it was happening, US military internal films most of the stuff is filled with VERY technical details of the nature of the nuclear blast and it's various characteristics -- practically hardcore porn for engineers.

[[edit]] DVD 1 : Operation Tumbler Snapper

Despite its effectiveness in the war, little was actually known about an A-bomb's power. In this series of tests in the Nevada desert, eight bombs were detonated, and the effects of the blasts were studied, using obsolete WWII aircraft, trees, jeeps, building materials, military equipment, and small shacks as subjects.

[[edit]] DVD 2 : Operation Hardtack

- Operation Hardtack - Part 1 - Basic Effects-Structures and Materiel
- Operation Hardtack - Part 2 - High Altitude Tests
- Operation Hardtack - Part 3 - Underwater Tests
- Operation Hardtack - Part 4 - Sub-Kiloton Effects

Seventy-four nuclear bombs were detonated as part of the Operation Hardtack series of nuclear tests in one of the operations ever to be conducted at both the Pacific Proving Grounds and the Nevada Test Site.

[[edit]] DVD 3 : At Ground Zero

- Operation Upshot: Knothole
- Operation Cue: An Everyday Test
- Operation Doorstop: Test Results
- Let's Face It: Test Assessment

This full photographic coverage of the only tests ever conducted of the effects of a nuclear bomb on a typical American community contains the first-ever compilation of the full-lenght official documentaries that chronicle the effects of these tests as the full fury of a nuclear bomb is demonstrated on the typical American home.

[[edit]] Technical Specs

  • Filename.............: DVD1 - Operation Tumbler Snapper.mkv
  • Format...............: Matroska
  • File size............: 501 MiB
  • PlayTime.............: 47mn 25s
  • Bit rate.............: 1476 Kbps
  • Video Info
  • Codec................: MPEG-4 AVC
  • Codec/Info...........: MPEG4 ISO advanced profile
  • Width................: 640 pixels
  • Height...............: 480 pixels
  • Aspect ratio.........: 1.392
  • Frame rate...........: 29.970 fps
  • Audio Info
  • Codec................: Vorbis
  • Bit rate mode........: VBR
  • Channel(s)...........: 1 channel
  • Sampling rate........: 48 KHz
  • Ripped by............: sholio, released as torrent on Demonoid.

[[edit]] Links

[[edit]] Further Information

  • [Amazon.com has the DVD here]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Lost Worlds]
  • [Silent Storm]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Radio Bikini]
  • [The Day after Trinity]
  • [Hollywood's Top Secret Film Studio]
  • [Nukes in Space - The Rainbow Bombs]
  • [Atomic Journeys: Welcome to Ground Zero]

[[edit]] ed2k Links

Add 9 links to eMule

[US.Atomic.Bomb.Tests.dvd1.Operation.Tumbler.Snapper.x264.ogg.mkv] (500.62 Mb)
[US.Atomic.Bomb.Tests.dvd2.Op.Hardtack.1of4.Basic.Effects.Struct.and.Materiel.x264.ogg.mkv] (202.34 Mb)
[US.Atomic.Bomb.Tests.dvd2.Op.Hardtack.2of4.High.Altitude.Tests.x264.ogg.mkv] (187.25 Mb)
[US.Atomic.Bomb.Tests.dvd2.Op.Hardtack.3of4.Underwater.Tests.x264.ogg.mkv] (144.25 Mb)
[US.Atomic.Bomb.Tests.dvd2.Op.Hardtack.4of4.Sub.Kiloton.Effects.x264.ogg.mkv] (170.20 Mb)
[US.Atomic.Bomb.Tests.dvd3.Lets.Face.It..Test.Assessment.x264.ogg.mkv] (170.04 Mb)
[US.Atomic.Bomb.Tests.dvd3.Operation.Cue..An.Everyday.Test.x264.ogg.mkv] (173.17 Mb)
[US.Atomic.Bomb.Tests.dvd3.Operation.Doorstop..Test.Results.x264.ogg.mkv] (120.03 Mb)
[US.Atomic.Bomb.Tests.dvd3.Operation.Upshot.Knothole.x264.ogg.mkv] (350.51 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2005]


Name/Valley of the Kings

  • [Theme]

Valley of the Kings

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [National Geographic] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Unlike the pharaohs of the Middle Kingdom, most pharaohs of the New Kingdom did not build pyramids as their tombs. Between circa 1539 BC and 1708 BC, the majority of the pharaohs were buried in the Valley of the Kings. The pharaohs believed that this valley was the ideal burial ground since the primary peak had a pyramidal shape and the valley had only one entrance, which could easily be guarded. Unfortunately, despite the pharaoh’s hopes, tomb robbers had managed to ransack most of the tombs before archaeologists began to excavate in the early 1800s. Since that excavation, 62 tombs, most belonging to royalty, have been discovered.

At that time in Egypt's history, the memory of dead pharaohs was sustained by funerary cults. However, members of the cults did not celebrate at the tombs, but at the pharaoh's royal temple, located between the Nile and the Valley of the Kings. United, the tombs and temples created a type of city of the dead.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1698KB/s
  • Video Aspect Ratio: 1: 76
  • Video Resolution: 704 x 400
  • Audio Codec: (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • RunTime: 48MINS
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 640 MB
  • Ripped by artistharry
  • Subtitles: None
  • Source: TV-CAP

[[edit]] Links

[[edit]] Further Information

  • [www.touregypt.net]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Seven Wonders of Ancient Egypt]
  • [Why Ancient Egypt Fell]
  • [The Hidden History of Egypt]
  • [The Pharaoh's Lost City]

[[edit]] ed2k Links

[National.Geographic.Valley.Of.The.Kings.XviD.AC3.MVGroup.org.avi] (640.23 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2009]


Name/Valley of the T Rex

  • [Theme]

Valley of the T Rex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jimmie Wood] and published by [Discovery Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Join paleontologist Jack Horner on a journey into the arid badlands of Montana where more T. rex skeletons have been uncovered than any other place on earth. Follow Horner – who found five T. rex dinosaurs here in a single summer – as he scrutinizes the T. rex's arms, large olfactory lobes, tiny eye sockets and unique teeth, to gain insight into whether T. rex was a ferocious predator or an opportunistic scavenger. For example, Horner surmises that the T. rex's stumpy arms wouldn't allow T. rex to scoop up prey, indicating he may have come along after the kill.

Among Jack Horner's finds is the oldest T. rex ever found. At 68 million years, it's 3 million years older than any other specimen challenging the beliefs of when T. rex roamed the Earth. Also, see a 90% complete never before seen juvenile tyrannosaur called Daspletasaurus – an earlier large meat-eating cousin of T. rex. Visit dig sites, labs and museums, and witness brilliant computer animation that visualizes how these creatures lived and died. Plus, see new evidence that could allow scientists to reach ever further back in time.

Produced & directed by Reubon Aaronson and James McQuillian Written by Steve Eder and Steve Reich Narrated by Jimmie Wood Edited by Langdon Page Music by Geoff Levin 50 minutes, English and Mandarin Chinese dual audio, 2001

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1554 Kbps
  • Video Resolution: 656x400
  • Video Aspect Ratio: 1.64 / 41:25
  • Video Framerate: 29.97
  • Quality Factor: 0.20 b/px
  • Audio1: English (subs included separately)
  • Audio1 Codec: Dolby AC3
  • Audio1 Bitrate: 256 kb/s @ 48KHz
  • Audio1 Channels: 2
  • Audio2: Mandarin Chinese
  • Audio2 Codec: Lame MP3
  • Audio2 Bitrate: 128 kb/s @ 48KHz
  • Audio2 Channels: 2
  • Runtime per Part: 50 minutes
  • Number of Parts: 1
  • Part Size: 700 MB
  • Encoded by: PolarBear

[[edit]] Links

[[edit]] Further Information

  • [a Legend: New Evidence Paints T. Rex as a Nasty Scavenger, Not a Vicious Hunterre/featKilling a Legend: New Evidence Paints T. Rex as a Nasty Scavenger, Not a Vicious Hunterure.html Killing a Legend: New Evidence Paints T. Rex as a Nasty Scavenger, Not a Vicious Hunter]
  • [T.Rex on Wikipedia]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Mystery Dinosaur]
  • [The Legendary T-Rex]
  • [Dinosaur Hunters]
  • [T-Rex]
  • [Beyond T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Dinosaur Hunters]

[[edit]] ed2k Links

[Discovery.Valley.of.the.T.Rex.XviD.AC3.MVGroup.org.avi] (699.85 Mb)

Added by [PolarBear]
[Jimmie Wood]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/Valley of the Uglies

  • [Theme]

Valley of the Uglies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ted Maynard] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

No information can be found for this episode. If someone finds anything let me know

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1485 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:22
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 275 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Dinosaur Secrets Revealed]
  • [Dinosaur Planet]
  • [Walking with Dinosaurs]
  • [Dawn of the Dinos]

[[edit]] ed2k Links

[Discovery.Paleoworld.Valley.of.the.Uglies.DVB.Xvid.mp3.MVGroup.Forum.avi] (274.18 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Ted Maynard]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1997]


Name/Vampire from the Abyss

  • [Theme]

Vampire from the Abyss

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Approximately 200km south of San Francisco, in California, lies the largest U.S. marine sanctuary, encompassing an expansive range of submarine valleys and canyons that reach depths of 4,000m. As an ideal site for detailed study of deepwater organisms, one of the top researchers, Dr. Bruce Robison of the Monterey Bay Aquarium Research Institute, has provided a valuable glimpse into an unknown world through a series of submersible expeditions. He was also the first in the world to witness one of the most unusual denizen of the deep since the time of the dinosaurs -- a vampire squid.

Vampire squids are one of the most mysterious and fascinating organisms on this planet. Its black jagged cover of mantles and a huge globular pair of cobalt blue eyes can take any observers' breath away. Hence, its scientific name Vampyroteuthis infernalis, or "vampire squid from hell." In 1998, Dr. Robison developed a submersible with a Hi-Vision camera, which was the first to go on board and plunge into the abyss. Finally, the legendary monster shows itself in front of the camera where no light penetrates.

Our exciting voyage into the deep unveils the wonders of vampire squids seen through the eyes of a dedicated scientist.

[[edit]] Technical Specs

  • Video Source:DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1943 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime: 47m 07s
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [eselkult.tk]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Octopus Volcano]
  • [Gadgets Galore]
  • [Blood Suckers]
  • [Ancient Creature of the Deep]
  • [Blue Planet (BBC)]
  • [Deep Blue]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Sea Monsters - Search for the Giant Squid]
  • [The Abyss]
  • [The Deep]
  • [Volcanoes of the Deep Sea]

[[edit]] ed2k Links

[National.Geographic.Vampire.From.The.Abyss.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.31 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2002]


Name/Vanished - The Plane that Disappeared

  • [Theme]

Vanished - The Plane that Disappeared

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary hosted by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

On August 2nd 1947, a British civilian version of the wartime Lancaster bomber took off from Buenos Aires airport on a scheduled flight to Santiago. There were 5 crew and 6 passengers on board the plane - named "Stardust". But Stardust never made it to Santiago. Instead it vanished when it was apparently just a few minutes from touchdown. One final strange morse code radio message - "STENDEC" - was sent, but after that nothing more was heard from the plane.

Despite a massive search of the Andes mountains no trace of the plane was ever found. For 53 years the families of those who disappeared have not known what happened to their loved ones.

But earlier this year the plane suddenly reappeared on a glacier high up in the Andes, more than 50 km's from the area where the plane was last reported. In February this year the Argentine army arranged a major expedition to visit the crash site beneath the massive Tupangato peak (6800m). Their aim was to bring back the human remains which had been found at the site, so that an attempt could be made at identifying them. The expedition also offered a unique opportunity for crash investigators to see if they could finally explain what happened to the ill-fated plane.

'Horizon' gained exclusive access to this expedition, and now for the first time the full story of what happened to "Stardust" can be told. Why did the plane crash without warning? Why was it so far from its planned route across the mountains? What was the meaning of the last mysterious message - "STENDEC" - sent by the plane's radio operator? Would it be possible more than 50 years after the crash to identify the remaining fragments of human remains that so graphically testified to the horrific destructive forces involved in the crash? And perhaps most mysteriously, why did the wreckage elude discovery for so long, despite regular mountaineering trips to Tupangato over the years?

The expedition was joined at an army base in the Andes foothills. The threat of altitude sickness and the approach of winter meant that the trip required meticulous planning. More than 100 mules were used on the four day journey to the crash site, ferrying people and supplies to base camp, and then on up to an advance camp on the glacier. Several mules fell on the perilous journey over a 4500m pass; others bolted.

After four gruelling days the expedition finally reached the Tupangato glacier. They had enough supplies for 36 hours to investigate the crash site and finally explain what had happened to Stardust, and why it had disappeared for so long. At the crash site 'Horizon' followed the crash investigator as his ideas on the crash changed with each new discovery. The plane's main wheels were discovered, one still fully blown up. One of Stardust's Rolls Royce engines was lying on the ice, and nearby it's propeller. Damage to the propeller indicated that the engine was working normally at the time of the crash. The wreckage offered no smoking gun to explain why the crash happened.

Human remains were discovered - a hand, parts of a torso half buried in ice, fragments of hair - poignant reminders that this was above all a human tragedy. At a lab in Buenos Aires scientists are still trying to extract sufficient DNA from the remains to allow the remains to be identified. Few of those who went down with the aircraft were old enough to have children, so DNA matches are being made with more distant relatives, further complicating the work. The difficult task of identifying the remains brought down from Tupangato is still underway.

Meanwhile the air crash investigators focused on the mystery of why the plane had not been found for so many years. Their analysis led them to suspect that the reason the plane had remained hidden for so long could lie with the glacier the wreckage was lying on. As soon as they returned from the mountains the investigators visited a glacial specialist in Mendoza. He told them that if the plane had crashed on the upper part of the glacier it would have been gradually buried by year on year snowfall, until it became a part of the glacier itself. It would then have travelled downhill with the glacier under the influence of gravity. Eventually it reached a warmer zone, and here the ice started to melt. Gradually, out of the melting ice, came the remains of Stardust. The wreckage hadn't been found because for more than 50 years it had been buried inside the glacier.

Stardust isn't the only plane to be buried inside a glacier. In Greenland an entire squadron of second world war aircraft which crash landed on top of the Greenland ice cap in 1942 were recently discovered a hundred metres under the ice. They too had been buried by years of snowfall which gradually hardened into ice, until planes and glacier became one.

But having solved the mystery of why Stardust had disappeared for so long, much hard work remained - particularly trying to explain why the plane was more than 50 miles off course when it crashed. The Argentine investigation needed to explain why a highly experienced crew could make such a massive error. They focused on a meteorological phenomenon that was virtually unknown in 1947 - the 'jetstream'. This high altitude wind can blow at more than one hundred miles an hour. But in 1947 very few planes flew high enough to encounter the jetstream. Stardust was one of the exceptions.

On the day of the flight bad weather over the Andes persuaded the crew to fly close to the plane's maximum altitude, so they could fly over the top of the weather and the mountains. Stardust's superior performance should have guaranteed it's safety. But in fact it was the decision to fly high that was at the root of the disaster. Unknown to the crew, they were flying straight into the jetstream. And because of the bad weather, they couldn't see the ground, so they had no way of knowing that the jetstream was dramatically slowing them down. It meant that although the crew's calculations showed they had crossed the Andes, in fact the jetstream's powerful wind meant they were still on the wrong side of the mountains. So when Stardust began it's descent, rather than being above Santiago airport, it was on a collision course with Mount Tupangato.

The jetstream finally explained the reason for the massive navigation error, and therefore the crash. But the investigators were unable to explain one final mystery, the last radio message - Stendec - sent by Stardust just before the crash. Many explanations have been advanced, but to this day none has convincingly explained what the message meant. 'STENDEC' - Stardust's Final Mysterious Message

[[edit]] Technical Specs

  • Video Codec: Divx 5.2
  • Video Bitrate: 2111 kb/s
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 43m 35s
  • Number Of Parts: 1
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Jet Stream and Us]
  • [Air Australia]
  • [Air Safety: Learning from Tragedy]
  • [Bermuda Triangle]
  • [Air Crash Investigation - Season 1]
  • [Air Force One]
  • [Comet Air Crash]
  • [Concorde - Around the World]
  • [Flying Heavy Metal]
  • [The Magic of Flight]
  • [Survivors Guide to Plane Crashes]

[[edit]] ed2k Links

[BBC.-.Horizon.-.1999.-.Vanished.(The.Plane.That.Disappeared).avi] (700.04 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [1999]


Name/Verdun 1916 - the Mill on the Meuse

  • [Theme]

Verdun 1916 - the Mill on the Meuse

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Sir Michael Redgrave] and published by [Discovery Channel] broadcasted as part of [DC Civilisation] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The Battle of Verdun in 1916 was the longest single battle of World War One. The casualties from Verdun and the impact the battle had on the French Army was a primary reason for the British starting the Battle of the Somme in July 1916 in an effort to take German pressure off of the French at Verdun. The Battle of Verdun started on February 21st 1916 and ended on December 16th in 1916. It was to make General Philippe Pétain a hero in France.

The attack on Verdun (the Germans code-named it 'Judgment') came about because of a plan by the German Chief of General Staff, von Falkenhayn. He wanted to “bleed France white” by launching a massive German attack on a narrow stretch of land that had historic sentiment for the French – Verdun. The area around Verdun contained twenty major forts and forty smaller ones that had historically protected the eastern border of France and had been modernised in the early years of the Twentieth Century.

Falkenhayn believed that the French simply could not allow these forts to fall as the national humiliation would have been too much. By fighting to the last man, Falkenhayn believed that the French would lose so many men that the battle would change the course of the war.

[[edit]] Technical Specs

  • AVI Information
  • Filename: Discovery.Civilisation.Under.Siege.Verdun.1916.The.Mill.on.the.Meuse.avi
  • Filesize: 362350592 Bytes (345.56 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 918.00 kbit/s
  • Resolution: 512x384
  • Color Depth: 12 bits
  • Running Time: 2786.40 s (46m 26s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 69660
  • Keyframes: 618 (Every 112)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 109.44 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [1916 Total War - The Battle of Verdun]
  • [Deadly Battles of World War I]
  • [The Great War]
  • [The First World War]

[[edit]] ed2k Links

[Discovery.Civilisation.Under.Siege.Verdun.1916.The.Mill.on.the.Meuse.Xvid.MP3.avi] (345.56 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [Sir Michael Redgrave]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2004]


Name/Vesuvius Deadly Fury

  • [Theme]

Vesuvius Deadly Fury

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History],[Science] Documentary published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

The hands of an archaeologist carefully brush away the earth caked on strange, unrecognizable objects. Slowly the shapes emerge as a foot, a skull and femur. The wide-open mouth of a skeleton stares up at the camera. This is Herculaneum in the Gulf of Naples at the foot of the world's most unpredictable and complex active volcano, Vesuvius. And these are the remains of over 300 skeletons found huddled in twelve vaults down on the beach, which have lain here since Vesuvius' most famous eruption in 79AD when the whole city was buried under 30 metres of ash and pumice.

In an otherwise deserted ghost town, what are these bodies doing here? This is what the eminent British archaeologist Andrew Wallace Hadrill and an interdisciplinary team of scientists set out to unravel. The latest techniques in computer graphics explain in colourful, easy-to-understand terms the complex process which led to this devastating and world-famous eruption.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1767 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Volcano Alerts]
  • [Krakatoa]
  • [Atlantis]
  • [Super Volcanoes]
  • [Volcano - Nature's Inferno]
  • [Journeys from the Centre of the Earth]
  • [In the Shadow of Vesuvius]
  • [Pompeii: The Last Day]
  • [Colosseum - Rome's Arena of Death]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [What the Romans did for Us]

[[edit]] ed2k Links

[Discovery.Channel.Vesuvius.Deadly.Fury.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.32 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [2002]


Name/Vickers Wellington

  • [Theme]

Vickers Wellington

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

When it entered service in 1938, the twin-engined Vickers Wellington began an operational career that spanned the whole of the Second World War.

Rugged and reliable, it was operated by Bomber Command, Coastal Command and Transport Command, possessing a level of versatility second to none, serving in almost every theatre of War.

By the autumn of 1945 nearly 11,500 had been built. As the last one rolled off the Vickers’ production lines, the “Wimpy” as it was affectionately known, had secured its place in history, as one of the truly great aircraft of the Second World War.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1784 KB/s
Resolution: 528 x 400
Aspect Ratio: 1.32:1
Framerate: 25 FPS
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio Bitrate: 192 KB/s (CBR) 48000 Hz
Audio Channels: 2 Ch
Number of Parts: 1
Part Size: 745.87 MB
Ripped by: Tracker
Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bombers - The History of Strategic Bombing]
  • [Hawker Hurricane - The Pilots View]
  • [Daylight Raids]
  • [Arado Ar 234 Blitz]
  • [Bomber Crew]
  • [The De Havilland Mosquito]
  • [Ferry Pilot]
  • [Spitfire Ace]
  • [The Story of the Hurricane]
  • [Warbirds of World War II]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The History of the Luftwaffe - A Phoenix Rising]

[[edit]] ed2k Links

[Vickers.Wellington.Xvid.AC3.MVGroup.Forum.avi] (745.87 Mb)

Added by [Tracker]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2004]


Name/Victoria Cross Heroes

  • [Theme]

Victoria Cross Heroes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Empire
    • 3.2 The Great War
    • 3.3 The Modern Age
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Kenneth Cranham] and published by [Channel 5] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"The most democratic and at the same time the most exclusive all orders of chivalry - the most enviable order of the Victoria Cross." Edward VIII (when Prince of Wales)

Seventy years after that statement, Edward's great nephew, HRH Prince Charles, introduces the definitive history and a landmark series to commemorate and celebrate the 150th anniversary of the Victoria Cross. It pays fitting tribute to the men who have been awarded the highest medal for gallantry. As President of the VC and GC Association and with the Royal Family's long connection with Britain's armed forces, the Prince believes the medal has a particular resonance and significance.

[[edit]] The Empire

'The Empire' centres upon the VCs of the 19th Century, from its hugely popular instigation by Victoria in 1856 after the Crimean war to the war that ended her era, the Boer war at the turn of the century. The Victoria Cross was immediately taken to heart, its winners becoming celebrities equivalent to the pop stars and footballers of now. It includes dramatic reconstructions of Rorke's Drift, from the Indian Mutiny and the Crimea.

[[edit]] The Great War

'The Great War' tells the story of the VC through the first World War. Half of all VCs awarded to date were done so between 1914 and 1919. From the Western Front, through the Somme to Gallipoli, such was the variety of battle that every facet of human bravery was exposed. Stories featured include that of Noel Chavasse, one of only three men to win the VC twice, Boy Cornwell, the youngest recipient, and Billy Leefe-Robinson who shot down a Zeppelin over London to national acclaim.

[[edit]] The Modern Age

'The Modern Age' brings the story of the VC up to date. From the air and sea battles of WWII, through Korea, Vietnam, the Falklands and the current Gulf War, British soldiers have been fighting every year for the last 60 years. And through these years the VC has been awarded less and less. Has the nature of battle changed so much that men are no longer faced with such danger, or has the attention around the VC become so great that the Generals are scared to award it?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1282 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 352
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:47
Framerate: 25 FPS
Number Of Parts: 3
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Heroes]
  • [The Century of Warfare]
  • [The First World War]

[[edit]] ed2k Links

Add 3 links to eMule

[Victoria.Cross.Heroes.1of3.The.Empire.DVB.Xvid.mp3.MVG.Forum.avi] (494.98 Mb)
[Victoria.Cross.Heroes.2of3.The.Great.War.DVB.Xvid.mp3.MVG.Forum.avi] (494.98 Mb)
[Victoria.Cross.Heroes.3of3.The.Modern.Age.DVB.Xvid.mp3.MVG.Forum.avi] (494.99 Mb)

Added by [Gavin63]
[Kenneth Cranham]
[Language] > [English]
[Name]
[Publisher] > [Channel 5]
[Subject] > [History]
[Subject] > [War]
[Year] > [2006]


Name/Victory for Us is to See You Suffer

  • [Theme]

Victory for Us is to See You Suffer

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical], [War] Documentary published by [CBC] broadcasted as part of [CBC Our World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

This week, we present Brian's interview with writer Philip Winslow about his
controversial memoir of three years spent on the West Bank with the Israelis
and the Palestinians...and Don Murray takes us into the archives with a
documentary about the diplomats who first conceived of a state that became
Israel.

The struggle between Israelis and Palestinians over the hotly disputed land
that both regard as their own has been called famously a "Clash of Two Rights".
It has been a flashpoint for international conflict for generations.

What would it be like to work in the middle of the conflict, where Israeli
troops and Palestians cilivians meet daily on the West Bank? Someone who
learned first hand is Philip Winslow, a former United Nations relief worker.
He spent almost three years from 2001 and 2004, during the second Palestinian
intifada, trying to mediate the daily disputes at military checkpoints and
refugee camps. His job was to escort Palestinians and aid through the
checkpoints.

Winslow, who is an American, wrote a book about the experience. The book's
title is: Victory For Us is to See you Suffer: In the West Bank with the
Palestinians and the Israelis . It's a controversial look at two societies
locked in a destructive struggle. Brian met Winslow many years ago when they
were both young reporters. Winslow had a long career working as both a
television and radio foreign correspondent before becoming a relief worker.

History, as usual, is the key to understanding the conflict in the Middle East.
We also present a documentary, rich with archival footage, by the CBC's Don
Murray about how Britain's Balfour Declaration in 1917 first conceived of a
state, now called Israel, inside territory long regarded, in the Middle East,
as Palestinian.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 360,415,232 bytes
  • Duration.............: 22:50.816
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Checkpoint]
  • [Blood and Oil - The Middle East in World War I]
  • [Israel's Secret Weapon]
  • [Palestine is Still the Issue]

[[edit]] ed2k Links

[071125.cbc.our.world.victory.for.us.is.to.see.you.suffer.640x464.xvid.mp3.festering.leper.avi] (343.72 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC Our World]
[Series]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2007]


Name/Vietnam - The Chopper War

  • [Theme]

Vietnam - The Chopper War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

As US troops were committed in ever-increasing numbers in the 1960s to protect South Vietnam from Communist takeover, it became clear they faced a double enemy in the Vietcong and the inhospitable South-east Asian terrain. The helicopter turned the tide, revolutionising the face of warfare at a stroke and laying down a blueprint for the future.

Air mobility was a the watchword as the war ebbed and flowed, the helicopters vulnerability to ground fire at take-off and landing, combated by gunship escorts which laid down a withering field of fire. Flying from forward bases, the helicopter took the war to an elusive enemy and proved a key element in a campaign where every victory was hard-won.

The war may ultimately have been lost, but the air cavalry concept remains a key military strategy today. With much previously-classified film footage from both ground and air, this video examines the integral role played by the helicopter.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1700 kbps
  • Video Resolution: 576x432
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 139 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 53 minutes
  • Number of Parts: 1
  • Part Size: 699 MB
  • Subtitles: none
  • Ripped by: eazbak

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [Warbirds of World War II]
  • [Battlefield - Vietnam]
  • [Inside - Undercover in North Korea]
  • [Vietnams Unseen War]
  • [Combat Vietnam - To Hell and Beyond]
  • [Vietnam - We Were Heroes]
  • [Vietnam - The Ten Thousand Day War]

[[edit]] ed2k Links

[Vietnam.The.Chopper.War.XviD.MP3.avi] (699.97 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2005]


Name/Vietnam - The Ten Thousand Day War

  • [Theme]

Vietnam - The Ten Thousand Day War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1980] - [English] narration

[[edit]] Cover

[[edit]] Information

The real story behind the longest, most controversial war in modern history. Known as history's first "living room war," the Vietnam conflict is presented in this nearly 10-hour documentary with clarity, authority, and insight, complete on 2 DVDs. Written by Pulitzer Prize-winning journalist Peter Arnett and narrated by Richard Basehart (Moby Dick, La Strada), Vietnam: The Ten Thousand Day War covers the entire conflict, examining the shifting attitudes of the United States toward Vietnam from 1945, when the battleground was known as French Indochina, to 1975, when Saigon fell to the North Vietnamese. This superb award-winning series of programs re-examines without blame or judgment the rise and fall of America's 20-year commitment to the war in Vietnam. Forceful and evocative, with film clips shot by both sides, it revisits the time and place that molded a generation and changed the course of American politics forever.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 1836 KB/s
  • Video Resolution: 640x464
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 KB/s
  • Audio Streams: 1
  • Audio Language: English
  • RunTime Per Part: ~48 Minutes
  • Number Of Parts: 13
  • Part Size: ~700MB
  • Subtitles: NA
  • Ripped by ComeUpon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [Bomb Harvest]
  • [Sir, No Sir]
  • [Two Days in October]
  • [Battlefield - Vietnam]
  • [Combat Vietnam - To Hell and Beyond]
  • [Dear America - Letters home from Vietnam]
  • [Hearts and Minds]
  • [Inside - Undercover in North Korea]
  • [Lessons from The Fog of War]
  • [Vietnam - The Chopper War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

Add 13 links to eMule

[Vietnam.The.Ten.Thousand.Day.War.1of13.America.in.Vietnam.DivX521.AC3.www.MVGroup.org.avi] (698.77 Mb)
[Vietnam.The.Ten.Thousand.Day.War.2of13.Dien.Bien.Phu.DivX521.www.MVGroup.org.avi] (698.55 Mb)
[Vietnam.The.Ten.Thousand.Day.War.3of13.Days.of.Decision.DivX521.AC3.www.MVGroup.org.avi] (698.63 Mb)
[Vietnam.The.Ten.Thousand.Day.War.4of13.Uneasy.Allies.AC3.www.MVGroup.org.avi] (698.46 Mb)
[Vietnam.The.Ten.Thousand.Day.War.5of13.The.Guerilla.Society.DivX521.AC3.www.MVGroup.org.avi] (698.69 Mb)
[Vietnam.The.Ten.Thousand.Day.War.6of13.Firepower.DivX521.AC3.www.MVGroup.org.avi] (698.69 Mb)
[Vietnam.The.Ten.Thousand.Day.War.7of13.Tet!.DivX521.AC3.avi] (698.84 Mb)
[Vietnam.The.Ten.Thousand.Day.War.8of13.Frontline.America.DivX521.AC3.www.MVGroup.org.avi] (698.67 Mb)
[Vietnam.The.Ten.Thousand.Day.War.9of13.Soldiering.On.DivX521.AC3.www.MVGroup.org.avi] (698.59 Mb)
[Vietnam.The.Ten.Thousand.Day.War.10of13.The.Village.War.DivX521.AC3.www.MVGroup.org.avi] (698.74 Mb)
[Vietnam.The.Ten.Thousand.Day.War.11of13.Peace.DivX521.AC3.www.MVGroup.org.avi] (698.51 Mb)
[Vietnam.The.Ten.Thousand.Day.War.12of13.Surrender.DivX521.AC3.www.MVGroup.org.avi] (698.71 Mb)
[Vietnam.The.Ten.Thousand.Day.War.13of13The.Unsung.Soldiers.DivX521.AC3.www.MVGroup.org.avi] (698.51 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [1980]


Name/Vietnam - We Were Heroes

  • [Theme]

Vietnam - We Were Heroes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Discovery Channel], [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Relive the drama of the Vietnam War with this gritty portrait of the men who put their lives on the line. From the arrival of the U.S. Army\'s \"first team\" in Vietnam to the construction of Camp Radcliffe at An Khe to multiple battles at LZ X-Ray, LZ Albany and more, this three-disc set offers an intimate look at the life of a typical soldier. Extensive footage shot by armed forces cameramen puts viewers in the thick of the jungle. Witness rarely seen operations near the Cambodian border, visits by the Chinese delegation to North Vietnamese General Nguyen Chi Thanh, U.S. Army helicopter maneuvers and more.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1230 kb/sec
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: mp3
  • Audio BitRate: 128 kb/sec
  • Audio Streams: 1
  • Audio Language: English
  • RunTime Per Part: 35 minutes
  • Number Of Parts: 9
  • Part Size: 340MB
  • Subtitles: None
  • Ripped by hand

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Battle of Long Tan]
  • [Bomb Harvest]
  • [Sir, No Sir]
  • [Two Days in October]
  • [Battlefield - Vietnam]
  • [Combat Vietnam - To Hell and Beyond]
  • [Dear America - Letters home from Vietnam]
  • [Inside - Undercover in North Korea]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnams Unseen War]

[[edit]] ed2k Links

Add 9 links to eMule

[we.were.heroes.vietnam.first.team.in.vietnam.part1.avi] (340.30 Mb)
[we.were.heroes.vietnam.first.team.in.vietnam.part2.avi] (325.69 Mb)
[we.were.heroes.us.army.helicopter.operations.in.vietnam.avi] (336.70 Mb)
[we.were.heroes.vietnam.army.air.mobility.team.avi] (337.25 Mb)
[we.were.heroes.vietnam.the.airmobile.division.avi] (337.21 Mb)
[we.were.heroes.vietnam.first.cavalry.division.in.vietnam.avi] (337.21 Mb)
[we.were.heroes.vietnam.progress.to.peace.avi] (337.08 Mb)
[we.were.heroes.vietnam.logistics.in.vietnam.avi] (336.77 Mb)
[we.were.heroes.vietnam.know.your.enemy.avi] (149.73 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2002]


Name/Vietnams Unseen War

  • [Theme]

Vietnams Unseen War

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [National Geographic] and [History Channel] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Many Americans think they know the full story of the Vietnam War, but there's a side of the conflict few of them have seen -- how the North Vietnamese media covered the war. National Geographic Video: Vietnam's Unseen War is a documentary hosted by photographer Tim Page, who visits former soldiers and journalists on both sides of this 30-year struggle and uses the work of North Vietnamese photojournalists to offer an unusual perspective on the tragic consequences of the war, and how it shaped Vietnam's political and economic climate. ~ Mark Deming, All Movie Guide

[[edit]] Technical Specs

  • Format : XviD
  • Source : PDTV
  • Airdate: 04.20.07
  • Release: 04.29.07
  • AVI File Details

========================================

  • Name.........: history.channel.vietnams.unseen.war.pdtv.xvid-hv.avi
  • Filesize.....: 348 MB (or 357,281 KB or 365,856,664 bytes)
  • Runtime......: 00:46:50 (70,241 fr)
  • Video Codec..: XviD
  • Video Bitrate: 907 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 129 kb/s (64/ch, stereo) VBR LAME3.93
  • Frame Size...: 576x432 (1.33:1) [=4:3]
  • Language.....: English

or

  • NGT.Vietnam's.Unseen.War.divx.mp3.BobbaFett.avi
  • Filesize: 683 MB (700,213 KB / 717,019,072 bytes)
  • Runtime: 53:56.64 (80,916 fr)
  • Video Codec: DivX
  • Video Bitrate: 1634 kb/s
  • Audio Codec: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 44100Hz 128 kb/s tot , Joint Stereo LAME3.97
  • Frame Size: 704 x 528; 1.333 (4:3)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [Battle of Long Tan]
  • [Bomb Harvest]
  • [Sir, No Sir]
  • [Two Days in October]
  • [Battlefield - Vietnam]
  • [Combat Vietnam - To Hell and Beyond]
  • [Dear America - Letters home from Vietnam]
  • [Inside - Undercover in North Korea]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]

[[edit]] ed2k Links

Add 3 links to eMule

[History.Channel.Vietnams.Unseen.War.PDTV.XviD-hV.avi] (348.91 Mb)
OR
[NGT.Vietnam's.Unseen.War.divx.mp3.BobbaFett.avi] (683.80 Mb)
[NGT.Vietnam's.Unseen.War.Extra.divx.mp3.BobbaFett.avi] (252.85 Mb)

Added by [Xavk]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Publisher] > [National Geographic]
[Subject] > [History]
[Subject] > [War]
[Year] > [2001]


Name/Viking Voyage

  • [Theme]

Viking Voyage

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

From Denmark to Dublin - the Viking Ship's Voyage

On 1 July 2007, 65 volunteers are setting off on an extraordinary voyage. After ten years of meticulous preparation, a crew of intrepid volunteers will sail a reconstructed Viking warship, the 'Sea Stallion' from Glendalough (the Irish location where she originated), from Denmark to Dublin - a journey of over 1,000 miles through some of the most challenging waters in the world.

The project is not just a thrilling adventure on the high seas, it is one of the largest experimental archaeology projects ever conducted. The team behind the boat's construction hope to gain a unique understanding of Viking technology, and the men who made these ships one of the most feared sights of the Dark Ages. This is experimental archaeology pushed to its limit - the crew will be crossing the same waters in the same type of vessel as the Vikings. They will gain an insight into the hardships, risks and realities that those intrepid warriors would have faced a millennium ago.

Each member of crew has less than one square metre where they must live, sleep and eat. Privacy is impossible. The ship has no shelter from the weather, no cleaning facilities and no lavatories. They will be living virtually on top of each other for six weeks and this will test their camaraderie to the limit. It will also be a challenging test for the boat itself. No one knows whether the structure they've built will be able to withstand the rigours of the open sea. If a mistake has been made in the reconstruction, the ship could be destroyed by the forces of the waves and wind. Every crew member knows there's a risk of shipwreck in the North Sea.

More about Viking Voyage

[[edit]] Technical Specs

Video Codec: XviD ISO MPEG-4
Video Bitrate: 1621 kbps
Video Resolution: 672x384
Video Aspect Ratio: 1.750:1
Frames Per Second: 25.000
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 129kb/s VBR 48000 Hz
Audio Streams: 2
Audio Languages: English
RunTime Per Part: 1:28:50
Number Of Parts: 1
Part Size: 1,174,505,038 Bytes
Subtitles: TVcap , No subs
Ripped by: ACook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Secrets of the Viking Warriors]
  • [Blood of the Vikings]
  • [Ancient Warriors]
  • [Barbarians (BBC)]
  • [Barbarians (HC)]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Secrets of the Ancients]

[[edit]] ed2k Links

[BBC.Timewatch.2008.Viking.Voyage.DVBc.Xvid.Mp3.MVGroup.avi] (1120.10 Mb)

Added by [jvt40]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Theme] > [Shipwreck]
[Year] > [2008]


Name/Vincent - The Full Story

  • [Theme]

Vincent - The Full Story

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Part One
    • 3.2 Part Two
    • 3.3 Part Three
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary narrated by [Waldemar Januszczak] and published by [Channel 4] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

[[edit]] Part One

Now one of the world's favourite artists, with curiosity about his life at an all time high, the story of van Gogh starts in his birthplace, the town of Zundert in the Netherlands. Today's floral processions celebrating the artist contrast starkly with the conflict within the quiet Protestant family as they tried to find gainful employment for their son.

[[edit]] Part Two

Supported by an allowance from his brother Theo, Vincent settled for a year in The Hague, spending days at the beach painting the sea. However, when his father discovered Vincent's relationship with Sien, he tried to have him committed. Abandoning Sien, van Gogh was on the move again, to Drenthe, and back to the grim, melancholy landscapes that had inspired his earlier paintings. With no money forcing a move back to the family in Nuenen in 1883, he again saw beauty in the lowly weavers and labourers, painting his masterpiece, Potato Eaters, in 1885, at the age of 32. But when his peasant model became pregnant, the Catholic priest banned the locals from posing for him. Impulsive and impassioned, Vincent left Holland for good.

[[edit]] Part Three

In Arles, Vincent was set on a downward path. Renting four rooms in the famous Yellow House to use as a studio, he begged Gauguin to join him. The strong, bright colours of the Mediterranean gave him the confidence to experiment more boldly with colours leading to the series of sunflower paintings intended as a decoration for Gauguin's room.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1967 KB/s
  • Video Resolution: 688 x 384
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 25 FPS
  • Number Of Parts: 3
  • Part Size: 744 MB
  • Ripped by gavin63
  • Subtitles: NO TV Rip
  • Source: DVB ABC Channel

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Impressionist Painting 1850-1900]
  • [Impressionism: Revenge of the Nice]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Toulouse Lautrec - The Full Story]
  • [Picasso: The Full Story]
  • [Francis Bacon]
  • [Leonardo - the Man Behind the Shroud]
  • [Tizian]
  • [In the Footsteps of van Gogh]
  • [Great Artists]
  • [How Art Made the World]
  • [Power of Art]

[[edit]] ed2k Links

Add 3 links to eMule

[Vincent.the.Full.Story.1of3.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.06 Mb)
[Vincent.the.Full.Story.2of3.DVB.Xvid.AC3.www.mvgroup.org.avi] (745.68 Mb)
[Vincent.the.Full.Story.3of3.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.33 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Waldemar Januszczak]
[Publisher] > [Channel 4]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/Vinland Viking Map or Million Dollar Hoax

  • [Theme]

Vinland Viking Map or Million Dollar Hoax

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Roy Marsden] and published by [Channel 4] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Vinland: Viking Map or Million Dollar Hoax investigates the strange story of the Vinland Map, arguably the world's most controversial document.

If the document is genuine, it is worth a fortune - at least $20 million. But it may be an almost worthless fake.

The map apparently shows the known world in about 1440, nearly half a century before Columbus's famous voyage. Yet it seems to depict the east coast of America, in the form of an island named 'Vinland'. And a few lines of text make an extraordinary claim: that Viking adventurers had reached the New World as early as 1000AD. The Vinland Map seemed to have been drawn from the information they had brought back from these epic journeys.

The program tells the story of how the Vinland Map came to be bought - for a sum thought to be in the hundreds of thousands of dollars - by one of America's most prestigious universities soon after it first appeared on the international market in the 1950s. Yale persuaded Paul Mellon, a billionaire philanthropist and one of the university's most generous benefactors, to pay for it, and the purchase was announced to a fascinated world in 1965.

The news was accompanied by a lavish book, in which experts explained not only the importance of the map but also why they thought it was genuine. But cries of 'fake' went up almost immediately from cartographers and historians. The argument has continued fiercely ever since.

The program follows a story which contains all the elements of a gripping thriller, featuring secretive European and American book dealers, scientists working at the cutting edge of forensics and, of course, the Viking seafarers. The detective story, which begins in Switzerland in 1957, leads to the halls of the British Museum in London, to the university towns of East Coast America and the laboratories of the Space Age, before returning to Europe, where Spanish book dealers, in particular, were involved in the chain of hush-hush deals that brought the Vinland Map to the world's attention.

Vinland Map: Viking Map or Million Dollar Hoax embarks upon an untold detective story to reveal the truth about this extraordinary document.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1880 KB/s
Video Aspect Ratio: 1.79:1
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 384 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:46
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: NO TV Rip
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Secrets of the Viking Warriors]
  • [The New World: Nightmare in Jamestown]
  • [Viking Voyage]
  • [Worlds Greatest Hoaxes]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Conquistadors]
  • [Ancient Voices]
  • [1421 The Year China Discovered America]
  • [Blood of the Vikings]
  • [Stone Age Columbus]
  • [Columbus - Secrets from the Grave]
  • [Voyages of Discovery]

[[edit]] ed2k Links

[Vinland.Viking.Map.or.Million.Dollar.Hoax.DVB.Xvid.AC3.www.mvgroup.org.avi] (744.01 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Roy Marsden]
[Subject] > [History]
[Year] > [2004]


Name/Violence: An American Tradition

  • [Theme]

Violence: An American Tradition

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary narrated by [Julian Bond] and published by [HBO] in [1995] - [English] narration

[[edit]] Cover

[[edit]] Information

Exploration of the tradition of violence in the United States of America, drawing on the history of invading settlers and native peoples, frontier outlaws and modern-day murderers, racist violence, the urban underclass, and domestic abuse.

From the punishment of defenseless Native Americans by Christopher Columbus, to the domestic and racially motivated assaults that run rampant today, American history is shown to be permeated by cycles of violence fueled by guns, whiskey, prejudice and greed.

Using archival photos and footage, as well as the words of both historical figures and current experts in sociology, psychology and history, this program explores the recurring patterns of violence that have emerged in American society as a result of insurrection, exploitation, anger and ignorance, concluding that if Americans do not overcome their social amnesia and learn from their violent heritage, they may be doomed to repeat it.

Produced in 1995 for the American cable television network Home Box Office (HBO) by Peter W. Kunhardt and Philip B. Kunhardt, with narrration by Julian Bond and commentary by Cornell West.

[[edit]] Technical Specs

  • Source: TV Rip via VHS
  • Duration: 54mn
  • Framerate: 29.970 fps
  • Dimensions: 640x480 (4/3)
  • Codec: XviD @ 1729 Kbps (BVOP)
  • Audio: MP3 @ 77 Kbps (VBR)

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Broken Rainbow]
  • [Red And White: Gone With The West]
  • [The American Future: A History]
  • [Standard Operating Procedure]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Why We Fight]
  • [Bowling for Columbine]
  • [The Road to Guantanamo]

[[edit]] ed2k Links

[[documentary]violence.-.an.american.tradition.1995.tvrip.xvid.avi] (698.92 Mb)

Added by [Cletus]
[Julian Bond]
[Language] > [English]
[Name]
[Publisher] > [HBO]
[Subject] > [History]
[Year] > [1995]


Name/Visions of the Future

  • [Theme]

Visions of the Future

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Intelligence Revolution
    • 3.2 The Biotech Revolution
    • 3.3 The Quantum Revolution
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture], [Technology] Documentary narrated by [Dr. Michio Kaku] published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In this new three-part series, leading theoretical physicist and futurist Dr Michio Kaku explores the cutting edge science of today, tomorrow, and beyond. He argues that humankind is at a turning point in history. In this century, we are going to make the historic transition from the 'Age of Discovery' to the 'Age of Mastery', a period in which we will move from being passive observers of nature to its active choreographers. This will give us not only unparalleled possibilities but also great responsibilities.

[[edit]] The Intelligence Revolution

In the opening instalment, Kaku explains how artificial intelligence will revolutionise homes, workplaces and lifestyles, and how virtual worlds will become so realistic that they will rival the physical world. Robots with human-level intelligence may finally become a reality, and in the ultimate stage of mastery, we'll even be able to merge our minds with machine intelligence.

For the first time on television, see how a severely depressed patient can be turned into a happy person at the push of a button - all thanks to the cross-pollination of neuroscience and artificial intelligence.

[[edit]] The Biotech Revolution

Genetics and biotechnology promise a future of unprecedented health and longevity: DNA screening could prevent many diseases, gene therapy could cure them and, thanks to lab-grown organs, the human body could be repaired as easily as a car, with spare parts readily available. Ultimately, the ageing process itself could be slowed down or even halted.

But what impact will this have on who we are and how we will live? And, with our mastery of the genome, will the human race end up in a world divided by genetic apartheid?

[[edit]] The Quantum Revolution

The quantum revolution could turn many ideas of science fiction into science fact - from metamaterials with mind-boggling properties like invisibility through limitless quantum energy and room temperature superconductors to Arthur C Clarke's space elevator. Some scientists even forecast that in the latter half of the century everybody will have a personal fabricator that re-arranges molecules to produce everything from almost anything. Yet how will we ultimately use our mastery of matter? Like Samson, will we use our strength to bring down the temple? Or, like Solomon, will we have the wisdom to match our technology?

[[edit]] Technical Specs

  • Filename.....: BBC.Visions.of.the.Future.1of3.The.Intelligence.Revolution.2007.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 781,221,664 bytes
  • Runtime......: 58:31.960 (87799 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1646 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Ripped by....: Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [NatureTech]
  • [Earth : The Sequel]
  • [Where's My Robot]
  • [A Machine to Die for - The Quest for Free Energy]
  • [Life after People]
  • [2057]
  • [The Future is Wild]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Visions.of.the.Future.1of3.The.Intelligence.Revolution.2007.DVBC.XviD.MP3.MVGroup.avi] (745.03 Mb)
[BBC.Visions.of.the.Future.2of3.The.Biotech.Revolution.2007.DVBC.XviD.MP3.MVGroup.avi] (745.75 Mb)
[BBC.Visions.of.the.Future.3of3.The.Quantum.Revolution.2007.DVBC.XviD.MP3.MVGroup.avi] (745.65 Mb)

English Subtitles

[BBC.Visions.of.the.Future.1of3.The.Intelligence.Revolution.2007.DVBC.XviD.MP3.MVGroup.en.srt] (57.62 Kb)
[BBC.Visions.of.the.Future.2of3.The.Biotech.Revolution.2007.DVBC.XviD.MP3.MVGroup.en.srt] (73.35 Kb)
[BBC.Visions.of.the.Future.3of3.The.Quantum.Revolution.2007.DVBC.XviD.MP3.MVGroup.en.srt] (73.08 Kb)

Spanish Subtitles

[BBC.Visions.of.the.Future.3of3.The.Quantum.Revolution.2007.DVBC.XviD.MP3.MVGroup.es.srt] (68.10 Kb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Dr. Michio Kaku]
[Publisher] > [BBC]
[Subject] > [Culture]
[Subject] > [Technology]
[Year] > [2007]


Name/Volcano - Nature's Inferno

  • [Theme]

Volcano - Nature's Inferno

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 DivX Version
    • 5.2 Xvid Version
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Stacy Keach] and published by [National Geographic] in [1997] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Travel around the world for a firsthand look at volcanoes - perhaps the most dazzling but destructive natural force on earth. Massive volcanic eruption can turn day into night, releasing the power of an atomic blast, spewing toxic avalanches of lava, gas, and ash. National Geographic Video transports you to some of the world's most notorious volcanoes, including Mount Pinatubo in the Philippines and Japan's Mount Unzen. Join volcanologists in their dangerous quest to forecast eruptions and save lives and experience the explosive excitement and human drama surrounding volcanoes.

[[edit]] Technical Specs

[[edit]] DivX Version

  • Video Codec: DivX5.1.1
  • Video Bitrate: Volcano: 1328kbps, Extra: 1398kbps
  • Video Resolution: 648x432, 29.97fps
  • Video Aspect Ratio: 3:2
  • Audio Codec: AC3
  • Audio BitRate: Volcano: 448kbps, Extra: 192kbps
  • Audio Channels: Volcano: Dolby 5.1, Extra: Dolby Stereo
  • RunTime Per Part: Volcano: 54:55, Extra: 30:40
  • Number Of Parts: 2
  • Part Size: 1x700MB, 1x350MB
  • Subtitles: English
  • Ripped by DrDave

[[edit]] Xvid Version

  • Video Codec: XVID
  • Video Bitrate: 1522 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 138 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 18,17 s (78118 Frames)
  • Part Size: 698,71 MB

[[edit]] Links

[[edit]] Further Information

  • [amazon.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Supervolcanoes]
  • [Volcano Alerts]
  • [On the Volcanoes of the World]
  • [Journeys into the Ring of Fire]
  • [Amazing Earth]
  • [Birth of the Earth]
  • [Born of Fire]
  • [Earth - The Power of the Planet]
  • [Volcanoes of the Deep Sea]
  • [Earthquake Storms]
  • [In the Shadow of Vesuvius]
  • [Journeys from the Centre of the Earth]
  • [Krakatoa]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Natural Disasters]
  • [Pompeii: The Last Day]
  • [Ring of Fire]
  • [Super Volcanoes]
  • [The Earth's Core]
  • [Vesuvius Deadly Fury]
  • [Volcano Hunt]

[[edit]] ed2k Links

Add 4 links to eMule

[National.Geographic.Volcano.Natures.Inferno.DivX511-AC3.MVGroup.org.avi] (700.36 Mb) Subtitles: [[eng]]
[National.Geographic.Volcano.Natures.Inferno.DivX511-AC3.MVGroup.org.en.srt] (52.77 Kb)
OR
[065 - Volcano (1997).avi] (698.71 Mb)
[065 - Volcano (1997).rar] (2.49 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Stacy Keach]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [1997]


Name/Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain

  • [Theme]

Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Jeremiah Kissel] and published by [PBS] broadcasted as part of [PBS Nova] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Explore Kilimanjaro - the breathtaking island in the sky. At 20,000 feet, Mount Kilimanjaro is Africa's highest peak and also the world's tallest volcano. Rising through a shroud of mist and clouds, Kilimanjaro floats like a mirage above the African savannah. A trek up its steep flanks takes climbers through five different worlds of climate and vegetation, ranging from rainforest near the bottom to arctic ramparts of ice surrounding a rocky crater at the peak. Kilimanjaro is not only a nature lover's paradise, but also a tantalising mystery for many scientists. The glacier atop the mountain has shrunk by over a third in the last decade due to global warming, and could disappear altogether by 2015. And although classified as dormant, Kilimanjaro has begun to stir, and evidence suggests that a massive landslide could rip open the side of the mountain causing a cataclysmic flow of hot gases and rock, similar to Mount St. Helens. NOVA takes an unusual expedition to the top of My. Kilimanjaro to investigate these two scientific mysteries, and to explore the unique beauty of this "island in the sky". Joining NOVA on this breathtaking adventure is African-born naturalist Robin Buxton, who was disabled by polio at age two, and who now dreams of summiting a mountain he has long studied.

[[edit]] Technical Specs

  • Video Codec: DivX 5.1.1
  • Video Bitrate: 1579 kbps
  • Video Resolution: 704x392, 29.97fps
  • Video Aspect Ratio: ~1.8:1
  • Audio Codec: AC3
  • Audio BitRate: 192kbps, 48000Hz
  • Audio Channels: Dolby Stereo
  • RunTime Per Part: 54:12
  • Number Of Parts: 1
  • Part Size: 693MB
  • Ripped by DrDave

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [On the Volcanoes of the World]
  • [African Odyssey]
  • [Africa: High and Wild]
  • [Flight over Africa]
  • [Africa's Desert Garden]

[[edit]] ed2k Links

[Pbs.Nova.Kilimanjaro.Africas.Tallest.Mountain.Divx511-Ac3.Mvgroup.Org.avi] (693.82 Mb)

Added by [Gavin63]
[Jeremiah Kissel]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Amazing Africa]
[Theme] > [Volcano]
[Year] > [2003]


Name/Volcano Alerts

  • [Theme]

Volcano Alerts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Stephen Rashbrook] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Many of the volcanoes on Earth are still considered unpredictable, killing 800 people a year and threatening 500 million more. Volcanologists are gathering crucial data in a bid to predict eruptions.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 894 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 129 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 47 min 17.92 s (70948 Frames)
  • Part Size: 347.78M
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [FTIReloaded.net]

[[edit]] Related Documentaries

  • [On the Volcanoes of the World]
  • [Super Volcanoes]
  • [In the Shadow of Vesuvius]
  • [Volcano Hunt]
  • [Vesuvius Deadly Fury]
  • [Volcano - Nature's Inferno]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Volcano.Alerts.WS.PDTV.XviD.avi] (349.78 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Volcano.Alerts.WS.PDTV.XviD.Eng.srt] (62.13 Kb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Stephen Rashbrook]
[Subject] > [Nature]
[Year] > [2006]


Name/Volcano Hunt

  • [Theme]

Volcano Hunt

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Dianne Jones] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Tidal waves, tsunamis and earthquakes are often triggered by the eruption of underwater volcanoes. Such eruptions were the probable cause of past tragedies and are still as destructive today. But now scientists know about the presence of active underwater volcanoes, and are studying ways to predict their behaviour in order to prevent future tragedies on a grand scale. Far from the Indonesian coast that was recently devastated by a tsunami, the coastline of Sicily is alive with many active volcanoes, not all of which are on dry land.

[[edit]] Technical Specs

  • G E N E R A L i N F O R M A T i O N
  • ____________________________________
  • Release Title : Volcano.Hunt.WS.PDTV.XviD-WPi
  • Air Date : 21/10/2007
  • Release Date : December 2007
  • Runtime : 51 mins
  • Network : SBS (AU)
  • Genre : Documentary
  • Archive : 25x15mb
  • E N C O D E i N F O
  • ____________________
  • Source : PDTV 576i (PAL)
  • Aspect Ratio : 1.85:1 (Widescreen)
  • Resolution : 640x352
  • Video : XviD
  • Bitrate : 795 kbps
  • Framerate : 25.000 fps
  • Audio : MP3 2.0Ch VBR
  • Language : English / Italian
  • Bitrate : 128 kbps 48khz
  • Subtitles : English (Hardcoded)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [dead-donkey.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [Volcano Alerts]
  • [On the Volcanoes of the World]
  • [Amazing Earth]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Pompeii: The Last Day]
  • [Ring of Fire]
  • [Super Volcanoes]
  • [Volcano - Nature's Inferno]

[[edit]] ed2k Links

[Volcano.Hunt.WS.PDTV.XviD-WPi.avi] (349.81 Mb)

Added by [DocoDonkey]
[Dianne Jones]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [2007]


Name/Volcanoes of the Deep Sea

  • [Theme]

Volcanoes of the Deep Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ed Harris] and published by [IMAX] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

VOLCANOES OF THE DEEP SEA is an adventure that plunges 12,000 feet into the ocean for an unprecedented experience of this vast and little-explored dimension of our planet. The film follows a team of scientists as they dive to research mysterious hydrothermal vents on the mid-ocean ridge. As the dive unfolds, the film and the scientists reveal for us the fantastic diversity of the deep: its strange communities of organisms, bioluminescent creatures and awesome giant predators. An astounding 97% of the Earth's biosphere is located here, in the dark regions of the ocean that we have truly just begun to penetrate and explore.

VOLCANOES OF THE DEEP SEA reveals the planet's marine depths as never before, putting audiences into the most alien and hostile environments on Earth and into contact with the planet's strangest creatures and phenomena. The film will also explore the implications that deep ocean discoveries may have for our understanding of the emergence of life and our search for its traces elsewhere in the Cosmos. Using the deep-sea diving vehicle known as Alvin, the filmmakers capture footage of some of these underwater ecosystems along with some helpful CGI reconstructions. Ed Harris delivers the narration.

[[edit]] Technical Specs

  • Video Codec: DivX 5.2.1
  • Video Bitrate: 2007 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 224 kbps
  • RunTime Per Part: 44 mins
  • Number Of Parts: 1
  • Part Size: 700 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Deep Sea]
  • [Volcano - Nature's Inferno]
  • [Ocean Oasis]
  • [Vampire from the Abyss]
  • [The Abyss]
  • [Blue Planet (BBC)]
  • [Coral Reef Adventure]
  • [Ocean Odyssey]

[[edit]] ed2k Links

[IMAX.-.Volcanoes.Of.The.Deep.Sea.2003.DivX.AC3.MVGroup.avi] (700.09 Mb)

Added by [Explorerkmtb]
[Ed Harris]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Subject] > [Nature]
[Subject] > [Science]
[Theme] > [Volcano]
[Year] > [2003]


Name/Voyages of Discovery

  • [Theme]

Voyages of Discovery

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Circumnavigation
    • 3.2 The Making of Captain Cook
    • 3.3 The Ice King
    • 3.4 The Figure of the Earth
    • 3.5 Hanging by a Thread
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Travel] Documentary hosted by [Paul Rose] and published by [BBC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: November-December 2006 on BBC Four

Explorer Paul Rose takes us on a journey through the pioneering names and events in the history of world discovery.

[[edit]] Circumnavigation

Five hundred years ago, a stricken ship limped into the port of Seville. Its crew were half dead from starvation and disease, having just completed a voyage that would change the course of history and profoundly shape the way we live today.

It was 1522, and the Victoria had just become the first ship to circumnavigate the globe. This voyage opened up the last great unknown ocean and proved, once and for all, that the world is round. It was a triumph of the human spirit � an epic tale of courage and endurance, starvation and mutiny, heroism and death. And it turned one man, Ferdinand Magellan, into one of the most celebrated explorers in the history of the world. But behind the legend of one of the greatest-ever Voyages Of Discovery lies another story...

Paul Rose sets sail on a replica of the Victoria and shows how the real hero was not, in fact, Magellan, but a member of his crew.

[[edit]] The Making of Captain Cook

In 1768, Cook set sail to observe the Transit of Venus � at least, that's what the Portuguese were told. Instead, his real mission was to discover the vast southern continent that, it was believed, "balanced the Earth".

After battling the elements, Cook found Tahiti. Once there, he was kept busy trying to stop his sailors from selling goods � and even the nails that held their ship, Endeavour, together � in return for sex. There was also the small matter of light-fingered locals who were attracted to the gleaming metal measuring devices � devices that would help Cook establish the distance between the planets and unlock the secrets of the Cosmos.

[[edit]] The Ice King

Explorer Paul Rose tells the incredible story of his hero Fridjtof Nansen who, in 1892, announced a daring plan to be first to the North Pole. Nansen's radical idea was considered so off-the-wall that no scientist would volunteer to join him on a venture they believed was nothing short of suicide. He allowed his ship to become stuck in the crushing pack ice, hoping it would drift to the Pole, and then set off on foot across the frozen wastes. Nansen became the forefather of polar exploration, inventing practical techniques that today allow people to survive, travel and work in the most hostile and forbidding places on our plane.

[[edit]] The Figure of the Earth

In what was to become a legendary tale of greed, adultery and despair, a French expedition set sail to determine the shape of the Earth.

These men were intellectuals � innocents abroad � and had no idea what they were letting themselves in for. Their plan was to measure the curvature of the Earth and bring accuracy to maps and navigation. Yet, even before they arrived, the team was beset by disease, waylaid by a Frenchman's desire for l'amour, and ripped apart by disputes. Just reaching Peru took six months and, during a stopover in the Caribbean, Louis Godin, the young, impetuous geographer nominally in charge, began an affair with a local girl who frittered away a large part of the expedition's finances.

[[edit]] Hanging by a Thread

On 23 May 1939, the US Navy's newest submarine, Squalus, suffered a catastrophic malfunction and flooded, taking her to the North Atlantic floor.

No one had ever been saved from a stranded sub but, under the command of a maverick genius, Commander Charles "Swede" Momsen, 33 were rescued from
the Squalus.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1570 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 58 min 55,76 s (88394 Frames)
  • Number of parts: 5
  • TV-cap: NO SUBS
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [The Universe (HC) Season 1]
  • [In the Land of the Northern Lights]
  • [The Silk Road (NHK)]
  • [Submarines]
  • [The Silk Road (NG)]
  • [The World Twice Round]
  • [Marco Polo: The China Mystery Revealed]
  • [The Explorers - A Century of Discovery]
  • [Around the World in 80 Treasures]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Beyond 2000: The New Explorers]
  • [Navigators - Baudin Vs Flinders]
  • [1421 The Year China Discovered America]
  • [The Discoverers]
  • [Icemen]
  • [Journey's to the Ends of the Earth]
  • [Journeys to the Ends of the Earth]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Voyages.of.Discovery.1of5.Circumnavigation.DVB.XviD.MP3.www.mvgroup.org.avi] (745.80 Mb)
[BBC.Voyages.of.Discovery.2of5.The.Making.of.Captain.Cook.DVB.XviD.MP3.DVB.XviD.MP3.www.mvgroup.org.avi] (744.56 Mb)
[BBC.Voyages.of.Discovery.3of5.Ice.King.DVB.XviD.MP3.www.mvgroup.org.avi] (746.01 Mb)
[BBC.Voyages.of.Discovery.4of5.The.Figure.of.the.Earth.DVB.XviD.MP3.www.mvgroup.org.avi] (745.52 Mb)
[BBC.Voyages.of.Discovery.5of5.Hanging.by.a.Thread.DVB.XviD.MP3.www.mvgroup.org.avi] (745.79 Mb)

Added by [Jvt40]
[Language] > [English]
[Name]
[Paul Rose]
[Publisher] > [BBC]
[Subject] > [Travel]
[Year] > [2006]


Name/WA's Adventure Coast

  • [Theme]

WA's Adventure Coast

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary narrated by [Sorrel Wilby] and published by [Australian Geographic] broadcasted as part of [AG Best of Australia] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Taking its name from the Dreamtime serpent that created the rivers and waterholes of the Pilbara, the Warlu Way is a winding pathway through an incredible variety of Western Australian landscapes.

From the glorious sparkling wonderland of Ningaloo Marine Park with its colourful coral, abundant reef fish, and the incredible, awe-inspiring whale shark, it dips into the yawning chasms and gorges of Karijini National Park , whose walls glow ruby-red against a sapphire sky. It snakes into the cool sanctuary of Millstream-Chichester National Park and out to the Burrup Peninsula, where it pays homage to the tales and traces of ancient cultures and stories. It weaves through intriguing mining towns and alongside railways traveled by freight trains carrying WA’s rich resources into the future. It snakes up along the beautiful Eighty Mile Beach and comes to a rest in colourful, cosmopolitan Broome.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 2254 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:43
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Great Ocean Road]
  • [Tasmanian Wilderness]
  • [Queenslands Outback]
  • [Kakadu and Arnhem Land]
  • [Natural Treasures of NSW]
  • [Australia: Land before Time]
  • [Australia Revealed]
  • [Australia - Eye of the Storm]
  • [Nature of Australia]
  • [The Kimberley - Land of the Wandjina]
  • [Wildest Australia]
  • [Wonders of Australia's National Parks]
  • [Wild Australasia]
  • [Danger Down Under]
  • [Australia - Taking the Heat]

[[edit]] ed2k Links

[Australian.Geographic.Best.of.Australia.2007.WAs.Adventure.Coast.DVB.Xvid.mp3.MVGroup.org.avi] (744.16 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sorrel Wilby]
[Publisher] > [Australian Geographic]
[Publisher] > [Australian Geographic] > [AG Best of Australia]
[Series]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2007]


Name/Waco - The Rules of Engagement

  • [Theme]

Waco - The Rules of Engagement

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Dan Gifford] and published by [Others] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

One of the most disturbing films you'll ever see, this low-key documentary methodically and convincingly makes the case that the government bears the moral burden for the fatal fire at the Branch Davidian compound in 1993. Using interviews, news footage, testimony before Congress, and infrared photographic analysis, the film relentlessly chips away at the government's story that David Koresh was Jim Jones and his followers were apocalyptic nutters who were preparing to slaughter their neighbours with a massive stockpile of illegal weapons. According to the government, the Davidians believed their destiny was to die in an apocalyptic battle with the agents of Babylon, and so they set themselves on fire. And that it was the selfless atf/fbi heroes that served their countrymen by fearlessly confronting the homocidal group. The media of the time played along, abdicating its responsibilities as watchdog and guardian of the public's interests, going so far as to mock the Davidian's plea for the press to cover their story.

The lies, cover-ups, missing evidence, un-used evidence (the flir, infra-red footage), media complicity, and psychopathic disregard for the lives of children have never been addressed by the mainstream media and no one has been held accountable for the tragedy.

This is an unforgettable movie experience.

[[edit]] Technical Specs

  • Name .........: Waco.-.The.Rules.of.Engagement.-.01.-.DocDVDRip.avi
  • Filesize .....: 697 MB (or 714,740 KB or 731,893,760 bytes)
  • Runtime ......: 01:09:26 (104,154 fr)
  • Video Codec ..: DivX 5.0
  • Video Bitrate : 1238 kb/s
  • Audio Codec ..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate : 158 kb/s (79/ch, stereo) VBR LAME3.90.
  • Frame Size ...: 592x448 (1.32:1) [=37:28]
  • Name .........: Waco.-.The.Rules.of.Engagement.-.02.-.DocDVDRip.avi
  • Filesize .....: 701 MB (or 718,310 KB or 735,549,440 bytes)
  • Runtime ......: 01:06:25 (99,622 fr)
  • Video Codec ..: DivX 5.0
  • Video Bitrate : 1310 kb/s
  • Audio Codec ..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate : 158 kb/s (79/ch, stereo) VBR LAME3.90.
  • Frame Size ...: 592x448 (1.32:1) [=37:28]
  • Name .........: Waco.-.The.Rules.of.Engagement.-.Extra.-.01.-.Infrared.Footage.-.DocDVDRip.avi
  • Filesize .....: 200 MB (or 205,618 KB or 210,552,832 bytes)
  • Runtime ......: 00:24:17 (36,430 fr)
  • Video Codec ..: DivX 5.0
  • Video Bitrate : 1027 kb/s
  • Audio Codec ..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate : 120 kb/s (60/ch, stereo) VBR LAME3.90.
  • Frame Size ...: 720x544 (1.32:1) [~37:28]
  • Name .........: Waco.-.The.Rules.of.Engagement.-.Extra.-.02.-.Complete.911.Calls.-.DocDVDRip.avi
  • Filesize .....: 57.6 MB (or 59,012 KB or 60,428,288 bytes)
  • Runtime ......: 00:25:55 (38,869 fr)
  • Video Codec.. : DivX 5.0
  • Video Bitrate : 167 kb/s
  • Audio Codec ..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate : 135 kb/s (67/ch, stereo) VBR LAME3.90.
  • Frame Size ...: 720x544 (1.32:1) [~37:28]

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [IMDB Title]
  • [Amazon Page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Jonestown - The Life and Death of Peoples Temple]

[[edit]] ed2k Links

Add 4 links to eMule

[Waco.-.The.Rules.of.Engagement.-.01.-.DVDRip.avi] (697.99 Mb)
[Waco.-.The.Rules.of.Engagement.-.02.-.DVDRip.avi] (701.47 Mb)
[Waco.-.The.Rules.of.Engagement.-.Extra.-.01.-.Infrared.Footage.-.DVDRip.avi] (200.80 Mb)
[Waco.-.The.Rules.of.Engagement.-.Extra.-.02.-.Complete.911.Calls.-.DVDRip.avi] (57.63 Mb)

Added by [Hongbearr]
[Dan Gifford]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Year] > [1997]


Name/Waffen SS - Hitler's Elite Fighting Force

  • [Theme]

Waffen SS - Hitler's Elite Fighting Force

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Richard Greenwood] and published by [Others] in [1990] - [English] narration

[[edit]] Cover

[[edit]] Information

The sinister black-clad figures of nightmare, Hitler�s Waffen SS hold a unique and dark place in German history. Of all the branches of Hitler's army, none were more notorious than the elite Waffen SS fighting units. Commanded by Heinrich Himmler, the Waffen took part in the invasion of Poland, put down the Warsaw uprising, and were integral in carrying out the Russian campaign. Terrifyingly skilled and effective at enforcing the racist Nazi ideology, the Waffen were also responsible for some of the regime's most barbaric war crimes, for which they were prosecuted at the Nuremberg Trials.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1543 kbps
  • Video Resolution: 592x432
  • Video Aspect Ratio: ~4:3
  • Audio Codec: AC3
  • Audio Bitrate: 192 kbps
  • Runtime Per Part: 56 mins
  • Number of Parts: 1
  • Part Size: 699 mb
  • Ripped by Xibalban

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Hitler and the Occult]
  • [The Wehrmacht]
  • [The Great Escape]
  • [Servants of Evil]
  • [Night of the Long Knives]
  • [The Man Behind Hitler]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Inside the Mind of Adolf Hitler]
  • [How Hitler Lost the War]
  • [Gestapo - Hitler's Secret Police]

[[edit]] ed2k Links

[Waffen.SS.Hitlers.Elite.Fighting.Force.Xvid.AC3.XibRip.avi] (698.89 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Richard Greenwood]
[Subject] > [History]
[Subject] > [War]
[Year] > [1990]


Name/Walking with Beasts

  • [Theme]

Walking with Beasts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 New Dawn - 49,000,000 years ago
    • 3.2 Whale Killer - 36,000,000 years ago
    • 3.3 Land of Giants - 24,000,000 years ago
    • 3.4 Next of Kin - 3,200,000 years ago
    • 3.5 Sabre-tooth - 1,000,000 years ago
    • 3.6 Mammoth Journey - 30,000 years ago
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Kenneth Branagh] and published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Ever since the dinosaurs died out over 65 million years ago our planet has been dominated by mammals. A succession of bizarre evolutionary experiments specimens have come and gone - from walking whales to sabre-toothed cats - yet many of these magnificent creatures have never been visualized. Here, for the first time, some of these spectacular, unfamiliar animals are recreated and set into the context of their world. Walking with Beasts - A Prehistoric Safari vividly reveals the extraordinary ancestors of modern mammals, and the arrival of man, bringing to life the origins of our heritage.

Following in the footsteps of the hugely-acclaimed television series Walking with Dinosaurs, Walking with Beasts recreates the creatures and landscape of post-dinosaur Earth; transporting us to the icy plains of the mammoth, dark forests ravaged by giant ants and deserts dominated by 15 tonne indricotheres. Run with cat-sized horses and rhino-sized carnivorous pigs, hunt with terror birds and sabre-toothed cats, and walk with the very first humans

[[edit]] New Dawn - 49,000,000 years ago

The first episode depicts the warm tropical world of the early Eocene which was 16 million years after the extinction of the dinosaurs.Six foot birds rule the world, while mammals are still very small. The setting is near the Messel Pit in Germany. Due to volcanic activity, sudden bulk escapes of carbon dioxide trapped underneath lakes are a hazard. The episode centers around a Leptictidium family foraging for food.

[[edit]] Whale Killer - 36,000,000 years ago

The second episode is set in late Eocene, when the polar caps froze over and drastically changed the Earth's ocean currents and climate.Takes place in mangroves and the open Tethys Ocean, and its central protagonist is a female Basilosaurus (a large early whale) who is forced into the dangerous mangove in search for food.

[[edit]] Land of Giants - 24,000,000 years ago

The third episode takes place during the late Oligocene, in Mongolia, where there were seasonals rains followed by a long drought. It tells the story of a mother Indricotherium, a massive hornless rhinoceros that was the largest land mammal to have ever lived.

[[edit]] Next of Kin - 3,200,000 years ago

The fourth episode takes place in the Great Rift Valley in eastern Africa. The climate has changed, and now great grasslands have replaced trees. The episode focuses around a tribe of small hominids known as Australopithecus, one of the first apes able to walk upright and a close ancestor to humans. The Australopithecus has evolved to walk upright so as to better maneuver the plains as well as the climb the trees. However, it notes that although the Australopithecus looks human, it still only has the mind the size of a chimpanzee's.

[[edit]] Sabre-tooth - 1,000,000 years ago

Shows the strange fauna of the isolated continent of South America and explores the effects of the Great American Interchange, 1.5 million years earlier. It focuses on a male Smilodon (a sabre-toothed cat), named Half Tooth, whose leadership of a pride is threatened by two rival males.

[[edit]] Mammoth Journey - 30,000 years ago

The sixth episode takes place during the last Ice Age. It starts in the peak of the summer. The North Sea has become a grassy plain because the ice at the polar caps has caused the sea levels to drop significantly. Grazing on the plain are herds of Woolly mammoth, Saiga antelope, and European bison. A clan of humans (Cro-Magnons) is also there spending the summer. The central focus of the episode is the migration of the herd of mammoth as they travel 400 kilometers from the North Sea to the Swiss Alps for the winter and then back again in the spring.

[[edit]] Technical Specs

  • Video Codec: DivX 5.11
  • Video Bitrate: 1487 kbps
  • Video Resolution: 656x368
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 30 minutes
  • Number of Parts: 6
  • Part Size:350 MB
  • Subtitles: English
  • Ripped by: Section8

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Tale of a Sail]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Bone Diggers]
  • [Chased by Sea Monsters]
  • [Dawn of the Cats]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Killer Birds]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Prehistoric Predators]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [Whales - Back to the Seas]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 9 links to eMule

[BBC.Walking.with.Beasts.Pt.1.New.Dawn.DivX5-AC3.www.mvgroup.org.avi] (349.99 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.with.Beasts.Pt.2.Whale.Killer.DivX5-AC3.www.mvgroup.org.avi] (350.23 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.with.Beasts.Pt.3.Land.of.Giants.DivX5-AC3.www.mvgroup.org.avi] (350.03 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.with.Beasts.Pt.4.Next.of.Kin.DivX5-AC3.www.mvgroup.org.avi] (350.18 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.with.Beasts.Pt.5.Sabre.Tooth.DivX5-AC3.www.mvgroup.org.avi] (350.34 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.with.Beasts.Pt.6.Mammoth.Journey.DivX5-AC3.www.mvgroup.org.avi] (350.15 Mb) Subtitles: [[ara]] [[eng]] [[rum]]

[BBC.Walking.with.Beasts.Special.1.-.Triumph.of.the.Beasts.DivX5-AC3.www.mvgroup.org.avi] (700.14 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.with.Beasts.Special.2.-.The.Beasts.Within.DivX5-AC3.www.mvgroup.org.avi] (699.75 Mb) Subtitles: [[ara]] [[eng]] [[rum]]

[BBC.Walking.with.Beasts.Pt.1-6 Specials.English.Subtitles.www.mvgroup.org.zip] (96.86 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Kenneth Branagh]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/Walking with Cavemen

  • [Theme]

Walking with Cavemen

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science] Documentary narrated by [Robert Winston] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Breaking the mould of previous "Walking with" offerings, the BBC's Walking with Cavemen sees Professor Robert Winston follow in the footsteps of ancient man in a series that traces the history of humanity from bipedal ape-men (Australopithecus Aphaeresis) to the awakening of the human mind's potential with Homo Erectus. Spread over four fascinating half-hour instalments, Wilson presents an accessible and populist, but still suitably anthropological study on how apes became human and the traits that we inherited from our earliest ancestors. Unlike Dinosaurs and Beasts, Cavemen combines CGI with actors to portray the characters in the story of man. Initially this seems to make it far less technically impressive than the earlier programmes--memories of Kubrick's 2001 are inevitable--but fortunately the acting is superb and the viewer soon forgets that these are people in monkey suits. The series also makes use of a special effect called "deep time-lapse", which shows in a matter of dramatic seconds the thousands of years of geological changes that sped up our ancestors' evolution. Wilson himself takes part in the action as if he is a modern-day naturalist following lions across the Serengeti rather than creatures long extinct. This approach makes for a more immediate as well as poignant interpretation of history: the result is an enlightening and moving tribute to the human journey.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1477 kb/s
  • Video Resolution: 720x400
  • Video Aspect Ratio: (1.80:1) [=9:5]
  • Audio Codec: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR, fs 48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: ~30 minutes
  • Number Of Parts: 4
  • Part Size: ~350Mb
  • Ripped by DarkRain for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [First Mariners]
  • [Lost Tribe of Palau]
  • [Ape to Man]
  • [Ape Man Search for the First Human]
  • [Skull Wars: The Missing Link]
  • [Before We Ruled the Earth]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [Monsters We Met]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Riddle of the Human Hobbits]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Stone Age Columbus]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [The Day we Learned to Think]
  • [The Mystery of the Human Hobbit]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What is Human]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.-.Walking.With.Cavemen.Part.1.Mvgroup.avi] (349.18 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.-.Walking.With.Cavemen.Part.2.Mvgroup.avi] (349.16 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.-.Walking.With.Cavemen.Part.3.Mvgroup.avi] (350.48 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.-.Walking.With.Cavemen.Part.4.Mvgroup.avi] (351.19 Mb) Subtitles: [[ara]] [[eng]] [[rum]]

Streaming Video

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Robert Winston]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2003]


Name/Walking with Dinosaurs

  • [Theme]

Walking with Dinosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 New Blood - 220,000,000 BC
    • 3.2 Time of the Titans - 152,000,000 BC
    • 3.3 Cruel Sea - 149,000,000 BC
    • 3.4 Giant of the Skies - 127,000,000 BC
    • 3.5 Spirits of the Ice Forest - 106,000,000 BC
    • 3.6 Death of a Dynasty - 65,000,000 BC
    • 3.7 The Ballad of Big Al - Special
    • 3.8 Land of Giants - Special
    • 3.9 The Giant Claw - Special
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Nigel Marven] published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

From the Triassic period to the late Cretaceous - a mere 65 million years ago - Walking With Dinosaurs offers a unique insight into the lives of these spectacular reptiles. Each programme traces the life of a group of dinosaurs at different times within their evolutionary history. The dramatic narrative describes how they searched for food, mated, laid their eggs, fought and died in savage fights with fellow predators. Advanced techniques are used to create real and natural images as the one hundred and sixty million-year history of dinoasaurs is explored.

[[edit]] New Blood - 220,000,000 BC

It is the mid-Traissic period, an the sun is setting on the age of reptiles. Once the most dominant lifeform on the planet, reptiles are now represented by only a few species. But as the age of reptiles wanes, new animals are on the rise, and amoung them, the first members of a new dynasty: the dinosaurs.

[[edit]] Time of the Titans - 152,000,000 BC

It is the late Jurassic, and dinosaurs rule the land. At the height of this reign, saurpods are the dominate herbivore on Earth. We follow the life of one sauropod, a Diplodocus, from hatchling to sub-adult, and the challenges she faces in her world.

[[edit]] Cruel Sea - 149,000,000 BC

Dinosaurs may rule the land, but it's a different story in the oceans. Marine reptiles dominate the seas. A school of female Opthalmasaurus are moving into the reefs around the northern Tethys Sea to give birth. Once born, the young ichythosaurs must dodge sharks, plesiosaurs like Cryptoclydus, and the monsterous pliosaur Liopleurodon, the largest carnivore ever.

[[edit]] Giant of the Skies - 127,000,000 BC

Reptiles not only rule the seas, but the skies as well. This is the time of the pterosaurs, flying reptiles that dominate the Cretaceous skies. And at this point, none is as large as the massive Ornithocheirus, the largest pterosaur at the time. We follow the final days of one such Ornithocheirus as he makes his way to the mating grounds, soaring over the lands ruled by dinosaurs.

[[edit]] Spirits of the Ice Forest - 106,000,000 BC

In the mid-Cretaceous, Australia, Antarctica, and South America are still connected in one super continent. This is a time when the South Pole is a huge polar forest, where for five months of the year, the sun never sets. The Antarctic forests are a land which time forgot, where allosaurs still prowl the forests and ancient amphibians still hunt along the river banks. We fellow a year in the life of a clan of small dinosaurs, Leaellynsaura, and their struggle to survive in this unique environment.

[[edit]] Death of a Dynasty - 65,000,000 BC

The year is 65.5 million BC, and the time is 11:59pm for the dinosaurs. Volcanic activity has begun to choke the land, and dinosaurs are suffering. Few eggs are hatching, poisoned by the toxins in the air. Dinosaurs are on the decline, while mammals are thriving. The pterosaurs are all but gone, replaced by birds, and a massive asteroid is on its final journey to Earth. In this world, the most infamous carnivore stalks the land, the mighty Tyrannosaurus.

[[edit]] The Ballad of Big Al - Special

The short, hard life of a single Allosaurus is followed through his entire six to seven year life. Life for Al starts within a single egg, but even with mom around, it ain't easy being a little preadator. Al's adventures get more exciting as he grows, including a dramatic hunt of Diplodocus. Al is well on his way to becoming top dino in his world - until a fateful accident stops him cold.

[[edit]] Land of Giants - Special

Zoologist and adventurer Nigel Marven travels back in time on a prehistoric safari to find some of the most spectacular animals ever to live. This time Nigel has traveled back 100 million years to Cretaceous South America, during the true time of the titans. Nigel is on the trail of the largest land animal ever to exist and manages to run into the biggest predator to ever stomp the land. Dodging giant, aggressive crocodiles, Nigel looks to capture the ultimate hunt.

[[edit]] The Giant Claw - Special

Zoologist and adventurer Nigel Marven travels back in time on a prehistoric safari to find some of the most spectacular animals ever to live. On this adventure, Nigel travels to Cretaceous Mongolia to track down Therizinosaurus, a dinosaur with monstrous claws and an arm as long as a man is tall. While he tracks down this elusive "carnivore", Nigel meets a varity of dinosaurs that lived in this unique habitat, including some that even Nigel wants to avoid! When Nigel finally does encounter Therizinosaurus, it's nothing like he expected, and he has a close encounter with the "saurian" kind.

[[edit]] Technical Specs

  • Video Codec: DivX5.11
  • Video Bitrate: 1483 kb/s 25fps
  • Video Resolution: 688 x 384
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s (96/ch, stereo) CBR Fs48000 Hz
  • Audio Channels: 2
  • RunTime Per Part: ~30 mins
  • Number Of Parts: 6 + 1 Specials
  • Part Size: ~ 350 Mbytes
  • Ripped by Red Kite and HassiSan

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dinosaurs on Ice]
  • [Dinosaurs of the Gobi]
  • [Tale of a Sail]
  • [The Earthshakers]
  • [Pterodactyls Alive]
  • [Mistaken Identity]
  • [Dinosaurs Return to Life]
  • [Dinosaur Hunters]
  • [The Land that Time Forgot]
  • [Dino Sex]
  • [Valley of the Uglies]
  • [Secrets of the Brontosaurus]
  • [Mystery of Dinosaur Cove]
  • [Lost Dinosaurs of New Zealand]
  • [Monsters on the Move]
  • [Island of the Giant Rats]
  • [Dawn of the Dinos]
  • [Clash of the Titans]
  • [Baby Monsters]
  • [Dinosaur Secrets Revealed]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.Walking.With.Dinosaurs.Ep1.New.Blood.DivX511.AC3.www.mvgroup.org.avi] (350.35 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.Ep2.Time.Of.The.Titans.DivX511.AC3.www.mvgroup.org.avi] (350.36 Mb) Subtitles: [[ara]]
[BBC.Walking.With.Dinosaurs.Ep3.Cruel.Sea.DivX511.AC3.www.mvgroup.org.avi] (350.37 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.Ep4.Giant.Of.The.Skies.DivX511.AC3.www.mvgroup.org.avi] (350.29 Mb) Subtitles: [[ara]] [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.Ep5.Spirits.Of.The.Ice.Forest.DivX511.AC3.www.mvgroup.org.avi] (350.40 Mb) Subtitles: [[ara]]
[BBC.Walking.With.Dinosaurs.Ep6.Death.Of.A.Dynasty.DivX511.AC3.www.mvgroup.org.avi] (350.31 Mb) Subtitles: [[ara]]
[BBC.Walking.With.Dinosaurs.The.Making.Of.DivX511.AC3.www.mvgroup.org.avi] (700.52 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.SP1.Allosaurus.DivX511.AC3.www.mvgroup.org.avi] (349.95 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.SP2.Allosaurus.Big.Al.Uncovered.DivX511.AC3.www.mvgroup.org.avi] (350.00 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.SP3.Giant.Claw.DivX511.AC3.www.mvgroup.org.avi] (349.89 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.SP4.Land.of.giants.DivX511.AC3.www.mvgroup.org.avi] (349.86 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Walking.With.Dinosaurs.all.parts.Subtitles.www.mvgroup.org.rar] (73.08 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Nigel Marven]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1999]


Name/Walking with Giants - The Grizzlies of Siberia

  • [Theme]

Walking with Giants - The Grizzlies of Siberia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Keith David] and published by [PBS] broadcasted as part of [PBS Nature] series in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Jutting into the North Pacific from Siberia, Kamchatka is a rugged peninsula of volcanic craters and steep valleys. While its impenetrability once made Kamchatka the perfect home of a notorious Soviet prison camp, its isolation also has kept it a haven for one of Earth's last giants, the grizzly bear.

In fact, there are more grizzlies per square mile there than anywhere else on the planet. The discovery of this bear sanctuary gave two naturalists, Charlie Russell and Maureen Enns, the opportunity they'd been looking for -- to live among the grizzlies and study them in close proximity to understand their true nature.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1620
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3
  • Audio Codec: AC3
  • Audio BitRate: 192 kb/s
  • Audio Channels: 2
  • RunTime Per Part: 54 min
  • Number Of Parts: 1
  • Part Size: 700 MB
  • Ripped by DeadFish

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[PBS]]

[[edit]] Related Documentaries

  • [Moon Bears: Journey to Freedom]
  • [Edge of Eden - Living with Grizzlies]
  • [Bears on the Black Run]
  • [Lords of the Wild]
  • [Bears (DC)]
  • [At the Edge of the Ice]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [The Great White Bear]
  • [Grizzly]
  • [Nomads of the North]
  • [Polar Bear]
  • [Showdown at Grizzly River]

[[edit]] ed2k Links

[PBS.Nature.Giants.-.The.Grizzlies.of.Siberia.XviD-AC3.www.mvgroup.org.avi] (700.27 Mb)

Added by [JumpinS]
[Keith David]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nature]
[Subject] > [Nature]
[Year] > [1999]


Name/Walking with Monsters

  • [Theme]

Walking with Monsters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Cambrian period
    • 3.2 Silurian period
    • 3.3 Devonian period
    • 3.4 Carboniferous period
    • 3.5 Early Permian
    • 3.6 Late Permian
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Kenneth Branagh] and published by [BBC] in [2005] - [English], [Chinese] narration

also known as

  • [Life before the Dinosaurs]

[[edit]] Cover

[[edit]] Information

From the makers of Walking With Dinosaurs comes an epic and entertaining new exploration of early life on Earth, revealing that before the age dinosaurs, a succession of fantastical animals and plants ruled the planet.

Using state of the art visual effects, Walking With Monsters recreates a time when a two-ton predatory fish came on land to hunt, when four-metre sea scorpions sliced sushi in the shallows and when just one species of lumbering reptile represented 80 per cent of all life. For the first time, this special two-hour presentation uncovers and recreates these creatures and the bizarre world they inhabited.

Drawing on the knowledge of more than 600 scientists, state-of-the-art technology and animation, this special spans more than five million years and brings to life the weird, wonderful and sometimes terrifying creatures that roamed before the dinosaurs with amazing realism.

Using real footage plus innovative morphing technology, this special goes inside the body of our monster ancestors for the first time to learn what creature gave humanity our very first limb, our heart and even our brain. Witness the struggle for the fittest as it has never been seen before - a war between animals more strange, savage and successful than any dinosaur that would follow.

[[edit]] Cambrian period

550 million years ago: With life still concentrated in the water, this was a time when predators began to evolve with the emergence of teeth, claws, hooks and other "weapons." A period marked by great variety, all manner of life swam, stalked and shuffled in the water, including the Trilobite which gave rise to crabs and insects, and the Pikaia from which everything with a back bone - sharks to man - can be traced back to.

[[edit]] Silurian period

Fast forward to the Silurian period, 410 million years ago, as creatures from the sea make the first forays onto land, including the scorpion - an evolutionary success story. In a world dominated by scorpions, our distant fishy ancestor, the Alaspis, was making the first journey from sea to lake to spawn.

[[edit]] Devonian period

Moving into the Devonian period 360 million years ago, the scorpions were overtaken by fish as top predators - some growing to 10-metres long. Some of these fantastical fish ventured onto land and found the environment so appealing that fins grew firm and digits developed at the end of these early limbs. This new creature was the Acanthostega, ancestor to all birds, reptiles and frogs.

[[edit]] Carboniferous period

Great forests took root and swamps dominated the Carboniferous period, 300 million years ago, giving rise to metre-long dragonflies and huge spiders with leg-spans of nearly a metre. But most deadly of all was the Arthropleura, an animal that looked like a three-metre long bug but moved like an anaconda.

[[edit]] Early Permian

After an ice age wiped out the swamps and the giant insects, new group of animals and plants took over during the Early Permian period, 280 million years ago. Reptiles resilient enough to cope with the dry, cold conditions would survive - and the king of these reptiles was the giant, sail-finned Dimetrodon.

[[edit]] Late Permian

Forty million years later, during the Late Permian period 240 million years ago, Earth had turned into a desert planet and precipitated the largest mass extinction ever.Only five per cent of life survived and the herbivorous, lumbering Lystrosaurus - a precursor to dinosaurs and the earliest ancestor of all mammals - represented much of our planet's animal life.

[[edit]] Technical Specs

  • Name.........: BBC.Walking.With.Monsters.XviD.AC3.www.mvgroup.org.avi
  • Filesize.....: 1,493 MB (or 1,529,268 KB or 1,565,970,432 bytes)
  • Runtime......: 01:28:40 (133,001 fr)
  • Video Codec..: XviD
  • Video Bitrate: 2126 kb/s
  • Audio Codec..: ac3 (0x2000) Dolby Laboratories, Inc
  • Audio Bitrate: 224 kb/s (112/ch, stereo) CBR
  • Frame Size...: 784x448 (1.75:1) [~7:4]

or

  • Video Codec: H264
  • Video Bitrate: 698 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 130 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 29 min 3,94 s (52266 Frames)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Killer Birds]
  • [Whales - Back to the Seas]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Walking.With.Monsters.XviD.AC3.MVGroup.org.avi] (1493.43 Mb) Subtitles: [[eng]]
OR
[Walking With Monsters 2005 Dvdrip x264-Newmov-Ep1.avi] (174.64 Mb) Subtitles: [[ara]] [[rum]]
[Walking With Monsters 2005 Dvdrip x264-Newmov-Ep2.avi] (174.56 Mb) Subtitles: [[ara]] [[rum]]
[Walking With Monsters 2005 Dvdrip x264-Newmov-Ep3.avi] (174.64 Mb) Subtitles: [[ara]] [[rum]]
[Walking With Monsters 2005 Dvdrip x264-Newmov-Extras.avi] (174.77 Mb)

Added by [moviebox2006]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Kenneth Branagh]
[Publisher] > [BBC]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2005]


Name/Walmart Nation

  • [Theme]

Walmart Nation

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [CBC] broadcasted as part of [CBC The Lens] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Wal-Mart Nation is an hour long, documentary journey through the complex and fascinating world of the international anti-Wal-Mart movement.

Wal-Mart's emergence as a global corporate force has triggered an unprecedented political backlash. Wal-Mart has single-handedly galvanized a progressive, grass roots and labour coalition of activists determined to roll back the tide of corporate power and domination. This is a generation baptized by the anti-globalization protests. This is the Wal-Mart Nation. These are their stories.

[[edit]] Technical Specs

  • File Name ........... : 071113.CBC.The.Lens.Walmart.Nation.640x464.xvid.mp3.festering.leper.avi
  • Total Size (MB) ... : 687.94 MB
  • Duration .............. : 00:45:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 640 x 464
  • Aspect Ratio ....... : 1.37:1
  • Video Bitrate ...... : 1992 KB/s
  • Framerate .......... : 29.970 FPS
  • Quality Factor ..... : 0.223 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : festering leper

[[edit]] Links

[[edit]] Further Information

  • [CBC page for this film]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Workingman's Death]
  • [Big Sugar]
  • [Our Borders Their Barriers]
  • [We Feed the World]

[[edit]] ed2k Links

[071113.CBC.The.Lens.Walmart.Nation.640x464.xvid.mp3.festering.leper.avi] (687.94 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CBC]
[Publisher] > [CBC] > [CBC The Lens]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Walter Tull - Forgotten Hero

  • [Theme]

Walter Tull - Forgotten Hero

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Nick Bailey] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Walter Tull was a pioneering black British footballer and the first black officer in the British army, who died heroically fighting in the First World War and yet is virtually unheard of today.

Former Eastenders star Nick Bailey relates the story of this forgotten hero, investigating war records to establish whether there was a colour bar in the British Army and asking how Tull managed to become an officer despite army regulations requiring only men of 'pure European descent'. Bailey also tries to discover why Lieutenant Tull was denied a Military Cross for heroism even though his commanding officer recommended him for one.

Tull's parents died before he was seven years old and he was sent to an orphanage in London's East End, but despite that he won a place in the first team of one of Britain's most famous clubs, Tottenham Hotspur. However, after just seven games and great match reports, he received such racial abuse he never played for the first team again. Far from giving up, Tull rebuilt his football career and then signed up for military service at the first opportunity.

[[edit]] Technical Specs

  • Total Size (MB) ....: 699.95 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 00:58:58
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1528 KB/s
  • Resolution .........: 640 x 352
  • Aspect Ratio .......: 1.81:1
  • Quality Factor .....: 0.271 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 131 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Deadly Battles of World War I]
  • [The First World War]
  • [Line of Fire]
  • [The Great War]
  • [Trenches: Battleground WWI]
  • [World War 1 in Colour]
  • [World War I]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]

[[edit]] ed2k Links

[BBC.Walter.Tull.Forgotten.Hero.WS.PDTV.XviD.MP3.REMAX.avi] (699.95 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Nick Bailey]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2008]


Name/War in the Jungle

  • [Theme]

War in the Jungle

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jeremy Anthony] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

In the jungles, mountains and plains of Burma and China, a tough war raged between the Allied and Japanese armies. This programme describes the campaigns fought by the Chindits, the Marauders and also those fought under Mountbatten and 'Vinegar Joe'. We take the Road to Madalay and Rangoon as the re-conquest of Burma unfolds.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1002 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:59
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Situation Critical - SAS Jungle Rescue]
  • [The Jungle Navy]
  • [Japan's War in Colour]
  • [Burma's Secret War]
  • [Emperor Hirohito]
  • [Kokoda the Stairway to Hell]
  • [True Story of the Bridge on the River Kwai]
  • [Horror in the East]

[[edit]] ed2k Links

[The.War.File.War.in.the.Jungle.DVB.Xvid.mp3.MVG.Forum.avi] (494.91 Mb)

Added by [Gavin63]
[Jeremy Anthony]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Year] > [2000]


Name/War Made Easy

  • [Theme]

War Made Easy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Sean Penn] and published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

WAR MADE EASY: How Presidents & Pundits Keep Spinning Us to Death. Narrated by Sean Penn

War Made Easy reaches into the Orwellian memory hole to expose a 50-year pattern of government deception and media spin that has dragged the United States into one war after another from Vietnam to Iraq. Narrated by actor and activist Sean Penn, the film exhumes remarkable archival footage of official distortion and exaggeration from LBJ to George W. Bush, revealing in stunning detail how the American news media have uncritically disseminated the pro-war messages of successive presidential administrations.

War Made Easy gives special attention to parallels between the Vietnam war and the war in Iraq. Guided by media critic Norman Solomon’s meticulous research and tough-minded analysis, the film presents disturbing examples of propaganda and media complicity from the present alongside rare footage of political leaders and leading journalists from the past, including Lyndon Johnson, Richard Nixon, Defense Secretary Robert McNamara, dissident Senator Wayne Morse, and news correspondents Walter Cronkite and Morley Safer.

Norman Solomon’s work has been praised by the Los Angeles Times as “brutally persuasive” and essential “for those who would like greater context with their bitter morning coffee.” This film now offers a chance to see that context on the screen.

[[edit]] Technical Specs

  • Approx. 72 minutes
  • English subtitles
  • Color | Stereo | NTSC | All Region Encoded DVD
  • Directed & Written by: Loretta Alper & Jeremy Earp
  • Produced by: Loretta Alper
  • Co-produced & Edited by: Andrew Killoy
  • Executive Producers: Jeremy Earp & Sut Jhally
  • Associate Producer: Jason Young
  • Sound: Peter Acker, Armadillo Media Group
  • Motion Graphics: Andrew Killoy & Sweet & Fizzy
  • Additional Music: John Van Eps & Leigh Philips
  • Narrated by: Sean Penn
  • Based on the book by Norman Solomon

[[edit]] Links

[[edit]] Further Information

  • [Official Website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Selling the Forces]
  • [Why We Fight]
  • [Control Room]

[[edit]] ed2k Links

[War.Made.Easy.2007.XviD.AC3.DOMiNO.avi] (698.46 Mb)

Added by [kognitive]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Sean Penn]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/War of the Birds

  • [Theme]

War of the Birds

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Discovery Channel] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

War of the Birds is the untold story of how carrier pigeons - members of the elite MI-14 secret service division - are the forgotten heroes of the Secret Service during the Second World War, playing a vital role in securing the Allied Victory. Focusing on the efforts of five forgotten Secret Service heroes of World War II - all of whom have feathers - War of the Birds is a surprisingly suspenseful and dramatic documentary about the war taking place in the air between Nazi and Allied birds as they struggled to deliver crucial military intelligence.

Although today pigeons are seen as vermin, their role in communicating information between the Allies in Britain and their troops and agents in occupied Europe was paramount. In cases where radio transmission and other forms of communication was not available these brave birds, which have an in-built sense of direction over vast distances and incredible flying power, saved the day.

Drawing upon emotive interviews and archival footage, we hear the miraculous tales of pigeons like 'White Vision', which miraculously flew 60 miles over heavy seas against 25mph winds to save 11 crew members from certain death; 'Mary of Exeter' which flew for the Allied forces for five years, getting wounded 22 times before finally being killed on duty; and 'Scotch Lass' which returned to England from Holland with vital microphotographs that saved hundreds of lives.

Over fifty pigeons won the Dickin Medal, the animal equivalent of the Congressional Medal of Honour, after the Allies won the war. These brave birds survived enemy bullets, Nazi attack falcons and flight exhaustion to defeat Hitler and his forces and change the course of history. This documentary serves to remind a new generation of the importance of pigeons in a pre-digital and internet world.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1986 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49:11
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Further Information

  • [IMDB]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Sex Bomb]
  • [Enigma Station X]
  • [Princess Spy]
  • [How Hitler Lost the War]
  • [Inside the Mind of Adolf Hitler]

[[edit]] ed2k Links

[War.of.the.Birds.DVB.Xvid.mp3.MVGroup.org.avi] (743.78 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [History]
[Subject] > [Nature]
[Subject] > [War]
[Theme] > [Birds]
[Year] > [2005]


Name/War of the Century

  • [Theme]

War of the Century

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 High Hopes
    • 3.2 Spiral of Terror
    • 3.3 Learning to Win
    • 3.4 Vengeance
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Samuel West] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

It was the bloodiest war in history, yet Hitler's brutal invasion of the Soviet Union and Stalin's subsequent fight back is surprisingly little known in the West. More than 30 million people died during Hitler and Stalin's terrible war in the East - more than in any other single war in history. But only since the fall of the Berlin Wall have Western journalists been allowed free access to those who took part in the conflict. At last the truth behind the war can be revealed with direct testimony from people who perpetrated atrocities and the victims who suffered on both sides. More than two years in the making and filmed in Germany, Hungary, Poland, Russia, the Ukraine and Belorusia, War of the Century reveals hitherto unpublished documentary evidence that challenges many of our assumptions about why Hitler decided to invade Russia and the Soviet response to German aggression. The series uses archive footage, documentary evidence and moving testimony to reveal the complexities of this most brutal of wars, bringing the unspeakable to the screen and allowing victims and aggressors to tell the truth as they see it.

[[edit]] High Hopes

With reference to filmed and written material that has only emerged since the collapse of Communism, this programme looks at Hitler's plans to invade the Soviet Union. Eyewitnesses speak for the first time on television of the horror of the first months of conflict.

[[edit]] Spiral of Terror

This programme looks at the battle for Moscow and considers why more civilians died in this war than any other in history.

[[edit]] Learning to Win

During 1942, the Red Army moved from defeat to victory.

[[edit]] Vengeance

This programme describes the Red Army's dramatic advance and the German's brutal resistance. Witnesses reveal how the final days of the conflict were barbarous almost beyond comprehension.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1904 kb/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 512x384
  • Audio Codec: MP3
  • Audio BitRate: 192 kb/s (48/ch, stereo)
  • Audio Channels: 2 Ch
  • RunTime: 00:48
  • Framerate: 29.976 FPS
  • Number Of Parts: 4
  • Part Size: 697 MB
  • Ripped by NewMov
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Untold Stories of World War II]
  • [WWII The Complete History]
  • [The History of WWII]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Battle for Warsaw]
  • [Battle for the Desert]
  • [The Battle of the River Plate]
  • [The Battle of the Bulge]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.War.of.the.Century.1of4.XviD.MP3.NewMov.avi] (697.40 Mb)
[BBC.War.of.the.Century.2of4.XviD.MP3.NewMov.avi] (697.45 Mb)
[BBC.War.of.the.Century.3of4.XviD.MP3.NewMov.avi] (697.41 Mb)
[BBC.War.of.the.Century.4of4.XviD.MP3.NewMov.avi] (697.44 Mb)

Added by [A-lamer]
[Language] > [English]
[Name]
[Narrator] > [Samuel West]
[Publisher] > [BBC]
[Subject] > [War]
[Year] > [2005]


Name/War Photographer

  • [Theme]

War Photographer

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[War] Documentary published by [Others] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

The Oscar-nominated documentary film WAR PHOTOGRAPHER is a harrowing journey into the world of renowned photojournalist James Nachtwey. Swiss filmmaker Christian Frei fearlessly trails Nachtwey into the front lines of violence and human suffering in areas including Kosovo, Indonesia, and the West Bank. This noble and serene film eschews politics and events leading to war, and instead limits itself to Nachtwey, a soft-spoken man on a relentless quest to change the world through photography.

Unlike films such as HARRISON'S FLOWERS and UNDER FIRE which dramatize the experiences of American photographers at risk overseas, WAR PHOTOGRAPHER shows the real thing with detailed honesty. The film is best in its illustrations of chaotic and often awkward scrambles to safety amid senseless violence. The filmmakers use miniature video cameras mounted atop Nachtwey's still camera to create a you-are-there feeling that is often sickeningly real. There's no avoiding a keen sense of panic as clouds of tear gas completely obscure Nachtwey's vision, and he labors painfully to take a breath.

WAR PHOTOGRAPHER heroically grapples with the moral responsibility of journalists who make a living documenting other peoples' pain. Other journalists interviewed for this film (including CNN's Christiane Amanpour) express the same reservations. Nowhere is this more abundantly clear than when Nachtwey movingly recounts how he begged an angry mob to spare the life of an innocent victim. WAR PHOTOGRAPHER is an important, skillfully crafted film.

[[edit]] Technical Specs

  • File Name ..........: War.Photographer.2001.XviD.MP3.www.mvgroup.org.avi
  • Total Size (MB) ....: 898.90 MB
  • Video Length .......: 01:36:35
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1192 KB/s
  • Resolution .........: 704 x 400
  • Aspect Ratio .......: 1.76:1
  • Framerate ..........: 29.970 FPS
  • Quality Factor .....: 0.141 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 108 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Ripped By ..........: HongBearr

[[edit]] Links

[[edit]] Further Information

  • [Film Home Page]
  • [IMDB Page]
  • [Amazon Page]
  • [Wiki Page]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Reporting America At War]
  • [The Devil Came on Horseback]
  • [The Photographers]
  • [The Art of Bill Henson]
  • [The Genius of Photography]
  • [Beirut to Bosnia]
  • [Darfur Diaries - Message from Home]
  • [Ghosts of Rwanda]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Running from Mugabe]
  • [Soldiers Trophy Pictures]
  • [Taking on the Taliban]
  • [The Maverick]

[[edit]] ed2k Links

[War.Photographer.2001.XviD.MP3.HongBearr.avi] (898.90 Mb)

Added by [Hongbearr]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [War]
[Theme] > [Photography]
[Year] > [2001]


Name/Warbirds of World War II

  • [Theme]

Warbirds of World War II

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 B 17 Flying Fortress
    • 3.2 B 24 Liberator
    • 3.3 Allied Airmen POWs
    • 3.4 P 47 Thunderbolt
    • 3.5 P 51 Mustang
    • 3.6 Fighter Tactics 101
    • 3.7 RAF Attack Air
    • 3.8 Defenders of the Reich
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

From the Battle of Britain to the Dresden bombings, some of the most intense combat of World War II occurred in the airspaces over Europe. This multi-volume box set offers a comprehensive account of the aircraft that helped bring the Allies to victory, including the B-17 Flying Fortress, the B-24 Liberator, the P-51 Mustang, and many more.

[[edit]] B 17 Flying Fortress

Beloved by pilots and crews for its durability and high altitude performance. The B-17 Flying Fortress was the dominant heavy bomber in the early years of World War II. This program looks back at the development and the history of the B-17. Through the experiences of the pilots and crews who were there, it recounts battles that raged in the skies over Europe and German interceptors faced off with the B-17 gunners in a life or death struggle.

[[edit]] B 24 Liberator

The B-24 Liberator was meant to be the bomber that would finally break the back of the Germans. Watch as you are hurried back in time, right into the devastating air battles of World War II. Told through the eyewitness accounts of B-24 played in pulverizing the German war machine from the air.

[[edit]] Allied Airmen POWs

Find out what its like to be a POW in Germany during World War II. First person accounts, rare photos and archival footage are woven together to tell the story of these brave young men. From their disastrous final missions to their joyful liberation, see what life was like for those locked up behind the wire deep in enemy territory.

[[edit]] P 47 Thunderbolt

A big, bare-knuckled brawler of a fighter, the P-47 combined rugged durability with devastating fire power. Built to be the ultimate fighter of the war, the thunder-bolt helped drive the Luftwaffe from the skies of Europe. The P-47 also proved to be a lethal fighter-bomber, destroying tens of thousands of trucks, tanks and trains.

[[edit]] P 51 Mustang

The P-51 Mustang rose from obscurity to become the greatest long-range fighter in aviation history. Able to outfly even the best of the Axis aircraft, the Mustang decimated its enemies and drove them from the skies over Europe and Japan. But in its infancy, the Mustang flashed non of its war-winning potential.

[[edit]] Fighter Tactics 101

Follow the evolution of air combat tactics during World War II through the experiences of the pilots who flew the nimble and deadly fighter aircraft. See how aircrafy performance dictated tactics and determined who would live and who would die in the skies over Europe.

[[edit]] RAF Attack Air

Follow us as Churchill's famous "Few" relate their incredible experiences during some of the greatest air campaigns of World War II. From the battle of Britain, to the seige of Malta and the flaming fighter bomber cauldron over Normandy, the brave men of the RAF helped turn the tide against the Luftwaffe and paved the way for ultimate victory.

[[edit]] Defenders of the Reich

The success of the German army in the first half of the World War II was due in large part to German Supremacy in the air. The Luftwaffe, working closely with German army units on the ground, seemed on the verge of world domination. However, with America's entrance into the war, the battle for the skies over Europe was on. Even within Germany throwing advance warplanes such as the Me 262 jet at the allied planes, the Luftwaffe was falling apart at the seams. Relive the harrowing accounts of these battles as told by both German and American pilots.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1757 KB/s
  • Video Resolution: 640 x 340
  • Video Aspect Ratio: 1.33:1 Fullscreen
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 128 KB/s
  • Audio Channels: 2 Ch
  • RunTime Part 1: 01:01:26
  • RunTime Part 2: 00:51:56
  • RunTime Part 3: 00:33:47
  • RunTime Part 4: 00:51:31
  • RunTime Part 5: 00:53:11
  • RunTime Part 6: 00:30:32
  • RunTime Part 7: 00:24:26
  • RunTime Part 8: 01:08:26
  • Number Of Parts: 8
  • Part Sizes: 1, 2, 4, 5, 8 = 700mb ea
  • Part Sizes: 3, 6, 7 = 350mb ea
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Warplane]
  • [The War in the Air]
  • [Hawker Hurricane - The Pilots View]
  • [JU-87 Stuka]
  • [Arado Ar 234 Blitz]
  • [Servants of Evil]
  • [The De Havilland Mosquito]
  • [Vickers Wellington]
  • [Ferry Pilot]
  • [The Story of the Hurricane]
  • [Blitz Spirit]
  • [Vietnam - The Chopper War]
  • [Spitfire Ace]

[[edit]] ed2k Links

Add 8 links to eMule

[WarBirds.of.World.War.II.1of8.B.17.Flying.Fortress.Xvid.AC3.MVGroup.Forum.avi] (700.08 Mb)
[WarBirds.of.World.War.II.2of8.B.24.Liberator.Xvid.AC3.MVGroup.Forum.avi] (700.25 Mb)
[WarBirds.of.World.War.II.3of8.Allied.Airmen.POWs.Xvid.AC3.MVGroup.Forum.avi] (350.17 Mb)
[WarBirds.of.World.War.II.4of8.P.47.Thunderbolt.Xvid.AC3.MVGroup.Forum.avi] (699.80 Mb)
[WarBirds.of.World.War.II.5of8.P.51.Mustang.Xvid.AC3.MVGroup.Forum.avi] (699.92 Mb)
[WarBirds.of.World.War.II.6of8.Fighter.Tactics.101.Xvid.AC3.MVGroup.Forum.avi] (349.74 Mb)
[WarBirds.of.World.War.II.7of8.RAF.Attack.Air.Xvid.AC3.MVGroup.Forum.avi] (350.06 Mb)
[WarBirds.of.World.War.II.8of8.Defenders.of.the.Reich.Xvid.AC3.MVGroup.Forum.avi] (699.69 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2002]


Name/Warplane

  • [Theme]

Warplane

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Stacy Keach] and published by [PBS] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

A century of flight has seen the warplane develop from a crude instrument of wood and wires into a decisive weapon of modern combat. Join us as we trace the technologies that drove the evolution of warplanes through two World Wars and into the future. Watch aces battle for the skies over Western Europe in World War One; and as Britain's outnumbered Royal Air Force uses a new technology, radar, to fight off the Nazi war machine in World War Two. Later see designers develop the jet engine and the all-moving tail to penetrate the sound barrier; and Lockheed's "Skunk Works" race to develop groundbreaking, high-flying aircraft that could peek behind the Iron Curtain; and Stealth aircraft that would wreak havoc over Iraq. And, finally, take a look at the F-22 Raptor, the pinnacle of modern fighter technology - and the warplanes of the future, which go into battle without pilots. More Info at PBS Warplane Webpage Notes: Parts 1 and 2 were aired together, as were Parts 3 and 4. So no end credits in parts 1 and 3, but these can be found in parts 2 and 4.

[[edit]] Technical Specs

  • Video Codec: DivX6
  • Video Bitrate: 2400+ on average
  • Video Resolution: 960 x 544
  • Video Aspect Ratio: 1:1.765
  • Video Framerate: 29.97
  • Audio Codec: AC3
  • Audio Bitrate: 384 kb/s, 48kHz
  • Audio Channels: 2
  • Runtime per Part: 54 mins on average
  • Number of Parts: 4
  • Part Size: 1.1 GB (4 parts sized to fit on a DVD)
  • Subtitles: None, TV Capture
  • Ripped by: IM

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Warbirds of World War II]
  • [The War in the Air]
  • [4 Years of Thunder]
  • [Fighter Aces]

[[edit]] ed2k Links

Add 4 links to eMule

[PBS.Warplane.2006.EP01.Airplane.to.Air.Force.HDTV.DivX6.AC3-MVgroup.avi] (1100.12 Mb)
[PBS.Warplane.2006.EP02.Air.Force.to.Air.Power.HDTV.DivX6.AC3-MVgroup.avi] (1100.42 Mb)
[PBS.Warplane.2006.EP03.Jet.Age.HDTV.DivX6.AC3-MVgroup.avi] (1099.88 Mb)
[PBS.Warplane.2006.EP04.Age.of.Stealth.HDTV.DivX6.AC3-MVgroup.avi] (1100.20 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Stacy Keach]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2006]


Name/Warship - A History of War at Sea

  • [Theme]

Warship - A History of War at Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [War] Documentary published by [Others] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

WARSHIP is the story of that leap in the dark that made steel float, engines fly and ships sail under the waves. In four separate programmes, this landmark series tells the story of the Warship from the perspective of today's navies, the most sophisticated and most lethal weapons delivery systems and the technological advances that made it all possible. WARSHIPS puts invention before warfare and people above everything in its portrayal of the most dramatic metamorphis of the modern age.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1551 KB/s
  • Video Resolution: 640 x 368
  • Video Aspect Ratio: 16:9
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 224 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:55
  • Quality Factor: 0.263 B/px
  • Number Of Parts: 4
  • Part Size: 700mb
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Wolf Pack U - Boats]
  • [Boats of WWII]
  • [Aircraft Carrier]
  • [Hero Ships]
  • [Seapower History of Naval Warfare]
  • [Super Fast Warship]
  • [The Lost Fleet of Guadalcanal]
  • [Pearl Harbor - Legacy of Attack]
  • [The Battle for Hitlers Supership]
  • [Submariners]
  • [The Russian Navy - A Vision of Empire]
  • [Search for the Japanese Fleet]
  • [Search for Battleship Bismarck]
  • [Battleship Scharnhorst]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Sinking the Supership]
  • [U-Boat War]
  • [Weapons Races]

[[edit]] ed2k Links

Add 4 links to eMule

[Warship.History.of.War.At.Sea.1of4.Sea.Power.Xvid.AC3.MVGroup.Forum.avi] (700.27 Mb)
[Warship.History.of.War.At.Sea.2of4.Submarines.Xvid.AC3.MVGroup.Forum.avi] (700.27 Mb)
[Warship.History.of.War.At.Sea.3of4.Big.Guns.Xvid.AC3.MVGroup.Forum.avi] (700.11 Mb)
[Warship.History.of.War.At.Sea.4of4.Aircraft.Cariers.Xvid.AC3.MVGroup.Forum.avi] (700.13 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [1998]


Name/Watching Desmond Morris

  • [Theme]

Watching Desmond Morris

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary narrated by [Sir David Attenborough] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Desmond Morris has been watching us for 40 years, applying his skills as a zoologist to human beings as if they were just another animal. Books such as The Naked Ape and Manwatching made him a household name. Now it is time to turn the tables and ask him a few questions.

With contributions from experts such as Richard Dawkins and Oliver James, and from Morris's old friend David Attenborough, we ask how credible Morris's observations, and the conclusions, really were, and whether there is still anything to learn from studying humans in the way the he did.

[[edit]] Technical Specs

  • Name.........: Watching Desmond Morris.WnA.avi
  • Filesize.....: 549 MB (or 563,024 KB or 576,536,576 bytes)
  • Runtime......: 00:58:48 (88,212 fr)
  • Video Codec..: XviD
  • Video Bitrate: 1194 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 105 kb/s (52/ch, stereo) VBR LAME3.97
  • Frame Size...: 608x352 (1.73:1) [=19:11]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Human Animal]
  • [Human Sexes]

[[edit]] ed2k Links

[Watching.Desmond.Morris.WnA.avi] (549.83 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Subject] > [Biography]
[Year] > [2007]


Name/Watery Creatures and Rocky Shores

  • [Theme]

Watery Creatures and Rocky Shores

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

Watery Creatures
Watery Creatures reveals the many amazing strategies, adaptations and behaviours that marine plants and animals have developed in order to be able to live and flourish in our greatest eco-system, the world's oceans. Covering 78% of the Earth's surface, the oceans are our greatest biospheres.

Rocky Shores
From a distance, the wealth of life that lives on, in, under, and among the rocks that make much of any coastline is scarcely imaginable. To many of us, these are places for a casual walk, for poking about, or where fishing bait can be collected. But how many of us have had a really close look at what live there?

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1819 KB/s to 2054 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:46 to 00:52
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 744 MB
Encoded by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Ocean Adventures - Voyage to Kure]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Blue Planet (BBC)]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Eye on the Reef]
  • [Jacques Cousteau Odyssey]
  • [Jewels of the Caribbean Sea]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Secrets of the Great Barrier Reef]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Vanishing Dragon]

[[edit]] ed2k Links

Add 2 links to eMule

[Australian.Geographic.Rocky.Shores.Xvid.AC3.MVGroup.org.avi] (745.02 Mb)
[Australian.Geographic.Watery.Creatures.Xvid.AC3.MVGroup.org.avi] (744.97 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2000]


Name/We are the Aliens

  • [Theme]

We are the Aliens

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary narrated by [Ian Holm] and broadcasted as part of [BBC Horizon] Series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

7/7 BBC Horizon, Autumn Season, 2006
First Aired: Tuesday 13 November 2006, 9pm on BBC Two

Clouds of alien life forms are sweeping through outer space and infecting planets with life it may not be as far-fetched as it sounds.

The idea that life on Earth came from another planet has been around as a modern scientific theory since the 1960s when it was proposed by Fred Hoyle and Chandra Wickramasinghe. At the time they were ridiculed for their idea known as panspermia. But now, with growing evidence, it's back in vogue and even being studied by NASA.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1933 kbps
  • Video Resolution: 704x384
  • Video Aspect Ratio: 1.83:1
  • Audio Codec: MP3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 49 minutes
  • Number of Parts: 1
  • Part Size: 744 MB
  • Subtitles: none
  • Ripped by: ashinc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Exploring Space - The Quest for Life]
  • [Bacteria]
  • [The Cosmos - A Beginner's Guide]
  • [Close Encounters]
  • [Life on Mars Update (Horizon)]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [The Six Billion Dollar Experiment]
  • [Lost in Space]
  • [Space]
  • [Cosmos]

[[edit]] ed2k Links

[BBC.Horizon.2006.We.are.the.Aliens.DVB.XviD.MP3.MVGroup.avi] (744.25 Mb)

Streaming Video

Added by [Corax]
[Language] > [English]
[Name]
[Narrator] > [Ian Holm]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Our Solar System]
[Year] > [2006]


Name/We Feed the World

  • [Theme]

We Feed the World

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Sociopolitical] Documentary published by [Others] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Every day in Vienna the amount of unsold bread sent back to be disposed of is enough to supply Austria's second-largest city, Graz. Around 350,000 hectares of agricultural land, above all in Latin America, are dedicated to the cultivation of soybeans to feed Austria's livestock while one quarter of the local population starves. Every European eats ten kilograms a year of artificially irrigated greenhouse vegetables from southern Spain, with water shortages the result.

In WE FEED THE WORLD, Austrian filmmaker Erwin Wagenhofer traces the origins of the food we eat. His journey takes him to France, Spain, Romania, Switzerland, Brazil and back to Austria.

Leading us through the film is an interview with Jean Ziegler, the United Nations Special Rapporteur on the Right to Food.

WE FEED THE WORLD is a film about food and globalisation, fishermen and farmers, long-distance lorry drivers and high-powered corporate executives, the flow of goods and cash flow–a film about scarcity amid plenty. With its unforgettable images, the film provides insight into the production of our food and answers the question what world hunger has to do with us .

Interviewed are not only fishermen, farmers, agronomists, biologists and the UN's Jean Ziegler, but also the director of production at Pioneer, the world's largest seed company, as well as Peter Brabeck, Chairman and CEO of Nestlé International, the largest food company in the world.

[[edit]] Technical Specs

  • Name.........: We.Feed.The.World.divx.mp3.avi
  • Filesize.....: 913 MB (or 935,895 KB or 958,357,050 bytes)
  • Runtime......: 01:35:39 (143,476 fr)
  • Video Codec..: DivX 4 (OpenDivX)
  • Video Bitrate: 1201 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size...: 720x576 (1.25:1) [=5:4]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [X-Fileshare.co.uk]

[[edit]] Official Website

[[we-feed-the-world.at]]

[[edit]] Related Documentaries

  • [The Future of Food]
  • [Jimmy's GM Food Fight]
  • [Workingman's Death]
  • [Big Sugar]
  • [Life Running out of Control]
  • [Cuba - The Accidental Revolution]
  • [Earthlings]
  • [Our Daily Bread]
  • [Prof Regan's Supermarket Secrets]
  • [The Human Footprint]
  • [The Lie of the Land]
  • [The Natural History of the Chicken]
  • [The World According to Monsanto]
  • [Walmart Nation]

[[edit]] ed2k Links

[We.Feed.The.World.divx.mp3.avi] (913.96 Mb)

Added by [Left]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/We Were Warned: Tomorrow's Oil Crisis

  • [Theme]

We Were Warned: Tomorrow's Oil Crisis

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [CNN] broadcasted as part of [CNN Presents] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

"It is September 2009. A Category 5 hurricane roars through Houston, destroying oil refineries, drilling platforms and pipelines--the complex system that provides a quarter of our nation's daily fuel supply. Three days later, terrorists attack two key oil installations in Saudi Arabia, the world's largest supplier. In the days and weeks that follow, gasoline prices hit record highs, food prices soar as trucks cannot afford to make deliveries, and Americans begin to realize that their very way of life is in peril.

In "We Were Warned: Tomorrow's Oil Crisis", CNN's Frank Sesno explores the potential ripple effects of this frightening scenario. The events depicted are hypothetical, but oil experts believe the scenario is entirely plausible. His interviews with energy experts reveal that we are nearing the point at which the world, led by the U.S. and China, will begin to consume more oil than can be pumped from the ground and the oceans. Tracking the global race to find new pools of oil, Sesno also considers the viability of alternative fuels, such as ethanol, which is used as fuel for 40% of cars in Brazil. Throughout his investigation, Sesno tries to find out whether any of these ventures can solve our looming energy crisis or whether we are already too late."

[[edit]] Technical Specs

  • File Name ........... : CNN.Presents.We.Were.Warned..Tomorrows.Oil.Crisis.XviD.mp3.SoS.avi
  • Total Size (MB) ... : 299.21 MB
  • Duration .............. : 00:42:21
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 544 x 416
  • Aspect Ratio ....... : 1.30:1
  • Video Bitrate ...... : 883 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.130 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 103 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 44100 Hz
  • Ripped by ........... : SoS release. SoS = [http://www.sonofshun.com/forums]

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FTIReloaded.net]

[[edit]] Official Website

[[cnn.com]]

[[edit]] Related Documentaries

  • [Earth 2100]
  • [Crude Impact]
  • [Crude]
  • [The Trillion Dollar Revolutionary]
  • [A Crude Awakening - The Oil Crash]
  • [Peak Oil]
  • [Mortgage Meltdown]
  • [Africa: America's New Oil Target]
  • [The End of Suburbia]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Climate chaos: Bush's climate of fear]

[[edit]] ed2k Links

[CNN.Presents.We.Were.Warned..Tomorrows.Oil.Crisis.XviD.mp3.SoS.avi] (299.21 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [CNN]
[Publisher] > [CNN] > [CNN Presents]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Weapons Races

  • [Theme]

Weapons Races

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology], [War] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

1. The Race for the Jet Fighter
Take a look at the requirements such as speed, endurance, maneuverability, and fire power that pushed designers to explore the technological limits of the F-22 Raptor.

2. The Race for the Battle Tank
Take a look at how these monsters were shaped in combat; how the competing requirements of protection, cross-country ability and firepower were refined; and how tactics such as Blitzkrieg were developed to make the Battletank the king of the battlefield.

3. The Race for Radar and Stealth
When strategic bombing was conceived, men began to look at ways of detecting it - or at evading this detection. Take a look at developments in this technology, considering the most extraordinary ways of spotting military and civil machines.

4. The Race For the Nuclear Bomb
Take an in-depth look at the nuclear weapons race as the Soviet Union used every means possible - particularly espionage to catch up with the United States - and then competed to produce smaller and more deadly bombs.

5. The Race for the Strategic Bomber
Examine the elements of range, payload, protection and performance which convinced military theorists that the B-2A Spirit stealth bomber was the ultimate weapon. Find out how their hopes and fears were tested in combat.

6. The Race for the Ballistic Missile
This program looks at the men who first conceived the idea of long-range rockets, their successes and failures, and the way in which the nuclear-tipped intercontinental ballistic missile became the most powerful weapon ever known to man.

7. The Race for the Nuclear Submarine
Look at the way in which both the technology and the tactics of submarine warfare were adapted and developed during the Cold War, and how boats like the USS Virginia and the Russian Akula are today's most powerful and deadly naval units.

8. The Race for the Aircraft Carrier
The program looks at the evolution of nuclear-powered aircraft carriers, and how the aircraft carrier adapted into a floating military base of extraordinary potency.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1400 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 512 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 8
Part Size: 553 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Triumph of the Tank]
  • [Submarines]
  • [Submariners]
  • [U-Boat War]
  • [Sinking the Supership]
  • [Dounreay: The Atomic Dream]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [A Very British Bomb]
  • [Warship - A History of War at Sea]

[[edit]] ed2k Links

Add 8 links to eMule

[Weapons.Races.1of8.Jet.Fighter.DVB.Xvid.AC3.MVGroup.Forum.avi] (555.00 Mb)
[Weapons.Races.2of8.Battle.Tank.DVB.Xvid.AC3.MVGroup.Forum.avi] (552.97 Mb)
[Weapons.Races.3of8.Radar.and.Stealth.DVB.Xvid.AC3.MVGroup.Forum.avi] (552.00 Mb)
[Weapons.Races.4of8.Nuclear.Bomb.DVB.Xvid.AC3.MVGroup.Forum.avi] (552.00 Mb)
[Weapons.Races.5of8.Strategic.Bomber.DVB.Xvid.AC3.MVGroup.Forum.avi] (552.01 Mb)
[Weapons.Races.6of8.Strategic.Ballistic.Missile.DVB.Xvid.AC3.MVGroup.Forum.avi] (553.00 Mb)
[Weapons.Races.7of8.Nuclear.Submarine.DVB.Xvid.AC3.MVGroup.Forum.avi] (553.00 Mb)
[Weapons.Races.8of8.Aircraft.Carrier.DVB.Xvid.AC3.MVGroup.Forum.avi] (553.00 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Subject] > [War]
[Year] > [2006]


Name/Webs of Intrigue

  • [Theme]

Webs of Intrigue

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Australian Geographic] in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

From a distance, the wealth of life that lives on, in, under, and among the rocks that make much of any coastline is scarcely imaginable. To many of us, these are places for a casual walk, for poking about, or where fishing bait can be collected. But how many of us have had a really close look at what live there?

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1680 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 55 min 16,08 s (82902 Frames)
  • Number Of Parts: 1
  • Part Size: 743,69 MB
  • Subtitles: none
  • Ripped by: Gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Learning to Love the Creepy Crawlies]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [World's Biggest and Baddest Bugs]

[[edit]] ed2k Links

[Australian.Geographic.Webs.of.Intrigue.Xvid.AC3.www.mvgroup.org.avi] (743.69 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Publisher] > [Australian Geographic]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1997]


Name/Weird Nature

  • [Theme]

Weird Nature

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Marvelous Motions
    • 3.2 Bizarre Breeding
    • 3.3 Fantastic Feeding
    • 3.4 Devious Defences
    • 3.5 Puzzling Partners
    • 3.6 Peculiar Potions
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ciaron McMenamin] and published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Three years in the making, producer John Downer has used a brand new filming technique to show animal movement in 3-D. Using this incredible visual imagery, the programme juxtaposes man and animals to see which is the weirdest community on the planet.

Discover dancing scorpions, courting birds that give trinkets as gifts, mice that mate themselves to death and a mantis that eats its partner. This exploration of strange behaviour reveals nature's bizarre breeding rituals.

Meet frogs that rear their young under their skin, fish that leap from the water to lay eggs on leaves and a bullfrog father that becomes lifeguard to his offspring. There are fish that change sex, others that bubble-wrap their young, male hamsters that act as midwives and even a male that becomes pregnant. And, in this weird world, discover a shrew that creates a living daisy chain of its own young.

Discover skunks that handstand, crabs that dress up and fish that are slime monsters. This exploration of strange animal behaviour reveals the bizarre ways animals defend themselves.

Meet an armadillo that can roll into an impregnable ball, owls and frogs that puff themselves up and a cobra that spits venom. There are fish that can copy a chequered board, octopus that shape-shift and creatures that can turn inside out. There are even birds that use projectile vomit or repulsive missiles and creatures that turn playing dead into a performance to die for.

[[edit]] Marvelous Motions

[[edit]] Bizarre Breeding

Explores the bizarre and strange behaviour animals exhibit when it comes to dating and mating.

[[edit]] Fantastic Feeding

The many different ways nature finds food for fuel, including worms that eat themselves.

[[edit]] Devious Defences

To avoid being eaten, animals have developed an array of defenses, including porcupine fish that inflate into spiny balls and mantis shrimps with a punch that can knock a hole in glass.

[[edit]] Puzzling Partners

Guaranteed to raise a few eyebrows, this episode highlights the unusual partnerships found in nature.

[[edit]] Peculiar Potions

Concluding the series that celebrates animal ingenuity and the bizarre. While humans are known to participate in substance abuse, some animals also appear to do so.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1551 kb/s (1.33:1)
  • Video Resolution: 640x480
  • Video Aspect Ratio: 4:3
  • Audio Codec: Mp3
  • Audio BitRate: 128 kb/s CBR stereo 48khz
  • Audio Channels: 2
  • RunTime Per Part: ~30 minutes per episode
  • Number Of Parts: 6
  • Part Size: ~350 MB
  • Subtitles: English
  • Ripped by HankEvans

[[edit]] Links

[[edit]] Further Information

  • [imdb.com]
  • [amazon.co.uk]

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Great Natural Wonders of the World]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Weird.Nature.1of6.Marvelous.Motions.XviD.MP3.HankE.avi] (349.78 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Weird.Nature.2of6.Bizarre.Breeding.XviD.MP3.HankE.avi] (349.68 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Weird.Nature.3of6.Fantastic.Feeding.XviD.MP3.HankE.avi] (349.79 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Weird.Nature.4of6.Devious.Defences.XviD.MP3.HankE.avi] (349.83 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Weird.Nature.5of6.Puzzling.Partners.XviD.MP3.HankE.avi] (349.84 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Weird.Nature.6of6.Peculiar.Potions.XviD.MP3.HankE.avi] (350.96 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Weird.Nature.All.6.Parts.XviD.MP3.HankE.Eng.srt.rar] (46.31 Kb)

Added by [Hattie]
[Ciaron McMenamin]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2002]


Name/Welcome to Mars

  • [Theme]

Welcome to Mars

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary narrated by [Neil Ross] and published by [PBS] broadcasted as part of [PBS Nova] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Take an astounding look at the red planet in this interplanetary adventure that picks up where the acclaimed film MARS Dead or Alive left off.

From the white-knuckle landings of the Mars rovers Spirit and Opportunity, through months of frustrating setbacks and elating discoveries, Welcome to Mars captures the gripping drama and the breathtaking images of the most significant mission events.

[[edit]] Technical Specs

  • Runtime -> 53 minutos
  • Video: Codec ->XViD
  • Bitrate -> 1437 kb/s
  • X:Y: -> 640x368
  • FPS -> 29.970
  • Audio: Codec -> ac3
  • Bitrate -> 384 kb/s (192/ch, stereo) CBR
  • Fs -> 48.000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Mars Rising]
  • [Roving Mars]
  • [Life on Mars Update (Horizon)]
  • [Life on Mars (NG)]
  • [Space Odyssey: Voyage to the Planets]

[[edit]] ed2k Links

[PBS.Nova.Welcome.to.Mars.XviD.AC3.dvdrip.avi] (696.55 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Narrator] > [Neil Ross]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2005]


Name/Western U.S.A

  • [Theme]

Western U.S.A

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Kevin Brauch] and published by [Discovery Channel] broadcasted as part of [DC Mega World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Focusing on the western half of the country, this fascinating special takes a closer look at how American scientists and engineers are leading the way in aviation, shipbuilding and civil engineering. San Francisco's quake-prone Bay Bridge is undergoing a mega safety upgrade that will see half the bridge demolished and replaced with the longest self-anchored suspension span in the world. Follow the logistical ballet of unloading tens of thousands of containers every day at the nation's busiest port. Join the Air Force on an unusual rescue mission as they fly a zoo elephant from Alaska to retirement in California on board a C-17, the only aircraft big enough for the job. Other engineering marvels include the first football stadium in North America with a retractable playing field and a Volkswagen Beetle souped-up with a jet engine for an extra 1350 horsepower.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 46 min
Number Of Parts: 1
Part Size: 1.40 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Super Fast Warship]
  • [America's Favorite Cars]

[[edit]] ed2k Links

[HDTV.Discovery.Megaworld.Western.U.S.A.x264.720p.AC3.MVGroup.Forum.mkv] (1440.88 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Narrator] > [Kevin Brauch]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Mega World]
[Series]
[Subject] > [Technology]
[Year] > [2008]


Name/Whale Hunters

  • [Theme]

Whale Hunters

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary telling the inside story of Japan’s attempts to restart commercial whaling, following its ban 16 years ago. Jeremy Bristow investigates how this emotive and contentious issue is seen in Japan by both pro- and anti-whaling factions as they involve themselves in a major propaganda war.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1473Kbps
  • Video Resolution: 640x352
  • Video Framerate: 25.0 fbs
  • Audio Codec: MP3
  • Audio Bitrate: 183 Kbs
  • Runtime per Part: 58 min
  • Number of Parts: 1
  • Part Size: 700 Mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Kingdom of the Blue Whale]
  • [Sperm Whales - Back from the Abyss]
  • [Are We Changing Planet Earth]
  • [Battle to Save the Tiger]
  • [Battleship Antarctica]
  • [Humpback Whale]
  • [In the Company of Whales]
  • [Orca: Killers I Have Known]
  • [Realm of the Killer Whales]
  • [State of the Planet]
  • [The Dodo's Guide to Surviving Extinction]
  • [Whales]

[[edit]] ed2k Links

[Whale.Hunters.WS.PDTV.XViD-PVR.avi] (699.66 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2002]


Name/Whales

  • [Theme]

Whales

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Discovery Channel] broadcasted as part of [DC The Ultimate Guide] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

The blue whale - over 30 metres long and as heavy as 40 elephants - is the largest animal in the world and could only survive in the ocean. Yet whales, like other mammals, once lived on land, and weren't always so big. This program explains why these smart, social animals first took to water, and how they have adapted to aquatic life despite retaining the most basic need of land mammals: to exchange air through the lungs.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1610 Kbps
  • Video Resolution: 640x416
  • Video Aspect Ratio: 20:13
  • Video Framerate: 29.97
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 48KHz 384 kb/s
  • Audio Channels: Stereo (2/0)
  • Runtime per Part: 52 minutes
  • Number of Parts: 1
  • Part Size: 747 MB (1/6 DVDR)
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Kingdom of the Blue Whale]
  • [Sperm Whales - Back from the Abyss]
  • [Whales - Back to the Seas]
  • [Ocean Oasis]
  • [Orca: Killers I Have Known]
  • [In the Company of Whales]
  • [The Big Blue]
  • [Whale Hunters]
  • [Realm of the Killer Whales]
  • [Humpback Whale]
  • [Ocean Odyssey]
  • [Deep Blue]
  • [Blue Planet (BBC)]

[[edit]] ed2k Links

[Discovery.The.Ultimate.Guide.Whales.DivX.AC3.www.mvgroup.org.avi] (747.06 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC The Ultimate Guide]
[Series]
[Subject] > [Nature]
[Year] > [1997]


Name/Whales - Back to the Seas

  • [Theme]

Whales - Back to the Seas

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Ben Gazzara] and published by [Discovery Channel] broadcasted as part of [DC Paleoworld] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Some 60 Million years ago, a strange and fierce bear like creature tested the waters of an ancient ocean, it's descendants - Whales and Dolphins.

[[edit]] Technical Specs

  • Video Codec: Divx5
  • Video Bitrate: 1745 KB/s
  • Video Aspect Ratio: 4:3
  • Video Resolution: 720x544
  • Audio Codec: ac3
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 25 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 350mb
  • Encoded by: Doctor
  • Subtitles: NONE
  • Source: DVD

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Sperm Whales - Back from the Abyss]
  • [Whales]
  • [Walking with Beasts]
  • [Humpback Whale]
  • [Walking with Monsters]

[[edit]] ed2k Links

[Discovery.Paleoworld.Whales.Back.To.The.Seas.DivX.AC3.DocDVDRip.avi] (350.34 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ben Gazzara]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel] > [DC Paleoworld]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [1994]


Name/What Darwin Didn't Know

  • [Theme]

What Darwin Didn't Know

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links
      • 6.4.1 HiDef
      • 6.4.2 StdDef

[[edit]] General Information

[History], [Science] Documentary hosted by [Armand Marie Leroi] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary which tells the story of evolution theory since Darwin postulated it in 1859 in 'On the Origin of Species'.

The theory of evolution by natural selection is now scientific orthodoxy, but when it was unveiled it caused a storm of controversy, from fellow scientists as well as religious people. They criticised it for being short on evidence and long on assertion and Darwin, being the honest scientist that he was, agreed with them. He knew that his theory was riddled with 'difficulties', but he entrusted future generations to complete his work and prove the essential truth of his vision, which is what scientists have been doing for the past 150 years.

Evolutionary biologist Professor Armand Marie Leroi charts the scientific endeavour that brought about the triumphant renaissance of Darwin's theory. He argues that, with the new science of evolutionary developmental biology (evo devo), it may be possible to take that theory to a new level - to do more than explain what has evolved in the past, and start to predict what might evolve in the future.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.What.Darwin.Didnt.Know.2009.HDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 1,174,928,048 bytes
  • Runtime......: 1:28:40 (132982 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1658 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 120kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [BBC Darwin Season]
  • [Smithsonian Magazine]
  • [Time Magazine from 1964]
  • [Modern Darwins at NG magazine]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Did Darwin Kill God]
  • [Evolution: was Darwin Wrong]
  • [Diagnosing Darwin]
  • [Galapagos: Beyond Darwin]
  • [Darwin's Secret Notebooks]

[[edit]] ed2k Links

[[edit]] HiDef

[BBC.What.Darwin.Didnt.Know.2009.720p.HDTV.x264.AC3.MVGroup.mkv] (2239.07 Mb)

[[edit]] StdDef

Add 2 links to eMule

[BBC.What.Darwin.Didnt.Know.2009.XviD.MP3.MVGroup.avi] (1120.50 Mb) Subtitles: [[eng]]
[BBC.What.Darwin.Didnt.Know.2009.XviD.MP3.MVGroup.en.srt] (93.64 Kb)

Streaming Video

Added by [Adam Cook]
[Armand Marie Leroi]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/What did you do in the Great War Daddy

  • [Theme]

What did you do in the Great War Daddy

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Nimmy March] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

World War I saw the biggest loss of fathers in modern British history and those that did return carried the mental and physical scars. But what of the children haunted by the heroism of dads they barely knew?

The impact on their sons and daughters was devastating and never forgotten by them. For 90 years many have been haunted by the heroism of fathers they barely knew and in some cases never even met.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 801 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 416
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 134 KB/s (VBR)
Audio Channels: 2 Ch
RunTime: 01:00
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 400 MB
Encoded by: md6sum

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The First World War]

[[edit]] ed2k Links

[what_did_you_do_in_the_great_war_daddy.avi] (399.70 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Nimmy March]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2007]


Name/What is Human

  • [Theme]

What is Human

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Science], [Technology] Documentary narrated by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The story of human evolution traces the development of our species from our earliest ancestors through their mastery of tools and their environment. Through five million years, the essence of what it means to be human is analyzed.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1953 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Darwin Debate]
  • [What's the Problem with Nudity]
  • [Skull Wars: The Missing Link]
  • [America's Stone Age Explorers]
  • [Ape Man]
  • [Journey of Man]
  • [Mysteries of Mankind]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Stories from the Stone Age]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [Walking with Cavemen]

[[edit]] ed2k Links

[National.Geographic.Naked.Science.What.is.Human.DVB.Xvid.mp3.MVGroup.org.avi] (745.76 Mb) Subtitles: [[eng]]

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [Science]
[Subject] > [Technology]
[Year] > [2004]


Name/What Killed the Mega Beasts

  • [Theme]

What Killed the Mega Beasts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jack Fortune] and published by [Discovery Channel] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Imagine a world overrun by 9-foot flightless birds, 17-foot giant Beavers and predatory marsupial lions as tall as elephants! Two million years ago, these enormous creatures - Mega Beasts - roamed the continents in bursting populations. Despite the fact that each gargantuan species is now extinct the mystery of their demise lives on. Watch the most rivetingly realistic computer animation available as What Killed the Mega Beast? takes you on a fascinating journey through time. Now you too can attempt to solve one of the greatest riddles ever, one that to this day keeps scientists from Patagonia to Colorado to New Zealand debating and searching for answers. Join us as we explore these questions: Is it the "Chill Theory" which argues that profound climatic change accounts for the death of the Mega Beasts? Is it the fact that big animals adapt to environmental changes less easily than do smaller ones? What if a "killer virus" swept away these extraordinary, fearsome beings? Or, finally, as those who ascribe to the "Kill Theory" assert, is it possible that the Mega Beasts were slaughtered by a creature more terrifying than any other - man?

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1850 kbit/s
  • Video Resolution: 704x388
  • Video Aspect Ratio: ~16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps - 48kHz
  • Audio Channels: 2 (Stereo)
  • Total RunTime: ~90 minutes
  • Number Of Parts: 2
  • Part Size: ~697 MB
  • Ripped by Blue_Eyed_Devil

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Journey to 10.000 B.C.]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Attack of the Killer Kangaroos]
  • [Beyond T-Rex]
  • [Big Cats]
  • [Bone Diggers]
  • [Chased by Sea Monsters]
  • [Dawn of the Cats]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Killer Birds]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Mastodon in your Backyard]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Prehistoric Predators]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Dodo's Guide to Surviving Extinction]
  • [The Missing Link]
  • [The Mysteries of Extinction]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Channel.What.Killed.The.Mega.Beasts.1of2.XviD-AC3.www.mvgroup.org.avi] (697.20 Mb)
[Discovery.Channel.What.Killed.The.Mega.Beasts.2of2.XviD-AC3.www.mvgroup.org.avi] (696.80 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2002]


Name/What on Earth is Wrong with Gravity

  • [Theme]

What on Earth is Wrong with Gravity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Dr. Brian Cox], published by [BBC] and broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First broadcast: Tuesday 29th January 2008, 21:00, BBC Two

Particle physicist and ex D:Ream keyboard player Dr Brian Cox wants to know why the Universe is built the way it is. He believes the answers lie in the force of gravity. But Newton thought gravity was powered by God, and even Einstein failed to completely solve it. Heading out with his film crew on a road trip across the USA, Brian fires lasers at the moon in Texas, goes mad in the desert in Arizona, encounters the bending of space and time at a maximum security military base, tries to detect ripples in our reality in the swamps of Louisiana and searches for hidden dimensions just outside Chicago.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Horizon.2008-01-29.What.on.Earth.is.Wrong.with.Gravity.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 669,760,382 bytes
  • Runtime......: 49:05.000 (73625 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1674 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 131kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English

[[edit]] Links

[[edit]] Further Information

  • [BBC Horizon What on Earth is Wrong with Gravity? page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Big Bang Machine]
  • [Parallel Worlds, Parallel Lives]
  • [The Six Billion Dollar Experiment]
  • [Black Holes]
  • [Atom]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008-01-29.What.on.Earth.is.Wrong.with.Gravity.DVBC.XviD.MP3.MVGroup.avi] (638.73 Mb) Subtitles: [[eng]]

[BBC.Horizon.2008-01-29.What.on.Earth.is.Wrong.with.Gravity.DVBC.XviD.MP3.MVGroup.en.srt] (52.00 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Brian Cox]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Year] > [2008]


Name/What really killed the Dinosaurs

  • [Theme]

What really killed the Dinosaurs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The impact theory
    • 3.2 Challenging the theory
    • 3.3 More challenges
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary narrated by [Jack Fortune] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Until recently most scientists thought they knew what killed off the dinosaurs. A 10km-wide meteorite had smashed into the Yucatan peninsula in Mexico, causing worldwide forest fires, tsunamis several kilometres high, and an 'impact winter' - in which dust blocked out the sun for months or years. It was thought that the dinosaurs were blasted, roasted and frozen to death, in that order.

But now a small but vociferous group of scientists believes there is increasing evidence that this 'impact' theory could be wrong. That suggestion has generated one of the bitterest scientific rows of recent times.

[[edit]] The impact theory

The impact theory was beautifully simple and appealing. Much of its evidence was drawn from a thin layer of rock known as the 'KT boundary'. This layer is 65 million years old (which is around the time when the dinosaurs disappeared) and is found around the world exposed in cliffs and mines.

For supporters of the impact theory, the KT boundary layers contained two crucial clues. In 1979 scientists discovered that there were high concentrations of a rare element called iridium, which they thought could only have come from an asteroid. Right underneath the iridium was a layer of 'spherules', tiny balls of rock which seemed to have been condensed from rock which had been vaporized by a massive impact.

On the basis of the spherules and a range of other evidence, Dr Alan Hildebrand of the University of Calgary deduced that the impact must have happened in the Yucatan peninsula, at the site of a crater known as Chicxulub. Chemical analysis later confirmed that the spherules had indeed come from rocks within the crater.

The impact theory seemed to provide the complete answer. In many locations around the world, the iridium layer (evidence of an asteroid impact) sits right on top of the spherule layer (evidence that the impact was at Chicxulub). So Hildebrand and other supporters of the impact theory argued that there was one massive impact 65 million years ago, and that it was at Chicxulub. This, they concluded, must have finished off the dinosaurs by a variety of mechanisms.

[[edit]] Challenging the theory

But a group of scientists led by Prof Gerta Keller of Princeton and Prof Wolfgang Stinnesbeck of the University of Karlsruhe begged to differ. They uncovered a series of geological clues which suggests the truth may be far more complicated. In short, that the crater in the Yucatan is too old to have killed off the dinosaurs.

They concentrated on a series of rock formations in Mexico where the iridium layer was separated from the spherule layer by many metres of sandstone. That opinion sparked a massive row, as the supporters of the impact theory such as Prof Jan Smit of Vrije Universiteit, Amsterdam, rubbished Keller's ideas. Smit argued that the sandstone had been deposited by massive tsunami waves caused by the asteroid, and so did not undermine the idea of a single impact.

But Keller's team found evidence - such as ancient worm burrows - that suggested that the deposition of the sandstone had been interrupted many times. They concluded that there was a gap of some 300,000 years between the deposition of the spherules (from the Chicxulub crater) and the iridium (from an asteroid). Therefore there must have been two impacts.

The Chicxulub impact, they said, was too old to have finished off the dinosaurs, and there must have been another impact somewhere else which was to blame. That crater has not yet been found.

[[edit]] More challenges

Keller's views provoked a lively scientific row. In 2001, to try to resolve the dispute an international group of scientists extracted rock cores from deep within the Yucatan crater. Predictably, each side thought the evidence supported their argument.

Although still in the minority, Keller's work does now attract some support. And a range of scientists have begun to question other hypotheses connected with the impact theory. Claire Belcher of Royal Holloway, University of London, has found evidence which suggests that wildfires were not widespread in North America following the KT impact.

Prof Dave Archibald of San Diego State University is convinced that the survival of creatures such as frogs disproves the idea that the dinosaurs perished amid acid rain as strong as battery acid, or that an 'impact winter' caused a massive and sustained drop in temperature.

Dr Norman MacLeod of the Natural History Museum in London is among a large group of scientists who are convinced the dinosaurs were already being driven to extinction by climate change long before the arrival of the KT impact, or impacts.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1962 kbps
  • Video Resolution: 464x720 (height x width)
  • Video Aspect Ratio: 2x3 (1:1,55)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 160 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 45 min 57,24 s (68931 Frames)
  • Number Of Parts: 1
  • Part Size: 699,87 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Crater of Death]
  • [Dinosaur Doomsday]
  • [Dinosaur Secrets Revealed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Asteroids: Deadly Impact]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Cosmic Fireballs]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Killer Asteroid (NG)]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Meteors: Fire in the Sky]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Planet Storm]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [Super Comet - After the Impact]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Day the Earth nearly died]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 2 links to eMule

[Bbc Horizon 2004 What Really Killed The Dinosaurs.avi] (699.87 Mb) Subtitles: [[eng]]
OR
[Horizon.What.Really.Killed.The.Dinosaurs.PDTV.XviD-NANT.avi] (698.12 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Jack Fortune]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Impact]
[Theme] > [Prehistoric Animals]
[Year] > [2004]


Name/What the Ancients Did for Us

  • [Theme]

What the Ancients Did for Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Islamic World
    • 3.2 The Chinese
    • 3.3 The Aztecs, Maya and Incas
    • 3.4 The Romans
    • 3.5 The Indians
    • 3.6 The Mesopotamians
    • 3.7 The Egyptians
    • 3.8 The Greeks
    • 3.9 The Britons
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary narrated by [Adam Hart-Davis] and published by [BBC] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Step back in time to discover how the world was shaped by the ancient Chinese, the Mesopotamians, the Arabs and even the Ancient Britons. Adam Hart-Davis presents an epic history of ancient inventions and is joined by his team of roving reporters on the move around the globe as they delve into the beginnings of civilization.

Who invented beer, bread and the wheel? How did the Egyptians align the pyramids so accurately? Did you know the ancient Greeks measured the circumference of the earth, invented robots and the first computer?

This epic new series begins in the Middle East with a set of amazing inventions from The Islamic World and the series finishes with the Britons. Along the way we will meet the Chinese, the Aztecs, Maya & Incas, the Romans, the Indians, the Mesopotamians, the Egyptians, the Greeks.

Nine programmes examining the military, technological, social, architectural and medical advances of each era and its peoples, What the Ancients Did for Us traces some of the defining moments in history and the key inventions that shaped our world today.

[[edit]] The Islamic World

In this first part of an exciting new series, Adam Hart-Davis builds and tests some of the most extraordinary inventions from the early Islamic World. From the palaces of the Alhambra in Spain to the crowded souks of Cairo in Egypt, roving reporter Amani Zain tells us the stories behind the golden age of Islamic discovery. From soap to torpedoes, from water pumps to windmills, Adam shows us the lasting effect the Islamic world has left on the technology we use today.

[[edit]] The Chinese

China is the fastest growing economy on earth. One in four of every person on the planet is Chinese, and Shanghai is six times the size of London, offering a home to twenty million people. But while China is developing rapidly now, the Chinese civilisation is one of the oldest surviving in the world.

The ancient Chinese thought they were at the centre of universe. Cut off from the rest of the world for centuries the Chinese developed a unique culture, and made many technological, scientific and artistic advances long before the West.

Programme two of What The Ancients Did For Us explores this amazing country and the inventions of these ingenious people. The people who gave us the world's first fast food including what we call pasta - the noodle. To pay for this delicacy, they came up with paper money, printing with moveable type and a unified system of weights and measures. To move all their goods they invented canals, and the unique segmented arched bridge. To protect their new borders they discovered gunpowder, exploding bombs, paper armour, flamethrowers and the kite. To advance their culture they made the first seismograph and highly efficient double action piston bellow. For pure beauty they gave spun silk, created the firework and lacquer - the world's first plastic. And, finally, for fun they gave us the beautiful game � football.

[[edit]] The Aztecs, Maya and Incas

These three peoples lived in a vast area of modern-day Central and South America which incorporates coastal strips, hot and steamy jungles, savannah grassland and cold windy highlands. Though they spoke different languages, they had broadly similar cultures and they worshipped many of the same gods (although they gave them different names). They all used digging sticks, ate maize and beans, respected the number 13 and practised human sacrifice. Interestingly, although they developed the wheel as a toy, for some reason they didn't adapt it for other purposes.

The Aztecs built their settlement in a swamp in what is now Mexico City and when the Spanish arrived they thought it more spectacular than Venice. The Aztecs were fantastic warriors but they were also excellent farmers: because they had stumbled on hydroponics, their floating fields produced an abundance of nutrients in the food they were growing.

The Mayas built some of the tallest buildings of the ancient world � without the use of the wheel, or even horses. The pyramid El Castillo in Chichen Itza is the Mayan calendar, literally set in stone. Each staircase has 91 steps which, when added to the single step at the main entrance to the temple, totals 365 steps. At sunset on the spring equinox, the great serpents' heads at the foot of the main staircase are joined to their tails by a "body" of shadow. They developed a very accurate calendar that could predict solar and lunar eclipses, transits of Venus and - most importantly - the coming of the rains and the time to plant.

[[edit]] The Romans

Rome was founded on the banks of the Tiber in 753 BC and for a thousand years the western world was ruled from within its walls. To support this vast Empire the Romans created complex infrastructure and used the techniques of mass production, centuries before the industrial revolution. In this programme Adam Hart-Davis will find out how the Romans managed to do so much, so long ago and discover just what the Romans did for us.

For a start they created the first professional, salaried army and invented fearsome war machines. To move around the Empire they constructed thousands of miles of roads � and we find out what it actually takes to build one of these.

They built amphitheatres and race tracks and in the process brought gladiatorial games and equine sport to every corner of their empire.

They pioneered the mass production of glass and double glazing, and created enormous aqueducts that fed water from distant sources into the heart of their cities and bath houses, created clever heating systems, and flushing toilets. They produced vast quantities of marble veneer to clad their cities and recent evidence suggests they cut the stone using multiple bladed water-powered saws. To move such heavy material they constructed cranes and invented the first ball-bearings.

But perhaps their one invention that has had the biggest impact on the modern world more than anything else is concrete, they used it everywhere from houses to bridges, (it would set hard under water), and without it they couldn't have built the Pantheon and its vast domed roof � unsurpassed in size until the 19th century.

[[edit]] The Indians

India is one of the oldest and richest civilizations in the world. It is home to the world's first planned cities, where every house had its own bathroom and toilet five thousand years ago. The Ancient Indians have not only given us yoga, meditation and complementary medicines, but they have furthered our knowledge of science, maths - and invented Chaturanga, which became the game of chess.

According to Albert Einstein, they "taught us how to count", as they invented the numbers 1-9 and 'zero', without which there would be no computers or digital age. Unfairly we call this system of counting Arabic numbers - a misplaced credit.

In 1790 the Indians defeated the British Army in the battle of Pollilur with a secret invention � the rocket. The British eventually stole the idea and used it against Napoleon's fleet. And so what Ancients episode would be complete without obligatory demonstrations of ancient techniques for making explosions from Adam and "Master Craftsman Marty Jopson"? This episode is not incomplete in this way.

[[edit]] The Mesopotamians

Who kicked off civilisation? Was it the Egyptians, the Greeks or the Romans? Well, actually, none of them did. Human history began in the great alluvial plain between the Tigris and Euphrates rivers, with its rich and immensely fertile soil: a land known as Mesopotamia. The people that dwelled here eight thousand years ago had learned to irrigate the land with canals and ditches, and were keen farmers. From this came plenty, which relieved man of the need to fight for survival. The Assyrian, Babylonian and Sumerian civilisations flourished here in an area stretching from modern Turkey, to western Syria, and Iraq.

But what did they do for us? For a start, they invented writing, with the oldest book, the epic of 'Gilgamesh', written around 4,500 years ago. They also gave us the first written laws - apparently to restrain 'drunkenness' in the population; a side effect of another of their innovations, beer.

They invented brick, which they produced in millions to build the first cities and their 'Ziggurat' temples. In warfare they gave us the first professional army and invented the tank or siege engine, and it was here that the wheel was invented; and then the chariot in 4,000 BC.

They observed the movement of the stars, and created the Zodiac, thereby being responsible for both astrology and astronomy.

The list goes on � the reed boat and the sail, glass blowing... They even came up with the electric battery, although no one is quite sure what they did with it.

Hermione Cockburn is back as roving reporter to seek out the cradle of civilization.

[[edit]] The Egyptians

Egypt became a unified country five thousand years ago and - until the arrival of Alexander the Great in 332 BC - remained a fiercely independent land with its own very distinctive art, religion and culture. Egypt was the superpower of its day and her kings were treated as demigods throughout the Mediterranean world � but what did they do for us?

Trying to control the flood water of the Nile, the Egyptians built the first dam, a huge undertaking which unfortunately didn't survive a severe flash flood.

Technology and tool-making are high up on the list of Egyptian inventiveness. To speed up the smelting of bronze they invented the foot bellows and devised the multiple headed drill � a drill that could cut through at least three beads at the same time.

With royalty in mind they gave us the wig, make-up and wonderful clothing, and to keep all this safe they came up with the first lock. To pass the time of day they invented fishing as a hobby and the folding stool to sit on whilst waiting for that bite.

And last but not least the Egyptians liked to keep meticulous records and invented paper from the papyrus plant. It's a wonderful material with long fibres and can also be used for basketry, sandals and rope.

The lovely Amani Zain returns for her third stint as roving reporter.

[[edit]] The Greeks

The ancient Greek civilisation flourished for about a thousand years, not as a unified country but rather as a loose association of city states, both on the mainland of Greece and elsewhere around the Mediterranean. The philosopher Plato described the states as being like a series of frogs sitting around a pond. Although the Greeks drew on the ideas of various earlier civilisations, they were the people who, more than any other, handed down to us the foundations of our democracy, our notions of ethics and justice, our science, our mathematics and our music.

But perhaps their most amazing invention is the first known computer. This was a small box stuffed with cogs and moving parts all skilfully made and by turning a handle it would display the movements of planets to an astonishing degree of accuracy -in fact it was a planetarium.

Hermione Cockburn gets the Adam "finger towards the horizon" treatment this week.

[[edit]] The Britons

A lot of people still think that we were just woad-covered savages before the Romans came along. Well, we weren't - firstly we weren't covered in woad but dressed in a rather elegant new-fangled invention - trousers; more importantly we were organised, spiritual, technologically advanced Brits with European business connections � all without towns and cities or being able to read and write!

This programme shows the evolution of the people of Britain from Stone Age hunters to Iron Age warriors. From early people who used animal bone picks to dig mines to a society skilled in the use of metallurgy, bronze, iron and gold. From a nomadic existence to a society organised into tribes with their own coinage and identities. From farmers using simple wooden ploughs to ferocious warriors driving thousands of chariots and repulsing the invading Roman army of Julius Caesar.

[[edit]] Technical Specs

  • Video Codec: DivX 5.21
  • Video Bitrate: 1500
  • Video Resolution: 700x408
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 128kb/s
  • Audio Channels: 2
  • RunTime Per Part: 57:51
  • Number Of Parts: 9
  • Filesize:700MB
  • Ripped by Bosmon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[open2.net]]

[[edit]] Related Documentaries

  • [Secrets of the Star Disc]
  • [Secrets of the Ancients]
  • [Getting Clean]
  • [Living in the Past]
  • [Secrets of Lost Empires 2]
  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Rise and Fall of the Spartans]
  • [The Last Stand of the 300]
  • [Alexander the Great - The man behind the Legend]
  • [The True Story of Alexander the Great]
  • [Alexander the God King]
  • [The First Eden]
  • [In the Footsteps of Alexander the Great]
  • [Secrets of the Maya Underworld]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]

[[edit]] ed2k Links

Add 9 links to eMule

[What.The.Ancients.Did.For.Us.1of9.The.Islamic.World.(Adam.Hart-Davies).DVB-DivX 5.21.avi] (671.84 Mb)
[What.The.Ancients.Did.For.Us.2of9.The.Chinese.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.19 Mb)
[What.The.Ancients.Did.For.Us.3of9.The.Aztecs.and.Incas.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.20 Mb)
[What.The.Ancients.Did.For.Us.4of9.The.Romans.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.24 Mb)
[What.The.Ancients.Did.For.Us.5of9.The.Indians.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.28 Mb)
[What.The.Ancients.Did.For.Us.6of9.The.Mesopotamians.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.27 Mb)
[What.The.Ancients.Did.For.Us.7of9.The.Egyptians.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.26 Mb)
[What.The.Ancients.Did.For.Us.8of9.The.Greeks.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.33 Mb)
[What.The.Ancients.Did.For.Us.9of9.The.Britons.(Adam.Hart-Davis).DVB-DivX 5.21.avi] (700.32 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Theme] > [Pre-European America]
[Year] > [2005]


Name/What the Bleep Do We Know

  • [Theme]

What the Bleep Do We Know

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Marlee Matliln] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

An oddball blend of surprisingly lively scientific dissertations, playful 3D animation and visual effects and Marlee Matlin in a parallel fictional component, "What the #$*! Do We Know?" (the "#$*!" is officially pronounced "bleep"), serves up something of a metaphysical sampler platter.

Think of it as "The Matrix" for the quantum physics set.

Financed by William Arntz, a successful creator and seller of computer software companies who also happens to be a devout Buddhist, and co-written by Arntz, director Mark Vicente and producer Betsy Chasse, the documentary provides entry level, risk-free enlightenment with a great deal of charm and invention.

On paper, the promise of 14 leading scientists and mystics defining reality wouldn't exactly seem like a swell night at the movies, but the filmmakers manage to get their message across painlessly and even intriguingly thanks to a presentation that's big on those eye-catching effects and an accompanying irreverent tone that prevents it from taking itself too seriously.

Meanwhile, Matlin's on hand to put some of that deep thinking to more practical use as a photographer whose mundane, day-to-day existence is turned upside-down as she embarks on a journey into greater self-awareness in a way that's a lot more entertaining than it just sounded.

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 2800
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 42 + 31 + 35
  • Number Of Parts: 3
  • Part Size: 700
  • Ripped by maga998

[[edit]] Links

[[edit]] Further Information

  • [Official Website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Abroad Again]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Connections 2]
  • [The Yogis of Tibet]
  • [Greatest Places]
  • [The Living Edens]
  • [Full Circle]
  • [Hell: The Devil's Domain]

[[edit]] ed2k Links

Add 3 links to eMule

[What.the.Bleep.do.We.Know.1.of.3.HRHDTV.AC3.MVGroup.org.avi] (696.11 Mb)
[What.the.Bleep.do.We.Know.2.of.3.HRHDTV.AC3.MVGroup.org.avi] (701.66 Mb)
[What.the.Bleep.do.We.Know.3.of.3.HRHDTV.AC3.MVGroup.org.avi] (695.35 Mb)

Streaming Video

Added by [chabazite]
[Language] > [English]
[Marlee Matliln]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Year] > [2004]


Name/What the Future Sounded Like

  • [Theme]

What the Future Sounded Like

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology], [Arts] Documentary published by [ABC] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

From Dr Who to The Dark Side of the Moon to modern day dance music, the pioneering members of the Electronic Music Studios radically changed the sound-scape of the 20th century. Screening Tuesday 18 September at 10pm, What the Future Sounded Like tells the fascinating story of British electronic music.

In postwar Britain, musician and composer Tristram Cary was using materials left over from the war to experiment with electronic music. Uninhibited, anything went with regard to the sounds he invented. He also moonlighted as a composer for pop cult films like The Ladykillers and the seminal television series Dr Who.

In the 1960s an exiled Russian aristocrat Peter Zinovieff, borrowed money from his rich British wife to purchase two military grade computers. Costing as much as a house at the time, he used them specifically for his personal experiments in electronic music. But it was his collaboration with music engineer David Cockerell that helped revolutionise electronic music.

By the end of the 60s, Cary joined forces with Zinovieff and Cockerell to establish EMS (Electronic Music Studios). EMS was the most advanced computer-music facility in the world. They created incredible sounds for films about nuclear power reactors, adverts for early Olivetti computers and for the British Pavilion at the 1967 World Expo. Played back today this early electronic music still arouses wonder at its creation and power.

EMS's great legacy is the VCS3, Britain's first synthesizer and rival of the American Moog. The VCS3 was a uniquely British invention used by some of the most popular artists of the time including: The Who, Pink Floyd, Roxy Music and David Bowie. Almost 30 years on, the VCS3 is still used by modern electronic artists like Aphex Twin and Radiohead.

What the Future Sounded Like explores a lost chapter in music history, uncovering a group of passionate composers and innovators who harnessed technology and new ideas to re-imagine the boundaries of music and sound.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1771 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:27
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 372 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Joy Division]
  • [Making the Monkees]
  • [The Pink Floyd Story - Which One's Pink]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Beatles in Love]
  • [How Music Works]
  • [Jimi Hendrix: The Uncut Story]

[[edit]] ed2k Links

[ABC.What.the.Future.Sounded.Like.DVB.Xvid.AC3.www.mvgroup.org.avi] (371.86 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Arts]
[Subject] > [Arts]
[Subject] > [Technology]
[Theme] > [Music]
[Year] > [2006]


Name/What the Romans did for Us

  • [Theme]

What the Romans did for Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Life of Luxury
    • 3.2 Invasion
    • 3.3 Building Britain
    • 3.4 Arteries of the Empire
    • 3.5 Edge of Empire
    • 3.6 Ahead of their time
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary narrated by [Adam Hart-Davis] and published by [BBC] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

This is it!! The end, or rather the beginning, of the "What the X" saga. This is where it all began - Adam's first foray, directly inspired by the Monty Python sequence from "The Quest for the Holy Grail", into how the foundations of modern society were laid by the surprising cultural and technological achievements of the Roman empires.

[[edit]] The Life of Luxury

Roman Baths and Pumproom

This 2,000 year old Great Roman Temple enclosing a natural spring is one of Bath's foremost visitor attractions. The site of a cultish shrine to the Roman goddess, Sulis Minerva, it boasts a beautifully preserved bath, temple and pumproom.

Chesters Roman Fort, Hadrian's Wall, Northumberland

A well-preserved cavalry fort, complete with a bath house and which features an impressive museum. Original artefacts are on display.

[[edit]] Invasion

When the Roman army invaded Britain in force in the spring of AD 43, they brought with them technology that must have astonished the native Celts. To begin with the Roman weapons were far better - they had good swords, spears, and several machines to throw missiles.

Lunt Roman Fort, Warwickshire
Built on an archaeological site, this faithful reconstruction of a military complex includes a granary, ramparts and a museum of Roman artefacts.

[[edit]] Building Britain

Hart-Davis analyses the Romans' ingenious farming methods and looks at the creation of early towns. He visits York and discovers the remains of the Roman city and a Roman sewer that is still working.

Butser Ancient Farm
Described as 'an open air laboratory', this reconstructed Iron Age farm and settlement is an archaeological research project, investigating the ancient methods of Celtic farmers.

Housesteads Roman Fort

Britain's most intact Roman fort, all the more impressive for its clifftop location, built by Hadrian in the second century.

[[edit]] Arteries of the Empire

Hart-Davis analyses the Romans' ingenious surveying methods that enabled them to build their arrow-straight roads. He also commisions a replica of an ingenious giant water wheel used to remove water from flooded Welsh gold mines.

Richborough Roman Fort

The remains of a Roman fortification dating back to their first century landing, as well as a museum of Roman life.

[[edit]] Edge of Empire

Hart-Davis visits Hadrian's Wall and demonstrates how communications were the key to the success of the Roman military machine.

Vindolanda Fort, Hadrian's Wall

The remains of a Roman fort and settlement, with full-scale reconstructed buildings and an excellent museum. Excavations are in progress.

[[edit]] Ahead of their time

Adam Hart-Davis rediscovers the innovations and inventions brought by the Romans to Britain. In this edition, he examines the forms of entertainment laid on during the 176 days per year that were public holidays in Roman times. Featuring the hydraulis, the first ever keyboard instrument. Plus a look at how the Romans introduced concrete.

Caerleon Roman Amphitheatre, South Wales

Part of a Roman fortress complex in the ancient town of Caerleon, this circular site was once the setting for displays of gladiatorial combat and accommodated 6,000 spectators. Arthurian legend suggests it was the site of King Arthur's Round Table. Also features a museum and nearby remains of a bath-house and barracks.

[[edit]] Technical Specs

  • Filesize: 350Mb
  • Parts: 6
  • Runtime each part: 00:23:09 (34,727 fr)
  • Video Codec: DivX Pro 5.21/6
  • Video Bitrate: 2000kb/s
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size: 716x488 [~4:3]
  • Ripped by: Bosmon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[uktv.co.uk]]

[[edit]] Related Documentaries

  • [Roman Tech]
  • [Secrets of Lost Empires 2]
  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Vesuvius Deadly Fury]
  • [Pompeii: The Last Day]
  • [Julius Caesar's Greatest Battle]
  • [Britain A.D.]
  • [What the Victorians did for Us]
  • [What the Tudors did for Us]
  • [What the Stuarts did for Us]
  • [What the Ancients Did for Us]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Colosseum - Rome's Arena of Death]

[[edit]] ed2k Links

Add 6 links to eMule

[What.The.Romans.Did.For.Us.1.of.6.The.Life.Of.Luxury.(Adam.Hart-Davis).avi] (350.19 Mb)
[What.The.Romans.Did.For.Us.2.of.6.Invasion-Long.(Adam.Hart-Davis).avi] (348.05 Mb)
[What.The.Romans.Did.For.Us.3.of.6.Building.Britain.Town.And.Country.(Adam.Hart-Davis).avi] (348.02 Mb)
[What.The.Romans.Did.For.Us.4.of.6.Arteries.Of.The.Empire.(Adam.Hart-Davis).avi] (350.33 Mb)
[What.The.Romans.Did.For.Us.5.of.6.Edge.Of.Empire.(Adam.Hart-Davis).avi] (307.80 Mb)
[What.The.Romans.Did.For.Us.6.of.6.Ahead.Of.Their.Time.(Adam.Hart-Davis).avi] (296.44 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2000]


Name/What the Stuarts did for Us

  • [Theme]

What the Stuarts did for Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Designer Livynge
    • 3.2 The Applyance of Science
    • 3.3 The Organysed Isle
    • 3.4 New Worldes
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary narrated by [Adam Hart-Davis] and published by [BBC] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Continuing the grand tour the of Hart-Davis jewellery, we arrive at the 17th century.

[[edit]] Designer Livynge

In this programme Adam examines the introduction of various inventions essential to our modern quality of life, such as coffee, fabric dieing, exercise machines, as well as the construction of St. Paul's Cathedral by Sir Christopher Wren.

[[edit]] The Applyance of Science

Adam looks at the development of phyics throughout the 17th century, taking in hydrodynamics and aerodynamics, as well as the giant revolution accomplished by that greatest of all Stuarts, Sir Isaac Newton.

[[edit]] The Organysed Isle

Concentrating primarily on social inventions - starting with the activities of Moll Cutpurse, the world's first highway(wo)man, preying on new lines of communication opened by travel by coach. The creation of Great Britain, invention of fire insurance and firemen, the first banknotes, government bonds, and the Bank of England.

[[edit]] New Worldes

Developments in optics and physics allowed the Stuarts to gain access to new worlds of the very small, through microscopy discovering the unseen marvels of microscopic insects and bacteria, the base of the ocean, via a diving bell designed by Sir Edmund Halley, and to hypothesise about new worlds in space.

[[edit]] Technical Specs

  • Filesize: 321Mb
  • Parts: 4
  • Runtime each part: 00:23:09 (34,727 fr)
  • Video Codec: DivX Pro 5.21
  • Video Bitrate: 1804 kb/s
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size: 700x488 [~4:3]
  • Ripped by: Bosmon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [The Worst Jobs in History Season 2]
  • [Worst Christmas Jobs in History]
  • [Monarchy 2]
  • [A History of Britain]
  • [Elizabeth]
  • [Medieval Lives]
  • [Monarchy]
  • [What the Ancients Did for Us]
  • [What the Romans did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]

[[edit]] ed2k Links

Add 4 links to eMule

[What The Stuarts Did For Us 1 - Designer Livynge.avi] (287.40 Mb)
[What The Stuarts Did For Us 2 The Applyance Of Science (Adam Hart-Davis) Dvb-Divx 5.21.avi] (285.54 Mb)
[What The Stuarts Did For Us 3 The Organysed Isle (Adam Hart-Davis) Dvb-Divx 5.21 Resync.avi] (316.37 Mb)
[What The Stuarts Did For Us 4 - New Worlds.avi] (318.68 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2003]


Name/What the Tudors did for Us

  • [Theme]

What the Tudors did for Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Good Lyfe
    • 3.2 War Machyne
    • 3.3 Seeyng the Worlde
    • 3.4 The Thinkynge Revolution
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary narrated by [Adam Hart-Davis] and published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

If you enjoyed the recent release of "What the Ancients Did For Us", you'll love to find out what Adam got up to "before he was famous". This is the first in a (hopefully) complete release of his full back catalogue, taking in the Tudors, Stuarts, Victorians, Romans and ultimately the beginning of it all, "Local Heroes".

[[edit]] The Good Lyfe

The Wars of the Roses concluded, Britain could finally afford to reap some of the rewards of civilization. In this programme we see the vast opulence of the most richest woman in Britian, Bess of Hardwicke, as well as the invention of tennis (originally played with kitchen sieves), horceracing, the theatre, and knitting. And of course what programme would be complete without an investigation of that perennial Hart-Davis obsession, the Water Closet.

[[edit]] War Machyne

Adam looks at the development of Tudor weapons of war, taking in unpleasant implements of torture, cryptography, and casts his own cannon out of pure iron and test fires it!

[[edit]] Seeyng the Worlde

Among many enduring Tudor inventions were the pencil, enabled by the discovery in Wales of what for the long time would be the only graphite pit in Britain, the telescope, perspective and oil paints, applied to create pictures of unprecedented realism using the camera obscura.

[[edit]] The Thinkynge Revolution

During this era there were the most striking transformations of our understanding of our place in the Universe. Adam explains how Tudor ides of astronomy were revolutionsed by the discovery of a "new star" or "nova" in 1572, and how the dubious practice of alchemy gradually gave place to chemistry, alongside the discovery of many new substances.

[[edit]] Technical Specs

  • Filesize: 321Mb
  • Parts: 4
  • Runtime each part: 00:23:09 (34,727 fr)
  • Video Codec: DivX Pro 5.21
  • Video Bitrate: 1804 kb/s
  • Audio Codec: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 128 kb/s (64/ch, stereo) CBR
  • Frame Size: 700x488 [~4:3]
  • Ripped by: Bosmon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[uktv.co.uk]]

[[edit]] Related Documentaries

  • [The Worst Jobs in History Season 2]
  • [Worst Christmas Jobs in History]
  • [Monarchy 2]
  • [Six Wives of Henry VIII]
  • [What the Victorians did for Us]
  • [What the Ancients Did for Us]
  • [What the Stuarts did for Us]
  • [What the Romans did for Us]
  • [Monarchy]
  • [A History of Britain]
  • [Elizabeth]
  • [Medieval Lives]

[[edit]] ed2k Links

Add 4 links to eMule

[What The Tudors Did For Us 1 The Good Lyfe (Adam Hart-Davis) Dvb-Divx 5.21.avi] (320.91 Mb)
[What The Tudors Did For Us 2 War Machyne (Adam Hart-Davis) Dvb-Divx 5.21.avi] (316.61 Mb)
[What The Tudors Did For Us 3 Seeyinge The Worlde (Adam Hart-Davis) Dvb-Divx 5.21.avi] (318.34 Mb)
[What The Tudors Did For Us 4 The Thinkynge Revolution (Adam Hart-Davis) Dvb-Divx 5.21.avi] (319.84 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2002]


Name/What the Victorians did for Us

  • [Theme]

What the Victorians did for Us

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Speed Merchants
    • 3.2 Playing God
    • 3.3 Rule Makers
    • 3.4 Crime and Punishment
    • 3.5 Social Progress
    • 3.6 Conquerors
    • 3.7 Making It Big
    • 3.8 Pleasure Seekers
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Technology] Documentary narrated by [Adam Hart-Davis] and published by [BBC] in [2001] - [English] narration

[[edit]] Cover

[[edit]] Information

Regular Hart-Davis aficionadoes will need no explanation. The penultimate "What the Historical People Did For Us" series (before the upcoming Romans) beings release, these all encoded in glorious Divx 6 (not that I can actually see any improvement from 5.21).

[[edit]] Speed Merchants

This edition focuses on the Victorian obsession with speed, and the impact of steam power on farming. After visiting the last steam-powered mill in the country, Adam experiences the legacy of Brunel's Great Western Railway, and sees if a project to build a steam-powered plane can ever get off the ground.

[[edit]] Playing God

Looks at science and medicine, including devices designed for waking the dead and the eccentric experimenter who reputedly created life.

[[edit]] Rule Makers

Hart-Davis finds out how the rules for sports such as tennis and football evolved, and discovers how standardisation in manufacturing made new inventions, such as the sewing machine, affordable.

[[edit]] Crime and Punishment

Focusing on the Victorian world of crime and retribution, he experiences life on the beat as an early policeman and looks at the forensic tests developed to catch poisoners. Plus the monotony of prison life, and early home security.

[[edit]] Social Progress

How the opportunities in employment and education created the middle classes and gave them such luxuries as their own toilets, frozen foods, and improved healthcare. The rich, meanwhile, could indulge in new gadgets such as the velocipede shower.

[[edit]] Conquerors

In this edition, he visits Kew Gardens to examine the plants which explorers brought back from abroad and experiences the science of storm prediction. Plus a demonstration of the greatest world-shrinking Victorian technology of all - submarine telegraphy.

[[edit]] Making It Big

The dramatic successes and failures of Victorian entrepreneurs, including William Armstrong, who installed a swing bridge in Newcastle, and Otis whose lift made the skyscraper possible.

[[edit]] Pleasure Seekers

Leisure, the seaside, weekends. They seem natural, but they were all Victorian inventions. The Victorians were freed from the fields and had cash in hand; they were the first mass pleasure seekers.

[[edit]] Technical Specs

  • Video Codec: DivX 6.00
  • Video Bitrate: 1980kb/s
  • Video Resolution: 696x488
  • Video Aspect Ratio: ~4:3
  • Audio Codec: MPEG-1 Layer 3
  • Audio BitRate: 128kb/s 48Khz
  • Audio Channels: 2
  • RunTime Per Part: 23:08
  • Number Of Parts: 8
  • Part Size: 349 MB (or 358,324 KB or 366,923,776 bytes)
  • Ripped by Bosmon

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [eselkult.tk]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[uktv.co.uk]]

[[edit]] Related Documentaries

  • [Seven Wonders Of The Industrial World]
  • [Young Victoria]
  • [The Worst Jobs in History Season 2]
  • [Worst Christmas Jobs in History]
  • [Industrial Revelations]
  • [Monarchy 2]
  • [What the Ancients Did for Us]
  • [What the Tudors did for Us]
  • [What the Stuarts did for Us]
  • [What the Romans did for Us]
  • [A History of Britain]
  • [Medieval Lives]
  • [Elizabeth]
  • [Monarchy]

[[edit]] ed2k Links

Add 8 links to eMule

[What The Victorians Did For Us 1 Of 8 - Speed Merchants (Adam Hart-Davis).avi] (349.93 Mb)
[What The Victorians Did For Us 2 Of 8 - Playing God (Adam Hart-Davis).avi] (346.71 Mb)
[What The Victorians Did For Us 3 Of 8 - Rule Makers (Adam Hart-Davis).avi] (350.09 Mb)
[What The Victorians Did For Us 4 Of 8 - Crime And Punishment (Adam Hart-Davis).avi] (345.18 Mb)
[What The Victorians Did For Us 5 Of 8 - Social Progress (Adam Hart-Davis).avi] (347.17 Mb)
[What The Victorians Did For Us 6 Of 8 Conquerors Dvb-Divx6.avi] (346.62 Mb)
[What The Victorians Did For Us 7 Of 8 - Making It Big (Adam Hart-Davis).avi] (350.01 Mb)
[What The Victorians Did For Us 8 Of 8 - Pleasure Seekers (Adam Hart-Davis).avi] (348.60 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Adam Hart-Davis]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Technology]
[Year] > [2001]


Name/What's the Problem with Nudity

  • [Theme]

What's the Problem with Nudity

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Paul McGann] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

What is wrong with nudity? Why are people embarrassed about their bodies? How and why did they get the way they are?

Horizon takes a group of volunteers and subjects them to a series of psychological and physical tests to challenge attitudes to the naked human form. The questions raised strike at the heart of human physical and social evolution.

Human beings are the only creatures that can be 'naked' - but why, how and when did people lose their fur? That question takes Horizon around the world to meet scientists from Africa to Florida, and they are finding answers in unexpected places: the chest hair of Finnish students, the genetic history of lice, and the sweat of an unusual monkey.

It turns out that something everyone takes for granted may hold the key to the success of the entire human species.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2009.Whats.the.Problem.with.Nudity.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 783,007,786 bytes
  • Runtime......: 59:02.960 (88574 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1633 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 141kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [BBC Programs]
  • [Can people unlearn their naked shame?]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Darwin Debate]
  • [What is Human]
  • [Ape Man]
  • [Journey of Man]
  • [Once upon a time: Man]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2009.Whats.the.Problem.with.Nudity.WS.PDTV.XviD.MP3.MVGroup.avi] (746.73 Mb)
[BBC.Horizon.2009.Whats.the.Problem.with.Nudity.WS.PDTV.XviD.MP3.MVGroup.en.srt] (76.22 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Paul McGann]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Theme] > [Darwin and Evolution]
[Year] > [2009]


Name/When Dinosaurs Roamed America

  • [Theme]

When Dinosaurs Roamed America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
    • 5.1 DVDrip Version
    • 5.2 HD Version
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [John Goodman] and published by [Discovery Channel] in [2001] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Take a journey back to prehistoric America when mighty dinosaurs ruled the continent. From New York to New Mexico, these powerful animals lived, hunted and died in the very place you call home. Watch millions of years of violent evolution unfold before your eyes. By combining state-of-the-art computer animation with beautiful live-action landscapes, you'll witness these fearsome creatures roar to life. Faster, stronger and fiercer than ever, these dinosaurs are based on the most recent and scientifically accurate research ever assembled. Faithfully recreated, these dinosaurs move, look and sound like you've gone back in time. You'll meet the never-before-seen Zuniceratops, a uniquely North American creature that was first of its kind to have horns over its eyes. You'll also visit all your favorites including the T-Rex, Triceratops, Stegosaurus and the ferocious Raptor, with a startling new appearance that'll surprise you. You won't see more authentic and terrifying dinosaurs anywhere...except buried in your own backyard.

[[edit]] Technical Specs

[[edit]] DVDrip Version

  • Video Codec: XVID
  • Video Bitrate: 1977 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 2
  • Audio Languages: English & Chinese
  • RunTime Per Part: 43 min 22,60 s (62400 Frames)

[[edit]] HD Version

  • Video Codec: Divx6
  • Video Bitrate: 3100
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.75:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 45
  • Number Of Parts: 2
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareRip.com]
  • [VeryCD.com]
  • [VeryCD.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dinosaurs of the Gobi]
  • [The Earthshakers]
  • [Baby Monsters]
  • [Are Rhinos Dinos]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Ruled - The Real Jurassic Park]

[[edit]] ed2k Links

Add 5 links to eMule

[When.Dinosaurs.Roamed.America.2001.DVDRip.Dual-Audio.XviD.iNT-NewMov.cd1.avi] (697.75 Mb)
[When.Dinosaurs.Roamed.America.2001.DVDRip.Dual-Audio.XviD.iNT-NewMov.cd2.avi] (699.57 Mb)

[When.Dinosaurs.Roamed.America.2001.DVDRip.Dual-Audio.XviD.iNT-NewMov.sub.rar] (3.18 Mb)
OR
[DHDT.When.Dinosaurs.Roamed.America.1of2.720p.Divx6.Ac3.www.mvgroup.org.avi] (994.51 Mb) Subtitles: [[eng]] [[rum]]
[DHDT.When.Dinosaurs.Roamed.America.2of2.720p.Divx6.Ac3.www.mvgroup.org.avi] (996.41 Mb) Subtitles: [[eng]] [[rum]]

Added by [Corax]
[John Goodman]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2001]


Name/When Dinosaurs Ruled - The Real Jurassic Park

  • [Theme]

When Dinosaurs Ruled - The Real Jurassic Park

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Jeff Goldblum] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

When Dinosaurs Ruled uses enhanced 3-D animation to present lithe, agile dinosaurs that look more like a nature program than science fiction. This Learning Channel series incorporates all the latest research into warm-bloodedness, skin coloration, kinetics, and social behaviors, not to mention newly discovered dinosaurs. The information is presented with helpful charts, graphs, and visuals and in language that is easy to understand but not at all dumbed down. The soundtrack, excellent pacing, cinematography, and animation are bonuses.

The five-part series devotes an episode apiece to dinosaurs found in Africa, Europe, North America, South America, and Australia/Antarctica. The exclusion of Asia is one of the series' few shortcomings. The DVD's special features include direct scene access where you can jump between thematic sections, a trivia quiz to see how well you remember the information presented, and spotlighted dinosaurs where you can jump between the specific dinosaurs presented in each episode. Although the visuals in the BBC's Walking with Dinosaurs are more impressive, these are still quite spectacular. In addition, there is so much new and different material presented here that any dinosaur-enthusiast's collection should include both. Expert or novice, kid or grownup, these DVDs will appeal to anyone interested in learning more about what the earth was like When Dinosaurs Ruled

[[edit]] Technical Specs

  • Video Codec: DIV3
  • Video Bitrate: 1761 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 108 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 52 min 3,79 s (74896 Frames)
  • Number Of Parts: 6
  • Part Size: 700,26 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [ShareRip.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Prehistoric Monsters Revealed]
  • [Dino Sex]
  • [Clash of the Titans]
  • [Dinosaur Secrets Revealed]
  • [T-Rex Exposed]
  • [64,000,000 Years ago]
  • [Ancient Creature of the Deep]
  • [Beyond T-Rex]
  • [Chased by Sea Monsters]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Extreme Dinosaurs]
  • [Land of the Mammoth]
  • [Lost Worlds, Vanished Lives]
  • [Monsters We Met]
  • [My Pet Dinosaur]
  • [Paleoworld]
  • [Prehistoric America]
  • [Prehistoric Park]
  • [Raising the Mammoth]
  • [Sky Monsters]
  • [SuperCroc]
  • [T-Rex]
  • [T.rex - Warrior or Wimp]
  • [The Dinosaur Feather Mystery]
  • [The Dinosaur that Fooled the World]
  • [The Missing Link]
  • [The Mystery of the Jurassic]
  • [The Truth about Killer Dinosaurs]
  • [Tracking Africa's Dinosaurs]
  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]

[[edit]] ed2k Links

Add 6 links to eMule

[When.Dinosaurs.Ruled.-.01.-.The.Land.That.Time.Forgot.avi] (700.26 Mb) Subtitles: [[eng]]
[When.Dinosaurs.Ruled.-.02.-.Birth.Of.The.Giants.avi] (700.44 Mb) Subtitles: [[eng]]
[When.Dinosaurs.Ruled.-.03.-.The.Real.Jurassic.Park.avi] (700.01 Mb) Subtitles: [[eng]]
[When.Dinosaurs.Ruled.-.04.-.Ground.Zero.avi] (700.03 Mb) Subtitles: [[eng]]
[When.Dinosaurs.Ruled.-.05.-.At.The.Ends.Of.The.Earth.avi] (700.09 Mb) Subtitles: [[eng]]
[When.Dinosaurs.Ruled.-.06.-.Central.Asia.avi] (699.40 Mb) Subtitles: [[eng]]

Added by [JumpinS]
[Jeff Goldblum]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Prehistoric Animals]
[Year] > [2000]


Name/When Hell Freezes

  • [Theme]

When Hell Freezes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary published by [Channel 4] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

In 1912 Australian explorer and geologist Douglas Mawson pulled off an extraordinary feat. After an horrific journey across hundreds of kilometres of frozen wasteland during which his two companions perished, Mawson was the sole survivor of a doomed Antarctic expedition. Some questioned how it was possible, and there were suggestions that he'd eaten his dogs and even considered eating the bodies of his dead comrades. Mawson was knighted and became a hero, but the question of how he lived when others died has tantalised scientists, historians and explorers ever since.This part-documentary/part re-enactment attempts to find an answer. Having been almost killed during his own solo trek to the South Pole in 1999, Australian adventurer Tim Jarvis confronts the ice, as Mawson did, with the same meagre rations and primitive clothing and equipment.There's been mixed critical reaction to the programme. On the one hand, there's praise for Jarvis, who recreates Dawson's terrible trek as fully as he can. On the other, there's suggestions that since he can't totally reproduce Mawson's dilemma - Jarvis is morally obliged not to eat his dogs, for example - the exercise is a tad pointless. That niggle aside, it's a worthy piece of documentary-making that's well worth catching.

[[edit]] Technical Specs

Video Codec: XVID
Video Bitrate: 1159 kb/s
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: MP3
Audio BitRate: 128 kb/s CBR
Audio Channels: 2
RunTime: 1:15:46
Captured By: unknown

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [Phantom P2P.com]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Shackletons Antarctic Adventure]

[[edit]] ed2k Links

[When Hell Freezes.avi] (700.02 Mb)

Added by [Pavy Crevis]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [History]
[Year] > [2007]


Name/When the Moors Ruled Europe

  • [Theme]

When the Moors Ruled Europe

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Culture] Documentary published by [Channel 4] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

First aired on Channel 4 on Saturday, 5th November 2005
Time: 19:00 to 21:10 BST

As part of the Channel 4's Hidden Civilisation season exploring Islam's rich and significant contribution to western art and culture, historian Bettany Hughes traces the story of the mysterious and misunderstood Moors, the Islamic society that ruled in Spain for 700 years, but whose legacy was virtually erased from Western history.

In 711 AD, a tribe of newly converted Muslims from North Africa crossed the straits of Gibraltar and invaded Spain. Known as The Moors, they went on to build a rich and powerful society. Its capital, Cordoba, was the largest and most civilised city in Europe, with hospitals, libraries and a public infrastructure light years ahead of anything in England at the time. Amongst the many things that were introduced to Europe by Muslims at this time were: a huge body of classical Greek texts that had been lost to the rest of Europe for centuries; mathematics and the numbers we use today; advanced astronomy and medical practices; fine dining; the concept of romantic love; paper; deodorant; and even erection creams. This wasn't the rigid, fundamentalist Islam of some people's imaginations, but a progressive, sensuous and intellectually curious culture. But when the society collapsed, Spain was fanatically re-Christianised; almost every trace of seven centuries of Islamic rule was ruthlessly removed. It is only now, six centuries later, that The Moors' influences on European life and culture are finally beginning to be fully understood.

[[edit]] Technical Specs

Video Codec: XviD | Bitrate: 819kb/s VBR | Resolution: 640x368 | FPS: 25.000

Audio Codec: MP3 | Bitrate: 132kb/s VBR | Sampling Rate: 48 kHz | Channel: 2

Runtime: 01:42:02

Subtitle: None

Capped and Encoded by ponnyeg (UKNova.com)

Image by tasa7 (Islamictorrents.net)

Note: Originally posted on UKNova. Therefore thanks to all at UKNova for sharing this excellent documentary, especially the capper and original uploader

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [islamictorrents.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [After Rome: Holy War and Conquest]
  • [Inside a Shari'ah Court]
  • [The Lost Tomb of Jesus]

[[edit]] ed2k Links

[CH4.When.the.Moors.Ruled.in.Europe.Xvid.MP3.UKnova.avi] (700.95 Mb)

Added by [nuabdi]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Subject] > [Culture]
[Subject] > [History]
[Year] > [2005]


Name/When We Left Earth

  • [Theme]

When We Left Earth

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Ordinary Supermen
    • 3.2 Friends and Rivals
    • 3.3 Landing the Eagle
    • 3.4 The Explorers
    • 3.5 The Shuttle
    • 3.6 Home in Space
    • 3.7 Extras and Bonus DVD
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Gary Sinise] and published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Narrated by award-winning actor Gary Sinise, WHEN WE LEFT EARTH is the incredible story of humankind's greatest adventure, as it happened, told by the people who were there. From the early quest of the Mercury program to put a man in space, to the historic moon landings, through the Soyuz link-up and the first un-tethered space walk by Bruce McCandless, this is how the space age came of age. The vivid HD series features vintage rushes and all the key onboards filmed by the astronauts themselves. The sequences are captured by cameras onboard the spaceships, enabling the series to tell the stories in a depth never seen before.

[[edit]] Ordinary Supermen

NASA chooses the seven test pilots who will risk their lives to become the first astronauts. Although no capsule has ever made a successful launch into orbit, there is no other known way of reaching space. The Mercury astronauts and engineers need to figure out how to launch a man into space on top of a converted intercontinental ballistic missile.

[[edit]] Friends and Rivals

A new generation of astronauts have arrived for the Gemini Project...their mission, to test all the required procedures necessary to send the men to the moon and get them back to earth safely. Each Gemini mission launches two men into space, leading to some of NASA's greatest moments -- Ed White's spacewalk, the first orbital rendezvous of Gemini 6 and 7.

[[edit]] Landing the Eagle

As the men of NASA are closing in on claiming the ultimate prize, a walk on the moon, a fire breaks out in the Apollo 1 pressurized capsule, killing astronauts Gus Grissom, Ed White, and Roger Chaffee. But the tragedy was turned to triumph when the Saturn V rocket safely exited the atmosphere, headed for the moon....a first. Two missions later and NASA is ready to land men on the moon in the ultimate test of America's space faring vision.

[[edit]] The Explorers

Now that NASA has successfully made the orbiting trip to the moon and back, it's time for the next step and explore the moon. But Apollo 13 would prove a more serious challenge when it is damaged while in space and a plan must be made to help the astronauts return home safely. Undaunted, more expeditions would come, including bringing the land rover to the moon for further exploration. Apollo 17 is the longest moon mission and the last time man would set foot on the moon for generations. In a new phase of the space program, NASA converts an unused Saturn V rocket into Skylab, a reusable American space station. but it arrives damaged and calls for a walk in space for the astronauts to make repairs.

[[edit]] The Shuttle

The development of a new, larger spacecraft with a cargo bay brings an end for the older capsule vehicles. The new craft would revolutionize space travel, but someone would need to drive it. This would require a true test pilot, and John Young, the man who sat alongside Gus Grissom on the first Gemini flight was the chosen man. NASA's manned programs are again leading the way, but space travel remains as dangerous as ever and tragedy again strikes when the space shuttle Challenger explodes, killing all aboard.

[[edit]] Home in Space

The development of the Hubble Space Telescope, the most complex instrument ever built was expected to transform our understanding of the Universe. But once it was in space NASA discovered a major problem, the deflective mirror was misaligned and would need to be repaired. It is NASA’s greatest and highest profile mission since the Apollo era. With a renewed confidence NASA begins construction of the International Space Station. More astronauts are in space simultaneously than ever before. And despite the tragedy of Columbia, NASA’s astronauts are pioneering the way back to the moon, Mars and beyond.

[[edit]] Extras and Bonus DVD

DVD 1 Extras
Ed White Spacewalk
Nasa Interviews
Mission Clips

DVD 2 Extras
Apollo 13
Nasa Interviews
Mission Clips

DVD 3 Extras
Skylab : First 40 days
Nasa Interviews
Mission Clips

Bonus DVD
Freedom 7
Friendship 7 - John Glenn
Proud Conquest - Gemini VII and Gemini VI
Debrief : Apollo 8
Flight of Apollo 11

[[edit]] Technical Specs

Average Specs

  • Total Size (MB) ....: ~745 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:48:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1950 KB/s
  • Resolution .........: 720 x 416
  • Aspect Ratio .......: 1.73:1
  • Quality Factor .....: 0.273 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Further Information

  • [English Subtitles]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Nasa - 50 Years of Space Exploration]
  • [Apollo 11 - The Untold Story]
  • [Challenger: The Untold Story]
  • [Failure is not an Option]
  • [Apollo 13]
  • [Lost in Space]
  • [The Moon]
  • [Destination Space]
  • [Space Travel]
  • [International Space Station]

[[edit]] ed2k Links

Add 6 links to eMule

[When.We.Left.Earth.1of6.Ordinary.Supermen.XviD.AC3.MVGroup.org.avi] (744.84 Mb)
[When.We.Left.Earth.2of6.Friends.And.Rivals.XviD.AC3.MVGroup.org.avi] (745.01 Mb)
[When.We.Left.Earth.3of6.Landing.The.Eagle.XviD.AC3.MVGroup.org.avi] (744.70 Mb)
[When.We.Left.Earth.4of6.The.Explorers.XviD.AC3.MVGroup.org.avi] (744.98 Mb)
[When.We.Left.Earth.5of6.The.Shuttle.XviD.AC3.MVGroup.org.avi] (745.41 Mb)
[When.We.Left.Earth.6of6.Home.In.Space.XviD.AC3.MVGroup.org.avi] (744.94 Mb)

Streaming Video

Added by [Eazbak]
[Gary Sinise]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Science]
[Subject] > [Technology]
[Theme] > [Space Travel]
[Year] > [2008]


Name/Where's My Robot

  • [Theme]

Where's My Robot

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Danny Wallace] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Danny Wallace really wants a robot. He wants it to walk like him and talk like him. It's what scientists have been promising us for generations but it's a promise so far unfulfilled. Danny circumnavigates the globe searching for robot nirvana, trying to uncover how far away his dream is.

He discovers that the robotics world is as weird as it is insanely complicated. During his quest he meets a Japanese man who makes copies of himself and his daughter, an Italian who claims he's found the key to human intelligence in a video game and a Singaporean whose unpromising-looking homage to Dusty Bin might just turn out to be the robot of Danny's dreams.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2008.Wheres.My.Robot.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 671,300,252 bytes
  • Runtime......: 48:51.600 (73290 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1704 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 128kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [BBC Programmes]
  • [Danny Wallace]
  • [Intelligent Robotics Laboratory - Osaka University]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Visions of the Future]
  • [2057]
  • [How to Build a Human]
  • [Brain Story]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2008.Wheres.My.Robot.WS.PDTV.XviD.MP3.MVGroup.avi] (640.20 Mb)
[BBC.Horizon.2008.Wheres.My.Robot.WS.PDTV.XviD.MP3.MVGroup.en.srt] (63.31 Kb)

Streaming Video

Added by [Adam Cook]
[Danny Wallace]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Technology]
[Year] > [2008]


Name/White Birds of Winter

  • [Theme]

White Birds of Winter

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife] series in [1994] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir David Attenborough follows the migration of birds in North America and presents their relationship with native tribes.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1002Kbps
  • Video Resolution: 384x288
  • Audio Codec: MP3
  • Audio BitRate: 127Kbps 44100Hz
  • RunTime: 30 mins
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 237MB
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]

[[edit]] Related Documentaries

  • [Red And White: Gone With The West]
  • [Flying Home]
  • [Connecting Flights]
  • [The Wings of Nature]
  • [The Life of Birds]
  • [Attenborough in Paradise]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Wildlife.on.Two.White.Birds.of.Winter.1994.avi] (237.08 Mb) Subtitles: [[eng]]
[BBC.Wildlife.on.Two.White.Birds.of.Winter.1994.Eng.srt] (20.18 Kb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [1994]


Name/White Falcon - White Wolf

  • [Theme]

White Falcon - White Wolf

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Simon Poland] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

First Aired: Fri 1 Feb 8.00pm BBC Two
Ep # 5/8, Spring 2008

This beautifully crafted film tells the story of two arctic predators, a gyr falcon and a wolf, both brilliant white, and both struggling to raise families in the short arctic summer. Their home is a valley on Ellesmere Island, where for just a few months each year the snows melt and the landscape turns from white to brown to green, and the race to breed begins.

The wolf pack has a den on a hillside, the gyr parents an eyrie on a cliff towering above the sea. For both families, success or failure will depend on their hunting prowess, and on the number of arctic hares, lemmings and birds which fluctuates every year.

Jonny Keeling describes an unforgettable encounter with the wolves during the filming of this programme in his [Love Earth blog]

[[edit]] Technical Specs

  • Video Codec: XviD (xvid-1.2.0-dev)
  • Resolution: 704x400 (AR: 16:9 )
  • FPS: 25.00
  • Video Bitrate: 1691 kbps (vbr)
  • Audio Codec: MP3
  • Sampling Rate 48 kHz
  • No of Channels: 2
  • Bitrate: 128 kbps (cbr)
  • Subs: None
  • Length: 49 min 1 sec
  • File Size: ~ 639 MB (1/7 of DVD5)
  • Subtitles: English
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC Natural World]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]

[[edit]] Related Documentaries

  • [Pale Male]
  • [Return of the Eagle Owl]
  • [Owls]
  • [Life in the Freezer]
  • [The Life of Birds]
  • [Wild Islands]
  • [White Wolf]
  • [Wolf]
  • [The Life of Mammals]
  • [Planet Earth]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Wonderland]
  • [Arctic Mission]
  • [Antarctica (IMAX)]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2008.White.Falcon.White.Wolf.DVB.XviD.MP3.MVGroup.org.avi] (639.76 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2008.White.Falcon.White.Wolf.DVB.XviD.MP3.MVGroup.org.Eng.srt] (29.08 Kb)

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Simon Poland]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Birds]
[Year] > [2008]


Name/White Light, Black Rain: The Destruction of Hiroshima and Nagasaki

  • [Theme]

White Light, Black Rain: The Destruction of Hiroshima and Nagasaki

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [HBO] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

On August 6th and 9th, 1945, two atomic bombs vaporized 210,000 people in Hiroshima and Nagasaki. Those who survived are called "hibakusha"--people exposed to the bomb--and there are an estimated 200,000 living today. Today, with the threat of nuclear weapons of mass destruction frighteningly real- the world's arsenal capable of repeating the destruction at Hiroshima 400,000 times over, Oscar® award-winning filmmaker Steven Okazaki revisits the bombings and shares the stories of the only people to have survived a nuclear attack.

[[edit]] Technical Specs

  • File Name ........... : HBO.White.Light,Black.Rain..The.Destruction.of.Hiroshima.and.Nagasaki.DivX.mp3.avi
  • Total Size (MB) ... : 878.15 MB
  • Duration .............. : 01:25:15
  • Video Codec ....... : DivX 5.0 codec
  • Resolution .......... : 720 x 400
  • Aspect Ratio ....... : 1.80:1
  • Video Bitrate ...... : 1312 KB/s
  • Framerate .......... : 29.97 FPS
  • Quality Factor ..... : 0.152 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : Unknown capper

[[edit]] Links

[[edit]] Further Information

  • [HBO page] for this film.
  • [IMDB page]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [The Hiroshima Pictures]
  • [Hiroshima]
  • [Japan in Ruins]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Nuclear Nightmares]
  • [Japan's Atomic Bomb]
  • [Hollywood's Top Secret Film Studio]
  • [Protect and Survive]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Our Friend the Atom]

[[edit]] ed2k Links

[HBO.White.Light,Black.Rain..The.Destruction.of.Hiroshima.and.Nagasaki.DivX.mp3.avi] (878.15 Mb)

Streaming Video

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [HBO]
[Subject] > [History]
[Year] > [2007]


Name/White Wolf

  • [Theme]

White Wolf

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Richard Kiley] published by [National Geographic] in [1989] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

In the harsh northern reaches of Canada's Ellesmere Island, elusive arctic wolves share their secrets with two patient observers. Shielded by their remote location and inhospitable climate, these wild animals have not yet learned to fear humans. This is the most intimate film about wolf behavior ever made.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1675 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 126 kbps
  • Audio Streams: 2
  • RunTime Per Part: 50 min 0,88 s (71949 Frames)
  • Part Size: 698,11 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Lobo - The Wolf that Changed America]
  • [Global Wolf]
  • [In the Valley of the Wolves]
  • [White Falcon - White Wolf]
  • [Alaska: Spirit of the Wild]
  • [Animal Battlefield]
  • [Arctic Kingdom: Life at the Edge]
  • [Life in the Freezer]
  • [Man Among Wolves]
  • [Nomads of the North]
  • [Wolf]
  • [Wolves]

[[edit]] ed2k Links

Add 2 links to eMule

[038 - White Wolf (1989).avi] (698.11 Mb)
[038 - White Wolf (1989).rar] (2.39 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Richard Kiley]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1989]


Name/Who Built Stonehenge

  • [Theme]

Who Built Stonehenge

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Eric Meyers] and published by [National Geographic] broadcasted as part of [NG Naked Science] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Stonehenge - England's most mysterious ancient monument, standing on a site older than the Pyramids of Egypt. But who built it and how? We know that some of the rocks were brought to Stonehenge from more than 200 miles away, across England's biggest tidal estuary. Using a three-dimensional computer model, facial anthropologists examine human skeletons which have been found near Stonehenge - watch as they recreate the face of a man who may have worked on the construction of this enigmatic ancient structure.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1960 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 688 x 384
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 128 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [xfileshare.co.uk]

[[edit]] Related Documentaries

  • [Stonehenge Decoded]
  • [Lost Worlds]
  • [The Mystery of Chaco Canyon]
  • [Pyramids]
  • [Civilisations]

[[edit]] ed2k Links

Add 2 links to eMule

[National.Geographic.Naked.Science.Who.Built.Stonehenge.DVB.Xvid.mp3.MVGroup.org.avi] (744.32 Mb) Subtitles: [[eng]]
[National.Geographic.Naked.Science.Who.Built.Stonehenge.DVB.Xvid.mp3.MVGroup.org.Eng.srt] (51.30 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [Eric Meyers]
[Publisher] > [National Geographic]
[Publisher] > [National Geographic] > [NG Naked Science]
[Series]
[Subject] > [History]
[Subject] > [Science]
[Year] > [2004]


Name/Who Downed Douglas Bader

  • [Theme]

Who Downed Douglas Bader

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [John Shrapnel] and published by [Channel 4] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Douglas Bader holds a special place in Britain's wartime history as a daring Spitfire ace who rose above his disability to become one of the RAF's top fighter pilots. In this film aviation historian Andy Saunders re-examines the evidence of Bader's famous last flight.

[[edit]] Technical Specs

  • File Name ..........: Channel4.Who.Downed.Douglas.Bader.XviD.MP3.avi
  • Total Size (MB) ....: 1,279.16 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: 01:41:16
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: 1641 KB/s
  • Resolution .........: 672 x 384
  • Aspect Ratio .......: 1.75:1
  • Quality Factor .....: 0.254 B/px
  • Audio Codec Name ...: MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ......: 124 KB/s (VBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz
  • Ripped By ..........: Adam Cook

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Spitfire Ace]
  • [Fighter Aces]
  • [The War in the Air]
  • [RAF]

[[edit]] ed2k Links

[Channel4.Who.Downed.Douglas.Bader.XviD.MP3.MVGroup.org.avi] (1279.16 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [Channel 4]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [War in the Air]
[Theme]
[Year] > [2006]


Name/Who killed the Electric Car

  • [Theme]

Who killed the Electric Car

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary hosted by [Martin Sheen] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

There is an element of murder mystery and an edge of conspiracy thriller to this, Chris Paine's documentary about the rise and fall of General Motors' EV1 (Electric Vehicle 1), to date the quietest, most efficient and environmentally friendly alternative to the combustion-engine car. But the who (a familiar list of usual suspects) is not as aggravating as the why.

Auto executives claim consumer demand wasn't there. Yet when GM recalled the EV1 with no explanation, the satisfied leasees (among them Mel Gibson, Tom Hanks and Peter Horton) offered to buy their vehicles outright (GM refused to sell and would only lease the cars).

Paine argues in "Who Killed the Electric Car?" that the electric car was never meant to be a viable option, merely an empty gesture in the face of California's new emissions regulations. His evidence is compelling, from an ad campaign so disastrous it looks designed to fail to a lease application more laborious than the citizenship process.

The arguments are more vague and anecdotal when confronting the real cost in terms of fuel consumed and pollution created to produce the electricity for, say, a 60-mile trip. But his conspiracy theory seems all the more plausible in light of (public statements to the contrary) the automakers' systematic and secret destruction of the EV fleet, as if to eradicate any evidence of its success.

It may sound like a downer, but Paine turns it into a call for action. The lesson is that we can't count on any clean energy solution from either the industry or the government that doesn't involve a healthy profit for somebody, so the public is going to have to demand it. And perhaps create it as well.

[[edit]] Technical Specs

  • Video Codec: DivX
  • Video Bitrate: 1670 Kbps
  • Video Resolution: 720x400
  • Video Aspect Ratio: 16:9
  • Video Framerate: 23.98
  • Audio: English (subs included)
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 448 kb/s @ 48KHz
  • Audio Channels: 6
  • Runtime per Part: 1 hour, 32 minutes
  • Number of Parts: 1
  • Part Size: 1400 MB
  • Ripped by: PolarBear

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[sonyclassics.com]]

[[edit]] Related Documentaries

  • [A Global Warning]
  • [Electricity]
  • [An Unreasonable Man]
  • [Africa: America's New Oil Target]
  • [The End of Suburbia]
  • [Environmental Revolution]
  • [America's Favorite Cars]
  • [Climate chaos: Bush's climate of fear]

[[edit]] ed2k Links

[Who.Killed.the.Electric.Car.DivX.AC3.www.mvgroup.org.avi] (1403.01 Mb)

Added by [JumpinS]
[Language] > [English]
[Martin Sheen]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Year] > [2006]


Name/Who Killed the Maya

  • [Theme]

Who Killed the Maya

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [History Channel] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

British documentary from 2006
One of the greatest empires history has ever known is on the verge of collapse.
In desperation its leaders look to the heavens for answers.
Little do they know that their future lies in bloodshed of their people and that in the space of a single century they will be wiped out.

Why a 2000 year old civilization disappeared so suddenly has been one of the world's greatest enigmas.
How could a civilization which thrived for over two thousand years just suddenly disappear?
Today many believe that a giant drought killed off the Maya, but is this really the case?

World Maya Expert, Nikolai Grube began by looking at the Maya's own historical records their fantastic hieroglyphic writing.
Hidden within them he found two extraordinary figures - Dark Bat King and a Cold Killer Queen.
Never before has the story of these remarkable individuals been brought to life.

By resurrecting their spirit, Grube has come to the groundbreaking theory that the Maya collapse cannot be blamed on natural forces, but on the violent world of human politics and power struggles.
His journey presents a new vision of the Mayan world a vision where bloodshed and battle hold the key to unlocking the Mystery of the Maya.

[[edit]] Technical Specs

File Name ........... : History.Channel.Who.Killed.The.Maya.PDTV.XviD.MP3.GORE.avi
Total Size (MB) ... : 352 MB

Video Length ...... : 49mn 56s
Video Codec ....... : XviD MPEG-4 codec
Video Bitrate ...... : 855 Kbps
Resolution .......... : 512 x 384
Aspect Ratio ....... : 1.33:1
Quality Factor ..... : 0.174 B/px

Audio Codec ....... : MPEG-1 Layer 3 (MP3)
Audio Bitrate ...... : 109 KB/s (VBR)
Channels ............ : 2 Ch
Sampling Rate .... : 48000 Hz

Ripped by ........... : GORE

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Mystery of the Maya]
  • [Secrets of the Maya Underworld]
  • [Civilisations]
  • [Ancient Apocalypse]
  • [Ancient Voices]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Code of the Maya Kings]
  • [Lost Kingdoms of the Maya]
  • [Machu Picchu - City in the Sky]

[[edit]] ed2k Links

[History.Channel.Who.Killed.The.Maya.PDTV.XviD.MP3.GORE.avi] (351.98 Mb)

Added by [Tich]
[Language] > [English]
[Name]
[Publisher] > [History Channel]
[Subject] > [History]
[Theme] > [Pre-European America]
[Year] > [2006]


Name/Who Killed the Red Baron

  • [Theme]

Who Killed the Red Baron

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Jeremiah Kissel] and published by [PBS] broadcasted as part of [PBS Nova] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"Scores of Allied pilots during World War I surely muttered, "Curse you, Red Baron!" as the notorious Baron Manfred von Richthofen closed in with guns blazing from his distinctive bright-red German fighter. But then on April 21, 1918, the Baron took a bullet in the chest while in hot pursuit of his 81st downing. Was the fatal shot fired by another plane that briefly engaged him? Or did it come from the ground? With state-of-the-art animation and footage filmed at the actual locations, "Who Killed the Red Baron?" sheds new light on the most celebrated whodunit in aviation history.

Setting the famous incident in context, the program explores the arms race that saw aircraft develop from fragile scouting planes at the start of the war in 1914 into agile and efficient killing machines by "Bloody April" of 1917, when improved German aircraft and tactics decimated Allied air forces. That month the Baron himself racked up an amazing 21 combat victories. The program also features commentary from noted aviation experts and from relatives of the hunter and hunted on the day of the Red Baron's final mission.

Hermann von Richthofen, grand-nephew of the Baron and former German ambassador to NATO, reminisces about his great uncle's rise from mounted cavalry officer to master of a completely new style of warfare that pitted fast, maneuverable flying machines against each other in deadly duels in the sky. Denny May, son of novice Canadian pilot Lt. Wilfrid "Wop" May, describes his father's close brush with death when on his first combat patrol he found himself hunted by the Red Baron�a contest the lieutenant should have ignominiously lost.

In a fascinating forensic examination aided by aviation historian Norman Franks, coauthor of The Red Baron's Last Flight, the program lays out the evidence and examines rival notions of his death. The inquest draws on rarely seen original documents and reports from eyewitnesses to explore the nature of the Baron's wound, the direction and range from which the bullet was fired, and the possible candidates for the Baron's killer. The program also probes why the Baron was breaking his own rigid rules of engagement by pursuing May far behind Allied lines."

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1694 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 928 x 528
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 138 KB/s (VBR)
Audio Channels: 2 Ch
RunTime: 00:53
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 700 MB
Encoded by: SoS
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [4 Years of Thunder]
  • [Fighter Aces]

[[edit]] ed2k Links

[PBS.NOVA.Who.Killed.The.Red.Baron.2003.HDTV-SoS.avi] (698.38 Mb)

Added by [Gavin63]
[Jeremiah Kissel]
[Language] > [English]
[Name]
[Publisher] > [PBS]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Subject] > [War] > [War in the Air]
[Theme]
[Theme]
[Year] > [2003]


Name/Who the Fuck is Jackson Pollock

  • [Theme]

Who the Fuck is Jackson Pollock

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary hosted by [Harry Moses] and published by [Others] in [2006] - [English] narration

also known as

  • [Milionário Por Acaso]

[[edit]] Cover

[[edit]] Information

Ex-60 Minutes producer Harry Moses made Who the Fuck Is Jackson Pollock?, a favorite documentary film at festivals in 2006. Like an extended 60 Minutes segment, the film presents all aspects of the drama surrounding San Bernadino resident Teri Horton's ten year crusade to certify that her thrift store art purchase is an authentic Jackson Pollock painting worth $60 million.

The story, hilarious because of Horton's vibrant, spitfire personality, and because of the absurd lengths she has gone to prove skeptical Pollock experts wrong, extends into a larger sociological discussion of art historical fraud. Gathering forensic evidence to battle art critics and collectors, Horton's attempt to buck the system, which requires provenance and a paper trail to qualify artwork, seems lame. Early on, for example, she claims that the painting was made in a bar at ski resort Mt. Baldy, where several movie stars were snowed in and forced to make artwork together culminating in Pollock's signing the painting with his penis. Interviewed, she explains why she's declared war on the established, discriminatory "art world." As the plot thickens, the viewer chuckles at its absurdity, but also sympathizes with this clever woman who, if anything, deserves some payment simply for her dedication to the cause.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1904 kbps
Video Resolution: 688x384
Video Aspect Ratio: 1.792:1
Audio Codec: AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 1hr 14mins
Number Of Parts: 1
Part Size: 1120MB
Subtitles: [English]/[Portuguese]
Ripped by: Dentje

[[edit]] Links

[[edit]] Further Information

  • [Jackson Pollock]
  • [Docu Details @ Wikipedia]
  • [Who the Fuck is Teri Horton?]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Jackson Pollock]
  • [Power of Art]
  • [How Art Made the World]

[[edit]] ed2k Links

Add 3 links to eMule

[Who.The.Fuck.Is.Jackson.Pollock.XviD.AC3.MVGroup.org.avi] (1119.84 Mb)
[Who.The.Fuck.Is.Jackson.Pollock.XviD.AC3.MVGroup.org.EN.srt] (115.17 Kb)
[Who.The.Fuck.Is.Jackson.Pollock.XviD.AC3.MVGroup.org.PT.srt] (106.67 Kb)

Added by [dentje]
[Harry Moses]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2006]


Name/Who's Afraid of Designer Babies

  • [Theme]

Who's Afraid of Designer Babies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Dilly Barlow] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Every parent wants their child to have the best in life. But would this extend to picking the best genes for them? To date, genetic technology has only been used to treat serious disease in children. But as ways are developed to manipulate our DNA, there are those who think that parents will inevitably want to choose their children's genes, and create 'designer babies'.

A designer baby today

Philippa Handyside's son Ruiaridh is a genetically selected baby. Some might call him a designer baby. But Philippa wasn't aiming to create a perfect child and there is nothing unusual about her child's genes. Genetic technology seemed the only way she could have a baby at all.

Philippa had a problem with her DNA. It didn't affect her health, but it meant that most of her eggs didn't carry all the genes needed for a baby to grow healthily. The result was that each time she became pregnant, she miscarried.

Doctors suggested that Philippa try a technique called pre-implantation genetic diagnosis (PGD). Using PGD scientists can screen embryos outside the womb, long before they develop into babies. They can select just those embryos that carry healthy genes. This ensures the baby is free from genetic abnormalities.

Ruiaridh might have grown from a specially selected embryo, but he's not really a designer baby at all. The embryo was created from one of Philippa's eggs and her husband's sperm, just as in IVF. His genes have not been altered, or enhanced in any way. The doctors simply chose an embryo that didn't carry Philippa's genetic disorder.

It would actually be very difficult to make a true designer baby using PGD. Today, it can only be used to look at one or two genes at a time. On the other hand, most character traits we might want to choose – anything from height to intelligence – are influenced by a whole range of genes.

What's more, there is no way of altering the genes inside an embryo using PGD. If you don't carry the genes to be intelligent, sporty or good-looking, then there's no way any of your embryos will either. To have a real designer baby, we'd need to be able to choose any genes we wanted and insert them into our children.

Inserting new genes

In 1998 Dr French Anderson put forward a radical proposal. He thought he would soon be able to insert new genes into babies in the womb. The idea was to treat genetic diseases caused by a single damaged gene by inserting a new, healthy gene into a foetus's cells.

French Anderson had already used this technique – called gene therapy – in children with faulty white blood cells, with some success. But the cells with healthy genes would eventually die, so the patients would have to have the procedure all over again.

French Anderson wanted to try gene therapy in the womb because then he could get the healthy genes into special blood cells called stem cells. These cells grow all the blood cells in the body. If the healthy gene could be injected into the stem cells, then the patient's body would produce new white blood cells with healthy genes on its own. In short, they would be cured.

But for all Anderson's plans, this technique has never been used on human babies in the womb. There turned out to be problems with gene therapy. In 1999 an 18-year-old died during a gene therapy trial, and there have been cases of children developing leukaemia after gene therapy treatment. For now, using it on babies in the womb is far too risky.

A human clone: the ultimate designer baby

There is however potentially another way to insert genes into an embryo long before birth – cloning.

No scientific discovery has created as much hysteria as the cloning of Dolly the sheep. She was the first mammal cloned from the DNA of an adult cell. It was a process that brought human cloning one step closer. Shortly after Dolly, Polly was born. She wasn't just a clone. A human gene had been added early on in the cloning process. She was a true, genetically modified, "designer sheep". Since Polly, there has been a flurry of claims that humans have been, or soon will be, cloned. But no one has yet produced evidence that a human clone has been created.

Most serious scientists won't even consider the idea of cloning a human. The procedure is not very effective. Less than 10 per cent of non-human cloning attempts are successful. And many of the pregnancies result in miscarriage or deformities. It is a procedure that is simply too dangerous to use to produce a human baby.

But cloning technology is being used on human eggs. Scientists from Newcastle University and the Newcastle Fertility Centre are using cloning to create stem cells. The research has only just begun, but the ultimate aim is to create cloned stem cells from the DNA of a patient with a degenerative disease. These cells could then be turned into whatever types of cells are needed to treat their damaged organs. It could one day lead to cures for diabetes, Alzheimer's or heart disease.

There will always be a risk that genetic technology will be hijacked to create designer children. But for now, the technical difficulties make it unlikely anyone will be able to create a true designer baby in the near future.

[[edit]] Technical Specs

  • Duration: 00:48:41
  • Size: 379 MB
  • Resolution: 592 x 384
  • Video codec: Xvid
  • Audio codec: MP3

[[edit]] Links

[[edit]] Further Information

  • [BBC: Horizon]
  • ["Designer Baby" defined]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [How to Build a Human]
  • [DNA]
  • [Clone]
  • [Trial and Error]
  • [Dawn of the Clone Age]

[[edit]] ed2k Links

[BBC.Horizon.2005.Who's.Afraid.Of.Designer.Babies.Xvid.MP3.MVGForum.avi] (379.63 Mb)

Streaming Video

Added by [Rizka]
[Language] > [English]
[Name]
[Narrator] > [Dilly Barlow]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Theme] > [Darwin and Evolution]
[Year] > [2005]


Name/Why Ancient Egypt Fell

  • [Theme]

Why Ancient Egypt Fell

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History] Documentary published by [Discovery Channel] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Why Ancient Egypt Fell Once the envy of the ancient world, the mighty civilization of Egypt stood for thousands of years until it underwent a swift decline and eventual fall. Find out how such a magnificent empire could collapse so entirely given its wealth, power and rich culture.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1897 kbps
  • Video Resolution: 704x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: Dolby AC3
  • Audio Bitrate: 224 kbps 48000Hz
  • Audio Languages: English
  • Part Size: 640mbs
  • RunTime: 43 mins
  • Ripped By: artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Valley of the Kings]
  • [Ancient Egypt]
  • [The Hidden History of Egypt]
  • [Mysteries of Egypt]
  • [Egypts Ten Greatest Discoveries]

[[edit]] ed2k Links

[Discovery.Channel.Why.Ancient.Egypt.Fell.XviD.AC3.MVGroup.org.avi] (640.93 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [History]
[Theme] > [Ancient Egypt]
[Year] > [2008]


Name/Why are Thin People not Fat

  • [Theme]

Why are Thin People not Fat

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Peter Capaldi] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

First Broadcast: 26 Jan 2009 21:00 BBC Two

Programme 7 | Season 46

The world is affected by an obesity epidemic, but why is it that not everyone is succumbing? Medical science has been obsessed with this subject and is coming up with some unexpected answers. As it turns out, it is not all about exercise and diet.

At the centre of this programme is a controversial overeating experiment that aims to identify exactly what it is about some people that makes it hard for them to bulk up.

Credits

Director & Producer: Emma Sutton

Producer: Andrew Cohen

[[edit]] Technical Specs

  • Video Codec: XviD (1.2.1 + VAQ) [2 pass]
  • Video Bit Rate: ~ 1656 kbps
  • Resolution: 704 x 400 [mod16] == AR 16:9 [=1.76:1]

  • Audo Codec: Lame MP3
  • Audio Bit Rate: cbr 128 kbps
  • Channels: 2
  • Bits/Sample: 16
  • Sample Rate: 48 kHz

  • Subtitles: not-so-perfectly-synced English sub - visit [MVGroup]
  • File Size: 746 MB
  • Duration: 0: 58:19
  • Ripped by ashinc for MVGroup

[[edit]] Links

[[edit]] Further Information

  • [BBC]
  • [Horizon]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Human Body]
  • [Dying to be Anorexic]
  • [DNA]
  • [The Future of Food]
  • [How to Live to 101]
  • [How to Make Better Decisions]

[[edit]] ed2k Links

[BBC.Horizon.2009.Why.Are.Thin.People.Not.Fat.DVB.XviD.MP3.mvgroup.org.avi] (745.29 Mb)

Streaming Video

Added by [Ashinc]
[Language] > [English]
[Name]
[Narrator] > [Peter Capaldi]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2009]


Name/Why Can't We Predict Earthquakes

  • [Theme]

Why Can't We Predict Earthquakes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Science] Documentary hosted by [Steven Mackintosh] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Last century, earthquakes killed over one million, and it is predicted that this century might see ten times as many deaths. Yet when an earthquake strikes, it always takes people by surprise.

So why hasn't science worked out how to predict when and where the next big quake is going to happen? This is the story of the men and women who chase earthquakes and try to understand this mysterious force of nature.

Journeying to China's Sichuan Province, which still lies devastated by the earthquake that struck in May 2008, as well as the notorious San Andreas Fault in California, Horizon asks why science has so far fallen short of answering this fundamental question.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2009.Why.Cant.We.Predict.Earthquakes.HDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,616,048 bytes
  • Runtime......: 58:57.520 (88438 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1652 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 127kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [U.S. Geological Survey Earthquake Hazards Program]
  • [Major magnitude 6.3 earthquake strikes central Italy]
  • [2008 Sichuan earthquake]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Great Quakes]
  • [Earthquake Storms]
  • [Angry Earth]
  • [Journeys from the Centre of the Earth]
  • [Journeys into the Ring of Fire]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2009.Why.Cant.We.Predict.Earthquakes.HDTV.XviD.MP3.MVGroup.avi] (746.36 Mb) Subtitles: [[eng]]
[BBC.Horizon.2009.Why.Cant.We.Predict.Earthquakes.HDTV.XviD.MP3.MVGroup.en.srt] (70.43 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Steven Mackintosh]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Science]
[Subject] > [Science]
[Theme] > [Earthquake]
[Year] > [2009]


Name/Why Do We Dream

  • [Theme]

Why Do We Dream

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary hosted by [Steven Mackintosh] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Horizon uncovers the secret world of our dreams. In a series of cutting-edge experiments and personal stories, we go in search of the science behind this most enduring mystery and ask: where do dreams come from? Do they have meaning? And ultimately, why do we dream?

What the film reveals is that much of what we thought we knew no longer stands true. Dreams are not simply wild imaginings but play a significant part in all our lives as they have an impact on our memories, the ability to learn, and our mental health. Most surprisingly, we find nightmares, too, are beneficial and may even explain the survival of our species.

[[edit]] Technical Specs

  • GSpot 2.70a avi file details:

  • Filename.....: BBC.Horizon.2009.Why.Do.We.Dream.WS.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 782,591,514 bytes
  • Runtime......: 58:24.080 (87602 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1618 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 154kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [About.com Why do we dream?]
  • [Why do we dream? Ernest Hartmann, Prof. of psychiatry at Tufts University School of Medicine]
  • [Lucid Dreaming]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [How to Sleep Better]
  • [Bedtime Stories]
  • [Wide Awake]
  • [Brain Story]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Horizon.2009.Why.Do.We.Dream.WS.PDTV.XviD.MP3.MVGroup.avi] (746.34 Mb) Subtitles: [[eng]]
[BBC.Horizon.2009.Why.Do.We.Dream.WS.PDTV.XviD.MP3.MVGroup.en.srt] (73.43 Kb)

Streaming Video

Added by [Adam Cook]
[Language] > [English]
[Name]
[Narrator] > [Steven Mackintosh]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Health-Medical]
[Year] > [2009]


Name/Why Dogs Smile and Chimpanzees Cry

  • [Theme]

Why Dogs Smile and Chimpanzees Cry

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Science] Documentary hosted by [Sigourney Weaver] and published by [Discovery Channel] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Are animals closer to humans on an emotional level than generally has been believed? The many scientists, researchers, wildlife photographers, and other animal experts interviewed in this Discovery Channel video answer with a resounding yes. They make their case in this 93-minute documentary, narrated by actress Sigourney Weaver, with stories of despondent dogs, grieving chimps, and lab rats who laugh when tickled. The first half focuses on happy bonds between mother and child, siblings, and animals and humans. The second half delves into the darker subjects of sadness and grief, offering astounding assertions such as elephants secrete a tearlike substance when upset and search dogs finding only corpses in the Oklahoma City bombing case needed treatment for depression. While the focus is on mammals, mollusks get some air time in the form of octopuses that appear to change color according to their situation. Backing up observations with brain imaging and genetic testing, the scientists--and this film--make a compelling view for any animal lover.

[[edit]] Technical Specs

  • Video Codec: DivX 5.0
  • Video Bitrate: 1756 kbps
  • Video Resolution: 624x464
  • Video Aspect Ratio: 16:9
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 50 minutes
  • Number of Parts: 2
  • Part Size: 700 MB
  • Subtitles: none
  • Ripped by: Blaiser47

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Dogs that Changed the World]
  • [Spacechimp]
  • [A Chimpanzees Tale]
  • [Capuchins, the Monkey Puzzle]
  • [Chimps are People too]
  • [Supersense]
  • [Among the Wild Chimpanzees]
  • [The Bloodhound and the Beardie]
  • [Cousins]
  • [Dogs and More Dogs]
  • [Those Wonderful Dogs]

[[edit]] ed2k Links

Add 2 links to eMule

[Discovery.Channel.Why.Dogs.Smile.And.Chimpanzees.Cry.Ep1.DivX5-AC3.www.mvgroup.org.avi] (699.71 Mb)

[Discovery.Channel.Why.Dogs.Smile.And.Chimpanzees.Cry.Ep2.DivX5-AC3.www.mvgroup.org.avi] (700.03 Mb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Sigourney Weaver]
[Subject] > [Nature]
[Subject] > [Science]
[Year] > [1999]


Name/Why We Fight

  • [Theme]

Why We Fight

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Sociopolitical], [War] Documentary published by [BBC] broadcasted as part of [BBC Storyville] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Released as the American military continues to make its presence felt in Iraq and across the globe, Eugene Jarecki's (THE TRIALS OF HENRY KISSINGER) WHY WE FIGHT asks some pertinent questions about the economic necessities of war. Speaking to a number of key figures including Republican Senator John McCain and author Gore Vidal, as well as lesser-know names such as Wilton Sekzer--a Vietnam veteran and ex-New York City cop who lost his son in the World Trade Center attacks--Jarecki's film is a bipartisan treatise that was inspired by Dwight Eisenhower's 1961 farewell address to the nation. Eisenhower spoke of a burgeoning American military-industrial complex, which he believed would threaten democracy across the globe. Jarecki takes a look at whether this has occurred by questioning his subjects on the links between big business and the military, while also talking to people whose lives are inexorably tied to the business of war. Fascinating revelations unfold, from Sekzer's attempt to pay tribute to his son to the thoughts of the fighter pilot who dropped the first bomb on Iraq at the dawn of the second Gulf War. Each of them gives their own unique take on the American military machine, while Jarecki intersperses their discussions with rapid-fire scenes of the machine as it lumbers into action. WHY WE FIGHT cleverly reflects the sharp divide that exists among the American people on why we are in Iraq. A number of people on the street are questioned throughout the film, with Jarecki asking them "why do we fight?" His subjects give a broad range of answers, and Jarecki himself does not search for a definitive solution to the question. Instead he simply gives us a variety of truths and lets the audience try to salvage something from an incredibly complex, sometimes mysterious, and often terrifying state of affairs.

[[edit]] Technical Specs

..- Video -..

  • runtime -> 01:39:02
  • codec -> XviD 1.0.3
  • bitrate -> 868 Kbps
  • x:y -> 656 x 368
  • fps -> 29.970
  • qf -> 0.120

..- Audio -..

  • codec -> 0x0055 MPEG-1 Layer 3
  • bitrate -> 96 kb/s tot , Joint Stereo
  • fs -> 44100 Hz

[[edit]] Links

[[edit]] Further Information

  • [Official url]
  • [IMDB]
  • [Amazon]
  • [Rotten Tomatoes]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]

[[edit]] Related Documentaries

  • [The American Future: A History]
  • [Standard Operating Procedure]
  • [War Made Easy]
  • [No End in Sight]
  • [Violence: An American Tradition]
  • [The Road to Guantanamo]
  • [Terrorstorm]
  • [Fahrenheit 9-11]
  • [Press for Truth]
  • [The War on Democracy]

[[edit]] ed2k Links

[BBC.Why.We.Fight.(2004).avi] (691.12 Mb)

Added by [FragaCampos]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Storyville]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Subject] > [War]
[Year] > [2005]


Name/Wide Awake

  • [Theme]

Wide Awake

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Health-Medical] Documentary narrated by [Alan Berliner] and published by [HBO] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

In a style all his own, Alan Berliner puts his struggle with insomnia under the microscope in this groundbreaking personal documentary. A cinematically innovative and visually provocative film, Wide Awake takes aim at a debilitating affliction that affects many of us at some point in our lives. According to the National Sleep Foundation, 70 million Americans suffer from some form of sleep problem, and 50 percent of the adults who responded to their recent poll claimed they don't sleep as well as they'd like to.

In many ways, Wide Awake is also a film about filmmaking. We see footage documenting the process of making the film, including shots of Berliner recording narration, talking with his film crew, working at his desk and editing at his computer. There's even a raucously caffeinated tour of his studio, in which we begin to understand a lot more about Berliner's obsessions and how they serve him as a filmmaker. As the film progresses, Berliner reveals more and more about his secret life as a "night owl," and we learn how he has turned the very obsessive energy that keeps him up at night into a source of fuel and inspiration for his creative work.

Wide Awake is not only a personal story; it also achieves a broader social commentary by taking subtle aim at the enticements and distractions of technology and a media- saturated environment that bombards us with news and information, 24/7. Berliner suggests that the common explanation "human error" should be reinterpreted to mean the mistakes of someone suffering from sleeplessness; at one point he even wonders how sleep deprivation might affect everything from world politics to the results of the World Series.

Among the experts who share their knowledge in Wide Awake are: Dr. William C. Dement, MD, PhD, Director, Sleep Disorder Clinic and Research Center at Stanford University; Dr. Leonid Kayumov, PhD, Director, Sleep Neuropsychiatry Institute at the University of Toronto; Dr. Mark Rosekind, PhD, President & Chief Scientist, Alertness Solutions; Dr. Richard D. Simon Jr., MD, Medical Director, Kathryn Severyns Dement Sleep Disorders Center; and Dr. Art Spielman, PhD, Associate Director, Center for Sleep Medicine, Weill Medical College at NY Presbyterian Hospital- Cornell University.

Wide Awake received its world premiere at the 2006 Sundance Film Festival, and its international premiere at the 2006 Berlin Film Festival. An internationally acclaimed and award-winning filmmaker, Alan Berliner's previous films include The Sweetest Sound (2001), Nobody's Business (1996), Intimate Stranger (1991) and The Family Album (1986).

Produced, Directed, Written & Edited by Alan Berliner; Associate Producer: Natalya Trifonova; Story Consultants: Spencer Seidman and Shari Spiegel; Director of Photography: Ian Vollmer. For HBO: Senior Producer: Lisa Heller; Executive Producer: Sheila Nevins.

[[edit]] Technical Specs

  • GSpot v2.70a avi file details:

  • Filename.....: Wide.Awake.2006.DVDRip.XviD-SSF.avi
  • Filesize.....: 732,919,808 bytes
  • Runtime......: 1:19:25 (114244 frames)
  • Video Codec..: XviD 1.1.0 Final (B-VOP//)
  • Video Bitrate: 1136 kbps
  • Aspect Ratio.: 560x416 (1.346)
  • Framerate....: 23.976 fps
  • Bitstream....: Packed !
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 129kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [HBO site]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [DocsPT.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Why Do We Dream]
  • [How to Sleep Better]

[[edit]] ed2k Links

[Wide.Awake.2006.DVDRip.XviD-SSF.avi] (698.97 Mb)

Added by [Adam Cook]
[Alan Berliner]
[Language] > [English]
[Name]
[Publisher] > [HBO]
[Subject] > [Health-Medical]
[Year] > [2006]


Name/Wild Africa

  • [Theme]

Wild Africa

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Mountains
    • 3.2 Savannah
    • 3.3 Deserts
    • 3.4 Coast
    • 3.5 Jungle
    • 3.6 Lakes and Rivers
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Fergal Keane] and published by [BBC] in [2001] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Africa is the mother continent the core from which all the other continents were torn away 270 million years ago. Since then, three factors have had profound consequences on its wildlife.

This mighty block of land has stayed in much the same place, it stands alone and it straddles the equator. It's also been protected from crippling ice ages and destructive invasions as well as nurtured by gentle changes in climate and geology.

As a result, animals and plants have flourished here more successfully than on any other continent. This is Africa - rich, diverse and fascinating - and the heart of the world. Time is the key to our series.

Influenced by climate and geology, time has allowed Africa to accumulate the breathtaking variety of wildlife we see today. The series covers Jungle, Coasts, Mountains, Deserts, Savannahs and Rivers & Lakes as the topic of each episode.

[[edit]] Mountains

Showcasing Africa’s oldest mountain ranges, the 80 million year old Atlas mountains in Morocco to the spectacular Ethiopian highlands and the giants of the Great Rift Valley. Wild Africa also explores the greatest of them all Kilimanjaro and the very youngest peaks, the picturesque Virungas, which still spout fire.

Exploring these islands in the African sky, discover how their isolation and extreme physical conditions, have been able to promote the evolution of some extraordinary life forms.

[[edit]] Savannah

Filming in and through the thickets and grass, traveling from woodlands to the open plains, Wild Africa explores the mystery of how and why this energy-rich world recently evolved and discovers the many ways in which animals and plants have capitalised on it.

[[edit]] Deserts

As a whole, Africa is a dry continent with deserts dominating the landscape. Wild Africa explores how these deserts were created, and the amazing ways in which animals and plants have evolved to cope with the meagre and unpredictable rainfall, intense solar radiation, shortages of food and lack of shelter.

By traveling through the African deserts, Wild Africa reveals that given enough time, a diverse variety of animals and plants can make a living in even the harshest conditions.

Beginning in the Sahara, Africa’s driest, youngest and most extensive desert, we head south to the Kalahari, a more forgiving desert fed by occasional monsoonal rains. Then traveling west, through the older, drier Karoo before completing the journey in the Namib, Africa’s most ancient desert where an amazing collection of life is sustained only by coastal fog.

[[edit]] Coast

Africa’s coasts were formed by the break-up of Gondwanaland 100 million years ago. They define the familiar shape of this special continent, and touch on a variety of environments including deserts, mountains, forests, wetlands and savannahs.

Wild Africa takes us back in time to witness the birth of Africa and also carries us on a spectacular journey around the edge of the continent.

[[edit]] Jungle

Plants amazingly dominate this green world by employing poisons, recruiting defensive armies, feeding off the dead and using animals for pollination and seed dispersal. For predators this world presents exceptional challenges, not only in finding prey in such a tangled place, but in how to deal with the toxins that so many animals and plants are laced with.

Over the millenia, rains have come and gone, rivers have snaked and weaved, an infinite number of trees have grown and fallen, while grasslands have been swallowed and reborn.

With every change, there has been a new opportunity for a vibrant life, from gentle forest elephants to tiny multicoloured killifish. The green heart of Africa is a bubbling cauldron of evolution, a giant experiment with life.

[[edit]] Lakes and Rivers

Just as Africa constantly throws-up mountains which intercept moisture-laden clouds from the oceans, so the changing landscape also creates grooves and basins which channel and gather the precious moisture that falls on the high ground.

Fresh water, light and warmth are the three fundamental elements that engender life. Rarely in Africa do these three come together, but when they do the continent explodes with life. Traveling from mountain streams to raging torrents, and from lakes as big as seas to seasonal floodplains, Wild Africa takes us on a journey which explores how animals and plants have invaded and exploited Africa’s many waterways.

Water has intrinsic character. Whether gentle and nurturing or violent and erosive, stagnant and restricting or liberating and life-saving. Wild Africa reflects these moods through breathtaking imagery and the emotion of sound.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1809 KB/s
  • Video Aspect Ratio: 16:9 Widescreen
  • Video Resolution: 656 x 368
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 25 FPS
  • Number Of Parts: 6
  • Part Size: 700 MB
  • Ripped by gavin63
  • Subtitles: No

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Elephant Emperor and Butterfly Tree]
  • [Congo]
  • [Greatest Places]
  • [Tall Blondes]
  • [Africa: High and Wild]
  • [Okavango: Africa's Wild Oasis]
  • [Flight over Africa]
  • [African Odyssey]
  • [African Wildlife]

[[edit]] ed2k Links

Add 18 links to eMule

[BBC.Wild.Africa.1of6.Mountains.Xvid.AC3.MVGroup.org.avi] (702.67 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Africa.2of6.Savannah.Xvid.AC3.MVGroup.org.avi] (702.76 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Africa.3of6.Deserts.Xvid.AC3.MVGroup.org.avi] (702.90 Mb) Subtitles: [[eng]]
[BBC.Wild.Africa.4of6.Coast.Xvid.AC3.MVGroup.org.avi] (702.69 Mb) Subtitles: [[eng]]
[BBC.Wild.Africa.5of6.Jungle.Xvid.AC3.MVGroup.org.avi] (703.46 Mb) Subtitles: [[eng]]
[BBC.Wild.Africa.6of6.Lakes.and.Rivers.Xvid.AC3.MVGroup.org.avi] (703.09 Mb) Subtitles: [[eng]] [[rum]]
OR
[Wild.Africa.EP1.2001.DVDRip.Dual-Audio.XviD.avi] (696.76 Mb) Subtitles: [[rum]]
[Wild.Africa.EP1.2001.DVDRip.Dual-Audio.XviD.srt] (31.06 Kb)
[Wild.Africa.EP2.2001.DVDRip.Dual-Audio.XviD.avi] (697.76 Mb) Subtitles: [[rum]]
[Wild.Africa.EP2.2001.DVDRip.Dual-Audio.XviD.srt] (24.36 Kb)
[Wild.Africa.EP3.2001.DVDRip.Dual-Audio.XviD.avi] (697.76 Mb) Subtitles: [[rum]]
[Wild.Africa.EP3.2001.DVDRip.Dual-Audio.XviD.srt] (33.82 Kb)
[Wild.Africa.EP4.2001.DVDRip.Dual-Audio.XviD.avi] (697.76 Mb) Subtitles: [[rum]]
[Wild.Africa.EP4.2001.DVDRip.Dual-Audio.XviD.srt] (30.87 Kb)
[Wild.Africa.EP5.2001.DVDRip.Dual-Audio.XviD.avi] (697.79 Mb) Subtitles: [[rum]]
[Wild.Africa.EP5.2001.DVDRip.Dual-Audio.XviD.srt] (33.67 Kb)
[Wild.Africa.EP6.2001.DVDRip.Dual-Audio.XviD.avi] (697.77 Mb) Subtitles: [[rum]]
[Wild.Africa.EP6.2001.DVDRip.Dual-Audio.XviD.srt] (29.03 Kb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Fergal Keane]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2001]


Name/Wild Australasia

  • [Theme]

Wild Australasia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Matt Day] and published by [BBC] in [2003] - [English] narration

also known as

  • [Wild Down Under]

[[edit]] Cover

[[edit]] Information

Isolated from the rest of the world for a staggering 45 million years, Australasia is like no other continent on Earth. With a breathtaking array of distinctive species and dramatic landscapes, from the vast, arid interior of Australia to the colourful coastal creatures of the barrier reef, Wild Down Under is a dazzling look at this truly unique place.

This program is also known as: "Wild Australasia"

[[edit]] Technical Specs

Video Codec: DivX5
Video Bitrate: 1800kbps; .320 bits/pixel
Video Aspect Ratio: 16:9
Video Resolution: 640x352
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:50
Framerate: 25 FPS
Number Of Parts: 6
Part Size: 700 MB
Encoded by: Red Kite

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Full Circle]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Australia Revealed]
  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Lizards of Oz]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 6 links to eMule

[Bbc.Wild.Down.Under.Pt1.Wild.Down.Under.Divx505.Ac3.Mvgroup.Org.avi] (700.82 Mb) Subtitles: [[eng]] [[rum]]
[bbc.wild.down.under.pt2.desert.heart.divx505.ac3.MVGroup.org.avi] (700.60 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Down.Under.Pt3.Southern.Seas.DivX505.AC3.MVGroup.org.avi] (700.59 Mb) Subtitles: [[eng]] [[rum]]
[bbc.wild.down.under.pt4.gum.tree.country.divx505.ac3.MVGroup.org.avi] (700.68 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Down.Under.Pt5.Island.Arks.DivX505.AC3.MVGroup.org.avi] (700.19 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Down.Under.Pt6.New.Worlds.DivX505.AC3.MVGroup.org.avi] (700.58 Mb) Subtitles: [[eng]] [[rum]]

Added by [Gavin63]
[Language] > [English]
[Matt Day]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [2003]


Name/Wild Caribbean

  • [Theme]

Wild Caribbean

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Treasure Islands
    • 3.2 Reefs and Wrecks
    • 3.3 Hurricane Hell
    • 3.4 Secret Shores
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Steve Toussaint] and published by [BBC] in [2007] - [English] narration

also known as:

  • [野性加勒比]

[[edit]] Cover

[[edit]] Information

English

From parrots and pirates to shipwrecks, sharks and glittering seas, this wonderful series reveals what really lies behind a mysterious eden.

The Caribbean is a glorious spectacle of sun, sand and warm blue seas, spiced with areas of incredible cultural diversity. In our minds, it is the embodiment of paradise – crystal waters, magical coral reefs, white sandy beaches – an ideal holiday destination. But the real surprise is that there is a lot more to the Caribbean than this.

It has some amazing and mysterious wildlife with strange creatures found nowhere else on earth. Fluorescent hummingbirds buzz around, impossibly bright scarlet ibis fill the sky, Cuban crocodiles patrol the waters and thousands of flamingos dance in an unrivalled spectacle.

Yet behind its tropical beauty the Caribbean conceals many dark and mysterious secrets. Its violent past is manifested in volcanic eruptions, both destructive and creative, mammoth tidal waves that can flatten whole islands and powerful hurricanes that sweep a destructive passage. The cultural past has also left its mark, scarred into the character of the individual islands.

In a land we may think we know this is still a time of exploration and discovery with new locations and stories to explore. Many secrets are still hidden and many questions remain unanswered.

Chinese

从鹦鹉、船骸，到鲨鱼和闪闪动人的珊瑚礁，加勒比海是一个由阳光、沙滩和温暖碧海构成的壮丽奇观。然而，在这宁静的美丽背后，塑造出这个地区惊人景观的却是不断出现的飓风和火山喷发。 本片带领我们从西印度群岛，到古巴、波多黎各以及中美洲海岸，探索这个区域的沸腾湖泊、浓密丛林、萧萧沙漠、石灰岩洞、绝美的珊瑚礁，以及大批出人意料的野生动物。

这趟旅程囊括了一些十分惊人的景象，包括成群的大红鹳、美洲红环、斑海豚、阵容庞大的蟹行进大军，还有被梭鱼和金鳞鱼占据的恐怖船骸。此外，在探索美洲的壮丽堡礁之际，我们也见证了更多惊喜：鳄鱼宝宝躲在偏远的珊瑚环礁里；大翅鲸用美丽的歌声求偶；顶针水母、伪虎鲸、逆戟鲸与鲸鲛在疯狂的进食行动中汇聚在一起。

本系列影集告诉你，在这片以洒满阳光的沙滩与棕榈树而闻名的土地上，还有另一个加勒比：一个狂野、骚动，充满谜团与奇观的地区。

[[edit]] Treasure Islands

The landscapes of the Caribbean are incredibly varied. From the forested volcanoes of St Lucia to the barren deserts of Bonaire, they're home to a rich mix of wildlife.

[[edit]] Reefs and Wrecks

Surrounded by crystal clear waters, the shores of the Caribbean Islands provide the perfect opportunity for stunning coral reefs to thrive.

[[edit]] Hurricane Hell

Forests ripped apart and beaches washed away. Every year the Caribbean becomes a hurricane hell. These are the survival stories of the island's wildlife residents.

[[edit]] Secret Shores

A spectacular journey from Panama to Mexico, from the rainforests of the Panama Canal to the Barrier Reef of the Americas, the world's second largest coral system.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1930 kbps
  • Video Resolution: 640x352
  • Video Aspect Ratio: 1.81:1
  • Audio Codec: AC3
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 50
  • Number of Parts: 4
  • Part Size: 746 MB
  • Subtitles: English
  • Ripped by: Corax

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[bbcshop.com]]

[[edit]] Related Documentaries

  • [Swimming with the Devil]
  • [Cuba]
  • [Equator (BBC)]
  • [Polynesian Paradises]
  • [Wild South America]
  • [Claw Wars]
  • [Cuba, Wild Island of the Caribbean]
  • [Jewels of the Caribbean Sea]

[[edit]] ed2k Links

Add 5 links to eMule

[BBC.Wild.Caribbean.1of4.Treasure.Islands.XviD.AC3.www.mvgroup.org.avi] (746.30 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Caribbean.2of4.Reefs.and.Wrecks.XviD.AC3.www.mvgroup.org.avi] (744.94 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Caribbean.3of4.Hurricane.Hell.XviD.AC3.www.mvgroup.org.avi] (744.96 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Caribbean.4of4.Secret.Shores.XviD.AC3.www.mvgroup.org.avi] (744.95 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Caribbean.All.4.Parts.XviD.AC3.www.mvgroup.org.Eng.srt.rar] (53.47 Kb)

Added by [Corax]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Steve Toussaint]
[Subject] > [Nature]
[Subject] > [Travel]
[Year] > [2007]


Name/Wild China

  • [Theme]

Wild China

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Heart of the Dragon
    • 3.2 Shangri-La
    • 3.3 Tibet
    • 3.4 Beyond the Great Wall
    • 3.5 Land of the Panda
    • 3.6 Tides of Change
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Bernard Hill] and published by [BBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The amazing scenery and wildlife of China have always been closed to the prying cameras of Natural History filmmakers - until now. Given unprecedented access to this vast country, the renowned BBC Natural History Unit has produced a series full of breathtaking footage and amazing discoveries.

From the glittering peaks of the Himalayas to the teeming waters of the South China Sea, China encompasses a dazzling range of landscapes. The peaks, rainforests, deserts and caves of this vast and enigmatic country are home to a diverse array of wildlife ranging from giant pandas, tigers and golden snub-nosed monkeys to wild swans, whale sharks and beautiful tropical flowers.

As we travel through the deepest river-gorge in the world, watch fishermen using captive cormorants to gather fish and discover the remarkable Pallas' pit vipers that pluck birds from the air, it is clear that, this amazing country is ready to reveal the most incredible wildlife surprises.

Published in 2008

[[edit]] Heart of the Dragon

The improbable egg-carton hills of Southern China seem to float in a sea of glistening rice paddies. This is a landscape full of surprises. Next to peasants ploughing with buffaloes are rivers concealing dwarf alligators and giant salamanders, trained cormorants that catch fish for their masters, bats with unusual tastes and monkeys that hide in caves.

But this isn't a nature park. Almost 300 million people live here, with a tradition of eating wildlife. So what forces have shaped this remarkable landscape and how do farmers and wild creatures manage to coexist among the rocks and the rice fields?

[[edit]] Shangri-La

Hidden beneath billowing clouds, in China's remote south west, are perhaps the richest natural treasures in all China. Immense rivers carve their way south below towering peaks. The wind-swept slopes are home to the highest-living primates in the world and hidden in the valleys below are jungles with a diversity of wildlife comparable to those around the Amazon.

Jewel-coloured birds and ancient tribes share forests where wild elephants still roam. The mystery is that Yunnan's remote forests stretch into northern territories where deserts would normally be found. How can these northern forests exist? The rugged landscape holds the key.

[[edit]] Tibet

The Tibetan plateau covers a quarter of China – an area the size of Western Europe. This vast, windswept wilderness is one of the world's most remote places, defined by the glacier-strewn Himalayas. It's also home to some incredible wildlife such as the rare chiru, brown bears, wild yaks and the highest-living predators on Earth. There are more large creatures here than anywhere else in China.

Defined by over a thousand years of Buddhism, Tibet has a unique culture that has nurtured remarkable beliefs. The programme discovers why this landscape and ancient culture is the life support system for much of the planet.

[[edit]] Beyond the Great Wall

China's emperors built the Great Wall to keep their kingdom safe from the hostile barbarians to the north. This is a land of warrior tribes, bizarre wildlife and extreme weather, but also of vast and breathtaking evergreen forests, grassy plains and sweeping desert dunes, rich with history.

The legendary Silk Road drew traders and their camels across the deserts in search of fabulous wealth, and fierce Mongolian horsemen conquered the known world. Today, nomadic tribesmen still race horses and hunt with golden eagles, while tiny hamsters and Asia's last wild horses struggle to survive in the world's most northerly desert.

[[edit]] Land of the Panda

China's heartland with its Han people is the centre of a 5,000-year-old civilization. This land contains the Great Wall, the Temple of Heaven, and Beijing's Olympic Stadium and is home to some of China's most charismatic creatures such as the giant panda, golden snub-nosed monkey, and golden takin.

China has undergone significant development in the past 50 years, bringing many environmental problems. The programme explores the deep, complex and often extraordinary relationship between the Chinese peoples, their environment and its creatures, and finds out what it means for the future of China.

[[edit]] Tides of Change

From the eastern end of the Great Wall, China's coast spans 14,500km and more than 5,000 years of history. This is a place of huge contrasts: futuristic modern cities jostling with traditional seaweed-thatched villages, ancient tea terraces and wild wetlands where rare animals still survive.

Here Chinese white dolphins, red-crowned cranes, deadly vipers, giant sturgeon and sabre-wielding monkeys struggle to eke out a living faced by competition from 700 million people, widespread pollution and over-fishing. How China is managing such conflicting pressures has lessons for us all.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1454 kbps
  • Video Resolution: 400x720 (height x width)
  • Video Aspect Ratio: 9x16 (1:1,80)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime per Part: 59 min 12,88 s (88822 Frames)
  • Number of Parts: 1
  • Part Size: 700,93 MB
  • Subtitles: none
  • Ripped by: m06166

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Mystery of the Disorderly Warriors]
  • [Ganges]
  • [Across the Roof of the World]
  • [Himalaya (BBC)]
  • [Tibet's Hidden Kingdom]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet - A Buddhist Trilogy]
  • [China]
  • [Marco Polo: The China Mystery Revealed]

[[edit]] ed2k Links

Add 7 links to eMule

[BBC.Wild.China.1of6.Heart.of.the.Dragon.Xvid.AC3.MVGroup..avi] (700.93 Mb)
[BBC.Wild.China.2of6.Shangri-La.Xvid.AC3.MVGroup.avi] (700.83 Mb)
[BBC.Wild.China.3of6.Tibet.Xvid.AC3.MVGroup.avi] (700.99 Mb)
[BBC.Wild.China.4of6.Beyond.the.Great.Wall.Xvid.AC3.MVGroup..avi] (699.89 Mb)
[BBC.Wild.China.5of6.Land.of.the.Panda.Xvid.AC3.MVGroup.avi] (700.47 Mb)
[BBC.Wild.China.6of6.Tides.of.Change.Xvid.AC3.MVGroup.avi] (701.44 Mb)
[BBC.Wild.China.Extras.The.Making.of.Xvid.AC3.MVGroup.avi] (276.57 Mb)

Added by [m06166]
[Language] > [English]
[Name]
[Narrator] > [Bernard Hill]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2008]


Name/Wild Europe

  • [Theme]

Wild Europe

From DocuWiki

Jump to: [navigation], [search]
[Language] > [English]


Name/Wild Harvest

  • [Theme]

Wild Harvest

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Philippa Forrester] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

Britain's countryside is undergoing a revolution. For decades our farmland wildlife has been in serious decline - a depressing tale of hedges ripped out, marshes drained and fields saturated with chemicals. Now something remarkable is happening - wildlife is starting to recover, and across our countryside there's real optimism that we can combine wildlife with productive farms. Thanks to the dramatic rise of organic farming and a brand new system of subsidies, animals like lapwing, skylark, dormice and barn owls are making a comeback. In Devon horseshoe bats are benefiting from organic cow pats, in Yorkshire black grouse are thriving thanks to later hay making. Could our countryside one day return to its former wild glory?

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1746 kbps
  • Video Resolution: 416x720 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.73)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 26.84 s (72671 Frames)
  • Part Size: 651.85M
  • Subtitles: none
  • Captured By TVFan1975

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Phantom P2P.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [The Wild Wood]
  • [The Nature of Britain]
  • [A Farm for the Future]

[[edit]] ed2k Links

[BBC.Natural.World.2005.Wild.Harvest.avi] (651.85 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Philippa Forrester]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2005]


Name/Wild India

  • [Theme]

Wild India

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Tigers Domain
    • 3.2 Sacred Waters
    • 3.3 Unknown Seas
    • 3.4 Desert Kingdom
    • 3.5 Mountains of the Gods
    • 3.6 Monsoon Forests
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Valmik Thapar] and published by [BBC] in [1997] - [English], [Chinese] [Multilanguage] narration

also known as

  • [India: Land of the Tiger]

[[edit]] Cover

[[edit]] Information

This series on the natural history of the Indian sub-continent is presented by Valmik Thapar. Mike Birkhead was series producer and individual producer / director on 3 programmes. A panda winner at Wildscreen for music (Nick Hooper). Also nominated for a Royal Society award for music. National Viewers & Listeners Association award for best series of the year 1998, and numerous other awards for script and individual programmes.

In its exploration of India's wildlife, the series ranges across the breadth and width of the world's sixth largest nation -- from the spectacular coral reefs along its eastern and western coasts to moist rainforests and parched deserts, from sodden lowlands periodically flooded by the sea to the towering Himalayas that ring its northern borders. Each of the episodes focuses on one region or habitat type, providing never-before-seen glimpses into the lives of the subcontinent's plants, animals, and people.

[[edit]] The Tigers Domain

In the Gir Forest on the northwestern coast of India, seeing a pride of lions may fool you into thinking you've somehow wandered into Africa. In reality, however, this corner of the nation is home to India's last population of Asiatic lions. But in India, the lion is not king of the forest. Instead, that symbolic throne is held by the tiger -- India's official national animal. To see tigers close up, LAND OF THE TIGER host Valmik Thapar travels to the Kanha National Forest on India's high central plateau, one of the nation's 23 major tiger reserves. Here, tigers and their cubs wander forests and fields alive with spotted deer, jackals, wild dogs called dholes, and langurs, a monkey species. But the hunt isn't easy: the monkeys in the trees often warn the deer down below of the striped threat stalking through the grass. Sometimes, however, it is the monkeys themselves that are the prey. LAND OF THE TIGER includes rare footage of a tiger capturing a monkey that had come down from the trees to feed in the grass. You are also witness to the remarkable image of a mother jackal nipping at the heels of a sloth bear that had come too close to the jackal's young. But in this rolling landscape, nothing is quite so dramatic as the sight of the elegant peacock squaring off against the deadly cobra -- a snake that some men, women, and children catch for a living, despite the fact that cobras kill hundreds of Indians every year with their venomous bites. Nonetheless, people revere the cobra and celebrate its symbolic power every year in festivals.

[[edit]] Sacred Waters

The Ganges and the Brahmaputra, rivers that roll down to the sea from their headwaters in the high mountains of northern India, are two of the nation's most sacred waterways. They are also home to a rich tapestry of wildlife, including the greatest concentration of tigers in the world. LAND OF THE TIGER takes viewers on an extraordinary tour of the marshes and floodplains that provide rich feeding grounds along the rivers. In the marshes of Bharatpur, thousands of painted storks and millions of other waterfowl nest and feed, creating a world of birds. The marshes are also home to remarkable fishing cats, who snag fish with their hook-like claws, and powerful monitor lizards, who wait in the shallows to swallow a fallen chick or egg. Downstream, in Kaziranga, is a land of the giants. Elephants, rhinos, giant water buffalo, and tigers have all found a refuge in this lush grassland. Finally, where the Ganges empties into the sea, LAND OF THE TIGER takes viewers into the Sundarbans, a massive mangrove swamp inhabited by tigers that swim and fish that walk across land. The tigers may take no notice of the tiny mudskippers, fish that can wiggle across the tidal flats at low water in search of a sheltering pool. But the big cats pay plenty of attention to the deer and other prey that inhabit the tangled vegetation.

[[edit]] Unknown Seas

Off India's east and west coasts, pearl-like strings of islands are surrounded by opal waters and stunningly colorful coral reefs. To the west are the Lakshadweep Islands; to the east, the Andaman and Nicobar Islands. Around them, the sea is filled with turtles and fish -- from the smallest coral dweller to the world's largest shark, the 60-foot long whale shark. There are also the beautiful, birdlike manta rays, flying through the water on 20-foot-wide wings. On the sea floor beneath the soaring rays, colonies of garden eels poke their S-shaped bodies out of burrows in the sand, waving to and fro like fronds of grass. On nearby beaches, thousands of baby Olive Ridley sea turtles burst out of their buried eggs and struggle to the sea. Ironically, some are smashed along the way by a mammoth female turtle, coming back to the beach to lay more eggs. Most amazing of all, however, are the swimming elephants. The beasts of burden were brought to the Andaman and Nicobar Islands to haul timber. But to do their work, they must occasionally commute, island-hopping with their trainers, called mahouts, riding astride their backs. Remarkably, the great beasts can swim a mile or more at a stretch and move through the water faster than a swimming person.

[[edit]] Desert Kingdom

India's desert, which stretches from the nation's northwest corner west into Pakistan, may look dry and desolate. But it is in fact alive with wildlife and people, who have forged unusual alliances in the quest for survival. Outside the tiny village of Kheechan, for instance, thousands of Demoiselle cranes gather on the dunes each winter. They come to feed on the bushels of grain that the village's people, who believe the birds to be symbols of good luck, spread for the birds.

LAND OF THE TIGER also takes viewers to Pushkar, to the age-old camel fair. Here, teams of camel hairdressers make sure each camel looks its best before being put up for sale. In the town of Bishnoi, viewers meet the amazing Bishnoi people, a tribe of strict vegetarians who have become stewards of desert wildlife. Deer and other animals flock to Bishnoi villages, knowing that they will be secure. The Bishnoi have even been known to give up their own lives to poachers to protect the desert's animals. At the desert city of Jodhpur, sentinels of another kind keep watch: flocks of bearded vultures, natural garbage disposals that can strip a cow carcass clean of meat in less than half an hour. The giant birds help keep the crowded city clean. To survive, other desert animals have also learned interesting tricks. Some fish, for instance, have evolved to the point where they are able to walk across the sands when their pools of water begin to dry up, while huge flocks of flamingos have learned to rush in when spring rains temporarily flood the sands to turn desolate dunes into flowery refuges.

[[edit]] Mountains of the Gods

India's northern border is marked by the highest mountain chain in the world: the snow-covered Himalayas. This thousand-mile wall of rock and ice, up to six miles high in places, demands stamina and resourcefulness from its inhabitants, both people and wildlife.

However, as LAND OF THE TIGER shows, the rare and elusive snow leopard is well prepared to prosper in the steep terrain, stalking wary Himalayan ibex, blue sheep, and other prey across the rocky, steep slopes. People, too, have learned to survive in the Himalayas' high valleys, in towns and monasteries perched on knife-edged ridges. In colourful festivals, they celebrate the wildlife around them and take ceremonial, spiritually cleansing swims in the region's frigid, glacier-fed streams. In the eastern Himalayas, however, the rocky vastness gives way to the moist, green mountains of Arunachal Pradesh, a biologically rich wonderland. Here, rare land crabs, red pandas, singing gibbons, and showy pheasants are just a few of the many animals that thrive in the lush forests, which receive up to 30 feet of rain a year.

[[edit]] Monsoon Forests

In the remnants of India's once-vast rainforests, which stretch across south and central India and to the island nation of Sri Lanka off India's southern tip, giant hornbills flock to fig trees, gulping down the sweet fruit with their huge, banana-shaped bills. Nearby, lion-tailed macaques, nilgiri langurs, and other primates find their own meal amidst the lush trees, which are fuelled by the annual monsoon storms that can bring 30 feet of rain or more. On the forest floor, elephants pick their way through the tree trunks, careful not to step on a resting king cobra: a single bite from the venomous snake could kill a baby elephant. A fate of a different kind awaits many of the forest's insects: death at the end of a chameleon's long, sticky tongue. LAND OF THE TIGER provides viewers with an intimate portrait of all of these forest inhabitants and more, including the remarkable flying lizard, which can glide hundreds of feet from treetop perches to the ground. It also highlights the extraordinary relationship between fig trees and wasps, which depend on each other for their survival. Each of the 900 kinds of fig has its own species of pollinating wasp, which live inside the fruit and carry pollen from tree to tree. Indeed, the fig is so important to life in these forests that people have forged a special bond with some especially large figs trees, worshipping under their outstretched branches.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: -72670 kbps
  • Video Resolution: 384x512 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 119 kbps
  • Audio Streams: 2
  • RunTime Per Part: 0 min 9,60 s (240 Frames)
  • Part Size: 699,25 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [India - Kingdom of the Tiger]
  • [Crocodile Blues]
  • [Tiger Kill]
  • [Big Cats]
  • [Mysteries of Asia]
  • [Bombay Railway]
  • [Capuchins, the Monkey Puzzle]
  • [Ganges]
  • [Across the Roof of the World]
  • [Battle to Save the Tiger]
  • [Land of the Tiger]
  • [Monsoon Railway]
  • [Search for Tigers]
  • [The Great Indian Railway]

[[edit]] ed2k Links

Add 6 links to eMule

[BBC.Wild.India.1of6.The.Tigers.Domain.XviD.mp3.Dual.Audio.NewMov.avi] (699.35 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.India.2of6.Sacred.Waters.XviD.mp3.Dual.Audio.NewMov.avi] (699.30 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.India.3of6.Unknown.Seas.XviD.mp3.Dual.Audio.NewMov.avi] (699.25 Mb) Subtitles: [[rum]]
[BBC.Wild.India.4of6.Desert.Kingdom.XviD.mp3.Dual.Audio.NewMov.avi] (699.28 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.India.5of6.Mountains.of.the.Gods.XviD.mp3.Dual.Audio.NewMov.avi] (699.25 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.India.6of6.Monsoon.Forests.XviD.mp3.Dual.Audio.NewMov.avi] (699.31 Mb) Subtitles: [[rum]]

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Valmik Thapar]
[Year] > [1997]


Name/Wild Indonesia

  • [Theme]

Wild Indonesia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Island Castaways
    • 3.2 Underwater Worlds
    • 3.3 Magical Forests
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [John Lynch] and published by [BBC] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Indonesia is a land of the strange and spectacular, of giant flowers and coral gardens, of dragons, tigers and glorious birds of paradise. A staggering 15% of all the world's species are found in this unique region.

The island chain straddles the equator it is a country forged by fire. Violent volcanic eruptions account for many of the islands, some huge, others merely a speck of rock. These islands are a centre of bio-diversity that is matched nowhere else in the world. It is one of the last wild frontiers, containing some of the least explored regions on earth. The story is one of invasion, extinction, isolation and evolution on an unparalleled scale. The remarkable Natural History of the world's largest archipelago is explored in three, one hour programmes.

[[edit]] Island Castaways

Shrouded in mystery,Indonesia is a bizarre and beautiful place,home to dinosaur-like komodo dragons and tree kangaroos,tropical beaches and snowy mountain peaks.Indonesia is nicknamed "the ring of fire",as this 3,000 - mile chain of 17,000 islands,running from Northern Australia to Asia,was created by volcanic eruptions 150 million years ago.Today,there are 155 active volcanoes in Indonesia,and one erupts every day,making this the most violent volcanic region on earth.With 150 million people,Java is the most densely populated island in the world and it has the largest Buddhist temple - the stunning ruins of Borobudhur that date from the eighth century.

[[edit]] Underwater Worlds

Indonesia is one of the worldís natural wonders.In its underwater wonderland,flamboyant reef fish,huge manta rays and shimmering schools of barracudas ride the strong currents that flow between the 17,000 islands that form stepping-stones between Asia and Australia.The coral reefs are the rainforests of the sea.The people of the sea are as fascinating as the wildlife.Off the island of Sulawesi,the Bajau people,known as sea gypsies,live on the water.

[[edit]] Magical Forests

Kangaroos in trees and flying foxes - nowhere else on the planet are their animals as weird and wonderful as in the forests of Indonesia.Despite all the destruction,two thirds of Indonesia is still jungle and,as the islands of Indonesia connect Australia to Asia,itis a unique meeting point for wildlife from East and West.Magical Forests enters the steamy jungles of Borneo, Sumatra and Java where highly endangered Asian elephants and hairy rhinos still roam.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 1737kb/s 25fps Qf=0.308
  • Video Resolution: 640 x 352
  • Video Aspect Ratio: 1.82:1 (20:11)
  • Audio Codec: AC3
  • Audio BitRate: 256 kb/s (128/ch, stereo) CBR 48KHz
  • Audio Channels: 2
  • RunTime Per Part: 49m
  • Number Of Parts: 3
  • Part Size: 700MB
  • Subtitles: English

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Asia Pacific]
  • [Wild Tribe Reef Gypsies]
  • [Equator (BBC)]
  • [The Miracle of Bali]
  • [Wild South America]
  • [Bali: Masterpiece of the Gods]
  • [Coral Reef Adventure]
  • [Dragons]
  • [Dragons Alive]
  • [The Dragons of Galapagos]
  • [Dragons of Komodo]
  • [Iguanas - Living like Dinosaurs]
  • [Ring of Fire]
  • [Space Age Reptile]

[[edit]] ed2k Links

Add 4 links to eMule

[bbc.wild.indonesia.ep01.island.castaways.dvdrip.xvid.ac3.avi] (700.89 Mb) Subtitles: [[eng]] [[rum]]
[bbc.wild.indonesia.ep02.underwater.wonderland.dvdrip.xvid.ac3.avi] (700.81 Mb) Subtitles: [[eng]] [[rum]]
[bbc.wild.indonesia.ep03.magical.forests.dvdrip.xvid.ac3.avi] (700.86 Mb) Subtitles: [[eng]] [[rum]]
[BBC.Wild.Indonesia.All.3.Parts.DVDrip.XviD.Eng.srt.rar] (39.19 Kb)

Added by [JumpinS]
[John Lynch]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [1999]


Name/Wild Ireland

  • [Theme]

Wild Ireland

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Barry Paine] and published by [BBC] broadcasted as part of [BBC Natural World] series in [1985] - [English] narration

[[edit]] Cover

[[edit]] Information

A documentary on the flora and fauna of Ireland and how man has shaped and influenced the natural landscape.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 942 kbps
  • Video Resolution: 448x608 (height x width)
  • Video Aspect Ratio: 11x15 (1:1.36)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 120 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 20.20 s (74005 Frames)
  • Part Size: 378.47M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [British Isles - A Natural History]
  • [Europe: A Natural History]

[[edit]] ed2k Links

[BBC.Natural.World.1985.Wild.Ireland.avi] (378.47 Mb)

Added by [Hattie]
[Barry Paine]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1985]


Name/Wild Islands

  • [Theme]

Wild Islands

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 A Land for All Seasons
    • 3.2 Majestic Skies
    • 3.3 Creatures of Wind and Wave
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Yellow-eyed wildcats set their claws for combat, while magnificent snakes bask in the sun waiting for their young to be born. This is not Africa or the Amazon, but Britain - a place of sanctuary for some of the world's most captivating animals, insects, sea life and birds!

Watch in wonder as top wildlife camera crews capture the astonishing lives of our island's most secretive creatures. Did you know that a woodpecker endures 1,200 times the force of gravity when its beak hits wood, or that our native peregrine falcon is the fastest animal in the world at 145mph? Filmed over four years WILD ISLANDS explores the untouched, unspoiled and untamed British Isles that we seldom see.

[[edit]] A Land for All Seasons

You'll see first-hand the rich divesity of animal life, feel the influence of changing seasons and marvel at animals' ingenuity in the face of life's challenges.
Feel the tension as magnificent stags lock horns in a fierce battle for supremacy, witness drama as a family of rabbits experience life in the open for the very first time, enter the twilight world of the hedgehog and share its litter's first perilous weeks of life, and see rare footage of adders and Scottish wildcats.

[[edit]] Majestic Skies

The skies around the British Isles contain some spectacular creatures, bird and insect alike.
Meet the colony of brightly-coloured Puffins on Skokholm island. Watch in awe at the iridescent acrobatics of the aggressive hawker dragonfly, then accompany the ghostly Barn Owl on a hunting trip. Join the young Red Kite learning to fly, and follow majestic migratory birds like Bewick and Whooper swans as they seek winter shelter.

[[edit]] Creatures of Wind and Wave

You'll explore oceans, lakes and rivers teeming with life.
Meet a pair of new-born otters and witness their first swimming and fishing lessons. Marvel at the peregrine falcon's spectacular grace, then share the suspense as it teaches its chicks to take to the air for the first time. Join grey seals as they dive, bask and play, and discover their survival tricks.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1568 kbps
Video Resolution: 672x368
Video Aspect Ratio: 1.826:1
Audio Codec: Dolby AC3
Audio Bitrate: 192kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 60:00
Number Of Parts: 3
Part Size: 746MB
Subtitles: [English]
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mountains of Scotland]
  • [White Falcon - White Wolf]
  • [A Hare's Life]
  • [100 Years of Wildlife Films]
  • [The Life of Mammals]

[[edit]] ed2k Links

Add 6 links to eMule

Movies: [Wild.Islands.1of3.A.Land.for.All.Seasons.XviD.AC3.MVGroup.org.avi] (746.55 Mb)
[Wild.Islands.2of3.Majestic.Skies.XviD.AC3.MVGroup.org.avi] (746.53 Mb)
[Wild.Islands.3of3.Creatures.of.Wind.and.Wave.XviD.AC3.MVGroup.org.avi] (750.62 Mb)
Subtitles: [Wild.Islands.1of3.A.Land.for.All.Seasons.XviD.AC3.MVGroup.org.English.srt] (40.18 Kb)
[Wild.Islands.2of3.Majestic.Skies.XviD.AC3.MVGroup.org.English.srt] (41.66 Kb)
[Wild.Islands.3of3.Creatures.of.Wind.and.Wave.XviD.AC3.MVGroup.org.English.srt] (47.52 Kb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2006]


Name/Wild Mallorca

  • [Theme]

Wild Mallorca

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Holly Aird] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The wildlife of the Balearic island, known as the Mediterranean Galapagos. Animals found in the mountains include midwife toads and black vultures, while loggerhead turtles and shearwaters inhabit offshore islets. The film also explores the Albufera marsh, home to purple swamp hens and egret colonies.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1223 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.82)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 128 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 37 min 49.60 s (56740 Frames)
  • Part Size: 368.13M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Phantom P2P.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Portillo Goes Wild in Spain]
  • [Europe: A Natural History]

[[edit]] ed2k Links

[BBC.Wild.Mallorca.2007.XviD.MP3-Unknown.avi] (368.13 Mb)

Added by [Hattie]
[Holly Aird]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2007]


Name/Wild Passions

  • [Theme]

Wild Passions

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [National Geographic] in [1998] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Wild passions captures some of the most remarkable natural history sequences ever recorded and goes behind-the-scenes with filmmakers and cinematographers to hear the stories of what it takes to become a voyeur in the natural world. We follow filmmakers Carol and Richard Foster in the caves of Belize as they try to capture images of bats, Tom Mangelsen in the frozen tundra of Churchill, Manitoba wrapping up his ten-year shoot on his polar bear film, and Anton van Munster through the wilds of the Serengeti.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1515 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 127 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 23,43 s (78244 Frames)
  • Part Size: 698,99 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Attenborough - The Controller]
  • [Cameramen who Dared]
  • [Frank Hurley - The Man who made History]
  • [Crittercam]

[[edit]] ed2k Links

Add 2 links to eMule

[055 - Wild Passions (1998).avi] (698.99 Mb)
[055 - Wild Passions (1998).rar] (2.72 Mb)

Added by [JumpinS]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1998]


Name/Wild Sex

  • [Theme]

Wild Sex

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Macho Males
    • 3.2 Femmes Fatales
    • 3.3 Libido
    • 3.4 The Hard Sell
    • 3.5 Swingers
    • 3.6 Deviants?
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Peter Venn] and published by [National Geographic] in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

"See for the first time series where animals DO BEHAVE like animals".

Wild Sex tells the amazing stories and bizarre behaviours that lie behind universal urge and shows the extraordinary strategies animals use to ensure success in the highly competitive world of sex.

[[edit]] Macho Males

The dominant male is familiar to most of us: a certain type of man who always gets what he wants. And usually what he wants is sex. The female of the animal kingdom usually has the ability to choose who she has sex with, how many partners she entertains, and ultimately whose sperm her body will accept to father her young. Males have difficult obstacles to overcome in order to ensure their genetic survival. Aggression and violence are not uncommon in the animal world, but there are ways in which males have adapted to the challenges females impose. Evolution has lent a helping hand to many, so that chance is not the only factor in becoming a father. Macho Males uncovers the male's penchant for aggression, and how his methods of courting and protecting females can be hostile, violent, and even fatal.

[[edit]] Femmes Fatales

Femmes Fatales debunks the belief that females are inherently gentle and passive. They can be ruthless when it comes to deciding who will father their young. Males are used and discarded, seen as just a step in a breeding experiment to find the best male specimen. Males are forced into raging battles, extreme physical marathons and bone breaking sexual Olympics. Nature's femmes fatales are a presence to be reckoned with. The female Praying Mantis can and does eat her partner's head. Although that doesn't stop the male. His body takes over and he continues to service her, hoping for the smallest chance to continue his family line. Watch how these femmes fatales command the males of the animal world to obey their every whim.

[[edit]] Libido

Hardwired desire, genetic continuation and orgasm are among the many motivating factors that drive animals to great lengths in pursuit of sex. Meet sexual predators and their prey, kama sutra experts with sexual stamina that will impress event the fittest amongst us. A male bottlenose dolphin will cruise the ocean seeking satisfaction from other males as well as any other species willing to give him a helping hand. Libido drives animals to do the most amazing of things; singing, dancing and fighting are among the many ways animals try to seal the deal and get lucky. Libido uncovers the bizarre world of the sex drive and discovers exactly what is driving the most primal urges on the planet.

[[edit]] The Hard Sell

If animals don't advertise theirs sexuality through strength, they have to find other selling points. And millions do. The natural world's full of shameless self promoters using sexual signals which work on every level, and attack every sense. In "Wild Sex the Hard Sell" we meet some hardened campaigners who use every trick in the book to get what they want. From Mormon crickets that offer bogus meals of sperm, to beetles that advertise their sexual availability with elephant dung, to lemurs that rely on the allure of home made stink bombs. It's a steamy look at the currency of sex in the wild, how sex is marketed, bartered, and sometimes, even bought.

[[edit]] Swingers

Swingers exposes not only the rarity of monogamy in the animal world but the proliferation of group sex. Animals also have needs and if they are not fulfilled, they will often look to their neighbour for relief. Leave those old-fashioned ideas about commitment and loyalty behind and journey into the exciting, enticing world of group sex, where the promiscuous thrive. Observe what it means truly to have sexual freedom in a world where other versions of divorce, adultery and group orgies are daily events. Some male geese are known to entertain same sex partners but when a female comes along, a ménage-a-trois can be a welcome experience. Animals will dance, sing, fight and play homemaker in order to get noticed in such a promiscuous world. Although not all succeed, some animals will never make the cut and never lose their virginity.

[[edit]] Deviants?

Deviants? tracks some of the oddest sexual behavior in the known world. Humans aren’t the only ones to experiment with different sexual practices. When it comes to “deviant” sexual behavior, animals can put human efforts to shame. In the animal world deviancy isn’t just tolerated, it’s a way of life. This is an extraordinary world of weird sex, of sex without reproduction, and reproduction without sex. Animals have perfected inventive methods of masturbation, and homosexual activities. Orangutans can actually invert their male organ to create a cavity for another male to penetrate. In nature, it’s as if there are no limits. Sex solely for the sake of reproduction? This film exposes that notion as a myth. Learn how asexuals, hermaphrodites, homosexuals, and transvestites are just a gentle introduction into what looks like a sex-crazed animal world. Animals have learned to get what they want, when they want it, and in ways which (to humans at least) might seem extreme.

[[edit]] Technical Specs

  • Video Source: DVBc > MPEG2 > Divx
  • Video Codec: Divx 6
  • Video Bitrate: 1950 kb/s
  • Video Resolution: 688x512 (1.34:1)
  • Video Aspect Ratio: 4:3
  • Audio Codec: MP3
  • Audio BitRate: 128 kb/s (64/ch) CBR 48000 Hz
  • RunTime Per Part: 47m
  • Number Of Parts: 6
  • Part Size: 700mb
  • Ripped by jvt40

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k4Ever.com]
  • [ed2kmagazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Sex]
  • [The Female Orgasm Explained]
  • [Nature of Sex]
  • [The Living Planet]
  • [Trials of Life]

[[edit]] ed2k Links

Add 6 links to eMule

[National.Geographic.Wild.Sex.1of6.Macho.Males.DVB.DivX6.MP3.www.mvgroup.org.avi] (699.74 Mb) Subtitles: [[eng]]
[National.Geographic.Wild.Sex.2of6.Femmes.Fatales.DVB.DivX6.MP3.www.mvgroup.org.avi] (699.99 Mb) Subtitles: [[eng]]
[National.Geographic.Wild.Sex.3of6.Libido.DVB.DivX6.MP3.www.mvgroup.org.avi] (699.75 Mb) Subtitles: [[eng]]
[National.Geographic.Wild.Sex.4of6.The.Hard.Sell.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.11 Mb) Subtitles: [[eng]]
[National.Geographic.Wild.Sex.5of6.Swingers.DVB.DivX6.MP3.www.mvgroup.org.avi] (700.07 Mb) Subtitles: [[eng]]
[National.Geographic.Wild.Sex.6of6.Deviants.DVB.XviD.MP3.www.mvgroup.org.avi] (699.64 Mb) Subtitles: [[eng]]

Added by [JumpinS]
[Language] > [English]
[Name]
[Peter Venn]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [2005]


Name/Wild South America

  • [Theme]

Wild South America

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Lost Worlds
    • 3.2 Mighty Amazon
    • 3.3 Great Plains
    • 3.4 Andes
    • 3.5 Amazon Jungle
    • 3.6 Penguin Shores
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Fergal Keane] and published by [BBC] broadcasted in [2005] - [English], [Chinese] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A six part series, Wild South America explores the exciting, diverse and unique wildlife that inhabits the dramatic landscapes of the vast South American continent. It is a land of great extremes, stretching from the Equator almost to the Antarctic, from tropical seas to ice-capped peaks, and it has the planet's greatest river system, longest mountain chain, biggest and richest rainforest and driest desert.

Using the latest camera techniques, including infrared night vision cameras, Wild South America shows little known animals, whilst a specialist aerial cameraman soars over the continent, revealing an entirely new perspective on its varied and dramatic landscape.

These six programmes take us from the depths of the Amazon basin to the icy peaks of the Andes, from the great plains and grasslands, through the vibrant jungle rainforest to the continent's spectacular coastline - on a journey of a lifetime.

[[edit]] Lost Worlds

A major new series exploring the wildlife of South America. This is a breathtaking aerial journey through the most spectacular locations on the continent, from the icy peaks of the Andes to the Amazon jungle and the Atacama desert. These extreme conditions are home to a mind-boggling variety of creatures, many of them rarely seen before on television.

[[edit]] Mighty Amazon

A look at the unique habitat which is formed every year when the Amazon floods an area of forest the size of England. It creates a world that is home to turtles, caiman and giant otters, and where fish fly through the air and dolphins hunt amongst the tree tops.

[[edit]] Great Plains

A series on the wildlife of South America. This edition explores the vast grasslands of the continent, hauntingly beautiful regions inhabited by strange creatures - giant anteaters, armadillos, maned wolves, capybara and jaguars.

[[edit]] Andes

A series on the wildlife of South America. This edition features a spectacular journey along the Andes, the world's longest mountain range, stretching from the equator almost to Antarctica. In this harsh and unforgiving landscape, wildlife such as bears, pumas, condors and flamingos fight for survival in the numbing cold, ferocious winds and thin air.

[[edit]] Amazon Jungle

A visit to the Amazon jungle - the world's largest rainforest and home to the widest variety of plants and animals on Earth. he diversity of life in the jungle is so great that in just two square miles scientists have counted 3,000 varieties of lants, 530 types of birds and 11 species of monkey. But despite the huge range of life that flourishes here, survival is ever easy.

[[edit]] Penguin Shores

A dramatic journey along the coasts of South America, from the Falklands to the tropical Galapagos. The cold currents create rich fisheries, and support such diverse marine life as dolphins, killer whales, sea lions and albatross. But the most biquitous creatures are the penguins, which inhabit surprising locations - lush forest, arid desert and even equatorial areas.

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1809 KB/s
  • Video Aspect Ratio: 16:9 Widescreen
  • Video Resolution: 656 x 368
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:50
  • Framerate: 25 FPS
  • Number Of Parts: 6
  • Part Size: 700 MB
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [FileHeaven.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[BBC - Science & Nature - TV & Radio Programmes]]

[[edit]] Related Documentaries

  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Andes - The Dragon's Back]
  • [Attenborough in Paradise]
  • [Equator (BBC)]
  • [Heroes of the Amazon]
  • [Panama Wild]
  • [Rain Forest]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Wild Caribbean]
  • [Wild Indonesia]

[[edit]] ed2k Links

Add 12 links to eMule

[BBC.Wild.South.America.1of6.Lost.Worlds.Xvid.AC3.www.mvgroup.org.avi] (702.18 Mb) Subtitles: [[eng]]
[BBC.Wild.South.America.2of6.Mighty.Amazon.Xvid.AC3.www.mvgroup.org.avi] (702.51 Mb) Subtitles: [[eng]]
[BBC.Wild.South.America.3of6.Great.Plains.Xvid.AC3.www.mvgroup.org.avi] (702.21 Mb) Subtitles: [[eng]]
[BBC.Wild.South.America.4of6.Andes.Xvid.AC3.www.mvgroup.org.avi] (702.59 Mb) Subtitles: [[eng]]
[BBC.Wild.South.America.5of6.Amazon.Jungle.Xvid.AC3.www.mvgroup.org.avi] (701.39 Mb) Subtitles: [[eng]]
[BBC.Wild.South.America.6of6.Penguin.Shores.Xvid.AC3.www.mvgroup.org.avi] (702.71 Mb) Subtitles: [[eng]]
OR
[Wild.South.America.Ep1.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.70 Mb) Subtitles: [[rum]]
[Wild.South.America.Ep2.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (699.06 Mb) Subtitles: [[rum]]
[Wild.South.America.Ep3.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.29 Mb) Subtitles: [[rum]]
[Wild.South.America.Ep4.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.33 Mb) Subtitles: [[rum]]
[Wild.South.America.Ep5.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.35 Mb) Subtitles: [[rum]]
[Wild.South.America.Ep6.2002.DVDRip.Dual-Audio.XviD-NewMov.avi] (698.38 Mb) Subtitles: [[rum]]

Streaming Video

Added by [Cotyaeum]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Narrator] > [Fergal Keane]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2005]


Name/Wild Tribe Reef Gypsies

  • [Theme]

Wild Tribe Reef Gypsies

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Tanya Streeter] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Broadcast: Sunday, 28-oct-2007 17:40-18:10

Free-diving champion Tanya Streeter travels to a remote corner of Indonesia to meet the Bajau tribe, who depend on the reefs that surround them. In Bajau society, free-divers catch fish, octopus and sea cucumbers with spear guns. The best Bajau divers can stay under water for minutes at a time.

[[edit]] Technical Specs

GSpot v2.70a avi file details:

  • Filename.....: BBC.Wild.Tribe.Reef.Gypsies.2007.DVBC.XviD.MP3.MVGroup.avi
  • Filesize.....: 391,214,076 bytes
  • Runtime......: 29:00.040 (43501 frames)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Video Bitrate: 1655 kbps
  • Aspect Ratio.: 672x384 (1.750)
  • Framerate....: 25.000 fps
  • Bitstream....: Unpacked
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 132kbps 2ch VBR 48000Hz
  • Language.....: English

[[edit]] Links

[[edit]] Further Information

  • [Official site of Tanya Streeter]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [p2p-united.net]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Coral Reef Adventure]
  • [Wild Indonesia]

[[edit]] ed2k Links

[BBC.Wild.Tribe.Reef.Gypsies.2007.DVBC.XviD.MP3.MVGroup.avi] (373.09 Mb)

Added by [Adam Cook]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Tanya Streeter]
[Year] > [2007]


Name/Wild Weather

  • [Theme]

Wild Weather

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 WIND
    • 3.2 WET
    • 3.3 COLD
    • 3.4 HEAT
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Donal MacIntyre] and published by [BBC] in [2002] - [English] narration

[[edit]] Cover

[[edit]] Information

Wild Weather is a major BBC documentary exploring the extremes of the world's climate with the engaging presenter Donal MacIntyre. The four one-hour programmes focus on wind, wet, cold and heat, and explore how these produce hurricanes, monsoons, ice storms and tornadoes, as well as regulate the global environment. MacIntyre, best known for his investigative series MacIntyre Undercover (1999), travels the world, from beneath the North Pole to the saturated humidity of the Belise tropical rainforest. Bringing to mind the daredevil John Noakes from 1970s Blue Peter, MacIntyre skydives, is battered by a wild tunnel, frozen in an ice-box, subjected to a reservoir flood and endures a marathon across the Sahara. Survivors' accounts tell the stories of such disasters as Hurricane Andrew, a New York state snow storm and the flood of Britain's eastern coast in 1953. The intelligent use of computer graphics enhances clear explanations of the jet stream, ocean currents and other phenomena, in a series which is part geography lesson (but with a great teacher), part reality TV entertainment show.

Episodes are: 'Wind', 'Wet', 'Cold' and 'Heat'.

[[edit]] WIND

In the first programme, WIND, Donal explores the journey the winds take from their birth at the equator where he finds himself adrift in the doldrums to the North pole where he witnesses arguably the most beautiful vision on earth, a space rainbow, better known as Aurora Borealis. Along the way he revisits the devastating events that were unleashed by Hurricane Andrew in the USA and finds out how the fastest wind on earth, the jet stream, was put to deadly use by the Japanese in the Second World War. We will see how the wind can turn from the cooling breeze of a summer day to a devastating tornado and how a wind from space can literally flatten the planet.

[[edit]] WET

The second in the theme is WET and Donal takes a ride with the rains from the wettest place in Europe, the little known Norwegian town of Bergen where it rains 265 days of the year, and onto the wettest place in the world - India, where 25 billion tons of water falls each day during the monsoon period. He follows the route of the Thermohaline Conveyor, which leads to the warm seas of the Caribbean and the awesome power of floods. The devastating effects were seen in Honduras in 1998, where 75 inches of rain fell in a week. In Texas the opposite is true, there is no rain, which is why local farmers are hoping to find a solution by exploring ways of manufacturing rain!

[[edit]] COLD

In a stunning series from BBC Science, Donal MacIntyre is blasted, roasted, frozen and soaked on an epic journey to experience and understand the wildest weather the planet can throw at him

In programme three, COLD, Donal experiences life at the extremes of cold, from ice storms to avalanches, frostbite to heart attacks ? cold is a killer. His first stop is Greenland to the home of the Inuit to see how they survive temperatures of minus 40 and spends 24 hours with the Sirius sledge patrol who live for three months in this harsh environment. Donal is tested to see the effect extreme cold has on the body and meets two men who survived wild weather conditions in New York, when winds reached up to 145 mph in a freak storm. At Mount Washington he experiences the extremes of winter weather while exploring the hidden danger locked into ice and snow and talks to the survivors of Canada?s worst weather crisis, the ice storm of 1998.

[[edit]] HEAT

In a stunning series from BBC Science, Donal MacIntyre is blasted, roasted, frozen and soaked on an epic journey to experience and understand the wildest weather the planet can throw at him. In Wild Weather, the tough man of journalism meets his match in a new series exploring how the world?s weather works and what it is that drives it.

Finally, in the last programme, HEAT, Donal traces the arrival of summer from the extremes of heat in the desert to the idea of a perfect summer in the temperate climates of the north. He visits the jungles of the Belize where the sun?s energy is most intense and where the weather is both wet and hot. Fortunately this weather is rare but in 1995 Chicago experienced a heat wave which killed 165 people. Heading for the desert he attempts The Marathon des Sables an exhausting and dangerous seven-day test of ability to see what effect dry heat has on the weather, from mirages to the deadly desert sandstorm that is the haboob. Finally Donal explores the energy behind lightening before getting first hand experience of being struck by it.

[[edit]] Technical Specs

Video Codec: DivX 5.02
Video Bitrate: ~1472 kb/s
Video Resolution: 704x400
Video Aspect Ratio: 1.76:1 (44:25)
Audio Codec: AC3 (0x2000) Dolby
Audio BitRate: 192 kb/s
Audio Channels: 96/ch, stereo
RunTime Per Part: ~58 min.
Number Of Parts: 4
Part Size: ~698mb
Originally Ripped By: DarkRain for MVGroup

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Hunt for the Supertwister]
  • [Stormchasers]
  • [Natural Disasters]
  • [Freak Wave]

[[edit]] ed2k Links

Add 4 links to eMule

[BBC.Wild.Weather.Wind.1of4.DVDRip.AC3.MVGroup.avi] (698.71 Mb) Subtitles: [[eng]]
[BBC.Wild.Weather.Wet.2of4.DVDRip.AC3.MVGroup.avi] (699.72 Mb) Subtitles: [[eng]]
[BBC.Wild.Weather.Cold.3of4.DVDRip.AC3.MVGroup.avi] (699.64 Mb) Subtitles: [[eng]]
[BBC.Wild.Weather.Heat.4of4.DVDRip.AC3.MVGroup.avi] (699.75 Mb) Subtitles: [[eng]]

Added by [Johndoe gr]
[Donal MacIntyre]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2002]


Name/Wild Women of Viramba

  • [Theme]

Wild Women of Viramba

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [John Shrapnel] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Following years of research, the intimacies of this female- led group of baboons, are dramatically revealed.

Almost every day for the past 25 years, the Viramba troop of yellow baboons have been accompanied by scientists in one of the most extensive primate research projects ever conducted. Screening Sunday 15 January at 7.30pm, Wild Women of Viramba, reveals the trials and tribulations of daily life, deep in the African bush.

Researcher Holly Carroll has come to understand the troop, which is controlled by its female members. She discovered that they had established a strict hierarchy in order to keep daily life running smoothly. Kitovu is queen and retains superiority. Old Heshima, humble in her position at the bottom of the ladder, is the guide of the family and leads the troop to the best sources of food and water in the dry season. Young Kibete faces one catastrophe after another with amazing resilience.

Interestingly, female offspring automatically inherit their mother's rank. To see how the young might cope when taking their mothers' places at the top and bottom of the troop, we follow the pregnancies of both Kitovu and Heshima.

Research into the lives of these 'wild women' of Viramba shows that living in a group can work if all members cooperate. Life in Mikumi National Park is certainly not easy but their inherited hierarchy means there is little need for these baboons to fight.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1980 KB/s
Video Aspect Ratio: 16:9
Video Resolution: 720 x 400
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:48
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 744 MB
Ripped by gavin63
Subtitles: English
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2kmagazine.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Clever Monkeys]
  • [From Orphan to King]
  • [The New Chimpanzees]
  • [A Chimpanzees Tale]
  • [Gorilla]
  • [Among the Wild Chimpanzees]
  • [Capuchins, the Monkey Puzzle]
  • [Mountain Gorilla]
  • [The Last Great Ape]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Natural.World.2003.Wild.Women.of.Viramba.Xvid.AC3.www.mvgroup.org.avi] (743.74 Mb) Subtitles: [[eng]]
[BBC.Natural.World.2003.Wild.Women.of.Viramba.Xvid.AC3.www.mvgroup.org.Eng.srt] (55.78 Kb)

Added by [gavin63]
[Language] > [English]
[Name]
[Narrator] > [John Shrapnel]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Subject] > [Nature]
[Theme] > [Amazing Africa]
[Year] > [2003]


Name/Wildest Antarctica and Arctic

  • [Theme]

Wildest Antarctica and Arctic

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Wildest Antarctica
    • 3.2 Wildest Arctic
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Greg Grainger] published by [Others] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

Aussie adventurer Greg Grainger has travelled to the ends of the earth and these two programmes document the wildlife and landscapes he has experienced. There's lots of great footage of wildlife, especially for penguin lovers.

[[edit]] Wildest Antarctica

Wildest Antarctica documents the chilling beauty and grandeur of this labyrinth of ice and snow and the wild creatures that have adapted to an icy existence. Capturing the true essence of the Antarctic, this programme highlights the key behaviours of the penguin colonies and the majestic creatures of the deep in their fight for survival.

[[edit]] Wildest Arctic

The Arctic is a place of phenomenal beauty -- majestic landscapes cloaked in snow and ice. It is also a land of contrasts -- perpetual darkness in winter and constant sunshine in summer. Living through these extremes is an amazing array of creatures who have adapted to a remarkable environment. Wildest Arctic explores this incredible land and the amazing array of creatures going about their daily lives.

[[edit]] Technical Specs

  • Video Codec: xvid
  • Video Bitrate: 1532, 1724
  • Video Resolution: 640�480
  • Video Aspect Ratio: 4:3
  • Audio Codec: ac3
  • Audio BitRate: 224 kbps (48kHz)
  • Audio Channels: 2
  • RunTime Per Part: 55 minutes. 50 minutes
  • Number Of Parts: 2
  • Part Size: ~700Mb
  • Ripped by bongomaniac

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [Ed2k Magazine.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [P2P-United.org]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Arctic Exposure]
  • [The Last Continent]
  • [Polar Bear Week]
  • [Penguin Baywatch]
  • [Arctic Wonderland]
  • [Antarctic Wildlife Adventure]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Antarctica (IMAX)]
  • [Arctic Kingdom - Life at the Edge]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [Arctic Refuge - The Struggle Continues]
  • [From the Heart]
  • [The Great White Bear]
  • [Life in the Freezer]
  • [The March of the Penguins]
  • [Meltdown: A Global Warming Journey]
  • [Once upon a Time in Antarctica]
  • [Penguins of the Antarctic]
  • [Planet Earth]
  • [Polar Bear]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]
  • [Survival Island]
  • [Under the Arctic Ice]

[[edit]] ed2k Links

Add 2 links to eMule

[Wildest.Antarctica.and.Arctic.1of2.Antarctica.XviD.AC3.www.mvgroup.org.avi] (695.77 Mb)
[Wildest.Antarctica.and.Arctic.2of2.Arctic.XviD.AC3.www.mvgroup.org.avi] (697.90 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [1998]


Name/Wildest Australia

  • [Theme]

Wildest Australia

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature], [Travel] Documentary narrated by [Greg Grainger] and published by [Others] in [1996] - [English] narration

[[edit]] Cover

[[edit]] Information

Capturing the essence of the Australian wilderness and its unique array of fascinating wildlife, Greg Grainger's documentary explores such diverse habitats as eucalpt forests, deserts, rainforests and coral reefs. Featuring action sequences of much loved Aussie icons the Kangaroo, Dingo, Platypus, Koala and Wombat, you'll also thrill to Coral spawning on the Great Barrier Reef, nest building Bower birds, mimicking Lyre birds, spiky Echidnas, snarling Tasmainian Devils and more. Natural Australia in a nutshell.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1814 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 480
Audio Codec:FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:52
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 746 MB
Subtitles: English
Encoded by: gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Full Circle]
  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Australia's Aborigines]
  • [Great Ocean Road]
  • [BowerBird: Playboy of the Australian Forest]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Australia Revealed]
  • [Kakadu and Arnhem Land]
  • [King Koala]
  • [Nature of Australia]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]

[[edit]] ed2k Links

Add 2 links to eMule

[The.Expeditions.of.Greg.Grainger.Wildest.Australia.Xvid.AC3.MVGroup.org.avi] (746.29 Mb) Subtitles: [[eng]]
[The.Expeditions.of.Greg.Grainger.Wildest.Australia.Xvid.AC3.MVGroup.org.Eng.srt] (39.26 Kb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Greg Grainger]
[Publisher] > [Others]
[Subject] > [Nature]
[Subject] > [Travel]
[Theme] > [This is Australia]
[Year] > [1996]


Name/Wildlife in a Warzone

  • [Theme]

Wildlife in a Warzone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sanjayan Muttulingam] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

It's been 15 years since scientist Sanjayan Muttulingam has been home to Sierra Leone - a country dubbed 'the worst place on Earth' by the UN.

Set on Africa's western coastline, Sierra Leone, now ravaged by civil war, was once a peaceful, vibrant, and lush country, famous for its wildlife and rare species revered by Scientists and Conservationists the world over.

Sanjayan makes an emotional and curious return to his homeland to discover whether natural beauty still remains, and whether, despite the hunting of animals, wildlife can still exist in a warzone.

The first stop is the country's capital Freetown, where Sanjayan discovers evidence of war everywhere he turns. Then, venturing deeper into the jungle, Sanjayan follows in the footsteps of his hero, British naturalist Gerald Durrell, who ventured on an animal-hunting safari in the country's tropical jungle in 1965.

Using Durrell's expedition records, Sanjayan goes in search of the wildlife that once populated the vast and mountainous landscape of Sierra Leone. Can he find the mythical pygmy hippopotamus, the many kinds of monkeys that call this country home, and the rare bird species that exist in no other place but here?

[[edit]] Technical Specs

  • Video Codec: XviD MPEG-4 codec
  • Video Bitrate: 1582 KB/s
  • Video Resolution: 656 x 368
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
  • Audio BitRate: 192 KB/s
  • Audio Channels: 2 Ch
  • RunTime: 00:58
  • Framerate: 25 FPS
  • Number Of Parts: 1
  • Part Size: 744 MB
  • Subtitles: NO TV Rip
  • Source: DVB
  • Ripped by gavin63

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [The Wild Life of Gerald Durrell]
  • [African Wildlife]

[[edit]] ed2k Links

[BBC.Wildlife.in.a.Warzone.DVB.Xvid.AC3.MVGroup.org.avi] (743.85 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Sanjayan Muttulingam]
[Subject] > [Nature]
[Year] > [2007]


Name/Will Israel Bomb Iran

  • [Theme]

Will Israel Bomb Iran

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[History], [Sociopolitical] Documentary published by [BBC] broadcasted as part of [BBC This World] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Just as Israel ends one war, is it getting ready for what may be its next armed conflict?

This time, the enemy is Iran, accused of arming Hezbollah's militia and planning to develop nuclear weapons.

This film reveals Israel's view of the threat and gets inside the intensely secret world of the Israeli military, which speaks openly for the first time about what they see as the "existential" threat to Israel, posed by Iran's alleged atomic weapons programme.

Three of Israel's former prime ministers come together on this issue, comparing the danger to a "new Holocaust".

This World gains rare access to Israel's highly protected missile factories and satellite surveillance centres, where the arms needed for any potential raid are manufactured.

As diplomatic efforts over Iran's nuclear programme continue, this film examines the Israeli discussion on whether they should, or could, launch a raid to knock out Iran's nuclear programme.

Aired on BBC Two, Tuesday 10 October 2006, 21:50 BST.

[[edit]] Technical Specs

  • File Name ........... : BBC.Will.Israel.Bomb.Iran.DVB.XviD.MP3.IT.avi
  • Total Size (MB) ... : 448.48 MB
  • Duration .............. : 00:39:05
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 704 x 384
  • Aspect Ratio ....... : 1.83:1
  • Video Bitrate ...... : 1476 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.218 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 128 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : ashinc for IT tracker release

[[edit]] Links

[[edit]] Further Information

  • [Original release thread at IslamicTorrents site]
  • [BBC This World page for this programme]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Janice Stein, Options for Iran]
  • [The Cult of the Suicide Bomber]
  • [Israel's Secret Weapon]
  • [Nuclear Jihad]
  • [Nuclear Secrets]
  • [Raid on the Reactor]

[[edit]] ed2k Links

[BBC.Will.Israel.Bomb.Iran.DVB.XviD.MP3.IT.avi] (448.48 Mb)

Added by [L0thar]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC This World]
[Series]
[Subject] > [History]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/William Hodges - The Art of Exploration

  • [Theme]

William Hodges - The Art of Exploration

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Arts] Documentary with [Sir David Attenborough] and published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

The painter William Hodges is increasingly seen as a key figure in eighteenth-century British art and in its relationships with the wider world. In an age of colonial expansion Hodges accompanied Captain Cook on his second voyage to the Pacific from 1772 to 1775. His vivid paintings of Tahiti, New Zealand and the Pacific Islands were the first such images widely seen in Europe.

In the early 1780s Hodges travelled extensively in northern India, and once again his paintings of landscapes and monuments were a revelation for audiences at home. In 2004 the National Maritime Museum at Greenwich brought together Hodges' major works from both the Pacific and India for his first-ever full retrospective.

Produced alongside the exhibition, this film reviews Hodges' career and his complex and beautiful art. The contributors include Geoff Quilley, curator of the Greenwich exhibition, author and anthropologist Nicholas Thomas, and the eminent broadcaster Sir David Attenborough, who enthuses about the artist he believes is "the most unjustly neglected British painter of the eighteenth century."

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 2047kbps
  • Video Resolution: 704 x 400
  • Video Aspect Ratio: 1:76
  • Audio Codec: MP3
  • Audio Bitrate: 128 kbps 48000Hz
  • Audio Languages: English
  • RunTime: 36mins
  • Part Size: 559mbs
  • Ripped By artistharry

[[edit]] Links

[[edit]] Further Information

  • [www.illuminationsmedia.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [British Painting 1700-1850]

[[edit]] ed2k Links

[William.Hodges.The.Art.of.Exploration.XviD.MP3.MVGroup.Forum.avi] (559.95 Mb)

Added by [Artistharry]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [Others]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2004]


Name/William Turnbull

  • [Theme]

William Turnbull

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Arts] Documentary published by [Others] broadcasted as part of [TheEYE] series in [2005] - [English] narration

[[edit]] Cover

[[edit]] Information

William Turnbull is one of Britain’s most distinguished sculptors and painters. In the late 1940s he studied art in London and then spent time in Paris, and ever since he has rigorously explored a limited number of archetypal forms as well as the fundamentals of art’s languages.

Over more than fifty years William Turnbull has returned again and again to the head and the mask, to the standing figure and the horse, as well as to possibilities of pared-down, often monochromatic painting. His simple objects, which draw on both primitive and classical ideas, often combine presence and poetry in unique ways.

This rare interview with the artist was filmed alongside an extensive retrospective exhibition at Yorkshire Sculpture Park in 2005. Works in bronze, wood and stone as well as (from a period in the 1960s) in brightly-coloured steel are seen at their very best in both light-drenched interiors and in the park’s sweeping landscapes.

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1817 kbps
Video Resolution: 704x400
Video Aspect Ratio: 1.760:1
Audio Codec: 0x0055 MPEG-1 Layer 3
Audio Bitrate: 128kb/s CBR 48000 Hz
Audio Languages: English
RunTime Per Part: 26:43
Part Size: 373MB
Subtitles: NO
Ripped by: Dentje

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Art of Eric Gill]
  • [The Art of Henry Moore]
  • [Marc Quinn]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Langlands and Bell]
  • [Michael Landy]
  • [Sam Taylor-Wood]
  • [Rachel Whiteread]
  • [Mark Wallinger]

[[edit]] ed2k Links

[TheEye.William.Turnbull.XviD.MP3.MVGroup.org.avi] (373.01 Mb)

Added by [dentje]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Series] > [TheEYE]
[Subject] > [Arts]
[Subject] > [Arts]
[Theme] > [The World of Art]
[Year] > [2005]


Name/Windscale: Britain's Biggest Nuclear Disaster

  • [Theme]

Windscale: Britain's Biggest Nuclear Disaster

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[History], [Science], [Technology] Documentary hosted by [Caroline Catz] and published by [BBC] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Fifty years ago, on the night of 10 October 1957, Britain was on the brink of an unprecedented nuclear tragedy. A fire ripped through the radioactive materials in the core of Windscale, Britain's first nuclear reactor. Tom Tuohy, the deputy general manager at the site, led the team faced with dealing with a nightmare no-one had thought possible.

"Mankind had never faced a situation like this; there's no-one to give you any advice," he said. Tuohy and his men were confronted by a terrifying dilemma.

If they let the fire burn out, it could spread radioactivity over a large area of Britain. But if they put water on the reactor, they risked turning it into a nuclear bomb that could kill them all.

Now tapes of the inquiry into the accident, heard for the first time in a BBC film, reveal the reasons why the politicians covered up the causes of the accident. Scientists had been warning about the dangers of an accident for some time. The safety margins of the radioactive materials inside the reactor were being further and further eroded.

"They were running much too close to the precipice," says Dr Dunworth, a senior manager in the Nuclear Research Laboratory in Harwell, Oxfordshire, who was one of those highlighting the potential dangers.

But the politicians and the military ignored the warnings; instead they increased demands on Windscale to produce material for an H-bomb.

For 50 years, the official record on the accident has been that the very men who had averted a potentially devastating accident were to blame for causing it.

"I resented it at the time," says Peter Jenkinson, who was an assistant physicist at the reactor, "and I hoped the record would be put straight." After the inquiry, he and his colleagues finally got their wish. Produced by By Paul Dwyer.

Windscale: Britain's biggest nuclear disaster was broadcast on Monday, 8 October, 2007, at 2100 BST on BBC Two.

[[edit]] Technical Specs

  • File Name ........... : BBC.Windscale.Britains.Biggest.Nuclear.Disaster.2007.DVBC.XviD.mp3.www.mvgroup.org.avi
  • Total Size (MB) ... : 1118.04 MB
  • Duration .............. : 01:27:52
  • Video Codec ....... : XviD MPEG-4 codec
  • Resolution .......... : 672 x 384
  • Aspect Ratio ....... : 1.75:1
  • Video Bitrate ...... : 1653 KB/s
  • Framerate .......... : 25 FPS
  • Quality Factor ..... : 0.256 B/px
  • Audio Codec ....... : MPEG-1 Layer 3 (MP3)
  • Audio Bitrate ...... : 125 KB/s
  • Channels ............ : 2 Ch
  • Sampling Rate .... : 48000 Hz
  • Ripped by ........... : capped by ACook, released by ACook and l0thar

[[edit]] Links

[[edit]] Further Information

  • [BBC page for this programme]
  • [UK Atomic Energy Authority page for Windscale]
  • [Get the transcripts of the Inquiry, 6.3MB pdf file]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The Nuclear Comeback]
  • [Silent Storm]
  • [Chernobyl Nuclear Disaster]
  • [A Very British Bomb]
  • [Dounreay: The Atomic Dream]
  • [Meltdown at Three Mile Island]
  • [Inside Chernobyl's Sarcophagus]
  • [Nuclear Nightmares]

[[edit]] ed2k Links

[BBC.Windscale.Britains.Biggest.Nuclear.Disaster.2007.DVBC.XviD.mp3.MVGroup.avi] (1118.04 Mb)

Added by [L0thar]
[Caroline Catz]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Science]
[Subject] > [Technology]
[Subject] > [Technology]
[Theme] > [Nuclear Age]
[Year] > [2007]


Name/Wine Confidential

  • [Theme]

Wine Confidential

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Caroly Larson] and published by [CBC] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

The grape has gone global. Fine wine was once only produced behind the closed doors of European chateaux. The secrets of the chateaux are now out, and being practiced around the world resulting in an industry worth over 200 billion dollars worldwide. Millions are being spent at auctions, and celebrities have now joined the ranks of top winemakers. The drink that was once kept for priests and royalty has gone mainstream. We pop the cork on this widespread phenomenon.

[[edit]] Technical Specs

  • Source...............: NTSC CABLE
  • AVI Size.............: 721,416,192 bytes
  • Duration.............: 45:01.826
  • FPS..................: 29.970
  • Video Codec..........: XviD 1.2 SMP
  • Codec DCT......: H263
  • QPel...........: No
  • GMC............: No
  • Video Bitrate........: 2000 (ABR)
  • Video Resolution.....: 640x464
  • Video Aspect Ratio...: 1.379
  • Audio Format.........: 0x0055 MPEG-1 Layer 3
  • Audio Encoder........: LAME 3.92
  • Bitrate..............: 128kbits/sec (CBR)
  • Hz...................: 48000
  • Channels.............: Stereo
  • Captured by..........: festering leper

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Schwa's]
  • [ShareVirus.com]
  • [VeryCD.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [World in a Glass]
  • [Battle of the Wines]
  • [Pissed and Pregnant]
  • [The Truth about Binge Drinking]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Is Alcohol Worse than Ecstasy]

[[edit]] ed2k Links

[080320.cbc.wine.confidential.640x464.xvid.mp3.festering.leper.avi] (688.00 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Narrator] > [Caroly Larson]
[Publisher] > [CBC]
[Subject] > [History]
[Year] > [2008]


Name/Winning Gold in 2012

  • [Theme]

Winning Gold in 2012

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary hosted by [Neil Pearson] and published by [BBC] broadcasted as part of [BBC Horizon] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

The team investigate the scientific approach to sporting victory, as demonstrated by the former East Germany and latterly Australia, and meet the British children who are already in training for the 2012 London Olympics. There's also an insight into what it takes to produce a successful modern Olympian.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1799 kbps
  • Video Resolution: 368x640 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.74)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 169 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 25.08 s (74127 Frames)
  • Part Size: 699.37M
  • Subtitles: none
  • Captured By: Adam Cook

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [ShareTheFiles.com]
  • [Phantom P2P.com]
  • [FTIReloaded.net]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [First Olympian]

[[edit]] ed2k Links

[BBC.Horizon.2006-03-18.Winning.Gold.In.2012.DVB-ACP.avi] (699.37 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Neil Pearson]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Horizon]
[Series]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Without the King

  • [Theme]

Without the King

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Swaziland is Africa's last absolute monarchy, and a nation at a dangerous crossroads. The people demand democracy and an end to starvation, while the king insists on banning political parties. The people want relief from a 43 per cent AIDS/HIV infection rate, the world's highest, while the king prices a fleet of luxury limousines. Against this backdrop of blatant inequality, we meet the royal family: Princess Sikhanyiso, a teenage rapper and eldest child; Queen LaMbikiza, a headstrong outsider and first of 12 wives; and King Mswati III, a distant figure out of touch with his home and country.

Unprecedented access to the royals and villagers witnesses startling parallel rebellions. Terrorism and civil unrest are on the rise in the impoverished townships, where rebels will not be assuaged by the king's hollow constitutional offering, while inside the palace, an unlikely source of change makes her own plans and discoveries. Without the King cross-sections this regime to provide a series of stunning and frequently shocking revelations and insights about a nation that may soon be rocked by the turbulence of sociopolitical change

[[edit]] Technical Specs

  • Total Size MB .....: 1,488.12 MB
  • Length ............: 01:23:14

  • Video
  • Codec Name ........: XviD
  • Bitrate ...........: 2307 KB/s
  • Resolution ........: 688 x 384
  • Aspect Ratio ......: 1.79:1, ~16:9
  • Framerate .........: 29.97 FPS

  • Audio
  • Codec Name ........: AC3
  • Bitrate ...........: 192 KB/s (CBR)
  • Channels ..........: 2 Ch
  • Sampling Rate .....: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Darwin's Nightmare]
  • [Iron Ladies of Liberia]
  • [Queen Victoria's Empire]
  • [Running from Mugabe]
  • [The Devil Came on Horseback]

[[edit]] ed2k Links

[Without.The.King.Xvid.AC3.avi] (1488.12 Mb)

Added by [Xibalban]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2008]


Name/Wolf

  • [Theme]

Wolf

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Sir David Attenborough] and published by [BBC] broadcasted as part of [BBC Wildlife Specials] series in [1997] - [English] narration

[[edit]] Cover

[[edit]] Information

Wolf
Wolves are so wary and elusive and their senses so acute that even world-renowned wolf biologist David Mech hardly ever sees them. Mech and others have had to piece together what is currently known about the lives of wolves by radio-tracking them from air over the lakes and forests of Northern Minnesota. Cameraman, Jeff Turner, spent a staggering seven months of each year, for three years, camping out in Northern Canada's Wood Buffalo National Park, home of the largest wolves in the world. In midwinter, he recorded a pack of 20 wolves harassing a herd of buffalo for seven whole days and nights before making their kill. Traveling north to Ellsemere Island, Jeff also filmed a pair of pure white Arctic wolves struggling to rear their pair of young. In India, as far south as wolves live, Ian McCarthy filmed the Indian wolves hunting the fleet-footed black buck. Near the town of Brasov, in Transylvania, an ultra-sensitive nightvision camera was used to record for the first time a family of wolves descending from their forest home to raid the town's garbage bins for let over food. As producer Mike Salisbury says: "Even the howl of the wolf, that once struck terror into our hearts, is now regarded by many as one of the most thrilling sounds of the natural world."

[[edit]] Technical Specs

Video Codec: XviD
Video Bitrate: 1740 kbps
Video Resolution: 640x480
Video Aspect Ratio: 1.33:1
Audio Codec: 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Bitrate: 256 kbps
Audio Streams: 1
Audio Languages: English
RunTime Per Part: 00:49:04
Part Size: 700,81 MB
Ripped by Thanatos_

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[bbc.co.uk]]

[[edit]] Related Documentaries

  • [Wolf Pack]
  • [Lobo - The Wolf that Changed America]
  • [Global Wolf]
  • [In the Valley of the Wolves]
  • [White Falcon - White Wolf]
  • [Return of the Caribou]
  • [Alaska: Spirit of the Wild]
  • [Animal Battlefield]
  • [Man Among Wolves]
  • [The Life of Mammals]
  • [White Wolf]
  • [Wolves]
  • [Yellowstone: Realm of the Coyote]

[[edit]] ed2k Links

[BBC.Wildlife.Specials.Wolf.XviD.AC3.www.mvgroup.org.avi] (700.81 Mb) Subtitles: [[dut]] [[eng]] [[rum]]

Added by [Johndoe gr]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Wildlife Specials]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [1997]


Name/Wolf Pack

  • [Theme]

Wolf Pack

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sean Pertwee] and published by [BBC] broadcasted as part of [BBC Natural World] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Sean Pertwee narrates this documentary exploring the passions and intrigues - from families torn asunder to jealous plots and sibling rivalries - that drive members of the world's largest wolf pack, living in Yellowstone National Park.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1159 kbps
  • Video Resolution: 320x560 (height x width)
  • Video Aspect Ratio: 4x7 (1:1.75)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 115 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 48 min 59.84 s (73496 Frames)
  • Part Size: 450.01M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [locatetv.com]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [Phantom P2P.com]

[[edit]] Related Documentaries

  • [In the Valley of the Wolves]
  • [Lobo - The Wolf that Changed America]
  • [Wolf]

[[edit]] ed2k Links

[BBC.Natural.World.2004.Wolf.Pack.avi] (450.01 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sean Pertwee]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2004]


Name/Wolf Pack U - Boats

  • [Theme]

Wolf Pack U - Boats

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Robin Ward] and published by [History Channel] broadcasted as part of the [HC Silent Service] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

They were Hitler's most feared weapon - submarines that attacked in coordinated wolf-like groups. This hour examines how these predators sank thousands of Allied ships, with insights from war veterans and specialist historians.

[[edit]] Technical Specs

  • AVI Information
  • Filename: History.Channel.Silent.Service.Wolf.Pack.U.-.Boats.XVID.MP3.avi
  • Filesize: 366718976 Bytes (349.73 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 1040.19 kbit/s
  • Resolution: 576x432
  • Color Depth: 12 bits
  • Running Time: 2583.44 s (43m 3s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 64586
  • Keyframes: 1021 (Every 63)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 82.51 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Atlantic Submarines]
  • [Boats of WWII]
  • [Hero Ships]
  • [U-Boats at War]
  • [Warship - A History of War at Sea]

[[edit]] ed2k Links

[History.Channel.Silent.Service.Wolf.Pack.U.-.Boats.XVID.MP3.avi] (349.73 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [Robin Ward]
[Publisher] > [History Channel]
[Publisher] > [History Channel] > [HC Silent Service]
[Series]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [Naval Warfare]
[Theme]
[Year] > [2007]


Name/Wolves

  • [Theme]

Wolves

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Robbie Robertson] and published by [IMAX] in [1999] - [English] narration

[[edit]] Cover

[[edit]] Information

Discover the world of Wolves by plane, helicopter, on foot and through time. Meet the pack and find out what really goes on in the wolf world where family members play, hunt, travel, howl and struggle to survive. Find out why wolf reintroductions is making news in the American West and setting a precedent around the world. Discover the ancient link between buffalo herds and wolves and why Native Americans have referred to the wolf as their spiritual brother since early days. Meet a traveling wolf who goes to school!

[[edit]] Technical Specs

  • Video Codec: Divx6
  • Video Bitrate: 3200
  • Video Resolution: 1280x720
  • Video Aspect Ratio: 1.85:1
  • Audio Codec: AC3
  • Audio BitRate: 384kbps 48kHz
  • Audio Channels: 6
  • RunTime Per Part: 39
  • Number Of Parts: 1
  • Part Size: 1000
  • Ripped by maga998

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Lobo - The Wolf that Changed America]
  • [Global Wolf]
  • [In the Valley of the Wolves]
  • [Return of the Caribou]
  • [Animal Crime Scene]
  • [Alaska: Spirit of the Wild]
  • [Animal Battlefield]
  • [Man Among Wolves]
  • [The Life of Mammals]
  • [White Wolf]
  • [Wolf]
  • [Yellowstone: Realm of the Coyote]

[[edit]] ed2k Links

[IMAX.Wolves.HRHDTV.Divx6.AC3.www.mvgroup.org.avi] (998.88 Mb) Subtitles: [[eng]] [[rum]]

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [IMAX]
[Robbie Robertson]
[Subject] > [Nature]
[Year] > [1999]


Name/Wolves of the Sea

  • [Theme]

Wolves of the Sea

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [ABC] in [1993] - [English] narration

[[edit]] Cover

[[edit]] Information

Wolves of the Sea, is a 1993 joint production of the ABC, National Geographic and TBS and features the familiar narration of David Attenborough. Multi-award winning Wolves of the Sea is a fascinating portrait of one of the world's most feared and least understood of the ocean's creatures - the killer whales.

This highly intelligent animal that communicates with a rich and eloquent vocabulary of sounds, is the most cunning hunter in the sea.

Killer Whales are found in every ocean of the world. In British Columbia the killers catch salmon; in Norway the pods round up huge schools of herring; penguins and elephant seals are pursued in the sub-Antarctic and sea lion pups are picked off the beach in Argentina.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1583 KB/s
Video Aspect Ratio: 1.615
Video Resolution: 672 x 416
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:58
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 738 MB
Encoded by: gavin63
Subtitles: No None on Disc

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareForce.org]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [videocube.net]

[[edit]] Related Documentaries

  • [The Big Blue]
  • [Deep Blue]
  • [In the Company of Whales]
  • [Realm of the Killer Whales]
  • [Orca: Killers I Have Known]

[[edit]] ed2k Links

[ABC.Wolves.of.the.Sea.Xvid.AC3.MVGroup.Forum.avi] (738.15 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [ABC]
[Subject] > [Nature]
[Year] > [1993]


Name/Woman on Top

  • [Theme]

Woman on Top

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] broadcasted as part of [Valley Of The Sexdoll] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

How the porn industry has blossomed with the rise of the Internet, featuring a couple who became stars by having sex online and Danni Ash, who, according to the Guinness Book of Records, is the world's most downloaded woman.

[[edit]] Technical Specs

RLSDATE...........................: 24/11/2007
AIRDATE...........................: 23/11/2007
GENRE.............................: Documentary
LANGUAGE..........................: English
SOURCE............................: DVB-T
FORMAT............................: XViD 2 pass
AUDIO.............................: 128 VBR MP3
VIDEO.............................: 640x352 @ 25fps
ASPECT RATIO......................: 16:9
SIZE..............................: 13x15mb

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [ed2k-it.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]

[[edit]] Related Documentaries

  • [A Girl's Guide to 21st Century Sex]
  • [Born into Brothels]
  • [Call Girls: The Truth]
  • [Selling Sex in Heaven]
  • [The Female Orgasm Explained]

[[edit]] ed2k Links

[Valley.Of.The.Sexdoll.Woman.On.Top.WS.PDTV.XviD-FTP.avi] (174.80 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Valley Of The Sexdoll]
[Year] > [2007]


Name/Wombats - Bulldozers of the Bush

  • [Theme]

Wombats - Bulldozers of the Bush

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [ABC] in [1992] - [English] narration

[[edit]] Cover

[[edit]] Information

When shipwrecked sailors first encountered wombats, they did what they had to do to survive - they ate them! More than 200 hundred years later, the wombat still suffers at our hands, blamed for damaging fences and fouling pastures, this film examines the myths and realities of wombat life, above and below the ground, as scientists begin to understand these intrepid and resourceful Bulldozers of the Bush.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1696 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 672 x 496
Audio Codec: FAST Multimedia AG DVM (Dolby AC3)
Audio BitRate: 192 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:27:20
Framerate: 25 FPS
Number Of Parts: 1
Part Size: 369.31 MB
Ripped by gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Tasmanian Wilderness]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Nature of Australia]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]

[[edit]] ed2k Links

[ABC.Wombats.Bulldozers.of.the.Bush.DVB.Xvid.AC3.MVGroup.Forum.avi] (369.31 Mb)

Added by [gavin63]
[Language] > [English]
[Name]
[Publisher] > [ABC]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [1992]


Name/Wonders of Australia's National Parks

  • [Theme]

Wonders of Australia's National Parks

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Riches of the Deserts and Wetlands
    • 3.2 Treasures of the Coast
    • 3.3 Marvels of the Mountains
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [Others] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Witness remote and exotic wonders as you explore the wild, timeless Australia seen by so few. Encounter dazzling wildlife and trek through glorious landscapes like no other on earth...

[[edit]] Riches of the Deserts and Wetlands

Marvel at the massive monolith of Uluru (Ayres Rock) and nearby Kata Tjuta (the Olgas), rising dramatically from the flat plains. Discover how the 'arid' red centre is actually full of extraordinary wildlife. Visit Kings Canyon, an oasis of rare plants from another age.
Witness the majestic Flinders Ranges. Gaze at stately river red gums - and glimpse a fossil legacy from hundreds of millions years ago.
Visit magical Lake Eyre. Watch as thousands of pelicans and other water birds arrive to breed during floods.
Trek into ancient Kakadu - thrill to its thundering waterfalls, stunningly rich wildlife, aboriginal rock art and deadly crocodiles!

[[edit]] Treasures of the Coast

Dive on the Great Barrier Reef's colourful coral and encounter amazing creatures. Visit the breathtaking Whitsunday Islands - jewels in a sparkling sea.
Thrill to the ancient Daintree - marvel at mistshrouded mountains, crystal creeks and coral beaches fringed with rain forest.
Discover the rich wildlife of enchanting Lord Howe Island, a remarkable remnant of a volcanic eruption in the Pacific Ocean.
Visit beautiful Shark Bay, where searing desert meets the aquamarine Indian Ocean. Swim with gentle dugongs and dolphins, and witness one of earth's earliest life forms.

[[edit]] Marvels of the Mountains

Explore the stunning snow-covered peaks and wooded valleys of Australia's Alps - glimpse marvels like the rare mountain pygmy possum.
Discover the vast wilderness of the Blue Mountains, where deep canyons harbour botanical secrets from millions of years ago. Encounter rich wildlife and watch nature's miraculous recovery after bush fires.
Wonder at the misty, ancient rain forest of Lamington. Delight in the satin bower bird as it carefully builds its colourful boudoir!
Stand in awe of the jagged peaks and glacial lakes of Tasmania's wonderful wilderness - encounter one of the world's rarest birds and look into the eyes of the fierce Tasmanian Devil ...

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: ~1480 KB/s
  • Video Resolution: 704x512
  • Video Aspect Ratio: 4:3 (1.37:1)
  • Audio Codec: AC3
  • Audio Bitrate: 224 kb/s 48000Hz
  • Audio Channels: 2
  • RunTime Per Part: ~58 min.
  • Number Of Parts: 3
  • Part Size: ~700 MB
  • Ripped by m06166

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [WA's Adventure Coast]
  • [Natural Treasures of NSW]
  • [Australia's Aborigines]
  • [Great Ocean Road]
  • [Tasmanian Wilderness]
  • [The Kimberley - Land of the Wandjina]
  • [Queenslands Outback]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Danger Down Under]
  • [Australia Revealed]
  • [End of Extinction - Cloning the Tasmanian Tiger]
  • [Eye on the Reef]
  • [From the Heart]
  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Ocean Empires]
  • [Outback Serpents]
  • [Platypus, World's Strangest Animal]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Terrors of Tasmania]
  • [Wild Australasia]
  • [Wildest Australia]

[[edit]] ed2k Links

Add 3 links to eMule

[Wonders.of.Australia's.National.Parks.1of3.Riches.of.Deserts.and.Wetlands.XviD.AC3.www.mvgroup.org.avi] (700.62 Mb)
[Wonders.of.Australia's.National.Parks.2of3.Treasures.of.the.Coast.XviD.AC3.www.mvgroup.org.avi] (700.47 Mb)
[Wonders.of.Australia's.National.Parks.3of3.Marvels.of.the.Mountains.XviD.AC3.www.mvgroup.org.avi] (702.34 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Nature]
[Theme] > [This is Australia]
[Year] > [2004]


Name/Workingman's Death

  • [Theme]

Workingman's Death

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Arte], [ORF] in [2005] - [German] narration

[[edit]] Cover

[[edit]] Information

Is heavy manual labor disappearing or is it just becoming invisible? Where can we still find it in the 21st century? Workingman's Death follows the trail of the HEROES in the illegal mines of the Ukraine, sniffs out GHOST among the sulfur workers in Indonesia, finds itself face to face with LIONS at a slaughterhouse in Nigeria, mingles with BROTHERS as they cut a huge oil tanker into pieces in Pakistan, and joins Chinese steel workers in hoping for a glorious FUTURE. Meanwhile, the future is now in Germany, where a major smelting plant of bygone days has been converted into a bright and shiny leisure park.

Work can be many things. Often it is barely visible; sometimes, difficult to explain;and in many cases, impossible to portray. Hard manual labor is visible, explainable, portrayable. This is why I often think of it as the only real work.

[[edit]] Technical Specs

  • Video Codec: DX50
  • Video Bitrate: 1152 kbps
  • Video Resolution: 352x640 (height x width)
  • Video Aspect Ratio: 13x24 (1:1,82)
  • Audio Codec: FAST Multimedia AG DVM (Dolby AC3) <0x2000>
  • Audio BitRate: 448 kbps
  • Audio Streams: 1
  • RunTime Per Part: 121 min 45,88 s (182647 Frames)
  • Part Size: 1.399,90 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]

[[edit]] Related Documentaries

  • [Walmart Nation]
  • [We Feed the World]
  • [The Take]
  • [Life and Debt]

[[edit]] ed2k Links

Add 9 links to eMule

[Workingman's.Death.avi] (1399.90 Mb)
[Workingman's.Death.english.srt] (51.14 Kb)
[Workingman's.Death.french.srt] (54.91 Kb)
[Workingman's.Death.german.srt] (52.27 Kb)
[Workingman's.Death.spanish.srt] (51.88 Kb)
[Workingman's.Death.commentary.english.MP3] (111.48 Mb)
[Workingman's.Death.commentary.german.MP3] (111.48 Mb)
[Workingman's.Death.Deleted.Scenes.avi] (160.02 Mb)
[Workingman's.Death.Making.of.Nigeria_german.avi] (80.04 Mb)

Added by [JumpinS]
[Name]
[Publisher] > [Arte]
[Publisher] > [ORF]
[Subject] > [Sociopolitical]
[Year] > [2005]


Name/World Class Trains

  • [Theme]

World Class Trains

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 South Orient Express
    • 3.2 American Orient Express
    • 3.3 Rocky Mountaineer
    • 3.4 Great South Pacific Express
    • 3.5 Eastern & Oriental Express
    • 3.6 Palace on Wheels
    • 3.7 Rovos Rail
    • 3.8 Train de Luxe
    • 3.9 The Venice Simplon Orient Express
    • 3.10 The Royal Scotsman
    • 3.11 The Imperial Express
    • 3.12 Al Andalus Expreso
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Technology] Documentary published by [Others] in [2000] - [English], [German] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A 12 part series of the greatest Trains on earth, each episodes covering the train and route for one hour.

[[edit]] South Orient Express

Another luxurious excursion through exotic locations, this time riding the classical style 'Budd' cars restored to their former glory for their journey into the near-wilderness of the Copper Canyon.

[[edit]] American Orient Express

A documentary that follows the cross country trail of an American rail company whose purchase of antique rail cars and mimicry of that bygone era of civilised rail travel - when the journey was thought as great an experience as the one enjoyed at the journey's destination - have made for a popular holiday and a lucrative business. The American Orient Express travels through America's national parks and traces the story of blues and jazz back to New Orleans.

[[edit]] Rocky Mountaineer

Witness the crossing of the Canadian Rockies aboard the Rocky Mountaineer - a voyage where the journey becomes an experience in itself.

[[edit]] Great South Pacific Express

Features Australia's 'The Great South Pacific Express' that travels from Brisbane to Kuranda.

[[edit]] Eastern & Oriental Express

Catch a glimpse of the past as seen though the windows of a rolling museum of steam and steel. This series travels the paths of the world's most luxurious trains and resurrects a bygone era when the journey--rather than the destination--was the most significant part of the experience. This volume follows the Eastern Oriental Express on its journeys through southeast Asia: from the ancient and mysterious city of Bangkok, across the infamous bridge of the river Kwai, on through the lush jungles of Malaysia, and into the bustling modern city of Singapore.

[[edit]] Palace on Wheels

Features 'The Royal Orient' that travels through India taking in Gujarat and Rajastan.

[[edit]] Rovos Rail

Features the African 'Rovos Rail' that travels from Cape Town to Knysna.

[[edit]] Train de Luxe

Another luxury rail car train is restored for a journey of old fashioned classical opulence. The De Luxe takes us through Zimbabwe to Victoria Falls, through National Parks and on into the heart of Africa.

[[edit]] The Venice Simplon Orient Express

A trip across Europe in the Edwardian grandeur of the old Empire. Experience the exquisite engineering and incomparable service of a rail journey that passes through London, Boulogne, Paris, The Alps and, finally, Venice.

[[edit]] The Royal Scotsman

Experience the luxury of the train travel from a bygone era. Witness the mountains, lochs and forests of the Scottish scenery.

[[edit]] The Imperial Express

From the documentary series 'World Class Trains'. Features 'The Imperial Express' that travels from Prague Central Station on a luxury journey across land to Hungary.

[[edit]] Al Andalus Expreso

Catch a glimpse of the past as seen though the windows of a rolling museum of steam and steel. This series travels the paths of the world's most luxurious trains and resurrects a bygone era when the journey--rather than the destination--was the most significant part of the experience. This volume follows the Al Andalus Express on its 7-day journey through the mythic landscapes of Spain's Andalucia, Granada, and Seville, as well as a stop at one of the seven wonders of the world, the spectacular Alhambra.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1262 kbps
  • Video Resolution: 480x688 (height x width)
  • Video Aspect Ratio: 9x13 (1:1,43)
  • Audio Codec: Dolby AC3 / FAST Multimedia AG DVM <0x2000>
  • Audio BitRate: 224 kbps
  • Audio Streams: 2
  • Audio Languages: English/German
  • RunTime Per Part: 56 min 46,84 s (85171 Frames)
  • Number Of Parts: 12
  • Part Size: 700,01 MB
  • Subtitles: none
  • Ripped by JumpinS

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [VeryCD.com]
  • [xfileshare.co.uk]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Bundys Last Great Adventure]
  • [Monsoon Railway]
  • [The Great Indian Railway]
  • [Underground Singapore]
  • [Love those Trains]
  • [3801 a legend in Steam]
  • [Bombay Railway]

[[edit]] ed2k Links

Add 12 links to eMule

[World.Class.Trains.01.of.12.South.Orient.Express.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (698.62 Mb)
[World.Class.Trains.02.of.12.American.Orient.Express.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (698.04 Mb)
[World.Class.Trains.03.of.12.Rocky.Mountaineer.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (699.28 Mb)
[World.Class.Trains.04.of.12.Great.South.Pacific.Express.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (703.20 Mb)
[World.Class.Trains.05.of.12.Eastern.&.Oriental.Express.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (702.54 Mb)
[World.Class.Trains.06.of.12.Palace.on.Wheels.Xvid.AC3.Dual-Audio.En.Ge.www.mvgroup.org.avi] (703.22 Mb)
[World.Class.Trains.07.of.12.Rovos.Rail.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (699.89 Mb)
[World.Class.Trains.08.of.12.Train.de.Luxe.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (699.64 Mb)
[World.Class.Trains.09.of.12.The.Venice.Simplon.Orient.Express.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (699.62 Mb)
[World.Class.Trains.10.of.12.The.Royal.Scotsman.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (700.01 Mb)
[World.Class.Trains.11.of.12.The.Imperial.Express.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (699.76 Mb)
[World.Class.Trains.12.of.12.Al.Andalus.Expreso.Xvid.AC3.Dual.audio.english.german.www.mvgroup.org.avi] (699.73 Mb)

Added by [JumpinS]
[Language] > [English]
[Language] > [German]
[Name]
[Publisher] > [Others]
[Subject] > [Technology]
[Year] > [2000]


Name/World War 1 in Colour

  • [Theme]

World War 1 in Colour

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Kenneth Branagh] and published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

The 6 x 1 hour episodes are narrated by Kenneth Branagh and the fact that the dusty old grainy black and white footage we are used to seeing is now in colour makes the grim facts all the more horrifying; over 10 million soldiers lost their lives during the first world war and it also marked the rise of new technology (the fighter plane, tanks etc) and chemical warfare (poison gas was used heavily for the first time).

The series follows the war chronologically and the episodes are titled Catastrophe, Slaughter in the Trenches, Blood in the Air, Killers of the Sea, Mayhem on the Eastern Front and Victory and Despair. With over 75% of the material having never been seen on television before this really is fascinating stuff, important too, in the troubled times we live in it’s vital not to forget what went before. Very recommended.

Extras: A whole extra episode focusing tactics and strategy and making much use of CGI, there are also 15 minutes of interviews with the production team and biographies of some of the major players.

[[edit]] Technical Specs

Video: XVID 512x288 25.00fps 910Kbps
Audio: MPEG Audio Layer 3 32000Hz stereo 97Kbps [english 2.0 1]
Duration: ~ 50min
Size per Part: 349MB
Number of Parts: 6

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [Norsk EselForum.org]
  • [ShareRip.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [My Family at War]
  • [Walter Tull - Forgotten Hero]
  • [World War I]
  • [The Last Day of WWI]
  • [Trenches: Battleground WWI]
  • [The First World War]

[[edit]] ed2k Links

Add 8 links to eMule

[World.War.I.In.Colour.1-Catastrophe.Xvid.Nix.avi] (348.15 Mb)
[World.War.I.In.Colour.2-Slaughter.In.The.Trenches.XVID.Nix.avi] (351.98 Mb)
[World.War.I.in.Colour.3-Blood.in.the.Air.XviD.NiX.avi] (349.73 Mb)
[World.War.I.in.Colour.4-Killers.of.the.Sea.XviD.NiX.avi] (349.32 Mb)
[World.War.I.in.Colour.5-Mayhem.on.the.Eastern.Front.XviD.NiX.avi] (349.58 Mb)
[World.War.I.in.Colour.6-Victory.and.Despair.XviD.NiX.avi] (349.85 Mb)
[World.War.I.in.Colour-Tactics.and.Strategy.XviD.NiX.avi] (352.55 Mb)
[world.war.i.in.colour-making.the.series.xvid.nix.avi] (118.99 Mb)

Added by [Explorerkmtb]
[Language] > [English]
[Name]
[Narrator] > [Kenneth Branagh]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [2003]


Name/World War I

  • [Theme]

World War I

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Patrick Allen] and published by [Others] in [1998] - [English] narration

[[edit]] Cover

[[edit]] Information

These new and up-dated visual accounts of the First World War combine a riveting story line with much newly gathered information and truly devastating pictures of the eerie landscape of war on the grandest scale. It is a compelling exploration of warfare at it’s most horrific.

[[edit]] Technical Specs

Video Codec: XviD MPEG-4 codec
Video Bitrate: 1274 KB/s
Video Aspect Ratio: 4:3
Video Resolution: 640 x 464
Audio Codec: MPEG-1 Layer 3 (MP3)
Audio BitRate: 160 KB/s (CBR)
Audio Channels: 2 Ch
RunTime: 00:49
Framerate: 25 FPS
Number Of Parts: 2
Part Size: 495 MB (1/9th DVD)
Encoded by: gavin63
Subtitles: No TV Cap
Source: DVB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [My Family at War]
  • [Walter Tull - Forgotten Hero]
  • [1916 Total War - The Battle of Verdun]
  • [Deadly Battles of World War I]
  • [Digging Up the Trenches]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [One Of Our Mines Is Missing]
  • [The First World War]
  • [The Great War]
  • [The Last Day of WWI]
  • [The Somme - From Defeat to Victory]
  • [World War 1 in Colour]
  • [Zeppelin - The First Blitz]

[[edit]] ed2k Links

Add 2 links to eMule

[World.War.I.1of2.The.Broken.Promises.DVB.Xvid.mp3.MVG.Forum.avi] (494.86 Mb)
[World.War.I.2of2.Victory.and.Revolution.DVB.Xvid.mp3.MVG.Forum.avi] (494.78 Mb)

Added by [Gavin63]
[Language] > [English]
[Name]
[Narrator] > [Patrick Allen]
[Publisher] > [Others]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Theme]
[Year] > [1998]


Name/World's Biggest and Baddest Bugs

  • [Theme]

World's Biggest and Baddest Bugs

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Biggest
    • 3.2 The Baddest
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Ruud Kleinpaste] and published by [Discovery Channel] broadcasted as part of [DC Buggin' with Ruud] series in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

New Zealand-based Dutch born entomologist Ruud Kleinpaste embarks on an entomological odyssey around the globe in search of the ultimate biggest and "baddest" creepy crawlies.

Along the way Ruud explains exactly what makes the "stars" of the show so amazing, and his unbridled enthusiasm for some of the world’s most detested creatures will ensure that even the arachnophobics will see their nemeses in a new light!

[[edit]] The Biggest

"Leave the fly swatter and the bug spray in the closet -- they won't help you. They won't help host Ruud Kleinpaste either. As an entomologist, he relishes contact with dangerous and deadly insects. This new special has him explaining about different bugs, and allowing more than 5,000 killer bees to hang out on his body.
Entomologist Ruud Kleinpaste will do almost anything in order to demonstrate his love for insects, including covering himself with killer bees, enduring bullet ant stings, and getting up close and personal with a goliath bird-eating spider."

[[edit]] The Baddest

"Leave the fly swatter and the bug spray in the closet -- they won't help you. They won't help host Ruud Kleinpaste either. As an entomologist, he relishes contact with dangerous and deadly insects. This new special has him explaining about different bugs, and allowing more than 5,000 killer bees to hang out on his body.
Entomologist Ruud Kleinpaste will do almost anything in order to demonstrate his love for insects, including covering himself with killer bees, enduring bullet ant stings, and getting up close and personal with a goliath bird-eating spider."

[[edit]] Technical Specs

  • Filesize.....: 699 MB (or 716,642 KB or 733,841,408 bytes)
  • Runtime......: 00:43:24 (78,037 fr)
  • Video Codec..: XviD
  • Video Bitrate: 2050 kb/s
  • Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
  • Audio Bitrate: 195 kb/s (97/ch, stereo) VBR LAME3.92
  • Frame Size...: 1024x568 (1.80:1)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (torrent)]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareVirus.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Island of Giant Bugs]
  • [Bugs: A Rainforest Adventure]
  • [Alaskan Bugs on Ice]
  • [Learning to Love the Creepy Crawlies]
  • [The Original Vampire]
  • [Dragonfly - Beauty or Beast]
  • [Beetlemania]
  • [Savage Garden]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Ants - Nature's Secret Power]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bugs]
  • [Hornets from Hell]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Life in the Undergrowth]
  • [Microcosmos]
  • [Webs of Intrigue]

[[edit]] ed2k Links

Add 2 links to eMule

[worlds.biggest.and.baddest.bugs.hr.hdtv.xvid.cd1-fitty.avi] (699.85 Mb)
[worlds.biggest.and.baddest.bugs.hr.hdtv.xvid.cd2-fitty.avi] (700.44 Mb)

Added by [JumpinS]
[Language] > [English]
[Name]
[Narrator] > [Ruud Kleinpaste]
[Publisher] > [Discovery Channel]
[Publisher] > [Discovery Channel]
[Series] > [DC Buggin' with Ruud]
[Subject] > [Nature]
[Year] > [2004]


Name/World's Most Dangerous Gang

  • [Theme]

World's Most Dangerous Gang

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Related Sites
    • 6.2 Release Post
    • 6.3 Official Website
    • 6.4 Related Documentaries
    • 6.5 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [National Geographic] broadcasted as part of [PBS Nova] series in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

You've spotted the graffiti. You've seen their tattoos. And you've read the shocking headlines documenting their brutality. But what is driving the rapid spread of the ultra-violent gang MS-13, which has infected big cities and small towns across the country? National Geographic Explorer's Lisa Ling takes you deep inside a merciless world hidden in plain view - the shadowy culture of MS-13. It is an organization that recruits the most desperate, including children, and twists them into hardened criminals capable of the most heinous crimes.

Ling travels from Los Angeles to El Salvador to explore the innermost workings of the most feared gang on the planet. A powerful offshoot of the once insignificant Mara Salvatrucha gang, MS-13 has rapidly evolved into a formidable criminal empire. In the 1980s a law was passed that called for non-U.S. citizens to be deported to their country of origin after serving life sentences on stateside shores. As a result of this law, countries such as El Salvador that had never experienced serious gang problems were forced to watch helplessly as those who learned their violent trade in the U.S. returned home to spread their violent agenda.

World's Most Dangerous Gang reveals how MS-13 works from those who know it best, detailing its extreme culture and rituals through revealing interviews with active members, those struggling to break free and investigators dedicated to stemming the increasing tide of violence that now spills beyond US borders.

[[edit]] Technical Specs

  • Video Codec: Xvid
  • Video Bitrate: 1794 kbps (Extras slightly lower)
  • Video Resolution: 704x384 (Extras: 624x288)
  • Video Aspect Ratio: ~16:9
  • Video Framerate: 29.97 fps
  • Audio Codec: AC3
  • Audio Bitrate: 224 kbps (Extras: 192 kbps)
  • Runtime: 51 mins (Extras: 2-5 mins)
  • Part Size: 745 mb (Extras: 25-70mb; 225 mb total)
  • Ripped by: Xibalban

[[edit]] Links

[[edit]] Related Sites

  • Buy the DVD from
    • [National Geographic Shop]
    • [Amazon US]
  • [Wikipedia: Mara Salvatrucha]
  • [MS-13 News and Analysis] at MSThirteen.com

[[edit]] Release Post

  • [MVGroup.org (torrent)]

[[edit]] Official Website

[[National Geographic: World's Most Dangerous Gang]]

[[edit]] Related Documentaries

  • [The Stopwatch gang]
  • [Louis Theroux Behind Bars]
  • [The War on Democracy]
  • [Bowling for Columbine]

[[edit]] ed2k Links

[National.Geographic.Worlds.Most.Dangerous.Gang.Xvid.AC3.www.mvgroup.org.avi] (745.28 Mb)

Added by [Cotyaeum]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Publisher] > [PBS]
[Series] > [PBS Nova]
[Subject] > [Sociopolitical]
[Year] > [2006]


Name/Worlds Greatest Hoaxes

  • [Theme]

Worlds Greatest Hoaxes

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Documentary which exposes the world's greatest myths. Lance
Henriksen takes an in-depth look at Bigfoot, the Loch Ness
monster and UFO sightings.

[[edit]] Technical Specs

  • Filesize.....: 366,617,966 bytes
  • Runtime......: 41:39.160 (10546368 frames)
  • Video Codec..: XviD 1.1.0 Final
  • Video Bitrate: 1042 kbps
  • Aspect Ratio.: 576x432
  • Framerate....: 25.000 fps
  • B-VOP/NVOP...: Yes / No
  • QPel/GMC.....: No / No
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 130kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: None

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [assyrian4all.com]
  • [conspiracycentral.info]
  • [DocsPT.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [Ed2k Magazine.com]
  • [ed2k-it.com]
  • [FileHeaven.org]
  • [FileSharingJunkees]
  • [FTIReloaded.net]
  • [Hellspawn Inc]
  • [indypeer.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [Schwa's]
  • [ShareForce.org]
  • [ShareTheFiles.com]
  • [ShareVirus.com]
  • [tvunderground.org.ru]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Loch Ness Secret]
  • [Vinland Viking Map or Million Dollar Hoax]

[[edit]] ed2k Links

[Worlds.Greatest.Hoaxes.PDTV.XviD-hV.avi] (349.63 Mb)

Added by [DocoDonkey]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2007]


Name/Worst Christmas Jobs in History

  • [Theme]

Worst Christmas Jobs in History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [Science] Documentary hosted by [Tony Robinson] and published by [Channel 4], [History Channel] in [2004] - [English] narration

[[edit]] Cover

[[edit]] Information

Let's face it, there's always been plenty of extra work to be done at Christmas time. Be it late night shelf-stacking at your local mall, cramming this year's must-have items into valuable shop space in an effort to fuel the 'pile 'em high, sell 'em dear' festive shopping frenzy, or doing the night shift down the sorting office to help out the postie, it's a tradition for students, down-at-pocket teenagers and lonely housewives.

But the seasonal labour market hasn't always been just about earning pin money and having a lark. Back in the olden days, folks had to work their fingers to the bone in some of the worst Christmas jobs in history …

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: ~928kbps
  • Video Resolution: 640x480
  • Video Aspect Ratio: 1.33:1
  • Audio Codec: MP3
  • Audio BitRate: 128kbps 48 kHz
  • Audio Channels: 2
  • RunTime Per Part: 47min
  • Number Of Parts: 1
  • Part Size: 349MB
  • Ripped by DigitalDistractions (RIP)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [The Worst Jobs in History Season 2]
  • [Industrial Revelations]
  • [What the Victorians did for Us]
  • [Medieval Lives]
  • [What the Tudors did for Us]
  • [What the Stuarts did for Us]

[[edit]] ed2k Links

[Channel4.The.Worst.Christmas.Jobs.In.History.2004.DVB.XviD.MP3.DigitalDistractions.avi] (350.36 Mb)

Added by [Alchemist]
[Language] > [English]
[Name]
[Publisher] > [Channel 4]
[Publisher] > [History Channel]
[Subject] > [History]
[Subject] > [Science]
[Tony Robinson]
[Year] > [2004]


Name/Wright Brothers' Flying Machine

  • [Theme]

Wright Brothers' Flying Machine

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History] Documentary hosted by [Neil Ross] and published by [PBS] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

Orville and Wilbur Wright were remarkable inventors, mechanics, risk-takers, and visionaries. They designed and built their own wings, steering devices, engines, and wind tunnel. But just how did they construct such an impressive flying machine? It takes a team of modern pilots, builders, aviation experts, and historians joined together to retrace, rebuild and re-fly planes built to the specifications developed by the Wright Brothers a century ago. Vivid footage captures both the Wrights’ own historic flights and the team’s attempt to fly an authentically recreated Wright “Model B.” As modern computer technology meets dusty artifacts, the Wrights’ aviation secrets emerge from the past and seem more impressive than ever. Discover how the Wright Brothers transformed themselves from bicycle mechanics to high-flying inventors who built a machine that changed the world during a mythical flight at Kitty Hawk on December 17, 1903, and see how they contrived to refine their incredible aircraft.

[[edit]] Technical Specs

  • AVI Information
  • Filename: PBS.NOVA.Wright.Brothers.Flying.Machine.DVB.XVID.MP3.avi
  • Filesize: 418426880 Bytes (399.04 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 922.38 kbit/s
  • Resolution: 640x480
  • Color Depth: 12 bits
  • Running Time: 3215.42 s (53m 35s)
  • Framerate: 23.9760 fps
  • Microseconds Per Frame: 41708 ms
  • Frames: 77093
  • Keyframes: 554 (Every 139)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 106.26 kbit/s
  • Sample Rate: 44100 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [DocsPT.com]
  • [DocuZone.net]
  • [DonkeyHeaven.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [Norsk EselForum.org]
  • [P2P-United.org]
  • [Phantom P2P.com]
  • [ShareSoulP2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hindenburg]
  • [RAF]

[[edit]] ed2k Links

[PBS.NOVA.Wright.Brothers.Flying.Machine.DVB.XVID.MP3.avi] (399.04 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [Neil Ross]
[Publisher] > [PBS]
[Subject] > [History]
[Year] > [2003]


Name/WWII The Complete History

  • [Theme]

WWII The Complete History

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[War] Documentary hosted by [Peter Dickson] and published by [Others] in [2000] - [English] narration

[[edit]] Cover

[[edit]] Information

The British Movietone Company presents this comprehensive and thrilling look at the 20th Century's most decisive conflict. Featuring a strong narrative and complete with original music scored dramatically for this program, this documentary makes for a strong and compelling narrative. Setting this program apart from others is the focus on some rarely covered parts of WWII such as Operation Barbarossa, the "phony war" period following the Polish invasion, the Flying Fortresses and the Manhattan Project.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~700.00 MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:52:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1650 KB/s
  • Resolution .........: 640 x 480
  • Aspect Ratio .......: 1.33:1
  • Quality Factor .....: 0.183 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Untold Stories of World War II]
  • [The Battle for Midway]
  • [War of the Century]
  • [The History of WWII]
  • [Battlefield]

[[edit]] ed2k Links

Add 13 links to eMule

[WWII.The.Complete.History.01of13.XviD.AC3.MVGroup.Forum.avi] (696.69 Mb)
[WWII.The.Complete.History.02of13.XviD.AC3.MVGroup.Forum.avi] (697.08 Mb)
[WWII.The.Complete.History.03of13.XviD.AC3.MVGroup.Forum.avi] (696.99 Mb)
[WWII.The.Complete.History.04of13.XviD.AC3.MVGroup.Forum.avi] (697.42 Mb)
[WWII.The.Complete.History.05of13.XviD.AC3.MVGroup.Forum.avi] (697.27 Mb)
[WWII.The.Complete.History.06of13.XviD.AC3.MVGroup.Forum.avi] (697.01 Mb)
[WWII.The.Complete.History.07of13.XviD.AC3.MVGroup.Forum.avi] (697.26 Mb)
[WWII.The.Complete.History.08of13.XviD.AC3.MVGroup.Forum.avi] (697.51 Mb)
[WWII.The.Complete.History.09of13.XviD.AC3.MVGroup.Forum.avi] (697.39 Mb)
[WWII.The.Complete.History.10of13.XviD.AC3.MVGroup.Forum.avi] (697.91 Mb)
[WWII.The.Complete.History.11of13.XviD.AC3.MVGroup.Forum.avi] (697.48 Mb)
[WWII.The.Complete.History.12of13.XviD.AC3.MVGroup.Forum.avi] (699.16 Mb)
[WWII.The.Complete.History.13of13.XviD.AC3.MVGroup.Forum.avi] (699.39 Mb)

Added by [Eazbak]
[Language] > [English]
[Name]
[Peter Dickson]
[Publisher] > [Others]
[Subject] > [War]
[Year] > [2000]


Name/Wye - Voices from the Valley

  • [Theme]

Wye - Voices from the Valley

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary published by [BBC] broadcasted as part of [BBC Natural World] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

The River Wye runs through some of Britain's most beautiful and varied countryside, from the mountain tops of mid Wales to the wide open spaces of the Severn Estuary. This film is a lyrical portrait of the valley through the eyes of four characters who make their living from the land: a cider maker, a salmon fisherman, a sheep farmer and a beekeeper. It might seem idyllic, but when you live this close to nature a change in the weather can make all the difference between success and failure.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1513 kbps
  • Video Resolution: 368x672 (height x width)
  • Video Aspect Ratio: 13x24 (1:1.83)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 192 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 49 min 5.00 s (73625 Frames)
  • Part Size: 601.92M
  • Subtitles: none

[[edit]] Links

[[edit]] Further Information

  • [bbc.co.uk]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [Mississippi: Tales of the Last River Rat]
  • [Earth Pilgrim a year on Dartmoor]
  • [The Wild Wood]

[[edit]] ed2k Links

[BBC.Natural.World.2007.Wye.Voices.from.the.Valley.avi] (601.92 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Natural World]
[Series]
[Subject] > [Nature]
[Subject] > [Nature]
[Year] > [2007]


Name/Xtreme Martial Arts

  • [Theme]

Xtreme Martial Arts

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Culture] Documentary hosted by [Robert Jimenez] and published by [Discovery Channel] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

See the world's legendary fighting styles in an entirely new way. As young martial artists Mike Chaturantabut and Matt Mullins fight their way through the world's most prestigious tournament, East meets West in a stunning application of visual technologies...and the biomechanical secrets behind the world's martial arts are revealed for the first time.

Using a unique graphic technique that allows for "in-the-body" animation of joints and muscles, experts demonstrate the basic principles behind muscular torque and leverage – creating fighting and sparring scenes unlike anything you've ever seen. Examine the physiology behind a roundhouse kick and witness how muscles spring and recoil during an attack. Weapon masters showcase the physics behind the fiercest weapon styles – the twin broadswords, the Chinese straight sword and the Katana – and demonstrate how warriors can quickly master even common household items – like a traditional Japanese hand fan – to devastate their opponents. Watch as the latest scientific analysis and motion-capture techniques are combined to reveal the secret science of the martial arts – and the amazing grace and fluidity of the human form.

[[edit]] Technical Specs

Video Codec: h264 ,AVC-1
Video Bitrate: 4000 kbps
Video Resolution: 1280x720 (height x width)
Video Aspect Ratio: 16:9
Audio Codec: AC3
Audio BitRate: 384 kbps
Audio Streams: 2.0
Audio Languages: English
RunTime Per Part: 88 min
Number Of Parts: 1
Part Size: 2.68 GB
Subtitles: none
Ripped by Hukumuzuku

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Bruce Lee - A Warrior's Journey]
  • [Secrets of the Samurai Sword]
  • [Ancient Warriors]

[[edit]] ed2k Links

[HDTV.Discovery.Xtreme.Martial.Arts.x264.720p.AC3.MVGroup.Forum.mkv] (2752.19 Mb)

Added by [Hukumuzuku]
[Language] > [English]
[Name]
[Publisher] > [Discovery Channel]
[Robert Jimenez]
[Subject] > [Culture]
[Year] > [2003]


Name/XXI Century

  • [Theme]

XXI Century

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 The Dawn
    • 3.2 ... and the Pursuit of Happiness
    • 3.3 ... and Nothing but the Truth
    • 3.4 War, Peace and Patriotism
    • 3.5 Civilization
    • 3.6 Blood and Oil
    • 3.7 Pax Americana
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Sociopolitical] Documentary published by [Others] in [2003] - [English] narration

[[edit]] Cover

[[edit]] Information

"XXI CENTURY", a documentary film in seven parts, tries to give some perspective and context to the events that have transpired in the wake of the 2000 presidential elections and September 11th, 2001 and to show how they relate to decisions and transgressions of the past. It looks at problems from a new angle in the belief that, in Albert Einstein's words 'the mere formulation of a problem is far more often essential than its solution.'

[[edit]] The Dawn

“XXI CENTURY” starts its journey from the presidential elections 2000. What happened in those elections? Who really won the State of Florida? How many Americans could not vote in Florida that day? Why? Who were they? Why was the Supreme Court called to decide who was the winner? Did the media do their job? Howard Zinn talks about a “political coup” and Gore Vidal refers to the 2000 Presidential Elections as “the end of the Republic”. Why?

[[edit]] ... and the Pursuit of Happiness

The second part of "XXI CENTURY" tells us the story of what has happened in America after September 11th, 2001. The Constitution and the Bill of Rights. Freedom, democracy and the First Amendment. The Patriot Act and Guantanamo. We asked these questions to American Civil Liberties Union, Human Rights Watch, Center for Constitutional Rights, Amnesty International and many other civil rights fighters. Noam Chomsky, Gore Vidal, Howard Zinn and many others question the "official version" and the status quo.

[[edit]] ... and Nothing but the Truth

Who is the very famous American journalist who went to the BBC in London to denounce that if he dared to ask serious questions he would be called unpatriotic and lynched? And who is the other very famous American journalist who said, referring to Iraq: "in a few days we are going to own that country"?

[[edit]] War, Peace and Patriotism

David Cline, a Vietnam war veteran and president of Veterans for Peace, remembers his personal story and gives us an idea of what a war looks like. We get to know the notorious "chicken-hawks" and how they succeeded to avoid going to war. The historian Michael Foley helps us to go back to the Vietnam War period and other veterans tell us about their coming back. The artist Dread Scott recalls his work "What’s the proper way to display the US flag" and with him we start to talk about patriotism.

[[edit]] Civilization

Zainab Baharani is an Art Historian at Columbia University who was born in Baghdad. With her we retrace the famous civilizations of the Sumerians, Babylonians and Assyrians. She also describes in detail the damages to the Iraqi architectural and artistic heritage due to the first Gulf war, the sanctions imposed by the United Nations and the bombings of this war.

[[edit]] Blood and Oil

While the war against Iraq was approaching, many international organizations were working to foresee the effects of a new conflict on the civilian population and the Iraqi economy. Amnesty International, Human Rights Watch, International Physicians for the Prevention of Nuclear War tell us about the possible scenario of this recent war. What was the price? And who paid it?

[[edit]] Pax Americana

In the last part of “XXI CENTURY” we try to regard the problem from a new angle. Amnesty International, Human Rights Watch, historians and international scholars will deconstruct the arguments relative to human rights and bringing democracy to Iraq that were brought by the Bush Administration as the main reasons to go to war.
The Israeli-Palestinian conflict; the connections between the Bush Administration and the Sharon Government; the geopolitical scenario after the war in Afghanistan and Iraq are discussed by Amnesty International, Human Rights Watch, historians and international scholars. The Israeli filmmaker Udi Aloni will add his passionate point of view.

[[edit]] Technical Specs

  • Video Codec: XviD
  • Video Bitrate: 760kbps
  • Video Resolution: 512x384
  • Video Aspect Ratio: 4:3 (1.333)
  • Audio Codec: VBR MP3
  • Audio BitRate: 106kbps average
  • Audio Streams: Joint Stereo
  • Audio Languages: English
  • RunTime Per Part: 0h:55' (99,000 Frames)

[[edit]] Links

[[edit]] Further Information

  • [Producers' Official Website]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [666FS.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [No End in Sight]
  • [The Boys from Baghdad High]
  • [The Road to Guantanamo]
  • [The Firing Line]
  • [The Truth about Democracy]

[[edit]] ed2k Links

Add 7 links to eMule

[XXI Century - 01 The Dawn (2003).avi] (349.12 Mb)
[XXI Century - 02 And The Pursuit Of Happiness (2003).avi] (349.01 Mb)
[XXI Century - 03 And Nothing But The Truth (2003).avi] (349.06 Mb)
[XXI Century - 04 War Peace And Patriotism (2003).avi] (349.02 Mb)
[XXI Century - 05 Civilization (2003).avi] (349.11 Mb)
[XXI Century - 06 Blood And Oil (2003).avi] (349.15 Mb)
[XXI Century - 07 Pax Americana (2003).avi] (349.12 Mb)

Added by [ZetaSagittarii]
[Language] > [English]
[Name]
[Publisher] > [Others]
[Subject] > [Sociopolitical]
[Year] > [2003]


Name/Yancheng: the Orient Capital of Everglade

  • [Theme]

Yancheng: the Orient Capital of Everglade

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Something about Yancheng
    • 3.2 Shinai'an and Baiju
    • 3.3 Huai Opera the native opera
    • 3.4 A family on the water
    • 3.5 Milu Deers returned
    • 3.6 Live with Acrobatics
    • 3.7 The Mystic Seaside Everglade
    • 3.8 Charms of Yancheng
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Travel] Documentary published by [Others] in [2004] - [Chinese], [English], [Japanese], [Korean] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

A city which used to 'cook the sea' for salt, and became attached to salt for thousands of years;
A long native voice has been sang till today,
To listen to the unforgettable stories from the acrobatics of 'Shi Ba Tuan';
Red-crowned cranes fly here so long to live through the winter,
How are the divinity deers
A family of three generations has lived on one boat,
it's just like 'watery village' in our dream!
That is, the city in the north of Jiangsu, Yancheng.

[[edit]] Something about Yancheng

Let us start with the relationship of salt and this city, to know some special history and human-culture accumulating here.

[[edit]] Shinai'an and Baiju

Shinai'an has a special relationship with the town Baiju-he has special experiences here, and he wrote the novel Shuihu here.

[[edit]] Huai Opera the native opera

Feathers of Huai Opera in Yancheng, and some famous programs and performers.

[[edit]] A family on the water

Living on the boats for generations, staying with boats day and night-how's their living and emotion?

[[edit]] Milu Deers returned

Yancheng has the world's biggest nature reserve for Milu Deers. This ep intros the history and living state of Milu Deers, and also the research and protection from the science.

[[edit]] Live with Acrobatics

Jianhu is one of the cradle of chinese acrobatics. This ep intros its origin, descendants and stunts.

[[edit]] The Mystic Seaside Everglade

States of the seaside everglade of Yancheng, and its relationship to society. Biology-variety environment and protections to it.

[[edit]] Charms of Yancheng

'Yancheng, which lying on the beautiful side of Yellow Sea...' HD scenery of Dongtai, Dafeng, Tinghu, Yandu, Sheyang, Jianhu, Funing, Binhai and Xiangshui of the city Yancheng, with bg music Flower Moli.

[[edit]] Technical Specs

  • Catalogy: Anthropo-geography
  • Sessions: Totally 8, 7 for topics and 1 of scenery
  • Running time: 27min/file
  • Subtitle: Chinese, in-built
  • ISBN: CN-F18-04-0531-0/V·G2
  • Encoding: XviD 1700kbps, 720x576 @ 25 fps, PAL; Dolby AC3@192kbps/48 KHz/2 Channels for each track
  • Audio Tracks: Chinese/English/Japanese/Korean
  • Official Webpage: [http://www.cctv.com/program/zbzg/20040624/100732.shtml]
  • Ripped by: Dean Lee(xslidian@BCCT=Dean.Lee@ShareVirus)

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [DocsPT.com]
  • [ShareVirus.com]
  • [VeryCD.com]

[[edit]] Related Documentaries

  • [China]
  • [Marco Polo: The China Mystery Revealed]
  • [The Lost Road - Overland to Singapore]

[[edit]] ed2k Links

Add 9 links to eMule

[Yancheng.the.Orient.Capital.of.Everglade.2004.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT-Sample.mkv] (4.50 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP1.Something.about.Yancheng.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (495.66 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP2.Shinai'an.and.Baiju.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (456.22 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP3.Huai.Opera.the.native.opera.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (457.34 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP4.A.family.on.the.water.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (516.18 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP5.Milu.Deers.Returned.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (454.62 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP6.Live.with.Acrobatics.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (518.56 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP7.The.Mystic.Seaside.Everglade.DVDRip.XviD.AC3.QuadAudio.iNT.cn_en_jp_ko-Dean@BCCT.mkv] (449.08 Mb)
[Yancheng.the.Orient.Capital.of.Everglade.2004.EP8.Charms.of.Yancheng.DVDRip.XviD.AC3-Dean@BCCT.mkv] (404.26 Mb)

Added by [Explorerkmtb]
[Language] > [Chinese]
[Language] > [English]
[Language] > [Japanese]
[Language] > [Korean]
[Name]
[Publisher] > [Others]
[Subject] > [Travel]
[Year] > [2004]


Name/Yellowstone

  • [Theme]

Yellowstone

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
    • 3.1 Winter
    • 3.2 Summer
    • 3.3 Autumn
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Peter Firth] and published by [BBC] in [2009] - [English] narration

[[edit]] Cover

[[edit]] Information

Yellowstone is no ordinary wilderness. It has the distinction of being the worlds’ first national park and is a lost world of vast plains, lush meadows and endless forests defended on all sides by towering mountains. It is the most extensive thermal area on earth with more than 10,000 boiling springs, fumaroles and bubbling mud pots and more geysers than the rest of the world put together. It‘s these strange natural wonders that first made Yellowstone famous and still make it unique today. It is also the natural beauty of Yellowstone combined with its iconic inhabitants that attract millions to visit every year. Home to America’s last great Bison herds, the grizzly bear and realm of the grey wolf, this landmark series reveals the grandeur of this unique place as its animals struggle to survive over the course of the vividly changing seasons.

Join the charismatic cast of Yellowstone’s wildlife as they turn to face the extreme challenges of the seasons and discover just what it takes to brave temperatures 40 degrees below zero, to live through raging forest fires or to fight to the death for the right to breed. The daily struggles of the wildlife are intimately linked to Yellowstone’s greatest secret: that sleeping right beneath the snow is probably the world’s largest volcano. The fate of everything in this extraordinary wilderness is in the hands of forces more powerful than we can possibly imagine.

[[edit]] Winter

In winter, Yellowstone is frozen solid - locked in snow as deep as a house for over six months. As we follow the grip of winter over the course of six freezing months, we chart the fortunes of Yellowstone's wildlife in a finely balanced fight to survive. Bison use their massively powerful heads to dig with through some of the deepest snow in America to reach the grass beneath. A red fox listens out for mice scurrying six feet beneath the snow before diving head first into the drift to snap up its prey, while otters slide through Yellowstone's winter wonderland to find any remaining open water where they can fish. All the while, as the herds of elk and bison are gradually weakened by the cold, one animal gets stronger - the wolf. But with one of the world's largest volcanoes beneath the surface, everything from the freezing cold to the creation of a snow storm is determined by the power at Yellowstone's heart.

Yellowstone is one of the snowiest places in America and, as the winter progresses, it rapidly transforms into a wonderland. But for the few buildings of the National Park, all this snow brings a problem: if left unchecked, it can bury and crush them. Jeff's job is to save the buildings by clearing the snow faster than it can fall, and he has perfected his own unique method that allows him to shift the maximum amount of snow in the least time with the minimum amount of effort. Just like the animals, he has worked out that it pays to conserve energy when temperatures can drop to minus 40 degrees centigrade - but with milder winters predicted in the future, Jeff worries that he may soon be out of a job.

[[edit]] Summer

As the spring melts the winter snow, the full extent of Yellowstone is gradually revealed. Now, from the surrounding lowlands herds of elk, pronghorn and bison return from their winter feeding grounds to take advantage of America's richest natural grasslands - right in the heart of Yellowstone. In only a few weeks, a brutally harsh deep freeze has been transformed into a flower-decked nursery perfect for the year's newborn animals. There is also a new cast of characters that emerge bleary-eyed from hibernation as grizzly bears begin to teach their young the secrets of survival in Yellowstone - how to hunt fish in the still-frozen rivers and, as the season progresses, when to move out through valleys and grasslands into summer forests and up into Yellowstone's alpine peaks. In this spectacular wilderness, over 10,000ft high, they slide and scrabble, hunting millions of tiny moths buried under rocks on the barren slopes.

But summer here is fickle, even on Midsummer's Day, winter can descend from the surrounding mountains bringing punishing snows to fragile flower meadows. August is the only month in the year when it does not snow, but then, just as it seems the easy living of summer has finally arrived, it is brought to an abrupt end as fires sweep through the forest, laying Yellowstone to waste.

[[edit]] Autumn

Over the summer, Yellowstone has flourished - in late August there are more living things here than at any other time of the year. But winter is around the corner and there are just two months for all Yellowstone's animals to get ready or get out.

An early dusting of snow is a sign for elk to start moving down from the mountains to focus on finding food in the valleys. Although the wolves are waiting for them, the male elk are distracted, their haunting bugle call boasting that they are fired up and ready to fight each other to the death for the right to breed.

As temperatures fall further, beavers get busy in a rush to repair dams and stock underwater larders before ice freezes their ponds. Yellowstone's forests, the aspens, cottonwoods and maples, start to shut down for the winter, their colours painting Yellowstone a blaze of red and gold. Meanwhile another tree is coming into its own, the whitebark pine. It offers up a bumper crop of pine nuts which fatten grizzly bears and squirrels alike. But its nuts are meant for another animal - the Clark's nutcracker - a small bird with a colossal memory, and one that will reward the tree's efforts well by carrying its seeds far and wide and even planting them.

As autumn ends, the snow and ice return and many animals now move out from the heart of Yellowstone and so away from the protection of the national park. Here, their fight is not only to survive the cold, but also to find what little wild space remains in the modern world. All around Yellowstone, the human world is encroaching - it is now that the true value of the 'world's first national park' becomes clearer than ever.

[[edit]] Technical Specs

  • Total Size (MB) ....: ~746.00MB
  • Total Streams ......: 2 Stream(s)
  • Video Length .......: ~00:58:00
  • Video Codec Name ...: XviD MPEG-4 codec
  • Video Bitrate ......: ~1580 KB/s
  • Resolution .........: 720 x 400
  • Aspect Ratio .......: 1.80:1
  • Quality Factor .....: 0.219 B/px
  • Audio Codec Name ...: FAST Multimedia AG DVM (Dolby AC3)
  • Audio Bitrate ......: 192 KB/s (CBR)
  • Channels ...........: 2 Ch
  • Sampling Rate ......: 48000 Hz

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [docs4you.org (HDTV)]
  • [666FS.com]
  • [DocsPT.com]
  • [DonkeyHeaven.com]
  • [FileHeaven.org]
  • [Phantom P2P.com]
  • [ShareTheFiles.com]
  • [ShareVirus.com]

[[edit]] Related Documentaries

  • [Secret Yellowstone]
  • [Yellowstone: Realm of the Coyote]
  • [In the Valley of the Wolves]
  • [Great Natural Wonders of the World]
  • [Super Volcanoes]
  • [The Living Edens]

[[edit]] ed2k Links

Add 3 links to eMule

[BBC.Yellowstone.1of3.Winter.XviD.AC3.MVGroup.org.avi] (746.30 Mb)
[BBC.Yellowstone.2of3.Summer.XviD.AC3.MVGroup.org.avi] (746.17 Mb)
[BBC.Yellowstone.3of3.Autumn.XviD.AC3.MVGroup.org.avi] (745.69 Mb)

Streaming Video

Added by [Eazbak]
[Language] > [English]
[Name]
[Peter Firth]
[Publisher] > [BBC]
[Subject] > [Nature]
[Year] > [2009]


Name/Yellowstone: Realm of the Coyote

  • [Theme]

Yellowstone: Realm of the Coyote

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Official Website
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Nature] Documentary narrated by [Keith David] and published by [National Geographic] in [1995] - [Chinese], [English] [Multilanguage] narration

[[edit]] Cover

[[edit]] Information

Danger in Yellowstone for a young, outcast coyote! When a young coyote named Cain is cast out by his pack, he must learn to survive in a wilderness both beautiful and treacherous. As the coyote's journey unfolds, he'll encounter a large cast of wildlife characters in what has been called America's own Serengeti. Set against the natural beauty of Yellowstone's changing seasons, from the steamy geysers in winter to the raging fires of summer, Cain's year-long adventure of hardship and triumph will culminate in a final life-or-death confrontation with his original pack. In this remarkable film from National Geographic, you'll experience nature as never before.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1516 kbps
  • Video Resolution: 432x576 (height x width)
  • Video Aspect Ratio: 3x4 (1:1,33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 133 kbps
  • Audio Streams: 2
  • RunTime Per Part: 54 min 20,51 s (78174 Frames)
  • Part Size: 697,32 MB

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [FileHeaven.org]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [ShareTheFiles.com]
  • [ShareTheFiles.com]
  • [VeryCD.com]

[[edit]] Official Website

[[edit]] Related Documentaries

  • [Secret Yellowstone]
  • [Yellowstone]
  • [Wolves: A Legend Returns to Yellowstone]
  • [The Life of Mammals]
  • [Wolf]
  • [Wolves]

[[edit]] ed2k Links

Add 2 links to eMule

[008 - Yellowstone - Realm of the Coyote (1995).avi] (697.32 Mb)
[008 - Yellowstone - Realm of the Coyote (1995).rar] (1.60 Mb)

Added by [JumpinS]
[Keith David]
[Language] > [Chinese]
[Language] > [English]
[Name]
[Publisher] > [National Geographic]
[Subject] > [Nature]
[Year] > [1995]


Name/Young Victoria

  • [Theme]

Young Victoria

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Further Information
    • 6.2 Release Post
    • 6.3 Related Documentaries
    • 6.4 ed2k Links

[[edit]] General Information

[Biography] Documentary hosted by [Kate Williams] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2008] - [English] narration

[[edit]] Cover

[[edit]] Information

Many of us have an image of Queen Victoria as a dour, restrictive woman. But, as Dr. Kate Williams explores in ‘Young Victoria’, the reality is very different. Based on her research, ‘Young Victoria’ will show the hidden story of behind the Queen who brought us into the modern age – and how she saved the very institution of monarchy itself.

Princess Victoria was a passionate, vibrant young girl who had to battle to ascend the throne. The intrigues that arose as she grew up were as vicious as the type of machinations for power associated with the Tudor Court. Her battle with her mother, the Duchess of Kent, was the biggest mother-daughter struggle in history.

‘Young Victoria’ is both the tale of Victoria’s battle to become Queen, and the story of England on the brink of revolution. The people could not have borne another debauched son of George III as King. Fortunately, they were able to invest their hope in the innocent Princess Victoria, a young girl who seemed utterly different to her Hanoverian uncles.The idea of Victoria kept monarchy strong. Then she became Queen – and the Britain we know today began to emerge.

[[edit]] Technical Specs

GSpot 2.70a avi file details:

  • Filename.....: BBC.Timewatch.2008.Young.Victoria.PDTV.XviD.MP3.MVGroup.org.avi
  • Filesize.....: 670,887,052 bytes
  • Runtime......: 48:57.000 (73425 frames)
  • Aspect Ratio.: 688x384 (1.792)
  • Video Codec..: XviD ISO MPEG-4 (B-VOP//)
  • Bitstream....: Unpacked
  • Video Bitrate: 1700 kbps
  • Framerate....: 25.000 fps
  • Audio Codec..: 0x0055 MPEG-1 Layer 3
  • Audio Bitrate: 115kbps 2ch VBR 48000Hz
  • Language.....: English
  • Subtitles....: Yes - English .srt

[[edit]] Links

[[edit]] Further Information

  • [Young Victoria @ OU]
  • [Dr. Kate Williams on the making of Young Victoria]

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]

[[edit]] Related Documentaries

  • [Queen Victoria's Empire]
  • [A History of Britain]
  • [What the Victorians did for Us]

[[edit]] ed2k Links

Add 2 links to eMule

[BBC.Timewatch.2008.Young.Victoria.WS.PDTV.XviD.MP3.MVGroup.avi] (639.81 Mb)
[BBC.Timewatch.2008.Young.Victoria.WS.PDTV.XviD.MP3.MVGroup.en.srt] (61.21 Kb)

Added by [Adam Cook]
[Kate Williams]
[Language] > [English]
[Name]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [Biography]
[Year] > [2008]


Name/Your Favourite Attenborough Moment

  • [Theme]

Your Favourite Attenborough Moment

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[Nature] Documentary hosted by [Sir David Attenborough] and published by [Others] in [2006] - [English] narration

[[edit]] Cover

[[edit]] Information

Sir David Attenborough celebrates his 80th birthday today (Monday 8th May 2006). This tribute show counts down the top 20 moments from David Attenborough's many series, according to audience votes. Featuring the clips, comments from selected celebrity admirers and, of course, words from Sir David himself.

[[edit]] Technical Specs

  • Video Codec: XVID
  • Video Bitrate: 1069 kbps
  • Video Resolution: 480x640 (height x width)
  • Video Aspect Ratio: 3x4 (1:1.33)
  • Audio Codec: MPEG-1 Layer 3 (MP3) <0x0055>
  • Audio BitRate: 118 kbps
  • Audio Streams: 1
  • Audio Languages: English
  • RunTime Per Part: 67 min 52.28 s (101807 Frames)
  • Part Size: 581.39M
  • Subtitles: none

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [ShareVirus.com]
  • [Phantom P2P.com]
  • [FTIReloaded.net]
  • [VeryCD.com]
  • [FileHeaven.org]

[[edit]] Related Documentaries

  • [Great Wildlife Moments]
  • [The Greatest Wildlife Show on Earth]
  • [Attenborough in Paradise]
  • [Great Wildlife Moments]

[[edit]] ed2k Links

[Your.Favourite.Attenborough.Moment.TVRip.XviD-UKNOVA.avi] (581.39 Mb)

Added by [Hattie]
[Language] > [English]
[Name]
[Narrator] > [Sir David Attenborough]
[Publisher] > [Others]
[Subject] > [Nature]
[Year] > [2006]


Name/Zeppelin - The First Blitz

  • [Theme]

Zeppelin - The First Blitz

From DocuWiki

Jump to: [navigation], [search]

Contents

  • 1 General Information
  • 2 Cover
  • 3 Information
  • 4 Screenshots
  • 5 Technical Specs
  • 6 Links
    • 6.1 Release Post
    • 6.2 Related Documentaries
    • 6.3 ed2k Links

[[edit]] General Information

[History], [War] Documentary hosted by [Michael Praed] and published by [BBC] broadcasted as part of [BBC Timewatch] series in [2007] - [English] narration

[[edit]] Cover

[[edit]] Information

Known as 'Iron Thunderstorms', the Zeppelin bombing raids of the First World War brought a new style of warfare directly to the British public. By autumn 1916, a wave of panic had spread across London and the South East, hundreds of thousands of residents fled the city, many sought shelter deep underground and over 1,500 people were killed in the attacks.

These horrific bombing raids ushered in a new type of warfare that would become the defining feature of 20th century combat. Timewatch looks at the effect on the British psyche of the first-ever Zeppelin raid in 1915 on the town of Great Yarmouth in Norfolk, and maps in detail – using first-hand testaments and archive – how the Germans waged their first airborne terror campaign on British civilians.

[[edit]] Technical Specs

  • AVI Information
  • Filename: Timewatch.Zeppelin.The.First.Blitz.DivX.MP3.avi
  • Filesize: 471855104 Bytes (450.00 MB)
  • Streams (i.e. Video, Audio): 2
  • Video Stream
  • Compression: xvid - XVID MPEG-4
  • Avg. Bitrate: 1154.87 kbit/s
  • Resolution: 608x352
  • Color Depth: 12 bits
  • Running Time: 2936.04 s (48m 56s)
  • Framerate: 25.0000 fps
  • Microseconds Per Frame: 40000 ms
  • Frames: 73401
  • Keyframes: 687 (Every 106)
  • Audio Stream
  • Wave Type: 85 - MPEG Layer 3
  • Avg. Bitrate: 117.89 kbit/s
  • Sample Rate: 48000 Hz
  • Bit Depth: 0 Bits
  • Channels: 2
  • Audio Delay: 0.00 s

[[edit]] Links

[[edit]] Release Post

  • [MVGroup.org (ed2k)]
  • [MVGroup.org (torrent)]
  • [666FS.com]
  • [DocsPT.com]
  • [Ed2k Magazine.com]
  • [Ed2k4Ever.com]
  • [FileHeaven.org]
  • [FTIReloaded.net]
  • [Norsk EselForum.org]
  • [ShareTheFiles.com]

[[edit]] Related Documentaries

  • [Hindenburg]
  • [World War I]
  • [The Airships]

[[edit]] ed2k Links

[Timewatch.Zeppelin.The.First.Blitz.XVID.MP3.avi] (450.00 Mb)

Added by [ThePunisher]
[Language] > [English]
[Name]
[Narrator] > [Michael Praed]
[Publisher] > [BBC]
[Publisher] > [BBC] > [BBC Timewatch]
[Series]
[Subject] > [History]
[Subject] > [History]
[Subject] > [History]
[Subject] > [War]
[Subject] > [War] > [The Great War]
[Subject] > [War] > [War in the Air]
[Theme]
[Theme]
[Year] > [2007]


Narrator

  • [Theme]

Category:Narrator

From DocuWiki

Jump to: [navigation], [search]

Narrator as stated in the ending credits or opening theme

Subcategories

There are 106 subcategories to this category.

A

  • [F. Murray Abraham]
  • [Lynne Adams (II)]
  • [Jim Al-Khalili]
  • [Patrick Allen]
  • [Sir David Attenborough]

B

  • [Dilly Barlow]
  • [Candice Bergen]
  • [Alain de Botton]
  • [Melvyn Bragg]
  • [Kenneth Branagh]
  • [Kevin Brauch]
  • [Bob Brier]
  • [James Burke]

C

  • [Peter Capaldi]
  • [Brian Cox]
  • [Peter Coyote]
  • [Dan Cruickshank]
  • [Jane Curtin]
  • [Adam Curtis]

D

  • [Richard Dawkins]
  • [Roy Dennis]
  • [Dr. Jared Diamond]
  • [David Dimbleby]
  • [Saba Douglas-Hamilton]

E

  • [Jenny Eclair]
  • [Adrian Edmondson]

F

  • [Danny Forester]
  • [Jack Fortune]

G

  • [Ben Gazzara]
  • [Pete Gold]
  • [Jane Goodall]
  • [Demetri Goritsas]
  • [Louise Govier]
  • [Andrew Graham-Dixon]
  • [Greg Grainger]

H

  • [Adam Hart-Davis]
  • [Jimmy Hibbert]
  • [Bernard Hill]
  • [Ian Holm]
  • [Veronika Hyks]

I

  • [David Ireland]
  • [Jeremy Irons]

J

  • [Waldemar Januszczak]
  • [Terry Jones]

K

  • [Dr. Michio Kaku]
  • [Fergal Keane]
  • [Richard Kiley]
  • [Simon King]
  • [Ruud Kleinpaste]

L

  • [Caroly Larson]
  • [Lance Lewman]
  • [Robert Lindsay]
  • [Will Lyman]

M

  • [Steven Mackintosh]
  • [David Malone]
  • [Nigel Marven]
  • [Ted Maynard]
  • [Paul McGann]
  • [Terrence McKenna]
  • [Jonathan Meades]
  • [Ray Mears]
  • [Eric Meyers]
  • [Michael Moore]
  • [Sir Patrick Moore]
  • [Francesco da Mosto]
  • [Bill Moyers]

N

  • [Leonard Nimoy]
  • [Jeremy Northam]

O

  • [Bill Oddie]
  • [Rageh Omaar]

P

  • [George Page]

P cont.

  • [Steve Paikin]
  • [Michael Palin]
  • [Jann Pasler]
  • [Sean Pertwee]
  • [John Pilger]
  • [Simon Poland]
  • [Michael Praed]

R

  • [Max Raphael]
  • [Sir Michael Redgrave]
  • [John Romer]
  • [Neil Ross]
  • [Isabella Rossellini]

S

  • [Andrew Sachs]
  • [Simon Schaffer]
  • [Simon Schama]
  • [Nick Schatzki]
  • [Alex Scott]
  • [William Shatner]
  • [John Shrapnel]
  • [David Starkey]
  • [Austin Stevens]
  • [Patrick Stewart]
  • [Brian Stewart]
  • [Dr Iain Stewart]
  • [Donald Sutherland]
  • [David Suzuki]

T

  • [Jack Thompson]
  • [Alan Titchmarsh]

W

  • [Robin Ward]
  • [Roy Ward]
  • [Samuel West]
  • [Sorrel Wilby]
  • [Robert Winston]
  • [Michael Wood]

Y

  • [Alan Yentob]

Articles in category "Narrator"

There are 0 articles in this category.


Narrator/Adam Curtis

  • [Theme]

Category:Adam Curtis

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Adam Curtis"

There are 4 articles in this category.

M

  • [The Mayfair Set]

P

  • [Pandora's Box]
  • [The Power of Nightmares]

T

  • [The Trap: What Happened to Our Dreams of Freedom]
[Narrator]


Narrator/Adam Hart-Davis

  • [Theme]

Category:Adam Hart-Davis

From DocuWiki

Jump to: [navigation], [search]

Adam Hart-Davis(born 4 July 1943) is an English scientist, author, photographer, historian and broadcaster, well-known in the UK for presenting the [BBC] television series [Local Heroes] and [What the Romans did for Us], the latter spawning several spin-off series involving the [Victorians],the [Tudors], and the [Stuarts]. The most recent version of this series is called [What the Ancients Did for Us]. He was also a co-presenter of Tomorrow's World, and presented [Science Shack]. Currently he presents [How London Was Built] and [Just Another Day] on the The History Channel UK.

His work in broadcasting began in 1977 when he joined Yorkshire Television (YTV) as a researcher.In 1985 he was promoted to production work, producing Arthur C. Clarke's Mysterious World, the Fred Harris-fronted TV show Me & My Micro and the Johnny Ball-fronted Fun & Games, amongst other things. He also devised and produced the school science show Scientific Eye.In the early 1990s he moved in front of the camera to present two series for YTV: [On The Edge] and [Local Heroes]. The latter programme involved him cycling around the Yorkshire region in his trademark fluorescent pink and yellow cycling clothes, seeking out places associated with the great innovators of science and technology.

Since then, has essentially, become the face of the [BBC]'s output on science and the history of science. At the same time is heavily critical of the standard of science output on British television (including, to a certain extent, his own programmes), which he sees as dumbed down.A new television series for the [BBC] on in August [2007], called '[The Cosmos - A Beginner's Guide]', which explores the latest ideas and experiments in cosmology will be accompanied by a book of the same name.

Articles in category "Adam Hart-Davis"

There are 7 articles in this category.

C

  • [The Cosmos - A Beginner's Guide]

J

  • [Just Another Day]

W

  • [What the Ancients Did for Us]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]

W cont.

  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
[Narrator]


Narrator/Adrian Edmondson

  • [Theme]

Category:Adrian Edmondson

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Adrian Edmondson"

There is one article in this category.

B

  • [The Bloodhound and the Beardie]
[Narrator]


Narrator/Alain de Botton

  • [Theme]

Category:Alain de Botton

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Alain de Botton"

There are 3 articles in this category.

A

  • [The Art of Travel]

P

  • [The Perfect Home]
  • [Philosophy: A Guide to Happiness]
[Narrator]


Narrator/Alan Titchmarsh

  • [Theme]

Category:Alan Titchmarsh

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Alan Titchmarsh"

There are 3 articles in this category.

A

  • [Africa's Desert Garden]

B

  • [British Isles - A Natural History]

N

  • [The Nature of Britain]
[Narrator]


Narrator/Alan Yentob

  • [Theme]

Category:Alan Yentob

From DocuWiki

Jump to: [navigation], [search]

Alan Yentob is the Creative Director for the [BBC]. His role is to ensure that the Creative Future recommendations are implemented across all content and services. He has responsibility for a significant film division and chairs the board of BBC Films. He is also the focal point for talent management across the whole of the [BBC]. Alan is the Chair of the Creative Training Board, the Creative Network and the new Arts Network which will pull together arts programme-makers from across the [BBC]. In Spring 2003 Alan presented and wrote the landmark documentary on Leonardo Da Vinci and became host of BBC One's successful and acclaimed arts strand, [Imagine]. A celebrated and award-winning programme maker, Alan quickly came to personify the creative spirit of the [BBC]. He joined as a general trainee in 1968, taking his first job in the World Service. From 1973 to 1975 he was a producer/director with Omnibus, where his films famously included Cracked Actor with David Bowie. In 1978 he created the mould-breaking arts series [Arena], and was Editor until 1985. During this time [Arena] produced influential programmes including The Private Life Of The Ford Cortina and My Way. In 1985 he became Head of Music and Arts and stayed in the post until 1988 when he was appointed Controller of BBC Two. Under Alan's five year stewardship [BBC] Two was re-vitalised and introduced many innovations in programming including The Late Show, Have I Got News For You, Absolutely Fabulous and Wallace and Gromit's The Wrong Trousers. Factual programme successes included Troubleshooter and Video Diaries. He was appointed Controller of BBC One in 1993, significantly improving its content and share. He became Director of Programmes in Production in 1997, then Director of Television between 1998 and April 2000 when he became Director of Drama, Entertainment and CBBC. In June 2004 he became the BBC's Creative Director. Alan was born on 11 March 1947. His outside responsibilities include sitting on the Boards of The South Bank and the International Academy of Television Arts and Sciences, and Chairmanship of the Institute of Contemporary Art and the charity Kids Company.

Articles in category "Alan Yentob"

There is one article in this category.

A

  • [Are You Sitting Comfortably]
[Narrator]


Narrator/Alex Scott

  • [Theme]

Category:Alex Scott

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Alex Scott"

There are 5 articles in this category.

#

  • [4 Years of Thunder]

A

  • [Antarctica (IMAX)]
  • [Arado Ar 234 Blitz]
  • [Australia: Land before Time]

S

  • [SolarMax]
[Narrator]


Narrator/Andrew Graham-Dixon

  • [Theme]

Category:Andrew Graham-Dixon

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Andrew Graham-Dixon"

There are 4 articles in this category.

A

  • [Art of Eternity]
  • [Art of Spain]

I

  • [I, Samurai]

M

  • [The Medici: Makers of Modern Art]
[Narrator]


Narrator/Andrew Sachs

  • [Theme]

Category:Andrew Sachs

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Andrew Sachs"

There are 6 articles in this category.

A

  • [Ant Attack]

E

  • [Egypt - Rediscovering a Lost World]

L

  • [Leopard Hunters]

S

  • [Supernatural - The Unseen Powers of Animals]
  • [Supersense]

T

  • [T-Rex Exposed]
[Narrator]


Narrator/Austin Stevens

  • [Theme]

Category:Austin Stevens

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Austin Stevens"

There is one article in this category.

S

  • [Snakemaster]
[Narrator]


Narrator/Ben Gazzara

  • [Theme]

Category:Ben Gazzara

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Ben Gazzara"

There are 13 articles in this category.

A

  • [Attack of the Killer Kangaroos]

C

  • [Carnosaurs: The Giant Predators]

D

  • [Dino Doctors]
  • [Dino Sex]

F

  • [Flight of the Pterosaurs]

L

  • [The Legendary T-Rex]

M

  • [Missing Links]
  • [Mistaken Identity]
  • [The Mysteries of Extinction]

R

  • [Rise of the Predators]

S

  • [Sea Monsters]

T

  • [Tale of a Sail]

W

  • [Whales - Back to the Seas]
[Narrator]


Narrator/Bernard Hill

  • [Theme]

Category:Bernard Hill

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Bernard Hill"

There are 11 articles in this category.

#

  • [The 800 Million Pound Railway Station]

D

  • [Dirty Bomb]

E

  • [Earthquake Storms]

E cont.

  • [Einstein's Unfinished Symphony]

F

  • [Freak Wave]

L

  • [The Lost Civilisation of Peru]

O

  • [Ocean Odyssey]

S

  • [The Secret Life of Your Body Clock]

T

  • [The Ape that Took Over the World]
  • [Titus: The Gorilla King]

W

  • [Wild China]
[Narrator]


Narrator/Bill Moyers

  • [Theme]

Category:Bill Moyers

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Bill Moyers"

There are 2 articles in this category.

O

  • [Oren Lyons the Faithkeeper]

S

  • [Spirit and Nature]
[Narrator]


Narrator/Bill Oddie

  • [Theme]

Category:Bill Oddie

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Bill Oddie"

There are 3 articles in this category.

#

  • [100 Years of Wildlife Films]

E

  • [Earth Ride]

T

  • [The Truth about Killer Dinosaurs]
[Narrator]


Narrator/Bob Brier

  • [Theme]

Category:Bob Brier

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Bob Brier"

There are 3 articles in this category.

G

  • [The Great Egyptians]

N

  • [Napoleons Obsession: The Quest for Egypt]

U

  • [Unwrapped: The Mysterious World of Mummies]
[Narrator]


Narrator/Brian Cox

  • [Theme]

Category:Brian Cox

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Brian Cox"

There are 4 articles in this category.

B

  • [The Big Bang Machine]

D

  • [Do You Know What Time It Is]

J

  • [Japan's War in Colour]

W

  • [What on Earth is Wrong with Gravity]
[Narrator]


Narrator/Brian Stewart

  • [Theme]

Category:Brian Stewart

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Brian Stewart"

There are 3 articles in this category.

B

  • [Beijing Confidential]

M

  • [The Maverick]

P

  • [The Putin Legacy]
[Narrator]


Narrator/Candice Bergen

  • [Theme]

Category:Candice Bergen

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Candice Bergen"

There are 3 articles in this category.

F

  • [France Revealed]

S

  • [Sex]

U

  • [Understanding the Universe]
[Narrator]


Narrator/Caroly Larson

  • [Theme]

Category:Caroly Larson

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Caroly Larson"

There are 4 articles in this category.

B

  • [Blue Jean Confidential]

D

  • [Dating Confidential]

G

  • [Gardening Confidential]

W

  • [Wine Confidential]
[Narrator]


Narrator/Dan Cruickshank

  • [Theme]

Category:Dan Cruickshank

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Dan Cruickshank"

There are 3 articles in this category.

A

  • [Adventures in Architecture]
  • [Around the World in 80 Treasures]

L

  • [The Lost World of Tibet]
[Narrator]


Narrator/Danny Forester

  • [Theme]

Category:Danny Forester

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Danny Forester"

There are 8 articles in this category.

B

  • [Battle Machines]
  • [Biggest Casino]

B cont.

  • [Boot Camp]

C

  • [Coaster Build Off]

F

  • [Fault Zone Tunnel]

F cont.

  • [Floating City]

H

  • [Hurricane Proof Homes]

S

  • [Super Fast Warship]
[Narrator]


Narrator/David Dimbleby

  • [Theme]

Category:David Dimbleby

From DocuWiki

Jump to: [navigation], [search]

David Dimbleby is a major presenter of current affairs programmes and documentaries for [BBC] television.

He has presented the BBC's general election programmes for the last two decades as well as US presidential election programmes and Budget coverage.

He has chaired BBC One's Question Time since January 1994.

[[edit]] Early career

David Dimbleby joined the BBC as a news reporter in Bristol after leaving university and appeared in network programmes from 1962. During his BBC career he has presented Panorama, 24 Hours, People and Power, The Dimbleby Talk-In and This Week Next Week.

He wrote and presented the award-winning TV series The White Tribe of Africa and An Ocean Apart.

More recently he presented [A Picture of Britain], exploring how the British landscape has inspired artists for 300 years and how these artists have come to define how we view the landscape.

[[edit]] Live events

David has also been the commentator for a wide range of special outside broadcast events for BBC television including the State Opening of Parliament, Trooping the Colour and the Remembrance events at the Cenotaph.

He commentated at the funeral of Diana, Princess of Wales, in 1997, and during the funeral of HM Queen Elizabeth the Queen Mother, and for the BBC's programmes to mark the Golden Jubilee of HM Queen Elizabeth in 2002.

[[edit]] Education

David was born in 1938 and educated at Glengorse School, Battle, and Charterhouse. He learnt French in Paris and Italian at Perugia, and studied politics, philosophy and economics at Christ Church College, Oxford, where he also edited the student magazine, Isis.

source: [BBC]

Articles in category "David Dimbleby"

There are 2 articles in this category.

H

  • [How We Built Britain]

P

  • [A Picture of Britain]
[Narrator]


Narrator/David Ireland

  • [Theme]

Category:David Ireland

From DocuWiki

Jump to: [navigation], [search]

Articles in category "David Ireland"

There are 5 articles in this category.

H

  • [Hand Feeding Sharks]

O

  • [Outback Serpents]

S

  • [The Sea God]
  • [Swimming with the Devil]

T

  • [Treasure in Paradise]
[Narrator]


Narrator/David Malone

  • [Theme]

Category:David Malone

From DocuWiki

Jump to: [navigation], [search]

Articles in category "David Malone"

There is one article in this category.

D

  • [Dangerous Knowledge]
[Narrator]


Narrator/David Starkey

  • [Theme]

Category:David Starkey

From DocuWiki

Jump to: [navigation], [search]

Articles in category "David Starkey"

There are 5 articles in this category.

E

  • [Elizabeth]

M

  • [Monarchy]
  • [Monarchy 2]
  • [Monarchy 3]

S

  • [Six Wives of Henry VIII]
[Narrator]


Narrator/David Suzuki

  • [Theme]

Category:David Suzuki

From DocuWiki

Jump to: [navigation], [search]

Articles in category "David Suzuki"

There are 11 articles in this category.

A

  • [Arktika: The Russian Dream that Failed]

B

  • [The Brain: Our Universe Within - Evolution]

C

  • [Climate Change - An Uncertain Future]

C cont.

  • [Connecting Flights]
  • [Coral Reefs: Rainforests of the Sea]

F

  • [The Friendly Atom, an industrial history]

H

  • [Home of the Birds]

L

  • [Learning to Love the Creepy Crawlies]

M

  • [The Man with the Golden Cells]
  • [Martin Gardner, Mathemagician]

P

  • [Pelicans and Cormorants: Prairie Scapegoats]
[Narrator]


Narrator/Demetri Goritsas

  • [Theme]

Category:Demetri Goritsas

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Demetri Goritsas"

There are 7 articles in this category.

A

  • [Asteroid Alert]

E

  • [Egypts Ten Greatest Discoveries]

M

  • [Mars Waterworld]

O

  • [Our Atmosphere]

P

  • [Pluto Rediscovered]

R

  • [The Rockies]

S

  • [Snowball Earth (NG)]
[Narrator]


Narrator/Dilly Barlow

  • [Theme]

Category:Dilly Barlow

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Dilly Barlow"

There are 18 articles in this category.

A

  • [An Experiment to Save the World]
  • [Atlantis Reborn]
  • [Atlantis Uncovered]

B

  • [The Blitz: London's Longest Night]

D

  • [Does the MMR Jab Cause Autism]

H

  • [Hunt for the Supertwister]

K

  • [The King Cobra and I]

L

  • [The Last Lions of India]
  • [Life Blood]
  • [Life on Mars Update (Horizon)]
  • [The Lost World of Lake Vostok]

N

  • [New Star in Orbit]

S

  • [Snowball Earth (BBC)]

T

  • [The Dinosaur that Fooled the World]
  • [The Midas Formula]
  • [Time Trip]
  • [Trial and Error]

W

  • [Who's Afraid of Designer Babies]
[Narrator]


Narrator/Donald Sutherland

  • [Theme]

Category:Donald Sutherland

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Donald Sutherland"

There are 4 articles in this category.

G

  • [Great Books: Great Expectations]

L

  • [The Last Continent]

Q

  • [Queen Victoria's Empire]

S

  • [Stonehenge Decoded]
[Narrator]


Narrator/Dr Iain Stewart

  • [Theme]

Category:Dr Iain Stewart

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Dr Iain Stewart"

There are 3 articles in this category.

E

  • [Earth - The Climate Wars]
  • [Earth - The Power of the Planet]

J

  • [Journeys from the Centre of the Earth]
[Narrator]


Narrator/Dr. Jared Diamond

  • [Theme]

Category:Dr. Jared Diamond

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Dr. Jared Diamond"

There are 2 articles in this category.

G

  • [Guns, Germs and Steel]

T

  • [The Great Leap Forward]
[Narrator]


Narrator/Dr. Michio Kaku

  • [Theme]

Category:Dr. Michio Kaku

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Dr. Michio Kaku"

There are 7 articles in this category.

#

  • [2057]

E

  • [The Elegant Universe]

P

  • [Parallel Universes]
  • [The President's Guide to Science]

T

  • [Ten Ways the World Will End]

U

  • [The Universe]

V

  • [Visions of the Future]
[Narrator]


Narrator/Eric Meyers

  • [Theme]

Category:Eric Meyers

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Eric Meyers"

There are 39 articles in this category.

A

  • [Angry Earth]
  • [Angry Skies]
  • [Atlantis]

B

  • [Battleplan]
  • [Bermuda Triangle]
  • [Big Freeze]
  • [Birth of America]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Birth of the Universe]
  • [Bullets]

C

  • [Colliding Continents]

C cont.

  • [Comets]

D

  • [Deadliest Planets]
  • [Death of the Sun]

E

  • [Evolution: was Darwin Wrong]
  • [Explosive Force]

G

  • [Grand Canyon]

H

  • [Hubble Trouble]

K

  • [Killer Asteroid (NG)]

L

  • [Landslides]
  • [Lightning]
  • [Loch Ness]

M

  • [Moon Mysteries]

P

  • [Pyramids]

R

  • [The Ring of Fire]

R cont.

  • [Roman Tech]

S

  • [Shark Attack]
  • [Solar Force]
  • [Spacemen]
  • [Super Volcanoes]
  • [Surviving Natures Fury]

T

  • [Telepathy]
  • [The Deep]
  • [The Earth's Core]
  • [Triumph of the Tank]

W

  • [What is Human]
  • [Who Built Stonehenge]
[Narrator]


Narrator/F. Murray Abraham

  • [Theme]

Category:F. Murray Abraham

From DocuWiki

Jump to: [navigation], [search]

Articles in category "F. Murray Abraham"

There are 6 articles in this category.

A

  • [Andes - The Dragon's Back]

D

  • [Dogs that Changed the World]

I

  • [In the Valley of the Wolves]

M

  • [Mystery of the Mega flood]

N

  • [Nile: River of Gods]

P

  • [Parrots in the Land of Oz]
[Narrator]


Narrator/Fergal Keane

  • [Theme]

Category:Fergal Keane

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Fergal Keane"

There are 3 articles in this category.

B

  • [Bonobo: Missing in Action]

W

  • [Wild Africa]
  • [Wild South America]
[Narrator]


Narrator/Francesco da Mosto

  • [Theme]

Category:Francesco da Mosto

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Francesco da Mosto"

There are 0 articles in this category.

[Narrator]


Narrator/George Page

  • [Theme]

Category:George Page

From DocuWiki

Jump to: [navigation], [search]

Articles in category "George Page"

There are 4 articles in this category.

N

  • [Nature of Sex]

P

  • [Parrots - Look Who's Talking]

S

  • [A Sea Otter Story]

W

  • [The World of Penguins]
[Narrator]


Narrator/Greg Grainger

  • [Theme]

Category:Greg Grainger

From DocuWiki

Jump to: [navigation], [search]

Greg Grainger is an award-winning producer and presenter of topical travel documentaries and wildlife programmes to remote and exotic locations. His adventures have captured on film activities as diverse as sky burials in Tibet to shark riding in Tahiti, expeditions across the Arctic and Antarctic, as well as along the Andes and Himalaya.

A winner of the prestigious Logie Award for Top Australian Newsman, Greg has worked for leading radio and television stations in Britain and Australia for the past 35 years. His track record includes radio station general manager and news director to prime-time national television news presenter.

Articles in category "Greg Grainger"

There are 14 articles in this category.

A

  • [Across the Roof of the World]
  • [Across the Soviet Union]
  • [Arctic Wonderland]

D

  • [Danger Down Under]

D cont.

  • [The Delights of Turkey]

H

  • [Heavenly Hawaii]
  • [Heroes of the Amazon]

I

  • [In the Footsteps of the Pharaohs]

L

  • [Lords of the Wild]

M

  • [Mysteries of the Mekong]

P

  • [Polynesian Paradises]

T

  • [Tiger Tiger - A Korean Odyssey]

W

  • [Wildest Antarctica and Arctic]
  • [Wildest Australia]
[Narrator]


Narrator/Ian Holm

  • [Theme]

Category:Ian Holm

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Ian Holm"

There are 8 articles in this category.

A

  • [Are We Alone in the Universe]

B

  • [Bye Bye Planet Pluto]

H

  • [Holocaust on Trial]
  • [How to Build a Human]

M

  • [Most of Our Universe is Missing]

M cont.

  • [My Pet Dinosaur]

T

  • [Titan a Place Like Home]

W

  • [We are the Aliens]
[Narrator]


Narrator/Isabella Rossellini

  • [Theme]

Category:Isabella Rossellini

From DocuWiki

Jump to: [navigation], [search]

Isabella Fiorella Elettra Giovanna Rossellini (born June 18, 1952) is a Swedish-Italian actress, filmmaker, author, philanthropist, and model. Rossellini is noted for her 14-year tenure as a Lancôme model, and for her roles in films such as Blue Velvet and Death Becomes Her.

Articles in category "Isabella Rossellini"

There is one article in this category.

I

  • [Italy Revealed]
[Narrator]


Narrator/Jack Fortune

  • [Theme]

Category:Jack Fortune

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jack Fortune"

There are 30 articles in this category.

B

  • [The Big Chill]

D

  • [Doctors in the Death Zone]

E

  • [Einstein's Equation of Life and Death]
  • [The Elephant's Guide to Sex]

G

  • [Global Dimming]

H

  • [The Hawking Paradox]
  • [Helike - The Real Atlantis]
  • [How to Commit the Perfect Murder]

K

  • [King Solomons Tablet of Stone]

L

  • [Life on Mars (Horizon)]

L cont.

  • [Lightning: Nature Strikes Back]

M

  • [Mad but Glad]
  • [Madagascar - A Treetop Odyssey]
  • [The Mafia]

N

  • [Nuclear Nightmares]

S

  • [Saturn - Lord of the Rings]
  • [The Secret Life of Caves]
  • [The Secret Treasures of Zeugma]
  • [The Secret of El Dorado]
  • [Skyscraper Fire Fighters]
  • [Space Tourists]

S cont.

  • [Stone Age Columbus]

T

  • [T.rex - Warrior or Wimp]
  • [The Day the Earth nearly died]
  • [The Mystery of the Jurassic]
  • [The Truth of Troy]
  • [Total Isolation]

V

  • [Vanished - The Plane that Disappeared]

W

  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
[Narrator]


Narrator/Jack Thompson

  • [Theme]

Category:Jack Thompson

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jack Thompson"

There are 2 articles in this category.

G

  • [Gallipoli - The Untold Stories]

R

  • [Road to Tokyo]
[Narrator]


Narrator/James Burke

  • [Theme]

Category:James Burke

From DocuWiki

Jump to: [navigation], [search]

Articles in category "James Burke"

There are 4 articles in this category.

C

  • [Connections 1]
  • [Connections 2]
  • [Connections 3]

D

  • [The Day the Universe Changed]
[Narrator]


Narrator/Jane Curtin

  • [Theme]

Category:Jane Curtin

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jane Curtin"

There are 5 articles in this category.

B

  • [Bacteria]

E

  • [Electricity]

F

  • [Flight]

S

  • [Space Travel]

T

  • [Time (DC)]
[Narrator]


Narrator/Jane Goodall

  • [Theme]

Category:Jane Goodall

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jane Goodall"

There are 3 articles in this category.

A

  • [Among the Wild Chimpanzees]

L

  • [The Life and Legend of Jane Goodall]

S

  • [The Selfish Green]
[Narrator]


Narrator/Jann Pasler

  • [Theme]

Category:Jann Pasler

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jann Pasler"

There are 2 articles in this category.

G

  • [Great Ceremony to Straighten the World]

T

  • [Taksu - Music in the Life of Bali]
[Narrator]


Narrator/Jenny Eclair

  • [Theme]

Category:Jenny Eclair

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jenny Eclair"

There is one article in this category.

P

  • [Pissed and Pregnant]
[Narrator]


Narrator/Jeremy Irons

  • [Theme]

Category:Jeremy Irons

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jeremy Irons"

There are 3 articles in this category.

E

  • [Eye of the Leopard]

G

  • [Gallipoli - The Frontline Experience]

R

  • [Relentless Enemies]
[Narrator]


Narrator/Jeremy Northam

  • [Theme]

Category:Jeremy Northam

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jeremy Northam"

There are 4 articles in this category.

A

  • [Australia - Taking the Heat]

B

  • [Big Sky Bears]

G

  • [Gabon Forests of the Future]

S

  • [Swamp Cats]
[Narrator]


Narrator/Jim Al-Khalili

  • [Theme]

Category:Jim Al-Khalili

From DocuWiki

Jump to: [navigation], [search]

Professor Jim Al-Khalili

Articles in category "Jim Al-Khalili"

There are 2 articles in this category.

A

  • [Atom]

L

  • [Lost Horizons - The Big Bang]
[Narrator]


Narrator/Jimmy Hibbert

  • [Theme]

Category:Jimmy Hibbert

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jimmy Hibbert"

There are 3 articles in this category.

F

  • [First Mariners]

G

  • [Glacier Meltdown]

P

  • [Prehistoric Americans]
[Narrator]


Narrator/John Pilger

  • [Theme]

Category:John Pilger

From DocuWiki

Jump to: [navigation], [search]

Articles in category "John Pilger"

There are 3 articles in this category.

B

  • [Breaking the Silence]

I

  • [Inside Burma]

P

  • [Palestine is Still the Issue]
[Narrator]


Narrator/John Romer

  • [Theme]

Category:John Romer

From DocuWiki

Jump to: [navigation], [search]

Articles in category "John Romer"

There is one article in this category.

B

  • [Byzantium, the Lost Empire]
[Narrator]


Narrator/John Shrapnel

  • [Theme]

Category:John Shrapnel

From DocuWiki

Jump to: [navigation], [search]

Articles in category "John Shrapnel"

There are 13 articles in this category.

D

  • [The Death Star]
  • [Diagnosing Darwin]

F

  • [First Olympian]

H

  • [Himalaya (BBC NW)]

K

  • [Krakatoa]

O

  • [One Of Our Mines Is Missing]

S

  • [Seven Wonders of Ancient Egypt]
  • [Supermassive Black Holes]

T

  • [The Day we Learned to Think]

T cont.

  • [The Lost Pyramids of Caral]
  • [The Missing Link]

W

  • [Who Downed Douglas Bader]
  • [Wild Women of Viramba]
[Narrator]


Narrator/Jonathan Meades

  • [Theme]

Category:Jonathan Meades

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Jonathan Meades"

There are 2 articles in this category.

A

  • [Abroad Again]

J

  • [Jerry Building: Unholy Relics of Nazi Germany]
[Narrator]


Narrator/Kenneth Branagh

  • [Theme]

Category:Kenneth Branagh

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Kenneth Branagh"

There are 4 articles in this category.

M

  • [The Man Behind Hitler]

W

  • [Walking with Beasts]
  • [Walking with Monsters]
  • [World War 1 in Colour]
[Narrator]


Narrator/Kevin Brauch

  • [Theme]

Category:Kevin Brauch

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Kevin Brauch"

There are 9 articles in this category.

A

  • [Australia (DC)]

D

  • [Dubai]

F

  • [France]

G

  • [Germany]

N

  • [Netherlands]

S

  • [Spain]
  • [Sweden]

S cont.

  • [Switzerland]

W

  • [Western U.S.A]
[Narrator]


Narrator/Lance Lewman

  • [Theme]

Category:Lance Lewman

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Lance Lewman"

There are 5 articles in this category.

D

  • [Dian Fossey]

F

  • [The Four-Winged Dinosaur]

M

  • [Mastodon in your Backyard]
  • [Murder, Mayhem and Meerkats]

S

  • [Super Pride]
[Narrator]


Narrator/Leonard Nimoy

  • [Theme]

Category:Leonard Nimoy

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Leonard Nimoy"

There are 2 articles in this category.

D

  • [Destiny in Space]

T

  • [Titanica]
[Narrator]


Narrator/Louise Govier

  • [Theme]

Category:Louise Govier

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Louise Govier"

There are 5 articles in this category.

B

  • [British Painting 1700-1850]

E

  • [Early Renaissance Painting 1250-1450]

I

  • [Impressionist Painting 1850-1900]
  • [Italian Renaissance Painting: 1450-1530]

R

  • [Raphael: From Urbino to Rome]
[Narrator]


Narrator/Lynne Adams (II)

  • [Theme]

Category:Lynne Adams (II)

From DocuWiki

Jump to: [navigation], [search]

one of the How it's Made narrators

Articles in category "Lynne Adams (II)"

There are 3 articles in this category.

H

  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
[Narrator]


Narrator/Max Raphael

  • [Theme]

Category:Max Raphael

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Max Raphael"

There are 4 articles in this category.

A

  • [Apollo 13]

C

  • [Capitals of Romance]

M

  • [Machu Picchu]
  • [Mana Pools Safari]
[Narrator]


Narrator/Melvyn Bragg

  • [Theme]

Category:Melvyn Bragg

From DocuWiki

Jump to: [navigation], [search]

Melvyn Bragg was born in 1939 in Wigton, Cumbria - where many of his books are set. He won a scholarship to Oxford to read history, and in 1961 he gained a coveted traineeship with the [BBC]. Melvyn presented Start the Week between 1988 and 1998. In his 1998 series On Giant's Shoulders he interviewed scientists about their eminent predecessors, and from 1999 to 2001 he presented The Routes of English, a series celebrating 1,000 years of the spoken language.

As well as presenting for Radio 4, he is Controller of Arts for London Weekend Television and is the presenter of The South Bank Show. In 1998 he was made a life peer. He has written 19 novels, the latest of which is Crossing the Lines.

Articles in category "Melvyn Bragg"

There are 5 articles in this category.

C

  • [CIldo Mereilles]

D

  • [The Darwin Debate]

H

  • [Hockney at the Tate]

R

  • [Roy Lichtenstein]

T

  • [The Adventure of English]
[Narrator]


Narrator/Michael Moore

  • [Theme]

Category:Michael Moore

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Michael Moore"

There are 3 articles in this category.

B

  • [Bowling for Columbine]

F

  • [Fahrenheit 9-11]

S

  • [Sicko]
[Narrator]


Narrator/Michael Palin

  • [Theme]

Category:Michael Palin

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Michael Palin"

There are 7 articles in this category.

A

  • [Anne Redpath]
  • [Around the World in 80 Days]

C

  • [The Colourists]

F

  • [Full Circle]

H

  • [Himalaya (BBC)]

P

  • [Pole to Pole]

R

  • [Rail Away - The World's Greatest Railway Journeys]
[Narrator]


Narrator/Michael Praed

  • [Theme]

Category:Michael Praed

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Michael Praed"

There are 14 articles in this category.

B

  • [Battle for Warsaw]
  • [The Battle of the River Plate]
  • [The Black Pharaohs]
  • [Boats of WWII]

H

  • [The Hidden Children]

I

  • [Inside the Mind of Adolf Hitler]

K

  • [The Killer Wave of 1607]

M

  • [Mystery of the Missing Ace]

P

  • [The Pharaoh's Lost City]

P cont.

  • [Princess Spy]

S

  • [Serengeti 24]

T

  • [The Secrets of the Mary Rose]

V

  • [Viking Voyage]

Z

  • [Zeppelin - The First Blitz]
[Narrator]


Narrator/Michael Wood

  • [Theme]

Category:Michael Wood

From DocuWiki

Jump to: [navigation], [search]

From [Wikipedia]:

Michael Wood (born Michael David Wood, July 23 1948 in Manchester) is a popular English historian and broadcaster, presenter of numerous television documentary series.

He was educated at Manchester Grammar School and at Oriel College, Oxford. His special interest was Anglo-Saxon history, and this was the field in which he first made his name, coming to the screen in In Search of the Dark Ages, a [BBC]2 series in which he explored the lives of individual leaders of the period, including Athelstan, King Arthur and Eric Bloodaxe. Wood quickly became popular with many viewers for his blond good looks (he was humorously dubbed "the thinking woman's crumpet" by British newspapers), deep voice, and habit of wearing tight jeans and a sheepskin jacket. However, he draws his audience from all walks of life because of his ability to present history in striking and memorable ways. To date, he has over sixty documentary films to his name.

Wood's work is also well known in the United States, where it receives much airplay on [PBS] and on various cable television networks. The series Legacy ([1992]) is one of his more frequently broadcast documentaries on U.S. television.

Articles in category "Michael Wood"

There are 7 articles in this category.

C

  • [Conquistadors]

I

  • [In Search of Myths and Heroes]

I cont.

  • [In Search of Shakespeare]
  • [In Search of the Trojan War]
  • [In the Footsteps of Alexander the Great]

L

  • [Legacy - The Origins of Civilization]

S

  • [The Story of India]
[Narrator]


Narrator/Neil Ross

  • [Theme]

Category:Neil Ross

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Neil Ross"

There are 5 articles in this category.

H

  • [Hitlers Sunken Secret]

M

  • [Mars - Dead or Alive]

S

  • [Saturn's Titan - Voyage to the Mystery Moon]

W

  • [Welcome to Mars]
  • [Wright Brothers' Flying Machine]
[Narrator]


Narrator/Nick Schatzki

  • [Theme]

Category:Nick Schatzki

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Nick Schatzki"

There are 14 articles in this category.

A

  • [African Graveyard]
  • [Ancient Crocodiles]
  • [Are Rhinos Dinos]

D

  • [Dawn of the Cats]

D cont.

  • [Dinos in the Air]

E

  • [The Earthshakers]

I

  • [Island of the Giant Rats]

K

  • [Killer Birds]

L

  • [The Land that Time Forgot]

M

  • [Mammoths]
  • [Monsters on the Move]
  • [Mystery of Dinosaur Cove]

T

  • [Trail of the Neanderthals]
  • [Troodon Dinosaur Genius]
[Narrator]


Narrator/Nigel Marven

  • [Theme]

Category:Nigel Marven

From DocuWiki

Jump to: [navigation], [search]

Nigel Marven (born 1960) is a British wildlife presenter, television producer, author and hobby ornithologist.

Marven studied botany at Bristol University and left at the age of 22. He began his career at the [BBC] Natural History Unit in Bristol, over the following years he worked firstly as a wildlife documentary reasearcher for such programmes as My Family and Other Animals. He then went on to produce such series as The Land of the Russian Bear, there he also enjoyed a 12-year professional collaboration with [David Attenborough] whom he holds in high esteem. In 1998, he moved to ITV, where, to his surprise, he found himself being asked to present wildlife documentaries as well as producing them.

He is known for his unorthodox, spontaneous and daring style of presenting wildlife documentaries as well as encompassing factual knowledge into the proceedings. This has led to be compared to [Steve Irwin] by some people. In his first television series for ITV, Giants, his unique approach led to him swimming with a [Great White Shark] without the protection of a cage. Other highlights included him having a goliath birdeater spider, arguably the largest spider in the world, walk over his face and he also grappled with a fifteen-foot rock python deep in its underground lair. This style of presenting has won him many viewers to his succeeding series and to date has presented 21 wildlife series for TV.

In 2003, the Impossible Pictures asked him to present in [Walking with Dinosaurs] episodes, and then [Chased by Sea Monsters]. Then he moved on to [Prehistoric Park] shown on ITV.

Articles in category "Nigel Marven"

There are 9 articles in this category.

A

  • [Arctic Exposure]

B

  • [Blood Suckers]

C

  • [Chased by Sea Monsters]

H

  • [Human Senses]

P

  • [Penguin Safari]
  • [Piranha Adventure]
  • [Polar Bear Week]

P cont.

  • [Prehistoric Park]

W

  • [Walking with Dinosaurs]
[Narrator]


Narrator/Patrick Allen

  • [Theme]

Category:Patrick Allen

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Patrick Allen"

There are 10 articles in this category.

B

  • [Bombers - The History of Strategic Bombing]

D

  • [D-Day - Assault on Fortress Europe]

E

  • [Elite Forces Paratroops 1940 - 1945]

G

  • [Great German Battleships]

H

  • [Heroes]
  • [History of the British Army]
  • [Hitler's War]

K

  • [Kamikaze - To Die for the Emperor]

U

  • [U-Boats at War]

W

  • [World War I]
[Narrator]


Narrator/Patrick Stewart

  • [Theme]

Category:Patrick Stewart

From DocuWiki

Jump to: [navigation], [search]

Sir Patrick Stewart, aka Cmdr Picard from Star Trek

Articles in category "Patrick Stewart"

There are 3 articles in this category.

A

  • [Amazing Earth]

E

  • [Earth]

T

  • [The Secret of Life on Earth]
[Narrator]


Narrator/Paul McGann

  • [Theme]

Category:Paul McGann

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Paul McGann"

There are 7 articles in this category.

C

  • [Cathedral]

H

  • [How Mad are You]

H cont.

  • [How Much is your Dead Body Worth]

L

  • [Lions of Crocodile River]

O

  • [The Orangutan King]

T

  • [Tribes of the Amazon]

W

  • [What's the Problem with Nudity]
[Narrator]


Narrator/Pete Gold

  • [Theme]

Category:Pete Gold

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Pete Gold"

There are 3 articles in this category.

A

  • [Amazon (NG)]
  • [Asia - Land of Extremes]

C

  • [Costa Rica]
[Narrator]


Narrator/Peter Capaldi

  • [Theme]

Category:Peter Capaldi

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Peter Capaldi"

There are 5 articles in this category.

H

  • [How to Make Better Decisions]

O

  • [Out of Asia]

P

  • [Prof Regan's Supermarket Secrets]

T

  • [The Computer that Ate Hollywood]

W

  • [Why are Thin People not Fat]
[Narrator]


Narrator/Peter Coyote

  • [Theme]

Category:Peter Coyote

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Peter Coyote"

There are 4 articles in this category.

A

  • [African Odyssey]
  • [Avalanche - The White Death]

B

  • [The Battle for Midway]

I

  • [In the Shadow of the Tiger]
[Narrator]


Narrator/Rageh Omaar

  • [Theme]

Category:Rageh Omaar

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Rageh Omaar"

There are 3 articles in this category.

C

  • [Child Slavery]

M

  • [The Miracles of Jesus]

S

  • [Shroud of Turin]
[Narrator]


Narrator/Ray Mears

  • [Theme]

Category:Ray Mears

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Ray Mears"

There is one article in this category.

R

  • [Ray Mears Wild Food]
[Narrator]


Narrator/Richard Dawkins

  • [Theme]

Category:Richard Dawkins

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Richard Dawkins"

There are 7 articles in this category.

B

  • [The Blind Watch Maker]

E

  • [Enemies of Reason]

G

  • [The Genius of Charles Darwin]
  • [Growing up in the Universe]

N

  • [Nice Guys Finish First]

R

  • [Root of all Evil]

S

  • [The Selfish Green]
[Narrator]


Narrator/Richard Kiley

  • [Theme]

Category:Richard Kiley

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Richard Kiley"

There are 14 articles in this category.

A

  • [Australia's Aborigines]

B

  • [Bali: Masterpiece of the Gods]
  • [Ballad of the Irish Horse]

L

  • [Lions of the African Night]

M

  • [Mysteries Underground]
  • [Mysteries of Mankind]

R

  • [Rain Forest]
  • [Return to Everest]

S

  • [The Soul of Spain]

T

  • [Those Wonderful Dogs]
  • [Tigers of the Snow]
  • [To the Limit]
  • [Treasures from the Past]

W

  • [White Wolf]
[Narrator]


Narrator/Robert Lindsay

  • [Theme]

Category:Robert Lindsay

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Robert Lindsay"

There are 4 articles in this category.

S

  • [Secrets of the Ancients]
  • [Seven Wonders Of The Industrial World]
  • [Space Race]

T

  • [Toadskin Spell]
[Narrator]


Narrator/Robert Winston

  • [Theme]

Category:Robert Winston

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Robert Winston"

There are 6 articles in this category.

H

  • [How to Sleep Better]
  • [The Human Body]
  • [Human Instinct]
  • [The Human Mind]

S

  • [The Story of God]

W

  • [Walking with Cavemen]
[Narrator]


Narrator/Robin Ward

  • [Theme]

Category:Robin Ward

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Robin Ward"

There are 6 articles in this category.

C

  • [Charles Lindbergh: The Lone Eagle]

G

  • [Grand Canyon - The First Journey]

M

  • [Master of the Abyss]

N

  • [Naica: Secrets of the Crystal Cave]

P

  • [Panama Canal: The Mountain and the Mosquito]

W

  • [Wolf Pack U - Boats]
[Narrator]


Narrator/Roy Dennis

  • [Theme]

Category:Roy Dennis

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Roy Dennis"

There is one article in this category.

S

  • [Saving our Seabirds]
[Narrator]


Narrator/Roy Ward

  • [Theme]

Category:Roy Ward

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Roy Ward"

There are 3 articles in this category.

A

  • [Air Battles of WWII]

D

  • [The Desert War]

P

  • [The Panzer]
[Narrator]


Narrator/Ruud Kleinpaste

  • [Theme]

Category:Ruud Kleinpaste

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Ruud Kleinpaste"

There are 4 articles in this category.

A

  • [Alaskan Bugs on Ice]

B

  • [Bug Cloud 9]

I

  • [Island of Giant Bugs]

W

  • [World's Biggest and Baddest Bugs]
[Narrator]


Narrator/Saba Douglas-Hamilton

  • [Theme]

Category:Saba Douglas-Hamilton

From DocuWiki

Jump to: [navigation], [search]

Saba Douglas-Hamilton was born in Kenya on June 7, 1970. Her name means "seven" in the local Kiswahili language, and was given to her because she was born at 7 p.m. on a Sunday, the seventh day of the week, on the seventh day of the month, and she was also the seventh grandchild in the family. She is the daughter of zoologist, Iain Douglas-Hamilton, and a great-granddaughter of Alfred Douglas-Hamilton, 13th Duke of Hamilton.

Saba spent her early childhood in Kenya, and was then educated in the United Kingdom, at the United World College of the Atlantic and the University of St Andrews, from which she graduated in 1993.

Since 2000, Saba has appeared in a number of wildlife documentaries produced by the [BBC] and others. Many of these have been set in Africa and have featured elephants an animal with which she became very familiar during her childhood. Since 2002, she has been co-presenter of the [Big Cat Diary] series, with Jonathan Scott and [Simon King]. She has also appeared in wildlife programmes set in other countries, such as India, Lapland and in the Arctic, where she filmed polar bears. Since 2004, Saba has presented a number of short pieces featuring vacation destinations in the [BBC Holiday] series. In 2006, she appeared alongside [Nigel Marven] in one episode of [Prehistoric Park] in which she travelled back 10,000 years to study sabre-toothed cats.

Articles in category "Saba Douglas-Hamilton"

There are 3 articles in this category.

B

  • [Big Bear Week]
  • [Big Cat Week]

S

  • [Search for Tigers]
[Narrator]


Narrator/Samuel West

  • [Theme]

Category:Samuel West

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Samuel West"

There are 10 articles in this category.

H

  • [Horror in the East]

I

  • [Impressionism and the Post-Impressionists]

L

  • [Living Britain]

M

  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [Miracle in Orbit]

R

  • [Renaissance Masterpieces]

S

  • [Seventeenth Century Masters]

T

  • [The Six Billion Dollar Experiment]

W

  • [War of the Century]
[Narrator]


Narrator/Sean Pertwee

  • [Theme]

Category:Sean Pertwee

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Sean Pertwee"

There are 7 articles in this category.

B

  • [A Boy Among Polar Bears]

D

  • [D-Day Machines of Invasion]

F

  • [Flying with Condors]

J

  • [Journey To The Edge Of The Universe]

L

  • [Lost Crocodiles of the Pharaohs]

M

  • [Massive Nature]

W

  • [Wolf Pack]
[Narrator]


Narrator/Simon King

  • [Theme]

Category:Simon King

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Simon King"

There are 5 articles in this category.

B

  • [Big Cat Week]

C

  • [Cheetahs Fast Track to Freedom]

M

  • [Meerkats, Part of the Team]

T

  • [Tiger Kill]
  • [Toki's Tale]
[Narrator]


Narrator/Simon Poland

  • [Theme]

Category:Simon Poland

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Simon Poland"

There are 2 articles in this category.

R

  • [Return of the Eagle Owl]

W

  • [White Falcon - White Wolf]
[Narrator]


Narrator/Simon Schaffer

  • [Theme]

Category:Simon Schaffer

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Simon Schaffer"

There are 2 articles in this category.

A

  • [Absolute Zero]

L

  • [Light Fantastic]
[Narrator]


Narrator/Simon Schama

  • [Theme]

Category:Simon Schama

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Simon Schama"

There are 3 articles in this category.

A

  • [The American Future: A History]

H

  • [A History of Britain]

P

  • [Power of Art]
[Narrator]


Narrator/Sir David Attenborough

  • [Theme]

Category:Sir David Attenborough

From DocuWiki

Jump to: [navigation], [search]

[The Great David Attenborough Collection] -including all the other works around the net as well.

Articles in category "Sir David Attenborough"

There are 99 articles in this category.

A

  • [African Penguin]
  • [Animal Crime Scene]
  • [Are We Changing Planet Earth]
  • [Attenborough - The Controller]
  • [Attenborough in Paradise]

B

  • [Badgers - Secrets of the Sett]
  • [Battle to Save the Tiger]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Beavers - The Master Builders]
  • [Blue Planet (BBC)]

C

  • [Capuchins, the Monkey Puzzle]
  • [Cassowaries]
  • [Charles Darwin and the Tree of Life]
  • [Citizen Cane Toad]
  • [Claw Wars]
  • [Clever Monkeys]
  • [Crocodile]

D

  • [Desert Lions]
  • [Devilfish]
  • [Dolphins - Deep Thinkers]
  • [Dragonfly - Beauty or Beast]
  • [Dragons]
  • [The Dragons of Galapagos]

E

  • [Eagle]
  • [Echo of the Elephants]
  • [Elephants - Spy in the Herd]
  • [Enter the Mantis]

F

  • [The First Eden]
  • [Five Big Cats and a Camera]
  • [Flying Foresters]

G

  • [Gadgets Galore]
  • [Giant Otters: Wolves of the River]

G cont.

  • [Gorilla]
  • [Gorillas Revisited]
  • [Great Natural Wonders of the World]
  • [Great White Shark]
  • [Great Wildlife Moments]
  • [The Greatest Wildlife Show on Earth]
  • [Grizzly]

H

  • [Humpback Whale]

I

  • [Iguanas - Living like Dinosaurs]

J

  • [Jewel of the Earth]

K

  • [Kea - The Smartest Parrot]
  • [Killer Whale]
  • [King Croc]

L

  • [Ladybird, Ladybird]
  • [Leopard]
  • [Life in Cold Blood]
  • [Life in the Freezer]
  • [Life in the Undergrowth]
  • [The Life of Birds]
  • [The Life of Mammals]
  • [Life on Earth]
  • [The Link - Uncovering Our Earliest Ancestor]
  • [Lions - Spy in the Den]
  • [The Living Planet]
  • [Lobo - The Wolf that Changed America]
  • [The Lost Elephants of Timbuktu]
  • [The Lost Road - Overland to Singapore]
  • [Lost Worlds, Vanished Lives]

M

  • [March of the Flamebirds]
  • [Meerkats]
  • [Million Pound Bird Book]
  • [The Miracle of Bali]
  • [Monitor Lizard - Africas Greatest Thief]

N

  • [Natures Great Events]

P

  • [Planet Earth]
  • [Polar Bear]
  • [The Private Life of Plants]
  • [Pterodactyls Alive]
  • [Punk Puffins and Hard Rock]
  • [Pussies Galore]

R

  • [The Real Macaw]

S

  • [Satoyama: Japan's Secret Watergarden]
  • [Satoyama:Japan's Secret Garden]
  • [The Selfish Green]
  • [Sensitive Scorpion]
  • [Sensitive Sharks]
  • [Serpent]
  • [Shark Coast]
  • [Snow Leopard - Beyond the Myth]
  • [Space Age Reptile]
  • [Sperm Whales - Back from the Abyss]
  • [State of the Planet]
  • [Super Mums The Smart Investors]
  • [The Superherd]
  • [Survival Island]

T

  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Trek - Spy on the Wildebeest]
  • [Trials of Life]
  • [The Tribal Eye]

W

  • [Watching Desmond Morris]
  • [White Birds of Winter]
  • [William Hodges - The Art of Exploration]
  • [Wolf]
  • [Wolves of the Sea]

Y

  • [Your Favourite Attenborough Moment]
[Narrator]


Narrator/Sir Michael Redgrave

  • [Theme]

Category:Sir Michael Redgrave

From DocuWiki

Jump to: [navigation], [search]

[Michael_Redgrave @ wikipedia]

Articles in category "Sir Michael Redgrave"

There are 2 articles in this category.

G

  • [The Great War]

V

  • [Verdun 1916 - the Mill on the Meuse]
[Narrator]


Narrator/Sir Patrick Moore

  • [Theme]

Category:Sir Patrick Moore

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Sir Patrick Moore"

There are 9 articles in this category.

A

  • [Astral Autumn]

B

  • [Big Bangs]
  • [Black Holes and Black Magic]

G

  • [Galaxy Zoo]

L

  • [Light Fantastic (The Sky at Night)]

M

  • [The Merry Dancers]

O

  • [Other Worlds]

S

  • [The Satellite Story]

T

  • [Time Lord - Past, Present and Future]
[Narrator]


Narrator/Sorrel Wilby

  • [Theme]

Category:Sorrel Wilby

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Sorrel Wilby"

There are 7 articles in this category.

G

  • [Great Ocean Road]

K

  • [Kakadu and Arnhem Land]

N

  • [Natural Treasures of NSW]

Q

  • [Queenslands Outback]

T

  • [Tasmanian Wilderness]

T cont.

  • [Tropical North Queensland]

W

  • [WA's Adventure Coast]
[Narrator]


Narrator/Steve Paikin

  • [Theme]

Category:Steve Paikin

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

T

  • [TVO The Agenda]

Articles in category "Steve Paikin"

There are 6 articles in this category.

A

  • [Andrew Keen, the Demise of Authority and Truth]

J

  • [Janice Stein, Options for Iran]
  • [Jeffrey Simpson, What Killed Kyoto]

K

  • [Khaled Abu Toameh, Privatizing War]

R

  • [Rethinking Pedophilia]

T

  • [Today's Young Muslim Women]
[Narrator]


Narrator/Steven Mackintosh

  • [Theme]

Category:Steven Mackintosh

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Steven Mackintosh"

There are 4 articles in this category.

A

  • [Allergy Planet]

M

  • [Moon for Sale]

W

  • [Why Can't We Predict Earthquakes]
  • [Why Do We Dream]
[Narrator]


Narrator/Ted Maynard

  • [Theme]

Category:Ted Maynard

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Ted Maynard"

There are 9 articles in this category.

B

  • [Baby Monsters]

C

  • [Clash of the Titans]

D

  • [Dawn of the Dinos]

D cont.

  • [Dinosaur Doomsday]

K

  • [Killer Raptors]

L

  • [Loch Ness Secret]

P

  • [Prehistoric Sharks]

S

  • [Secrets of the Brontosaurus]

V

  • [Valley of the Uglies]
[Narrator]


Narrator/Terrence McKenna

  • [Theme]

Category:Terrence McKenna

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Terrence McKenna"

There is one article in this category.

C

  • [Cuba after Castro]
[Narrator]


Narrator/Terry Jones

  • [Theme]

Category:Terry Jones

From DocuWiki

Jump to: [navigation], [search]

Terence Graham Parry Jones (born in Colwyn Bay, Wales, on 1 February 1942) is a British comedian, screenwriter and actor, film director, children's author, popular historian, political commentator and TV documentary host. He is best known as a member of the Monty Python comedy team. Jones was educated at the Royal Grammar School in Guildford, where he was head boy; he graduated in English at St Edmund Hall, Oxford. While there he performed comedy with [Michael Palin], among others, in the Oxford Revue. Jones is married and has two children.

He has written books and presented television documentaries on medieval and ancient history and the history of numeral systems. His series often challenge popularly-held views of history: for example, [Terry Jones' Medieval Lives] (2004) argues that the Middle Ages was a more sophisticated period than is popularly thought, and [Terry Jones' Barbarians] (2006) presents the cultural achievements of peoples conquered by the Roman Empire in a more positive light than Roman historians typically have.

Articles in category "Terry Jones"

There are 6 articles in this category.

A

  • [Ancient Inventions]

B

  • [Barbarians (BBC)]

C

  • [The Crusades]

H

  • [The Hidden History of Egypt]

M

  • [Medieval Lives]

S

  • [The Story of 1]
[Narrator]


Narrator/Veronika Hyks

  • [Theme]

Category:Veronika Hyks

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Veronika Hyks"

There are 5 articles in this category.

A

  • [Africa]
  • [Australia (NG)]

E

  • [Edwardians In Colour - The Wonderful World of Albert Kahn]

R

  • [The Runaway Mountain]

T

  • [Twenties in Colour - The Wonderful World of Albert Kahn]
[Narrator]


Narrator/Waldemar Januszczak

  • [Theme]

Category:Waldemar Januszczak

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Waldemar Januszczak"

There are 4 articles in this category.

M

  • [The Michelangelo Code]

S

  • [Sickert vs Sargent]

T

  • [Toulouse Lautrec - The Full Story]

V

  • [Vincent - The Full Story]
[Narrator]


Narrator/Will Lyman

  • [Theme]

Category:Will Lyman

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Will Lyman"

There are 16 articles in this category.

A

  • [Ants]

B

  • [Big Cats]
  • [Birds of Prey]

C

  • [Crocodiles]

D

  • [The Dark Side]

D cont.

  • [Dogs]

G

  • [Ghosts of Rwanda]

H

  • [Horses]
  • [House Cats]
  • [Human Body: Ultimate Guide]

K

  • [Kim's Nuclear Gamble]

M

  • [The Meth Epidemic]

S

  • [Sex Slaves]
  • [Sharks]
  • [Snakes]
  • [Submarines]
[Narrator]


Narrator/William Shatner

  • [Theme]

Category:William Shatner

From DocuWiki

Jump to: [navigation], [search]

Articles in category "William Shatner"

There are 2 articles in this category.

A

  • [Atomic Journeys: Welcome to Ground Zero]

N

  • [Nukes in Space - The Rainbow Bombs]
[Narrator]


Publisher

  • [Theme]

Category:Publisher

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 26 subcategories to this category.

A

  • [A&E]
  • [ABC]
  • [ArtHaus]
  • [Arte]
  • [Australian Geographic]

B

  • [BBC]
  • [Biography Channel]

C

  • [CBC]

C cont.

  • [CCTV]
  • [CNN]
  • [Channel 4]
  • [Channel 5]

D

  • [Discovery Channel]

H

  • [HBO]
  • [History Channel]

I

  • [IMAX]
  • [ITV]

N

  • [NFB]
  • [NHK]
  • [National Geographic]

O

  • [ORF]
  • [Others]

P

  • [PBS]

T

  • [TLC]
  • [TVO]

Z

  • [ZDF]

Articles in category "Publisher"

There are 0 articles in this category.


Publisher/A&E

  • [Theme]

Category:A&E

From DocuWiki

Jump to: [navigation], [search]

Articles in category "A&E"

There are 10 articles in this category.

B

  • [Barack Obama]
  • [Barack Obama: Inaugural Edition]

F

  • [The Farm: Life Inside Angola Prison]

H

  • [Hell: The Devil's Domain]

N

  • [The Nazi Officer's Wife]

O

  • [The Onassis Dynasty]

R

  • [Rommel - The Last Knight]

S

  • [Satan, Prince Of Darkness]
  • [Shackleton]

T

  • [True Story of the Bridge on the River Kwai]
[Publisher]


Publisher/ABC

  • [Theme]

Category:ABC

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

F

  • [ABC Four Corners]

Articles in category "ABC"

There are 36 articles in this category.

#

  • [3801 a legend in Steam]

A

  • [Air Australia]
  • [Alien Underworld]
  • [The Art of Bill Henson]
  • [Australia - Eye of the Storm]
  • [Australian War Experience]
  • [Australians at War]

B

  • [The Big Blue]
  • [Black Holes]
  • [Bodyline - It's Just not Cricket]
  • [Bomb Harvest]
  • [Burma's Secret War]

C

  • [The Catalpa Rescue]
  • [Constructing Australia]
  • [Crude]

D

  • [Dinosaurs on Ice]
  • [Dynasties - The Leahy Family]

F

  • [Forward Base Afghanistan]

G

  • [Gallipoli Submarine]

H

  • [The Hunt for HMAS Sydney]

I

  • [The Ice Age (Meth Addiction in Australia)]

K

  • [The Kimberley - Land of the Wandjina]

M

  • [A Machine to Die for - The Quest for Free Energy]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Mortgage Meltdown]

N

  • [Nature of Australia]
  • [Navigators - Baudin Vs Flinders]

P

  • [Peak Oil]
  • [Platypus, World's Strangest Animal]

R

  • [Riot or Revolution - The Eureka Stockade]
  • [Road to Tokyo]

T

  • [Teds Evolution]
  • [Terrors of Tasmania]

W

  • [What the Future Sounded Like]
  • [Wolves of the Sea]
  • [Wombats - Bulldozers of the Bush]
[Publisher]


Publisher/Arte

  • [Theme]

Category:Arte

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Arte"

There are 14 articles in this category.

A

  • [Alfred Brendel: Man and Mask]
  • [Architectures]

B

  • [The Boys from Baghdad High]

C

  • [Contacts Vol1]

C cont.

  • [Contacts Vol2]

D

  • [Darwin's Nightmare]

G

  • [Good bye, Mao]

I

  • [Iran - A Cinematographic Revolution]

L

  • [Lascaux - The Prehistory of Art]

M

  • [Mao, a Chinese Tale]

R

  • [Ramallah Concert - Knowledge is the Beginning]
  • [The Rise and Fall of the Russian Oligarchs]

W

  • [Workingman's Death]
  • [The World According to Monsanto]
[Publisher]


Publisher/ArtHaus

  • [Theme]

Category:ArtHaus

From DocuWiki

Jump to: [navigation], [search]

Articles in category "ArtHaus"

There are 7 articles in this category.

I

  • [In the Footsteps of van Gogh]

J

  • [Jan Vermeer - Light, Love and Silence]

M

  • [Marc Chagall]
  • [Monsieur Rene Magritte]

P

  • [Pablo Picasso]

R

  • [Raffael]

T

  • [Tizian]
[Publisher]


Publisher/Australian Geographic

  • [Theme]

Category:Australian Geographic

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

B

  • [AG Best of Australia]

Articles in category "Australian Geographic"

There are 16 articles in this category.

A

  • [Amazing World of the Mini Beasts]
  • [Australia's Marine World]

E

  • [Eye on the Reef]

G

  • [Great Ocean Road]

K

  • [Kakadu and Arnhem Land]

K cont.

  • [King Koala]

N

  • [Natural Treasures of NSW]

O

  • [Ocean Empires]

Q

  • [Queenslands Outback]

R

  • [Rythms of Life]

S

  • [Shadow of the Shark]

T

  • [Tasmanian Wilderness]
  • [Tropical North Queensland]

W

  • [WA's Adventure Coast]
  • [Watery Creatures and Rocky Shores]
  • [Webs of Intrigue]
[Publisher]


Publisher/BBC

  • [Theme]

Category:BBC

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 15 subcategories to this category.

A

  • [BBC Arena]

G

  • [BBC Geldof in Africa]

H

  • [BBC Horizon]

I

  • [BBC Imagine]

N

  • [BBC Natural World]

P

  • [BBC Panorama]
  • [The Private Life of a Masterpiece]

S

  • [BBC The Sky at Night]
  • [BBC Storyville]

T

  • [BBC This World]
  • [BBC Time Shift]

T cont.

  • [BBC Timewatch]

W

  • [BBC Why Democracy?]
  • [BBC Wildlife Specials]
  • [BBC Wildlife]

Articles in category "BBC"

There are 672 articles in this category.

#

  • [100 Years of Wildlife Films]
  • [1929: The Great Crash]
  • [The 800 Million Pound Railway Station]

A

  • [Abroad Again]
  • [Absolute Zero]
  • [The Abyss]
  • [Adventures in Architecture]
  • [Africa's Desert Garden]
  • [African Penguin]
  • [After Rome: Holy War and Conquest]
  • [Alfred Brendel: Man and Mask]
  • [Alien Empire]
  • [Allergy Planet]
  • [Amazon (BBC)]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [The Amber Time Machine]
  • [America]
  • [The American Future: A History]
  • [Ancient Apocalypse]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [Andes - The Dragon's Back]
  • [Animal Battlefield]
  • [Animal Camera]
  • [Animal Crime Scene]
  • [Anne Redpath]
  • [Ant Attack]
  • [Antarctica (Horizon)]
  • [Ape Man]
  • [The Ape that Took Over the World]
  • [Apocalypse Still]
  • [Are We Alone in the Universe]
  • [Are We Changing Planet Earth]
  • [Around the World in 80 Days]
  • [Around the World in 80 Treasures]
  • [Art of Eternity]
  • [Art of Spain]
  • [The Ascent of Man]
  • [Astor Piazzolla - In Portrait]
  • [Astral Autumn]
  • [The Atheism Tapes]
  • [Atlantis Reborn]
  • [Atlantis Uncovered]
  • [Atom]
  • [Attack of the Cyber Pirates]
  • [Attenborough - The Controller]
  • [Attenborough in Paradise]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australia - Taking the Heat]

B

  • [Badgers - Secrets of the Sett]
  • [Barbarians (BBC)]
  • [Battle for Warsaw]
  • [The Battle of the Atlantic]
  • [Battle of the Brains]
  • [The Battle of the River Plate]
  • [Battle to Save the Tiger]
  • [Battlefield Britain]
  • [Battlefields]
  • [The Bear Man of Kamchatka]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Beautiful Young Minds]
  • [Beavers - The Master Builders]
  • [Bergman]
  • [Beyond the Milky Way]
  • [Bible Mysteries]
  • [The Big Bang Machine]
  • [Big Bangs]
  • [Big Bear Week]
  • [Big Cat Week]
  • [The Big Chill]
  • [Big Sky Bears]
  • [The Birth of Israel]
  • [Black Holes and Black Magic]
  • [The Black Pharaohs]
  • [Black Power Salute]
  • [The Blind Watch Maker]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Blood of the Vikings]
  • [The Bloodhound and the Beardie]
  • [Bloody Cartoons]
  • [Bloody Omaha]
  • [Blue Planet (BBC)]
  • [Bombay Railway]
  • [Bonobo: Missing in Action]
  • [Bottled Water: Who Needs it]
  • [BowerBird: Playboy of the Australian Forest]
  • [A Boy Among Polar Bears]
  • [The Boys from Baghdad High]
  • [Brain Story]
  • [Brasil, Brasil]
  • [Brief History of Disbelief]
  • [Britain from Above]
  • [British Isles - A Natural History]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Building the Great Pyramid]
  • [Bye Bye Planet Pluto]

C

  • [Campaign the Kawasaki Candidate]
  • [The Canine Conspiracy]
  • [Cannabis: The Evil Weed]
  • [Capuchins, the Monkey Puzzle]
  • [Caribou and Wolves: The Endless Dance]
  • [Cassowaries]
  • [Castrato]
  • [The Cat Connection]
  • [Cathedral]
  • [Cats under Serengeti Stars]
  • [Charles Darwin and the Tree of Life]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [Chased by Sea Monsters]
  • [Cheetahs Fast Track to Freedom]
  • [Chernobyl Nuclear Disaster]
  • [Child Slavery]
  • [A Child's Guide to Languages]
  • [Chimps are People too]
  • [China]
  • [Citizen Cane Toad]
  • [Civilisation]
  • [Clash of Worlds]
  • [Claw Wars]
  • [Clever Monkeys]
  • [Climate chaos: Bush's climate of fear]
  • [Cloning the First Human]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Cocoa Slaves and Goo]
  • [Colosseum - Rome's Arena of Death]
  • [The Colourists]
  • [Communism and Football]
  • [Complete Obsession: Body Dysmorphia]
  • [The Computer that Ate Hollywood]
  • [Congo]
  • [Connections 1]
  • [Conquistadors]
  • [The Copenhagen Fallout]
  • [The Cosmos - A Beginner's Guide]
  • [Crater of Death]
  • [Crocodile]
  • [Crocodile Blues]

D

  • [D-Day 6.6.44]
  • [D-Day to Berlin]
  • [Danger in Tiger Paradise]
  • [Dangerous Knowledge]
  • [Darwin]
  • [The Darwin Debate]
  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [David Hockney's Secret Knowledge]
  • [Dawn of the Cats]
  • [Dawn of the Clone Age]
  • [The Day the Earth nearly died]
  • [The Day the Universe Changed]
  • [The Day we Learned to Think]
  • [Days that Shook the World]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [The Death Star]
  • [Deep Blue]
  • [Desert Lions]
  • [Design Rules]
  • [Destination UK]
  • [Devilfish]
  • [Did Darwin Kill God]
  • [Did Jesus Die]
  • [Dinner with the President]
  • [The Dinosaur that Fooled the World]
  • [Dinosaurs of the Gobi]
  • [Dirty Bomb]
  • [Discovering Tchaikovsky]
  • [Divine Michelangelo]
  • [Do You Know What Time It Is]
  • [Doctors in the Death Zone]
  • [The Dodo's Guide to Surviving Extinction]
  • [Does the MMR Jab Cause Autism]
  • [Dolphins - Deep Thinkers]
  • [Dounreay: The Atomic Dream]
  • [Dragonfly - Beauty or Beast]
  • [Dragons]
  • [Dragons Alive]
  • [Dunkirk]
  • [Dying to be Anorexic]

E

  • [Eagle]
  • [Eagle Island]
  • [Earth]
  • [Earth - The Biography]
  • [Earth - The Climate Wars]
  • [Earth - The Power of the Planet]
  • [Earth Pilgrim a year on Dartmoor]
  • [Earth Ride]
  • [Earth Story]
  • [Earthquake Storms]
  • [The Earthshakers]
  • [Echo of the Elephants]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Egypt - Rediscovering a Lost World]
  • [Egypt We are Watching You]
  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [Elephant Cave]
  • [The Elephant Emperor and Butterfly Tree]
  • [Elephant Nomads of the Namib Desert]
  • [The Elephant's Guide to Sex]
  • [Elephants - Spy in the Herd]
  • [Ella, A Meerkat's Tale]
  • [Emperor Hirohito]
  • [Encounter with Neptune]
  • [Enter the Mantis]
  • [Equator (BBC)]
  • [Europe: A Natural History]
  • [Execution of a Teenage Girl]
  • [An Experiment to Save the World]
  • [Exposed]
  • [Extreme Dinosaurs]
  • [Eye for an Elephant]

F

  • [The Face of Tutankhamun]
  • [The Falls of Iguacu]
  • [Farewell Fantastic Venus]
  • [Fermat's Last Theorem]
  • [The Fight for Cuban Music]
  • [Fight for Life]
  • [The First Eden]
  • [First Olympian]
  • [Five Disasters Waiting to Happen]

F cont.

  • [Five Ways to Save the World]
  • [The Flapping Track]
  • [Flying Foresters]
  • [Flying Home]
  • [Flying with Condors]
  • [Francesco's Italy: Top to Toe]
  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Frank Hurley - The Man who made History]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Freak Wave]
  • [From Earth to Miranda]
  • [Full Circle]

G

  • [Gabon Forests of the Future]
  • [Gadgets Galore]
  • [Galapagos(BBC)]
  • [Galaxy Zoo]
  • [Ganges]
  • [Genghis Khan]
  • [A Genius Like Us - Joe Orton]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]
  • [The Genius of Photography]
  • [Giant Otters: Wolves of the River]
  • [Global Dimming]
  • [Gods of Brazil Pele and Garrincha]
  • [Gorilla]
  • [Gorillas Revisited]
  • [Great Natural Wonders of the World]
  • [The Great Robot Race (BBC)]
  • [The Great War]
  • [Great White Shark]
  • [Great Wildlife Moments]
  • [The Greatest Wildlife Show on Earth]
  • [Grizzly]
  • [Growing up in the Universe]

H

  • [A Hare's Life]
  • [The Harp]
  • [Hawaii - Message in the Waves]
  • [The Hawking Paradox]
  • [Hawkwind - Do Not Panic]
  • [Helike - The Real Atlantis]
  • [The Hidden Children]
  • [Hidden Treasure]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Himalaya (BBC NW)]
  • [Himalaya (BBC)]
  • [Hiroshima]
  • [A History of Britain]
  • [Horror in the East]
  • [Hotel California - LA from the Byrds to the Eagles]
  • [How Art Made the World]
  • [How Mad are You]
  • [How Much is your Dead Body Worth]
  • [How We Built Britain]
  • [How Young Can I Get]
  • [How to Build a Human]
  • [How to Commit the Perfect Murder]
  • [How to Kill a Human Being]
  • [How to Live to 101]
  • [How to Make Better Decisions]
  • [How to Sleep Better]
  • [The Human Animal]
  • [The Human Body]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [Human v2.0]
  • [Humpback Whale]
  • [Hunt for the Supertwister]

I

  • [I, Samurai]
  • [Ice Mummies]
  • [The Iceberg that Sank the Titanic]
  • [Iguanas - Living like Dinosaurs]
  • [Impressionism and the Post-Impressionists]
  • [In Search of Gandhi]
  • [In Search of Myths and Heroes]
  • [In Search of Shakespeare]
  • [In Search of Steve Ditko]
  • [In Search of the Trojan War]
  • [In the Footsteps of Alexander the Great]
  • [In the Land of the Northern Lights]
  • [The Incredible Human Journey]
  • [Inside Chernobyl's Sarcophagus]
  • [Inside a Shari'ah Court]
  • [Inside the Mind of Adolf Hitler]
  • [Invasion of the Crocodiles]
  • [Iron Ladies of Liberia]
  • [Is Alcohol Worse than Ecstasy]
  • [Israel's Secret Weapon]

J

  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jesus - The Real Story (Son of God)]
  • [The Jet Stream and Us]
  • [Jimmy and the Wild Honey Hunters]
  • [Jimmy's GM Food Fight]
  • [Joe Zawinul - A Musical Portrait]
  • [Johnny Cash - The Last Great American]
  • [Journey of Life]
  • [Journeys from the Centre of the Earth]
  • [Journeys in Time and Space]
  • [Journeys into the Ring of Fire]
  • [Journeys to the Bottom of the Sea]
  • [Julius Caesar's Greatest Battle]
  • [Jungle]

K

  • [Kea - The Smartest Parrot]
  • [Killer Algae]
  • [Killer Asteroids]
  • [Killer Birds]
  • [Killer Lakes]
  • [Killer Raptors]
  • [The Killer Wave of 1607]
  • [Killer Whale]
  • [Killer Whales in the UK]
  • [The King Cobra and I]
  • [King Croc]
  • [King Solomons Tablet of Stone]
  • [Kingdom of the Ice Bear]

L

  • [Ladybird, Ladybird]
  • [Landscape Mysteries]
  • [The Lapedo Child]
  • [The Last Lions of India]
  • [Leopard]
  • [Leopard Hunters]
  • [Lethal Solution]
  • [Life Blood]
  • [The Life and Times of El Nino]
  • [Life in Cold Blood]
  • [Life in the Freezer]
  • [Life in the Undergrowth]
  • [The Life of Birds]
  • [The Life of Mammals]
  • [Life on Earth]
  • [Life on Mars (Horizon)]
  • [Life on Mars Update (Horizon)]
  • [Light Fantastic]
  • [Light Fantastic (The Sky at Night)]
  • [Lightning: Nature Strikes Back]
  • [The Link - Uncovering Our Earliest Ancestor]
  • [Lions - Spy in the Den]
  • [Living Britain]
  • [The Living Planet]
  • [Living in the Past]
  • [Living with the Future]
  • [Lobo - The Wolf that Changed America]
  • [Long Way Down]
  • [Looking for the Revolution]
  • [Lost Cities of the Ancients]
  • [The Lost Civilisation of Peru]
  • [Lost Crocodiles of the Pharaohs]
  • [The Lost Elephants of Timbuktu]
  • [Lost Horizons - The Big Bang]
  • [The Lost Pyramids of Caral]
  • [The Lost Road - Overland to Singapore]
  • [Lost Treasures of the Ancient World - The Seven Wonders]
  • [The Lost World of Lake Vostok]
  • [The Lost World of Tibet]
  • [Lost Worlds, Vanished Lives]
  • [Louis Theroux Behind Bars]
  • [Lucy: Teen Transsexual in Thailand]

M

  • [The Machine that Made Us]
  • [Mad but Glad]
  • [Madagascar - A Treetop Odyssey]
  • [The Man who Lost his Body]
  • [March of the Flamebirds]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Massive Nature]
  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [Masterpieces of Vienna]
  • [The Mayfair Set]
  • [The Medici: Makers of Modern Art]
  • [Medieval Lives]
  • [Meerkats]
  • [The Meerkats (BBC)]
  • [Meerkats, Part of the Team]
  • [Meltdown: A Global Warming Journey]
  • [Memoirs of a Self-Confessed Surrealist]
  • [The Merry Dancers]
  • [Message in the Rocks]
  • [Michelangelo: A Film]
  • [The Midas Formula]
  • [The Millenium Oak]
  • [Million Pound Bird Book]
  • [The Ministry of Truth]
  • [Miracle in Orbit]
  • [The Miracle of Bali]
  • [The Miracles of Jesus]
  • [The Missing Link]
  • [Mississippi: Tales of the Last River Rat]
  • [Molecules with Sunglasses]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Monkey Prince]
  • [Monsoon Railway]
  • [Monsters We Met]
  • [The Moon]
  • [Moose in the Glen]
  • [Moose on the Loose]
  • [Most of Our Universe is Missing]
  • [Mountain - Exploring Britain's high places]
  • [Mr and Mrs bin Laden]
  • [My Big Breasts and Me]
  • [My Family at War]
  • [My Halcyon River]
  • [My Pet Dinosaur]
  • [Mystery Flights]
  • [The Mystery of the Human Hobbit]
  • [The Mystery of the Jurassic]
  • [The Mystery of the Miami Circle]
  • [Mystery of the Missing Ace]

N

  • [Naabi - A Hyena Princess]
  • [The Nature of Britain]
  • [Natures Great Events]
  • [Neanderthal (Horizon)]
  • [New Star in Orbit]
  • [Nice Guys Finish First]
  • [Nile (BBC)]
  • [No Ordinary Genius Richard Feynman]
  • [Noahs Flood]
  • [Northern Renaissance]
  • [Now the Chips are Down]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]

O

  • [Ocean Odyssey]
  • [Oceans (BBC)]

O cont.

  • [On the Trail of Tarka]
  • [The Orangutan King]
  • [The Other Side of Suez]
  • [The Other Side of the Mirror]
  • [Other Worlds]
  • [Out of Asia]

P

  • [Pacific Abyss]
  • [Palin on Redpath]
  • [Panorama S56]
  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]
  • [Parallel Worlds: A User's Guide]
  • [Parrots - Look Who's Talking]
  • [Pavarotti - A Life in Seven Arias]
  • [Pedigree Dogs Exposed]
  • [Penguins of the Antarctic]
  • [The Perfect Zero]
  • [The Pharaoh's Lost City]
  • [Phobias]
  • [A Picture of Britain]
  • [The Pink Floyd Story - Which One's Pink]
  • [Pissed and Pregnant]
  • [Planet Earth]
  • [Planet Earth - The Future]
  • [The Planets]
  • [Please Vote for Me]
  • [The Pleasure of Finding Things Out]
  • [Polar Bear]
  • [Pole to Pole]
  • [Pompeii: The Last Day]
  • [Portillo Goes Wild in Spain]
  • [Power of Art]
  • [The Power of Nightmares]
  • [Prehistoric America]
  • [The President's Guide to Science]
  • [Princess Spy]
  • [The Private Life of Plants]
  • [Prof Regan's Supermarket Secrets]
  • [Project Poltergeist]
  • [Pterodactyls Alive]
  • [Punk Puffins and Hard Rock]
  • [Puppy Farming]
  • [Pussies Galore]

Q

  • [The Queen of Trees]
  • [The Quest for Tannu Tuva]

R

  • [Rail Away - The World's Greatest Railway Journeys]
  • [Raising Sancho]
  • [Ray Mears Wild Food]
  • [The Real Macaw]
  • [Red Star in Orbit]
  • [Reindeer Girls]
  • [Renaissance Masterpieces]
  • [Resurrecting the Dead Sea Scrolls]
  • [Return of the Eagle Owl]
  • [Richard Hammond Meets Evel Knievel]
  • [The Rise and Fall of the Ad Man]
  • [Rivers of Blood]
  • [The Road to War]
  • [The Runaway Mountain]
  • [Running from Mugabe]
  • [Russia's Village of Fools]
  • [Rythms of Life]

S

  • [Saint Paul]
  • [The Satellite Story]
  • [Satoyama: Japan's Secret Watergarden]
  • [Saturn - Lord of the Rings]
  • [Saved by Dolphins]
  • [Saving our Seabirds]
  • [Sea Monsters]
  • [Search for Tigers]
  • [The Secret Life of Caves]
  • [The Secret Life of Your Body Clock]
  • [The Secret Treasures of Zeugma]
  • [The Secret of El Dorado]
  • [Secrets of Lost Empires]
  • [Secrets of the Ancients]
  • [The Secrets of the Mary Rose]
  • [Secrets of the Maya Underworld]
  • [Secrets of the Sexes]
  • [Secrets of the Star Disc]
  • [The Selfish Green]
  • [Sensitive Scorpion]
  • [Sensitive Sharks]
  • [Serengeti 24]
  • [Serpent]
  • [Seven Wonders Of The Industrial World]
  • [Seventeenth Century Masters]
  • [Sexual Chemistry]
  • [Seychelles: Jewels of a Lost Continent]
  • [Shark Coast]
  • [Shipwreck Ark Royal]
  • [Shroud of Turin]
  • [Sickert vs Sargent]
  • [Skyscraper Fire Fighters]
  • [Snow Leopard - Beyond the Myth]
  • [Snowball Earth (BBC)]
  • [The Somme - From Defeat to Victory]
  • [Space]
  • [Space Age Reptile]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Race]
  • [Space Tourists]
  • [Spacechimp]
  • [Spectacled Bears: Shadows of the Forest]
  • [Sperm Whales - Back from the Abyss]
  • [Spitfire Ace]
  • [Stalking the Jaguar]
  • [State of the Planet]
  • [Stone Age Columbus]
  • [The Story of 1]
  • [The Story of Fairytale of New York]
  • [The Story of God]
  • [The Story of India]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [The Sun]
  • [The Sunspot Mystery]
  • [Super Mums The Smart Investors]
  • [The Superherd]
  • [Supermassive Black Holes]
  • [Supernatural - The Unseen Powers of Animals]
  • [Supernatural Science]
  • [Supersense]
  • [Supervolcanoes]
  • [Survivors Guide to Plane Crashes]
  • [Swamp Cats]

T

  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Taxi to the Dark Side]
  • [Tetris: From Russia with Love]
  • [The Six Billion Dollar Experiment]
  • [The Tchaikovsky Experience]
  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Time (BBC)]
  • [Time Lord - Past, Present and Future]
  • [Time Trip]
  • [Titan a Place Like Home]
  • [Titus: The Gorilla King]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Toadskin Spell]
  • [Toki's Tale]
  • [Total Isolation]
  • [The Trap: What Happened to Our Dreams of Freedom]
  • [Trek - Spy on the Wildebeest]
  • [Trial and Error]
  • [Trials of Life]
  • [The Tribal Eye]
  • [Tribes of the Amazon]
  • [The Trillion Dollar Revolutionary]
  • [True Story of the Bridge on the River Kwai]
  • [The Truth about Food]
  • [The Truth about Killer Dinosaurs]
  • [The Truth about Vitamins]
  • [The Truth of Troy]
  • [A Turtle's Guide to the Pacific]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [Two Men in a Trench Series1]

U

  • [UndergrounD]

V

  • [Vanished - The Plane that Disappeared]
  • [Viking Voyage]
  • [Visions of the Future]
  • [The Voice]
  • [Voyages of Discovery]

W

  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [Walter Tull - Forgotten Hero]
  • [War of the Century]
  • [A War on Science (BBC)]
  • [Watching Desmond Morris]
  • [Weird Nature]
  • [Whale Hunters]
  • [What Darwin Didn't Know]
  • [What did you do in the Great War Daddy]
  • [What on Earth is Wrong with Gravity]
  • [What really killed the Dinosaurs]
  • [What the Ancients Did for Us]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [What's the Problem with Nudity]
  • [Where's My Robot]
  • [White Birds of Winter]
  • [White Falcon - White Wolf]
  • [Who's Afraid of Designer Babies]
  • [Why Can't We Predict Earthquakes]
  • [Why Do We Dream]
  • [Why We Fight]
  • [Why are Thin People not Fat]
  • [Wild Africa]
  • [Wild Australasia]
  • [Wild Caribbean]
  • [Wild China]
  • [A Wild Dog's Story]
  • [Wild Down Under]
  • [Wild Harvest]
  • [Wild India]
  • [Wild Indonesia]
  • [Wild Ireland]
  • [The Wild Life of Gerald Durrell]
  • [Wild Mallorca]
  • [Wild South America]
  • [Wild Tribe Reef Gypsies]
  • [Wild Weather]
  • [Wild Women of Viramba]
  • [The Wild Wood]
  • [Wildlife in a Warzone]
  • [Will Israel Bomb Iran]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Winning Gold in 2012]
  • [The Wizard Who Spat on the Floor]
  • [Wolf]
  • [Wolf Pack]
  • [The World's First Face Transplant]
  • [Wye - Voices from the Valley]

Y

  • [Yellowstone]
  • [Young Victoria]

Z

  • [Zeppelin - The First Blitz]
[Publisher]


Publisher/Biography Channel

  • [Theme]

Category:Biography Channel

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Biography Channel"

There are 2 articles in this category.

C

  • [Charles Darwin Evolution's Voice]

J

  • [Jackson Pollock]
[Publisher]


Publisher/CBC

  • [Theme]

Category:CBC

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 8 subcategories to this category.

D

  • [CBC Doc Zone]

L

  • [CBC The Lens]

M

  • [CBC Marketplace]

N

  • [CBC The National]
  • [CBC The Nature of Things]

O

  • [CBC Our World]

P

  • [CBC The Passionate Eye]

W

  • [CBC Wild Docs]

Articles in category "CBC"

There are 65 articles in this category.

A

  • [Afghanistan's Opium Trail]
  • [Arctic Mission]
  • [Arktika: The Russian Dream that Failed]

B

  • [Battle of the Bag]
  • [Beijing Confidential]
  • [Big Sugar]
  • [Blue Helmets: Peace and Dishonour]
  • [Blue Jean Confidential]
  • [Buried at Sea]
  • [Buying Belief]

C

  • [Cat Got Your Wallet]
  • [China's Sexual Revolution]
  • [Climate Change - An Uncertain Future]
  • [Connecting Flights]
  • [Coral Reefs: Rainforests of the Sea]
  • [Crackdown in Burma]
  • [Crude Awakening]
  • [Crusade Against the Crucifix]
  • [Cuba - The Accidental Revolution]
  • [Cuba after Castro]

D

  • [The Data Game]

D cont.

  • [Dating Confidential]
  • [Devil Plays Hardball]
  • [Dubai - Miracle or Mirage]

E

  • [Edge of Eden - Living with Grizzlies]
  • [Environmental Revolution]

F

  • [Fidel Castro - A Life of Revolution]
  • [The Firing Line]
  • [The Friendly Atom, an industrial history]

G

  • [Gardening Confidential]
  • [God on My Side]

H

  • [Home of the Birds]
  • [Hunting the Predators]

J

  • [Jihad Rehab]

K

  • [Khaled Abu Toameh, Privatizing War]

L

  • [Learning to Love the Creepy Crawlies]
  • [A Life on the Edge]

M

  • [The Man with the Golden Cells]
  • [Martin Gardner, Mathemagician]
  • [The Maverick]

N

  • [No End in Sight]
  • [Nuclear Jihad]

P

  • [Pakistan on the Edge]

P cont.

  • [Paris Hilton Inc]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [The Prince of Pot]
  • [Princess Diana - Her Life in Jewels]
  • [The Putin Legacy]
  • [The Putin System]
  • [Putin's Next Move]

Q

  • [Queen Victoria's Empire]

R

  • [Requiem for a Princess]
  • [Royal Rivals - Charles and William]

S

  • [School of Secrets]
  • [The Secret World of Haute Couture]
  • [Selling Sex in Heaven]
  • [Selling the Forces]
  • [Shock of a Lifetime]
  • [Superhuman Giants]

T

  • [Taking on the Taliban]
  • [Transplant Tourism]

V

  • [Victory for Us is to See You Suffer]

W

  • [Walmart Nation]
  • [A War on Science (CBC)]
  • [Wine Confidential]
[Publisher]


Publisher/CCTV

  • [Theme]

Category:CCTV

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CCTV"

There is one article in this category.

N

  • [New Silk Road]
[Publisher]


Publisher/Channel 4

  • [Theme]

Category:Channel 4

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 4 subcategories to this category.

D

  • [CH4 Dispatches]

E

  • [CH4 Equinox]

G

  • [CH4 Grand Designs]

U

  • [CH4 Unreported World]

Articles in category "Channel 4"

There are 62 articles in this category.

#

  • [1983: The Brink of Apocalypse]

A

  • [Ancient Creature of the Deep]
  • [The Art of Travel]

B

  • [Battleship Antarctica]
  • [Bolivia: Anarchy in the Andes]
  • [Britain A.D.]
  • [Burma's Secret War]

C

  • [The Celts]
  • [The Charge of the Light Brigade]
  • [China's Olympic Lie]
  • [China's Stolen Children]
  • [Christianity: A History]
  • [Cocaine City]
  • [Coelacanth: The Fish that Time Forgot]

D

  • [Did Barry George Kill Jill Dando]

E

  • [Einstein's Biggest Blunder]
  • [Elizabeth]
  • [The End of the World Cult]
  • [Enemies of Reason]
  • [Enigma Station X]

E cont.

  • [Executive Action - 638 Ways to Kill Castro]

F

  • [Fidel the Untold Story]
  • [The First World War]

G

  • [The Genius of Charles Darwin]
  • [Grand Designs Season01]
  • [The Great Global Warming Swindle]
  • [The Great Green Smokescreen]

H

  • [The Hiroshima Pictures]
  • [Hitler's British Girl]
  • [The Housing Trap]
  • [How Music Works]

I

  • [Impressionism: Revenge of the Nice]

K

  • [Krakatoa]

L

  • [The Lie of the Land]

M

  • [Making the Monkees]
  • [The Michelangelo Code]
  • [Monarchy]
  • [Monarchy 2]
  • [Monarchy 3]

N

  • [Nature of Sex]
  • [Nazi Pop Twins]

N cont.

  • [Nuclear Boy Scout]

P

  • [The Perfect Home]
  • [Philosophy: A Guide to Happiness]
  • [Picasso: The Full Story]

R

  • [Riddle of the Human Hobbits]
  • [Root of all Evil]

S

  • [Sex Bomb]
  • [Simply Complex]
  • [Six Wives of Henry VIII]
  • [Stephen Hawking - Master of the Universe]

T

  • [Teen Taboos: The Condom Question]
  • [Toulouse Lautrec - The Full Story]
  • [The Truth about Democracy]

V

  • [A Very British Bomb]
  • [Vincent - The Full Story]
  • [Vinland Viking Map or Million Dollar Hoax]

W

  • [When Hell Freezes]
  • [When the Moors Ruled Europe]
  • [Who Downed Douglas Bader]
  • [Worst Christmas Jobs in History]
  • [The Worst Jobs in History Season 2]
[Publisher]


Publisher/Channel 5

  • [Theme]

Category:Channel 5

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

E

  • [CH5 Extraordinary People]

Articles in category "Channel 5"

There are 9 articles in this category.

F

  • [Frankenstein : The True Story]

G

  • [The Girl with a New Face]
  • [A Girl's Guide to 21st Century Sex]

G cont.

  • [Great Artists]

P

  • [Penguin Safari]
  • [Polar Bear Week]
  • [Private Parts]

T

  • [Trench Detectives]

V

  • [Victoria Cross Heroes]
[Publisher]


Publisher/CNN

  • [Theme]

Category:CNN

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

P

  • [CNN Presents]

Articles in category "CNN"

There are 2 articles in this category.

G

  • [God's Warriors]

W

  • [We Were Warned: Tomorrow's Oil Crisis]
[Publisher]


Publisher/Discovery Channel

  • [Theme]

Category:Discovery Channel

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 15 subcategories to this category.

A

  • [DC An Inside Look]
  • [DC Atlas]

B

  • [DC Body of Evidence]
  • [DC Buggin' with Ruud]
  • [DC Build It Bigger]

B cont.

  • [DC Building the Biggest]

F

  • [DC The FBI Files]

H

  • [DC HD Getaways]
  • [DC Health]

M

  • [DC Mega World]

P

  • [DC Paleoworld]

S

  • [DC Sunrise Earth International]

U

  • [DC The Ultimate Guide]
  • [DC Understanding]

W

  • [DC What's that about]

Articles in category "Discovery Channel"

There are 270 articles in this category.

#

  • [100 Greatest Discoveries]
  • [2057]

A

  • [Afghanistan]
  • [Africa's Super Seven]
  • [African Graveyard]
  • [Air Safety: Learning from Tragedy]
  • [Alaskan Bugs on Ice]
  • [Alien Insect - Praying Mantis]
  • [The Alps - Realm of the Golden Eagle]
  • [Amazing Earth]
  • [Amazing World of Ants]
  • [Amazon Parakeets]
  • [Ancient Astronauts]
  • [Ancient Crocodiles]
  • [Ancient Inventions]
  • [Ancient Warriors]
  • [Ants]
  • [Apollo 11 - The Untold Story]
  • [Arctic Exposure]
  • [Are Rhinos Dinos]
  • [Asteroid Alert]
  • [Attack of the Killer Kangaroos]
  • [Australia (DC)]
  • [Australia Revealed]

B

  • [The Baby Mammoth]
  • [Baby Monsters]
  • [Bacteria]
  • [Battle Machines]
  • [Battlefield]
  • [Battlefield - Vietnam]
  • [Battlefield Scandinavia the Forgotten Front]
  • [Bears (DC)]
  • [The Beauty of Snakes]
  • [Bedtime Stories]
  • [Before We Ruled the Earth]
  • [Beirut to Bosnia]
  • [Between Earth and Sky]
  • [Beyond T-Rex]
  • [Big Cats]
  • [Biggest Casino]
  • [Birds of Palo Verde]
  • [Birds of Prey]
  • [Black Holes]
  • [Blood Suckers]
  • [Boot Camp]
  • [The Brain: Our Universe Within - Evolution]
  • [Brazil Revealed]
  • [Bug Cloud 9]
  • [Bugs: A Rainforest Adventure]
  • [Byzantium, the Lost Empire]

C

  • [Capitals of Romance]
  • [Carnosaurs: The Giant Predators]
  • [Castle]
  • [A Chilling Discovery]
  • [China Revealed]
  • [Clash of the Titans]
  • [Cloudforest Waterfall]
  • [Clues from the Grave]
  • [Coaster Build Off]
  • [Columbus - Secrets from the Grave]
  • [Crocodiles]
  • [Cuba]

D

  • [Dawn of Cerro de La Muerte]
  • [Dawn of the Dinos]
  • [A Deadly Affair]
  • [Defcon 2 - Cuban Missile Crisis]
  • [Diamond Hunters]
  • [Diamond Road]
  • [Dino Doctors]
  • [Dino Sex]
  • [Dinos in the Air]
  • [Dinosaur Doomsday]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Planet]
  • [Dinosaurs Return to Life]
  • [Discovery Atlantis]
  • [Dogs]
  • [Dolphins (DC)]
  • [Download: The True Story of the Internet]
  • [Dragons of Komodo]
  • [Dubai]

E

  • [Earth : The Sequel]
  • [Edge of Existence]
  • [Egypt Detectives]
  • [Egypt's New Tomb Revealed]
  • [Egypts Ten Greatest Discoveries]
  • [Electricity]
  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Equator (NHK)]
  • [Expedition: Bismarck]

E cont.

  • [Extreme Weather]

F

  • [The Falklands War]
  • [Fantastic Festivals]
  • [Fault Zone Tunnel]
  • [Flight]
  • [Flight of the Pterosaurs]
  • [Floating City]
  • [Flying Heavy Metal]
  • [Foothills of Turkey]
  • [France]
  • [France Revealed]
  • [Future Weapons]
  • [Future Weapons 2]
  • [The Future is Wild]

G

  • [Galapagos: Beyond Darwin]
  • [The Gallipoli Catastrophe]
  • [Germany]
  • [Getting Clean]
  • [Giant Squid: Caught on Camera]
  • [Gold]
  • [Great Books: Great Expectations]
  • [The Great Egyptians]
  • [Great Quakes]

H

  • [HIIA Space Rocket]
  • [Heist]
  • [The Hidden History of Egypt]
  • [The High Park Rapist]
  • [Horses]
  • [House Cats]
  • [The House that Mackintosh Built]
  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
  • [Human Body: Ultimate Guide]
  • [Hunters]
  • [Hurricane Proof Homes]

I

  • [I,Videogame]
  • [In the Company of Whales]
  • [Industrial Revelations]
  • [International Space Station]
  • [Invasion of the Giant Jellyfish]
  • [Island of Giant Bugs]
  • [Island of the Giant Rats]
  • [Italy]
  • [Italy Revealed]

J

  • [Jack the Ripper: The First Serial Killer]
  • [Japan Revealed]
  • [Jigsaw]
  • [Journey Through the Valley of the Kings]

L

  • [Land of the Mammoth]
  • [The Land that Time Forgot]
  • [The Last Maneater: Killer Tigers of India]
  • [The Legendary T-Rex]
  • [The Leopard Son]
  • [Lions of Crocodile River]
  • [Loch Ness Secret]
  • [Lost Dinosaurs of New Zealand]
  • [The Lost Mummy of Imhotep]
  • [The Lost Tomb of Jesus]

M

  • [Magnetism]
  • [Mammoths]
  • [Man Made Marvels: Taipei 101]
  • [Mana Pools Safari]
  • [Mars Rising]
  • [Mars Waterworld]
  • [Mastodon in your Backyard]
  • [Mexico Revealed]
  • [Mexico: The Great Snake Hunt]
  • [Miracle Planet]
  • [Missing Links]
  • [Mistaken Identity]
  • [Monsters on the Move]
  • [Moon Bears: Journey to Freedom]
  • [Munich: The Real Assassins]
  • [Mysteries of Asia]
  • [Mysteries of El Nino]
  • [The Mysteries of Extinction]
  • [Mysterious Hanging Coffins of China]
  • [The Mystery Dinosaur]
  • [Mystery of Dinosaur Cove]
  • [Mystery of the Neanderthals]

N

  • [Naica: Secrets of the Crystal Cave]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Nasa - 50 Years of Space Exploration]
  • [Nazis: The Occult Conspiracy]
  • [Neanderthal (Discovery)]
  • [Nefertiti Resurrected]
  • [Netherlands]
  • [Nile: River of Gods]

O

  • [Octopus]
  • [Off to War - From Rural Arkansas to Iraq]

O cont.

  • [On Jupiter]
  • [On the Inside: The Leaning Tower of Pisa]
  • [On the Volcanoes of the World]
  • [Orca: Killers I Have Known]
  • [The Original Vampire]
  • [Our Atmosphere]
  • [Our Earliest Ancestors]

P

  • [Paradise for Predators: Sharks of Palau]
  • [Passport to Pluto]
  • [PingAn Rice Paddies]
  • [Piranha Adventure]
  • [Playa Grande Moonset]
  • [Pluto Rediscovered]
  • [Polar Bear Week]
  • [Polar Bears Uncovered]
  • [Pompeii: The Last Day]
  • [Pregnancy: Ultimate Guide]
  • [Prehistoric Sharks]

R

  • [Ragtime]
  • [Raising the Mammoth]
  • [Rameses: Wrath of God or Man]
  • [The Real Eve]
  • [Return of the Caribou]
  • [Revealing Mars]
  • [Riddle of the Desert Mummies]
  • [Rise of the Predators]
  • [The Rockies]

S

  • [Saint Paul]
  • [Search for the Japanese Fleet]
  • [Secrets of Egypt's Lost Queen]
  • [Secrets of the Brontosaurus]
  • [Secrets of the Great Plague]
  • [Secrets of the Occult]
  • [Seven Wonders of Ancient Egypt]
  • [Sex]
  • [Shark Feeding Frenzy]
  • [Sharks]
  • [The Shootist]
  • [Skull Wars: The Missing Link]
  • [Snakemaster]
  • [Snakes]
  • [Snowball Earth (NG)]
  • [Solar Empire: On Jupiter]
  • [Space Station and Beyond]
  • [Space Travel]
  • [Spain]
  • [Stephen Hawking and the Theory of Everything]
  • [Stolen Identity]
  • [The Stopwatch gang]
  • [The Story of Computer Games]
  • [Submarines]
  • [Super Fast Warship]
  • [Surviving Sharks]
  • [Surviving the Drought]
  • [Sweden]
  • [Swimming Lions]
  • [Switzerland]

T

  • [T-Rex]
  • [Tale of a Sail]
  • [Tank on the Moon]
  • [Ten Ways the World Will End]
  • [Time (DC)]
  • [Titanic - Answers from the Abyss]
  • [Tracking Africa's Dinosaurs]
  • [Trail of the Neanderthals]
  • [Trenches: Battleground WWI]
  • [Troodon Dinosaur Genius]
  • [Turnbull]

U

  • [Ultimate Horseracing]
  • [Underground Singapore]
  • [Understanding the Universe]
  • [Unwrapped: The Mysterious World of Mummies]

V

  • [Valley of the T Rex]
  • [Valley of the Uglies]
  • [Verdun 1916 - the Mill on the Meuse]
  • [Vesuvius Deadly Fury]
  • [Vietnam - We Were Heroes]

W

  • [War of the Birds]
  • [Western U.S.A]
  • [Whales]
  • [Whales - Back to the Seas]
  • [What Killed the Mega Beasts]
  • [When Dinosaurs Roamed America]
  • [When We Left Earth]
  • [Why Ancient Egypt Fell]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [World's Biggest and Baddest Bugs]
  • [The World's Longest Undersea Pipeline]

X

  • [Xtreme Martial Arts]
[Publisher]


Publisher/HBO

  • [Theme]

Category:HBO

From DocuWiki

Jump to: [navigation], [search]

Articles in category "HBO"

There are 5 articles in this category.

B

  • [The Boys from Baghdad High]

H

  • [Hacking Democracy]

V

  • [Violence: An American Tradition]

W

  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Wide Awake]
[Publisher]


Publisher/History Channel

  • [Theme]

Category:History Channel

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 6 subcategories to this category.

B

  • [HC Battlefield Detectives]

M

  • [HC Modern Marvels]

R

  • [HC The Re-Inventors]

S

  • [HC Silent Service]

T

  • [HC Tales of the Gun]
  • [HC Turning Points of History]

Articles in category "History Channel"

There are 84 articles in this category.

#

  • [1916 Total War - The Battle of Verdun]
  • [4 Years of Thunder]

A

  • [The AK-47]
  • [Ancient Egypt]
  • [Ape to Man]
  • [Apollo 13]
  • [Atlantic Submarines]
  • [Ayatollah Khomeini]

B

  • [Barbarians (HC)]
  • [The Battle of Lepanto]
  • [Battle of Long Tan]
  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Blitz Spirit]
  • [Blood Diamonds]
  • [Boats of WWII]
  • [Britains Boy Soldiers]

C

  • [Ceausescu's Kids]
  • [The Color of War]
  • [Crossing the Rhine]
  • [The Crusades - Crescent and the Cross]
  • [The Crusades]
  • [The Cuban Missile Crisis Declassified]

D

  • [Death of the Wolfpacks]
  • [Digging Up the Trenches]
  • [Dinosaur Secrets Revealed]
  • [Disaster in the Dardanelles]
  • [Doomsday 2012: The End of Days]

E

  • [Early Guns]
  • [Egypt - Beyond the Pyramids]
  • [Evolve]

F

  • [Failure is not an Option]
  • [Floatation Suit]
  • [Flying Car]
  • [For King and Empire]
  • [Fort Knox Secrets Revealed]
  • [The French Revolution]

G

  • [German Small Arms of WW2]
  • [A Global Warning]
  • [Gun Helmet]
  • [Guns of Israel]

H

  • [Hero Ships]
  • [Hitler's Britain]
  • [Hooked: Illegal Drugs and How they Got that Way]

I

  • [Incinerating Toilet]

J

  • [Japan's Atomic Bomb]
  • [Japanese Guns of WW2]
  • [Journey to 10.000 B.C.]
  • [Jungle Fever]
  • [Just Another Day]

L

  • [The Last Day of WWI]
  • [The Last Stand of the 300]
  • [Life after People]
  • [Line of Fire]
  • [Lost Book of Nostradamus]
  • [Lost Worlds]

M

  • [Machu Picchu]

M cont.

  • [Machu Picchu - City in the Sky]
  • [Messerschmitt 262: Race for the Jet]
  • [Meteors: Fire in the Sky]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mutiny in the Trenches]
  • [Mysteries of the Garden of Eden]

N

  • [Night of the Long Knives]

O

  • [One Of Our Mines Is Missing]
  • [Organized Crime - A World History]

P

  • [Prehistoric Monsters Revealed]

R

  • [The Real Sorcerers Stone]
  • [Rise and Fall of the Spartans]
  • [The Russian Navy - A Vision of Empire]

S

  • [Servants of Evil]

T

  • [True Caribbean Pirates]
  • [True Crime Authors - Helter Skelter]
  • [The True Story of Alexander the Great]
  • [The True Story of Che Guevara]
  • [The True Story of the Black Sheep Squadron]

U

  • [The Universe (HC) Season 1]
  • [The Universe]

V

  • [Vietnams Unseen War]

W

  • [The War of 1812 (HC)]
  • [Who Killed the Maya]
  • [Wolf Pack U - Boats]
  • [Worst Christmas Jobs in History]
  • [The Worst Jobs in History Season 2]
[Publisher]


Publisher/IMAX

  • [Theme]

Category:IMAX

From DocuWiki

Jump to: [navigation], [search]

Articles in category "IMAX"

There are 42 articles in this category.

A

  • [Alaska: Spirit of the Wild]
  • [Amazing Journeys]
  • [Amazon (IMAX)]
  • [Antarctica (IMAX)]
  • [Australia: Land before Time]

B

  • [Bears (IMAX)]
  • [Beavers]
  • [Blue Planet (IMAX)]
  • [Bugs]
  • [Bugs: A Rainforest Adventure]

C

  • [Coral Reef Adventure]
  • [Cosmic Voyage]

D

  • [Deep Sea]
  • [Destiny in Space]

D cont.

  • [The Discoverers]
  • [Dolphins (IMAX)]

E

  • [Everest]

F

  • [Fighter Pilot - Operation Red Flag]

G

  • [Galapagos(IMAX)]
  • [Greatest Places]

I

  • [India - Kingdom of the Tiger]
  • [Into the Deep]

J

  • [Journey Into Amazing Caves]

M

  • [The Magic of Flight]
  • [Mission to Mir]
  • [Mountain Gorilla]
  • [Mystery of the Maya]
  • [Mystery of the Nile]

N

  • [Niagara: Miracles Myths and Magic]

O

  • [Ocean Oasis]

R

  • [Ring of Fire]
  • [Roving Mars]

S

  • [The Secret of Life on Earth]
  • [Shackletons Antarctic Adventure]
  • [SolarMax]
  • [Stormchasers]
  • [Survival Island]

T

  • [Titanica]
  • [To the Limit]
  • [Tropical Rainforest]

V

  • [Volcanoes of the Deep Sea]

W

  • [Wolves]
[Publisher]


Publisher/ITV

  • [Theme]

Category:ITV

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

S

  • [ITV The South Bank Show]

Articles in category "ITV"

There are 7 articles in this category.

C

  • [CIldo Mereilles]
  • [Churchill]

F

  • [Francis Bacon]

L

  • [Legacy - The Origins of Civilization]

P

  • [Prehistoric Park]

T

  • [Teenage Tourette's Camp]
  • [The Truth about Binge Drinking]
[Publisher]


Publisher/National Geographic

  • [Theme]

Category:National Geographic

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 8 subcategories to this category.

A

  • [NG Adventures]

E

  • [NG Expeditions to the Edge]

I

  • [NG Inside]
  • [NG Is it Real?]

N

  • [NG Naked Science]

S

  • [NG Seconds From Disaster]

T

  • [NG Treasure Seekers]

W

  • [NG World's Deadliest Animals]

Articles in category "National Geographic"

There are 283 articles in this category.

#

  • [42 Ways to Kill Hitler]

A

  • [Adventures in Time]
  • [Africa]
  • [Africa's Forgotten Kingdom]
  • [African Odyssey]
  • [African Wildlife]
  • [Air Crash Investigation - Season 1]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Force One]
  • [Alexander the Great - The man behind the Legend]
  • [Amazon (NG)]
  • [American Skinheads]
  • [Among the Wild Chimpanzees]
  • [Ancient Graves: Voices of the Dead]
  • [Angry Earth]
  • [Angry Skies]
  • [The Ant that Ate America]
  • [Antarctic Wildlife Adventure]
  • [Ape Genius]
  • [Ape Man Search for the First Human]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Tale]
  • [Asia - Land of Extremes]
  • [Asia Pacific]
  • [Asteroid Alert]
  • [Asteroids: Deadly Impact]
  • [Atlantis]
  • [Australia (NG)]
  • [Australia's Aborigines]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Avalanche - The White Death]

B

  • [Bali: Masterpiece of the Gods]
  • [Ballad of the Irish Horse]
  • [Battle at Kruger]
  • [The Battle for Midway]
  • [Battle of the Wines]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Bermuda Triangle]
  • [Beyond 2000: The New Explorers]
  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Big Freeze]
  • [Birth of America]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Birth of the Universe]
  • [The Body Changers]
  • [Body Double]
  • [Born of Fire]
  • [Bug Attack]
  • [Bullets]
  • [Burma's forgotten Fleet]

C

  • [CIA Secret Experiments]
  • [Cameramen who Dared]
  • [Cats: Caressing the Tiger]
  • [Challenger: The Untold Story]
  • [Charles Lindbergh: The Lone Eagle]
  • [China's Frozen Desert]
  • [China's Mystery Mummies]
  • [Chinas Great Wall]
  • [Clone]
  • [Close Encounters]
  • [Code of the Maya Kings]
  • [Colliding Continents]
  • [Comet Air Crash]
  • [Comets]
  • [Coming of Age with Elephants]
  • [Cosmic Fireballs]
  • [Costa Rica]
  • [Crittercam]
  • [Crystal Skull Legend]
  • [Cyclone]

D

  • [D-Day Machines of Invasion]
  • [DNA Mysteries: The Search for Adam]
  • [Danger - Quicksand]
  • [Danger Down Under]
  • [Darwin's Secret Notebooks]
  • [Deadliest Planets]
  • [Death of the Sun]
  • [Death of the Universe]
  • [The Deep]
  • [Destination Space]
  • [Diagnosing Darwin]
  • [Dian Fossey]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Hunters]
  • [Dolphins: The Wild Side]
  • [Don't say Goodbye]
  • [The Dragons of Galapagos]

E

  • [Earth Ride]

E cont.

  • [The Earth's Core]
  • [The Edge of the Orient]
  • [Egypt Detectives]
  • [Egypt: Quest for Eternity]
  • [The Emperors Treasure]
  • [Empires of India]
  • [Engineering Egypt]
  • [Eternal Enemies - Lions and Hyenas]
  • [Everest: 50 years on the mountain]
  • [Evolution: was Darwin Wrong]
  • [Evolutions]
  • [The Explorers - A Century of Discovery]
  • [Explosive Force]
  • [Extraterrestrial]
  • [Eye of the Leopard]

F

  • [First Mariners]
  • [Flight over Africa]
  • [The Fox and the Sharks]
  • [Foxes of the Kalahari]

G

  • [Ghosts of the Black Sea]
  • [Giant Pandas: The Last Refuge]
  • [Glacier Meltdown]
  • [Glories of Angkor Wat]
  • [Grand Canyon]
  • [Grand Canyon - The First Journey]
  • [The Great Indian Railway]
  • [The Great White Bear]
  • [Guns, Germs and Steel]

H

  • [Hell on High Water]
  • [Heroes of the High Frontier]
  • [Hindenburg]
  • [Hitler and the Occult]
  • [Hitlers Skull]
  • [Hornets from Hell]
  • [Hubble Trouble]
  • [Hubble's Final Frontier]
  • [Human Ape]
  • [Human Voltage - Struck by Lightning]
  • [The Hunt for Hitlers Scientists]
  • [Hyper Hurricane]

I

  • [In the Shadow of Vesuvius]
  • [Inferno in Guadalajara]
  • [Insect Wars]
  • [Inside - Undercover in North Korea]
  • [Inside the Mafia]
  • [Inside the White House]
  • [The Invisible World]

J

  • [Jerusalem: Within these Walls]
  • [Jesus: The Preacher]
  • [Jewels of the Caribbean Sea]
  • [Journey To The Edge Of The Universe]
  • [The Jungle Navy]

K

  • [Kangaroo Comeback]
  • [Killer Asteroid (NG)]
  • [King Cobra]
  • [King Tuts Curse]
  • [Kingdom of the Blue Whale]

L

  • [Land of the Anaconda]
  • [Land of the Tiger]
  • [Landslides]
  • [Leonardo - the Man Behind the Shroud]
  • [The Life and Legend of Jane Goodall]
  • [Life on Mars (NG)]
  • [Light at the Edge of the World]
  • [Lightning]
  • [Lions of the African Night]
  • [The Living Edens]
  • [Living in a Perfect World]
  • [Loch Ness]
  • [Lost Cities of the Inca]
  • [The Lost Film of Dian Fossey]
  • [The Lost Fleet of Guadalcanal]
  • [Lost Kingdoms of the Maya]
  • [Lost Ships of the Mediterranean]
  • [Lost Tribe of Palau]
  • [Lost in Space]
  • [Love those Trains]

M

  • [The Mafia]
  • [Man Among Wolves]
  • [Marco Polo: The China Mystery Revealed]
  • [Mars Waterworld]
  • [Martian Robots]
  • [Master of the Abyss]
  • [Mid-Air Collision]
  • [Monster of the Milky Way (NG)]
  • [Moon Mysteries]
  • [Murder, Mayhem and Meerkats]
  • [My Brilliant Brain]
  • [Mysteries Underground]
  • [Mysteries of Egypt]
  • [Mysteries of Mankind]
  • [Mysteries of Survival]
  • [Mysteries of the Nile]

N

  • [Nature's Fury]
  • [Nefertiti and the Lost Dynasty]

N cont.

  • [The New Chimpanzees]
  • [The New World: Nightmare in Jamestown]
  • [The Noble Horse]

O

  • [Ocean Drifters]
  • [Octopus Volcano]
  • [Okavango: Africa's Wild Oasis]
  • [Our Atmosphere]
  • [Owls]

P

  • [Panama Canal: The Mountain and the Mosquito]
  • [Panama Wild]
  • [Pearl Harbor - Legacy of Attack]
  • [Penguins under Siege]
  • [The Photographers]
  • [Planet Storm]
  • [Prehistoric Americans]
  • [Prehistoric Predators]
  • [Pyramids]
  • [Pyramids of Death]

Q

  • [Quest for the Phoenicians]

R

  • [Rain Forest]
  • [Realm of the Alligator]
  • [Reflections on Elephants]
  • [Relentless Enemies]
  • [Return to Everest]
  • [The Rhino War]
  • [The Ring of Fire]
  • [The Rockies]
  • [Roman Tech]
  • [Royal Mummy]
  • [Rythms of Life]

S

  • [Savage Garden]
  • [Saved by the Sun]
  • [Science of Babies]
  • [Science of Dwarfism]
  • [Sea Launch]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Sea Monsters - Search for the Giant Squid]
  • [Search for Battleship Bismarck]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Seconds from Disaster]
  • [The Secret Life of Cats]
  • [Secret Yellowstone]
  • [Secrets of the Gobi Desert]
  • [Secrets of the Titanic]
  • [Secrets of the Viking Warriors]
  • [Shark Attack]
  • [Shark Quest]
  • [The Silk Road (NG)]
  • [Situation Critical - SAS Jungle Rescue]
  • [Sky Monsters]
  • [Smarter Than an Ape]
  • [Snowball Earth (NG)]
  • [Solar Blast]
  • [Solar Force]
  • [The Soul of Spain]
  • [Space Launch: Along for the Ride]
  • [Spacemen]
  • [Spartacus: Gladiator War]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Stonehenge Decoded]
  • [The Story of the Weeping Camel]
  • [Strange Days on Planet Earth]
  • [Super Pride]
  • [Super Volcanoes]
  • [SuperCroc]
  • [Surviving Natures Fury]

T

  • [Taboo Drugs]
  • [Telepathy]
  • [Those Wonderful Dogs]
  • [Tibet's Hidden Kingdom]
  • [Tigers of the Snow]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Treasures from the Past]
  • [Treasures of the Deep]
  • [Triumph of the Tank]
  • [Tsunami: The Killer Waves]
  • [Two Years in Galapagos]

U

  • [The Ultimate Bear]
  • [Ultimate Crocodile]
  • [Ultimate Shark]
  • [Unlocking the Great Pyramid]
  • [Untold Stories of World War II]

V

  • [Valley of the Kings]
  • [Vampire from the Abyss]
  • [Vietnams Unseen War]
  • [Volcano - Nature's Inferno]
  • [Volcano Alerts]

W

  • [What is Human]
  • [White Wolf]
  • [Who Built Stonehenge]
  • [Wild Passions]
  • [Wild Sex]
  • [World's Most Dangerous Gang]

Y

  • [Yellowstone: Realm of the Coyote]
[Publisher]


Publisher/NFB

  • [Theme]

Category:NFB

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NFB"

There are 3 articles in this category.

#

  • [64,000,000 Years ago]

P

  • [The Peacekeepers]

W

  • [The War of 1812 (NFB)]
[Publisher]


Publisher/NHK

  • [Theme]

Category:NHK

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NHK"

There are 9 articles in this category.

B

  • [Birds from the Gods]

E

  • [Equator (NHK)]
  • [Eurasia]

L

  • [Legacy - The Origins of Civilization]

M

  • [Mao, a Chinese Tale]
  • [Mysterious Hanging Coffins of China]

Q

  • [The Queen of Trees]

S

  • [Satoyama:Japan's Secret Garden]
  • [The Silk Road (NHK)]
[Publisher]


Publisher/ORF

  • [Theme]

Category:ORF

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

U

  • [ORF Universum]

Articles in category "ORF"

There are 8 articles in this category.

A

  • [The Alps - Realm of the Golden Eagle]
  • [At the Edge of the Ice]

C

  • [Cuba, Wild Island of the Caribbean]

L

  • [Ladrillos, de la Antiguedad a Nuestros Dias]

N

  • [NatureTech]

N cont.

  • [Nomads of the North]

O

  • [Our Daily Bread]

W

  • [Workingman's Death]
[Publisher]


Publisher/Others

  • [Theme]

Category:Others

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Others"

There are 479 articles in this category.

A

  • [Across the Roof of the World]
  • [Across the Soviet Union]
  • [Adolf and Eva]
  • [The Adventure of English]
  • [Africa Addio]
  • [Africa: America's New Oil Target]
  • [Air Battles of WWII]
  • [Aircraft Carrier]
  • [The Airships]
  • [Alaska: Silence and Solitude]
  • [Alexander the God King]
  • [All the Russias - A Musical Journey]
  • [Allan Jones Women and Men]
  • [America's Favorite Cars]
  • [Americans in Paris]
  • [And the Pursuit of Happiness]
  • [Anish Kapoor]
  • [Annie Leibovitz: Life Through a Lens]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Antonio Gaudi]
  • [Arado Ar 234 Blitz]
  • [Architecture of Doom - Nazism]
  • [Arctic Wonderland]
  • [Argentina Latente]
  • [The Art of Barbara Hepworth]
  • [The Art of Eric Gill]
  • [The Art of Francis Bacon]
  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [Art of the Heist 1]
  • [Art of the Heist 2]
  • [Arukihenro - Walking Pilgrims]
  • [Atlantic Convoys]
  • [The Atomic Cafe]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Australians at War]
  • [Automat Kalashnikov]

B

  • [The Battle for Hitlers Supership]
  • [Battle for the Desert]
  • [The Battle of Midway]
  • [Battleplan]
  • [Battleship Scharnhorst]
  • [Beetlemania]
  • [The Beginner's Guide to Voodoo]
  • [Between Earth and Sky]
  • [Between Two Worlds - A Japanese Pilgrimage]
  • [The Black Death]
  • [The Blitz on the Midlands]
  • [Blood and Oil - The Middle East in World War I]
  • [The Blood of Yingzhou District]
  • [Blue Realm: Underwater Adventure]
  • [Boatman]
  • [The Boer War]
  • [Bomber Crew]
  • [Bombers - The History of Strategic Bombing]
  • [The Book that Shook the World]
  • [Born into Brothels]
  • [Bowling for Columbine]
  • [Breaking the Silence]
  • [Breaking the Spell]
  • [The Bridge]
  • [A Brief History of Time]
  • [British Painting 1700-1850]
  • [Broken Rainbow]
  • [Broken Silence]
  • [Bruce Lee - A Warrior's Journey]
  • [Buena Vista Social Club]
  • [Bundys Last Great Adventure]

C

  • [Calcutta]
  • [Call Girls: The Truth]
  • [Cane Toads: An Unnatural History]
  • [The Century of Warfare]
  • [Cezanne: Three Colours Cezanne]
  • [Charles Darwin: The Story of]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]
  • [Checkpoint]
  • [A Chimpanzees Tale]
  • [Chris Ofili]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Civilisations]
  • [Colour of War - The Anzacs]
  • [Combat Vietnam - To Hell and Beyond]
  • [Concorde - Around the World]
  • [Concrete Canvas]
  • [Constantine's Sword]
  • [Control Room]
  • [Cool and Crazy]
  • [Coral Sea Dreaming]
  • [A Crude Awakening - The Oil Crash]
  • [Crude Impact]
  • [Crumb]
  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Cuba Africa Revolution]
  • [The Cult of the Suicide Bomber]
  • [The Cutting Edge - The Magic of Movie Editing]
  • [Cuttlefish: The Brainy Bunch]

D

  • [D-Day - Assault on Fortress Europe]
  • [D-Day - The Secret Battle]
  • [D-Day in Colour]
  • [Darfur Diaries - Message from Home]
  • [Dark Days]
  • [A Darker Side of Fair]
  • [Darwin's Nightmare]
  • [David Batchelor]
  • [The Day after Trinity]
  • [Daylight Raids]
  • [The De Havilland Mosquito]
  • [Deadline]
  • [Deadly Battles of World War I]
  • [Dear America - Letters home from Vietnam]
  • [Death of an Icon - Che Guevara]
  • [The Debt of Dictators]
  • [Deep Purple - Machine Head]
  • [Deep Wreck Mysteries]
  • [The Delights of Turkey]
  • [Deliver Us from Evil]
  • [Description of Bankruptcy]
  • [The Desert War]
  • [The Devil Came on Horseback]
  • [El dia que mataron al Che]
  • [La Dignidad de los Nadies]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Dryden Goodwin]
  • [Dunkirk - Battle for France]

E

  • [The Eagle Odyssey]
  • [Early Renaissance Painting 1250-1450]
  • [Earth 2100]
  • [Earthlings]
  • [Edward Hopper]
  • [El Che, Investigating a Legend]
  • [Elite Forces Paratroops 1940 - 1945]
  • [The End of Suburbia]
  • [The English Sheik and the Yemeni Gentleman]
  • [Etre et Avoir]

F

  • [Fahrenheit 9-11]
  • [The Fall of Fujimori]
  • [Fantastic Festivals]
  • [The Female Orgasm Explained]
  • [Ferry Pilot]
  • [Fighter Aces]
  • [For All Mankind]
  • [The Foreign Eye]
  • [The Foreign Legion: Tougher Than the Rest]
  • [The Fourth World War]
  • [Frank Auerbach - To The Studio]
  • [Frida Kahlo]
  • [Frogs]
  • [From Mao to Mozart - Isaac Stern in China]
  • [The Future of Food]

G

  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [Gamer Revolution]
  • [Garbage Warrior]
  • [Gary Hume]
  • [Gavin Turk]

G cont.

  • [General Idi Amin Dada]
  • [Genesis - Where are We Coming from]
  • [Genius]
  • [German Jet Fighters - Bombers in WW2]
  • [Gestapo - Hitler's Secret Police]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Gilbert and George (Illuminations)]
  • [Gilbert and George (Seventh Art)]
  • [Gillian Ayres]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Gizmo]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Glass Now]
  • [Global Metal]
  • [Global Wolf]
  • [The Gold Rush]
  • [Goya - Crazy Like A Genius]
  • [Grass - A Nations Battle for Life]
  • [Grayson Perry]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Great Ceremony to Straighten the World]
  • [The Great Escape]
  • [Great German Battleships]
  • [The Great Leap Forward]

H

  • [Halo 3]
  • [Hand Feeding Sharks]
  • [Hastings 1066 - Tapestry of a Battle]
  • [Hawker Hurricane - The Pilots View]
  • [Heavenly Hawaii]
  • [Heavy - The Story of Metal]
  • [Heima]
  • [Hell House]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Heroes]
  • [Heroes of the Amazon]
  • [The History of WWII]
  • [History of the British Army]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hitler to Hiroshima]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Hitler's War]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hockney at the Tate]
  • [Hollywood's Top Secret Film Studio]
  • [Hoovers Gold]
  • [How Hitler Lost the War]
  • [Howard Hodgkins]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [The Human Footprint]
  • [Humphrey Jennings]
  • [Hunt the Kaiser's Cruisers]

I

  • [The Illuminati: Our Secret Masters]
  • [Impressionist Painting 1850-1900]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [In Search of Mozart]
  • [In the Footsteps of the Pharaohs]
  • [In the Shadow of the Tiger]
  • [Infamous Murders: Streets of Fear]
  • [Infantry Firepower]
  • [Insectia]
  • [Insectia 2]
  • [Inside Burma]
  • [Inside Killer Sharks]
  • [Into Alaska]
  • [Islands of Scotland]
  • [Italian Renaissance Painting: 1450-1530]

J

  • [JFK's Women: The Scandals Revealed]
  • [JU-87 Stuka]
  • [Jacques Cousteau Odyssey]
  • [A Jail in Colombia]
  • [Japan in Ruins]
  • [Japan's War in Colour]
  • [Jasper Johns - Ideas in Paint]
  • [Jekyll and Hyde - The True Story]
  • [Jimi Hendrix - Electric Ladyland]
  • [Jimi Hendrix: The Uncut Story]
  • [Joe Tilson]
  • [John Virtue: London Paintings]
  • [Josef and Anni Albers: Art is Everywhere]
  • [Journeys to the Ends of the Earth]
  • [Joy Division]
  • [Julian Opie]

K

  • [Kamikaze - To Die for the Emperor]
  • [Karl Weschke]
  • [Killer Elephants]
  • [The King of Kong]
  • [Kiwi Magic - Ultimate New Zealand]
  • [Knights Of Malta]
  • [The Knights Templar]
  • [Koko - A Talking Gorilla]
  • [Kokoda the Stairway to Hell]
  • [Korea - The Forgotten War]
  • [The Korean War in Colour]

L

  • [Langlands and Bell]
  • [Las Vegas]
  • [The Last Continent]
  • [Last Roar of the Tiger]
  • [Lessons of Darkness]
  • [Life Running out of Control]
  • [Life and Debt]
  • [Lisa Milroy]
  • [Living Graveyard]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Lizards of Oz]
  • [Looking Glass]
  • [Lords of the Wild]
  • [Louis Armstrong 100th Anniversary]
  • [Louise Bourgeois]

M

  • [Magical Egypt - A Symbolist Tour]
  • [Malcolm Morley]
  • [Man on Wire]
  • [Manda Bala - Send A Bullet]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Marc Quinn]
  • [The March of the Penguins]
  • [Mardi Gras: Made in China]
  • [Marilyn Monroe : The Final Days]
  • [Mark Wallinger]
  • [Mars - Dead or Alive]
  • [Martin Creed]
  • [Masters of Photography - Edward Steichen]
  • [Memoria del saqueo]
  • [Messerschmitt Bf 109]
  • [Metal: A Headbanger's Journey]
  • [Metallica - The Black Album]
  • [Miami]
  • [Michael Craig-Martin]
  • [Michael Landy]
  • [Michael Moore Hates America]
  • [Microcosmos]
  • [The Mindscape of Alan Moore]
  • [Mississippi Burning: The End Game]
  • [Modern Art - A Complete Guide]
  • [Mona Hatoum]
  • [Money As Debt]
  • [Moskovskaya elegiya]
  • [Mountains of Scotland]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Munich - One Day in September]
  • [The Museum of Modern Art - In Our Time]
  • [Music is the Weapon]
  • [The Muslim Jesus]
  • [Mysteries of the Mekong]
  • [The Mystery of Chaco Canyon]
  • [The Mystery of Picasso]
  • [The Mystery of the Disorderly Warriors]

N

  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Natural Disasters]
  • [The Natural History of the Chicken]
  • [Naturally Australia - Treading Water]
  • [Natures Hotline]
  • [The New Clinton Chronicles]
  • [New Zealand - A Wild Encounter]
  • [News from a Personal War]
  • [No Logo]
  • [No Maps for These Territories]
  • [The Nuclear Comeback]
  • [Nukes in Space - The Rainbow Bombs]

O

  • [Occupation 101]
  • [Occupied Minds]

O cont.

  • [On Piracy and the Future of Media]
  • [Once upon a Time in Antarctica]
  • [Once upon a time: Life]
  • [Once upon a time: Man]
  • [Our Borders Their Barriers]
  • [Our Brand is Crisis]
  • [Our Friend the Atom]
  • [Our Times]
  • [Outback Serpents]

P

  • [Palestine is Still the Issue]
  • [Pandora's Box]
  • [The Panzer]
  • [Paul Merton in China]
  • [Penguin Baywatch]
  • [Period Piece]
  • [Philadelphia]
  • [Pierre Verger - Messenger Between Two Worlds]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Plagues and Pleasures on the Salton Sea]
  • [Point of View]
  • [Poisoned]
  • [Polynesian Paradises]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Press for Truth]
  • [Pretty Dyana (Lepa Dijana)]
  • [Protect and Survive]
  • [Public Blue]

Q

  • [Queen - The Making of 'A Night At The Opera']

R

  • [RAF]
  • [RAF Bomber Command]
  • [Rachel Whiteread]
  • [Radio Bikini]
  • [Raid on the Reactor]
  • [Raphael: From Urbino to Rome]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Red And White: Gone With The West]
  • [The Red Stuff]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Rehearsing Doomsday]
  • [Richard Deacon]
  • [Rick Steves' Europe]
  • [The Road to Guantanamo]
  • [Roots of Brazil]
  • [Rothko's Rooms]
  • [Roving Mars]
  • [Roy Lichtenstein]
  • [Russia's War - Blood upon the Snow]
  • [Ryan. Alter Egos]

S

  • [The Saatchi 100]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [Santa Marta: Two Weeks in the Slum]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The Sculpture 100]
  • [The Sea God]
  • [Seapower History of Naval Warfare]
  • [Secrets of the Great Barrier Reef]
  • [Seekers of Oblivion]
  • [Shake Hands with the Devil]
  • [Shakti Timeless]
  • [Shipwreck Detectives]
  • [Sicko]
  • [Silent Storm]
  • [Sir, No Sir]
  • [Sketches of Frank Gehry]
  • [Soldiers Trophy Pictures]
  • [The Somme 1916 - Hell on Earth]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [The Spanish Civil War]
  • [Spetsnaz - Inside the Russian SAS]
  • [Stalingrad]
  • [Standard Operating Procedure]
  • [Stargaze - Hubble's View of the Universe]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Stealing a Nation]
  • [Stories from the Stone Age]
  • [The Story of the Hurricane]
  • [The Story of the SAS]
  • [Street Art]
  • [Stuart Brisley]
  • [Stubbs and the Horse]
  • [Submariners]
  • [Suite Habana]
  • [Super Comet - After the Impact]
  • [Swimming with the Devil]
  • [Sydney at War: The Untold Story]

T

  • [The Take]
  • [Taksu - Music in the Life of Bali]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Tats Cru : The Mural Kings]
  • [Terrorstorm]
  • [The Themes of Shakespeare]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tiger Tiger - A Korean Odyssey]
  • [Time Bombs]
  • [Top Ten Combat Rifles]
  • [Tracey Emin]
  • [Treasure in Paradise]
  • [Trekkies]
  • [Trekkies 2]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [The Truth about Binge Drinking]

U

  • [U-Boat War]
  • [U-Boats at War]
  • [US Atomic Bomb Tests]
  • [Uncle Saddam]
  • [Unconstutional - The War on Our Civil Liberties]
  • [An Unreasonable Man]
  • [The Untold Story of Emmett Louis Till]

V

  • [The Vanishing Dragon]
  • [A Very British Gangster]
  • [Vickers Wellington]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Volcano Hunt]

W

  • [WWII The Complete History]
  • [Waco - The Rules of Engagement]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [War Made Easy]
  • [War Photographer]
  • [The War Tapes]
  • [The War in the Air]
  • [War in the Jungle]
  • [The War on Democracy]
  • [Warbirds of World War II]
  • [Warship - A History of War at Sea]
  • [We Feed the World]
  • [Weapons Races]
  • [The Wehrmacht]
  • [What the Bleep Do We Know]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [Who killed the Electric Car]
  • [Who the Fuck is Jackson Pollock]
  • [Wild Islands]
  • [The Wild Parrots of Telegraph Hill]
  • [Wildest Antarctica and Arctic]
  • [Wildest Australia]
  • [William Hodges - The Art of Exploration]
  • [William Turnbull]
  • [The Wings of Nature]
  • [Without the King]
  • [Woman on Top]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [Wonders of Australia's National Parks]
  • [World Class Trains]
  • [The World Twice Round]
  • [World War 1 in Colour]
  • [World War I]
  • [Worlds Greatest Hoaxes]

X

  • [XXI Century]

Y

  • [Yancheng: the Orient Capital of Everglade]
  • [The Yogis of Tibet]
  • [Your Favourite Attenborough Moment]

Z

  • [The Zen Mind]
[Publisher]


Publisher/PBS

  • [Theme]

Category:PBS

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There are 5 subcategories to this category.

A

  • [PBS American Experience]

E

  • [PBS Empires]

F

  • [PBS Frontline]

N

  • [PBS Nature]
  • [PBS Nova]

Articles in category "PBS"

There are 106 articles in this category.

#

  • [1421 The Year China Discovered America]

A

  • [The Al Qaeda Files]
  • [Alien Empire]
  • [America's Stone Age Explorers]
  • [Ancient Creature of the Deep]

B

  • [The Battle of the Bulge]
  • [Benjamin Franklin]
  • [The Blitz: London's Longest Night]
  • [Bone Diggers]
  • [Building Big]

C

  • [Cezanne in Provence]
  • [Clever Monkeys]
  • [Conquistadors]
  • [Conversation with Koko]
  • [Cosmos]

D

  • [DNA]
  • [Dark Circle]
  • [The Dark Side]
  • [Diane Arbus]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]

E

  • [The Elegant Universe]
  • [Exploring Space - The Quest for Life]

F

  • [Fidel Castro]
  • [First Flower]
  • [The Four-Winged Dinosaur]
  • [From Orphan to King]

G

  • [Ghosts of Rwanda]
  • [Global Warming - The Signs and the Science]
  • [The Great Transatlantic Cable]

H

  • [Heat - A Global Investigation]
  • [Helen of Troy]
  • [Hijacked]
  • [Hippo Beach]
  • [Hitlers Sunken Secret]

H cont.

  • [Holocaust on Trial]

I

  • [Ike]
  • [In the Valley of the Wolves]
  • [Islam, Empire of Faith]

J

  • [Japan - Memoirs of a Secret Empire]
  • [Jewel of the Earth]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Journey of Man]
  • [Judgement Day - Intelligent Design on Trial]

K

  • [Kalahari]
  • [Kim's Nuclear Gamble]
  • [Kings of Camouflage]

L

  • [Land of the Falling Lakes]
  • [The Last Great Ape]

M

  • [Magnetic Storm]
  • [The Man Behind Hitler]
  • [Marie Antoinette]
  • [Master of the Killer Ants]
  • [The Medici - Godfathers of the Renaissance]
  • [Meltdown at Three Mile Island]
  • [The Meth Epidemic]
  • [Monster of the Milky Way (PBS)]
  • [Muhammad Legacy of a Prophet]
  • [Mystery of the Mega flood]

N

  • [Napoleon]
  • [The Natural History of the Chicken]
  • [Nature of Sex]
  • [Neanderthals on Trial]

O

  • [Ocean Adventures - Voyage to Kure]
  • [Oren Lyons the Faithkeeper]
  • [Origins]

P

  • [Pale Male]
  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Penguins of the Antarctic]

P cont.

  • [Private Warriors]

Q

  • [Queen Victoria's Empire]
  • [The Quest for Tannu Tuva]

R

  • [Realm of the Killer Whales]
  • [Rebel Music, the Bob Marley Story]
  • [Reporting America At War]
  • [Reptiles]
  • [Rx for Survival]

S

  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [A Science Odyssey]
  • [A Sea Otter Story]
  • [The Secret Life of the Brain]
  • [Secrets of Lost Empires]
  • [Secrets of Lost Empires 2]
  • [Secrets of the Crocodile Caves]
  • [Secrets of the Samurai Sword]
  • [Sex Slaves]
  • [Shark Mountain]
  • [Showdown at Grizzly River]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Sinking the Supership]
  • [Spirit and Nature]
  • [Stephen Hawking's Universe]

T

  • [Tall Blondes]
  • [Triumph of Life]
  • [The Truth about Democracy]
  • [Two Days in October]

U

  • [Unforgivable Blackness]

V

  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]

W

  • [Walking with Giants - The Grizzlies of Siberia]
  • [Warplane]
  • [Welcome to Mars]
  • [Who Killed the Red Baron]
  • [The World of Penguins]
  • [Wright Brothers' Flying Machine]
[Publisher]


Publisher/TLC

  • [Theme]

Category:TLC

From DocuWiki

Jump to: [navigation], [search]

Articles in category "TLC"

There are 5 articles in this category.

A

  • [Africa: High and Wild]

C

  • [Connections 2]
  • [Connections 3]

E

  • [Egypt - Rediscovering a Lost World]

M

  • [Mysteries of El Nino]
[Publisher]


Publisher/TVO

  • [Theme]

Category:TVO

From DocuWiki

Jump to: [navigation], [search]

Subcategories

There is one subcategory to this category.

A

  • [TVO The Agenda]

Articles in category "TVO"

There are 5 articles in this category.

A

  • [Andrew Keen, the Demise of Authority and Truth]

J

  • [Janice Stein, Options for Iran]
  • [Jeffrey Simpson, What Killed Kyoto]

R

  • [Rethinking Pedophilia]

T

  • [Today's Young Muslim Women]
[Publisher]


Publisher/ZDF

  • [Theme]

Category:ZDF

From DocuWiki

Jump to: [navigation], [search]

Articles in category "ZDF"

There are 9 articles in this category.

A

  • [The Alps - Realm of the Golden Eagle]
  • [At the Edge of the Ice]

E

  • [Egypt - Rediscovering a Lost World]

F

  • [Flying with Condors]

H

  • [Hitler's Children]
  • [Hitler's Warriors]

N

  • [Nomads of the North]

O

  • [Our Daily Bread]

Q

  • [The Queen of Trees]
[Publisher]


Series

  • [Theme]

Category:Series

From DocuWiki

Jump to: [navigation], [search]

Broadcasting series with some sensible amount of documentaries shown on TV

Subcategories

There are 76 subcategories to this category.

A

  • [ABC Four Corners]
  • [AG Best of Australia]

B

  • [BBC Arena]
  • [BBC Geldof in Africa]
  • [BBC Horizon]
  • [BBC Imagine]
  • [BBC Natural World]
  • [BBC Panorama]
  • [BBC Storyville]
  • [BBC The Sky at Night]
  • [BBC This World]
  • [BBC Time Shift]
  • [BBC Timewatch]
  • [BBC Why Democracy?]
  • [BBC Wildlife]
  • [BBC Wildlife Specials]

C

  • [CBC Doc Zone]
  • [CBC Marketplace]
  • [CBC Our World]
  • [CBC The Lens]
  • [CBC The National]
  • [CBC The Nature of Things]
  • [CBC The Passionate Eye]
  • [CBC Wild Docs]
  • [CH4 Dispatches]

C cont.

  • [CH4 Equinox]
  • [CH4 Grand Designs]
  • [CH4 Unreported World]
  • [CH5 Extraordinary People]
  • [CNN Presents]
  • [Classic Albums]
  • [Criminal Underworld Histories]

D

  • [DC An Inside Look]
  • [DC Atlas]
  • [DC Body of Evidence]
  • [DC Buggin' with Ruud]
  • [DC Build It Bigger]
  • [DC Building the Biggest]
  • [DC HD Getaways]
  • [DC Health]
  • [DC How Its Made]
  • [DC Mega World]
  • [DC Paleoworld]
  • [DC Sunrise Earth International]
  • [DC The FBI Files]
  • [DC The Ultimate Guide]
  • [DC Understanding]
  • [DC What's that about]

E

  • [Exhibit A - Secrets of Forensic Science]

H

  • [HC Battlefield Detectives]
  • [HC Modern Marvels]

H cont.

  • [HC Silent Service]
  • [HC Tales of the Gun]
  • [HC The Re-Inventors]
  • [HC Turning Points of History]

I

  • [ITV The South Bank Show]

N

  • [NG Adventures]
  • [NG Expeditions to the Edge]
  • [NG Inside]
  • [NG Is it Real?]
  • [NG Naked Science]
  • [NG Seconds From Disaster]
  • [NG Treasure Seekers]
  • [NG World's Deadliest Animals]

O

  • [ORF Universum]
  • [Once upon a time]

P

  • [PBS American Experience]
  • [PBS Empires]
  • [PBS Frontline]
  • [PBS Nature]
  • [PBS Nova]
  • [The Private Life of a Masterpiece]

T

  • [TVO The Agenda]
  • [TheEYE]
  • [Totally Australia]

W

  • [The Wildlife Man]

Articles in category "Series"

There is one article in this category.

U

  • [User:Adam Cook/Horizon]


Series/ABC Four Corners

  • [Theme]

Category:ABC Four Corners

From DocuWiki

Jump to: [navigation], [search]

Articles in category "ABC Four Corners"

There are 5 articles in this category.

B

  • [Burma's Secret War]

F

  • [Forward Base Afghanistan]

I

  • [The Ice Age (Meth Addiction in Australia)]

M

  • [Mortgage Meltdown]

P

  • [Peak Oil]
[Publisher] > [ABC]
[Series]


Series/AG Best of Australia

  • [Theme]

Category:AG Best of Australia

From DocuWiki

Jump to: [navigation], [search]

Articles in category "AG Best of Australia"

There are 7 articles in this category.

G

  • [Great Ocean Road]

K

  • [Kakadu and Arnhem Land]

N

  • [Natural Treasures of NSW]

Q

  • [Queenslands Outback]

T

  • [Tasmanian Wilderness]

T cont.

  • [Tropical North Queensland]

W

  • [WA's Adventure Coast]
[Publisher] > [Australian Geographic]
[Series]


Series/BBC Arena

  • [Theme]

Category:BBC Arena

From DocuWiki

Jump to: [navigation], [search]
Arena is a United Kingdom|British television documentary series, which has run in occasional seasons on BBC Two, and latterly BBC Four, since 1975, debuting on Wednesday October 1 that year. It was conceived by the producer [Alan Yentob], who also did on-camera presenting and interviewing work for the programme. It covers all manner of subjects, from profiles of notable people such as Dennis Potter to the Ford Cortina car.

In a 2000 poll of industry professionals conducted by the British Film Institute to find the 100 Greatest British Television Programmes, Arena was placed 95th.

In 2005, Martin Scorsese's film documentary on Bob Dylan, No Direction Home, was co-produced by Arena and shown as a part of that series in the UK, airing in two parts on September 26 and 27.

The programme's evocative theme music is "Another Green World" by Brian Eno.

[[edit]] References

  • Vahimagi, Tise. British Television: An Illustrated Guide. Oxford. Oxford University Press / British Film Institute. 1994. [ISBN 0-19-818336-4].

[[edit]] External links

  • Arena at 30 site at [BBC].
  • [BBC Programme Catalogue - Arena] (complete list of episodes)

Articles in category "BBC Arena"

There are 5 articles in this category.

B

  • [Bergman]

G

  • [A Genius Like Us - Joe Orton]

M

  • [Memoirs of a Self-Confessed Surrealist]

O

  • [The Other Side of the Mirror]

U

  • [UndergrounD]
[Publisher] > [BBC]
[Series]


Series/BBC Geldof in Africa

  • [Theme]

Category:BBC Geldof in Africa

From DocuWiki

Jump to: [navigation], [search]

Bob Geldof -- a loyal supporter of Africa, brings audiences a cultural, historical, and environmental look at the continent through a series of six visually stunning documentary essays in GELDOF IN AFRICA.

The six original, 30-minute programs, documentary essays entirely shot in Africa, are written and presented by Bob Geldof -- the man who gave a human face to complex issues. The programs chronicle the culture, history, climate, and political environment of Africa in a celebration of this glorious land and its vast peoples.

Geldof has for years put his rock-star status to good use for humanitarian causes in Africa. It all began with a concert in 1985. Geldof took a stand against poverty in Africa and organized Live Aid. This was a groundbreaking event -- two concerts, one in London and one in Philadelphia, in an effort to raise money and awareness for the people of Ethiopia. Over 2 billion people watched the concerts that raised $73 million to directly benefit famine victims. In 2005 he did it again with the Live 8 concerts. This modern Live Aid brought together today's top musicians in one massive concert performed simultaneously throughout eight great cities around the world. Geldof helped a generation both to realize the hardships and the beauty that is Africa and called on them for help. This generation answered, and has sprung a movement to continue the work.

GELDOF IN AFRICA showcases this humanitarian spirit and the people he has worked so hard to help. Filmed in Ghana, Benin, and Mali, this program is a personal journey through West Africa to understand the complexities of African people.

Articles in category "BBC Geldof in Africa"

There are 3 articles in this category.

A

  • [Apocalypse Still]

C

  • [Cocoa Slaves and Goo]

P

  • [The Perfect Zero]
[Publisher] > [BBC]
[Series]


Series/BBC Horizon

  • [Theme]

Category:BBC Horizon

From DocuWiki

Jump to: [navigation], [search]

Horizon is a current and long-running [BBC] popular [science] and philosophy documentary programme. The programme was first broadcast in [1964] with "The World of Buckminster Fuller" which explored the theories and structures of inventor Richard Buckminster Fuller and included the Horizon mission statement, "The aim of Horizon is to provide a platform from which some of the world's greatest scientists and philosophers can communicate their curiosity, observations and reflections, and infuse into our common knowledge their changing views of the universe". There have been over 1000 episodes made and broadcast.

[BBC Horizon] sorted by Year

Articles in category "BBC Horizon"

There are 137 articles in this category.

A

  • [Allergy Planet]
  • [Antarctica (Horizon)]
  • [The Ape that Took Over the World]
  • [Are We Alone in the Universe]
  • [Atlantis Reborn]
  • [Atlantis Uncovered]

B

  • [Battle of the Brains]
  • [Beyond the Milky Way]
  • [The Big Chill]
  • [The Blind Watch Maker]
  • [Bye Bye Planet Pluto]

C

  • [Cannabis: The Evil Weed]
  • [A Child's Guide to Languages]
  • [Chimps are People too]
  • [Cloning the First Human]
  • [Complete Obsession: Body Dysmorphia]
  • [The Computer that Ate Hollywood]
  • [Crater of Death]

D

  • [Dawn of the Clone Age]
  • [The Day the Earth nearly died]
  • [The Day we Learned to Think]
  • [The Death Star]
  • [The Dinosaur that Fooled the World]
  • [Dinosaurs of the Gobi]
  • [Dirty Bomb]
  • [Do You Know What Time It Is]
  • [Doctors in the Death Zone]
  • [Does the MMR Jab Cause Autism]

E

  • [Earthquake Storms]
  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [The Elephant's Guide to Sex]
  • [Encounter with Neptune]
  • [An Experiment to Save the World]
  • [Extreme Dinosaurs]

F

  • [Farewell Fantastic Venus]
  • [Fermat's Last Theorem]
  • [First Olympian]
  • [Freak Wave]
  • [From Earth to Miranda]

G

  • [Global Dimming]
  • [The Great Robot Race (BBC)]

H

  • [The Hawking Paradox]
  • [Helike - The Real Atlantis]
  • [How Mad are You]

H cont.

  • [How Much is your Dead Body Worth]
  • [How to Commit the Perfect Murder]
  • [How to Kill a Human Being]
  • [How to Live to 101]
  • [How to Make Better Decisions]
  • [Human v2.0]
  • [Hunt for the Supertwister]

I

  • [Ice Mummies]
  • [Inside Chernobyl's Sarcophagus]
  • [Is Alcohol Worse than Ecstasy]

J

  • [Jimmy's GM Food Fight]

K

  • [Killer Algae]
  • [Killer Asteroids]
  • [Killer Lakes]
  • [King Solomons Tablet of Stone]

L

  • [Life Blood]
  • [Life on Mars (Horizon)]
  • [Life on Mars Update (Horizon)]
  • [The Lost Civilisation of Peru]
  • [Lost Horizons - The Big Bang]
  • [The Lost Pyramids of Caral]
  • [The Lost World of Lake Vostok]

M

  • [Mad but Glad]
  • [Madagascar - A Treetop Odyssey]
  • [The Man who Lost his Body]
  • [Message in the Rocks]
  • [The Midas Formula]
  • [Miracle in Orbit]
  • [The Missing Link]
  • [Molecules with Sunglasses]
  • [Moon for Sale]
  • [Most of Our Universe is Missing]
  • [My Pet Dinosaur]
  • [The Mystery of the Human Hobbit]
  • [The Mystery of the Jurassic]
  • [The Mystery of the Miami Circle]

N

  • [Neanderthal (Horizon)]
  • [New Star in Orbit]
  • [Nice Guys Finish First]
  • [No Ordinary Genius Richard Feynman]
  • [Noahs Flood]
  • [Now the Chips are Down]
  • [Nuclear Nightmares]

O

  • [Out of Asia]

P

  • [Parallel Universes]
  • [The Pleasure of Finding Things Out]

P cont.

  • [The President's Guide to Science]
  • [Prof Regan's Supermarket Secrets]
  • [Project Poltergeist]

Q

  • [The Quest for Tannu Tuva]

R

  • [Red Star in Orbit]
  • [Resurrecting the Dead Sea Scrolls]
  • [The Runaway Mountain]

S

  • [Saturn - Lord of the Rings]
  • [The Secret Life of Caves]
  • [The Secret Life of Your Body Clock]
  • [The Secret Treasures of Zeugma]
  • [The Secret of El Dorado]
  • [Secrets of the Star Disc]
  • [Sexual Chemistry]
  • [Skyscraper Fire Fighters]
  • [Snowball Earth (BBC)]
  • [Space Tourists]
  • [Stone Age Columbus]
  • [The Sunspot Mystery]
  • [Supermassive Black Holes]
  • [Supervolcanoes]
  • [Survivors Guide to Plane Crashes]

T

  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [The Six Billion Dollar Experiment]
  • [Time Trip]
  • [Titan a Place Like Home]
  • [Total Isolation]
  • [Trial and Error]
  • [The Truth about Vitamins]
  • [The Truth of Troy]
  • [Tutankhamuns Fireball]

V

  • [Vanished - The Plane that Disappeared]

W

  • [A War on Science (BBC)]
  • [We are the Aliens]
  • [What on Earth is Wrong with Gravity]
  • [What really killed the Dinosaurs]
  • [What's the Problem with Nudity]
  • [Where's My Robot]
  • [Who's Afraid of Designer Babies]
  • [Why Can't We Predict Earthquakes]
  • [Why Do We Dream]
  • [Why are Thin People not Fat]
  • [Winning Gold in 2012]
  • [The Wizard Who Spat on the Floor]
  • [The World's First Face Transplant]
[Publisher] > [BBC]
[Series]


Series/BBC Imagine

  • [Theme]

Category:BBC Imagine

From DocuWiki

Jump to: [navigation], [search]

- [BBC] ONE's new arts strand - aims to capture the power and effect that the arts can have and the people who have changed our way of looking at the world through their art.
Beginning with The Saatchi Phenomenon, the strand covers the arts in their broadest sense - from ballet to fashion, sculpture to hip hop, literature to Brit art.

"I've always been passionate about the arts so this opportunity to present a major new strand on BBC One was irresistible.The brief for Imagine is simple.To be bold.To address a diverse range of subjects with intelligence and flair.We aim to be inclusive but we hope to inspire and surprise too. And, incidentally, there will be no crude demarcation between popular culture and 'high art'. Imagine will have a healthy appetite for both.The BBC is in earnest about raising its game with arts coverage on television. Don't take my word for it though. Watch the programmes.

I believe this diversity of approach in both subject matter and treatment is evident in the first series - from the amazing tale of Cuban ballet dancer Carlos Acosta, to Stella McCartney's personal story about her determination to succeed creatively. We celebrate the remarkable lives of sculptor Barbara Hepworth and writer John Mortimer as he turns 80.We look at the phenomenon that is Charles Saatchi.We pursue the rise and rise of hip hop.And we tell the intriguing story behind the controversial portrait of the 18th-century 'noble savage' Omai.

Imagine aims to capture the life of the imagination – which is, after all, what the arts are about."

[Alan Yentob]
Presenter, Imagine...

Imagine... - BBC ONE, from 11 June [2003].

[[edit]] External Links

[List of Imagine... programs at BBC Catalogue]

Articles in category "BBC Imagine"

There are 2 articles in this category.

A

  • [Are You Sitting Comfortably]

B

  • [Beatles in Love]
[Publisher] > [BBC]
[Series]


Series/BBC Natural World

  • [Theme]

Category:BBC Natural World

From DocuWiki

Jump to: [navigation], [search]

From Wikipedia, the free encyclopedia

Natural World is a long-running [BBC] television series on natural history. Programmes have covered a wide variety of topics. The episode The Queen of Trees recently won the best documentary on science or the natural world" category of the Grierson British Documentary Awards [2006]. This episode chronicled the symbiotic relationship between a Kenyan Fig Tree and the parasitic wasps that live inside it.

[[edit]] External Links

[BBC Catalogue 1]
[BBC Catalogue 2]

Articles in category "BBC Natural World"

There are 93 articles in this category.

#

  • [100 Years of Wildlife Films]

A

  • [Africa's Desert Garden]
  • [Andes - The Dragon's Back]
  • [Ant Attack]
  • [Australia - Taking the Heat]

B

  • [Badgers - Secrets of the Sett]
  • [Battle to Save the Tiger]
  • [The Bear Man of Kamchatka]
  • [Beetlemania]
  • [Big Sky Bears]
  • [The Bloodhound and the Beardie]
  • [Bonobo: Missing in Action]
  • [BowerBird: Playboy of the Australian Forest]
  • [A Boy Among Polar Bears]
  • [Buddha, Bees and the Giant Hornet Queen]

C

  • [The Canine Conspiracy]
  • [Caribou and Wolves: The Endless Dance]
  • [Cassowaries]
  • [The Cat Connection]
  • [Cats under Serengeti Stars]
  • [Cheetahs Fast Track to Freedom]
  • [Clever Monkeys]
  • [Crocodile Blues]

D

  • [Danger in Tiger Paradise]
  • [Desert Lions]

E

  • [Eagle Island]
  • [Earth Pilgrim a year on Dartmoor]
  • [Echo of the Elephants]
  • [Elephant Cave]
  • [The Elephant Emperor and Butterfly Tree]
  • [Elephant Nomads of the Namib Desert]

E cont.

  • [Ella, A Meerkat's Tale]
  • [Eye for an Elephant]

F

  • [Five Big Cats and a Camera]
  • [Flying Home]
  • [Flying with Condors]

G

  • [Gabon Forests of the Future]

H

  • [Hawaii - Message in the Waves]
  • [Himalaya (BBC NW)]

I

  • [The Iceberg that Sank the Titanic]
  • [Invasion of the Crocodiles]

J

  • [Jimmy and the Wild Honey Hunters]

K

  • [The King Cobra and I]
  • [Kingdom of the Ice Bear]

L

  • [The Last Lions of India]
  • [Leopard Hunters]
  • [Lobo - The Wolf that Changed America]
  • [The Lost Elephants of Timbuktu]

M

  • [Meerkats, Part of the Team]
  • [The Millenium Oak]
  • [Mississippi: Tales of the Last River Rat]
  • [The Monkey Prince]
  • [Moose in the Glen]
  • [Moose on the Loose]
  • [My Halcyon River]

N

  • [Naabi - A Hyena Princess]

O

  • [On the Trail of Tarka]
  • [The Orangutan King]

P

  • [Penguins of the Antarctic]
  • [Portillo Goes Wild in Spain]

Q

  • [The Queen of Trees]

R

  • [Raising Sancho]
  • [Reindeer Girls]

R cont.

  • [Return of the Eagle Owl]

S

  • [Satoyama: Japan's Secret Watergarden]
  • [Saved by Dolphins]
  • [Saving our Seabirds]
  • [Secrets of the Maya Underworld]
  • [Serengeti 24]
  • [Seychelles: Jewels of a Lost Continent]
  • [Shark Coast]
  • [Snow Leopard - Beyond the Myth]
  • [Spacechimp]
  • [Spectacled Bears: Shadows of the Forest]
  • [Sperm Whales - Back from the Abyss]
  • [Stalking the Jaguar]
  • [Swamp Cats]

T

  • [The Falls of Iguacu]
  • [Tiger Kill]
  • [Tigers of the Emerald Forest]
  • [The Tigers' Fortress]
  • [Titus: The Gorilla King]
  • [Toadskin Spell]
  • [Toki's Tale]
  • [A Turtle's Guide to the Pacific]

W

  • [White Falcon - White Wolf]
  • [A Wild Dog's Story]
  • [Wild Harvest]
  • [Wild Ireland]
  • [Wild Women of Viramba]
  • [The Wild Wood]
  • [Wolf Pack]
  • [Wye - Voices from the Valley]
[Publisher] > [BBC]
[Series]
[Subject] > [Nature]


Series/BBC Panorama

  • [Theme]

Category:BBC Panorama

From DocuWiki

Jump to: [navigation], [search]

Articles in category "BBC Panorama"

There are 5 articles in this category.

B

  • [Bottled Water: Who Needs it]

C

  • [Climate chaos: Bush's climate of fear]

D

  • [Destination UK]

N

  • [The Nuclear Walmart]

P

  • [Panorama S56]
[Publisher] > [BBC]
[Series]


Series/BBC Storyville

  • [Theme]

Category:BBC Storyville

From DocuWiki

Jump to: [navigation], [search]

STORYVILLE - [BBC] Four's flagship documentary strand.

[[edit]] External Links

[List of Storyville programs at BBC Catalogue]

Articles in category "BBC Storyville"

There are 2 articles in this category.

N

  • [The Natural History of the Chicken]

W

  • [Why We Fight]
[Publisher] > [BBC]
[Series]


Series/BBC The Sky at Night

  • [Theme]

Category:BBC The Sky at Night

From DocuWiki

Jump to: [navigation], [search]

[The Sky at Night] - Chronological incl Unreleased episodes.

[[edit]] Links

[BBC The Sky at Night Home]

Articles in category "BBC The Sky at Night"

There are 8 articles in this category.

A

  • [Astral Autumn]

B

  • [Big Bangs]

B cont.

  • [Black Holes and Black Magic]

G

  • [Galaxy Zoo]

L

  • [Light Fantastic (The Sky at Night)]

M

  • [The Merry Dancers]

O

  • [Other Worlds]

T

  • [Time Lord - Past, Present and Future]
[Publisher] > [BBC]
[Series]


Series/BBC This World

  • [Theme]

Category:BBC This World

From DocuWiki

Jump to: [navigation], [search]

Articles in category "BBC This World"

There are 8 articles in this category.

C

  • [Child Slavery]

F

  • [The Fight for Cuban Music]

I

  • [Inside a Shari'ah Court]

L

  • [Lethal Solution]

M

  • [Mystery Flights]

R

  • [Running from Mugabe]

T

  • [The Trillion Dollar Revolutionary]

W

  • [Will Israel Bomb Iran]
[Publisher] > [BBC]
[Series]


Series/BBC Time Shift

  • [Theme]

Category:BBC Time Shift

From DocuWiki

Jump to: [navigation], [search]

[2003 Interview with Series Editor Tom Ware] [pdf]

Articles in category "BBC Time Shift"

There are 4 articles in this category.

A

  • [Attenborough - The Controller]

L

  • [The Lost Road - Overland to Singapore]

P

  • [Parallel Worlds: A User's Guide]

R

  • [The Rise and Fall of the Ad Man]
[Publisher] > [BBC]
[Series]


Series/BBC Timewatch

  • [Theme]

Category:BBC Timewatch

From DocuWiki

Jump to: [navigation], [search]

Articles in category "BBC Timewatch"

There are 17 articles in this category.

B

  • [Battle for Warsaw]
  • [The Battle of the River Plate]
  • [The Black Pharaohs]
  • [Bloody Omaha]

E

  • [Emperor Hirohito]

H

  • [The Hidden Children]
  • [Horror in the East]

I

  • [Inside the Mind of Adolf Hitler]

K

  • [The Killer Wave of 1607]

M

  • [Mystery of the Missing Ace]

P

  • [The Pharaoh's Lost City]

P cont.

  • [Princess Spy]

S

  • [The Secrets of the Mary Rose]

T

  • [True Story of the Bridge on the River Kwai]

V

  • [Viking Voyage]

Y

  • [Young Victoria]

Z

  • [Zeppelin - The First Blitz]
[Publisher] > [BBC]
[Series]


Series/BBC Why Democracy?

  • [Theme]

Category:BBC Why Democracy?

From DocuWiki

Jump to: [navigation], [search]

Articles in category "BBC Why Democracy?"

There are 11 articles in this category.

B

  • [Bloody Cartoons]

C

  • [Campaign the Kawasaki Candidate]

D

  • [Dinner with the President]

E

  • [Egypt We are Watching You]

I

  • [In Search of Gandhi]
  • [Iron Ladies of Liberia]

L

  • [Looking for the Revolution]

M

  • [The Ministry of Truth]

P

  • [Please Vote for Me]

R

  • [Russia's Village of Fools]

T

  • [Taxi to the Dark Side]
[Publisher] > [BBC]
[Series]


Series/BBC Wildlife

  • [Theme]

Category:BBC Wildlife

From DocuWiki

Jump to: [navigation], [search]

From Wikipedia, the free encyclopedia

Wildlife on One was the BBC's flagship natural history programme, first broadcast in 1977. Each programme ran for half an hour. The narrator was [Sir David Attenborough].

[[edit]] External Links

[BBC Catalogue 1]
[BBC Catalogue 2]

Articles in category "BBC Wildlife"

There are 32 articles in this category.

A

  • [African Penguin]

B

  • [Bears on the Black Run]
  • [Beavers - The Master Builders]

C

  • [Capuchins, the Monkey Puzzle]
  • [Citizen Cane Toad]
  • [Claw Wars]

D

  • [Devilfish]
  • [Dolphins - Deep Thinkers]
  • [Dragonfly - Beauty or Beast]
  • [Dragons]

E

  • [Enter the Mantis]

F

  • [Flying Foresters]

G

  • [Gadgets Galore]
  • [Giant Otters: Wolves of the River]
  • [Gorillas Revisited]

I

  • [Iguanas - Living like Dinosaurs]

K

  • [Kea - The Smartest Parrot]
  • [King Croc]

L

  • [Ladybird, Ladybird]

M

  • [March of the Flamebirds]
  • [Meerkats]

M cont.

  • [Monitor Lizard - Africas Greatest Thief]

P

  • [Pterodactyls Alive]
  • [Punk Puffins and Hard Rock]
  • [Pussies Galore]

R

  • [The Real Macaw]

S

  • [Sensitive Scorpion]
  • [Sensitive Sharks]
  • [Space Age Reptile]
  • [Super Mums The Smart Investors]
  • [The Superherd]

W

  • [White Birds of Winter]
[Publisher] > [BBC]
[Series]
[Subject] > [Nature]


Series/BBC Wildlife Specials

  • [Theme]

Category:BBC Wildlife Specials

From DocuWiki

Jump to: [navigation], [search]

[http://en.wikipedia.org/wiki/BBC_Wildlife_Specials] :

The BBC Wildlife Specials are a series of nature documentary programmes commissioned by BBC Television. The Wildlife Specials began with a pilot episode in 1995. A further 15 programmes were made over the next decade, and more recently the format has been expanded into two short series. The earlier programmes were produced in-house by the BBC's specialist Natural History Unit, but the more recent Spy in the... titles are made by the independent producer John Downer Productions. Each Wildlife Special is narrated by David Attenborough and features one of the most high-profile animals of the natural world.

  • [Great White Shark]: The Silent Stalker (1995)
  • [Polar Bear]: The Arctic Warrior (1997-11-26)
  • [Crocodile]: The Smiling Predator (1997-12-03)
  • [Leopard]: The Agent of Darkness (1997-12-10)
  • [Eagle]: The Master of the Skies (1997-12-17)
  • [Humpback Whale]: The Giant of the Oceans (1997-12-24)
  • [Wolf]: The Legendary Outlaw (1997-12-31)
  • [Tiger]: The Elusive Princess (1999-04-04)
  • [Lions - Spy in the Den] (2000-12-03)
  • [Grizzly]: Face to Face (2001-04-08)
  • [Gorilla]: On the Trail of King Kong (2002-02-03)
  • [Serpent]: Through the Eyes of the Snake (2002-04-10)
  • [Killer Whale] (2003-04-09)
  • [Elephants - Spy in the Herd] (2003-07-20)
  • Smart Sharks: Swimming With Roboshark (2003-08-03)
  • [Bears - Spy in the Woods] (2004-11-30)
  • [Trek - Spy on the Wildebeest]
Episode 1: "The Journey" (2007-01-14)
Episode 2: "The Crossing" (2007-01-21)
  • Tiger - Spy in the Jungle
Episode 1 (2008-03-30)
Episode 2 (2008-04-06)
Episode 3 (2008-04-13)

Articles in category "BBC Wildlife Specials"

There are 16 articles in this category.

B

  • [Bears - Spy in the Woods]

C

  • [Crocodile]

E

  • [Eagle]
  • [Elephants - Spy in the Herd]

G

  • [Gorilla]

G cont.

  • [Great White Shark]
  • [Grizzly]

H

  • [Humpback Whale]

K

  • [Killer Whale]

L

  • [Leopard]
  • [Lions - Spy in the Den]

P

  • [Polar Bear]

S

  • [Serpent]

T

  • [Tiger]
  • [Trek - Spy on the Wildebeest]

W

  • [Wolf]
[Publisher] > [BBC]
[Series]
[Subject] > [Nature]


Series/CBC Doc Zone

  • [Theme]

Category:CBC Doc Zone

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC Doc Zone"

There are 7 articles in this category.

B

  • [Battle of the Bag]

C

  • [China's Sexual Revolution]

D

  • [Dubai - Miracle or Mirage]

F

  • [Fidel Castro - A Life of Revolution]

H

  • [Hunting the Predators]

P

  • [Paris Hilton Inc]

S

  • [Superhuman Giants]
[Publisher] > [CBC]
[Series]


Series/CBC Marketplace

  • [Theme]

Category:CBC Marketplace

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC Marketplace"

There are 2 articles in this category.

B

  • [Buying Belief]

C

  • [Cat Got Your Wallet]
[Publisher] > [CBC]
[Series]


Series/CBC Our World

  • [Theme]

Category:CBC Our World

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC Our World"

There are 9 articles in this category.

B

  • [Beijing Confidential]

C

  • [Crackdown in Burma]
  • [Cuba after Castro]

M

  • [The Maverick]

P

  • [Pakistan on the Edge]
  • [The Putin Legacy]
  • [Putin's Next Move]

S

  • [Selling the Forces]

V

  • [Victory for Us is to See You Suffer]
[Publisher] > [CBC]
[Series]


Series/CBC The Lens

  • [Theme]

Category:CBC The Lens

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC The Lens"

There are 3 articles in this category.

P

  • [The Prince of Pot]

S

  • [School of Secrets]

W

  • [Walmart Nation]
[Publisher] > [CBC]
[Series]


Series/CBC The National

  • [Theme]

Category:CBC The National

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC The National"

There are 6 articles in this category.

C

  • [Crude Awakening]
  • [Crusade Against the Crucifix]

D

  • [The Data Game]

J

  • [Jihad Rehab]

L

  • [A Life on the Edge]

S

  • [Shock of a Lifetime]
[Publisher] > [CBC]
[Series]


Series/CBC The Nature of Things

  • [Theme]

Category:CBC The Nature of Things

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC The Nature of Things"

There are 11 articles in this category.

A

  • [Arktika: The Russian Dream that Failed]

C

  • [Climate Change - An Uncertain Future]
  • [Connecting Flights]

C cont.

  • [Coral Reefs: Rainforests of the Sea]

E

  • [Edge of Eden - Living with Grizzlies]

F

  • [The Friendly Atom, an industrial history]

H

  • [Home of the Birds]

L

  • [Learning to Love the Creepy Crawlies]

M

  • [The Man with the Golden Cells]
  • [Martin Gardner, Mathemagician]

P

  • [Pelicans and Cormorants: Prairie Scapegoats]
[Publisher] > [CBC]
[Series]


Series/CBC The Passionate Eye

  • [Theme]

Category:CBC The Passionate Eye

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC The Passionate Eye"

There are 17 articles in this category.

A

  • [Afghanistan's Opium Trail]

B

  • [Blue Helmets: Peace and Dishonour]
  • [The Boys from Baghdad High]

C

  • [Crude]

D

  • [Devil Plays Hardball]

F

  • [The Firing Line]

G

  • [God on My Side]

M

  • [Mortgage Meltdown]
  • [Mr and Mrs bin Laden]

N

  • [No End in Sight]

P

  • [Princess Diana - Her Life in Jewels]

P cont.

  • [The Putin System]

R

  • [Royal Rivals - Charles and William]

S

  • [The Secret World of Haute Couture]

T

  • [Taking on the Taliban]
  • [Transplant Tourism]

W

  • [A War on Science (CBC)]
[Publisher] > [CBC]
[Series]


Series/CBC Wild Docs

  • [Theme]

Category:CBC Wild Docs

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CBC Wild Docs"

There are 3 articles in this category.

H

  • [Human Voltage - Struck by Lightning]

N

  • [Nefertiti and the Lost Dynasty]

U

  • [The Ultimate Bear]
[Publisher] > [CBC]
[Series]


Series/CH4 Dispatches

  • [Theme]

Category:CH4 Dispatches

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CH4 Dispatches"

There are 3 articles in this category.

C

  • [China's Stolen Children]

G

  • [The Great Green Smokescreen]

H

  • [The Housing Trap]
[Publisher] > [Channel 4]
[Series]


Series/CH4 Equinox

  • [Theme]

Category:CH4 Equinox

From DocuWiki

Jump to: [navigation], [search]

For a complete list of of programs broadcasted on Channel4 Equinox see [equinox.virtek.com]

Articles in category "CH4 Equinox"

There are 7 articles in this category.

A

  • [Ancient Creature of the Deep]

B

  • [Black Holes]

C

  • [Coelacanth: The Fish that Time Forgot]

E

  • [Einstein's Biggest Blunder]

R

  • [Riddle of the Human Hobbits]

S

  • [Simply Complex]

V

  • [A Very British Bomb]
[Publisher] > [Channel 4]
[Series]


Series/CH4 Grand Designs

  • [Theme]

Category:CH4 Grand Designs

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CH4 Grand Designs"

There is one article in this category.

G

  • [Grand Designs Season01]
[Publisher] > [Channel 4]
[Series]


Series/CH4 Unreported World

  • [Theme]

Category:CH4 Unreported World

From DocuWiki

Jump to: [navigation], [search]

Unreported World is a foreign affairs programme broadcast by Channel 4 in the United Kingdom. Over the course of its 12 series reporters have travelled to dangerous locations all over the world in an attempt to uncover stories usually ignored by the world media. The current series began on Friday 13 April, 2007 and will run for ten episodes.

Articles in category "CH4 Unreported World"

There are 3 articles in this category.

B

  • [Bolivia: Anarchy in the Andes]

C

  • [China's Olympic Lie]
  • [Cocaine City]
[Publisher] > [Channel 4]
[Series]


Series/CH5 Extraordinary People

  • [Theme]

Category:CH5 Extraordinary People

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CH5 Extraordinary People"

There is one article in this category.

G

  • [The Girl with a New Face]
[Publisher] > [Channel 5]
[Series]


Series/Classic Albums

  • [Theme]

Category:Classic Albums

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Classic Albums"

There are 3 articles in this category.

M

  • [Metallica - The Black Album]

P

  • [Pink Floyd - The Making of 'The Dark Side of the Moon']

Q

  • [Queen - The Making of 'A Night At The Opera']
[Series]


Series/CNN Presents

  • [Theme]

Category:CNN Presents

From DocuWiki

Jump to: [navigation], [search]

Articles in category "CNN Presents"

There are 2 articles in this category.

G

  • [God's Warriors]

W

  • [We Were Warned: Tomorrow's Oil Crisis]
[Publisher] > [CNN]
[Series]


Series/Criminal Underworld Histories

  • [Theme]

Category:Criminal Underworld Histories

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Criminal Underworld Histories"

There are 3 articles in this category.

L

  • [Las Vegas]

M

  • [Miami]

P

  • [Philadelphia]
[Series]


Series/DC An Inside Look

  • [Theme]

Category:DC An Inside Look

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC An Inside Look"

There are 2 articles in this category.

C

  • [Cuba]

G

  • [Gold]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Atlas

  • [Theme]

Category:DC Atlas

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC Atlas"

There are 7 articles in this category.

A

  • [Australia Revealed]

B

  • [Brazil Revealed]

C

  • [China Revealed]

F

  • [France Revealed]

I

  • [Italy Revealed]

J

  • [Japan Revealed]

M

  • [Mexico Revealed]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Body of Evidence

  • [Theme]

Category:DC Body of Evidence

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC Body of Evidence"

There are 5 articles in this category.

C

  • [A Chilling Discovery]
  • [Clues from the Grave]

D

  • [A Deadly Affair]

J

  • [Jigsaw]

R

  • [Ragtime]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Buggin' with Ruud

  • [Theme]

Category:DC Buggin' with Ruud

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC Buggin' with Ruud"

There are 4 articles in this category.

A

  • [Alaskan Bugs on Ice]

B

  • [Bug Cloud 9]

I

  • [Island of Giant Bugs]

W

  • [World's Biggest and Baddest Bugs]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Build It Bigger

  • [Theme]

Category:DC Build It Bigger

From DocuWiki

Jump to: [navigation], [search]

Travel the world to break down the most astounding, complex engineering feats to date with architect Danny Forster. From the skyscrapers of Dubai to the amusement parks of Minnesota, explore the design and structure of these mega-constructions while learning first-hand knowledge and background facts about each site. Working with designers, engineers, builders, and those who work on these structures, discover the most dangerous, ingeniously executed aspects of each job.

Articles in category "DC Build It Bigger"

There are 8 articles in this category.

B

  • [Battle Machines]
  • [Biggest Casino]

B cont.

  • [Boot Camp]

C

  • [Coaster Build Off]

F

  • [Fault Zone Tunnel]

F cont.

  • [Floating City]

H

  • [Hurricane Proof Homes]

S

  • [Super Fast Warship]
[Publisher] > [Discovery Channel]
[Series]
[Subject] > [Technology]


Series/DC Building the Biggest

  • [Theme]

Category:DC Building the Biggest

From DocuWiki

Jump to: [navigation], [search]

It's construction like you've never seen it before! Building the Biggest is an innovative series capturing the most ambitions building projects shaping our world today. From pipelines and diamond mines to the International Space Station and the Singapore subway system, Building the Biggest examines what it takes to get the job done and meets with the masters of construction who make the seemingly impossible a practical reality. Every episode of Building the Biggest examines a single major construction process - from diamond mining to roller coaster building - following the most dramatic points in construction that demand the steadiest hands, heaviest machines - and coolest nerves. Find out exactly what it takes for a construction dream to be become a steel and concrete reality.

[[edit]] External Links

[official site]

Articles in category "DC Building the Biggest"

There are 4 articles in this category.

D

  • [Diamond Hunters]

I

  • [International Space Station]

U

  • [Underground Singapore]

W

  • [The World's Longest Undersea Pipeline]
[Publisher] > [Discovery Channel]
[Series]


Series/DC HD Getaways

  • [Theme]

Category:DC HD Getaways

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC HD Getaways"

There are 2 articles in this category.

C

  • [Capitals of Romance]

M

  • [Mana Pools Safari]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Health

  • [Theme]

Category:DC Health

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC Health"

There is one article in this category.

S

  • [Secrets of the Great Plague]
[Publisher] > [Discovery Channel]
[Series]


Series/DC How Its Made

  • [Theme]

Category:DC How Its Made

From DocuWiki

Jump to: [navigation], [search]

We're busy human beings. That's why we rely on a lot of things. We depend on a plethora of man-made objects that are designed to make our lives easier. Take a pack of matches, for example. If we didn't have these tiny phosphorous-dipped strips of cardboard, we'd still be rubbing stones together to make fire. And really, who's got time for that?

So, let's thank these unsung heroes of everyday life. Let's dig into their backstories and find out how they come to be. What goes into making a flashlight? An aluminum ladder? A paint roller?

Watch How It's Made and learn how raw metals and plastics commingle with one another to make the objects that we, oh, so cannot live without. Peek into the factories, workshops and assembly floors and see the creation process unfold.

You may not look at things the same way again.

Articles in category "DC How Its Made"

There are 3 articles in this category.

H

  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
[Series]
[Subject] > [Technology]


Series/DC Mega World

  • [Theme]

Category:DC Mega World

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC Mega World"

There are 10 articles in this category.

A

  • [Australia (DC)]

D

  • [Dubai]

F

  • [France]

G

  • [Germany]

I

  • [Italy]

N

  • [Netherlands]

S

  • [Spain]

S cont.

  • [Sweden]
  • [Switzerland]

W

  • [Western U.S.A]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Paleoworld

  • [Theme]

Category:DC Paleoworld

From DocuWiki

Jump to: [navigation], [search]

Paleontology fascinates students of all ages. This series presents an in-depth look at what is known, and how we know it. Each program reveals a bit more about what has been learned to fill in a fossil record that is still far from complete, using recent discoveries, new techniques and computer animation to enlighten your student's fascination.

Articles in category "DC Paleoworld"

There are 36 articles in this category.

A

  • [African Graveyard]
  • [Ancient Crocodiles]
  • [Are Rhinos Dinos]
  • [Attack of the Killer Kangaroos]

B

  • [Baby Monsters]

C

  • [Carnosaurs: The Giant Predators]
  • [Clash of the Titans]

D

  • [Dawn of the Cats]
  • [Dawn of the Dinos]
  • [Dino Doctors]
  • [Dino Sex]
  • [Dinos in the Air]

D cont.

  • [Dinosaur Doomsday]

E

  • [The Earthshakers]

F

  • [Flight of the Pterosaurs]

I

  • [Island of the Giant Rats]

K

  • [Killer Birds]
  • [Killer Raptors]

L

  • [The Land that Time Forgot]
  • [The Legendary T-Rex]
  • [Loch Ness Secret]

M

  • [Mammoths]
  • [Missing Links]
  • [Mistaken Identity]
  • [Monsters on the Move]

M cont.

  • [The Mysteries of Extinction]
  • [Mystery of Dinosaur Cove]

P

  • [Prehistoric Sharks]

R

  • [Rise of the Predators]

S

  • [Sea Monsters]
  • [Secrets of the Brontosaurus]

T

  • [Tale of a Sail]
  • [Trail of the Neanderthals]
  • [Troodon Dinosaur Genius]

V

  • [Valley of the Uglies]

W

  • [Whales - Back to the Seas]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Sunrise Earth International

  • [Theme]

Category:DC Sunrise Earth International

From DocuWiki

Jump to: [navigation], [search]

On most mornings, daybreak happens in the background. Some people sleep through it, others rush through their morning routine without noticing the moment that the sun rises over the horizon. See what you've missed as we present the Sunrise Earth. This special presentation features three one-hour specials capturing the drama and beauty of daybreak as never before. Produced in stunning High Definition, each episode of Sunrise Earth chronicles one continuous hour of dawn - without narration, music, or quick edits - in some of the most scenic locations on Earth. Explore the tranquility and restorative power of the natural world as Sunrise Earth moves from darkness to light.

Articles in category "DC Sunrise Earth International"

There are 7 articles in this category.

A

  • [Amazon Parakeets]

B

  • [Birds of Palo Verde]

C

  • [Cloudforest Waterfall]

D

  • [Dawn of Cerro de La Muerte]

F

  • [Foothills of Turkey]

P

  • [PingAn Rice Paddies]
  • [Playa Grande Moonset]
[Publisher] > [Discovery Channel]
[Series]


Series/DC The FBI Files

  • [Theme]

Category:DC The FBI Files

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC The FBI Files"

There are 2 articles in this category.

S

  • [The Shootist]
  • [Stolen Identity]
[Publisher] > [Discovery Channel]
[Series]


Series/DC The Ultimate Guide

  • [Theme]

Category:DC The Ultimate Guide

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC The Ultimate Guide"

There are 19 articles in this category.

A

  • [Ants]

B

  • [Bears (DC)]
  • [Big Cats]
  • [Birds of Prey]

C

  • [Crocodiles]

D

  • [Dogs]

D cont.

  • [Dolphins (DC)]

E

  • [Extreme Weather]

H

  • [Horses]
  • [House Cats]
  • [Human Body: Ultimate Guide]

M

  • [Mastodon in your Backyard]

O

  • [Octopus]

P

  • [Pregnancy: Ultimate Guide]

S

  • [Sharks]
  • [Snakes]
  • [Submarines]

T

  • [T-Rex]

W

  • [Whales]
[Publisher] > [Discovery Channel]
[Series]


Series/DC Understanding

  • [Theme]

Category:DC Understanding

From DocuWiki

Jump to: [navigation], [search]

Articles in category "DC Understanding"

There are 7 articles in this category.

B

  • [Bacteria]

E

  • [Electricity]

F

  • [Flight]

M

  • [Magnetism]

S

  • [Sex]

S cont.

  • [Space Travel]

T

  • [Time (DC)]
[Publisher] > [Discovery Channel]
[Series]


Series/DC What's that about

  • [Theme]

Category:DC What's that about

From DocuWiki

Jump to: [navigation], [search]

This series explores the technological and scientific secrets behind everyday objects. These are the ordinary, widespread, even banal items we use daily, items which, beneath their apparent simplicity, contain a world of surprising scientific discoveries. They are associated with a variety of ordinary tasks: drinking, cooking, sleeping, washing, lighting a room, walking, cleaning, transportation, renovation... and seduction!

Articles in category "DC What's that about"

There are 2 articles in this category.

B

  • [Bedtime Stories]

G

  • [Getting Clean]
[Publisher] > [Discovery Channel]
[Series]


Series/Exhibit A - Secrets of Forensic Science

  • [Theme]

Category:Exhibit A - Secrets of Forensic Science

From DocuWiki

Jump to: [navigation], [search]

In addition to traditional investigative techniques, police have increasingly come to utilize chemical and medical analysis to solve crimes by clues left by perpetrators at the scenes of their crimes and on the bodies of their victims. This program re-enacts cases in which forensic scientists have used their expertise to find and examine evidence that would have previously been undetectable. Through their hard work, criminals have been brought to justice who would otherwise have remained free.

Articles in category "Exhibit A - Secrets of Forensic Science"

There are 3 articles in this category.

H

  • [The High Park Rapist]

S

  • [The Stopwatch gang]

T

  • [Turnbull]
[Series]


Series/HC Battlefield Detectives

  • [Theme]

Category:HC Battlefield Detectives

From DocuWiki

Jump to: [navigation], [search]

[DVD set at A&E shop]

Articles in category "HC Battlefield Detectives"

There are 2 articles in this category.

B

  • [Battle of the Somme]

G

  • [The Gallipoli Catastrophe]
[Publisher] > [History Channel]
[Series]


Series/HC Modern Marvels

  • [Theme]

Category:HC Modern Marvels

From DocuWiki

Jump to: [navigation], [search]

From [Wikipedia]:

Modern Marvels is a documentary television series on History that answers the question of how many things in the modern world are possible and where they came from.

Premiering on January 1, 1995, Modern Marvels has produced over 500 episodes of scientific, technological, and mechanical topics varying from bullet trains to demolitions to the St. Lawrence Seaway to rats to Apollo 11. Part of the appeal of Modern Marvels and what has probably kept the show on the air for this long is the fact that it covers a wide range of subjects. Unlike other science and technology shows, Modern Marvels focuses a significant portion of the episode on the history of the subject.

Articles in category "HC Modern Marvels"

There are 2 articles in this category.

A

  • [Apollo 13]

M

  • [Machu Picchu]
[Publisher] > [History Channel]
[Series]


Series/HC Silent Service

  • [Theme]

Category:HC Silent Service

From DocuWiki

Jump to: [navigation], [search]

Articles in category "HC Silent Service"

There are 3 articles in this category.

A

  • [Atlantic Submarines]

B

  • [Boats of WWII]

W

  • [Wolf Pack U - Boats]
[Publisher] > [History Channel]
[Series]


Series/HC Tales of the Gun

  • [Theme]

Category:HC Tales of the Gun

From DocuWiki

Jump to: [navigation], [search]

Throughout history, few items have changed the face of the world as completely as the firearm. Present in virtually every conflict - large and small - since its invention, the gun has impacted mankind's conflicts for centuries. Take a closer look at the history, development and mechanics of the gun with this comprehensive 32 DVD collection.

from [Store AETV]

Articles in category "HC Tales of the Gun"

There are 5 articles in this category.

A

  • [The AK-47]

E

  • [Early Guns]

G

  • [German Small Arms of WW2]
  • [Guns of Israel]

J

  • [Japanese Guns of WW2]
[Publisher] > [History Channel]
[Series]


Series/HC The Re-Inventors

  • [Theme]

Category:HC The Re-Inventors

From DocuWiki

Jump to: [navigation], [search]

Since the first patent was issued over 500 years ago, inventors from around the world have been trying to build the next big thing. But for every brilliant creation, there are thousands that never get off the drawing board.

This series proves that not all failed inventions are failures. Re-Inventors Matt Hunter and Jeremy MacPherson dig up original patent designs to build and test inventions from the past like the Gun Helmet, the Head Parachute and the Suitcase Suit. Some designs crash and burn, but others actually prove brilliant when given a chance.

Whitehorse-born Macpherson is an amateur historian and special effects artist who has worked on films like X-Men and Chicago.Toronto's Hunter is a skilled carpenter and backyard inventor. Armed with blow torches and history books, they journey through the strange and entertaining world of invention, proving human beings will try to build just about anything.

Articles in category "HC The Re-Inventors"

There are 4 articles in this category.

F

  • [Floatation Suit]
  • [Flying Car]

G

  • [Gun Helmet]

I

  • [Incinerating Toilet]
[Publisher] > [History Channel]
[Series]
[Subject] > [Technology]


Series/HC Turning Points of History

  • [Theme]

Category:HC Turning Points of History

From DocuWiki

Jump to: [navigation], [search]

Moments, hours, a day, a week when the world is irrevocably transformed, when action is the only response. This series rushes into the midst of these turning points: each episode focuses on a dramatic real life event in which the decisive actions of remarkable men and women redirect the course of history. Using the historical account of the event as its spine, the programs swerve back and forth in time, exploring the dramatic forces leading up to the cataclysmic main event and how their effects rippled into the days beyond.

Articles in category "HC Turning Points of History"

There are 2 articles in this category.

C

  • [Ceausescu's Kids]

J

  • [Jungle Fever]
[Publisher] > [History Channel]
[Series]
[Subject] > [History]


Series/ITV The South Bank Show

  • [Theme]

Category:ITV The South Bank Show

From DocuWiki

Jump to: [navigation], [search]
The South Bank Show is an award-winning television arts magazine show, made by London Weekend Television, presented by Melvyn Bragg, broadcast on ITV and seen in over 60 countries — including Australia, New Zealand, the Netherlands, Sweden and the USA. Its stated aim is to bring both high art and popular culture to a mass audience.

It first aired on 14 January 1978, with a show about Germaine Greer, Gerald Scarfe and Paul McCartney. It is now the longest continuously running arts programme on UK television, and the third longest-running series of any kind on ITV (after Coronation Street and Emmerdale).

From the beginning the series intention was to mix so-called high art with popular culture. This has remained, and the programme has always focused predominantly on art of the twentieth and twenty-first centuries.

[[edit]] External links

  • The South Bank Show site at [ITV].
  • Episode Guide at Epguide (complete list of episodes)
  • The South Bank Show at Wikipedia.

Articles in category "ITV The South Bank Show"

There are 2 articles in this category.

C

  • [CIldo Mereilles]

F

  • [Francis Bacon]
[Publisher] > [ITV]
[Series]


Series/NG Adventures

  • [Theme]

Category:NG Adventures

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NG Adventures"

There are 5 articles in this category.

C

  • [Charles Lindbergh: The Lone Eagle]

G

  • [Grand Canyon - The First Journey]

J

  • [The Jungle Navy]

M

  • [Master of the Abyss]

P

  • [Panama Canal: The Mountain and the Mosquito]
[Publisher] > [National Geographic]
[Series]


Series/NG Expeditions to the Edge

  • [Theme]

Category:NG Expeditions to the Edge

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NG Expeditions to the Edge"

There is one article in this category.

L

  • [Lost in Space]
[Publisher] > [National Geographic]
[Series]


Series/NG Inside

  • [Theme]

Category:NG Inside

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NG Inside"

There are 3 articles in this category.

A

  • [American Skinheads]

B

  • [Battle of the Wines]

E

  • [The Emperors Treasure]
[Publisher] > [National Geographic]
[Series]


Series/NG Is it Real?

  • [Theme]

Category:NG Is it Real?

From DocuWiki

Jump to: [navigation], [search]
Why are people captivated by tales of the unexpected? Do modern-day myths about "supernatural phenomena" contain any truth? Is it Real? explores common tales of wonder, and sorts facts from fiction.

In this exciting series, National Geographic Channel tackles the common and uncommon "phenomena" that leave people wondering "is it real?" Explore common myths like crop circles and ghosts, and not so common ones like spontaneous human combustion. After weighing the evidence, decide for yourself... Is it Real?.

Articles in category "NG Is it Real?"

There is one article in this category.

L

  • [Life on Mars (NG)]
[Publisher] > [National Geographic]
[Series]


Series/NG Naked Science

  • [Theme]

Category:NG Naked Science

From DocuWiki

Jump to: [navigation], [search]

Learn the answers to pressing questions, examined under a tightly-focused lens, on the series from the National Geographic Channel

Articles in category "NG Naked Science"

There are 52 articles in this category.

A

  • [Angry Earth]
  • [Angry Skies]
  • [Asteroid Alert]
  • [Atlantis]

B

  • [Bermuda Triangle]
  • [Big Freeze]
  • [Birth of America]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Birth of the Universe]
  • [Bullets]

C

  • [Close Encounters]
  • [Colliding Continents]
  • [Comets]

D

  • [Deadliest Planets]
  • [Death of the Sun]

D cont.

  • [The Deep]
  • [Dino Meteor]

E

  • [The Earth's Core]
  • [Evolution: was Darwin Wrong]
  • [Explosive Force]

F

  • [First Mariners]

G

  • [Glacier Meltdown]
  • [Grand Canyon]

H

  • [Hubble Trouble]
  • [Hyper Hurricane]

K

  • [Killer Asteroid (NG)]

L

  • [Landslides]
  • [Lightning]
  • [Loch Ness]

M

  • [Mars Waterworld]
  • [Moon Mysteries]

O

  • [Our Atmosphere]

P

  • [Planet Storm]

P cont.

  • [Pluto Rediscovered]
  • [Prehistoric Americans]
  • [Pyramids]

R

  • [The Ring of Fire]
  • [The Rockies]
  • [Roman Tech]

S

  • [Shark Attack]
  • [Snowball Earth (NG)]
  • [Solar Force]
  • [Spacemen]
  • [Super Volcanoes]
  • [Surviving Natures Fury]

T

  • [Telepathy]
  • [Triumph of the Tank]

V

  • [Volcano Alerts]

W

  • [What is Human]
  • [Who Built Stonehenge]
[Publisher] > [National Geographic]
[Series]


Series/NG Seconds From Disaster

  • [Theme]

Category:NG Seconds From Disaster

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NG Seconds From Disaster"

There are 2 articles in this category.

I

  • [Inferno in Guadalajara]

S

  • [Seconds from Disaster]
[Publisher] > [National Geographic]
[Series]


Series/NG Treasure Seekers

  • [Theme]

Category:NG Treasure Seekers

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NG Treasure Seekers"

There are 10 articles in this category.

A

  • [Africa's Forgotten Kingdom]

C

  • [China's Frozen Desert]
  • [Code of the Maya Kings]

E

  • [The Edge of the Orient]
  • [Empires of India]

G

  • [Glories of Angkor Wat]

L

  • [Lost Cities of the Inca]

M

  • [Mysteries of the Nile]

S

  • [The Silk Road (NG)]

T

  • [Tibet's Hidden Kingdom]
[Publisher] > [National Geographic]
[Series]


Series/NG World's Deadliest Animals

  • [Theme]

Category:NG World's Deadliest Animals

From DocuWiki

Jump to: [navigation], [search]

Articles in category "NG World's Deadliest Animals"

There are 6 articles in this category.

A

  • [Africa]
  • [Amazon (NG)]
  • [Asia - Land of Extremes]
  • [Asia Pacific]
  • [Australia (NG)]

C

  • [Costa Rica]
[Publisher] > [National Geographic]
[Series]
[Subject] > [Nature]


Series/Once upon a time

  • [Theme]

Category:Once upon a time

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Once upon a time"

There are 2 articles in this category.

O

  • [Once upon a time: Life]
  • [Once upon a time: Man]
[Series]


Series/ORF Universum

  • [Theme]

Category:ORF Universum

From DocuWiki

Jump to: [navigation], [search]

Articles in category "ORF Universum"

There are 2 articles in this category.

A

  • [Ants - Nature's Secret Power]

C

  • [Cuba, Wild Island of the Caribbean]
[Publisher] > [ORF]
[Series]


Series/PBS American Experience

  • [Theme]

Category:PBS American Experience

From DocuWiki

Jump to: [navigation], [search]

Articles in category "PBS American Experience"

There are 8 articles in this category.

B

  • [The Battle of the Bulge]

F

  • [Fidel Castro]

G

  • [The Great Transatlantic Cable]

H

  • [Hijacked]

I

  • [Ike]

J

  • [Jonestown - The Life and Death of Peoples Temple]

M

  • [The Man Behind Hitler]

T

  • [Two Days in October]
[Publisher] > [PBS]
[Series]


Series/PBS Empires

  • [Theme]

Category:PBS Empires

From DocuWiki

Jump to: [navigation], [search]

Articles in category "PBS Empires"

There are 4 articles in this category.

I

  • [Islam, Empire of Faith]

M

  • [The Medici - Godfathers of the Renaissance]

N

  • [Napoleon]

Q

  • [Queen Victoria's Empire]
[Publisher] > [PBS]
[Series]


Series/PBS Frontline

  • [Theme]

Category:PBS Frontline

From DocuWiki

Jump to: [navigation], [search]

Articles in category "PBS Frontline"

There are 9 articles in this category.

A

  • [The Al Qaeda Files]

D

  • [The Dark Side]

G

  • [Ghosts of Rwanda]

H

  • [Heat - A Global Investigation]

K

  • [Kim's Nuclear Gamble]

M

  • [Meltdown at Three Mile Island]
  • [The Meth Epidemic]

P

  • [Private Warriors]

S

  • [Sex Slaves]
[Publisher] > [PBS]
[Series]


Series/PBS Nature

  • [Theme]

Category:PBS Nature

From DocuWiki

Jump to: [navigation], [search]

Articles in category "PBS Nature"

There are 20 articles in this category.

A

  • [Andes - The Dragon's Back]

C

  • [Conversation with Koko]

D

  • [Dogs that Changed the World]

F

  • [From Orphan to King]

I

  • [In the Valley of the Wolves]

K

  • [Kalahari]

L

  • [Land of the Falling Lakes]

P

  • [Pale Male]
  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [Penguins of the Antarctic]

Q

  • [The Queen of Trees]

R

  • [Reptiles]

S

  • [A Sea Otter Story]
  • [Shark Mountain]
  • [Showdown at Grizzly River]
  • [Silent Roar: Searching for the Snow Leopard]

T

  • [Tall Blondes]

W

  • [Walking with Giants - The Grizzlies of Siberia]
  • [The World of Penguins]
[Publisher] > [PBS]
[Series]


Series/PBS Nova

  • [Theme]

Category:PBS Nova

From DocuWiki

Jump to: [navigation], [search]

Articles in category "PBS Nova"

There are 29 articles in this category.

A

  • [America's Stone Age Explorers]
  • [Ancient Creature of the Deep]

B

  • [Bone Diggers]

D

  • [Dogs and More Dogs]

E

  • [The Elegant Universe]

F

  • [First Flower]
  • [The Four-Winged Dinosaur]

H

  • [Hitlers Sunken Secret]
  • [Holocaust on Trial]

J

  • [Judgement Day - Intelligent Design on Trial]

K

  • [Kings of Camouflage]

L

  • [The Last Great Ape]

M

  • [Magnetic Storm]
  • [Master of the Killer Ants]
  • [Monster of the Milky Way (PBS)]
  • [Mystery of the Mega flood]

N

  • [Neanderthals on Trial]

O

  • [Origins]

S

  • [Saturn's Titan - Voyage to the Mystery Moon]

S cont.

  • [Secrets of Lost Empires]
  • [Secrets of Lost Empires 2]
  • [Secrets of the Crocodile Caves]
  • [Secrets of the Mind]
  • [Secrets of the Samurai Sword]
  • [Sinking the Supership]

V

  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]

W

  • [Welcome to Mars]
  • [Who Killed the Red Baron]
  • [World's Most Dangerous Gang]
[Publisher] > [PBS]
[Series]


Series/The Private Life of a Masterpiece

  • [Theme]

Category:The Private Life of a Masterpiece

From DocuWiki

Jump to: [navigation], [search]

This award-winning series, Private Life of a Masterpiece, reveals the full and fascinating stories behind famous works of art, not just how they came to be created, but also how they influenced others and came to have a life of their own in the modern world. The works of art featured here are both instantly familiar and profoundly mysterious. Revolutionary in their conception, and iconic years after their execution, they each have their own compelling stories. For behind the beautiful canvases and sculptures are tales of political revolution, wartime escapes, massive ego clashes, social scandal, financial wrangling and shocking violence. In this fascinating series key works of art are investigated and the intricate details of their lives revealed - the history, contemporary reactions, and legacies of each are illustrated.

Articles in category "The Private Life of a Masterpiece"

There are 5 articles in this category.

I

  • [Impressionism and the Post-Impressionists]

M

  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]

R

  • [Renaissance Masterpieces]

S

  • [Seventeenth Century Masters]
[Publisher] > [BBC]
[Series]


Series/The Wildlife Man

  • [Theme]

Category:The Wildlife Man

From DocuWiki

Jump to: [navigation], [search]

Articles in category "The Wildlife Man"

There are 5 articles in this category.

H

  • [Hand Feeding Sharks]

O

  • [Outback Serpents]

S

  • [The Sea God]
  • [Swimming with the Devil]

T

  • [Treasure in Paradise]
[Series]


Series/TheEYE

  • [Theme]

Category:TheEYE

From DocuWiki

Jump to: [navigation], [search]

theEYE is a series of interview-based profiles of contemporary visual artists in Britain. Each film provides a thought-provoking survey of an artist's work and ideas, featuring the artist in discussion and illustrated by sequences captured of key exhibitions and installations around the world.

The beautifully produced films offer a rare and personal insight into the influences and creative processes that lie behind the artist's creations, and provide an accessible means of engaging with the pleasures and puzzles of art in the twenty-first century.

An excellent introduction to contemporary artists and their works, theEYE is an ideal resource for a wide range of audience, including galleries, museums and colleges, as well as individual art-lover.

[[edit]] External links

  • Publisher's website.

Articles in category "TheEYE"

There are 31 articles in this category.

A

  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]

C

  • [Chris Ofili]

D

  • [David Batchelor]
  • [Dryden Goodwin]

G

  • [Gary Hume]
  • [Gavin Turk]
  • [Gilbert and George (Illuminations)]
  • [Gillian Ayres]

G cont.

  • [Grayson Perry]

H

  • [Howard Hodgkins]

J

  • [Joe Tilson]
  • [Julian Opie]

K

  • [Karl Weschke]

L

  • [Langlands and Bell]
  • [Lisa Milroy]

M

  • [Malcolm Morley]
  • [Marc Quinn]
  • [Mark Wallinger]
  • [Martin Creed]

M cont.

  • [Michael Craig-Martin]
  • [Michael Landy]
  • [Mona Hatoum]

R

  • [Rachel Whiteread]
  • [Richard Deacon]

S

  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [Stuart Brisley]

T

  • [Tracey Emin]

W

  • [William Turnbull]
[Series]


Series/Totally Australia

  • [Theme]

Category:Totally Australia

From DocuWiki

Jump to: [navigation], [search]

TOTALLY AUSTRALIA is a documentary series that examines a diverse and compelling range of topics and situations. It provides an insight into environmental, scientific, political and social issues that impact on all Australians.

Articles in category "Totally Australia"

There are 5 articles in this category.

F

  • [Frogs]

N

  • [Naturally Australia - Treading Water]
  • [Natures Hotline]
  • [New Zealand - A Wild Encounter]

R

  • [Rare Bear - The Tablelands Tree Kangaroo]
[Series]


Series/TVO The Agenda

  • [Theme]

Category:TVO The Agenda

From DocuWiki

Jump to: [navigation], [search]

[From Wikipedia]:
The Agenda with [Steve Paikin] is [TVOntario's] flagship current affairs program, hosted by Steve Paikin. The program's creation was announced as part of programming and re-structuring changes at TVOntario on June 29, 2006.

The program's format is designed to provide in-depth coverage of specific contemporary social issues, and will also offer user-generated content. The show practises what Paikin calls "long-form" journalism; each program tackles no more than two topics, and often no more than one. "We are going to be out there giving people what they've been telling us they want: more intelligent analysis, and more robust, thought-provoking debate and discussion among newsmakers and experts," Paikin says.

TVOntario is embarking on a new digital strategy that they announced earlier this summer, and some of The Agenda's content is available on demand through technologies like iPods, PDAs and video-enabled phones.

[THE AGENDA Homepage]

Articles in category "TVO The Agenda"

There are 6 articles in this category.

A

  • [Andrew Keen, the Demise of Authority and Truth]

J

  • [Janice Stein, Options for Iran]
  • [Jeffrey Simpson, What Killed Kyoto]

K

  • [Khaled Abu Toameh, Privatizing War]

R

  • [Rethinking Pedophilia]

T

  • [Today's Young Muslim Women]
[Narrator] > [Steve Paikin]
[Publisher] > [TVO]
[Series]


Subject

  • [Theme]

Category:Subject

From DocuWiki

Jump to: [navigation], [search]

Documentary sorted by their main subject

Subcategories

There are 11 subcategories to this category.

A

  • [Arts]

B

  • [Biography]

C

  • [Culture]

H

  • [Health-Medical]
  • [History]

N

  • [Nature]

S

  • [Science]

S cont.

  • [Sociopolitical]

T

  • [Technology]
  • [Travel]

W

  • [War]

Articles in category "Subject"

There are 0 articles in this category.


Subject/Arts

  • [Theme]

Category:Arts

From DocuWiki

Jump to: [navigation], [search]

All performing and non-performing arts should go here, such as painting, music, architecture, design, etc. Cultural events should go here, NOT in [Culture]. When defining a culture through the art, like with [Brasil, Brasil] and [Art of Spain], select both.

Subcategories

There are 3 subcategories to this category.

A

  • [Architecture]

M

  • [Music]

W

  • [The World of Art]

Articles in category "Arts"

There are 203 articles in this category.

A

  • [Abroad Again]
  • [Adventures in Architecture]
  • [Alfred Brendel: Man and Mask]
  • [All the Russias - A Musical Journey]
  • [Allan Jones Women and Men]
  • [Americans in Paris]
  • [Anish Kapoor]
  • [Anne Redpath]
  • [Annie Leibovitz: Life Through a Lens]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Antonio Gaudi]
  • [Architectures]
  • [Are You Sitting Comfortably]
  • [The Art of Barbara Hepworth]
  • [The Art of Bill Henson]
  • [The Art of Eric Gill]
  • [Art of Eternity]
  • [The Art of Francis Bacon]
  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [Art of Spain]
  • [Art of the Heist 1]
  • [Art of the Heist 2]
  • [Astor Piazzolla - In Portrait]

B

  • [Beatles in Love]
  • [Bergman]
  • [Brasil, Brasil]
  • [British Painting 1700-1850]
  • [Buena Vista Social Club]

C

  • [CIldo Mereilles]
  • [Castrato]
  • [Cezanne in Provence]
  • [Cezanne: Three Colours Cezanne]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [Chris Ofili]
  • [The Colourists]
  • [Concrete Canvas]
  • [Contacts Vol1]
  • [Contacts Vol2]
  • [Cool and Crazy]
  • [The Cutting Edge - The Magic of Movie Editing]

D

  • [David Batchelor]
  • [David Hockney's Secret Knowledge]
  • [Design Rules]
  • [Diane Arbus]
  • [Discovering Tchaikovsky]
  • [Divine Michelangelo]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Dryden Goodwin]

E

  • [Early Renaissance Painting 1250-1450]
  • [Edward Hopper]

F

  • [Fantastic Festivals]
  • [The Fight for Cuban Music]
  • [Francesco's Italy: Top to Toe]
  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Francis Bacon]
  • [Frank Auerbach - To The Studio]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Frida Kahlo]
  • [From Mao to Mozart - Isaac Stern in China]

G

  • [Gary Hume]
  • [Gavin Turk]
  • [A Genius Like Us - Joe Orton]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]

G cont.

  • [The Genius of Photography]
  • [Gilbert and George (Illuminations)]
  • [Gilbert and George (Seventh Art)]
  • [Gillian Ayres]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Glass Now]
  • [Global Metal]
  • [Goya - Crazy Like A Genius]
  • [Grand Designs Season01]
  • [Grayson Perry]
  • [Great Artists]
  • [Great Books: Great Expectations]
  • [Great Ceremony to Straighten the World]

H

  • [The Harp]
  • [Hawkwind - Do Not Panic]
  • [Heavy - The Story of Metal]
  • [Heima]
  • [Heist]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hockney at the Tate]
  • [Hotel California - LA from the Byrds to the Eagles]
  • [The House that Mackintosh Built]
  • [How Art Made the World]
  • [How Music Works]
  • [Howard Hodgkins]

I

  • [Impressionism and the Post-Impressionists]
  • [Impressionism: Revenge of the Nice]
  • [Impressionist Painting 1850-1900]
  • [In Search of Mozart]
  • [In Search of Shakespeare]
  • [In the Footsteps of van Gogh]
  • [Iran - A Cinematographic Revolution]
  • [Italian Renaissance Painting: 1450-1530]

J

  • [Jackson Pollock]
  • [Jan Vermeer - Light, Love and Silence]
  • [Jasper Johns - Ideas in Paint]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jimi Hendrix: The Uncut Story]
  • [Joe Tilson]
  • [Joe Zawinul - A Musical Portrait]
  • [John Virtue: London Paintings]
  • [Josef and Anni Albers: Art is Everywhere]
  • [Joy Division]
  • [Julian Opie]

K

  • [Karl Weschke]

L

  • [Langlands and Bell]
  • [Lascaux - The Prehistory of Art]
  • [Leonardo - the Man Behind the Shroud]
  • [Lisa Milroy]
  • [Living with the Future]
  • [Looking Glass]
  • [Louise Bourgeois]

M

  • [Making the Monkees]
  • [Malcolm Morley]
  • [Man on Wire]
  • [Marc Chagall]
  • [Marc Quinn]
  • [Mardi Gras: Made in China]
  • [Mark Wallinger]
  • [Martin Creed]
  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [Masterpieces of Vienna]
  • [Masters of Photography - Edward Steichen]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [The Medici - Godfathers of the Renaissance]
  • [The Medici: Makers of Modern Art]

M cont.

  • [Memoirs of a Self-Confessed Surrealist]
  • [Metal: A Headbanger's Journey]
  • [Metallica - The Black Album]
  • [Michael Craig-Martin]
  • [Michael Landy]
  • [The Michelangelo Code]
  • [Michelangelo: A Film]
  • [Million Pound Bird Book]
  • [The Mindscape of Alan Moore]
  • [Modern Art - A Complete Guide]
  • [Mona Hatoum]
  • [Monsieur Rene Magritte]
  • [The Museum of Modern Art - In Our Time]
  • [Music is the Weapon]
  • [The Mystery of Picasso]

N

  • [Nazi Pop Twins]
  • [Northern Renaissance]

O

  • [On Piracy and the Future of Media]
  • [On the Inside: The Leaning Tower of Pisa]
  • [The Other Side of the Mirror]

P

  • [Pablo Picasso]
  • [Pavarotti - A Life in Seven Arias]
  • [The Perfect Home]
  • [The Photographers]
  • [Picasso: The Full Story]
  • [A Picture of Britain]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [The Pink Floyd Story - Which One's Pink]
  • [Point of View]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Power of Art]

Q

  • [Queen - The Making of 'A Night At The Opera']

R

  • [Rachel Whiteread]
  • [Raffael]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Raphael: From Urbino to Rome]
  • [Rebel Music, the Bob Marley Story]
  • [Renaissance Masterpieces]
  • [Richard Deacon]
  • [Rothko's Rooms]
  • [Roy Lichtenstein]
  • [Ryan. Alter Egos]

S

  • [The Saatchi 100]
  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [The Sculpture 100]
  • [Seventeenth Century Masters]
  • [Shakti Timeless]
  • [Sickert vs Sargent]
  • [Sketches of Frank Gehry]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [The Story of Fairytale of New York]
  • [Street Art]
  • [Stuart Brisley]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [Stubbs and the Horse]

T

  • [Taksu - Music in the Life of Bali]
  • [Tats Cru : The Mural Kings]
  • [The Themes of Shakespeare]
  • [Tizian]
  • [Toulouse Lautrec - The Full Story]
  • [Tracey Emin]

V

  • [Vincent - The Full Story]

W

  • [What the Future Sounded Like]
  • [Who the Fuck is Jackson Pollock]
  • [William Hodges - The Art of Exploration]
  • [William Turnbull]
[Subject]


Subject/Biography

  • [Theme]

Category:Biography

From DocuWiki

Jump to: [navigation], [search]

Documentaries that focus on the life and/or work of one particular human being or (pop)group. By definition it is a history, so don't include it in the [Subject] of [History] please.

Articles in category "Biography"

There are 118 articles in this category.

A

  • [Annie Leibovitz: Life Through a Lens]
  • [Antonio Gaudi]
  • [Astor Piazzolla - In Portrait]
  • [Attenborough - The Controller]
  • [Ayatollah Khomeini]

B

  • [Barack Obama]
  • [Barack Obama: Inaugural Edition]
  • [Benjamin Franklin]
  • [Bergman]
  • [Black Power Salute]
  • [A Brief History of Time]
  • [Bruce Lee - A Warrior's Journey]

C

  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin: The Story of]
  • [Charles Lindbergh: The Lone Eagle]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]
  • [Columbus - Secrets from the Grave]
  • [Crumb]
  • [Cuba - Caminos de Revolucion, Capitulo 1]

D

  • [Darwin]
  • [Death of an Icon - Che Guevara]
  • [Deep Purple - Machine Head]
  • [El dia que mataron al Che]
  • [Dian Fossey]
  • [Diane Arbus]
  • [Did Barry George Kill Jill Dando]
  • [Did Jesus Die]
  • [Discovering Tchaikovsky]

E

  • [Edward Hopper]
  • [El Che, Investigating a Legend]
  • [Elizabeth]

F

  • [Fidel Castro]
  • [Fidel Castro - A Life of Revolution]
  • [Fidel the Untold Story]
  • [Francis Bacon]

F cont.

  • [Frank Hurley - The Man who made History]
  • [Frida Kahlo]

G

  • [Genius]
  • [A Genius Like Us - Joe Orton]
  • [The Genius of Beethoven]
  • [The Genius of Mozarts]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Gods of Brazil Pele and Garrincha]
  • [Goya - Crazy Like A Genius]

H

  • [Hockney at the Tate]

I

  • [Ike]
  • [In Search of Steve Ditko]
  • [In the Footsteps of van Gogh]

J

  • [Jackson Pollock]
  • [Jasper Johns - Ideas in Paint]
  • [Jekyll and Hyde - The True Story]
  • [Jesus - The Real Story (Son of God)]
  • [Jimi Hendrix - Electric Ladyland]
  • [Joe Zawinul - A Musical Portrait]
  • [Johnny Cash - The Last Great American]
  • [Joy Division]

L

  • [The Life and Legend of Jane Goodall]
  • [The Lost Film of Dian Fossey]
  • [Louis Armstrong 100th Anniversary]

M

  • [The Man Behind Hitler]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Marco Polo: The China Mystery Revealed]
  • [Marie Antoinette]
  • [Marilyn Monroe : The Final Days]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Martin Gardner, Mathemagician]
  • [Million Pound Bird Book]
  • [The Mindscape of Alan Moore]
  • [The Miracles of Jesus]
  • [Moskovskaya elegiya]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Mr and Mrs bin Laden]
  • [Muhammad Legacy of a Prophet]
  • [Music is the Weapon]
  • [The Muslim Jesus]

N

  • [Napoleon]
  • [The Nazi Officer's Wife]
  • [No Ordinary Genius Richard Feynman]

O

  • [The Onassis Dynasty]

P

  • [Parallel Worlds, Parallel Lives]
  • [Paris Hilton Inc]
  • [Pavarotti - A Life in Seven Arias]
  • [Picasso: The Full Story]
  • [Pierre Verger - Messenger Between Two Worlds]
  • [The Pink Floyd Story - Which One's Pink]
  • [The Pleasure of Finding Things Out]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Princess Diana - Her Life in Jewels]
  • [The Putin Legacy]
  • [Putin's Next Move]

Q

  • [The Quest for Tannu Tuva]

R

  • [Rebel Music, the Bob Marley Story]
  • [Richard Hammond Meets Evel Knievel]
  • [Rommel - The Last Knight]
  • [Roots of Brazil]
  • [Roy Lichtenstein]
  • [Royal Rivals - Charles and William]

S

  • [Satan, Prince Of Darkness]
  • [School of Secrets]
  • [Seekers of Oblivion]
  • [Shackleton]
  • [Simply Complex]
  • [Six Wives of Henry VIII]
  • [Stuart Sutcliffe - The Lost Beatle]

T

  • [The Trillion Dollar Revolutionary]
  • [The True Story of Che Guevara]

U

  • [Uncle Saddam]
  • [Unforgivable Blackness]
  • [An Unreasonable Man]

V

  • [A Very British Gangster]

W

  • [Watching Desmond Morris]
  • [The Wizard Who Spat on the Floor]

Y

  • [Young Victoria]
[Subject]


Subject/Culture

  • [Theme]

Category:Culture

From DocuWiki

Jump to: [navigation], [search]

Documentaries about the lives of foreign or forgotten cultures. Not be mistake by music and other cultural events, which would be [Arts].

A Culture is defined by a larger group of people (at least a few hundred), which have quite a different way of life from the rest. This can happen through religion which enforces a certain way of life or even Music as in [Brasil, Brasil]. A Documentary must explain and reflect extensively on this way of life to become member of this Category.

Subcategories

There are 3 subcategories to this category.

A

  • [Ancient Egypt]
  • [Architecture]

B

  • [Brazil!]

Articles in category "Culture"

There are 155 articles in this category.

#

  • [2057]

A

  • [Abroad Again]
  • [Across the Roof of the World]
  • [Africa's Forgotten Kingdom]
  • [Africa: High and Wild]
  • [Alfred Brendel: Man and Mask]
  • [All the Russias - A Musical Journey]
  • [Ancient Apocalypse]
  • [Ancient Egypt]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [And the Pursuit of Happiness]
  • [Andrew Keen, the Demise of Authority and Truth]
  • [Antonio Gaudi]
  • [Arctic Wonderland]
  • [Are You Sitting Comfortably]
  • [Art of Eternity]
  • [The Art of Travel]
  • [Arukihenro - Walking Pilgrims]
  • [Attack of the Cyber Pirates]
  • [Australia Revealed]
  • [Australia's Aborigines]

B

  • [Bali: Masterpiece of the Gods]
  • [Barbarians (BBC)]
  • [The Beginner's Guide to Voodoo]
  • [Between Earth and Sky]
  • [The Black Pharaohs]
  • [The Blood of Yingzhou District]
  • [Blue Jean Confidential]
  • [Boatman]
  • [Bomb Harvest]
  • [The Book that Shook the World]
  • [The Boys from Baghdad High]
  • [Brasil, Brasil]
  • [Brazil Revealed]
  • [The Bridge]
  • [Byzantium, the Lost Empire]

C

  • [Call Girls: The Truth]
  • [Cannibal Tours]
  • [China]
  • [China Revealed]
  • [China's Frozen Desert]
  • [China's Olympic Lie]
  • [China's Sexual Revolution]
  • [Civilisation]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Colosseum - Rome's Arena of Death]
  • [Constantine's Sword]

C cont.

  • [Crackdown in Burma]
  • [Crusade Against the Crucifix]
  • [Cuba]

D

  • [A Darker Side of Fair]
  • [Dating Confidential]
  • [Deadline]
  • [The Delights of Turkey]
  • [Diamond Road]
  • [Discovery Atlantis]
  • [Dubai - Miracle or Mirage]
  • [Dying to be Anorexic]
  • [Dynasties - The Leahy Family]

E

  • [Edge of Existence]
  • [The Edge of the Orient]
  • [Egypts Ten Greatest Discoveries]
  • [The Emperors Treasure]
  • [Empires of India]
  • [The End of the World Cult]
  • [Equator (BBC)]
  • [Everest: 50 years on the mountain]
  • [Execution of a Teenage Girl]

F

  • [The Farm: Life Inside Angola Prison]
  • [France Revealed]
  • [From Mao to Mozart - Isaac Stern in China]

G

  • [Gardening Confidential]
  • [Glories of Angkor Wat]
  • [God on My Side]
  • [God's Warriors]
  • [Gods of Brazil Pele and Garrincha]
  • [Good bye, Mao]
  • [Grass - A Nations Battle for Life]
  • [Great Ceremony to Straighten the World]

H

  • [Halo 3]
  • [Hell House]
  • [Hell: The Devil's Domain]
  • [Heroes of the Amazon]
  • [How Art Made the World]
  • [Huichol Sacred Pilgrimage to Wirikuta]

I

  • [I, Samurai]
  • [I,Videogame]
  • [The Illuminati: Our Secret Masters]
  • [Inside Burma]
  • [Inside the White House]
  • [Islam, Empire of Faith]
  • [Italy Revealed]

J

  • [A Jail in Colombia]
  • [Japan - Memoirs of a Secret Empire]
  • [Japan Revealed]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jihad Rehab]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Joy Division]

K

  • [The Kimberley - Land of the Wandjina]
  • [The King of Kong]

L

  • [Light at the Edge of the World]
  • [Living in a Perfect World]
  • [Lost Cities of the Ancients]
  • [Lost Cities of the Inca]
  • [The Lost Civilisation of Peru]
  • [The Lost Tomb of Jesus]
  • [The Lost World of Tibet]
  • [Louis Theroux Behind Bars]

M

  • [Machu Picchu]
  • [Mao, a Chinese Tale]
  • [Medieval Lives]
  • [Metal: A Headbanger's Journey]
  • [Mexico Revealed]
  • [The Miracle of Bali]
  • [The Miracles of Jesus]
  • [Monsoon Railway]
  • [The Muslim Jesus]
  • [Mysteries of the Mekong]
  • [Mysterious Hanging Coffins of China]

N

  • [New Silk Road]
  • [No Maps for These Territories]

O

  • [On Piracy and the Future of Media]

P

  • [Philosophy: A Guide to Happiness]
  • [A Picture of Britain]
  • [Pierre Verger - Messenger Between Two Worlds]
  • [PingAn Rice Paddies]

R

  • [Red And White: Gone With The West]

S

  • [Satan, Prince Of Darkness]
  • [The Secret World of Haute Couture]
  • [The Silk Road (NHK)]
  • [The Soul of Spain]
  • [The Story of Computer Games]
  • [The Story of God]
  • [The Story of the Weeping Camel]
  • [Suite Habana]

T

  • [Taksu - Music in the Life of Bali]
  • [Tats Cru : The Mural Kings]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Today's Young Muslim Women]
  • [Trekkies]
  • [Trekkies 2]
  • [The Tribal Eye]
  • [Tribes of the Amazon]

V

  • [Visions of the Future]

W

  • [When the Moors Ruled Europe]

X

  • [Xtreme Martial Arts]

Y

  • [The Yogis of Tibet]

Z

  • [The Zen Mind]
[Subject]


Subject/Health-Medical

  • [Theme]

Category:Health-Medical

From DocuWiki

Jump to: [navigation], [search]

This contains everything about the human body as well as health issues. Not to be mixed with [Science].

Articles in category "Health-Medical"

There are 83 articles in this category.

A

  • [Allergy Planet]

B

  • [Bacteria]
  • [Bedtime Stories]
  • [The Blood of Yingzhou District]
  • [Brain Story]
  • [Buying Belief]

C

  • [CIA Secret Experiments]
  • [Cannabis: The Evil Weed]
  • [Cat Got Your Wallet]
  • [Clone]
  • [Complete Obsession: Body Dysmorphia]

D

  • [DNA]
  • [Diagnosing Darwin]
  • [Does the MMR Jab Cause Autism]
  • [Dying to be Anorexic]

E

  • [Enemies of Reason]

F

  • [The Female Orgasm Explained]
  • [Fight for Life]
  • [The Future of Food]

G

  • [Getting Clean]
  • [The Girl with a New Face]
  • [A Girl's Guide to 21st Century Sex]

H

  • [Hooked: Illegal Drugs and How they Got that Way]
  • [How Much is your Dead Body Worth]
  • [How Young Can I Get]
  • [How to Build a Human]
  • [How to Kill a Human Being]

H cont.

  • [How to Live to 101]
  • [How to Make Better Decisions]
  • [How to Sleep Better]
  • [The Human Body]
  • [Human Body: Ultimate Guide]
  • [Human Instinct]
  • [The Human Mind]
  • [Human Senses]
  • [Human Voltage - Struck by Lightning]
  • [Human v2.0]

I

  • [The Ice Age (Meth Addiction in Australia)]
  • [Is Alcohol Worse than Ecstasy]

L

  • [Life Blood]
  • [Lucy: Teen Transsexual in Thailand]

M

  • [The Man who Lost his Body]
  • [The Man with the Golden Cells]
  • [The Meth Epidemic]
  • [My Big Breasts and Me]
  • [My Brilliant Brain]

N

  • [Nature of Sex]

O

  • [Once upon a time: Life]

P

  • [Pedigree Dogs Exposed]
  • [Period Piece]
  • [Phobias]
  • [Pissed and Pregnant]
  • [Pregnancy: Ultimate Guide]
  • [The Prince of Pot]
  • [Private Parts]

P cont.

  • [Prof Regan's Supermarket Secrets]

R

  • [Rethinking Pedophilia]
  • [Rx for Survival]

S

  • [Science of Babies]
  • [Science of Dwarfism]
  • [The Secret Life of Your Body Clock]
  • [The Secret Life of the Brain]
  • [Secrets of the Great Plague]
  • [Secrets of the Mind]
  • [Secrets of the Sexes]
  • [Shock of a Lifetime]
  • [Sicko]
  • [Superhuman Giants]

T

  • [Taboo Drugs]
  • [Teenage Tourette's Camp]
  • [To the Limit]
  • [Total Isolation]
  • [Transplant Tourism]
  • [The Truth about Binge Drinking]
  • [The Truth about Food]
  • [The Truth about Vitamins]

V

  • [The Voice]

W

  • [Who's Afraid of Designer Babies]
  • [Why Do We Dream]
  • [Why are Thin People not Fat]
  • [Wide Awake]
  • [The World According to Monsanto]
  • [The World's First Face Transplant]
[Subject]


Subject/History

  • [Theme]

Category:History

From DocuWiki

Jump to: [navigation], [search]

This index covers all documentaries related to (written) human history and historic events in the human past more than a man's lifespan ago but not yet prehistoric.

Subcategories

There are 7 subcategories to this category.

A

  • [Ancient Egypt]
  • [Architecture]

H

  • [HC Turning Points of History]

N

  • [Naval Warfare]

S

  • [Shipwreck]

T

  • [The Great War]

W

  • [War in the Air]

Articles in category "History"

There are 585 articles in this category.

#

  • [100 Years of Wildlife Films]
  • [1421 The Year China Discovered America]
  • [1916 Total War - The Battle of Verdun]
  • [1929: The Great Crash]
  • [1983: The Brink of Apocalypse]
  • [3801 a legend in Steam]
  • [4 Years of Thunder]

A

  • [Abroad Again]
  • [Adolf and Eva]
  • [The Adventure of English]
  • [Adventures in Time]
  • [Africa Addio]
  • [Africa's Forgotten Kingdom]
  • [After Rome: Holy War and Conquest]
  • [Air Australia]
  • [Air Battles of WWII]
  • [Air Crash Investigation: Egypt Air 990]
  • [Aircraft Carrier]
  • [The Airships]
  • [Alexander the God King]
  • [Alexander the Great - The man behind the Legend]
  • [All the Russias - A Musical Journey]
  • [America]
  • [America's Stone Age Explorers]
  • [The American Future: A History]
  • [Ancient Apocalypse]
  • [Ancient Astronauts]
  • [Ancient Egypt]
  • [Ancient Inventions]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Voices]
  • [Ancient Warriors]
  • [The Ape that Took Over the World]
  • [Apollo 11 - The Untold Story]
  • [Arktika: The Russian Dream that Failed]
  • [Around the World in 80 Treasures]
  • [Art of Eternity]
  • [The Ascent of Man]
  • [Atlantic Submarines]
  • [Atlantis]
  • [Atlantis Uncovered]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australian War Experience]
  • [Ayatollah Khomeini]

B

  • [Barbarians (BBC)]
  • [Barbarians (HC)]
  • [The Battle for Hitlers Supership]
  • [The Battle of Lepanto]
  • [Battle of Long Tan]
  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Battlefields]
  • [Battleship Scharnhorst]
  • [Before We Ruled the Earth]
  • [Beirut to Bosnia]
  • [Benjamin Franklin]
  • [Bible Mysteries]
  • [The Birth of Israel]
  • [The Black Death]
  • [The Black Pharaohs]
  • [Blitz Spirit]
  • [The Blitz on the Midlands]
  • [Blood Diamonds]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Blood and Oil - The Middle East in World War I]
  • [Blood of the Vikings]
  • [Bloody Omaha]
  • [Blue Jean Confidential]
  • [Boats of WWII]
  • [Body Double]
  • [Bodyline - It's Just not Cricket]
  • [The Boer War]
  • [Bomber Crew]
  • [Bombers - The History of Strategic Bombing]
  • [The Book that Shook the World]
  • [Britain A.D.]
  • [Britain from Above]
  • [Britains Boy Soldiers]
  • [British Isles - A Natural History]
  • [Broken Silence]
  • [Building the Great Pyramid]
  • [Bundys Last Great Adventure]
  • [Buried at Sea]
  • [Burma's Secret War]
  • [Burma's forgotten Fleet]
  • [Byzantium, the Lost Empire]

C

  • [CIA Secret Experiments]
  • [Castle]
  • [The Catalpa Rescue]
  • [Cathedral]
  • [The Celts]
  • [The Charge of the Light Brigade]
  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin and the Tree of Life]
  • [Charles Darwin: The Story of]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]
  • [Chernobyl Nuclear Disaster]
  • [A Chilling Discovery]
  • [China's Frozen Desert]
  • [China's Mystery Mummies]
  • [China's Stolen Children]
  • [Chinas Great Wall]
  • [Christianity: A History]
  • [Churchill]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Civilisation]
  • [Civilisations]
  • [Clash of the Titans]
  • [Clues from the Grave]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Cocaine City]
  • [Code of the Maya Kings]
  • [Colosseum - Rome's Arena of Death]
  • [Combat Vietnam - To Hell and Beyond]
  • [The Computer that Ate Hollywood]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [Conquistadors]
  • [Constructing Australia]
  • [Control Room]
  • [The Copenhagen Fallout]
  • [Crossing the Rhine]
  • [Crude]
  • [Crude Awakening]
  • [A Crude Awakening - The Oil Crash]
  • [The Crusades - Crescent and the Cross]
  • [The Crusades]
  • [Crystal Skull Legend]
  • [The Cuban Missile Crisis Declassified]

D

  • [D-Day - Assault on Fortress Europe]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [D-Day Machines of Invasion]
  • [Dangerous Knowledge]
  • [Darfur Diaries - Message from Home]
  • [Darwin's Secret Notebooks]
  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [The Day after Trinity]
  • [The Day the Universe Changed]
  • [The Day we Learned to Think]
  • [Daylight Raids]
  • [Days that Shook the World]
  • [A Deadly Affair]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Dear America - Letters home from Vietnam]
  • [Death of the Wolfpacks]
  • [Deep Wreck Mysteries]
  • [Defcon 2 - Cuban Missile Crisis]
  • [The Desert War]
  • [El dia que mataron al Che]
  • [Did Barry George Kill Jill Dando]
  • [Did Jesus Die]
  • [Digging Up the Trenches]
  • [Dinosaurs on Ice]
  • [Dirty Bomb]
  • [The Discoverers]
  • [Doomsday 2012: The End of Days]
  • [Dunkirk]
  • [Dunkirk - Battle for France]
  • [Dynasties - The Leahy Family]

E

  • [Early Guns]
  • [The Edge of the Orient]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Egypt - Beyond the Pyramids]
  • [Egypt - Rediscovering a Lost World]
  • [Egypt Detectives]
  • [Egypt's New Tomb Revealed]
  • [Egypt: Quest for Eternity]
  • [Egypts Ten Greatest Discoveries]
  • [Elite Forces Paratroops 1940 - 1945]
  • [Elizabeth]
  • [Emperor Hirohito]
  • [The Emperors Treasure]
  • [The End of Suburbia]
  • [Engineering Egypt]
  • [Enigma Station X]
  • [Eurasia]
  • [Evolve]

F

  • [The Face of Tutankhamun]
  • [Failure is not an Option]
  • [The Fall of Fujimori]
  • [Fidel Castro - A Life of Revolution]
  • [The Fight for Cuban Music]
  • [Fighter Aces]
  • [The Firing Line]
  • [First Mariners]
  • [The First World War]

F cont.

  • [For King and Empire]
  • [Fort Knox Secrets Revealed]
  • [Forward Base Afghanistan]
  • [Francesco's Venice]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [The French Revolution]
  • [The Friendly Atom, an industrial history]

G

  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [The Gallipoli Catastrophe]
  • [Gallipoli Submarine]
  • [General Idi Amin Dada]
  • [Genghis Khan]
  • [German Small Arms of WW2]
  • [Gestapo - Hitler's Secret Police]
  • [Ghosts of the Black Sea]
  • [Gizmo]
  • [Glories of Angkor Wat]
  • [God's Warriors]
  • [The Gold Rush]
  • [Good bye, Mao]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The Great Egyptians]
  • [The Great Escape]
  • [Great German Battleships]
  • [The Great Transatlantic Cable]
  • [The Great War]
  • [Gun Helmet]
  • [Guns of Israel]
  • [Guns, Germs and Steel]

H

  • [Hastings 1066 - Tapestry of a Battle]
  • [Hawker Hurricane - The Pilots View]
  • [Helen of Troy]
  • [Helike - The Real Atlantis]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Hero Ships]
  • [Heroes]
  • [The Hidden Children]
  • [The Hidden History of Egypt]
  • [Hidden Treasure]
  • [The High Park Rapist]
  • [Hijacked]
  • [Hindenburg]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [A History of Britain]
  • [History of the British Army]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hitler and the Occult]
  • [Hitler to Hiroshima]
  • [Hitler's Britain]
  • [Hitler's British Girl]
  • [Hitler's Children]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hitlers Skull]
  • [Hitlers Sunken Secret]
  • [Hollywood's Top Secret Film Studio]
  • [Holocaust on Trial]
  • [Hoovers Gold]
  • [Horror in the East]
  • [How Art Made the World]
  • [How Hitler Lost the War]
  • [How We Built Britain]
  • [The Hunt for HMAS Sydney]
  • [Hunt the Kaiser's Cruisers]

I

  • [Ice Mummies]
  • [The Iceberg that Sank the Titanic]
  • [Ike]
  • [The Illuminati: Our Secret Masters]
  • [In Search of Myths and Heroes]
  • [In Search of Shakespeare]
  • [In Search of the Trojan War]
  • [In the Footsteps of Alexander the Great]
  • [In the Footsteps of the Pharaohs]
  • [In the Shadow of Vesuvius]
  • [The Incredible Human Journey]
  • [Industrial Revelations]
  • [Infamous Murders: Streets of Fear]
  • [Inferno in Guadalajara]
  • [Inside Burma]
  • [Inside Chernobyl's Sarcophagus]
  • [Inside a Shari'ah Court]
  • [Inside the Mind of Adolf Hitler]
  • [Islam, Empire of Faith]
  • [Israel's Secret Weapon]

J

  • [JFK's Women: The Scandals Revealed]
  • [Jack the Ripper: The First Serial Killer]
  • [Japan - Memoirs of a Secret Empire]
  • [Japan in Ruins]
  • [Japan's Atomic Bomb]
  • [Japanese Guns of WW2]
  • [Jekyll and Hyde - The True Story]
  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jerusalem: Within these Walls]
  • [Jesus - The Real Story (Son of God)]
  • [Jesus: The Preacher]
  • [Jigsaw]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Journey Through the Valley of the Kings]
  • [Journey of Man]
  • [Journeys to the Bottom of the Sea]
  • [Julius Caesar's Greatest Battle]
  • [Jungle Fever]
  • [The Jungle Navy]

K

  • [Kamikaze - To Die for the Emperor]
  • [The Killer Wave of 1607]
  • [Kim's Nuclear Gamble]
  • [King Solomons Tablet of Stone]
  • [King Tuts Curse]
  • [Knights Of Malta]
  • [The Knights Templar]
  • [Kokoda the Stairway to Hell]
  • [Krakatoa]

L

  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [The Lapedo Child]
  • [Lascaux - The Prehistory of Art]
  • [The Last Day of WWI]
  • [The Last Stand of the 300]
  • [Legacy - The Origins of Civilization]
  • [Leonardo - the Man Behind the Shroud]
  • [The Link - Uncovering Our Earliest Ancestor]
  • [Living Graveyard]
  • [Living in the Past]
  • [Lost Book of Nostradamus]
  • [Lost Cities of the Ancients]
  • [Lost Cities of the Inca]
  • [The Lost Civilisation of Peru]
  • [Lost Crocodiles of the Pharaohs]
  • [Lost Kingdoms of the Maya]
  • [The Lost Mummy of Imhotep]
  • [Lost Ships of the Mediterranean]
  • [The Lost Tomb of Jesus]
  • [The Lost World of Tibet]
  • [Lost Worlds]

M

  • [The Machine that Made Us]
  • [Machu Picchu]
  • [Machu Picchu - City in the Sky]
  • [The Mafia]
  • [Magical Egypt - A Symbolist Tour]
  • [The Man Behind Hitler]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Mao, a Chinese Tale]
  • [Marco Polo: The China Mystery Revealed]
  • [Marie Antoinette]
  • [Master of the Abyss]
  • [The Maverick]
  • [The Mayfair Set]
  • [The Medici - Godfathers of the Renaissance]
  • [The Medici: Makers of Modern Art]
  • [Medieval Lives]
  • [Meltdown at Three Mile Island]
  • [Messerschmitt 262: Race for the Jet]
  • [Messerschmitt Bf 109]
  • [Miami]
  • [The Michelangelo Code]
  • [The Midas Formula]
  • [Million Pound Bird Book]
  • [The Miracles of Jesus]
  • [Mississippi Burning: The End Game]
  • [Monarchy]
  • [Monarchy 2]
  • [Monarchy 3]
  • [Money As Debt]
  • [Mortgage Meltdown]
  • [Moskovskaya elegiya]
  • [Mountains of Scotland]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Munich: The Real Assassins]
  • [The Muslim Jesus]
  • [My Family at War]
  • [Mysteries of Asia]
  • [Mysteries of Egypt]
  • [Mysteries of the Garden of Eden]
  • [Mysteries of the Nile]
  • [Mysterious Hanging Coffins of China]
  • [The Mystery of Chaco Canyon]
  • [The Mystery of the Disorderly Warriors]
  • [The Mystery of the Human Hobbit]
  • [Mystery of the Maya]
  • [The Mystery of the Miami Circle]
  • [Mystery of the Missing Ace]
  • [Mystery of the Neanderthals]
  • [Mystery of the Nile]

N

  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Napoleon]
  • [Napoleons Obsession: The Quest for Egypt]
  • [Naturally Australia - Treading Water]
  • [Navigators - Baudin Vs Flinders]
  • [The Nazi Officer's Wife]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [Neanderthals on Trial]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [New Silk Road]

N cont.

  • [The New World: Nightmare in Jamestown]
  • [Night of the Long Knives]
  • [Nile: River of Gods]
  • [Noahs Flood]
  • [Northern Renaissance]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]
  • [Nukes in Space - The Rainbow Bombs]

O

  • [Once upon a time: Man]
  • [One Of Our Mines Is Missing]
  • [Oren Lyons the Faithkeeper]
  • [Organized Crime - A World History]
  • [Out of Asia]

P

  • [Pakistan on the Edge]
  • [Palestine is Still the Issue]
  • [Panama Canal: The Mountain and the Mosquito]
  • [Pandora's Box]
  • [The Panzer]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Peak Oil]
  • [Pearl Harbor - Legacy of Attack]
  • [The Pharaoh's Lost City]
  • [Philadelphia]
  • [Plagues and Pleasures on the Salton Sea]
  • [Poisoned]
  • [Pompeii: The Last Day]
  • [Prehistoric Americans]
  • [Princess Diana - Her Life in Jewels]
  • [Princess Spy]
  • [Protect and Survive]
  • [The Putin Legacy]
  • [Putin's Next Move]
  • [Pyramids]
  • [Pyramids of Death]

Q

  • [Queen Victoria's Empire]
  • [Quest for the Phoenicians]

R

  • [RAF]
  • [RAF Bomber Command]
  • [Radio Bikini]
  • [Ragtime]
  • [Raid on the Reactor]
  • [Rameses: Wrath of God or Man]
  • [The Real Sorcerers Stone]
  • [Red And White: Gone With The West]
  • [Red Star in Orbit]
  • [The Red Stuff]
  • [Requiem for a Princess]
  • [Resurrecting the Dead Sea Scrolls]
  • [Return to Everest]
  • [Riddle of the Desert Mummies]
  • [Riddle of the Human Hobbits]
  • [Riot or Revolution - The Eureka Stockade]
  • [The Rise and Fall of the Ad Man]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Rise and Fall of the Spartans]
  • [Rivers of Blood]
  • [Road to Tokyo]
  • [The Road to War]
  • [Roots of Brazil]
  • [Royal Mummy]
  • [Royal Rivals - Charles and William]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Godfathers]
  • [The Russian Navy - A Vision of Empire]

S

  • [Saint Paul]
  • [Satan, Prince Of Darkness]
  • [The Satellite Story]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Seapower History of Naval Warfare]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Seconds from Disaster]
  • [The Secret Treasures of Zeugma]
  • [The Secret of El Dorado]
  • [Secrets of Egypt's Lost Queen]
  • [Secrets of Lost Empires]
  • [Secrets of Lost Empires 2]
  • [Secrets of the Ancients]
  • [Secrets of the Great Plague]
  • [The Secrets of the Mary Rose]
  • [Secrets of the Maya Underworld]
  • [Secrets of the Occult]
  • [Secrets of the Samurai Sword]
  • [Secrets of the Star Disc]
  • [Secrets of the Viking Warriors]
  • [Seven Wonders Of The Industrial World]
  • [Seven Wonders of Ancient Egypt]
  • [Sex Bomb]
  • [Shackletons Antarctic Adventure]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [The Shootist]
  • [Shroud of Turin]
  • [Silent Storm]
  • [The Silk Road (NG)]
  • [Sir, No Sir]
  • [Six Wives of Henry VIII]
  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]
  • [The Soul of Spain]
  • [The Spanish Civil War]
  • [Spartacus: Gladiator War]
  • [Spetsnaz - Inside the Russian SAS]
  • [Spitfire Ace]
  • [Stealing a Nation]
  • [Stolen Identity]
  • [Stone Age Columbus]
  • [Stonehenge Decoded]
  • [The Stopwatch gang]
  • [Stories from the Stone Age]
  • [The Story of 1]
  • [The Story of Computer Games]
  • [Super Comet - After the Impact]

T

  • [Tetris: From Russia with Love]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Time Bombs]
  • [Titanic - Answers from the Abyss]
  • [Titanica]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Treasures from the Past]
  • [Treasures of the Deep]
  • [Trench Detectives]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [True Caribbean Pirates]
  • [True Crime Authors - Helter Skelter]
  • [The True Story of Alexander the Great]
  • [The True Story of Che Guevara]
  • [The True Story of the Black Sheep Squadron]
  • [True Story of the Bridge on the River Kwai]
  • [The Truth about Democracy]
  • [Turnbull]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]
  • [Two Days in October]
  • [Two Men in a Trench Series1]

U

  • [U-Boat War]
  • [U-Boats at War]
  • [US Atomic Bomb Tests]
  • [UndergrounD]
  • [The Universe (HC) Season 1]
  • [Unlocking the Great Pyramid]
  • [The Untold Story of Emmett Louis Till]
  • [Unwrapped: The Mysterious World of Mummies]

V

  • [Valley of the Kings]
  • [Verdun 1916 - the Mill on the Meuse]
  • [Vesuvius Deadly Fury]
  • [Victoria Cross Heroes]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]
  • [Viking Voyage]
  • [Vinland Viking Map or Million Dollar Hoax]
  • [Violence: An American Tradition]

W

  • [Waco - The Rules of Engagement]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [Walking with Cavemen]
  • [Walmart Nation]
  • [Walter Tull - Forgotten Hero]
  • [The War in the Air]
  • [War in the Jungle]
  • [The War of 1812 (HC)]
  • [The War of 1812 (NFB)]
  • [War of the Birds]
  • [Warbirds of World War II]
  • [Warship - A History of War at Sea]
  • [The Wehrmacht]
  • [What Darwin Didn't Know]
  • [What did you do in the Great War Daddy]
  • [What the Ancients Did for Us]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [When Hell Freezes]
  • [When the Moors Ruled Europe]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Who Built Stonehenge]
  • [Who Killed the Maya]
  • [Who Killed the Red Baron]
  • [Why Ancient Egypt Fell]
  • [Why We Fight]
  • [Will Israel Bomb Iran]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Wine Confidential]
  • [Wolf Pack U - Boats]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [World War I]
  • [Worst Christmas Jobs in History]
  • [The Worst Jobs in History Season 2]
  • [Wright Brothers' Flying Machine]

Y

  • [The Yogis of Tibet]

Z

  • [Zeppelin - The First Blitz]
[Subject]


Subject/Nature

  • [Theme]

Category:Nature

From DocuWiki

Jump to: [navigation], [search]

This page lists all films documenting nature on our earth.

Anything extraplanetary or events which need to scientifically reconstructed (Paleontology, etc.) should be in [Science] instead.

Subcategories

There are 6 subcategories to this category.

A

  • [Amazing Africa]

B

  • [BBC Natural World]
  • [BBC Wildlife]
  • [BBC Wildlife Specials]
  • [Birds]

N

  • [NG World's Deadliest Animals]

Articles in category "Nature"

There are 595 articles in this category.

#

  • [100 Years of Wildlife Films]

A

  • [The Abyss]
  • [Adventures in Time]
  • [Africa]
  • [Africa's Desert Garden]
  • [Africa's Super Seven]
  • [Africa: High and Wild]
  • [African Odyssey]
  • [African Penguin]
  • [African Wildlife]
  • [Alaska: Silence and Solitude]
  • [Alaska: Spirit of the Wild]
  • [Alaskan Bugs on Ice]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Allergy Planet]
  • [The Alps - Realm of the Golden Eagle]
  • [Amazing Earth]
  • [Amazing Journeys]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Amazon (BBC)]
  • [Amazon (IMAX)]
  • [Amazon (NG)]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Amazon Parakeets]
  • [Among the Wild Chimpanzees]
  • [Ancient Creature of the Deep]
  • [Andes - The Dragon's Back]
  • [Angry Earth]
  • [Animal Battlefield]
  • [Animal Camera]
  • [Animal Crime Scene]
  • [Ant Attack]
  • [The Ant that Ate America]
  • [Antarctic Wildlife Adventure]
  • [Antarctica (Horizon)]
  • [Antarctica (IMAX)]
  • [Ants]
  • [Ants - Nature's Secret Power]
  • [Ape Genius]
  • [Ape Man]
  • [Arctic Exposure]
  • [Arctic Kingdom: Life at the Edge]
  • [Arctic Mission]
  • [Arctic Tale]
  • [Are We Changing Planet Earth]
  • [Asia - Land of Extremes]
  • [Asia Pacific]
  • [Asteroids: Deadly Impact]
  • [At the Edge of the Ice]
  • [Attenborough in Paradise]
  • [Australia (NG)]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Avalanche - The White Death]

B

  • [Badgers - Secrets of the Sett]
  • [Ballad of the Irish Horse]
  • [Battle at Kruger]
  • [Battle to Save the Tiger]
  • [Battleship Antarctica]
  • [The Bear Man of Kamchatka]
  • [Bears (DC)]
  • [Bears (IMAX)]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Beauty and the Beasts: A Leopard's Story]
  • [The Beauty of Snakes]
  • [Beavers]
  • [Beavers - The Master Builders]
  • [Beetlemania]
  • [Beyond 2000: The New Explorers]
  • [Beyond T-Rex]
  • [Beyond the Summit - The Everest Environmental Expedition]
  • [Big Bear Week]
  • [The Big Blue]
  • [Big Cat Week]
  • [Big Cats]
  • [Big Sky Bears]
  • [Birds from the Gods]
  • [Birds of Palo Verde]
  • [Birds of Prey]
  • [Blood Suckers]
  • [The Bloodhound and the Beardie]
  • [Blue Planet (BBC)]
  • [Blue Planet (IMAX)]
  • [Blue Realm: Underwater Adventure]
  • [The Body Changers]
  • [Bonobo: Missing in Action]
  • [Born of Fire]
  • [BowerBird: Playboy of the Australian Forest]
  • [A Boy Among Polar Bears]
  • [British Isles - A Natural History]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Bug Attack]
  • [Bug Cloud 9]
  • [Bugs]
  • [Bugs: A Rainforest Adventure]

C

  • [Cameramen who Dared]
  • [Cane Toads: An Unnatural History]
  • [The Canine Conspiracy]
  • [Capuchins, the Monkey Puzzle]
  • [Caribou and Wolves: The Endless Dance]
  • [Cassowaries]
  • [The Cat Connection]
  • [Cats under Serengeti Stars]
  • [Cats: Caressing the Tiger]
  • [Cheetahs Fast Track to Freedom]
  • [A Chimpanzees Tale]
  • [Chimps are People too]
  • [Citizen Cane Toad]
  • [Claw Wars]
  • [Clever Monkeys]
  • [Climate Change - An Uncertain Future]
  • [Cloudforest Waterfall]
  • [Colliding Continents]
  • [Coming of Age with Elephants]
  • [Congo]
  • [Connecting Flights]
  • [Conversation with Koko]
  • [Coral Reef Adventure]
  • [Coral Reefs: Rainforests of the Sea]
  • [Coral Sea Dreaming]
  • [Costa Rica]
  • [Crater of Death]
  • [Crittercam]
  • [Crocodile]
  • [Crocodile Blues]
  • [Crocodiles]
  • [Crude]
  • [Cuba, Wild Island of the Caribbean]
  • [Cuttlefish: The Brainy Bunch]
  • [Cyclone]

D

  • [Danger - Quicksand]
  • [Danger Down Under]
  • [Danger in Tiger Paradise]
  • [Dawn of Cerro de La Muerte]
  • [Dawn of the Cats]
  • [The Death Star]
  • [Deep Blue]
  • [Deep Sea]
  • [The Deep]
  • [Desert Lions]
  • [Devilfish]
  • [Dinosaurs of the Gobi]
  • [The Dodo's Guide to Surviving Extinction]
  • [Dogs]
  • [Dogs and More Dogs]
  • [Dogs that Changed the World]
  • [Dolphins (DC)]
  • [Dolphins (IMAX)]
  • [Dolphins - Deep Thinkers]
  • [Dolphins: The Wild Side]
  • [Don't say Goodbye]
  • [Dragonfly - Beauty or Beast]
  • [Dragons]
  • [Dragons Alive]
  • [The Dragons of Galapagos]
  • [Dragons of Komodo]

E

  • [Eagle]
  • [Eagle Island]
  • [The Eagle Odyssey]
  • [Earth]
  • [Earth - The Power of the Planet]
  • [Earth Pilgrim a year on Dartmoor]
  • [Earth Story]
  • [Earthlings]
  • [The Earthshakers]
  • [Echo of the Elephants]
  • [Edge of Eden - Living with Grizzlies]
  • [Elephant Cave]
  • [The Elephant Emperor and Butterfly Tree]
  • [Elephant Nomads of the Namib Desert]
  • [The Elephant's Guide to Sex]
  • [Elephants - Spy in the Herd]
  • [Ella, A Meerkat's Tale]
  • [Enter the Mantis]
  • [Environmental Revolution]
  • [Equator (NHK)]
  • [Eternal Enemies - Lions and Hyenas]
  • [Everest]
  • [Everest: 50 years on the mountain]
  • [Evolutions]
  • [Evolve]
  • [The Explorers - A Century of Discovery]
  • [Extreme Weather]
  • [Eye for an Elephant]
  • [Eye of the Leopard]
  • [Eye on the Reef]

F

  • [The Falls of Iguacu]
  • [The First Eden]
  • [First Flower]
  • [Five Big Cats and a Camera]

F cont.

  • [Flight over Africa]
  • [Flying Foresters]
  • [Flying Home]
  • [Flying with Condors]
  • [Foothills of Turkey]
  • [The Fox and the Sharks]
  • [Foxes of the Kalahari]
  • [Frogs]
  • [From Orphan to King]
  • [The Future of Food]

G

  • [Gabon Forests of the Future]
  • [Gadgets Galore]
  • [Galapagos(BBC)]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Gardening Confidential]
  • [Genesis - Where are We Coming from]
  • [Giant Otters: Wolves of the River]
  • [Giant Pandas: The Last Refuge]
  • [Giant Squid: Caught on Camera]
  • [Glacier Meltdown]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Global Warming - The Signs and the Science]
  • [A Global Warning]
  • [Global Wolf]
  • [Gorilla]
  • [Gorillas Revisited]
  • [Grand Canyon]
  • [Grand Canyon - The First Journey]
  • [The Great Leap Forward]
  • [Great Natural Wonders of the World]
  • [Great Ocean Road]
  • [The Great White Bear]
  • [Great White Shark]
  • [Great Wildlife Moments]
  • [The Greatest Wildlife Show on Earth]
  • [Grizzly]

H

  • [Hand Feeding Sharks]
  • [A Hare's Life]
  • [Hawaii - Message in the Waves]
  • [Heavenly Hawaii]
  • [Heroes of the High Frontier]
  • [Himalaya (BBC NW)]
  • [Himalaya (BBC)]
  • [Hippo Beach]
  • [Home of the Birds]
  • [Hornets from Hell]
  • [Horses]
  • [House Cats]
  • [The Human Footprint]
  • [Human Voltage - Struck by Lightning]
  • [Humpback Whale]
  • [Hunt for the Supertwister]
  • [Hunters]

I

  • [The Iceberg that Sank the Titanic]
  • [Iguanas - Living like Dinosaurs]
  • [In the Company of Whales]
  • [In the Shadow of the Tiger]
  • [In the Valley of the Wolves]
  • [India - Kingdom of the Tiger]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Inside Killer Sharks]
  • [Into Alaska]
  • [Into the Deep]
  • [Invasion of the Crocodiles]
  • [Invasion of the Giant Jellyfish]
  • [Island of Giant Bugs]
  • [Islands of Scotland]

J

  • [Jacques Cousteau Odyssey]
  • [Jewels of the Caribbean Sea]
  • [Jimmy and the Wild Honey Hunters]
  • [Journey Into Amazing Caves]
  • [Journey To The Edge Of The Universe]
  • [Journey of Life]
  • [Journey of Man]
  • [Journey to 10.000 B.C.]
  • [Journeys from the Centre of the Earth]
  • [Journeys into the Ring of Fire]
  • [Jungle]

K

  • [Kakadu and Arnhem Land]
  • [Kalahari]
  • [Kangaroo Comeback]
  • [Kea - The Smartest Parrot]
  • [Killer Algae]
  • [Killer Birds]
  • [Killer Elephants]
  • [Killer Lakes]
  • [Killer Raptors]
  • [Killer Whale]
  • [Killer Whales in the UK]
  • [The Kimberley - Land of the Wandjina]
  • [King Cobra]
  • [The King Cobra and I]
  • [King Croc]
  • [King Koala]
  • [Kingdom of the Blue Whale]
  • [Kingdom of the Ice Bear]
  • [Koko - A Talking Gorilla]

L

  • [Ladybird, Ladybird]
  • [Land of the Anaconda]
  • [Land of the Falling Lakes]
  • [Land of the Mammoth]
  • [Land of the Tiger]
  • [Landscape Mysteries]
  • [Landslides]
  • [The Last Continent]
  • [The Last Great Ape]
  • [The Last Lions of India]
  • [The Last Maneater: Killer Tigers of India]
  • [Last Roar of the Tiger]
  • [Learning to Love the Creepy Crawlies]
  • [Leopard]
  • [Leopard Hunters]
  • [The Leopard Son]
  • [The Lie of the Land]
  • [Life Running out of Control]
  • [Life after People]
  • [The Life and Times of El Nino]
  • [Life in Cold Blood]
  • [Life in the Freezer]
  • [Life in the Undergrowth]
  • [The Life of Birds]
  • [The Life of Mammals]
  • [Life on Earth]
  • [A Life on the Edge]
  • [Lions - Spy in the Den]
  • [Lions of Crocodile River]
  • [Lions of the African Night]
  • [Living Britain]
  • [The Living Edens]
  • [The Living Planet]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Lizards of Oz]
  • [Lobo - The Wolf that Changed America]
  • [Loch Ness Secret]
  • [Lords of the Wild]
  • [The Lost Elephants of Timbuktu]
  • [Lost Tribe of Palau]
  • [The Lost World of Lake Vostok]

M

  • [Madagascar - A Treetop Odyssey]
  • [Man Among Wolves]
  • [March of the Flamebirds]
  • [The March of the Penguins]
  • [Massive Nature]
  • [Master of the Killer Ants]
  • [Meerkats]
  • [The Meerkats (BBC)]
  • [Meerkats, Part of the Team]
  • [Message in the Rocks]
  • [Mexico: The Great Snake Hunt]
  • [Microcosmos]
  • [The Millenium Oak]
  • [Million Pound Bird Book]
  • [Mississippi: Tales of the Last River Rat]
  • [Monitor Lizard - Africas Greatest Thief]
  • [The Monkey Prince]
  • [Moon Bears: Journey to Freedom]
  • [Moose in the Glen]
  • [Moose on the Loose]
  • [Mountain Gorilla]
  • [Mountains of Scotland]
  • [Murder, Mayhem and Meerkats]
  • [My Halcyon River]
  • [Mysteries Underground]
  • [Mysteries of El Nino]
  • [Mysteries of Mankind]

N

  • [Naabi - A Hyena Princess]
  • [Natural Disasters]
  • [The Natural History of the Chicken]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [The Nature of Britain]
  • [Nature of Sex]
  • [Nature's Fury]
  • [NatureTech]
  • [Natures Great Events]
  • [Natures Hotline]
  • [Neanderthal (Discovery)]
  • [Neanderthal (Horizon)]
  • [The New Chimpanzees]
  • [New Zealand - A Wild Encounter]
  • [Niagara: Miracles Myths and Magic]
  • [Nile (BBC)]
  • [The Noble Horse]
  • [Nomads of the North]

O

  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Ocean Odyssey]
  • [Oceans (BBC)]
  • [Octopus]
  • [Octopus Volcano]
  • [Okavango: Africa's Wild Oasis]
  • [On the Trail of Tarka]
  • [On the Volcanoes of the World]
  • [Once upon a Time in Antarctica]

O cont.

  • [The Orangutan King]
  • [Orca: Killers I Have Known]
  • [The Original Vampire]
  • [Our Daily Bread]
  • [Outback Serpents]
  • [Owls]

P

  • [Pacific Abyss]
  • [Pale Male]
  • [Panama Wild]
  • [Paradise for Predators: Sharks of Palau]
  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Penguin Baywatch]
  • [Penguin Safari]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [A Picture of Britain]
  • [PingAn Rice Paddies]
  • [Piranha Adventure]
  • [Plagues and Pleasures on the Salton Sea]
  • [Planet Earth]
  • [Planet Earth - The Future]
  • [Platypus, World's Strangest Animal]
  • [Playa Grande Moonset]
  • [Polar Bear]
  • [Polar Bear Week]
  • [Polar Bears Uncovered]
  • [Portillo Goes Wild in Spain]
  • [Prehistoric Predators]
  • [The Private Life of Plants]
  • [Punk Puffins and Hard Rock]
  • [Pussies Galore]

Q

  • [The Queen of Trees]
  • [Queenslands Outback]

R

  • [Rain Forest]
  • [Raising Sancho]
  • [Raising the Mammoth]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Ray Mears Wild Food]
  • [The Real Macaw]
  • [Realm of the Alligator]
  • [Realm of the Killer Whales]
  • [Reflections on Elephants]
  • [Reindeer Girls]
  • [Relentless Enemies]
  • [Reptiles]
  • [Return of the Caribou]
  • [Return of the Eagle Owl]
  • [Return to Everest]
  • [The Rhino War]
  • [Ring of Fire]
  • [The Runaway Mountain]
  • [Rythms of Life]

S

  • [Satoyama: Japan's Secret Watergarden]
  • [Satoyama:Japan's Secret Garden]
  • [Savage Garden]
  • [Saved by Dolphins]
  • [Saving our Seabirds]
  • [The Sea God]
  • [Sea Monsters]
  • [Sea Monsters - Search for the Giant Squid]
  • [A Sea Otter Story]
  • [Search for Tigers]
  • [The Secret Life of Cats]
  • [The Secret Life of Caves]
  • [Secret Yellowstone]
  • [The Secret of Life on Earth]
  • [Secrets of the Crocodile Caves]
  • [Secrets of the Great Barrier Reef]
  • [Sensitive Scorpion]
  • [Sensitive Sharks]
  • [Serengeti 24]
  • [Serpent]
  • [Seychelles: Jewels of a Lost Continent]
  • [Shackleton]
  • [Shadow of the Shark]
  • [Shark Coast]
  • [Shark Feeding Frenzy]
  • [Shark Mountain]
  • [Shark Quest]
  • [Sharks]
  • [Showdown at Grizzly River]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Smarter Than an Ape]
  • [Snakemaster]
  • [Snakes]
  • [Snow Leopard - Beyond the Myth]
  • [Snowball Earth (BBC)]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Space Age Reptile]
  • [Spectacled Bears: Shadows of the Forest]
  • [Sperm Whales - Back from the Abyss]
  • [Spirit and Nature]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Stalking the Jaguar]
  • [Stargaze - Hubble's View of the Universe]
  • [State of the Planet]
  • [Stormchasers]
  • [Strange Days on Planet Earth]
  • [The Sunspot Mystery]
  • [Super Mums The Smart Investors]
  • [Super Pride]
  • [Super Volcanoes]
  • [The Superherd]
  • [Supernatural - The Unseen Powers of Animals]
  • [Supersense]
  • [Supervolcanoes]
  • [Survival Island]
  • [Surviving Sharks]
  • [Surviving the Drought]
  • [Swamp Cats]
  • [Swimming Lions]
  • [Swimming with the Devil]

T

  • [T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Tall Blondes]
  • [Tasmanian Wilderness]
  • [Terrors of Tasmania]
  • [Those Wonderful Dogs]
  • [Tiger]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Tigers of the Emerald Forest]
  • [Tigers of the Snow]
  • [The Tigers' Fortress]
  • [Titus: The Gorilla King]
  • [To the Limit]
  • [Toadskin Spell]
  • [Toki's Tale]
  • [Treasure in Paradise]
  • [Trek - Spy on the Wildebeest]
  • [Trials of Life]
  • [Triumph of Life]
  • [Tropical North Queensland]
  • [Tropical Rainforest]
  • [Tsunami: The Killer Waves]
  • [A Turtle's Guide to the Pacific]
  • [Tutankhamuns Fireball]
  • [Two Years in Galapagos]

U

  • [The Ultimate Bear]
  • [Ultimate Crocodile]
  • [Ultimate Shark]

V

  • [Vampire from the Abyss]
  • [The Vanishing Dragon]
  • [Volcano - Nature's Inferno]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Volcano Alerts]
  • [Volcano Hunt]
  • [Volcanoes of the Deep Sea]

W

  • [Walking with Giants - The Grizzlies of Siberia]
  • [Watery Creatures and Rocky Shores]
  • [We Feed the World]
  • [Webs of Intrigue]
  • [Weird Nature]
  • [Whale Hunters]
  • [Whales]
  • [White Birds of Winter]
  • [White Falcon - White Wolf]
  • [White Wolf]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Wild Africa]
  • [Wild Australasia]
  • [Wild Caribbean]
  • [Wild China]
  • [A Wild Dog's Story]
  • [Wild Harvest]
  • [Wild India]
  • [Wild Indonesia]
  • [Wild Ireland]
  • [Wild Islands]
  • [The Wild Life of Gerald Durrell]
  • [Wild Mallorca]
  • [The Wild Parrots of Telegraph Hill]
  • [Wild Passions]
  • [Wild Sex]
  • [Wild South America]
  • [Wild Tribe Reef Gypsies]
  • [Wild Weather]
  • [Wild Women of Viramba]
  • [The Wild Wood]
  • [Wildest Antarctica and Arctic]
  • [Wildest Australia]
  • [Wildlife in a Warzone]
  • [The Wings of Nature]
  • [Wolf]
  • [Wolf Pack]
  • [Wolves]
  • [Wolves of the Sea]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]
  • [The World of Penguins]
  • [World's Biggest and Baddest Bugs]
  • [Wye - Voices from the Valley]

Y

  • [Yellowstone]
  • [Yellowstone: Realm of the Coyote]
  • [Your Favourite Attenborough Moment]
[Subject]


Subject/Science

  • [Theme]

Category:Science

From DocuWiki

Jump to: [navigation], [search]

This category covers all documentaries showing scientific exploration and investigation.
However topics on Biology are to be found in [Nature] and on Medicine in [Health-Medical].

This also covers any subject beyond our planet earth.

Subcategories

There are 9 subcategories to this category.

A

  • [Architecture]

E

  • [Earthquake]

I

  • [Impact]

N

  • [Nuclear Age]

O

  • [Our Solar System]

P

  • [Prehistoric Animals]

S

  • [Space Travel]

T

  • [The Universe]

V

  • [Volcano]

Articles in category "Science"

There are 375 articles in this category.

#

  • [100 Greatest Discoveries]
  • [2057]
  • [64,000,000 Years ago]

A

  • [Absolute Zero]
  • [The Abyss]
  • [African Graveyard]
  • [Alien Underworld]
  • [Amazing Earth]
  • [Ancient Crocodiles]
  • [Ancient Graves: Voices of the Dead]
  • [Angry Earth]
  • [Angry Skies]
  • [Antarctica (Horizon)]
  • [Ape Man]
  • [Ape Man Search for the First Human]
  • [The Ape that Took Over the World]
  • [Ape to Man]
  • [Apollo 11 - The Untold Story]
  • [Are Rhinos Dinos]
  • [Are We Alone in the Universe]
  • [Are We Changing Planet Earth]
  • [The Ascent of Man]
  • [Asteroid Alert]
  • [Astral Autumn]
  • [Atlantis]
  • [Atlantis Reborn]
  • [Atom]
  • [The Atomic Cafe]
  • [Attack of the Killer Kangaroos]

B

  • [The Baby Mammoth]
  • [Baby Monsters]
  • [Battle of the Brains]
  • [Battle of the Wines]
  • [Beautiful Young Minds]
  • [Before We Ruled the Earth]
  • [Bermuda Triangle]
  • [Beyond 2000: The New Explorers]
  • [Beyond the Milky Way]
  • [The Big Bang Machine]
  • [Big Bangs]
  • [The Big Chill]
  • [Big Freeze]
  • [Birth of America]
  • [Birth of Life]
  • [Birth of the Earth]
  • [Birth of the Solar System]
  • [Birth of the Universe]
  • [Black Holes]
  • [Black Holes and Black Magic]
  • [The Blind Watch Maker]
  • [Blue Planet (IMAX)]
  • [Bone Diggers]
  • [The Brain: Our Universe Within - Evolution]
  • [Brief History of Disbelief]
  • [A Brief History of Time]
  • [Bullets]
  • [Bye Bye Planet Pluto]

C

  • [Carnosaurs: The Giant Predators]
  • [Chased by Sea Monsters]
  • [A Child's Guide to Languages]
  • [Chimps are People too]
  • [Clash of the Titans]
  • [Climate Change - An Uncertain Future]
  • [Climate chaos: Bush's climate of fear]
  • [Cloning the First Human]
  • [Close Encounters]
  • [Colliding Continents]
  • [Comets]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [Cosmic Fireballs]
  • [Cosmic Voyage]
  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]
  • [Crude]

D

  • [DNA Mysteries: The Search for Adam]
  • [Dangerous Knowledge]
  • [Dawn of the Cats]
  • [Dawn of the Clone Age]
  • [Dawn of the Dinos]
  • [The Day the Earth nearly died]
  • [Deadliest Planets]
  • [Death of the Sun]
  • [Death of the Universe]
  • [Destiny in Space]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Doctors]
  • [Dino Meteor]
  • [Dino Sex]
  • [Dinos in the Air]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Doomsday]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]
  • [The Dinosaur that Fooled the World]
  • [Dinosaurs Return to Life]
  • [Dinosaurs of the Gobi]
  • [Dinosaurs on Ice]
  • [The Discoverers]
  • [Do You Know What Time It Is]
  • [Dounreay: The Atomic Dream]

E

  • [Earth - The Climate Wars]
  • [Earth - The Power of the Planet]
  • [Earth 2100]
  • [Earth Ride]
  • [The Earth's Core]
  • [Earthquake Storms]
  • [The Earthshakers]
  • [Einstein's Biggest Blunder]
  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [The Elegant Universe]
  • [The Elephant's Guide to Sex]
  • [Encounter with Neptune]
  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Enemies of Reason]
  • [Environmental Revolution]
  • [Europe: A Natural History]
  • [Evolution: was Darwin Wrong]
  • [An Experiment to Save the World]
  • [Exploring Space - The Quest for Life]

E cont.

  • [Explosive Force]
  • [Extraterrestrial]
  • [Extreme Dinosaurs]

F

  • [Farewell Fantastic Venus]
  • [Fermat's Last Theorem]
  • [First Olympian]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [Flight of the Pterosaurs]
  • [For All Mankind]
  • [The Four-Winged Dinosaur]
  • [Frankenstein : The True Story]
  • [Freak Wave]
  • [The Friendly Atom, an industrial history]
  • [From Earth to Miranda]
  • [The Future is Wild]
  • [The Future of Food]

G

  • [Galaxy Zoo]
  • [The Genius of Charles Darwin]
  • [Glacier Meltdown]
  • [Global Dimming]
  • [Global Warming - The Signs and the Science]
  • [Grand Canyon]
  • [The Great Global Warming Swindle]
  • [The Great Green Smokescreen]
  • [Great Quakes]
  • [Growing up in the Universe]

H

  • [The Hawking Paradox]
  • [Heat - A Global Investigation]
  • [Hell on High Water]
  • [How Mad are You]
  • [How Young Can I Get]
  • [How to Commit the Perfect Murder]
  • [Hubble Trouble]
  • [Hubble's Final Frontier]
  • [The Human Animal]
  • [Human Voltage - Struck by Lightning]
  • [Hyper Hurricane]

I

  • [Industrial Revelations]
  • [Inside Chernobyl's Sarcophagus]
  • [The Invisible World]
  • [Island of the Giant Rats]

J

  • [Jeffrey Simpson, What Killed Kyoto]
  • [The Jet Stream and Us]
  • [Jewel of the Earth]
  • [Journeys in Time and Space]
  • [Judgement Day - Intelligent Design on Trial]
  • [Just Another Day]

K

  • [Killer Asteroid (NG)]
  • [Killer Asteroids]
  • [Killer Birds]
  • [Killer Raptors]

L

  • [Land of the Mammoth]
  • [The Land that Time Forgot]
  • [The Lapedo Child]
  • [The Legendary T-Rex]
  • [Life Running out of Control]
  • [Life after People]
  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]
  • [Life on Mars Update (Horizon)]
  • [Light Fantastic]
  • [Light Fantastic (The Sky at Night)]
  • [Lightning]
  • [Lightning: Nature Strikes Back]
  • [The Link - Uncovering Our Earliest Ancestor]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Loch Ness]
  • [Lost Dinosaurs of New Zealand]
  • [Lost Horizons - The Big Bang]
  • [The Lost Pyramids of Caral]
  • [Lost Treasures of the Ancient World - The Seven Wonders]
  • [The Lost World of Lake Vostok]
  • [Lost Worlds, Vanished Lives]
  • [Lost in Space]

M

  • [A Machine to Die for - The Quest for Free Energy]
  • [Mad but Glad]
  • [Magnetic Storm]
  • [Magnetism]
  • [Mammoths]
  • [The Man with the Golden Cells]
  • [Mars - Dead or Alive]
  • [Mars Rising]
  • [Mars Waterworld]
  • [Martian Robots]
  • [Martin Gardner, Mathemagician]
  • [Mastodon in your Backyard]
  • [Meltdown: A Global Warming Journey]
  • [The Merry Dancers]
  • [Meteors: Fire in the Sky]
  • [The Midas Formula]
  • [Miracle Planet]
  • [Miracle in Orbit]
  • [The Missing Link]
  • [Missing Links]
  • [Mission to Mir]
  • [Mistaken Identity]
  • [Molecules with Sunglasses]
  • [Monster of the Milky Way (NG)]
  • [Monster of the Milky Way (PBS)]
  • [Monsters We Met]
  • [Monsters on the Move]
  • [Moon Mysteries]
  • [Moon for Sale]
  • [The Moon]
  • [Most of Our Universe is Missing]
  • [My Pet Dinosaur]
  • [The Mysteries of Extinction]
  • [Mysteries of Survival]
  • [The Mystery Dinosaur]
  • [Mystery of Dinosaur Cove]
  • [The Mystery of the Jurassic]
  • [Mystery of the Mega flood]

N

  • [Naica: Secrets of the Crystal Cave]
  • [Nasa - 50 Years of Space Exploration]
  • [NatureTech]
  • [Nice Guys Finish First]
  • [No Ordinary Genius Richard Feynman]
  • [Nuclear Boy Scout]
  • [The Nuclear Comeback]
  • [Nuclear Nightmares]

O

  • [On Jupiter]
  • [Origins]
  • [Other Worlds]
  • [Our Atmosphere]
  • [Our Friend the Atom]

P

  • [Parallel Universes]
  • [Parallel Worlds, Parallel Lives]
  • [Parallel Worlds: A User's Guide]
  • [Passport to Pluto]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Planet Storm]
  • [The Planets]
  • [Pluto Rediscovered]
  • [Prehistoric America]
  • [Prehistoric Americans]
  • [Prehistoric Monsters Revealed]
  • [Prehistoric Park]
  • [Prehistoric Sharks]
  • [The President's Guide to Science]
  • [Prof Regan's Supermarket Secrets]
  • [Project Poltergeist]
  • [Pterodactyls Alive]
  • [Pyramids]

R

  • [Raising the Mammoth]
  • [The Real Eve]
  • [Revealing Mars]
  • [The Ring of Fire]
  • [Rise of the Predators]
  • [The Rockies]
  • [Roving Mars]

S

  • [The Satellite Story]
  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [Saved by the Sun]
  • [A Science Odyssey]
  • [Sea Monsters]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Search for the Japanese Fleet]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Secrets of the Brontosaurus]
  • [The Selfish Green]
  • [Sex]
  • [Sexual Chemistry]
  • [Shark Attack]
  • [Shark Feeding Frenzy]
  • [Shroud of Turin]
  • [Simply Complex]
  • [Skull Wars: The Missing Link]
  • [Sky Monsters]
  • [Skyscraper Fire Fighters]
  • [Snowball Earth (NG)]
  • [Solar Blast]
  • [Solar Empire: On Jupiter]
  • [Solar Force]
  • [SolarMax]
  • [Space]
  • [Space Launch: Along for the Ride]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Race]
  • [Space Station and Beyond]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking and the Theory of Everything]
  • [Stephen Hawking's Universe]
  • [Stormchasers]
  • [The Story of 1]
  • [Strange Days on Planet Earth]
  • [The Sun]
  • [Super Volcanoes]
  • [SuperCroc]
  • [Supermassive Black Holes]
  • [Supernatural Science]
  • [Surviving Natures Fury]

T

  • [Tale of a Sail]
  • [Tank on the Moon]
  • [Teds Evolution]
  • [Telepathy]
  • [Ten Ways the World Will End]
  • [The Six Billion Dollar Experiment]
  • [Time (BBC)]
  • [Time (DC)]
  • [Time Lord - Past, Present and Future]
  • [Time Trip]
  • [Titan a Place Like Home]
  • [Titanica]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Tracking Africa's Dinosaurs]
  • [Trail of the Neanderthals]
  • [Trial and Error]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Triumph of Life]
  • [Triumph of the Tank]
  • [Troodon Dinosaur Genius]
  • [The Truth about Killer Dinosaurs]
  • [The Truth of Troy]

U

  • [US Atomic Bomb Tests]
  • [Understanding the Universe]
  • [The Universe (HC) Season 1]
  • [The Universe]

V

  • [Valley of the T Rex]
  • [Valley of the Uglies]
  • [Vanished - The Plane that Disappeared]
  • [A Very British Bomb]
  • [Vesuvius Deadly Fury]
  • [The Voice]

W

  • [Walking with Beasts]
  • [Walking with Cavemen]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [A War on Science (BBC)]
  • [A War on Science (CBC)]
  • [We are the Aliens]
  • [Welcome to Mars]
  • [Whales - Back to the Seas]
  • [What Darwin Didn't Know]
  • [What Killed the Mega Beasts]
  • [What is Human]
  • [What on Earth is Wrong with Gravity]
  • [What really killed the Dinosaurs]
  • [What the Bleep Do We Know]
  • [What's the Problem with Nudity]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [Who Built Stonehenge]
  • [Why Can't We Predict Earthquakes]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [The World According to Monsanto]
  • [Worst Christmas Jobs in History]
[Subject]


Subject/Sociopolitical

  • [Theme]

Category:Sociopolitical

From DocuWiki

Jump to: [navigation], [search]

A sociopolitical documentary covers issues that have a focus on the social and/or political happenings in human society.

That means if a documentary tries to explain actions taken by humans affecting others, it belongs to this category. Whenever humans cooperate in groups, this is regarded as social and political action. The small part commonly known as "world politics" also goes here.

Articles in category "Sociopolitical"

There are 242 articles in this category.

#

  • [1983: The Brink of Apocalypse]

A

  • [Afghanistan's Opium Trail]
  • [Africa Addio]
  • [Africa: America's New Oil Target]
  • [After Rome: Holy War and Conquest]
  • [The Al Qaeda Files]
  • [The American Future: A History]
  • [American Skinheads]
  • [Apocalypse Still]
  • [Argentina Latente]
  • [Arktika: The Russian Dream that Failed]
  • [The Atheism Tapes]
  • [The Atomic Cafe]

B

  • [Barack Obama: Inaugural Edition]
  • [Battle of the Bag]
  • [Battleship Antarctica]
  • [Beijing Confidential]
  • [Beirut to Bosnia]
  • [Benjamin Franklin]
  • [Big Sugar]
  • [The Birth of Israel]
  • [Black Power Salute]
  • [Bloody Cartoons]
  • [Bolivia: Anarchy in the Andes]
  • [Born into Brothels]
  • [Bottled Water: Who Needs it]
  • [Bowling for Columbine]
  • [The Boys from Baghdad High]
  • [Brasil, Brasil]
  • [Breaking the Silence]
  • [Breaking the Spell]
  • [Broken Rainbow]

C

  • [Calcutta]
  • [Campaign the Kawasaki Candidate]
  • [Ceausescu's Kids]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]
  • [Checkpoint]
  • [Child Slavery]
  • [China's Olympic Lie]
  • [China's Sexual Revolution]
  • [China's Stolen Children]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Clash of Worlds]
  • [Climate chaos: Bush's climate of fear]
  • [Cocaine City]
  • [Cocoa Slaves and Goo]
  • [Communism and Football]
  • [Control Room]
  • [Cool and Crazy]
  • [Crude]
  • [Crude Awakening]
  • [A Crude Awakening - The Oil Crash]
  • [Crude Impact]
  • [The Crusades - Crescent and the Cross]
  • [Cuba]
  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Cuba - The Accidental Revolution]
  • [Cuba Africa Revolution]
  • [Cuba after Castro]
  • [The Cuban Missile Crisis Declassified]
  • [The Cult of the Suicide Bomber]

D

  • [Dark Circle]
  • [Dark Days]
  • [The Dark Side]
  • [The Darwin Debate]
  • [Darwin's Nightmare]
  • [The Debt of Dictators]
  • [Deliver Us from Evil]
  • [Description of Bankruptcy]
  • [Destination UK]
  • [The Devil Came on Horseback]
  • [Devil Plays Hardball]
  • [El dia que mataron al Che]
  • [Diamond Road]
  • [Did Darwin Kill God]
  • [Did Jesus Die]
  • [La Dignidad de los Nadies]

D cont.

  • [Dinner with the President]
  • [Dirty Bomb]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]

E

  • [Earth 2100]
  • [Egypt We are Watching You]
  • [The End of Suburbia]
  • [Enemies of Reason]
  • [Etre et Avoir]
  • [Execution of a Teenage Girl]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Exposed]

F

  • [Fahrenheit 9-11]
  • [The Firing Line]
  • [The Flapping Track]
  • [The Foreign Eye]
  • [Forward Base Afghanistan]

G

  • [General Idi Amin Dada]
  • [Ghosts of Rwanda]
  • [God's Warriors]
  • [Good bye, Mao]

H

  • [Hacking Democracy]
  • [Heat - A Global Investigation]
  • [Heavy - The Story of Metal]
  • [Hijacked]
  • [Hiroshima]
  • [The Housing Trap]
  • [Hunting the Predators]

I

  • [I,Videogame]
  • [The Ice Age (Meth Addiction in Australia)]
  • [Ike]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [In Search of Gandhi]
  • [Inside - Undercover in North Korea]
  • [Inside Burma]
  • [Inside a Shari'ah Court]
  • [Inside the White House]
  • [Iron Ladies of Liberia]
  • [Is Alcohol Worse than Ecstasy]
  • [Israel's Secret Weapon]

J

  • [A Jail in Colombia]
  • [Janice Stein, Options for Iran]
  • [Japan in Ruins]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Jihad Rehab]
  • [Jonestown - The Life and Death of Peoples Temple]

K

  • [Khaled Abu Toameh, Privatizing War]
  • [Kim's Nuclear Gamble]

L

  • [Las Vegas]
  • [Lethal Solution]
  • [Life and Debt]
  • [Looking for the Revolution]

M

  • [Manda Bala - Send A Bullet]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Mao, a Chinese Tale]
  • [Mardi Gras: Made in China]
  • [The Maverick]
  • [The Mayfair Set]
  • [Memoria del saqueo]
  • [The Meth Epidemic]
  • [Michael Moore Hates America]
  • [The Ministry of Truth]
  • [Mississippi Burning: The End Game]
  • [Monarchy]
  • [Money As Debt]
  • [Mortgage Meltdown]
  • [Munich - One Day in September]
  • [Mystery Flights]

N

  • [Nazi Pop Twins]
  • [The New Clinton Chronicles]
  • [News from a Personal War]
  • [No End in Sight]
  • [No Logo]
  • [The Nuclear Comeback]
  • [Nuclear Jihad]
  • [The Nuclear Walmart]

O

  • [Occupation 101]
  • [Occupied Minds]
  • [Organized Crime - A World History]
  • [The Other Side of Suez]
  • [Our Borders Their Barriers]
  • [Our Brand is Crisis]

O cont.

  • [Our Daily Bread]
  • [Our Times]

P

  • [Pakistan on the Edge]
  • [Palestine is Still the Issue]
  • [Pandora's Box]
  • [Panorama S56]
  • [The Peacekeepers]
  • [Peak Oil]
  • [The Perfect Zero]
  • [Pissed and Pregnant]
  • [Please Vote for Me]
  • [Poisoned]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [The Power of Nightmares]
  • [Press for Truth]
  • [Pretty Dyana (Lepa Dijana)]
  • [The Prince of Pot]
  • [Private Warriors]
  • [Public Blue]
  • [Puppy Farming]
  • [The Putin Legacy]
  • [The Putin System]
  • [Putin's Next Move]

R

  • [Raid on the Reactor]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Rehearsing Doomsday]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Rise and Fall of the Spartans]
  • [The Road to Guantanamo]
  • [Root of all Evil]
  • [Running from Mugabe]
  • [Russia's Village of Fools]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Godfathers]

S

  • [Sacrificio - Who Betrayed Che Guevara]
  • [Santa Marta: Two Weeks in the Slum]
  • [Selling Sex in Heaven]
  • [Selling the Forces]
  • [Sex Slaves]
  • [Shake Hands with the Devil]
  • [Sicko]
  • [Sir, No Sir]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Spetsnaz - Inside the Russian SAS]
  • [Standard Operating Procedure]
  • [Stealing a Nation]
  • [The Story of God]
  • [Suite Habana]

T

  • [The Take]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Taxi to the Dark Side]
  • [Teen Taboos: The Condom Question]
  • [Terrorstorm]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Transplant Tourism]
  • [The Trap: What Happened to Our Dreams of Freedom]
  • [The Trillion Dollar Revolutionary]
  • [The True Story of Che Guevara]
  • [The Truth about Democracy]
  • [Two Days in October]

U

  • [Ultimate Horseracing]
  • [Unconstutional - The War on Our Civil Liberties]
  • [An Unreasonable Man]
  • [The Untold Story of Emmett Louis Till]

V

  • [Victory for Us is to See You Suffer]

W

  • [Walmart Nation]
  • [War Made Easy]
  • [The War on Democracy]
  • [A War on Science (CBC)]
  • [We Feed the World]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [Why We Fight]
  • [Will Israel Bomb Iran]
  • [Winning Gold in 2012]
  • [Without the King]
  • [Woman on Top]
  • [Workingman's Death]
  • [World's Most Dangerous Gang]
  • [Worlds Greatest Hoaxes]

X

  • [XXI Century]
[Subject]


Subject/Technology

  • [Theme]

Category:Technology

From DocuWiki

Jump to: [navigation], [search]

This covers documentaries with focus on man-made unliving objects. It may often overlap with [Science].

Subcategories

There are 5 subcategories to this category.

A

  • [Architecture]

D

  • [DC Build It Bigger]
  • [DC How Its Made]

H

  • [HC The Re-Inventors]

N

  • [Nuclear Age]

Articles in category "Technology"

There are 184 articles in this category.

#

  • [2057]
  • [The 800 Million Pound Railway Station]

A

  • [The AK-47]
  • [Air Crash Investigation - Season 1]
  • [Air Crash Investigation: Egypt Air 990]
  • [Air Force One]
  • [Air Safety: Learning from Tragedy]
  • [The Airships]
  • [Alien Underworld]
  • [America's Favorite Cars]
  • [Andrew Keen, the Demise of Authority and Truth]
  • [Apollo 13]
  • [Arktika: The Russian Dream that Failed]
  • [Attack of the Cyber Pirates]
  • [Australia (DC)]
  • [Automat Kalashnikov]

B

  • [Battle Machines]
  • [Battle of the Wines]
  • [Biggest Casino]
  • [Boot Camp]
  • [Building Big]
  • [Bullets]

C

  • [Challenger: The Untold Story]
  • [Chernobyl Nuclear Disaster]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Close Encounters]
  • [Coaster Build Off]
  • [Comet Air Crash]
  • [The Computer that Ate Hollywood]
  • [Concorde - Around the World]
  • [Connections 1]
  • [Connections 2]
  • [Connections 3]
  • [Constructing Australia]
  • [The Copenhagen Fallout]
  • [Cosmos]
  • [Crude]
  • [Crude Awakening]
  • [A Crude Awakening - The Oil Crash]
  • [Crude Impact]

D

  • [The Data Game]
  • [Destination Space]
  • [Diamond Hunters]
  • [Dirty Bomb]
  • [Dounreay: The Atomic Dream]
  • [Download: The True Story of the Internet]
  • [Dubai]

E

  • [Early Guns]
  • [Earth 2100]
  • [Earth : The Sequel]
  • [Electricity]
  • [The End of Suburbia]
  • [Explosive Force]

F

  • [Failure is not an Option]
  • [Fault Zone Tunnel]
  • [Fighter Pilot - Operation Red Flag]
  • [Flight]
  • [Floatation Suit]
  • [Floating City]
  • [Flying Car]
  • [Flying Heavy Metal]

F cont.

  • [For All Mankind]
  • [France]
  • [The Friendly Atom, an industrial history]

G

  • [Gamer Revolution]
  • [Garbage Warrior]
  • [German Small Arms of WW2]
  • [Germany]
  • [Gizmo]
  • [Glass Now]
  • [Gold]
  • [The Great Indian Railway]
  • [The Great Robot Race (BBC)]
  • [The Great Transatlantic Cable]
  • [Guns of Israel]

H

  • [HIIA Space Rocket]
  • [Halo 3]
  • [The Harp]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Hindenburg]
  • [Hollywood's Top Secret Film Studio]
  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
  • [How to Kill a Human Being]
  • [Hunting the Predators]
  • [Hurricane Proof Homes]

I

  • [I,Videogame]
  • [Incinerating Toilet]
  • [Industrial Revelations]
  • [Inside Chernobyl's Sarcophagus]
  • [International Space Station]
  • [Israel's Secret Weapon]
  • [Italy]

J

  • [Japan's Atomic Bomb]
  • [Japanese Guns of WW2]
  • [Jimmy's GM Food Fight]
  • [Journeys to the Bottom of the Sea]

K

  • [Kim's Nuclear Gamble]
  • [The King of Kong]

L

  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Life Running out of Control]
  • [Light Fantastic (The Sky at Night)]
  • [Love those Trains]

M

  • [The Machine that Made Us]
  • [A Machine to Die for - The Quest for Free Energy]
  • [The Magic of Flight]
  • [Man Made Marvels: Taipei 101]
  • [Mars Rising]
  • [The Mayfair Set]
  • [Meltdown at Three Mile Island]
  • [Messerschmitt 262: Race for the Jet]
  • [Mid-Air Collision]
  • [Monsoon Railway]

N

  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Netherlands]
  • [New Star in Orbit]
  • [No Maps for These Territories]
  • [Now the Chips are Down]
  • [Nuclear Boy Scout]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]

O

  • [On Piracy and the Future of Media]

P

  • [Pandora's Box]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Peak Oil]
  • [Pyramids]

R

  • [Radio Bikini]
  • [Raid on the Reactor]
  • [Red Star in Orbit]
  • [Rehearsing Doomsday]
  • [Roman Tech]
  • [The Russian Navy - A Vision of Empire]

S

  • [The Satellite Story]
  • [Sea Launch]
  • [Secrets of the Samurai Sword]
  • [Secrets of the Titanic]
  • [Shipwreck Detectives]
  • [Shock of a Lifetime]
  • [Space Launch: Along for the Ride]
  • [Space Station and Beyond]
  • [Space Tourists]
  • [Spacechimp]
  • [Spacemen]
  • [Spain]
  • [Spitfire Ace]
  • [The Story of Computer Games]
  • [Submariners]
  • [Submarines]
  • [Super Fast Warship]
  • [Super Volcanoes]
  • [Survivors Guide to Plane Crashes]
  • [Sweden]
  • [Switzerland]

T

  • [Tetris: From Russia with Love]
  • [The Six Billion Dollar Experiment]
  • [Time Bombs]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Top Ten Combat Rifles]
  • [Treasures from the Past]

U

  • [US Atomic Bomb Tests]
  • [UndergrounD]
  • [Underground Singapore]
  • [Unlocking the Great Pyramid]

V

  • [Vanished - The Plane that Disappeared]
  • [Visions of the Future]

W

  • [We are the Aliens]
  • [Weapons Races]
  • [Welcome to Mars]
  • [Western U.S.A]
  • [What is Human]
  • [What the Ancients Did for Us]
  • [What the Future Sounded Like]
  • [What the Romans did for Us]
  • [What the Stuarts did for Us]
  • [What the Tudors did for Us]
  • [What the Victorians did for Us]
  • [When We Left Earth]
  • [Where's My Robot]
  • [Who killed the Electric Car]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [World Class Trains]
  • [The World's Longest Undersea Pipeline]
[Subject]


Subject/Travel

  • [Theme]

Category:Travel

From DocuWiki

Jump to: [navigation], [search]

This covers documentaries about special sceneries and places which are worth visiting. Very often different cultures are also shown but without a focus on one particular. A travel documentary can be listed in [Culture] as well, if only one culture is portrayed

Articles in category "Travel"

There are 74 articles in this category.

A

  • [Across the Roof of the World]
  • [Across the Soviet Union]
  • [Adventures in Architecture]
  • [Afghanistan]
  • [African Odyssey]
  • [Arctic Wonderland]
  • [Around the World in 80 Days]
  • [Around the World in 80 Treasures]
  • [The Art of Travel]
  • [Australia Revealed]

B

  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Bombay Railway]
  • [Bundys Last Great Adventure]

C

  • [Capitals of Romance]
  • [Concorde - Around the World]
  • [Cuba]

D

  • [The Delights of Turkey]
  • [Doctors in the Death Zone]

E

  • [The English Sheik and the Yemeni Gentleman]
  • [Equator (BBC)]
  • [Everest: 50 years on the mountain]
  • [The Explorers - A Century of Discovery]

F

  • [Flying Heavy Metal]
  • [Francesco's Italy: Top to Toe]

F cont.

  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Full Circle]

G

  • [Ganges]
  • [Great Ocean Road]
  • [Greatest Places]

H

  • [Heavenly Hawaii]
  • [Heroes of the Amazon]
  • [Himalaya (BBC)]

I

  • [In the Footsteps of the Pharaohs]
  • [In the Land of the Northern Lights]
  • [The Incredible Human Journey]
  • [Into Alaska]

J

  • [Journeys to the Ends of the Earth]

K

  • [Kakadu and Arnhem Land]
  • [Kiwi Magic - Ultimate New Zealand]

L

  • [Long Way Down]
  • [The Lost Road - Overland to Singapore]

M

  • [Mana Pools Safari]
  • [Marco Polo: The China Mystery Revealed]
  • [Moon for Sale]
  • [Mountain - Exploring Britain's high places]
  • [Mysteries of the Mekong]
  • [Mystery of the Nile]

N

  • [Natural Treasures of NSW]

N cont.

  • [New Zealand - A Wild Encounter]

O

  • [On the Volcanoes of the World]

P

  • [Paul Merton in China]
  • [A Picture of Britain]
  • [Pole to Pole]
  • [Polynesian Paradises]

Q

  • [Queenslands Outback]

R

  • [Rail Away - The World's Greatest Railway Journeys]
  • [Rick Steves' Europe]

S

  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Seven Wonders of Ancient Egypt]
  • [The Silk Road (NHK)]
  • [Space Travel]
  • [The Story of India]

T

  • [Tasmanian Wilderness]
  • [Tiger Tiger - A Korean Odyssey]
  • [Tropical North Queensland]

U

  • [Unlocking the Great Pyramid]

V

  • [Voyages of Discovery]

W

  • [WA's Adventure Coast]
  • [Wild Australasia]
  • [Wild Caribbean]
  • [Wildest Australia]
  • [The World Twice Round]

Y

  • [Yancheng: the Orient Capital of Everglade]
[Subject]


Subject/War

  • [Theme]

Category:War

From DocuWiki

Jump to: [navigation], [search]

This covers documentaries where humans fight against humans on a large scale. Be it in ancient times or very recent events.

Subcategories

There are 3 subcategories to this category.

N

  • [Naval Warfare]

T

  • [The Great War]

W

  • [War in the Air]

Articles in category "War"

There are 241 articles in this category.

#

  • [1916 Total War - The Battle of Verdun]
  • [4 Years of Thunder]
  • [42 Ways to Kill Hitler]

A

  • [The AK-47]
  • [Adolf and Eva]
  • [Africa Addio]
  • [Air Australia]
  • [Air Battles of WWII]
  • [Aircraft Carrier]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Warriors]
  • [Arado Ar 234 Blitz]
  • [Architecture of Doom - Nazism]
  • [Atlantic Convoys]
  • [Atlantic Submarines]
  • [The Atomic Cafe]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australian War Experience]
  • [Australians at War]
  • [Automat Kalashnikov]

B

  • [Barbarians (BBC)]
  • [The Battle for Hitlers Supership]
  • [The Battle for Midway]
  • [Battle for Warsaw]
  • [Battle for the Desert]
  • [The Battle of Lepanto]
  • [Battle of Long Tan]
  • [The Battle of Midway]
  • [The Battle of the Atlantic]
  • [The Battle of the Bulge]
  • [The Battle of the River Plate]
  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Battlefield]
  • [Battlefield - Vietnam]
  • [Battlefield Britain]
  • [Battlefield Scandinavia the Forgotten Front]
  • [Battlefields]
  • [Battleplan]
  • [Blitz Spirit]
  • [The Blitz on the Midlands]
  • [The Blitz: London's Longest Night]
  • [Blood Diamonds]
  • [Blood and Oil - The Middle East in World War I]
  • [Bloody Omaha]
  • [Blue Helmets: Peace and Dishonour]
  • [Boats of WWII]
  • [The Boer War]
  • [Bomb Harvest]
  • [Bomber Crew]
  • [Bombers - The History of Strategic Bombing]
  • [The Boys from Baghdad High]
  • [Breaking the Silence]
  • [Britains Boy Soldiers]
  • [Buried at Sea]
  • [Burma's Secret War]

C

  • [CIA Secret Experiments]
  • [The Century of Warfare]
  • [The Color of War]
  • [Colour of War - The Anzacs]
  • [Combat Vietnam - To Hell and Beyond]
  • [The Copenhagen Fallout]
  • [Crossing the Rhine]
  • [The Crusades]

D

  • [D-Day - Assault on Fortress Europe]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [D-Day to Berlin]
  • [Daylight Raids]
  • [The De Havilland Mosquito]
  • [Deadly Battles of World War I]
  • [Dear America - Letters home from Vietnam]
  • [Death of the Wolfpacks]
  • [Deep Wreck Mysteries]
  • [The Desert War]
  • [The Devil Came on Horseback]
  • [Digging Up the Trenches]
  • [Disaster in the Dardanelles]

D cont.

  • [Dunkirk]
  • [Dunkirk - Battle for France]

E

  • [Elite Forces Paratroops 1940 - 1945]
  • [Emperor Hirohito]
  • [Enigma Station X]
  • [Expedition: Bismarck]

F

  • [The Falklands War]
  • [Ferry Pilot]
  • [Fighter Aces]
  • [The Firing Line]
  • [The First World War]
  • [For King and Empire]
  • [The Foreign Legion: Tougher Than the Rest]
  • [Forward Base Afghanistan]
  • [The Fourth World War]
  • [Future Weapons]
  • [Future Weapons 2]

G

  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [The Gallipoli Catastrophe]
  • [Gallipoli Submarine]
  • [German Jet Fighters - Bombers in WW2]
  • [German Small Arms of WW2]
  • [Gestapo - Hitler's Secret Police]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The Great Escape]
  • [Great German Battleships]
  • [The Great War]
  • [Guns, Germs and Steel]

H

  • [Hastings 1066 - Tapestry of a Battle]
  • [Hero Ships]
  • [Heroes]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [The History of WWII]
  • [History of the British Army]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hitler and the Occult]
  • [Hitler to Hiroshima]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Hitler's War]
  • [Hitler's Warriors]
  • [Hitlers Sunken Secret]
  • [Horror in the East]
  • [How Hitler Lost the War]
  • [Humphrey Jennings]
  • [The Hunt for HMAS Sydney]
  • [The Hunt for Hitlers Scientists]
  • [Hunt the Kaiser's Cruisers]

I

  • [Infantry Firepower]
  • [Inside the Mind of Adolf Hitler]

J

  • [JU-87 Stuka]
  • [Japan in Ruins]
  • [Japan's Atomic Bomb]
  • [Japan's War in Colour]
  • [Japanese Guns of WW2]
  • [Jihad Rehab]
  • [Julius Caesar's Greatest Battle]
  • [The Jungle Navy]

K

  • [Kamikaze - To Die for the Emperor]
  • [Knights Of Malta]
  • [The Knights Templar]
  • [Kokoda the Stairway to Hell]
  • [Korea - The Forgotten War]
  • [The Korean War in Colour]

L

  • [The Last Day of WWI]
  • [Lessons of Darkness]
  • [Line of Fire]
  • [The Lost Fleet of Guadalcanal]

M

  • [The Man Behind Hitler]
  • [Messerschmitt 262: Race for the Jet]
  • [Messerschmitt Bf 109]
  • [Mutiny in the Trenches]
  • [Mystery Flights]
  • [Mystery of the Missing Ace]

N

  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Nazis: The Occult Conspiracy]
  • [Night of the Long Knives]
  • [No End in Sight]
  • [The Nuclear Comeback]

O

  • [Off to War - From Rural Arkansas to Iraq]

O cont.

  • [One Of Our Mines Is Missing]

P

  • [The Panzer]
  • [Pearl Harbor - Legacy of Attack]
  • [Princess Spy]
  • [Private Warriors]
  • [Protect and Survive]

R

  • [RAF]
  • [RAF Bomber Command]
  • [Raid on the Reactor]
  • [Reporting America At War]
  • [Road to Tokyo]
  • [The Road to War]
  • [Rommel - The Last Knight]
  • [Running from Mugabe]
  • [Russia's War - Blood upon the Snow]
  • [The Russian Navy - A Vision of Empire]

S

  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Seapower History of Naval Warfare]
  • [Search for Battleship Bismarck]
  • [Search for the Japanese Fleet]
  • [Secrets of the Samurai Sword]
  • [Selling the Forces]
  • [Servants of Evil]
  • [Sex Bomb]
  • [Shipwreck Ark Royal]
  • [Sinking the Supership]
  • [Sir, No Sir]
  • [Situation Critical - SAS Jungle Rescue]
  • [Soldiers Trophy Pictures]
  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]
  • [The Spanish Civil War]
  • [Spitfire Ace]
  • [Stalingrad]
  • [Standard Operating Procedure]
  • [The Story of the Hurricane]
  • [The Story of the SAS]
  • [Submariners]
  • [Sydney at War: The Untold Story]

T

  • [Taking on the Taliban]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [Triumph of the Tank]
  • [True Caribbean Pirates]
  • [The True Story of the Black Sheep Squadron]
  • [True Story of the Bridge on the River Kwai]
  • [Two Days in October]

U

  • [U-Boat War]
  • [U-Boats at War]
  • [Untold Stories of World War II]

V

  • [Verdun 1916 - the Mill on the Meuse]
  • [Vickers Wellington]
  • [Victoria Cross Heroes]
  • [Victory for Us is to See You Suffer]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]

W

  • [WWII The Complete History]
  • [Waffen SS - Hitler's Elite Fighting Force]
  • [War Photographer]
  • [The War Tapes]
  • [The War in the Air]
  • [War in the Jungle]
  • [The War of 1812 (HC)]
  • [War of the Birds]
  • [War of the Century]
  • [Warbirds of World War II]
  • [Warplane]
  • [Warship - A History of War at Sea]
  • [Weapons Races]
  • [The Wehrmacht]
  • [What did you do in the Great War Daddy]
  • [Who Downed Douglas Bader]
  • [Who Killed the Red Baron]
  • [Why We Fight]
  • [Wolf Pack U - Boats]
  • [World War 1 in Colour]
  • [World War I]

Z

  • [Zeppelin - The First Blitz]
[Subject]


Theme

  • [Theme]

Category:Theme

From DocuWiki

Jump to: [navigation], [search]

This contains a list of themes, more specific than the [general subjects] correlated by a specific event or topic.

Each theme should contain roughly from 5 to 50 members. If a theme would be bigger, it's probably better to split it into two or more. Themes must not be correlated by [narrator], [company] involved in the production, [series] or [language], but only by contents.

If in doubt, just ask.

Start broad, then trim or split.

On MVGroup you'll find a [Good How-To].

Subcategories

There are 23 subcategories to this category.

A

  • [Amazing Africa]
  • [Ancient Egypt]
  • [Architecture]

B

  • [Birds]
  • [Brazil!]

D

  • [Darwin and Evolution]

E

  • [Earthquake]

I

  • [Impact]

M

  • [Music]

N

  • [Naval Warfare]
  • [Nuclear Age]

O

  • [Our Solar System]

P

  • [Photography]
  • [Pre-European America]
  • [Prehistoric Animals]

S

  • [Shipwreck]
  • [Space Travel]

T

  • [The Great War]
  • [The Universe]
  • [This is Australia]

V

  • [Volcano]

W

  • [War in the Air]
  • [The World of Art]

Articles in category "Theme"

There are 0 articles in this category.


Theme/Amazing Africa

  • [Theme]

Category:Amazing Africa

From DocuWiki

Jump to: [navigation], [search]

Africa is the world's second-largest and second most-populous continent, after Asia It covers 6% of the Earth's total surface area and 20.4% of the total land area. With about 922 million people (as of 2005)in 61 territories, it accounts for about 14.2% of the world's human population. The continent is surrounded by the Mediterranean Sea to the north, the Suez Canal and the Red Sea to the northeast, the Indian Ocean to the southeast, and the Atlantic Ocean to the west. There are 46 countries including Madagascar, and 53 including all the island groups.

Africa straddles the equator and encompasses numerous climate areas; it is the only continent to stretch from the northern temperate to southern temperate zones. Because of the lack of natural regular precipitation and irrigation as well as glaciers or mountain aquifer systems, there is no natural moderating effect on the climate except near the coasts.

Articles in category "Amazing Africa"

There are 53 articles in this category.

A

  • [A Chimpanzees Tale]
  • [Africa's Desert Garden]
  • [Africa's Forgotten Kingdom]
  • [Africa: High and Wild]
  • [African Odyssey]
  • [African Penguin]
  • [African Wildlife]
  • [Among the Wild Chimpanzees]

B

  • [Battle at Kruger]
  • [Beauty and the Beasts: A Leopard's Story]
  • [Big Cats]

C

  • [Cheetahs Fast Track to Freedom]
  • [Clever Monkeys]
  • [Coming of Age with Elephants]
  • [Congo]
  • [Crocodile]
  • [Crocodiles]

D

  • [Desert Lions]
  • [The Devil Came on Horseback]

E

  • [Echo of the Elephants]
  • [Elephant Cave]
  • [Elephant Nomads of the Namib Desert]
  • [Elephants - Spy in the Herd]
  • [Eye of the Leopard]

F

  • [Five Big Cats and a Camera]
  • [Flight over Africa]
  • [Foxes of the Kalahari]

G

  • [Gabon Forests of the Future]
  • [Gorilla]

K

  • [Kalahari]
  • [Killer Elephants]
  • [King Croc]

L

  • [Leopard]
  • [Lions - Spy in the Den]
  • [Lions of Crocodile River]

L cont.

  • [Lions of the African Night]

M

  • [Meerkats]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Mountain Gorilla]
  • [Murder, Mayhem and Meerkats]

O

  • [Okavango: Africa's Wild Oasis]

R

  • [Reflections on Elephants]

S

  • [Secrets of the Crocodile Caves]
  • [Super Pride]
  • [Swimming Lions]

T

  • [Tall Blondes]
  • [The Lost Elephants of Timbuktu]
  • [The New Chimpanzees]
  • [The Queen of Trees]

U

  • [Ultimate Crocodile]

V

  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]

W

  • [Wild Africa]
  • [Wild Women of Viramba]
[Subject] > [Nature]
[Theme]


Theme/Ancient Egypt

  • [Theme]

Category:Ancient Egypt

From DocuWiki

Jump to: [navigation], [search]

Around 5000 years ago the ancient Egyptians established an extraordinary and enduring civilisation. Enter their world.

Five thousand years ago the chain of independent city-states lining the River Nile united to form one long, thin country ruled by one king, or pharaoh. Almost instantly a highly distinctive culture developed. For almost 30 centuries Egypt remained the foremost nation in the Mediterranean world. Then, in 332 BC, the arrival of Alexander the Great heralded the end of the Egyptian way of life.

The unique culture was quickly buried beneath successive layers of Greek, Roman and Arabic tradition, and all knowledge of Egypt's glorious past was lost. Only the decaying stone monuments, their hieroglyphic texts now unreadable, survived as silent witnesses to a long lost civilisation.

Some 2,000 years on, however, the ancient hieroglyphs have been decoded and Egyptology - the study of ancient Egypt - is booming. At a time when Latin and ancient Greek are rapidly vanishing from the school curriculum, more and more people are choosing to read hieroglyphs in their spare time. And the Egyptian galleries of our museums are packed with visitors, while the galleries dedicated to other ancient cultures remain empty.

Articles in category "Ancient Egypt"

There are 37 articles in this category.

A

  • [Ancient Egypt]
  • [Atlantis Uncovered]

B

  • [The Black Pharaohs]
  • [Building the Great Pyramid]

C

  • [Civilisations]

E

  • [Egypt - Beyond the Pyramids]
  • [Egypt - Rediscovering a Lost World]
  • [Egypt Detectives]
  • [Egypt's New Tomb Revealed]
  • [Egypt: Quest for Eternity]
  • [Egypts Ten Greatest Discoveries]

F

  • [The Face of Tutankhamun]

G

  • [The Great Egyptians]

H

  • [The Hidden History of Egypt]

I

  • [In the Footsteps of the Pharaohs]

J

  • [Journey Through the Valley of the Kings]

K

  • [King Tuts Curse]

L

  • [The Lost Mummy of Imhotep]

M

  • [Magical Egypt - A Symbolist Tour]
  • [Mummies and the Wonders of Ancient Egypt]
  • [Mysteries of Egypt]
  • [Mysteries of the Nile]
  • [Mystery of the Nile]

N

  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]

N cont.

  • [Nile: River of Gods]

P

  • [The Pharaoh's Lost City]
  • [Pyramids]

R

  • [Rameses: Wrath of God or Man]
  • [Royal Mummy]

S

  • [Secrets of Egypt's Lost Queen]
  • [Secrets of Lost Empires]
  • [Seven Wonders of Ancient Egypt]

T

  • [Tutankhamuns Fireball]

U

  • [Unwrapped: The Mysterious World of Mummies]

V

  • [Valley of the Kings]

W

  • [Why Ancient Egypt Fell]
[Subject] > [Culture]
[Subject] > [History]
[Theme]


Theme/Architecture

  • [Theme]

Category:Architecture

From DocuWiki

Jump to: [navigation], [search]

Architecture is the aim of creating buildings and structures that change the way we live for the better. From the ancient ziggurats of Mesopotamia, through the temples of Egypt, to the modernist houses by Aalto and Corbusier, each and every construction represents the genius of an architect or designer. Each represents the science of the time, as well as the culture and society in which it was built. Architecture encompasses a multitude of different fields: history, mathematics, physics, sociology, art...

This group is a collection of all the available documentaries and films relating to the field of architecture, design, and construction.

Articles in category "Architecture"

There are 21 articles in this category.

A

  • [Architectures]

B

  • [Biggest Casino]
  • [Building Big]

C

  • [Castle]
  • [Cathedral]

D

  • [Design Rules]

F

  • [Frank Lloyd Wright: Murder, Myth, and Modernism]

G

  • [Garbage Warrior]
  • [Grand Designs Season01]

H

  • [The House that Mackintosh Built]
  • [Hurricane Proof Homes]

J

  • [Jerry Building: Unholy Relics of Nazi Germany]

L

  • [Living with the Future]

M

  • [Man Made Marvels: Taipei 101]
  • [Michelangelo: A Film]

O

  • [On the Inside: The Leaning Tower of Pisa]

P

  • [A Picture of Britain]

S

  • [Sketches of Frank Gehry]

T

  • [The 800 Million Pound Railway Station]
  • [The Perfect Home]

U

  • [Unlocking the Great Pyramid]
[Subject] > [Arts]
[Subject] > [Culture]
[Subject] > [History]
[Subject] > [Science]
[Subject] > [Technology]
[Theme]


Theme/Birds

  • [Theme]

Category:Birds

From DocuWiki

Jump to: [navigation], [search]

They are some of the most magnificent creatures on earth, always amazing us with their unique characteristics like colorful beaks and feathers and a source of inspiration that led the man to conquer the skies. This is the magic world of birds

Articles in category "Birds"

There are 36 articles in this category.

A

  • [African Penguin]
  • [Attenborough in Paradise]

B

  • [Birds from the Gods]
  • [Birds of Prey]
  • [BowerBird: Playboy of the Australian Forest]

C

  • [Cassowaries]
  • [Connecting Flights]

E

  • [Eagle]
  • [The Eagle Odyssey]

F

  • [Flying Home]
  • [Flying with Condors]

H

  • [Home of the Birds]

K

  • [Kea - The Smartest Parrot]

L

  • [The Life of Birds]

M

  • [March of the Flamebirds]
  • [The March of the Penguins]
  • [My Halcyon River]

N

  • [The Natural History of the Chicken]

O

  • [Owls]

P

  • [Pale Male]
  • [Parrots - Look Who's Talking]
  • [Parrots in the Land of Oz]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Penguin Baywatch]
  • [Penguin Safari]

P cont.

  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [Punk Puffins and Hard Rock]

R

  • [The Real Macaw]
  • [Return of the Eagle Owl]

S

  • [Saving our Seabirds]

W

  • [War of the Birds]
  • [White Birds of Winter]
  • [White Falcon - White Wolf]
  • [The Wild Parrots of Telegraph Hill]
  • [The Wings of Nature]
[Subject] > [Nature]
[Theme]


Theme/Brazil!

  • [Theme]

Category:Brazil!

From DocuWiki

Jump to: [navigation], [search]

With its incredibly rich culture and enormous contrasts, Brazil, with its unrivalled historical and cultural complexity, is South America's giant, a dazzling land of pristine beaches, steamy jungles and manic metropolises. Music and dancing are as integral here as eating and sleeping, and you'll find as many regional styles as there are shades of people, from samba's sensual rhythms to Bahia's axé -charged beats.

While it may not be the Eden of popular imagination, Brazil is still a country of staggering beauty. There are stretches of unexplored rainforest, islands with divine tropical beaches, and endless rivers.

Then there are the people themselves, who delight visitors with their energy and joy.

Articles in category "Brazil!"

There are 8 articles in this category.

B

  • [Brasil, Brasil]
  • [Brazil Revealed]

G

  • [Gods of Brazil Pele and Garrincha]

M

  • [Manda Bala - Send A Bullet]

P

  • [Pierre Verger - Messenger Between Two Worlds]

R

  • [Roots of Brazil]

S

  • [Santa Marta: Two Weeks in the Slum]

T

  • [The Foreign Eye]
[Subject] > [Culture]
[Theme]


Theme/Darwin and Evolution

  • [Theme]

Category:Darwin and Evolution

From DocuWiki

Jump to: [navigation], [search]

Charles Robert Darwin FRS (12 February 1809 – 19 April 1882) was an English naturalist who realised and presented compelling evidence that all species of life have evolved over time from common ancestors, through the process he called natural selection. The fact that evolution occurs became accepted by the scientific community and much of the general public in his lifetime, while his theory of natural selection came to be widely seen as the primary explanation of the process of evolution in the 1930s, and now forms the basis of modern evolutionary theory. In modified form, Darwin’s scientific discovery is the unifying theory of the life sciences, providing logical explanation for the diversity of life.

Articles in category "Darwin and Evolution"

There are 29 articles in this category.

A

  • [The Atheism Tapes]

C

  • [Charles Darwin Evolution's Voice]
  • [Charles Darwin and the Tree of Life]
  • [Charles Darwin: The Story of]

D

  • [Darwin]
  • [The Darwin Debate]
  • [Darwin's Nightmare]
  • [Darwin's Secret Notebooks]
  • [Darwin's Struggle - The Evolution of the Origin of Species]

D cont.

  • [Diagnosing Darwin]
  • [Did Darwin Kill God]

E

  • [Evolution: was Darwin Wrong]
  • [Evolutions]
  • [Evolve]

G

  • [Galapagos: Beyond Darwin]
  • [Genius]
  • [The Genius of Charles Darwin]

J

  • [Journey of Life]

L

  • [The Link - Uncovering Our Earliest Ancestor]

M

  • [The Mark Steel Lectures - Charles Darwin]

N

  • [NatureTech]

S

  • [The Secret Life of Your Body Clock]

T

  • [Teds Evolution]
  • [The Ape that Took Over the World]
  • [The Ascent of Man]
  • [Triumph of Life]

W

  • [What Darwin Didn't Know]
  • [What's the Problem with Nudity]
  • [Who's Afraid of Designer Babies]
[Theme]


Theme/Earthquake

  • [Theme]

Category:Earthquake

From DocuWiki

Jump to: [navigation], [search]

Overlap with [:Category:Volcano|Volcano] quite possible since they are many times a by-product of a volcano outburst.

We can always trim later.

Articles in category "Earthquake"

There are 11 articles in this category.

B

  • [Born of Fire]

C

  • [Colliding Continents]

D

  • [The Day the Earth nearly died]

E

  • [The Earth's Core]
  • [Earthquake Storms]

J

  • [Journeys from the Centre of the Earth]

L

  • [Living Rock: An Introduction to Earth's Geology]

N

  • [Natural Disasters]

R

  • [Ring of Fire]

T

  • [The Ring of Fire]

W

  • [Why Can't We Predict Earthquakes]
[Subject] > [Science]
[Theme]


Theme/Impact

  • [Theme]

Category:Impact

From DocuWiki

Jump to: [navigation], [search]

Ever since the earth formed, it's been bombarded with stuff from outer space. Most of this stuff is small, and doesn't even make it to the ground. We see this as falling stars, and meteor showers. Occasionally this stuff is big enough to hit us, with sometimes devastating consequences. At least once it has caused a [mass extinction].

[Rocks from other planets] lands on earth as well, giving us glimpses of their geology without us having to visit.

All this is Impact.

to add a doc to this theme, add [[Category:Impact]] somewhere on the doc's page.

Articles in category "Impact"

There are 14 articles in this category.

A

  • [Asteroids: Deadly Impact]

B

  • [Birth of the Earth]

C

  • [Comets]
  • [Cosmic Fireballs]

D

  • [The Day the Earth nearly died]

K

  • [Killer Asteroid (NG)]

M

  • [Message in the Rocks]
  • [Meteors: Fire in the Sky]
  • [Mysteries of Survival]

P

  • [Planet Storm]

S

  • [Space]
  • [Super Comet - After the Impact]

T

  • [Tutankhamuns Fireball]

W

  • [What really killed the Dinosaurs]
[Subject] > [Science]
[Theme]


Theme/Music

  • [Theme]

Category:Music

From DocuWiki

Jump to: [navigation], [search]

For starters this is any and all music.

Later we can always divide between for example Classical and Non-Classical, or further to Pop/Rock, Jazz, etc.

Insert

[[Category:Music]]

to any music docus here.

Articles in category "Music"

There are 47 articles in this category.

A

  • [All the Russias - A Musical Journey]
  • [Astor Piazzolla - In Portrait]

B

  • [Beatles in Love]
  • [Brasil, Brasil]
  • [Buena Vista Social Club]

C

  • [Castrato]
  • [Cool and Crazy]

D

  • [Discovering Tchaikovsky]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]

F

  • [The Fight for Cuban Music]
  • [From Mao to Mozart - Isaac Stern in China]

G

  • [The Genius of Beethoven]
  • [The Genius of Mozarts]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]

G cont.

  • [Global Metal]
  • [Great Ceremony to Straighten the World]

H

  • [The Harp]
  • [Hawkwind - Do Not Panic]
  • [Heavy - The Story of Metal]
  • [Heima]
  • [Hotel California - LA from the Byrds to the Eagles]
  • [How Music Works]

I

  • [In Search of Mozart]

J

  • [Jimi Hendrix: The Uncut Story]
  • [Joe Zawinul - A Musical Portrait]
  • [Johnny Cash - The Last Great American]

L

  • [Looking Glass]
  • [Louis Armstrong 100th Anniversary]

M

  • [Making the Monkees]
  • [Metal: A Headbanger's Journey]

M cont.

  • [Music is the Weapon]

N

  • [Nazi Pop Twins]

P

  • [Pavarotti - A Life in Seven Arias]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']

Q

  • [Queen - The Making of 'A Night At The Opera']

R

  • [Ramallah Concert - Knowledge is the Beginning]
  • [Rebel Music, the Bob Marley Story]

S

  • [Shakti Timeless]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [Suite Habana]

T

  • [Taksu - Music in the Life of Bali]
  • [The Other Side of the Mirror]
  • [The Pink Floyd Story - Which One's Pink]

V

  • [The Voice]

W

  • [What the Future Sounded Like]
[Subject] > [Arts]
[Theme]


Theme/Naval Warfare

  • [Theme]

Category:Naval Warfare

From DocuWiki

Jump to: [navigation], [search]

Control of the seas has always played a key role in deciding the outcome of wars.

Articles in category "Naval Warfare"

There are 40 articles in this category.

A

  • [Aircraft Carrier]
  • [Atlantic Convoys]
  • [Atlantic Submarines]

B

  • [The Battle for Hitlers Supership]
  • [The Battle of Lepanto]
  • [The Battle of Midway]
  • [The Battle of the Atlantic]
  • [The Battle of the River Plate]
  • [Battleship Scharnhorst]
  • [Boats of WWII]

D

  • [Death of the Wolfpacks]
  • [Deep Wreck Mysteries]
  • [Disaster in the Dardanelles]

E

  • [Expedition: Bismarck]

G

  • [Gallipoli Submarine]
  • [Great German Battleships]

H

  • [Hero Ships]
  • [Hitlers Sunken Secret]
  • [The Hunt for HMAS Sydney]
  • [Hunt the Kaiser's Cruisers]

J

  • [The Jungle Navy]

K

  • [Kamikaze - To Die for the Emperor]

L

  • [The Lost Fleet of Guadalcanal]

P

  • [Pearl Harbor - Legacy of Attack]

S

  • [Seapower History of Naval Warfare]
  • [Search for Battleship Bismarck]
  • [Search for the Japanese Fleet]

S cont.

  • [Secrets of the Viking Warriors]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Sinking the Supership]
  • [Submariners]
  • [Submarines]
  • [Super Fast Warship]
  • [Sydney at War: The Untold Story]

U

  • [U-Boat War]
  • [U-Boats at War]

V

  • [Viking Voyage]

W

  • [Warship - A History of War at Sea]
  • [Wolf Pack U - Boats]
[Subject] > [History]
[Subject] > [War]
[Theme]


Theme/Nuclear Age

  • [Theme]

Category:Nuclear Age

From DocuWiki

Jump to: [navigation], [search]

All things nuclear

From nuclear proliferation to nuclear testing, from Hiroshima to North Korea.

[Exisiting Nuclear Age Collection on mvg]

[The Nuclear Files]

To add a doc, put [[Category:Nuclear Age]] at the top of its page

Articles in category "Nuclear Age"

There are 3 articles in this category.

D

  • [Dark Circle]

N

  • [Nuclear Nightmares]

W

  • [Windscale: Britain's Biggest Nuclear Disaster]
[Subject] > [Science]
[Subject] > [Technology]
[Theme]


Theme/Our Solar System

  • [Theme]

Category:Our Solar System

From DocuWiki

Jump to: [navigation], [search]

Only subjects from outside Earth up the farthest edges of Our Solar System. Anything focussing outside our solar system should be added to [The Universe], anything focussing on man made objects in space go in [Space Travel].

Certain documentaries of course cover both if not all themes. Try to see what the main focus is, but don't be too rigid.

Articles in category "Our Solar System"

There are 32 articles in this category.

A

  • [Asteroids: Deadly Impact]

B

  • [Bye Bye Planet Pluto]

C

  • [Comets]
  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]

D

  • [Death of the Sun]

G

  • [Galaxy Zoo]
  • [Growing up in the Universe]

L

  • [Life on Mars (Horizon)]
  • [Life on Mars (NG)]

L cont.

  • [Life on Mars Update (Horizon)]

M

  • [The Merry Dancers]
  • [Message in the Rocks]
  • [Moon for Sale]
  • [The Moon]

O

  • [On Jupiter]

P

  • [Passport to Pluto]
  • [The Planets]

R

  • [Revealing Mars]

S

  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]

S cont.

  • [Solar Blast]
  • [Solar Force]
  • [Space]
  • [Space Odyssey: Voyage to the Planets]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [The Sun]
  • [The Sunspot Mystery]

T

  • [Time Lord - Past, Present and Future]
  • [Titan a Place Like Home]

U

  • [The Universe]

W

  • [We are the Aliens]
[Subject] > [Science]
[Theme]


Theme/Photography

  • [Theme]

Category:Photography

From DocuWiki

Jump to: [navigation], [search]

A collection about the power and beauty of photography, its history and its impact.
Films about photography in general or documentary films of individual photographers.

Articles in category "Photography"

There are 11 articles in this category.

A

  • [Annie Leibovitz: Life Through a Lens]
  • [The Art of Bill Henson]

C

  • [Contacts Vol1]

C cont.

  • [Contacts Vol2]

D

  • [Diane Arbus]

E

  • [Edwardians In Colour - The Wonderful World of Albert Kahn]

F

  • [Frank Hurley - The Man who made History]

P

  • [Pierre Verger - Messenger Between Two Worlds]

T

  • [The Genius of Photography]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]

W

  • [War Photographer]
[Theme]


Theme/Pre-European America

  • [Theme]

Category:Pre-European America

From DocuWiki

Jump to: [navigation], [search]

The greed of Europeans brought many fascinating cultures to their end. White people did not discover America, they only demolished it.

South, Meso and North America, before the Europeans 'discovered' them and subsequently pillaged them.

To add docus to this collection, add [[Category:Pre-European America]] to those docus.

Articles in category "Pre-European America"

There are 27 articles in this category.

A

  • [America's Stone Age Explorers]
  • [Ancient Apocalypse]
  • [Ancient Voices]
  • [Ancient Warriors]

B

  • [Before We Ruled the Earth]
  • [Blood and Flowers - In Search of the Aztecs]

C

  • [Code of the Maya Kings]
  • [Conquistadors]

G

  • [Guns, Germs and Steel]

J

  • [Journeys to the Ends of the Earth]

L

  • [Legacy - The Origins of Civilization]
  • [Lost Cities of the Ancients]
  • [Lost Cities of the Inca]
  • [Lost Kingdoms of the Maya]
  • [Lost Worlds]

M

  • [Machu Picchu]
  • [Machu Picchu - City in the Sky]

P

  • [Prehistoric America]
  • [Prehistoric Americans]

P cont.

  • [Pyramids of Death]

S

  • [Secrets of Lost Empires]
  • [Secrets of the Maya Underworld]
  • [Stone Age Columbus]

T

  • [The Lost Pyramids of Caral]
  • [The Mystery of Chaco Canyon]

W

  • [What the Ancients Did for Us]
  • [Who Killed the Maya]
[Theme]


Theme/Prehistoric Animals

  • [Theme]

Category:Prehistoric Animals

From DocuWiki

Jump to: [navigation], [search]

Prehistoric animals are all organisms that walked-or swam, crawled, slithered, or flew-on Earth more than 5,500 years ago, before humans started recording history. The earliest known remains date to the Cambrian era, about 600 million years ago, although simple-celled organisms have been around much longer. Crustaceans, flying reptiles, dinosaurs, woolly mammoths, and saber-toothed tigers are just a few of the hundreds of millions of prehistoric animals that once lived on Earth. Paleontologists know about these animals by studying fossils, animal remains that have been preserved in rock.

Articles in category "Prehistoric Animals"

There are 83 articles in this category.

#

  • [64,000,000 Years ago]

A

  • [African Graveyard]
  • [Ancient Creature of the Deep]
  • [Ancient Crocodiles]
  • [Are Rhinos Dinos]
  • [Attack of the Killer Kangaroos]

B

  • [The Baby Mammoth]
  • [Baby Monsters]
  • [Beyond T-Rex]
  • [Bone Diggers]

C

  • [Carnosaurs: The Giant Predators]
  • [Chased by Sea Monsters]
  • [Clash of the Titans]

D

  • [Dawn of the Cats]
  • [Dawn of the Dinos]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Doctors]
  • [Dino Meteor]
  • [Dino Sex]
  • [Dinos in the Air]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Doomsday]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Hunters]
  • [Dinosaur Planet]
  • [Dinosaur Secrets Revealed]

D cont.

  • [The Dinosaur that Fooled the World]
  • [Dinosaurs Return to Life]
  • [Dinosaurs of the Gobi]
  • [Dinosaurs on Ice]

E

  • [The Earthshakers]
  • [Extreme Dinosaurs]

F

  • [Flight of the Pterosaurs]
  • [The Four-Winged Dinosaur]

I

  • [Island of the Giant Rats]

K

  • [Killer Birds]
  • [Killer Raptors]

L

  • [Land of the Mammoth]
  • [The Land that Time Forgot]
  • [The Legendary T-Rex]
  • [Loch Ness Secret]
  • [Lost Dinosaurs of New Zealand]
  • [Lost Worlds, Vanished Lives]

M

  • [Mammoths]
  • [Mastodon in your Backyard]
  • [The Missing Link]
  • [Mistaken Identity]
  • [Monsters We Met]
  • [Monsters on the Move]
  • [My Pet Dinosaur]
  • [The Mysteries of Extinction]
  • [The Mystery Dinosaur]
  • [Mystery of Dinosaur Cove]
  • [The Mystery of the Jurassic]

P

  • [Prehistoric America]
  • [Prehistoric Park]
  • [Prehistoric Predators]
  • [Prehistoric Sharks]
  • [Pterodactyls Alive]

R

  • [Raising the Mammoth]
  • [Rise of the Predators]

S

  • [Sea Monsters]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Secrets of the Brontosaurus]
  • [Sky Monsters]
  • [SuperCroc]

T

  • [T-Rex]
  • [T-Rex Exposed]
  • [T.rex - Warrior or Wimp]
  • [Tale of a Sail]
  • [Tracking Africa's Dinosaurs]
  • [Troodon Dinosaur Genius]

V

  • [Valley of the T Rex]
  • [Valley of the Uglies]

W

  • [Walking with Beasts]
  • [Walking with Dinosaurs]
  • [Walking with Monsters]
  • [Whales - Back to the Seas]
  • [What Killed the Mega Beasts]
  • [What really killed the Dinosaurs]
  • [When Dinosaurs Roamed America]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
[Subject] > [Science]
[Theme]


Theme/Shipwreck

  • [Theme]

Category:Shipwreck

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Shipwreck"

There are 22 articles in this category.

B

  • [The Battle for Midway]
  • [The Battle of Lepanto]

D

  • [Deep Wreck Mysteries]

E

  • [Expedition: Bismarck]

G

  • [Gallipoli Submarine]

H

  • [Hitlers Sunken Secret]
  • [The Hunt for HMAS Sydney]

J

  • [Journeys to the Bottom of the Sea]

L

  • [Living Graveyard]
  • [The Lost Fleet of Guadalcanal]
  • [Lost Ships of the Mediterranean]

P

  • [Pearl Harbor - Legacy of Attack]

S

  • [Search for Battleship Bismarck]
  • [Search for the Japanese Fleet]
  • [The Secrets of the Mary Rose]

S cont.

  • [Secrets of the Titanic]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Sinking the Supership]

T

  • [Titanica]
  • [Treasures of the Deep]

V

  • [Viking Voyage]
[Subject] > [History]
[Theme]


Theme/Space Travel

  • [Theme]

Category:Space Travel

From DocuWiki

Jump to: [navigation], [search]

Any travel outside the Earth's atmosphere.

Articles in category "Space Travel"

There are 37 articles in this category.

A

  • [Apollo 13]

C

  • [Comets]
  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]

D

  • [Destination Space]
  • [Destiny in Space]

F

  • [Failure is not an Option]

G

  • [Galaxy Zoo]

H

  • [HIIA Space Rocket]

I

  • [International Space Station]

K

  • [Killer Asteroid (NG)]

L

  • [Life on Mars (Horizon)]

L cont.

  • [Life on Mars (NG)]
  • [Light Fantastic (The Sky at Night)]
  • [Lost in Space]

M

  • [Mission to Mir]
  • [Moon for Sale]

N

  • [Nukes in Space - The Rainbow Bombs]

O

  • [On Jupiter]

P

  • [Passport to Pluto]

R

  • [Red Star in Orbit]
  • [The Red Stuff]
  • [Revealing Mars]

S

  • [Saturn - Lord of the Rings]
  • [Saturn's Titan - Voyage to the Mystery Moon]

S cont.

  • [A Science Odyssey]
  • [Sea Launch]
  • [Space]
  • [Space Launch: Along for the Ride]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Station and Beyond]
  • [Space Tourists]
  • [Space Travel]
  • [Spacechimp]

T

  • [Time Lord - Past, Present and Future]
  • [Titan a Place Like Home]

W

  • [When We Left Earth]
[Subject] > [Science]
[Theme]


Theme/The Great War

  • [Theme]

Category:The Great War

From DocuWiki

Jump to: [navigation], [search]

The First World War was fought by armies whose size was unprecedented in history. At the same time, new weapons appeared such as machine guns, tanks, poison gas, airplanes, submarines. The civilian population became a target of war; while the British blockade tried to starve the Germans and their allies into submission, German submarines tried to cut Britain off from its supplies. The new weapons created new horrors of war. Eight million soldiers died on the front lines or at sea. Millions of wounded soldiers remained handicapped, and millions never came to terms with the trauma of war. A single battle could claim hundred thousands of lives on both sides.

Articles in category "The Great War"

There are 36 articles in this category.

1

  • [1916 Total War - The Battle of Verdun]

4

  • [4 Years of Thunder]

B

  • [Battle of the Somme]
  • [Battle of the Somme - The True Story]
  • [Blood and Oil - The Middle East in World War I]
  • [Britains Boy Soldiers]

D

  • [Deadly Battles of World War I]
  • [Digging Up the Trenches]
  • [Disaster in the Dardanelles]

F

  • [For King and Empire]

G

  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]

G cont.

  • [The Gallipoli Catastrophe]
  • [Gallipoli Submarine]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]

H

  • [History of the British Army]
  • [Hunt the Kaiser's Cruisers]

J

  • [The Jungle Navy]

L

  • [The Last Day of WWI]
  • [Line of Fire]

M

  • [Mutiny in the Trenches]
  • [My Family at War]

O

  • [One Of Our Mines Is Missing]

S

  • [The Somme - From Defeat to Victory]
  • [The Somme 1916 - Hell on Earth]

T

  • [The First World War]
  • [The Great War]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]

V

  • [Verdun 1916 - the Mill on the Meuse]

W

  • [Walter Tull - Forgotten Hero]
  • [What did you do in the Great War Daddy]
  • [Who Killed the Red Baron]
  • [World War 1 in Colour]
  • [World War I]

Z

  • [Zeppelin - The First Blitz]
[Subject] > [History]
[Subject] > [War]
[Theme]


Theme/The Universe

  • [Theme]

Category:The Universe

From DocuWiki

Jump to: [navigation], [search]

The Universe covers everything outside [Our Solar System].

Articles in category "The Universe"

There are 20 articles in this category.

A

  • [Are We Alone in the Universe]
  • [Astral Autumn]

B

  • [Beyond the Milky Way]
  • [Big Bangs]
  • [Black Holes]
  • [Black Holes and Black Magic]

C

  • [Cosmos]
  • [The Cosmos - A Beginner's Guide]

D

  • [Do You Know What Time It Is]

G

  • [Galaxy Zoo]
  • [Growing up in the Universe]

L

  • [Lost Horizons - The Big Bang]

M

  • [Message in the Rocks]

O

  • [Other Worlds]

S

  • [A Science Odyssey]
  • [Space]
  • [Stargazing - A Graphic Guide to the Heavens]

T

  • [Time Lord - Past, Present and Future]

U

  • [Understanding the Universe]
  • [The Universe]
[Subject] > [Science]
[Theme]


Theme/The World of Art

  • [Theme]

Category:The World of Art

From DocuWiki

Jump to: [navigation], [search]

The oldest known paintings are 35,000 years old. Mankind has been making images for ritual or aesthetic purposes for much longer, with the earliest known pigments thought to be at least 350,000 years old.

What drives this desire to make art? What is art for? What does art achieve?

Articles in category "The World of Art"

There are 126 articles in this category.

A

  • [Adventures in Architecture]
  • [Alfred Brendel: Man and Mask]
  • [Allan Jones Women and Men]
  • [Americans in Paris]
  • [Anish Kapoor]
  • [Anne Redpath]
  • [Annie Leibovitz: Life Through a Lens]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [The Art of Barbara Hepworth]
  • [The Art of Eric Gill]
  • [Art of Eternity]
  • [The Art of Francis Bacon]
  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [Art of Spain]
  • [Art of the Heist 1]
  • [Art of the Heist 2]

B

  • [British Painting 1700-1850]

C

  • [CIldo Mereilles]
  • [Cezanne in Provence]
  • [Cezanne: Three Colours Cezanne]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [Chris Ofili]
  • [The Colourists]
  • [Concrete Canvas]
  • [Contacts Vol1]
  • [Contacts Vol2]

D

  • [David Batchelor]
  • [David Hockney's Secret Knowledge]
  • [Diane Arbus]
  • [Divine Michelangelo]
  • [Dryden Goodwin]

E

  • [Early Renaissance Painting 1250-1450]
  • [Edward Hopper]

F

  • [Francesco's Italy: Top to Toe]
  • [Francesco's Mediterranean Voyage]
  • [Francesco's Venice]
  • [Francis Bacon]
  • [Frank Auerbach - To The Studio]
  • [Frida Kahlo]

G

  • [Gary Hume]

G cont.

  • [Gavin Turk]
  • [Gilbert and George (Illuminations)]
  • [Gilbert and George (Seventh Art)]
  • [Glass Now]
  • [Goya - Crazy Like A Genius]
  • [Grayson Perry]
  • [Great Artists]

H

  • [Heist]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hockney at the Tate]
  • [How Art Made the World]
  • [Howard Hodgkins]

I

  • [Impressionism: Revenge of the Nice]
  • [Impressionist Painting 1850-1900]
  • [In the Footsteps of van Gogh]
  • [Italian Renaissance Painting: 1450-1530]

J

  • [Jackson Pollock]
  • [Jan Vermeer - Light, Love and Silence]
  • [Jasper Johns - Ideas in Paint]
  • [Joe Tilson]
  • [John Virtue: London Paintings]
  • [Josef and Anni Albers: Art is Everywhere]
  • [Julian Opie]

K

  • [Karl Weschke]

L

  • [Langlands and Bell]
  • [Lascaux - The Prehistory of Art]
  • [Leonardo - the Man Behind the Shroud]
  • [Lisa Milroy]
  • [Louise Bourgeois]

M

  • [Malcolm Morley]
  • [Marc Chagall]
  • [Marc Quinn]
  • [Mark Wallinger]
  • [Martin Creed]
  • [Masterpieces 1800-1850]
  • [Masterpieces of Vienna]
  • [Masters of Photography - Edward Steichen]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [The Medici: Makers of Modern Art]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Michael Craig-Martin]
  • [Michael Landy]

M cont.

  • [The Michelangelo Code]
  • [Michelangelo: A Film]
  • [Million Pound Bird Book]
  • [Modern Art - A Complete Guide]
  • [Mona Hatoum]
  • [Monsieur Rene Magritte]
  • [The Museum of Modern Art - In Our Time]
  • [The Mystery of Picasso]

N

  • [Northern Renaissance]

P

  • [Pablo Picasso]
  • [Picasso: The Full Story]
  • [Point of View]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Power of Art]

R

  • [Rachel Whiteread]
  • [Raffael]
  • [Raphael: From Urbino to Rome]
  • [Renaissance Masterpieces]
  • [Richard Deacon]
  • [Rothko's Rooms]
  • [Roy Lichtenstein]
  • [Ryan. Alter Egos]

S

  • [The Saatchi 100]
  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [The Sculpture 100]
  • [Seventeenth Century Masters]
  • [Sickert vs Sargent]
  • [Street Art]
  • [Stuart Brisley]
  • [Stubbs and the Horse]

T

  • [Tats Cru : The Mural Kings]
  • [The Genius of Photography]
  • [Tizian]
  • [Toulouse Lautrec - The Full Story]
  • [Tracey Emin]

V

  • [Vincent - The Full Story]

W

  • [Who the Fuck is Jackson Pollock]
  • [William Hodges - The Art of Exploration]
  • [William Turnbull]
[Subject] > [Arts]
[Theme]


Theme/This is Australia

  • [Theme]

Category:This is Australia

From DocuWiki

Jump to: [navigation], [search]

Isolated from the rest of the world for a staggering 45 million years, Australasia is like no other continent on Earth.

Capturing the essence of the Australian wilderness, and its unique array of fascinating wildlife and unique scenery, this collection explores such diverse habitats as eucalypt forests, deserts, rainforests and coral reefs. The much loved Aussie icons of the Kangaroo, Dingo, Platypus, Koala and Wombat, snarling Tasmanian Devils and more. Natural Australia in a nutshell.

Australia's history traces back to the ancient times of Gondwanaland, the dinosaurs, the Aborigines right through to the colonisation of the country by the English, the World Wars and the modern era. Looking for something in particular, have a suggestion or want to join PM me or post here.

Articles in category "This is Australia"

There are 75 articles in this category.

3

  • [3801 a legend in Steam]

A

  • [Air Australia]
  • [Alien Underworld]
  • [Amazing World of the Mini Beasts]
  • [Australia (DC)]
  • [Australia (NG)]
  • [Australia - Eye of the Storm]
  • [Australia - Taking the Heat]
  • [Australia Revealed]
  • [Australia's Aborigines]
  • [Australia's Animal Mysteries]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Australia: Land before Time]
  • [Australian War Experience]
  • [Australians at War]

B

  • [Battle of Long Tan]
  • [Black Power Salute]
  • [Bodyline - It's Just not Cricket]
  • [BowerBird: Playboy of the Australian Forest]
  • [Bundys Last Great Adventure]

C

  • [Cane Toads: An Unnatural History]
  • [Cassowaries]
  • [Colour of War - The Anzacs]
  • [Constructing Australia]

C cont.

  • [Coral Sea Dreaming]

D

  • [Danger Down Under]
  • [Dynasties - The Leahy Family]

E

  • [Eye on the Reef]

F

  • [Frogs]

G

  • [Great Ocean Road]

H

  • [Hell on High Water]
  • [Hoovers Gold]

K

  • [Kakadu and Arnhem Land]
  • [Kangaroo Comeback]
  • [King Koala]
  • [Kokoda the Stairway to Hell]

L

  • [Living Graveyard]
  • [Lizards of Oz]

N

  • [Natural Treasures of NSW]
  • [Naturally Australia - Treading Water]
  • [Nature of Australia]
  • [Navigators - Baudin Vs Flinders]

O

  • [Ocean Empires]
  • [Outback Serpents]

P

  • [Parrots in the Land of Oz]
  • [Platypus, World's Strangest Animal]

Q

  • [Queenslands Outback]

R

  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Riot or Revolution - The Eureka Stockade]
  • [Road to Tokyo]

S

  • [Secrets of the Great Barrier Reef]
  • [Shadow of the Shark]
  • [Silent Storm]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Submariners]
  • [Swimming with the Devil]
  • [Sydney at War: The Untold Story]

T

  • [Tasmanian Wilderness]
  • [Teds Evolution]
  • [Terrors of Tasmania]
  • [The Big Blue]
  • [The Catalpa Rescue]
  • [The Gold Rush]
  • [The Ice Age (Meth Addiction in Australia)]
  • [The Kimberley - Land of the Wandjina]
  • [The Vanishing Dragon]
  • [Tropical North Queensland]

W

  • [WA's Adventure Coast]
  • [Watery Creatures and Rocky Shores]
  • [Webs of Intrigue]
  • [Wild Australasia]
  • [Wildest Australia]
  • [Wombats - Bulldozers of the Bush]
  • [Wonders of Australia's National Parks]
[Theme]


Theme/Volcano

  • [Theme]

Category:Volcano

From DocuWiki

Jump to: [navigation], [search]

Overlap with many from the [Earthquake] theme quite possible.

If you've seen any of these docs and think they're not really about Volcano's, or only feature a tiny bit, leave a comment in the Discussion page.

Articles in category "Volcano"

There are 19 articles in this category.

B

  • [Born of Fire]

D

  • [The Day the Earth nearly died]

E

  • [The Earth's Core]

I

  • [In the Shadow of Vesuvius]

J

  • [Journeys from the Centre of the Earth]

K

  • [Krakatoa]

L

  • [Living Rock: An Introduction to Earth's Geology]

N

  • [Natural Disasters]

O

  • [Octopus Volcano]
  • [On the Volcanoes of the World]

P

  • [Pompeii: The Last Day]

R

  • [Ring of Fire]

S

  • [Super Volcanoes]

T

  • [The Ring of Fire]

V

  • [Vesuvius Deadly Fury]
  • [Volcano - Nature's Inferno]
  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Volcano Hunt]
  • [Volcanoes of the Deep Sea]
[Subject] > [Science]
[Theme]


Theme/War in the Air

  • [Theme]

Category:War in the Air

From DocuWiki

Jump to: [navigation], [search]

Balloons and airplanes were first used mainly to carry observers. By 1915 photographs of enemy positions were being taken from airplanes. Anthony Fokker, improving on a French device, developed a machine gun for the Germans that was synchronized to fire through the whirling propeller of a flying plane. Air power has since become an increasingly powerful element of military campaigns with air superiority as a necessity.

Articles in category "War in the Air"

There are 36 articles in this category.

#

  • [4 Years of Thunder]

A

  • [Air Australia]
  • [Air Battles of WWII]
  • [Arado Ar 234 Blitz]

B

  • [Barack Obama: Inaugural Edition]
  • [The Blitz on the Midlands]
  • [Bomber Crew]
  • [Bombers - The History of Strategic Bombing]

D

  • [Daylight Raids]

F

  • [Ferry Pilot]
  • [Fighter Aces]

G

  • [German Jet Fighters - Bombers in WW2]

H

  • [Hawker Hurricane - The Pilots View]

J

  • [JU-87 Stuka]

K

  • [Kamikaze - To Die for the Emperor]

M

  • [Messerschmitt 262: Race for the Jet]
  • [Messerschmitt Bf 109]
  • [Mystery of the Missing Ace]

R

  • [RAF]
  • [RAF Bomber Command]
  • [Raid on the Reactor]

S

  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [Spitfire Ace]

T

  • [The Blitz: London's Longest Night]
  • [The De Havilland Mosquito]

T cont.

  • [The History of the Luftwaffe - A Phoenix Rising]
  • [The Story of the Hurricane]
  • [The True Story of the Black Sheep Squadron]
  • [The War in the Air]

V

  • [Vickers Wellington]
  • [Vietnam - The Chopper War]

W

  • [Warbirds of World War II]
  • [Warplane]
  • [Who Downed Douglas Bader]
  • [Who Killed the Red Baron]

Z

  • [Zeppelin - The First Blitz]
[Subject] > [History]
[Subject] > [War]
[Theme]


Year

  • [Theme]

Category:Year

From DocuWiki

Jump to: [navigation], [search]

Documentaries sorted by year of publication

Subcategories

There are 46 subcategories to this category.

#

  • [1925]
  • [1935]
  • [1941]
  • [1944]
  • [1951]
  • [1957]
  • [1963]
  • [1966]
  • [1969]
  • [1972]
  • [1973]
  • [1974]
  • [1975]
  • [1977]
  • [1978]

# cont.

  • [1979]
  • [1980]
  • [1981]
  • [1982]
  • [1983]
  • [1984]
  • [1985]
  • [1986]
  • [1987]
  • [1988]
  • [1989]
  • [1990]
  • [1991]
  • [1992]
  • [1993]
  • [1994]

# cont.

  • [1995]
  • [1996]
  • [1997]
  • [1998]
  • [1999]
  • [2000]
  • [2001]
  • [2002]
  • [2003]
  • [2004]
  • [2005]
  • [2006]
  • [2007]
  • [2008]
  • [2009]

Articles in category "Year"

There are 0 articles in this category.


Year/1925

  • [Theme]

Category:1925

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1925"

There is one article in this category.

G

  • [Grass - A Nations Battle for Life]
[Year]


Year/1935

  • [Theme]

Category:1935

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1935"

There is one article in this category.

R

  • [RAF]
[Year]


Year/1941

  • [Theme]

Category:1941

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1941"

There is one article in this category.

F

  • [Ferry Pilot]
[Year]


Year/1944

  • [Theme]

Category:1944

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1944"

There is one article in this category.

L

  • [Lascaux - The Prehistory of Art]
[Year]


Year/1951

  • [Theme]

Category:1951

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1951"

There is one article in this category.

C

  • [Civil Defense Shorts of the Nuclear Age]
[Year]


Year/1957

  • [Theme]

Category:1957

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1957"

There is one article in this category.

O

  • [Our Friend the Atom]
[Year]


Year/1963

  • [Theme]

Category:1963

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1963"

There is one article in this category.

H

  • [A Hare's Life]
[Year]


Year/1966

  • [Theme]

Category:1966

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1966"

There is one article in this category.

A

  • [Africa Addio]
[Year]


Year/1969

  • [Theme]

Category:1969

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1969"

There are 2 articles in this category.

C

  • [Civilisation]

M

  • [The Miracle of Bali]
[Year]


Year/1972

  • [Theme]

Category:1972

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1972"

There are 2 articles in this category.

D

  • [Diane Arbus]

W

  • [The Wizard Who Spat on the Floor]
[Year]


Year/1973

  • [Theme]

Category:1973

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1973"

There is one article in this category.

A

  • [The Ascent of Man]
[Year]


Year/1974

  • [Theme]

Category:1974

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1974"

There is one article in this category.

G

  • [General Idi Amin Dada]
[Year]


Year/1975

  • [Theme]

Category:1975

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1975"

There are 2 articles in this category.

P

  • [Protect and Survive]

T

  • [The Tribal Eye]
[Year]


Year/1977

  • [Theme]

Category:1977

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1977"

There are 2 articles in this category.

G

  • [Gizmo]

S

  • [The Sunspot Mystery]
[Year]


Year/1978

  • [Theme]

Category:1978

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1978"

There are 6 articles in this category.

C

  • [Connections 1]

K

  • [Koko - A Talking Gorilla]

M

  • [Memoirs of a Self-Confessed Surrealist]
  • [Message in the Rocks]

N

  • [Now the Chips are Down]

O

  • [Once upon a time: Man]
[Year]


Year/1979

  • [Theme]

Category:1979

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1979"

There are 3 articles in this category.

I

  • [The Invisible World]

L

  • [Life on Earth]

T

  • [Tibet - A Buddhist Trilogy]
[Year]


Year/1980

  • [Theme]

Category:1980

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1980"

There are 4 articles in this category.

A

  • [African Wildlife]

B

  • [Beyond the Milky Way]

C

  • [Cosmos]

V

  • [Vietnam - The Ten Thousand Day War]
[Year]


Year/1981

  • [Theme]

Category:1981

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1981"

There are 4 articles in this category.

#

  • [64,000,000 Years ago]

D

  • [The Day after Trinity]

F

  • [From Mao to Mozart - Isaac Stern in China]

P

  • [The Pleasure of Finding Things Out]
[Year]


Year/1982

  • [Theme]

Category:1982

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1982"

There are 3 articles in this category.

A

  • [The Atomic Cafe]

E

  • [Egypt: Quest for Eternity]

G

  • [A Genius Like Us - Joe Orton]
[Year]


Year/1983

  • [Theme]

Category:1983

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1983"

There are 7 articles in this category.

A

  • [Australia's Animal Mysteries]

B

  • [Born of Fire]

C

  • [A Child's Guide to Languages]

D

  • [Dark Circle]

R

  • [Raffael]

R cont.

  • [Rain Forest]

S

  • [The Spanish Civil War]
[Year]


Year/1984

  • [Theme]

Category:1984

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1984"

There are 6 articles in this category.

A

  • [Among the Wild Chimpanzees]
  • [Antonio Gaudi]

G

  • [The Great War]

L

  • [The Living Planet]
  • [Love those Trains]

R

  • [Return to Everest]
[Year]


Year/1985

  • [Theme]

Category:1985

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1985"

There are 9 articles in this category.

B

  • [Ballad of the Irish Horse]

D

  • [The Day the Universe Changed]

F

  • [Francis Bacon]

I

  • [In Search of the Trojan War]

K

  • [Kingdom of the Ice Bear]

L

  • [Land of the Tiger]

M

  • [Million Pound Bird Book]

P

  • [Pterodactyls Alive]

W

  • [Wild Ireland]
[Year]


Year/1986

  • [Theme]

Category:1986

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1986"

There are 6 articles in this category.

A

  • [And the Pursuit of Happiness]

J

  • [Jerusalem: Within these Walls]

L

  • [Ladybird, Ladybird]

N

  • [Niagara: Miracles Myths and Magic]

R

  • [Realm of the Alligator]

S

  • [Secrets of the Titanic]
[Year]


Year/1987

  • [Theme]

Category:1987

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1987"

There are 15 articles in this category.

B

  • [Beavers]
  • [The Blind Watch Maker]

D

  • [Dear America - Letters home from Vietnam]

F

  • [The First Eden]

H

  • [Home of the Birds]

I

  • [In the Shadow of Vesuvius]

L

  • [Lions of the African Night]

M

  • [Meerkats]
  • [Moskovskaya elegiya]

N

  • [Nice Guys Finish First]

O

  • [Once upon a time: Life]

R

  • [Radio Bikini]
  • [The Rhino War]

S

  • [Santa Marta: Two Weeks in the Slum]

T

  • [Treasures from the Past]
[Year]


Year/1988

  • [Theme]

Category:1988

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1988"

There are 10 articles in this category.

#

  • [3801 a legend in Steam]

A

  • [African Odyssey]
  • [Australia's Aborigines]

C

  • [Cameramen who Dared]
  • [Cane Toads: An Unnatural History]
  • [Cannibal Tours]

E

  • [The Explorers - A Century of Discovery]

M

  • [Mysteries of Mankind]

Q

  • [The Quest for Tannu Tuva]

S

  • [Supersense]
[Year]


Year/1989

  • [Theme]

Category:1989

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1989"

There are 11 articles in this category.

A

  • [Architecture of Doom - Nazism]
  • [Around the World in 80 Days]

D

  • [Dunkirk - Battle for France]

F

  • [For All Mankind]

H

  • [How Hitler Lost the War]

L

  • [Lost Worlds, Vanished Lives]

S

  • [Search for Battleship Bismarck]

T

  • [Those Wonderful Dogs]
  • [Tizian]
  • [To the Limit]

W

  • [White Wolf]
[Year]


Year/1990

  • [Theme]

Category:1990

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1990"

There are 15 articles in this category.

A

  • [Abroad Again]
  • [Across the Soviet Union]
  • [Amazon - The Flooded Forest]
  • [Antarctic Wildlife Adventure]
  • [Automat Kalashnikov]

B

  • [Bali: Masterpiece of the Gods]
  • [Blue Planet (IMAX)]

D

  • [Devilfish]

E

  • [Elite Forces Paratroops 1940 - 1945]
  • [Encounter with Neptune]

F

  • [From Earth to Miranda]

R

  • [Red Star in Orbit]

S

  • [The Silk Road (NHK)]

T

  • [Trials of Life]

W

  • [Waffen SS - Hitler's Elite Fighting Force]
[Year]


Year/1991

  • [Theme]

Category:1991

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1991"

There are 14 articles in this category.

A

  • [Antarctica (IMAX)]

C

  • [Cats: Caressing the Tiger]

F

  • [Flying Foresters]

G

  • [Growing up in the Universe]

H

  • [Huichol Sacred Pilgrimage to Wirikuta]

K

  • [Kamikaze - To Die for the Emperor]
  • [The Kimberley - Land of the Wandjina]

L

  • [Legacy - The Origins of Civilization]

O

  • [Oren Lyons the Faithkeeper]

R

  • [Ring of Fire]

S

  • [The Soul of Spain]
  • [Spirit and Nature]

T

  • [T-Rex Exposed]
  • [Taksu - Music in the Life of Bali]
[Year]


Year/1992

  • [Theme]

Category:1992

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1992"

There are 23 articles in this category.

A

  • [Arado Ar 234 Blitz]

B

  • [Between Two Worlds - A Japanese Pilgrimage]
  • [The Boer War]
  • [A Brief History of Time]

C

  • [Connecting Flights]

D

  • [D-Day - Assault on Fortress Europe]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]

E

  • [Eternal Enemies - Lions and Hyenas]

F

  • [The Face of Tutankhamun]

H

  • [Heroes]
  • [History of the British Army]

I

  • [In the Company of Whales]

L

  • [Lessons of Darkness]

M

  • [Mountain Gorilla]
  • [Mysteries Underground]

N

  • [Nature of Sex]

O

  • [Orca: Killers I Have Known]

P

  • [Pandora's Box]
  • [Pole to Pole]

T

  • [Toadskin Spell]
  • [Tropical Rainforest]

U

  • [U-Boats at War]

W

  • [Wombats - Bulldozers of the Bush]
[Year]


Year/1993

  • [Theme]

Category:1993

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1993"

There are 23 articles in this category.

B

  • [Beirut to Bosnia]
  • [Boatman]

C

  • [Coral Reefs: Rainforests of the Sea]

D

  • [The De Havilland Mosquito]
  • [Dinosaurs of the Gobi]

G

  • [The Great Leap Forward]

H

  • [The History of the Luftwaffe - A Phoenix Rising]

I

  • [Ike]

K

  • [Kokoda the Stairway to Hell]

L

  • [Life in the Freezer]
  • [Lizards of Oz]
  • [The Lost Fleet of Guadalcanal]
  • [Lost Kingdoms of the Maya]

M

  • [March of the Flamebirds]

N

  • [No Ordinary Genius Richard Feynman]

O

  • [Ocean Drifters]

R

  • [Rail Away - The World's Greatest Railway Journeys]
  • [Resurrecting the Dead Sea Scrolls]

S

  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The Secret of Life on Earth]
  • [The Somme 1916 - Hell on Earth]

W

  • [Wolves of the Sea]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
[Year]


Year/1994

  • [Theme]

Category:1994

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1994"

There are 32 articles in this category.

A

  • [Attack of the Killer Kangaroos]

B

  • [The Battle of the Bulge]
  • [The Brain: Our Universe Within - Evolution]

C

  • [Connections 2]
  • [Crumb]

D

  • [Destiny in Space]
  • [Dino Doctors]
  • [Dino Sex]

F

  • [Flight of the Pterosaurs]
  • [Flight over Africa]

G

  • [Giant Pandas: The Last Refuge]
  • [Great Ceremony to Straighten the World]

H

  • [Hastings 1066 - Tapestry of a Battle]
  • [The Human Animal]

I

  • [Into the Deep]

J

  • [Jerry Building: Unholy Relics of Nazi Germany]
  • [Jewels of the Caribbean Sea]

L

  • [The Legendary T-Rex]

M

  • [Magnetism]
  • [Missing Links]
  • [Mistaken Identity]

M cont.

  • [The Mysteries of Extinction]

N

  • [Nature's Fury]
  • [The New Clinton Chronicles]

P

  • [The Private Life of Plants]

R

  • [Reflections on Elephants]
  • [Rise of the Predators]

S

  • [Sex]

T

  • [Tale of a Sail]
  • [Tiger Tiger - A Korean Odyssey]

W

  • [Whales - Back to the Seas]
  • [White Birds of Winter]
[Year]


Year/1995

  • [Theme]

Category:1995

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1995"

There are 42 articles in this category.

A

  • [African Graveyard]
  • [Alien Empire]
  • [Arctic Kingdom: Life at the Edge]
  • [Are Rhinos Dinos]

B

  • [Battlefield]
  • [Bombers - The History of Strategic Bombing]
  • [BowerBird: Playboy of the Australian Forest]

C

  • [The Crusades]
  • [Cyclone]

D

  • [Dinos in the Air]

E

  • [The Earthshakers]
  • [Eye on the Reef]

F

  • [Farewell Fantastic Venus]
  • [The Fox and the Sharks]

G

  • [The Great Indian Railway]
  • [Great White Shark]

H

  • [Hunters]

I

  • [Island of the Giant Rats]

K

  • [Killer Raptors]

L

  • [The Land that Time Forgot]
  • [Lascaux - The Prehistory of Art]
  • [Learning to Love the Creepy Crawlies]
  • [Living Rock: An Introduction to Earth's Geology]

M

  • [Mammoths]
  • [Monsters on the Move]
  • [Mystery of Dinosaur Cove]
  • [Mystery of the Maya]

N

  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [The New Chimpanzees]

N cont.

  • [Nile: River of Gods]

P

  • [The Photographers]

R

  • [The Runaway Mountain]
  • [Rythms of Life]

S

  • [Snakes]
  • [Solar Empire: On Jupiter]
  • [Stormchasers]

T

  • [Titanica]
  • [Trail of the Neanderthals]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Troodon Dinosaur Genius]

V

  • [Violence: An American Tradition]

Y

  • [Yellowstone: Realm of the Coyote]
[Year]


Year/1996

  • [Theme]

Category:1996

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1996"

There are 44 articles in this category.

#

  • [4 Years of Thunder]

A

  • [Africa: High and Wild]
  • [Ancient Crocodiles]
  • [Ancient Egypt]
  • [Arctic Wonderland]
  • [Attenborough in Paradise]

B

  • [Beauty and the Beasts: A Leopard's Story]
  • [Beetlemania]

C

  • [Cezanne: Three Colours Cezanne]
  • [Coming of Age with Elephants]
  • [Cosmic Voyage]

D

  • [Dinosaur Hunters]
  • [Discovery Atlantis]

F

  • [Flight]

G

  • [Galapagos: Beyond Darwin]
  • [Great Books: Great Expectations]

H

  • [Himalaya (BBC NW)]

I

  • [Inside Burma]
  • [Inside Chernobyl's Sarcophagus]
  • [Inside the White House]

K

  • [King Koala]

L

  • [The Leopard Son]
  • [The Living Edens]

M

  • [The Magic of Flight]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Martin Gardner, Mathemagician]
  • [Meerkats]
  • [Microcosmos]
  • [Mummies and the Wonders of Ancient Egypt]

N

  • [Natural Disasters]
  • [Noahs Flood]

O

  • [Okavango: Africa's Wild Oasis]

P

  • [Panama Wild]
  • [Parrots - Look Who's Talking]
  • [Pelicans and Cormorants: Prairie Scapegoats]
  • [Period Piece]

S

  • [Sperm Whales - Back from the Abyss]
  • [Survival Island]

T

  • [T-Rex]
  • [Tigers of the Snow]
  • [Time (DC)]
  • [Tsunami: The Killer Waves]

U

  • [Understanding the Universe]

W

  • [Wildest Australia]
[Year]


Year/1997

  • [Theme]

Category:1997

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1997"

There are 65 articles in this category.

A

  • [Aircraft Carrier]
  • [Alaska: Spirit of the Wild]
  • [Amazing World of the Mini Beasts]
  • [Amazon (IMAX)]
  • [Antarctica (Horizon)]
  • [Asteroids: Deadly Impact]

B

  • [Baby Monsters]
  • [Bacteria]
  • [Bears (DC)]
  • [Big Cats]
  • [Birds of Prey]
  • [Black Holes]
  • [Byzantium, the Lost Empire]

C

  • [China's Olympic Lie]
  • [Clash of the Titans]
  • [Crater of Death]
  • [Crocodile]

D

  • [Dawn of the Cats]
  • [Dawn of the Clone Age]
  • [Dawn of the Dinos]
  • [Dinosaur Doomsday]

D cont.

  • [Dogs]
  • [Don't say Goodbye]

E

  • [Eagle]
  • [El Che, Investigating a Legend]
  • [Electricity]

F

  • [Fermat's Last Theorem]
  • [Foxes of the Kalahari]
  • [Full Circle]

H

  • [Heroes of the Amazon]
  • [Humpback Whale]

I

  • [Ice Mummies]
  • [In the Footsteps of Alexander the Great]

J

  • [Jan Vermeer - Light, Love and Silence]
  • [Jimi Hendrix - Electric Ladyland]

K

  • [King Cobra]

L

  • [Leopard]
  • [Loch Ness Secret]

M

  • [Mission to Mir]
  • [Mystery of the Neanderthals]

O

  • [On Jupiter]
  • [Out of Asia]

P

  • [Polar Bear]

P cont.

  • [Prehistoric Sharks]

R

  • [Return of the Caribou]
  • [Rommel - The Last Knight]
  • [Russia's War - Blood upon the Snow]

S

  • [Savage Garden]
  • [Sea Monsters]
  • [Sea Monsters - Search for the Giant Squid]
  • [Secrets of Lost Empires]
  • [Secrets of the Brontosaurus]
  • [Space Travel]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Stephen Hawking's Universe]

T

  • [Trekkies]
  • [True Story of the Bridge on the River Kwai]

V

  • [Valley of the Uglies]
  • [A Very British Bomb]
  • [Volcano - Nature's Inferno]

W

  • [Waco - The Rules of Engagement]
  • [Webs of Intrigue]
  • [Whales]
  • [Wild India]
  • [Wolf]
[Year]


Year/1998

  • [Theme]

Category:1998

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1998"

There are 50 articles in this category.

A

  • [The AK-47]
  • [Amazing Earth]
  • [Ancient Graves: Voices of the Dead]
  • [Ancient Inventions]
  • [Ancient Voices]
  • [At the Edge of the Ice]

B

  • [The Battle for Midway]
  • [Battlefield - Vietnam]

C

  • [Carnosaurs: The Giant Predators]
  • [The Computer that Ate Hollywood]
  • [Connections 3]

D

  • [Darwin]
  • [Disaster in the Dardanelles]
  • [Dolphins: The Wild Side]
  • [The Dragons of Galapagos]

E

  • [Early Guns]

E cont.

  • [Earth Story]
  • [Enigma Station X]
  • [Everest]

F

  • [The Farm: Life Inside Angola Prison]
  • [The Friendly Atom, an industrial history]

G

  • [German Small Arms of WW2]
  • [The Great Egyptians]
  • [The Great White Bear]
  • [Greatest Places]

H

  • [Heroes of the High Frontier]
  • [Hitler's Warriors]
  • [The Human Body]

K

  • [Kangaroo Comeback]
  • [Killer Birds]

L

  • [Land of the Anaconda]
  • [The Life of Birds]

M

  • [Machu Picchu - City in the Sky]

M cont.

  • [The Man who Lost his Body]
  • [Messerschmitt 262: Race for the Jet]
  • [Mutiny in the Trenches]
  • [Mysteries of Egypt]

O

  • [Octopus]

P

  • [Pierre Verger - Messenger Between Two Worlds]
  • [Punk Puffins and Hard Rock]

S

  • [A Science Odyssey]
  • [The Secret Life of Cats]
  • [Sexual Chemistry]

T

  • [Treasures of the Deep]

U

  • [Untold Stories of World War II]

W

  • [The War of 1812 (NFB)]
  • [Warship - A History of War at Sea]
  • [Wild Passions]
  • [Wildest Antarctica and Arctic]
  • [World War I]
[Year]


Year/1999

  • [Theme]

Category:1999

From DocuWiki

Jump to: [navigation], [search]

Articles in category "1999"

There are 83 articles in this category.

A

  • [Across the Roof of the World]
  • [Adventures in Time]
  • [Air Battles of WWII]
  • [Amazing Journeys]
  • [Ancient Astronauts]
  • [Ants]
  • [Atlantis Uncovered]
  • [Atomic Journeys: Welcome to Ground Zero]
  • [Australia - Eye of the Storm]
  • [Australia's Great Barrier Reef]
  • [Australia's Marine World]
  • [Avalanche - The White Death]

B

  • [Beyond 2000: The New Explorers]
  • [Beyond T-Rex]
  • [Blood and Flowers - In Search of the Aztecs]
  • [Buena Vista Social Club]

C

  • [Charles Lindbergh: The Lone Eagle]
  • [Code of the Maya Kings]
  • [Conversation with Koko]
  • [Coral Sea Dreaming]
  • [Crocodiles]

D

  • [Danger - Quicksand]
  • [Daylight Raids]
  • [Death of the Wolfpacks]
  • [The Desert War]
  • [Dian Fossey]
  • [Dolphins (DC)]

G

  • [Galapagos(IMAX)]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [Glories of Angkor Wat]
  • [Grand Designs Season01]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [The Greatest Wildlife Show on Earth]

H

  • [Hawker Hurricane - The Pilots View]
  • [Hindenburg]
  • [The History of WWII]
  • [House Cats]

I

  • [In the Footsteps of the Pharaohs]
  • [In the Footsteps of van Gogh]
  • [In the Shadow of the Tiger]

J

  • [Japanese Guns of WW2]
  • [The Jungle Navy]

L

  • [The Life and Legend of Jane Goodall]
  • [Living Britain]
  • [Lost Ships of the Mediterranean]

M

  • [Master of the Abyss]
  • [The Mayfair Set]
  • [Meltdown at Three Mile Island]
  • [The Midas Formula]
  • [The Millenium Oak]
  • [Munich - One Day in September]
  • [Mysteries of Asia]
  • [Mysteries of the Nile]
  • [The Mystery of Chaco Canyon]

N

  • [Napoleons Obsession: The Quest for Egypt]

N cont.

  • [New Star in Orbit]
  • [News from a Personal War]
  • [The Noble Horse]
  • [Nukes in Space - The Rainbow Bombs]

O

  • [Ocean Empires]
  • [The Original Vampire]

P

  • [Panama Canal: The Mountain and the Mosquito]
  • [The Panzer]

R

  • [RAF Bomber Command]
  • [Riddle of the Desert Mummies]

S

  • [Satoyama:Japan's Secret Garden]
  • [Search for the Japanese Fleet]
  • [Secrets of the Ancients]
  • [Showdown at Grizzly River]
  • [Skull Wars: The Missing Link]
  • [Spetsnaz - Inside the Russian SAS]
  • [The Stopwatch gang]
  • [Supernatural - The Unseen Powers of Animals]
  • [Supernatural Science]

T

  • [Tiger]
  • [Titanic - Answers from the Abyss]
  • [Two Years in Galapagos]

V

  • [Vanished - The Plane that Disappeared]

W

  • [Walking with Dinosaurs]
  • [Walking with Giants - The Grizzlies of Siberia]
  • [Why Dogs Smile and Chimpanzees Cry]
  • [Wild Indonesia]
  • [Wolves]
[Year]


Year/2000

  • [Theme]

Category:2000

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2000"

There are 78 articles in this category.

A

  • [Africa's Forgotten Kingdom]
  • [Alfred Brendel: Man and Mask]
  • [Ancient Warriors]
  • [Ape Man]
  • [Atlantis Reborn]

B

  • [Beyond the Summit - The Everest Environmental Expedition]
  • [The Blitz on the Midlands]
  • [Blood Suckers]
  • [The Body Changers]
  • [Bruce Lee - A Warrior's Journey]

C

  • [China's Frozen Desert]
  • [Combat Vietnam - To Hell and Beyond]
  • [Complete Obsession: Body Dysmorphia]

D

  • [Dark Days]
  • [Defcon 2 - Cuban Missile Crisis]
  • [Destination Space]
  • [The Discoverers]
  • [Dolphins (IMAX)]

E

  • [The Edge of the Orient]
  • [Einstein's Biggest Blunder]
  • [Elizabeth]
  • [Empires of India]
  • [The English Sheik and the Yemeni Gentleman]
  • [Extreme Dinosaurs]
  • [Extreme Weather]

G

  • [Grand Canyon - The First Journey]

G cont.

  • [Guns of Israel]

H

  • [The High Park Rapist]
  • [A History of Britain]
  • [Hockney at the Tate]
  • [Holocaust on Trial]
  • [Human Body: Ultimate Guide]

I

  • [Islam, Empire of Faith]

J

  • [Journeys to the Bottom of the Sea]

K

  • [Killer Elephants]

L

  • [Lords of the Wild]
  • [Lost Cities of the Inca]
  • [The Lost Mummy of Imhotep]
  • [Lost Treasures of the Ancient World - The Seven Wonders]
  • [The Lost World of Lake Vostok]

M

  • [Miracle in Orbit]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Mysteries of El Nino]

N

  • [Napoleon]
  • [The Natural History of the Chicken]

O

  • [Ocean Oasis]

P

  • [Philosophy: A Guide to Happiness]
  • [Phobias]
  • [The Planets]
  • [Pussies Galore]

Q

  • [Queen Victoria's Empire]

R

  • [Raising the Mammoth]
  • [The Real Macaw]

R cont.

  • [Rebel Music, the Bob Marley Story]

S

  • [Seapower History of Naval Warfare]
  • [The Secret Treasures of Zeugma]
  • [Secrets of Lost Empires 2]
  • [Seychelles: Jewels of a Lost Continent]
  • [Shadow of the Shark]
  • [The Silk Road (NG)]
  • [Simply Complex]
  • [Solar Blast]
  • [SolarMax]
  • [Stargaze - Hubble's View of the Universe]
  • [State of the Planet]
  • [Submarines]
  • [Supermassive Black Holes]
  • [Supervolcanoes]

T

  • [Tibet's Hidden Kingdom]
  • [The Tigers' Fortress]
  • [Turnbull]

U

  • [Unwrapped: The Mysterious World of Mummies]

W

  • [WWII The Complete History]
  • [War in the Jungle]
  • [Watery Creatures and Rocky Shores]
  • [What the Romans did for Us]
  • [When Dinosaurs Ruled - The Real Jurassic Park]
  • [World Class Trains]
[Year]


Year/2001

  • [Theme]

Category:2001

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2001"

There are 87 articles in this category.

A

  • [Adolf and Eva]
  • [Air Force One]
  • [Air Safety: Learning from Tragedy]
  • [Ancient Apocalypse]
  • [Ancient Creature of the Deep]
  • [The Ant that Ate America]
  • [The Ape that Took Over the World]
  • [Atlantic Convoys]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australians at War]

B

  • [Battlefields]
  • [Battleship Scharnhorst]
  • [Bears (IMAX)]
  • [Blood of the Vikings]
  • [Bundys Last Great Adventure]

C

  • [Civilisations]
  • [Cloning the First Human]
  • [The Color of War]
  • [Congo]
  • [Cool and Crazy]
  • [Cosmic Fireballs]

D

  • [D-Day 6.6.44]
  • [The Death Star]
  • [Dragons of Komodo]
  • [Dunkirk]

E

  • [Egypt - Beyond the Pyramids]
  • [Enter the Mantis]

F

  • [The Falklands War]
  • [Fidel the Untold Story]

F cont.

  • [For King and Empire]

G

  • [German Jet Fighters - Bombers in WW2]
  • [Giant Otters: Wolves of the River]
  • [Great Artists]
  • [Grizzly]

H

  • [The Hidden History of Egypt]
  • [Horror in the East]

I

  • [Infamous Murders: Streets of Fear]

J

  • [JU-87 Stuka]
  • [Jesus - The Real Story (Son of God)]
  • [Journeys in Time and Space]
  • [Journeys to the Ends of the Earth]

K

  • [Killer Algae]
  • [The Korean War in Colour]

L

  • [Land of the Mammoth]
  • [The Lapedo Child]
  • [Leonardo - the Man Behind the Shroud]
  • [Leopard Hunters]
  • [Life Blood]
  • [Life and Debt]
  • [Life on Mars (Horizon)]
  • [Lions - Spy in the Den]
  • [The Lost Elephants of Timbuktu]

M

  • [Magical Egypt - A Symbolist Tour]
  • [Mastodon in your Backyard]
  • [Metallica - The Black Album]
  • [The Missing Link]

N

  • [Neanderthal (Discovery)]
  • [Nomads of the North]

O

  • [On the Inside: The Leaning Tower of Pisa]

O cont.

  • [Organized Crime - A World History]

P

  • [Paradise for Predators: Sharks of Palau]
  • [Pearl Harbor - Legacy of Attack]

R

  • [Realm of the Killer Whales]
  • [The Road to War]

S

  • [Sacrificio - Who Betrayed Che Guevara]
  • [Secrets of the Mind]
  • [Sensitive Sharks]
  • [Servants of Evil]
  • [Shackletons Antarctic Adventure]
  • [Six Wives of Henry VIII]
  • [Snowball Earth (BBC)]
  • [Space]
  • [The Story of the Hurricane]
  • [The Story of the SAS]
  • [SuperCroc]

T

  • [The Themes of Shakespeare]
  • [Triumph of Life]
  • [The True Story of the Black Sheep Squadron]

U

  • [U-Boat War]

V

  • [Valley of the T Rex]
  • [Vietnams Unseen War]

W

  • [Walking with Beasts]
  • [War Photographer]
  • [The War in the Air]
  • [What the Victorians did for Us]
  • [When Dinosaurs Roamed America]
  • [Wild Africa]
[Year]


Year/2002

  • [Theme]

Category:2002

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2002"

There are 103 articles in this category.

A

  • [The Abyss]
  • [The Adventure of English]
  • [Alien Underworld]
  • [All the Russias - A Musical Journey]
  • [The Alps - Realm of the Golden Eagle]
  • [Animal Battlefield]
  • [Arctic Mission]
  • [The Art of Bill Henson]
  • [Atlantic Submarines]
  • [Attack of the Cyber Pirates]
  • [Attenborough - The Controller]
  • [Australia: Land before Time]

B

  • [The Battle of Lepanto]
  • [Battlefield Scandinavia the Forgotten Front]
  • [Bodyline - It's Just not Cricket]
  • [Bowling for Columbine]
  • [Broken Silence]

C

  • [The Canine Conspiracy]
  • [The Cat Connection]
  • [Cats under Serengeti Stars]
  • [The Charge of the Light Brigade]
  • [A Chimpanzees Tale]
  • [Citizen Cane Toad]
  • [Clone]
  • [Conquistadors]

D

  • [Danger in Tiger Paradise]
  • [The Day the Earth nearly died]
  • [Deep Purple - Machine Head]
  • [The Delights of Turkey]
  • [Dinosaur Secrets Revealed]
  • [The Dinosaur that Fooled the World]

E

  • [Earth Ride]
  • [End of Extinction: Cloning the Tasmanian Tiger]
  • [Etre et Avoir]

E cont.

  • [Expedition: Bismarck]

F

  • [Failure is not an Option]
  • [Freak Wave]
  • [The Future is Wild]

G

  • [Gods of Brazil Pele and Garrincha]
  • [Gorilla]
  • [Great Natural Wonders of the World]

H

  • [Helike - The Real Atlantis]
  • [Hell House]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Hornets from Hell]
  • [Horses]
  • [Human Instinct]
  • [Humphrey Jennings]

I

  • [Iguanas - Living like Dinosaurs]
  • [India - Kingdom of the Tiger]
  • [Industrial Revelations]
  • [Insectia]

J

  • [Journey Through the Valley of the Kings]

K

  • [Killer Lakes]
  • [Kiwi Magic - Ultimate New Zealand]
  • [The Knights Templar]

L

  • [The Life of Mammals]
  • [Line of Fire]
  • [Lost Dinosaurs of New Zealand]
  • [The Lost Film of Dian Fossey]
  • [The Lost Pyramids of Caral]

M

  • [Muhammad Legacy of a Prophet]
  • [Mysteries of the Mekong]
  • [The Mystery of the Jurassic]

N

  • [Nazis: The Occult Conspiracy]
  • [Neanderthals on Trial]

O

  • [Our Times]

P

  • [Palestine is Still the Issue]
  • [Parallel Universes]

P cont.

  • [Penguin Baywatch]
  • [Polynesian Paradises]

R

  • [The Real Eve]
  • [The Red Stuff]
  • [Rise and Fall of the Spartans]

S

  • [The Secret Life of the Brain]
  • [The Secret of El Dorado]
  • [Serpent]
  • [Shackleton]
  • [Sharks]
  • [Shipwreck Detectives]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Space Age Reptile]
  • [Spartacus: Gladiator War]
  • [Stone Age Columbus]
  • [Swimming Lions]

T

  • [Tall Blondes]
  • [Teds Evolution]
  • [Tracking Africa's Dinosaurs]
  • [True Crime Authors - Helter Skelter]
  • [Two Men in a Trench Series1]

U

  • [Ultimate Crocodile]

V

  • [Vampire from the Abyss]
  • [Vesuvius Deadly Fury]
  • [Vietnam - We Were Heroes]

W

  • [Warbirds of World War II]
  • [Weird Nature]
  • [Whale Hunters]
  • [What Killed the Mega Beasts]
  • [What the Tudors did for Us]
  • [A Wild Dog's Story]
  • [Wild Weather]
  • [The Wings of Nature]

Y

  • [The Yogis of Tibet]
[Year]


Year/2003

  • [Theme]

Category:2003

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2003"

There are 131 articles in this category.

A

  • [Air Crash Investigation - Season 1]
  • [The Art of Barbara Hepworth]

B

  • [Barbarians (HC)]
  • [The Beauty of Snakes]
  • [Beavers - The Master Builders]
  • [Before We Ruled the Earth]
  • [Bible Mysteries]
  • [The Big Chill]
  • [Breaking the Silence]
  • [Bugs]
  • [Bugs: A Rainforest Adventure]
  • [Building the Great Pyramid]
  • [Burma's forgotten Fleet]

C

  • [Castle]
  • [Chased by Sea Monsters]
  • [Checkpoint]
  • [Churchill]
  • [Colosseum - Rome's Arena of Death]
  • [Concorde - Around the World]
  • [Coral Reef Adventure]
  • [Cuba]

D

  • [D-Day - The Secret Battle]
  • [David Hockney's Secret Knowledge]
  • [The Day we Learned to Think]
  • [Days that Shook the World]
  • [Design Rules]
  • [Diagnosing Darwin]
  • [Did Jesus Die]
  • [Dinosaur Dig - Finding Elliot]
  • [Dinosaur Planet]
  • [Dirty Bomb]
  • [Dolphins - Deep Thinkers]
  • [Dragons]

E

  • [Earthquake Storms]
  • [The Elegant Universe]
  • [Elephant Cave]
  • [The Elephant Emperor and Butterfly Tree]
  • [Elephants - Spy in the Herd]
  • [Everest: 50 years on the mountain]

F

  • [Flying Home]
  • [The Fourth World War]

G

  • [Glaciers: Alaska's Rivers of Ice]
  • [Global Wolf]

G cont.

  • [Gold]
  • [Great German Battleships]
  • [Great Wildlife Moments]

H

  • [Heavenly Hawaii]
  • [Hidden Treasure]
  • [Hippo Beach]
  • [Hitler's Britain]
  • [Hitlers Skull]
  • [Hollywood's Top Secret Film Studio]
  • [The Human Mind]
  • [Human Senses]

I

  • [In Search of Shakespeare]
  • [Israel's Secret Weapon]

J

  • [Japan's War in Colour]
  • [Journey of Man]
  • [Jungle]

K

  • [Kalahari]
  • [Killer Asteroids]
  • [Killer Whale]
  • [Kim's Nuclear Gamble]

L

  • [Landscape Mysteries]
  • [Life on Mars Update (Horizon)]
  • [Lost Crocodiles of the Pharaohs]
  • [Louis Armstrong 100th Anniversary]

M

  • [A Machine to Die for - The Quest for Free Energy]
  • [Machu Picchu]
  • [Magnetic Storm]
  • [Marco Polo: The China Mystery Revealed]
  • [The Mark Steel Lectures - Charles Darwin]
  • [Mars - Dead or Alive]
  • [Memoria del saqueo]
  • [Mexico: The Great Snake Hunt]
  • [The Mindscape of Alan Moore]
  • [Modern Art - A Complete Guide]
  • [Monarchy]
  • [The Monkey Prince]
  • [Monsters We Met]
  • [Music is the Weapon]
  • [My Halcyon River]
  • [Mystery of the Missing Ace]

N

  • [Nasa - 50 Years of Space Exploration]
  • [Nature of Australia]
  • [Navigators - Baudin Vs Flinders]
  • [Nefertiti Resurrected]

N cont.

  • [No Logo]
  • [No Maps for These Territories]
  • [Nuclear Boy Scout]

P

  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Piranha Adventure]
  • [Platypus, World's Strangest Animal]
  • [Point of View]
  • [Polar Bears Uncovered]
  • [Pompeii: The Last Day]
  • [Prehistoric America]
  • [Pretty Dyana (Lepa Dijana)]

R

  • [Reporting America At War]
  • [Reptiles]

S

  • [The Saatchi 100]
  • [Saint Paul]
  • [Search for Tigers]
  • [The Secret Life of Caves]
  • [Sensitive Scorpion]
  • [Seven Wonders Of The Industrial World]
  • [Silent Storm]
  • [Stalingrad]
  • [Stories from the Stone Age]
  • [The Story of Computer Games]
  • [The Story of the Weeping Camel]
  • [Suite Habana]

T

  • [Tigers of the Emerald Forest]
  • [Time Trip]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Tracey Emin]
  • [Trekkies 2]
  • [Trial and Error]

U

  • [Uncle Saddam]

V

  • [Volcano Above the Clouds - Kilimanjaro Africa's Tallest Mountain]
  • [Volcanoes of the Deep Sea]

W

  • [Walking with Cavemen]
  • [What the Stuarts did for Us]
  • [Who Killed the Red Baron]
  • [Wild Australasia]
  • [The Wild Parrots of Telegraph Hill]
  • [Wild Women of Viramba]
  • [World War 1 in Colour]
  • [Wright Brothers' Flying Machine]

X

  • [XXI Century]
  • [Xtreme Martial Arts]
[Year]


Year/2004

  • [Theme]

Category:2004

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2004"

There are 184 articles in this category.

#

  • [1421 The Year China Discovered America]

A

  • [The Airships]
  • [Alaska: Silence and Solitude]
  • [Alexander the Great - The man behind the Legend]
  • [Alien Insect - Praying Mantis]
  • [America]
  • [America's Favorite Cars]
  • [America's Stone Age Explorers]
  • [Andes - The Dragon's Back]
  • [Angry Earth]
  • [Angry Skies]
  • [Animal Camera]
  • [Apollo 13]
  • [Arktika: The Russian Dream that Failed]
  • [The Art of Helen Chadwick]
  • [Atlantis]

B

  • [Battlefield Britain]
  • [Bears - Spy in the Woods]
  • [Bears on the Black Run]
  • [Bedtime Stories]
  • [Birds from the Gods]
  • [The Black Death]
  • [The Black Pharaohs]
  • [Body Double]
  • [Born into Brothels]
  • [Brain Story]
  • [Britain A.D.]
  • [Britains Boy Soldiers]
  • [British Isles - A Natural History]
  • [Building Big]

C

  • [Capitals of Romance]
  • [Capuchins, the Monkey Puzzle]
  • [Ceausescu's Kids]
  • [The Century of Warfare]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Cheetahs Fast Track to Freedom]
  • [Claw Wars]
  • [Colour of War - The Anzacs]
  • [Columbus - Secrets from the Grave]
  • [Control Room]
  • [Crittercam]
  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Cuba, Wild Island of the Caribbean]
  • [The Cutting Edge - The Magic of Movie Editing]

D

  • [D-Day Machines of Invasion]
  • [D-Day in Colour]
  • [A Darker Side of Fair]
  • [Darwin's Nightmare]
  • [Deadline]
  • [Deadly Battles of World War I]
  • [Deep Blue]
  • [The Dinosaur Feather Mystery]
  • [Divine Michelangelo]
  • [Dogs and More Dogs]
  • [Dragonfly - Beauty or Beast]
  • [Dragons Alive]

E

  • [The Eagle Odyssey]
  • [The Earth's Core]
  • [Egypt Detectives]
  • [The End of Suburbia]
  • [Eurasia]

F

  • [Fahrenheit 9-11]
  • [Fantastic Festivals]
  • [Fidel Castro]
  • [Fighter Pilot - Operation Red Flag]
  • [First Olympian]
  • [The First World War]
  • [Five Big Cats and a Camera]
  • [Frank Hurley - The Man who made History]
  • [The Future of Food]

G

  • [Gadgets Galore]
  • [Genesis - Where are We Coming from]
  • [The Genius of Mozarts]
  • [Getting Clean]
  • [Ghosts of Rwanda]
  • [The Great Escape]

H

  • [Himalaya (BBC)]
  • [Hitler's Children]
  • [The House that Mackintosh Built]
  • [Hunt for the Supertwister]

I

  • [The Illuminati: Our Secret Masters]
  • [Impressionism and the Post-Impressionists]
  • [Impressionism: Revenge of the Nice]
  • [Infantry Firepower]
  • [Inferno in Guadalajara]

J

  • [Japan - Memoirs of a Secret Empire]
  • [Japan in Ruins]
  • [Jimi Hendrix: The Uncut Story]
  • [Johnny Cash - The Last Great American]
  • [Journey Into Amazing Caves]
  • [Journeys from the Centre of the Earth]
  • [Julius Caesar's Greatest Battle]
  • [Jungle Fever]

K

  • [Kea - The Smartest Parrot]
  • [Killer Asteroid (NG)]
  • [King Croc]
  • [King Solomons Tablet of Stone]

L

  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Land of the Falling Lakes]
  • [The Last Day of WWI]
  • [The Last Maneater: Killer Tigers of India]
  • [Last Roar of the Tiger]
  • [Life Running out of Control]
  • [Light Fantastic]
  • [Lightning: Nature Strikes Back]

M

  • [Mana Pools Safari]
  • [Marc Chagall]
  • [Massive Nature]
  • [Masterpieces 1800-1850]
  • [Masterpieces 1851-1900]
  • [The Medici - Godfathers of the Renaissance]
  • [Medieval Lives]
  • [Meerkats, Part of the Team]
  • [Michael Moore Hates America]
  • [Mid-Air Collision]
  • [Mississippi: Tales of the Last River Rat]
  • [Monitor Lizard - Africas Greatest Thief]
  • [Monsieur Rene Magritte]
  • [Mysterious Hanging Coffins of China]
  • [The Mystery of the Disorderly Warriors]

N

  • [Nile (BBC)]

O

  • [One Of Our Mines Is Missing]
  • [Origins]

P

  • [Pablo Picasso]
  • [Pale Male]
  • [Penguins under Siege]
  • [Plagues and Pleasures on the Salton Sea]
  • [The Power of Nightmares]
  • [Project Poltergeist]

Q

  • [Quest for the Phoenicians]

R

  • [Rameses: Wrath of God or Man]
  • [Raphael: From Urbino to Rome]
  • [Renaissance Masterpieces]
  • [Rick Steves' Europe]
  • [Roots of Brazil]
  • [Ryan. Alter Egos]

S

  • [Saturn - Lord of the Rings]
  • [Secrets of the Crocodile Caves]
  • [The Secrets of the Mary Rose]
  • [Secrets of the Star Disc]
  • [Seekers of Oblivion]
  • [Seventeenth Century Masters]
  • [Sex Bomb]
  • [Shake Hands with the Devil]
  • [Shark Attack]
  • [The Shootist]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Space Odyssey: Voyage to the Planets]
  • [Spitfire Ace]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Strange Days on Planet Earth]
  • [Super Volcanoes]
  • [The Superherd]
  • [Surviving Natures Fury]
  • [Swamp Cats]
  • [Sydney at War: The Untold Story]

T

  • [T.rex - Warrior or Wimp]
  • [The Take]
  • [Telepathy]
  • [Terrors of Tasmania]
  • [Tetris: From Russia with Love]
  • [Tibet - Cry of the Snow Lion]
  • [The Truth about Vitamins]
  • [The Truth of Troy]

U

  • [Ultimate Horseracing]
  • [Unconstutional - The War on Our Civil Liberties]
  • [Unforgivable Blackness]

V

  • [Verdun 1916 - the Mill on the Meuse]
  • [Vickers Wellington]
  • [Vincent - The Full Story]
  • [Vinland Viking Map or Million Dollar Hoax]

W

  • [The War of 1812 (HC)]
  • [What is Human]
  • [What really killed the Dinosaurs]
  • [What the Bleep Do We Know]
  • [Who Built Stonehenge]
  • [The Wild Wood]
  • [William Hodges - The Art of Exploration]
  • [Wolf Pack]
  • [Wonders of Australia's National Parks]
  • [World's Biggest and Baddest Bugs]
  • [Worst Christmas Jobs in History]
  • [The Worst Jobs in History Season 2]

Y

  • [Yancheng: the Orient Capital of Everglade]
[Year]


Year/2005

  • [Theme]

Category:2005

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2005"

There are 229 articles in this category.

A

  • [Africa: America's New Oil Target]
  • [Alaskan Bugs on Ice]
  • [Amazing World of Ants]
  • [Amazon Abyss]
  • [Animal Crime Scene]
  • [Anish Kapoor]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Ape Man Search for the First Human]
  • [Ape to Man]
  • [Apocalypse Still]
  • [Apollo 11 - The Untold Story]
  • [Architectures]
  • [Around the World in 80 Treasures]
  • [The Art of Eric Gill]
  • [The Art of Henry Moore]
  • [Astor Piazzolla - In Portrait]
  • [The Atheism Tapes]
  • [Australia - Taking the Heat]
  • [Ayatollah Khomeini]

B

  • [The Battle for Hitlers Supership]
  • [The Battle of Midway]
  • [The Battle of the Atlantic]
  • [Bermuda Triangle]
  • [Big Sugar]
  • [Birth of the Earth]
  • [Blue Planet (BBC)]
  • [Blue Realm: Underwater Adventure]
  • [Bomber Crew]
  • [A Boy Among Polar Bears]
  • [Brief History of Disbelief]
  • [British Painting 1700-1850]
  • [Bug Attack]
  • [Bug Cloud 9]
  • [Bullets]

C

  • [Caribou and Wolves: The Endless Dance]
  • [Cathedral]
  • [Charles Darwin Evolution's Voice]
  • [Chris Ofili]
  • [Close Encounters]
  • [Coast 1]
  • [Cocoa Slaves and Goo]
  • [Contacts Vol1]
  • [Contacts Vol2]
  • [The Copenhagen Fallout]
  • [The Crusades - Crescent and the Cross]
  • [The Cuban Missile Crisis Declassified]
  • [The Cult of the Suicide Bomber]

D

  • [D-Day to Berlin]
  • [DNA]
  • [DNA Mysteries: The Search for Adam]
  • [Darfur Diaries - Message from Home]
  • [The Darwin Debate]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Death of the Sun]
  • [The Debt of Dictators]
  • [La Dignidad de los Nadies]
  • [Does the MMR Jab Cause Autism]

E

  • [Eagle Island]
  • [Early Renaissance Painting 1250-1450]
  • [Earthlings]
  • [Egypt - Rediscovering a Lost World]
  • [Einstein's Equation of Life and Death]
  • [Einstein's Unfinished Symphony]
  • [Ella, A Meerkat's Tale]
  • [Emperor Hirohito]
  • [Equator (NHK)]
  • [Europe: A Natural History]
  • [An Experiment to Save the World]
  • [Exposed]
  • [Extraterrestrial]

F

  • [Fighter Aces]
  • [Flying Heavy Metal]
  • [Flying with Condors]
  • [Frank Auerbach - To The Studio]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]

F cont.

  • [The French Revolution]
  • [From Orphan to King]

G

  • [Gallipoli - The Frontline Experience]
  • [Gallipoli - The Untold Stories]
  • [Gary Hume]
  • [Genghis Khan]
  • [Gestapo - Hitler's Secret Police]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Global Dimming]
  • [Global Warming - The Signs and the Science]
  • [The Great Transatlantic Cable]
  • [Guns, Germs and Steel]

H

  • [The Hawking Paradox]
  • [Helen of Troy]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [Hitler's War]
  • [Hitlers Sunken Secret]
  • [Hoovers Gold]
  • [How to Build a Human]
  • [How to Sleep Better]
  • [The Hunt for Hitlers Scientists]

I

  • [I,Videogame]
  • [In Search of Myths and Heroes]
  • [Insectia 2]
  • [Inside the Mind of Adolf Hitler]
  • [Island of Giant Bugs]
  • [Islands of Scotland]

J

  • [Jackson Pollock]
  • [Jacques Cousteau Odyssey]
  • [Japan's Atomic Bomb]
  • [Jasper Johns - Ideas in Paint]
  • [Jekyll and Hyde - The True Story]
  • [Jesus: The Preacher]
  • [Joe Zawinul - A Musical Portrait]
  • [John Virtue: London Paintings]
  • [Josef and Anni Albers: Art is Everywhere]
  • [Journey of Life]

K

  • [The Killer Wave of 1607]
  • [The King Cobra and I]
  • [King Tuts Curse]
  • [Knights Of Malta]
  • [Krakatoa]

L

  • [Landslides]
  • [The Life and Times of El Nino]
  • [Life in the Undergrowth]
  • [Living Graveyard]
  • [Loch Ness]
  • [Looking Glass]
  • [The Lost Civilisation of Peru]
  • [The Lost Road - Overland to Singapore]

M

  • [Madagascar - A Treetop Odyssey]
  • [The Mafia]
  • [Marc Quinn]
  • [The March of the Penguins]
  • [Mardi Gras: Made in China]
  • [Marilyn Monroe : The Final Days]
  • [Mark Wallinger]
  • [Matisse-Derain: Collioure 1905, Water and Fire]
  • [Messerschmitt Bf 109]
  • [Metal: A Headbanger's Journey]
  • [Meteors: Fire in the Sky]
  • [Michael Landy]
  • [The Michelangelo Code]
  • [Mona Hatoum]
  • [Monarchy 2]
  • [Monsoon Railway]
  • [Moon Mysteries]
  • [Mountains of Scotland]
  • [Murder, Mayhem and Meerkats]
  • [Mysteries of Survival]
  • [The Mystery of the Human Hobbit]
  • [Mystery of the Mega flood]
  • [The Mystery of the Miami Circle]
  • [Mystery of the Nile]

N

  • [The Nazi Officer's Wife]
  • [Neanderthal (Horizon)]

N cont.

  • [The New World: Nightmare in Jamestown]
  • [Night of the Long Knives]
  • [Northern Renaissance]

O

  • [Ocean Adventures - Voyage to Kure]
  • [Off to War - From Rural Arkansas to Iraq]
  • [The Orangutan King]
  • [Our Brand is Crisis]
  • [Our Daily Bread]
  • [Owls]

P

  • [The Peacekeepers]
  • [The Perfect Zero]
  • [Picasso: The Full Story]
  • [A Picture of Britain]
  • [Poisoned]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [Private Warriors]
  • [Pyramids of Death]

R

  • [Rachel Whiteread]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Return of the Eagle Owl]
  • [Riddle of the Human Hobbits]
  • [Riot or Revolution - The Eureka Stockade]
  • [Road to Tokyo]
  • [The Russian Godfathers]
  • [Rx for Survival]

S

  • [Sam Taylor-Wood]
  • [A Sea Otter Story]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Secrets of the Maya Underworld]
  • [Secrets of the Sexes]
  • [The Selfish Green]
  • [Serengeti 24]
  • [Shark Coast]
  • [Shark Mountain]
  • [Silent Roar: Searching for the Snow Leopard]
  • [Sinking the Supership]
  • [Sir, No Sir]
  • [Sketches of Frank Gehry]
  • [Snakemaster]
  • [Space Race]
  • [Spacemen]
  • [Stealing a Nation]
  • [Stolen Identity]
  • [The Story of 1]
  • [The Story of Fairytale of New York]
  • [The Story of God]
  • [Stuart Sutcliffe - The Lost Beatle]
  • [Stubbs and the Horse]
  • [Submariners]
  • [Super Comet - After the Impact]

T

  • [Time (BBC)]
  • [Titan a Place Like Home]
  • [Tribes of the Amazon]
  • [The True Story of Alexander the Great]
  • [The Truth about Killer Dinosaurs]
  • [Two Days in October]

U

  • [US Atomic Bomb Tests]

V

  • [The Vanishing Dragon]
  • [Vietnam - The Chopper War]

W

  • [Walking with Monsters]
  • [War of the Birds]
  • [War of the Century]
  • [We Feed the World]
  • [Welcome to Mars]
  • [What the Ancients Did for Us]
  • [When the Moors Ruled Europe]
  • [Who's Afraid of Designer Babies]
  • [Why We Fight]
  • [Wild Harvest]
  • [The Wild Life of Gerald Durrell]
  • [Wild Sex]
  • [Wild South America]
  • [William Turnbull]
  • [Workingman's Death]
  • [The World of Penguins]
[Year]


Year/2006

  • [Theme]

Category:2006

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2006"

There are 291 articles in this category.

#

  • [1916 Total War - The Battle of Verdun]

2

  • [Marie Antoinette]

A

  • [Africa]
  • [Africa's Desert Garden]
  • [Africa's Super Seven]
  • [African Penguin]
  • [Air Australia]
  • [The Al Qaeda Files]
  • [Amazon Parakeets]
  • [Americans in Paris]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Annie Leibovitz: Life Through a Lens]
  • [Ant Attack]
  • [Ants - Nature's Secret Power]
  • [Are We Changing Planet Earth]
  • [Are You Sitting Comfortably]
  • [The Art of Travel]
  • [Arukihenro - Walking Pilgrims]
  • [Australia (NG)]
  • [Australia Revealed]
  • [Australian War Experience]

B

  • [Barack Obama]
  • [Barbarians (BBC)]
  • [Battle for Warsaw]
  • [Battle for the Desert]
  • [Battle of Long Tan]
  • [The Battle of the River Plate]
  • [Battle of the Somme - The True Story]
  • [Battle of the Wines]
  • [Battleplan]
  • [The Bear Man of Kamchatka]
  • [Beatles in Love]
  • [Benjamin Franklin]
  • [Big Bear Week]
  • [The Big Blue]
  • [Big Cat Week]
  • [Big Freeze]
  • [Big Sky Bears]
  • [Birds of Palo Verde]
  • [Birth of the Universe]
  • [Blitz Spirit]
  • [The Blitz: London's Longest Night]
  • [Blood and Oil - The Middle East in World War I]
  • [The Blood of Yingzhou District]
  • [Bonobo: Missing in Action]
  • [The Book that Shook the World]
  • [Brazil Revealed]
  • [Breaking the Spell]
  • [The Bridge]
  • [Broken Rainbow]
  • [Buried at Sea]
  • [Burma's Secret War]
  • [Bye Bye Planet Pluto]

C

  • [Castrato]
  • [The Celts]
  • [Cezanne in Provence]
  • [Challenger: The Untold Story]
  • [Che: Amor,Politica y Rebelion]
  • [Chernobyl Nuclear Disaster]
  • [Chimps are People too]
  • [China]
  • [China Revealed]
  • [Climate chaos: Bush's climate of fear]
  • [Cloudforest Waterfall]
  • [Coast 2]
  • [Colliding Continents]
  • [Comet Air Crash]
  • [Communism and Football]
  • [Constructing Australia]
  • [A Crude Awakening - The Oil Crash]
  • [Cuba - The Accidental Revolution]
  • [Cuttlefish: The Brainy Bunch]

D

  • [Danger Down Under]
  • [David Batchelor]
  • [Deadliest Planets]
  • [Deep Sea]
  • [Deep Wreck Mysteries]
  • [The Deep]
  • [Deliver Us from Evil]
  • [Description of Bankruptcy]
  • [Diamond Hunters]
  • [Digging Up the Trenches]
  • [Dounreay: The Atomic Dream]
  • [Dryden Goodwin]

E

  • [Echo of the Elephants]
  • [Edge of Eden - Living with Grizzlies]
  • [Edge of Existence]
  • [Equator (BBC)]
  • [Evolution: was Darwin Wrong]
  • [Execution of a Teenage Girl]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Exploring Space - The Quest for Life]
  • [Explosive Force]
  • [Eye for an Elephant]

F

  • [The Fall of Fujimori]
  • [The Falls of Iguacu]
  • [The Fight for Cuban Music]

F cont.

  • [Five Disasters Waiting to Happen]
  • [Floatation Suit]
  • [Flying Car]
  • [Foothills of Turkey]
  • [The Foreign Eye]
  • [Frogs]
  • [Future Weapons]

G

  • [The Gallipoli Catastrophe]
  • [Gamer Revolution]
  • [Gavin Turk]
  • [Genius]
  • [Germany]
  • [Giant Squid: Caught on Camera]
  • [Gilbert and George (Illuminations)]
  • [A Girl's Guide to 21st Century Sex]
  • [The Gold Rush]
  • [Gorillas Revisited]
  • [The Great Robot Race (BBC)]
  • [Gun Helmet]

H

  • [Hacking Democracy]
  • [Hand Feeding Sharks]
  • [Heavy - The Story of Metal]
  • [Hieronymus Bosch - The Delights of Hell]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [How Art Made the World]
  • [How Music Works]
  • [How its Made Se9 Ep3]
  • [Howard Hodgkins]
  • [Human v2.0]
  • [Hunt the Kaiser's Cruisers]

I

  • [I, Samurai]
  • [The Ice Age (Meth Addiction in Australia)]
  • [The Iceberg that Sank the Titanic]
  • [Impressionist Painting 1850-1900]
  • [In Debt We Trust: America before the Bubble Bursts]
  • [In Search of Mozart]
  • [Incinerating Toilet]
  • [Insect Wars]
  • [Inside - Undercover in North Korea]
  • [Inside Killer Sharks]
  • [International Space Station]
  • [Invasion of the Giant Jellyfish]
  • [Iran - A Cinematographic Revolution]
  • [Italian Renaissance Painting: 1450-1530]
  • [Italy Revealed]

J

  • [JFK's Women: The Scandals Revealed]
  • [Jack the Ripper: The First Serial Killer]
  • [Jewel of the Earth]
  • [Joe Tilson]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Julian Opie]

K

  • [Kakadu and Arnhem Land]
  • [Karl Weschke]

L

  • [Langlands and Bell]
  • [The Last Lions of India]
  • [Life on Mars (NG)]
  • [Lightning]
  • [Lisa Milroy]
  • [Living in a Perfect World]
  • [Lost Cities of the Ancients]
  • [The Lost World of Tibet]
  • [Lost Worlds]
  • [Lost in Space]

M

  • [Malcolm Morley]
  • [The Man Behind Hitler]
  • [Man Made Marvels: Taipei 101]
  • [Mao, a Chinese Tale]
  • [Martin Creed]
  • [Meltdown: A Global Warming Journey]
  • [The Meth Epidemic]
  • [Michelangelo: A Film]
  • [Miracle Planet]
  • [The Miracles of Jesus]
  • [Molecules with Sunglasses]
  • [Monarchy 3]
  • [Money As Debt]
  • [Monster of the Milky Way (PBS)]
  • [The Moon]
  • [Most of Our Universe is Missing]
  • [Munich: The Real Assassins]
  • [The Museum of Modern Art - In Our Time]
  • [The Mystery Dinosaur]

N

  • [NatureTech]
  • [Natures Hotline]
  • [New Silk Road]
  • [New Zealand - A Wild Encounter]
  • [Nuclear Jihad]
  • [Nuclear Nightmares]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]

O

  • [Occupation 101]
  • [Occupied Minds]
  • [Ocean Odyssey]
  • [On the Trail of Tarka]
  • [The Onassis Dynasty]
  • [Once upon a Time in Antarctica]
  • [The Other Side of Suez]
  • [Outback Serpents]

P

  • [Parallel Worlds: A User's Guide]
  • [Passport to Pluto]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Peak Oil]
  • [Penguin Safari]
  • [Penguins of the Antarctic]
  • [The Perfect Home]
  • [PingAn Rice Paddies]
  • [Planet Earth]
  • [Playa Grande Moonset]
  • [Portillo Goes Wild in Spain]
  • [Power of Art]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Pregnancy: Ultimate Guide]
  • [Prehistoric Americans]
  • [Prehistoric Park]
  • [Press for Truth]
  • [Princess Spy]
  • [Private Parts]
  • [Pyramids]

Q

  • [Queen - The Making of 'A Night At The Opera']
  • [The Queen of Trees]
  • [Queenslands Outback]

R

  • [Raid on the Reactor]
  • [The Real Sorcerers Stone]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Relentless Enemies]
  • [Revealing Mars]
  • [Richard Deacon]
  • [The Road to Guantanamo]
  • [Roman Tech]
  • [Root of all Evil]
  • [Roving Mars]
  • [Royal Mummy]
  • [The Russian Navy - A Vision of Empire]

S

  • [Satoyama: Japan's Secret Watergarden]
  • [Saturn's Titan - Voyage to the Mystery Moon]
  • [The Sea God]
  • [Secrets of the Great Barrier Reef]
  • [Secrets of the Great Plague]
  • [Secrets of the Occult]
  • [Sex Slaves]
  • [Shakti Timeless]
  • [Shipwreck Ark Royal]
  • [Sky Monsters]
  • [Soldiers Trophy Pictures]
  • [The Somme - From Defeat to Victory]
  • [Space Launch: Along for the Ride]
  • [Space Tourists]
  • [Stalking the Jaguar]
  • [Stuart Brisley]
  • [The Sun]
  • [Super Fast Warship]
  • [Super Mums The Smart Investors]
  • [Survivors Guide to Plane Crashes]
  • [Swimming with the Devil]

T

  • [Tambogrande - Mangos, Murder, Mining]
  • [Tasmanian Wilderness]
  • [Teenage Tourette's Camp]
  • [Terrorstorm]
  • [Top Ten Combat Rifles]
  • [Toulouse Lautrec - The Full Story]
  • [Treasure in Paradise]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [Triumph of the Tank]
  • [True Caribbean Pirates]
  • [Tutankhamuns Fireball]

U

  • [The Ultimate Bear]
  • [Ultimate Shark]
  • [Underground Singapore]
  • [An Unreasonable Man]
  • [The Untold Story of Emmett Louis Till]

V

  • [Victoria Cross Heroes]
  • [Volcano Alerts]
  • [Voyages of Discovery]

W

  • [The War Tapes]
  • [A War on Science (BBC)]
  • [Warplane]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [We are the Aliens]
  • [Weapons Races]
  • [What the Future Sounded Like]
  • [Who Downed Douglas Bader]
  • [Who Killed the Maya]
  • [Who killed the Electric Car]
  • [Who the Fuck is Jackson Pollock]
  • [Wide Awake]
  • [Wild Islands]
  • [Will Israel Bomb Iran]
  • [Winning Gold in 2012]
  • [The World's First Face Transplant]
  • [The World's Longest Undersea Pipeline]
  • [World's Most Dangerous Gang]

Y

  • [Your Favourite Attenborough Moment]

Z

  • [The Zen Mind]
[Year]


Year/2007

  • [Theme]

Category:2007

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2007"

There are 367 articles in this category.

#

  • [100 Greatest Discoveries]
  • [100 Years of Wildlife Films]
  • [1983: The Brink of Apocalypse]
  • [2057]
  • [The 800 Million Pound Railway Station]

A

  • [Absolute Zero]
  • [Adventures in Architecture]
  • [Afghanistan]
  • [Afghanistan's Opium Trail]
  • [Air Crash Investigation: Egypt Air 990]
  • [Alexander the God King]
  • [Allan Jones Women and Men]
  • [Amazon (NG)]
  • [American Skinheads]
  • [Andrew Keen, the Demise of Authority and Truth]
  • [Anne Redpath]
  • [Arctic Exposure]
  • [Arctic Tale]
  • [Argentina Latente]
  • [Art of Eternity]
  • [The Art of Francis Bacon]
  • [Art of the Heist 1]
  • [Art of the Heist 2]
  • [Asia - Land of Extremes]
  • [Asia Pacific]
  • [Atom]

B

  • [The Baby Mammoth]
  • [Battle Machines]
  • [Battle at Kruger]
  • [Battle of the Brains]
  • [Battle of the Somme]
  • [Battle to Save the Tiger]
  • [Battleship Antarctica]
  • [Beautiful Young Minds]
  • [The Beginner's Guide to Voodoo]
  • [Beijing Confidential]
  • [Bergman]
  • [Between Earth and Sky]
  • [Biggest Casino]
  • [Birth of America]
  • [Birth of Life]
  • [Birth of the Solar System]
  • [Black Holes and Black Magic]
  • [Blood Diamonds]
  • [The Bloodhound and the Beardie]
  • [Bloody Cartoons]
  • [Blue Helmets: Peace and Dishonour]
  • [Bolivia: Anarchy in the Andes]
  • [Bomb Harvest]
  • [Bombay Railway]
  • [Bone Diggers]
  • [Boot Camp]
  • [Brasil, Brasil]
  • [Buddha, Bees and the Giant Hornet Queen]
  • [Buying Belief]

C

  • [CIA Secret Experiments]
  • [Call Girls: The Truth]
  • [Campaign the Kawasaki Candidate]
  • [Cat Got Your Wallet]
  • [The Catalpa Rescue]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Child Slavery]
  • [A Chilling Discovery]
  • [China's Mystery Mummies]
  • [China's Sexual Revolution]
  • [China's Stolen Children]
  • [Chinas Great Wall]
  • [Clash of Worlds]
  • [Climate Change - An Uncertain Future]
  • [Clues from the Grave]
  • [Coast 3]
  • [Coast: The Journey Continues]
  • [Coaster Build Off]
  • [Cocaine City]
  • [Comets]
  • [The Cosmos - A Beginner's Guide]
  • [Costa Rica]
  • [Crackdown in Burma]
  • [Crossing the Rhine]
  • [Crude]
  • [Crude Awakening]
  • [Crude Impact]
  • [Crusade Against the Crucifix]
  • [Cuba Africa Revolution]
  • [Cuba after Castro]

D

  • [Dangerous Knowledge]
  • [The Dark Side]
  • [The Data Game]
  • [Dawn of Cerro de La Muerte]
  • [A Deadly Affair]
  • [Death of an Icon - Che Guevara]
  • [Desert Lions]
  • [The Devil Came on Horseback]
  • [El dia que mataron al Che]
  • [Diamond Road]
  • [Did Barry George Kill Jill Dando]
  • [Dinner with the President]
  • [Dino Autopsy]
  • [Dino Death Trap]
  • [Dino Meteor]
  • [Discovering Tchaikovsky]
  • [Doctors in the Death Zone]
  • [The Dodo's Guide to Surviving Extinction]
  • [Dogs that Changed the World]
  • [Doomsday 2012: The End of Days]
  • [Dubai - Miracle or Mirage]
  • [Dying to be Anorexic]
  • [Dynasties - The Leahy Family]

E

  • [Earth]
  • [Earth - The Power of the Planet]
  • [Edwardians In Colour - The Wonderful World of Albert Kahn]
  • [Egypt We are Watching You]
  • [Egypt's New Tomb Revealed]
  • [The Elephant's Guide to Sex]
  • [The Emperors Treasure]
  • [The End of the World Cult]
  • [Enemies of Reason]
  • [Environmental Revolution]
  • [Eye of the Leopard]

F

  • [Fault Zone Tunnel]
  • [The Female Orgasm Explained]

F cont.

  • [Fight for Life]
  • [The Firing Line]
  • [First Flower]
  • [Five Ways to Save the World]
  • [Floating City]
  • [The Foreign Legion: Tougher Than the Rest]
  • [Fort Knox Secrets Revealed]
  • [Forward Base Afghanistan]
  • [France]
  • [Francesco's Italy: Top to Toe]
  • [Francesco's Venice]
  • [Frankenstein : The True Story]
  • [Frida Kahlo]
  • [Future Weapons 2]

G

  • [Gabon Forests of the Future]
  • [Galapagos(BBC)]
  • [Ganges]
  • [The Genius of Beethoven]
  • [The Genius of Photography]
  • [Ghosts of the Black Sea]
  • [Gilbert and George (Seventh Art)]
  • [The Girl with a New Face]
  • [Glacier Meltdown]
  • [Global Metal]
  • [A Global Warning]
  • [God on My Side]
  • [God's Warriors]
  • [Good bye, Mao]
  • [Goya - Crazy Like A Genius]
  • [Grand Canyon]
  • [Grayson Perry]
  • [The Great Global Warming Swindle]
  • [The Great Green Smokescreen]
  • [Great Ocean Road]
  • [Great Quakes]

H

  • [HIIA Space Rocket]
  • [Halo 3]
  • [The Harp]
  • [Hawaii - Message in the Waves]
  • [Hawkwind - Do Not Panic]
  • [Heima]
  • [Hell on High Water]
  • [Hell: The Devil's Domain]
  • [Hero Ships]
  • [The Hidden Children]
  • [Hijacked]
  • [Hitler and the Occult]
  • [Hitler to Hiroshima]
  • [Hitler's British Girl]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Hotel California - LA from the Byrds to the Eagles]
  • [The Housing Trap]
  • [How We Built Britain]
  • [How Young Can I Get]
  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How to Commit the Perfect Murder]
  • [Hubble Trouble]
  • [The Human Footprint]
  • [Human Voltage - Struck by Lightning]
  • [Hunting the Predators]
  • [Hurricane Proof Homes]
  • [Hyper Hurricane]

I

  • [In Search of Gandhi]
  • [In Search of Steve Ditko]
  • [In the Valley of the Wolves]
  • [Inside a Shari'ah Court]
  • [Into Alaska]
  • [Invasion of the Crocodiles]
  • [Iron Ladies of Liberia]
  • [Italy]

J

  • [A Jail in Colombia]
  • [Janice Stein, Options for Iran]
  • [Jeffrey Simpson, What Killed Kyoto]
  • [Jigsaw]
  • [Journeys into the Ring of Fire]
  • [Judgement Day - Intelligent Design on Trial]
  • [Just Another Day]

K

  • [Khaled Abu Toameh, Privatizing War]
  • [The King of Kong]
  • [Korea - The Forgotten War]

L

  • [Las Vegas]
  • [The Last Great Ape]
  • [The Last Stand of the 300]
  • [The Lie of the Land]
  • [A Life on the Edge]
  • [Light at the Edge of the World]
  • [Lions of Crocodile River]
  • [Living with the Future]
  • [Long Way Down]
  • [Looking for the Revolution]
  • [Lost Book of Nostradamus]
  • [The Lost Tomb of Jesus]
  • [Lost Tribe of Palau]
  • [Louis Theroux Behind Bars]
  • [Lucy: Teen Transsexual in Thailand]

M

  • [Mad but Glad]
  • [Making the Monkees]
  • [Man Among Wolves]
  • [The Man with the Golden Cells]
  • [Manda Bala - Send A Bullet]
  • [Mars Rising]
  • [Master of the Killer Ants]
  • [Masterpieces of Vienna]
  • [The Maverick]
  • [Mexico Revealed]
  • [Miami]
  • [The Ministry of Truth]
  • [Mississippi Burning: The End Game]
  • [Monster of the Milky Way (NG)]
  • [Moon Bears: Journey to Freedom]
  • [Moon for Sale]
  • [Moose on the Loose]
  • [Mortgage Meltdown]
  • [Mountain - Exploring Britain's high places]
  • [Mr and Mrs bin Laden]
  • [The Muslim Jesus]
  • [My Big Breasts and Me]
  • [My Brilliant Brain]
  • [My Pet Dinosaur]
  • [Mysteries of the Garden of Eden]
  • [Mystery Flights]

N

  • [Natural Treasures of NSW]

N cont.

  • [Naturally Australia - Treading Water]
  • [The Nature of Britain]
  • [Nazi Pop Twins]
  • [Nefertiti and the Lost Dynasty]
  • [Netherlands]
  • [No End in Sight]
  • [The Nuclear Comeback]

O

  • [Octopus Volcano]
  • [On Piracy and the Future of Media]
  • [On the Volcanoes of the World]
  • [The Other Side of the Mirror]
  • [Our Borders Their Barriers]

P

  • [Pakistan on the Edge]
  • [Parallel Worlds, Parallel Lives]
  • [Paris Hilton Inc]
  • [Paul Merton in China]
  • [Pavarotti - A Life in Seven Arias]
  • [Philadelphia]
  • [The Pink Floyd Story - Which One's Pink]
  • [Pissed and Pregnant]
  • [Planet Earth - The Future]
  • [Planet Storm]
  • [Please Vote for Me]
  • [Polar Bear Week]
  • [Prehistoric Predators]
  • [The Prince of Pot]
  • [Princess Diana - Her Life in Jewels]
  • [Public Blue]
  • [The Putin System]
  • [Putin's Next Move]

R

  • [Ragtime]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [Ray Mears Wild Food]
  • [Rehearsing Doomsday]
  • [Requiem for a Princess]
  • [Richard Hammond Meets Evel Knievel]
  • [The Ring of Fire]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Roy Lichtenstein]
  • [Royal Rivals - Charles and William]
  • [Running from Mugabe]
  • [Russia's Village of Fools]

S

  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Sandra Blow]
  • [Satan, Prince Of Darkness]
  • [The Satellite Story]
  • [Saved by the Sun]
  • [Saving our Seabirds]
  • [School of Secrets]
  • [Science of Babies]
  • [Science of Dwarfism]
  • [Sea Monsters - A Prehistoric Adventure]
  • [Seconds from Disaster]
  • [The Secret World of Haute Couture]
  • [Secret Yellowstone]
  • [Secrets of Egypt's Lost Queen]
  • [Secrets of the Samurai Sword]
  • [Secrets of the Viking Warriors]
  • [Selling Sex in Heaven]
  • [Selling the Forces]
  • [Seven Wonders of Ancient Egypt]
  • [Shark Feeding Frenzy]
  • [Shock of a Lifetime]
  • [Sickert vs Sargent]
  • [Sicko]
  • [Situation Critical - SAS Jungle Rescue]
  • [Skyscraper Fire Fighters]
  • [Smarter Than an Ape]
  • [Solar Force]
  • [Space Station and Beyond]
  • [Spain]
  • [The Story of India]
  • [Super Pride]
  • [Superhuman Giants]
  • [Surviving the Drought]
  • [Sweden]
  • [Switzerland]

T

  • [Taboo Drugs]
  • [Taking on the Taliban]
  • [Taxi to the Dark Side]
  • [Teen Taboos: The Condom Question]
  • [Ten Ways the World Will End]
  • [The Six Billion Dollar Experiment]
  • [Time Bombs]
  • [Time Lord - Past, Present and Future]
  • [Toki's Tale]
  • [The Trap: What Happened to Our Dreams of Freedom]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Trek - Spy on the Wildebeest]
  • [The Trillion Dollar Revolutionary]
  • [Tropical North Queensland]
  • [The True Story of Che Guevara]
  • [The Truth about Democracy]
  • [The Truth about Food]
  • [A Turtle's Guide to the Pacific]
  • [Twenties in Colour - The Wonderful World of Albert Kahn]

U

  • [UndergrounD]
  • [The Universe]

V

  • [Victory for Us is to See You Suffer]
  • [Visions of the Future]
  • [Volcano Hunt]

W

  • [WA's Adventure Coast]
  • [Walmart Nation]
  • [War Made Easy]
  • [The War on Democracy]
  • [A War on Science (CBC)]
  • [Watching Desmond Morris]
  • [The Wehrmacht]
  • [What did you do in the Great War Daddy]
  • [When Hell Freezes]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Wild Caribbean]
  • [Wild Mallorca]
  • [Wild Tribe Reef Gypsies]
  • [Wildlife in a Warzone]
  • [Windscale: Britain's Biggest Nuclear Disaster]
  • [Wolf Pack U - Boats]
  • [Woman on Top]
  • [The World Twice Round]
  • [Worlds Greatest Hoaxes]
  • [Wye - Voices from the Valley]

Z

  • [Zeppelin - The First Blitz]
[Year]


Year/2008

  • [Theme]

Category:2008

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2008"

There are 162 articles in this category.

#

  • [42 Ways to Kill Hitler]

A

  • [After Rome: Holy War and Conquest]
  • [Allergy Planet]
  • [Amazon (BBC)]
  • [The American Future: A History]
  • [Ape Genius]
  • [Are We Alone in the Universe]
  • [Art of Spain]
  • [Asteroid Alert]
  • [Astral Autumn]
  • [Australia (DC)]

B

  • [Badgers - Secrets of the Sett]
  • [Battle of the Bag]
  • [The Big Bang Machine]
  • [Big Bangs]
  • [The Birth of Israel]
  • [Black Power Salute]
  • [Bloody Omaha]
  • [Blue Jean Confidential]
  • [Boats of WWII]
  • [Bottled Water: Who Needs it]
  • [The Boys from Baghdad High]
  • [Britain from Above]

C

  • [CIldo Mereilles]
  • [Charles Rennie Mackintosh - The Modern Man]
  • [Clever Monkeys]
  • [The Colourists]
  • [Concrete Canvas]
  • [Constantine's Sword]
  • [Crocodile Blues]
  • [Crystal Skull Legend]

D

  • [Darwin's Secret Notebooks]
  • [Dating Confidential]
  • [Death of the Universe]
  • [Destination UK]
  • [Devil Plays Hardball]
  • [Dinosaurs Return to Life]
  • [Dinosaurs on Ice]
  • [Do You Know What Time It Is]
  • [Download: The True Story of the Internet]
  • [Dubai]

E

  • [Earth - The Climate Wars]
  • [Earth Pilgrim a year on Dartmoor]
  • [Edward Hopper]
  • [Egypts Ten Greatest Discoveries]
  • [Elephant Nomads of the Namib Desert]
  • [Evolutions]
  • [Evolve]

F

  • [Fidel Castro - A Life of Revolution]
  • [First Mariners]
  • [The Flapping Track]
  • [The Four-Winged Dinosaur]
  • [France Revealed]
  • [Francesco's Mediterranean Voyage]

G

  • [Galaxy Zoo]
  • [Gallipoli Submarine]
  • [Garbage Warrior]
  • [Gardening Confidential]
  • [The Genius of Charles Darwin]
  • [Gillian Ayres]
  • [Glass Now]

H

  • [Heat - A Global Investigation]
  • [Heist]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [How Mad are You]
  • [How Much is your Dead Body Worth]
  • [How to Kill a Human Being]
  • [How to Live to 101]
  • [How to Make Better Decisions]
  • [Hubble's Final Frontier]
  • [The Hunt for HMAS Sydney]

I

  • [In the Land of the Northern Lights]
  • [Is Alcohol Worse than Ecstasy]

J

  • [Japan Revealed]
  • [The Jet Stream and Us]
  • [Jihad Rehab]
  • [Jimmy and the Wild Honey Hunters]
  • [Jimmy's GM Food Fight]
  • [Journey To The Edge Of The Universe]
  • [Journey to 10.000 B.C.]
  • [Joy Division]

K

  • [Killer Whales in the UK]

L

  • [The Last Continent]
  • [Lethal Solution]
  • [Life after People]
  • [Life in Cold Blood]
  • [Living in the Past]
  • [Lobo - The Wolf that Changed America]
  • [Lost Horizons - The Big Bang]
  • [Louise Bourgeois]

M

  • [The Machine that Made Us]
  • [Man on Wire]
  • [Mars Waterworld]
  • [Martian Robots]
  • [The Medici: Makers of Modern Art]
  • [The Meerkats (BBC)]
  • [Michael Craig-Martin]
  • [Moose in the Glen]
  • [My Family at War]

N

  • [Naabi - A Hyena Princess]
  • [Naica: Secrets of the Crystal Cave]

O

  • [Other Worlds]
  • [Our Atmosphere]

P

  • [Pacific Abyss]
  • [Panorama S56]
  • [Parrots in the Land of Oz]
  • [Pedigree Dogs Exposed]
  • [The Pharaoh's Lost City]
  • [Pluto Rediscovered]

P cont.

  • [Prehistoric Monsters Revealed]
  • [The President's Guide to Science]
  • [Prof Regan's Supermarket Secrets]
  • [Puppy Farming]
  • [The Putin Legacy]

R

  • [Raising Sancho]
  • [Red And White: Gone With The West]
  • [Reindeer Girls]
  • [Rethinking Pedophilia]
  • [The Rise and Fall of the Ad Man]
  • [Rivers of Blood]
  • [The Rockies]
  • [Rothko's Rooms]

S

  • [Saved by Dolphins]
  • [The Sculpture 100]
  • [Sea Launch]
  • [Shark Quest]
  • [Shroud of Turin]
  • [Snow Leopard - Beyond the Myth]
  • [Snowball Earth (NG)]
  • [Spacechimp]
  • [Spectacled Bears: Shadows of the Forest]
  • [Standard Operating Procedure]
  • [Stephen Hawking - Master of the Universe]
  • [Stephen Hawking and the Theory of Everything]
  • [Stonehenge Decoded]
  • [Street Art]
  • [Surviving Sharks]

T

  • [Tank on the Moon]
  • [Tiger - Spy in the Jungle]
  • [Tiger Kill]
  • [Titus: The Gorilla King]
  • [Today's Young Muslim Women]
  • [Total Isolation]
  • [Transplant Tourism]
  • [The Truth about Binge Drinking]

U

  • [The Universe (HC) Season 1]
  • [Unlocking the Great Pyramid]

V

  • [A Very British Gangster]
  • [Viking Voyage]
  • [The Voice]

W

  • [Walter Tull - Forgotten Hero]
  • [Western U.S.A]
  • [What on Earth is Wrong with Gravity]
  • [When We Left Earth]
  • [Where's My Robot]
  • [White Falcon - White Wolf]
  • [Why Ancient Egypt Fell]
  • [Wild China]
  • [Wine Confidential]
  • [Without the King]
  • [The World According to Monsanto]

Y

  • [Young Victoria]
[Year]


Year/2009

  • [Theme]

Category:2009

From DocuWiki

Jump to: [navigation], [search]

Articles in category "2009"

There are 28 articles in this category.

#

  • [1929: The Great Crash]

B

  • [Barack Obama: Inaugural Edition]

C

  • [Cannabis: The Evil Weed]
  • [Cassowaries]
  • [Charles Darwin and the Tree of Life]
  • [Charles Darwin: The Story of]
  • [Christianity: A History]

D

  • [Darwin's Struggle - The Evolution of the Origin of Species]
  • [Did Darwin Kill God]

E

  • [Earth 2100]
  • [Earth : The Sequel]
  • [Engineering Egypt]

I

  • [The Incredible Human Journey]

K

  • [Kingdom of the Blue Whale]

L

  • [Light Fantastic (The Sky at Night)]
  • [The Link - Uncovering Our Earliest Ancestor]

M

  • [The Merry Dancers]

N

  • [Natures Great Events]

O

  • [Oceans (BBC)]

S

  • [The Secret Life of Your Body Clock]

T

  • [Tats Cru : The Mural Kings]

V

  • [Valley of the Kings]

W

  • [What Darwin Didn't Know]
  • [What's the Problem with Nudity]
  • [Why Can't We Predict Earthquakes]
  • [Why Do We Dream]
  • [Why are Thin People not Fat]

Y

  • [Yellowstone]
[Year]


Easy CHM - Create your first CHM help or CHM ebook files in 10 seconds with Easy CHM

This CHM was compiled by an UNREGISTERED version of Easy CHM.
Registered version doesn't compile this page into CHM!

Easy CHM Written by: GuohuaSoft |  | Screen Shot ASP Member=
 | File Size: 1392k - 1.39MB | Type: Shareware
Keywords: make chm, create chm, chm converter, html2chm, htm2chm, txt2chm, generate chm, chm maker, convert chm, create Microsoft Htmlhelp, generate Html help, help file generator, chm creation tool, create compressed html-help

Description:
Create your first CHM help or CHM ebook files in 10 seconds with Easy CHM.

Key features:

  • Make CHM (Html Help) file by importing folders and all sub folders.
  • Automatically generate TOC and Index Item by parsing from title/filename/text of a specific line.
  • Easy to use TOC editor and support 'Search and replace in TOC items'.
  • Convert any CHM files to HTML freely.
  • Convert HTM/HTML/MHT/picture and other files to CHM.
  • Plenty of customized options.
  • Multilanguage support.
  • Built-in CHM files decompiler.
  • Automatically output Alias and Map files for developers to use ContextID CHM help.
  • Easy-to-use interface.
Contact Info:

Via Web:

Zipghost website: http://www.zipghost.com

eTextWizard website: http://www.etextwizard.com

Via E-mail:

webmaster@etextwizard.com
Order Online:

http://www.zipghost.com/order_easychm.html

http://www.etextwizard.com/order_easychm.html

Download URLs:

Supported Operating Systems: Win98,WinME,WinXP,Windows2000
System Requirements:
Install Support: Install and Uninstall


Director

  • [Theme]

Category:Director

From DocuWiki

Jump to: [navigation], [search]

[Narrator]

Subcategories

There is one subcategory to this category.

M

  • [Murray Lerner]

Articles in category "Director"

There are 0 articles in this category.


Director/Murray Lerner

  • [Theme]

Category:Murray Lerner

From DocuWiki

Jump to: [navigation], [search]

Articles in category "Murray Lerner"

There is one article in this category.

F

  • [From Mao to Mozart - Isaac Stern in China]
[Director]


Name/WikiCrawler Results

  • [Theme]

WikiCrawler Results

From DocuWiki

Jump to: [navigation], [search]

This listing is not updated in realtime! See page history for last update

Contents

  • 1 Missing ed2k links
  • 2 Missing Screenshots
  • 3 Missing or incomplete description
  • 4 Missing Narrator

[[edit]] Missing ed2k links

Total:11

If ed2k links contain information like XXofYY then we expect at least YY ed2k-links. Entries with more episode descriptions than ed2k links are also listed here

  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Light at the Edge of the World]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Plagues and Pleasures on the Salton Sea]
  • [Point of View]
  • [Renaissance Masterpieces]
  • [Sexual Chemistry]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Walking with Monsters]
  • [When We Left Earth]

[[edit]] Missing Screenshots

Total:37

  • [Are You Sitting Comfortably] (by [Adam Cook])
  • [Battle of the Wines] (by [L0thar])
  • [Blood Diamonds] (by [DocoDonkey])
  • [China's Olympic Lie] (by [DocoDonkey])
  • [Combat Vietnam - To Hell and Beyond] (by [Corax])
  • [D-Day - The Secret Battle] (by [ThePunisher])
  • [The Dark Side] (by [L0thar])
  • [Dear America - Letters home from Vietnam] (by [Corax])
  • [Dunkirk] (by [ThePunisher])
  • [The Farm: Life Inside Angola Prison] (by [FragaCampos])
  • [Global Warming - The Signs and the Science] (by [Corax])
  • [Grand Designs Season01] (by [JumpinS])
  • [Heima] (by [FragaCampos])
  • [Inside Burma] (by [Corax])
  • [Land of the Mammoth] (by [Corax])
  • [Lessons of Darkness] (by [FragaCampos])
  • [Light at the Edge of the World] (by [DocoDonkey])
  • [The Man Behind Hitler] (by [L0thar])
  • [The Miracles of Jesus] (by [L0thar])
  • [Monarchy] (by [JumpinS])
  • [Nature of Sex] (by [JumpinS])
  • [Off to War - From Rural Arkansas to Iraq] (by [Hongbearr])
  • [On Piracy and the Future of Media] (by [L0thar])
  • [The Prince of Pot] (by [L0thar])
  • [Private Warriors] (by [L0thar])
  • [Raising the Mammoth] (by [Corax])
  • [Realm of the Killer Whales] (by [Corax])
  • [The Rise and Fall of the Russian Oligarchs] (by [JumpinS])
  • [The Road to War] (by [ThePunisher])
  • [Secrets of Lost Empires] (by [Outcept])
  • [Time Bombs] (by [L0thar])
  • [True Story of the Bridge on the River Kwai] (by [JumpinS])
  • [Two Days in October] (by [L0thar])
  • [An Unreasonable Man] (by [L0thar])
  • [Vietnam - The Chopper War] (by [Corax])
  • [Vietnam - We Were Heroes] (by [Corax])
  • [Why We Fight] (by [FragaCampos])

[[edit]] Missing or incomplete description

Total:133

If ed2k links contain information like XXofYY then we expect at least YY episode descriptions plus one summary.

  • [African Graveyard]
  • [Air Australia]
  • [The Airships]
  • [Amazing Earth]
  • [Amazon - The Flooded Forest]
  • [Amazon Abyss]
  • [Ancient Egypt]
  • [Architectures]
  • [Arctic Mission]
  • [Art of the Heist 2]
  • [Battlefield - Vietnam]
  • [Benjamin Franklin]
  • [Big Sugar]
  • [The Blitz: London's Longest Night]
  • [Blue Realm: Underwater Adventure]
  • [Bomber Crew]
  • [Broken Silence]
  • [Bruce Lee - A Warrior's Journey]
  • [Castle]
  • [The Celts]
  • [The Century of Warfare]
  • [Chased by Sea Monsters]
  • [Churchill]
  • [Contacts Vol1]
  • [Contacts Vol2]
  • [The Crusades - Crescent and the Cross]
  • [The Crusades]
  • [Cuba Africa Revolution]
  • [The Cuban Missile Crisis Declassified]
  • [D-Day 6.6.44]
  • [D-Day in Colour]
  • [D-Day to Berlin]
  • [Darfur Diaries - Message from Home]
  • [Dark Days]
  • [David Hockney's Secret Knowledge]
  • [Deadly Battles of World War I]
  • [Deep Blue]
  • [La Dignidad de los Nadies]
  • [Doctors in the Death Zone]
  • [Dunkirk]
  • [Egypt - Beyond the Pyramids]
  • [Elizabeth]
  • [Enigma Station X]
  • [Exploring Space - The Quest for Life]
  • [Failure is not an Option]
  • [The French Revolution]
  • [Future Weapons 2]
  • [Gamer Revolution]
  • [Genius]
  • [Ghosts of Rwanda]
  • [God's Warriors]
  • [The Gold Rush]
  • [Great Wildlife Moments]
  • [Heist]
  • [Helen of Troy]
  • [Himalaya (BBC)]
  • [Hiroshima]
  • [The History of WWII]
  • [Hitler to Hiroshima]
  • [Hitler's Britain]
  • [Hitler's Children]
  • [Hitler's Warriors]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [How Mad are You]
  • [Hunt the Kaiser's Cruisers]
  • [Ike]
  • [Insectia 2]
  • [Jacques Cousteau Odyssey]
  • [Journey of Man]
  • [Just Another Day]
  • [The Knights Templar]
  • [Krakatoa]
  • [Land of the Mammoth]
  • [Looking Glass]
  • [The Lost Tomb of Jesus]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Marilyn Monroe : The Final Days]
  • [The Michelangelo Code]
  • [Microcosmos]
  • [Monarchy]
  • [Monsoon Railway]
  • [Neanderthal (Discovery)]
  • [Nefertiti Resurrected]
  • [No Maps for These Territories]
  • [Ocean Adventures - Voyage to Kure]
  • [Ocean Odyssey]
  • [Once upon a time: Life]
  • [Once upon a time: Man]
  • [Pablo Picasso]
  • [Pierre Verger - Messenger Between Two Worlds]
  • [Plagues and Pleasures on the Salton Sea]
  • [Point of View]
  • [Pole to Pole]
  • [Prehistoric America]
  • [Prehistoric Predators]
  • [Raffael]
  • [Rameses: Wrath of God or Man]
  • [Red Star in Orbit]
  • [Reporting America At War]
  • [Rise and Fall of the Spartans]
  • [The Road to War]
  • [Roots of Brazil]
  • [The Russian Navy - A Vision of Empire]
  • [A Science Odyssey]
  • [Seapower History of Naval Warfare]
  • [Shadow of the Shark]
  • [Shake Hands with the Devil]
  • [Six Wives of Henry VIII]
  • [Space Odyssey: Voyage to the Planets]
  • [Spitfire Ace]
  • [Stalingrad]
  • [Stephen Hawking and the Theory of Everything]
  • [Submariners]
  • [Suite Habana]
  • [Titanic - Answers from the Abyss]
  • [Toulouse Lautrec - The Full Story]
  • [Trenches: Battleground WWI]
  • [The Truth about Killer Dinosaurs]
  • [Two Days in October]
  • [US Atomic Bomb Tests]
  • [Unforgivable Blackness]
  • [The Untold Story of Emmett Louis Till]
  • [Vietnam - The Ten Thousand Day War]
  • [WWII The Complete History]
  • [The War of 1812 (HC)]
  • [Warship - A History of War at Sea]
  • [Weapons Races]
  • [What Killed the Mega Beasts]
  • [What the Bleep Do We Know]
  • [When Dinosaurs Roamed America]
  • [The Wings of Nature]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [World War I]

[[edit]] Missing Narrator

Total:923

  • [The AK-47]
  • [The Abyss]
  • [Africa: America's New Oil Target]
  • [Africa: High and Wild]
  • [African Wildlife]
  • [Air Force One]
  • [The Airships]
  • [The Al Qaeda Files]
  • [Alexander the God King]
  • [Alexander the Great - The man behind the Legend]
  • [Alfred Brendel: Man and Mask]
  • [Alien Empire]
  • [Alien Insect - Praying Mantis]
  • [Alien Underworld]
  • [All the Russias - A Musical Journey]
  • [Allan Jones Women and Men]
  • [Amazing World of Ants]
  • [Amazing World of the Mini Beasts]
  • [Amazon - The Flooded Forest]
  • [Amazon Parakeets]
  • [America's Favorite Cars]
  • [American Skinheads]
  • [Ancient Astronauts]
  • [Ancient Creature of the Deep]
  • [Ancient Egypt]
  • [Ancient Rome - The Rise and Fall of an Empire]
  • [Ancient Warriors]
  • [Animal Battlefield]
  • [Anish Kapoor]
  • [Annie Leibovitz: Life Through a Lens]
  • [The Ant that Ate America]
  • [Antarctic Wildlife Adventure]
  • [Anthony Caro]
  • [Anthony Gormley]
  • [Ants - Nature's Secret Power]
  • [Ape Man]
  • [Apollo 11 - The Untold Story]
  • [Architectures]
  • [Arctic Mission]
  • [Argentina Latente]
  • [The Art of Bill Henson]
  • [The Art of Eric Gill]
  • [The Art of Helen Chadwick]
  • [The Art of Henry Moore]
  • [Art of the Heist 1]
  • [Art of the Heist 2]
  • [Arukihenro - Walking Pilgrims]
  • [Asteroids: Deadly Impact]
  • [Astor Piazzolla - In Portrait]
  • [Atlantic Submarines]
  • [The Atomic Cafe]
  • [Attack of the Cyber Pirates]
  • [Auschwitz - The Nazis and the Final Solution]
  • [Australia - Eye of the Storm]
  • [Australia's Marine World]
  • [Australian War Experience]
  • [Australians at War]
  • [Automat Kalashnikov]
  • [Barack Obama: Inaugural Edition]
  • [The Battle for Hitlers Supership]
  • [Battle for the Desert]
  • [The Battle of Lepanto]
  • [Battle of the Bag]
  • [Battle of the Somme]
  • [Battle of the Wines]
  • [Battlefield Britain]
  • [Battlefields]
  • [Battleship Antarctica]
  • [Battleship Scharnhorst]
  • [Bears (DC)]
  • [Beatles in Love]
  • [Beautiful Young Minds]
  • [Beauty and the Beasts: A Leopard's Story]
  • [The Beginner's Guide to Voodoo]
  • [Beirut to Bosnia]
  • [Benjamin Franklin]
  • [Bergman]
  • [Between Two Worlds - A Japanese Pilgrimage]
  • [Beyond 2000: The New Explorers]
  • [The Big Bang Machine]
  • [The Big Blue]
  • [Birds of Palo Verde]
  • [The Black Death]
  • [Black Holes]
  • [Blitz Spirit]
  • [Blood Diamonds]
  • [Blood and Flowers - In Search of the Aztecs]
  • [The Blood of Yingzhou District]
  • [Bloody Cartoons]
  • [Blue Helmets: Peace and Dishonour]
  • [Blue Planet (IMAX)]
  • [Blue Realm: Underwater Adventure]
  • [Boatman]
  • [The Body Changers]
  • [Body Double]
  • [Bodyline - It's Just not Cricket]
  • [Bomb Harvest]
  • [Bombay Railway]
  • [Bomber Crew]
  • [Bone Diggers]
  • [The Book that Shook the World]
  • [Born into Brothels]
  • [Born of Fire]
  • [The Boys from Baghdad High]
  • [Brain Story]
  • [Brasil, Brasil]
  • [The Bridge]
  • [A Brief History of Time]
  • [Britain A.D.]
  • [Broken Silence]
  • [Bruce Lee - A Warrior's Journey]
  • [Bug Attack]
  • [Bugs]
  • [Building Big]
  • [Building the Great Pyramid]
  • [Bundys Last Great Adventure]
  • [Burma's Secret War]
  • [Burma's forgotten Fleet]
  • [Buying Belief]
  • [Call Girls: The Truth]
  • [Cameramen who Dared]
  • [Campaign the Kawasaki Candidate]
  • [Cane Toads: An Unnatural History]
  • [Cat Got Your Wallet]
  • [The Catalpa Rescue]
  • [Cats: Caressing the Tiger]
  • [Cezanne: Three Colours Cezanne]
  • [Charles Darwin Evolution's Voice]
  • [El Che Clandestino en Buenos Aires]
  • [Che Guevara - The Body and the Legend]
  • [Che Guevara: Hasta la Victoria Siempre]
  • [Che: Amor,Politica y Rebelion]
  • [Checkpoint]
  • [Chernobyl Nuclear Disaster]
  • [A Chilling Discovery]
  • [China]
  • [China's Frozen Desert]
  • [China's Olympic Lie]
  • [China's Sexual Revolution]
  • [China's Stolen Children]
  • [Chris Ofili]
  • [Christianity: A History]
  • [Civil Defense Shorts of the Nuclear Age]
  • [Civilisations]
  • [Clash of Worlds]
  • [Climate chaos: Bush's climate of fear]
  • [Clone]
  • [Close Encounters]
  • [Cloudforest Waterfall]
  • [Clues from the Grave]
  • [Coast 1]
  • [Coast 2]
  • [Coast 3]
  • [Code of the Maya Kings]
  • [The Color of War]
  • [Colosseum - Rome's Arena of Death]
  • [Colour of War - The Anzacs]
  • [Columbus - Secrets from the Grave]
  • [Combat Vietnam - To Hell and Beyond]
  • [Coming of Age with Elephants]
  • [Concorde - Around the World]
  • [Concrete Canvas]
  • [Constructing Australia]
  • [Contacts Vol1]
  • [Contacts Vol2]
  • [Control Room]
  • [Conversation with Koko]
  • [Cool and Crazy]
  • [The Copenhagen Fallout]
  • [Coral Reef Adventure]
  • [Coral Sea Dreaming]
  • [Cosmic Fireballs]
  • [Cosmic Voyage]
  • [Crackdown in Burma]
  • [Crossing the Rhine]
  • [Crude]
  • [Crude Awakening]
  • [A Crude Awakening - The Oil Crash]
  • [Crude Impact]
  • [Crumb]
  • [Crusade Against the Crucifix]
  • [The Crusades - Crescent and the Cross]
  • [Cuba]
  • [Cuba - Caminos de Revolucion, Capitulo 1]
  • [Cuba - The Accidental Revolution]
  • [Cuba Africa Revolution]
  • [Cuba, Wild Island of the Caribbean]
  • [The Cuban Missile Crisis Declassified]
  • [The Cult of the Suicide Bomber]
  • [The Cutting Edge - The Magic of Movie Editing]
  • [Cuttlefish: The Brainy Bunch]
  • [Cyclone]
  • [D-Day - The Secret Battle]
  • [D-Day 6.6.44]
  • [DNA]
  • [Danger - Quicksand]
  • [Darfur Diaries - Message from Home]
  • [Dark Days]
  • [A Darker Side of Fair]
  • [Darwin's Nightmare]
  • [The Data Game]
  • [David Batchelor]
  • [David Hockney's Secret Knowledge]
  • [Dawn of Cerro de La Muerte]
  • [The Day after Trinity]
  • [Daylight Raids]
  • [Days that Shook the World]
  • [The De Havilland Mosquito]
  • [Deadline]
  • [A Deadly Affair]
  • [Deaf Holocaust - Deaf People and Nazi Germany]
  • [Dear America - Letters home from Vietnam]
  • [Death of an Icon - Che Guevara]
  • [The Debt of Dictators]
  • [Deep Purple - Machine Head]
  • [Defcon 2 - Cuban Missile Crisis]
  • [Deliver Us from Evil]
  • [Description of Bankruptcy]
  • [Design Rules]
  • [The Devil Came on Horseback]
  • [Devil Plays Hardball]
  • [El dia que mataron al Che]
  • [Diamond Hunters]
  • [Diane Arbus]
  • [Did Barry George Kill Jill Dando]
  • [Did Jesus Die]
  • [La Dignidad de los Nadies]
  • [Dinner with the President]
  • [Dino Autopsy]
  • [Dino Meteor]
  • [Dinosaur Dig - Finding Elliot]
  • [The Dinosaur Feather Mystery]
  • [Dinosaur Planet]
  • [Dinosaurs of the Gobi]
  • [Disaster in the Dardanelles]
  • [The Discoverers]
  • [Divine Michelangelo]
  • [The Dodo's Guide to Surviving Extinction]
  • [Dogs and More Dogs]
  • [Dolphins (DC)]
  • [Dolphins (IMAX)]
  • [Dolphins: The Wild Side]
  • [Don't say Goodbye]
  • [Dounreay: The Atomic Dream]
  • [Dragons Alive]
  • [Dream Deceivers - The Story Behind James Vance vs Judas Priest]
  • [Dryden Goodwin]
  • [Dubai - Miracle or Mirage]
  • [Dunkirk]
  • [Dying to be Anorexic]
  • [Dynasties - The Leahy Family]
  • [The Eagle Odyssey]
  • [Early Guns]
  • [Earthlings]
  • [Edge of Eden - Living with Grizzlies]
  • [The Edge of the Orient]
  • [Egypt - Beyond the Pyramids]
  • [Egypt We are Watching You]
  • [El Che, Investigating a Legend]
  • [The Elegant Universe]
  • [Emperor Hirohito]
  • [Empires of India]
  • [The End of Suburbia]
  • [The End of the World Cult]
  • [The English Sheik and the Yemeni Gentleman]
  • [Enigma Station X]
  • [Environmental Revolution]
  • [Equator (BBC)]
  • [Etre et Avoir]
  • [Europe: A Natural History]
  • [Everest: 50 years on the mountain]
  • [Evolve]
  • [Execution of a Teenage Girl]
  • [Executive Action - 638 Ways to Kill Castro]
  • [Expedition: Bismarck]
  • [The Explorers - A Century of Discovery]
  • [Exposed]
  • [Extreme Weather]
  • [Eye on the Reef]
  • [The Face of Tutankhamun]
  • [The Falklands War]
  • [The Fall of Fujimori]
  • [Fantastic Festivals]
  • [The Farm: Life Inside Angola Prison]
  • [The Female Orgasm Explained]
  • [Ferry Pilot]
  • [Fidel Castro]
  • [Fidel Castro - A Life of Revolution]
  • [Fidel the Untold Story]
  • [The Fight for Cuban Music]
  • [Fight for Life]
  • [The Firing Line]
  • [First Flower]
  • [The First World War]
  • [Five Disasters Waiting to Happen]
  • [Five Ways to Save the World]
  • [Flight over Africa]
  • [Flying Heavy Metal]
  • [Foothills of Turkey]
  • [For All Mankind]
  • [For King and Empire]
  • [The Foreign Eye]
  • [The Foreign Legion: Tougher Than the Rest]
  • [Fort Knox Secrets Revealed]
  • [Forward Base Afghanistan]
  • [The Fourth World War]
  • [The Fox and the Sharks]
  • [Foxes of the Kalahari]
  • [Francis Bacon]
  • [Frank Auerbach - To The Studio]
  • [Frank Hurley - The Man who made History]
  • [Frank Lloyd Wright: Murder, Myth, and Modernism]
  • [Frankenstein : The True Story]
  • [The French Revolution]
  • [Frida Kahlo]
  • [Frogs]
  • [From Mao to Mozart - Isaac Stern in China]
  • [Galapagos(IMAX)]
  • [Galapagos: Beyond Darwin]
  • [Galaxy Zoo]
  • [The Gallipoli Catastrophe]
  • [Gamer Revolution]
  • [Garbage Warrior]
  • [Gary Hume]
  • [Gavin Turk]
  • [General Idi Amin Dada]
  • [Genesis - Where are We Coming from]
  • [Genghis Khan]
  • [Genius]
  • [A Genius Like Us - Joe Orton]
  • [The Genius of Beethoven]
  • [The Genius of Photography]
  • [German Small Arms of WW2]
  • [Gestapo - Hitler's Secret Police]
  • [Giant Pandas: The Last Refuge]
  • [Gigantic - A Tale of Two Johns (They Might be Giants)]
  • [Gilbert and George (Illuminations)]
  • [Gillian Ayres]
  • [Gimme Some Truth - The Making of John Lennon's Imagine Album]
  • [The Girl with a New Face]
  • [A Girl's Guide to 21st Century Sex]
  • [Gizmo]
  • [Glaciers: Alaska's Rivers of Ice]
  • [Glass Now]
  • [Global Warming - The Signs and the Science]
  • [A Global Warning]
  • [Glories of Angkor Wat]
  • [God on My Side]
  • [Gods of Brazil Pele and Garrincha]
  • [The Gold Rush]
  • [Good bye, Mao]
  • [Grand Designs Season01]
  • [Grass - A Nations Battle for Life]
  • [Grayson Perry]
  • [Great Artists]
  • [Great Battles of the Great War - Somme - Here Comes Kitchener's Army]
  • [Great Ceremony to Straighten the World]
  • [The Great Escape]
  • [The Great Global Warming Swindle]
  • [The Great Indian Railway]
  • [The Great Leap Forward]
  • [Great Quakes]
  • [The Great Transatlantic Cable]
  • [The Great White Bear]
  • [Guns of Israel]
  • [Guns, Germs and Steel]
  • [Halo 3]
  • [A Hare's Life]
  • [Hawkwind - Do Not Panic]
  • [Heat - A Global Investigation]
  • [Heima]
  • [Heist]
  • [Hell House]
  • [Hell: The Devil's Domain]
  • [Hells Highway - The True Story of Highway Safety Films]
  • [Heroes of the High Frontier]
  • [Hiroshima]
  • [The Hiroshima Pictures]
  • [The History of WWII]
  • [The History of the Luftwaffe - A Phoenix Rising]
  • [Hitler's Britain]
  • [Hitler's British Girl]
  • [Hitler's Family - In the Shadow of the Dictator]
  • [Hitler's Warriors]
  • [Hitlers Museum - The Secret History of Art Theft during World War 2]
  • [Hollywood's Top Secret Film Studio]
  • [Hooked: Illegal Drugs and How they Got that Way]
  • [Hoovers Gold]
  • [The Housing Trap]
  • [How Hitler Lost the War]
  • [How Young Can I Get]
  • [How its Made Se10 Ep10]
  • [How its Made Se8 Ep9]
  • [How its Made Se9 Ep3]
  • [Howard Hodgkins]
  • [Huichol Sacred Pilgrimage to Wirikuta]
  • [The Human Footprint]
  • [Human Voltage - Struck by Lightning]
  • [Humphrey Jennings]
  • [Hunters]
  • [Hunting the Predators]
  • [Hyper Hurricane]
  • [I,Videogame]
  • [The Ice Age (Meth Addiction in Australia)]
  • [Ike]
  • [The Illuminati: Our Secret Masters]
  • [In Search of Gandhi]
  • [In Search of Mozart]
  • [In the Company of Whales]
  • [In the Footsteps of van Gogh]
  • [In the Shadow of Vesuvius]
  • [Infamous Murders: Streets of Fear]
  • [Inferno in Guadalajara]
  • [Insect Wars]
  • [Insectia]
  • [Insectia 2]
  • [Inside - Undercover in North Korea]
  • [Inside Chernobyl's Sarcophagus]
  • [Inside a Shari'ah Court]
  • [Inside the White House]
  • [International Space Station]
  • [Into the Deep]
  • [Invasion of the Giant Jellyfish]
  • [The Invisible World]
  • [Iran - A Cinematographic Revolution]
  • [Iron Ladies of Liberia]
  • [Is Alcohol Worse than Ecstasy]
  • [Israel's Secret Weapon]
  • [Italy]
  • [JFK's Women: The Scandals Revealed]
  • [Jackson Pollock]
  • [Jacques Cousteau Odyssey]
  • [A Jail in Colombia]
  • [Jan Vermeer - Light, Love and Silence]
  • [Japan - Memoirs of a Secret Empire]
  • [Japan in Ruins]
  • [Japan's Atomic Bomb]
  • [Japanese Guns of WW2]
  • [Jasper Johns - Ideas in Paint]
  • [Jekyll and Hyde - The True Story]
  • [Jerusalem: Within these Walls]
  • [Jesus - The Real Story (Son of God)]
  • [Jewels of the Caribbean Sea]
  • [Jigsaw]
  • [Jihad Rehab]
  • [Jimi Hendrix - Electric Ladyland]
  • [Jimi Hendrix: The Uncut Story]
  • [Joe Tilson]
  • [Joe Zawinul - A Musical Portrait]
  • [John Virtue: London Paintings]
  • [Jonestown - The Life and Death of Peoples Temple]
  • [Journey Into Amazing Caves]
  • [Journey Through the Valley of the Kings]
  • [Journey of Life]
  • [Journeys to the Ends of the Earth]
  • [Joy Division]
  • [Judgement Day - Intelligent Design on Trial]
  • [Julian Opie]
  • [Julius Caesar's Greatest Battle]
  • [Jungle]
  • [The Jungle Navy]
  • [Kalahari]
  • [Kangaroo Comeback]
  • [Karl Weschke]
  • [The Kimberley - Land of the Wandjina]
  • [King Cobra]
  • [King Koala]
  • [The King of Kong]
  • [Kiwi Magic - Ultimate New Zealand]
  • [Knights Of Malta]
  • [The Knights Templar]
  • [Koko - A Talking Gorilla]
  • [Kokoda the Stairway to Hell]
  • [Korea - The Forgotten War]
  • [Ladrillos, de la Antiguedad a Nuestros Dias]
  • [Land of the Anaconda]
  • [Land of the Falling Lakes]
  • [Land of the Mammoth]
  • [Land of the Tiger]
  • [Landscape Mysteries]
  • [Langlands and Bell]
  • [The Lapedo Child]
  • [Las Vegas]
  • [Lascaux - The Prehistory of Art]
  • [The Last Great Ape]
  • [The Last Stand of the 300]
  • [Leonardo - the Man Behind the Shroud]
  • [Lessons of Darkness]
  • [The Lie of the Land]
  • [Life Running out of Control]
  • [Life after People]
  • [Life and Debt]
  • [Life on Mars (NG)]
  • [A Life on the Edge]
  • [Lisa Milroy]
  • [Living Graveyard]
  • [Living Rock: An Introduction to Earth's Geology]
  • [Living in a Perfect World]
  • [Living with the Future]
  • [Long Way Down]
  • [Looking for the Revolution]
  • [Lost Cities of the Inca]
  • [The Lost Fleet of Guadalcanal]
  • [Lost Kingdoms of the Maya]
  • [The Lost Tomb of Jesus]
  • [Lost Worlds]
  • [Louis Theroux Behind Bars]
  • [Louise Bourgeois]
  • [Love those Trains]
  • [Lucy: Teen Transsexual in Thailand]
  • [Machu Picchu - City in the Sky]
  • [Magical Egypt - A Symbolist Tour]
  • [Magnetism]
  • [Malcolm Morley]
  • [Man Among Wolves]
  • [Man on Wire]
  • [The Man who Lost his Body]
  • [Manda Bala - Send A Bullet]
  • [Mandela: Son Of Africa, Father Of A Nation]
  • [Marc Chagall]
  • [Marc Quinn]
  • [Marco Polo: The China Mystery Revealed]
  • [Mardi Gras: Made in China]
  • [Marie Antoinette]
  • [Marilyn Monroe : The Final Days]
  • [Mark Wallinger]
  • [Mars Rising]
  • [Martin Creed]
  • [Master of the Killer Ants]
  • [Masterpieces of Vienna]
  • [The Medici - Godfathers of the Renaissance]
  • [Meltdown at Three Mile Island]
  • [Memoirs of a Self-Confessed Surrealist]
  • [Memoria del saqueo]
  • [Messerschmitt 262: Race for the Jet]
  • [Metallica - The Black Album]
  • [Meteors: Fire in the Sky]
  • [Miami]
  • [Michael Craig-Martin]
  • [Michael Landy]
  • [Michael Moore Hates America]
  • [Mid-Air Collision]
  • [The Mindscape of Alan Moore]
  • [The Ministry of Truth]
  • [Mission to Mir]
  • [Mississippi Burning: The End Game]
  • [Mona Hatoum]
  • [Monsieur Rene Magritte]
  • [Monsoon Railway]
  • [Monster of the Milky Way (PBS)]
  • [Monsters We Met]
  • [The Moon]
  • [Moose on the Loose]
  • [Mortgage Meltdown]
  • [Moskovskaya elegiya]
  • [Mountain Gorilla]
  • [Mr Death - The Rise and Fall of Fred Leuchter]
  • [Muhammad Legacy of a Prophet]
  • [Munich - One Day in September]
  • [Munich: The Real Assassins]
  • [The Museum of Modern Art - In Our Time]
  • [Music is the Weapon]
  • [The Muslim Jesus]
  • [Mutiny in the Trenches]
  • [My Big Breasts and Me]
  • [Mysteries of Asia]
  • [Mysteries of Egypt]
  • [Mysteries of El Nino]
  • [Mysteries of Survival]
  • [Mystery Flights]
  • [Mystery of the Nile]
  • [Nagasaki: The Horror and Legacy of Fat Man, the World's 1st Plutonium Bomb]
  • [Napoleon]
  • [Natural Disasters]
  • [The Natural History of the Chicken]
  • [Naturally Australia - Treading Water]
  • [Nature's Fury]
  • [Navigators - Baudin Vs Flinders]
  • [Nazi Pop Twins]
  • [Neanderthal (Discovery)]
  • [Neanderthals on Trial]
  • [Nefertiti Resurrected]
  • [Nefertiti and the Lost Dynasty]
  • [The New Chimpanzees]
  • [New Zealand - A Wild Encounter]
  • [Niagara: Miracles Myths and Magic]
  • [Night of the Long Knives]
  • [No End in Sight]
  • [No Logo]
  • [No Maps for These Territories]
  • [No Ordinary Genius Richard Feynman]
  • [Noahs Flood]
  • [The Noble Horse]
  • [Northern Renaissance]
  • [Nuclear Boy Scout]
  • [The Nuclear Comeback]
  • [Nuclear Jihad]
  • [Nuclear Secrets]
  • [The Nuclear Walmart]
  • [Occupied Minds]
  • [Ocean Drifters]
  • [Ocean Empires]
  • [Ocean Oasis]
  • [Octopus]
  • [Off to War - From Rural Arkansas to Iraq]
  • [Okavango: Africa's Wild Oasis]
  • [On Jupiter]
  • [On Piracy and the Future of Media]
  • [The Onassis Dynasty]
  • [Once upon a Time in Antarctica]
  • [Once upon a time: Life]
  • [Once upon a time: Man]
  • [Orca: Killers I Have Known]
  • [Organized Crime - A World History]
  • [The Original Vampire]
  • [Origins]
  • [The Other Side of Suez]
  • [The Other Side of the Mirror]
  • [Our Borders Their Barriers]
  • [Our Brand is Crisis]
  • [Our Daily Bread]
  • [Our Friend the Atom]
  • [Our Times]
  • [Pablo Picasso]
  • [Pakistan on the Edge]
  • [Panama Wild]
  • [Panorama S56]
  • [Parallel Worlds, Parallel Lives]
  • [Paris Hilton Inc]
  • [Passport to Pluto]
  • [The Path to Nuclear Fission: The Story of Lise Meitner and Otto Hahn]
  • [Paul Merton in China]
  • [Pavarotti - A Life in Seven Arias]
  • [The Peacekeepers]
  • [Peak Oil]
  • [Pearl Harbor - Legacy of Attack]
  • [Pedigree Dogs Exposed]
  • [Penguin Baywatch]
  • [Penguins of the Antarctic]
  • [Penguins under Siege]
  • [Period Piece]
  • [Philadelphia]
  • [Phobias]
  • [The Photographers]
  • [Picasso: The Full Story]
  • [Pierre Verger - Messenger Between Two Worlds]
  • [PingAn Rice Paddies]
  • [Pink Floyd - The Making of 'The Dark Side of the Moon']
  • [Planet Earth - The Future]
  • [The Planets]
  • [Platypus, World's Strangest Animal]
  • [Playa Grande Moonset]
  • [Please Vote for Me]
  • [The Pleasure of Finding Things Out]
  • [Point of View]
  • [Polar Bears Uncovered]
  • [Pompeii: The Last Day]
  • [The Post-Impressionists Edvard Munch]
  • [The Post-Impressionists Paul Gauguin]
  • [The Power of Community - How Cuba Survived Peak Oil]
  • [Pregnancy: Ultimate Guide]
  • [Prehistoric America]
  • [Prehistoric Monsters Revealed]
  • [Press for Truth]
  • [The Prince of Pot]
  • [Princess Diana - Her Life in Jewels]
  • [Private Parts]
  • [Private Warriors]
  • [Protect and Survive]
  • [The Putin System]
  • [Putin's Next Move]
  • [Pyramids of Death]
  • [Queen - The Making of 'A Night At The Opera']
  • [The Queen of Trees]
  • [The Quest for Tannu Tuva]
  • [Quest for the Phoenicians]
  • [RAF]
  • [Rachel Whiteread]
  • [Radio Bikini]
  • [Raffael]
  • [Ragtime]
  • [Raid on the Reactor]
  • [Raising the Mammoth]
  • [Ramallah Concert - Knowledge is the Beginning]
  • [Rare Bear - The Tablelands Tree Kangaroo]
  • [The Real Eve]
  • [Realm of the Alligator]
  • [Realm of the Killer Whales]
  • [Rebel Music, the Bob Marley Story]
  • [Red Star in Orbit]
  • [The Red Stuff]
  • [Reel Bad Arabs - How Hollywood Vilifies a People]
  • [Reflections on Elephants]
  • [Rehearsing Doomsday]
  • [Reporting America At War]
  • [Reptiles]
  • [Requiem for a Princess]
  • [Revealing Mars]
  • [The Rhino War]
  • [Richard Deacon]
  • [Richard Hammond Meets Evel Knievel]
  • [Riddle of the Desert Mummies]
  • [Riddle of the Human Hobbits]
  • [Ring of Fire]
  • [The Rise and Fall of the Russian Oligarchs]
  • [Rise and Fall of the Spartans]
  • [The Road to War]
  • [Roots of Brazil]
  • [Rothko's Rooms]
  • [Roving Mars]
  • [Royal Mummy]
  • [Royal Rivals - Charles and William]
  • [Running from Mugabe]
  • [Russia's Village of Fools]
  • [The Russian Godfathers]
  • [The Russian Navy - A Vision of Empire]
  • [Rx for Survival]
  • [Ryan. Alter Egos]
  • [Rythms of Life]
  • [The Saatchi 100]
  • [The Sacred Sites of the Dalai Lamas - A Pilgrimage to the Oracle Lake]
  • [Sacrificio - Who Betrayed Che Guevara]
  • [Saint Paul]
  • [Sam Taylor-Wood]
  • [Sandra Blow]
  • [Santa Marta: Two Weeks in the Slum]
  • [Satan, Prince Of Darkness]
  • [The Satellite Story]
  • [Savage Garden]
  • [School of Secrets]
  • [A Science Odyssey]
  • [Science of Babies]
  • [Science of Dwarfism]
  • [Scorched Earth - German Fighters - Fighter Aircraft of the Luftwaffe]
  • [The Sculpture 100]
  • [Sea Monsters - Search for the Giant Squid]
  • [Search for Battleship Bismarck]
  • [Search for the Japanese Fleet]
  • [Search for the Ultimate Survivor - The Mystery of Us]
  • [Seconds from Disaster]
  • [The Secret Life of Cats]
  • [The Secret Life of the Brain]
  • [The Secret World of Haute Couture]
  • [Secrets of Lost Empires]
  • [Secrets of the Crocodile Caves]
  • [Secrets of the Great Barrier Reef]
  • [Secrets of the Great Plague]
  • [Secrets of the Mind]
  • [Secrets of the Samurai Sword]
  • [Secrets of the Sexes]
  • [Secrets of the Titanic]
  • [Seekers of Oblivion]
  • [The Selfish Green]
  • [Selling Sex in Heaven]
  • [Selling the Forces]
  • [Servants of Evil]
  • [Shackleton]
  • [Shackletons Antarctic Adventure]
  • [Shadow of the Shark]
  • [Shake Hands with the Devil]
  • [Shakti Timeless]
  • [Shark Mountain]
  • [Shipwreck Ark Royal]
  • [Shipwreck Detectives]
  • [Shock of a Lifetime]
  • [The Shootist]
  • [Showdown at Grizzly River]
  • [Silent Storm]
  • [Simply Complex]
  • [Sinking the Supership]
  • [Sir, No Sir]
  • [Situation Critical - SAS Jungle Rescue]
  • [Sky Monsters]
  • [Smothered - The Censorship Struggles of the Smothers Brothers Comedy Hour]
  • [Solar Blast]
  • [Soldiers Trophy Pictures]
  • [The Somme - From Defeat to Victory]
  • [Soundscapes - The Sights and Sounds of Australia]
  • [Space Launch: Along for the Ride]
  • [Space Odyssey: Voyage to the Planets]
  • [Space Station and Beyond]
  • [The Spanish Civil War]
  • [Spetsnaz - Inside the Russian SAS]
  • [Spitfire Ace]
  • [Spitting Mad: Wild Camel of the Andes]
  • [Stalingrad]
  • [Stalking the Jaguar]
  • [Standard Operating Procedure]
  • [Stargazing - A Graphic Guide to the Heavens]
  • [Stealing a Nation]
  • [Stolen Identity]
  • [Stories from the Stone Age]
  • [Stormchasers]
  • [The Story of Computer Games]
  • [The Story of Fairytale of New York]
  • [The Story of the Hurricane]
  • [The Story of the Weeping Camel]
  • [Street Art]
  • [Stuart Brisley]
  • [Submariners]
  • [Suite Habana]
  • [The Sun]
  • [Super Comet - After the Impact]
  • [Superhuman Giants]
  • [Sydney at War: The Untold Story]
  • [T-Rex]
  • [Taboo Drugs]
  • [The Take]
  • [Taking on the Taliban]
  • [Taksu - Music in the Life of Bali]
  • [Tambogrande - Mangos, Murder, Mining]
  • [Tats Cru : The Mural Kings]
  • [Taxi to the Dark Side]
  • [Teds Evolution]
  • [Teen Taboos: The Condom Question]
  • [Ten Ways the World Will End]
  • [Terrors of Tasmania]
  • [Terrorstorm]
  • [Tetris: From Russia with Love]
  • [The Themes of Shakespeare]
  • [Tibet - A Buddhist Trilogy]
  • [Tibet - Cry of the Snow Lion]
  • [Tibet's Hidden Kingdom]
  • [Time Bombs]
  • [Tizian]
  • [To Mars by A-Bomb - The Secret History of Project Orion]
  • [Top Ten Combat Rifles]
  • [Tracey Emin]
  • [Tracking Africa's Dinosaurs]
  • [Treasure Fleet: The Adventures of Zheng He]
  • [Treasures of the Deep]
  • [Trekkies]
  • [Trekkies 2]
  • [Trench Detectives]
  • [Trenches: Battleground WWI]
  • [The Trillion Dollar Revolutionary]
  • [Trinity and Beyond - The Atomic Bomb Movie]
  • [Triumph of Life]
  • [True Caribbean Pirates]
  • [True Crime Authors - Helter Skelter]
  • [The True Story of Alexander the Great]
  • [The True Story of Che Guevara]
  • [True Story of the Bridge on the River Kwai]
  • [The Truth about Binge Drinking]
  • [The Truth about Democracy]
  • [Tsunami: The Killer Waves]
  • [Two Days in October]
  • [Two Men in a Trench Series1]
  • [Two Years in Galapagos]
  • [U-Boat War]
  • [US Atomic Bomb Tests]
  • [The Ultimate Bear]
  • [Ultimate Crocodile]
  • [Ultimate Horseracing]
  • [Ultimate Shark]
  • [Uncle Saddam]
  • [Unconstutional - The War on Our Civil Liberties]
  • [UndergrounD]
  • [Underground Singapore]
  • [Unlocking the Great Pyramid]
  • [An Unreasonable Man]
  • [The Untold Story of Emmett Louis Till]
  • [Valley of the Kings]
  • [Vampire from the Abyss]
  • [The Vanishing Dragon]
  • [A Very British Bomb]
  • [A Very British Gangster]
  • [Vesuvius Deadly Fury]
  • [Vickers Wellington]
  • [Victory for Us is to See You Suffer]
  • [Vietnam - The Chopper War]
  • [Vietnam - The Ten Thousand Day War]
  • [Vietnam - We Were Heroes]
  • [Vietnams Unseen War]
  • [The Voice]
  • [Walmart Nation]
  • [War Photographer]
  • [The War Tapes]
  • [The War in the Air]
  • [The War of 1812 (HC)]
  • [The War of 1812 (NFB)]
  • [War of the Birds]
  • [The War on Democracy]
  • [A War on Science (CBC)]
  • [Warbirds of World War II]
  • [Warship - A History of War at Sea]
  • [Watery Creatures and Rocky Shores]
  • [We Feed the World]
  • [We Were Warned: Tomorrow's Oil Crisis]
  • [Weapons Races]
  • [Webs of Intrigue]
  • [Whale Hunters]
  • [Whales]
  • [What on Earth is Wrong with Gravity]
  • [What the Future Sounded Like]
  • [When Hell Freezes]
  • [When the Moors Ruled Europe]
  • [White Light, Black Rain: The Destruction of Hiroshima and Nagasaki]
  • [Who Killed the Maya]
  • [Why Ancient Egypt Fell]
  • [Why We Fight]
  • [Wild Islands]
  • [Wild Passions]
  • [Will Israel Bomb Iran]
  • [William Hodges - The Art of Exploration]
  • [William Turnbull]
  • [The Wings of Nature]
  • [Without the King]
  • [The Wizard Who Spat on the Floor]
  • [Woman on Top]
  • [Wombats - Bulldozers of the Bush]
  • [The Wonderful, Horrible Life of Leni Riefenstahl]
  • [Wonders of Australia's National Parks]
  • [Workingman's Death]
  • [World Class Trains]
  • [The World Twice Round]
  • [The World's Longest Undersea Pipeline]
  • [World's Most Dangerous Gang]
  • [Worlds Greatest Hoaxes]
  • [Wye - Voices from the Valley]
  • [XXI Century]
  • [Yancheng: the Orient Capital of Everglade]
  • [The Yogis of Tibet]
[DocuWiki]